Σειρά εκτυπωτών HP LaserJet Professional M1130/M1210 MFP

Οδηγός χρήσης

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Σειρά εκτυπωτών HP LaserJet Professional M1130/M1210 MFP

 Ελληνικά

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

    Πνευματικά δικαιώματα και άδεια χρήσης

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

    Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

    Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

    Αριθμός εξαρτήματος: CE841-91036

    Edition 1, 3/2011

    Εμπορικά σήματα

    Οι ονομασίες Adobe®, Acrobat® και PostScript® είναι εμπορικά σήματα της Adobe Systems Incorporated.

    Η ονομασία Intel® Core™ είναι κατοχυρωμένο εμπορικό σήμα της Intel Corporation στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

    Η ονομασία Java™ είναι σήμα κατατεθέν στις Η.Π.Α. της Sun Microsystems, Inc.

    Οι ονομασίες Microsoft®, Windows®, Windows® XP και Windows Vista® είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.

    Το UNIX® είναι σήμα κατατεθέν της The Open Group.

    Η ονομασία ENERGY STAR και το σήμα ENERGY STAR είναι σήματα κατατεθέντα στις Η.Π.Α.


Σειρά εκτυπωτών HP LaserJet Professional M1130/M1210 MFP

Συμβάσεις που χρησιμοποιούνται σε αυτόν τον οδηγό

    ΥΠΟΔΕΙΞΗ

    Οι συμβουλές παρέχουν χρήσιμες συμβουλές ή συντομεύσεις.
    ΣΗΜΕΙΩΣΗ

    Οι σημειώσεις παρέχουν σημαντικές πληροφορίες που επεξηγούν μια έννοια ή βοηθούν στην ολοκλήρωση μιας εργασίας.
    ΠΡΟΣΟΧΗ

    Οι προσοχές υποδεικνύουν διαδικασίες που θα πρέπει να ακολουθήσετε για να αποφύγετε την απώλεια δεδομένων ή την πρόκληση ζημιάς στο προϊόν.

    ΠΡΟΕΙΔ/ΣΗ!

    Οι προειδοποιήσεις σάς ειδοποιούν για συγκεκριμένες διαδικασίες που θα πρέπει να ακολουθήσετε για να αποφύγετε τον τραυματισμό, την καταστροφική απώλεια δεδομένων ή την εκτεταμένη ζημιά στο προϊόν.


Βασικές πληροφορίες προϊόντος

Βασικές πληροφορίες προϊόντος
  • Σύγκριση προϊόντων
  • Περιβαλλοντικά χαρακτηριστικά
  • Χαρακτηριστικά του προϊόντος
  • Όψεις του προϊόντος


Βασικές πληροφορίες προϊόντος

Σύγκριση προϊόντων

    Το προϊόν είναι διαθέσιμο στις ακόλουθες διαμορφώσεις.

    Σειρά M1130
    Σειρά M1210
    ●
    Εκτυπώνει σελίδες μεγέθους Letter με ταχύτητες έως 19 σελίδες ανά λεπτό (ppm) και σελίδες μεγέθους A4 με ταχύτητες έως 18 ppm.
    ●
    Ο δίσκος εισόδου χωρά έως 150 φύλλα μέσου εκτύπωσης ή έως 10 φακέλους.
    ●
    Ο δίσκος εξόδου χωρά έως 100 φύλλα
    ●
    Οθόνη γραφικών πίνακα ελέγχου 2 γραμμών
    ●
    Μη αυτόματη εκτύπωση διπλής όψης (duplex) και αντιγραφή.
    ●
    Αντιγραφή από τον επίπεδο σαρωτή
    ●
    Σάρωση πλήρους χρώματος
    ●
    Θύρα USB 2.0 υψηλής ταχύτητας.
    ●
    8 MB μνήμης τυχαίας προσπέλασης (RAM).
    ●
    Εκτυπώνει σελίδες μεγέθους Letter με ταχύτητες έως 19 σελίδες ανά λεπτό (ppm) και σελίδες μεγέθους A4 με ταχύτητες έως 18 ppm.
    ●
    Ο δίσκος εισόδου χωρά έως 150 φύλλα μέσου εκτύπωσης ή έως 10 φακέλους.
    ●
    Ο δίσκος εξόδου χωρά έως 100 φύλλα
    ●
    Οθόνη του πίνακα ελέγχου
    ●
    Μη αυτόματη εκτύπωση διπλής όψης (duplex), λήψη φαξ και αντιγραφή.
    ●
    Αντιγραφή από τον επίπεδο σαρωτή ή από τον τροφοδότη εγγράφων
    ●
    Σάρωση πλήρους χρώματος
    ●
    Θύρα USB 2.0 υψηλής ταχύτητας.
    ●
    Ολοκληρωμένη δικτύωση για σύνδεση με δίκτυα 10/100Base-TX.
    ●
    Φαξ μόντεμ V.34 και μνήμη flash αποθήκευσης φαξ 4 megabyte (MB).
    ●
    Δύο θύρες RJ-11 καλωδίου φαξ/τηλεφώνου.
    ●
    64 MB μνήμης τυχαίας προσπέλασης (RAM).
    ●
    Τροφοδότης εγγράφων 35 φύλλων


Βασικές πληροφορίες προϊόντος

Περιβαλλοντικά χαρακτηριστικά

    Εκτύπωση πολλαπλών σελίδων ανά φύλλο
    Εξοικονομήστε χαρτί εκτυπώνοντας δύο ή περισσότερες σελίδες ενός εγγράφου τη μία πλάι στην άλλη σε ένα φύλλο χαρτιού. Προσπελάστε τη λειτουργία αυτή μέσω του προγράμματος οδήγησης του εκτυπωτή.
    Ανακύκλωση
    Περιορίστε την σπατάλη χρησιμοποιώντας ανακυκλωμένο χαρτί.
    Ανακυκλώστε τις κασέτες εκτύπωσης χρησιμοποιώντας τη διαδικασία επιστροφής της HP.
    Εξοικονόμηση ενέργειας
    Εξοικονομήστε ενέργεια χρησιμοποιώντας τη λειτουργία αυτόματης απενεργοποίησης του προϊόντος.
    Εκτύπωση HP Smart Web
    Χρησιμοποιήστε την εκτύπωση HP Smart Web για να επιλέγετε, να αποθηκεύετε και να οργανώνετε το κείμενο και τα γραφικά από πολλαπλές σελίδες Web και, στη συνέχεια, να επεξεργάζεστε και να εκτυπώνετε αυτό ακριβώς που βλέπετε στην οθόνη. Σας προσφέρει τον έλεγχο που χρειάζεστε για να εκτυπώνετε τις απαραίτητες πληροφορίες, περιορίζοντας την σπατάλη.
    Λάβετε το HP Smart Web Printing από αυτή την τοποθεσία web: www.hp.com/go/smartwebprinting.


Βασικές πληροφορίες προϊόντος

Χαρακτηριστικά του προϊόντος

    Εκτύπωση
    ●
    Εκτυπώνει σελίδες μεγέθους Letter με ταχύτητες έως 19 ppm και σελίδες μεγέθους A4 με ταχύτητες έως 18 ppm.
    ●
    Εκτυπώνει με 400x2 κουκκίδες ανά ίντσα (dpi) με FastRes 600 dpi. Υποστηρίζει FastRes 1200 για εκτυπώσεις κειμένου και γραφικών σε υψηλή ποιότητα.
    ●
    Περιλαμβάνει προσαρμόσιμες ρυθμίσεις για βελτιστοποίηση της ποιότητας εκτύπωσης.
    Αντιγραφή
    ●
    Σαρώνει στα 300 pixel ανά ίντσα (ppi) και εκτυπώνει με FastRes 600.
    ●
    Αλλάξτε με εύκολο τρόπο το πλήθος των αντιγράφων, προσαρμόστε το επίπεδο της φωτεινότητάς τους και σμικρύνετε ή μεγεθύνετε το μέγεθος των αντιγράφων από τον πίνακα ελέγχου.
    Σάρωση
    ●
    Παρέχει σάρωση πλήρους χρώματος μέχρι και 1200 pixel ανά ίντσα (ppi) από τον επίπεδο σαρωτή.
    ●
    Παρέχει σάρωση πλήρους χρώματος μέχρι και 300 ppi από τον τροφοδότη εγγράφων.
    ●
    Σάρωση μέσω λογισμικού συμβατού με TWAIN ή Windows Imaging Application (WIA).
    ●
    Σάρωση από υπολογιστή με χρήση λογισμικού σάρωσης HP LaserJet Scan για Windows ή με χρήση του λογισμικού HP Director για Mac.
    Φαξ (Σειρά M1210 μόνο)
    ●
    Δυνατότητες πλήρους λειτουργικότητας φαξ με ένα φαξ V.34: περιλαμβάνει έναν τηλεφωνικό κατάλογο και δυνατότητα φαξ με καθυστέρηση.
    ●
    Αποθηκεύει μέχρι και 500 σελίδες στη μνήμη.
    ●
    Ανακτά φαξ από τη μνήμη για μέχρι και τέσσερις ημέρες μετά από πτώση τάσης.
    Υποστηριζόμενα λειτουργικά συστήματα
    ●
    Windows 7
    ●
    Windows Vista (32 bit και 64 bit)
    ●
    Windows XP (32 bit και 64 bit)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Μνήμη
    ●
    Σειρά M1130: Περιλαμβάνει 8 MB μνήμη τυχαίας προσπέλασης (RAM).
    ●
    Σειρά M1210: Περιλαμβάνει μνήμη RAM 64 MB.
    Χειρισμός χαρτιού
    ●
    Ο δίσκος εισόδου χωρά μέχρι 150 φύλλα χαρτιού ή μέχρι 10 φακέλους.
    ●
    Ο τροφοδότης εγγράφων έχει μέγιστη χωρητικότητα 35 φύλλων χαρτιού.
    ●
    Η θήκη εξόδου χωράει μέχρι 100 φύλλα χαρτί.
    Δυνατότητες προγράμματος οδήγησης εκτυπωτή
    ●
    Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτιού.
    ●
    Εκτύπωση φυλλαδίων.
    ●
    Προσαρμογή κλίμακας σε διάφορα μεγέθη χαρτιού.
    ●
    Εκτύπωση εξωφύλλων σε διαφορετικό χαρτί.
    Συνδέσεις διασύνδεσης
    ●
    Θύρα USB 2.0 υψηλής ταχύτητας.
    ●
    Θύρα δικτύου RJ.45. (Σειρά M1210 μόνο)
    ●
    Δύο θύρες RJ-11 καλωδίου φαξ/τηλεφώνου. (Σειρά M1210 μόνο)
    Οικονομική εκτύπωση
    ●
    Με τις δυνατότητες εκτύπωσης ανά N (εκτύπωση άνω της μίας σελίδας σε ένα φύλλο) και μη αυτόματης εκτύπωσης δύο όψεων, εξοικονομείται χαρτί.
    ●
    Η λειτουργία EconoMode του προγράμματος οδήγησης του εκτυπωτή εξοικονομεί γραφίτη.
    Εκτύπωση archive
    Λειτουργία αποθήκευσης εκτυπώσεων για σελίδες που σκοπεύετε να αποθηκεύσετε για πολύ καιρό.
    Αναλώσιμα
    ●
    Πιστοποιητικό γνησιότητας για αυθεντικά δοχεία εκτύπωσης HP.
    ●
    Εύκολη παραγγελία ανταλλακτικών.
    ●
    Η σελίδα κατάστασης αναλωσίμων εμφανίζει το εκτιμώμενο επίπεδο γραφίτη στο δοχείο εκτύπωσης. Η δυνατότητα αυτή δεν είναι διαθέσιμη για αναλώσιμα τρίτων κατασκευαστών.
    Βοήθεια
    Σελίδες γρήγορης αναφοράς διαθέσιμες από www.hp.com/support/ljm1130series ή www.hp.com/support/ljm1210series.
    Άτομα με ειδικές ανάγκες
    ●
    Όλες οι θύρες και τα καλύμματα μπορούν να ανοιχτούν με το ένα χέρι.
    Security (Ασφάλεια)
    ●
    Υποδοχή για κλείδωμα ασφαλείας τύπου καλωδίου.


Βασικές πληροφορίες προϊόντος

Όψεις του προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εμπρός όψη
  • Πίσω όψη
  • Θέση αριθμού σειράς και αριθμού μοντέλου
  • Διάταξη πίνακα ελέγχου


Βασικές πληροφορίες προϊόντος

Εμπρός όψη

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σειρά M1130
  • Σειρά M1210


Βασικές πληροφορίες προϊόντος

Σειρά M1130

    Εμπρός όψη του προϊόντος

    1
    Κάλυμμα σαρωτή
    2
    Συγκρότημα σαρωτή
    3
    Θήκη εξόδου με επέκταση για μεγάλα φύλλα χαρτιού
    4
    Γλωττίδα ανοίγματος θύρας δοχείου εκτύπωσης
    5
    Δίσκος εισόδου
    6
    Εργαλείο επέκτασης μέσων μικρού μήκους
    7
    Κουμπί λειτουργίας
    8
    Πίνακας ελέγχου


Βασικές πληροφορίες προϊόντος

Σειρά M1210

    Εμπρός όψη του προϊόντος

    1
    Τροφοδότης εγγράφων
    2
    Θήκη εξόδου τροφοδότη εγγράφων
    3
    Κάλυμμα σαρωτή
    4
    Συγκρότημα σαρωτή
    5
    Θήκη εξόδου με επέκταση για μεγάλα φύλλα χαρτιού
    6
    Γλωττίδα ανοίγματος θύρας δοχείου εκτύπωσης
    7
    Δίσκος εισόδου
    8
    Εργαλείο επέκτασης μέσων μικρού μήκους
    9
    Κουμπί λειτουργίας
    10
    Πίνακας ελέγχου


Βασικές πληροφορίες προϊόντος

Πίσω όψη

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σειρά M1130
  • Σειρά M1210


Βασικές πληροφορίες προϊόντος

Σειρά M1130

    Πίσω όψη του προϊόντος

    1
    Υποδοχή για κλείδωμα ασφαλείας τύπου καλωδίου
    2
    Θύρα USB 2.0 υψηλής ταχύτητας
    3
    Σύνδεση καλωδίου τροφοδοσίας


Βασικές πληροφορίες προϊόντος

Σειρά M1210

    Πίσω όψη του προϊόντος

    1
    Υποδοχή για κλείδωμα ασφαλείας τύπου καλωδίου
    2
    Θύρα δικτύου RJ-45
    3
    Θύρα USB 2.0 υψηλής ταχύτητας
    4
    Θύρες φαξ RJ-11
    5
    Σύνδεση καλωδίου τροφοδοσίας


Βασικές πληροφορίες προϊόντος

Θέση αριθμού σειράς και αριθμού μοντέλου

    Η ετικέτα με τον αριθμό σειράς και τον αριθμό μοντέλου προϊόντος βρίσκεται στο πίσω μέρος του προϊόντος.

    Θέση αριθμού σειράς και αριθμού μοντέλου

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Βασικές πληροφορίες προϊόντος

Διάταξη πίνακα ελέγχου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σειρά M1130
  • Σειρά M1210


Βασικές πληροφορίες προϊόντος

Σειρά M1130

    Στοιχεία του πίνακα ελέγχου

    1
    Οθόνη προβολής LED: Προβάλλει το πλήθος των αντιγράφων, το επίπεδο της φωτεινότητάς τους και το ποσοστό σμίκρυνσης ή μεγέθυνσης τους. Επίσης δείχνει κωδικούς σφαλμάτων που σας ειδοποιούν για προβλήματα τα οποία απαιτούν την προσοχή σας.
    2
    Πάνω και κάτω βέλη: Αυξάνει ή μειώνει το πλήθος των αντιγράφων, το επίπεδο της φωτεινότητάς τους ή το ποσοστό σμίκρυνσης ή μεγέθυνσης τους.
    ●
    Πατήστε τα κουμπιά για λιγότερο από ένα δευτερόλεπτο προκειμένου να αυξήσετε βηματικά τις ρυθμίσεις αντιγραφής.
    ●
    Πατήστε τα κουμπιά για ένα δευτερόλεπτο ή και περισσότερο προκειμένου να αυξήσετε ή να μειώσετε το επίπεδο φωτεινότητας στη μέγιστη ή την ελάχιστη τιμή.
    ●
    Πατήστε τα κουμπιά για ένα δευτερόλεπτο ή και περισσότερο προκειμένου να αυξήσετε ή να μειώσετε το πλήθος των αντιγράφων ή το ποσοστό σμίκρυνσης ή μεγέθυνσης τους κατά 10 μονάδες.
    3
    Λυχνία σμίκρυνσης/μεγέθυνσης αντιγράφων: Υποδεικνύει ότι η λειτουργία σμίκρυνσης/μεγέθυνσης αντιγράφων είναι ενεργός.
    4
    Λυχνία φωτεινότερων/σκουρότερων αντιγράφων: Υποδεικνύει ότι η λειτουργία ρύθμισης φωτεινότητας αντιγράφων είναι ενεργός.
    5
    Λυχνία πλήθους αντιγράφων: Υποδεικνύει ότι η λειτουργία καταμέτρησης πλήθους αντιγράφων είναι ενεργός.
    6
    Κουμπί Ρύθμιση: Πραγματοποιεί κύλιση μεταξύ των ρυθμίσεων πλήθους, φωτεινότητας και μεγέθους αντιγράφων για κάθε εργασία. Η προκαθορισμένη επιλογή είναι το πλήθος αντιγράφων. Για να τροποποιήσετε τις προκαθορισμένες επιλογές για όλες τις εργασίες, πραγματοποιήστε κύλιση για τη συγκεκριμένη ρύθμιση και στη συνέχεια πατήστε το κουμπί και κρατήστε το πατημένο για 3 δευτερόλεπτα. Όταν η λυχνία αρχίσει να αναβοσβήνει, προσαρμόστε τη ρύθμιση. Για να αποθηκεύσετε τη ρύθμιση, πατήστε ξανά το κουμπί αυτό.
    7
    Κουμπί Έναρξη αντιγραφής: Αρχίζει μια εργασία αντιγραφής.
    8
    Κουμπί Ακύρωση: Ακυρώνει την τρέχουσα εργασία ή απαλείφει την τελευταία ρύθμιση που κάνατε. Όταν το προϊόν είναι σε κατάσταση ετοιμότητας, πατήστε αυτό το κουμπί για να επαναφέρετε τις ρυθμίσεις αντιγραφής στις προεπιλεγμένες τιμές τους.
    9
    Λυχνία κατάστασης στάθμης γραφίτη: Υποδεικνύει ότι η στάθμη του γραφίτη στην κασέτα εκτύπωσης είναι χαμηλή.
    10
    Ενδεικτική λυχνία προσοχής: Υποδεικνύει ότι υπάρχει κάποιο πρόβλημα με το προϊόν.
    11
    Ενδεικτική λυχνία ετοιμότητας: Υποδεικνύει ότι το προϊόν είναι έτοιμο ή ότι επεξεργάζεται κάποια εργασία.


Βασικές πληροφορίες προϊόντος

Σειρά M1210

    Στοιχεία του πίνακα ελέγχου

    1
    Λυχνία κατάστασης στάθμης γραφίτη: Υποδεικνύει ότι η στάθμη του γραφίτη στην κασέτα εκτύπωσης είναι χαμηλή.
    2
    Ενδεικτική λυχνία προσοχής: Υποδεικνύει ότι υπάρχει κάποιο πρόβλημα με το προϊόν. Ανατρέξτε στην οθόνη LCD για το αντίστοιχο μήνυμα.
    3
    Ενδεικτική λυχνία ετοιμότητας: Υποδεικνύει ότι το προϊόν είναι έτοιμο ή ότι επεξεργάζεται κάποια εργασία.
    4
    Οθόνη LCD: Προβάλλει πληροφορίες κατάστασης, μενού και μηνύματα.
    5
    Κουμπί Ρυθμίσεις αντιγραφής: Ανοίγει το μενού Ρυθμίσεις αντιγραφής. Για να φωτοτυπήσετε μια κάρτα ταυτότητας, πατήστε τρεις φορές αυτό το κουμπί για να ανοίξετε το μενού Αντιγραφή ταυτότητας και στη συνέχεια πατήστε το κουμπί OK.
    6
    Κουμπί Ρύθμιση: Ανοίγει τα μενού.
    7
    Αριστερά και δεξιά βέλη: Προσπελάστε τα μενού και πλοηγηθείτε σε αυτά. Μειώστε ή αυξήστε την τρέχουσα τιμή στην οθόνη. Μετακινήστε το δρομέα οθόνης ένα κενό διάστημα προς τα πίσω ή προς τα εμπρός.
    8
    Κουμπί OK: Επιβεβαιώνει μια ρύθμιση ή επαληθεύει μια ενέργεια για εκτέλεση.
    9
    Κουμπί Ακύρωση: Ακυρώνει την τρέχουσα εργασία ή απαλείφει την τελευταία ρύθμιση που κάνατε. Όταν το προϊόν είναι σε κατάσταση ετοιμότητας, πατήστε αυτό το κουμπί για να επαναφέρετε τις ρυθμίσεις αντιγραφής στις προεπιλεγμένες τιμές τους.
    10
    Κουμπί Έναρξη αντιγραφής: Αρχίζει μια εργασία αντιγραφής.
    11
    Βέλος επιστροφής: Επιστρέφει στο προηγούμενο επίπεδο των μενού.
    12
    Κουμπί Αποστολή φαξ: Αρχίζει μια εργασία φαξ.
    13
    Κουμπί Επανάκληση: Καλεί ξανά τα τελευταία ψηφία που χρησιμοποιήθηκαν για την προηγούμενη εργασία φαξ.
    14
    Κουμπί Φωτεινότερη/σκουρότερη αντιγραφή: Προσαρμόζει τη ρύθμιση φωτεινότητας για την τρέχουσα εργασία αντιγραφής.
    15
    Αριθμητικό πληκτρολόγιο: Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να καταχωρίσετε αριθμούς τηλεφώνου φαξ ή δεδομένα.


Μενού πίνακα ελέγχου (Σειρά M1210 μόνο)

Μενού πίνακα ελέγχου (Σειρά M1210 μόνο)
  • Μενού πίνακα ελέγχου


Μενού πίνακα ελέγχου (Σειρά M1210 μόνο)

Μενού πίνακα ελέγχου

    Αυτά τα μενού είναι διαθέσιμα από το κύριο μενού του πίνακα ελέγχου:

    ●
    Χρησιμοποιήστε το μενού Τηλεφωνικός κατάλογος για να ανοίξετε τη λίστα καταχωρίσεων στον τηλεφωνικό κατάλογο του φαξ.
    ●
    Χρησιμοποιήστε το μενού Κατάσταση εργασίας φαξ για να προβάλλετε μια λίστα όλων των φαξ που περιμένουν να σταλούν ή λήφθηκαν αλλά περιμένουν να εκτυπωθούν, να προωθηθούν ή να φορτωθούν στον υπολογιστή.
    ●
    Χρησιμοποιήστε το μενού Λειτουργίες φαξ για να διαμορφώσετε λειτουργίες φαξ, όπως ο προγραμματισμός ενός φαξ με καθυστέρηση, η ακύρωση της λειτουργίας Λήψη φαξ στον υπολογιστή, η επανεκτύπωση φαξ που εκτυπώθηκαν προηγουμένως ή η διαγραφή φαξ που αποθηκεύτηκαν στη μνήμη.
    ●
    Χρησιμοποιήστε το μενού Ρυθμίσεις εκτύπωσης για να διαμορφώσετε τις βασικές προεπιλεγμένες ρυθμίσεις αντιγραφής, όπως η αντίθεση, η ταξινόμηση ή ο αριθμός των αντιγράφων που εκτυπώνονται.
    ●
    Χρησιμοποιήστε το μενού Αναφορές για να εκτυπώσετε αναφορές που παρέχουν πληροφορίες σχετικά με το προϊόν.
    ●
    Χρησιμοποιήστε το μενού Ρυθμίσεις φαξ για να διαμορφώσετε τις επιλογές εισερχόμενων και εξερχόμενων φαξ και τις βασικές ρυθμίσεις για όλα τα φαξ.
    ●
    Χρησιμοποιήστε το μενού Ρύθμιση συστήματος για να ορίσετε τις βασικές ρυθμίσεις του προϊόντος, όπως η γλώσσα, η ποιότητα εκτύπωσης ή τα επίπεδα έντασης.
    ●
    Χρησιμοποιήστε το μενού Συντήρηση για να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις, να καθαρίσετε το προϊόν και να ενεργοποιήσετε ειδικές λειτουργίες που επηρεάζουν το αποτέλεσμα της εκτύπωσης.
    ●
    Χρησιμοποιήστε το μενού Ρυθμ. παραμ. δικτύου για να διαμορφώσετε τις βασικές ρυθμίσεις του δικτύου.

    Μενού Τηλεφωνικός κατάλογος
    Στοιχείο μενού
    Στοιχείο υπο-μενού
    Περιγραφή
    Τηλεφωνικός κατάλογος
    Προσθήκη/Επεξεργασία
    Διαγραφή
    Διαγραφή όλων
    Επεξεργασία του τηλεφωνικού καταλόγου. Το προϊόν υποστηρίζει μέχρι και 100 καταχωρίσεις τηλεφωνικού καταλόγου.

    Μενού Κατάσταση εργασίας φαξ
    Στοιχείο μενού
    Περιγραφή
    Κατάσταση εργασίας φαξ
    Προβάλλει τις εργασίες φαξ σε αναμονή και σας επιτρέπει να ακυρώσετε τις εργασίες φαξ σε αναμονή.

    Μενού Λειτουργίες φαξ
    Στοιχείο μενού
    Περιγραφή
    Αποστολή φαξ αργότερα
    Επιτρέπει την αποστολή ενός φαξ σε μια μεταγενέστερη ώρα και ημερομηνία.
    Διακοπή λήψης στο PC
    Απενεργοποιεί τη ρύθμιση Λήψη φαξ στον υπολογιστή, που επιτρέπει σε έναν υπολογιστή να φορτώσει όλα τα τρέχοντα φαξ που δεν έχουν εκτυπωθεί και όλα τα μέλλοντα φαξ που θα λάβει το προϊόν.
    Επανεκτύπωση τελευταίου
    Επανεκτυπώνει τα φαξ που είναι αποθηκευμένα στη μνήμη του προϊόντος.
    Λήψη σταθμοσκόπησης
    Επιτρέπει στο προϊόν να καλέσει κάποια άλλη συσκευή φαξ που έχει ενεργοποιημένη την αποστολή σταθμοσκόπησης.
    Διαγραφή αποθηκευμένων φαξ
    Διαγράφει όλα τα φαξ στη μνήμη του προϊόντος.

    Μενού Ρυθμίσεις εκτύπωσης
    Στοιχείο μενού
    Στοιχείο υπο-μενού
    Περιγραφή
    Προεπιλεγμένη ποιότητα
    Κείμενο
    Προσχέδιο
    Ανάμεικτο
    Φωτογραφία φιλμ
    Εικόνα
    Ρυθμίζει την προεπιλεγμένη ποιότητα αντιγραφής.
    Προεπ. ανοιχτό/σκούρο
    Ρυθμίζει την προεπιλεγμένη τιμή αντίθεσης.
    Προεπ. Συρραφή
    Σβηστό
    Αναμ.
    Καθορίζει αν θα γίνεται συρραφή των αντιγράφων κατά την εκτύπωση.
    Προεπ. # αντιγράφων
    (Εύρος: 1-99)
    Ρυθμίζει τον προεπιλεγμένο αριθμό αντιγράφων.
    Προεπ.Σμίκρυνση/Μεγέθ.
    Αρχικό=100%
    A4 σε Letter=94%
    Letter σε A4=97%
    Πλήρης σελίδα=91%
    2 σελίδες ανά φύλλο
    4 σελίδες ανά φύλλο
    Προσαρμοσμένο:25%-400%
    Ρυθμίζει το προεπιλεγμένο ποσοστό σμίκρυνσης ή μεγέθυνσης του αντίγραφου ενός εγγράφου.

    Μενού Αναφορές
    Στοιχείο μενού
    Στοιχείο υπο-μενού
    Στοιχείο υπο-μενού
    Περιγραφή
    Σελίδα επίδειξης
    Εκτυπώνει μια σελίδα που επιδεικνύει την ποιότητα εκτύπωσης.
    Αναφορές φαξ
    Επιβεβαίωση φαξ
    Ποτέ
    Μόνο αποστολή φαξ
    Λήψη φαξ
    Κάθε φαξ
    Ρυθμίζει εάν το προϊόν εκτυπώνει μια αναφορά επιβεβαίωσης μετά από μια επιτυχημένη εργασία αποστολής ή λήψης.
    Αναφορά σφαλμάτων φαξ
    Κάθε σφάλμα
    Σφάλμα αποστολής
    Σφάλμα λήψης
    Ποτέ
    Ρυθμίζει εάν το προϊόν εκτυπώνει μια αναφορά μετά από μια αποτυχημένη εργασία αποστολής ή λήψης.
    Αναφορά τελευταίας κλήσης
    Εκτυπώνει μια λεπτομερή αναφορά της τελευταίας ενέργειας φαξ, είτε πρόκειται για αποστολή είτε για λήψη.
    Να περιλαμβάνεται η πρώτη σελίδα
    Αναμ.
    Σβηστό
    Ρυθμίζει εάν το προϊόν περιλαμβάνει μια εικόνα μικρογραφίας της πρώτης σελίδας του φαξ στην αναφορά.
    Καταγραφή δραστηριότητας του φαξ
    Εκτύπωση καταγραφής τώρα
    Αυτόματη εκτύπωση καταγραφής
    Print log now (Εκτύπωση αρχείου καταγραφής τώρα): Εκτυπώνει μια λίστα των τελευταίων 40 φαξ που έχουν σταλεί ή ληφθεί από αυτό το προϊόν.
    Auto Log Print (Αυτόματη εκτύπωση αρχείου καταγραφής): Επιλέξτε Αναμ. για να εκτυπώνεται αυτόματα μια αναφορά ανά 40 εργασίες φαξ. Επιλέξτε Σβηστό για να απενεργοποιήσετε τη δυνατότητα αυτόματης εκτύπωσης.
    Αναφορά τηλεφ. καταλόγου
    Εκτυπώνει μια λίστα με τις καταχωρίσεις τηλεφωνικού καταλόγου που έχουν ρυθμιστεί για αυτό το προϊόν.
    Λίστα αποκλεισμού φαξ
    Εκτυπώνει μια λίστα αριθμών τηλεφώνου που έχουν αποκλειστεί από την αποστολή φαξ σε αυτό το προϊόν.
    Όλες οι αναφορές φαξ
    Εκτυπώνει όλες τις αναφορές που σχετίζονται με το φαξ.
    Δομή μενού
    Εκτυπώνει ένα χάρτη της διάταξης μενού πίνακα ελέγχου. Εμφανίζει λίστα με τις ενεργές ρυθμίσεις για κάθε μενού.
    Αναφορά διαμόρφωσης
    Εκτυπώνει μια λίστα με όλες τις ρυθμίσεις του προϊόντος, συμπεριλαμβανομένων αυτών που αφορούν το δίκτυο και το φαξ.
    Supplies Status (Κατάσταση αναλωσίμων)
    Εκτυπώνει πληροφορίες για την κασέτα εκτύπωσης, ανάμεσα στις οποίες περιλαμβάνονται ο εκτιμώμενος αριθμός σελίδων που απομένουν και ο αριθμός σελίδων που έχουν εκτυπωθεί.

    Μενού Ρυθμίσεις φαξ
    Στοιχείο μενού
    Στοιχείο υπο-μενού
    Στοιχείο υπο-μενού
    Περιγραφή
    Επικεφαλίδα φαξ
    Ο αριθμός του φαξ σας
    Όνομα εταιρείας
    Ρυθμίζει τις πληροφορίες αναγνώρισης που αποστέλλονται στο προϊόν παραλήπτη.
    Ρύθμιση αποστολής φαξ
    Προεπ. ανάλυση
    Υψηλή
    Πολύ υψηλή
    Φωτογραφία
    Τυπικό
    Ρυθμίζει την ανάλυση για την αποστολή εγγράφων. Οι εικόνες με υψηλότερη ανάλυση διαθέτουν περισσότερες κουκκίδες ανά ίντσα (dpi), με αποτέλεσμα να είναι πιο λεπτομερείς. Οι εικόνες με χαμηλότερη ανάλυση διαθέτουν λιγότερες κουκκίδες ανά ίντσα (dpi), και είναι λιγότερο λεπτομερείς, αλλά το μέγεθος του αρχείου είναι μικρότερο.
    Η αλλαγή της ρύθμισης ανάλυσης ενδέχεται να επηρεάσει την ταχύτητα του φαξ.
    Προεπ. ανοιχτό/σκούρο
    Ρυθμίζει τον τόνο των εξερχόμενων φαξ.
    Προεπ. μέγεθος γυάλινης επιφάνειας
    Letter
    A4
    Καθορίζει το προεπιλεγμένο μέγεθος χαρτιού που θα χρησιμοποιείται κατά τη σάρωση και την αντιγραφή από την επίπεδη επιφάνεια.
    Λειτουργία κλήσης
    Τονικό
    Παλμική
    Ρυθμίζει εάν το προϊόν θα χρησιμοποιεί τονικό ή παλμικό σύστημα κλήσης.
    Επανάκληση εάν είναι απασχολημένο
    Αναμ.
    Σβηστό
    Ρυθμίζει εάν το προϊόν θα πρέπει να επιχειρήσει επανάκληση, εάν η γραμμή είναι απασχολημένη.
    Επανάκληση-δεν απαντά
    Αναμ.
    Σβηστό
    Ρυθμίζει εάν το προϊόν θα πρέπει να επιχειρήσει κλήση, εάν ο αριθμός φαξ του παραλήπτη δεν απαντά.
    Σφάλμα επικοιν. επανάκλησης
    Αναμ.
    Σβηστό
    Ρυθμίζει εάν το προϊόν θα πρέπει να επιχειρήσει επανάκληση του αριθμού φαξ παραλήπτη, εάν προκύψει κάποιο σφάλμα επικοινωνίας.
    Πρόθεμα κλήσης
    Αναμ.
    Σβηστό
    Καθορίζει έναν αριθμό προθέματος, που πρέπει να κληθεί όταν στέλνονται φαξ από το προϊόν.
    Εντοπισμός τόνου κλήσης
    Αναμ.
    Σβηστό
    Ρυθμίζει εάν το προϊόν θα πρέπει να ελέγξει για ήχο κλήσης προτού στείλει ένα φαξ.
    Ρύθμιση λήψης φαξ
    Λειτουργία απάντησης
    Αυτόματο
    TAM
    Φαξ/Τηλ
    Μη αυτόματα
    Ρυθμίζει τον τύπο λειτουργίας απάντησης. Οι παρακάτω επιλογές είναι διαθέσιμες:
    ●
    Αυτόματο: Το προϊόν απαντά αυτόματα σε μια εισερχόμενη κλήση, μετά τον καθορισμένο αριθμό κουδουνισμάτων.
    ●
    TAM: Χρησιμοποιήστε τη ρύθμιση αυτή όταν στο προϊόν είναι συνδεδεμένος αυτόματος τηλεφωνητής. Το προϊόν δεν απαντά αυτόματα στην κλήση. Αντίθετα, περιμένει μέχρι να εντοπίσει τον τόνο κλήσης φαξ.
    ●
    Φαξ/Τηλ: Το προϊόν απαντά άμεσα σε εισερχόμενες κλήσεις. Αν εντοπίσει τον ήχο κλήσης φαξ, θα αντιμετωπίσει την κλήση ως φαξ. Αν δεν εντοπίσει τον ήχο κλήσης φαξ, θα παραγάγει μια ηχητική ειδοποίηση για να απαντήσετε στην εισερχόμενη κλήση φωνής.
    ●
    Μη αυτόματα: Πρέπει να πατήσετε το κουμπί Αποστολή φαξ [image] ή να χρησιμοποιήσετε ένα εσωτερικό τηλέφωνο για να κάνει το προϊόν να απαντήσει στην εισερχόμενη κλήση.
    Αριθμός κτύπων πριν την απάντ.
    Ρυθμίζει τον αριθμό των κουδουνισμάτων, προτού το μόντεμ φαξ απαντήσει.
    Τύπος κουδουνίσματος απάντησης
    Όλοι οι κτύποι
    Μονό
    Διπλό
    Τριπλό
    Διπλό&Τριπλό
    Σας επιτρέπει να έχετε δύο ή τρεις αριθμούς τηλεφώνου στην ίδια γραμμή, ο καθένας με ένα διαφορετικό μοτίβο κουδουνίσματος (σε ένα τηλεφωνικό σύστημα με υπηρεσία χαρακτηριστικού κουδουνίσματος).
    ●
    Όλοι οι κτύποι: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις δέχεται από την τηλεφωνική γραμμή.
    ●
    Μονό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο μονού κουδουνίσματος.
    ●
    Διπλό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο διπλού κουδουνίσματος.
    ●
    Τριπλό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο τριπλού κουδουνίσματος.
    ●
    Διπλό&Τριπλό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο διπλού ή τριπλού κουδουνίσματος.
    Τηλ. επέκτασης
    Αναμ.
    Σβηστό
    Όταν αυτή η δυνατότητα είναι ενεργοποιημένη, μπορείτε να πατήσετε τα κουμπιά 1-2-3 στο εσωτερικό τηλέφωνο για να κάνετε το προϊόν να απαντήσει σε μια εισερχόμενη κλήση φαξ.
    Εντοπ. σιγής
    Αναμ.
    Σβηστό
    Ρυθμίζει εάν το προϊόν μπορεί να λαμβάνει φαξ από παλαιότερα μοντέλα συσκευών φαξ, που δεν εκπέμπουν τους αρχικούς ήχους φαξ που χρησιμοποιούνται κατά τη διάρκεια της μετάδοσης φαξ.
    Προσαρμογή στη σελίδα
    Αναμ.
    Σβηστό
    Συρρικνώνει τα φαξ που έχουν μέγεθος μεγαλύτερο από Letter ή A4, έτσι ώστε να μπορούν να χωρέσουν σε σελίδα μεγέθους Letter ή A4 αντίστοιχα. Εάν αυτή η δυνατότητα είναι ρυθμισμένη σε Σβηστό, τα φαξ με μέγεθος μεγαλύτερο από Letter ή A4 θα εκτυπωθούν σε πολλαπλές σελίδες.
    Σήμανση φαξ
    Αναμ.
    Σβηστό
    Ρυθμίζει το προϊόν ώστε να προσθέτει την ημερομηνία, την ώρα, τον αριθμό τηλεφώνου αποστολέα και τον αριθμό σελίδας σε κάθε σελίδα των φαξ που λαμβάνει.
    Προώθηση φαξ
    Αναμ.
    Σβηστό
    Ρυθμίζει το προϊόν ώστε να στέλνει όλα τα φαξ που λαμβάνει σε κάποια άλλη συσκευή φαξ.
    Αποκλεισμός φαξ
    Προσθήκη καταχώρησης
    Διαγραφή καταχώρησης
    Εκκαθάριση όλων
    Τροποποιεί τη λίστα αποκλεισμένων φαξ. Η λίστα αποκλεισμένων φαξ μπορεί να περιέχει έως και 30 αριθμούς. Όταν το προϊόν λαμβάνει μια κλήση από έναν αποκλεισμένο αριθμό φαξ, διαγράφει το εισερχόμενο φαξ. Επίσης, καταγράφει το αποκλεισμένο φαξ στο αρχείο καταγραφής δραστηριότητας μαζί με πληροφορίες λογαριασμού της εργασίας.
    Επανεκτύπωση φαξ
    Αναμ.
    Σβηστό
    Ρυθμίζει εάν όλα τα ληφθέντα φαξ που είναι αποθηκευμένα στη διαθέσιμη μνήμη μπορούν να επανεκτυπωθούν.
    Προσωπική λήψη
    Αναμ.
    Σβηστό
    Εκτύπωση φαξ
    Για να ρυθμίσετε τη δυνατότητα Προσωπική λήψη στην επιλογή Αναμ., πρέπει να ορίσετε έναν κωδικό πρόσβασης. Αφού ρυθμιστεί ο κωδικός πρόσβασης, ρυθμίζονται οι ακόλουθες επιλογές:
    ●
    Η δυνατότητα Προσωπική λήψη είναι ενεργοποιημένη.
    ●
    Όλα τα παλιά φαξ διαγράφονται από τη μνήμη.
    ●
    Οι επιλογές Προώθηση φαξ ή Λήψη φαξ στον υπολογιστή ορίζονται σε Σβηστό και δεν επιτρέπεται να ρυθμιστούν.
    ●
    Όλα τα εισερχόμενα φαξ αποθηκεύονται στη μνήμη.
    Ώρα κλήσης Φ/Τ
    Αυτό το στοιχείο ορίζει το χρόνο, σε δευτερόλεπτα, δηλαδή για πόση ώρα το προϊόν παράγει την ηχητική ειδοποίηση εισερχόμενης ηχητικής κλήσης.
    Όλα τα φαξ
    Διόρθωση σφαλμάτων
    Αναμ.
    Σβηστό
    Ρυθμίζει εάν το προϊόν στέλνει ή λαμβάνει και πάλι το τμήμα του σφάλματος, όταν προκύψει κάποιο σφάλμα μετάδοσης φαξ.
    Ταχύτητα φαξ
    Γρήγορη(V.34)
    Μέτρια(Τ.17)
    Χαμηλή(Τ.29)
    Αυξάνει ή ελαττώνει την επιτρεπόμενη ταχύτητα επικοινωνίας φαξ.

    Μενού Ρύθμιση συστήματος
    Στοιχείο μενού
    Στοιχείο υπο-μενού
    Στοιχείο υπο-μενού
    Περιγραφή
    Γλώσσα
    (Λίστα διαθέσιμων γλωσσών οθόνης πίνακα ελέγχου.)
    Ρυθμίζει τη γλώσσα στην οποία ο πίνακας ελέγχου εμφανίζει μηνύματα και αναφορές προϊόντος.
    Διαμόρφωση σελίδας
    Προεπ. μέγεθος χαρτιού
    Letter
    A4
    Legal
    Καθορίζει το μέγεθος εκτύπωσης εσωτερικών αναφορών ή για οποιαδήποτε άλλη εργασία αντιγραφής.
    Προεπ. τύπος χαρτιού
    Αναφέρει τους διαθέσιμους τύπους χαρτιού.
    Καθορίζει τον τύπο εκτύπωσης εσωτερικών αναφορών ή για οποιαδήποτε άλλη εργασία αντιγραφής.
    Πυκνότητα εκτύπωσης
    (Εύρος 1-5)
    Ρυθμίζει πόσο γραφίτη θα πρέπει να χρησιμοποιεί το προϊόν, για να σκουραίνει τις γραμμές και τα άκρα.
    Ρυθμίσεις έντασης
    Ένταση σήματος προειδοποίησης
    Απαλό
    Μέτριο
    Δυνατό
    Σβηστό
    Ρυθμίζει την ένταση των ήχων του προϊόντος.
    Ένταση ήχου κλήσης
    Ένταση ήχου πίεσης πλήκτρων
    Ένταση τηλεφωνικής γραμμής
    Ώρα/Ημερομηνία
    (Ρυθμίσεις μορφής ώρας, τρέχουσας ώρας, μορφής ημερομηνίας και τρέχουσας ημερομηνίας.)
    Καθορίζει τις ρυθμίσεις ημερομηνίας και ώρας του προϊόντος.

    Μενού Συντήρηση
    Στοιχείο μενού
    Στοιχείο υπο-μενού
    Περιγραφή
    T.30 Trace (Καταγραφή T.30)
    Ποτέ
    Τώρα
    Εάν προκύψει σφάλμα
    Στο τέλος της κλήσης
    Εκτυπώνει ή προγραμματίζει μια αναφορά που χρησιμοποιείται για την αντιμετώπιση προβλημάτων μετάδοσης φαξ.
    Restore Defaults (Επαναφορά προεπιλογών)
    Διαμορφώνει όλες τις προσαρμοσμένες ρυθμίσεις στις προεπιλεγμένες εργοστασιακές τιμές.
    Λειτουργία καθαρισμού
    Καθαρίζει το προϊόν, όταν εμφανιστούν στίγματα ή άλλα σημάδια στις εκτυπώσεις. Η διαδικασία καθαρισμού αφαιρεί τη σκόνη και το πλεόνασμα γραφίτη από τη διαδρομή του χαρτιού.
    Όταν την επιλέξετε, το προϊόν σάς προτρέπει να τοποθετήσετε απλό χαρτί Letter ή A4 στο δίσκο. Πατήστε OK για να αρχίσετε τη διαδικασία καθαρισμού. Περιμένετε έως ότου η διαδικασία ολοκληρωθεί. Πετάξτε τη σελίδα που εκτυπώνεται.
    Ταχύτητα USB
    Υψηλή
    Πλήρης
    Ρυθμίζει την ταχύτητα του USB.
    Μικρότερη κύρτωση χαρτιού
    Αναμ.
    Σβηστό
    Εάν οι σελίδες που εκτυπώνονται τσαλακώνονται συνεχώς, αυτή η επιλογή ρυθμίζει το προϊόν σε μια λειτουργία που μειώνει το τσαλάκωμα.
    Η προεπιλεγμένη ρύθμιση είναι Σβηστό.
    Εκτύπωση αρχειοθήκης
    Αναμ.
    Σβηστό
    Εάν εκτυπώνετε σελίδες που θα αποθηκευτούν για μεγάλο χρονικό διάστημα, αυτή η επιλογή ρυθμίζει το προϊόν σε μια λειτουργία που μειώνει τη μουτζούρα και τη σκόνη του γραφίτη.
    Η προεπιλεγμένη ρύθμιση είναι Σβηστό.

    Μενού Ρυθμ. παραμ. δικτύου
    Στοιχείο μενού
    Στοιχείο υπο-μενού
    Περιγραφή
    TCP/IP IP config (Διαμόρφωση TCP/IP)
    Αυτόματο
    Μη αυτόματα
    Επιλέξτε το στοιχείο Αυτόματο για αυτόματη διαμόρφωση όλων των ρυθμίσεων TCP/IP.
    Επιλέξτε το στοιχείο Μη αυτόματα για μη αυτόματη διαμόρφωση της διεύθυνσης IP, της μάσκας υποδικτύου και της προεπιλεγμένης πύλης.
    Η προεπιλεγμένη ρύθμιση είναι Αυτόματο.
    Link Speed (Ταχύτητα σύνδεσης)
    Αυτόματο (προεπιλογή)
    10T Full (Πλήρης 10T)
    10T Half (Απλή 10T)
    100TX Full (Πλήρης 100TX)
    100TX Half (Απλή 100TX)
    Ρυθμίζει την ταχύτητα σύνδεσης μη αυτόματα, εάν χρειαστεί.
    Αφού ρυθμίσετε την ταχύτητα σύνδεσης, το προϊόν εκτελεί αυτόματη επανεκκίνηση.
    Network Services (Υπηρεσίες δικτύου)
    IPv4
    IPv6
    Αυτό το στοιχείο χρησιμοποιείται από το διαχειριστή δικτύου, για να περιορίζει τις υπηρεσίες δικτύου που είναι διαθέσιμες σε αυτό το προϊόν.
    Αναμ.
    Σβηστό
    Η προεπιλεγμένη ρύθμιση για όλα τα στοιχεία είναι Αναμ..
    Show IP address (Εμφάνιση διεύθυνσης IP)
    Όχι
    Ναι
    Όχι: Η διεύθυνση IP του προϊόντος δεν θα εμφανίζεται στην οθόνη του πίνακα ελέγχου.
    Ναι: Η διεύθυνση ΙΡ του προϊόντος θα εμφανιστεί στην οθόνη του πίνακα ελέγχου, ο οποίος εμφανίζει σε εναλλαγή τις πληροφορίες για τα αναλώσιμα και τη διεύθυνση ΙΡ του προϊόντος. Η διεύθυνση IP του προϊόντος δεν θα εμφανίζεται εάν υπάρχει κατάσταση σφάλματος.
    Η προεπιλεγμένη ρύθμιση είναι Όχι.
    Restore Defaults (Επαναφορά προεπιλογών)
    Πατήστε το κουμπί OK για να επαναφέρετε τις ρυθμίσεις παραμέτρων δικτύου στις προεπιλεγμένες τιμές.


Λογισμικό για τα Windows

Λογισμικό για τα Windows
  • Υποστηριζόμενα λειτουργικά συστήματα Windows
  • Πρόγραμμα οδήγησης εκτυπωτή
  • Προτεραιότητα ρυθμίσεων εκτύπωσης
  • Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows
  • Κατάργηση λογισμικού στα Windows
  • Υποστηριζόμενα βοηθητικά προγράμματα για τα Windows


Λογισμικό για τα Windows

Υποστηριζόμενα λειτουργικά συστήματα Windows

    Το προϊόν υποστηρίζει τα ακόλουθα λειτουργικά συστήματα Windows:

    Πλήρη εγκατάσταση λογισμικού
    ●
    Windows XP
    ●
    Windows Vista (32 bit και 64 bit)
    ●
    Windows 7 (32 bit και 64 bit)
    Προγράμματα οδήγησης εκτύπωσης και σάρωσης μόνον
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


Λογισμικό για τα Windows

Πρόγραμμα οδήγησης εκτυπωτή

    Τα προγράμματα οδήγησης εκτυπωτή παρέχουν πρόσβαση σε δυνατότητες του προϊόντος, όπως η εκτύπωση σε χαρτί προσαρμοσμένου μεγέθους, η αλλαγή μεγέθους εγγράφων και η εισαγωγή υδατογραφημάτων.

    ΣΗΜΕΙΩΣΗ

    Τα πιο πρόσφατα προγράμματα οδήγησης είναι διαθέσιμα στο www.hp.com/go/ljm1130series_software ή www.hp.com/go/ljm1210series_software. Ανάλογα με τη διαμόρφωση ρυθμίσεων των υπολογιστών με Windows, το πρόγραμμα εγκατάστασης του λογισμικού του προϊόντος ελέγχει αυτόματα τον υπολογιστή για πρόσβαση στο Internet, για να μπορέσει να κάνει λήψη των τελευταίων προγραμμάτων οδήγησης.


Λογισμικό για τα Windows

Προτεραιότητα ρυθμίσεων εκτύπωσης

    Οι αλλαγές στις ρυθμίσεις εκτύπωσης γίνονται κατά προτεραιότητα, ανάλογα με το πού έγιναν οι αλλαγές:

    ΣΗΜΕΙΩΣΗ

    Τα ονόματα των εντολών και των πλαισίων διαλόγου μπορεί να διαφέρουν, ανάλογα με το πρόγραμμα λογισμικού που χρησιμοποιείτε.
    ●
    Πλαίσιο διαλόγου "Page Setup": Κάντε κλικ στο Page Setup (Ρυθμίσεις σελίδας) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε, για να ανοίξετε αυτό το πλαίσιο διαλόγου. Οι αλλαγές που έγιναν στις ρυθμίσεις στο πρόγραμμα αυτό υπερισχύουν των αλλαγών που έγιναν οπουδήποτε αλλού.
    ●
    Παράθυρο διαλόγου Print (Εκτύπωση): Κάντε κλικ στο Print (Εκτύπωση), στο Print Setup (Ρύθμιση εκτύπωσης) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος στο οποίο εργάζεστε για να ανοίξετε αυτό το παράθυρο διαλόγου. Οι αλλαγές των ρυθμίσεων στο παράθυρο διαλόγου Print (Εκτύπωση) έχουν χαμηλότερη προτεραιότητα και συνήθως δεν υπερισχύουν των αλλαγών που έγιναν στο παράθυρο διαλόγου Page Setup (Διαμόρφωση σελίδας).
    ●
    Παράθυρο διαλόγου Printer Properties (Ιδιότητες εκτυπωτή) [πρόγραμμα οδήγησης εκτυπωτή]: Κάντε κλικ στο Properties (Ιδιότητες) στο παράθυρο διαλόγου Print (Εκτύπωση) για να ανοίξετε το πρόγραμμα οδήγησης εκτυπωτή. Οι αλλαγές των ρυθμίσεων στο παράθυρο διαλόγου Printer Properties (Ιδιότητες εκτυπωτή) συνήθως δεν αντικαθιστούν οποιεσδήποτε άλλες ρυθμίσεις έχουν γίνει στο λογισμικό εκτύπωσης. Εδώ μπορείτε να αλλάξετε τις περισσότερες ρυθμίσεις εκτύπωσης.
    ●
    Προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή: Οι προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή καθορίζουν τις ρυθμίσεις που θα χρησιμοποιηθούν σε όλες τις εργασίες εκτύπωσης εκτός αν αλλάξουν οι ρυθμίσεις στα πλαίσια διαλόγου Page Setup (Ρυθμίσεις σελίδας), Print (Εκτύπωση) ή Printer Properties (Ιδιότητες εκτυπωτή).
    ●
    Ρυθμίσεις πίνακα ελέγχου εκτυπωτή: Η αλλαγή των ρυθμίσεων στον πίνακα ελέγχου του εκτυπωτή, έχουν μικρότερη προτεραιότητα από τις αλλαγές που γίνονται οπουδήποτε αλλού.


Λογισμικό για τα Windows

Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού
  • Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης
  • Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος


Λογισμικό για τα Windows

Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού

    1.
    Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης και στη συνέχεια κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).

    Τα βήματα μπορεί να διαφέρουν κατά περίπτωση. Αυτή είναι η πιο κοινή μέθοδος.


Λογισμικό για τα Windows

Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης

    1.
    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και Φαξ).

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Ρυθμίσεις και, στη συνέχεια, επιλέξτε Εκτυπωτές.

    Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην κατηγορία Hardware and Sound (Υλικό και ήχος) κάντε κλικ στο Printer (Εκτυπωτής).

    2.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Printing Preferences (Προτιμήσεις εκτύπωσης).


Λογισμικό για τα Windows

Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος

    1.
    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και Φαξ).

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Ρυθμίσεις και, στη συνέχεια, επιλέξτε Εκτυπωτές.

    Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην κατηγορία Hardware and Sound (Υλικό και ήχος) κάντε κλικ στο Printer (Εκτυπωτής).

    2.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    3.
    Κάντε κλικ στην καρτέλα Device Settings (Ρυθμίσεις συσκευής).


Λογισμικό για τα Windows

Κατάργηση λογισμικού στα Windows
    Windows XP

    1.
    Κάντε κλικ στο Start (Έναρξη), στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στο Add or Remove Programs (Προσθαφαίρεση προγραμμάτων).
    2.
    Εντοπίστε και επιλέξτε το προϊόν από τη λίστα.
    3.
    Κάντε κλικ στο κουμπί Change/Remove (Αλλαγή/Κατάργηση) για να καταργήσετε το λογισμικό.

    Windows Vista

    1.
    Κάντε κλικ στο Start (Έναρξη), στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στο Programs and Features (Προγράμματα και Δυνατότητες).
    2.
    Εντοπίστε και επιλέξτε το προϊόν από τη λίστα.
    3.
    Κάντε την επιλογή Uninstall/Change (Κατάργηση εγκατάστασης/Αλλαγή).


Λογισμικό για τα Windows

Υποστηριζόμενα βοηθητικά προγράμματα για τα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • HP Toolbox λογισμικό
  • Ενσωματωμένος διακομιστής Web HP (Σειρά M1210 μόνο)
  • Άλλα στοιχεία λογισμικού και βοηθητικά προγράμματα των Windows


Λογισμικό για τα Windows

HP Toolbox λογισμικό

    Το HP Toolbox είναι ένα πρόγραμμα λογισμικού που μπορείτε να χρησιμοποιήσετε για τις ακόλουθες εργασίες:

    ●
    Έλεγχος της κατάστασης του προϊόντος.
    ●
    Διαμόρφωση των ρυθμίσεων του προϊόντος.
    ●
    Configure pop-up-alert messages (Ρύθμιση ειδοποιήσεων με αναδυόμενο μήνυμα).
    ●
    View troubleshooting information (Προβολή πληροφοριών σχετικά με την αντιμετώπιση προβλημάτων).
    ●
    View online documentation (Προβολή ηλεκτρονικής τεκμηρίωσης).


Λογισμικό για τα Windows

Ενσωματωμένος διακομιστής Web HP (Σειρά M1210 μόνο)

    Το προϊόν είναι εξοπλισμένο με τον Ενσωματωμένο διακομιστή Web HP, ο οποίος παρέχει πρόσβαση σε πληροφορίες σχετικά με το προϊόν και δικτυακές δραστηριότητες. Αυτές οι πληροφορίες εμφανίζονται σε ένα πρόγραμμα περιήγησης στο web, όπως τα Microsoft Internet Explorer, Netscape Navigator, Apple Safari ή Mozilla Firefox.

    Ο Ενσωματωμένος διακομιστής Web HP βρίσκεται στο προϊόν. Δεν είναι φορτωμένος σε κάποιο διακομιστή δικτύου.

    Ο Ενσωματωμένος διακομιστής Web HP παρέχει μια διασύνδεση στο προϊόν, η οποία μπορεί να χρησιμοποιηθεί από οποιονδήποτε διαθέτει υπολογιστή συνδεδεμένο στο δίκτυο και ένα τυπικό πρόγραμμα περιήγησης Web. Δεν έχει εγκατασταθεί κάποιο ειδικό λογισμικό ή αν έχει εγκατασταθεί κάποιο δεν έχει γίνει ρύθμισή του, αλλά θα πρέπει ο υπολογιστής σας να υποστηρίζει ένα πρόγραμμα περιήγησης Web. Για να αποκτήσετε πρόσβαση στον Ενσωματωμένο διακομιστή Web HP, πληκτρολογήστε τη διεύθυνση IP του προϊόντος στη γραμμή διεύθυνσης του προγράμματος περιήγησης.


Λογισμικό για τα Windows

Άλλα στοιχεία λογισμικού και βοηθητικά προγράμματα των Windows
    ●
    Πρόγραμμα εγκατάστασης λογισμικού — αυτοματοποιεί την εγκατάσταση του συστήματος εκτύπωσης
    ●
    Δήλωση προϊόντος online μέσω του Web
    ●
    HP LaserJet Scan
    ●
    Αποστολή φαξ μέσω Η/Υ


Χρήση του προϊόντος σε Mac

Χρήση του προϊόντος σε Mac
  • Λογισμικό για Mac
  • Εκτύπωση σε Mac
  • Αποστολή φαξ σε Mac (Σειρά M1210 μόνο)
  • Σάρωση σε Mac


Χρήση του προϊόντος σε Mac

Λογισμικό για Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λειτουργικά συστήματα που υποστηρίζονται για Macintosh
  • Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Macintosh
  • Κατάργηση λογισμικού στα Mac
  • Προτεραιότητα ρυθμίσεων εκτύπωσης για Macintosh
  • Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή σε Mac


Χρήση του προϊόντος σε Mac

Λειτουργικά συστήματα που υποστηρίζονται για Macintosh

    Το προϊόν υποστηρίζει τα ακόλουθα λειτουργικά συστήματα Macintosh:

    ●
    Mac OS X V10.3.9, V10.4, V10.5 και νεότερες εκδόσεις
    ΣΗΜΕΙΩΣΗ

    Για Mac OS X V10.4 και νεότερες εκδόσεις, υποστηρίζονται Mac με επεξεργαστή PPC και Intel® Core™.


Χρήση του προϊόντος σε Mac

Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Macintosh

    Το πρόγραμμα εγκατάστασης του λογισμικού HP LaserJet παρέχει αρχεία PPD (PostScript® Printer Description), ένα πρόγραμμα οδήγησης CUPS και το λογισμικό HP Printer Utilities για Mac OS X. Το αρχείο PPD εκτυπωτή HP σε συνδυασμό με το πρόγραμμα οδήγησης CUPS παρέχει πλήρη λειτουργικότητα εκτύπωσης και πρόσβαση σε συγκεκριμένες λειτουργίες του εκτυπωτή HP.


Χρήση του προϊόντος σε Mac

Κατάργηση λογισμικού στα Mac

    Χρησιμοποιήστε το βοηθητικό πρόγραμμα κατάργησης εγκατάστασης για να καταργήσετε το λογισμικό.

    1.
    Μεταφερθείτε στον ακόλουθο φάκελο του σκληρού δίσκου:

    Σειρά Applications/HP LaserJet Professional M1130 MFP/ (Σειρά M1130)

    Σειρά Applications/HP LaserJet Professional M1210 MFP/ (Σειρά M1210)

    2.
    Κάντε διπλό κλικ στο αρχείο HP Uninstaller.app.
    3.
    Κάντε κλικ στο κουμπί Continue (Συνέχεια) και, στη συνέχεια, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να καταργήσετε το λογισμικό.


Χρήση του προϊόντος σε Mac

Προτεραιότητα ρυθμίσεων εκτύπωσης για Macintosh

    Οι αλλαγές στις ρυθμίσεις εκτύπωσης γίνονται κατά προτεραιότητα, ανάλογα με το πού έγιναν οι αλλαγές:

    ΣΗΜΕΙΩΣΗ

    Τα ονόματα των εντολών και των πλαισίων διαλόγου μπορεί να διαφέρουν, ανάλογα με το πρόγραμμα λογισμικού που χρησιμοποιείτε.
    ●
    Παράθυρο διαλόγου Page Setup (Διαμόρφωση σελίδας): Για να ανοίξετε αυτό το παραθυρο διαλόγου, κάντε κλικ στο Page Setup (Διαμόρφωση σελίδας) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε. Οι ρυθμίσεις που αλλάζετε εδώ ενδέχεται να υπερισχύουν των ρυθμίσεων που αλλάζετε οπουδήποτε αλλού.
    ●
    Παράθυρο διαλόγου "Print": Κάντε κλικ στο Print (Εκτύπωση), στο Print Setup (Ρυθμίσεις εκτύπωσης) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε, για να ανοίξετε αυτό το πλαίσιο διαλόγου. Οι αλλαγές στις ρυθμίσεις που έγιναν στο πλαίσιο διαλόγου Print (Εκτύπωση) έχουν μικρότερη προτεραιότητα και δεν υπερισχύουν των αλλαγών που έγιναν στο πλαίσιο διαλόγου Page Setup (Ρυθμίσεις σελίδας).
    ●
    Προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή: Οι προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή καθορίζουν τις ρυθμίσεις που θα χρησιμοποιηθούν σε όλες τις εργασίες εκτύπωσης εκτός αν αλλάξουν οι ρυθμίσεις στα πλαίσια διαλόγου Page Setup (Ρυθμίσεις σελίδας), Print (Εκτύπωση) ή Printer Properties (Ιδιότητες εκτυπωτή).
    ●
    Ρυθμίσεις πίνακα ελέγχου εκτυπωτή: Η αλλαγή των ρυθμίσεων στον πίνακα ελέγχου του εκτυπωτή, έχουν μικρότερη προτεραιότητα από τις αλλαγές που γίνονται οπουδήποτε αλλού.


Χρήση του προϊόντος σε Mac

Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή σε Mac

    Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού
    Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης
    Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος
    1.
    Στο μενού File (Αρχείο), κάντε κλικ στο κουμπί Print (Εκτύπωση).
    2.
    Αλλάξτε τις ρυθμίσεις που θέλετε, στα διάφορα μενού.
    1.
    Στο μενού File (Αρχείο), κάντε κλικ στο κουμπί Print (Εκτύπωση).
    2.
    Αλλάξτε τις ρυθμίσεις που θέλετε, στα διάφορα μενού.
    3.
    Στο μενού Προρρυθμίσεις, κάντε κλικ στην επιλογή Αποθήκευση ως... και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
    Αυτές οι ρυθμίσεις αποθηκεύονται στο μενού Προρρυθμίσεις. Για να χρησιμοποιήσετε τις νέες ρυθμίσεις, πρέπει να επιλέξετε τις αποθηκευμένες ρυθμίσεις κάθε φορά που ανοίγετε ένα πρόγραμμα και εκτυπώνετε.
    Mac OS Χ 10.4
    1.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    2.
    Κάντε κλικ στο κουμπί Printer Setup (Ρύθμιση εκτυπωτή).
    3.
    Κάντε κλικ στο μενού Installable Options (Επιλογές που μπορούν να εγκατασταθούν).
    Mac OS X εκδόσεις 10.5 και 10.6
    1.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    2.
    Επιλέξτε το προϊόν στο αριστερό τμήμα του παραθύρου.
    3.
    Κάντε κλικ στο κουμπί Options & Supplies (Επιλογές και αναλώσιμα).
    4.
    Κάντε κλικ στην καρτέλα Driver (Πρόγραμμα οδήγησης).
    5.
    Διευθετήστε τις εγκατεστημένες επιλογές.


Χρήση του προϊόντος σε Mac

Εκτύπωση σε Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Mac
  • Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού σε Mac
  • Εκτύπωση εξωφύλλου σε Mac
  • Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί σε Mac
  • Εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης) σε Mac


Χρήση του προϊόντος σε Mac

Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Mac

    Χρησιμοποιήστε τις προρρυθμίσεις εκτύπωσης για να αποθηκεύσετε τις τρέχουσες ρυθμίσεις του προγράμματος οδήγησης, προκειμένου να τις χρησιμοποιήσετε αργότερα.

    Δημιουργία προρρύθμισης εκτύπωσης

    1.
    Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης.
    3.
    Επιλέξτε τις ρυθμίσεις εκτύπωσης που θέλετε να αποθηκεύσετε για να χρησιμοποιήσετε ξανά στο μέλλον.
    4.
    Στο μενού Προρρυθμίσεις, κάντε κλικ στην επιλογή Αποθήκευση ως... και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
    5.
    Κάντε κλικ στο κουμπί OK.

    Χρήση προρρυθμίσεων εκτύπωσης

    1.
    Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης.
    3.
    Στο μενού Προρρυθμίσεις, διαλέξτε προεπιλογή εκτύπωσης.

    ΣΗΜΕΙΩΣΗ

    Για να χρησιμοποιήσετε τις προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή, επιλέξτε τυπική.


Χρήση του προϊόντος σε Mac

Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού σε Mac

    Mac OS X εκδόσεις 10.4, 10.5 και 10.6
    1.
    Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Διαμόρφωση σελίδας.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, τις σωστές ρυθμίσεις για τις επιλογές Μέγεθος χαρτιού και Προσανατολισμός.
    Mac OS X εκδόσεις 10.5 και 10.6
    Χρησιμοποιήστε μία από αυτές τις μεθόδους.
    1.
    Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
    2.
    Κάντε κλικ στο κουμπί Διαμόρφωση σελίδας.
    3.
    Επιλέξτε το προϊόν και, στη συνέχεια, τις σωστές ρυθμίσεις για τις επιλογές Μέγεθος χαρτιού και Προσανατολισμός.
    1.
    Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
    2.
    Ανοίξτε το μενού Χειρισμός χαρτιού.
    3.
    Στην περιοχή επιλογών Μέγεθος χαρτιού σάρωσης, κάντε κλικ στο πλαίσιο Προσαρμογή κλίμακας στο μέγεθος χαρτιού και κατόπιν επιλέξτε μέγεθος από την αναπτυσσόμενη λίστα.


Χρήση του προϊόντος σε Mac

Εκτύπωση εξωφύλλου σε Mac

    1.
    Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης.
    3.
    Ανοίξτε το μενού Εξώφυλλο και μετά επιλέξτε πού θέλετε να εκτυπώσετε το εξώφυλλο. Κάντε κλικ είτε στο κουμπί Πριν το έγγραφο είτε στο κουμπί Μετά το έγγραφο.
    4.
    Στο μενού Τύπος εξωφύλλου, επιλέξτε το μήνυμα που θέλετε να εκτυπώσετε στο εξώφυλλο.
    ΣΗΜΕΙΩΣΗ

    Για να εκτυπώσετε ένα κενό εξώφυλλο, επιλέξτε τυπική από το μενού Τύπος εξωφύλλου.


Χρήση του προϊόντος σε Mac

Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί σε Mac

    Πολλαπλές σελίδες ανά φύλλο

    1.
    Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης.
    3.
    Ανοίξτε το μενού Διάταξη.
    4.
    Από το μενού Σελίδες ανά φύλλο επιλέξτε τον αριθμό των σελίδων που επιθυμείτε να εκτυπώσετε σε κάθε φύλλο (1, 2, 4, 6, 9 ή 16).
    5.
    Στην περιοχή επιλογών Κατεύθυνση διάταξης, επιλέξτε τη σειρά και τη θέση των σελίδων στο φύλλο.
    6.
    Από το μενού Περιγράμματα επιλέξτε τον τύπο του περιγράμματος που πρόκειται να τυπωθεί γύρω από κάθε σελίδα.


Χρήση του προϊόντος σε Mac

Εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης) σε Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μη αυτόματη εκτύπωση διπλής όψης


Χρήση του προϊόντος σε Mac

Μη αυτόματη εκτύπωση διπλής όψης

    1.
    Τοποθετήστε το χαρτί με την πρόσοψη προς τα πάνω στο δίσκο εισόδου.

    2.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    3.
    Mac OS X v10.4: Στην αναπτυσσόμενη λίστα Layout (Διάταξη), επιλέξτε το στοιχείο Long-edged binding (Βιβλιοδεσία μεγάλης πλευράς) ή το στοιχείο Short-edged binding (Βιβλιοδεσία μικρής πλευράς).

    ή

    Mac OS X v10.5 και v10.6: Κάντε κλικ στο πλαίσιο ελέγχου Two-sided (Διπλής όψης).

    4.
    Κάντε κλικ στο κουμπί Print (Εκτύπωση). Ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου που ανοίγει στην οθόνη του υπολογιστή, πριν τοποθετήσετε τη στοίβα εξόδου στο δίσκο για την εκτύπωση της δεύτερης όψης.
    5.
    Αφαιρέστε την εκτυπωμένη στοίβα από το δίσκο εξόδου και, διατηρώντας τον προσανατολισμό του χαρτιού, τοποθετήστε τη με την εκτυπωμένη πλευρά προς τα πάνω στο δίσκο εισόδου.

    6.
    Στον υπολογιστή, κάντε κλικ στο κουμπί Συνέχεια για να εκτυπώσετε τη δεύτερη όψη της εργασίας.


Χρήση του προϊόντος σε Mac

Αποστολή φαξ σε Mac (Σειρά M1210 μόνο)

    1.
    Στο πρόγραμμα λογισμικού, στο μενού File (Αρχείο), επιλέξτε Print (Εκτύπωση).
    2.
    Κάντε κλικ στο PDF και, στη συνέχεια, επιλέξτε Fax PDF (Αποστολή φαξ PDF).
    3.
    Εισάγετε έναν αριθμό φαξ στο πεδίο To (Προς).
    4.
    Για να συμπεριλάβετε ένα εξώφυλλο φαξ, επιλέξτε Use Cover Page (Χρήση εξωφύλλου) και, στη συνέχεια, εισάγετε το θέμα και το μήνυμα του εξωφύλλου (προαιρετικό).
    5.
    Κάντε κλικ στο Fax (Φαξ).


Χρήση του προϊόντος σε Mac

Σάρωση σε Mac

    Χρησιμοποιήστε το λογισμικό HP Director για να σαρώσετε εικόνες σε υπολογιστή Mac.

    Χρήση σάρωσης ανά σελίδα

    1.
    Τοποθετήστε το πρωτότυπο που θα σαρώσετε με την εμπρός όψη προς τα κάτω στον τροφοδότη εγγράφων.
    2.
    Κάντε κλικ στο εικονίδιο της εφαρμογής HP Director στο χώρο αγκύρωσης (dock).
    3.
    Κάντε κλικ στο HP Director και, στη συνέχεια, κάντε κλικ στο Scan (Σάρωση) για να ανοίξετε το παράθυρο διαλόγου HP.
    4.
    Κάντε κλικ στο Scan (Σάρωση).
    5.
    Για να σαρώσετε πολλαπλές σελίδες, τοποθετήστε την επόμενη σελίδα και κάντε κλικ στο Scan (Σάρωση). Επαναλάβετε έως ότου σαρωθούν όλες οι σελίδες.
    6.
    Κάντε κλικ στο Finish (Τέλος) και, στη συνέχεια, κάντε κλικ στο Destinations (Προορισμοί).

    Σάρωση προς αρχείο

    1.
    Στο Destinations (Προορισμοί), επιλέξτε Save To File(s) (Αποθήκευση σε αρχείο).
    2.
    Πληκτρολογήστε ένα όνομα αρχείου και καθορίστε τη θέση προορισμού.
    3.
    Κάντε κλικ στο Save (Αποθήκευση). Το πρωτότυπο σαρώνεται και αποθηκεύεται.

    Σάρωση προς ηλεκτρονικό ταχυδρομείο

    1.
    Στο Destinations (Προορισμοί), επιλέξτε E-mail (Ηλεκτρονικό ταχυδρομείο).
    2.
    Ανοίγει ένα κενό μήνυμα ηλεκτρονικού ταχυδρομείου, με το έγγραφο που σαρώθηκε ως συνημμένο.
    3.
    Εισάγετε έναν παραλήπτη ηλεκτρονικού ταχυδρομείου, προσθέστε κείμενο ή άλλα συνημμένα και, στη συνέχεια, κάντε κλικ στο Send (Αποστολή).


Σύνδεση του προϊόντος

Σύνδεση του προϊόντος
  • Υποστηριζόμενα λειτουργικά συστήματα δικτύου
  • Σύνδεση με USB
  • Σύνδεση σε δίκτυο (Σειρά M1210 μόνο)


Σύνδεση του προϊόντος

Υποστηριζόμενα λειτουργικά συστήματα δικτύου
ΣΗΜΕΙΩΣΗ

Μόνο οι σειρές Σειρά M1210 υποστηρίζουν δικτυακές λειτουργίες.

Τα ακόλουθα λειτουργικά συστήματα υποστηρίζουν εκτύπωση δικτύου:

●
Windows 7
●
Windows Vista (Starter Edition, 32-bit, και 64-bit)
●
Windows XP (32-bit, Service Pack 2)
●
Windows XP (64-bit, Service Pack 1)
●
Windows Server 2003 (Service Pack 1)
●
Windows Server 2008 (32 bit και 64 bit)
●
Mac OS X v10.4, v10.5 και v10.6

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποποίηση ευθυνών σχετικά με την κοινή χρήση του εκτυπωτή


Σύνδεση του προϊόντος

Αποποίηση ευθυνών σχετικά με την κοινή χρήση του εκτυπωτή

    Η HP δεν υποστηρίζει ομότιμη δικτύωση, καθώς η δυνατότητα αυτή είναι μια λειτουργία των λειτουργικών συστημάτων της Microsoft και όχι των προγραμμάτων οδήγησης των εκτυπωτών ΗΡ. Μεταβείτε στην τοποθεσία Web της Microsoft www.microsoft.com.


Σύνδεση του προϊόντος

Σύνδεση με USB

Αυτό το προϊόν υποστηρίζει σύνδεση USB 2.0. Πρέπει να χρησιμοποιήσετε ένα καλώδιο USB τύπου Α/Β που δεν έχει μήκος μεγαλύτερο από 2 μέτρα (6,56 πόδια).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • CD εγκατάστασης
  • HP Smart Install


Σύνδεση του προϊόντος

CD εγκατάστασης

    1.
    Τοποθετήστε το CD εγκατάστασης του λογισμικού στη μονάδα CD του υπολογιστή.
    ΣΗΜΕΙΩΣΗ

    Μην συνδέσετε το καλώδιο USB έως ότου σας ζητηθεί.
    2.
    Αν το πρόγραμμα εγκατάστασης δεν ανοίξει αυτόματα, περιηγηθείτε στα περιεχόμενα του CD και εκτελέστε το αρχείο SETUP.EXE.
    3.
    Ακολουθήστε τις οδηγίες στην οθόνη για να εγκαταστήσετε το λογισμικό.

    Εάν χρησιμοποιήσετε το CD για να εγκαταστήσετε το λογισμικό, μπορείτε να επιλέξετε από τους ακόλουθους τύπους εγκατάστασης:

    ●
    Εύκολη εγκατάσταση (συνιστάται)

    Δεν θα σας ζητηθεί να δεχτείτε ή να κάνετε αλλαγές σε προεπιλεγμένες ρυθμίσεις.

    ●
    Σύνθετη εγκατάσταση

    Θα σας ζητηθεί να δεχτείτε ή να κάνετε αλλαγές σε προεπιλεγμένες ρυθμίσεις.


Σύνδεση του προϊόντος

HP Smart Install
    ΣΗΜΕΙΩΣΗ

    Αυτός ο τύπος εγκατάστασης υποστηρίζεται μόνο από τα Windows.

    Το HP Smart Install σάς επιτρέπει να εγκαθιστάτε το πρόγραμμα οδήγησης και το λογισμικό του προϊόντος, συνδέοντας το προϊόν σε έναν υπολογιστή μέσω καλωδίου USB.

    ΣΗΜΕΙΩΣΗ

    Δεν απαιτείται το CD εγκατάστασης κατά την εκτέλεση του HP Smart Install. Μην τοποθετήσετε το CD εγκατάστασης του λογισμικού στη μονάδα CD του υπολογιστή.

    1.
    Ενεργοποιήστε το προϊόν.
    2.
    Συνδέστε το καλώδιο USB.
    3.
    Το πρόγραμμα HP Smart Install θα ξεκινήσει αυτόματα. Ακολουθήστε τις οδηγίες στην οθόνη για να εγκαταστήσετε το λογισμικό.
    ●
    Εάν το πρόγραμμα HP Smart Install δεν ξεκινήσει αυτόματα, η Αυτόματη Εκτέλεση μπορεί να έχει απενεργοποιηθεί στον υπολογιστή. Αναζητήστε στον υπολογιστή τη μονάδα του HP Smart Install και κάντε σε αυτή διπλό κλικ για να εκτελεστεί το πρόγραμμα.
    ●
    Αν το πρόγραμμα σας ζητήσει να προσδιορίσετε τύπο σύνδεσης, επιλέξτε Σύνδεση μέσω θύρας USB.


Σύνδεση του προϊόντος

Σύνδεση σε δίκτυο (Σειρά M1210 μόνο)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποστηριζόμενα πρωτόκολλα δικτύου
  • Εγκατάσταση του προϊόντος σε ενσύρματο δίκτυο
  • Διαμόρφωση ρυθμίσεων δικτύου


Σύνδεση του προϊόντος

Υποστηριζόμενα πρωτόκολλα δικτύου

    Για να συνδέσετε ένα προϊόν με δυνατότητα δικτύωσης στο δίκτυό σας, θα χρειαστείτε ένα δίκτυο που να χρησιμοποιεί το ακόλουθο πρωτόκολλο.

    ●
    Λειτουργικό ενσύρματο δίκτυο TCP/IP


Σύνδεση του προϊόντος

Εγκατάσταση του προϊόντος σε ενσύρματο δίκτυο

    Μπορείτε να εγκαταστήσετε το προϊόν σε δίκτυο χρησιμοποιώντας το HP Smart Install ή από το συνοδευτικό CD του προϊόντος. Προτού ξεκινήσετε τη διαδικασία εγκατάστασης, κάντε τις ακόλουθες ενέργειες:

    1.
    Συνδέστε το καλώδιο Ethernet CAT-5 σε μια διαθέσιμη θύρα στο διανομέα ή στο δρομολογητή Ethernet. Μη συνδέσετε το καλώδιο σε θύρα ανοδικής ζεύξης του διανομέα ή του δρομολογητή.
    2.
    Συνδέστε το καλώδιο Ethernet στη θύρα Ethernet, στο πίσω μέρος του προϊόντος.
    3.
    Επιβεβαιώστε ότι ανάβει ένα από τα πράσινα φώτα (είτε εκείνο των 10 είτε εκείνο των 100 MBps) στη θύρα δικτύου που υπάρχει στο πίσω μέρος του προϊόντος.

    σύνδεση σε δίκτυο

    HP Smart Install σε ενσύρματο δίκτυο

    1.
    Εκτυπώστε μια σελίδα διαμόρφωσης και εντοπίστε τη διεύθυνση IP του προϊόντος.
    2.
    Ανοίξτε ένα πρόγραμμα περιήγησης Web στον υπολογιστή στον οποίο θέλετε να εγκαταστήσετε το προϊόν.
    3.
    Πληκτρολογήστε τη διεύθυνση IP του προϊόντος στη γραμμή διευθύνσεων του προγράμματος περιήγησης.
    4.
    Κάντε κλικ στην καρτέλα HP Smart Install.
    5.
    Κάντε κλικ στο κουμπί Λήψη.
    6.
    Ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε την εγκατάσταση του προϊόντος.

    Εγκατάσταση από CD σε ενσύρματο δίκτυο
    ΣΗΜΕΙΩΣΗ

    Όταν χρησιμοποιείτε το CD για την εγκατάσταση του λογισμικού, μπορείτε να επιλέξετε είτε Εύκολη εγκατάσταση (συνιστάται) ή Σύνθετη εγκατάσταση (θα σας ζητηθεί να δεχτείτε ή να κάνετε αλλαγές σε προεπιλεγμένες ρυθμίσεις).

    1.
    Τοποθετήστε το CD εγκατάστασης του λογισμικού στη μονάδα CD του υπολογιστή.
    2.
    Αν το πρόγραμμα εγκατάστασης δεν ανοίξει αυτόματα, περιηγηθείτε στα περιεχόμενα του CD και εκτελέστε το αρχείο SETUP.EXE.
    3.
    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να ρυθμίσετε το προϊόν και να εγκαταστήσετε το λογισμικό.
    ΣΗΜΕΙΩΣΗ

    Βεβαιωθείτε ότι έχετε επιλέξει Σύνδεση μέσω Δικτύου όταν σας ζητηθεί.


Σύνδεση του προϊόντος

Διαμόρφωση ρυθμίσεων δικτύου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προβολή ή αλλαγή ρυθμίσεων δικτύου
  • Ορισμός ή αλλαγή του κωδικού πρόσβασης δικτύου
  • Διεύθυνση IP
  • Ρυθμίσεις ταχυτήτων σύνδεσης και αμφίδρομης λειτουργίας


Σύνδεση του προϊόντος

Προβολή ή αλλαγή ρυθμίσεων δικτύου

    Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web για να προβάλλετε ή να αλλάξετε τις ρυθμίσεις διαμόρφωσης IP.

    1.
    Εκτυπώστε μια σελίδα διαμόρφωσης και εντοπίστε τη διεύθυνση IP.
    ●
    Εάν χρησιμοποιείτε IPv4, η διεύθυνση IP περιέχει μόνον ψηφία. Έχει την εξής μορφή:

    xxx.xxx.xxx.xxx
    ●
    Εάν χρησιμοποιείτε IPv6, η διεύθυνση IP είναι ένας δεκαεξαδικός συνδυασμός χαρακτήρων και ψηφίων. Η μορφή της μοιάζει με την εξής:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Για να ανοίξετε τον ενσωματωμένο διακομιστή Web, πληκτρολογήστε τη διεύθυνση IP στη γραμμή διεύθυνσης ενός προγράμματος περιήγησης Web.
    3.
    Κάντε κλικ στη καρτέλα Networking (Δίκτυο) για να λάβετε πληροφορίες δικτύου. Μπορείτε να αλλάξετε τις ρυθμίσεις, ανάλογα με τις ανάγκες σας.


Σύνδεση του προϊόντος

Ορισμός ή αλλαγή του κωδικού πρόσβασης δικτύου

    Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web για να ορίσετε έναν κωδικό πρόσβασης δικτύου ή να αλλάξετε τον υπάρχοντα κωδικό πρόσβασης.

    1.
    Ανοίξτε τον ενσωματωμένο διακομιστή Web, κάντε κλικ στην καρτέλα Networking (Δίκτυο) και κάντε κλικ στη σύνδεση Password (Κωδικός πρόσβασης).
    ΣΗΜΕΙΩΣΗ

    Εάν προηγουμένως είχε οριστεί κωδικός πρόσβασης, θα σας ζητηθεί να τον πληκτρολογήσετε. Πληκτρολογήστε τον κωδικό πρόσβασης και, στη συνέχεια, κάντε κλικ στο κουμπί Apply (Εφαρμογή).

    2.
    Πληκτρολογήστε το νέο κωδικό πρόσβασης στο πλαίσιο Password (Κωδικός πρόσβασης) και στο πλαίσιο Επιβεβαίωση κωδικού πρόσβασης.
    3.
    Στο κάτω μέρος του παραθύρου, κάντε κλικ στο κουμπί Apply (Εφαρμογή) για να αποθηκεύσετε τον κωδικό πρόσβασης.


Σύνδεση του προϊόντος

Διεύθυνση IP

    Η διεύθυνση IP του προϊόντος μπορεί να οριστεί μη αυτόματα ή μπορεί να διαμορφωθεί αυτόματα με τη χρήση DHCP, BootP ή AutoIP.

    Για να αλλάξετε διεύθυνση IP μη αυτόματα, χρησιμοποιήστε την καρτέλα Networking (Δίκτυο) στον ενσωματωμένο διακομιστή Web.


Σύνδεση του προϊόντος

Ρυθμίσεις ταχυτήτων σύνδεσης και αμφίδρομης λειτουργίας
    ΣΗΜΕΙΩΣΗ

    Σε αυτή την ενότητα ο όρος duplex αναφέρεται στην αμφίδρομη επικοινωνία, όχι στην εκτύπωση διπλής όψης.

    Εάν είναι απαραίτητο, χρησιμοποιήστε την καρτέλα Networking (Δίκτυο) στον ενσωματωμένο διακομιστή Web για να ρυθμίσετε την ταχύτητα σύνδεσης.

    Οι λανθασμένες αλλαγές στη ρύθμιση της ταχύτητας σύνδεσης μπορεί να εμποδίσουν την επικοινωνία του προϊόντος με άλλες συσκευές του δικτύου. Γενικά, αφήστε το προϊόν στην αυτόματη λειτουργία. Οι αλλαγές μπορεί να προκαλέσουν απενεργοποίηση και έπειτα ενεργοποίηση του προϊόντος. Να κάνετε αλλαγές μόνον όταν το προϊόν είναι αδρανές.


Χαρτί και μέσα εκτύπωσης

Χαρτί και μέσα εκτύπωσης
  • Πώς χρησιμοποιείται το χαρτί
  • Αλλαγή του προγράμματος οδήγησης εκτυπωτή ώστε να ταιριάζει με τον τύπο και το μέγεθος του χαρτιού
  • Υποστηριζόμενα μεγέθη χαρτιού
  • Υποστηριζόμενοι τύποι χαρτιού
  • Τοποθέτηση δίσκων χαρτιού
  • Διαμόρφωση δίσκων


Χαρτί και μέσα εκτύπωσης

Πώς χρησιμοποιείται το χαρτί

Αυτό το προϊόν υποστηρίζει διάφορα χαρτιά και άλλα μέσα εκτύπωσης, σύμφωνα με τις προδιαγραφές σε αυτόν τον οδηγό χρήσης. Η χρήση χαρτιού ή μέσου εκτύπωσης που δεν ικανοποιεί αυτές τις προδιαγραφές ενδέχεται να προκαλέσει κακή ποιότητα εκτύπωσης, συχνότερες εμπλοκές και πρόωρη φθορά του προϊόντος.

Για βέλτιστα αποτελέσματα, να χρησιμοποιείτε αποκλειστικά χαρτί HP και μέσα εκτύπωσης ειδικά σχεδιασμένα για εκτυπωτές laser ή πολλαπλές χρήσεις. Μην χρησιμοποιείτε χαρτί ή μέσα εκτύπωσης που προορίζονται για εκτυπωτές έγχυσης μελάνης (inkjet). Η Hewlett-Packard Company δεν συνιστά τη χρήση μέσων εκτύπωσης άλλων εταιρειών, επειδή η HP αδυνατεί να ελέγξει την ποιότητά τους.

Να αποθηκεύετε το χαρτί στην αρχική συσκευασία του για να αποφεύγετε την έκθεσή του στην υγρασία και άλλους παράγοντες που μπορούν να προκαλέσουν φθορά. Μην ανοίξετε το πακέτο μέχρι να είστε έτοιμοι να χρησιμοποιήσετε το χαρτί.

Μερικοί τύποι χαρτιού ίσως πληρούν όλες τις οδηγίες που αναφέρονται σε αυτό τον οδηγό χρήσης, ωστόσο δεν αποφέρουν ικανοποιητικά αποτελέσματα. Αυτό ενδέχεται να οφείλεται σε κακό χειρισμό, μη αποδεκτά επίπεδα θερμοκρασίας ή/και υγρασίας ή άλλες παραμέτρους, τις οποίες η Hewlett-Packard αδυνατεί να ελέγξει.

ΠΡΟΣΟΧΗ

Η χρήση χαρτιού ή μέσων εκτύπωσης που δεν πληρούν τις προδιαγραφές της ΗΡ μπορεί να δημιουργήσει προβλήματα στο προϊόν, σε βαθμό που να είναι απαραίτητη η επισκευή του. Η επισκευή αυτή δεν καλύπτεται από την εγγύηση ή τα συμβόλαια συντήρησης της Hewlett-Packard.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ειδικές οδηγίες για το χαρτί


Χαρτί και μέσα εκτύπωσης

Ειδικές οδηγίες για το χαρτί

    Αυτό το προϊόν υποστηρίζει την εκτύπωση σε ειδικά μέσα. Για να έχετε ικανοποιητικά αποτελέσματα, χρησιμοποιήστε τις ακόλουθες οδηγίες. Όταν χρησιμοποιείτε ειδικό χαρτί ή μέσο εκτύπωσης, φροντίστε να ορίσετε τον τύπο και το μέγεθός του στο πρόγραμμα οδήγησης εκτυπωτή για να έχετε βέλτιστα αποτελέσματα.

    ΠΡΟΣΟΧΗ

    Τα προϊόντα HP LaserJet χρησιμοποιούν σταθεροποιητές γραφίτη για τη συγκόλληση των στεγνών σωματιδίων γραφίτη στο χαρτί, δημιουργώντας πολύ ακριβείς κουκκίδες. Το χαρτί HP Laser έχει σχεδιαστεί ώστε να αντέχει σε αυτήν την ακραία θερμότητα. Η χρήση χαρτιού inkjet μπορεί να προκαλέσει ζημιά στο προϊόν.

    Τύπος μέσων
    Ενέργειες που συνιστώνται
    Ενέργειες που δεν συνιστώνται
    Φάκελοι
    ●
    Αποθηκεύετε τους φακέλους σε επίπεδη θέση.
    ●
    Χρησιμοποιείτε φακέλους όπου η ένωση καλύπτει όλο το μήκος του φακέλου μέχρι τη γωνία.
    ●
    Χρησιμοποιείτε αφαιρούμενες αυτοκόλλητες ταινίες που είναι εγκεκριμένες για χρήση σε εκτυπωτές laser.
    ●
    Μην χρησιμοποιείτε φακέλους που είναι τσαλακωμένοι, τσακισμένοι, ενωμένοι μεταξύ τους ή κατεστραμμένοι.
    ●
    Μην χρησιμοποιείτε φακέλους με άγκιστρα, κουμπώματα, παραθυράκια ή επενδύσεις με επικάλυψη.
    ●
    Μην χρησιμοποιείτε αυτοκόλλητες κολλητικές ουσίες ή άλλα συνθετικά υλικά.
    Ετικέτες
    ●
    Χρησιμοποιείτε μόνο ετικέτες ανάμεσα στις οποίες δεν υπάρχει εκτεθειμένο χαρτί βάσης.
    ●
    Να χρησιμοποιείτε ετικέτες που δεν διπλώνουν.
    ●
    Χρησιμοποιείτε μόνο ολόκληρα φύλλα ετικετών.
    ●
    Μην χρησιμοποιείτε ετικέτες με τσαλακώματα, φυσαλίδες ή φθορές.
    ●
    Μην εκτυπώνετε μέρη φύλλων ετικετών.
    Διαφάνειες
    ●
    Να χρησιμοποιείτε μόνο διαφάνειες που είναι εγκεκριμένες για χρήση σε εκτυπωτές λέιζερ.
    ●
    Τοποθετείτε τις διαφάνειες σε επίπεδη επιφάνεια μετά την αφαίρεσή τους από το προϊόν.
    ●
    Μην χρησιμοποιείτε διαφανή μέσα εκτύπωσης που δεν είναι εγκεκριμένα για εκτυπωτές laser.
    Επιστολόχαρτα ή προτυπωμένες φόρμες
    ●
    Χρησιμοποιείτε μόνο επιστολόχαρτα ή φόρμες εγκεκριμένες για χρήση σε εκτυπωτές laser.
    ●
    Μην χρησιμοποιείτε υπερυψωμένα ή μεταλλικά επιστολόχαρτα.
    Βαρύ χαρτί
    ●
    Χρησιμοποιείτε μόνο βαρύ χαρτί που είναι εγκεκριμένο για χρήση σε εκτυπωτές laser και ικανοποιεί τις προδιαγραφές βάρους για αυτό το προϊόν.
    ●
    Μην χρησιμοποιείτε χαρτί που είναι βαρύτερο από τις συνιστώμενες προδιαγραφές μέσων για αυτό το προϊόν, εκτός αν είναι χαρτί HP που έχει εγκριθεί για χρήση σε αυτό το προϊόν.
    Γλασέ χαρτί ή χαρτί με επικάλυψη
    ●
    Χρησιμοποιείτε μόνο γλασέ χαρτί ή χαρτί με επικάλυψη που είναι εγκεκριμένο για χρήση σε εκτυπωτές laser.
    ●
    Να χρησιμοποιείτε χαρτί με επικάλυψη στο εύρος θερμοκρασίας και υγρασίας που ανταποκρίνεται στο προϊόν.
    ●
    Μην χρησιμοποιείτε γλασέ χαρτί ή χαρτί με επικάλυψη που έχει σχεδιαστεί για χρήση σε προϊόντα έγχυσης μελάνης (inkjet).
    ●
    Μην χρησιμοποιείτε χαρτί με επικάλυψη σε περιβάλλοντα με εξαιρετικά χαμηλή ή υψηλή υγρασία.
    Όλοι οι τύποι χαρτιού
    ●
    Να αποθηκεύετε το χαρτί στην αρχική συσκευασία.
    ●
    Να αποθηκεύετε το χαρτί σε καθαρό χώρο (χωρίς σκόνη).
    ●
    Μη χρησιμοποιείτε τσακισμένο χαρτί.
    ●
    Μη χρησιμοποιείτε χαρτί που είχε αποθηκευθεί σε υγρό περιβάλλον.


Χαρτί και μέσα εκτύπωσης

Αλλαγή του προγράμματος οδήγησης εκτυπωτή ώστε να ταιριάζει με τον τύπο και το μέγεθος του χαρτιού
    Αλλαγή του μεγέθους και του τύπου χαρτιού (Windows)

    1.
    Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    4.
    Επιλέξτε ένα μέγεθος από την αναπτυσσόμενη λίστα Μέγεθος χαρτιού.
    5.
    Επιλέξτε έναν τύπο χαρτιού από την αναπτυσσόμενη λίστα Τύπος χαρτιού.
    6.
    Κάντε κλικ στο κουμπί OK.

    Αλλαγή του μεγέθους και του τύπου χαρτιού (Mac)

    1.
    Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στην επιλογή Print (Εκτύπωση).
    2.
    Στο μενού Αντίγραφα & σελίδες, κάντε κλικ στo στοιχείο Χειρισμός χαρτιού.
    3.
    Επιλέξτε ένα μέγεθος από την αναπτυσσόμενη λίστα Μέγεθος χαρτιού και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    4.
    Ανοίξτε το μενού Χαρτί.
    5.
    Επιλέξτε έναν τύπο από την αναπτυσσόμενη λίστα Τύπος .
    6.
    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Χαρτί και μέσα εκτύπωσης

Υποστηριζόμενα μεγέθη χαρτιού

    Αυτό το προϊόν υποστηρίζει διάφορα μεγέθη χαρτιού και προσαρμόζεται σε διάφορα μέσα εκτύπωσης.

    ΣΗΜΕΙΩΣΗ

    Για να επιτύχετε τα καλύτερα αποτελέσματα κατά την εκτύπωση, επιλέξτε το κατάλληλο μέγεθος και τύπο χαρτιού στο πρόγραμμα οδήγησης εκτύπωσης πριν εκτυπώσετε.

    Υποστηριζόμενο χαρτί και μεγέθη μέσων εκτύπωσης
    Μέγεθος
    Διαστάσεις
    Δίσκος εισόδου
    Τροφοδότης εγγράφων
    Letter
    216 x 279 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Legal
    216 x 356 mm
    σημάδι επιλογής
    σημάδι επιλογής
    A4
    210 x 297 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Executive
    184 x 267 mm
    σημάδι επιλογής
    σημάδι επιλογής
    A5
    148 x 210 mm
    σημάδι επιλογής
    σημάδι επιλογής
    A6
    105 x 148 mm
    σημάδι επιλογής
    σημάδι επιλογής
    B5 (JIS)
    182 x 257 mm
    σημάδι επιλογής
    σημάδι επιλογής
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Προσαρμοσμένο
    Ελάχιστο: 76 x 127 mm
    Μέγιστο: 216 x 356 mm
    Ελάχιστο: 147 x 211 mm
    Μέγιστο: 216 x 356 mm

    Υποστηριζόμενοι φάκελοι και ταχυδρομικές κάρτες
    Μέγεθος
    Διαστάσεις
    Δίσκος εισόδου
    Φάκελος #10
    105 x 241 mm
    σημάδι επιλογής
    Φάκελος DL
    110 x 220 mm
    σημάδι επιλογής
    Φάκελος C5
    162 x 229 mm
    σημάδι επιλογής
    Φάκελος B5
    176 x 250 mm
    σημάδι επιλογής
    Φάκελος Monarch
    98 x 191 mm
    σημάδι επιλογής
    Ταχυδρομική κάρτα (JIS)
    100 x 148 mm
    σημάδι επιλογής
    Διπλή καρτ ποστάλ (JIS)
    148 x 200 mm
    σημάδι επιλογής


Χαρτί και μέσα εκτύπωσης

Υποστηριζόμενοι τύποι χαρτιού

    Για μια πλήρη λίστα των συγκεκριμένων χαρτιών της ΗΡ που υποστηρίζονται από αυτό το προϊόν, μεταβείτε στη διεύθυνση www.hp.com/support/ljm1130series ή www.hp.com/support/ljm1210series.

    Δίσκος εισόδου
    Ο δίσκος εισόδου υποστηρίζει τους παρακάτω τύπους χαρτιού:
    ●
    Απλό
    ●
    Ελαφρύ (60-74 g/m2)
    ●
    Γυαλιστερό μεσαίου βάρους (96–110 g/m2)
    ●
    Βαρύ (111–130 g/m2)
    ●
    Πολύ βαρύ (131–175 g/m2)
    ●
    Διαφάνεια
    ●
    Ετικέτες
    ●
    Επιστολόχαρτο
    ●
    Φάκελος
    ●
    Προεκτυπωμένο
    ●
    Προτρυπημένο
    ●
    Έγχρωμο
    ●
    Bond
    ●
    Ανακυκλωμένο
    ●
    Ακατέργαστο
    ●
    Περγαμηνή
    Τροφοδότης εγγράφων
    Ο τροφοδότης εγγράφων υποστηρίζει τύπους χαρτιού που ανήκουν στο ακόλουθο εύρος βαρών:
    ●
    χαρτί τύπου bond 60-90 g/m2


Χαρτί και μέσα εκτύπωσης

Τοποθέτηση δίσκων χαρτιού

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τοποθετήστε χαρτί στον δίσκο εισόδου.
  • Προσαρμογή δίσκου για μέσα εκτύπωσης μικρού μήκους
  • Τοποθέτηση χαρτιού στον τροφοδότη εγγράφων (Σειρά M1210 μόνο)
  • Χωρητικότητα δίσκων και θηκών
  • Προσανατολισμός χαρτιού για τοποθέτηση στους δίσκους


Χαρτί και μέσα εκτύπωσης

Τοποθετήστε χαρτί στον δίσκο εισόδου.
    ΣΗΜΕΙΩΣΗ

    Όταν προσθέτετε νέο μέσο εκτύπωσης, φροντίστε να αφαιρέσετε πρώτα όλα τα μέσα εκτύπωσης από το δίσκο εισόδου και να ισιώσετε τη δεσμίδα των νέων μέσων εκτύπωσης. Μην ξεφυλλίζετε το μέσο εκτύπωσης. Με αυτόν τον τρόπο μειώνονται οι εμπλοκές χαρτιού αποφεύγοντας την ταυτόχρονη τροφοδοσία περισσότερων από μία σελίδων στο προϊόν.

    1.
    Τοποθετήστε το χαρτί με την πρόσοψη προς τα πάνω στο δίσκο εισόδου.

    Εντοπισμός του δίσκου εισόδου

    2.
    Ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

    Εντοπισμός των οδηγών του δίσκου εισόδου


Χαρτί και μέσα εκτύπωσης

Προσαρμογή δίσκου για μέσα εκτύπωσης μικρού μήκους

    Για να εκτυπώνετε σε μέσα εκτύπωσης με μήκος μικρότερο των 185 mm , χρησιμοποιήστε το εργαλείο επέκτασης μέσων μικρού μήκους για να προσαρμόσετε κατάλληλα το δίσκο εισόδου.

    1.
    Αφαιρέστε το εργαλείο επέκτασης μέσων μικρού μήκους από την υποδοχή αποθήκευσης στην αριστερή πλευρά της περιοχής εισόδου των μέσων εκτύπωσης.

    Αφαίρεση του εργαλείου επέκτασης μέσων μικρού μήκους

    2.
    Συνδέστε το εργαλείο στον μπροστινό οδηγό μέσων εκτύπωσης.

    Σύνδεση του εργαλείου επέκτασης μέσων μικρού μήκους

    3.
    Εισαγάγετε το χαρτί στο προϊόν και προσαρμόστε τους πλαϊνούς οδηγούς μέσων εκτύπωσης ώστε να εφαρμόζουν στο χαρτί.

    Προσαρμογή των πλαϊνών οδηγών

    4.
    Σπρώξτε το χαρτί στο εσωτερικό του προϊόντος μέχρι να σταματήσει να προχωρά και μετά ολισθήστε τον μπροστινό οδηγό μέσων έτσι ώστε να στηρίζει το χαρτί.

    Προσαρμογή του εργαλείου επέκτασης μέσων μικρού μήκους

    5.
    Μόλις ολοκληρώσετε την εκτύπωση σε μέσα μικρού μήκους, αφαιρέστε το εργαλείο επέκτασης μέσων μικρού μήκους και τοποθετήστε το πάλι στην υποδοχή αποθήκευσης.


Χαρτί και μέσα εκτύπωσης

Τοποθέτηση χαρτιού στον τροφοδότη εγγράφων (Σειρά M1210 μόνο)
    ΣΗΜΕΙΩΣΗ

    Όταν προσθέτετε νέο μέσο εκτύπωσης, φροντίστε να αφαιρέσετε πρώτα όλα τα μέσα εκτύπωσης από το δίσκο εισόδου και να ισιώσετε τη δεσμίδα των νέων μέσων εκτύπωσης. Μην ξεφυλλίζετε το μέσο εκτύπωσης. Με αυτόν τον τρόπο μειώνονται οι εμπλοκές χαρτιού αποφεύγοντας την ταυτόχρονη τροφοδοσία περισσότερων από μία σελίδων στο προϊόν.

    ΠΡΟΣΟΧΗ

    Για να αποτρέψετε την πρόκληση ζημιάς στο προϊόν, μη φορτώνετε πρωτότυπα έγγραφα που περιέχουν διορθωτική ταινία, διορθωτικό υγρό, συνδετήρες ή συνδετήρες συρραπτικού. Επίσης, μην τοποθετείτε φωτογραφίες και μικρά ή εύθραυστα πρωτότυπα μέσα στον τροφοδότη εγγράφων.

    1.
    Εισαγάγετε τα πρωτότυπα έγγραφα στον τροφοδότη εγγράφων με την όψη προς τα πάνω.

    Θέση τροφοδότη εγγράφων

    2.
    Ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.


Χαρτί και μέσα εκτύπωσης

Χωρητικότητα δίσκων και θηκών

    Δίσκος ή θήκη
    Τύπος χαρτιού
    Προδιαγραφές
    Ποσότητα
    Δίσκος εισόδου
    Χαρτί
    Εύρος:
    χαρτί τύπου bond 60 g/m2 έως 163 g/m2
    150 φύλλα χαρτιού τύπου bond 60 g/m2
    Φάκελοι
    χαρτί τύπου bond 60 g/m2 έως 90 g/m2
    Έως 10 φάκελοι
    Διαφάνειες
    Μέγιστο πάχος 0,13 mm
    Έως 75 διαφάνειες
    Δίσκος εξόδου
    Χαρτί
    Εύρος:
    60 g/m2 bond έως 163 g/m2 bond
    Έως 100 φύλλα 75 g/m2 bond
    Φάκελοι
    Λιγότερο από 60 g/m2 bond έως 90 g/m2 bond
    Έως 10 φάκελοι
    Διαφάνειες
    Μέγιστο πάχος 0,13 mm
    Έως 75 διαφάνειες
    Τροφοδότης εγγράφων (Σειρά M1210 μόνο)
    Χαρτί
    Εύρος:
    χαρτί τύπου bond 60 g/m2 έως 90 g/m2
    Έως 35 φύλλα


Χαρτί και μέσα εκτύπωσης

Προσανατολισμός χαρτιού για τοποθέτηση στους δίσκους

    Εάν χρησιμοποιείτε χαρτί που απαιτεί ειδικό προσανατολισμό, τοποθετήστε το σύμφωνα με τις πληροφορίες του ακόλουθου πίνακα.

    Τύπος χαρτιού
    Τρόπος τοποθέτησης χαρτιού
    Επιστολόχαρτο ή προτυπωμένο χαρτί
    ●
    Η πλευρά που θα εκτυπωθεί στραμμένη προς τα πάνω
    ●
    Η επάνω πλευρά περνάει πρώτη μέσα στο προϊόν
    Προτρυπημένο
    ●
    Η πλευρά που θα εκτυπωθεί στραμμένη προς τα πάνω
    ●
    Οι τρύπες προς την αριστερή πλευρά του προϊόντος
    Φάκελος
    ●
    Η πλευρά που θα εκτυπωθεί στραμμένη προς τα πάνω
    ●
    Η αριστερή μικρή άκρη περνάει πρώτη μέσα στο προϊόν


Χαρτί και μέσα εκτύπωσης

Διαμόρφωση δίσκων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αλλαγή της προεπιλεγμένης ρύθμισης μεγέθους χαρτιού (Σειρά M1130)
  • Αλλαγή της προεπιλεγμένης ρύθμισης μεγέθους χαρτιού (Σειρά M1210)
  • Αλλαγή της προεπιλεγμένης ρύθμισης μεγέθους χαρτιού (Σειρά M1130)
  • Αλλαγή της προεπιλεγμένης ρύθμισης τύπου χαρτιού (Σειρά M1210)


Χαρτί και μέσα εκτύπωσης

Αλλαγή της προεπιλεγμένης ρύθμισης μεγέθους χαρτιού (Σειρά M1130)

    1.
    Χρήση του προγράμματος οδήγησης εκτυπωτή για την αλλαγή των ρυθμίσεων εκτύπωσης. Ακολουθήστε την κατάλληλη διαδικασία, ανάλογα με το λειτουργικό σύστημα που χρησιμοποιείτε.

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού "Έναρξη")

    α.
    Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές και φαξ.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη")

    α.
    Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Ρυθμίσεις και, στη συνέχεια, επιλέξτε Εκτυπωτές.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Windows Vista

    α.
    Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην κατηγορία Υλικό και Ήχος και επιλέξτε Εκτυπωτής.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Mac OS Χ 10.4

    α.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    β.
    Κάντε κλικ στο κουμπί Printer Setup (Ρύθμιση εκτυπωτή).

    Mac OS X εκδόσεις 10.5 και 10.6

    α.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    β.
    Επιλέξτε το προϊόν στο αριστερό τμήμα του παραθύρου.
    γ.
    Κάντε κλικ στο κουμπί Options & Supplies (Επιλογές και αναλώσιμα).
    δ.
    Κάντε κλικ στην καρτέλα Driver (Πρόγραμμα οδήγησης).
    2.
    Επιλέξτε το κατάλληλο μέγεθος χαρτιού.


Χαρτί και μέσα εκτύπωσης

Αλλαγή της προεπιλεγμένης ρύθμισης μεγέθους χαρτιού (Σειρά M1210)

    1.
    Πατήστε το κουμπί Διαμόρφωση.
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Ρύθμιση συστήματος και, στη συνέχεια, πατήστε OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διαμόρφωση σελίδας και, στη συνέχεια, πατήστε OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Προεπ. μέγεθος χαρτιού και, στη συνέχεια, πατήστε OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε μέγεθος μέσου και, στη συνέχεια, πατήστε OK.


Χαρτί και μέσα εκτύπωσης

Αλλαγή της προεπιλεγμένης ρύθμισης μεγέθους χαρτιού (Σειρά M1130)

    Δεν μπορείτε να ορίσετε προεπιλεγμένο τύπο χαρτιού για το μοντέλο αυτό.


Χαρτί και μέσα εκτύπωσης

Αλλαγή της προεπιλεγμένης ρύθμισης τύπου χαρτιού (Σειρά M1210)

    1.
    Πατήστε το κουμπί Διαμόρφωση.
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Ρύθμιση συστήματος και, στη συνέχεια, πατήστε OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διαμόρφωση σελίδας και, στη συνέχεια, πατήστε OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Προεπ. τύπος χαρτιού και, στη συνέχεια, πατήστε OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε τύπο μέσου εκτύπωσης και, στη συνέχεια, πατήστε OK.


Εργασίες εκτύπωσης

Εργασίες εκτύπωσης
  • Ακύρωση εργασίας εκτύπωσης
  • Εκτύπωση στα Windows


Εργασίες εκτύπωσης

Ακύρωση εργασίας εκτύπωσης

    1.
    Εάν η εργασία εκτύπωσης εκτυπώνει τη δεδομένη στιγμή, ακυρώστε την πατώντας το κουμπί Ακύρωση [image] στον πίνακα ελέγχου του προϊόντος.
    ΣΗΜΕΙΩΣΗ

    Με το πάτημα του κουμπιού Ακύρωση [image] διαγράφεται η τρέχουσα εργασία, την οποία επεξεργάζεται το προϊόν. Εάν εκτελούνται περισσότερες από μία διεργασίες, με το πάτημα του κουμπιού Ακύρωση [image] διαγράφεται η διεργασία που εμφανίζεται εκείνη τη στιγμή στον πίνακα ελέγχου του προϊόντος.

    2.
    Μπορείτε επίσης να ακυρώσετε μία εργασία εκτύπωσης από κάποιο πρόγραμμα λογισμικού ή κάποια ουρά εκτύπωσης.
    ●
    Πρόγραμμα λογισμικού: Συνήθως, στην οθόνη του υπολογιστή εμφανίζεται για μικρό χρονικό διάστημα ένα παράθυρο διαλόγου, από το οποίο μπορείτε να ακυρώσετε την εργασία εκτύπωσης.
    ●
    Ουρά εκτύπωσης των Windows: Αν μια εργασία εκτύπωσης αναμένει σε ουρά εκτύπωσης (στη μνήμη του υπολογιστή) ή σε ουρά εκτύπωσης του εκτυπωτή, διαγράψτε την εργασία από εκεί.
    ●
    Windows XP, Server 2003 ή Server 2008: Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσεις και έπειτα κάντε κλικ στην επιλογή Εκτυπωτές και φαξ. Κάντε διπλό κλικ στο εικονίδιο του προϊόντος για να ανοίξετε το παράθυρο, κάντε δεξί κλικ στην εργασία εκτύπωσης που θέλετε να ακυρώσετε και, στη συνέχεια, κάντε κλικ στο Cancel (Ακύρωση).
    ●
    Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην ενότητα Hardware and Sound (Υλικό και Ήχος) κάντε κλικ στο Printer (Εκτυπωτής). Κάντε διπλό κλικ στο εικονίδιο του προϊόντος για να ανοίξετε το παράθυρο, κάντε δεξί κλικ στην εργασία εκτύπωσης που θέλετε να ακυρώσετε και, στη συνέχεια, κάντε κλικ στο Cancel (Ακύρωση).
    ●
    Ουρά εκτύπωσης για Macintosh: Ανοίξτε την ουρά εκτύπωσης κάνοντας διπλό κλικ στο εικονίδιο του προϊόντος, στο σταθμό. Επισημάνετε την εργασία εκτύπωσης και, στη συνέχεια, κάντε κλικ στο Delete (Διαγραφή).


Εργασίες εκτύπωσης

Εκτύπωση στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του προγράμματος οδήγησης εκτυπωτή στα Windows
  • Λήψη βοήθειας για οποιαδήποτε επιλογή εκτύπωσης στα Windows
  • Αλλαγή αριθμού αντιτύπων εκτύπωσης στα Windows
  • Εκτύπωση έγχρωμου κειμένου ως μαύρου στα Windows
  • Αποθήκευση προσαρμοσμένων ρυθμίσεων εκτύπωσης για εκ νέου χρήση στα Windows
  • Βελτίωση ποιότητας εκτύπωσης στα Windows
  • Εκτύπωση σε προεκτυπωμένα επιστολόχαρτα ή φόρμες στα Windows
  • Εκτύπωση σε ειδικό χαρτί, ετικέτες ή διαφάνειες στα Windows
  • Εκτύπωση της πρώτης ή τελευταίας σελίδας σε διαφορετικό χαρτί στα Windows
  • Κλιμάκωση ενός εγγράφου ώστε να ταιριάζει στο μέγεθος της σελίδας
  • Προσθήκη υδατογραφήματος σε έγγραφο στα Windows
  • Εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης) στα Windows
  • Δημιουργία φυλλαδίου στα Windows
  • Χρήση HP ePrint
  • Εκτύπωση πολλαπλών σελίδων ανά φύλλο στα Windows
  • Επιλογή προσανατολισμού σελίδας στα Windows


Εργασίες εκτύπωσης

Άνοιγμα του προγράμματος οδήγησης εκτυπωτή στα Windows

    1.
    Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

    Παράθυρο διαλόγου Εκτύπωση


Εργασίες εκτύπωσης

Λήψη βοήθειας για οποιαδήποτε επιλογή εκτύπωσης στα Windows

    ▲
    Κάντε κλικ στο κουμπί Βοήθεια για να ανοίξετε την ηλεκτρονική Βοήθεια.


Εργασίες εκτύπωσης

Αλλαγή αριθμού αντιτύπων εκτύπωσης στα Windows

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Για προχωρημένους.
    4.
    Στην περιοχή Copies (Αντίγραφα), χρησιμοποιήστε τα κουμπιά με τα βέλη για να ορίσετε τον αριθμό αντιτύπων.

    Εάν εκτυπώνετε πολλά αντίτυπα, κάντε κλικ στο πλαίσιο ελέγχου Collate (Ταξινόμηση) για να συρράψετε τα αντίτυπα.


Εργασίες εκτύπωσης

Εκτύπωση έγχρωμου κειμένου ως μαύρου στα Windows

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Για προχωρημένους.
    4.
    Ενεργοποιήστε το πλαίσιο επιλογής Εκτύπωση όλου του κειμένου με μαύρο χρώμα. Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Αποθήκευση προσαρμοσμένων ρυθμίσεων εκτύπωσης για εκ νέου χρήση στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση γρήγορης ρύθμισης εκτύπωσης
  • Δημιουργία προσαρμοσμένης γρήγορης ρύθμισης εκτύπωσης


Εργασίες εκτύπωσης

Χρήση γρήγορης ρύθμισης εκτύπωσης

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.

    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

    Παράθυρο διαλόγου Εκτύπωση

    3.
    Στην αναπτυσσόμενη λίστα Γρήγορες ρυθμίσεις εργασίας εκτύπωσης, επιλέξτε μία από τις γρήγορες ρυθμίσεις και, στη συνέχεια, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία με τις προκαθορισμένες ρυθμίσεις.
    ΣΗΜΕΙΩΣΗ

    Η αναπτυσσόμενη λίστα Γρήγορες ρυθμίσεις εργασίας εκτύπωσης εμφανίζεται σε όλες τις καρτέλες εκτός από την καρτέλα Υπηρεσίες.

    Κατάλογος γρήγορων ρυθμίσεων


Εργασίες εκτύπωσης

Δημιουργία προσαρμοσμένης γρήγορης ρύθμισης εκτύπωσης

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.

    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

    Παράθυρο διαλόγου Εκτύπωση

    3.
    Ορίστε τις επιλογές εκτύπωσης για τη νέα γρήγορη ρύθμιση.

    Κατάλογος γρήγορων ρυθμίσεων

    4.
    Πληκτρολογήστε ένα όνομα για τη νέα γρήγορη ρύθμιση και κάντε κλικ στο κουμπί Αποθήκευση.

    Κατάλογος γρήγορων ρυθμίσεων


Εργασίες εκτύπωσης

Βελτίωση ποιότητας εκτύπωσης στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επιλογή μεγέθους χαρτιού
  • Επιλογή τύπου χαρτιού
  • Επιλογή ανάλυσης εκτύπωσης


Εργασίες εκτύπωσης

Επιλογή μεγέθους χαρτιού

1.
Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.
2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.
3.
Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
4.
Επιλέξτε ένα μέγεθος από την αναπτυσσόμενη λίστα Μέγεθος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επιλογή μη τυποποιημένου μεγέθους χαρτιού


Εργασίες εκτύπωσης

Επιλογή μη τυποποιημένου μεγέθους χαρτιού

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    4.
    Κάντε κλικ στο κουμπί Προσαρμοσμένο. Εμφανίζεται το πλαίσιο διαλόγου Προσαρμοσμένο μέγεθος χαρτιού.
    5.
    Πληκτρολογήστε ένα όνομα για το προσαρμοσμένο μέγεθος, ορίστε τις διαστάσεις και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
    6.
    Κάντε κλικ στο κουμπί Κλείσιμο και, στη συνέχεια, κάντε κλικ στο OK.


Εργασίες εκτύπωσης

Επιλογή τύπου χαρτιού

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    4.
    Επιλέξτε έναν τύπο από την αναπτυσσόμενη λίστα Ο τύπος είναι.


Εργασίες εκτύπωσης

Επιλογή ανάλυσης εκτύπωσης

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    4.
    Στην περιοχή Ποιότητα εκτύπωσης, κάντε μια επιλογή από τον αναπτυσσόμενο κατάλογο. Για πληροφορίες σχετικά με καθεμία από τις διαθέσιμες επιλογές, ανατρέξτε στην ηλεκτρονική Βοήθεια του προγράμματος οδήγησης του εκτυπωτή.
    ΣΗΜΕΙΩΣΗ

    Για να χρησιμοποιήσετε ανάλυση ποιότητας προχείρου, στην περιοχή Ποιότητα εκτύπωσης, κάντε κλικ στο πλαίσιο ελέγχου EconoMode.


Εργασίες εκτύπωσης

Εκτύπωση σε προεκτυπωμένα επιστολόχαρτα ή φόρμες στα Windows

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.

    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

    Παράθυρο διαλόγου Εκτύπωση

    3.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

    4.
    Επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε από την αναπτυσσόμενη λίστα Ο τύπος είναι και πατήστε το κουμπί OK.

    Λίστα τύπου χαρτιού


Εργασίες εκτύπωσης

Εκτύπωση σε ειδικό χαρτί, ετικέτες ή διαφάνειες στα Windows

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.

    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις .

    Παράθυρο διαλόγου Εκτύπωση

    3.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

    4.
    Επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε από την αναπτυσσόμενη λίστα Ο τύπος είναι και πατήστε το κουμπί OK .

    Λίστα τύπου χαρτιού


Εργασίες εκτύπωσης

Εκτύπωση της πρώτης ή τελευταίας σελίδας σε διαφορετικό χαρτί στα Windows

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.

    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

    Παράθυρο διαλόγου Εκτύπωση

    3.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

    4.
    Κάντε κλικ στο πλαίσιο ελέγχου Χρήση διαφορετικού χαρτιού/εξωφύλλων και, στη συνέχεια, επιλέξτε τις απαραίτητες ρυθμίσεις για το εξώφυλλο, άλλες σελίδες και το οπισθόφυλλο.


Εργασίες εκτύπωσης

Κλιμάκωση ενός εγγράφου ώστε να ταιριάζει στο μέγεθος της σελίδας

    1.
    Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

    Παράθυρο διαλόγου Εκτύπωση

    3.
    Κάντε κλικ στην καρτέλα Εφέ.

    4.
    Κάντε την επιλογή Εκτύπωση εγγράφου σε και, στη συνέχεια, επιλέξτε ένα μέγεθος από την αναπτυσσόμενη λίστα.


Εργασίες εκτύπωσης

Προσθήκη υδατογραφήματος σε έγγραφο στα Windows

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Εφέ.
    4.
    Επιλέξτε ένα υδατογράφημα από την αναπτυσσόμενη λίστα Υδατογραφήματα.

    Για να εκτυπώσετε το υδατογράφημα μόνο στην πρώτη σελίδα, κάντε κλικ στο πλαίσιο ελέγχου Πρώτη σελίδα μόνο. Διαφορετικά, το υδατογράφημα εκτυπώνεται σε κάθε σελίδα.


Εργασίες εκτύπωσης

Εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης) στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μη αυτόματη εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης) στα Windows


Εργασίες εκτύπωσης

Μη αυτόματη εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης) στα Windows

    1.
    Τοποθετήστε το χαρτί με την πρόσοψη προς τα πάνω στο δίσκο εισόδου.

    2.
    Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

    3.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

    Παράθυρο διαλόγου Εκτύπωση

    4.
    Κάντε κλικ στην καρτέλα Φινίρισμα.

    5.
    Επιλέξτε το πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις (μη αυτόματα). Κάντε κλικ στο κουμπί OK για να εκτυπώσετε την πρώτη όψη της εργασίας.

    6.
    Αφαιρέστε την εκτυπωμένη στοίβα από το δίσκο εξόδου και, διατηρώντας τον προσανατολισμό του χαρτιού, τοποθετήστε τη με την εκτυπωμένη πλευρά προς τα πάνω στο δίσκο εισόδου.

    7.
    Στον υπολογιστή, κάντε κλικ στο κουμπί Συνέχεια για να εκτυπώσετε τη δεύτερη όψη της εργασίας.


Εργασίες εκτύπωσης

Δημιουργία φυλλαδίου στα Windows

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.

    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις .

    Παράθυρο διαλόγου Εκτύπωση

    3.
    Κάντε κλικ στην καρτέλα Φινίρισμα.

    4.
    Ενεργοποιήστε το πλαίσιο επιλογής Εκτύπωση και στις δύο όψεις (μη αυτόματα) .

    5.
    Στην αναπτυσσόμενη λίστα Εκτύπωση φυλλαδίου, επιλέξτε δέσιμο. Η επιλογή Σελίδες ανά φύλλο αλλάζει αυτόματα σε 2 σελίδες ανά φύλλο.


Εργασίες εκτύπωσης

Χρήση HP ePrint

Το HP ePrint είναι μια σουίτα υπηρεσιών εκτύπωσης που βασίζονται στο Web και δίνουν στις ενεργοποιημένες συσκευές HP τη δυνατότητα να εκτυπώνουν έγγραφα των παρακάτω τύπων:

●
Μηνύματα email και συνημμένα που στέλνονται απευθείας στη διεύθυνση email του προϊόντος HP
●
Έγγραφα από εφαρμογές εκτύπωσης επιλεγμένων φορητών συσκευών

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση HP Cloud Print
  • Χρήση HP Direct Print (μόνο μοντέλα με δυνατότητα ασύρματου δικτύου)
  • Χρήση AirPrint


Εργασίες εκτύπωσης

Χρήση HP Cloud Print

    Με τη λειτουργία HP Cloud Print μπορείτε να εκτυπώνετε μηνύματα email και συνημμένα αρχεία, στέλνοντάς τα στη διεύθυνση email του προϊόντος από οποιαδήποτε συσκευή με δυνατότητα email.

    ΣΗΜΕΙΩΣΗ

    Το προϊόν πρέπει να είναι συνδεδεμένο σε ενσύρματο ή ασύρματο δίκτυο. Για να χρησιμοποιήσετε τη λειτουργία HP Cloud Print, πρέπει πρώτα να συνδεθείτε στο Διαδίκτυο και να ενεργοποιήσετε τις Υπηρεσίες Web της HP.

    1.
    Για να ενεργοποιήσετε τις Υπηρεσίες Web της HP από τον πίνακα ελέγχου του προϊόντος, ακολουθήστε τα παρακάτω βήματα:

    α.
    Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί [image].
    β.
    Χρησιμοποιήστε τα κουμπιά βέλους για να μεταβείτε στο μενού Υπηρεσίες Web της HP και πατήστε το κουμπί OK.
    γ.
    Χρησιμοποιήστε τα κουμπιά βέλους για να μεταβείτε στην επιλογή Ενεργοποίηση υπηρεσιών Web και πατήστε το κουμπί OK. Εκτυπώνεται μια σελίδα πληροφοριών.

    2.
    Για να αποκτήσετε πρόσβαση στις επιλογές διαμόρφωσης για προχωρημένους, ενεργοποιήστε τις Υπηρεσίες Web της HP στον ενσωματωμένο διακομιστή Web της HP (EWS), ακολουθώντας τα παρακάτω βήματα:

    α.
    Αφού το προϊόν συνδεθεί στο δίκτυο, εκτυπώστε μια σελίδα διαμόρφωσης και βρείτε τη διεύθυνση IP του προϊόντος.
    β.
    Στον υπολογιστή σας, ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε τη διεύθυνση IP στη γραμμή διεύθυνσης. Ανοίγει η οθόνη του ενσωματωμένου διακομιστή Web της HP.
    γ.
    Κάντε κλικ στην καρτέλα Υπηρεσίες Web της HP. Αν το δίκτυό σας δεν συνδέεται στο Διαδίκτυο μέσω διακομιστή μεσολάβησης, προχωρήστε στο επόμενο βήμα. Αν το δίκτυό σας συνδέεται στο Διαδίκτυο μέσω διακομιστή μεσολάβησης, πριν προχωρήσετε στο επόμενο βήμα, ακολουθήστε τις παρακάτω οδηγίες:

    α.
    Επιλέξτε την καρτέλα Ρυθμίσεις διακομιστή μεσολάβησης.
    β.
    Επιλέξτε το πλαίσιο ελέγχου Αν το δίκτυό σας χρησιμοποιεί διακομιστή διαμεσολάβησης για πρόσβαση στο Διαδίκτυο, επιλέξτε αυτό το πλαίσιο.
    γ.
    Στο πεδίο Διακομιστής μεσολάβησης εισαγάγετε τη διεύθυνση του διακομιστή μεσολάβησης και τον αριθμό της θύρας και πατήστε το κουμπί Apply (Εφαρμογή).

    δ.
    Επιλέξτε την καρτέλα "HP Web Services" (Υπηρεσίες Web της HP) και κάντε κλικ στο κουμπί Ενεργοποίηση. Το προϊόν διαμορφώνει τις ρυθμίσεις της σύνδεσης στο Διαδίκτυο και, στη συνέχεια, εμφανίζεται ένα μήνυμα που σας ενημερώνει ότι θα εκτυπωθεί ένα φύλλο πληροφοριών.
    ε.
    Κάντε κλικ στο κουμπί OK. Εκτυπώνεται μια σελίδα πληροφοριών. Στη σελίδα πληροφοριών, αναζητήστε τη διεύθυνση email που έχει εκχωρηθεί αυτόματα στο προϊόν.

    3.
    Για να εκτυπώσετε ένα έγγραφο, επισυνάψτε το σε ένα μήνυμα email και στείλετε το μήνυμα στη διεύθυνση email του προϊόντος. Για να δείτε μια λίστα με τους υποστηριζόμενους τύπους εγγράφων, μεταβείτε στη διεύθυνση www.hpeprintcenter.com
    4.
    Εναλλακτικά, χρησιμοποιήστε την τοποθεσία HP ePrintCenter στο Web για να ορίσετε τις ρυθμίσεις ασφάλειας και να διαμορφώσετε τις προεπιλεγμένες ρυθμίσεις εκτύπωσης για όλες τις εργασίες HP ePrint που θα αποστέλλονται σε αυτό το προϊόν:

    α.
    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και μεταβείτε στη διεύθυνση www.hpeprintcenter.com.
    β.
    Επιλέξτε Σύνδεση και εισαγάγετε τα διαπιστευτήρια που διαθέτετε για το HP ePrintCenter ή δημιουργήστε νέο λογαριασμό.
    γ.
    Επιλέξτε το προϊόν σας από τη λίστα ή κάντε κλικ στο κουμπί + Προσθήκη εκτυπωτή για να το προσθέσετε. Για να προσθέσετε το προϊόν, χρειάζεστε τον κωδικό του, που είναι το τμήμα της διεύθυνσης email πριν από το σύμβολο @.
    ΣΗΜΕΙΩΣΗ

    Ο κωδικός αυτός ισχύει μόνο για 24 ώρες από τη στιγμή που θα ενεργοποιήσετε τις Υπηρεσίες Web της HP. Αν ο κωδικός λήξει, ακολουθήστε τις οδηγίες για να ενεργοποιήσετε ξανά τις Υπηρεσίες Web της HP και να αποκτήσετε νέο κωδικό.

    δ.
    Κάντε κλικ στο κουμπί Ρύθμιση. Εμφανίζεται το παράθυρο διαλόγου Ρυθμίσεις HP ePrint. Υπάρχουν διαθέσιμες τρεις καρτέλες:
    ●
    Επιτρεπόμενοι αποστολείς. Για να εμποδίσετε την εκτύπωση μη αναμενόμενων εγγράφων στο προϊόν σας, κάντε κλικ στην καρτέλα Επιτρεπόμενοι αποστολείς. Επιλέξτε Μόνο επιτρεπόμενοι αποστολείς και προσθέστε τις διευθύνσεις email από τις οποίες θέλετε να επιτρέπονται οι εργασίες ePrint.
    ●
    Επιλογές εκτύπωσης. Για να καθορίσετε τις προεπιλεγμένες ρυθμίσεις για όλες τις εργασίες ePrint που αποστέλλονται σε αυτό το προϊόν, μεταβείτε στην καρτέλα Επιλογές εκτύπωσης και επιλέξτε τις ρυθμίσεις σας.
    ●
    Advanced (Προηγμένη). Για να αλλάξετε τη διεύθυνση email του προϊόντος, κάντε κλικ στην καρτέλα Advanced (Προηγμένη).


Εργασίες εκτύπωσης

Χρήση HP Direct Print (μόνο μοντέλα με δυνατότητα ασύρματου δικτύου)

    Με τη λειτουργία HP Direct Print, μπορείτε να εκτυπώνετε απευθείας στο προϊόν από οποιαδήποτε φορητή συσκευή (όπως smartphone ή φορητό υπολογιστή).

    ΣΗΜΕΙΩΣΗ

    Δεν χρειάζεται εγκατάσταση, μόνο η ενεργοποίηση του HP Direct Print. Η φορητή συσκευή πρέπει να διαθέτει εφαρμογή εκτύπωσης HP.

    1.
    Για να ενεργοποιήσετε τη λειτουργία HP Direct Print από τον πίνακα ελέγχου του προϊόντος, ακολουθήστε τα παρακάτω βήματα:

    α.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμ. παραμ. δικτύου και, στη συνέχεια, πατήστε το κουμπί OK .
    β.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Μενού ασύρματης λειτουργίας και, στη συνέχεια, πατήστε το κουμπί OK.
    γ.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Wireless Direct και, στη συνέχεια, πατήστε το κουμπί OK.

    2.
    Για να αποκτήσετε πρόσβαση στις επιλογές διαμόρφωσης για προχωρημένους, ενεργοποιήστε τις Υπηρεσίες Web της HP στον ενσωματωμένο διακομιστή Web της HP (EWS), ακολουθώντας τα παρακάτω βήματα:

    α.
    Αφού το προϊόν συνδεθεί στο δίκτυο, εκτυπώστε μια σελίδα διαμόρφωσης και βρείτε τη διεύθυνση IP του προϊόντος.
    β.
    Στον υπολογιστή σας, ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε τη διεύθυνση IP στη γραμμή διεύθυνσης. Ανοίγει η οθόνη του ενσωματωμένου διακομιστή Web της HP.
    γ.
    Κάντε κλικ στην καρτέλα Networking (Δίκτυο).
    δ.
    Στη σελίδα Networking (Δίκτυο) κάντε κλικ στο πλαίσιο ελέγχου , εισαγάγετε το όνομα δικτύου (SSID) και επιλέξτε Apply (Εφαρμογή). Η διεύθυνση IP της φορητής συσκευής εμφανίζεται στη σελίδα Networking (Δίκτυο).
    ΣΗΜΕΙΩΣΗ

    Για να βρείτε το όνομα δικτύου (SSID), κάντε κλικ στο μενού Ρύθμιση παραμέτρων ασύρματης σύνδεσης της σελίδας Networking (Δίκτυο).

    3.
    Για να εκτυπώσετε το έγγραφο από το μενού μια εφαρμογής, επιλέξτε File (Αρχείο) και στη συνέχεια Print (Εκτύπωση).
    ΣΗΜΕΙΩΣΗ

    Αν στο δίκτυο είναι συνδεδεμένη μόνο μία συσκευή που υποστηρίζει HP Direct Print, ξεκινά η εκτύπωση του εγγράφου. Αν είναι συνδεδεμένες περισσότερες συσκευές, εμφανίζεται μια λίστα με τα ονόματά τους, από την οποία θα πρέπει να επιλέξετε τη δική σας για να συνεχίσετε στο επόμενο βήμα. Αν δεν εντοπιστεί συσκευή, θα σας ζητηθεί να αναζητήσετε την υπηρεσία ePrint ή τις τοπικές συσκευές.


Εργασίες εκτύπωσης

Χρήση AirPrint

    Η απευθείας εκτύπωση μέσω του AirPrint της Apple υποστηρίζεται για iOS 4.2 ή μεταγενέστερο. Με τη λειτουργία AirPrint μπορείτε να εκτυπώνετε απευθείας στο προϊόν από iPad (iOS 4.2), iPhone (3GS ή μεταγενέστερο) ή iPod touch (τρίτης γενιάς ή μεταγενέστερο) στις εξής εφαρμογές:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    Επιλεγμένες εφαρμογές τρίτων μερών
    ΣΗΜΕΙΩΣΗ

    Το προϊόν πρέπει να είναι συνδεδεμένο σε ενσύρματο ή ασύρματο δίκτυο.

    Για να εκτυπώσετε, ακολουθήστε τα παρακάτω βήματα:

    1.
    Πατήστε το στοιχείο action [image] (ενέργεια).
    2.
    Πατήστε Print (Εκτύπωση).
    ΣΗΜΕΙΩΣΗ

    Αν εκτυπώνετε για πρώτη φορά ή αν η συσκευή που επιλέξατε δεν είναι διαθέσιμη, πρέπει να επιλέξετε μια συσκευή πριν συνεχίσετε στο επόμενο βήμα.

    3.
    Διαμορφώστε τις επιλογές εκτύπωσης και πατήστε Print (Εκτύπωση).


Εργασίες εκτύπωσης

Εκτύπωση πολλαπλών σελίδων ανά φύλλο στα Windows

    1.
    Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

    Παράθυρο διαλόγου Εκτύπωση

    3.
    Κάντε κλικ στην καρτέλα Φινίρισμα.

    4.
    Επιλέξτε τον αριθμό σελίδων ανά φύλλο από την αναπτυσσόμενη λίστα Σελίδες ανά φύλλο.

    5.
    Κάντε τις σωστές επιλογές Εκτύπωση περιγράμματος σελίδας, Σειρά σελίδων και Προσανατολισμός.


Εργασίες εκτύπωσης

Επιλογή προσανατολισμού σελίδας στα Windows

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.

    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

    Παράθυρο διαλόγου Εκτύπωση

    3.
    Κάντε κλικ στην καρτέλα Φινίρισμα.

    4.
    Στην περιοχή Προσανατολισμός, επιλέξτε είτε Κατακόρυφος ή Οριζόντιος.

    Για να εκτυπώσετε την εικόνα της σελίδας ανάποδα, επιλέξτε Περιστροφή κατά 180 μοίρες.


Αντιγραφή

Αντιγραφή
  • Χρήση λειτουργιών αντιγραφής
  • Ρυθμίσεις αντιγράφων
  • Εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης)


Αντιγραφή

Χρήση λειτουργιών αντιγραφής

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αντιγραφή με το πάτημα ενός κουμπιού
  • Πολλαπλά αντίγραφα
  • Αντιγραφή πολυσέλιδου πρωτοτύπου
  • Αντιγραφή ταυτοτήτων (Σειρά M1210 μόνο)
  • Ακύρωση μιας εργασίας αντιγραφής
  • Σμίκρυνση ή μεγέθυνση εικόνας αντιγράφου
  • Συρραφή μιας εργασίας αντιγραφής


Αντιγραφή

Αντιγραφή με το πάτημα ενός κουμπιού

    1.
    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή ή στον τροφοδότη εγγράφων (Σειρά M1210).

    Γυάλινη επιφάνεια σαρωτή

    2.
    Πατήστε το κουμπί Έναρξη αντιγραφής [image] για να ξεκινήσει η αντιγραφή.
    3.
    Επαναλάβετε τη διαδικασία για κάθε αντιγραφή.


Αντιγραφή

Πολλαπλά αντίγραφα

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία πολλών αντιγράφων (Σειρά M1130)
  • Δημιουργία πολλών αντιγράφων (Σειρά M1210)


Αντιγραφή

Δημιουργία πολλών αντιγράφων (Σειρά M1130)

    1.
    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή.

    Γυάλινη επιφάνεια σαρωτή

    2.
    Πατήστε το κουμπί Ρύθμιση [image] και επιβεβαιώστε ότι η φωτεινή ένδειξη Αριθμός αντιτύπων [image] είναι αναμμένη.
    3.
    Πατήστε τα κουμπιά βέλους για να επιλέξετε τον αριθμό των αντιγράφων.
    4.
    Πατήστε το κουμπί Έναρξη αντιγραφής [image] για να ξεκινήσει η αντιγραφή.


Αντιγραφή

Δημιουργία πολλών αντιγράφων (Σειρά M1210)

    1.
    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή ή στον τροφοδότη εγγράφων.

    2.
    Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε τον αριθμό των αντιγράφων.
    3.
    Πατήστε το κουμπί Έναρξη αντιγραφής [image] για να ξεκινήσει η αντιγραφή.


Αντιγραφή

Αντιγραφή πολυσέλιδου πρωτοτύπου

    Σειρά M1130: Τοποθετήστε την πρώτη σελίδα του εγγράφου στη γυάλινη επιφάνεια του σαρωτή και πατήστε το κουμπί Έναρξη αντιγραφής [image]. Επαναλάβετε τη διαδικασία για κάθε σελίδα.

    Σειρά M1210: Τοποθετήστε τη στοίβα πρωτότυπων εγγράφων στον τροφοδότη εγγράφων και πατήστε το κουμπί Έναρξη αντιγραφής [image].


Αντιγραφή

Αντιγραφή ταυτοτήτων (Σειρά M1210 μόνο)

    Χρησιμοποιήστε τη λειτουργία αντιγραφής ταυτοτήτων για να αντιγράψετε και τις δύο όψεις ταυτοτήτων ή άλλων εγγράφων μικρού μεγέθους στην ίδια όψη ενός φύλλου χαρτιού. Το προϊόν σαρώνει τη μισή περιοχή εικόνας, μετά σας προτρέπει να γυρίσετε το έγγραφο ανάποδα και έπειτα σαρώνει ξανά. Το προϊόν εκτυπώνει και τις δύο εικόνες ταυτόχρονα.

    1.
    Τοποθετήστε την πρώτη όψη του εγγράφου προς τα κάτω στη γυάλινη επιφάνεια του σαρωτή.
    2.
    Πατήστε το κουμπί Ρυθμίσεις αντιτύπων [image] τρεις φορές για να ανοίξετε το μενού Αντιγραφή ID. Πατήστε το κουμπί OK.
    3.
    Το προϊόν σαρώνει την πρώτη σελίδα του εγγράφου και κατόπιν σας προτρέπει να φορτώσετε την επόμενη. Ανοίξτε το κάλυμμα του σαρωτή, αναποδογυρίστε το έγγραφο, τοποθετήστε το σε διαφορετικό τμήμα της γυάλινης επιφάνειας και πατήστε το κουμπί OK.
    4.
    Για έγγραφα πολλών σελίδων, επαναλάβετε τα βήματα μέχρι να σαρώσετε όλες τις σελίδες.
    5.
    Πατήστε το κουμπί Έναρξη αντιγραφής [image] για να εκτυπώσετε τις σελίδες.


Αντιγραφή

Ακύρωση μιας εργασίας αντιγραφής

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ακύρωση μιας εργασίας αντιγραφής (Σειρά M1130)
  • Ακύρωση μιας εργασίας αντιγραφής (Σειρά M1210)


Αντιγραφή

Ακύρωση μιας εργασίας αντιγραφής (Σειρά M1130)

    ▲
    Πατήστε το κουμπί Ακύρωση [image] στον πίνακα ελέγχου του προϊόντος.
    ΣΗΜΕΙΩΣΗ

    Αν εκτελούνται περισσότερες από μία διεργασίες, τότε με το πάτημα του κουμπιού Ακύρωση [image] ακυρώνεται η τρέχουσα και όλες που βρίσκονται σε αναμονή.


Αντιγραφή

Ακύρωση μιας εργασίας αντιγραφής (Σειρά M1210)

    1.
    Πατήστε το κουμπί Ακύρωση [image] στον πίνακα ελέγχου του προϊόντος.
    ΣΗΜΕΙΩΣΗ

    Αν εκτελούνται περισσότερες από μία διεργασίες, τότε με το πάτημα του κουμπιού Ακύρωση [image] ακυρώνεται η τρέχουσα και όλες που βρίσκονται σε αναμονή.

    2.
    Αφαιρέστε τις σελίδες που απομένουν από τον τροφοδότη εγγράφων.
    3.
    Πατήστε το κουμπί OK για να αποβάλετε τις υπόλοιπες σελίδες από τη διαδρομή χαρτιού του τροφοδότη εγγράφων.


Αντιγραφή

Σμίκρυνση ή μεγέθυνση εικόνας αντιγράφου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σμίκρυνση ή μεγέθυνση αντιγράφων (Σειρά M1130)
  • Σμίκρυνση ή μεγέθυνση αντιγράφων (Σειρά M1210)


Αντιγραφή

Σμίκρυνση ή μεγέθυνση αντιγράφων (Σειρά M1130)

    1.
    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή.

    Γυάλινη επιφάνεια σαρωτή

    2.
    Πατήστε επανειλημμένα το κουμπί Ρύθμιση [image] μέχρι να ενεργοποιηθεί η λυχνία Σμίκρυνση/μεγέθυνση [image] .

    Πίνακας ελέγχου του προϊόντος:

    3.
    Πατήστε επάνω βέλος [image] για να αυξήσετε το μέγεθος αντιγραφής ή πατήστε κάτω βέλος [image] για να το μειώσετε.
    4.
    Πατήστε το κουμπί Έναρξη αντιγραφής [image] για να ξεκινήσει η αντιγραφή.


Αντιγραφή

Σμίκρυνση ή μεγέθυνση αντιγράφων (Σειρά M1210)

    1.
    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή ή στον τροφοδότη εγγράφων.

    2.
    Πατήστε το κουμπί Ρυθμίσεις αντιτύπων [image] μία φορά για να ανοίξετε το μενού Σμίκρυνση/Μεγέθυνση.

    Πίνακας ελέγχου του προϊόντος

    3.
    Χρησιμοποιήστε τα κουμπιά βελών για να επιλέξετε τον κατάλληλο βαθμό σμίκρυνσης ή μεγέθυνσης και κατόπιν πατήστε το κουμπί OK .
    4.
    Πατήστε το κουμπί Έναρξη αντιγραφής [image] για να ξεκινήσει η αντιγραφή.


Αντιγραφή

Συρραφή μιας εργασίας αντιγραφής

Σειρά M1130: Το προϊόν δεν συρράφει αυτόματα τα αντίγραφα.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Συρραφή αντιγράφων (Σειρά M1210)


Αντιγραφή

Συρραφή αντιγράφων (Σειρά M1210)

    1.
    Πατήστε το κουμπί Ρύθμιση [image].

    Πίνακας ελέγχου του προϊόντος

    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Ρυθμίσεις εκτύπωσης και, στη συνέχεια, πατήστε OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Προεπ. Συρραφή και, στη συνέχεια, πατήστε OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. και, στη συνέχεια, πατήστε OK.


Αντιγραφή

Ρυθμίσεις αντιγράφων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αλλαγή ποιότητας αντιγράφων


Αντιγραφή

Αλλαγή ποιότητας αντιγράφων

Διατίθενται οι ακόλουθες ρυθμίσεις ποιότητας αντιγράφων:

●
Κείμενο: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως κείμενο. Αυτή είναι η προκαθορισμένη επιλογή για τα μοντέλα Σειρά M1210.
●
Προσχέδιο: Χρησιμοποιήστε τη ρύθμιση αυτή όταν δεν σας απασχολεί η ποιότητα αντιγραφής. Η ρύθμιση αυτή χρησιμοποιεί λιγότερο γραφίτη.
●
Ανάμεικτο: Χρησιμοποιήστε τη ρύθμιση αυτή για έγγραφα που περιέχουν κείμενο και γραφικά. Αυτή είναι η προκαθορισμένη επιλογή για τα μοντέλα Σειρά M1130.
●
Φωτογραφία φιλμ: Χρησιμοποιήστε τη ρύθμιση αυτή για να αντιγράψετε φωτογραφίες.
●
Εικόνα: Χρησιμοποιήστε τη ρύθμιση αυτή για να αντιγράψετε γραφικά εκτός φωτογραφιών.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αλλάξτε τη ρύθμιση ποιότητας αντιγραφής (Σειρά M1130)
  • Αλλάξτε τη ρύθμιση ποιότητας αντιγραφής (Σειρά M1210)
  • Ελέγξτε τη γυάλινη επιφάνεια για σκόνη και αποτυπώματα
  • Προσαρμόστε πόσο φωτεινά ή πόσο σκούρα θα είναι τα αντίγραφα


Αντιγραφή

Αλλάξτε τη ρύθμιση ποιότητας αντιγραφής (Σειρά M1130)
    ΣΗΜΕΙΩΣΗ

    Στο μοντέλο αυτό, δεν μπορείτε να αλλάξετε τη ρύθμιση ποιότητας αντιγραφής για μεμονωμένες εργασίες αντιγραφής. Χρησιμοποιήστε αυτή τη διαδικασία για να αλλάξετε τη ρύθμιση ποιότητας αντιγραφής για όλες τις εργασίες αντιγραφής.

    1.
    Χρήση του προγράμματος οδήγησης εκτυπωτή για την αλλαγή των ρυθμίσεων εκτύπωσης. Ακολουθήστε την κατάλληλη διαδικασία, ανάλογα με το λειτουργικό σύστημα που χρησιμοποιείτε.

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού "Έναρξη")

    α.
    Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές και φαξ.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη")

    α.
    Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Ρυθμίσεις και, στη συνέχεια, επιλέξτε Εκτυπωτές.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Windows Vista

    α.
    Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην κατηγορία Υλικό και Ήχος και επιλέξτε Εκτυπωτής.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Mac OS Χ 10.4

    α.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    β.
    Κάντε κλικ στο κουμπί Printer Setup (Ρύθμιση εκτυπωτή).

    Mac OS X εκδόσεις 10.5 και 10.6

    α.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    β.
    Επιλέξτε το προϊόν στο αριστερό τμήμα του παραθύρου.
    γ.
    Κάντε κλικ στο κουμπί Options & Supplies (Επιλογές και αναλώσιμα).
    δ.
    Κάντε κλικ στην καρτέλα Driver (Πρόγραμμα οδήγησης).
    2.
    Επιλέξτε την κατάλληλη ρύθμιση Ποιότητα αντιγράφων.


Αντιγραφή

Αλλάξτε τη ρύθμιση ποιότητας αντιγραφής (Σειρά M1210)

    1.
    Πατήστε το κουμπί Ρυθμίσεις αντιτύπων [image] δύο φορές για να ανοίξετε το μενού Ποιότητα αντιγράφων.

    Πίνακας ελέγχου του προϊόντος:

    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε ποιότητα αντιγραφής και στη συνέχεια πατήστε το κουμπί OK .
    ΣΗΜΕΙΩΣΗ

    Η ρύθμιση επιστρέφει στην προεπιλεγμένη τιμή της μετά από δύο λεπτά.


Αντιγραφή

Ελέγξτε τη γυάλινη επιφάνεια για σκόνη και αποτυπώματα

    Με την πάροδο του χρόνου, στίγματα από ακαθαρσίες ενδέχεται να συσσωρευτούν στη γυάλινη επιφάνεια και στο λευκό κύλινδρο του σαρωτή, πράγμα που μπορεί να επηρεάσει την απόδοσή του. Χρησιμοποιήστε την ακόλουθη διαδικασία για να καθαρίσετε τη γυάλινη επιφάνεια και το λευκό κύλινδρο του σαρωτή.

    1.
    Χρησιμοποιήστε το διακόπτη λειτουργίας για να σβήσετε το προϊόν και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα ηλεκτρικού ρεύματος.

    Αποσυνδέστε το καλώδιο τροφοδοσίας

    2.
    Ανοίξτε το καπάκι του σαρωτή.
    3.
    Καθαρίστε τη γυάλινη λωρίδα και το λευκό κύλινδρο με ένα μαλακό πανί ή ένα σφουγγάρι που έχετε υγράνει με κάποιο μη δραστικό καθαριστικό γυαλιού.

    Περιοχή για καθαρισμό

    ΠΡΟΣΟΧΗ

    Μην χρησιμοποιείτε στιλβωτικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε μέρος του προϊόντος, γιατί μπορεί να προκαλέσουν ζημιά στο προϊόν. Μην φέρνετε υγρά σε απευθείας επαφή με τη γυάλινη επιφάνεια ή τον κύλινδρο. Ενδέχεται να εισχωρήσουν στο προϊόν και να του προκαλέσουν ζημιά.

    4.
    Στεγνώστε τη γυάλινη επιφάνεια και τον κύλινδρο με δέρμα σαμουά ή με σφουγγάρι κυτταρίνης, για την αποφυγή κηλίδων.
    5.
    Συνδέστε το προϊόν στην πρίζα και, στη συνέχεια, χρησιμοποιήστε το διακόπτη λειτουργίας για να το ανάψετε.


Αντιγραφή

Προσαρμόστε πόσο φωτεινά ή πόσο σκούρα θα είναι τα αντίγραφα

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προσαρμόστε πόσο φωτεινά ή πόσο σκούρα θα είναι τα αντίγραφα (Σειρά M1130)
  • Προσαρμόστε πόσο φωτεινά ή πόσο σκούρα θα είναι τα αντίγραφα (Σειρά M1210)


Αντιγραφή

Προσαρμόστε πόσο φωτεινά ή πόσο σκούρα θα είναι τα αντίγραφα (Σειρά M1130)

    1.
    Πατήστε επανειλημμένα το κουμπί Διαμόρφωση μέχρι να ενεργοποιηθεί η φωτεινή ένδειξη Φωτεινότερο/Σκουρότερο [image].

    Πίνακας ελέγχου του προϊόντος

    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να αυξήσετε ή να ελαττώσετε τη ρύθμιση φωτεινότητας.
    ΣΗΜΕΙΩΣΗ

    Η ρύθμιση επιστρέφει στην προεπιλεγμένη τιμή της μετά από δύο λεπτά.


Αντιγραφή

Προσαρμόστε πόσο φωτεινά ή πόσο σκούρα θα είναι τα αντίγραφα (Σειρά M1210)

    1.
    Πατήστε το κουμπί Φωτεινότερο/Σκουρότερο [image].

    Πίνακας ελέγχου του προϊόντος

    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να αυξήσετε ή να ελαττώσετε τη ρύθμιση φωτεινότητας.
    ΣΗΜΕΙΩΣΗ

    Η ρύθμιση επιστρέφει στην προεπιλεγμένη τιμή της μετά από δύο λεπτά.


Αντιγραφή

Εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αντιγραφή πρωτότυπου εγγράφου δύο όψεων σε έγγραφο μίας όψης
  • Αντιγραφή πρωτότυπου εγγράφου δύο όψεων σε έγγραφο δύο όψεων


Αντιγραφή

Αντιγραφή πρωτότυπου εγγράφου δύο όψεων σε έγγραφο μίας όψης

    1.
    Τοποθετήστε την πρώτη σελίδα του εγγράφου στη γυάλινη επιφάνεια του σαρωτή ή στον τροφοδότη εγγράφων (Σειρά M1210).

    Γυάλινη επιφάνεια σαρωτή

    2.
    Πατήστε το κουμπί Έναρξη αντιγραφής [image].
    3.
    Αντιστρέψτε το πρωτότυπο έγγραφο και μετά τοποθετήστε το ξανά στη γυάλινη επιφάνεια του σαρωτή ή στον τροφοδότη εγγράφων.
    4.
    Πατήστε το κουμπί Έναρξη αντιγραφής [image].
    5.
    Επαναλάβετε τα βήματα από 1 έως 4 για κάθε σελίδα, μέχρις ότου αντιγραφούν όλες οι σελίδες του πρωτότυπου εγγράφου.


Αντιγραφή

Αντιγραφή πρωτότυπου εγγράφου δύο όψεων σε έγγραφο δύο όψεων

    1.
    Τοποθετήστε την πρώτη σελίδα του εγγράφου στη γυάλινη επιφάνεια του σαρωτή ή στον τροφοδότη εγγράφων (Σειρά M1210).

    Γυάλινη επιφάνεια σαρωτή

    2.
    Πατήστε το κουμπί Έναρξη αντιγραφής [image].
    3.
    Αντιστρέψτε το πρωτότυπο έγγραφο και μετά τοποθετήστε το ξανά στη γυάλινη επιφάνεια του σαρωτή ή στον τροφοδότη εγγράφων.
    4.
    Αφαιρέστε την αντιγραμμένη σελίδα από τη θήκη εξόδου και τοποθετήστε την με την εμπρός όψη προς τα κάτω στο δίσκο εισόδου.

    5.
    Πατήστε το κουμπί Έναρξη αντιγραφής [image].
    6.
    Αφαιρέστε την αντιγραμμένη σελίδα από το δίσκο εξόδου και, στη συνέχεια, φυλάξτε την για μη αυτόματη συρραφή.
    7.
    Επαναλάβετε τα βήματα από 1 έως 6, ακολουθώντας τη σειρά σελίδων του πρωτότυπου εγγράφου, μέχρις ότου αντιγραφούν όλες οι σελίδες του.


Σάρωση

Σάρωση
  • Χρήση λειτουργιών σάρωσης
  • Ρυθμίσεις σάρωσης


Σάρωση

Χρήση λειτουργιών σάρωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μέθοδοι σάρωσης
  • Ακύρωση σάρωσης


Σάρωση

Μέθοδοι σάρωσης

Οι εργασίες σάρωσης μπορούν να πραγματοποιηθούν με τους παρακάτω τρόπους.

●
Σάρωση μέσω υπολογιστή με τη χρήση του HP LaserJet Scan (Windows)
●
Σάρωση με τη χρήση του HP Director (Macintosh)
●
Σάρωση μέσω λογισμικού συμβατού με TWAIN ή Windows Imaging Application (WIA)
ΣΗΜΕΙΩΣΗ

Για λεπτομέρειες σχετικά με τη χρήση του λογισμικού αναγνώρισης κειμένου, εγκαταστήστε το πρόγραμμα Readiris που υπάρχει στο CD-ROM λογισμικού. Το λογισμικό αναγνώρισης κειμένου είναι γνωστό και ως λογισμικό οπτικής αναγνώρισης χαρακτήρων (OCR).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σάρωση με χρήση του HP LaserJet Scan (Windows)
  • Σάρωση με τη χρήση του HP Director (Macintosh)
  • Σάρωση με τη χρήση άλλου λογισμικού
  • Σάρωση με χρήση λογισμικού οπτικής αναγνώρισης χαρακτήρων (OCR)


Σάρωση

Σάρωση με χρήση του HP LaserJet Scan (Windows)

    1.
    Στην ομάδα προγραμμάτων HP, επιλέξτε Scan to (Σάρωση προς) για εκκίνηση του HP LaserJet Scan.
    2.
    Επιλέξτε έναν προορισμό για τη σάρωση.
    3.
    Κάντε κλικ στο Scan (Σάρωση).
    ΣΗΜΕΙΩΣΗ

    Το OK θα πρέπει να υποδεικνύει την ενέργεια που θέλετε να πραγματοποιήσετε.


Σάρωση

Σάρωση με τη χρήση του HP Director (Macintosh)

    Χρήση σάρωσης ανά σελίδα

    1.
    Τοποθετήστε το πρωτότυπο που θα σαρώσετε με την εμπρός όψη προς τα κάτω στον τροφοδότη εγγράφων.
    2.
    Κάντε κλικ στο εικονίδιο της εφαρμογής HP Director στο χώρο αγκύρωσης (dock).
    3.
    Κάντε κλικ στο HP Director και, στη συνέχεια, κάντε κλικ στο Scan (Σάρωση) για να ανοίξετε το παράθυρο διαλόγου HP.
    4.
    Κάντε κλικ στο Scan (Σάρωση).
    5.
    Για να σαρώσετε πολλαπλές σελίδες, τοποθετήστε την επόμενη σελίδα και κάντε κλικ στο Scan (Σάρωση). Επαναλάβετε έως ότου σαρωθούν όλες οι σελίδες.
    6.
    Κάντε κλικ στο Finish (Τέλος) και, στη συνέχεια, κάντε κλικ στο Destinations (Προορισμοί).

    Σάρωση προς αρχείο

    1.
    Στο Destinations (Προορισμοί), επιλέξτε Save To File(s) (Αποθήκευση σε αρχείο).
    2.
    Πληκτρολογήστε ένα όνομα αρχείου και καθορίστε τη θέση προορισμού.
    3.
    Κάντε κλικ στο Save (Αποθήκευση). Το πρωτότυπο σαρώνεται και αποθηκεύεται.

    Σάρωση προς ηλεκτρονικό ταχυδρομείο

    1.
    Στο Destinations (Προορισμοί), επιλέξτε E-mail (Ηλεκτρονικό ταχυδρομείο).
    2.
    Ανοίγει ένα κενό μήνυμα ηλεκτρονικού ταχυδρομείου, με το έγγραφο που σαρώθηκε ως συνημμένο.
    3.
    Εισάγετε έναν παραλήπτη ηλεκτρονικού ταχυδρομείου, προσθέστε κείμενο ή άλλα συνημμένα και, στη συνέχεια, κάντε κλικ στο Send (Αποστολή).


Σάρωση

Σάρωση με τη χρήση άλλου λογισμικού

Το προϊόν είναι συμβατό με τα πρότυπα TWAIN και Windows Imaging Application (WIA). Το προϊόν συνεργάζεται με προγράμματα για Windows που υποστηρίζουν συσκευές σάρωσης συμβατές με τα πρότυπα TWAIN και WIA, καθώς και με προγράμματα για Macintosh που υποστηρίζουν συσκευές σάρωσης συμβατές με το πρότυπο TWAIN.

Μέσα από ένα πρόγραμμα συμβατό με TWAIN ή WIA, μπορείτε να αποκτήσετε πρόσβαση στις λειτουργίες σάρωσης και είστε σε θέση να σαρώνετε μια εικόνα απευθείας στο ανοικτό πρόγραμμα. Για περισσότερες πληροφορίες, ανατρέξτε στο αρχείο Βοήθειας ή την τεκμηρίωση του συμβατού με TWAIN ή WIA προγράμματος λογισμικού που χρησιμοποιείτε.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σάρωση μέσω προγράμματος συμβατού με TWAIN
  • Σάρωση από πρόγραμμα συμβατό με WIA


Σάρωση

Σάρωση μέσω προγράμματος συμβατού με TWAIN

    Γενικά, ένα πρόγραμμα λογισμικού είναι συμβατό με το πρότυπο TWAIN εάν διαθέτει εντολές όπως Acquire (Λήψη), File Acquire (Λήψη αρχείου), Scan (Σάρωση), Import New Object (Εισαγωγή νέου αντικειμένου), Insert from (Εισαγωγή από) ή Scanner (Σαρωτής). Εάν δεν είστε βέβαιοι ότι το πρόγραμμα είναι συμβατό ή δεν γνωρίζετε την ονομασία της εντολής, ανατρέξτε στη Βοήθεια ή στην τεκμηρίωση του προγράμματος.

    Όταν εκτελείτε σάρωση από ένα πρόγραμμα συμβατό με TWAIN, το πρόγραμμα λογισμικού HP LaserJet Scan ίσως εκκινήσει αυτόματα. Εάν το πρόγραμμα HP LaserJet Scan εκκινήσει, μπορείτε να προβείτε σε αλλαγές όσο γίνεται προεπισκόπηση της εικόνας. Εάν το πρόγραμμα δεν εκκινήσει αυτόματα, η εικόνα μεταφέρεται άμεσα στο συμβατό με TWAIN πρόγραμμα.

    Εκκινήστε τη σάρωση μέσα από το συμβατό με TWAIN πρόγραμμα. Ανατρέξτε στη Βοήθεια του προγράμματος λογισμικού ή στην τεκμηρίωσή του για πληροφορίες σχετικά με τις εντολές και τα βήματα που πρέπει να ακολουθήσετε.


Σάρωση

Σάρωση από πρόγραμμα συμβατό με WIA

    Το πρότυπο WIA αποτελεί ακόμα μία μέθοδο σάρωσης μιας εικόνας απευθείας σε ένα πρόγραμμα λογισμικού, όπως το Microsoft Word. Το πρότυπο WIA χρησιμοποιεί λογισμικό της Microsoft για τη σάρωση αντί για το λογισμικό HP LaserJet Scan.

    Γενικά, ένα πρόγραμμα λογισμικού, θεωρείται συμβατό με το πρότυπο WIA εάν διαθέτει μια εντολή όπως Picture/From Scanner or Camera (Εικόνα/Από σαρωτή ή κάμερα) στο μενού Insert (Εισαγωγή) ή File (Αρχείο). Εάν δεν είστε βέβαιοι ότι το πρόγραμμα είναι συμβατό με WIA, ανατρέξτε στη Βοήθεια ή στην τεκμηρίωση του προγράμματος λογισμικού.

    Εκκινήστε τη σάρωση μέσα από το συμβατό με WIA πρόγραμμα. Ανατρέξτε στη Βοήθεια του προγράμματος λογισμικού ή στην τεκμηρίωσή του για πληροφορίες σχετικά με τις εντολές και τα βήματα που πρέπει να ακολουθήσετε.

    -ή-

    Στο φάκελο Cameras and Scanner (Κάμερες και Σαρωτής), κάντε κλικ στο εικονίδιο του προϊόντος. Αυτό ανοίγει τον τυπικό oδηγό Microsoft WIA Wizard, που σας επιτρέπει να σαρώσετε σε ένα αρχείο.


Σάρωση

Σάρωση με χρήση λογισμικού οπτικής αναγνώρισης χαρακτήρων (OCR)

Μπορείτε να χρησιμοποιήσετε λογισμικό OCR τρίτων κατασκευαστών για να εισάγετε κείμενο από σάρωση στο πρόγραμμα επεξεργασίας κειμένου της προτίμησής σας, για επεξεργασία.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Readiris


Σάρωση

Readiris

    Το πρόγραμμα OCR (οπτικής αναγνώρισης χαρακτήρων) Readiris περιλαμβάνεται σε ένα ξεχωριστό CD-ROM που συνοδεύει το προϊόν. Για να χρησιμοποιήσετε το πρόγραμμα Readiris, εγκαταστήστε το από το κατάλληλο δίσκο CD-ROM λογισμικού και, στη συνέχεια, ακολουθήστε τις οδηγίες της ηλεκτρονικής Βοήθειας.


Σάρωση

Ακύρωση σάρωσης

    Για να ακυρώσετε μια εργασία σάρωσης, ακολουθήστε μία από τις ακόλουθες διαδικασίες.

    ●
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ακύρωση [image].
    ●
    Κάντε κλικ στο κουμπί Ακύρωση στο παράθυρο διαλόγου στην οθόνη.


Σάρωση

Ρυθμίσεις σάρωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μορφή αρχείου σάρωσης
  • Ανάλυση και βάθος χρώματος σαρωτή
  • Ποιότητα σάρωσης


Σάρωση

Μορφή αρχείου σάρωσης

    Η προεπιλεγμένη μορφή αρχείου για ένα έγγραφο ή μια φωτογραφία που έχει σαρωθεί εξαρτάται από τον τύπο σάρωσης, καθώς και από το αντικείμενο της σάρωσης.

    ●
    Εάν πρόκειται για σάρωση ενός εγγράφου ή μιας φωτογραφίας στον υπολογιστή, το αρχείο αποθηκεύεται σε μορφή .TIF.
    ●
    Εάν πρόκειται για σάρωση ενός εγγράφου με σκοπό την αποστολή του με ηλεκτρονικό ταχυδρομείο, το αρχείο αποθηκεύεται σε μορφή .PDF.
    ●
    Εάν πρόκειται για σάρωση μιας φωτογραφίας εγγράφου με σκοπό την αποστολή της με ηλεκτρονικό ταχυδρομείο, το αρχείο αποθηκεύεται σε μορφή .JPEG.
    ΣΗΜΕΙΩΣΗ

    Μπορούν να επιλεγούν διαφορετικοί τύποι αρχείων μέσα από το πρόγραμμα λογισμικού σάρωσης.


Σάρωση

Ανάλυση και βάθος χρώματος σαρωτή

Εάν τυπώνετε μια εικόνα που προήλθε από σάρωση και η ποιότητα δεν είναι η αναμενόμενη, ενδέχεται να έχετε επιλέξει κάποια ρύθμιση ανάλυσης ή χρώματος στο λογισμικό του σαρωτή, η οποία δεν ανταποκρίνεται στις απαιτήσεις σας. Η ανάλυση και το χρώμα επηρεάζουν τα παρακάτω χαρακτηριστικά των εικόνων που προήλθαν από σάρωση:

●
Ευκρίνεια εικόνας
●
Υφή των διαβαθμίσεων χρώματος (ομαλή ή όχι)
●
Χρόνος σάρωσης
●
Μέγεθος παραγόμενου αρχείου

Η ανάλυση σάρωσης μετράται σε pixel ανά ίντσα (ppi).

ΣΗΜΕΙΩΣΗ

Οι μονάδες σάρωσης ppi δεν αντιστοιχούν στις μονάδες εκτύπωσης dpi (κουκκίδες ανά ίντσα).

Το χρώμα, η κλίμακα του γκρι και το ασπρόμαυρο ορίζουν τον αριθμό διαθέσιμων χρωμάτων. Μπορείτε να ρυθμίσετε την ανάλυση του σαρωτή σε επίπεδο υλικού έως τα 1200 ppi. Το λογισμικό μπορεί να αποδίδει ενισχυμένη ανάλυση έως 19.200 ppi. Μπορείτε να επιλέξετε χρώμα και κλίμακα του γκρι σε βάθος 1 bit (ασπρόμαυρο) ή 8 bit (256 επίπεδα γκρι ή χρώματος) και 24 bit (πραγματικό χρώμα).

Στην λίστα με τους πίνακες ανάλυσης και οδηγών χρώματος παρατίθενται απλές συμβουλές που μπορείτε να ακολουθήσετε ώστε να είστε σε θέση να καλύψετε τις ανάγκες σας αναφορικά με τη σάρωση.

ΣΗΜΕΙΩΣΗ

Η ρύθμιση της ανάλυσης και του χρώματος σε υψηλά επίπεδα μπορεί να δημιουργήσει μεγάλα αρχεία που καταλαμβάνουν μεγάλο χώρο στο δίσκο και επιβραδύνουν τη διαδικασία σάρωσης. Προτού ρυθμίσετε την ανάλυση και το χρώμα, καθορίστε τον τρόπο με τον οποίο θέλετε να χρησιμοποιήσετε την εικόνα που θα σαρωθεί.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Οδηγίες χρήσης για την ανάλυση και το χρώμα
  • Έγχρωμο


Σάρωση

Οδηγίες χρήσης για την ανάλυση και το χρώμα

    Στον ακόλουθο πίνακα αναφέρεται η συνιστώμενη ανάλυση, καθώς και οι ρυθμίσεις χρώματος για διαφορετικούς τύπους και εργασίες σάρωσης.

    Προοριζόμενη χρήση
    Συνιστώμενη ανάλυση
    Συνιστώμενες ρυθμίσεις χρώματος
    Φαξ
    150 ppi
    ●
    Ασπρόμαυρο
    Ηλεκτρονικό ταχυδρομείο
    150 ppi
    ●
    Ασπρόμαυρο, εάν η εικόνα δεν χρειάζεται εξομάλυνση των διαβαθμίσεων
    ●
    Κλίμακα του γκρι, εάν η εικόνα χρειάζεται εξομάλυνση των διαβαθμίσεων
    ●
    Έγχρωμο, εάν η εικόνα είναι έγχρωμη
    Επεξεργασία κειμένου
    300 ppi
    ●
    Ασπρόμαυρο
    Εκτύπωση (γραφικά ή κείμενο)
    600 ppi για πολύπλοκα γραφικά ή εάν θέλετε να μεγεθύνετε σημαντικά το κείμενο
    300 ppi για κανονικά γραφικά και κείμενο
    150 ppi για φωτογραφίες
    ●
    Ασπρόμαυρο για κείμενο και σκίτσα
    ●
    Κλίμακα του γκρι για σκιασμένα ή έγχρωμα γραφικά και φωτογραφίες
    ●
    Έγχρωμο, εάν η εικόνα είναι έγχρωμη
    Προβολή στην οθόνη
    75 ppi
    ●
    Ασπρόμαυρο για κείμενο
    ●
    Κλίμακα του γκρι για γραφικά και φωτογραφίες
    ●
    Έγχρωμο, εάν η εικόνα είναι έγχρωμη


Σάρωση

Έγχρωμο

    Μπορείτε να ρυθμίσετε τις τιμές χρώματος στις παρακάτω ρυθμίσεις κατά τη σάρωση.

    Ρύθμιση
    Συνιστώμενη χρήση
    Έγχρωμο
    Χρησιμοποιήστε αυτήν τη ρύθμιση για έγχρωμες φωτογραφίες υψηλής ποιότητας ή για κείμενα όπου το χρώμα είναι σημαντικό.
    Ασπρόμαυρο
    Χρησιμοποιήστε τη ρύθμιση αυτή για έγγραφα με κείμενο.
    Κλίμακα του γκρι
    Χρησιμοποιήστε αυτήν τη ρύθμιση εάν υπάρχει πρόβλημα με το μέγεθος του αρχείου ή εάν θέλετε να γίνει γρήγορη σάρωση του εγγράφου ή της φωτογραφίας.


Σάρωση

Ποιότητα σάρωσης

    Με την πάροδο του χρόνου, στίγματα από ακαθαρσίες ενδέχεται να συσσωρευτούν στη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση του σαρωτή, πράγμα που μπορεί να επηρεάσει την απόδοσή του. Χρησιμοποιήστε την ακόλουθη διαδικασία για να καθαρίσετε τη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση του σαρωτή.

    1.
    Χρησιμοποιήστε το διακόπτη λειτουργίας για να σβήσετε το προϊόν και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα ηλεκτρικού ρεύματος.

    Αποσυνδέστε το καλώδιο τροφοδοσίας

    2.
    Ανοίξτε το καπάκι του σαρωτή.
    3.
    Καθαρίστε τη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση του σαρωτή με ένα μαλακό πανί ή ένα σφουγγάρι που έχετε υγράνει με κάποιο μη δραστικό καθαριστικό γυαλιού.

    Περιοχή για καθαρισμό

    ΠΡΟΣΟΧΗ

    Μην χρησιμοποιείτε στιλβωτικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε μέρος του προϊόντος, γιατί μπορεί να προκαλέσουν ζημιά στο προϊόν. Μην φέρνετε υγρά σε απευθείας επαφή με τη γυάλινη επιφάνεια ή τον κύλινδρο. Ενδέχεται να εισχωρήσουν στο προϊόν και να του προκαλέσουν ζημιά.

    4.
    Στεγνώστε τη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση με δέρμα σαμουά ή με σφουγγάρι κυτταρίνης, για την αποφυγή κηλίδων.
    5.
    Συνδέστε το προϊόν στην πρίζα και, στη συνέχεια, χρησιμοποιήστε το διακόπτη λειτουργίας για να το ανάψετε.


Φαξ (Σειρά M1210 μόνο)

Φαξ (Σειρά M1210 μόνο)
  • Δυνατότητες φαξ
  • Ρύθμιση φαξ
  • Χρήση του τηλεφωνικού καταλόγου
  • Ορισμός ρυθμίσεων φαξ
  • Χρήση του φαξ
  • Επίλυση προβλημάτων φαξ
  • Κανονιστικές πληροφορίες και εγγυήσεις


Φαξ (Σειρά M1210 μόνο)

Δυνατότητες φαξ

    Το προϊόν διαθέτει τις ακόλουθες δυνατότητες φαξ, που είναι διαθέσιμες από τον πίνακα ελέγχου ή το λογισμικό του προϊόντος.

    ●
    Οδηγός ρύθμισης φαξ, για εύκολη διαμόρφωση του φαξ
    ●
    Αναλογικό φαξ απλού χαρτιού με τροφοδότη εγγράφων 35 σελίδων και δίσκο εξόδου χωρητικότητας έως 100 σελίδων χαρτιού
    ●
    Τηλεφωνικός κατάλογος 100 καταχωρίσεων
    ●
    Αυτόματη επανάκληση
    ●
    Ψηφιακή αποθήκευση έως 500 σελίδων φαξ
    ●
    Προώθηση φαξ
    ●
    Αποστολή φαξ με καθυστέρηση
    ●
    Δυνατότητες κουδουνίσματος: Διαμόρφωση αριθμού κουδουνισμάτων πριν την απάντηση και συμβατότητα χαρακτηριστικού κουδουνίσματος (απαιτείται αντίστοιχη υπηρεσία μέσω της τοπικής εταιρείας τηλεπικοινωνιών)
    ●
    Αναφορά επιβεβαίωσης φαξ
    ●
    Φραγή ανεπιθύμητων φαξ
    ●
    Διατίθενται οκτώ πρότυπα εξωφύλλου
    ΣΗΜΕΙΩΣΗ

    Δεν απαριθμούνται όλες οι δυνατότητες. Για να είναι διαθέσιμες ορισμένες δυνατότητες, ενδέχεται να χρειαστεί η εγκατάσταση του λογισμικού του προϊόντος.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εγκατάσταση και σύνδεση του υλικού
  • Διαμόρφωση ρυθμίσεων φαξ
  • Χρήση του Οδηγού ρύθμισης φαξ HP


Φαξ (Σειρά M1210 μόνο)

Εγκατάσταση και σύνδεση του υλικού

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σύνδεση φαξ σε τηλεφωνική γραμμή
  • Σύνδεση πρόσθετων συσκευών
  • Ρύθμιση για αυτόνομο φαξ


Φαξ (Σειρά M1210 μόνο)

Σύνδεση φαξ σε τηλεφωνική γραμμή

    Το προϊόν είναι μια αναλογική συσκευή. Η HP συνιστά να χρησιμοποιείτε το προϊόν σε μια αποκλειστική αναλογική τηλεφωνική γραμμή.


Φαξ (Σειρά M1210 μόνο)

Σύνδεση πρόσθετων συσκευών

Το προϊόν περιλαμβάνει δύο θύρες φαξ:

●
Τη θύρα “γραμμή” ( εικονίδιο τηλεφώνου θύρας φαξ), που συνδέει το προϊόν με τη πρίζα τηλεφώνου του τοίχου.
●
Τη θύρα “τηλέφωνο” ( εικονίδιο τηλεφώνου θύρας φαξ), που συνδέει πρόσθετες συσκευές στο προϊόν.

Τα τηλέφωνα που χρησιμοποιούνται σε συνδυασμό με το προϊόν μπορούν να τοποθετηθούν με δύο τρόπους:

●
Ως εσωτερικό τηλέφωνο, που είναι ένα τηλέφωνο που είναι συνδεδεμένο στην ίδια τηλεφωνική γραμμή, σε κάποια άλλη θέση.
●
Ως συρρευματικό τηλέφωνο, που είναι ένα τηλέφωνο που είναι συνδεδεμένο στο προϊόν ή σε μια συσκευή που είναι συνδεδεμένη στο προϊόν.

Συνδέστε τις πρόσθετες συσκευές με τη σειρά που περιγράφεται στα ακόλουθα βήματα. Η θύρα εξόδου κάθε συσκευής συνδέεται στη θύρα εισόδου της επόμενης, σχηματίζοντας μια "αλυσίδα". Εάν δεν θέλετε να συνδέσετε μια συγκεκριμένη συσκευή, παραλείψτε το βήμα που εξηγεί τη σύνδεσή της και συνεχίστε με την επόμενη συσκευή.

ΣΗΜΕΙΩΣΗ

Μη συνδέετε περισσότερες από τρεις συσκευές στην τηλεφωνική γραμμή.
ΣΗΜΕΙΩΣΗ

Το φωνητικό ταχυδρομείο δεν υποστηρίζεται από αυτό το προϊόν.

1.
Αποσυνδέστε τα καλώδια τροφοδοσίας όλων των συσκευών που θέλετε να συνδέσετε.
2.
Εάν το προϊόν δεν είναι ακόμη συνδεδεμένο σε μια τηλεφωνική γραμμή, δείτε τον οδηγό εγκατάστασης του προϊόντος προτού συνεχίσετε. Το προϊόν θα πρέπει να είναι ήδη συνδεδεμένο σε μια πρίζα τηλεφώνου.
3.
Αφαιρέστε την πλαστική ασφάλεια από τη θύρα "τηλέφωνο" (η θύρα που είναι σημειωμένη με το εικονίδιο τηλεφώνου).

Telephone port location (Θέση θύρας τηλεφώνου)

4.
Για να συνδέσετε ένα εσωτερικό η εξωτερικό μόντεμ ενός υπολογιστή, συνδέστε το ένα άκρο ενός τηλεφωνικού καλωδίου στη θύρα “τηλέφωνο” ( εικονίδιο τηλεφώνου θύρας φαξ) του προϊόντος. Συνδέστε το άλλο άκρο του τηλεφωνικού καλωδίου στη θύρα “line” του μόντεμ.

Telephone port location (Θέση θύρας τηλεφώνου)

Σύνδεση ενός μόντεμ

ΣΗΜΕΙΩΣΗ

Ορισμένα μόντεμ διαθέτουν μια δεύτερη θύρα “line” για σύνδεση με μια αποκλειστική γραμμή φωνής. Εάν διαθέτετε δύο θύρες “line”, δείτε την τεκμηρίωση του μόντεμ σας για να βεβαιωθείτε ότι θα συνδεθείτε στη σωστή θύρα “line”.

5.
Για να συνδέσετε μια συσκευή αναγνώρισης καλούντος, συνδέστε ένα τηλεφωνικό καλώδιο στη θύρα “telephone” της προηγούμενης συσκευής. Συνδέστε το άλλο άκρο του τηλεφωνικού καλωδίου στη θύρα “line” της συσκευής αναγνώρισης καλούντος.

Σύνδεση μιας συσκευής αναγνώρισης καλούντος

6.
Για να συνδέσετε έναν τηλεφωνητή, συνδέστε ένα τηλεφωνικό καλώδιο στη θύρα “telephone” της προηγούμενης συσκευής. Συνδέστε το άλλο άκρο του τηλεφωνικού καλωδίου στη θύρα “line” του τηλεφωνητή.

Σύνδεση ενός τηλεφωνητή

7.
Για να συνδέσετε ένα τηλέφωνο, συνδέστε ένα τηλεφωνικό καλώδιο στη θύρα “telephone” της προηγούμενης συσκευής. Συνδέστε το άλλο άκρο του τηλεφωνικού καλωδίου στη θύρα “line” του τηλεφώνου.

Σύνδεση ενός τηλεφώνου

8.
Αφού τελειώσετε τη σύνδεση των πρόσθετων συσκευών, συνδέστε όλες τις συσκευές στις πηγές τροφοδοσίας τους.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση του φαξ με τηλεφωνητή
  • Ρύθμιση φαξ σε εσωτερικό τηλέφωνο


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση του φαξ με τηλεφωνητή
    ●
    Ρυθμίστε την τιμή κουδουνισμάτων πριν την απάντηση, έτσι ώστε να είναι τουλάχιστον ένα κουδούνισμα μεγαλύτερη από τον αριθμό των κουδουνισμάτων στα οποία έχει ρυθμιστεί ο τηλεφωνητής.
    ●
    Εάν ένας τηλεφωνητής είναι συνδεδεμένος στην ίδια τηλεφωνική γραμμή αλλά σε μια διαφορετική πρίζα (για παράδειγμα, σε κάποιο άλλο δωμάτιο), ενδέχεται να παρεμβάλλεται στη δυνατότητα του προϊόντος να λαμβάνει φαξ.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση φαξ σε εσωτερικό τηλέφωνο

    Με αυτή τη ρύθμιση ενεργοποιημένη, μπορείτε να ειδοποιήσετε το προϊόν να παραλάβει την εισερχόμενη κλήση φαξ, πατώντας διαδοχικά 1-2-3 στα πλήκτρα του τηλεφώνου. Η προεπιλεγμένη ρύθμιση είναι Αναμ. Απενεργοποιήστε αυτή τη ρύθμιση μόνον αν χρησιμοποιείτε παλμική κλήση ή εάν διαθέτετε κάποια υπηρεσία από την εταιρεία τηλεφωνίας σας που χρησιμοποιεί επίσης την ακολουθία 1-2-3. Η υπηρεσία της εταιρείας τηλεφωνίας δεν θα λειτουργεί αν έχει διένεξη με το προϊόν.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Τηλ. επέκτασης και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε OK για να αποθηκεύσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση για αυτόνομο φαξ

    1.
    Αποσυσκευάστε και ρυθμίστε το προϊόν.
    2.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση συστήματος και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ώρα/Ημερομηνία και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το ρολόι 12 ωρών ή το ρολόι 24 ωρών και, στη συνέχεια, πατήστε το κουμπί OK.
    6.
    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την τρέχουσα ώρα.
    7.
    Ολοκληρώστε μία από τις ακόλουθες ενέργειες:
    ●
    Για το ρολόι 12 ωρών, χρησιμοποιήστε τα κουμπιά βέλους για να μετακινηθείτε μετά τον τέταρτο χαρακτήρα. Επιλέξτε 1 για π.μ. ή 2 για μ.μ. Πατήστε το κουμπί OK.
    ●
    Για το ρολόι 24 ωρών, πατήστε το κουμπί OK.
    8.
    Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε την τρέχουσα ημερομηνία. Χρησιμοποιήστε δύο ψηφία για να καθορίσετε το μήνα, τη μέρα και το χρόνο. Πατήστε το κουμπί OK.
    9.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    10.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επικεφαλίδα φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    11.
    Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε τον αριθμό φαξ και το όνομα ή την κεφαλίδα της εταιρείας σας και, στη συνέχεια, πατήστε το κουμπί OK.
    ΣΗΜΕΙΩΣΗ

    Ο μέγιστος αριθμός χαρακτήρων για τον αριθμό φαξ είναι 20. Χρησιμοποιήστε έως και 25 χαρακτήρες για το όνομα της εταιρείας.
    12.
    Διαμορφώστε τις υπόλοιπες ρυθμίσεις, όπως απαιτείται για το περιβάλλον του προϊόντος.


Φαξ (Σειρά M1210 μόνο)

Διαμόρφωση ρυθμίσεων φαξ

Οι ρυθμίσεις φαξ του προϊόντος μπορούν να διαμορφωθούν από τον πίνακα ελέγχου, από το HP Toolbox ή από το HP Director. Κατά τη διάρκεια της διαδικασίας αρχικής ρύθμισης, μπορείτε να χρησιμοποιήσετε τον Οδηγό ρύθμισης φαξ της ΗΡ για διαμόρφωση των ρυθμίσεων.

Στις Ηνωμένες Πολιτείες και σε πολλές άλλες χώρες/περιοχές, η ρύθμιση της ώρας, της ημερομηνίας και των υπόλοιπων πληροφοριών κεφαλίδας φαξ απαιτείται από το νόμο.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση του πίνακα ελέγχου για ρύθμιση της ώρας, της ημερομηνίας και της κεφαλίδας του φαξ


Φαξ (Σειρά M1210 μόνο)

Χρήση του πίνακα ελέγχου για ρύθμιση της ώρας, της ημερομηνίας και της κεφαλίδας του φαξ

    Για να χρησιμοποιήσετε τον πίνακα ελέγχου για ρύθμιση της ώρας, της ημερομηνίας και της κεφαλίδας, ολοκληρώστε τα ακόλουθα βήματα:

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση συστήματος και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ώρα/Ημερομηνία και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το ρολόι 12 ωρών ή το ρολόι 24 ωρών και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε την τρέχουσα ώρα.
    6.
    Ολοκληρώστε μία από τις ακόλουθες ενέργειες:
    ●
    Για το ρολόι 12 ωρών, χρησιμοποιήστε τα κουμπιά βέλους για να μετακινηθείτε μετά τον τέταρτο χαρακτήρα. Επιλέξτε 1 για π.μ. ή 2 για μ.μ. Πατήστε το κουμπί OK.
    ●
    Για το ρολόι 24 ωρών, πατήστε το κουμπί OK.
    7.
    Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε την τρέχουσα ημερομηνία. Χρησιμοποιήστε δύο ψηφία για να καθορίσετε το μήνα, τη μέρα και το χρόνο. Πατήστε το κουμπί OK.
    8.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    9.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επικεφαλίδα φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    10.
    Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε τον αριθμό φαξ και το όνομα ή την κεφαλίδα της εταιρείας σας και, στη συνέχεια, πατήστε το κουμπί OK.
    ΣΗΜΕΙΩΣΗ

    Ο μέγιστος αριθμός χαρακτήρων για τον αριθμό φαξ είναι 20. Χρησιμοποιήστε έως και 25 χαρακτήρες για το όνομα της εταιρείας.


Φαξ (Σειρά M1210 μόνο)

Χρήση του Οδηγού ρύθμισης φαξ HP

Εάν ολοκληρώσατε την εγκατάσταση του λογισμικού, είστε έτοιμοι να στείλετε φαξ από τον υπολογιστή σας. Εάν δεν ολοκληρώσατε τη διαδικασία ρύθμισης του φαξ τη στιγμή που εγκαταστήσατε το λογισμικό, μπορείτε να την ολοκληρώσετε οποιαδήποτε στιγμή, χρησιμοποιώντας τον Οδηγό ρύθμισης φαξ HP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρυθμίστε την ώρα, την ημερομηνία και την κεφαλίδα του φαξ.
  • Χρήση κοινών γραμμάτων της γλώσσας σας σε κεφαλίδες φαξ


Φαξ (Σειρά M1210 μόνο)

Ρυθμίστε την ώρα, την ημερομηνία και την κεφαλίδα του φαξ.

    1.
    Κάντε κλικ στο Έναρξη και, στη συνέχεια, κάντε κλικ στο Programs (Προγράμματα).
    2.
    Κάντε κλικ στο HP, κάντε κλικ στο όνομα του προϊόντος και, στη συνέχεια, κάντε κλικ στο Οδηγός ρύθμισης φαξ της ΗΡ.
    3.
    Ακολουθήστε τις οδηγίες στην οθόνη του Οδηγού ρύθμισης φαξ της HP για να ρυθμίσετε την ώρα, την ημερομηνία και την κεφαλίδα του φαξ, καθώς και πολλές άλλες ρυθμίσεις.


Φαξ (Σειρά M1210 μόνο)

Χρήση κοινών γραμμάτων της γλώσσας σας σε κεφαλίδες φαξ

    Όταν χρησιμοποιείτε τον πίνακα ελέγχου για να εισάγετε το όνομά σας στην κεφαλίδα ή να εισάγετε κάποιο όνομα για ένα πλήκτρο συντόμευσης, μια καταχώριση ταχείας κλήσης ή μια καταχώριση ομάδας κλήσεων, πατήστε το κατάλληλο αλφαριθμητικό κουμπί επανειλημμένα, έως ότου εμφανιστεί το γράμμα που χρειάζεστε. Στη συνέχεια, πατήστε το κουμπί δεξιό βέλος [image] για να επιλέξετε εκείνο το γράμμα και να μετακινηθείτε στο επόμενο κενό. Ο ακόλουθος πίνακας περιέχει τα γράμματα και τους αριθμούς που εμφανίζονται σε κάθε αλφαριθμητικό κουμπί.

    Αριθμός κουμπιού
    Χαρακτήρες
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r s 7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *:
    ( ) + - . / , “ * & @
    #
    κενό #

    ΣΗΜΕΙΩΣΗ

    Χρησιμοποιήστε το δεξιό βέλος [image] για να μετακινήσετε το δείκτη στον πίνακα ελέγχου και το αριστερό βέλος [image] για να διαγράψετε χαρακτήρες.


Φαξ (Σειρά M1210 μόνο)

Χρήση του τηλεφωνικού καταλόγου

Μπορείτε να αποθηκεύσετε αριθμούς φαξ που καλείτε συχνά (μέχρι 100 καταχωρίσεις).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρησιμοποιήστε τον πίνακα ελέγχου για να δημιουργήσετε και να επεξεργαστείτε τον τηλεφωνικό κατάλογο φαξ
  • Εισαγάγετε ή εξαγάγετε επαφές από το Microsoft Outlook στον τηλεφωνικό κατάλογο φαξ
  • Χρήση δεδομένων τηλεφωνικού καταλόγου από άλλα προγράμματα
  • Διαγραφή τηλεφωνικού καταλόγου


Φαξ (Σειρά M1210 μόνο)

Χρησιμοποιήστε τον πίνακα ελέγχου για να δημιουργήσετε και να επεξεργαστείτε τον τηλεφωνικό κατάλογο φαξ

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image] .

    Πίνακας ελέγχου του προϊόντος

    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Τηλεφωνικός κατάλογος και, στη συνέχεια, πατήστε το κουμπί OK .
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προσθήκη/Επεξεργασία και, στη συνέχεια, πατήστε το κουμπί OK .
    4.
    Πληκτρολογήστε το όνομα και τον τηλεφωνικό αριθμό φαξ, και κατόπιν πατήστε το κουμπί OK .


Φαξ (Σειρά M1210 μόνο)

Εισαγάγετε ή εξαγάγετε επαφές από το Microsoft Outlook στον τηλεφωνικό κατάλογο φαξ

    1.
    Ανοίξτε το HP Toolbox.
    2.
    Κάντε κλικ στο Fax (Φαξ) και, στη συνέχεια, κάντε κλικ στο Fax Phone Book (Τηλεφωνικός κατάλογος φαξ).
    3.
    Μεταβείτε στον τηλεφωνικό κατάλογο του προγράμματος και, στη συνέχεια, κάντε κλικ στο Import (Εισαγωγή).


Φαξ (Σειρά M1210 μόνο)

Χρήση δεδομένων τηλεφωνικού καταλόγου από άλλα προγράμματα
    ΣΗΜΕΙΩΣΗ

    Προτού μπορέσετε να εισάγετε έναν τηλεφωνικό κατάλογο από κάποιο άλλο πρόγραμμα, θα πρέπει να χρησιμοποιήσετε τη δυνατότητα εξαγωγής από το άλλο πρόγραμμα.

    HP Toolbox μπορεί να εισάγει πληροφορίες επαφών από τηλεφωνικούς καταλόγους άλλων προγραμμάτων λογισμικού. Ο ακόλουθος πίνακας εμφανίζει τα προγράμματα που υποστηρίζονται για το HP Toolbox.

    Πρόγραμμα
    Περιγραφή
    Microsoft Outlook
    Μπορούν να επιλεγούν οι καταχωρίσεις Προσωπικού βιβλίου διευθύνσεων (PAB), οι καταχωρίσεις Επαφών ή συνδυασμός των δύο. Τα άτομα και οι ομάδες των PAB συνδυάζονται με τα άτομα των Επαφών μόνο αν επιλεγεί να γίνει συνδυασμός τους.
    Εάν μια καταχώριση των Επαφών περιέχει αριθμούς φαξ οικίας και εργασίας, θα εμφανίζονται δύο καταχωρίσεις. Το “όνομα” αυτών των δύο καταχωρίσεων θα τροποποιηθεί. Στο όνομα καταχώρισης της εργασίας θα προστεθεί το “:(B)” και στο όνομα καταχώρισης της οικίας θα προστεθεί το “:(H)”.
    Εάν κάποια καταχώριση προκύπτει δύο φορές (μία από τις Επαφές και μία από το PAB, με το ίδιο όνομα και αριθμό φαξ), θα εμφανίζεται μία καταχώριση. Ωστόσο, εάν υπάρχει κάποια καταχώριση στο PAB με αντίγραφό της στις Επαφές και η καταχώριση των Επαφών περιέχει αριθμούς φαξ οικίας και εργασίας, θα εμφανίζονται και οι τρεις καταχωρίσεις.
    Βιβλίο διευθύνσεων των Windows
    Το Βιβλίο διευθύνσεων των Windows (WAB), που χρησιμοποιείται από το Outlook Express και τον Internet Explorer, υποστηρίζεται. Εάν κάποιο άτομο έχει αριθμούς φαξ οικίας και εργασίας, θα εμφανίζονται δύο καταχωρίσεις. Το “όνομα” αυτών των δύο καταχωρίσεων θα τροποποιηθεί. Στο όνομα καταχώρισης της εργασίας θα προστεθεί το “:(B)” και στο όνομα καταχώρισης της οικίας θα προστεθεί το “:(H)”.
    Goldmine
    Υποστηρίζεται το Goldmine έκδοση 4.0. HP Toolbox εισάγει το αρχείο που χρησιμοποιήθηκε πιο πρόσφατα από το Goldmine.
    Symantec Act!
    Υποστηρίζεται το Act! εκδόσεις 4.0 και 2000. HP Toolbox εισάγει τη βάση δεδομένων που χρησιμοποιήθηκε πιο πρόσφατα από το Act!.


Φαξ (Σειρά M1210 μόνο)

Διαγραφή τηλεφωνικού καταλόγου

    Μπορείτε να διαγράψετε όλες τις καταχωρίσεις τηλεφωνικού καταλόγου που είναι προγραμματισμένες στο προϊόν.

    ΠΡΟΣΟΧΗ

    Αφού οι καταχωρίσεις τηλεφωνικού καταλόγου διαγραφούν, δεν μπορούν να ανακτηθούν.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].

    Πίνακας ελέγχου του προϊόντος

    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Τηλεφωνικός κατάλογος και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διαγραφή όλων και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Πατήστε το κουμπί OK για να επιβεβαιώσετε τη διαγραφή.


Φαξ (Σειρά M1210 μόνο)

Ορισμός ρυθμίσεων φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρυθμίσεις αποστολής φαξ
  • Ρυθμίσεις λήψης φαξ
  • Ρύθμιση σταθμοσκόπησης φαξ


Φαξ (Σειρά M1210 μόνο)

Ρυθμίσεις αποστολής φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση ειδικών συμβόλων και επιλογών κλήσης
  • Ρύθμιση του εντοπισμού ήχου κλήσης
  • Ρύθμιση χρόνου αυτόματης επανάκλησης και χρόνου μεταξύ επανακλήσεων
  • Ρύθμιση ανοιχτού/σκούρου και ανάλυσης
  • Πρότυπα εξωφύλλων
  • Προσαρμογή ενός εξωφύλλου φαξ


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση ειδικών συμβόλων και επιλογών κλήσης

Μπορείτε να εισαγάγετε παύσεις σε έναν αριθμό φαξ που καλείτε. Οι παύσεις χρειάζονται συχνά για διεθνείς κλήσεις ή για σύνδεση σε μια εξωτερική γραμμή.

●
Εισαγωγή μιας παύσης κλήσης: Πατήστε το κουμπί # (Παύση) επανειλημμένα έως ότου εμφανιστεί ένα κόμμα (,) στην οθόνη του πίνακα ελέγχου, που υποδεικνύει ότι η παύση θα μεσολαβήσει σε αυτό το σημείο της ακολουθίας κλήσης.
●
Εισαγωγή μιας παύσης για ήχο κλήσης: Πατήστε το κουμπί * (Σύμβολα) επανειλημμένα έως ότου εμφανιστεί το W στην οθόνη του πίνακα ελέγχου, έτσι ώστε το προϊόν να περιμένει για έναν ήχο κλήσης προτού καλέσει το υπόλοιπο του αριθμό τηλεφώνου.
●
Εισαγωγή ενός αγκιστροδιακόπτη: Πατήστε το κουμπί * (Σύμβολα) επανειλημμένα έως ότου εμφανιστεί το R στην οθόνη του πίνακα ελέγχου, έτσι ώστε το προϊόν να εκτελέσει λειτουργία αγκιστροδιακόπτη.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση προθέματος κλήσης


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση προθέματος κλήσης

    Το πρόθεμα κλήσης είναι ένας αριθμός ή μια ομάδα αριθμών που προστίθενται αυτόματα στην αρχή κάθε αριθμού φαξ που εισάγετε στον πίνακα ελέγχου ή από το λογισμικό. Ο μέγιστος αριθμός χαρακτήρων για ένα πρόθεμα κλήσης είναι 50.

    Η προεπιλεγμένη ρύθμιση είναι Σβηστό. Ενδέχεται να θέλετε να ενεργοποιήσετε αυτή τη ρύθμιση και να εισάγετε ένα πρόθεμα εάν, για παράδειγμα, χρειάζεται να καλέσετε έναν αριθμό όπως το 9 για πρόσβαση σε μια τηλεφωνική γραμμή που βρίσκεται έξω από το τηλεφωνικό σύστημα της εταιρείας σας. Ενόσω αυτή η ρύθμιση είναι ενεργοποιημένη, μπορείτε να καλέσετε έναν αριθμό φαξ χωρίς το πρόθεμα κλήσης, χρησιμοποιώντας μη αυτόματη κλήση.

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση αποστολής φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Πρόθεμα κλήσης και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.
    6.
    Εάν επιλέξατε Αναμ., χρησιμοποιήστε το αλφαριθμητικό πληκτρολόγιο για να εισαγάγετε το πρόθεμα και, στη συνέχεια, πατήστε OK. Μπορείτε να χρησιμοποιήσετε αριθμούς, παύσεις και σύμβολα κλήσης.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση του εντοπισμού ήχου κλήσης

Κανονικά, το προϊόν αρχίζει αμέσως την κλήση ενός αριθμού φαξ. Εάν χρησιμοποιείτε το προϊόν στην ίδια γραμμή με το τηλέφωνό σας, ενεργοποιήστε τη ρύθμιση εντοπισμού ήχου κλήσης. Αυτό αποτρέπει το προϊόν από την αποστολή φαξ, ενόσω κάποιος μιλάει στο τηλέφωνο.

H εργοστασιακή προεπιλογή για τον εντοπισμό ήχου κλήσης είναι Αναμ. για τη Γαλλία και την Ουγγαρία και Σβηστό για όλες τις άλλες χώρες/περιοχές.

1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση αποστολής φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Εντοπισμός τόνου κλήσης και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση τονικής ή παλμικής κλήσης


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση τονικής ή παλμικής κλήσης

    Χρησιμοποιήστε αυτή τη διαδικασία για να ρυθμίσετε το προϊόν σε λειτουργία τονικής κλήσης ή παλμικής κλήσης. Η εργοστασιακή προεπιλογή είναι Τονικό. Μην αλλάζετε αυτή τη ρύθμιση, εκτός εάν γνωρίζετε ότι η τηλεφωνική γραμμή δεν μπορεί να χρησιμοποιήσει τονική κλήση.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση αποστολής φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Λειτουργία κλήσης και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Τονικό ή Παλμική και, στη συνέχεια, πατήστε OK για να αποθηκεύσετε την επιλογή.

    ΣΗΜΕΙΩΣΗ

    Η επιλογή παλμικής κλήσης δεν είναι διαθέσιμη σε όλες τις χώρες/περιοχές.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση χρόνου αυτόματης επανάκλησης και χρόνου μεταξύ επανακλήσεων

    Εάν το προϊόν δεν ήταν δυνατό να στείλει ένα φαξ επειδή η συσκευή φαξ προορισμού δεν απάντησε ή ήταν απασχολημένη, το προϊόν επιχειρεί επανάκληση με βάση τις επιλογές "επανάκληση όταν είναι απασχολημένο", "επανάκληση όταν δεν υπάρχει απάντηση" και "επανάκληση όταν προκύψει σφάλμα επικοινωνίας". Χρησιμοποιήστε τις διαδικασίες σε αυτήν την ενότητα για να ενεργοποιήσετε ή να απενεργοποιήσετε αυτές τις επιλογές.

    Ρύθμιση της επιλογής "επανάκληση όταν είναι απασχολημένο"

    Εάν αυτή η επιλογή είναι ενεργοποιημένη, το προϊόν εκτελεί αυτόματα επανάκληση εάν λάβει ένα σήμα απασχολημένου. Η εργοστασιακή προεπιλογή για την επιλογή "επανάκληση όταν είναι απασχολημένο" είναι Αναμ..

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση αποστολής φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επανάκληση εάν είναι απασχολημένο και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.

    Ρύθμιση της επιλογής "επανάκληση όταν δεν υπάρχει απάντηση"

    Εάν αυτή η επιλογή είναι ενεργοποιημένη, το προϊόν εκτελεί αυτόματα επανάκληση εάν η συσκευή προορισμού δεν απαντά. Η εργοστασιακή προεπιλογή για την επιλογή "επανάκληση όταν δεν υπάρχει απάντηση" είναι Σβηστό.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση αποστολής φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επανάκληση-δεν απαντά και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.

    Ρύθμιση της επιλογής "επανάκληση όταν προκύψει σφάλμα επικοινωνίας"

    Εάν αυτή η επιλογή είναι ενεργοποιημένη, το προϊόν εκτελεί αυτόματα επανάκληση εάν προκύψει κάποιος τύπος σφάλματος επικοινωνίας. Η εργοστασιακή προεπιλογή για την επιλογή "επανάκληση όταν προκύψει σφάλμα επικοινωνίας" είναι Αναμ..

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση αποστολής φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Σφάλμα επικοιν. επανάκλησης και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση ανοιχτού/σκούρου και ανάλυσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση της προεπιλεγμένης ρύθμισης ανοιχτού/σκούρου (αντίθεση)
  • Προσαρμογή ρυθμίσεων ανάλυσης


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση της προεπιλεγμένης ρύθμισης ανοιχτού/σκούρου (αντίθεση)

    Η αντίθεση επηρεάζει τη φωτεινότητα και σκοτεινότητα ενός εξερχόμενου φαξ, καθώς αποστέλλεται.

    Η προεπιλεγμένη ρύθμιση ανοιχτού/σκούρου είναι η αντίθεση που ισχύει κανονικά για στοιχεία που αποστέλλονται με φαξ. Ως προεπιλεγμένη ρύθμιση, το ρυθμιστικό βρίσκεται στο μέσο.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση αποστολής φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προεπ. ανοιχτό/σκούρο και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε το κουμπί αριστερό βέλος [image] για να μετακινήσετε το ρυθμιστικό προς τα αριστερά, για να κάνετε το φαξ φωτεινότερο από το πρωτότυπο ή χρησιμοποιήστε το κουμπί δεξιό βέλος [image] για να μετακινήσετε το ρυθμιστικό προς τα δεξιά, για να κάνετε το φαξ σκοτεινότερο από το πρωτότυπο.
    6.
    Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Προσαρμογή ρυθμίσεων ανάλυσης
    ΣΗΜΕΙΩΣΗ

    Η αύξηση της ανάλυσης αυξάνει το μέγεθος του φαξ. Τα μεγαλύτερα φαξ αυξάνουν το χρόνο αποστολής και μπορεί να υπερβούν τη διαθέσιμη μνήμη του προϊόντος.

    Η εργοστασιακή προεπιλεγμένη ρύθμιση για την ανάλυση είναι Fine (Μεγάλη).

    Χρησιμοποιήστε αυτή τη διαδικασία για να αλλάξετε την προεπιλεγμένη ρύθμιση για όλες τις εργασίες φαξ, σε μία από τις ακόλουθες ρυθμίσεις:

    ●
    Τυπικό: Αυτή η ρύθμιση παρέχει την χαμηλότερη ποιότητα και την υψηλότερη ταχύτητα μετάδοσης.
    ●
    Υψηλή: Αυτή η ρύθμιση παρέχει μια υψηλότερη ποιότητα ανάλυσης από τη Τυπικό, που συνήθως είναι κατάλληλη για έγγραφα κειμένου.
    ●
    Πολύ υψηλή: Αυτή η ρύθμιση χρησιμοποιείται βέλτιστα για έγγραφα που συνδυάζουν κείμενο και εικόνες. Ο χρόνος μετάδοσης είναι μεγαλύτερος από αυτόν της Υψηλή, αλλά μικρότερος από αυτόν της Φωτογραφία.
    ●
    Φωτογραφία: Αυτή η ρύθμιση παράγει τις βέλτιστες εικόνες, αλλά αυξάνει πολύ το χρόνο μετάδοσης.
    Ρύθμιση της προεπιλεγμένης ρύθμισης ανάλυσης

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση αποστολής φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προεπ. ανάλυση και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να αλλάξετε ρύθμιση ανάλυσης.
    6.
    Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Πρότυπα εξωφύλλων

    Πολλά πρότυπα επαγγελματικών και προσωπικών εξώφυλλων φαξ είναι διαθέσιμα στο πρόγραμμα λογισμικού αποστολής φαξ από υπολογιστή.

    ΣΗΜΕΙΩΣΗ

    Τα πρότυπα εξωφύλλων δεν μπορούν να τροποποιηθούν. Αν και μπορείτε να επεξεργαστείτε τα πεδία μέσα στα πρότυπα, τα ίδια τα πρότυπα είναι σταθερές φόρμες.


Φαξ (Σειρά M1210 μόνο)

Προσαρμογή ενός εξωφύλλου φαξ

    1.
    Ανοίξτε το πρόγραμμα λογισμικού αποστολής φαξ από υπολογιστή (PC Fax Send).
    2.
    Στην ενότητα Fax To (Αποστολή φαξ σε), παρέχετε τον αριθμό φαξ, το όνομα και την εταιρεία του παραλήπτη.
    3.
    Στην ενότητα Resolution (Ανάλυση), επιλέξτε μια ρύθμιση ανάλυσης.
    4.
    Στην ενότητα Include With Fax (Περιλαμβάνεται με το φαξ), επιλέξτε Cover Page (Εξώφυλλο).
    5.
    Προσθέστε περισσότερες πληροφορίες στα πλαίσια κειμένου Notes (Σημειώσεις) και Subject (Θέμα).
    6.
    Στο αναπτυσσόμενο πλαίσιο Cover Page Template (Πρότυπο εξωφύλλου), επιλέξτε ένα πρότυπο και, στη συνέχεια, επιλέξτε Pages in Document Tray (Σελίδες στο δίσκο εγγράφων).
    7.
    Ολοκληρώστε μία από τις ακόλουθες ενέργειες:
    ●
    Κάντε κλικ στο Send Now (Αποστολή τώρα) για αποστολή του φαξ χωρίς επισκόπηση του εξωφύλλου.
    ●
    Κάντε κλικ στο Preview (Προεπισκόπηση) για προβολή του εξωφύλλου πριν από την αποστολή του φαξ.


Φαξ (Σειρά M1210 μόνο)

Ρυθμίσεις λήψης φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση προώθησης φαξ
  • Ρύθμιση της λειτουργίας απάντησης
  • Αποκλεισμός ή άρση αποκλεισμού αριθμών φαξ
  • Ρύθμιση του αριθμού κουδουνισμάτων πριν την απάντηση
  • Ρύθμιση χαρακτηριστικού κουδουνίσματος
  • Χρήση αυτόματης σμίκρυνσης
  • Ορισμός ρυθμίσεων φαξ
  • Ρύθμιση της λειτουργίας ανίχνευσης σιγής
  • Ρύθμιση της έντασης ακουστικού
  • Ρύθμιση φαξ με σήμανση λήψης
  • Ρύθμιση της δυνατότητας προσωπικής λήψης


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση προώθησης φαξ

    Μπορείτε να ρυθμίσετε το προϊόν σας να προωθεί εισερχόμενα φαξ σε κάποιον άλλον αριθμό φαξ. Όταν το φαξ φθάνει στο προϊόν σας, αποθηκεύεται στη μνήμη. Στη συνέχεια, το προϊόν καλεί τον αριθμό φαξ που έχετε καθορίσει και αποστέλλει το φαξ. Εάν το προϊόν δεν μπορεί να προωθήσει ένα φαξ λόγω κάποιου σφάλματος (για παράδειγμα, ο αριθμός είναι απασχολημένος) και οι επαναλαμβανόμενες απόπειρες επανάκλησης είναι ανεπιτυχείς, το προϊόν σας εκτυπώνει το φαξ.

    Εάν η μνήμη του προϊόντος εξαντληθεί ενόσω λαμβάνει ένα φαξ, διακόπτει το εισερχόμενο φαξ και προωθεί μόνον τις σελίδες και τα τμήματα σελίδων που έχουν αποθηκευτεί στη μνήμη.

    Όταν χρησιμοποιεί τη δυνατότητα προώθησης φαξ, το προϊόν (αντί για τον υπολογιστή) θα πρέπει να λαμβάνει τα φαξ και η λειτουργία απάντησης θα πρέπει να έχει ρυθμιστεί σε Αυτόματο.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προώθηση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.
    6.
    Εάν ενεργοποιήσετε τη δυνατότητα προώθησης φαξ, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να καθορίσετε τον αριθμό φαξ στον οποίο θα πρέπει να σταλεί το φαξ και, στη συνέχεια, πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση της λειτουργίας απάντησης

    Ανάλογα με την κατάσταση, ρυθμίστε τη λειτουργία απάντησης του προϊόντος σε Αυτόματο, TAM, Φαξ/Τηλ ή Μη αυτόματα. Η εργοστασιακή προεπιλογή είναι Αυτόματο.

    ●
    Αυτόματο: Το προϊόν απαντά σε εισερχόμενες κλήσεις μετά από έναν καθορισμένο αριθμό κουδουνισμάτων ή με την αναγνώριση ειδικών ήχων φαξ.
    ●
    TAM: Το προϊόν δεν απαντά αυτόματα στην κλήση. Αντίθετα, περιμένει μέχρι να εντοπίσει τον τόνο κλήσης φαξ.
    ●
    Φαξ/Τηλ: Το προϊόν απαντά άμεσα σε εισερχόμενες κλήσεις. Αν εντοπίσει τον ήχο κλήσης φαξ, θα αντιμετωπίσει την κλήση ως φαξ. Αν δεν εντοπίσει τον ήχο κλήσης φαξ, θα παραγάγει μια ηχητική ειδοποίηση για να απαντήσετε στην εισερχόμενη κλήση φωνής.
    ●
    Μη αυτόματα: Το προϊόν δεν απαντά ποτέ σε κλήσεις. Θα πρέπει να αρχίσετε τη διαδικασία λήψης φαξ μόνοι σας, πατώντας το κουμπί Αποστολή φαξ [image] στον πίνακα ελέγχου ή σηκώνοντας κάποιο τηλέφωνο που είναι συνδεδεμένο σε εκείνη τη γραμμή και καλώντας 1-2-3.

    Για να ρυθμίσετε ή να αλλάξετε τη λειτουργία απάντησης, ολοκληρώστε τα ακόλουθα βήματα:

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Πατήστε το κουμπί OK για έξοδο από το μενού Λειτουργία απάντησης.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε λειτουργία απάντησης και, στη συνέχεια, πατήστε το κουμπί OK.


Φαξ (Σειρά M1210 μόνο)

Αποκλεισμός ή άρση αποκλεισμού αριθμών φαξ

    Εάν δεν θέλετε να λαμβάνετε φαξ από συγκεκριμένα άτομα ή επιχειρήσεις, μπορείτε να αποκλείσετε έως και 30 αριθμούς φαξ, χρησιμοποιώντας τον πίνακα ελέγχου. Όταν έχετε αποκλείσει έναν αριθμό φαξ και κάποιος από αυτόν τον αριθμό σας στέλνει ένα φαξ, η οθόνη του πίνακα ελέγχου υποδεικνύει ότι ο αριθμός είναι αποκλεισμένος και το φαξ δεν εκτυπώνεται ούτε αποθηκεύεται στη μνήμη. Τα φαξ από αποκλεισμένους αριθμούς φαξ εμφανίζονται στο μητρώο δραστηριότητας φαξ με τον χαρακτηρισμό “discarded” (απόρριψη). Η άρση αποκλεισμού των αποκλεισμένων αριθμών φαξ μπορεί να γίνει μεμονωμένα ή όλων συγχρόνως.

    ΣΗΜΕΙΩΣΗ

    Ο αποστολέας ενός αποκλεισμένου φαξ δεν ειδοποιείται ότι απέτυχε η λήψη του φαξ.

    Για αποκλεισμό ή άρση αποκλεισμού αριθμών φαξ χρησιμοποιώντας τον πίνακα ελέγχου, ολοκληρώστε τα ακόλουθα βήματα:

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αποκλεισμός φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Για να αποκλείσετε έναν αριθμό φαξ, χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Προσθήκη καταχώρησης και, στη συνέχεια, πατήστε το κουμπί OK. Εισαγάγετε τον αριθμό φαξ ακριβώς όπως εμφανίζεται στην κεφαλίδα (συμπεριλαμβανομένων των κενών) και, στη συνέχεια, πατήστε το κουμπί OK. Εισαγάγετε ένα όνομα για τον αποκλεισμένο αριθμό και, στη συνέχεια, πατήστε το κουμπί OK.

    Για να καταργήσετε τον αποκλεισμό ενός μόνο αριθμού φαξ, χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διαγραφή καταχώρησης και, στη συνέχεια, πατήστε OK. Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε τον αριθμό φαξ που θέλετε να διαγράψετε και, στη συνέχεια, πατήστε το κουμπί OK για να επιβεβαιώσετε τις διαγραφές.

    Για άρση αποκλεισμού όλων των αποκλεισμένων αριθμών φαξ, χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Εκκαθάριση όλων και, στη συνέχεια, πατήστε το κουμπί OK. Πατήστε και πάλι το κουμπί OK για να επιβεβαιώσετε τις διαγραφές.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση του αριθμού κουδουνισμάτων πριν την απάντηση

    Όταν η λειτουργία απάντησης έχει ρυθμιστεί σε Αυτόματο, η ρύθμιση κουδουνισμάτων πριν την απάντηση του προϊόντος καθορίζει το πόσες φορές θα κουδουνίσει το τηλέφωνο, προτού το προϊόν απαντήσει σε μια εισερχόμενη κλήση.

    Εάν το προϊόν είναι συνδεδεμένο σε μια γραμμή που λαμβάνει κλήσεις φαξ και τηλεφώνου (κοινόχρηστη γραμμή) και χρησιμοποιεί επίσης έναν τηλεφωνητή, ενδέχεται να χρειαστεί να προσαρμόσετε τη ρύθμιση κουδουνισμάτων πριν την απάντηση. Ο αριθμός των κουδουνισμάτων πριν την απάντηση του προϊόντος θα πρέπει να είναι μεγαλύτερος από τον αριθμό των κουδουνισμάτων πριν την απάντηση του τηλεφωνητή. Αυτό επιτρέπει στον τηλεφωνητή να απαντήσει στην εισερχόμενη κλήση και να καταγράψει ένα μήνυμα, εάν είναι μια φωνητική κλήση. Όταν ο τηλεφωνητής απαντά στην κλήση, το προϊόν παρακολουθεί την κλήση και απαντά αυτόματα, εάν εντοπίσει ήχους φαξ.

    Η προεπιλεγμένη ρύθμιση των κουδουνισμάτων πριν την απάντηση είναι πέντε για τις Η.Π.Α. και τον Καναδά και δύο για τις υπόλοιπες χώρες/περιοχές.

    Χρησιμοποιήστε τον ακόλουθο πίνακα για να υπολογίσετε τον αριθμό κουδουνισμάτων πριν την απάντηση που πρέπει να χρησιμοποιήσετε.

    Τύπος τηλεφωνικής γραμμής
    Συνιστώμενη ρύθμιση κουδουνισμάτων πριν την απάντηση
    Αποκλειστική γραμμή φαξ (λήψη μόνον κλήσεων φαξ)
    Ρυθμίστε έναν αριθμό κουδουνισμάτων που βρίσκεται μέσα στο εύρος που προβάλλεται στην οθόνη του πίνακα ελέγχου. (Ο μέγιστος και ο ελάχιστος αριθμός κουδουνισμάτων διαφέρουν, ανάλογα με την χώρα/περιοχή.)
    Μία γραμμή με δύο ξεχωριστούς αριθμούς και μια υπηρεσία μοτίβου κουδουνίσματος
    Ένα ή δύο κουδουνίσματα. (Εάν έχετε τηλεφωνητή ή φωνητικό ταχυδρομείο υπολογιστή στον άλλον αριθμό τηλεφώνου, βεβαιωθείτε ότι το προϊόν έχει ρυθμιστεί σε μεγαλύτερο αριθμό κουδουνισμάτων από το σύστημα τηλεφωνητή. Επίσης, χρησιμοποιήστε τη δυνατότητα χαρακτηριστικού κουδουνίσματος για να διακρίνετε μεταξύ των κλήσεων φωνής και φαξ.)
    Κοινόχρηστη γραμμή (λήψη κλήσεων φαξ και φωνής) με συνδεδεμένο μόνον ένα τηλέφωνο
    Πέντε ή περισσότερα κουδουνίσματα.
    Κοινόχρηστη γραμμή (λήψη κλήσεων φαξ και φωνής) με συνδεδεμένο έναν τηλεφωνητή ή φωνητικό ταχυδρομείο υπολογιστή
    Δύο κουδουνίσματα περισσότερα από τον τηλεφωνητή ή το φωνητικό ταχυδρομείο υπολογιστή.

    Για να ρυθμίσετε ή να αλλάξετε τον αριθμό των κουδουνισμάτων πριν την απάντηση, χρησιμοποιήστε τα ακόλουθα βήματα:

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αριθμός κτύπων πριν την απάντ. και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισάγετε τον αριθμό των κουδουνισμάτων πριν την απάντηση και, στη συνέχεια, πατήστε το κουμπί OK.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση χαρακτηριστικού κουδουνίσματος

    Η υπηρεσία μοτίβου κουδουνίσματος ή χαρακτηριστικού κουδουνίσματος είναι διαθέσιμη μέσω ορισμένων τοπικών εταιρειών τηλεφωνίας. Η υπηρεσία αυτή σάς επιτρέπει να έχετε περισσότερους από έναν τηλεφωνικούς αριθμούς σε μία γραμμή. Κάθε αριθμός τηλεφώνου διαθέτει ένα μοναδικό μοτίβο κουδουνίσματος, έτσι ώστε εσείς να μπορείτε να απαντάτε σε φωνητικές κλήσεις και το προϊόν να μπορεί να απαντά σε κλήσεις φαξ.

    Εάν έχετε συνδρομή σε μια υπηρεσία μοτίβου κουδουνίσματος με κάποια εταιρεία τηλεφωνίας, θα πρέπει να ρυθμίσετε το προϊόν να απαντά στο σωστό μοτίβο κουδουνίσματος. Τα μοναδικά μοτίβα κουδουνίσματος δεν υποστηρίζονται σε όλες τις χώρες/περιοχές. Επικοινωνήστε με την εταιρεία τηλεφωνίας για να διαπιστώσετε αν αυτή η υπηρεσία είναι διαθέσιμη στην χώρα/περιοχή σας.

    ΣΗΜΕΙΩΣΗ

    Εάν δεν διαθέτετε υπηρεσία μοτίβου κουδουνίσματος και αλλάξετε τις ρυθμίσεις μοτίβου κουδουνίσματος σε κάτι διαφορετικό από την προεπιλογή, Όλοι οι κτύποι, το προϊόν ενδέχεται να μην μπορεί να κάνει λήψη φαξ.

    Οι ρυθμίσεις έχουν ως εξής:

    ●
    Όλοι οι κτύποι: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις δέχεται από την τηλεφωνική γραμμή.
    ●
    Μονό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο μονού κουδουνίσματος.
    ●
    Διπλό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο διπλού κουδουνίσματος.
    ●
    Τριπλό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο τριπλού κουδουνίσματος.
    ●
    Διπλό&Τριπλό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο διπλού ή τριπλού κουδουνίσματος.

    Για να αλλάξετε τα μοτίβα κουδουνίσματος για την απάντηση κλήσεων, ολοκληρώστε τα ακόλουθα βήματα:

    1.
    Στον πίνακα ελέγχου, πατήστε Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Τύπος κουδουνίσματος απάντησης και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μοτίβο κουδουνίσματος που θέλετε και, στη συνέχεια, πατήστε OK.
    6.
    Αφού ολοκληρωθεί η εγκατάσταση του προϊόντος, ζητήστε από κάποιον να σας στείλει ένα φαξ, για να βεβαιωθείτε ότι η υπηρεσία μοτίβου κουδουνίσματος λειτουργεί σωστά.


Φαξ (Σειρά M1210 μόνο)

Χρήση αυτόματης σμίκρυνσης

    Εάν η επιλογή προσαρμογής στη σελίδα είναι ενεργοποιημένη, το προϊόν σμικρύνει αυτόματα τα μεγάλα φαξ έως 75%, για να χωρέσει τις πληροφορίες στο προεπιλεγμένο μέγεθος χαρτιού (για παράδειγμα, το φαξ σμικρύνει από μέγεθος legal σε letter).

    Εάν η επιλογή προσαρμογής στη σελίδα είναι απενεργοποιημένη, τα μεγάλα φαξ εκτυπώνονται στο πλήρες μέγεθος, σε πολλαπλές σελίδες. Η εργοστασιακή προεπιλογή για την αυτόματη σμίκρυνση εισερχομένων φαξ είναι Αναμ..

    Εάν έχετε ενεργοποιήσει την επιλογή Σήμανση φαξ, ίσως θα θέλατε να ενεργοποιήσετε επίσης την αυτόματη σμίκρυνση. Αυτό μειώνει ελαφρά το μέγεθος των εισερχόμενων φαξ και αποτρέπει τον εξαναγκασμό ενός φαξ σε δύο σελίδες από τη σήμανση σελίδων.

    ΣΗΜΕΙΩΣΗ

    Βεβαιωθείτε ότι η ρύθμιση του προεπιλεγμένου μεγέθους μέσου αντιστοιχεί στο μέγεθος του μέσου εκτύπωσης που είναι τοποθετημένο στο δίσκο.

    1.
    Στον πίνακα ελέγχου, πατήστε Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προσαρμογή στη σελίδα και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε OK για να αποθηκεύσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Ορισμός ρυθμίσεων φαξ

    Η προεπιλεγμένη ρύθμιση επανεκτύπωσης φαξ είναι Αναμ.. Για να αλλάξετε αυτή τη ρύθμιση από τον πίνακα ελέγχου, ολοκληρώστε τα ακόλουθα βήματα:

    1.
    Στον πίνακα ελέγχου, πατήστε Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επανεκτύπωση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση της λειτουργίας ανίχνευσης σιγής

    Αυτή η ρύθμιση ελέγχει αν θα μπορείτε να λαμβάνετε ή όχι φαξ από παλαιότερα μοντέλα συσκευών φαξ που δεν εκπέμπουν ένα σήμα φαξ κατά τη διάρκεια των μεταδόσεων φαξ. Τον καιρό της δημοσίευσης, αυτά τα σιωπηλά μοντέλα συσκευών φαξ αποτελούσαν πολύ μικρό ποσοστό των συσκευών φαξ που βρίσκονταν σε χρήση. Η προεπιλεγμένη ρύθμιση είναι Σβηστό. Η ρύθμιση της λειτουργίας ανίχνευσης σιγής θα πρέπει να αλλάξει μόνον αν λαμβάνετε φαξ τακτικά από κάποιον που χρησιμοποιεί ένα παλαιότερο μοντέλο συσκευής φαξ.

    1.
    Στον πίνακα ελέγχου, πατήστε Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Εντοπ. σιγής και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε OK για να αποθηκεύσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση της έντασης ακουστικού

Ελέγξτε την ένταση των ήχων του φαξ από τον πίνακα ελέγχου. Μπορείτε να κάνετε αλλαγές στους ακόλουθους ήχους:

●
Τους ήχους φαξ που σχετίζονται με εισερχόμενα και τα εξερχόμενα φαξ
●
Το κουδούνισμα για τα εισερχόμενα φαξ

Η εργοστασιακή προεπιλογή για την ένταση των ήχων του φαξ είναι Απαλό.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση της έντασης ειδοποίησης, έντασης τηλεφωνικής γραμμής και έντασης κουδουνίσματος


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση της έντασης ειδοποίησης, έντασης τηλεφωνικής γραμμής και έντασης κουδουνίσματος

    1.
    Πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση συστήματος και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις έντασης και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε κάποιο από τα μενού Ένταση σήματος προειδοποίησης, Ένταση τηλεφωνικής γραμμής ή Ένταση ήχου κλήσης, και μετά πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε κάποια από τις ρυθμίσεις Σβηστό, Απαλό, Μέτριο ή Δυνατό.
    6.
    Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση φαξ με σήμανση λήψης

    Το προϊόν εκτυπώνει τις πληροφορίες αναγνώρισης αποστολέα στο επάνω μέρος κάθε φαξ που λαμβάνετε. Μπορείτε επίσης να επιλέξετε τη σήμανση του εισερχόμενου φαξ με τις δικές σας πληροφορίες κεφαλίδας, για να επιβεβαιώσετε την ημερομηνία και την ώρα λήψης του φαξ. Η εργοστασιακή προεπιλογή για τη σήμανση λήψης φαξ είναι Σβηστό.

    ΣΗΜΕΙΩΣΗ

    Η ενεργοποίηση της ρύθμισης σήμανσης λήψης ενδέχεται να αυξήσει το μέγεθος της σελίδας και να προκαλέσει την εκτύπωση μιας δεύτερης σελίδας από το προϊόν.

    ΣΗΜΕΙΩΣΗ

    Αυτή η επιλογή εφαρμόζεται μόνο στα ληφθέντα φαξ που εκτυπώνει το προϊόν.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Σήμανση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση της δυνατότητας προσωπικής λήψης
    ΣΗΜΕΙΩΣΗ

    Η δυνατότητα προσωπικής λήψης δεν επηρεάζει τη δυνατότητα επανεκτύπωσης τελευταίου φαξ. Για να περιορίσετε την πρόσβαση σε όλα τα ληφθέντα φαξ, βεβαιωθείτε ότι η ρύθμιση Επανεκτύπωση φαξ έχει ρυθμιστεί σε Σβηστό.

    Όταν η δυνατότητα προσωπικής λήψης είναι ενεργοποιημένη, τα ληφθέντα φαξ αποθηκεύονται στη μνήμη. Για την εκτύπωση των αποθηκευμένων φαξ απαιτείται ένας προσωπικός αριθμός αναγνώρισης (PIN).

    Ενεργοποίηση της δυνατότητας προσωπικής λήψης

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προσωπική λήψη και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. και, στη συνέχεια, πατήστε το κουμπί OK.
    6.
    Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε τον κωδικό πρόσβασης ασφαλείας του προϊόντος και, στη συνέχεια, πατήστε το κουμπί OK.
    7.
    Για να επιβεβαιώσετε τον κωδικό πρόσβασης ασφαλείας του προϊόντος, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να επανεισάγετε τον κωδικό πρόσβασης ασφαλείας του προϊόντος και, στη συνέχεια, πατήστε το κουμπί OK.

    Απενεργοποίηση της δυνατότητας προσωπικής λήψης

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε τον κωδικό πρόσβασης ασφαλείας του προϊόντος και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προσωπική λήψη και, στη συνέχεια, πατήστε το κουμπί OK.
    6.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.

    Εάν στη μνήμη φαξ υπάρχουν φαξ που δεν έχουν εκτυπωθεί, το προϊόν θα εκτυπώσει αυτά τα φαξ και, στη συνέχεια θα τα διαγράψει από τη μνήμη.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση σταθμοσκόπησης φαξ

    Εάν κάποιος άλλος έχει ρυθμίσει ένα φαξ για σταθμοσκόπηση, μπορείτε να απαιτήσετε το φαξ να αποσταλεί στο προϊόν σας. (Αυτό ονομάζεται σταθμοσκόπηση μιας άλλης συσκευής).

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Λειτουργίες φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Λήψη σταθμοσκόπησης και, στη συνέχεια, πατήστε το κουμπί OK.

    Το προϊόν καλεί την άλλη συσκευή φαξ και απαιτεί το φαξ.


Φαξ (Σειρά M1210 μόνο)

Χρήση του φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λογισμικό φαξ
  • Ακύρωση ενός φαξ
  • Διαγραφή φαξ από τη μνήμη
  • Χρήση φαξ σε σύστημα DSL, PBX, ISDN ή ISDN
  • Χρήση φαξ σε υπηρεσία VoIP
  • μνήμη Φαξ
  • Αποστολή ενός φαξ
  • Λήψη ενός φαξ


Φαξ (Σειρά M1210 μόνο)

Λογισμικό φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προγράμματα φαξ που υποστηρίζονται


Φαξ (Σειρά M1210 μόνο)

Προγράμματα φαξ που υποστηρίζονται

    Το πρόγραμμα φαξ υπολογιστή που συνοδεύει το προϊόν είναι το μόνο πρόγραμμα φαξ υπολογιστή που λειτουργεί με το προϊόν. Για να συνεχίσετε να χρησιμοποιείτε κάποιο πρόγραμμα φαξ υπολογιστή που είχε εγκατασταθεί προηγουμένως στον υπολογιστή, θα πρέπει να το χρησιμοποιείτε με το μόντεμ που είναι ήδη συνδεδεμένο στον υπολογιστή. Δεν πρόκειται να λειτουργήσει μέσω του μόντεμ του προϊόντος.


Φαξ (Σειρά M1210 μόνο)

Ακύρωση ενός φαξ

Χρησιμοποιήστε αυτές τις οδηγίες για να ακυρώσετε ένα φαξ του οποίου εκτελείται κλήση ή μετάδοση ή λήψη εκείνη τη στιγμή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ακύρωση του τρέχοντος φαξ
  • Ακύρωση μιας εργασίας φαξ σε εκκρεμότητα


Φαξ (Σειρά M1210 μόνο)

Ακύρωση του τρέχοντος φαξ

    Πατήστε το κουμπί Ακύρωση [image] στον πίνακα ελέγχου του προϊόντος. Ακυρώνονται οποιεσδήποτε σελίδες δεν έχουν μεταδοθεί. Πατώντας το Ακύρωση [image] διακόπτετε επίσης τις εργασίες ομάδων κλήσεων.


Φαξ (Σειρά M1210 μόνο)

Ακύρωση μιας εργασίας φαξ σε εκκρεμότητα

    Χρησιμοποιήστε αυτή τη διαδικασία για να ακυρώσετε μια εργασία φαξ στις ακόλουθες περιπτώσεις:

    ●
    Το προϊόν περιμένει να κάνει επανάκληση, αφού αντιμετώπισε σήμα απασχολημένου, αναπάντητη κλήση ή σφάλμα επικοινωνίας.
    ●
    Το φαξ έχει προγραμματιστεί για μελλοντική αποστολή.

    Χρησιμοποιήστε τα ακόλουθα βήματα για να ακυρώσετε μια εργασία φαξ, χρησιμοποιώντας το μενού Fax Job status (Κατάσταση εργασίας φαξ):

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Κατάσταση εργασίας φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για κύλιση μεταξύ των εργασιών σε εκκρεμότητα, έως ότου φτάσετε στην εργασία που θέλετε να διαγράψετε.
    4.
    Πατήστε το κουμπί OK για να επιλέξετε την εργασία που θέλετε να ακυρώσετε.
    5.
    Πατήστε το κουμπί OK για να επιβεβαιώσετε ότι θέλετε να ακυρώσετε την εργασία.


Φαξ (Σειρά M1210 μόνο)

Διαγραφή φαξ από τη μνήμη

    Χρησιμοποιήστε αυτή τη διαδικασία μόνον αν ανησυχείτε μήπως κάποιος άλλος έχει πρόσβαση στο προϊόν σας και ενδέχεται να προσπαθήσει να επανεκτυπώσει φαξ από τη μνήμη.

    ΠΡΟΣΟΧΗ

    Εκτός από τον καθαρισμό της μνήμης επανεκτύπωσης, αυτή η διαδικασία διαγράφει οποιοδήποτε φαξ στέλνεται εκείνη τη στιγμή, τα μη σταλθέντα φαξ των οποίων εκκρεμεί επανάκληση, τα φαξ που έχουν προγραμματιστεί για μελλοντική αποστολή και τα φαξ που δεν έχουν εκτυπωθεί ή προωθηθεί.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Λειτουργίες φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διαγραφή αποθηκευμένων φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Πατήστε το κουμπί OK για να επιβεβαιώσετε τη διαγραφή.


Φαξ (Σειρά M1210 μόνο)

Χρήση φαξ σε σύστημα DSL, PBX, ISDN ή ISDN

Τα προϊόντα HP έχουν σχεδιαστεί ειδικά για χρήση με τις κλασικές υπηρεσίες της αναλογικής τηλεφωνίας. Δεν έχουν σχεδιαστεί για να λειτουργούν σε γραμμές DSL, PBX, ISDN ή υπηρεσίες VoIP, αλλά ενδέχεται να λειτουργούν με τις κατάλληλες ρυθμίσεις και εξοπλισμό.

ΣΗΜΕΙΩΣΗ

Η HP συνιστά να συζητήσετε τις επιλογές ρύθμισης DSL, PBX, ISDN και VoIP με τον πάροχο των υπηρεσιών.

Το προϊόν HP LaserJet είναι μια αναλογική συσκευή, που δεν είναι συμβατή με όλα τα περιβάλλοντα ψηφιακής τηλεφωνίας (εκτός αν χρησιμοποιηθεί ένας μετατροπέας ψηφιακού-αναλογικού). Η ΗΡ δεν εγγυάται ότι το προϊόν θα είναι συμβατό με ψηφιακά περιβάλλοντα ή μετατροπείς ψηφιακού-αναλογικού.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • DSL
  • PBX
  • ISDN


Φαξ (Σειρά M1210 μόνο)

DSL

    Μια ψηφιακή συνδρομητική γραμμή (DSL) χρησιμοποιεί ψηφιακή τεχνολογία σε τυπικά καλώδια τηλεφώνου από χαλκό. Αυτό το προϊόν δεν είναι απευθείας συμβατό με ψηφιακά σήματα. Ωστόσο, εάν η διαμόρφωση καθορίζεται κατά τη διάρκεια της ρύθμισης του DSL, το σήμα μπορεί να διαχωριστεί, έτσι ώστε ένα μέρος του εύρους ζώνης να χρησιμοποιείται για τη μετάδοση ενός αναλογικού σήματος (για φωνή και φαξ), ενώ το υπόλοιπο εύρος ζώνης να χρησιμοποιείται για τη μετάδοση ψηφιακών δεδομένων.

    ΣΗΜΕΙΩΣΗ

    Δεν είναι όλα τα φαξ συμβατά με υπηρεσίες DSL. Η ΗΡ δεν εγγυάται ότι το προϊόν θα είναι συμβατό με όλες τις γραμμές ή τους παρόχους υπηρεσιών DSL.

    Το μόντεμ DSL απαιτεί ένα υψιπερατό φίλτρο. Ο πάροχος υπηρεσιών τυπικά παρέχει ένα χαμηλοπερατό φίλτρο, για κανονική τηλεφωνική καλωδίωση.

    ΣΗΜΕΙΩΣΗ

    Επικοινωνήστε με τον πάροχο DSL για περισσότερες πληροφορίες ή για βοήθεια.


Φαξ (Σειρά M1210 μόνο)

PBX

    Το προϊόν είναι μια αναλογική συσκευή, που δεν είναι συμβατή με όλα τα περιβάλλοντα ψηφιακής τηλεφωνίας. Για λειτουργικότητα φαξ, ενδέχεται να χρειαστούν φίλτρα ή μετατροπείς ψηφιακού-αναλογικού. Εάν προκύψουν προβλήματα αποστολής/λήψης φαξ σε ένα περιβάλλον PBX, ενδέχεται να χρειαστεί να επικοινωνήσετε με τον πάροχο του PBX για βοήθεια. Η ΗΡ δεν εγγυάται ότι το προϊόν θα είναι συμβατό με ψηφιακά περιβάλλοντα ή μετατροπείς ψηφιακού-αναλογικού.

    Επικοινωνήστε με τον πάροχο PBX για περισσότερες πληροφορίες και για βοήθεια.


Φαξ (Σειρά M1210 μόνο)

ISDN

    Επικοινωνήστε με τον πάροχο ISDN για περισσότερες πληροφορίες και για βοήθεια.


Φαξ (Σειρά M1210 μόνο)

Χρήση φαξ σε υπηρεσία VoIP

    Οι υπηρεσίες πρωτοκόλλου φωνής μέσω Διαδικτύου (VoIP) συχνά δεν είναι συμβατές με συσκευές φαξ, εκτός αν ο πάροχος δηλώνει ρητά ότι υποστηρίζει υπηρεσίες φαξ μέσω ΙΡ.

    Εάν το προϊόν αντιμετωπίσει προβλήματα στη λειτουργία ενός φαξ σε ένα δίκτυο VoIP, βεβαιωθείτε ότι όλα τα καλώδια και οι ρυθμίσεις είναι σωστές. Η μείωση της ρύθμισης ταχύτητας του φαξ ενδέχεται να επιτρέψει στο προϊόν να στείλει ένα φαξ μέσω ενός δικτύου VoIP.

    Εάν τα προβλήματα με το φαξ συνεχιστούν, επικοινωνήστε με τον πάροχο VoIP.


Φαξ (Σειρά M1210 μόνο)

μνήμη Φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Η μνήμη φαξ διατηρείται όταν γίνεται διακοπή του ρεύματος


Φαξ (Σειρά M1210 μόνο)

Η μνήμη φαξ διατηρείται όταν γίνεται διακοπή του ρεύματος

    Όταν προκύψει μια διακοπή της τροφοδοσίας, η μνήμη flash προστατεύει από την απώλεια δεδομένων. Οι άλλες συσκευές φαξ αποθηκεύουν σελίδες φαξ σε κανονική RAM ή βραχυπρόθεσμη RAM. Η κανονική RAM χάνει αμέσως τα δεδομένα όταν διακοπεί η τροφοδοσία, ενώ η βραχυπρόθεσμη RAM χάνει τα δεδομένα περίπου 60 λεπτά αφού προκύψει μια διακοπή της τροφοδοσίας. Η μνήμη flash μπορεί να διατηρήσει τα δεδομένα της για χρόνια, χωρίς χρήση τροφοδοσίας.


Φαξ (Σειρά M1210 μόνο)

Αποστολή ενός φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποστολή φαξ από τον επίπεδο σαρωτή
  • Φαξ από τον τροφοδότη εγγράφων
  • Αποστολή φαξ με μη αυτόματη κλήση
  • Αποστολή ενός φαξ από το λογισμικό
  • Αποστολή φαξ από τηλέφωνο συνδεδεμένο στη γραμμή φαξ
  • Αποστολή φαξ με καθυστέρηση
  • Χρήση κωδικών πρόσβασης, πιστωτικών καρτών ή τηλεφωνικών καρτών


Φαξ (Σειρά M1210 μόνο)

Αποστολή φαξ από τον επίπεδο σαρωτή

    1.
    Τοποθετήστε το έγγραφο στραμμένο προς τα κάτω στη γυάλινη επιφάνεια του σαρωτή.

    2.
    Πατήστε το κουμπί Ρύθμιση [image].
    3.
    Επιλέξτε το μενού Τηλεφωνικός κατάλογος και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Από τη λίστα επιλέξτε καταχώριση τηλεφωνικού καταλόγου. Αν δεν υπάρχουν καταχωρίσεις, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο στον πίνακα ελέγχου για να καλέσετε τον αριθμό.
    5.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Αποστολή φαξ [image] . Το προϊόν ξεκινά την εργασία φαξ.


Φαξ (Σειρά M1210 μόνο)

Φαξ από τον τροφοδότη εγγράφων

    1.
    Εισαγάγετε τα πρωτότυπα έγγραφα στον τροφοδότη εγγράφων με την όψη προς τα πάνω.
    ΣΗΜΕΙΩΣΗ

    Η χωρητικότητα του τροφοδότη εγγράφων φτάνει τα 35 φύλλα μέσου εκτύπωσης 75 g/m2 ή 20 lb.

    ΠΡΟΣΟΧΗ

    Για να αποτρέψετε την πρόκληση ζημιάς στο προϊόν, μη χρησιμοποιείτε πρωτότυπα έγγραφα που περιέχουν διορθωτική ταινία, διορθωτικό υγρό, συνδετήρες ή συνδετήρες συρραπτικού. Επίσης, μην τοποθετείτε φωτογραφίες και μικρά ή εύθραυστα πρωτότυπα μέσα στον τροφοδότη εγγράφων.

    Θέση τροφοδότη εγγράφων

    2.
    Ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

    3.
    Πατήστε το κουμπί Ρύθμιση [image].
    4.
    Επιλέξτε το κουμπί Τηλεφωνικός κατάλογος και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Από τη λίστα επιλέξτε καταχώριση τηλεφωνικού καταλόγου. Αν δεν υπάρχουν καταχωρίσεις, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο στον πίνακα ελέγχου για να καλέσετε τον αριθμό.
    6.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Αποστολή φαξ [image] . Το προϊόν ξεκινά την εργασία φαξ.


Φαξ (Σειρά M1210 μόνο)

Αποστολή φαξ με μη αυτόματη κλήση

    Συνήθως, το προϊόν καλεί αφού πατήσετε το κουμπί Αποστολή φαξ [image]. Ωστόσο, ορισμένες φορές ενδέχεται να θέλετε το προϊόν να καλεί κάθε αριθμό τη στιγμή που τον πατάτε. Για παράδειγμα, εάν χρεώνετε την κλήση φαξ σας σε μια τηλεφωνική κάρτα, ενδέχεται να χρειαστεί να καλέσετε τον αριθμό φαξ, να περιμένετε για τον ήχο αποδοχής της εταιρείας τηλεφωνίας σας και, στη συνέχεια, να καλέσετε τον αριθμό της τηλεφωνικής κάρτας. Όταν κάνετε διεθνείς κλήσεις, ενδέχεται να χρειαστεί να καλέσετε ένα τμήμα του αριθμού και, στη συνέχεια, να περιμένετε να ακούσετε ήχους κλήσης προτού συνεχίσετε να καλείτε.

    Μη αυτόματη αποστολή ενός φαξ σε μια ομάδα (ad hoc αποστολή φαξ)

    Χρησιμοποιήστε τις ακόλουθες οδηγίες για να στείλετε ένα φαξ σε μια ομάδα αποδεκτών:

    1.
    Τοποθετήστε το έγγραφο στο δίσκο εισόδου του αυτόματου τροφοδότη εγγράφων.
    2.
    Πατήστε το κουμπί Ρύθμιση [image].
    3.
    Επιλέξτε το μενού Τηλεφωνικός κατάλογος και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Από τη λίστα επιλέξτε καταχώριση τηλεφωνικού καταλόγου. Αν δεν υπάρχουν καταχωρίσεις, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο στον πίνακα ελέγχου για να καλέσετε τον αριθμό.
    5.
    Για να συνεχίσετε να καλείτε αριθμούς, επαναλάβετε τα βήματα 3 και 4. Εάν τελειώσατε την κλήση αριθμών, πηγαίνετε στο επόμενο βήμα.
    6.
    Πατήστε το κουμπί Αποστολή φαξ [image].
    7.
    Εάν έχετε και άλλες σελίδες για σάρωση, πατήστε 1 για να επιλέξετε Ναι και, στη συνέχεια, επαναλάβετε το βήμα 6 για κάθε σελίδα της εργασίας φαξ. Εάν έχετε τελειώσει, πατήστε 2 για να επιλέξετε Όχι.

    Το προϊόν αποστέλλει το φαξ σε κάθε αριθμό φαξ. Εάν κάποιος αριθμός της ομάδας είναι απασχολημένος ή δεν απαντά, το προϊόν εκτελεί επανάκληση αυτού του αριθμού με βάση τη ρύθμιση επανάκλησης. Εάν αποτύχουν όλες οι απόπειρες επανάκλησης, το προϊόν ενημερώνει το μητρώο δραστηριότητας φαξ προσθέτοντας το σφάλμα και, στη συνέχεια, συνεχίζει με τον επόμενο αριθμό της ομάδας.

    Μη αυτόματη επανάκληση

    1.
    Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων.
    2.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Αυτόματη επανάκληση [image].
    3.
    Πατήστε το κουμπί Αποστολή φαξ [image].
    4.
    Εάν έχετε και άλλες σελίδες για σάρωση, πατήστε 1 για να επιλέξετε Ναι και, στη συνέχεια, επαναλάβετε το βήμα 3 για κάθε σελίδα της εργασίας φαξ. Εάν έχετε τελειώσει, πατήστε 2 για να επιλέξετε Όχι.

    Το προϊόν αποστέλλει το φαξ στον αριθμό για τον οποίο εκτέλεσε επανάκληση. Εάν ο αριθμός είναι απασχολημένος ή δεν απαντά, το προϊόν εκτελεί επανάκληση του αριθμού με βάση τη ρύθμιση επανάκλησής του. Εάν αποτύχουν όλες οι απόπειρες επανάκλησης, το προϊόν ενημερώνει το μητρώο δραστηριότητας φαξ προσθέτοντας το σφάλμα.


Φαξ (Σειρά M1210 μόνο)

Αποστολή ενός φαξ από το λογισμικό

    Αυτή η ενότητα περιέχει βασικές οδηγίες για την αποστολή φαξ, με χρήση του λογισμικού που συνόδευε το προϊόν. Όλα τα υπόλοιπα θέματα που σχετίζονται με το λογισμικό καλύπτονται στη Βοήθεια του λογισμικού, την οποία μπορείτε να ανοίξετε από το μενού Help (Βοήθεια) του προγράμματος λογισμικού.

    Μπορείτε να στείλετε ηλεκτρονικά έγγραφα με φαξ από έναν υπολογιστή, εάν ικανοποιείτε τις ακόλουθες απαιτήσεις:

    ●
    Το προϊόν είναι απευθείας συνδεδεμένο στον υπολογιστή.
    ●
    Το λογισμικό του προϊόντος είναι εγκατεστημένο στον υπολογιστή.
    ●
    Το λειτουργικό σύστημα του υπολογιστή είναι Microsoft Windows XP, Windows Vista ή Mac OS X 10.4, 10.5, 10.6 ή μεταγενέστερη έκδοση.
    Αποστολή ενός φαξ από το λογισμικό (Windows XP ή Vista)

    Η διαδικασία αποστολής ενός φαξ διαφέρει, ανάλογα με τα χαρακτηριστικά του υπολογιστή σας. Ακολουθούν τα πιο τυπικά βήματα.

    1.
    Κάντε κλικ στο Έναρξη, κάντε κλικ στο Προγράμματα (ή Όλα τα προγράμματα στα Windows XP) και, στη συνέχεια, κάντε κλικ στο Hewlett-Packard.
    2.
    Κάντε κλικ στο όνομα του προϊόντος και, στη συνέχεια, κάντε κλικ στο Send fax (Αποστολή φαξ). Εμφανίζεται το λογισμικό φαξ.
    3.
    Εισάγετε τον αριθμό φαξ ενός ή περισσότερων παραληπτών.
    4.
    Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων.
    5.
    Συμπεριλάβετε ένα εξώφυλλο. (Αυτό το βήμα είναι προαιρετικό.)
    6.
    Κάντε κλικ στο Send Now (Αποστολή τώρα).

    Αποστολή ενός φαξ από το λογισμικό (Mac OS X έκδοση 10.4 ή μεταγενέστερη)

    Χρησιμοποιώντας το Mac OS X, μπορείτε να επιλέξετε μεταξύ δύο μεθόδων αποστολής φαξ από το λογισμικό του προϊόντος.

    Για αποστολή ενός φαξ με χρήση του HP Director, ολοκληρώστε τα ακόλουθα βήματα:

    1.
    Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων.
    2.
    Ανοίξτε το HP Director κάνοντας κλικ στο εικονίδιο στο σταθμό και, στη συνέχεια, κάντε κλικ στο Fax (Φαξ). Εμφανίζεται το παράθυρο διαλόγου εκτύπωσης Apple.
    3.
    Επιλέξτε Fax PDF από το αναδυόμενο μενού PDF.
    4.
    Εισάγετε τον αριθμό φαξ ενός ή περισσότερων παραληπτών στο To (Προς).
    5.
    Επιλέξτε το προϊόν στην ενότητα Modem (Μόντεμ).
    6.
    Κάντε κλικ στο Fax (Φαξ).

    Για να στείλετε ένα φαξ εκτυπώνοντας σε ένα πρόγραμμα οδήγησης φαξ, ολοκληρώστε τα ακόλουθα βήματα:

    1.
    Ανοίξτε το έγγραφο που θέλετε να στείλετε με φαξ.
    2.
    Κάντε κλικ στο File (Αρχείο) και, στη συνέχεια, κάντε κλικ στο Print (Εκτύπωση).
    3.
    Επιλέξτε Fax PDF από το αναδυόμενο μενού PDF.
    4.
    Εισάγετε τον αριθμό φαξ ενός ή περισσότερων παραληπτών στο To (Προς).
    5.
    Επιλέξτε το προϊόν στην ενότητα Modem (Μόντεμ).
    6.
    Κάντε κλικ στο Fax (Φαξ).

    Αποστολή ενός φαξ από ένα πρόγραμμα λογισμικού τρίτου, όπως το Microsoft Word (όλα τα λειτουργικά συστήματα)

    1.
    Ανοίξτε ένα έγγραφο σε ένα πρόγραμμα τρίτου.
    2.
    Κάντε κλικ στο μενού File (Αρχείο) και, στη συνέχεια, κάντε κλικ στο Print (Εκτύπωση).
    3.
    Επιλέξτε το πρόγραμμα οδήγησης εκτύπωσης φαξ από την αναπτυσσόμενη λίστα προγραμμάτων οδήγησης εκτυπωτών. Εμφανίζεται το λογισμικό φαξ.
    4.
    Ολοκληρώστε μία από τις ακόλουθες διαδικασίες:
    ●
    Windows
    α.
    Εισάγετε τον αριθμό φαξ ενός ή περισσότερων παραληπτών.
    β.
    Συμπεριλάβετε ένα εξώφυλλο. (Αυτό το βήμα είναι προαιρετικό.)
    γ.
    Συμπεριλάβετε οποιεσδήποτε σελίδες είναι τοποθετημένες στο προϊόν. (Αυτό το βήμα είναι προαιρετικό.)
    δ.
    Κάντε κλικ στο Send Now (Αποστολή τώρα).
    ●
    Macintosh
    α.
    Επιλέξτε Fax PDF από το αναδυόμενο μενού PDF.
    β.
    Εισάγετε τον αριθμό φαξ ενός ή περισσότερων παραληπτών.
    γ.
    Επιλέξτε το προϊόν στην ενότητα Modem (Μόντεμ).
    δ.
    Κάντε κλικ στο Fax (Φαξ).


Φαξ (Σειρά M1210 μόνο)

Αποστολή φαξ από τηλέφωνο συνδεδεμένο στη γραμμή φαξ

    Ορισμένες φορές, ενδέχεται να θέλετε να καλέσετε έναν αριθμό φαξ από ένα τηλέφωνο που είναι συνδεδεμένο στην ίδια γραμμή με το προϊόν. Για παράδειγμα, εάν στέλνετε ένα φαξ σε κάποιο άτομο που η συσκευή του βρίσκεται σε λειτουργία μη αυτόματης λήψης, μπορείτε να κάνετε πρώτα μια φωνητική κλήση, για να ενημερώσετε αυτό το άτομο ότι το φαξ έρχεται.

    ΣΗΜΕΙΩΣΗ

    Το τηλέφωνο θα πρέπει να είναι συνδεδεμένο στη θύρα "τηλέφωνο" του προϊόντος εικονίδιο τηλεφώνου θύρας φαξ.

    1.
    Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων.
    2.
    Σηκώστε το ακουστικό ενός τηλεφώνου που είναι συνδεδεμένο στην ίδια γραμμή με το προϊόν. Καλέστε τον αριθμό φαξ, χρησιμοποιώντας τα πλήκτρα του τηλεφώνου.
    3.
    Όταν ο παραλήπτης απαντήσει, ζητήστε του να εκκινήσει τη συσκευή φαξ.
    4.
    Όταν ακούσετε τους ήχους του φαξ, πατήστε το κουμπί Αποστολή φαξ [image], περιμένετε έως ότου εμφανιστεί στην οθόνη του πίνακα ελέγχου το μήνυμα Connecting (Σύνδεση) και, στη συνέχεια, κλείστε το τηλέφωνο.


Φαξ (Σειρά M1210 μόνο)

Αποστολή φαξ με καθυστέρηση

    Χρησιμοποιήστε τον πίνακα ελέγχου του προϊόντος για να προγραμματίσετε την αυτόματη μελλοντική αποστολή ενός φαξ, σε ένα ή περισσότερα άτομα. Όταν ολοκληρωθεί αυτή η διαδικασία, το προϊόν σαρώνει το έγγραφο στη μνήμη και, στη συνέχεια, επιστρέφει στην κατάσταση Έτοιμο.

    ΣΗΜΕΙΩΣΗ

    Εάν το προϊόν δεν μπορέσει να μεταδώσει το φαξ την προγραμματισμένη ώρα, αυτή η πληροφορία υποδεικνύεται στην αναφορά σφάλματος φαξ (εάν αυτή η επιλογή είναι ενεργοποιημένη) ή καταγράφεται στο μητρώο δραστηριότητας φαξ. Η μετάδοση ενδέχεται να μην αρχίσει επειδή η κλήση αποστολής φαξ δεν απαντάται ή επειδή ένα σήμα απασχολημένου διακόπτει τις απόπειρες επανάκλησης.

    Εάν ένα φαξ έχει προγραμματιστεί για μελλοντική αποστολή αλλά απαιτεί ενημέρωση, στείλτε τις πρόσθετες πληροφορίες ως μια άλλη εργασία. Όλα τα φαξ που έχουν προγραμματιστεί για αποστολή στον ίδιο αριθμό φαξ την ίδια ώρα παραδίδονται ως μεμονωμένα φαξ.

    1.
    Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων.

    Θέση τροφοδότη εγγράφων

    2.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].

    Πίνακας ελέγχου του προϊόντος

    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Λειτουργίες φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αποστολή φαξ αργότερα και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την ώρα.
    6.
    Εάν το προϊόν έχει ρυθμιστεί στη λειτουργία 12 ωρών, χρησιμοποιήστε τα κουμπιά βέλους για να μετακινήσετε τον δείκτη μετά τον τέταρτο χαρακτήρα για να ρυθμίσετε π.μ. ή μ.μ. Επιλέξτε 1 για Π.Μ. ή 2 για Μ.Μ. και μετά πατήστε το κουμπί OK. Εάν το προϊόν έχει ρυθμιστεί στη λειτουργία 24 ωρών, πατήστε το κουμπί OK.
    7.
    Πατήστε το κουμπί OK για να αποδεχτείτε την προκαθορισμένη ημερομηνία ή χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε την ημερομηνία, και μετά πατήστε OK.
    8.
    Πληκτρολογήστε τον αριθμό του φαξ.
    ΣΗΜΕΙΩΣΗ

    Αυτή η δυνατότητα δεν υποστηρίζει τις μη καθορισμένες (ad hoc) ομάδες.
    9.
    Πατήστε είτε το κουμπί OK είτε το Αποστολή φαξ [image]. Το προϊόν σαρώνει το έγγραφο στη μνήμη και το αποστέλλει την καθορισμένη ώρα.


Φαξ (Σειρά M1210 μόνο)

Χρήση κωδικών πρόσβασης, πιστωτικών καρτών ή τηλεφωνικών καρτών

Για να χρησιμοποιήσετε κωδικούς πρόσβασης, πιστωτικές κάρτες ή τηλεφωνικές κάρτες, καλέστε μη αυτόματα για να είναι δυνατή η χρήση παύσεων και κωδικών κλήσης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διεθνής αποστολή φαξ


Φαξ (Σειρά M1210 μόνο)

Διεθνής αποστολή φαξ

    Για να στείλετε ένα φαξ σε διεθνή προορισμό, καλέστε μη αυτόματα για να είναι δυνατή η χρήση παύσεων και διεθνών κωδικών κλήσης.


Φαξ (Σειρά M1210 μόνο)

Λήψη ενός φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση φαξ
  • Λήψη φαξ όταν ακούγονται ήχοι φαξ στην τηλεφωνική γραμμή
  • Λήψη φαξ σε υπολογιστή


Φαξ (Σειρά M1210 μόνο)

Εκτύπωση φαξ

Όταν το προϊόν λαμβάνει μια μετάδοση φαξ, εκτυπώνει το φαξ (εκτός αν η δυνατότητα προσωπικής λήψης είναι ενεργοποιημένη) και, επίσης, την αποθηκεύει αυτόματα σε μνήμη flash.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση ενός αποθηκευμένου φαξ όταν η δυνατότητα προσωπικής λήψης είναι ενεργοποιημένη
  • Επανεκτύπωση ενός φαξ


Φαξ (Σειρά M1210 μόνο)

Εκτύπωση ενός αποθηκευμένου φαξ όταν η δυνατότητα προσωπικής λήψης είναι ενεργοποιημένη

    Για να εκτυπώσετε αποθηκευμένα φαξ, θα πρέπει να παρέχετε τον κωδικό PIN προσωπικής λήψης. Αφού το προϊόν εκτυπώσει τα αποθηκευμένα φαξ, αυτά διαγράφονται από τη μνήμη.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε το αναγνωριστικό ασφαλείας του προϊόντος και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση λήψης φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προσωπική λήψη και, στη συνέχεια, πατήστε το κουμπί OK.
    6.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Εκτύπωση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.


Φαξ (Σειρά M1210 μόνο)

Επανεκτύπωση ενός φαξ

    Εάν θέλετε να εκτυπώσετε και πάλι κάποιο φαξ επειδή η κασέτα εκτύπωσης ήταν άδεια ή εάν το φαξ εκτυπώθηκε σε λάθος τύπο μέσου εκτύπωσης, μπορείτε να δοκιμάσετε να το επανεκτυπώσετε. Η ποσότητα της μνήμης που είναι διαθέσιμη καθορίζει τον ακριβή αριθμό των φαξ που αποθηκεύονται για επανεκτύπωση. Το πιο πρόσφατο φαξ εκτυπώνεται πρώτο και το παλαιότερο φαξ που βρίσκεται στη μνήμη εκτυπώνεται τελευταίο.

    Αυτά τα φαξ αποθηκεύονται συνεχώς. Η επανεκτύπωσή τους δεν τα διαγράφει από τη μνήμη.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Λειτουργίες φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Επανεκτύπωση τελευταίου και, στη συνέχεια, πατήστε το κουμπί OK. Το προϊόν αρχίζει την επανεκτύπωση του πιο πρόσφατα εκτυπωμένου φαξ.

    ΣΗΜΕΙΩΣΗ

    Για να διακόψετε την εκτύπωση οποιαδήποτε στιγμή, πατήστε το κουμπί Ακύρωση [image].

    ΠΡΟΣΟΧΗ

    Εάν η ρύθμιση Επανεκτύπωση φαξ έχει ρυθμιστεί στο Σβηστό, τα φαξ που εκτυπώθηκαν εσφαλμένα ή αχνά δεν μπορούν να επανεκτυπωθούν.


Φαξ (Σειρά M1210 μόνο)

Λήψη φαξ όταν ακούγονται ήχοι φαξ στην τηλεφωνική γραμμή

    Εάν διαθέτετε τηλεφωνική γραμμή που λαμβάνει κλήσεις τηλεφώνου και φαξ και ακούσετε ήχους φαξ όταν απαντήσετε στο τηλέφωνο, μπορείτε να αρχίσετε τη διαδικασία λήψης με έναν από τους εξής δύο τρόπους:

    ●
    Εάν βρίσκεστε κοντά στο προϊόν, πατήστε Αποστολή φαξ [image] στον πίνακα ελέγχου.
    ●
    Εάν αυτό δεν συμβεί, πατήστε διαδοχικά 1-2-3 στα πλήκτρα του τηλεφώνου, ακούστε για ήχους μετάδοσης φαξ και, στη συνέχεια, κλείστε το τηλέφωνο.
    ΣΗΜΕΙΩΣΗ

    Για να λειτουργήσει η δεύτερη μέθοδος, η ρύθμιση Τηλ. επέκτασης θα πρέπει να έχει ρυθμιστεί σε Ναι.


Φαξ (Σειρά M1210 μόνο)

Λήψη φαξ σε υπολογιστή
    ΣΗΜΕΙΩΣΗ

    Η λήψη φαξ με χρήση ενός υπολογιστή δεν υποστηρίζεται σε Macintosh.

    Η λήψη φαξ σε έναν υπολογιστή είναι διαθέσιμη μόνον αν είχε εκτελεστεί μια πλήρης εγκατάσταση λογισμικού κατά τη διάρκεια της αρχικής ρύθμισης του προϊόντος.

    Για να λαμβάνετε φαξ στον υπολογιστή σας, ενεργοποιήστε τη ρύθμιση λήψης σε υπολογιστή στο λογισμικό.

    1.
    Ανοίξτε το HP Toolbox.
    2.
    Επιλέξτε το προϊόν.
    3.
    Κάντε κλικ στο Fax (Φαξ).
    4.
    Κάντε κλικ στο Fax Tasks (Εργασίες φαξ).
    5.
    Στην ενότητα Fax Receive Mode (Λειτουργία λήψης φαξ), επιλέξτε Receive faxes to this computer (Λήψη φαξ σε αυτόν τον υπολογιστή).

    Απενεργοποίηση της ρύθμισης λήψης σε υπολογιστή από τον πίνακα ελέγχου

    Η ρύθμιση λήψης σε υπολογιστή μπορεί να ενεργοποιηθεί μόνον από έναν υπολογιστή. Εάν για οποιονδήποτε λόγο αυτός ο υπολογιστής δεν είναι πλέον διαθέσιμος, μπορείτε να χρησιμοποιήσετε την ακόλουθη διαδικασία για να απενεργοποιήσετε τη ρύθμιση λήψης σε υπολογιστή από τον πίνακα ελέγχου.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Λειτουργίες φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διακοπή λήψης στο PC και, στη συνέχεια, πατήστε το κουμπί OK.

    Προβολή νέου φαξ όταν είστε σε κατάσταση λήψης στον υπολογιστή

    1.
    Ανοίξτε το HP Toolbox.
    2.
    Επιλέξτε το προϊόν.
    3.
    Κάντε κλικ στο Fax (Φαξ).
    4.
    Κάντε κλικ στο Fax Receive Log (Μητρώο ληφθέντων φαξ).
    5.
    Στη στήλη Fax Image (Εικόνα φαξ), κάντε κλικ στη σύνδεση “view” (προβολή) του φαξ που θέλετε να προβάλλετε.


Φαξ (Σειρά M1210 μόνο)

Επίλυση προβλημάτων φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λίστα ελέγχου αντιμετώπισης προβλημάτων φαξ
  • Μηνύματα σφάλματος φαξ
  • Μητρώα και αναφορές φαξ
  • Αλλαγή διόρθωσης σφαλμάτων και ταχύτητας φαξ
  • Προβλήματα αποστολής φαξ
  • Προβλήματα λήψης φαξ


Φαξ (Σειρά M1210 μόνο)

Λίστα ελέγχου αντιμετώπισης προβλημάτων φαξ

    Συμβουλές για την αντιμετώπιση προβλημάτων φαξ:

    ●
    Εκτυπώστε το χάρτη μενού από το μενού Αναφορές για να προβάλετε τα μενού του πίνακα ελέγχου και τις διαθέσιμες ρυθμίσεις.
    ●
    Προσπαθήστε να στείλετε ή να λάβετε φαξ αφού υλοποιήσετε κάθε λύση.
    ●
    Αποσυνδέστε όλες τις συσκευές εκτός από το προϊόν. Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο συνδέεται απευθείας από το προϊόν στην υποδοχή τηλεφώνου του τοίχου.

    1.
    Βεβαιωθείτε ότι έχετε την πιο πρόσφατη έκδοση υλικολογισμικού του προϊόντος:

    α.
    Εκτυπώστε μια σελίδα διαμόρφωσης από το μενού Αναφορές.
    β.
    Μεταβείτε στο www.hp.com/support/ljm1210series και επιλέξτε το λειτουργικό σύστημα που χρησιμοποιείτε.
    γ.
    Πραγματοποιήστε κύλιση στον πίνακα υλικολογισμικού και στη συνέχεια συγκρίνετε την τρέχουσα έκδοση με εκείνη που αναφέρεται στη σελίδα διαμόρφωσης. Αν οι εκδόσεις διαφέρουν, πραγματοποιήστε λήψη της πιο νέας έκδοσης υλικολογισμικού.
    δ.
    Εκτυπώστε μια σελίδα διαμόρφωσης για να επιβεβαιώσετε ότι το υλικολογισμικό είναι τρέχον.

    2.
    Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο είναι συνδεδεμένο στη σωστή θύρα.
    3.
    Βεβαιωθείτε ότι το φαξ είναι ρυθμισμένο. Χρησιμοποιήστε τον πίνακα ελέγχου ή τον Οδηγό ρύθμισης φαξ HP για να διαμορφώσετε την ώρα, την ημερομηνία και τις πληροφορίες κεφαλίδας του φαξ.
    4.
    Ελέγξτε τη γραμμή τηλεφώνου.

    α.
    Αποσυνδέστε το τηλεφωνικό καλώδιο από το προϊόν.
    β.
    Συνδέστε το τηλεφωνικό καλώδιο σε μια τηλεφωνική συσκευή και βεβαιωθείτε ότι ακούγεται τόνος κλήσης.
    γ.
    Συνδέστε ξανά το τηλεφωνικό καλώδιο στη σωστή θύρα του προϊόντος.

    5.
    Αν έχετε υπηρεσία DSL, ελέγξτε την εγκατάσταση και τις λειτουργίες. Το μόντεμ DSL απαιτεί ένα υψιπερατό φίλτρο. Ο πάροχος υπηρεσιών τυπικά παρέχει ένα χαμηλοπερατό φίλτρο, για κανονική τηλεφωνική καλωδίωση.
    6.
    Αν έχετε υπηρεσία VoIP, ελέγξτε την εγκατάσταση και τις λειτουργίες. Η υπηρεσία VoIP μπορεί να μην υποστηρίζει την αποστολή φαξ μέσω IP. Αν η αποστολή φαξ μέσω IP υποστηρίζεται, τότε αλλάξτε τη ρύθμιση Ταχύτητα φαξ σε Χαμηλή(Τ.29).
    7.
    Αν δεν μπορείτε ούτε να στείλετε ούτε να λάβετε φαξ, κάντε μία από τις παρακάτω ενέργειες:

    α.
    Αλλαγή της λειτουργίας διόρθωσης σφαλμάτων.
    ΣΗΜΕΙΩΣΗ

    Η αλλαγή αυτών των ρυθμίσεων μπορεί να μειώσει την ποιότητα εικόνας.
    β.
    Αλλάξτε τη Ταχύτητα φαξ ρύθμιση σε Μέτρια(Τ.17) ή Χαμηλή(Τ.29).


Φαξ (Σειρά M1210 μόνο)

Μηνύματα σφάλματος φαξ

Τα μηνύματα ειδοποίησης και προειδοποίησης εμφανίζονται προσωρινά και ενδέχεται να απαιτηθεί αναγνώριση του μηνύματος από το χρήστη, πατώντας OK για συνέχιση ή Ακύρωση [image] για ακύρωση της εργασίας. Με ορισμένες προειδοποιήσεις, ενδέχεται να μην ολοκληρωθεί η εργασία ή να επηρεαστεί η ποιότητα εκτύπωσης. Εάν το μήνυμα ειδοποίησης ή προειδοποίησης σχετίζεται με την εκτύπωση και η δυνατότητα αυτόματης συνέχειας είναι ενεργοποιημένη, το προϊόν θα επιχειρήσει να συνεχίσει την εκτύπωση της εργασίας, αφού η προειδοποίηση εμφανιστεί για 10 δευτερόλεπτα χωρίς αναγνώριση.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μηνύματα ειδοποίησης και προειδοποίησης


Φαξ (Σειρά M1210 μόνο)

Μηνύματα ειδοποίησης και προειδοποίησης

    Μήνυμα πίνακα ελέγχου
    Περιγραφή
    Συνιστώμενη ενέργεια
    Δεν ανιχνεύθηκε φαξ
    Το προϊόν απάντησε στην εισερχόμενη κλήση, αλλά δεν ανίχνευσε ότι καλούσε κάποια συσκευή φαξ.
    Επιτρέψτε στο προϊόν να ξαναδοκιμάσει τη λήψη του φαξ.
    Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
    Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Δεν απαντά.
    Αναμονή επανάκλησης
    Η γραμμή φαξ προορισμού δεν απάντησε. Το προϊόν θα επιχειρήσει επανάκληση μετά από μερικά λεπτά.
    Επιτρέψτε στο προϊόν να ξαναδοκιμάσει να στείλει το φαξ.
    Καλέστε τον παραλήπτη, για να βεβαιωθείτε ότι η συσκευή φαξ βρίσκεται σε λειτουργία και σε κατάσταση ετοιμότητας.
    Ελέγξτε ότι καλείτε τον σωστό αριθμό φαξ.
    Εάν το προϊόν συνεχίζει να εκτελεί επανάκληση, αποσυνδέστε το τηλεφωνικό καλώδιο του προϊόντος από τον τοίχο, συνδέστε ένα τηλέφωνο και δοκιμάστε να κάνετε μια φωνητική κλήση.
    Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο από την πρίζα τηλεφώνου του τοίχου είναι συνδεδεμένο στη θύρα γραμμής εικονίδιο τηλεφώνου θύρας φαξ.
    Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
    Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Δεν απαντά.
    Η αποστολή ακυρώθηκε
    Οι απόπειρες επανάκλησης κάποιου αριθμού φαξ απέτυχαν ή ήταν απενεργοποιημένη η επιλογή Επανάκληση-δεν απαντά.
    Καλέστε τον παραλήπτη, για να βεβαιωθείτε ότι η συσκευή φαξ βρίσκεται σε λειτουργία και σε κατάσταση ετοιμότητας.
    Ελέγξτε ότι καλείτε τον σωστό αριθμό φαξ.
    Ελέγξτε ότι η επιλογή επανάκλησης είναι ενεργοποιημένη.
    Αποσυνδέστε το τηλεφωνικό καλώδιο από το προϊόν και τον τοίχο και επανασυνδέστε το καλώδιο.
    Αποσυνδέστε το τηλεφωνικό καλώδιο του προϊόντος από τον τοίχο, συνδέστε ένα τηλέφωνο και δοκιμάστε να κάνετε μια φωνητική κλήση.
    Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο από την πρίζα τηλεφώνου του τοίχου είναι συνδεδεμένο στη θύρα γραμμής εικονίδιο τηλεφώνου θύρας φαξ.
    Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Δεν εντοπίζεται τόνος κλήσης
    Το προϊόν δεν μπόρεσε να εντοπίσει έναν ήχο κλήσης.
    Ελέγξτε για ήχο κλήσης στην τηλεφωνική γραμμή πατώντας το κουμπί Αποστολή φαξ [image].
    Αποσυνδέστε το τηλεφωνικό καλώδιο από το προϊόν και τον τοίχο και επανασυνδέστε το καλώδιο.
    Βεβαιωθείτε ότι χρησιμοποιείτε το τηλεφωνικό καλώδιο που συνόδευε το προϊόν.
    Αποσυνδέστε το τηλεφωνικό καλώδιο του προϊόντος από τον τοίχο, συνδέστε ένα τηλέφωνο και δοκιμάστε να κάνετε μια φωνητική κλήση.
    Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο από την πρίζα τηλεφώνου του τοίχου είναι συνδεδεμένο στη θύρα γραμμής εικονίδιο τηλεφώνου θύρας φαξ.
    Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Δεν εστάλη κανένα έγγραφο
    Το προϊόν δεν σάρωσε καμία σελίδα ή δεν έλαβε καμία σελίδα από τον υπολογιστή, για να μεταδώσει ένα φαξ.
    Δοκιμάστε να στείλετε και πάλι το φαξ.
    Η μνήμη φαξ είναι πλήρης.
    Ακύρωση αποστολής
    Κατά τη διάρκεια της εργασίας φαξ, η μνήμη εξαντλήθηκε. Για να λειτουργήσει σωστά μια εργασία φαξ, όλες οι σελίδες του φαξ θα πρέπει να βρίσκονται μέσα στη μνήμη. Στάλθηκαν μόνον οι σελίδες που χώρεσαν στη μνήμη.
    Εκτυπώστε όλα τα ληφθέντα φαξ ή περιμένετε έως ότου σταλούν όλα τα φαξ που εκκρεμούν.
    Ζητήστε από τον αποστολέα να στείλει και πάλι το φαξ.
    Ακυρώστε όλες τις εργασίες φαξ ή διαγράψτε τα φαξ από τη μνήμη.
    Η μνήμη φαξ είναι πλήρης.
    Ακύρωση λήψης
    Κατά τη διάρκεια της μετάδοσης του φαξ, εξαντλήθηκε η μνήμη του προϊόντος. Θα εκτυπωθούν μόνον οι σελίδες που χώρεσαν στη μνήμη.
    Εκτυπώστε όλα τα φαξ και, στη συνέχεια, ζητήστε από τον αποστολέα να ξαναστείλει το φαξ. Ζητήστε από τον αποστολέα να χωρίσει την εργασία φαξ σε πολλαπλές εργασίες προτού την ξαναστείλει. Ακυρώστε όλες τις εργασίες φαξ ή διαγράψτε τα φαξ από τη μνήμη.
    Καθυστέρηση φαξ
    Μνήμη αποστολής πλήρης
    Η μνήμη φαξ είναι πλήρης.
    Ακυρώστε το φαξ πατώντας το κουμπί Ακύρωση [image]. Ξαναστείλτε το φαξ. Εάν το σφάλμα προκύψει και πάλι, ενδέχεται να χρειαστεί να στείλετε το φαξ σε πολλαπλά τμήματα.
    Μη έγκυρη καταχώρηση
    Μη έγκυρα δεδομένα ή απόκριση.
    Διορθώστε την καταχώριση.
    Συσκευή φαξ απασχολημένη
    Αναμονή επανάκλησης
    Η γραμμή φαξ στην οποία στέλνατε κάποιο φαξ ήταν απασχολημένη. Το προϊόν εκτελεί αυτόματα επανάκληση του απασχολημένου αριθμού.
    Επιτρέψτε στο προϊόν να ξαναδοκιμάσει να στείλει το φαξ.
    Καλέστε τον παραλήπτη, για να βεβαιωθείτε ότι η συσκευή φαξ βρίσκεται σε λειτουργία και σε κατάσταση ετοιμότητας.
    Ελέγξτε ότι καλείτε τον σωστό αριθμό φαξ.
    Ελέγξτε για ήχο κλήσης στην τηλεφωνική γραμμή πατώντας το κουμπί Αποστολή φαξ [image].
    Βεβαιωθείτε ότι το τηλέφωνο λειτουργεί, αποσυνδέοντας το προϊόν, συνδέοντας ένα τηλέφωνο στην τηλεφωνική γραμμή και κάνοντας μια φωνητική κλήση.
    Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή και δοκιμάστε και πάλι να στείλετε το φαξ.
    Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Συσκευή φαξ απασχολημένη
    Η αποστολή ακυρώθηκε
    Η γραμμή φαξ στην οποία στέλνατε κάποιο φαξ ήταν απασχολημένη. Το προϊόν ακύρωσε την αποστολή του φαξ.
    Καλέστε τον παραλήπτη, για να βεβαιωθείτε ότι η συσκευή φαξ βρίσκεται σε λειτουργία και σε κατάσταση ετοιμότητας.
    Ελέγξτε ότι καλείτε τον σωστό αριθμό φαξ.
    Ελέγξτε ότι η επιλογή Επανάκληση εάν είναι απασχολημένο είναι ενεργοποιημένη.
    Ελέγξτε για ήχο κλήσης στην τηλεφωνική γραμμή πατώντας το κουμπί Αποστολή φαξ [image].
    Βεβαιωθείτε ότι το τηλέφωνο λειτουργεί, αποσυνδέοντας το προϊόν, συνδέοντας ένα τηλέφωνο στην τηλεφωνική γραμμή και κάνοντας μια φωνητική κλήση.
    Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή και, στη συνέχεια, δοκιμάστε και πάλι να στείλετε το φαξ.
    Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Σφάλμα αποστολής φαξ
    Προέκυψε ένα σφάλμα κατά την προσπάθεια αποστολής ενός φαξ.
    Δοκιμάστε να ξαναστείλετε το φαξ.
    Δοκιμάστε να στείλετε φαξ σε κάποιον άλλον αριθμό φαξ.
    Ελέγξτε για ήχο κλήσης στην τηλεφωνική γραμμή πατώντας το κουμπί Αποστολή φαξ [image].
    Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο είναι σταθερά συνδεδεμένο, αποσυνδέοντας και επανασυνδέοντας το καλώδιο.
    Βεβαιωθείτε ότι χρησιμοποιείτε το τηλεφωνικό καλώδιο που συνόδευε το προϊόν.
    Βεβαιωθείτε ότι το τηλέφωνο λειτουργεί, αποσυνδέοντας το προϊόν, συνδέοντας ένα τηλέφωνο στην τηλεφωνική γραμμή και κάνοντας μια φωνητική κλήση.
    Συνδέστε το προϊόν σε μια διαφορετική τηλεφωνική γραμμή.
    Ρυθμίστε την ανάλυση του φαξ σε Τυπικό, αντί για την προεπιλεγμένη Υψηλή.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Σφάλμα επικοινωνίας
    Προέκυψε ένα σφάλμα επικοινωνίας μεταξύ του προϊόντος και του αποστολέα ή του παραλήπτη.
    Επιτρέψτε στο προϊόν να ξαναδοκιμάσει να στείλει το φαξ. Αποσυνδέστε το τηλεφωνικό καλώδιο του προϊόντος από τον τοίχο, συνδέστε ένα τηλέφωνο και δοκιμάστε να κάνετε μια κλήση. Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
    Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Σφάλμα λήψης φαξ
    Προέκυψε ένα σφάλμα κατά την προσπάθεια λήψης ενός φαξ.
    Ζητήστε από τον αποστολέα να ξαναστείλει το φαξ.
    Δοκιμάστε να στείλετε φαξ στον αποστολέα ή κάποια άλλη συσκευή φαξ.
    Ελέγξτε για ήχο κλήσης στην τηλεφωνική γραμμή πατώντας το κουμπί Αποστολή φαξ [image].
    Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο είναι σταθερά συνδεδεμένο, αποσυνδέοντας και επανασυνδέοντας το καλώδιο.
    Βεβαιωθείτε ότι χρησιμοποιείτε το τηλεφωνικό καλώδιο που συνόδευε το προϊόν.
    Βεβαιωθείτε ότι το τηλέφωνο λειτουργεί, αποσυνδέοντας το προϊόν, συνδέοντας ένα τηλέφωνο στην τηλεφωνική γραμμή και κάνοντας μια φωνητική κλήση.
    Ελαττώστε την ταχύτητα του φαξ. Ζητήστε από τον αποστολέα να ξαναστείλει το φαξ.
    Απενεργοποιήστε τη λειτουργία διόρθωσης σφαλμάτων. Ζητήστε από τον αποστολέα να ξαναστείλει το φαξ.
    Συνδέστε το προϊόν σε μια διαφορετική τηλεφωνική γραμμή.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.


Φαξ (Σειρά M1210 μόνο)

Μητρώα και αναφορές φαξ

Για την εκτύπωση μητρώων και αναφορών φαξ, χρησιμοποιήστε τις ακόλουθες οδηγίες:

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση όλων των αναφορών φαξ
  • Εκτύπωση μεμονωμένων αναφορών φαξ
  • Ρύθμιση του μητρώου δραστηριότητας φαξ να εκτυπώνεται αυτόματα
  • Ρύθμιση της αναφοράς σφάλματος φαξ
  • Ρύθμιση της αναφοράς επιβεβαίωσης φαξ
  • Συμπεριλάβετε την πρώτη σελίδα κάθε φαξ στις αναφορές επιβεβαίωσης φαξ, σφάλματος φαξ και τελευταίας κλήσης


Φαξ (Σειρά M1210 μόνο)

Εκτύπωση όλων των αναφορών φαξ

    Για την εκτύπωση όλων των ακόλουθων αναφορών συγχρόνως, χρησιμοποιήστε αυτή τη διαδικασία:

    ●
    Καταγραφή δραστηριότητας του φαξ
    ●
    Αναφορά τηλεφ. καταλόγου
    ●
    Αναφορά διαμόρφωσης
    ●
    Λίστα αποκλεισμού φαξ

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].

    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Όλες οι αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK. Το προϊόν εξέρχεται από τις ρυθμίσεις του μενού και εκτυπώνει τις αναφορές.


Φαξ (Σειρά M1210 μόνο)

Εκτύπωση μεμονωμένων αναφορών φαξ

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε την αναφορά που θα εκτυπωθεί και, στη συνέχεια, πατήστε OK. Το προϊόν εξέρχεται από τις ρυθμίσεις του μενού και εκτυπώνει την αναφορά.
    ΣΗΜΕΙΩΣΗ

    Αν επιλέξατε την αναφορά Καταγραφή δραστηριότητας του φαξ και πατήσατε το κουμπί OK, πατήστε το πάλι OK για να επιλέξετε Εκτύπωση καταγραφής τώρα. Το προϊόν εξέρχεται από τις ρυθμίσεις του μενού και εκτυπώνει το μητρώο.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση του μητρώου δραστηριότητας φαξ να εκτυπώνεται αυτόματα

    Μπορείτε να αποφασίσετε αν θέλετε το μητρώο φαξ να εκτυπώνεται αυτόματα μετά από κάθε 40 καταχωρίσεις ή όχι. Η εργοστασιακή προεπιλογή είναι Αναμ.. Για να ρυθμίσετε το μητρώο δραστηριότητας φαξ να εκτυπώνεται αυτόματα, χρησιμοποιήστε τα ακόλουθα βήματα:

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Καταγραφή δραστηριότητας του φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αυτόματη εκτύπωση καταγραφής και, στη συνέχεια, πατήστε το κουμπί OK.
    6.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. και, στη συνέχεια, πατήστε OK για να επιβεβαιώσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση της αναφοράς σφάλματος φαξ

    Μια αναφορά σφάλματος φαξ είναι μια συνοπτική αναφορά, που υποδεικνύει ότι το προϊόν αντιμετώπισε ένα σφάλμα εργασίας φαξ. Μπορείτε να τη ρυθμίσετε να εκτυπώνεται μετά από τα ακόλουθα συμβάντα:

    ●
    Every fax error (Κάθε σφάλμα φαξ - εργοστασιακή προεπιλογή)
    ●
    Send fax error (Σφάλμα αποστολής φαξ)
    ●
    Receive fax error (Σφάλμα λήψης φαξ)
    ●
    Never (Ποτέ)
    ΣΗΜΕΙΩΣΗ

    Εάν επιλέξετε Ποτέ, δεν θα έχετε καμία υπόδειξη ότι η μετάδοση κάποιου φαξ απέτυχε, εκτός αν εκτυπώσετε ένα μητρώο δραστηριότητας φαξ.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορά σφαλμάτων φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να κάνετε την επιλογή του πότε θέλετε να εκτυπώνονται οι αναφορές σφάλματος φαξ.
    6.
    Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση της αναφοράς επιβεβαίωσης φαξ

    Μια αναφορά επιβεβαίωσης είναι μια συνοπτική αναφορά, που υποδεικνύει ότι το προϊόν έστειλε ή έλαβε επιτυχώς μια εργασία φαξ. Μπορείτε να τη ρυθμίσετε να εκτυπώνεται μετά από τα ακόλουθα συμβάντα:

    ●
    Every fax job (Κάθε εργασία φαξ)
    ●
    Send fax (Αποστολή φαξ)
    ●
    Receive fax (Λήψη φαξ)
    ●
    Never (Ποτέ - εργοστασιακή προεπιλογή)

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επιβεβαίωση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να κάνετε την επιλογή του πότε θέλετε να εκτυπώνονται οι αναφορές σφάλματος φαξ.
    6.
    Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Συμπεριλάβετε την πρώτη σελίδα κάθε φαξ στις αναφορές επιβεβαίωσης φαξ, σφάλματος φαξ και τελευταίας κλήσης

    Εάν αυτή η επιλογή είναι ενεργοποιημένη και η εικόνα της σελίδας υπάρχει ακόμη στη μνήμη του προϊόντος, οι αναφορές επιβεβαίωσης φαξ, σφάλματος φαξ και τελευταίας κλήσης περιλαμβάνουν μια μικρογραφία (σμίκρυνση 50%) της πρώτης σελίδας του φαξ που στάλθηκε ή λήφθηκε πιο πρόσφατα. Η εργοστασιακή προεπιλογή για αυτήν την επιλογή είναι Αναμ..

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Να περιλαμβάνεται η πρώτη σελίδα και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. και, στη συνέχεια, πατήστε OK για να επιβεβαιώσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Αλλαγή διόρθωσης σφαλμάτων και ταχύτητας φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση της λειτουργίας διόρθωσης σφαλμάτων φαξ
  • Αλλαγή της ταχύτητας φαξ


Φαξ (Σειρά M1210 μόνο)

Ρύθμιση της λειτουργίας διόρθωσης σφαλμάτων φαξ

    Συνήθως, το προϊόν παρακολουθεί τα σήματα στην τηλεφωνική γραμμή ενώ στέλνει ή λαμβάνει ένα φαξ. Εάν το προϊόν εντοπίσει ένα σφάλμα κατά τη διάρκεια της μετάδοσης και η ρύθμιση διόρθωσης σφαλμάτων είναι Αναμ., το προϊόν μπορεί να ζητήσει να ξανασταλεί το τμήμα του φαξ. Η εργοστασιακή προεπιλογή για τη διόρθωση σφαλμάτων είναι Αναμ.

    Δεν θα πρέπει να απενεργοποιήσετε τη διόρθωση σφαλμάτων, εκτός αν αντιμετωπίζετε προβλήματα με την αποστολή ή τη λήψη ενός φαξ και είστε πρόθυμοι να δεχτείτε τα σφάλματα στη μετάδοση. Η απενεργοποίηση της ρύθμισης ενδέχεται να φανεί χρήσιμη όταν προσπαθείτε να στείλετε ή να λάβετε ένα φαξ από το εξωτερικό ή εάν χρησιμοποιείτε μια δορυφορική τηλεφωνική σύνδεση.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Όλα τα φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Διόρθωση σφαλμάτων και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ (Σειρά M1210 μόνο)

Αλλαγή της ταχύτητας φαξ

    Η ρύθμιση ταχύτητας φαξ είναι το πρωτόκολλο μόντεμ που το προϊόν χρησιμοποιεί για την αποστολή φαξ. Είναι το παγκόσμιο πρότυπο για πλήρως αμφίδρομα μόντεμ που στέλνουν και λαμβάνουν δεδομένα μέσω τηλεφωνικών γραμμών, με ρυθμό έως 33.600 bit ανά δευτερόλεπτο (bps). Η εργοστασιακή προεπιλογή για τη ρύθμιση της ταχύτητας του φαξ είναι Γρήγορη(V.34). Σε ορισμένες χώρες ή περιοχές, η εργοστασιακή προεπιλογή μπορεί να είναι διαφορετική, ώστε η μετάδοση να είναι καλύτερη.

    Δεν θα πρέπει να αλλάζετε τη ρύθμιση, εκτός αν αντιμετωπίζετε προβλήματα με την αποστολή ή τη λήψη ενός φαξ από μια συγκεκριμένη συσκευή. Η μείωση της ταχύτητας φαξ ενδέχεται να φανεί χρήσιμη όταν προσπαθείτε να στείλετε ή να λάβετε ένα φαξ από το εξωτερικό ή εάν χρησιμοποιείτε μια δορυφορική τηλεφωνική σύνδεση.

    1.
    Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Όλα τα φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    4.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ταχύτητα φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
    5.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε μια ρύθμιση ταχύτητας και, στη συνέχεια, πατήστε OK.


Φαξ (Σειρά M1210 μόνο)

Προβλήματα αποστολής φαξ

    Η τροφοδοσία του εγγράφου διακόπτεται κατά τη διάρκεια της αποστολής φαξ.
    Αιτία
    Λύση
    Το μέγιστο μέγεθος σελίδας που μπορείτε να τοποθετήσετε είναι 355 mm. Η αποστολή με φαξ μιας μακρύτερης σελίδας διακόπτεται σε αυτήν τη μέτρηση.
    Εκτυπώστε το έγγραφο σε κοντύτερο μέσο εκτύπωσης.
    Εάν δεν υπάρχει εμπλοκή και δεν έχει περάσει ακόμη ολόκληρο λεπτό, περιμένετε λίγο προτού πατήσετε το κουμπί Ακύρωση [image]. Εάν υπάρχει εμπλοκή, αποκαταστήστε την. Στη συνέχεια, ξαναστείλτε την εργασία.
    Εάν το στοιχείο είναι υπερβολικά μικρό, μπορεί να εμπλακεί μέσα στον τροφοδότη εγγράφων.
    Το ελάχιστο μέγεθος σελίδας για τον τροφοδότη εγγράφων είναι 148 x 105 mm.
    Εάν υπάρχει εμπλοκή, αποκαταστήστε την. Στη συνέχεια, ξαναστείλτε την εργασία.

    Τα φαξ διακόπτονται κατά τη διάρκεια της αποστολής τους.
    Αιτία
    Λύση
    Ενδέχεται να προέκυψε βλάβη στη συσκευή προορισμού.
    Δοκιμάστε να στείλετε σε μια άλλη συσκευή φαξ.
    Η τηλεφωνική γραμμή ενδέχεται να μη λειτουργεί.
    Κάντε ένα από τα ακόλουθα:
    ●
    Αυξήστε την ένταση στο προϊόν και, στη συνέχεια, πατήστε το κουμπί Αποστολή φαξ [image] στον πίνακα ελέγχου. Εάν ακούσετε έναν ήχο κλήσης, η τηλεφωνική γραμμή λειτουργεί.
    ●
    Αποσυνδέστε το προϊόν από την υποδοχή στον τοίχο και, στη συνέχεια, συνδέστε ένα τηλέφωνο στην υποδοχή. Δοκιμάστε να κάνετε μια τηλεφωνική κλήση, για να βεβαιωθείτε ότι η τηλεφωνική γραμμή λειτουργεί.
    Κάποιο σφάλμα επικοινωνίας ενδέχεται να διακόπτει την εργασία φαξ.
    Αλλάξτε τη ρύθμιση "επανάκληση όταν προκύψει σφάλμα επικοινωνίας" σε Αναμ..

    Το προϊόν λαμβάνει φαξ αλλά δεν τα στέλνει.
    Αιτία
    Λύση
    Εάν το προϊόν βρίσκεται σε ένα ψηφιακό σύστημα, το σύστημα ενδέχεται να παράγει έναν ήχο κλήσης που το προϊόν δεν μπορεί να εντοπίσει.
    Απενεργοποιήστε τη ρύθμιση εντοπισμού ήχου κλήσης.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με τον πάροχο υπηρεσιών του συστήματος.
    Ενδέχεται να υπάρχει κακή τηλεφωνική σύνδεση.
    Δοκιμάστε και πάλι αργότερα.
    Ενδέχεται να προέκυψε βλάβη στη συσκευή προορισμού.
    Δοκιμάστε να στείλετε σε μια άλλη συσκευή φαξ.
    Η τηλεφωνική γραμμή ενδέχεται να μη λειτουργεί.
    Κάντε ένα από τα ακόλουθα:
    ●
    Αυξήστε την ένταση στο προϊόν και πατήστε το κουμπί Αποστολή φαξ [image] στον πίνακα ελέγχου. Εάν υπάρχει ήχος κλήσης, η τηλεφωνική γραμμή λειτουργεί.
    ●
    Αποσυνδέστε το προϊόν από την υποδοχή τηλεφώνου και συνδέστε ένα τηλέφωνο. Δοκιμάστε να κάνετε μια τηλεφωνική κλήση, για να βεβαιωθείτε ότι η τηλεφωνική γραμμή λειτουργεί.

    Οι εξερχόμενες κλήσεις φαξ συνεχίζουν να καλούνται.
    Αιτία
    Λύση
    Το προϊόν εκτελεί αυτόματα επανάκληση ενός αριθμού φαξ, εάν οι επιλογές επανάκλησης έχουν ρυθμιστεί σε Αναμ..
    Για να σταματήσετε την επανάκληση ενός φαξ από το προϊόν, πατήστε το κουμπί Ακύρωση [image]. Διαφορετικά, αλλάξτε τη ρύθμιση επανάκλησης.

    Τα σταλθέντα φαξ δεν καταλήγουν στη συσκευή φαξ προορισμού.
    Αιτία
    Λύση
    Η συσκευή φαξ προορισμού ενδέχεται να είναι εκτός λειτουργίας ή να βρίσκεται σε μια κατάσταση σφάλματος, όπως η έλλειψη χαρτιού.
    Καλέστε τον παραλήπτη, για να βεβαιωθείτε ότι η συσκευή φαξ βρίσκεται σε λειτουργία και είναι έτοιμη για λήψη φαξ.
    Τα πρωτότυπα ενδέχεται να μην έχουν τοποθετηθεί σωστά.
    Βεβαιωθείτε ότι τα πρωτότυπα έγγραφα έχουν τοποθετηθεί σωστά στο δίσκο εισόδου του τροφοδότη εγγράφων.
    Κάποιο φαξ ενδέχεται να βρίσκεται στη μνήμη επειδή περιμένει την επανάκληση ενός απασχολημένου αριθμού, άλλες εργασίες που προηγούνται αυτής περιμένουν να σταλούν ή έχει ρυθμιστεί για αποστολή με καθυστέρηση.
    Εάν μια εργασία φαξ βρίσκεται στη μνήμη για οποιονδήποτε από αυτούς τους λόγους, μια καταχώριση για την εργασία εμφανίζεται στο μητρώο φαξ. Εκτυπώστε το μητρώο δραστηριότητας φαξ και ελέγξτε τη στήλη Status (Κατάσταση) για εργασίες που εμφανίζουν την ένδειξη Pending (Σε εκκρεμότητα).

    Ο πίνακας ελέγχου προβάλλει ένα σφάλμα ανεπαρκούς μνήμης (low memory).
    Αιτία
    Λύση
    Το φαξ ενδέχεται να είναι υπερβολικά μεγάλο ή η ανάλυση ενδέχεται να είναι υπερβολικά υψηλή.
    Δοκιμάστε μία από τις ακόλουθες ενέργειες:
    ●
    Χωρίστε κάποιο μεγάλο φαξ σε μικρότερα τμήματα και, στη συνέχεια, στείλτε τα μεμονωμένα.
    ●
    Διαγράψτε τα αποθηκευμένα φαξ, για να υπάρχει περισσότερη μνήμη διαθέσιμη για τα εξερχόμενα φαξ.
    ●
    Διαμορφώστε το εξερχόμενο φαξ ως ένα φαξ με καθυστέρηση και, στη συνέχεια, βεβαιωθείτε ότι θα σταλεί ολόκληρο.
    ●
    Βεβαιωθείτε ότι το προϊόν χρησιμοποιεί τη ρύθμιση της χαμηλότερης ανάλυσης (Τυπικό).

    Η μετάδοση των φαξ γίνεται πολύ αργά.
    Αιτία
    Λύση
    Το φαξ ενδέχεται να είναι υπερβολικά σύνθετο, όπως κάποιο με πολλά γραφικά.
    Τα σύνθετα φαξ χρειάζονται περισσότερο χρόνο για την αποστολή και τη λήψη τους. Ο διαχωρισμός μεγαλύτερων φαξ σε πολλαπλές εργασίες και η μείωση της ανάλυσης μπορεί να αυξήσει την ταχύτητα μετάδοσης.
    Η συσκευή φαξ προορισμού ενδέχεται να διαθέτει χαμηλή ταχύτητα μόντεμ.
    Το προϊόν αποστέλλει το φαξ μόνο στην υψηλότερη ταχύτητα μόντεμ που μπορεί να αποδεχθεί η συσκευή φαξ προορισμού.
    Η ανάλυση αποστολής του φαξ ενδέχεται να είναι πολύ υψηλή.
    Για αποστολή του φαξ, μειώστε την ανάλυση και ξαναστείλτε το φαξ.
    Η τηλεφωνική γραμμή ενδέχεται να αντιμετωπίζει προβλήματα θορύβου.
    Διακόψτε την κλήση και ξαναστείλτε το φαξ. Ζητήστε από την εταιρεία τηλεφωνίας να ελέγξει την τηλεφωνική γραμμή.
    Εάν το φαξ αποστέλλεται μέσω μιας ψηφιακής τηλεφωνικής γραμμής, επικοινωνήστε με τον πάροχο υπηρεσιών.
    Το φαξ αποστέλλεται μέσω μιας διεθνούς κλήσης.
    Επιτρέψτε την πάροδο περισσότερου χρόνου για τη διεθνή μετάδοση εργασιών φαξ.
    Το πρωτότυπο έγγραφο έχει ένα έγχρωμο φόντο.
    Επανεκτυπώστε το πρωτότυπο έγγραφο με ένα λευκό φόντο και, στη συνέχεια, ξαναστείλτε το φαξ.


Φαξ (Σειρά M1210 μόνο)

Προβλήματα λήψης φαξ
    ΣΗΜΕΙΩΣΗ

    Χρησιμοποιήστε το καλώδιο φαξ που συνόδευε το προϊόν για να εξασφαλίσετε ότι το προϊόν θα λειτουργεί σωστά.

    Το προϊόν δεν μπορεί να λάβει φαξ από ένα εσωτερικό τηλέφωνο.
    Αιτία
    Λύση
    Η ρύθμιση εσωτερικού τηλεφώνου ενδέχεται να είναι απενεργοποιημένη.
    Αλλάξτε τη ρύθμιση εσωτερικού τηλεφώνου.
    Το καλώδιο φαξ ενδέχεται να μην είναι σταθερά συνδεδεμένο.
    Βεβαιωθείτε ότι το καλώδιο φαξ είναι σταθερά συνδεδεμένο μεταξύ της υποδοχής τηλεφώνου και του προϊόντος (ή μια άλλη συσκευή που είναι συνδεδεμένη στο προϊόν). Πατήστε διαδοχικά 1-2-3, περιμένετε για τρία δευτερόλεπτα και, στη συνέχεια, κλείστε το τηλέφωνο.
    Η λειτουργία κλήσης του προϊόντος ή το εσωτερικό τηλέφωνο ενδέχεται να μην έχουν ρυθμιστεί σωστά.
    Βεβαιωθείτε ότι η λειτουργία κλήσης του προϊόντος έχει ρυθμιστεί σε Τονικό. Βεβαιωθείτε ότι και το εσωτερικό τηλέφωνο έχει ρυθμιστεί για τονική κλήση.

    Το προϊόν δεν απαντά σε εισερχόμενες κλήσεις φαξ.
    Αιτία
    Λύση
    Η λειτουργία απάντησης ενδέχεται να έχει ρυθμιστεί σε Μη αυτόματα.
    Εάν η λειτουργία απάντησης έχει ρυθμιστεί σε Μη αυτόματα, το προϊόν δεν απαντά στις κλήσεις. Αρχίστε τη διαδικασία λήψης φαξ μη αυτόματα.
    Η ρύθμιση κουδουνισμάτων πριν την απάντηση ενδέχεται να μην έχει ρυθμιστεί σωστά.
    Ελέγξτε τη ρύθμιση κουδουνισμάτων πριν την απάντηση, για να βεβαιωθείτε ότι είναι ρυθμισμένη σωστά.
    Η δυνατότητα μοτίβου κουδουνίσματος απάντησης ενδέχεται να είναι ενεργοποιημένη, αλλά δεν έχετε την υπηρεσία ή έχετε την υπηρεσία και η δυνατότητα δεν είναι ρυθμισμένη σωστά.
    Ελέγξτε τη δυνατότητα μοτίβου κουδουνίσματος απάντησης, για να βεβαιωθείτε ότι έχει ρυθμιστεί σωστά.
    Το καλώδιο φαξ ενδέχεται να μην είναι σωστά συνδεδεμένο ή το καλώδιο φαξ δεν λειτουργεί.
    Δείτε τον οδηγό γρήγορων αποτελεσμάτων για να ελέγξετε την εγκατάσταση. Βεβαιωθείτε ότι χρησιμοποιείτε το καλώδιο φαξ που συνόδευε το προϊόν.
    Το προϊόν ενδέχεται να μην μπορεί να εντοπίσει ήχους εισερχομένων φαξ, επειδή ο τηλεφωνητής αναπαράγει ένα φωνητικό μήνυμα.
    Επανηχογραφήστε το μήνυμα του τηλεφωνητή, αφήνοντας τουλάχιστον δύο δευτερόλεπτα σιγής στην αρχή του μηνύματος.
    Ενδέχεται να είναι συνδεδεμένος υπερβολικός αριθμός συσκευών στην τηλεφωνική γραμμή.
    Μη συνδέετε περισσότερες από τρεις συσκευές στη γραμμή. Αφαιρέστε τη συσκευή που συνδέθηκε τελευταία και διαπιστώστε αν το προϊόν λειτουργεί. Εάν δεν λειτουργεί, συνεχίστε να αφαιρείτε συσκευές, μία κάθε φορά, ξαναδοκιμάζοντας μετά την αφαίρεση καθεμιάς.
    Η τηλεφωνική γραμμή ενδέχεται να μη λειτουργεί.
    Κάντε ένα από τα ακόλουθα:
    ●
    Αυξήστε την ένταση στο προϊόν και, στη συνέχεια, πατήστε το Αποστολή φαξ [image] στον πίνακα ελέγχου. Εάν υπάρχει ήχος κλήσης, η τηλεφωνική γραμμή λειτουργεί.
    ●
    Αποσυνδέστε το προϊόν από την υποδοχή τηλεφώνου και, στη συνέχεια, συνδέστε ένα τηλέφωνο. Δοκιμάστε να κάνετε μια τηλεφωνική κλήση, για να βεβαιωθείτε ότι η τηλεφωνική γραμμή λειτουργεί.

    Το προϊόν δεν απαντά σε εισερχόμενες κλήσεις φαξ.
    Αιτία
    Λύση
    Μια υπηρεσία φωνητικών μηνυμάτων ενδέχεται να παρεμβάλλεται στο προϊόν, καθώς επιχειρεί να απαντήσει σε κλήσεις.
    Κάντε ένα από τα ακόλουθα:
    ●
    Απενεργοποιήστε την υπηρεσία φωνητικών μηνυμάτων.
    ●
    Αποκτήστε μια τηλεφωνική γραμμή που να είναι αποκλειστικά για κλήσεις φαξ.
    ●
    Ρυθμίστε τη λειτουργία απάντησης του προϊόντος σε Μη αυτόματα. Στη μη αυτόματη λειτουργία, θα πρέπει να αρχίσετε τη διαδικασία λήψης φαξ μόνοι σας.
    ●
    Αφήστε το προϊόν ρυθμισμένο στην αυτόματη λειτουργία και μειώστε τη ρύθμιση κουδουνισμάτων πριν την απάντηση του προϊόντος σε έναν αριθμό ο οποίος να είναι μικρότερος από τη ρύθμιση κουδουνισμάτων πριν την απάντηση του φωνητικού ταχυδρομείου. Το προϊόν θα απαντά σε όλες τις εισερχόμενες κλήσεις.
    Ενδέχεται να έχει εξαντληθεί το χαρτί στο προϊόν και η μνήμη να είναι πλήρης.
    Αναπληρώστε το δίσκο εισόδου μέσου εκτύπωσης. Πατήστε το κουμπί OK. Το προϊόν εκτυπώνει όλα τα φαξ που έχει αποθηκεύσει στη μνήμη και, στη συνέχεια, συνεχίζει να απαντά σε κλήσεις φαξ.

    Τα φαξ δεν εκτυπώνονται.
    Αιτία
    Λύση
    Ο δίσκος εισόδου μέσου εκτύπωσης είναι άδειος.
    Τοποθετήστε μέσο εκτύπωσης. Οποιαδήποτε φαξ λαμβάνονται ενώ ο δίσκος εισόδου είναι άδειος αποθηκεύονται στη μνήμη και θα εκτυπωθούν μετά την αναπλήρωση του δίσκου.
    Η επιλογή λήψης σε υπολογιστή ενδέχεται να είναι επιλεγμένη και τα φαξ λαμβάνονται από τον υπολογιστή.
    Ελέγξτε για να διαπιστώσετε αν ο υπολογιστής λαμβάνει φαξ.
    Το προϊόν αντιμετώπισε κάποιο σφάλμα.
    Ελέγξτε τον πίνακα ελέγχου για κάποιο μήνυμα σφάλματος.

    Τα φαξ εκτυπώνονται σε δύο σελίδες αντί για μία.
    Αιτία
    Λύση
    Η ρύθμιση αυτόματης σμίκρυνσης ενδέχεται να μην έχει ρυθμιστεί σωστά.
    Ενεργοποιήστε τη ρύθμιση αυτόματης σμίκρυνσης.
    Τα εισερχόμενα φαξ ενδέχεται να έχουν σταλεί σε μεγαλύτερα μέσα εκτύπωσης.
    Προσαρμόστε τη ρύθμιση αυτόματης σμίκρυνσης, για να επιτρέπετε σε μεγαλύτερες σελίδες να εκτυπώνονται σε μία σελίδα.

    Τα ληφθέντα φαξ είναι υπερβολικά φωτεινά, είναι κενά ή έχουν χαμηλή ποιότητα εκτύπωσης.
    Αιτία
    Λύση
    Ο γραφίτης του προϊόντος εξαντλήθηκε ενώ εκτύπωνε ένα φαξ.
    Το προϊόν αποθηκεύει τα φαξ που εκτυπώθηκαν πιο πρόσφατα. (Η ποσότητα της μνήμης που είναι διαθέσιμη καθορίζει τον ακριβή αριθμό των φαξ που αποθηκεύονται για επανεκτύπωση.) Αντικαταστήστε την κασέτα εκτύπωσης το συντομότερο δυνατόν και, στη συνέχεια, επανεκτυπώστε το φαξ.
    Το φαξ που στάλθηκε ήταν υπερβολικά φωτεινό.
    Επικοινωνήστε με τον αποστολέα και ζητήστε του να ξαναστείλει το φαξ, αφού αλλάξει τις ρυθμίσεις αντίθεσης.

    Η λήψη των φαξ γίνεται πολύ αργά.
    Αιτία
    Λύση
    Το φαξ ενδέχεται να είναι υπερβολικά σύνθετο, όπως κάποιο με πολλά γραφικά.
    Τα σύνθετα φαξ χρειάζονται περισσότερο χρόνο για τη λήψη τους. Ο διαχωρισμός μεγαλύτερων φαξ σε πολλαπλές εργασίες και η μείωση της ανάλυσης μπορεί να αυξήσει την ταχύτητα μετάδοσης.
    Η ανάλυση με την οποία γίνεται αποστολή ή λήψη του φαξ ενδέχεται να είναι πολύ υψηλή.
    Για λήψη του φαξ, καλέστε τον αποστολέα και ζητήστε του να μειώσει την ανάλυση και να ξαναστείλει το φαξ.
    Το φαξ αποστέλλεται μέσω μιας διεθνούς κλήσης.
    Επιτρέψτε την πάροδο περισσότερου χρόνου για τη διεθνή μετάδοση εργασιών φαξ.


Φαξ (Σειρά M1210 μόνο)

Κανονιστικές πληροφορίες και εγγυήσεις

    Για πληροφορίες σχετικά με τους κανονισμούς και την εγγύηση, δείτε Πρόσθετες δηλώσεις για προϊόντα τηλεπικοινωνίας (φαξ).


Διαχείριση και συντήρηση της συσκευής

Διαχείριση και συντήρηση της συσκευής
  • Εκτύπωση σελίδων πληροφοριών
  • Χρήση του λογισμικού HP Toolbox
  • Χρήση του ενσωματωμένου διακομιστή web της HP (Σειρά M1210 μόνο)
  • Δυνατότητες ασφαλείας προϊόντος
  • Ρυθμίσεις εξοικονόμησης
  • Διαχείριση αναλωσίμων και εξαρτημάτων
  • Καθαρισμός του προϊόντος
  • Ενημερώσεις προϊόντος


Διαχείριση και συντήρηση της συσκευής

Εκτύπωση σελίδων πληροφοριών

    Οι σελίδες πληροφοριών βρίσκονται στη μνήμη του προϊόντος. Αυτές οι σελίδες βοηθούν στη διάγνωση και την επίλυση προβλημάτων του προϊόντος.

    ΣΗΜΕΙΩΣΗ

    Σειρά M1210: Εάν η γλώσσα του προϊόντος δεν ρυθμίστηκε σωστά κατά τη διάρκεια της εγκατάστασης, μπορείτε να ρυθμίσετε τη γλώσσα μη αυτόματα, έτσι ώστε οι σελίδες πληροφοριών να εκτυπώνονται σε μια από τις υποστηριζόμενες γλώσσες. Αλλάξτε τη γλώσσα χρησιμοποιώντας το μενού Ρύθμιση συστήματος στον πίνακα ελέγχου.

    Περιγραφή σελίδας
    Πώς να εκτυπώσετε τη σελίδα
    Σελίδα διαμόρφωσης
    Εμφανίζει τις τρέχουσες ρυθμίσεις και ιδιότητες του προϊόντος.
    Και τα δύο μοντέλα
    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
    2.
    Κάντε κλικ στην καρτέλα Υπηρεσίες και έπειτα στην αναπτυσσόμενη λίστα Εκτύπωση σελίδων πληροφοριών, κάντε κλικ στο στοιχείο της λίστας Σελίδα ρυθμίσεων.
    3.
    Κάντε κλικ στο κουμπί Εκτύπωση.
    Σειρά M1130
    Στον πίνακα ελέγχου, πατήστε παρατεταμένα το κουμπί Ακύρωση [image] έως ότου η φωτεινή ένδειξη ετοιμότητας Έτοιμο [image] αρχίσει να αναβοσβήνει και έπειτα αφήστε το κουμπί.
    Σειρά M1210
    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναφορά διαμόρφωσης και, στη συνέχεια, πατήστε το κουμπί OK.
    Σελίδα κατάστασης αναλωσίμων
    Εμφανίζει την κατάσταση της κασέτας εκτύπωσης, πληροφορίες για τον αριθμό σελίδων και εργασιών που εκτυπώθηκαν με τη συγκεκριμένη κασέτα, καθώς και πληροφορίες για την παραγγελία νέας κασέτας.
    Και τα δύο μοντέλα
    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
    2.
    Κάντε κλικ στην καρτέλα Υπηρεσίες και έπειτα στην αναπτυσσόμενη λίστα Εκτύπωση σελίδων πληροφοριών, κάντε κλικ στο στοιχείο της λίστας Σελίδα "Κατάσταση αναλωσίμων".
    3.
    Κάντε κλικ στο κουμπί Εκτύπωση.
    Σειρά M1130
    Στον πίνακα ελέγχου, πατήστε παρατεταμένα το κουμπί Ακύρωση [image] έως ότου η φωτεινή ένδειξη ετοιμότητας Έτοιμο [image] αρχίσει να αναβοσβήνει και έπειτα αφήστε το κουμπί. Η σελίδα κατάστασης αναλωσίμων θα τυπωθεί αφού τυπωθεί η σελίδα διαμόρφωσης.
    Σειρά M1210
    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Supplies Status (Κατάσταση αναλωσίμων) και, στη συνέχεια, πατήστε το κουμπί OK.
    Σελίδα επίδειξης
    Περιέχει παραδείγματα κειμένου και γραφικών.
    Και τα δύο μοντέλα
    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
    2.
    Κάντε κλικ στην καρτέλα Υπηρεσίες και έπειτα στην αναπτυσσόμενη λίστα Εκτύπωση σελίδων πληροφοριών, κάντε κλικ στο στοιχείο της λίστας Σελίδα επίδειξης.
    3.
    Κάντε κλικ στο κουμπί Εκτύπωση.
    Σειρά M1210
    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Σελίδα επίδειξης και, στη συνέχεια, πατήστε το κουμπί OK.
    Χάρτης μενού (Σειρά M1210 μόνο)
    Δείχνει τα μενού του πίνακα ελέγχου και τις διαθέσιμες ρυθμίσεις.
    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Δομή μενού και, στη συνέχεια, πατήστε το κουμπί OK.
    Αναφορές φαξ (Σειρά M1210 μόνο)
    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.


Διαχείριση και συντήρηση της συσκευής

Χρήση του λογισμικού HP Toolbox

Εκτελέστε μια πλήρη εγκατάσταση λογισμικού, για να μπορέσετε να χρησιμοποιήσετε το HP Toolbox.

Το HP Toolbox είναι ένα πρόγραμμα λογισμικού που μπορείτε να χρησιμοποιήσετε για τις ακόλουθες εργασίες:

●
Έλεγχος της κατάστασης του προϊόντος.
●
Διαμόρφωση των ρυθμίσεων του προϊόντος.
●
Configure pop-up-alert messages (Ρύθμιση ειδοποιήσεων με αναδυόμενο μήνυμα).
●
View troubleshooting information (Προβολή πληροφοριών σχετικά με την αντιμετώπιση προβλημάτων).
●
View online documentation (Προβολή ηλεκτρονικής τεκμηρίωσης).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προβολή λογισμικού HP Toolbox
  • Κατάσταση
  • Φαξ (Σειρά M1210 μόνο)
  • Αγορά αναλωσίμων
  • Άλλες συνδέσεις


Διαχείριση και συντήρηση της συσκευής

Προβολή λογισμικού HP Toolbox

    Ανοίξτε το HP Toolbox με έναν από τους εξής τρόπους:

    Σειρά M1130
    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
    2.
    Κάντε κλικ στην καρτέλα Υπηρεσίες.
    Σειρά M1210
    ●
    Στην περιοχή ειδοποιήσεων των Windows κάντε διπλό κλικ στο εικονίδιο του προϊόντος [image].
    ●
    Στο μενού Start (Έναρξη) των Windows, κάντε κλικ στο Programs (Προγράμματα) [ή All Programs (Όλα τα προγράμματα) στα Windows XP], κάντε κλικ στο HP, κάντε κλικ στο Σειρά εκτυπωτών HP LaserJet Professional M1130/M1210 MFP και, στη συνέχεια, κάντε κλικ στο HP Toolbox.

    Το λογισμικό HP Toolbox περιέχει τις ακόλουθες ενότητες, για κάθε προϊόν στο παράθυρο Devices (Συσκευές):

    ●
    Status (Κατάσταση)
    ●
    Φαξ (Σειρά M1210 μόνο)

    Εκτός από αυτές τις ενότητες, κάθε σελίδα περιέχει τα ακόλουθα κοινά στοιχεία:

    ●
    Shop for Supplies (Αγορά αναλωσίμων).
    ●
    Other links (Άλλες συνδέσεις).


Διαχείριση και συντήρηση της συσκευής

Κατάσταση

    Ο φάκελος Status (Κατάσταση) περιέχει συνδέσμους για τις ακόλουθες κεντρικές σελίδες:

    ●
    Device Status (Κατάσταση συσκευής). Προβολή πληροφοριών κατάστασης του προϊόντος. Η σελίδα αυτή υποδεικνύει συνθήκες του προϊόντος, όπως την ύπαρξη εμπλοκής ή άδειου δίσκου. Αφού διορθώσετε κάποιο πρόβλημα του προϊόντος, κάντε κλικ στο Refresh status (Ανανέωση κατάστασης), για να ενημερώσετε την κατάσταση του προϊόντος.


Διαχείριση και συντήρηση της συσκευής

Φαξ (Σειρά M1210 μόνο)

Χρησιμοποιήστε την καρτέλα HP Toolbox Fax (Φαξ) για να εκτελέσετε εργασίες φαξ από τον υπολογιστή σας. Η καρτέλα Fax (Φαξ) περιέχει συνδέσεις για τις ακόλουθες κεντρικές σελίδες:

●
Fax Tasks (Εργασίες φαξ). Εκτέλεση εργασιών όπως η αποστολή ενός φαξ ή ο καθαρισμός της μνήμης φαξ, καθώς και ρύθμιση της λειτουργίας λήψης φαξ.
●
Fax Phone Book (Τηλεφωνικός κατάλογος φαξ). Προσθήκη, επεξεργασία ή διαγραφή καταχωρίσεων στον τηλεφωνικό κατάλογο της συσκευής "όλα σε ένα".
●
Fax Send Log (Αρχείο καταγραφής αποστολής φαξ). Προβολή όλων των φαξ που έχουν σταλεί πρόσφατα από τη συσκευή "όλα σε ένα".
●
Fax Receive Log (Αρχείο καταγραφής λήψης φαξ). Προβολή όλων των φαξ που έχουν ληφθεί πρόσφατα από τη συσκευή "όλα σε ένα".
●
Fax Data Properties (Ιδιότητες δεδομένων φαξ). Διαχείριση του χώρου που χρησιμοποιείται για την αποθήκευση των φαξ σε έναν υπολογιστή. Αυτές οι ρυθμίσεις ισχύουν μόνον εάν έχετε επιλέξει απομακρυσμένη αποστολή ή λήψη φαξ από έναν υπολογιστή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Fax Tasks (Εργασίες φαξ)
  • Fax Phone Book (Τηλεφωνικός κατάλογος φαξ)
  • Fax Send Log (Αρχείο καταγραφής αποστολής φαξ)
  • Fax Receive Log (Αρχείο καταγραφής λήψης φαξ).


Διαχείριση και συντήρηση της συσκευής

Fax Tasks (Εργασίες φαξ)

    Όταν λαμβάνετε ένα φαξ είναι διαθέσιμες οι ακόλουθες τρεις επιλογές:

    ●
    Εκτύπωση του φαξ. Μπορείτε επίσης να επιλέξετε να εμφανίζεται ένα μήνυμα στον υπολογιστή σας, για να σας ειδοποιεί όταν εκτυπώνεται το φαξ.
    ●
    Λήψη του φαξ στον υπολογιστή σας. Μπορείτε επίσης να επιλέξετε να εμφανίζεται ένα μήνυμα στον υπολογιστή σας, για να σας ειδοποιεί όταν έρχεται το φαξ. Εάν η συσκευή φαξ είναι συνδεδεμένη σε πολλαπλούς υπολογιστές, μόνον ένας υπολογιστής μπορεί να οριστεί για τη λήψη φαξ.
    ●
    Προώθηση του φαξ σε κάποια άλλη συσκευή φαξ.
    ΣΗΜΕΙΩΣΗ

    Θα πρέπει να κάνετε κλικ στο Apply (Εφαρμογή), ώστε να ισχύσουν από εδώ και στο εξής οι αλλαγές.


Διαχείριση και συντήρηση της συσκευής

Fax Phone Book (Τηλεφωνικός κατάλογος φαξ)

    Χρησιμοποιήστε τον τηλεφωνικό κατάλογο αριθμών φαξ HP Toolbox για να προσθέσετε ή να εισαγάγετε τηλεφωνικούς καταλόγους από διάφορες πηγές.

    ●
    Για να προσθέσετε μια νέα καταχώριση, κάντε κλικ στο Νέος. Πληκτρολογήστε το όνομα της επαφής στο παράθυρο Contact name (Όνομα επαφής). Πληκτρολογήστε τον αριθμό φαξ στο παράθυρο Fax number (Αριθμός φαξ). Κάντε κλικ στο Add/Edit (Προσθήκη/Επεξεργασία).
    ●
    Για να επεξεργαστείτε μια υπάρχουσα καταχώριση ταχείας κλήσης, κάντε κλικ οπουδήποτε στη γραμμή που περιέχει το όνομα της επαφής για να την επιλέξετε, πληκτρολογήστε τις αλλαγές στα κατάλληλα παράθυρα και, στη συνέχεια, κάντε κλικ στο Add/Edit (Προσθήκη/Επεξεργασία). Βεβαιωθείτε ότι δεν υπάρχει σημάδι ελέγχου στη στήλη Select (Επιλογή).
    ●
    Για να διαγράψετε μια καταχώριση, επιλέξτε το στοιχείο και, στη συνέχεια, κάντε κλικ στο Delete (Διαγραφή).
    ●
    Για να μετακινήσετε καταχωρίσεις, μπορείτε να επιλέξετε την καταχώριση και, στη συνέχεια, να κάνετε κλικ στο Move (Μετακίνηση) ή να επιλέξετε Move (Μετακίνηση) και, στη συνέχεια, να καθορίσετε την καταχώριση στο παράθυρο διαλόγου. Επιλέξτε Next empty row (Επόμενη κενή γραμμή) ή καθορίστε τον αριθμό της γραμμής στην οποία θέλετε να μετακινήσετε την καταχώριση.
    ΣΗΜΕΙΩΣΗ

    Εάν καθορίσετε μια γραμμή που χρησιμοποιείται, η νέα καταχώριση θα αντικαταστήσει την υπάρχουσα καταχώριση.
    ●
    Για εισαγωγή επαφών από κάποιον τηλεφωνικό κατάλογο που έχει δημιουργηθεί σε Lotus Notes, σε Outlook ή σε Outlook Express, κάντε κλικ στο Import Phone Book (Εισαγωγή τηλεφωνικού καταλόγου). Επιλέξτε το κατάλληλο πρόγραμμα λογισμικού, περιηγηθείτε στο κατάλληλο αρχείο και, στη συνέχεια, κάντε κλικ στο ΟΚ. Μπορείτε επίσης να επιλέξετε μεμονωμένες καταχωρίσεις από τον τηλεφωνικό κατάλογο, αντί να εισάγετε ολόκληρο τον τηλεφωνικό κατάλογο.
    ●
    Για να επιλέξετε όλες τις καταχωρίσεις στον τηλεφωνικό κατάλογο, κάντε κλικ στην επικεφαλίδα Select (Επιλογή) της στήλης.

    Εκτός από τα αριθμητικά ψηφία, οι ακόλουθοι είναι έγκυροι χαρακτήρες για αριθμούς φαξ:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *:
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <κενό>
    ΣΗΜΕΙΩΣΗ

    Θα πρέπει να κάνετε κλικ στο Apply (Εφαρμογή), ώστε να ισχύσουν από εδώ και στο εξής οι αλλαγές.


Διαχείριση και συντήρηση της συσκευής

Fax Send Log (Αρχείο καταγραφής αποστολής φαξ)

    Το αρχείο καταγραφής αποστολής φαξ του HP Toolbox απαριθμεί όλα τα φαξ που στάλθηκαν πρόσφατα και πληροφορίες για αυτά, συμπεριλαμβανομένης της ημερομηνίας και ώρας αποστολής, του αριθμού εργασίας, του αριθμού φαξ, της καταμέτρησης σελίδων και των αποτελεσμάτων.

    Όταν στέλνετε ένα φαξ από έναν υπολογιστή που είναι συνδεδεμένος στο προϊόν, το φαξ περιέχει μια σύνδεση View (Προβολή). Εάν κάνετε κλικ σε αυτή τη σύνδεση ανοίγει μια νέα σελίδα, που παρέχει πληροφορίες σχετικά με το φαξ.

    Κάντε κλικ σε οποιαδήποτε επικεφαλίδα στήλης στο Αρχείο καταγραφής αποστολής φαξ για να ταξινομήσετε και πάλι τις πληροφορίες σε αυτή τη στήλη, σε αύξουσα ή φθίνουσα σειρά.

    Η στήλη Results (Αποτελέσματα) παρέχει την κατάσταση του φαξ. Εάν η απόπειρα αποστολής φαξ ήταν ανεπιτυχής, αυτή η στήλη παρέχει μια περιγραφή του λόγου που δεν στάλθηκε το φαξ.

    ΣΗΜΕΙΩΣΗ

    Θα πρέπει να κάνετε κλικ στο Apply (Εφαρμογή), ώστε να ισχύσουν από εδώ και στο εξής οι αλλαγές.


Διαχείριση και συντήρηση της συσκευής

Fax Receive Log (Αρχείο καταγραφής λήψης φαξ).

    Το αρχείο καταγραφής λήψης φαξ του HP Toolbox παρέχει μια λίστα όλων των φαξ που λήφθηκαν πρόσφατα και πληροφορίες για αυτά, συμπεριλαμβανομένης της ημερομηνίας και ώρας λήψης, του αριθμού εργασίας, του αριθμού φαξ, της καταμέτρησης σελίδων και μιας μικρογραφίας του φαξ.

    Όταν λαμβάνετε κάποιο φαξ σε έναν υπολογιστή που είναι συνδεδεμένος στη συσκευή "όλα σε ένα", το φαξ περιέχει μια σύνδεση View (Προβολή). Εάν κάνετε κλικ σε αυτή τη σύνδεση ανοίγει μια νέα σελίδα, που παρέχει πληροφορίες σχετικά με το φαξ.

    Κάντε κλικ σε οποιαδήποτε επικεφαλίδα στήλης στο Αρχείο καταγραφής λήψης φαξ για να ταξινομήσετε και πάλι τις πληροφορίες σε αυτή τη στήλη, σε αύξουσα ή φθίνουσα σειρά.

    Η στήλη Results (Αποτελέσματα) παρέχει την κατάσταση του φαξ. Εάν η απόπειρα λήψης φαξ ήταν ανεπιτυχής, αυτή η στήλη παρέχει μια περιγραφή του λόγου που δεν λήφθηκε το φαξ.

    ΣΗΜΕΙΩΣΗ

    Θα πρέπει να κάνετε κλικ στο Apply (Εφαρμογή), ώστε να ισχύσουν από εδώ και στο εξής οι αλλαγές.


Διαχείριση και συντήρηση της συσκευής

Αγορά αναλωσίμων

    Αυτό το κουμπί, στο επάνω μέρος κάθε σελίδας, παρέχει σύνδεση σε μια τοποθεσία Web, όπου μπορείτε να παραγγείλετε ανταλλακτικά αναλώσιμα. Για να χρησιμοποιήσετε αυτή τη δυνατότητα, θα πρέπει να έχετε πρόσβαση στο Internet.


Διαχείριση και συντήρηση της συσκευής

Άλλες συνδέσεις

    Αυτή η ενότητα περιέχει συνδέσεις στο Internet. Για να χρησιμοποιήσετε αυτές τις συνδέσεις πρέπει να έχετε πρόσβαση στο Internet. Εάν χρησιμοποιείτε σύνδεση μέσω τηλεφώνου και δεν συνδεθήκατε όταν εκκινήσατε τον HP Toolbox για πρώτη φορά, θα πρέπει να συνδεθείτε προτού προσπαθήσετε να επισκεφθείτε αυτές τις τοποθεσίες Web. Για να συνδεθείτε, ενδέχεται να χρειαστεί να τερματίσετε τη λειτουργία του HP Toolbox και να τον εκκινήσετε και πάλι.

    ●
    HP Instant Support (Άμεση υποστήριξη ΗΡ). Σύνδεση με την τοποθεσία Web HP Instant Support (Άμεση υποστήριξη ΗΡ).
    ●
    Product Support (Υποστήριξη προϊόντων). Σύνδεση με την τοποθεσία υποστήριξης του προϊόντος, όπου μπορείτε να αναζητήσετε βοήθεια για κάποιο συγκεκριμένο πρόβλημα.
    ●
    Shop for Supplies (Αγορά αναλωσίμων). Παραγγελία αναλωσίμων από την τοποθεσία Web της ΗΡ.
    ●
    Product Registration (Εγγραφή προϊόντος). Σύνδεση με την τοποθεσία Web εγγραφής προϊόντων ΗΡ.


Διαχείριση και συντήρηση της συσκευής

Χρήση του ενσωματωμένου διακομιστή web της HP (Σειρά M1210 μόνο)

Χρησιμοποιήστε τον ενσωματωμένο διακομιστή web της HP (EWS) για να δείτε την κατάσταση του προϊόντος και του δικτύου και να διαχειριστείτε τις λειτουργίες εκτύπωσης από έναν υπολογιστή.

●
Προβολή πληροφοριών κατάστασης προϊόντος
●
Εξακρίβωση της υπολειπόμενης διάρκειας ζωής όλων των αναλωσίμων και παραγγελία νέων
●
Προβολή και αλλαγή των προεπιλεγμένων ρυθμίσεων του προϊόντος
●
Προβολή και αλλαγή ρυθμίσεων δικτύου

Δεν χρειάζεται να εγκαταστήσετε λογισμικό στον υπολογιστή. Αρκεί να χρησιμοποιήσετε ένα από τα παρακάτω προγράμματα περιήγησης στο web:

●
Internet Explorer 6.0 (και νεότερες εκδόσεις)
●
Firefox 1.0 (και νεότερες εκδόσεις)
●
Mozilla 1.6 (και νεότερες εκδόσεις)
●
Opera 7.0 (και νεότερες εκδόσεις)
●
Safari 1.2 (και νεότερες εκδόσεις)
●
Konqueror 3.2 (και νεότερες εκδόσεις)

Ο ενσωματωμένος διακομιστής web της HP λειτουργεί όταν το προϊόν είναι συνδεδεμένο σε δίκτυο που λειτουργεί βάσει TCP/IP. Ο ενσωματωμένος διακομιστής web της HP δεν υποστηρίζει συνδέσεις βάσει IPX ή απευθείας συνδέσεις USB.

ΣΗΜΕΙΩΣΗ

Δεν χρειάζεται να έχετε πρόσβαση στο Internet για να εκκινήσετε και να χρησιμοποιήσετε τον ενσωματωμένο διακομιστή web της HP. Ωστόσο, αν κάνετε κλικ σε μια σύνδεση σε οποιαδήποτε από τις σελίδες, θα πρέπει να έχετε πρόσβαση στο Internet για να μπορέσετε να μεταβείτε στην τοποθεσία web η οποία σχετίζεται με τη σύνδεση.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του Ενσωματωμένου διακομιστή web HP
  • Δυνατότητες


Διαχείριση και συντήρηση της συσκευής

Άνοιγμα του Ενσωματωμένου διακομιστή web HP

    Για να ανοίξετε τον ενσωματωμένο διακομιστή web, πληκτρολογήστε τη διεύθυνση IP ή το όνομα του προϊόντος στο πεδίο διεύθυνσης ενός υποστηριζόμενου προγράμματος περιήγησης στο web. Για να βρείτε τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή, εκτυπώστε μια σελίδα διαμόρφωσης.

    ΣΗΜΕΙΩΣΗ

    Αν προκύψει σφάλμα κατά το Άνοιγμα του Ενσωματωμένου διακομιστή web HP, βεβαιωθείτε ότι οι ρυθμίσεις πληρεξουσίου διακομιστή είναι οι σωστές για το δίκτυό σας.

    ΥΠΟΔΕΙΞΗ

    Μόλις ανοίξετε τη URL, δημιουργήστε ένα σελιδοδείκτη ώστε να μπορείτε να επιστρέφετε σε αυτήν την τοποθεσία Web γρήγορα.


Διαχείριση και συντήρηση της συσκευής

Δυνατότητες

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Καρτέλα "Πληροφορίες"
  • Καρτέλα "Ρυθμίσεις"
  • Καρτέλα "Δικτύωση"
  • Καρτέλα HP Smart Install
  • Συνδέσεις


Διαχείριση και συντήρηση της συσκευής

Καρτέλα "Πληροφορίες"

    Η ομάδα σελίδων πληροφοριών περιλαμβάνει τις ακόλουθες σελίδες:

    ●
    Η σελίδα Κατάσταση συσκευής εμφανίζει την κατάσταση του προϊόντος και των αναλωσίμων HP.
    ●
    Η σελίδα Διαμόρφωση συσκευής εμφανίζει τις πληροφορίες που υπάρχουν στη σελίδα ρυθμίσεων.
    ●
    Η σελίδα Κατάσταση αναλωσίμων εμφανίζει την κατάσταση αναλωσίμων HP και παρέχει τους κωδικούς παραγγελίας τους. Για να παραγγείλετε νέα αναλώσιμα, κάντε κλικ στην επιλογή Παραγγελία αναλωσίμων στο πάνω δεξί τμήμα του παραθύρου.
    ●
    Η σελίδα Σύνοψη δικτύου εμφανίζει τις πληροφορίες που περιλαμβάνονται στη σελίδα Σύνοψη δικτύου.


Διαχείριση και συντήρηση της συσκευής

Καρτέλα "Ρυθμίσεις"

    Χρησιμοποιήστε αυτή την καρτέλα για να διαμορφώσετε το προϊόν από τον υπολογιστή σας. Εάν το προϊόν είναι συνδεδεμένο σε δίκτυο, συμβουλεύεστε πάντα το διαχειριστή του προϊόντος πριν κάνετε οποιαδήποτε αλλαγή στις ρυθμίσεις σε αυτή την καρτέλα.

    Η καρτέλα Ρυθμίσεις περιέχει τη σελίδα Εκτύπωση όπου μπορείτε να δείτε και να αλλάξετε τις προεπιλεγμένες ρυθμίσεις της εργασίας εκτύπωσης.


Διαχείριση και συντήρηση της συσκευής

Καρτέλα "Δικτύωση"

    Οι διαχειριστές δικτύου μπορούν να χρησιμοποιούν αυτή την καρτέλα για να ελέγχουν ρυθμίσεις του προϊόντος που αφορούν το δίκτυο, όταν το προϊόν είναι συνδεδεμένο σε δίκτυο βάσει IP.


Διαχείριση και συντήρηση της συσκευής

Καρτέλα HP Smart Install
    ΣΗΜΕΙΩΣΗ

    Αυτή η καρτέλα υποστηρίζεται μόνο από τα Windows.

    Χρησιμοποιήστε αυτή την καρτέλα για να εγκαταστήσετε το πρόγραμμα οδήγησης και το λογισμικό του προϊόντος σε έναν υπολογιστή. Κάντε κλικ στο κουμπί Λήψη για να ξεκινήσει η διαδικασία εγκατάστασης και έπειτα ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε τη διαδικασία.


Διαχείριση και συντήρηση της συσκευής

Συνδέσεις

    Συνδέσεις υπάρχουν στο πάνω δεξί τμήμα των σελίδων κατάστασης. Για να χρησιμοποιήσετε αυτές τις συνδέσεις πρέπει να έχετε πρόσβαση στο Internet. Εάν χρησιμοποιείτε σύνδεση μέσω τηλεφώνου (dial-up) και δεν συνδεθήκατε όταν εκκινήσατε τον ενσωματωμένο διακομιστή web της HP, πρέπει να συνδεθείτε πριν προσπαθήσετε να επισκεφτείτε αυτές τις τοποθεσίες web. Κατά τη διαδικασία σύνδεσης, μπορεί να χρειαστεί να τερματίσετε τη λειτουργία του ενσωματωμένου διακομιστή web της HP και να τον εκκινήσετε ξανά.

    ●
    Αγορά αναλωσίμων. Κάντε κλικ σε αυτή τη σύνδεση για να συνδεθείτε στην τοποθεσία Sure Supply και να παραγγείλετε γνήσια αναλώσιμα HP από την HP ή από μεταπωλητή της επιλογής σας.
    ●
    Υποστήριξη. Σας συνδέει στην τοποθεσία υποστήριξης προϊόντων. Εκεί μπορείτε να αναζητήσετε βοήθεια σχετικά με γενικά θέματα.


Διαχείριση και συντήρηση της συσκευής

Δυνατότητες ασφαλείας προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Κλείδωμα του μορφοποιητή


Διαχείριση και συντήρηση της συσκευής

Κλείδωμα του μορφοποιητή

    ▲
    Η περιοχή του μορφοποιητή, στο πίσω μέρος του προϊόντος, διαθέτει μια υποδοχή την οποία μπορείτε να χρησιμοποιήσετε για τη σύνδεση ενός καλωδίου ασφαλείας. Το κλείδωμα του μορφοποιητή αποτρέπει την αφαίρεση των πολύτιμων εξαρτημάτων του.

    Θέση υποδοχής ασφαλείας


Διαχείριση και συντήρηση της συσκευής

Ρυθμίσεις εξοικονόμησης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση με τη λειτουργία EconoMode
  • Λειτουργία αυτόματης απενεργοποίησης


Διαχείριση και συντήρηση της συσκευής

Εκτύπωση με τη λειτουργία EconoMode

    Το προϊόν αυτό διαθέτει μια επιλογή EconoMode, για την εκτύπωση πρόχειρων αντιγράφων εγγράφων. Με χρήση της λειτουργίας EconoMode μπορείτε να καταναλώνετε λιγότερο γραφίτη και να μειώνετε το κόστος ανά σελίδα. Ωστόσο, η χρήση της λειτουργίας EconoMode μπορεί επίσης να μειώσει την ποιότητα της εκτύπωσης.

    Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνέχεια, είναι πιθανό τα μηχανικά μέρη του δοχείου γραφίτη να φθαρούν πριν εξαντληθεί ο γραφίτης. Εάν η ποιότητα εκτύπωσης αρχίσει, υπ' αυτές τις συνθήκες, να φθίνει, θα πρέπει να εγκαταστήσετε νέο δοχείο γραφίτη, ακόμα κι αν εξακολουθεί να υπάρχει απόθεμα γραφίτη στο δοχείο.

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.
    3.
    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    4.
    Ενεργοποιήστε το πλαίσιο επιλογής EconoMode.


Διαχείριση και συντήρηση της συσκευής

Λειτουργία αυτόματης απενεργοποίησης

    Η αυτόματη απενεργοποίηση είναι μια λειτουργία εξοικονόμησης ενέργειας αυτού του προϊόντος. Έπειτα από ένα χρονικό διάστημα καθοριζόμενο από το χρήστη, το προϊόν μειώνει αυτόματα την κατανάλωση ενέργειας (αυτόματη απενεργοποίηση). Το προϊόν επιστρέφει σε κατάσταση ετοιμότητας όταν πατηθεί ένα κουμπί ή ληφθεί μια εργασία εκτύπωσης.

    Αλλαγή του χρόνου καθυστέρησης της αυτόματης απενεργοποίησης

    Μπορείτε να αλλάξετε το χρονικό διάστημα κατά το οποίο το προϊόν παραμένει σε αδράνεια (Καθυστέρηση αυτόματης απενεργοποίησης) προτού εισέλθει σε λειτουργία αυτόματης απενεργοποίησης.

    ΣΗΜΕΙΩΣΗ

    Η προεπιλεγμένη ρύθμιση καθυστέρησης της αυτόματης απενεργοποίησης είναι 15 λεπτά.

    1.
    Χρήση του προγράμματος οδήγησης εκτυπωτή για την αλλαγή των ρυθμίσεων εκτύπωσης. Ακολουθήστε την κατάλληλη διαδικασία, ανάλογα με το λειτουργικό σύστημα που χρησιμοποιείτε.

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού "Έναρξη")

    α.
    Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές και φαξ.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη")

    α.
    Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Ρυθμίσεις και, στη συνέχεια, επιλέξτε Εκτυπωτές.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Windows Vista

    α.
    Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην κατηγορία Υλικό και Ήχος και επιλέξτε Εκτυπωτής.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Mac OS Χ 10.4

    α.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    β.
    Κάντε κλικ στο κουμπί Printer Setup (Ρύθμιση εκτυπωτή).

    Mac OS X εκδόσεις 10.5 και 10.6

    α.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    β.
    Επιλέξτε το προϊόν στο αριστερό τμήμα του παραθύρου.
    γ.
    Κάντε κλικ στο κουμπί Options & Supplies (Επιλογές και αναλώσιμα).
    δ.
    Κάντε κλικ στην καρτέλα Driver (Πρόγραμμα οδήγησης).
    2.
    Επιλέξτε την καθυστέρηση αυτόματης απενεργοποίησης από την αναπτυσσόμενη λίστα Αυτόματη απενεργοποίηση.

    ΣΗΜΕΙΩΣΗ

    Η τροποποιημένη ρύθμιση δεν τίθεται σε ισχύ πριν από την αποστολή εργασίας εκτύπωσης στο προϊόν.


Διαχείριση και συντήρηση της συσκευής

Διαχείριση αναλωσίμων και εξαρτημάτων

Η σωστή χρήση, αποθήκευση και παρακολούθηση του δοχείου εκτύπωσης μπορεί να σας βοηθήσει να εξασφαλίσετε εκτυπώσεις υψηλής ποιότητας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση όταν η κασέτα έχει φτάσει στο τέλος της ωφέλιμης ζωής της
  • Διαχείριση κασετών εκτύπωσης
  • Οδηγίες αντικατάστασης


Διαχείριση και συντήρηση της συσκευής

Εκτύπωση όταν η κασέτα έχει φτάσει στο τέλος της ωφέλιμης ζωής της

    Όταν η κασέτα εκτύπωσης φτάνει στο τέλος της ωφέλιμης ζωής της, στον πίνακα ελέγχου του προϊόντος ανάβει η φωτεινή ένδειξη γραφίτης [image]. Δεν χρειάζεται να αντικαταστήσετε το αναλώσιμο αυτή τη στιγμή, εκτός αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή. Όταν ένα αναλώσιμο φτάσει σε αυτήν την κατάσταση, λήγει η εγγύηση Premium Protection Warranty της HP για το συγκεκριμένο αναλώσιμο.


Διαχείριση και συντήρηση της συσκευής

Διαχείριση κασετών εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποθήκευση της κασέτας
  • Πολιτική της HP για κασέτες γραφίτη εκτός HP
  • Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη
  • Ανακύκλωση αναλωσίμων


Διαχείριση και συντήρηση της συσκευής

Αποθήκευση της κασέτας

    Μην αφαιρείτε την κασέτα γραφίτη από τη συσκευασία της, παρά μόνον αν πρόκειται να τη χρησιμοποιήσετε αμέσως.

    ΠΡΟΣΟΧΗ

    Για να αποφύγετε την πρόκληση ζημιάς στην κασέτα γραφίτη, μην την αφήνετε εκτεθειμένη στο φως περισσότερο από λίγα λεπτά.


Διαχείριση και συντήρηση της συσκευής

Πολιτική της HP για κασέτες γραφίτη εκτός HP

    Η Hewlett-Packard Company δεν συνιστά τη χρήση κασετών εκτύπωσης άλλων κατασκευαστών, καινούργιων ή ανακατασκευασμένων.

    ΣΗΜΕΙΩΣΗ

    Κάθε ζημιά η οποία προκαλείται από αναλώσιμα που δεν είναι HP δεν καλύπτεται από την εγγύηση HP και τις συμφωνίες παροχής σέρβις.


Διαχείριση και συντήρηση της συσκευής

Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη

    Όταν εγκαθιστάτε μια κασέτα γραφίτη HP και το μήνυμα του πίνακα ελέγχου αναφέρει ότι η κασέτα αυτή δεν είναι κασέτα γραφίτη της ΗΡ, καλέστε τη γραμμή συνεχούς επικοινωνίας της HP για την αντιμετώπιση της απάτης (1-877-219-3183, χωρίς χρέωση στη Βόρεια Αμερική) ή επισκεφθείτε την ηλεκτρονική διεύθυνση: www.hp.com/go/anticounterfeit. Η ΗΡ θα σας βοηθήσει να διαπιστώσετε αν η κασέτα είναι γνήσια και θα λάβει μέτρα για να λύσει το πρόβλημα.

    Η κασέτα γραφίτη που αγοράσατε ενδέχεται να μην είναι γνήσια κασέτα γραφίτη της ΗΡ, αν:

    ●
    Αντιμετωπίζετε πολλά προβλήματα με την κασέτα γραφίτη.
    ●
    Η κασέτα γραφίτη δεν έχει τη συνηθισμένη όψη (για παράδειγμα, απουσιάζει η πορτοκαλί γλωττίδα έλξης ή η συσκευασία της διαφέρει από τη συσκευασία της HP).


Διαχείριση και συντήρηση της συσκευής

Ανακύκλωση αναλωσίμων

    Για να ανακυκλώσετε ένα γνήσιο δοχείο εκτύπωσης HP, τοποθετήστε το χρησιμοποιημένο δοχείο στη συσκευασία μέσα στην οποία παραλάβατε το νέο δοχείο. Χρησιμοποιήστε την εσωκλειόμενη ετικέτα επιστροφής για να στείλετε το χρησιμοποιημένο αναλώσιμο στην HP για ανακύκλωση. Για περισσότερες πληροφορίες, ανατρέξτε στον οδηγό ανακύκλωσης που περιλαμβάνεται σε κάθε νέο αναλώσιμο HP.


Διαχείριση και συντήρηση της συσκευής

Οδηγίες αντικατάστασης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ανακατανομή γραφίτη
  • Αντικατάσταση της κασέτας γραφίτη
  • Επανατοποθέτηση του κυλίνδρου εισαγωγής
  • Αντικατάσταση του προστατευτικού διαχωρισμού


Διαχείριση και συντήρηση της συσκευής

Ανακατανομή γραφίτη

    Όταν απομένει μικρή ποσότητα γραφίτη στο δοχείο εκτύπωσης, ενδέχεται να εμφανιστούν ξεθωριασμένες ή αχνές περιοχές στην εκτυπωμένη σελίδα. Ενδέχεται να μπορείτε να βελτιώσετε την ποιότητα εκτύπωσης προσωρινά με ανακατανομή του γραφίτη.

    1.
    Ανασηκώστε το συγκρότημα του σαρωτή και ανοίξτε τη θύρα της κασέτας εκτύπωσης.

    Σαρωτής και θύρα κασέτας εκτύπωσης

    2.
    Αφαιρέστε την κασέτα εκτύπωσης.

    Αφαίρεση δοχείου εκτύπωσης

    3.
    Ανακινήστε την κασέτα γραφίτη μαλακά εμπρός-πίσω, για να ανακατανεμηθεί ο γραφίτης.

    ΠΡΟΣΟΧΗ

    Αν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα με ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.

    4.
    Τοποθετήστε την κασέτα εκτύπωσης.

    Τοποθέτηση της κασέτας γραφίτη

    5.
    Κλείστε τη θύρα της κασέτας εκτύπωσης και το συγκρότημα του σαρωτή.

    Σαρωτής και θύρα κασέτας εκτύπωσης

    Εάν η εκτύπωση παραμένει αχνή, τοποθετήστε μια νέα κασέτα εκτύπωσης.


Διαχείριση και συντήρηση της συσκευής

Αντικατάσταση της κασέτας γραφίτη

    Όταν ένα δοχείο εκτύπωσης κοντεύει να εξαντληθεί, μπορείτε να συνεχίσετε την εκτύπωση με το τρέχον δοχείο έως ότου η ανακατανομή του γραφίτη να μην αποδίδει πια αποδεκτή ποιότητα εκτύπωσης.

    1.
    Ανασηκώστε το συγκρότημα του σαρωτή και ανοίξτε τη θύρα της κασέτας εκτύπωσης.

    Σαρωτής και θύρα κασέτας εκτύπωσης

    2.
    Αφαιρέστε την παλιά κασέτα εκτύπωσης.

    Αφαίρεση δοχείου εκτύπωσης

    3.
    Αφαιρέστε το καινούριο δοχείο γραφίτη από τη συσκευασία. Τοποθετήστε το χρησιμοποιημένο δοχείο εκτύπωσης στη συσκευασία ανακύκλωσης.

    Ανακυκλώστε το χρησιμοποιημένο δοχείο εκτύπωσης.

    ΠΡΟΣΟΧΗ

    Για να αποφύγετε τη ζημιά στο δοχείο εκτύπωσης, κρατήστε το από τα άκρα. Μην αγγίζετε το καπάκι του δοχείου ή την επιφάνεια του κυλίνδρου.

    4.
    Κρατήστε το δοχείο εκτύπωσης από τις δύο άκρες και ανακινήστε το ελαφρά για να ανακατανεμηθεί ισόποσα ο γραφίτης μέσα στο δοχείο.

    5.
    Λυγίστε τη γλωττίδα που βρίσκεται στην αριστερή πλευρά του δοχείου και τραβήξτε τη γλωττίδα που βρίσκεται στο άκρο του, μέχρι να αφαιρεθεί ολόκληρη η ταινία. Τοποθετήστε τη γλωττίδα και την ταινία μέσα στο κουτί το δοχείου εκτύπωσης που θα επιστρέψετε για ανακύκλωση.

    Αφαιρέστε την ταινία ασφαλείας

    6.
    Τοποθετήστε την κασέτα εκτύπωσης.

    Τοποθέτηση της κασέτας γραφίτη

    7.
    Κλείστε τη θύρα της κασέτας εκτύπωσης και το συγκρότημα του σαρωτή.

    Σαρωτής και θύρα κασέτας εκτύπωσης

    ΠΡΟΣΟΧΗ

    Αν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα με ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.


Διαχείριση και συντήρηση της συσκευής

Επανατοποθέτηση του κυλίνδρου εισαγωγής

    Ο κύλινδρος παραλαβής φθείρεται με κανονική χρήση. Αν χρησιμοποιείτε χαρτί χαμηλής ποιότητας, τότε ο κύλινδρος παραλαβής μπορεί να φθείρεται πιο συχνά. Αν το προϊόν δεν τραβά φύλλα χαρτιού σε τακτική βάση, ίσως χρειάζεται να καθαρίσετε ή να αντικαταστήσετε τον κύλινδρο παραλαβής.

    1.
    Ανασηκώστε το συγκρότημα του σαρωτή και ανοίξτε τη θύρα της κασέτας εκτύπωσης.

    Σαρωτής και θύρα κασέτας εκτύπωσης

    2.
    Αφαιρέστε την κασέτα εκτύπωσης.
    ΠΡΟΣΟΧΗ

    Για να αποτρέψετε την πρόκληση ζημιάς στην κασέτα γραφίτη, μην αφήνετε την κασέτα εκτεθειμένη στο φως. Καλύψτε την κασέτα γραφίτη με ένα φύλλο χαρτιού.

    Αφαίρεση δοχείου εκτύπωσης

    3.
    Βρείτε τον κύλινδρο εισαγωγής.

    4.
    Απελευθερώστε τις μικρές άσπρες γλωττίδες που βρίσκονται στις δύο πλευρές του κυλίνδρου εισαγωγής και περιστρέψτε τον κύλινδρο εισαγωγής προς τα μπροστά.

    Ελάσματα κυλίνδρου παραλαβής

    5.
    Τραβήξτε μαλακά τον κύλινδρο εισαγωγής προς τα επάνω και προς τα έξω.

    Αφαιρέστε τον κύλινδρο εισαγωγής

    6.
    Τοποθετήστε το νέο κύλινδρο εισαγωγής στην υποδοχή. Οι κυκλικές και τετράγωνες υποδοχές σε κάθε πλευρά αποτρέπουν τη λανθασμένη τοποθέτηση του κυλίνδρου.

    Θέση για το νέο κύλινδρο παραλαβής

    7.
    Περιστρέψτε το επάνω μέρος του νέου κυλίνδρου εισαγωγής έως ότου και οι δύο πλευρές ασφαλιστούν στη θέση τους.

    Εγκαταστάθηκε ο κύλινδρος παραλαβής

    8.
    Τοποθετήστε την κασέτα εκτύπωσης.

    Τοποθέτηση της κασέτας γραφίτη

    9.
    Κλείστε τη θύρα της κασέτας εκτύπωσης και το συγκρότημα του σαρωτή.

    Σαρωτής και θύρα κασέτας εκτύπωσης


Διαχείριση και συντήρηση της συσκευής

Αντικατάσταση του προστατευτικού διαχωρισμού

    Το προστατευτικό διαχωρισμού φθείρεται με κανονική χρήση. Αν χρησιμοποιείτε χαρτί χαμηλής ποιότητας, τότε το προστατευτικό διαχωρισμού μπορεί να φθείρεται πιο συχνά. Εάν το προϊόν τραβάει συχνά περισσότερα από ένα φύλλα μέσου εκτύπωσης κάθε φορά, ίσως πρέπει να καθαρίσετε ή να αντικαταστήσετε το προστατευτικό διαχωρισμού.

    ΣΗΜΕΙΩΣΗ

    Προτού αλλάξετε το προστατευτικό διαχωρισμού, καθαρίστε τον κύλινδρο παραλαβής.
    ΠΡΟΕΙΔ/ΣΗ!

    Πριν αλλάξετε το προστατευτικό διαχωρισμού, απενεργοποιήστε το προϊόν, αποσυνδέστε το καλώδιο τροφοδοσίας από την επιτοίχια πρίζα και περιμένετε μέχρι να κρυώσει το προϊόν.

    1.
    Αποσυνδέστε το καλώδιο τροφοδοσίας από το προϊόν.
    2.
    Αφαιρέστε το χαρτί και κλείστε το δίσκο εισόδου. Τοποθετήστε το προϊόν με το πλάι προς τα κάτω.
    ΠΡΟΣΟΧΗ

    Όταν το προϊόν είναι με το πλάι προς τα κάτω, το συγκρότημα του σαρωτή ανοίγει.

    Περιστρέψτε το προϊόν προς το πλάι

    3.
    Στην κάτω πλευρά του προϊόντος, ξεβιδώστε τις δύο βίδες που συγκρατούν το προστατευτικό διαχωρισμού στη θέση του.

    Αφαιρέστε τις βίδες

    4.
    Αφαιρέστε τον κύλινδρο διαχωρισμού.

    Αφαιρέστε το προστατευτικό διαχωρισμού

    5.
    Τοποθετήστε το νέο κύλινδρο διαχωρισμού και βιδώστε τον στη θέση του.

    Εισαγάγετε το νέο προστατευτικό διαχωρισμού

    6.
    Τοποθετήστε το προϊόν στην κανονική θέση του, συνδέστε ξανά το καλώδιο τροφοδοσίας και στη συνέχεια ενεργοποιήστε το.


Διαχείριση και συντήρηση της συσκευής

Καθαρισμός του προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Καθαρισμός κυλίνδρου εισαγωγής
  • Καθαρίστε το προστατευτικό διαχωρισμού
  • Καθαρισμός διαδρομής χαρτιού
  • Καθαρισμός της περιοχής της κασέτας γραφίτη
  • Εξωτερικός καθαρισμός
  • Καθαρισμός της γυάλινης λωρίδας και του κυλίνδρου του σαρωτή


Διαχείριση και συντήρηση της συσκευής

Καθαρισμός κυλίνδρου εισαγωγής

    Εάν θέλετε να καθαρίσετε τον κύλινδρο εισαγωγής πριν αποφασίσετε να τον αντικαταστήσετε, ακολουθήστε τις παρακάτω οδηγίες:

    ΠΡΟΕΙΔ/ΣΗ!

    Πριν καθαρίσετε τον κύλινδρο παραλαβής, απενεργοποιήστε το προϊόν, αποσυνδέστε το καλώδιο τροφοδοσίας από την επιτοίχια πρίζα και περιμένετε μέχρι να κρυώσει το προϊόν.

    1.
    Ανασηκώστε το συγκρότημα του σαρωτή και ανοίξτε τη θύρα της κασέτας εκτύπωσης.

    Ο σαρωτής και η θύρα κασέτας εκτύπωσης

    2.
    Αφαιρέστε την κασέτα εκτύπωσης.
    ΠΡΟΣΟΧΗ

    Για να αποτρέψετε την πρόκληση ζημιάς στην κασέτα γραφίτη, μην αφήνετε την κασέτα εκτεθειμένη στο φως. Καλύψτε την κασέτα γραφίτη με ένα φύλλο χαρτιού.

    Αφαίρεση δοχείου εκτύπωσης

    3.
    Βρείτε τον κύλινδρο εισαγωγής.

    4.
    Απελευθερώστε τις μικρές άσπρες γλωττίδες που βρίσκονται στις δύο πλευρές του κυλίνδρου εισαγωγής και περιστρέψτε τον κύλινδρο εισαγωγής προς τα μπροστά.

    Ελάσματα κυλίνδρου παραλαβής

    5.
    Τραβήξτε μαλακά τον κύλινδρο εισαγωγής προς τα επάνω και προς τα έξω.

    Αφαιρέστε τον κύλινδρο εισαγωγής

    6.
    Βρέξτε ένα πανί χωρίς χνούδι σε ισοπροπυλική αλκοόλη και καθαρίστε τον κύλινδρο, τρίβοντάς τον.

    Τρίψτε τον κύλινδρο

    ΠΡΟΕΙΔ/ΣΗ!

    Το οινόπνευμα είναι εύφλεκτο. Κρατήστε το οινόπνευμα και το ύφασμα μακριά από τη φωτιά. Το οινόπνευμα θα πρέπει να έχει στεγνώσει εντελώς, πριν κλείσετε το προϊόν και το συνδέσετε με το καλώδιο τροφοδοσίας.

    ΣΗΜΕΙΩΣΗ

    Σε ορισμένες περιοχές της Καλιφόρνια, οι κανονισμοί ελέγχου της ατμοσφαιρικής ρύπανσης δεν επιτρέπουν τη χρήση της υγρής ισοπροπυλικής αλκοόλης (IPA) ως καθαριστικού μέσου. Σε αυτές τις περιοχές της Καλιφόρνια, αγνοήστε τις παραπάνω συστάσεις και χρησιμοποιήστε ένα στεγνό πανί, που δεν αφήνει χνούδι, νοτισμένο με νερό, για να καθαρίσετε τον κύλινδρο εισαγωγής.

    7.
    Σκουπίστε τον κύλινδρο εισαγωγής χρησιμοποιώντας ένα στεγνό πανί χωρίς χνούδι για να απομακρύνετε τους ελεύθερους ρύπους.

    Σκουπίστε τον κύλινδρο παραλαβής

    8.
    Ο κύλινδρος εισαγωγής θα πρέπει να έχει στεγνώσει εντελώς πριν τον τοποθετήσετε ξανά στο προϊόν.

    Εγκαταστήστε τον κύλινδρο παραλαβής

    9.
    Συνδέστε ξανά το καλώδιο τροφοδοσίας.


Διαχείριση και συντήρηση της συσκευής

Καθαρίστε το προστατευτικό διαχωρισμού

    Το προστατευτικό διαχωρισμού φθείρεται με κανονική χρήση. Αν χρησιμοποιείτε χαρτί χαμηλής ποιότητας, τότε το προστατευτικό διαχωρισμού μπορεί να φθείρεται πιο συχνά. Εάν το προϊόν τραβάει συχνά περισσότερα από ένα φύλλα μέσου εκτύπωσης κάθε φορά, ίσως πρέπει να καθαρίσετε ή να αντικαταστήσετε το προστατευτικό διαχωρισμού.

    ΠΡΟΕΙΔ/ΣΗ!

    Πριν καθαρίσετε το προστατευτικό διαχωρισμού, απενεργοποιήστε το προϊόν, αποσυνδέστε το καλώδιο τροφοδοσίας από την επιτοίχια πρίζα και περιμένετε μέχρι να κρυώσει το προϊόν.

    1.
    Αποσυνδέστε το καλώδιο τροφοδοσίας από το προϊόν.
    2.
    Αφαιρέστε το χαρτί και κλείστε το δίσκο εισόδου. Τοποθετήστε το προϊόν με το πλάι προς τα κάτω.
    ΠΡΟΣΟΧΗ

    Όταν το προϊόν είναι με το πλάι προς τα κάτω, το συγκρότημα του σαρωτή ανοίγει.

    Περιστρέψτε το προϊόν προς το πλάι

    3.
    Στην κάτω πλευρά του προϊόντος, ξεβιδώστε τις δύο βίδες που συγκρατούν το προστατευτικό διαχωρισμού στη θέση του.

    Αφαιρέστε τις βίδες

    4.
    Αφαιρέστε τον κύλινδρο διαχωρισμού.

    Αφαιρέστε το προστατευτικό διαχωρισμού

    5.
    Βρέξτε ένα στεγνό πανί που δεν αφήνει χνούδι με ισοπροπυλική αλκοόλη και τρίψτε το προστατευτικό διαχωρισμού. Χρησιμοποιήστε ένα στεγνό πανί που δεν αφήνει χνούδι για να απομακρύνετε τη σκόνη και περιμένετε να στεγνώσει το προστατευτικό διαχωρισμού.

    Καθαρίστε το προστατευτικό διαχωρισμού

    ΠΡΟΕΙΔ/ΣΗ!

    Το οινόπνευμα είναι εύφλεκτο. Κρατήστε το οινόπνευμα και το ύφασμα μακριά από τη φωτιά. Το οινόπνευμα θα πρέπει να έχει στεγνώσει εντελώς, πριν κλείσετε το προϊόν και το συνδέσετε με το καλώδιο τροφοδοσίας.

    ΣΗΜΕΙΩΣΗ

    Σε ορισμένες περιοχές της Καλιφόρνια, οι κανονισμοί ελέγχου της ατμοσφαιρικής ρύπανσης δεν επιτρέπουν τη χρήση της υγρής ισοπροπυλικής αλκοόλης (IPA) ως καθαριστικού μέσου. Σε αυτές τις περιοχές της Καλιφόρνια, αγνοήστε τις παραπάνω συστάσεις και χρησιμοποιήστε ένα στεγνό πανί, που δεν αφήνει χνούδι, νοτισμένο με νερό, για να καθαρίσετε τον κύλινδρο εισαγωγής.

    6.
    Εισαγάγετε το προστατευτικό διαχωρισμού που καθαρίσατε και στερεώστε το με τις βίδες.

    Εισαγάγετε το νέο προστατευτικό διαχωρισμού

    7.
    Τοποθετήστε το προϊόν στην κανονική θέση του, συνδέστε ξανά το καλώδιο τροφοδοσίας και στη συνέχεια ενεργοποιήστε το.


Διαχείριση και συντήρηση της συσκευής

Καθαρισμός διαδρομής χαρτιού

    Αν στις εκτυπώσεις παρουσιάζονται στίγματα ή κηλίδες γραφίτη, καθαρίστε τη διαδρομή χαρτιού. Στη διαδικασία αυτή γίνεται χρήση μιας διαφάνειας για την απομάκρυνση της σκόνης και του γραφίτη από τη διαδρομή του χαρτιού. Μη χρησιμοποιείτε ειδικό χαρτί εγγράφων ή τραχύ χαρτί.

    Σελίδα με στίγματα ή κουκκίδες

    ΣΗΜΕΙΩΣΗ

    Για το καλύτερο δυνατό αποτέλεσμα, χρησιμοποιήστε μια διαφάνεια. Εάν δεν έχετε διαφάνειες, μπορείτε να χρησιμοποιήσετε χαρτί φωτοαντιγραφικού (60 έως 163 g/m2) το οποίο έχει λεία επιφάνεια.

    1.
    Βεβαιωθείτε ότι το προϊόν είναι σε αδράνεια και ότι η φωτεινή ένδειξη Έτοιμο [image] είναι αναμμένη.
    2.
    Τοποθετήστε μέσα στο δίσκο εισόδου.
    3.
    Χρησιμοποιήστε το πρόγραμμα οδήγησης του εκτυπωτή για να εκτυπώσετε τη σελίδα καθαρισμού. Ακολουθήστε την κατάλληλη διαδικασία, ανάλογα με το λειτουργικό σύστημα που χρησιμοποιείτε.

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού "Έναρξη")

    α.
    Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές και φαξ.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη")

    α.
    Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Ρυθμίσεις και, στη συνέχεια, επιλέξτε Εκτυπωτές.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Windows Vista

    α.
    Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην κατηγορία Υλικό και Ήχος και επιλέξτε Εκτυπωτής.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Mac OS Χ 10.4

    α.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    β.
    Κάντε κλικ στο κουμπί Printer Setup (Ρύθμιση εκτυπωτή).

    Mac OS X εκδόσεις 10.5 και 10.6

    α.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    β.
    Επιλέξτε το προϊόν στο αριστερό τμήμα του παραθύρου.
    γ.
    Κάντε κλικ στο κουμπί Options & Supplies (Επιλογές και αναλώσιμα).
    δ.
    Κάντε κλικ στην καρτέλα Driver (Πρόγραμμα οδήγησης).
    4.
    Στην περιοχή Σελίδα καθαρισμού κάντε κλικ στο κουμπί Έναρξη για επεξεργασία της σελίδας καθαρισμού.

    ΣΗΜΕΙΩΣΗ

    Η διαδικασία καθαρισμού διαρκεί περίπου 2 λεπτά. Η σελίδα καθαρισμού σταματά κατά διαστήματα κατά τη διάρκεια της διαδικασίας καθαρισμού. Μην απενεργοποιήσετε το προϊόν προτού ολοκληρωθεί η διαδικασία καθαρισμού. Ίσως χρειαστεί να επαναλάβετε τη διαδικασία καθαρισμού αρκετές φορές για να καθαρίσει εντελώς το προϊόν.


Διαχείριση και συντήρηση της συσκευής

Καθαρισμός της περιοχής της κασέτας γραφίτη

    Δεν χρειάζεται να καθαρίζετε συχνά την περιοχή της κασέτας γραφίτη. Ωστόσο, ο καθαρισμός της περιοχής μπορεί να βελτιώσει την ποιότητα των εκτυπωμένων σελίδων.

    1.
    Αποσυνδέστε το καλώδιο τροφοδοσίας από το προϊόν.

    2.
    Ανασηκώστε το συγκρότημα του σαρωτή και ανοίξτε τη θύρα της κασέτας εκτύπωσης.

    Σαρωτής και θύρα κασέτας εκτύπωσης

    3.
    Αφαιρέστε την κασέτα εκτύπωσης.

    Αφαίρεση δοχείου εκτύπωσης

    ΠΡΟΣΟΧΗ

    Μην αγγίζετε τον κύλινδρο μεταφοράς μαύρου σπόγγου που βρίσκεται μέσα στο προϊόν. Αυτό μπορεί να προκαλέσει βλάβη στο προϊόν.
    ΠΡΟΣΟΧΗ

    Για να μην προκληθεί ζημιά, μην εκθέτετε την κασέτα γραφίτη στο φως. Καλύψτε την με ένα φύλλο χαρτιού.
    4.
    Καθαρίστε τυχόν κατάλοιπα από την περιοχή της διαδρομής του χαρτιού και από την κοιλότητα της κασέτας γραφίτη με ένα στεγνό πανί χωρίς χνούδι.

    Εμπλοκή διαδρομής χαρτιού.

    5.
    Τοποθετήστε την κασέτα εκτύπωσης.

    Τοποθέτηση της κασέτας γραφίτη

    6.
    Κλείστε τη θύρα της κασέτας εκτύπωσης και το συγκρότημα του σαρωτή.

    Σαρωτής και θύρα κασέτας εκτύπωσης

    7.
    Συνδέστε ξανά το καλώδιο τροφοδοσίας.

    8.
    Εκτυπώστε μερικές σελίδες για να καθαρίσετε τυχόν υπολείμματα γραφίτη από το προϊόν.


Διαχείριση και συντήρηση της συσκευής

Εξωτερικός καθαρισμός

    Χρησιμοποιήστε ένα μαλακό, υγρό πανί που δεν αφήνει χνούδι για να σκουπίσετε τη σκόνη, τις βρομιές και τις κηλίδες από την εξωτερική επιφάνεια της συσκευής.


Διαχείριση και συντήρηση της συσκευής

Καθαρισμός της γυάλινης λωρίδας και του κυλίνδρου του σαρωτή

    Με την πάροδο του χρόνου, στίγματα από ακαθαρσίες ενδέχεται να συσσωρευτούν στη γυάλινη επιφάνεια και στο λευκό κύλινδρο του σαρωτή, πράγμα που μπορεί να επηρεάσει την απόδοσή του. Χρησιμοποιήστε την ακόλουθη διαδικασία για να καθαρίσετε τη γυάλινη επιφάνεια και το λευκό κύλινδρο του σαρωτή.

    1.
    Χρησιμοποιήστε το διακόπτη λειτουργίας για να σβήσετε το προϊόν και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα ηλεκτρικού ρεύματος.
    2.
    Ανοίξτε το καπάκι του σαρωτή.
    3.
    Καθαρίστε τη γυάλινη λωρίδα και το λευκό κύλινδρο με ένα μαλακό πανί ή ένα σφουγγάρι που έχετε υγράνει με κάποιο μη δραστικό καθαριστικό γυαλιού.

    Περιοχή για καθαρισμό

    ΠΡΟΣΟΧΗ

    Μην χρησιμοποιείτε στιλβωτικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε μέρος του προϊόντος, γιατί μπορεί να προκαλέσουν ζημιά στο προϊόν. Μην φέρνετε υγρά σε απευθείας επαφή με τη γυάλινη επιφάνεια ή τον κύλινδρο. Ενδέχεται να εισχωρήσουν στο προϊόν και να του προκαλέσουν ζημιά.

    4.
    Στεγνώστε τη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση με δέρμα σαμουά ή με σφουγγάρι κυτταρίνης, για την αποφυγή κηλίδων.
    5.
    Συνδέστε το προϊόν στην πρίζα και, στη συνέχεια, χρησιμοποιήστε το διακόπτη λειτουργίας για να το ανάψετε.


Διαχείριση και συντήρηση της συσκευής

Ενημερώσεις προϊόντος

    Οι ενημερώσεις λογισμικού και υλικολογισμικού και οι οδηγίες εγκατάστασης για αυτό το προϊόν είναι διαθέσιμες στην τοποθεσία www.hp.com/support/ljm1130series ή www.hp.com/support/ljm1210series. Κάντε κλικ στην επιλογή Λήψεις και προγράμματα οδήγησης, επιλέξτε το λειτουργικό σύστημα και έπειτα επιλέξτε τη λήψη για το προϊόν.


Επίλυση προβλημάτων

Επίλυση προβλημάτων
  • Επίλυση γενικών προβλημάτων
  • Επαναφορά των εργοστασιακών προεπιλογών (Σειρά M1210 μόνο)
  • Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου (Σειρά M1130 μόνο)
  • Ερμηνεία των μηνυμάτων πίνακα ελέγχου (Σειρά M1210 μόνο)
  • Αποκατάσταση εμπλοκών
  • Επίλυση προβλημάτων χειρισμού χαρτιού
  • Επίλυση προβλημάτων ποιότητας εικόνας
  • Επίλυση προβλημάτων απόδοσης
  • Επίλυση προβλημάτων συνδεσιμότητας
  • Επίλυση προβλημάτων λογισμικού


Επίλυση προβλημάτων

Επίλυση γενικών προβλημάτων

Εάν το προϊόν δεν αποκρίνεται σωστά, ολοκληρώστε τα βήματα της ακόλουθης λίστας ελέγχου, με τη σειρά. Εάν το προϊόν παρουσιάζει πρόβλημα σε κάποιο βήμα, ακολουθήστε τις αντίστοιχες προτάσεις αντιμετώπισης προβλημάτων. Εάν κάποιο βήμα επιλύσει το πρόβλημα, μπορείτε να σταματήσετε, χωρίς να εκτελέσετε τα υπόλοιπα βήματα της λίστας ελέγχου.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λίστα ελέγχου αντιμετώπισης προβλημάτων
  • Παράγοντες που επηρεάζουν την απόδοση του προϊόντος


Επίλυση προβλημάτων

Λίστα ελέγχου αντιμετώπισης προβλημάτων

    1.
    Βεβαιωθείτε ότι το προϊόν έχει εγκατασταθεί σωστά.

    α.
    Πατήστε το κουμπί λειτουργίας για να ενεργοποιήσετε το προϊόν ή για να απενεργοποιήσετε τη λειτουργία αυτόματης απενεργοποίησης.
    β.
    Ελέγξτε τις ηλεκτρικές συνδέσεις.
    γ.
    Βεβαιωθείτε ότι τάση γραμμής είναι σωστή για τη διαμόρφωση τροφοδοσίας του προϊόντος. (Ανατρέξτε στην ετικέτα που βρίσκεται στο πίσω μέρος του προϊόντος για τις απαιτήσεις τάσης.) Εάν χρησιμοποιείτε πολύπριζο και η τάση του δεν είναι εντός των προδιαγραφών, συνδέστε το προϊόν απευθείας στον τοίχο. Εάν είναι ήδη συνδεδεμένο στον τοίχο, δοκιμάστε μια διαφορετική πρίζα.
    δ.
    Εάν κανένα από αυτά τα μέτρα δεν επαναφέρει την ισχύ, επικοινωνήστε με την Υποστήριξη Πελατών της HP.

    2.
    Ελέγξτε τις καλωδιώσεις.

    α.
    Ελέγξτε την καλωδιακή σύνδεση ανάμεσα στο προϊόν και τον υπολογιστή. Βεβαιωθείτε ότι η σύνδεση είναι σωστή.
    β.
    Βεβαιωθείτε ότι το ίδιο το καλώδιο δεν είναι ελαττωματικό χρησιμοποιώντας ένα άλλο καλώδιο, εάν είναι δυνατόν.
    γ.
    Ελέγξτε τη σύνδεση δικτύου (Σειρά M1210 μόνο): Βεβαιωθείτε ότι είναι αναμμένη η φωτεινή ένδειξη δικτύου. Η φωτεινή ένδειξη δικτύου βρίσκεται δίπλα στη θύρα δικτύου στο πίσω μέρος του προϊόντος.

    Εάν η σύνδεση του προϊόντος στο δίκτυο εξακολουθεί να μην είναι δυνατή, καταργήστε την εγκατάσταση και εγκαταστήστε ξανά το προϊόν. Αν το σφάλμα επιμένει, επικοινωνήστε με το διαχειριστή δικτύου.

    3.
    Σειρά M1130: Ελέγξτε αν κάποια από τις φωτεινές ενδείξεις του πίνακα ελέγχου είναι αναμμένη.

    Σειρά M1210: Δείτε αν εμφανίζονται μηνύματα στον πίνακα ελέγχου.

    4.
    Βεβαιωθείτε ότι το χαρτί που χρησιμοποιείτε πληροί τις προδιαγραφές.
    5.
    Βεβαιωθείτε ότι το χαρτί είναι σωστά τοποθετημένο στο δίσκο χαρτιού.
    6.
    Βεβαιωθείτε ότι το λογισμικό του προϊόντος έχει εγκατασταθεί σωστά.
    7.
    Βεβαιωθείτε ότι έχετε εγκαταστήσει το πρόγραμμα οδήγησης για το προϊόν και ότι το επιλέγετε από τη λίστα των διαθέσιμων εκτυπωτών.
    8.
    Εκτυπώστε μια σελίδα ρυθμίσεων.

    α.
    Εάν η σελίδα δεν εκτυπώνεται, βεβαιωθείτε ότι ο δίσκος εισόδου περιέχει χαρτί.
    β.
    Βεβαιωθείτε ότι το δοχείο εκτύπωσης έχει τοποθετηθεί σωστά.
    γ.
    Εάν προκύψει εμπλοκή σελίδας στο προϊόν, αποκαταστήστε την εμπλοκή.
    δ.
    Εάν η ποιότητα εκτύπωσης δεν είναι αποδεκτή, ακολουθήστε τα εξής βήματα:
    ●
    Επαληθεύστε ότι οι ρυθμίσεις εκτύπωσης είναι σωστές για τα μέσα εκτύπωσης που χρησιμοποιείτε.
    ●
    Επίλυση προβλημάτων ποιότητας εκτύπωσης.

    9.
    Εκτυπώστε ένα μικρό έγγραφο από ένα άλλο πρόγραμμα, το οποίο στο παρελθόν λειτουργούσε. Εάν αυτή η λύση φέρει αποτέλεσμα, τότε το πρόβλημα βρίσκεται στο πρόγραμμα που χρησιμοποιείτε. Εάν αυτή η λύση δεν φέρει αποτέλεσμα (το έγγραφο δεν εκτυπώνεται), ακολουθήστε τα εξής βήματα:

    α.
    Δοκιμάστε να εκτυπώσετε την εργασία από κάποιον άλλον υπολογιστή που έχει εγκατεστημένο το λογισμικό του προϊόντος.
    β.
    Ελέγξτε τη σύνδεση του καλωδίου USB. Ορίστε στο προϊόν τη σωστή θύρα ή εγκαταστήστε ξανά το λογισμικό, επιλέγοντας τον τύπο σύνδεσης που χρησιμοποιείτε.


Επίλυση προβλημάτων

Παράγοντες που επηρεάζουν την απόδοση του προϊόντος

    Ο χρόνος που απαιτείται για την εκτύπωση μιας εργασίας εξαρτάται από διάφορους παράγοντες:

    ●
    Τη χρήση χαρτιού ειδικού τύπου (όπως διαφάνειες, βαρύ χαρτί και χαρτί μη τυποποιημένου μεγέθους)
    ●
    Χρόνος επεξεργασίας και λήψης δεδομένων από το προϊόν
    ●
    Την πολυπλοκότητα και το μέγεθος των γραφικών
    ●
    Την ταχύτητα του υπολογιστή που χρησιμοποιείτε
    ●
    Σύνδεση USB ή δικτύου
    ●
    Διαμόρφωση I/O προϊόντος


Επίλυση προβλημάτων

Επαναφορά των εργοστασιακών προεπιλογών (Σειρά M1210 μόνο)

    Η επαναφορά των εργοστασιακών προεπιλογών επιστρέφει όλες τις ρυθμίσεις στις εργοστασιακές προεπιλογές τους, καθώς και διαγράφει το όνομα κεφαλίδας φαξ, τον αριθμό τηλεφώνου, και οποιαδήποτε φαξ είναι αποθηκευμένα στη μνήμη του προϊόντος.

    ΠΡΟΣΟΧΗ

    Η επαναφορά των εργοστασιακών προεπιλογών επιστρέφει όλες τις ρυθμίσεις στις εργοστασιακές προεπιλογές τους, καθώς και διαγράφει το όνομα κεφαλίδας φαξ, τον αριθμό τηλεφώνου, και οποιαδήποτε φαξ είναι αποθηκευμένα στη μνήμη του προϊόντος. Η διαδικασία αυτή επίσης διαγράφει τον τηλεφωνικό κατάλογο φαξ, καθώς και όποιες σελίδες είναι αποθηκευμένες στη μνήμη. Στη συνέχεια, η διαδικασία εκτελεί αυτόματη επανεκκίνηση του προϊόντος.

    1.
    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
    2.
    Χρησιμοποιήστε τα κουμπιά βελών για να επιλέξετε Συντήρηση και, στη συνέχεια, πατήστε OK.
    3.
    Χρησιμοποιήστε τα κουμπιά βελών για να επιλέξετε Restore Defaults (Επαναφορά προεπιλογών) και, στη συνέχεια, πατήστε OK.

    Εκτελείται αυτόματη επανεκκίνηση του προϊόντος.


Επίλυση προβλημάτων

Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου (Σειρά M1130 μόνο)

    Αν το προϊόν απαιτήσει την προσοχή σας, τότε θα εμφανιστεί ένας κωδικός σφάλματος στην οθόνη του πίνακα ελέγχου.

    Υπόμνημα φωτεινών ενδείξεων κατάστασης
    σβηστή φωτεινή ένδειξη
    Σύμβολο για «σβηστή φωτεινή ένδειξη»
    αναμμένη φωτεινή ένδειξη
    Σύμβολο για «αναμμένη φωτεινή ένδειξη»
    φωτεινή ένδειξη που αναβοσβήνει
    Σύμβολο για «φωτεινή ένδειξη που αναβοσβήνει»

    Συνδυασμοί φωτεινών ενδείξεων πίνακα ελέγχου
    Κατάσταση φωτεινής ένδειξης
    Κωδικός σφάλματος
    Κατάσταση προϊόντος
    Ενέργεια
    Όλες οι φωτεινές ενδείξεις είναι σβηστές.
    σβηστή φωτεινή ένδειξη
    Το προϊόν είναι απενεργοποιημένο.
    Πατήστε το κουμπί παροχής ρεύματος του προϊόντος για να το ενεργοποιήσετε.
    Οι λυχνίες ετοιμότητας και προσοχής αναβοσβήνουν.
    φωτεινή ένδειξη που αναβοσβήνει
    Οι φωτεινές ενδείξεις κατάστασης αναβοσβήνουν διαδοχικά κατά τη διάρκεια της περιόδου προετοιμασίας του μορφοποιητή ή όταν το προϊόν επεξεργάζεται μια σελίδα καθαρισμού.
    Δεν απαιτείται καμία ενέργεια. Περιμένετε έως ότου ολοκληρωθεί η περίοδος προετοιμασίας. Το προϊόν θα τεθεί σε κατάσταση ετοιμότητας όταν ολοκληρωθεί η περίοδος προετοιμασίας.
    Η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη.
    αναμμένη φωτεινή ένδειξη
    Το προϊόν είναι σε κατάσταση ετοιμότητας.
    Δεν απαιτείται καμία ενέργεια. Το προϊόν είναι έτοιμο να λάβει εργασία εκτύπωσης.
    Η φωτεινή ένδειξη ετοιμότητας αναβοσβήνει.
    φωτεινή ένδειξη που αναβοσβήνει
    Το προϊόν λαμβάνει ή επεξεργάζεται δεδομένα.
    Δεν απαιτείται καμία ενέργεια. Το προϊόν λαμβάνει ή επεξεργάζεται μια εργασία εκτύπωσης.
    Η φωτεινή ένδειξη ετοιμότητας αναβοσβήνει αργά.
    φωτεινή ένδειξη που αναβοσβήνει
    Το προϊόν είναι σε χαμηλή λειτουργία τροφοδοσίας.
    Δεν απαιτείται καμία ενέργεια.
    Η φωτεινή ένδειξη προσοχής αναβοσβήνει.
    φωτεινή ένδειξη που αναβοσβήνει
    E0
    Υπάρχει εμπλοκή χαρτιού στο εξάρτημα εκτύπωσης διπλής όψης.
    Αποκαταστήστε την εμπλοκή.
    E1
    Ο δίσκος εισόδου είναι κενός.
    Τοποθετήστε χαρτί στο δίσκο.
    E2
    Κάποια θύρα είναι ανοικτή
    Επιβεβαιώστε ότι η θύρα της κασέτας εκτύπωσης είναι εντελώς κλειστή.
    E4
    Η μνήμη του προϊόντος είναι γεμάτη
    Η συγκεκριμένη εργασία είναι πολύ περίπλοκη ώστε να τυπωθεί από το προϊόν. Απλοποιήστε την εργασία ή διαιρέστε την σε πολλά αρχεία.
    E5
    Το προϊον δεν τράβηξε χαρτί από το δίσκο.
    Ίσως χρειάζεται να καθαρίσετε ή να αντικαταστήσετε τον κύλινδρο διαλογής.
    H0
    Το προϊόν είναι σε λειτουργία μη αυτόματης τροφοδοσίας.
    Φορτώστε χαρτί του σωστού τύπου και μεγέθους στο δίσκο εισόδου.
    H1
    Το προϊόν επεξεργάζεται μια εργασία μη αυτόματης διπλής εκτύπωσης.
    Φορτώστε τις σελίδες στο δίσκο εισόδου για να τυπωθούν οι δεύτερες όψεις.
    Οι φωτεινές ενδείξεις προσοχής και γραφίτη αναβοσβήνουν.
    E3
    Δεν υπάρχει κασέτα εκτύπωσης ή δεν έχει τοποθετηθεί σωστά.
    Τοποθετήστε την κασέτα εκτύπωσης.
    Η φωτεινή ένδειξη γραφίτη είναι αναμμένη.
    Η κασέτα εκτύπωσης έχει φτάσει στο τέλος της εκτιμώμενης διάρκειας ζωής της. Όταν ένα αναλώσιμο φτάσει σε αυτήν την κατάσταση, λήγει η εγγύηση Premium Protection Warranty της HP για το συγκεκριμένο αναλώσιμο.
    Δεν χρειάζεται να αντικαταστήσετε την κασέτα εκτύπωσης αυτή τη στιγμή, εκτός αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή.
    Η φωτεινή ένδειξη προσοχής αναβοσβήνει και η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη.
    φωτεινή ένδειξη που αναβοσβήνει
    Το προϊόν παρουσίασε επαναλαμβανόμενο σφάλμα από το οποίο θα επανέλθει μόνο του.
    Εάν η επαναφορά είναι επιτυχής, το προϊόν προχωρά στην κατάσταση επεξεργασίας δεδομένων και ολοκληρώνει την εργασία.
    Αν η επαναφορά δεν είναι επιτυχής, το προϊόν παραμένει στην κατάσταση επαναλαμβανόμενου σφάλματος. Δοκιμάστε να αφαιρέσετε τυχόν μέσα εκτύπωσης από τη διαδρομή μέσων εκτύπωσης και έπειτα να απενεργοποιήσετε και να ενεργοποιήσετε ξανά το προϊόν.
    Οι φωτεινές ενδείξεις προσοχής και ετοιμότητας είναι αναμμένες.
    φωτεινή ένδειξη που αναβοσβήνει
    E6
    E7
    E8
    E9
    Το προϊόν αντιμετώπισε ανεπανόρθωτο σφάλμα από το οποίο δεν μπορεί να επανέλθει.
    1.
    Απενεργοποιήστε το προϊόν ή αποσυνδέστε το καλώδιο τροφοδοσίας από το προϊόν.
    2.
    Περιμένετε 30 δευτερόλεπτα και έπειτα ενεργοποιήστε το προϊόν ή επανασυνδέστε το καλώδιο τροφοδοσίας σε αυτό.
    3.
    Περιμένετε να γίνει προετοιμασία του προϊόντος.
    Εάν εξακολουθεί να εμφανίζεται το σφάλμα, επικοινωνήστε με την εξυπηρέτηση πελατών της ΗΡ.


Επίλυση προβλημάτων

Ερμηνεία των μηνυμάτων πίνακα ελέγχου (Σειρά M1210 μόνο)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τύποι μηνυμάτων πίνακα ελέγχου
  • Μηνύματα πίνακα ελέγχου


Επίλυση προβλημάτων

Τύποι μηνυμάτων πίνακα ελέγχου

    Τα μηνύματα ειδοποίησης και προειδοποίησης εμφανίζονται προσωρινά και ενδέχεται να απαιτηθεί αναγνώριση του μηνύματος από το χρήστη, πατώντας OK για συνέχιση ή Ακύρωση [image] για ακύρωση της εργασίας. Με ορισμένες προειδοποιήσεις, ενδέχεται να μην ολοκληρωθεί η εργασία ή να επηρεαστεί η ποιότητα εκτύπωσης. Εάν το μήνυμα ειδοποίησης ή προειδοποίησης σχετίζεται με την εκτύπωση και η δυνατότητα αυτόματης συνέχειας είναι ενεργοποιημένη, το προϊόν θα επιχειρήσει να συνεχίσει την εργασία εκτύπωσης, αφού η προειδοποίηση εμφανιστεί για 10 δευτερόλεπτα χωρίς αναγνώριση.

    Τα μηνύματα κρίσιμων σφαλμάτων μπορεί να υποδεικνύουν κάποιο είδος αποτυχίας. Το πρόβλημα ενδέχεται να διορθωθεί αν σβήσετε και, στη συνέχεια, ανάψετε το προϊόν. Εάν κάποιο μήνυμα κρίσιμου σφάλματος παραμένει, ενδέχεται να απαιτείται σέρβις του προϊόντος.


Επίλυση προβλημάτων

Μηνύματα πίνακα ελέγχου

    Μήνυμα πίνακα ελέγχου
    Περιγραφή
    Συνιστώμενη ενέργεια
    52 Σφάλμα σαρωτή
    Σβήστε τον εκτυπωτή και ανάψτε τον και πάλι
    Το προϊόν παρουσίασε σφάλμα στο σαρωτή.
    Σβήστε το προϊόν χρησιμοποιώντας το διακόπτη λειτουργίας, περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ανάψτε το και περιμένετε να ολοκληρωθεί η προετοιμασία του.
    Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου. Χρησιμοποιήστε το διακόπτη λειτουργίας για να ανάψετε το προϊόν.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    54.1C Σφάλμα
    Σβήστε τον εκτυπωτή και ανάψτε τον και πάλι
    Το προϊόν παρουσίασε ένα εσωτερικό σφάλμα υλικού.
    Σβήστε το προϊόν χρησιμοποιώντας το διακόπτη λειτουργίας, περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ανάψτε το και περιμένετε να ολοκληρωθεί η προετοιμασία του.
    Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου. Χρησιμοποιήστε το διακόπτη λειτουργίας για να ανάψετε το προϊόν.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Δεν έγινε τροφοδοσία χαρτιού
    Πιέστε [ΟΚ]
    Το προϊόν παρουσίασε ένα εσωτερικό σφάλμα υλικού.
    Πατήστε το κουμπί OK για συνέχεια. Το αποτέλεσμα της εργασίας ενδέχεται να επηρεαστεί.
    Διαγραφή ρυθμίσεων
    Το προϊόν διέγραψε τις ρυθμίσεις εργασιών.
    Εισάγετε και πάλι τις κατάλληλες ρυθμίσεις εργασιών.
    Εμπλοκή στη <θέση>
    εναλλάσσεται με το μήνυμα
    Ανοίξτε τη θύρα και αποκαταστήστε την εμπλοκή
    Το προϊόν εντόπισε μια εμπλοκή στη θέση που υποδεικνύει το μήνυμα.
    Αποκαταστήστε την εμπλοκή από την περιοχή που υποδεικνύεται στο μήνυμα και, στη συνέχεια, ακολουθήστε τις οδηγίες του πίνακα ελέγχου. Για να αποκαταστήσετε μια εμπλοκή, θα πρέπει να ανοίξετε το επάνω κάλυμμα και να αφαιρέσετε την κασέτα εκτύπωσης.
    Εμπλοκή στον εκτυπωτή - αποκαταστήστε τη διαδρομή του χαρτιού
    Το προϊόν εντόπισε μια εμπλοκή στο δίσκο εισόδου.
    Αποκαταστήστε την εμπλοκή από την περιοχή που υποδεικνύεται στο μήνυμα και, στη συνέχεια, ακολουθήστε τις οδηγίες του πίνακα ελέγχου.
    Η διαθέσιμη μνήμη βρίσκεται σε χαμηλό επίπεδο
    Πιέστε [ΟΚ]
    Το προϊόν δεν διαθέτει αρκετή μνήμη για να επεξεργαστεί την εργασία.
    Αν το προϊόν επεξεργάζεται άλλες εργασίες, τότε στείλτε την εργασία ξανά αφού οι προηγούμενες ολοκληρωθούν.
    Αν το πρόβλημα επιμένει, σβήστε το προϊόν χρησιμοποιώντας το διακόπτη λειτουργίας και, στη συνέχεια, περιμένετε τουλάχιστον 30 δευτερόλεπτα. Ανάψτε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
    Η σελίδα είναι ιδιαίτερα περίπλοκη
    Πιέστε [ΟΚ]
    Το προϊόν δεν μπορεί να εκτυπώσει την τρέχουσα σελίδα λόγω της πολυπλοκότητάς της.
    Πατήστε το κουμπί OK για να διαγράψετε το μήνυμα.
    Αφήστε το προϊόν να ολοκληρώσει την εργασία ή πατήστε Ακύρωση [image] για να την ακυρώσετε.
    Θύρα ανοικτή
    Το κάλυμμα πάνω από την κασέτα εκτύπωσης είναι ανοιχτό.
    Κλείστε το κάλυμμα.
    Μη αυτόματη εκτύπωση διπλής όψης
    εναλλάσσεται με το μήνυμα
    Τοποθέτηση στο δίσκο1
    Πιέστε [ΟΚ]
    Το προϊόν επεξεργάζεται μια εργασία μη αυτόματης διπλής εκτύπωσης.
    Για να εκτυπώσετε τη δεύτερη όψη, τοποθετήστε τις σελίδες στο δίσκο με την εκτυπωμένη όψη προς τα πάνω και την πάνω πλευρά να εισέρχεται πρώτη.
    Μη αυτόματη τροφοδοσία <ΤΥΠΟΣ>, <ΜΕΓΕΘΟΣ>
    εναλλάσσεται με το μήνυμα
    Πατήστε [OK] για διαθέσιμα μέσα
    Το προϊόν έχει ρυθμιστεί σε λειτουργία μη αυτόματης τροφοδοσίας.
    Τοποθετήστε στο δίσκο το σωστό τύπο και μέγεθος χαρτιού ή πατήστε το κουμπί OK για να χρησιμοποιήσετε το χαρτί που υπάρχει ήδη στο δίσκο.
    Σφάλμα αποστολής φαξ
    Το προϊόν δεν ήταν δυνατό να στείλει το φαξ.
    Προσπαθήστε να στείλετε το φαξ αργότερα ή επιβεβαιώστε από τον αποδέκτη ότι το μηχάνημα φαξ που πρόκειται να πραγματοποιήσει λήψη είναι σε ετοιμότητα.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Σφάλμα διάταξης έψησης
    Σβήστε τον εκτυπωτή και ανάψτε τον και πάλι
    Το προϊόν παρουσίασε ένα εσωτερικό σφάλμα υλικού.
    1.
    Σβήστε το προϊόν χρησιμοποιώντας το διακόπτη λειτουργίας και, στη συνέχεια, περιμένετε τουλάχιστον 30 δευτερόλεπτα.
    2.
    Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου.
    3.
    Ανάψτε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Σφάλμα επικοινωνίας
    Το προϊόν αντιμετώπισε σφάλμα επικοινωνίας κατά την προσπάθεια αποστολής ή λήψης φαξ.
    Βεβαιωθείτε ότι λειτουργεί σωστά η τηλεφωνική γραμμή του φαξ.
    Δοκιμάστε να στείλετε ή να λάβετε και πάλι το φαξ.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Σφάλμα επικοινωνίας μηχανισμού
    Το προϊόν παρουσίασε ένα εσωτερικό σφάλμα υλικού.
    1.
    Σβήστε το προϊόν χρησιμοποιώντας το διακόπτη λειτουργίας και, στη συνέχεια, περιμένετε τουλάχιστον 30 δευτερόλεπτα.
    2.
    Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου.
    3.
    Ανάψτε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Σφάλμα λήψης φαξ
    Το προϊόν δεν ήταν δυνατό να λάβει ένα εισερχόμενο φαξ.
    Βεβαιωθείτε ότι λειτουργεί σωστά η τηλεφωνική γραμμή του φαξ.
    Ζητήστε από τον αποστολέα να στείλει πάλι το φαξ.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Σφάλμα συσκευής
    Πιέστε [ΟΚ]
    Το προϊόν παρουσίασε ένα σφάλμα εσωτερικής επικοινωνίας.
    Αυτό είναι μόνον ένα μήνυμα προειδοποίησης. Το αποτέλεσμα της εργασίας ενδέχεται να επηρεαστεί.
    Τοποθετήστε ΑΠΛΟ χαρτί <ΜΕΓΕΘΟΣ> στο δίσκο 1
    εναλλάσσεται με το μήνυμα
    Λειτουργία καθαρισμού
    Το προϊόν εκτελεί έναν κύκλο καθαρισμού.
    Τοποθετήστε στο δίσκο απλό χαρτί με το μέγεθος που υποδεικνύεται. Πατήστε το κουμπί OK για να ξεκινήσει ο κύκλος καθαρισμού.
    Τοποθετήστε χαρτί στο δίσκο 1 <ΤΥΠΟΣ>, <ΜΕΓΕΘΟΣ>
    Ο δίσκος είναι άδειος.
    Τοποθετήστε στο δίσκο το σωστό τύπο και μέγεθος χαρτιού.
    Τυπογραφικό λάθος
    Πιέστε [ΟΚ]
    Το προϊόν παρουσίασε ένα εσωτερικό σφάλμα υλικού.
    Πατήστε το κουμπί OK για συνέχεια. Το αποτέλεσμα της εργασίας ενδέχεται να επηρεαστεί.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών

Κατά την αποκατάσταση εμπλοκών, προσέξτε να μη σκιστεί το χαρτί που έχει εμπλακεί. Εάν παραμείνει μέσα στο προϊόν κάποιο μικρό κομμάτι χαρτιού, μπορεί να προκαλέσει νέες εμπλοκές.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Συνήθεις αιτίες εμπλοκών χαρτιού
  • Σημεία εμπλοκής
  • Αποκατάσταση εμπλοκών στον τροφοδότη εγγράφων (Σειρά M1210 μόνο)
  • Αποκατάσταση εμπλοκών από τις περιοχές εξόδου
  • Αποκατάσταση εμπλοκών από το δίσκο εισόδου
  • Αποκατάσταση εμπλοκών από το εσωτερικό του προϊόντος
  • Αλλαγή ρύθμισης αποκατάστασης εμπλοκής


Επίλυση προβλημάτων

Συνήθεις αιτίες εμπλοκών χαρτιού
    ●
    Ο δίσκος εισόδου δεν έχει τοποθετηθεί σωστά ή είναι υπερβολικά γεμάτος.
    ΣΗΜΕΙΩΣΗ

    Όταν προσθέτετε νέο μέσο εκτύπωσης, να αφαιρείτε πάντα όλα τα μέσα από το δίσκο εισόδου και να ευθυγραμμίζετε ολόκληρη τη στοίβα. Αυτό βοηθά στην αποτροπή τροφοδοσίας πολλών σελίδων ταυτόχρονα και μειώνει τις εμπλοκές μέσων.

    ●
    Τα μέσα εκτύπωσης δεν πληρούν τις προδιαγραφές της HP.
    ●
    Ίσως το προϊόν χρειάζεται καθαρισμό, προκειμένου να απομακρυνθούν τα ίχνη χαρτιού και άλλα σωματίδια από τη διαδρομή χαρτιού.

    Μετά από εμπλοκή μέσου ενδέχεται να παραμείνει γραφίτης στο προϊόν. Ο γραφίτης αυτός καθαρίζει μετά από την εκτύπωση μερικών σελίδων.

    ΠΡΟΣΟΧΗ

    Αν λερώσετε τα ρούχα σας με γραφίτη, πλύνετέ τα με κρύο νερό. Το ζεστό νερό επιτρέπει την απορρόφηση του γραφίτη στις ίνες του υφάσματος.


Επίλυση προβλημάτων

Σημεία εμπλοκής

    Εμπλοκές μπορεί να προκύψουν στις ακόλουθες θέσεις του προϊόντος.

    1
    Τροφοδότης εγγράφων (Σειρά M1210 μόνο)
    2
    Δίσκος εξόδου
    3
    Δίσκος εισόδου
    4
    Εσωτερικές περιοχές (ανοίξτε τη θύρα της κασέτας εκτύπωσης)

    ΣΗΜΕΙΩΣΗ

    Εμπλοκές μπορούν να παρουσιαστούν σε περισσότερα από ένα σημεία.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στον τροφοδότη εγγράφων (Σειρά M1210 μόνο)

    1.
    Ανοίξτε το καπάκι του τροφοδότη εγγράφων.

    Ανοίξτε το καπάκι του τροφοδότη εγγράφων

    2.
    Αφαιρέστε προσεκτικά τυχόν χαρτί που έχει εμπλακεί. Προσπαθήστε να αφαιρέσετε τη σελίδα με προσοχή χωρίς να την σκίσετε.

    Αφαίρεση χαρτιού που έχει εμπλακεί

    3.
    Κλείστε το καπάκι του τροφοδότη εγγράφων.

    Κλείστε το καπάκι του τροφοδότη εγγράφων


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από τις περιοχές εξόδου
    ΠΡΟΣΟΧΗ

    Μη χρησιμοποιείτε αιχμηρά αντικείμενα, όπως τσιμπιδάκια ή πένσες με αιχμηρά άκρα για να απομακρύνετε τα μέσα εκτύπωσης που έχουν εμπλακεί. Οι φθορές που οφείλονται στη χρήση αιχμηρών αντικειμένων δεν καλύπτονται από την εγγύηση.

    1.
    Ανασηκώστε το συγκρότημα του σαρωτή και ανοίξτε τη θύρα της κασέτας εκτύπωσης.

    Σαρωτής και θύρα κασέτας εκτύπωσης

    2.
    Αφαιρέστε την κασέτα εκτύπωσης.

    Αφαίρεση δοχείου εκτύπωσης

    3.
    Κρατήστε τη θύρα δοχείων εκτύπωσης ανοιχτή και, στη συνέχεια, πιάστε με τα χέρια σας την πιο ορατή πλευρά των μέσων που έχουν υποστεί εμπλοκή (αυτό περιλαμβάνει και τη μέση) και τραβήξτε τα προσεκτικά από το προϊόν.

    Αφαίρεση μέσων από το δίσκο εξόδου

    4.
    Τοποθετήστε την κασέτα εκτύπωσης.

    Τοποθέτηση της κασέτας γραφίτη

    5.
    Κλείστε τη θύρα της κασέτας εκτύπωσης και το συγκρότημα του σαρωτή.

    Σαρωτής και θύρα κασέτας εκτύπωσης


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από το δίσκο εισόδου
    ΠΡΟΣΟΧΗ

    Μη χρησιμοποιείτε αιχμηρά αντικείμενα, όπως τσιμπιδάκια ή πένσες με αιχμηρά άκρα για να απομακρύνετε τα μέσα εκτύπωσης που έχουν εμπλακεί. Οι φθορές που οφείλονται στη χρήση αιχμηρών αντικειμένων δεν καλύπτονται από την εγγύηση.

    Όταν αφαιρείτε μέσα εκτύπωσης που έχουν εμπλακεί, να τραβάτε το μέσο ευθεία έξω από το προϊόν. Εάν τραβήξετε το μέσο εκτύπωσης που έχει εμπλακεί έξω από το προϊόν υπό γωνία, μπορεί να προκαλέσετε ζημιά στο προϊόν.

    ΣΗΜΕΙΩΣΗ

    Ανάλογα με τη θέση στην οποία βρίσκεται η εμπλοκή, ορισμένα από τα ακόλουθα βήματα ενδέχεται να μην είναι απαραίτητα.

    1.
    Ανασηκώστε το συγκρότημα του σαρωτή και ανοίξτε τη θύρα της κασέτας εκτύπωσης.

    Σαρωτής και θύρα κασέτας εκτύπωσης

    2.
    Αφαιρέστε την κασέτα εκτύπωσης.

    Αφαίρεση δοχείου εκτύπωσης

    3.
    Αφαιρέστε τη στοίβα του μέσου εκτύπωσης από το δίσκο εισόδου.

    Αφαιρέστε τη στοίβα του μέσου εκτύπωσης από το δίσκο εισόδου

    4.
    Και με τα δύο χέρια, πιάστε σφιχτά την πιο ορατή πλευρά του μέσου εκτύπωσης που υπέστη εμπλοκή (αυτό περιλαμβάνει και τη μέση του) και ελευθερώστε το, τραβώντας το προσεκτικά από το προϊόν.

    Αφαίρεση χαρτιού που έχει εμπλακεί

    5.
    Τοποθετήστε την κασέτα εκτύπωσης.

    Τοποθέτηση της κασέτας γραφίτη

    6.
    Κλείστε τη θύρα της κασέτας εκτύπωσης και το συγκρότημα του σαρωτή.

    Σαρωτής και θύρα κασέτας εκτύπωσης


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από το εσωτερικό του προϊόντος

    1.
    Ανασηκώστε το συγκρότημα του σαρωτή και ανοίξτε τη θύρα της κασέτας εκτύπωσης.

    Σαρωτής και θύρα κασέτας εκτύπωσης

    2.
    Αφαιρέστε την κασέτα εκτύπωσης.

    Αφαίρεση δοχείου εκτύπωσης

    3.
    Εάν το χαρτί που έχει εμπλακεί είναι ορατό, πιάστε το προσεκτικά και τραβήξτε το αργά έξω από το προϊόν.

    Αφαίρεση χαρτιού που έχει εμπλακεί

    4.
    Επανατοποθετήστε την κασέτα γραφίτη.

    Τοποθέτηση της κασέτας γραφίτη

    5.
    Κλείστε τη θύρα της κασέτας εκτύπωσης και το συγκρότημα του σαρωτή.

    Σαρωτής και θύρα κασέτας εκτύπωσης


Επίλυση προβλημάτων

Αλλαγή ρύθμισης αποκατάστασης εμπλοκής

    Όταν η δυνατότητα Jam Recovery (Αποκατάσταση εμπλοκής) είναι ενεργοποιημένη, το προϊόν επανεκτυπώνει τις σελίδες στις οποίες προκλήθηκε ζημιά κατά τη διάρκεια κάποιας εμπλοκής.

    1.
    Χρήση του προγράμματος οδήγησης εκτυπωτή για την αλλαγή των ρυθμίσεων εκτύπωσης. Ακολουθήστε την κατάλληλη διαδικασία, ανάλογα με το λειτουργικό σύστημα που χρησιμοποιείτε.

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού "Έναρξη")

    α.
    Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές και φαξ.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη")

    α.
    Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Ρυθμίσεις και, στη συνέχεια, επιλέξτε Εκτυπωτές.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Windows Vista

    α.
    Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην κατηγορία Υλικό και Ήχος και επιλέξτε Εκτυπωτής.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Mac OS Χ 10.4

    α.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    β.
    Κάντε κλικ στο κουμπί Printer Setup (Ρύθμιση εκτυπωτή).

    Mac OS X εκδόσεις 10.5 και 10.6

    α.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    β.
    Επιλέξτε το προϊόν στο αριστερό τμήμα του παραθύρου.
    γ.
    Κάντε κλικ στο κουμπί Options & Supplies (Επιλογές και αναλώσιμα).
    δ.
    Κάντε κλικ στην καρτέλα Driver (Πρόγραμμα οδήγησης).
    2.
    Κάντε κλικ στην επιλογή Αυτόματο ή στην επιλογή Απενεργοποίηση στην ενότητα Αποκατάσταση εμπλοκής.


Επίλυση προβλημάτων

Επίλυση προβλημάτων χειρισμού χαρτιού

    Τα παρακάτω προβλήματα με μέσα εκτύπωσης προκαλούν απόκλιση στην ποιότητα εκτύπωσης, εμπλοκές ή βλάβη στο προϊόν.

    Πρόβλημα
    Αιτία
    Λύση
    Κακή ποιότητα εκτύπωσης ή προσκόλληση γραφίτη
    Το χαρτί είναι πολύ υγρό, πολύ τραχύ, πολύ βαρύ ή πολύ απαλό, ή είναι ανάγλυφο ή από ελαττωματική παρτίδα.
    Δοκιμάστε άλλο είδος χαρτιού, μεταξύ 100 και 250 Sheffield, με περιεκτικότητα υγρασίας 4% έως 6%.
    Παραλείψεις κατά σημεία, εμπλοκές ή κύρτωση
    Το χαρτί δεν έχει αποθηκευτεί σωστά.
    Αποθηκεύετε το χαρτί σε επίπεδη θέση, μέσα στο αδιάβροχο περιτύλιγμά του.
    Το χαρτί διαφέρει από μία πλευρά στην άλλη.
    Γυρίστε το χαρτί με την άλλη όψη.
    Υπερβολική κύρτωση
    Το χαρτί είναι πολύ υγρό, έχει λάθος εσφαλμένη φορά γραμμώσεων ή κατασκευή με λεπτές γραμμώσεις
    Χρησιμοποιείτε χαρτί με χοντρές γραμμώσεις.
    Το χαρτί διαφέρει από πλευρά σε πλευρά.
    Γυρίστε το χαρτί με την άλλη όψη.
    Εμπλοκές, βλάβη στο προϊόν
    Το χαρτί έχει εγκοπές ή είναι διάτρητο.
    Χρησιμοποιήστε χαρτί χωρίς εγκοπές ή διατρήσεις.
    Προβλήματα στην τροφοδοσία
    Το χαρτί έχει οδοντωτές άκρες.
    Χρησιμοποιήστε χαρτί υψηλής ποιότητας, κατασκευασμένο για εκτυπωτές laser.
    Το χαρτί διαφέρει από πλευρά σε πλευρά.
    Γυρίστε το χαρτί με την άλλη όψη.
    Το χαρτί είναι πολύ υγρό, πολύ τραχύ, πολύ βαρύ ή πολύ απαλό, έχει εσφαλμένη φορά γραμμώσεων ή κατασκευή με λεπτές γραμμώσεις, ή είναι ανάγλυφο ή από ελαττωματική παρτίδα.
    Δοκιμάστε άλλο είδος χαρτιού, μεταξύ 100 και 250 Sheffield, με περιεκτικότητα υγρασίας 4% έως 6%..
    Χρησιμοποιείτε χαρτί με χοντρές γραμμώσεις.
    Η εκτύπωση είναι στραβή (λοξή).
    Οι οδηγοί μέσων εκτύπωσης ενδέχεται να μην είναι σωστά ρυθμισμένοι.
    Αφαιρέστε όλα τα μέσα από το δίσκο εισόδου, ισιώστε τη στοίβα και τοποθετήστε και πάλι τα μέσα εκτύπωσης στο δίσκο εισόδου. Ρυθμίστε τους οδηγούς μέσων εκτύπωσης στο πλάτος και στο μήκος του μέσου εκτύπωσης το οποίο χρησιμοποιείτε και προσπαθήσετε να εκτυπώσετε ξανά.
    Υπάρχει τροφοδοσία περισσότερων από ενός φύλλου κάθε φορά.
    Ο δίσκος μέσων εκτύπωσης ενδέχεται να είναι υπερφορτωμένος.
    Αφαιρέστε μερικά μέσα εκτύπωσης από το δίσκο.
    Τα μέσα μπορεί να είναι τσαλακωμένα, διπλωμένα ή κατεστραμμένα.
    Βεβαιωθείτε ότι το χαρτί δεν είναι τσαλακωμένο, τσακισμένο ή κατεστραμμένο. Δοκιμάστε εκτύπωση σε μέσα από νέο ή άλλο πακέτο.
    Το προϊόν δεν τραβάει τα μέσα εκτύπωσης από το δίσκο εισόδου.
    Το προϊόν ενδέχεται να είναι σε λειτουργία μη αυτόματης τροφοδοσίας.
    Στον υπολογιστή, ακολουθήστε τις οδηγίες στην οθόνη για να απενεργοποιήσετε τη λειτουργία μη αυτόματης τροφοδοσίας. Διαφορετικά, ανοίξτε και κλείστε τη θύρα δοχείων εκτύπωσης του προϊόντος.
    Ίσως έχουν συσσωρευτεί ρύποι στον κύλινδρο εισαγωγής ή ο κύλινδρος εισαγωγής έχει υποστεί ζημιά.
    Επικοινωνήστε με το τμήμα εξυπηρέτησης πελατών της HP. Ανατρέξτε στην ενότητα www.hp.com/support/ljm1130series ή www.hp.com/support/ljm1210series ή στο έντυπο υποστήριξης που βρίσκεται στη συσκευασία.
    Το χειριστήριο ελέγχου μήκους χαρτιού στο δίσκο εισόδου είναι ρυθμισμένο σε μήκος μεγαλύτερο από το μέγεθος του μέσου εκτύπωσης.
    Ρυθμίστε το χειριστήριο μήκους χαρτιού στο σωστό μήκος.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ποιότητας εικόνας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Παραδείγματα ποιότητας εκτύπωσης
  • Μετρητής επαναλαμβανόμενων ελαττωμάτων
  • Βελτιστοποίηση ποιότητας εικόνας


Επίλυση προβλημάτων

Παραδείγματα ποιότητας εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Γενικά προβλήματα ποιότητας εκτύπωσης
  • Προβλήματα ποιότητας εκτύπωσης αντιγράφων
  • Προβλήματα ποιότητας σάρωσης


Επίλυση προβλημάτων

Γενικά προβλήματα ποιότητας εκτύπωσης

    Τα ακόλουθα παραδείγματα αφορούν χαρτί μεγέθους Letter που έχει διέλθει από το προϊόν, με την κοντή πλευρά πρώτη. Αυτά τα παραδείγματα παρουσιάζουν προβλήματα που επηρεάζουν όλες τις σελίδες που εκτυπώνετε. Τα θέματα που ακολουθούν καταγράφουν τις τυπικές αιτίες και τις λύσεις για το καθένα από αυτά τα παραδείγματα.

    Πρόβλημα
    Αιτία
    Λύση
    Η εκτύπωση είναι αχνή ή ξεθωριασμένη.
    εμφάνιση ποιότητας εκτύπωσης
    Το μέσο εκτύπωσης μπορεί να μην πληροί τις προδιαγραφές της HP.
    Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP.
    Η κασέτα εκτύπωσης ενδέχεται να είναι ελαττωματική ή να έχει χαμηλή στάθμη. Εάν χρησιμοποιείτε κάποια κασέτα εκτύπωσης που δεν είναι της HP, δεν εμφανίζονται μηνύματα στον πίνακα ελέγχου του προϊόντος.
    Αντικαταστήστε την κασέτα εκτύπωσης.
    Εάν η κασέτα εκτύπωσης δεν έχει χαμηλή στάθμη ή είναι άδεια, ελέγξτε τον κύλινδρο γραφίτη για να δείτε αν έχει υποστεί ζημιά. Εάν έχει, αντικαταστήστε την κασέτα εκτύπωσης.
    Αν η εκτύπωση ολόκληρης της σελίδας είναι αχνή, η ρύθμιση πυκνότητας της εκτύπωσης είναι πολύ χαμηλή ή είναι ενεργοποιημένη η λειτουργία EconoMode.
    Ρυθμίστε την πυκνότητα της εκτύπωσης και απενεργοποιήστε τη λειτουργία EconoMode από το πρόγραμμα οδήγησης του εκτυπωτή.
    Εμφανίζονται στίγματα γραφίτη.
    εμφάνιση ποιότητας εκτύπωσης
    Το μέσο εκτύπωσης μπορεί να μην πληροί τις προδιαγραφές της HP.
    Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP.
    Η διαδρομή χαρτιού ενδέχεται να χρειάζεται καθαρισμό.
    Καθαρίστε τη διαδρομή χαρτιού.
    Εμφανίζονται κενά.
    εμφάνιση ποιότητας εκτύπωσης
    Η συγκεκριμένη σελίδα του μέσου εκτύπωσης ίσως είναι ελαττωματική.
    Προσπαθήστε να εκτυπώσετε πάλι την εργασία.
    Η περιεκτικότητα του χαρτιού σε υγρασία δεν είναι ομοιόμορφη ή εμφανίζονται υγρά σημεία στην επιφάνεια του χαρτιού.
    Δοκιμάστε διαφορετικό χαρτί, όπως χαρτί υψηλής ποιότητας που προορίζεται για εκτυπωτές laser.
    Η παρτίδα του χαρτιού είναι ελαττωματική. Η διαδικασία κατασκευής μπορεί να δημιούργησε ορισμένες περιοχές που δεν συγκρατούν το γραφίτη.
    Η κασέτα εκτύπωσης ενδέχεται να είναι ελαττωματική ή να έχει χαμηλή στάθμη.
    Αντικαταστήστε την κασέτα εκτύπωσης.
    Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1130series ή www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Εμφανίζονται κατακόρυφες ραβδώσεις ή λωρίδες στη σελίδα.
    εμφάνιση ποιότητας εκτύπωσης
    Το δοχείο εκτύπωσης μπορεί να είναι ελαττωματικό.
    Αντικαταστήστε την κασέτα εκτύπωσης.
    Η ποσότητα γραφίτη στη σκίαση του φόντου είναι απαράδεκτη.
    Το μέσο εκτύπωσης μπορεί να μην πληροί τις προδιαγραφές της HP.
    Χρησιμοποιήστε κάποιο διαφορετικό χαρτί, με μικρότερο βάρος.
    Η ρύθμιση πυκνότητας της εκτύπωσης είναι υπερβολικά υψηλή.
    Μειώστε τη ρύθμιση πυκνότητας εκτύπωσης. Με αυτόν τον τρόπο μειώνεται η ένταση των σκιάσεων στο φόντο.
    Οι πολύ ξηρές (χαμηλή υγρασία) συνθήκες μπορεί να αυξήσουν την ένταση των σκιάσεων στο φόντο.
    Ελέγξτε το περιβάλλον του προϊόντος.
    Η κασέτα εκτύπωσης ενδέχεται να είναι ελαττωματική ή να έχει χαμηλή στάθμη.
    Αντικαταστήστε την κασέτα εκτύπωσης.
    Εμφανίζονται λεκέδες γραφίτη στο μέσο εκτύπωσης.
    εμφάνιση ποιότητας εκτύπωσης
    Το μέσο εκτύπωσης μπορεί να μην πληροί τις προδιαγραφές της HP.
    Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP.
    Εάν εμφανιστούν λεκέδες γραφίτη στην εμπρός άκρη του χαρτιού, οι οδηγοί μέσων εκτύπωσης είναι βρώμικοι ή έχουν συσσωρευτεί ακαθαρσίες στη διαδρομή εκτύπωσης.
    Καθαρίστε τους οδηγούς μέσων και τη διαδρομή χαρτιού.
    Το δοχείο εκτύπωσης μπορεί να είναι ελαττωματικό.
    Αντικαταστήστε την κασέτα εκτύπωσης.
    Η θερμοκρασία του σταθεροποιητή γραφίτη μπορεί να είναι πολύ χαμηλή.
    Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος χαρτιού.
    Ο γραφίτης μουντζουρώνει εύκολα όταν τον αγγίζετε.
    εμφάνιση ποιότητας εκτύπωσης
    Το προϊόν δεν έχει ρυθμιστεί να εκτυπώνει στον τύπο χαρτιού στον οποίο θέλετε να εκτυπώσετε.
    Στο πρόγραμμα οδήγησης εκτυπωτή, επιλέξτε την καρτέλα Paper/Quality (Χαρτί/Ποιότητα) και ρυθμίστε το πεδίο Paper Type (Τύπος χαρτιού), ώστε να αντιστοιχεί στον τύπο χαρτιού στον οποίο εκτυπώνετε. Εάν χρησιμοποιείτε βαρύ χαρτί, η ταχύτητα εκτύπωσης ενδέχεται να είναι χαμηλότερη.
    Το μέσο εκτύπωσης μπορεί να μην πληροί τις προδιαγραφές της HP.
    Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP.
    Η διαδρομή χαρτιού ενδέχεται να χρειάζεται καθαρισμό.
    Καθαρίστε τη διαδρομή χαρτιού.
    Η πηγή τροφοδοσίας ενδέχεται να είναι ελαττωματική.
    Συνδέστε το προϊόν απευθείας σε μια πρίζα AC, αντί σε ένα πολύπριζο.
    Η θερμοκρασία του σταθεροποιητή γραφίτη μπορεί να είναι πολύ χαμηλή.
    Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος χαρτιού.
    Εμφανίζονται επαναλαμβανόμενα σημάδια, ανά τακτά διαστήματα, στη σελίδα.
    εμφάνιση ποιότητας εκτύπωσης
    Το προϊόν δεν έχει ρυθμιστεί να εκτυπώνει στον τύπο χαρτιού στον οποίο θέλετε να εκτυπώσετε.
    Στο πρόγραμμα οδήγησης εκτυπωτή, επιλέξτε την καρτέλα Paper/Quality (Χαρτί/Ποιότητα) και ρυθμίστε το πεδίο Paper Type (Τύπος χαρτιού), ώστε να αντιστοιχεί στον τύπο χαρτιού στον οποίο εκτυπώνετε. Εάν χρησιμοποιείτε βαρύ χαρτί, η ταχύτητα εκτύπωσης ενδέχεται να είναι χαμηλότερη.
    Τα εσωτερικά εξαρτήματα ενδέχεται να έχουν γραφίτη στην επιφάνειά τους.
    Το πρόβλημα συνήθως διορθώνεται από μόνο του, μετά την εκτύπωση μερικών ακόμη σελίδων.
    Η διαδρομή χαρτιού ενδέχεται να χρειάζεται καθαρισμό.
    Καθαρίστε τη διαδρομή χαρτιού.
    Η κασέτα εκτύπωσης ενδέχεται να έχει υποστεί ζημιά.
    Εάν εμφανίζεται ένα επαναλαμβανόμενο σημάδι στο ίδιο σημείο της σελίδας, τοποθετήστε νέα κασέτα γραφίτη της HP.
    Η εκτυπωμένη σελίδα περιέχει παραμορφωμένους χαρακτήρες.
    εμφάνιση ποιότητας εκτύπωσης
    Το μέσο εκτύπωσης μπορεί να μην πληροί τις προδιαγραφές της HP.
    Χρησιμοποιήστε κάποιο διαφορετικό χαρτί, όπως χαρτί υψηλής ποιότητας που προορίζεται για εκτυπωτές laser.
    Εάν η μορφή των χαρακτήρων είναι λανθασμένη, έτσι ώστε να παράγουν ένα κυματοειδές αποτέλεσμα, ο σαρωτής laser ενδέχεται να χρειάζεται συντήρηση.
    Επιβεβαιώστε ότι το πρόβλημα προκύπτει επίσης στη σελίδα διαμόρφωσης. Εάν προκύπτει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1130series ή www.hp.com/support/ljm1210series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
    Η εκτυπωμένη σελίδα είναι τσαλακωμένη ή κυρτωμένη.
    εμφάνιση ποιότητας εκτύπωσης
    Το προϊόν δεν έχει ρυθμιστεί να εκτυπώνει στον τύπο χαρτιού στον οποίο θέλετε να εκτυπώσετε.
    Στο πρόγραμμα οδήγησης εκτυπωτή, επιλέξτε την καρτέλα Paper/Quality (Χαρτί/Ποιότητα) και ρυθμίστε το πεδίο Paper Type (Τύπος χαρτιού), ώστε να αντιστοιχεί στον τύπο χαρτιού στον οποίο εκτυπώνετε. Εάν χρησιμοποιείτε βαρύ χαρτί, η ταχύτητα εκτύπωσης ενδέχεται να είναι χαμηλότερη.
    Αν το πρόβλημα παραμένει, επιλέξτε έναν τύπο χαρτιού ο οποίος απαιτεί χαμηλότερη θερμοκρασία σταθεροποιητή γραφίτη, όπως π.χ. διαφάνειες ή ελαφρύ χαρτί.
    Το χαρτί ενδέχεται να έχει παραμείνει στο δίσκο εισόδου για μεγάλο χρονικό διάστημα.
    Αναποδογυρίστε τη στοίβα χαρτιού στο δίσκο. Δοκιμάστε, επίσης, να περιστρέψετε τα φύλλα κατά 180° στο δίσκο εισόδου.
    Το μέσο εκτύπωσης μπορεί να μην πληροί τις προδιαγραφές της HP.
    Χρησιμοποιήστε κάποιο διαφορετικό χαρτί, όπως χαρτί υψηλής ποιότητας που προορίζεται για εκτυπωτές laser.
    Η υψηλή θερμοκρασία ή υγρασία μπορεί να προκαλέσει το τσαλάκωμα του χαρτιού.
    Ελέγξτε το περιβάλλον του προϊόντος.
    Η θερμοκρασία του σταθεροποιητή γραφίτη ενδέχεται να τσαλακώνει το χαρτί.
    Σειρά M1130 επιλέξτε ένα τύπο μέσου εκτύπωσης ο οποίος απαιτεί χαμηλότερη θερμοκρασία σταθεροποιητή γραφίτη, όπως π.χ. διαφάνειες ή ελαφρύ χαρτί.
    Σειρά M1210Στον πίνακα ελέγχου του προϊόντος, ενεργοποιήστε τη ρύθμιση Μικρότερη κύρτωση χαρτιού από το μενού Συντήρηση.
    Το κείμενο ή τα γραφικά είναι λοξά στην εκτυπωμένη σελίδα.
    εμφάνιση ποιότητας εκτύπωσης
    Το χαρτί ενδέχεται να μην είναι σωστά τοποθετημένο ή ο δίσκος εισόδου ενδέχεται να είναι υπερβολικά γεμάτος.
    Βεβαιωθείτε ότι το χαρτί έχει τοποθετηθεί σωστά και ότι οι οδηγοί δεν πιέζουν υπερβολικά τη στοίβα του χαρτιού ή δεν είναι υπερβολικά χαλαροί.
    Το μέσο εκτύπωσης μπορεί να μην πληροί τις προδιαγραφές της HP.
    Χρησιμοποιήστε κάποιο διαφορετικό χαρτί, όπως χαρτί υψηλής ποιότητας που προορίζεται για εκτυπωτές laser.
    Η εκτυπωμένη σελίδα περιέχει πτυχές ή τσακίσματα.
    εμφάνιση ποιότητας εκτύπωσης
    Το χαρτί ενδέχεται να μην είναι σωστά τοποθετημένο ή ο δίσκος εισόδου ενδέχεται να είναι υπερβολικά γεμάτος.
    Αναποδογυρίστε τη στοίβα χαρτιού στο δίσκο εισόδου ή δοκιμάστε να περιστρέψετε το χαρτί στο δίσκο εισόδου κατά 180°.
    Βεβαιωθείτε ότι το χαρτί έχει τοποθετηθεί σωστά και ότι οι οδηγοί δεν πιέζουν υπερβολικά τη στοίβα του χαρτιού ή δεν είναι υπερβολικά χαλαροί.
    Ενδέχεται να υπάρχει εμπλοκή στη διαδρομή χαρτιού.
    Αποκαταστήστε οποιεσδήποτε εμπλοκές υπάρχουν στο προϊόν.
    Το μέσο εκτύπωσης μπορεί να μην πληροί τις προδιαγραφές της HP.
    Χρησιμοποιήστε κάποιο διαφορετικό χαρτί, όπως χαρτί υψηλής ποιότητας που προορίζεται για εκτυπωτές laser.
    Τυχόν θύλακες αέρα στο εσωτερικό των φακέλων μπορεί να έχουν ως αποτέλεσμα να τσαλακωθούν.
    Αφαιρέστε το φάκελο, ισιώστε τον και δοκιμάστε να εκτυπώσετε και πάλι.
    Εμφανίζεται γραφίτης γύρω από τους εκτυπωμένους χαρακτήρες.
    εμφάνιση ποιότητας εκτύπωσης
    Το χαρτί ενδέχεται να μην είναι σωστά τοποθετημένο.
    Αναποδογυρίστε τη στοίβα χαρτιού στο δίσκο.
    Εάν υπάρχουν μεγάλες ποσότητες διάχυτου γραφίτη γύρω από τους χαρακτήρες, ενδέχεται το χαρτί να έχει υψηλή ειδική αντίσταση.
    Χρησιμοποιήστε κάποιο διαφορετικό χαρτί, όπως χαρτί υψηλής ποιότητας που προορίζεται για εκτυπωτές laser.
    Μια εικόνα που εμφανίζεται στην κορυφή της σελίδας (σε συμπαγές μαύρο) επανεμφανίζεται παρακάτω στη σελίδα (σε ένα γκρι πεδίο).
    εμφάνιση ποιότητας εκτύπωσης
    Οι ρυθμίσεις του λογισμικού ενδέχεται να επηρεάζουν την εκτύπωση της εικόνας.
    Στο πρόγραμμα λογισμικού σας, αλλάξτε τον τόνο (σκουρότητα) του πεδίου στο οποίο εμφανίζεται η επαναλαμβανόμενη εικόνα.
    Στο πρόγραμμα λογισμικού σας, περιστρέψτε ολόκληρη τη σελίδα κατά 180°, για να εκτυπώσετε την φωτεινότερη εικόνα πρώτα.
    Η σειρά εκτύπωσης των εικόνων ενδέχεται να επηρεάζει την εκτύπωση.
    Αλλάξτε τη σειρά με την οποία εκτυπώνονται οι εικόνες. Για παράδειγμα, τοποθετήστε την φωτεινότερη εικόνα στην κορυφή της σελίδας και την σκουρότερη εικόνα παρακάτω στη σελίδα.
    Μια απότομη αύξηση της τάσης ενδέχεται να έχει επηρεάσει το προϊόν.
    Εάν το ελάττωμα παρουσιαστεί αργότερα σε κάποια εργασία εκτύπωσης, σβήστε το προϊόν για 10 λεπτά και, στη συνέχεια, ανάψτε το για να επανεκκινήσετε την εργασία εκτύπωσης.


Επίλυση προβλημάτων

Προβλήματα ποιότητας εκτύπωσης αντιγράφων

    Πρόβλημα
    Αιτία
    Λύση
    Οι εικόνες λείπουν ή είναι αχνές.
    Η κασέτα εκτύπωσης ενδέχεται να είναι ελαττωματική ή να έχει χαμηλή στάθμη.
    Αντικαταστήστε την κασέτα εκτύπωσης.
    Το πρωτότυπο ενδέχεται να είναι κακής ποιότητας.
    Εάν το πρωτότυπο είναι πολύ ανοιχτόχρωμο ή φθαρμένο, η αντιγραφή ενδέχεται να μη μπορέσει να αντισταθμίσει, ακόμη και αν προσαρμόσετε την αντίθεση. Εάν είναι δυνατόν, βρείτε κάποιο πρωτότυπο έγγραφο που να είναι σε καλύτερη κατάσταση.
    Οι ρυθμίσεις αντίθεσης ενδέχεται να μην έχουν προσαρμοστεί σωστά.
    Χρησιμοποιήστε τον πίνακα ελέγχου για να αλλάξετε τη ρύθμιση της αντίθεσης.
    Το πρωτότυπο ενδέχεται να διαθέτει έγχρωμο φόντο.
    Τα έγχρωμα φόντα ενδέχεται να προκαλέσουν τη συγχώνευση των εικόνων του προσκηνίου με το φόντο ή το φόντο ενδέχεται να εμφανιστεί με μια διαφορετική σκίαση. Εάν είναι δυνατόν, χρησιμοποιήστε ένα πρωτότυπο έγγραφο που δεν έχει έγχρωμο φόντο.
    Στο αντίγραφο εμφανίζονται κατακόρυφες λευκές ή αχνές λωρίδες.
    Το μέσο εκτύπωσης μπορεί να μην πληροί τις προδιαγραφές της HP.
    Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP.
    Η κασέτα εκτύπωσης ενδέχεται να είναι ελαττωματική ή να έχει χαμηλή στάθμη.
    Αντικαταστήστε την κασέτα εκτύπωσης.
    Στο αντίγραφο εμφανίζονται ανεπιθύμητες γραμμές.
    Η λωρίδα σάρωσης του τροφοδότη εγγράφων ενδέχεται να είναι βρώμικη.
    Καθαρίστε τη λωρίδα σάρωσης του τροφοδότη εγγράφων.
    Το φωτοευαίσθητο τύμπανο μέσα στην κασέτα εκτύπωσης ενδέχεται να έχει γδαρθεί.
    Αντικαταστήστε την κασέτα εκτύπωσης.
    Στο αντίγραφο εμφανίζονται μαύρες κουκκίδες ή ραβδώσεις.
    Ενδέχεται να υπάρχει μελάνι, κόλλα, διορθωτικό υγρό ή κάποια ανεπιθύμητη ουσία στον τροφοδότη εγγράφων.
    Καθαρίστε τη λωρίδα σάρωσης του τροφοδότη εγγράφων.
    Το ρεύμα τροφοδοσίας του προϊόντος ενδέχεται να παρουσίασε διακυμάνσεις.
    Επανεκτυπώστε την εργασία.
    Τα αντίγραφα είναι υπερβολικά ανοιχτόχρωμα ή σκουρόχρωμα.
    Οι ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή ή του λογισμικού προϊόντος ενδέχεται να μην είναι σωστές.
    Βεβαιωθείτε ότι οι ρυθμίσεις ποιότητας είναι σωστές.
    Ανατρέξτε στη Βοήθεια του λογισμικού προϊόντος για περισσότερες πληροφορίες σχετικά με την αλλαγή των ρυθμίσεων.
    Το κείμενο δεν είναι ευκρινές.
    Οι ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή ή του λογισμικού προϊόντος ενδέχεται να μην είναι σωστές.
    Βεβαιωθείτε ότι οι ρυθμίσεις ποιότητας είναι σωστές.
    Βεβαιωθείτε ότι η ρύθμιση EconoMode είναι απενεργοποιημένη.
    Ανατρέξτε στη Βοήθεια του λογισμικού προϊόντος για περισσότερες πληροφορίες σχετικά με την αλλαγή των ρυθμίσεων.


Επίλυση προβλημάτων

Προβλήματα ποιότητας σάρωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποτροπή προβλημάτων ποιότητας σάρωσης
  • Επίλυση προβλημάτων ποιότητας σάρωσης


Επίλυση προβλημάτων

Αποτροπή προβλημάτων ποιότητας σάρωσης

    Η ακόλουθη διαδικασία αποτελείται από μερικά απλά βήματα για τη βελτίωση της ποιότητας αντιγραφής και σάρωσης.

    ●
    Να χρησιμοποιείτε πρωτότυπα υψηλής ποιότητας.
    ●
    Τοποθετήστε το χαρτί σωστά. Εάν το χαρτί δεν έχει τοποθετηθεί σωστά, ενδέχεται να στραβώσει, με αποτέλεσμα μη καθαρές εικόνες.
    ●
    Προσαρμόστε τις ρυθμίσεις του λογισμικού σύμφωνα με τον τρόπο που σκοπεύετε να χρησιμοποιήσετε την εικόνα που σαρώνετε.
    ●
    Εάν το προϊόν σας τροφοδοτείται συχνά με περισσότερα από ένα φύλλα κάθε φορά, ενδέχεται να χρειάζεται να καθαρίσετε ή να αντικαταστήσετε το μαξιλαράκι διαχωρισμού.
    ●
    Χρησιμοποιήστε ή φτιάξτε ένα φύλλο μεταφοράς για να προστατέψετε τα πρωτότυπα.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ποιότητας σάρωσης

    Πρόβλημα
    Αιτία
    Λύση
    Κενές σελίδες
    Ενδέχεται το πρωτότυπο να τοποθετήθηκε ανάποδα.
    Στον τροφοδότη εγγράφων, τοποθετήστε το επάνω άκρο της στοίβας των πρωτοτύπων στο δίσκο εισόδου του τροφοδότη εγγράφων, με την εμπρός όψη της στοίβας μέσων εκτύπωσης προς τα κάτω και τη σελίδα που θα σαρωθεί πρώτη στο κάτω μέρος της στοίβας.
    Υπερβολικά ανοιχτόχρωμη ή σκουρόχρωμη σάρωση
    Οι τιμές ανάλυσης και χρώματος ενδέχεται να μην έχουν ρυθμιστεί σωστά.
    Βεβαιωθείτε ότι χρησιμοποιείτε τις σωστές ρυθμίσεις ανάλυσης και χρώματος.
    Ανεπιθύμητες γραμμές
    Η γυάλινη επιφάνεια του τροφοδότη εγγράφων μπορεί να είναι βρώμικη.
    Καθαρίστε τη λωρίδα του σαρωτή.
    Μαύρες κουκκίδες ή ραβδώσεις
    Το ρεύμα τροφοδοσίας του προϊόντος ενδέχεται να παρουσίασε διακυμάνσεις.
    Επανεκτυπώστε την εργασία.
    Μη ευκρινές κείμενο
    Οι τιμές ανάλυσης ενδέχεται να μην έχουν ρυθμιστεί σωστά.
    Βεβαιωθείτε ότι οι ρυθμίσεις ανάλυσης είναι σωστές.


Επίλυση προβλημάτων

Μετρητής επαναλαμβανόμενων ελαττωμάτων

    Σε περίπτωση που τα ελαττώματα εμφανίζονται πάντα στα ίδια σημεία της σελίδας, χρησιμοποιήστε αυτόν τον μετρητή για να εντοπίσετε την αιτία του προβλήματος. Ευθυγραμμίστε την κορυφή του μετρητή με το πρώτο ελάττωμα. Η επισήμανση που βρίσκεται δίπλα από την επόμενη εμφάνιση του ελαττώματος υποδεικύει το εξάρτημα που πρέπει να αντικατασταθεί.

    Αν το ελάττωμα σχετίζεται με το μηχανισμό εκτύπωσης ή τη μονάδα σταθεροποιητή γραφίτη, το προϊόν ίσως απαιτεί συντήρηση. Επικοινωνήστε με το τμήμα εξυπηρέτησης πελατών της HP.

    Μετρητής επαναλαμβανόμενων ελαττωμάτων

    Μετρητής επαναλαμβανόμενων ελαττωμάτων

    Απόσταση μεταξύ ελαττωμάτων
    Εξαρτήματα του προϊόντος που προκαλούν το ελάττωμα
    27 mm
    Μηχανισμός εκτύπωσης
    29 mm
    Μηχανισμός εκτύπωσης
    39 mm
    Μηχανισμός εκτύπωσης
    56 mm
    Μονάδα σταθεροποιητή γραφίτη
    75 mm
    Κασέτα εκτύπωσης


Επίλυση προβλημάτων

Βελτιστοποίηση ποιότητας εικόνας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αλλαγή πυκνότητας εκτύπωσης
  • Διαχείριση και διαμόρφωση προγραμμάτων οδήγησης εκτυπωτή


Επίλυση προβλημάτων

Αλλαγή πυκνότητας εκτύπωσης

    1.
    Χρήση του προγράμματος οδήγησης εκτυπωτή για την αλλαγή των ρυθμίσεων εκτύπωσης. Ακολουθήστε την κατάλληλη διαδικασία, ανάλογα με το λειτουργικό σύστημα που χρησιμοποιείτε.

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού "Έναρξη")

    α.
    Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές και φαξ.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη")

    α.
    Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Ρυθμίσεις και, στη συνέχεια, επιλέξτε Εκτυπωτές.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Windows Vista

    α.
    Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην κατηγορία Υλικό και Ήχος και επιλέξτε Εκτυπωτής.
    β.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    γ.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.

    Mac OS Χ 10.4

    α.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    β.
    Κάντε κλικ στο κουμπί Printer Setup (Ρύθμιση εκτυπωτή).

    Mac OS X εκδόσεις 10.5 και 10.6

    α.
    Από το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και μετά κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
    β.
    Επιλέξτε το προϊόν στο αριστερό τμήμα του παραθύρου.
    γ.
    Κάντε κλικ στο κουμπί Options & Supplies (Επιλογές και αναλώσιμα).
    δ.
    Κάντε κλικ στην καρτέλα Driver (Πρόγραμμα οδήγησης).
    2.
    Προσαρμόστε το ρυθμιστικό Πυκνότητα εκτύπωσης για να αλλάξετε τη ρύθμιση.


Επίλυση προβλημάτων

Διαχείριση και διαμόρφωση προγραμμάτων οδήγησης εκτυπωτή

    Το προϊόν χρησιμοποιεί τη ρύθμιση τύπου χαρτιού για να επικυρώσει πολλές εσωτερικές ρυθμίσεις που επηρεάζουν την ποιότητα εκτύπωσης. Πάντα πρέπει να χρησιμοποιείτε τη σωστή ρύθμιση τύπου χαρτιού στο πρόγραμμα οδήγησης του εκτυπωτή. Επίσης σιγουρευτείτε ότι οι άλλες ρυθμίσεις της καρτέλας Χαρτί/Ποιότητα του προγράμματος οδήγησης του εκτυπωτή είναι σωστές.


Επίλυση προβλημάτων

Επίλυση προβλημάτων απόδοσης

    Πρόβλημα
    Αιτία
    Λύση
    Οι σελίδες εκτυπώνονται αλλά είναι εντελώς κενές.
    Ενδέχεται να υπάρχει ακόμη ταινία ασφαλείας στις κασέτες εκτύπωσης.
    Βεβαιωθείτε ότι η ταινία ασφαλείας έχει αφαιρεθεί εντελώς από τις κασέτες εκτύπωσης.
    Το έγγραφο ενδέχεται να περιέχει κενές σελίδες.
    Ελέγξτε το έγγραφο που εκτυπώνετε, για να δείτε αν εμφανίζεται περιεχόμενο σε όλες τις σελίδες.
    Το προϊόν ενδέχεται να δυσλειτουργεί.
    Για να ελέγξετε το προϊόν, εκτυπώστε μια σελίδα διαμόρφωσης.
    Οι σελίδες εκτυπώνονται πολύ αργά.
    Οι βαρύτεροι τύποι χαρτιού μπορούν να καθυστερήσουν την εργασία εκτύπωσης.
    Εκτυπώστε σε ένα διαφορετικό τύπο χαρτιού.
    Οι σύνθετες σελίδες μπορεί να εκτυπώνονται πιο αργά.
    Η σωστή σταθεροποίηση του γραφίτη ενδέχεται να απαιτεί χαμηλότερη ταχύτητα εκτύπωσης, για εξασφάλιση της βέλτιστης ποιότητας εκτύπωσης.
    Κάποιες σελίδες δεν εκτυπώθηκαν.
    Το προϊόν ενδέχεται να μην έλκει το χαρτί σωστά.
    Βεβαιωθείτε ότι το χαρτί είναι σωστά τοποθετημένο στο δίσκο.
    Το χαρτί εμπλέκεται στο προϊόν.
    Αποκαταστήστε την εμπλοκή.
    Το καλώδιο USB ενδέχεται να είναι ελαττωματικό ή να έχει συνδεθεί λανθασμένα.
    ●
    Αποσυνδέστε το καλώδιο USB και στα δύο άκρα και επανασυνδέστε το.
    ●
    Δοκιμάστε να εκτυπώσετε κάποια εργασία που εκτυπώθηκε στο παρελθόν.
    ●
    Δοκιμάστε να χρησιμοποιήσετε ένα διαφορετικό καλώδιο USB.
    Κάποιες άλλες συσκευές εκτελούνται στον υπολογιστή σας.
    Το προϊόν ενδέχεται να μην επιτρέπει την κοινή χρήση μιας θύρας USB. Εάν έχετε συνδέσει έναν εξωτερικό σκληρό δίσκο ή ένα μεταγωγέα δικτύου στην ίδια θύρα με το προϊόν, η άλλη συσκευή μπορεί να παρεμβάλλεται. Για να συνδέσετε και να χρησιμοποιήσετε το προϊόν, θα πρέπει να αποσυνδέσετε την άλλη συσκευή ή να χρησιμοποιήσετε δύο θύρες στον υπολογιστή.


Επίλυση προβλημάτων

Επίλυση προβλημάτων συνδεσιμότητας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επίλυση προβλημάτων απευθείας σύνδεσης
  • Επίλυση προβλημάτων δικτύου


Επίλυση προβλημάτων

Επίλυση προβλημάτων απευθείας σύνδεσης

    Εάν έχετε συνδέσει το προϊόν απευθείας σε υπολογιστή, ελέγξτε το καλώδιο USB.

    ●
    Βεβαιωθείτε ότι το καλώδιο USB είναι συνδεδεμένο στον υπολογιστή και στο προϊόν.
    ●
    Βεβαιωθείτε ότι το καλώδιο USB δεν είναι μακρύτερο από 2 μέτρα. Αντικαταστήστε το καλώδιο, αν χρειάζεται.
    ●
    Βεβαιωθείτε ότι το καλώδιο USB λειτουργεί σωστά, συνδέοντάς το σε ένα άλλο προϊόν. Συνδέστε το καλώδιο σε άλλη θύρα του υπολογιστή. Αντικαταστήστε το καλώδιο, αν χρειάζεται.


Επίλυση προβλημάτων

Επίλυση προβλημάτων δικτύου

    Ελέγξτε τα ακόλουθα στοιχεία για να βεβαιωθείτε ότι το προϊόν επικοινωνεί με το δίκτυο. Προτού αρχίσετε, εκτυπώστε μια σελίδα διαμόρφωσης.

    Πρόβλημα
    Λύση
    Κακή ενσύρματη σύνδεση
    Βεβαιωθείτε ότι το προϊόν είναι συνδεδεμένο στη σωστή θύρα δικτύου μέσω ενός καλωδίου με το σωστό μήκος.
    Βεβαιωθείτε ότι οι συνδέσεις καλωδίου είναι σταθερές.
    Ελέγξτε τη σύνδεση θύρας δικτύου στο πίσω μέρος του προϊόντος και βεβαιωθείτε ότι η κίτρινη λυχνία δραστηριότητας και η πράσινη λυχνία κατάστασης σύνδεσης είναι αναμμένες.
    Εάν το πρόβλημα παραμένει, δοκιμάστε ένα διαφορετικό καλώδιο ή μια διαφορετική θύρα στο διανομέα.
    Ο υπολογιστής δεν μπορεί να επικοινωνήσει με το προϊόν.
    Χρησιμοποιήστε τη γραμμή εντολών για να κάνετε δοκιμή ping στο προϊόν από τον υπολογιστή σας. Για παράδειγμα:
    ping 192.168.45.39
    Βεβαιωθείτε ότι η εντολή ping προβάλλει τους χρόνους κυκλικής διαδρομής (άφιξη-επιστροφή), πράγμα που υποδεικνύει ότι λειτουργεί.
    Εάν η εντολή ping απέτυχε, βεβαιωθείτε ότι οι διανομείς του δικτύου είναι ενεργοποιημένοι και, στη συνέχεια, βεβαιωθείτε ότι οι ρυθμίσεις δικτύου, το προϊόν και ο υπολογιστής είναι όλα διαμορφωμένα για το ίδιο δίκτυο.
    Εσφαλμένες ρυθμίσεις σύνδεσης και αμφίδρομης λειτουργίας
    Η Hewlett-Packard συνιστά να αφήνετε τη ρύθμιση αυτή στην αυτόματη λειτουργία (η προεπιλεγμένη ρύθμιση).
    Εσφαλμένη διεύθυνση IP για το προϊόν στον υπολογιστή
    Χρησιμοποιήστε τη σωστή διεύθυνση IP. Η διεύθυνση IP αναφέρεται στη σελίδα διαμόρφωσης.
    Ανοίξτε τις ιδιότητες του εκτυπωτή και κάντε κλικ στην καρτέλα Θύρες. Βεβαιωθείτε ότι η τρέχουσα διεύθυνση ΙΡ του προϊόντος είναι επιλεγμένη.
    ●
    Αν εγκαταστήσατε το προϊόν χρησιμοποιώντας την τυπική θύρα TCP/IP της HP, επιλέξτε το πλαίσιο με την ετικέτα Εκτύπωση πάντα σε αυτόν τον εκτυπωτή, ακόμα και αν αλλάζει η διεύθυνση IP.
    ●
    Αν εγκαταστήσατε το προϊόν χρησιμοποιώντας μια τυπική θύρα TCP/IP της Microsoft, χρησιμοποιήστε το όνομα κεντρικού υπολογιστή αντί της διεύθυνσης IP.
    Εάν η διεύθυνση IP είναι σωστή, διαγράψτε το προϊόν και, στη συνέχεια, προσθέστε το πάλι.
    Νέα προγράμματα λογισμικού προκάλεσαν προβλήματα συμβατότητας.
    Βεβαιωθείτε ότι τυχόν νέα προγράμματα λογισμικού εγκαταστάθηκαν σωστά και ότι χρησιμοποιούν το σωστό πρόγραμμα οδήγησης εκτυπωτή.
    Ο υπολογιστής σας ή ο σταθμός εργασίας σας δεν έχει ρυθμιστεί σωστά.
    Ελέγξτε τα προγράμματα οδήγησης δικτύου, τα προγράμματα οδήγησης εκτυπωτή και την αναδρομολόγηση δικτύου.
    Βεβαιωθείτε ότι το λειτουργικό σύστημα έχει διαμορφωθεί σωστά.
    Το πρωτόκολλο είναι απενεργοποιημένο ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες.
    Ελέγξτε μια σελίδα διαμόρφωσης για να ελέγξετε την κατάσταση του πρωτοκόλλου. Εάν χρειάζεται, ενεργοποιήστε το.
    Διαμορφώστε ξανά τις ρυθμίσεις δικτύου αν είναι απαραίτητο.


Επίλυση προβλημάτων

Επίλυση προβλημάτων λογισμικού

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αντιμετώπιση κοινών προβλημάτων στα Windows
  • Επίλυση κοινών προβλημάτων για Mac


Επίλυση προβλημάτων

Αντιμετώπιση κοινών προβλημάτων στα Windows

    Μήνυμα σφάλματος:
    "Το πρόγραμμα (όνομα του προγράμματος, για παράδειγμα, Internet Explorer) αντιμετώπισε ένα πρόβλημα και πρέπει να τερματιστεί. Λυπούμαστε για την αναστάτωση"
    Αιτία
    Λύση
    Κλείστε όλα τα προγράμματα λογισμικού, επανεκκινήστε τα Windows και δοκιμάστε πάλι.
    Αν η εφαρμογή στην οποία γίνεται αναφορά είναι το πρόγραμμα οδήγησης του εκτυπωτή, επιλέξτε ή εγκαταστήστε κάποιο άλλο πρόγραμμα οδήγησης. Εάν είναι επιλεγμένο το πρόγραμμα οδήγησης εκτυπωτή PCL 6 του προϊόντος, αλλάξτε το στο πρόγραμμα οδήγησης εκτυπωτή PCL 5 ή εξομοίωσης HP postscript level 3.
    Ανατρέξτε στην τεκμηρίωση των Microsoft Windows που συνοδεύει τον υπολογιστή σας για περισσότερες πληροφορίες σχετικά με τα μηνύματα σφάλματος των Windows ή στο www.microsoft.com.


Επίλυση προβλημάτων

Επίλυση κοινών προβλημάτων για Mac

    Προβλήματα σε Mac OS X

    Το πρόγραμμα οδήγησης εκτυπωτή δεν παρατίθεται στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).
    Αιτία
    Λύση
    Το λογισμικό του προϊόντος ενδέχεται να μην έχει εγκατασταθεί ή να έχει εγκατασταθεί λανθασμένα.
    Βεβαιωθείτε ότι το αρχείο .GZ του προϊόντος βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το <lang> αντιστοιχεί στο διψήφιο κωδικό της γλώσσας που χρησιμοποιείτε.
    ●
    Mac OS X v10.5 και v10.6: Library/Printers/PPDs/Contents/Resources
    Εάν είναι απαραίτητο, επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό εκκίνησης για οδηγίες.
    Το αρχείο PostScript Printer Description (PPD) είναι κατεστραμμένο.
    Διαγράψτε το αρχείο .GZ από τον ακόλουθο φάκελο του σκληρού δίσκου:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το <lang> αντιστοιχεί στο διψήφιο κωδικό της γλώσσας που χρησιμοποιείτε.
    ●
    Mac OS X v10.5 και v10.6: Library/Printers/PPDs/Contents/Resources
    Επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό εκκίνησης για οδηγίες.

    Η ονομασία του εκτυπωτή δεν εμφανίζεται στη λίστα προϊόντων του βοηθητικού προγράμματος Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).
    Αιτία
    Λύση
    Το προϊόν ενδέχεται να μην είναι έτοιμο.
    Βεβαιωθείτε ότι τα καλώδια είναι συνδεδεμένα σωστά, το προϊόν είναι αναμμένο και η φωτεινή ένδειξη Έτοιμο [image] είναι αναμμένη.
    Χρησιμοποιείται λανθασμένη ονομασία προϊόντος.
    Εκτυπώστε μια σελίδα ρυθμίσεων για να ελέγξετε την ονομασία του προϊόντος. Επιβεβαιώστε ότι η ονομασία που εμφανίζεται στη σελίδα ρυθμίσεων αντιστοιχεί στην ονομασία του προϊόντος στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).
    Το καλώδιο διασύνδεσης ίσως να είναι ελαττωματικό ή κακής ποιότητας.
    Αντικαταστήστε το καλώδιο με ένα καλώδιο υψηλής ποιότητας.

    Το πρόγραμμα οδήγησης εκτυπωτή δεν ρυθμίζει αυτόματα το επιλεγμένο προϊόν στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).
    Αιτία
    Λύση
    Το προϊόν ενδέχεται να μην είναι έτοιμο.
    Βεβαιωθείτε ότι τα καλώδια είναι συνδεδεμένα σωστά, το προϊόν είναι αναμμένο και η φωτεινή ένδειξη Έτοιμο [image] είναι αναμμένη.
    Το λογισμικό του προϊόντος ενδέχεται να μην έχει εγκατασταθεί ή να έχει εγκατασταθεί λανθασμένα.
    Βεβαιωθείτε ότι το αρχείο PPD του προϊόντος βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το <lang> αντιστοιχεί στο διψήφιο κωδικό της γλώσσας που χρησιμοποιείτε.
    ●
    Mac OS X v10.5 και v10.6: Library/Printers/PPDs/Contents/Resources
    Εάν είναι απαραίτητο, επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό εκκίνησης για οδηγίες.
    Το αρχείο PostScript Printer Description (PPD) είναι κατεστραμμένο.
    Διαγράψτε το αρχείο .GZ από τον ακόλουθο φάκελο του σκληρού δίσκου:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το <lang> αντιστοιχεί στο διψήφιο κωδικό της γλώσσας που χρησιμοποιείτε.
    ●
    Mac OS X v10.5 και v10.6: Library/Printers/PPDs/Contents/Resources
    Επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό εκκίνησης για οδηγίες.
    Το καλώδιο διασύνδεσης ίσως να είναι ελαττωματικό ή κακής ποιότητας.
    Αντικαταστήστε το καλώδιο διασύνδεσης με ένα καλώδιο υψηλής ποιότητας.

    Κάποια εργασία εκτύπωσης δεν στάλθηκε στον προϊόν που θέλατε.
    Αιτία
    Λύση
    Η ουρά εκτύπωσης ίσως να έχει διακοπεί.
    Κάντε επανεκκίνηση στην ουρά εκτύπωσης. Ανοίξτε το στοιχείο print monitor (παρακολούθηση εκτυπώσεων) και επιλέξτε το στοιχείο Start Jobs (Εκκίνηση εργασιών).
    Χρησιμοποιείται λανθασμένη ονομασία προϊόντος. Κάποιο άλλο προϊόν με την ίδια ή παρόμοια ονομασία μπορεί να έχει λάβει την εργασία εκτύπωσης.
    Εκτυπώστε μια σελίδα ρυθμίσεων για να ελέγξετε την ονομασία του προϊόντος. Επιβεβαιώστε ότι η ονομασία που εμφανίζεται στη σελίδα ρυθμίσεων αντιστοιχεί στην ονομασία του προϊόντος στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).

    Δεν μπορείτε να εκτυπώσετε από μια κάρτα USB άλλου κατασκευαστή.
    Αιτία
    Λύση
    Αυτό το σφάλμα παρουσιάζεται όταν το λογισμικό για προϊόντα USB δεν είναι εγκατεστημένο.
    Κατά την προσθήκη μιας κάρτας USB άλλου κατασκευαστή, ενδέχεται να χρειαστείτε το λογισμικό Apple USB Adapter Card Support. Η πιο πρόσφατη έκδοση αυτού του λογισμικού είναι διαθέσιμη από την τοποθεσία της Apple στο Web.

    Κατά τη σύνδεση με καλώδιο USB, το προϊόν δεν εμφανίζεται στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ) μετά την επιλογή του προγράμματος οδήγησης.
    Αιτία
    Λύση
    Αυτό το πρόβλημα προκαλείται είτε από ένα στοιχείο λογισμικού είτε από ένα στοιχείο υλικού.
    Αντιμετώπιση προβλημάτων λογισμικού
    ●
    Βεβαιωθείτε ότι ο υπολογιστής σας Mac υποστηρίζει τις συσκευές USB.
    ●
    Επιβεβαιώστε ότι το λειτουργικό σύστημα Macintosh που διαθέτετε είναι Mac OS X v10.4 ή μεταγενέστερη έκδοση.
    ●
    Βεβαιωθείτε ότι ο Mac που έχετε διαθέτει το κατάλληλο λογισμικό USB από την Apple.
    Αντιμετώπιση προβλημάτων υλικού
    ●
    Βεβαιωθείτε ότι το προϊόν είναι αναμμένο.
    ●
    Βεβαιωθείτε ότι το καλώδιο USB είναι συνδεδεμένο σωστά
    ●
    Βεβαιωθείτε ότι χρησιμοποιείτε το κατάλληλο καλώδιο USB υψηλής ταχύτητας.
    ●
    Βεβαιωθείτε ότι δεν έχετε πάρα πολλές συσκευές USB στην αλυσίδα που καταναλώνουν ισχύ. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και συνδέστε το καλώδιο απευθείας στη θύρα USB του κεντρικού υπολογιστή.
    ●
    Βεβαιωθείτε ότι δεν υπάρχουν περισσότεροι από δύο διανομείς USB χωρίς τροφοδοσία συνδεδεμένοι εν σειρά στην αλυσίδα. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και, στη συνέχεια, συνδέστε το καλώδιο απευθείας στη θύρα USB του υπολογιστή στον οποίο γίνεται η σύνδεση.
    ΣΗΜΕΙΩΣΗ

    Το πληκτρολόγιο των υπολογιστών iMac είναι διανομέας USB χωρίς τροφοδοσία.


Αναλώσιμα και εξαρτήματα

Αναλώσιμα και εξαρτήματα
  • Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων
  • Κωδικοί ειδών


Αναλώσιμα και εξαρτήματα

Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων

    Παραγγελία αναλωσίμων και χαρτιού
    www.hp.com/go/suresupply
    Παραγγελία γνήσιων ανταλλακτικών ή εξαρτημάτων HP
    www.hp.com/buy/parts
    Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης
    Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.


Αναλώσιμα και εξαρτήματα

Κωδικοί ειδών

Η ακόλουθη λίστα βοηθητικού εξοπλισμού ήταν ενημερωμένη κατά τη χρονική στιγμή της εκτύπωσης. Οι πληροφορίες για παραγγελίες και η διαθεσιμότητα του βοηθητικού εξοπλισμού μπορεί να αλλάξει κατά τη διάρκεια του κύκλου ζωής του προϊόντος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εξαρτήματα διαχείρισης χαρτιού
  • Κεφαλές εκτύπωσης
  • Καλώδια και διασυνδέσεις


Αναλώσιμα και εξαρτήματα

Εξαρτήματα διαχείρισης χαρτιού

    Στοιχείο
    Περιγραφή
    Κωδικός είδους
    Κύλινδρος εισαγωγής
    Κύλινδρος εισαγωγής για δίσκο εισόδου
    RL1-1443-000CN
    Εξάρτημα προστατευτικού διαχωρισμού
    Προστατευτικό διαχωρισμού για δίσκο εισόδου
    RM1-4006-000CN


Αναλώσιμα και εξαρτήματα

Κεφαλές εκτύπωσης

    Στοιχείο
    Περιγραφή
    Κωδικός είδους
    Κεφαλή εκτύπωσης HP LaserJet
    Δοχείο μαύρου γραφίτη
    Δείτε τα ακόλουθα στοιχεία για να ορίσετε τον αριθμό εξαρτήματος του δοχείου εκτύπωσης.
    ●
    Τη σελίδα ρυθμίσεων
    ●
    Τη σελίδα κατάστασης αναλωσίμων
    ●
    Το τρέχον δοχείο εκτύπωσης
    ●
    www.hp.com/go/ljsupplies


Αναλώσιμα και εξαρτήματα

Καλώδια και διασυνδέσεις

    Στοιχείο
    Περιγραφή
    Κωδικός είδους
    Καλώδιο USB
    Καλώδιο A/B μήκους 2 μέτρων
    8121-0868


Συντήρηση και υποστήριξη

Συντήρηση και υποστήριξη
  • Δήλωση περιορισμένης εγγύησης Hewlett-Packard
  • Εγγύηση Premium Protection Warranty της HP: Δήλωση περιορισμένης εγγύησης για τις κασέτες εκτύπωσης LaserJet
  • Άδεια χρήσης τελικού χρήστη
  • Εγγύηση σέρβις για επισκευή από τον πελάτη
  • Υποστήριξη πελατών
  • Επανασυσκευασία του προϊόντος
  • Έντυπο πληροφοριών συντήρησης


Συντήρηση και υποστήριξη

Δήλωση περιορισμένης εγγύησης Hewlett-Packard

    ΠΡΟΪΟΝ ΗΡ
    ΔΙΑΡΚΕΙΑ ΠΕΡΙΟΡΙΣΜΕΝΗΣ ΕΓΓΥΗΣΗΣ
    HP LaserJet Professional M1130, M1210
    Ένα έτος από την ημερομηνία αγοράς

    Η HP εγγυάται σε σας, τον πελάτη και τελικό χρήστη, ότι το υλικό και τα βοηθητικά εξαρτήματα της HP δεν θα παρουσιάσουν κανένα ελάττωμα όσον αφορά τα υλικά και την κατασκευή τους μετά την ημερομηνία αγοράς τους και για το διάστημα που προσδιορίζεται παραπάνω. Αν η HP λάβει ειδοποίηση για τέτοια ελαττώματα κατά τη διάρκεια της περιόδου εγγύησης, θα προχωρήσει, κατά την κρίση της, σε επισκευή ή αντικατάσταση των προϊόντων που θα αποδειχθούν ελαττωματικά. Τα προϊόντα με τα οποία θα αντικατασταθούν τα προηγούμενα μπορεί να είναι καινούργια ή αντίστοιχης απόδοσης με καινούργιο προϊόν.

    Η ΗΡ σάς εγγυάται ότι το λογισμικό της HP δεν θα αστοχήσει κατά την εκτέλεση των εντολών προγραμματισμού τις οποίες περιέχει, μετά την ημερομηνία αγοράς και για την περίοδο η οποία καθορίζεται παραπάνω, εξαιτίας ελαττωμάτων υλικών και κατασκευής, εφόσον εγκατασταθεί και χρησιμοποιείται σωστά. Αν η HP λάβει ειδοποίηση για τέτοια ελαττώματα κατά τη διάρκεια της περιόδου εγγύησης, θα προχωρήσει σε αντικατάσταση του λογισμικού που δεν εκτελεί τις οδηγίες προγραμματισμού του λόγω τέτοιων ελαττωμάτων.

    Η HP δεν εγγυάται ότι η λειτουργία των προϊόντων HP θα είναι απρόσκοπτη και χωρίς σφάλματα. Αν η HP δεν έχει τη δυνατότητα, μέσα σε εύλογο χρόνο, να επισκευάσει ή να αντικαταστήσει οποιοδήποτε προϊόν στην κατάσταση που περιγράφεται από την εγγύηση, δικαιούστε επιστροφής του ποσού αγοράς, με την προϋπόθεση ότι το προϊόν θα επιστραφεί έγκαιρα στη HP.

    Τα προϊόντα της HP μπορεί να περιέχουν ανακατασκευασμένα εξαρτήματα, ισοδύναμης απόδοσης με τα καινούργια ή εξαρτήματα που μπορεί να χρησιμοποιήθηκαν περιστασιακά.

    Η εγγύηση δεν ισχύει για ελαττώματα που οφείλονται σε (α) ακατάλληλη ή ανεπαρκή συντήρηση ή μικρορρύθμιση, (β) λογισμικό, σύστημα διασύνδεσης, εξαρτήματα ή αναλώσιμα άλλου κατασκευαστή, (γ) μη εξουσιοδοτημένη τροποποίηση ή κακή χρήση, (δ) λειτουργία εκτός δημοσιευμένων περιβαλλοντικών προδιαγραφών για το προϊόν ή (ε) ακατάλληλη προετοιμασία ή συντήρηση του χώρου εργασίας.

    ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΟΙ ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΕΙΣ ΕΧΟΥΝ ΑΠΟΚΛΕΙΣΤΙΚΟ ΧΑΡΑΚΤΗΡΑ ΚΑΙ ΔΕΝ ΓΙΝΕΤΑΙ ΑΝΑΦΟΡΑ, ΕΙΤΕ ΡΗΤΗ ΕΙΤΕ ΣΙΩΠΗΡΗ, ΣΕ ΚΑΜΙΑ ΑΛΛΗ ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ. ΕΙΔΙΚΟΤΕΡΑ, Η ΗΡ ΑΠΟΠΟΙΕΙΤΑΙ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ. Σε ορισμένες χώρες/περιοχές, πολιτείες ή επαρχίες δεν επιτρέπεται ο περιορισμός της διάρκειας μιας σιωπηρής εγγύησης, συνεπώς, ο ανωτέρω περιορισμός μπορεί να μην ισχύει στην περίπτωσή σας. Η παρούσα εγγύηση σάς παρέχει συγκεκριμένα νομικά δικαιώματα. Μπορεί επίσης να έχετε και άλλα δικαιώματα τα οποία διαφέρουν από χώρα/περιοχή σε χώρα/περιοχή, από πολιτεία σε πολιτεία ή από επαρχία σε επαρχία.

    Η περιορισμένη εγγύηση της HP ισχύει σε κάθε χώρα/περιοχή όπου η HP παρέχει υπηρεσίες υποστήριξης για το συγκεκριμένο προϊόν και σε κάθε χώρα/περιοχή όπου η HP εμπορεύεται το προϊόν. Το επίπεδο εξυπηρέτησης βάσει εγγύησης που θα λάβετε μπορεί να ποικίλλει ανάλογα με τις τοπικές προδιαγραφές. Η HP δεν πρόκειται να τροποποιήσει το προϊόν όσον αφορά τη μορφή, την εφαρμογή ή τη λειτουργία του, ώστε να λειτουργεί σε χώρα/περιοχή για την οποία δεν υπήρξε εξ αρχής καμία τέτοια πρόβλεψη, για νομικούς και κανονιστικούς λόγους.

    ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΤΑ ΕΝΔΙΚΑ ΜΕΣΑ ΤΑ ΟΠΟΙΑ ΠΡΟΒΛΕΠΟΝΤΑΙ ΑΠΟ ΤΗΝ ΠΑΡΟΥΣΑ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΤΑ ΜΟΝΑ ΚΑΙ ΑΠΟΚΛΕΙΣΤΙΚΑ ΜΕΣΑ ΤΑ ΟΠΟΙΑ ΕΧΕΤΕ ΣΤΗ ΔΙΑΘΕΣΗ ΣΑΣ. ΜΕ ΤΗΝ ΕΞΑΙΡΕΣΗ ΟΣΩΝ ΑΝΑΦΕΡΟΝΤΑΙ ΠΑΡΑΠΑΝΩ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΠΩΛΕΙΑ ΔΕΔΟΜΕΝΩΝ Ή ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΠΕΡΙΣΤΑΣΙΑΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΟΥ ΤΟΥ ΔΙΑΦΥΓΟΝΤΟΣ ΚΕΡΔΟΥΣ Ή ΤΗΣ ΑΠΩΛΕΙΑΣ ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΑΣΗΣ, ΑΔΙΚΟΠΡΑΞΙΑΣ Ή ΑΛΛΟΥ. Σε ορισμένες χώρες/περιοχές, πολιτείες ή επαρχίες δεν επιτρέπεται η εξαίρεση ή ο περιορισμός των περιστασιακών ή παρεπόμενων ζημιών, συνεπώς, ο ανωτέρω περιορισμός μπορεί να μην ισχύει στην περίπτωσή σας.

    ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Συντήρηση και υποστήριξη

Εγγύηση Premium Protection Warranty της HP: Δήλωση περιορισμένης εγγύησης για τις κασέτες εκτύπωσης LaserJet

    Αυτό το προϊόν HP καλύπτεται από εγγύηση ως προς την απουσία ελαττωμάτων στα υλικά και την κατασκευή.

    Η παρούσα εγγύηση δεν ισχύει για προϊόντα που (α) έχουν επαναπληρωθεί, ανακαινιστεί, ανακατασκευαστεί ή αλλοιωθεί σκόπιμα με οποιονδήποτε τρόπο, (β) παρουσιάζουν προβλήματα εξαιτίας κακής χρήσης, ακατάλληλης φύλαξης ή λειτουργίας εκτός των δημοσιευμένων περιβαλλοντικών προδιαγραφών για το προϊόν εκτυπωτή ή (γ) παρουσιάζουν σημεία φθοράς λόγω φυσιολογικής χρήσης.

    Για να εξυπηρετηθείτε βάσει της εγγύησης, παρακαλούμε επιστρέψτε το προϊόν στο κατάστημα από το οποίο το αγοράσατε (μαζί με μια γραπτή περιγραφή του προβλήματος και δείγματα εκτύπωσης) ή επικοινωνήστε με το τμήμα υποστήριξης πελατών της HP. Η HP, κατά την κρίση της, είτε θα αντικαταστήσει το προϊόν, αν αποδειχτεί ότι είναι ελαττωματικό, είτε θα σας επιστρέψει τα χρήματα της αγοράς.

    ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΑΠΟΚΛΕΙΣΤΙΚΗ ΚΑΙ ΔΕΝ ΓΙΝΕΤΑΙ ΑΝΑΦΟΡΑ, ΕΙΤΕ ΡΗΤΗ ΕΙΤΕ ΣΙΩΠΗΡΗ, ΣΕ ΚΑΜΙΑ ΑΛΛΗ ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ. ΕΙΔΙΚΟΤΕΡΑ, Η ΗΡ ΑΠΟΠΟΙΕΙΤΑΙ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ.

    ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΠΕΡΙΣΤΑΣΙΑΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΟΥ ΤΟΥ ΔΙΑΦΥΓΟΝΤΟΣ ΚΕΡΔΟΥΣ Ή ΤΗΣ ΑΠΩΛΕΙΑΣ ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΑΣΗΣ, ΑΔΙΚΟΠΡΑΞΙΑΣ Ή ΑΛΛΟΥ.

    ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Συντήρηση και υποστήριξη

Άδεια χρήσης τελικού χρήστη

    ΔΙΑΒΑΣΤΕ ΠΡΟΣΕΚΤΙΚΑ ΠΡΙΝ ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΑΥΤΟ ΤΟ ΠΡΟΪΟΝ ΛΟΓΙΣΜΙΚΟΥ: Η παρούσα Άδεια χρήσης τελικού χρήστη ("Άδεια") είναι μια σύμβαση ανάμεσα σε (α) εσάς (είτε είστε φυσικό είτε νομικό πρόσωπο) και (β) τη Hewlett-Packard Company ("HP") και διέπει τη χρήση του προϊόντος λογισμικού (“Λογισμικό”) από εσάς. Η παρούσα Άδεια δεν ισχύει εάν υπάρχει ξεχωριστή συμφωνία άδειας χρήσης ανάμεσα σε εσάς και την HP ή τους προμηθευτές της για το Λογισμικό, συμπεριλαμβανομένης μιας άδειας χρήσης σε online τεκμηρίωση. Ο όρος "Λογισμικό" ενδέχεται να περιλαμβάνει (i) αντίστοιχα μέσα, (ii) έναν οδηγό χρήσης και λοιπό έντυπο υλικό, και (iii) "online" ή ηλεκτρονική τεκμηρίωση (συνολικά “Τεκμηρίωση χρήστη”).

    ΤΑ ΔΙΚΑΙΩΜΑΤΑ ΣΤΟ ΛΟΓΙΣΜΙΚΟ ΠΑΡΕΧΟΝΤΑΙ ΜΟΝΟ ΥΠΟ ΤΟΝ ΟΡΟ ΟΤΙ ΑΠΟΔΕΧΕΣΤΕ ΟΛΟΥΣ ΤΟΥΣ ΟΡΟΥΣ ΚΑΙ ΤΙΣ ΠΡΟΫΠΟΘΕΣΕΙΣ ΤΗΣ ΠΑΡΟΥΣΑΣ ΑΔΕΙΑΣ. ΕΦΟΣΟΝ ΕΓΚΑΘΙΣΤΑΤΕ, ΑΝΤΙΓΡΑΦΕΤΕ, ΕΚΤΕΛΕΙΤΕ ΛΗΨΗ Ή ΧΡΗΣΙΜΟΠΟΙΕΙΤΕ ΜΕ ΑΛΛΟΝ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ, ΣΗΜΑΙΝΕΙ ΟΤΙ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΟΥΣ ΟΡΟΥΣ ΤΗΣ ΠΑΡΟΥΣΑΣ ΑΔΕΙΑΣ ΚΑΙ ΔΕΣΜΕΥΕΣΤΕ ΑΠΟ ΑΥΤΟΥΣ. ΕΑΝ ΔΕΝ ΑΠΟΔΕΧΕΣΤΕ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ, ΜΗΝ ΕΚΤΕΛΕΣΕΤΕ ΕΓΚΑΤΑΣΤΑΣΗ, ΛΗΨΗ Ή ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΜΕ ΑΛΛΟΝ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ. ΕΑΝ ΑΓΟΡΑΣΑΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΑΛΛΑ ΔΕΝ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ, ΕΠΙΣΤΡΕΨΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΣΤΗΝ ΤΟΠΟΘΕΣΙΑ ΑΓΟΡΑΣ ΤΟΥ ΕΝΤΟΣ ΔΕΚΑΤΕΣΣΑΡΩΝ ΗΜΕΡΩΝ ΓΙΑ ΝΑ ΣΑΣ ΕΠΙΣΤΡΑΦΕΙ ΤΟ ΑΝΤΙΤΙΜΟ ΑΓΟΡΑΣ ΤΟΥ. ΕΑΝ ΤΟ ΛΟΓΙΣΜΙΚΟ ΕΙΝΑΙ ΕΓΚΑΤΕΣΤΗΜΕΝΟ ΣΕ Ή ΚΑΘΙΣΤΑΤΑΙ ΔΙΑΘΕΣΙΜΟ ΜΕ ΑΛΛΟ ΠΡΟΪΟΝ HP, ΜΠΟΡΕΙΤΕ ΝΑ ΕΠΙΣΤΡΕΨΕΤΕ ΤΟ ΣΥΝΟΛΟ ΤΟΥ ΑΧΡΗΣΙΜΟΠΟΙΗΤΟΥ ΠΡΟΪΟΝΤΟΣ.

    1. ΛΟΓΙΣΜΙΚΟ ΤΡΙΤΟΥ ΜΕΡΟΥΣ. Το Λογισμικό μπορεί να περιλαμβάνει, εκτός από το λογισμικό που ανήκει στην HP (“Λογισμικό HP”), λογισμικό που παρέχεται με άδεια χρήσης από τρίτα μέρη (“Λογισμικό τρίτου μέρους” και “Άδεια χρήσης τρίτου μέρους”). Για Λογισμικό Τρίτου μέρους, σάς παραχωρείται άδεια χρήσης που υπόκειται στους όρους και τις προϋποθέσεις της αντίστοιχης Άδειας χρήσης τρίτου μέρους. Γενικά, η Άδεια χρήσης τρίτου μέρους βρίσκεται σε ένα αρχείο όπως το license.txt. Θα πρέπει να επικοινωνήσετε με την υποστήριξη HP εάν δεν μπορείτε να βρείτε την Άδεια χρήσης τρίτου μέρους. Εάν οι Άδειες χρήσης τρίτου μέρους περιλαμβάνουν άδειες χρήσης που ορίζουν τη διαθεσιμότητα πηγαίου κώδικα (όπως η Γενική δημόσια άδεια χρήσης GNU) και ο αντίστοιχος πηγαίος κώδικας δεν συμπεριλαμβάνεται στο Λογισμικό, τότε ελέγξτε τις σελίδες υποστήριξης προϊόντων της τοποθεσίας της HP στο web (hp.com) για να μάθετε πώς μπορείτε να αποκτήσετε αυτόν τον πηγαίο κώδικα.

    2. ΔΙΚΑΙΩΜΑΤΑ ΑΔΕΙΑΣ ΧΡΗΣΗΣ. Θα έχετε τα ακόλουθα δικαιώματα υπό την προϋπόθεση ότι συμμορφώνεστε με όλους τους όρους και τις προϋποθέσεις της παρούσας Άδειας:

    α. Χρήση. Η HP σας παραχωρεί μια άδεια Χρήσης ενός αντιγράφου του Λογισμικού HP. Ο όρος "Χρήση" ισοδυναμεί με εγκατάσταση, αντιγραφή, αποθήκευση, φόρτωση, εκτέλεση, προβολή ή άλλου είδους χρήση του Λογισμικού HP. Δεν μπορείτε να τροποποιήσετε το Λογισμικό HP ή να απενεργοποιήσετε το όποιο χαρακτηριστικό αδειοδότησης ή ελέγχου του Λογισμικού HP. Εάν το παρόν Λογισμικό παρέχεται από την HP για Χρήση με προϊόν απεικόνισης ή εκτύπωσης (για παράδειγμα, εάν το Λογισμικό είναι πρόγραμμα οδήγησης εκτυπωτή, firmware ή προσθήκη), το Λογισμικό HP μπορεί να χρησιμοποιηθεί μόνο με το συγκεκριμένο προϊόν (“Προϊόν HP”). Πρόσθετοι περιορισμοί ως προς τη Χρήση ενδέχεται να εμφανίζονται στην Τεκμηρίωση χρήστη. Δεν μπορείτε να διαχωρίσετε συστατικά μέρη του Λογισμικού HP για Χρήση. Δεν έχετε το δικαίωμα να διανείμετε το Λογισμικό HP.

    β. Αντιγραφή. Το δικαίωμά σας για αντιγραφή σημαίνει ότι μπορείτε να δημιουργήσετε αντίγραφα αρχείου ή ασφαλείας του Λογισμικού HP, υπό την προϋπόθεση ότι κάθε αντίγραφο θα περιέχει όλες τις σημειώσεις περί δικαιωμάτων κυριότητας του πρωτότυπου Λογισμικού HP και θα χρησιμοποιηθεί μόνο ως αντίγραφο ασφαλείας.

    3. ΑΝΑΒΑΘΜΙΣΕΙΣ. Για να χρησιμοποιήσετε Λογισμικό της HP που παρέχεται από την HP ως αναβάθμιση, ενημέρωση ή συμπλήρωμα (συνολικά “Αναβάθμιση”), πρέπει πρώτα να έχετε άδεια χρήσης του αρχικού Λογισμικού HP που ορίζεται από την HP ως κατάλληλο για την Αναβάθμιση. Στο βαθμό που η Αναβάθμιση αντικαθιστά το αρχικό Λογισμικό HP, δεν μπορείτε πλέον να χρησιμοποιείτε αυτό το Λογισμικό HP. Η παρούσα Άδεια ισχύει για κάθε Αναβάθμιση εκτός εάν η HP παρέχει άλλους όρους με την Αναβάθμιση. Σε περίπτωση ασυμφωνίας μεταξύ της παρούσας Άδειας και αυτών των "άλλων όρων", θα υπερισχύσουν οι άλλοι όροι.

    4. ΜΕΤΑΒΙΒΑΣΗ.

    α. Μεταβίβαση σε τρίτο μέρος. Ο αρχικός χρήστης του Λογισμικού HP δύναται να κάνει μία και μόνη μεταβίβαση του Λογισμικού HP σε άλλον τελικό χρήστη. Οποιαδήποτε μεταβίβαση θα περιλαμβάνει όλα τα συστατικά μέρη, μέσα, την Τεκμηρίωση χρήστη, την παρούσα Άδεια, και εφόσον υπάρχει, το Πιστοποιητικό γνησιότητας. Η μεταβίβαση δεν δύναται να είναι έμμεση μεταβίβαση, όπως αποστολή επί παρακαταθήκη. Πριν από τη μεταβίβαση, ο τελικός χρήστης που λαμβάνει το μεταβιβαζόμενο Λογισμικό θα αποδεχτεί την παρούσα Άδεια. Μετά τη μεταβίβαση του Λογισμικού HP, η άδειά σας παύει αυτόματα να ισχύει.

    β. Περιορισμοί. Δεν επιτρέπεται η ενοικίαση, εκμίσθωση ή δανεισμός του Λογισμικού HP ή η Χρήση του Λογισμικού HP για εμπορική χρονομεριστική μίσθωση ή υπηρεσιακή χρήση. Δεν επιτρέπεται η μεταβίβαση της άδειας χρήσης, η ανάθεση ή άλλου είδους μεταβίβαση του Λογισμικού HP παρά μόνο σύμφωνα με όσα περιλαμβάνονται στην παρούσα Άδεια.

    5. ΔΙΚΑΙΩΜΑΤΑ ΚΥΡΙΟΤΗΤΑΣ. Όλα τα δικαιώματα πνευματικής ιδιοκτησίας του Λογισμικού και της Τεκμηρίωσης χρήστη ανήκουν στην HP ή τους προμηθευτές της και προστατεύονται δια νόμου, συμπεριλαμβανομένης της ισχύουσας νομοθεσίας περί πνευματικών δικαιωμάτων, εμπορικού απορρήτου, ευρεσιτεχνίας και εμπορικών σημάτων. Δεν επιτρέπεται να αφαιρέσετε οποιονδήποτε χαρακτηρισμό του προϊόντος, σημείωση πνευματικών δικαιωμάτων ή περιορισμό κυριότητας από το Λογισμικό.

    6. ΠΕΡΙΟΡΙΣΜΟΣ ΑΠΟΣΥΜΠΙΛΗΣΗΣ. Δεν έχετε το δικαίωμα αποσυμπίλησης, ανακατασκευής του πηγαίου ή του αντικειμενικού κώδικα του Λογισμικού HP, παρά μόνο στο βαθμό που το συγκεκριμένο δικαίωμα επιτρέπεται από την ισχύουσα νομοθεσία.

    7. ΣΥΝΑΙΝΕΣΗ ΧΡΗΣΗΣ ΔΕΔΟΜΕΝΩΝ. Η HP και οι συνδεδεμένες με αυτή εταιρείες δύνανται να συλλέγουν και να χρησιμοποιούν τεχνικές πληροφορίες που παρέχετε σε σχέση με (i) τη Χρήση του Λογισμικού ή του Προϊόντος HP από εσάς ή (ii) την παροχή υπηρεσιών υποστήριξης που σχετίζονται με το Λογισμικό ή το Προϊόν HP. Κάθε τέτοια πληροφορία θα υπόκειται στην πολιτική περί απορρήτου της HP. Η HP δεν θα χρησιμοποιήσει αυτές τις πληροφορίες σε μορφή που σας χαρακτηρίζει προσωπικά, παρά μόνο στο βαθμό που απαιτείται για τη βελτίωση της Χρήσης σας ή την παροχή υπηρεσιών υποστήριξης.

    8. ΠΕΡΙΟΡΙΣΜΟΣ ΕΥΘΥΝΗΣ. Ανεξάρτητα από τυχόν ζημιές που ενδέχεται να υποστείτε, η συνολική ευθύνη της HP και των προμηθευτών της στο πλαίσιο της παρούσας Άδειας και η αποκλειστική σας αποζημίωση στο πλαίσιο της παρούσας Άδειας θα περιορίζονται στο μεγαλύτερο ποσό μεταξύ του ποσού που καταβάλετε για το Προϊόν και 5,00 δολαρίων ΗΠΑ. ΣΤΟΝ ΜΕΓΙΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΙΣΧΥΟΥΣΑ ΝΟΜΟΘΕΣΙΑ, ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΔΕΝ ΘΑ ΘΕΩΡΗΘΕΙ ΥΠΕΥΘΥΝΗ Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΓΙΑ ΤΥΧΟΝ ΕΙΔΙΚΕΣ, ΣΥΜΠΤΩΜΑΤΙΚΕΣ, ΕΜΜΕΣΕΣ Ή ΠΑΡΕΠΟΜΕΝΕΣ ΖΗΜΙΕΣ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ ΖΗΜΙΩΝ ΓΙΑ ΔΙΑΦΥΓΟΝΤΑ ΚΕΡΔΗ, ΑΠΟΛΕΣΘΕΝΤΑ ΔΕΔΟΜΕΝΑ, ΔΙΑΚΟΠΗ ΕΠΑΓΓΕΛΜΑΤΙΚΗΣ ΔΡΑΣΤΗΡΙΟΤΗΤΑΣ, ΣΩΜΑΤΙΚΕΣ ΒΛΑΒΕΣ, Ή ΑΠΩΛΕΙΑ ΙΔΙΩΤΙΚΟΥ ΑΠΟΡΡΗΤΟΥ) ΠΟΥ ΣΧΕΤΙΖΟΝΤΑΙ ΚΑΘ' ΟΙΟΝΔΗΠΟΤΕ ΤΡΟΠΟ ΜΕ ΤΗ ΧΡΗΣΗ Ή ΤΗΝ ΑΔΥΝΑΜΙΑ ΧΡΗΣΗΣ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ, ΑΚΟΜΗ ΚΑΙ ΕΑΝ Η HP Ή Ο ΟΠΟΙΟΣΔΗΠΟΤΕ ΠΡΟΜΗΘΕΥΤΗΣ ΓΝΩΡΙΖΕ ΤΗΝ ΠΙΘΑΝΟΤΗΤΑ ΠΡΟΚΛΗΣΗΣ ΑΥΤΩΝ ΤΩΝ ΖΗΜΙΩΝ ΚΑΙ ΑΚΟΜΗ ΚΑΙ ΕΑΝ Η ΠΑΡΑΠΑΝΩ ΑΠΟΚΑΤΑΣΤΑΣΗ ΑΠΟΤΥΧΕΙ ΣΤΟ ΒΑΣΙΚΟ ΣΚΟΠΟ ΤΗΣ. Σε ορισμένες πολιτείες ή άλλες δικαιοδοσίες δεν επιτρέπεται η εξαίρεση ή ο περιορισμός συμπτωματικών ή παρεπόμενων ζημιών, οπότε ο παραπάνω περιορισμός ή εξαίρεση ενδέχεται να μην σας αφορά.

    9. ΠΕΛΑΤΕΣ ΑΠΟ ΤΗΝ ΚΥΒΕΡΝΗΣΗ ΤΩΝ ΗΠΑ. Εάν ανήκετε στην Κυβέρνηση των ΗΠΑ, τότε σύμφωνα με τους κανονισμούς FAR 12.211 και FAR 12.212, η άδεια χρήσης για το Εμπορικό λογισμικό υπολογιστών, την Τεκμηρίωση λογισμικού υπολογιστών και Τεχνικά δεδομένα για Εμπορικά στοιχεία παραχωρείται στο πλαίσιο της ισχύουσας εμπορικής άδειας χρήσης της HP.

    10. ΣΥΜΜΟΡΦΩΣΗ ΜΕ ΤΟΥΣ ΝΟΜΟΥΣ ΕΞΑΓΩΓΩΝ. Οφείλετε να συμμορφώνεστε με όλους τους νόμους, κανόνες και κανονισμούς (i) που ισχύουν ως προς την εξαγωγή ή εισαγωγή του Λογισμικού ή (ii) που περιορίζουν τη Χρήση του Λογισμικού, συμπεριλαμβανομένων των όποιων περιορισμών σχετικά με τη μαζική παραγωγή πυρηνικών, χημικών ή βιολογικών όπλων.

    11. ΕΠΙΦΥΛΑΞΗ ΔΙΚΑΙΩΜΑΤΩΝ. Η HP και οι προμηθευτές της επιφυλάσσονται όλων των δικαιωμάτων που δεν σας εκχωρούνται ρητώς στην παρούσα Άδεια.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Αναθ. 11/06


Συντήρηση και υποστήριξη

Εγγύηση σέρβις για επισκευή από τον πελάτη

    Τα προϊόντα της HP είναι σχεδιασμένα έτσι ώστε να περιέχουν πολλά εξαρτήματα που ο χρήστης μπορεί να τα επισκευάσει από μόνος του (Customer Self Repair – CSR), έτσι ώστε να ελαχιστοποιείται ο χρόνος επισκευής και να αυξάνεται η ευελιξία στην αντικατάσταση των ελαττωματικών εξαρτημάτων. Εάν κατά τη διάρκεια της περιόδου διάγνωσης, η HP διαπιστώσει ότι η επισκευή μπορεί να γίνει με χρήση ενός εξαρτήματος CSR, θα σας αποστείλει απευθείας το συγκεκριμένο εξάρτημα για να κάνετε την αντικατάσταση. Υπάρχουν δύο κατηγορίες εξαρτημάτων CSR: 1) Εξαρτήματα που ο χρήστης πρέπει να τα επισκευάσει υποχρεωτικά από μόνος του. Εάν ζητήσετε από την HP να αντικαταστήσει τα εξαρτήματα αυτά, θα χρεωθείτε το κόστος αποστολής και εργασίας αυτού του σέρβις. 2) Εξαρτήματα που ο χρήστης μπορεί προαιρετικά να επισκευάσει από μόνος του. Και αυτά τα εξαρτήματα έχουν σχεδιαστεί ώστε ο χρήστης να μπορεί να τα επισκευάζει από μόνος του. Εάν, ωστόσο, επιθυμείτε να τα αντικαταστήσει η HP για λογαριασμό σας, αυτό μπορεί να γίνει χωρίς πρόσθετη χρέωση, ανάλογα με τον τύπο της εγγύησης σέρβις με την οποία καλύπτεται το προϊόν σας.

    Με βάση τη διαθεσιμότητα και την περιοχή όπου βρίσκεστε, τα εξαρτήματα CSR θα παραδίδονται την επόμενη εργάσιμη ημέρα. Ανάλογα με την περιοχή όπου βρίσκεστε, μπορεί να προσφέρεται και παράδοση αυθημερόν ή μέσα σε τέσσερις ώρες, με κάποια χρέωση. Εάν χρειάζεστε βοήθεια, μπορείτε να καλέσετε το Κέντρο τεχνικής υποστήριξης της HP και κάποιος τεχνικός θα σας βοηθήσει από το τηλέφωνο. Η HP αναφέρει στα έντυπα που συνοδεύουν κάθε ανταλλακτικό CSR εάν το ελαττωματικό εξάρτημα θα πρέπει να επιστραφεί στην HP. Στις περιπτώσεις που το ελαττωματικό εξάρτημα πρέπει να επιστραφεί στην HP, θα πρέπει να το αποστείλετε στην HP μέσα σε καθορισμένο χρονικό διάστημα, συνήθως πέντε (5) εργάσιμες ημέρες. Το ελαττωματικό εξάρτημα θα πρέπει να επιστραφεί, μαζί με τα σχετικά έντυπα, στο υλικό συσκευασίας αποστολής που παρέχεται. Εάν το ελαττωματικό εξάρτημα δεν επιστραφεί, η HP ενδέχεται να σας χρεώσει για το ανταλλακτικό. Κατά την επισκευή από τον πελάτη, η HP θα πληρώσει τα έξοδα αποστολής και επιστροφής του εξαρτήματος και θα καθορίσει τη μεταφορική εταιρεία ή την εταιρεία κούριερ που θα χρησιμοποιηθεί.


Συντήρηση και υποστήριξη

Υποστήριξη πελατών

    Λήψη δωρεάν τηλεφωνικής υποστήριξης, κατά τη διάρκεια της περιόδου εγγύησης, για τη χώρα/περιοχή σας
    Να έχετε πρόχειρο το όνομα του προϊόντος, τον αριθμό σειράς, την ημερομηνία αγοράς και την περιγραφή του προβλήματος.
    Οι αριθμοί τηλεφώνου για κάθε χώρα/περιοχή υπάρχουν στο φυλλάδιο που περιλαμβάνεται στη συσκευασία του προϊόντος σας ή στη διεύθυνση ww.hp.com/support/.
    Λήψη 24ωρης υποστήριξης μέσω Διαδικτύου
    www.hp.com/support/ljm1130series ή www.hp.com/support/ljm1210series
    Λήψη υποστήριξης για προϊόντα που χρησιμοποιούνται με έναν υπολογιστή Macintosh
    www.hp.com/go/macosx
    Λήψη βοηθητικών προγραμμάτων λογισμικού, προγραμμάτων οδήγησης και ηλεκτρονικής πληροφόρησης
    www.hp.com/go/ljm1130series_software ή www.hp.com/go/ljm1210series_software
    Παραγγελία πρόσθετων συμβολαίων υπηρεσιών ή συντήρησης της HP
    www.hp.com/go/carepack


Συντήρηση και υποστήριξη

Επανασυσκευασία του προϊόντος

    Εάν το τμήμα εξυπηρέτησης πελατών της HP εκτιμήσει ότι το προϊόν σας πρέπει να επιστραφεί στην HP για επισκευή, ακολουθήστε αυτά τα βήματα για την επανασυσκευασία του προϊόντος προτού το στείλετε.

    ΠΡΟΣΟΧΗ

    Οι βλάβες που οφείλονται σε ανεπαρκή συσκευασία κατά την αποστολή αποτελούν ευθύνη του πελάτη.

    1.
    Αφαιρέστε και κρατήστε το δοχείο εκτύπωσης.
    ΠΡΟΣΟΧΗ

    Προτού αποστείλετε το προϊόν, είναι ιδιαίτερα σημαντικό να αφαιρέσετε το δοχείο εκτύπωσης. Εάν το δοχείο εκτύπωσης παραμείνει στο προϊόν κατά τη διάρκεια της μεταφοράς του, μπορεί να υποστεί διαρροή και ο μηχανισμός και τα άλλα εξαρτήματα του προϊόντος να καλυφθούν με γραφίτη.

    Για να αποφύγετε την πρόκληση ζημιάς στο δοχείο εκτύπωσης, μην φέρετε τον κύλινδρο σε επαφή μαζί του και αποθηκεύστε το δοχείο εκτύπωσης χρησιμοποιώντας τα υλικά της αρχικής συσκευασίας ή κατά τέτοιο τρόπο ώστε να μην εκτίθεται στο φως.

    2.
    Αφαιρέστε και φυλάξτε το καλώδιο τροφοδοσίας, το καλώδιο διασύνδεσης και προαιρετικό εξοπλισμό, όπως μια κάρτα EIO.
    3.
    Αν είναι δυνατόν, εσωκλείστε δείγματα εκτυπώσεων και 50 ως 100 φύλλα χαρτιού ή άλλου μέσου εκτύπωσης με το οποίο είχατε προβλήματα κατά την εκτύπωση.
    4.
    Στις Η.Π.Α, καλέστε το τμήμα εξυπηρέτησης πελατών της HP για να ζητήσετε νέα υλικά συσκευασίας. Σε άλλες χώρες/περιοχές, χρησιμοποιήστε τα υλικά της αρχικής συσκευασίας, εάν είναι δυνατό. Η Hewlett-Packard σάς συνιστά να ασφαλίσετε τη συσκευή κατά την αποστολή.


Συντήρηση και υποστήριξη

Έντυπο πληροφοριών συντήρησης

    ΠΟΙΟΣ ΕΠΙΣΤΡΕΦΕΙ ΤΟΝ ΕΞΟΠΛΙΣΜΟ;
    Ημερομηνία:
    Πρόσωπο για επικοινωνία:
    Τηλέφωνο:
    Εναλλακτική επικοινωνία:
    Τηλέφωνο:
    Διεύθυνση αποστολής επιστροφής:
    Ειδικές οδηγίες αποστολής:
    ΤΙ ΣΥΣΚΕΥΗ ΑΠΟΣΤΕΛΛΕΤΕ;
    Όνομα μοντέλου:
    Αριθμός μοντέλου:
    Αριθμός σειράς:
    Επισυνάψτε οποιεσδήποτε σχετικές εκτυπώσεις. ΜΗΝ αποστέλλετε εξαρτήματα (εγχειρίδια, αναλώσιμα καθαρισμού κ.λπ.) που δεν απαιτούνται για την ολοκλήρωση της επισκευής.
    ΕΧΕΤΕ ΑΦΑΙΡΕΣΕΙ ΤΙΣ ΚΑΣΕΤΕΣ ΕΚΤΥΠΩΣΗΣ;
    Πρέπει να τις αφαιρέσετε προτού αποστείλετε τον εκτυπωτή, εκτός αν κάποιο μηχανικό πρόβλημα σάς εμποδίζει να το κάνετε.
    [ ] Ναι.
    [ ] Όχι, δεν μπορώ να τις αφαιρέσω.
    ΤΙ ΧΡΕΙΑΖΕΤΑΙ ΝΑ ΓΙΝΕΙ; (Εάν είναι απαραίτητο, επισυνάψτε μια ξεχωριστή σελίδα.)
    1. Περιγράψτε τις συνθήκες της αποτυχίας. (Ποια ήταν η αποτυχία; Τι κάνατε τη στιγμή που προέκυψε η αποτυχία; Τι λογισμικό εκτελούσατε; Είναι η αποτυχία επαναλαμβανόμενη;)
    2. Εάν η αποτυχία είναι περιοδική, πόσος χρόνος μεσολαβεί ανάμεσα στις αποτυχίες;
    3. Εάν η μονάδα είναι συνδεδεμένη σε οποιοδήποτε από τα ακόλουθα, δώστε τον κατασκευαστή και τον αριθμό μοντέλου.
    Προσωπικός υπολογιστής:
    Μόντεμ:
    Δίκτυο:
    4. Πρόσθετα σχόλια:
    ΠΩΣ ΘΑ ΠΛΗΡΩΣΕΤΕ ΤΗΝ ΕΠΙΣΚΕΥΗ;
    [ ] Καλύπτεται από την εγγύηση
    Ημερομηνία αγοράς/παραλαβής:
    (Επισυνάψτε την απόδειξη αγοράς ή το έγγραφο παραλαβής, με την ημερομηνία αρχικής παραλαβής.)
    [ ] Αριθμός συμβολαίου συντήρησης:
    [ ] Αριθμός παραγγελίας αγοράς:
    Με εξαίρεση τη συντήρηση βάσει συμβολαίου ή εγγύησης, οποιοδήποτε αίτημα συντήρησης θα πρέπει να συνοδεύεται από έναν αριθμό παραγγελίας αγοράς και/ή μια υπογραφή έγκρισης. Εάν δεν ισχύουν οι τυπικές τιμές επισκευής, απαιτείται μια ελάχιστη παραγγελία αγοράς. Μπορείτε να αποκτήσετε τις τυπικές τιμές επισκευής, επικοινωνώντας με ένα εξουσιοδοτημένο κέντρο επισκευής της ΗΡ.
    Υπογραφή έγκρισης:
    Τηλέφωνο:
    Διεύθυνση τιμολόγησης:
    Ειδικές οδηγίες τιμολόγησης:


Προδιαγραφές

Προδιαγραφές
  • Προδιαγραφές για τα φυσικά χαρακτηριστικά του εκτυπωτή
  • Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου
  • Προδιαγραφές περιβάλλοντος


Προδιαγραφές

Προδιαγραφές για τα φυσικά χαρακτηριστικά του εκτυπωτή

    Προδιαγραφές διαστάσεων1
    Προδιαγραφή
    Σειρά M1130
    Σειρά M1210
    Βάρος προϊόντος
    7,0 kg
    8,3 kg
    Ύψος προϊόντος
    250 mm
    306 mm
    Βάθος προϊόντος
    265 mm
    265 mm
    Πλάτος προϊόντος
    415 mm
    435 mm

    1 Οι τιμές βασίζονται σε προκαταρτικά δεδομένα. Ανατρέξτε στην ενότητα www.hp.com/support/ljm1130series ή www.hp.com/support/ljm1210series.


Προδιαγραφές

Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου

    Για τις τρέχουσες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/go/ljm1130series_regulatory ή www.hp.com/go/ljm1210series_regulatory.

    ΠΡΟΣΟΧΗ

    Οι απαιτήσεις ισχύος βασίζονται στη χώρα/περιοχή όπου πωλείται το προϊόν. Μη μετατρέπετε την τάση λειτουργίας. Κάτι τέτοιο θα προκαλέσει ζημιά στο προϊόν και θα καταστήσει άκυρη την εγγύηση του προϊόντος.


Προδιαγραφές

Προδιαγραφές περιβάλλοντος

    Προδιαγραφές περιβάλλοντος
    Λειτουργίας1
    Αποθήκευσης1
    Θερμοκρασία:
    15° έως 32,5°C
    0° έως 35°C
    Σχετική υγρασία
    10% έως 80%
    10% έως 80%

    1 Οι τιμές βασίζονται σε προκαταρτικά δεδομένα. Ανατρέξτε στην ενότητα www.hp.com/support/ljm1130series ή www.hp.com/support/ljm1210series.


Πληροφορίες περί κανονισμών

Πληροφορίες περί κανονισμών
  • Κανονισμοί FCC
  • Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων
  • Δήλωση συμμόρφωσης (βασικά μοντέλα)
  • Δήλωση συμμόρφωσης (βασικά μοντέλα)
  • Δηλώσεις σχετικά με την ασφάλεια
  • Πρόσθετες δηλώσεις για προϊόντα τηλεπικοινωνίας (φαξ)


Πληροφορίες περί κανονισμών

Κανονισμοί FCC

    Ο εξοπλισμός αυτός έχει υποβληθεί σε δοκιμές και διαπιστώθηκε ότι πληροί τα όρια που ισχύουν για τις ψηφιακές συσκευές Κλάσης B, που αναφέρονται στο Μέρος 15 των Κανονισμών FCC. Τα όρια αυτά έχουν τεθεί με σκοπό να παρέχουν ικανοποιητική προστασία από τις επιβλαβείς παρεμβολές σε οικιακές εγκαταστάσεις. Η συσκευή αυτή παράγει, χρησιμοποιεί και μπορεί να εκπέμψει ενέργεια ραδιοσυχνοτήτων. Αν η συσκευή αυτή δεν εγκατασταθεί και δεν χρησιμοποιηθεί σύμφωνα με τις οδηγίες, μπορεί να προκαλέσει επιβλαβείς παρεμβολές στις ραδιοφωνικές επικοινωνίες. Ωστόσο, δεν παρέχονται εγγυήσεις ότι δεν θα προκληθούν παρεμβολές σε κάθε επιμέρους εγκατάσταση. Αν η συσκευή αυτή προκαλέσει επιβλαβείς παρεμβολές στη λήψη ραδιοφωνικών ή τηλεοπτικών σημάτων (γεγονός που μπορείτε να διαπιστώσετε ανάβοντας και σβήνοντας το μηχάνημα), μπορείτε να επιχειρήσετε να εξαλείψετε τις παρεμβολές λαμβάνοντας ένα ή περισσότερα από τα ακόλουθα μέτρα:

    ●
    Αλλάξτε τον προσανατολισμό ή τη θέση της κεραίας λήψης.
    ●
    Αυξήστε την απόσταση μεταξύ του εκτυπωτή και του δέκτη.
    ●
    Συνδέστε τον εκτυπωτή σε μια πρίζα που ανήκει σε διαφορετικό κύκλωμα από εκείνο στο οποίο είναι συνδεδεμένος ο δέκτης.
    ●
    Ζητήστε τη συμβουλή του αντιπροσώπου της HP ή ενός τεχνικού έμπειρου στην εγκατάσταση ραδιοφώνων/τηλεοράσεων.
    ΣΗΜΕΙΩΣΗ

    Τυχόν αλλαγές ή τροποποιήσεις στον εκτυπωτή που δεν είναι ρητώς εγκεκριμένες από την HP, μπορούν να αποτελέσουν αιτία για την ακύρωση της εξουσιοδότησης του χρήστη στο χειρισμό της συσκευής αυτής.

    Η χρήση καλωδίου διασύνδεσης με θωράκιση είναι απαραίτητη για τη συμμόρφωση με τα όρια των συσκευών Κλάσης B, που αναφέρονται στο Μέρος 15 των κανονισμών FCC.


Πληροφορίες περί κανονισμών

Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προστασία του περιβάλλοντος
  • Προστασία από το όζον
  • Κατανάλωση ισχύος
  • Κατανάλωση γραφίτη
  • Χρήση χαρτιού
  • Πλαστικά
  • Αναλώσιμα εκτύπωσης HP LaserJet
  • Οδηγίες επιστροφής και ανακύκλωσης
  • Χαρτί
  • Περιορισμοί υλικών (Σειρά M1130)
  • Περιορισμοί υλικών (Σειρά M1210)
  • Απόρριψη απορριμμάτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση
  • Χημικές ουσίες
  • Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)
  • Περισσότερες πληροφορίες


Πληροφορίες περί κανονισμών

Προστασία του περιβάλλοντος

    Η εταιρεία HewlettPackard Company έχει δεσμευτεί να προσφέρει προϊόντα ποιότητας με σεβασμό προς το περιβάλλον. Αυτό το προϊόν σχεδιάστηκε με ειδικά χαρακτηριστικά, ώστε να ελαχιστοποιεί τις επιπτώσεις στο περιβάλλον.


Πληροφορίες περί κανονισμών

Προστασία από το όζον

    Αυτό το προϊόν δεν εκλύει σημαντικά επίπεδα όζοντος (O3).


Πληροφορίες περί κανονισμών

Κατανάλωση ισχύος

    Η κατανάλωση ισχύος μειώνεται σημαντικά στη λειτουργία ετοιμότητας ή στη λειτουργία Αυτόματη απενεργοποίηση, οι οποίες εξοικονομούν φυσικούς πόρους και χρήματα, χωρίς να επηρεάζουν την υψηλή απόδοση του προϊόντος. Ο εξοπλισμός εκτύπωσης και απεικόνισης της Hewlett-Packard που φέρει το λογότυπο ENERGY STAR® πληροί τις προδιαγραφές ENERGY STAR της Υπηρεσίας Προστασίας Περιβάλλοντος των Η.Π.Α. για τον εξοπλισμό απεικόνισης. Το παρακάτω σήμα εμφανίζεται στα προϊόντα απεικόνισης που πληρούν τις προδιαγραφές ENERGY STAR:

    Πρότυπο ENERGY STAR®

    Πρόσθετες πληροφορίες για τα μοντέλα των προϊόντων απεικόνισης που πληρούν τις προδιαγραφές ENERGY STAR, μπορείτε να βρείτε στη διεύθυνση:

    www.hp.com/go/energystar


Πληροφορίες περί κανονισμών

Κατανάλωση γραφίτη

    Η λειτουργία EconoMode καταναλώνει μικρότερη ποσότητα γραφίτη, πράγμα που ενδέχεται να παρατείνει τη ζωή της κασέτας εκτύπωσης.


Πληροφορίες περί κανονισμών

Χρήση χαρτιού

    Οι δυνατότητες μη αυτόματης εκτύπωσης διπλής όψης και εκτύπωσης πολλαπλών σελίδων σε μία σελίδα (N-up) του προϊόντος αυτού μπορούν να μειώσουν τη χρήση χαρτιού, καθώς και τις απαιτήσεις σε φυσικούς πόρους που συνεπάγονται.


Πληροφορίες περί κανονισμών

Πλαστικά

    Όλα τα πλαστικά εξαρτήματα του εκτυπωτή τα οποία έχουν βάρος άνω των 25 γραμμαρίων έχουν σημανθεί σύμφωνα με τα διεθνή πρότυπα, έτσι ώστε να διευκολύνεται η αναγνώρισή τους για την ανακύκλωση στο τέλος της ωφέλιμης ζωής του εκτυπωτή.


Πληροφορίες περί κανονισμών

Αναλώσιμα εκτύπωσης HP LaserJet

    Με το πρόγραμμα HP Planet Partners, η επιστροφή και η ανακύκλωση των κασετών εκτύπωσης HP LaserJet μετά τη χρήση τους είναι εύκολη και δωρεάν. Σε κάθε νέα κασέτα εκτύπωσης και συσκευασία αναλώσιμου HP LaserJet περιλαμβάνονται πληροφορίες και οδηγίες για το πρόγραμμα σε πολλές γλώσσες. Εάν επιστρέφετε πολλαπλές κασέτες μαζί, αντί για χωριστά, βοηθάτε ακόμη περισσότερο στη μείωση της επιβάρυνσης του περιβάλλοντος.

    Η HP έχει δεσμευτεί να προσφέρει διαρκώς προϊόντα και υπηρεσίες υψηλής ποιότητας και φιλικά προς το περιβάλλον, από το σχεδιασμό και την παρασκευή των προϊόντων μέχρι την διανομή, τη χρήση από τον πελάτη και την ανακύκλωση. Με τη συμμετοχή σας στο πρόγραμμα HP Planet Partners, εξασφαλίζουμε ότι οι κασέτες σας HP LaserJet ανακυκλώνονται κατάλληλα, επεξεργάζονται για την ανάκτηση πλαστικού και μετάλλου για χρήση σε νέα προϊόντα και αποφεύγεται η απόθεση εκατομμυρίων τόνων απορριμμάτων στις χωματερές. Καθώς αυτή η κασέτα ανακυκλώνεται και χρησιμοποιείται σε νέα υλικά, δεν θα σας επιστραφεί. Ευχαριστούμε για την περιβαλλοντικά υπεύθυνη στάση σας!

    ΣΗΜΕΙΩΣΗ

    Χρησιμοποιήστε την ετικέτα επιστροφής για να επιστρέψετε μόνο γνήσιες κασέτες HP LaserJet. Μην χρησιμοποιείτε αυτήν την ετικέτα για δοχεία μελάνης HP, κασέτες τρίτων κατασκευαστών, αναπληρωμένες ή ανακατασκευασμένες κασέτες ή επιστροφές που καλύπτονται από την εγγύηση. Για πληροφορίες σχετικά με την ανακύκλωση των δοχείων μελάνης HP επισκεφθείτε τη διεύθυνση http://www.hp.com/recycle.


Πληροφορίες περί κανονισμών

Οδηγίες επιστροφής και ανακύκλωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ηνωμένες Πολιτείες και Πουέρτο Ρίκο
  • Επιστροφές εκτός Η.Π.Α.


Πληροφορίες περί κανονισμών

Ηνωμένες Πολιτείες και Πουέρτο Ρίκο

Η εσώκλειστη ετικέτα στο κουτί της κασέτας γραφίτη HP προορίζεται για την επιστροφή και την ανακύκλωση μίας ή περισσοτέρων κασετών HP, μετά από τη χρήση. Ακολουθήστε τις παρακάτω οδηγίες.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)
  • Μεμονωμένες επιστροφές
  • Αποστολή


Πληροφορίες περί κανονισμών

Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)

    1.
    Πακετάρετε κάθε κασέτα HP LaserJet στο αρχικό της κουτί και τσάντα.
    2.
    Δέστε τις συσκευασίες μεταξύ τους με χρήση ταινίας πρόσδεσης ή συσκευασίας. Το πακέτο μπορεί να ζυγίζει έως και 31 kg (70 lb).
    3.
    Χρησιμοποιήστε μία προπληρωμένη ετικέτα αποστολής.

    Ή

    1.
    Χρησιμοποιήστε μια δική σας κατάλληλη συσκευασία ή ζητήστε μια δωρεάν συσκευασία μαζικής συλλογής από τη διεύθυνση www.hp.com/recycle ή τον αριθμό τηλεφώνου 1-800-340-2445 (χωρά έως και 31 kg κασετών εκτύπωσης HP LaserJet).
    2.
    Χρησιμοποιήστε μία προπληρωμένη ετικέτα αποστολής.


Πληροφορίες περί κανονισμών

Μεμονωμένες επιστροφές

    1.
    Πακετάρετε την κασέτα HP LaserJet στην αρχική της συσκευασία.
    2.
    Τοποθετήστε την ετικέτα αποστολής στο μπροστινό μέρος του κουτιού της συσκευασίας.


Πληροφορίες περί κανονισμών

Αποστολή

Για όλες τις επιστροφές κασετών εκτύπωσης HP LaserJet για ανακύκλωση, δώστε το πακέτο στη UPS κατά την επόμενη παράδοση ή παραλαβή σας ή αφήστε το σε ένα εξουσιοδοτημένο κέντρο διανομής της UPS. Για την τοποθεσία του τοπικού κέντρου διανομής της UPS, καλέστε το 1-800-PICKUPS ή επισκεφθείτε τη διεύθυνση www.ups.com. Εάν κάνετε επιστροφή μέσω ετικέτας USPS, δώστε το πακέτο σε ένα μεταφορέα της Ταχυδρομικής υπηρεσίας των Η.Π.Α. ή αφήστε το σε ένα από τα γραφεία της. Για περισσότερες πληροφορίες ή για να παραγγείλετε πρόσθετες ετικέτες ή συσκευασίες για μαζικές επιστροφές, επισκεφθείτε τη διεύθυνση www.hp.com/recycle ή καλέστε το 1-800-340-2445. Εάν ζητηθεί παραλαβή από τη UPS, χρεώνεται με κανονικές τιμές παραλαβής. Οι πληροφορίες αυτές υπόκεινται σε τροποποιήσεις χωρίς προειδοποίηση.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Κάτοικοι Αλάσκας και Χαβάης:


Πληροφορίες περί κανονισμών

Κάτοικοι Αλάσκας και Χαβάης:

    Μην χρησιμοποιείτε την ετικέτα UPS. Καλέστε το 1-800-340-2445 για πληροφορίες και οδηγίες. Η ταχυδρομική υπηρεσία των Η.Π.Α. παρέχει δωρεάν υπηρεσίες μεταφοράς για την επιστροφή κασετών, σύμφωνα με έναν διακανονισμό με την HP για την Αλάσκα και τη Χαβάη.


Πληροφορίες περί κανονισμών

Επιστροφές εκτός Η.Π.Α.

    Για να συμμετέχετε στο πρόγραμμα επιστροφής και ανακύκλωσης HP Planet Partners, απλά ακολουθήστε τις οδηγίες στον οδηγό ανακύκλωσης (βρίσκεται στο εσωτερικό της συσκευασίας του αναλώσιμου του προϊόντος σας) ή επισκεφθείτε τη διεύθυνση www.hp.com/recycle. Επιλέξτε τη χώρα/περιοχή σας για πληροφορίες σχετικά με τον τρόπο επιστροφής των αναλωσίμων εκτύπωσης HP LaserJet.


Πληροφορίες περί κανονισμών

Χαρτί

    Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού με την προϋπόθεση ότι το χαρτί πληροί τις προδιαγραφές που αναφέρονται στο εγχειρίδιο Οδηγός μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet. Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού σύμφωνα με το Πρότυπο EN12281:2002.


Πληροφορίες περί κανονισμών

Περιορισμοί υλικών (Σειρά M1130)

    Αυτός ο εκτυπωτής της HP δεν περιέχει πρόσθετο υδράργυρο.

    Αυτό το προϊόν της HP δεν περιέχει μπαταρία.


Πληροφορίες περί κανονισμών

Περιορισμοί υλικών (Σειρά M1210)

    Αυτός ο εκτυπωτής της HP δεν περιέχει πρόσθετο υδράργυρο.

    Αυτός ο εκτυπωτής της HP περιλαμβάνει μια μπαταρία η οποία ενδεχομένως να απαιτεί ειδικό χειρισμό μετά το τέλος της ωφέλιμης ζωής της. Οι μπαταρίες που συμπεριλαμβάνονται ή παρέχονται από την Hewlett-Packard για τον συγκεκριμένο εκτυπωτή, έχουν τα εξής χαρακτηριστικά:

    Εκτυπωτής HP LaserJet Professional M1210 Series
    Tύπος
    Carbon monofluoride lithium (Μονοφθορικό ανθρακικό λίθιο)
    Βάρος
    0,8 g
    Θέση
    On formatter board (Στην πλακέτα ελεγκτή)
    Αφαιρούμενη από το χρήστη:
    No (Όχι)

    Για πληροφορίες σχετικά με την ανακύκλωση, επισκεφθείτε την τοποθεσία Web: www.hp.com/recycle ή επικοινωνήστε με τις τοπικές αρχές ή την Electronics Industries Alliance, στην τοποθεσία Web: www.eiae.org.


Πληροφορίες περί κανονισμών

Απόρριψη απορριμμάτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση

    σύμβολο απορριμμάτων ΕΕ

    Αυτό το σύμβολο επάνω στο προϊόν ή στη συσκευασία του, υποδηλώνει ότι το συγκεκριμένο προϊόν δεν θα πρέπει να απορρίπτεται μαζί με τα υπόλοιπα οικιακά απορρίμματα. Αντιθέτως, αναλαμβάνετε την ευθύνη απόρριψης των απορριμμάτων εξοπλισμού με την παράδοσή τους σε κάποιο κατάλληλο σημείο περισυλλογής για την ανακύκλωση των απορριμμάτων ηλεκτρολογικού και ηλεκτρονικού εξοπλισμού. Η ξεχωριστή περισυλλογή και ανακύκλωση των απορριμμάτων εξοπλισμού μετά την απόρριψή τους βοηθά στη διατήρηση των φυσικών πόρων και εξασφαλίζει ότι η ανακύκλωσή τους γίνεται κατά τέτοιον τρόπο, ώστε να προστατεύεται η ανθρώπινη υγεία και το περιβάλλον. Για περισσότερες πληροφορίες σχετικά με το πού μπορείτε να απορρίπτετε τα απορρίμματα εξοπλισμού με σκοπό την ανακύκλωσή τους, επικοινωνήστε με τις αρμόδιες τοπικές αρχές, με την υπηρεσία αποκομιδής οικιακών απορριμμάτων ή με το κατάστημα από το οποίο αγοράσατε το συγκεκριμένο προϊόν.


Πληροφορίες περί κανονισμών

Χημικές ουσίες

    Η HP δεσμεύεται να παρέχει στους πελάτες της πληροφορίες σχετικά με τις χημικές ουσίες στα προϊόντα της, όπως είναι απαραίτητο για να πληροί τις νομικές απαιτήσεις όπως το REACH (Κανονισμός ΕΚ Αρ. 1907/2006 του Ευρωπαϊκού Κοινοβουλίου και Συμβουλίου). Μπορείτε να βρείτε μια αναφορά των χημικών πληροφοριών για αυτό το προϊόν στη διεύθυνση: www.hp.com/go/reach.


Πληροφορίες περί κανονισμών

Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)

    Μπορείτε να λάβετε Φύλλα δεδομένων ασφάλειας υλικών (MSDS) για αναλώσιμα που περιέχουν χημικές ουσίες (για παράδειγμα, γραφίτη) από την τοποθεσία Web της HP, στη διεύθυνση www.hp.com/go/msds ή www.hp.com/hpinfo/community/environment/productinfo/safety.


Πληροφορίες περί κανονισμών

Περισσότερες πληροφορίες

    Για περισσότερες πληροφορίες για θέματα σχετικά με το περιβάλλον, ανατρέξτε στα παρακάτω έγγραφα:

    ●
    Φύλλο περιβαλλοντικού προφίλ προϊόντος για αυτόν τον εκτυπωτή, καθώς και για πολλά άλλα, σχετικά με αυτόν τον εκτυπωτή, προϊόντα της HP
    ●
    Δέσμευση της HP για την προστασία του περιβάλλοντος
    ●
    Σύστημα διαχείρισης περιβάλλοντος της HP
    ●
    Πρόγραμμα επιστροφής και ανακύκλωσης προϊόντων της HP, η ωφέλιμη διάρκεια ζωής των οποίων έχει λήξει
    ●
    Φύλλα Δεδομένων Ασφαλείας Υλικού

    Επισκεφθείτε τη διεύθυνση www.hp.com/go/environment ή www.hp.com/hpinfo/globalcitizenship/environment.


Πληροφορίες περί κανονισμών

Δήλωση συμμόρφωσης (βασικά μοντέλα)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

    Δήλωση Συμμόρφωσης
    σύμφωνα με τα πρότυπα ISO/IEC 17050-1 και EN 17050-1, DoC#: BOISB-0901-02-έκδ.1.0
    Επωνυμία κατασκευαστή:
    Hewlett-Packard Company
    Διεύθυνση κατασκευαστή:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    Η πιο πάνω εταιρεία δηλώνει ότι το προϊόν
    Όνομα προϊόντος:
    HP LaserJet M1132, HP LaserJet M1134 και HP LaserJet M1136
    Ρυθμιστικός αριθμός μοντέλου2)
    BOISB-0901-02
    Προαιρετικός εξοπλισμός προϊόντος:
    ΟΛΟΣ Ο ΕΞΟΠΛΙΣΜΟΣ
    Κασέτες Εκτύπωσης:
    CE284A, CE285A, CE286A
    πληροί τις ακόλουθες Προδιαγραφές Προϊόντος:
    ΑΣΦΑΛΕΙΑ:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Προϊόν laser/LED Κλάσης 1)
    GB4943-2001
    EMC (Ηλεκτρομαγνητική συμβατότητα):
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Κλάση B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Τίτλος 47 CFR, Μέρος 15 Κατηγορία B / ICES-003, Τεύχος 4
    GB9254-1998, GB17625.1-2003
    Συμπληρωματικές πληροφορίες:
    Το προϊόν αυτό πληροί τις προϋποθέσεις της Οδηγίας 2004/108/ΕΟΚ περί ηλεκτρομαγνητικής συμβατότητας και της Οδηγίας 2006/95/ΕΟΚ περί χαμηλής τάσης και φέρει την ανάλογη σήμανση CE [image].
    Αυτή η συσκευή πληροί τις απαιτήσεις του Τμήματος 15 των κανονισμών FCC. Η λειτουργία υπόκειται στις παρακάτω δύο συνθήκες: (1) Η παρούσα συσκευή δεν πρέπει να προκαλεί επιβλαβείς παρεμβολές και (2) Η παρούσα συσκευή θα πρέπει να δέχεται τις παρεμβολές που λαμβάνονται, συμπεριλαμβανομένων των παρεμβολών που μπορεί να προκαλέσουν την εσφαλμένη λειτουργία της.
    1) Tο προϊόν έχει δοκιμαστεί σε τυπική διαμόρφωση με τα Συστήματα Προσωπικών Υπολογιστών της Hewlett-Packard.
    2) Για ρυθμιστικούς λόγους, στο προϊόν αυτό έχει εκχωρηθεί ένας ρυθμιστικός αριθμός μοντέλου. Αυτός ο αριθμός δεν θα πρέπει να συγχέεται με το όνομα του προϊόντος ή με τον αριθμό/τους αριθμούς προϊόντος.
    Boise, Idaho , USA
    Δεκέμβριος 2009
    Για θέματα κανονισμών μόνον:
    Ευρώπη:
    Απευθυνθείτε στο τοπικό γραφείο πωλήσεων και εξυπηρέτησης της Hewlett-Packard ή στη Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
    ΗΠΑ:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Τηλ.: 208-396-6000)


Πληροφορίες περί κανονισμών

Δήλωση συμμόρφωσης (βασικά μοντέλα)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

    Δήλωση Συμμόρφωσης
    σύμφωνα με τα πρότυπα ISO/IEC 17050-1 και EN 17050-1, DoC#: BOISB-0901-03-έκδ.1.0
    Επωνυμία κατασκευαστή:
    Hewlett-Packard Company
    Διεύθυνση κατασκευαστή:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    Η πιο πάνω εταιρεία δηλώνει ότι το προϊόν
    Όνομα προϊόντος:
    HP LaserJet M1212, HP LaserJet M1214 και HP LaserJet M1216
    Εξαρτήματα4)
    BOISB-0906-00 - (Μονάδα φαξ LIU για τις ΗΠΑ)
    BOISB-0906-01 - (Μονάδα φαξ LIU για την Ευρώπη)
    Ρυθμιστικός αριθμός μοντέλου2)
    BOISB-0901-03
    Προαιρετικός εξοπλισμός προϊόντος:
    ΟΛΟΣ Ο ΕΞΟΠΛΙΣΜΟΣ
    Κασέτες Εκτύπωσης:
    CE284A, CE285A, CE286A
    πληροί τις ακόλουθες Προδιαγραφές Προϊόντος:
    ΑΣΦΑΛΕΙΑ:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Προϊόν laser/LED Κλάσης 1)
    GB4943-2001
    EMC (Ηλεκτρομαγνητική συμβατότητα):
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Κλάση B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Τίτλος 47 CFR, Μέρος 15 Κατηγορία B / ICES-003, Τεύχος 4
    GB9254-1998, GB17625.1-2003
    ΤΗΛΕΠΙΚΟΙΝΩΝΙΕΣ:
    ES 203 021, FCC Title 47 CFR, Τμήμα 683)
    Συμπληρωματικές πληροφορίες:
    Το προϊόν αυτό πληρoί τις απαιτήσεις της Οδηγίας περί Ηλεκτρομαγνητικής συμβατότητας 2004/108/ΕΚ και της Οδηγίας περί Χαμηλής Τάσης 2006/95/ΕΚ, της Οδηγίας R&TTE 1999/5/ΕΚ (Παράρτημα II) και φέρει την ανάλογη σήμανση CE [image].
    Αυτή η συσκευή πληροί τις απαιτήσεις του Τμήματος 15 των κανονισμών FCC. Η λειτουργία υπόκειται στις παρακάτω δύο συνθήκες: (1) Η παρούσα συσκευή δεν πρέπει να προκαλεί επιβλαβείς παρεμβολές και (2) Η παρούσα συσκευή θα πρέπει να δέχεται τις παρεμβολές που λαμβάνονται, συμπεριλαμβανομένων των παρεμβολών που μπορεί να προκαλέσουν την εσφαλμένη λειτουργία της.
    1) Tο προϊόν έχει δοκιμαστεί σε τυπική διαμόρφωση με τα Συστήματα Προσωπικών Υπολογιστών της Hewlett-Packard.
    2) Για ρυθμιστικούς λόγους, στο προϊόν αυτό έχει εκχωρηθεί ένας ρυθμιστικός αριθμός μοντέλου. Αυτός ο αριθμός δεν θα πρέπει να συγχέεται με το όνομα του προϊόντος ή με τον αριθμό/τους αριθμούς προϊόντος.
    3) Εκτός από αυτές που απαριθμούνται παραπάνω, έχουν υποβληθεί εγκρίσεις και πρότυπα τηλεπικοινωνίας κατάλληλα για τις χώρες/περιοχές κυκλοφορίας αυτού του προϊόντος.
    4) Το προϊόν αυτό χρησιμοποιεί μια μονάδα αναλογικού εξαρτήματος φαξ με ρυθμιστικό αριθμό μοντέλου: BOISB-0906-00 (US-LIU) ή BOISB-0906-01 (EURO LIU), όπως απαιτείται για να πληροί τις ρυθμιστικές τεχνικές απαιτήσεις για τις χώρες/περιοχές στις οποίες πωλείται αυτό το προϊόν.
    Boise, Idaho , USA
    Δεκέμβριος 2009
    Για θέματα κανονισμών μόνον:
    Ευρώπη:
    Απευθυνθείτε στο τοπικό γραφείο πωλήσεων και εξυπηρέτησης της Hewlett-Packard ή στη Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
    ΗΠΑ:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Τηλ.: 208-396-6000)


Πληροφορίες περί κανονισμών

Δηλώσεις σχετικά με την ασφάλεια

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ασφάλεια laser
  • Καναδικοί κανονισμοί DOC
  • Οδηγίες για το καλώδιο τροφοδοσίας
  • Δήλωση EMC (Κορέα)
  • Δήλωση laser (Φινλανδία)
  • Δήλωση GS (Γερμανία)
  • Πίνακας ουσιών (Κίνα)
  • Δήλωση για τον περιορισμό επικίνδυνων ουσιών (Τουρκία)


Πληροφορίες περί κανονισμών

Ασφάλεια laser

    Το Κέντρο Συσκευών και Ακτινολογικής Υγιεινής (CDRH) της Διεύθυνσης Τροφίμων και Φαρμάκων των ΗΠΑ (FDA) έχει εφαρμόσει κανονισμούς για προϊόντα που χρησιμοποιούν ακτίνες laser, τα οποία κατασκευάστηκαν από την 1η Αυγούστου 1976 και μετέπειτα. Η συμμόρφωση με τους κανονισμούς αυτούς είναι υποχρεωτική για προϊόντα που πωλούνται στις ΗΠΑ. Η συσκευή είναι πιστοποιημένη ως προϊόν laser "Κλάσης 1", σύμφωνα με το Radiation Performance Standard (Πρότυπο Απόδοσης Ακτινοβολίας) που έχει θεσπίσει το Υπουργείο Υγείας των ΗΠΑ βάσει του Radiation Control for Health and Safety Act του 1968 (Νόμος περί Ελέγχου της Ακτινοβολίας για την Υγεία και την Ασφάλεια). Επειδή η ακτινοβολία που εκπέμπεται μέσα στη συσκευή περιορίζεται εξ ολοκλήρου μέσα στα προστατευτικά περιβλήματα και τα εξωτερικά της καλύμματα, η δέσμη ακτίνων laser δεν μπορεί να διαφύγει προς τα έξω σε καμία φάση της κανονικής λειτουργίας της.

    ΠΡΟΕΙΔ/ΣΗ!

    Η χρήση χειριστηρίων, οι ρυθμίσεις ή η εκτέλεση διαδικασιών εκτός εκείνων που αναφέρονται σε αυτόν τον οδηγό χρήσης, μπορεί να προκαλέσουν την έκθεση του χρήστη σε επικίνδυνη ακτινοβολία.


Πληροφορίες περί κανονισμών

Καναδικοί κανονισμοί DOC

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Πληροφορίες περί κανονισμών

Οδηγίες για το καλώδιο τροφοδοσίας

    Βεβαιωθείτε ότι η πηγή τροφοδοσίας είναι κατάλληλη για την ονομαστική τάση του προϊόντος. Η ονομαστική τάση αναγράφεται στην ετικέτα του προϊόντος. Το προϊόν χρησιμοποιεί 110-127 Vac ή 220-240 Vac και 50/60 Hz.

    Συνδέστε το καλώδιο τροφοδοσίας του προϊόντος σε μια γειωμένη πρίζα AC.

    ΠΡΟΣΟΧΗ

    Για να αποφευχθεί η πρόκληση βλάβης στο προϊόν, χρησιμοποιείτε μόνο το καλώδιο τροφοδοσίας που παρέχεται με το προϊόν.


Πληροφορίες περί κανονισμών

Δήλωση EMC (Κορέα)

    Δήλωση ηλεκτρομαγνητικής συμβατότητας


Πληροφορίες περί κανονισμών

Δήλωση laser (Φινλανδία)

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Πληροφορίες περί κανονισμών

Δήλωση GS (Γερμανία)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Πληροφορίες περί κανονισμών

Πίνακας ουσιών (Κίνα)

    Πίνακας ουσιών (Κίνα)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Πληροφορίες περί κανονισμών

Δήλωση για τον περιορισμό επικίνδυνων ουσιών (Τουρκία)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Πληροφορίες περί κανονισμών

Πρόσθετες δηλώσεις για προϊόντα τηλεπικοινωνίας (φαξ)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δήλωση της ΕΕ για τη λειτουργία των τηλεπικοινωνιών
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Σήμανση του Υπουργείου Τηλεπικοινωνιών του Βιετνάμ για εγκεκριμένα προϊόντα τύπου ICTQC


Πληροφορίες περί κανονισμών

Δήλωση της ΕΕ για τη λειτουργία των τηλεπικοινωνιών

    Αυτό το προϊόν προορίζεται για σύνδεση στα αναλογικά Δημόσια Επιλεγόμενα Τηλεφωνικά Δίκτυα (PSTN) των χωρών/περιοχών του Ευρωπαϊκού Οικονομικού Χώρου (ΕΟΧ).

    Συμμορφώνεται με τις απαιτήσεις της ευρωπαϊκής οδηγίας R&TTE 1999/5/ΕΚ (Παράρτημα II) και φέρει την κατάλληλη σήμανση συμμόρφωσης CE.

    Για περισσότερες λεπτομέρειες, ανατρέξτε στη Δήλωση Συμμόρφωσης, που εκδίδεται από τον κατασκευαστή, σε άλλη ενότητα του παρόντος εγχειριδίου.

    Ωστόσο, λόγω διαφορών μεταξύ μεμονωμένων εθνικών δικτύων PSTN, το προϊόν δεν μπορεί να εγγυηθεί την ανεπιφύλακτη εξασφάλιση επιτυχούς λειτουργίας σε κάθε σημείο τερματισμού PSTN. Η συμβατότητα δικτύων εξαρτάται από την επιλογή της σωστής ρύθμισης από τον πελάτη κατά την προετοιμασία της σύνδεσης με το δίκτυο PSTN. Ακολουθήστε τις οδηγίες που παρέχονται στο εγχειρίδιο χρήστη.

    Εάν αντιμετωπίσετε θέματα συμβατότητας δικτύου, επικοινωνήστε με τον προμηθευτή του εξοπλισμού σας ή με το γραφείο εξυπηρέτησης της Hewlett-Packard στη χώρα/περιοχή λειτουργίας.

    Η σύνδεση σε ένα σημείο τερματισμού PSTN μπορεί να είναι θέμα πρόσθετων απαιτήσεων που ορίζονται από το τοπικό δίκτυο PSTN.


Πληροφορίες περί κανονισμών

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Πληροφορίες περί κανονισμών

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Πληροφορίες περί κανονισμών

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Πληροφορίες περί κανονισμών

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    ΠΡΟΣΟΧΗ

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Πληροφορίες περί κανονισμών

Σήμανση του Υπουργείου Τηλεπικοινωνιών του Βιετνάμ για εγκεκριμένα προϊόντα τύπου ICTQC

    Σήμανση του Υπουργείου Τηλεπικοινωνιών του Βιετνάμ


Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Στα παρακάτω θέματα περιγράφεται ο τρόπος μετακίνησης στο παρόν εγχειρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμευσης για την Προβολή Βοήθειας
  • Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)
  • Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)
  • Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Σημειώσεις

  • Υπάρχουν επίσης συντομεύσεις για τις εντολές των μενού, οι οποίες μπορούν να προσπελασθούν από το πληκτρολόγιο.
  • Τα πλήκτρα συντόμευσης λειτουργούν επίσης σε δευτερεύοντα και αναδυόμενα παράθυρα.
  • Κάθε φορά που χρησιμοποιείτε ένα πλήκτρο συντόμευσης στον πίνακα πλοήγησης, σταματάτε να βρίσκεστε στο τμήμα του θέματος. Για να επιστρέψετε στο τμήμα του θέματος, πατήστε F6.
  • Αν στην τελευταία σας αναζήτηση ενεργοποιήσατε το πλαίσιο επιλογής Match similar words (Ταίριασμα παρόμοιων λέξεων) στην καρτέλα Search (Αναζήτηση), τότε θα είναι πάλι ενεργοποιημένο.

http://www.hp.com


Χρήση της Προβολής Βοήθειας HTML

Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης

http://www.hp.com


Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος

Μπορείτε να μεταβείτε γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.

http://www.hp.com


Πλήκτρα συντόμευσης για την Προβολή Βοήθειας

Για να κλείσετε την Προβολή Βοήθειας. | Alt+F4
Για να μεταβείτε διαδοχικά από την Προβολή Βοήθειας σε άλλα ανοικτά παράθυρα. | Alt+Tab
Για να εμφανιστεί το μενού Options (Επιλογές). | Alt+γ
Για να τροποποιήσετε τις ρυθμίσεις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) περιέχει ρυθμίσεις για τα πλήκτρα πρόσβασης. Για να αλλάξετε τις ρυθμίσεις αυτές, κάντε κλικ στην καρτέλα General (Γενικά) και έπειτα στο κουμπί Accessibility (Πρόσβαση). | Alt+γ και έπειτα πατήστε ο
Για να αποκρύψετε ή να εμφανίσετε το τμήμα πλοήγησης. | Alt+γ και έπειτα πατήστε λ
Για να εκτυπώσετε ένα θέμα. | Alt+γ και έπειτα πατήστε τ. Μπορείτε επίσης να κάνετε δεξί κλικ στο θέμα και να επιλέξετε Print (Εκτύπωση).
Για να μετακινηθείτε πίσω στο προηγούμενο θέμα. | Alt+Αριστερό βέλος ή Alt+γ και έπειτα πατήστε Π
Για να μετακινηθείτε εμπρός στο επόμενο θέμα (με την προϋπόθεση ότι το διαβάζατε μόλις πριν). | Alt+Δεξί βέλος ή Alt+γ και έπειτα πατήστε Ε
Για να ενεργοποιήσετε ή να απενεργοποιήσετε την επισήμανση της αναζήτησης. | Alt+γ και έπειτα πατήστε Χ
Για να ανανεωθεί το θέμα που εμφανίζεται στο τμήμα θέματος (η ενέργεια αυτή είναι χρήσιμη αν συνδεθήκατε σε μια σελίδα στο web). | F5 ή Alt+γ και έπειτα πατήστε ν
Για να επιστρέψετε στην αρχική σελίδα (κατά τη δημιουργία ενός συστήματος βοήθειας μπορεί να προσδιοριστεί η αρχική σελίδα). | Alt+γ και έπειτα πατήστε Κ
Για να διακόψετε τη διαδικασία φόρτωσης μιας σελίδας στην Προβολή Βοήθειας (η ενέργεια αυτή είναι επίσης χρήσιμη όταν συνδέεστε σε μια σελίδα στο web και θέλετε να σταματήσετε τη λήψη της σελίδας). | Alt+γ και έπειτα πατήστε Δ
Για να μεταβείτε σε ένα προκαθορισμένο θέμα ή σελίδα στο web. Κατά τη δημιουργία ενός συστήματος βοήθειας, όταν παράγεται το αρχείο συλλογής βοήθειας (.chm), μπορούν να προστεθούν δύο συνδέσεις στο μενού Options (Επιλογές), οι οποίοι οδηγούν σε σημαντικά θέματα ή σελίδες στο web. Με την εντολή Jump (Μετάβαση) μπορείτε να μεταβείτε σε ένα από αυτά τα θέματα ή σελίδες στο web. | Alt+γ και έπειτα πατήστε 1 ή 2
Για να μεταβείτε από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα. | F6
Για να εκτελέσετε κύλιση σε όλο το θέμα. | Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
Για να μεταβείτε διαδοχικά σε όλες τις συνδέσεις ενός θέματος ή όλες τις επιλογές σε μια καρτέλα του τμήματος πλοήγησης. | Tab

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)

Για να εμφανιστεί η καρτέλα Contents (Περιεχόμενα). | Alt+ι
Για να ανοίξετε και να κλείσετε ένα βιβλίο ή φάκελο. | Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστερό βέλος και Δεξί βέλος
Για να επιλέξετε ένα θέμα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Enter

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)

Για να εμφανιστεί η καρτέλα Index (Ευρετήριο). | Alt+υ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να επιλέξετε μια λέξη-κλειδί από τη λίστα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το αντίστοιχο θέμα. | Alt+φ

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)

Για να εμφανιστεί η καρτέλα Search (Αναζήτηση). | Alt+τ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να ξεκινήσει η αναζήτηση. | Alt+Λ
Για να επιλέξετε ένα θέμα από τη λίστα αποτελεσμάτων. | Alt+θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Οι παρακάτω επιλογές είναι διαθέσιμες μόνο αν ενεργοποιηθεί η αναζήτηση πλήρους κειμένου.
Για να αναζητήσετε μια λέξη-κλειδί στη λίστα αποτελεσμάτων μιας προηγούμενης αναζήτησης. | Alt+U
Για να εκτελέσετε αναζήτηση για λέξεις παρόμοιες με τη λέξη-κλειδί. Για παράδειγμα, για να βρείτε λέξεις όπως "running" και "runs" για τη λέξη κλειδί "run." | Alt+M
Για να εκτελέσετε αναζήτηση μόνο στους τίτλους των θεμάτων. | Alt+R

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Για να εμφανιστεί η καρτέλα Favorites (Αγαπημένα). | Alt+η
Για να προσθέσετε στη λίστα Favorites (Αγαπημένα) το θέμα που εμφανίζεται στο παρόν. | Alt+ρ
Για να επιλέξετε ένα θέμα από τη λίστα Favorites (Αγαπημένα). | Alt+Θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Για να αφαιρέσετε το επιλεγμένο θέμα από τη λίστα. | Alt+Κ

http://www.hp.com


Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

  • Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.
  • Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.
  • Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.
  • Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.
  • Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.
  • Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.

http://www.hp.com


Για να βρείτε ένα θέμα Βοήθειας

Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

  • Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.
  • Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.
  • Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.
Σημείωση Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.

http://www.hp.com


Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

  1. Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.
  2. Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).
Σημειώσεις
  • Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).
  • Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).
  • Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).

http://www.hp.com


Για να αντιγράψετε ένα θέμα Βοήθειας

  1. Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).
  2. Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.
  3. Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.
  4. Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.
  5. Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).
Σημείωση Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.

http://www.hp.com


Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

Σημείωση Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.

http://www.hp.com


Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

  • Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.
  • Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.
  • Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.
  • Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).
  • Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.
Σημείωση Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.

http://www.hp.com


Χρήση των εντολών του μενού συντόμευσης

Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

Εντολή
Περιγραφή
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων).
Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων).
Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση).
Εκτυπώνει το θέμα.

Σημείωση Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.

http://www.hp.com