סדרת HP LaserJet Professional M1130/M1210 MFP

נספח למדריך למשתמש‏ (דגמים אלחוטיים בלבד)
השתמש בנספח זה עם הגרסה המלאה של המדריך למשתמש שצורף למוצר.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


סדרת HP LaserJet Professional M1130/M1210 MFP

 עברית

מידע סימון מסחרי וזכויות יוצרים

    זכויות יוצרים ורישיון

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    שכפול, התאמה או תרגום ללא הרשאה מראש ובכתב אסורים, אלא כפי שמתיר זאת החוק לעניין זכויות יוצרים.

    המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

    כתבי האחריות היחידים עבור המוצרים והשירותים של HP מצוינים בהצהרות האחריות המפורשות הנלוות לכל מוצר ושירות. אין לפרש דבר במסמך זה כאחריות נוספת. HP לא תישא באחריות לשגיאות טכניות או טעויות עריכה או השמטות במסמך זה.

    מק"ט: CE844-90978

    Edition 1, 3/2011

    זכויות סימני מסחר

    Microsoft®‎‏‎‏, Windows®‎ ו-Windows XP®‎ הם סימנים מסחריים רשומים של Microsoft Corporation בארה"ב.


סדרת HP LaserJet Professional M1130/M1210 MFP

הסימנים המוסכמים שבהם נעשה שימוש במסמך זה

    עצה:

    העצות מספקות רמזים או קיצורי דרך מועילים.
    הערה:

    ההערות מספקות פרטים חשובים להסברת רעיון מסוים או לביצוע משימה כלשהי.
    זהירות:

    סימני 'זהירות' משמשים לציון הליכים שעליך לבצע כדי למנוע אובדן נתונים או נזק למוצר.
    אזהרה!

    אזהרות מסבות את תשומת לבך להליכים ספציפיים שיש לבצע כדי למנוע פציעה, אובדן קטסטרופי של נתונים או נזק נרחב למוצר.


מידע בסיסי אודות המוצר

מידע בסיסי אודות המוצר
  • מבטי המוצר


מידע בסיסי אודות המוצר

מבטי המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • פריסת לוח הבקרה


מידע בסיסי אודות המוצר

פריסת לוח הבקרה

חלק זה מספק מידע על הנושאים הבאים:

  • סדרת HP LaserJet Professional M1210 MFP‏ (דגמים אלחוטיים בלבד)


מידע בסיסי אודות המוצר

סדרת HP LaserJet Professional M1210 MFP‏ (דגמים אלחוטיים בלבד)

    רכיבי לוח הבקרה

    1
    נורית לחיווי רמת הטונר: מציינת כי רמת הטונר במחסנית ההדפסה נמוכה.
    2
    נורית התראה: מציינת בעיה במוצר. עיין בהודעה שבתצוגת ה-LCD.
    3
    נורית מצב מוכן: מציינת כי המוצר מוכן או מעבד עבודה.
    4
    מסך תצוגת LCD: מציג מידע על הסטטוס, תפריטים והודעות.
    5
    לחצן הגדרות העתקה: פותח את התפריט Copy Settings‏ (הגדרות העתקה). To copy an identification card, press this button three times to open the Copy ID menu and then press the אישור button.
    6
    לחצן הגדרות: פותח את התפריטים.
    7
    חץ ימינה וחץ שמאלה: כניסה לתפריטים וניווט בהם. הקטנה או הגדלה של הערך הנוכחי במסך. הזזת הסמן רווח אחד אחורה או קדימה במסך.
    8
    לחצן אישור: מאשר הגדרה או פעולה כדי להמשיך.
    9
    לחצן ביטול: מבטל את העבודה הנוכחית או מאפס את ההגדרה האחרונה שבחרת. כאשר המוצר נמצא במצב 'מוכן', לחץ על לחצן זה כדי לאפס את הגדרות ההעתקה לערכי ברירת המחדל.
    10
    לחצן התחל העתקה: מתחיל עבודת העתקה.
    11
    חץ חזרה: חוזר לרמה הקודמת בתפריטים.
    12
    לחצן שלח פקס: מתחיל בעבודת פקס.
    13
    לחצן חיוג חוזר: משחזר את הספרות האחרונות ששימשו בעבודת הפקס הקודמת.
    14
    לחצן עותק כהה/בהיר יותר: מתאים את הגדרת הכהות לעבודת ההעתקה הנוכחית.
    15
    לוח מקשים נומרי: השתמש בלוח המקשים כדי להזין מספרי פקס או נתונים.
    16
    לחצן ונורית סטטוס של פעולה אלחוטית: השתמש בלחצן לכיבוי או להפעלת פונקציית הפעולה האלחוטית של המוצר. נורית הסטטוס מציינת פעולה אלחוטית.
    ●
    דולקת: המוצר מחובר לרשת אלחוטית.
    ●
    מהבהבת במהירות: אירעה שגיאת הגדרה מוגנת Wi-Fi‏ (WPS).
    ●
    מהבהבת באיטיות: המוצר מנסה להתחבר לרשת אלחוטית.
    ●
    כבויה: המוצר נתון באחד מהמצבים הבאים.
    ●
    המוצר כבוי.
    ●
    המוצר לא מחובר לרשת אלחוטית.
    ●
    המוצר במצב כיבוי אוטומטי.


תפריטי לוח הבקרה

תפריטי לוח הבקרה
  • תפריטי לוח הבקרה


תפריטי לוח הבקרה

תפריטי לוח הבקרה

    עבור סדרת HP LaserJet Professional M1210 MFP‏ (דגמים אלחוטיים בלבד), תפריט המשנה Wireless Menu‏ (תפריט אלחוט) זמין דרך התפריט Network Config.‏ (תצורת רשת) בלוח הבקרה.

    ●
    השתמש בתפריטי המשנה של Wireless Menu‏ (תפריט אלחוט) כדי להפעיל, לכבות, לבדוק או להגדיר את פונקציות הפעולה האלחוטית של המוצר.

    Wireless Menu‏ (תפריט אלחוט) - תפריטי משנה
    פריט תפריט
    פריט תפריט משנה
    תיאור
    Wireless Menu‏ (תפריט אלחוט)
    Wireless Radio‏ (רדיו אלחוטי)
    הפעל או כבה את פונקציונליות הרדיו האלחוטי של המוצר.
    דולקת
    כבויה
    הגדרת ברירת המחדל היא דולקת.
    Network Test‏ (בדיקת רשת)
    בודק את הרשת אלחוטית ומדפיס דוח תוצאות.
    WPS Setup‏ (הגדרת WPS‏)
    אם הנתב האלחוטי תומך ב-WPS, השתמש בשיטה זו כדי להגדיר את המוצר ברשת אלחוטית.
    1.
    לחץ על הלחצן הגדרה מוגנת Wi-Fi‏ [image] בנתב או בהתקן נקודת הגישה.
    הערה:

    לקבלת מידע נוסף, עיין במדריך למשתמש של הנתב או של התקן נקודת הגישה.
    2.
    בלוח הבקרה של המוצר, לחץ על הלחצן אלחוט [image].
    3.
    מתוך Wireless Menu‏ (תפריט אלחוט), בחר בתפריט המשנה WPS Setup‏ (הגדרת WPS‏) ולאחר מכן פעל בהתאם להנחיות המופיעות בצג לוח הבקרה להשלמת הגדרת התקשורת האלחוטית.


חיבור המוצר

חיבור המוצר
  • חיבור לרשת


חיבור המוצר

חיבור לרשת

המוצר יכול להתחבר לרשתות אלחוטיות.

חלק זה מספק מידע על הנושאים הבאים:

  • התקנת המוצר ברשת אלחוטית עם HP Smart Install‏ (התקנה חכמה של HP)
  • התקנת המוצר ברשת אלחוטית עם תקליטור התוכנה
  • התקנת התוכנה עבור מוצר שנמצא ברשת כעת
  • ביצוע התקנה אלחוטית מסוג עמית לעמית‏ (אד-הוק)
  • כיבוי היחידה האלחוטית של המוצר
  • הגדרת מוצר הרשת


חיבור המוצר

התקנת המוצר ברשת אלחוטית עם HP Smart Install‏ (התקנה חכמה של HP)
    הערה:

    סוג התקנה זה נתמך עבור Windows בלבד.

    HP Smart Install מאפשר להתקין את מנהל ההתקן והתוכנה של המוצר על-ידי חיבור המוצר למחשב באמצעות כבל USB. אם המוצר הותקן בעבר ברשת, שחזר את הגדרות התקשורת האלחוטית שנקבעו כברירת מחדל.

    הערה:

    אין צורך בתקליטור ההתקנה במהלך התקנה מסוג HP Smart Install‏ (התקנה חכמה של HP). אל תכניס את תקליטור ההתקנה של התוכנה לכונן התקליטורים במחשב.

    1.
    הפעל את המוצר ולאחר מכן חבר את כבל ה-USB למוצר ולמחשב. תוכנית ההתקנה אמורה להתחיל באופן אוטומטי.

    חיבור כבל ה-USB

    ●
    אם תוכנית HP Smart Install אינה מופעלת באופן אוטומטי, ייתכן שתכונת ההפעלה האוטומטית מושבתת במחשב.

    אתר במחשב את כונן התקליטורים של HP Smart Install ולחץ עליו פעמיים. לחץ פעמיים על הקובץ SISETUP.EXE כדי להפעיל את התוכנית ולהתקין את המוצר.

    אם לא מצאת את כונן התקליטורים של HP Smart Install, נתק את כבל ה-USB ולאחר מכן השתמש בתקליטור ההתקנה של המוצר כדי להתקין את התוכנה.

    ●
    אם התבקשת לבחור סוג חיבור על-ידי התוכנית, בחר את סוג החיבור שבו תשתמש כדי להדפיס באמצעות המוצר לאחר ההתקנה.
    2.
    בצע את ההוראות המופיעות על-גבי המסך כדי להשלים את התקנת המוצר.
    3.
    עם השלמת ההתקנה, אם ברצונך לוודא שכתובת ה-IP של המוצר נכונה ברשת, הדפס דף תצורה.
    א.
    בלוח הבקרה של המוצר, לחץ על הלחצן הגדרה [image].
    ב.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    ג.
    השתמש בלחצני החצים כדי לבחור באפשרות Config report‏ (דוח תצורה) ולאחר מכן לחץ על הלחצן אישור.


חיבור המוצר

התקנת המוצר ברשת אלחוטית עם תקליטור התוכנה

    1.
    הכנס את תקליטור התוכנה לכונן התקליטורים במחשב.

    אם תוכנית ההתקנה לא מופעלת באופן אוטומטי‏, עיין בתוכן התקליטור והפעל את הקובץ ‪SETUP.EXE‬‏.

    2.
    בצע את ההוראות המופיעות על-גבי המסך כדי להשלים את התקנת המוצר.
    3.
    עם השלמת ההתקנה, אם ברצונך לוודא שכתובת ה-IP של המוצר נכונה ברשת, הדפס דף תצורה.
    א.
    בלוח הבקרה של המוצר, לחץ על הלחצן הגדרה [image].
    ב.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    ג.
    השתמש בלחצני החצים כדי לבחור באפשרות Config report‏ (דוח תצורה) ולאחר מכן לחץ על הלחצן אישור.


חיבור המוצר

התקנת התוכנה עבור מוצר שנמצא ברשת כעת

    אם המוצר הותקן בעבר במחשב עם רשת‏ (כך שכבר יש לו כתובת IP) ואתה מעוניין להתקין את מנהל ההתקן של המדפסת במחשב אחר, בצע את השלבים הבאים:

    1.
    פתח במחשב את HP Embedded Web Server. עיין במדריך למשתמש במוצר לקבלת מידע נוסף על HP Embedded Web Server.
    2.
    לחץ על הכרטיסייה HP Smart Install‏ (הדפסה חכמה של HP).
    3.
    לחץ על הלחצן Download‏ (הורד).
    4.
    בצע את ההוראות המופיעות על-גבי המסך כדי להשלים את התקנת המוצר.


חיבור המוצר

ביצוע התקנה אלחוטית מסוג עמית לעמית‏ (אד-הוק)

    בצע התקנה אלחוטית במחשב באמצעות התקנת עמית-לעמית‏ (אד-הוק).

    1.
    השתמש באחד מהנוהלים הבאים לשחזור הגדרות התקשורת האלחוטית שנקבעו כברירת מחדל.
    הערה:

    אם חלה שגיאה, הסר את התקנת המוצר ולאחר מכן הפעל מחדש את תוכנית ההתקנה. כאשר תוצג הנחיה להגדרות רשת, ספק את ההגדרות. למידע נוסף על הסרת ההתקנה וההתקנה של המוצר, עיין במדריך למשתמש בסדרת HP LaserJet Professional M1130/M1210 MFPהשלם.

    השיטה המועדפת לשחזור הגדרות התקשורת האלחוטית שנקבעו כברירת מחדל
    א.
    לחץ על הלחצן הגדרה [image] כדי לפתוח את התפריטים.
    ב.
    השתמש בלחצן חץ ימינה [image] או בלחצן חץ שמאלה [image] כדי לנווט לתפריט Network Config.‏ (תצורת רשת). לחץ על הלחצן אישור כדי לבחור בתפריט.
    ג.
    השתמש בלחצן חץ ימינה [image] או בלחצן חץ שמאלה [image] כדי לנווט אל Restore Defaults‏ (שחזור הגדרות ברירת מחדל). לחץ על הלחצן אישור כדי לבחור בפריט זה ולשחזר את הגדרות התקשורת האלחוטית שנקבעו כברירת מחדל.
    שיטה חלופית לשחזור הגדרות התקשורת האלחוטית שנקבעו כברירת מחדל
    א.
    כבה את המוצר.
    ב.
    החזק את לחצן האלחוט [image] ואת לחצן הביטול [image] לחוצים ולאחר מכן הפעל את המוצר.
    ג.
    החזק את הלחצנים לחוצים עד שכל הנוריות יהבהבו בצורה אחידה ולאחר מכן שחרר את הלחצנים.
    2.
    הדפס דף תצורה ואתר את שם הרשת‏ (SSID) בסעיף Network Information‏ (פרטי רשת).
    א.
    בלוח הבקרה של המוצר, לחץ על הלחצן הגדרה [image].
    ב.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    ג.
    השתמש בלחצני החצים כדי לבחור באפשרות Config report‏ (דוח תצורה) ולאחר מכן לחץ על הלחצן אישור.
    3.
    רענן את רשימת חיבורי הרשת האלחוטית של המחשב ולאחר מכן לחץ על שם הרשת של המוצר‏ (SSID) והתחבר אליה.
    4.
    לאחר מספר דקות, הדפס דף תצורה ולאחר מכן אתר את כתובת ה-IP של המוצר.
    5.
    במחשב, פתח דפדפן אינטרנט, הקלד את כתובת ה-IP של המוצר בתיבת הכתובת ולאחר מכן לחץ על מקש Enter כדי לפתוח את ה-HP Embedded Web Server‏ (שרת האינטרנט המשובץ של HP)‏.
    6.
    לחץ על הכרטיסייה HP Smart Install‏ (התקנה חכמה של HP) ולאחר מכן לחץ על הלחצן Download‏ (הורד) כדי להתקין את תוכנת המוצר.

    האיורים להלן מציגים את ההבדל בין חיבור רשת מסוג אד-הוק וחיבור רשת מסוג תשתית.

    רשת אד-הוק
    רשת תשתית
    דוגמה לרשת אד-הוק
    דוגמה לרשת תשתית

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


חיבור המוצר

כיבוי היחידה האלחוטית של המוצר

    אם ברצונך לנתק את המוצר מהרשת האלחוטית, באפשרותך לכבות את היחידה האלחוטית במוצר.

    1.
    בלוח הבקרה של המוצר החזק את הלחצן אלחוט [image] לחוץ ליותר מ-5 שניות
    2.
    כדי לוודא שהיחידה האלחוטית כבויה, הדפס דף תצורה ולאחר מכן ודא בדף התצורה שפריט הסטטוס 802.11b/g wireless מושבת.
    א.
    בלוח הבקרה של המוצר, לחץ על הלחצן הגדרה [image].
    ב.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    ג.
    השתמש בלחצני החצים כדי לבחור באפשרות Config report‏ (דוח תצורה) ולאחר מכן לחץ על הלחצן אישור.


חיבור המוצר

הגדרת מוצר הרשת

חלק זה מספק מידע על הנושאים הבאים:

  • שימוש בתוכנית השירות Wireless Configuration‏ (תצורה אלחוטית)
  • שחזור הגדרות התקשורת האלחוטית שנקבעו כברירת מחדל


חיבור המוצר

שימוש בתוכנית השירות Wireless Configuration‏ (תצורה אלחוטית)

    שימוש בתוכנית השירות Wireless Configuration‏ (תצורה אלחוטית) כדי להגדיר את המוצר להדפסה ברשת אלחוטית.

    1.
    חבר את המוצר האלחוטי למחשב באמצעות כבל USB.
    2.
    לחץ על הלחצן Start‏ (התחל) ולאחר מכן לחץ על פריט התפריט Programs‏ (תוכניות) או על All Programs‏ (כל התוכניות).
    3.
    לחץ על פריט התפריט HP ולאחר מכן לחץ על פריט התפריט סדרת HP LaserJet Professional M1130/M1210 MFP.
    4.
    לחץ על פריט התפריט Wireless Configuration‏ (תצורה אלחוטית).
    5.
    בצע את ההוראות המופיעות על-גבי המסך כדי להגדיר את המוצר להדפסה ברשת אלחוטית.


חיבור המוצר

שחזור הגדרות התקשורת האלחוטית שנקבעו כברירת מחדל

    השתמש באחד מהנוהלים הבאים לשחזור הגדרות התקשורת האלחוטית שנקבעו כברירת מחדל.

    הערה:

    אם חלה שגיאה הסר את התקנת המוצר ולאחר מכן הפעל מחדש את תוכנית ההתקנה. כאשר תוצג הנחיה להגדרות רשת, ספק את ההגדרות. למידע נוסף על הסרת ההתקנה וההתקנה של המוצר, עיין במדריך למשתמש בסדרת HP LaserJet Professional M1130/M1210 MFPהשלם.

    השיטה המועדפת לשחזור הגדרות התקשורת האלחוטית שנקבעו כברירת מחדל
    א.
    לחץ על הלחצן הגדרה [image] כדי לפתוח את התפריטים.
    ב.
    השתמש בלחצן חץ ימינה [image] או בלחצן חץ שמאלה [image] כדי לנווט לתפריט Network Config.‏ (תצורת רשת). לחץ על הלחצן אישור כדי לבחור בתפריט.
    ג.
    השתמש בלחצן חץ ימינה [image] או בלחצן חץ שמאלה [image] כדי לנווט אל Restore Defaults‏ (שחזור הגדרות ברירת מחדל). לחץ על הלחצן אישור כדי לבחור בפריט זה ולשחזר את הגדרות ברירת המחדל לתקשורת אלחוטית.
    שיטה חלופית לשחזור הגדרות התקשורת האלחוטית שנקבעו כברירת מחדל
    א.
    כבה את המוצר.
    ב.
    החזק את לחצן התקשורת האלחוטית [image] ואת לחצן הביטול [image] לחוצים ולאחר מכן הפעל את המוצר.
    ג.
    החזק את הלחצנים לחוצים עד שכל הנוריות יהבהבו בצורה אחידה ולאחר מכן שחרר את הלחצנים.


משימות הדפסה

משימות הדפסה
  • Use HP ePrint


משימות הדפסה

Use HP ePrint

HP ePrint is a suite of Web-based printing services that enable a supported HP product to print documents of the following types:

●
E-mail messages and attachments sent directly to the HP product’s e-mail address
●
Documents from select mobile device print applications

חלק זה מספק מידע על הנושאים הבאים:

  • Use HP Direct Print


משימות הדפסה

Use HP Direct Print

    Use HP Direct Print to print directly to the product from any mobile device‏ (such as a smart phone, net book, or laptop computer).

    הערה:

    No setup is necessary, but HP Direct Print must be enabled. Your mobile device must have an HP print application installed.

    1.
    To enable HP Direct Print from the product control panel, follow these steps:

    א.
    השתמש בלחצני החצים כדי לבחור בתפריט Network Config.‏ (תצורת רשת) ולאחר מכן לחץ על הלחצן אישור.
    ב.
    השתמש בלחצני החצים כדי לבחור באפשרות Wireless Menu‏ (תפריט אלחוט) ולאחר מכן לחץ על הלחצן אישור.
    ג.
    השתמש בלחצני החצים כדי לבחור באפשרות Wireless Direct ולאחר מכן לחץ על הלחצן אישור.

    2.
    For advanced configuration options, enable HP Web Services in the HP Embedded Web Server‏ (EWS) by following these steps:

    א.
    After the product is connected to the network, print a configuration page and identify the product IP address.
    ב.
    At your computer, open a Web browser and enter the product IP address into the address line. The HP EWS screen appears.
    ג.
    לחץ על הכרטיסייה Networking‏ (עבודה ברשת).
    ד.
    On the Networking‏ (עבודה ברשת) page, click the check box, enter the network name‏ (SSID), and then click the Apply‏ (החל) button. The IP address of the mobile device appears in the Networking‏ (עבודה ברשת) page.
    הערה:

    To find the network name‏ (SSID), click the Wireless Configuration menu in the Networking‏ (עבודה ברשת) page.

    3.
    To print a document from an application, select File, and then select Print.
    הערה:

    If only one product that supports HP Direct Print is connected to the wireless network, the document prints. If more than one product that supports HP Direct Print is connected, a list of products appears; you must select your product before proceeding to the next step. If no product is discovered, you are prompted to search for ePrint or local products.


פתרון בעיות

פתרון בעיות
  • פתרון בעיות קישוריות


פתרון בעיות

פתרון בעיות קישוריות

חלק זה מספק מידע על הנושאים הבאים:

  • פתרון בעיות אלחוט


פתרון בעיות

פתרון בעיות אלחוט

    תוכנית ההתקנה לא מצליחה לזהות את המוצר במהלך תהליך ההגדרה.
    סיבה
    פתרון
    המוצר כבוי.
    ודא שהמוצר פועל ומוכן. אתחל את המוצר במידת הצורך.
    המוצר רחוק מדי מהנתב האלחוטי או מנקודת הגישה.
    העבר את המוצר קרוב יותר לנתב האלחוטי או לנקודת הגישה.
    תוכנית חומת אש פרטית חוסמת את התקשורת.
    השבת את תוכנית חומת האש באופן זמני כדי להתקין את המוצר. הפעל מחדש את תוכנית חומת האש לאחר שהתקנת המוצר הושלמה. אם השבתת חומת האש מאפשרת לך ליצור תקשורת עם המוצר, מומלץ שתקצה למוצר כתובת IP סטטית ולאחר מכן תפעיל מחדש את חומת האש. למידע אודות חומות אש שנעשה בהן שימוש בסביבת HP, פנה לכתובת www.hp.com/support/XP_firewall_information.
    המוצר לא מתקשר עם הנתב האלחוטי או עם נקודת הגישה.
    ●
    ודא שנורית התקשורת האלחוטית [image] דולקת. אם היא אינה דולקת, לחץ על הלחצן אלחוט [image].
    ●
    העבר את המוצר קרוב יותר לנתב האלחוטי או לנקודת הגישה ולאחר מכן נסה שנית.
    ●
    שחזר את הגדרות ברירת המחדל לתקשורת אלחוטית. ראה שחזור הגדרות התקשורת האלחוטית שנקבעו כברירת מחדל.
    אם הבעיה נמשכת, הסר את התקנת המוצר ולאחר מכן הפעל מחדש את תוכנית ההתקנה. כאשר תופיע הנחיה עבור הגדרות רשת, ספק את ההגדרות ולאחר מכן המשך בהתקנה.

    המוצר לא יכול להתחבר לרשת האלחוטית.
    סיבה
    פתרון
    ההגדרות האלחוטיות של המוצר והגדרות הרשת לא תואמות.
    ייתכן שיהיה עליך להגדיר את הגדרות תצורת הרשת של המוצר באופן ידני. ודא שאתה יודע את הגדרות הרשת הבאות:
    ●
    מצב תקשורת
    ●
    שם הרשת‏ (SSID)
    ●
    ערוץ‏ (רשתות אד-הוק בלבד)
    ●
    סוג אימות
    שימוש בתוכנית השירות Wireless Configuration‏ (תצורה אלחוטית) כדי להגדיר את המוצר להדפסה ברשת אלחוטית.
    אם הבעיה נמשכת, הסר את התקנת המוצר ולאחר מכן הפעל מחדש את תוכנית ההתקנה. כאשר תופיע הנחיה עבור הגדרות רשת, ספק את ההגדרות ולאחר מכן המשך בהתקנה.
    התצורה של הנתב האלחוטי או של נקודת הגישה מוגדרת עם מסנן בקרה לגישת מדיה‏ (MAC) אשר חוסם את הגישה של המוצר לרשת.
    הגדר את התצורה של הנתב האלחוטי או של נקודת הגישה כך שהרשימה של כתובות MAC המורשות תכלול את כתובת החומרה של המוצר. פנה למדריך בעלי ההתקן לקבלת עזרה.

    החיבור האלחוטי מושבת לפעמים.
    סיבה
    פתרון
    ייתכן שסביבת המוצר משפיעה על התקשורת האלחוטית. המצבים הבאים יכולים להשפיע על התקשורת האלחוטית:
    ●
    קיר בטון או קיר בעל מסגרת ברזל עומד בין המוצר והנתב האלחוטי או נקודת הגישה.
    ●
    טלוויזיות, מחשבים, מיקרוגלים, אינטרקומים, טלפונים ניידים/סלולריים, מטעני סוללות ומתאמי מתח AC מותקנים קרוב לרשת.
    ●
    תחנת שידור או כבל מתח גבוה ממוקמים קרוב לרשת.
    ●
    נורת פלורסנט שנמצאת קרוב לרשת מופעלת או מכובה בזמן זה.
    העבר את המוצר למיקום שבו הוא יכול לקבל אות קבוע מהנתב האלחוטי או מנקודת הגישה. ייתכן שיהיה עליך להעביר את הנתב האלחוטי או את נקודת הגישה.


מידע בנושא תקינה

מידע בנושא תקינה
  • הצהרת תאימות‏ (דגמים אלחוטיים)
  • הצהרות נוספות עבור מוצרים אלחוטיים


מידע בנושא תקינה

הצהרת תאימות‏ (דגמים אלחוטיים)

    הצהרת תאימות
    בהתאם להנחיית ISO/IEC מס' 17050-1ו-EN 17050-1
    שם היצרן:
    Hewlett-Packard
    Information Technology
    R&D‏ (Shangai) Co., Ltd
    מסמך מס': BOISB-0901-05-rel.1.0
    כתובת היצרן:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    מצהיר כי המוצר
    שם המוצר:
    HP LaserJet Professional M1217nfw ‏MFP Series
    מספר דגם לצורכי עמידה בתקנות2)
    BOISB-0901-05
    אפשרויות מוצר:
    הכל
    אביזרים 4)
    BOISB-0906-00‏ —‏ (US-Fax Module LIU)
    BOISB-0906-01‏– ‎(Euro-Fax Module LIU)‎
    SDGOB-0892 —‏ (מודול תקשורת אלחוטית)
    מחסניות הדפסה:
    CE285A‏, CC388A
    עומד במפרטי המוצר הבאים:
    בטיחות:
    IEC 60950-1:2001 / EN60950-1: ‎2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2‏ (מוצר Class 1 Laser/LED)
    IEC 62311:2007 / EN 62311:2008
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELECOM‏:3)
    ES 203 021; FCC Title 47 CFR, Part 683)
    FCC Title 47 CFR, Part 15 Subpart C‏ (Section 15.247) / IC: RSS-210
    ניצול אנרגיה:
    תקנה‏ (EC) מספר 1275/2008
    הליך בדיקה של צריכת חשמל אופיינית‏ (TEC) לציוד הדמיה המאושר על-ידי ENERGY STAR®‎
    מידע נוסף:
    המוצר עומד בדרישות הנחיית EMC מס' ‎2004/108/EC, ההנחיה לעניין מתח נמוך ‎2006/95/EC, הנחיית R&TTE מספר ‎1999/5/EC‏ (נספח II ונספח IV) והנחיה EuP מספר ‎2005/32/EC, ונושא את סימוניCE [image] בהתאם.
    התקן זה עומד בדרישות של סעיף 15 של תקנות ה-FCC. ההפעלה כפופה לשני התנאים הבאים:‏ (1) המכשיר לא יגרום להפרעה מזיקה, ו-(2) המכשיר חייב לקבל כל הפרעה שתיקלט, כולל הפרעה שעשויה לגרום פעולה לא רצויה.
    1.
    המוצר נבדק בתצורה טיפוסית עם מערכות מחשבים אישיים של Hewlett-Packard.
    2.
    למטרות תקינה, למוצר זה מוקצה מספר דגם תקינה. אין לבלבל מספר זה עם שם המוצר או עם מספר(י) המוצר.
    3.
    אישורי ותקני הטלקומוניקציה המתאימים למדינות/אזורי היעד יושמו במוצר זה, בנוסף לאישורים ולתקנים הנזכרים לעיל.
    4.
    מוצר זה עושה שימוש במודול של אביזר פקס אנלוגי שמספרי דגם התקינה שלו הם: BOISB-0906-00‏‏ (US-LIU) או BOISB-0906-01‏ (EURO LIU) ו-SDGOB – 0892‏ (מודול תקשורת אלחוטית), כנדרש לצורך עמידה בדרישות הטכניות לתקינה במדינות/האזורים שבהם יימכר מוצר זה.
    שנחאי, סין
    1 במרץ 2010
    בנושאי תקינה בלבד:
    באירופה:
    Your Local Hewlett-Packard Sales and Service Office or Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen‏ (FAX: +49-7031-14-3143) www.hp.com/go/certificates
    בארה"ב:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015‏ (Phone: 208-396-6000)


מידע בנושא תקינה

הצהרות נוספות עבור מוצרים אלחוטיים

חלק זה מספק מידע על הנושאים הבאים:

  • הצהרת תאימות ל-FCC - ארצות הברית
  • הצהרה עבור אוסטרליה
  • הצהרת ANATEL עבור ברזיל
  • הצהרות עבור קנדה
  • הודעת תקינה מטעם האיחוד האירופי
  • הודעה עבור שימוש בצרפת
  • הודעה עבור שימוש ברוסיה
  • הצהרה עבור קוריאה
  • הצהרה עבור טייוואן
  • Vietnam Telecom wired marking for ICTQC Type approved products


מידע בנושא תקינה

הצהרת תאימות ל-FCC - ארצות הברית

    Exposure to radio frequency radiation

    זהירות:

    ‪The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.‬

    ‪In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.‬

    ‪This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions:‏ (1) this device may not cause interference, and‏ (2) this device must accept any interference, including interference that may cause undesired operation of the device.‬

    זהירות:

    ‪Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.‬


מידע בנושא תקינה

הצהרה עבור אוסטרליה

    ‪This device incorporates a radio-transmitting‏ (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.‬


מידע בנושא תקינה

הצהרת ANATEL עבור ברזיל

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


מידע בנושא תקינה

הצהרות עבור קנדה

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


מידע בנושא תקינה

הודעת תקינה מטעם האיחוד האירופי

    ניתן להשתמש בפונקציונליות הטלקומוניקציה של מוצר זה במדינות/אזורים של האיחוד האירופי ושל הארגון האירופי לסחר חופשי שלהלן:

    אוסטריה, בלגיה, בולגריה, קפריסין, צ'כיה, דנמרק, אסטוניה, פינלנד, צרפת, גרמניה, יוון, הונגריה, איסלנד, אירלנד, איטליה, לטביה, ליכטנשטיין, ליטא, לוקסמבורג, מלטה, הולנד, נורווגיה, פולין, פורטוגל, רומניה, סלובקיה, סלובניה, ספרד, שוודיה, שוויץ ובריטניה.


מידע בנושא תקינה

הודעה עבור שימוש בצרפת

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band‏ (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band‏ (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement‏ (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz‏ (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz‏ (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


מידע בנושא תקינה

הודעה עבור שימוש ברוסיה

    Существуют определенные ограничения по использованию беспроводных сетей‏ (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц‏ (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность‏ (ЭИИМ) должна составлять не более 100мВт.


מידע בנושא תקינה

הצהרה עבור קוריאה

    Taiwan wireless statement

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


מידע בנושא תקינה

הצהרה עבור טייוואן

    Taiwan wireless statement

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


מידע בנושא תקינה

Vietnam Telecom wired marking for ICTQC Type approved products

    Vietnam telecom mark

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


שימוש במקשי קיצור לנגישות ב-Help Viewer

שימוש במקשי קיצור לנגישות ב-Help Viewer

הנושאים הבאים מתארים כיצד באפשרותך לנווט במדריך למשתמש זה.

  • שימוש ב-F6 כדי לעבור בין חלוניות הניווט והנושאים
  • מקשי קיצור עבור Help Viewer
  • מקשי קיצור עבור הכרטיסייה תוכן
  • מקשי קיצור עבור הכרטיסייה אינדקס
  • מקשי קיצור עבור הכרטיסייה חיפוש
  • מקשי קיצור עבור הכרטיסייה מועדפים

הערות

  • קיימות גם פקודות תפריטי קיצור, שאליהן ניתן לגשת באמצעות המקלדת.
  • מקשי קיצור יכולים לפעול גם בחלונות משניים ומוקפצים.
  • בכל פעם שאתה משתמש במקשי קיצור בחלונית הניווט, אתה מאבד את המיקוד בחלונית הנושאים. כדי לחזור לחלונית הנושאים, הקש F6.
  • תיבת הסימון מצא התאמה בין מילים דומות בכרטיסייה חיפוש מסומנת כנבחרת אם השתמשת בה בחיפוש האחרון שביצעת.

http://www.hp.com


שימוש ב-HTML Help Viewer

שימוש ב-HTML Help Viewer

הנושאים הבאים מספקים מידע אודות ניווט ב-HTML Help Viewer. לקבלת מידע נוסף, לחץ על הנושאים הבאים:

  • הפקת תועלת רבה יותר מהעזרה
  • איתור נושא עזרה
  • יצירת רשימה של נושאים מועדפים
  • העתקת נושא עזרה
  • הדפסת נושא העזרה הנוכחי
  • איתור נושאים באמצעות לחצני סרגל הכלים
  • שימוש בפקודות תפריט הקיצור

http://www.hp.com


שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים

ניתן לעבור במהירות בין חלונית הניווט לחלונית הנושאים, על-ידי הקשה על F6 במקלדת.

http://www.hp.com


מקשי קיצור עבור Help Viewer

כדי לסגור את Help Viewer‏. | Alt+F4
כדי לעבור בין Help Viewer לחלונות פתוחים אחרים. | Alt+Tab
כדי להציג את התפריט אפשרויות. | Alt+O
כדי לשנות את הגדרות Microsoft Internet Explorer. תיבת הדו-שיח אפשרויות אינטרנט מכילה הגדרות נגישות. כדי לשנות הגדרות אלה, לחץ על הכרטיסייה כללי ולאחר מכן לחץ על נגישות. | Alt+O ולאחר מכן הקש I
כדי להסתיר או להציג את חלונית הניווט. | Alt+O ולאחר מכן הקש T
כדי להדפיס נושא. | Alt+O ולאחר מכן הקש P. לחלופין, לחץ לחיצה ימנית על הנושא ולחץ על הדפסה.
כדי לחזור לנושא הקודם. | Alt+חץ שמאלה, או Alt+O ולאחר מכן הקש B
כדי לעבור לנושא הבא (בתנאי שהצגת אותו קודם לכן). | Alt+חץ ימינה, או Alt+O ולאחר מכן הקש F
כדי להפעיל או לבטל סימון חיפוש. | Alt+O ולאחר מכן הקש O
כדי לרענן את הנושא המופיע בחלונית הנושאים (שימושי אם אתה מקושר לדף אינטרנט). | F5, או Alt+O ולאחר מכן הקש R
כדי לחזור לדף הבית (עורכי העזרה יכולים לציין דף בית עבור מערכת העזרה). | Alt+O ולאחר מכן הקש H
כדי לעצור את המציג (Viewer) מלפתוח דף (שימושי גם אם אתה מתחבר לאינטרנט וברצונך לעצור הורדה של דף). | Alt+O ולאחר מכן הקש S
כדי לקפוץ אל נושא או דף אינטרנט קבועים מראש. עורך העזרה שיוצר קובץ עזרה מהודר (‎.chm), יכול להוסיף שני קישורים בתפריט אפשרויות אל נושאים או דפי אינטרנט חשובים. בעת בחירה בפקודה קפיצה, תעבור אל אחד מהנושאים או דפי אינטרנט אלה. | Alt+O ולאחר מכן הקש 1 או 2
כדי לעבור בין חלונית הניווט לחלונית הנושאים. | F6
כדי לגלול בנושא. | חץ למעלה וחץ למטה, או Page Up ו-Page Down
כדי לגלול בין כל הקישורים בנושא או בין כל האפשרויות בכרטיסייה בחלונית הניווט. | Tab

http://www.hp.com


מקשי קיצור עבור הכרטיסייה תוכן

כדי להציג את הכרטיסייה תוכן. | Alt+C
כדי לפתוח ולסגור ספר או תיקיה. | סימן חיבור (+) וסימן חיסור (-), או חץ שמאלה וחץ ימינה
כדי לבחור נושא. | חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Enter

http://www.hp.com


מקשי קיצור עבור הכרטיסייה אינדקס

כדי להציג את הכרטיסייה אינדקס. | Alt+N
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי לבחור מילת מפתח ברשימה. | חץ למעלה וחץ למטה
כדי להציג את הנושא המשויך. | Alt+D

http://www.hp.com


מקשי קיצור עבור הכרטיסייה חיפוש

כדי להציג את הכרטיסייה חיפוש. | Alt+S
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי להתחיל חיפוש. | Alt+L
כדי לבחור נושא ברשימת התוצאות. | Alt+T ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
האפשרויות הבאות זמינות רק אם האפשרות לחיפוש טקסט מלא מופעלת.
כדי לחפש מילת מפתח ברשימת התוצאות של חיפוש קודם. | Alt+U
כדי לחפש מילים הדומות למילת המפתח. לדוגמה, כדי לחפש מילים כגון "הפעלה" ו"פועלים" עבור מילה "פועל". | Alt+M
כדי לחפש רק בכותרות הנושאים. | Alt+O

http://www.hp.com


מקשי קיצור עבור הכרטיסייה מועדפים

כדי להציג את הכרטיסייה מועדפים. | Alt+I
כדי להוסיף את הנושא המוצג כעת לרשימת המועדפים. | Alt+O
כדי לבחור נושא ברשימת המועדפים. | Alt+P ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
כדי להסיר את הנושא הנבחר מהרשימה. | Alt+O

http://www.hp.com


הפקת תועלת רבה יותר מהעזרה

להלן מספר עצות על אופן איתור מידע נוסף בעת השימוש ב-HTML Help Viewer:

  • לקישור לנושא אחר, לדף אינטרנט, לרשימת נושאים אחרים, או לתוכנית, לחץ על הטקסט הצבעוני המסומן בקו תחתון.
  • כדי להציג נושאים המכילים מידע קשור, לחץ על הכיתוב "נושאים קשורים", המופיע בסוף הנושא ולאחר מכן לחץ על כותרת הנושא הרצוי.
  • כדי לראות אם מילה או משפט הכלולים בנושא קיימים באינדקס, בחר את המילה ולאחר מכן הקש F1.
  • אם הנך צופה בתוכן מהאינטרנט בחלונית הנושאים, באפשרותך ללחוץ על עצור או על רענן בסרגל הכלים כדי לעצור הורדה או לרענן דף אינטרנט.
  • אם הנך משתמש בנושא עזרה מסוים לעיתים קרובות, באפשרותך להוסיף אותו לרשימת המועדפים.
  • לחץ לחיצה ימנית על הכרטיסייה 'תוכן' או על חלונית הנושאים לקבלת פקודות תפריט קיצור.

http://www.hp.com


איתור נושא עזרה

בחלונית הניווט, לחץ על אחת מהכרטיסיות הבאות:

  • כדי לעיין בתוכן העניינים, לחץ על הכרטיסייה תוכן. תוכן העניינים הוא רשימה ניתנת להרחבה של נושאים חשובים.
  • כדי להציג רשימה של ערכי אינדקס, לחץ על הכרטיסייה אינדקס ולאחר מכן הקלד מילה או גלול ברשימה. לעתים קרובות, נושאים מסווגים תחת יותר מערך אחד.
  • כדי לאתר את כל המופעים של מילה או משפט מסוימים שעשויים להיות כלולים בקובץ העזרה, לחץ על הכרטיסייה חיפוש ולאחר מכן הקלד את המילה.
הערה לחץ על ערך תוכן העניינים, ערך האינדקס, או ערך תוצאת החיפוש כדי להציג את הנושא המתאים.

http://www.hp.com


יצירת רשימה של נושאי עזרה מועדפים

  1. אתר את נושא העזרה שברצונך להפוך לנושא מועדף.
  2. לחץ על הכרטיסייה מועדפים ולאחר מכן לחץ על הוסף.
הערות
  • כדי לחזור לנושא מועדף, לחץ על הכרטיסייה מועדפים, בחר את הנושא ולחץ על הצג.
  • אם ברצונך לתת לנושא שם חדש, בחר את הנושא ולאחר מכן הקלד שם חדש בתיבה נושא נוכחי.
  • כדי להסיר נושא מועדף, בחר את הנושא ולאחר מכן לחץ על הסר.

http://www.hp.com


העתקת נושא עזרה

  1. בחלונית הנושאים, לחץ לחיצה ימנית על הנושא שברצונך להעתיק ולאחר מכן לחץ על בחר הכל.
  2. לחץ שוב לחיצה ימנית ולאחר מכן לחץ על העתק. פעולה זו מעתיקה את הנושא ללוח.
  3. פתח את המסמך שאליו ברצונך להעתיק את הנושא.
  4. מקם את הסמן במקום שבו ברצונך להציג את המידע.
  5. בתפריט עריכה, לחץ על הדבק.
הערה אם ברצונך להעתיק רק חלק מנושא, בחר את הטקסט שברצונך להעתיק, לחץ לחיצה ימנית ולאחר מכן לחץ על העתק.

http://www.hp.com


הדפסת נושא העזרה הנוכחי

לחץ לחיצה ימנית על נושא ולאחר מכן לחץ על הדפסה.

הערה אם הנך מדפיס מהכרטיסייה תוכן (באמצעות לחיצה ימנית על ערך ולאחר מכן לחיצה על הדפסה), תראה אפשרויות להדפסת הנושא הנוכחי בלבד, או הנושא הנוכחי וכל נושאי המשנה.

http://www.hp.com


איתור נושאים באמצעות לחצני סרגל הכלים

קיימים חמישה לחצני ניווט שניתן למצוא בסרגל הכלים ב-Help Viewer. באפשרותך ללחוץ על לחצנים אלה כדי לאתר נושאי עזרה:

  • אחורה מציג את הנושא הקודם שהצגת.
  • קדימה מציג את הנושא הבא ברצף נושאים שהוצגו קודם לכן.
  • הבא מציג את הנושא הבא שרשום בתוכן העניינים.
  • הקודם מציג את הנושא הקודם שרשום בתוכן העניינים.
  • בית מציג את נושא דף הבית עבור קובץ העזרה המוצג.
  • רענן מעדכן את תוכן האינטרנט המוצג כעת בחלונית הנושאים.
  • עצור מפסיק הורדה של מידע קובץ. לחץ על לחצן זה כדי להפסיק הורדה של דף אינטרנט.
הערה ייתכן שסרגל הכלים ב-Help Viewer לא יכיל את כל לחצני הניווט האלה.

http://www.hp.com


שימוש בפקודות תפריט הקיצור

קיימות מספר פקודות בתפריט הקיצור, שבהן ניתן להשתמש להצגה ולהתאמה אישית של המידע.

פקודה
תיאור
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על פתח הכל.
לפתיחת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על סגור הכל.
לסגירת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית ולאחר מכן לחץ על הדפסה.
להדפסת הנושא.

הערה ניתן לגשת לפקודות אלה באמצעות המקלדת. באפשרותך להקיש SHIFT+F10 כדי להציג את תפריט הקיצור ולאחר מכן להקיש על מקשי הקיצור המתאימים. לחלופין, באפשרותך להפוך את לחצני העכבר לזמינים. השתמש בשילוב לחצני העכבר כדי להציג את תפריט הקיצור ולאחר מכן הקש על מקשי הקיצור המתאימים.

http://www.hp.com