HP LaserJet Professional M1130/M1210 MFP Series

מדריך למשתמש

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP Series

 עברית

מידע סימון מסחרי וזכויות יוצרים

    זכויות יוצרים ורישיון

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    שכפול, התאמה או תרגום ללא הרשאה מראש ובכתב אסורים, אלא כפי שמתיר זאת החוק לעניין זכויות יוצרים.

    המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

    כתבי האחריות היחידים עבור המוצרים והשירותים של HP מצוינים בהצהרות האחריות המפורשות הנלוות לכל מוצר ושירות. אין לפרש דבר במסמך זה כאחריות נוספת. HP לא תישא באחריות לשגיאות טכניות או טעויות עריכה או השמטות במסמך זה.

    מק"ט: CE841-91038

    Edition 1, 3/2011

    זכויות סימני מסחר

    Adobe®‎‏, Acrobat®‎‏ ו-PostScript®‎ הם סימנים מסחריים של Adobe Systems Incorporated.

    Intel® Core™‎ הוא סימן מסחר של Intel Corporation בארה"ב ובמדינות/אזורים אחרים.

    Java™‎ הוא סימן מסחרי של Sun Microsystems, Inc.‎ בארה"ב.

    Microsoft®‎‏‎‏, Windows®‎ ו-Windows XP®‎ הם סימנים מסחריים רשומים של Microsoft Corporation בארה"ב.

    UNIX®‎ הוא סימן מסחרי רשום של The Open Group.

    ENERGY STAR‎ וסמל ENERGY STAR הם סימנים רשומים בארה"ב.


HP LaserJet Professional M1130/M1210 MFP Series

מוסכמות המשמשות במדריך זה

    עצה:

    העצות מספקות רמזים או קיצורי דרך מועילים.
    הערה:

    ההערות מספקות פרטים חשובים להסברת רעיון מסוים או לביצוע משימה כלשהי.
    זהירות:

    סימני 'זהירות' משמשים לציון הליכים שעליך לבצע כדי למנוע אובדן נתונים או נזק למוצר.
    אזהרה!

    אזהרות מסבות את תשומת לבך להליכים ספציפיים שיש לבצע כדי למנוע פציעה, אובדן קטסטרופי של נתונים או נזק נרחב למוצר.


מידע בסיסי אודות המוצר

מידע בסיסי אודות המוצר
  • השוואה בין מוצרים
  • מאפיינים סביבתיים
  • מאפייני המוצר
  • מבטי המוצר


מידע בסיסי אודות המוצר

השוואה בין מוצרים

    ניתן להשיג את המוצר בתצורות הבאות.

    M1130 Series
    M1210 Series
    ●
    מדפיסה עמודים בגודל letter במהירויות של עד 19 עמודים לדקה, ובגודל A4 במהירויות של עד 18 עמודים לדקה.
    ●
    מגש ההזנה יכול להכיל עד 150 גיליונות של חומרי הדפסה או עד 10 מעטפות.
    ●
    סל הפלט מכיל עד 100 גיליונות
    ●
    תצוגת לוח בקרה מבוססת LED בת 2 ספרות
    ●
    הדפסה והעתקה ידנית דו-צדדית.
    ●
    העתקה מהסורק
    ●
    סריקה בצבע מלא
    ●
    יציאת USB במהירות גבוהה.
    ●
    8 מגה-בתים‏ (MB) של זיכרון גישה אקראית‏ (RAM).
    ●
    מדפיסה עמודים בגודל letter במהירויות של עד 19 עמודים לדקה, ובגודל A4 במהירויות של עד 18 עמודים לדקה.
    ●
    מגש ההזנה יכול להכיל עד 150 גיליונות של חומרי הדפסה או עד 10 מעטפות.
    ●
    סל הפלט מכיל עד 100 גיליונות
    ●
    צג LCD בלוח הבקרה
    ●
    הדפסה דו-צדדית‏ (דופלקס) ידנית, קבלת פקסים והעתקה.
    ●
    העתקה מהסורק או ממזין המסמכים
    ●
    סריקה בצבע מלא
    ●
    יציאת USB במהירות גבוהה.
    ●
    יכולות משולבות לעבודה ברשת כדי להתחבר לרשת 10/100Base-TX.
    ●
    מודם פקס V.34 וזיכרון הבזק בנפח 4 מגה-בתים‏ (MB) לאחסון פקסים.
    ●
    שתי יציאות RJ-11 לחיבור כבל פקס/טלפון.
    ●
    64 מגה-בתים‏ (MB) של זיכרון גישה אקראית‏ (RAM).
    ●
    מזין מסמכים ל-35 עמודים.


מידע בסיסי אודות המוצר

מאפיינים סביבתיים

    הדפסת עמודים מרובים לגיליון
    חסוך נייר על-ידי הדפסת שני עמודים או יותר של מסמך זה לצד זה, על גיליון נייר אחד. מאפיין זה זמין באמצעות מנהל המדפסת.
    מחזור
    צמצום כמות הפסולת על ידי שימוש בנייר ממוחזר.
    מחזור של מחסניות הדפסה בעזרת תהליך ההחזרה של HP.
    חיסכון באנרגיה
    חסוך באנרגיה על ידי הפעלת מצב Auto-Off‏ (כיבוי אוטומטי) עבור המוצר.
    הדפסת HP Smart Web
    היעזר בהדפסת HP Smart Web לבחירה, אחסון וארגון של טקסט וגרפיקה מדפי אינטרנט מרובים ולאחר מכן תוכל לערוך ולהדפיס בדיוק מה שאתה רואה במסך. מאפיין זה מאפשר לך לשלוט בחומר שאתה מדפיס כדי להדפיס מידע משמעותי ולמזער את הבזבוז.
    הורד את HP Smart Web Printing מאתר זה: www.hp.com/go/smartwebprinting.


מידע בסיסי אודות המוצר

מאפייני המוצר

    הדפסה
    ●
    הדפסת עמודים בגודל letter במהירויות של עד 19 עמודים לדקה, ובגודל A4 במהירויות של עד 18 עמודים לדקה.
    ●
    הדפסה ברזולוציה של 400x2 נקודות לאינץ'‏ (dpi) ו-FastRes 600‏ (ברירת מחדל). תמיכה ב-FastRes 1200 להדפסה באיכות גבוהה של טקסט וגרפיקה.
    ●
    כולל הגדרות הניתנות להתאמה לצורך מיטוב איכות ההדפסה.
    צילום מסמכים
    ●
    סריקה ברזולוציה של 300 פיקסלים לאינץ'‏ (ppi) והדפסה עם FastRes 600.
    ●
    שנה בקלות את מספר העותקים, התאם את הבהירות או הכהות, או הקטן או הגדל את גודל העותקים מלוח הבקרה.
    סריקה
    ●
    סריקת צבע מלא ברזולוציה של עד 1200 פיקסלים לאינץ'‏ (ppi) ממשטח הסורק.
    ●
    סריקת צבע מלא ברזולוציה של עד ‎300 ppi ממזין המסמכים.
    ●
    סריקה מתוכנה תואמת-TWAIN או תואמת-Windows Imaging Application‏ (או WIA).
    ●
    סריקה ממחשב באמצעות תוכנת HP LaserJet Scan עבור Windows או באמצעות תוכנת HP Director עבור Mac.
    פקס‏ (M1210 Series בלבד)
    ●
    יכולות פקס מלאות עם פקס V.34‬; כולל מאפיינים של ספר טלפונים ופקס מושהה.
    ●
    אחסון של עד 500 עמודים בזיכרון.
    ●
    שחזור פקסים מהזיכרון במשך עד ארבעה ימים לאחר הפסקת חשמל.
    מערכות הפעלה נתמכות
    ●
    Windows 7
    ●
    Windows Vista‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows XP‏ (32 סיביות ו-64 סיביות)
    ●
    Mac OS X גרסאות 10.4‏, 10.5‏, 10.6
    זיכרון
    ●
    M1130 Series: כולל 8 מגה-בתים‏ (MB) של זיכרון גישה אקראית‏ (RAM).
    ●
    M1210 Series: כולל זיכרון RAM בנפח 64 מגה-בתים.
    טיפול בנייר
    ●
    מגש ההזנה יכול להכיל עד 150 גיליונות נייר או עד 10 מעטפות.
    ●
    מזין המסמכים מכיל עד 35 גיליונות נייר.
    ●
    סל הפלט מכיל עד 100 גיליונות נייר.
    מאפייני מנהל מדפסת
    ●
    הדפסת מספר עמודים על גיליון אחד.
    ●
    הדפסת חוברות.
    ●
    שינוי קנה מידה לצורך התאמה לגדלים שונים של נייר.
    ●
    הדפסת עמודי שער על סוג נייר אחר.
    חיבורים לממשק
    ●
    יציאת Hi-Speed USB 2.0.
    ●
    יציאת רשת RJ-45.‏ (M1210 Series בלבד)
    ●
    שתי יציאות RJ-11 לחיבור כבל פקס/טלפון.‏ (M1210 Series בלבד)
    הדפסה חסכונית
    ●
    המאפיינים הדפסת N-up‏ (הדפסת יותר מעמוד אחד בגיליון) והדפסה דו-צדדית ידנית חוסכים בנייר.
    ●
    המאפיין EconoMode של מנהל התקן המדפסת חוסך בטונר.
    הדפסת ארכיון
    המאפיין 'הדפסת ארכיון' מיועד להדפסת עמודים שבכוונתך לאחסן לזמן ממושך.
    חומרים מתכלים
    ●
    אימות עבור מחסניות הדפסה מקוריות של HP.
    ●
    הזמנה נוחה של חומרים מתכלים חלופיים.
    ●
    דף סטטוס החומרים המתכלים מציג את רמת הטונר המשוערת במחסנית ההדפסה. לא זמין עבור חומרים מתכלים שאינם מתוצרת HP.
    עזרה עצמית
    דפים לעיון מהיר זמינים בכתובת www.hp.com/support/ljm1130series או www.hp.com/support/ljm1210series.
    נגישות
    ●
    כל הדלתות והמכסים ניתנים לפתיחה ביד אחת.
    אבטחה
    ●
    חריץ עבור מנעול ביטחון מסוג כבל.


מידע בסיסי אודות המוצר

מבטי המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • מבט קדמי
  • מבט מאחור
  • מיקום המספר הסידורי ומספר הדגם
  • פריסת לוח הבקרה


מידע בסיסי אודות המוצר

מבט קדמי

חלק זה מספק מידע על הנושאים הבאים:

  • M1130 Series
  • M1210 Series


מידע בסיסי אודות המוצר

M1130 Series

    מבט קדמי על המוצר

    1
    מכסה הסורק
    2
    מכלול הסורק
    3
    סלט פלט עם מאריך לנייר ארוך
    4
    לשונית הרמה של דלת מחסנית ההדפסה
    5
    מגש הזנה
    6
    כלי מאריך לחומרי הדפסה קצרים
    7
    לחצן הפעלה
    8
    לוח הבקרה


מידע בסיסי אודות המוצר

M1210 Series

    מבט קדמי על המוצר

    1
    מזין המסמכים
    2
    סל פלט של מזין המסמכים
    3
    מכסה הסורק
    4
    מכלול הסורק
    5
    סלט פלט עם מאריך לנייר ארוך
    6
    לשונית הרמה של דלת מחסנית ההדפסה
    7
    מגש הזנה
    8
    כלי מאריך לחומרי הדפסה קצרים
    9
    לחצן הפעלה
    10
    לוח הבקרה


מידע בסיסי אודות המוצר

מבט מאחור

חלק זה מספק מידע על הנושאים הבאים:

  • M1130 Series
  • M1210 Series


מידע בסיסי אודות המוצר

M1130 Series

    מבט מאחור על המוצר

    1
    חריץ עבור מנעול ביטחון מסוג כבל
    2
    יציאת USB 2.0 מהירה
    3
    חיבור מתח


מידע בסיסי אודות המוצר

M1210 Series

    מבט מאחור על המוצר

    1
    חריץ עבור מנעול ביטחון מסוג כבל
    2
    יציאת רשת RJ
    3
    יציאת USB 2.0 מהירה
    4
    יציאות פקס RJ-11
    5
    חיבור מתח


מידע בסיסי אודות המוצר

מיקום המספר הסידורי ומספר הדגם

    התווית עם המספר הסידורי ומספר הדגם נמצאת בגב המוצר.

    מערכות הפעלה נתמכות


מידע בסיסי אודות המוצר

פריסת לוח הבקרה

חלק זה מספק מידע על הנושאים הבאים:

  • M1130 Series
  • M1210 Series


מידע בסיסי אודות המוצר

M1130 Series

    רכיבי לוח הבקרה

    1
    מסך תצוגת LED: מציג את מספר העותקים, את רמת הכהות של העותקים ואת אחוז ההגדלה וההקטנה בהם. המסך מציג גם את קודי השגיאה המתריעים על בעיות המחייבות את התערבותך.
    2
    חץ מעלה וחץ מטה: מגדיל או מקטין את מספר העותקים, את רמת הכהות של העותקים או את אחוז ההגדלה וההקטנה בהם.
    ●
    לחץ על הלחצנים למשך פחות משנייה כדי להגדיל או להקטין את הגדרות ההעתקה במרווח אחד בכל פעם.
    ●
    לחץ על הלחצנים למשך דקה או יותר כדי להגדיל או להקטין את רמת הכהות לערך המקסימלי או המינימלי.
    ●
    לחץ על הלחצנים למשך שנייה אחת או יותר כדי להגדיל או להקטין את מספר העותקים או את אחוז ההגדלה או ההקטנה ב-10 מרווחים בכל פעם.
    3
    נורית הקטנה/הגדלה של עותקים: מציינת אם מאפיין ההקטנה/ההגדלה של עותקים פעיל.
    4
    נורית עותק כהה/בהיר יותר: מציינת אם מאפיין כהות העותקים פעיל.
    5
    נורית מספר העותקים: מציינת אם מאפיין מספר העותקים פעיל.
    6
    לחצן הגדרות: עובר בין הגדרות ההעתקה של מספר עותקים, כהות וגודל העותק לגבי כל עבודה. אפשרות ברירת המחדל היא מספר העותקים. כדי לשנות את הגדרות ברירת המחדל עבור כל העבודות, גלול להגדרה ולאחר מכן לחץ על הלחצן למשך 3 שניות. כאשר הנורית מהבהבת, התאם את ההגדרה. לחץ שוב על הלחצן כדי לשמור את ההגדרה.
    7
    לחצן התחל העתקה: מתחיל עבודת העתקה.
    8
    לחצן ביטול: מבטל את העבודה הנוכחית או מאפס את ההגדרה האחרונה שבחרת. כאשר המוצר נמצא במצב 'מוכן', לחץ על לחצן זה כדי לאפס את הגדרות ההעתקה לערכי ברירת המחדל.
    9
    נורית לחיווי רמת הטונר: מציינת כי רמת הטונר במחסנית ההדפסה נמוכה.
    10
    נורית התראה: מציינת בעיה במוצר.
    11
    נורית מצב מוכן: מציינת כי המוצר מוכן או מעבד עבודה.


מידע בסיסי אודות המוצר

M1210 Series

    רכיבי לוח הבקרה

    1
    נורית לחיווי רמת הטונר: מציינת כי רמת הטונר במחסנית ההדפסה נמוכה.
    2
    נורית התראה: מציינת בעיה במוצר. עיין בהודעה שבתצוגת ה-LCD.
    3
    נורית מצב מוכן: מציינת כי המוצר מוכן או מעבד עבודה.
    4
    מסך תצוגת LCD: מציג מידע על הסטטוס, תפריטים והודעות.
    5
    לחצן הגדרות העתקה: פותח את התפריט Copy Settings‏ (הגדרות העתקה). To copy an identification card, press this button three times to open the Copy ID menu and then press the אישור button.
    6
    לחצן הגדרות: פותח את התפריטים.
    7
    חץ ימינה וחץ שמאלה: כניסה לתפריטים וניווט בהם. הקטנה או הגדלה של הערך הנוכחי במסך. הזזת הסמן רווח אחד אחורה או קדימה במסך.
    8
    לחצן אישור: מאשר הגדרה או פעולה כדי להמשיך.
    9
    לחצן ביטול: מבטל את העבודה הנוכחית או מאפס את ההגדרה האחרונה שבחרת. כאשר המוצר נמצא במצב 'מוכן', לחץ על לחצן זה כדי לאפס את הגדרות ההעתקה לערכי ברירת המחדל.
    10
    לחצן התחל העתקה: מתחיל עבודת העתקה.
    11
    חץ חזרה: חוזר לרמה הקודמת בתפריטים.
    12
    לחצן שלח פקס: מתחיל בעבודת פקס.
    13
    לחצן חיוג חוזר: משחזר את הספרות האחרונות ששימשו בעבודת הפקס הקודמת.
    14
    לחצן עותק כהה/בהיר יותר: מתאים את הגדרת הכהות לעבודת ההעתקה הנוכחית.
    15
    לוח מקשים נומרי: השתמש בלוח המקשים כדי להזין מספרי פקס או נתונים.


תפריטי לוח הבקרה‏ (M1210 Series בלבד)

תפריטי לוח הבקרה‏ (M1210 Series בלבד)
  • תפריטי לוח הבקרה


תפריטי לוח הבקרה‏ (M1210 Series בלבד)

תפריטי לוח הבקרה

    להלן התפריטים הזמינים מהתפריט הראשי של לוח הבקרה:

    ●
    השתמש בתפריט Phone Book‏ (ספר טלפונים) כדי לפתוח את רשימת הרשומות ב‫ספר הטלפונים של הפקס.
    ●
    התפריט Fax Job status‏ (מצב עבודת פקס‬) משמש להצגת רשימה של כל הודעות הפקס הממתינות למשלוח, או של הודעות הפקס שהתקבלו וממתינות להדפסה, להעברה או לטעינה למחשב.
    ●
    התפריט Fax functions‏ (‫פונקציות הפקס‬) משמש להגדרת פונקציות הפקס, כגון תזמון פקס מושהה, ביטול מצב Receive to PC‏ (קבלה במחשב), הדפסה מחדש של פקסים שהודפסו קודם לכן או מחיקת פקסים השמורים בזיכרון.
    ●
    התפריט Copy setup‏ (הגדרת העתקה) משמש לקביעת הגדרות ברירת המחדל הבסיסיות לגבי העתקה, כגון ניגודיות, איסוף או מספר העותקים.
    ●
    התפריט Reports‏ (דוחות) משמש להדפסת דוחות המספקים פרטים על המוצר.
    ●
    תפריט Fax setup‏ (‫הגדרת פקס‬) משמש לקביעת התצורה של האפשרויות עבור פקסים יוצאים ונכנסים וההגדרות הבסיסיות עבור כל הפקסים.
    ●
    תפריט System setup‏ (‫הגדרת מערכת‬) משמש לקביעת ההגדרות הבסיסיות של המוצר, כגון השפה, איכות ההדפסה או רמות העוצמה.
    ●
    התפריט Service‏ (שירות) משמש לשחזור הגדרות ברירת המחדל, לניקוי המדפסת ולהפעלת מצבים מיוחדים המשפיעים על פלט ההדפסה.
    ●
    השתמש בתפריט Network Config.‏ (תצורת רשת)כדי לקבוע את הגדרות התצורה של הרשת.

    התפריט Phone Book‏ (ספר טלפונים)
    פריט תפריט
    פריט תפריט משנה
    תיאור
    Phone Book‏ (ספר טלפונים)
    Add/Edit‏ (הוסף/ערוך)
    Delete‏ (מחק)
    Delete all‏ (‫מחק הכל‬)
    עורך את ספר הטלפונים של הפקס. המוצר תומך ב-100 רשומות ספר טלפונים לכל היותר.

    התפריט Fax Job status‏ (מצב עבודת פקס‬)
    פריט תפריט
    ‫תיאור‬
    Fax Job status‏ (מצב עבודת פקס‬)
    מציג את עבודות הפקס הנמצאות בהמתנה‬ ומאפשר לבטל אחדות מהן.

    התפריט Fax functions‏ (‫פונקציות הפקס‬)
    פריט תפריט
    ‫תיאור‬
    Send fax later‏ (שלח פקס במועד מאוחר יותר)
    מאפשר את שליחת הפקס בשעה ובתאריך מאוחרים יותר.
    Stop Recv to PC‏ (הפסק קבלה למחשב)
    משבית את ההגדרה Receive to PC‏ (קבלה במחשב) המאפשרת למחשב לטעון את כל הפקסים הנוכחיים שלא הודפסו ואת כל הפקסים העתידיים שיתקבלו על-ידי המוצר.
    Reprint last‏ (הדפס אחרונות)
    מדפיס את הודעות הפקס השמורות בזיכרון המוצר.
    Polling receive‏ (תשאול קבלה)
    מאפשר למוצר לחייג למכשיר פקס אחר שבו מופעלת אפשרות תשאול השליחה.
    Clear saved faxs‏ (נקה פקסים שנשמרו)
    מנקה את כל הפקסים המאוחסנים בזיכרון המוצר.

    התפריט Copy setup‏ (הגדרת העתקה)
    פריט תפריט
    פריט תפריט משנה
    ‫תיאור‬
    Default Quality‏ (ברירת מחדל לאיכות)
    Text‏ (טקסט)
    Draft‏ (טיוטה)
    Mixed‏ (מעורב)
    Film photo‏ (סרט צילום)
    Picture‏ (תמונה)
    מגדיר את ‫ברירת מחדל עבור העתקה.
    Def.‎ light/dark‏ (ברירת מחדל לבהיר/כהה)
    מגדיר את אפשרות ברירת המחדל עבור הניגודיות.
    Def.‎ Collation‏ (ברירת מחדל לאיסוף)
    כבויה
    דולקת
    מגדיר אם עותקים נאספים כאשר הם מודפסים.
    Def.‎ # Copies‏ (ברירת מחדל למספר עותקים)
    (טווח: 1-99)
    מגדיר את ברירת המחדל עבור מספר העותקים.
    Def.‎ Reduce/Enlrg‏ (ברירת מחדל להקטנה/הגדלה)
    Original=100%‏ (מקור=100%)
    A4 to Letter=94% ‏(A4 עד Letter ‏= 94%)
    Letter to A4=97% ‏(Letter עד A4‏=97%)
    Full Page=91%‏ (עמוד מלא=91%)
    ‎2 pages per sheet ‏(2 עמודים לגיליון)
    ‎4 pages per sheet ‏(4 עמודים לגיליון)
    Custom‏ (מותאמת אישית): 25% עד 400%
    מגדיר את ברירת המחדל של אחוזי ההקטנה או ההגדלה במסמך המצולם.

    התפריט Reports‏ (דוחות)
    פריט תפריט
    פריט תפריט משנה
    פריט תפריט משנה
    ‫תיאור‬
    דף ניסיון
    מדפיס דף להדגמת איכות ההדפסה.
    Fax Reports‏ (‫דוחות פקס‬)
    Fax Confirmation‏ (אישור פקס)
    Never‏ (אף פעם)
    Send fax only‏ (‫שיגור פקס בלבד‬)
    Receive fax‏ (קבלת פקס)
    Every Fax‏ (‫כל פקס‬)
    קובע אם המוצר מדפיס או לא מדפיס דוח אישור לאחר עבודה מוצלחת של שליחה או קבלה.
    Fax Error Report‏ (דוח שגיאות פקס)
    Every error‏ (כל השגיאות)
    Send error‏ (שגיאות שליחה)
    Receive error‏ (שגיאת קבלה)
    Never‏ (אף פעם)
    קובע אם המוצר מדפיס או לא מדפיס דוח אחרי עבודה כושלת של שליחה או קבלה.
    Last Call Report‏ (דוח שיחה אחרונה)
    מדפיס דוח מפורט על פעולת הפקס האחרונה, שנשלחה או שהתקבלה.
    Include 1st page‏ (כלול עמוד ראשון)
    דולקת
    כבויה
    קובע אם המוצר יכלול או לא יכלול בדוח תמונה ממוזערת של העמוד הראשון של הפקס.
    Fax Activity log‏ (יומן פעילות פקס)
    Print log now‏ (הדפס יומן כעת)
    Auto Log Print‏ (הדפס יומן אוטומטית)
    Print log now: מדפיס רשימה של 40 הפקסים האחרונים שנשלחו ממוצר זה או שהתקבלו בו.
    Auto Log Print: בחר‬ באפשרות דולקת כדי להדפיס באופן אוטומטי דוח אחרי כל 40 עבודות פקס. בחר‬ באפשרות כבויה כדי להשבית את מאפיין ההדפסה האוטומטית.
    Phone Book report‏ (דוח ספר טלפונים)
    מדפיס רשימה של רשומות ספר הטלפונים שהוגדרו עבור מוצר זה.
    Block Fax list‏ (רשימת מספרים חסומים)
    מדפיס רשימת מספרי טלפון החסומים לשליחת הודעות פקס למוצר זה.
    All fax reports‏ (כל דוחות הפקס)
    מדפיס את כל הדוחות המתייחסים למכשיר הפקס.
    Menu structure‏ (מבנה התפריטים)
    מדפיס את מפת התפריטים של לוח הבקרה. במפה מפורטות כל ההגדרות הפעילות עבור כל תפריט.
    Config report‏ (דוח תצורה)
    מדפיס רשימה של הגדרות המוצר, כולל הגדרות רשת ופקס.
    Supplies Status‏ (סטטוס חומרים מתכלים)
    מדפיס מידע על מחסנית ההדפסה, כולל מספר העמודים המשוער שנותר ומספר העמודים שהודפסו.

    התפריט Fax setup‏ (‫הגדרת פקס‬)
    פריט תפריט
    פריט תפריט משנה
    פריט תפריט משנה
    ‫תיאור‬
    Fax Header‏ (כותרת הודעת הפקס)
    Your fax number‏ (מספר הפקס שלך)
    Company name‏ (שם החברה)
    מגדיר את הפרטים המזהים הנשלחים למכשיר המקבל.
    Fax Send setup‏ (הגדרת שיגור פקסים‬)
    Def.‎ Resolution‏ (ברירת מחדל לרזולוציה)
    Fine‏ (עדין)
    Superfine‏ (עדין מאד)
    Photo‏ (צילום)
    Standard‏ (רגיל)
    קובע את הרזולוציה עבור המסמכים הנשלחים. בתמונות בעלות רזולוציה גבוהה יותר יש יותר נקודות לכל אינץ'‏ (dpi) ולכן הן חדות יותר. בתמונות בעלות רזולוציה נמוכה יותר יש פחות נקודות לכל אינץ' ולכן הן פחות חדות, אך נפח הקובץ קטן יותר.
    שינוי הגדרת הרזולוציה עשוי להשפיע על מהירות הפקס.
    Def.‎ light/dark‏ (ברירת מחדל לבהיר/כהה)
    קובע את הכהות עבור הודעות הפקס היוצאות.
    Def.‎ Glass size‏ (ברירת מחדל לגודל במשטח הזכוכית)
    Letter
    A4
    מגדיר את ברירת המחדל לגודל הנייר שתהיה בשימוש בעת סריקה והעתקה ממשטח הסורק.
    Dialing Mode‏ (מצב חיוג)
    Tone‏ (‫צלילים‬)
    Pulse‏ (‫מתקפים‬)
    קובע אם המוצר יעשה שימוש בחיוג בצלילים או בחיוג מתקפים.
    Redial if busy‏ (חיוג חוזר אם ‫תפוס)
    דולקת
    כבויה
    קובע אם המוצר ינסה או לא ינסה לחייג מחדש כאשר הקו תפוס.
    Redial-no answer‏ (חיוג חוזר כאשר אין תשובה)
    דולקת
    כבויה
    קובע אם המוצר ינסה או לא ינסה לחייג כאשר אין תשובה ממספר הפקס של הנמען.
    Redial Comm. Error‏ (חיוג חוזר לאחר תקלת תקשורת)
    דולקת
    כבויה
    קובע אם המוצר ינסה או לא ינסה לחייג מחדש את מספר הפקס של הנמען כאשר מתרחשת תקלה בתקשורת.
    Dial Prefix‏ (‫קידומת חיוג‬)
    דולקת
    כבויה
    מציין מספר קידומת שיש לחייג בעת שליחת הודעות פקס מהמוצר.
    Detect dial tone‏ (המתנה לצליל חיוג)
    דולקת
    כבויה
    קובע אם המוצר ימתין לצליל חיוג לפני שליחת פקס.
    Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות)
    Answer mode‏ (‫מצב מענה‬)
    Automatic‏ (אוטומטי)
    TAM‏ (משיבון)
    Fax/Tel‏ (פקס/טלפון)
    Manual‏ (ידני)
    קובע את הסוג של מצב המענה. האפשרויות הזמינות הן:
    ●
    Automatic‏ (אוטומטי): המוצר עונה באופן אוטומטי לשיחה נכנסת אחרי מספר הצלצולים שהוגדר.
    ●
    TAM‏ (משיבון): השתמש בהגדרה זו כאשר משיבון טלפוני מחובר למוצר. המוצר לא עונה באופן אוטומטי לשיחה. במקום זאת, הוא ממתין עד לזיהוי צליל הפקס.
    ●
    Fax/Tel‏ (פקס/טלפון): המוצר עונה לשיחות נכנסות באופן מיידי. אם הוא מזהה את צליל הפקס, הוא מעבד את השיחה כפקס. אם צליל הפקס אינו מזוהה, המוצר משמיע צלצול כדי לאותת לך לענות לשיחה הקולית הנכנסת.
    ●
    Manual‏ (ידני) : עליך ללחוץ על הלחצן שליחת פקס [image] או להשתמש בשלוחת טלפון כדי לגרום למוצר לענות לשיחה הנכנסת.
    Rings To Answer‏ (מספר צלצולים לפני מענה)
    קובע את מספר הצלצולים לפני שהפקס-מודם עונה.
    ‫Answer Ring Type‏ (סוג צלצול מענה‬)
    All Rings‏ (‫כל הצלצולים‬)
    Single‏ (יחיד)
    Double‏ (כפול)
    Triple‏ (משולש)
    Double&Triple‏ (כפול ומשולש)
    מאפשר להשתמש ב-2-3 מספרי טלפון בקו אחד, כל אחד מהם עם צלצול שונה‏ (במערכת טלפון עם השירות 'צלצול ייחודי').
    ●
    All Rings‏ (‫כל הצלצולים‬): המוצר יענה לכל שיחה שמגיעה דרך קו הטלפון.
    ●
    Single‏ (יחיד): המוצר יענה לכל שיחה שתפיק תבנית צלצול יחיד.
    ●
    Double‏ (כפול): המוצר יענה לכל שיחה שתפיק תבנית צלצול כפול.
    ●
    Triple‏ (משולש): המוצר יענה לכל שיחה שתפיק תבנית צלצול משולש.
    ●
    Double&Triple‏ (כפול ומשולש): המוצר יענה לכל שיחה שתפיק תבנית צלצול כפול או משולש.
    Extension Phone‏ (שלוחת טלפון)
    דולקת
    כבויה
    כאשר מאפיין זה מופעל, באפשרותך ללחוץ על הלחצנים 1-2-3 בשלוחת הטלפון כדי לגרום למוצר לענות לשיחת פקס נכנסת.
    Silence detect‏ (זיהוי שקט)
    דולקת
    כבויה
    קובע אם הטלפון יקבל או לא יקבל הודעות פקס ממכשירים מדגמים ישנים שאינם משדרים את צלילי הפקס ההתחלתיים בעת העברת הפקס.
    Fit to Page‏ (התאם לדף)
    דולקת
    כבויה
    מכווץ הודעות פקס שהן גדולות יותר מהגודל Letter או מהגודל A4 כך שיתאימו לדף בגודל Letter או בגודל A4. כאשר ההגדרה המיוחסת למאפיין זו היא כבויה, הודעות פקס שגודלן גדול מהגודל Letter או מהגודל A4 יודפסו על פני מספר עמודים.
    Stamp faxes‏ (החתם הודעות פקס)
    דולקת
    כבויה
    אפשרות זו משמשת להוספת תאריך, שעה, מספר טלפון של השולח ומספר עמוד לכל אחד מעמודי הודעות הפקס המתקבלות על-ידי המוצר.
    Forward Fax‏ (העבר הודעת פקס)
    דולקת
    כבויה
    מגדיר למוצר לשלוח את כל הודעות הפקס שהתקבלו למכשיר פקס אחר.
    ‫Block faxes‏ (חסום פקסים‬)
    Add entry‏ (הוסף‬ ‫ערך)
    Delete entry‏ (מחק ערך)
    Clear all‏ (נקה‬ הכל)
    משנה את רשימת מספרי הפקס החסומים. רשימת מספרי הפקס החסומים יכולה לכלול עד 30 מספרים. כאשר המוצר מקבל שיחה מאחד ממספרי הפקס החסומים, הוא מוחק את הודעת הפקס הנכנסת. הוא גם רושם את הודעת הפקס שנחסמה ביומן רישום הפעילות ביחד עם פרטי החשבונאות של העבודה.
    Reprint faxes‏ (הדפס מחדש הודעות פקס)
    דולקת
    כבויה
    קובע אם ניתן להדפיס מחדש את כל הודעות הפקס שהתקבלו והשמורות בזיכרון הפנוי.
    Private receive‏ (קבלה פרטית)
    דולקת
    כבויה
    Print faxes‏ (הדפס הודעות פקס)
    הגדרת המאפיין Private receive‏ (קבלה פרטית) ל-דולקת תחייב אותך להגדיר סיסמה. לאחר הגדרת הסיסמה, מגדירים את האפשרויות הבאות:
    ●
    ייתכן שהמאפיין Private receive‏ (קבלה פרטית) כבוי.
    ●
    כל הודעות הפקס הישנות נמחקות מהזיכרון.
    ●
    האפשרויות Forward Fax‏ (העבר הודעת פקס) או Receive to PC‏ (קבלה במחשב) מוגדרות ל-כבויה ולא ניתן להגדירן.
    ●
    כל הודעות הפקס הנכנסות נשמרות בזיכרון.
    F/T ring time‏ (זמן צלצול הטלפון/הפקס)
    פריט זה מגדיר את משך הזמן, בשניות, שבמהלכו המוצר משמיע את הצלצול כדי לאותת על שיחה נכנסת.
    All faxes‏ (כל הודעות הפקס)
    Error correction‏ (תיקון שגיאות)
    דולקת
    כבויה
    קובע אם המוצר שולח או מקבל שוב את חלק השגיאות כאשר מתרחשת שגיאה בהעברת הודעת הפקס.
    Fax Speed‏ (מהירות הפקס)
    Fast(V.34)‎‏‎‏ (מהירה)
    Medium(V.17‎)‎‎‏ (בינונית)
    Slow(V.29)‎‏ (איטית)
    מגביר או מפחית את מהירות התקשורת של הפקס.

    התפריט System setup‏ (‫הגדרת מערכת‬)
    פריט תפריט
    פריט תפריט משנה
    פריט תפריט משנה
    ‫תיאור‬
    Language‏ (שפה)
    (רשימה השפות הזמינות בצג לוח הבקרה.)
    קובע את השפה שבה לוח הבקרה מציג הודעות ודוחות על המוצר.
    Paper setup‏ (הגדרת נייר)
    Def.‎ גודל נייר
    Letter
    A4
    Legal
    קובע את הגודל להדפסה של דוחות פנימיים או כל עבודת העתקה.
    Def.‎ paper type‏ (ברירת מחדל לסוג נייר)
    מפרט את סוגי הנייר הזמינים.
    קובע את הסוג להדפסה של דוחות פנימיים או כל עבודת העתקה.
    Print Density‏ (צפיפות הדפסה)
    (טווח של 1-5)
    קובע את כמות הטונר שעל המוצר להשתמש בה כדי להכהות את הקווים והקצוות.
    Volume settings‏ (הגדרות עוצמת קול)
    ‫Alarm volume‏ (עוצמת התרעה‬)
    Soft‏ (‫נמוכה‬)
    Medium‏ (בינוני)
    Loud‏ (‫גבוהה‬)
    כבויה
    קובע את רמות העוצמה עבור המוצר.
    ‫Ring volume‏ (עוצמת צלצול‬)
    ‫Key-press volume‏ (עוצמת לחיצה על לחצנים‬)
    Phoneline volume‏ (העוצמה בקו הטלפון)
    Time/Date‏ (שעה/תאריך)
    (הגדרות עבור תבנית השעה, השעה הנוכחית, תבנית התאריך והתאריך הנוכחי.)
    קובע את הגדרות השעה והתאריך עבור המוצר.

    התפריט Service‏ (שירות)
    פריט תפריט
    פריט תפריט משנה
    ‫תיאור‬
    T.30 Trace‏ (מעקב אחר T.30)
    Never‏ (אף פעם)
    Now‏ (כעת)
    If error‏ (אם יש שגיאה)
    At end of call‏ (‫בסוף שיחה‬)
    מדפיס או מתזמן דוח המשמש לפתרון בעיות בהעברת הודעות פקס.
    Restore Defaults‏ (שחזור הגדרות ברירת מחדל)
    החזרת כל ההגדרות המותאמות אישית לערכי ברירת המחדל של היצרן.
    Cleaning mode‏ (מצב ניקוי)
    מנקה את המוצר כאשר מופיעים כתמים או סימנים אחרים בפלט המודפס. תהליך הניקוי מסיר אבק וטונר עודף ממסלול הנייר.
    כאשר בוחרים באפשרות זו, המוצר מנחה אותך לטעון נייר רגיל בגודל Letter או בגודל A4 במגש. לחץ על הלחצן אישור כדי להתחיל בתהליך הניקוי. המתן עד סיום התהליך. השלך את העמוד המודפס.
    USB speed‏ (מהירות USB)
    High‏ (גבוהה)
    Full‏ (‫מלא‬ה)
    מגדיר את מהירות האפיק הטורי האוניברסלי‏ (USB).
    Less paper curl‏ (פחות סלסול נייר)
    דולקת
    כבויה
    כאשר העמודים המודפסים הם מסולסלים באופן חוזר ונשנה, אפשרות זו מגדירה את המוצר במצב המפחית את הסלסול.
    ברירת המחדל היא כבויה.
    Archive print‏ (העבר הדפסה לארכיון)
    דולקת
    כבויה
    כאשר מדפיסים דפים שיישמרו לאורך זמן, אפשרות זו מגדירה את המוצר למצב המפחית את המריחה והפיזור של הטונר.
    ברירת המחדל היא כבויה.

    התפריט Network Config.‏ (תצורת רשת)
    פריט תפריט
    פריט תפריט משנה
    תיאור
    TCP/IP Config‏ (תצורת TCP/IP)
    Automatic‏ (אוטומטי)
    Manual‏ (ידני)
    בחר באפשרות Automatic‏ (אוטומטי) להגדרת תצורה אוטומטית של כל ההגדרות של TCP/IP.
    בחר את האפשרות Manual‏ (ידני) כדי להגדיר באופן ידני את כתובת ה-IP, מסיכת רשת המשנה ושער ברירת המחדל.
    הגדרת ברירת המחדל היא Automatic‏ (אוטומטי).
    Link Speed‏ (מהירות קישור)
    Automatic‏ (אוטומטי)‏ (ברירת מחדל)
    ‎10T Full‏‏ (10T‏ מלא)
    ‎10T Half‏‏ (10T‏ חצי)
    ‎100TX Full‏‏ (100TX‏ מלא)
    ‎100TX Half‏‏ (100TX‏ חצי)
    מגדיר את מהירות ההתקשרות באופן ידני, במידת הצורך.
    לאחר הגדרת מהירות ההתקשרות, המוצר מופעל מחדש באופן אוטומטי.
    Network Services‏ (שירותי רשת)
    IPV4
    IPV6
    פריט זה נמצא בשימוש על-ידי מנהל הרשת כדי להגביל את שירותי הרשת הזמינים במוצר זה.
    דולקת
    כבויה
    הגדרת ברירת המחדל עבור כל הפריטים היא דולקת.
    Show IP address‏ (הצג כתובת IP)
    No‏ (‫לא‬)
    כן
    No‏ (‫לא‬): כתובת ה-IP של המוצר לא תופיע בתצוגת לוח הבקרה.
    כן: כתובת ה-IP של המוצר תופיע בתצוגת לוח הבקרה, ותציג לסירוגין את פרטי החומרים המתכלים ואת כתובת ה-IP של המוצר. כתובת ה-IP לא תוצג אם קיים מצב שגיאה.
    הגדרת ברירת המחדל היא No‏ (‫לא‬).
    Restore Defaults‏ (שחזור הגדרות ברירת מחדל)
    לחץ על הלחצן אישור כדי לשחזר את הגדרות תצורת הרשת לערכי ברירת המחדל.


תוכנה ל-Windows

תוכנה ל-Windows
  • מערכות הפעלה נתמכות עבור מערכת Windows
  • מנהל מדפסת
  • עדיפות של הגדרות הדפסה
  • שינוי הגדרות מנהל מדפסת ב-Windows
  • הסרת התוכנה ב-Windows
  • תוכניות השירות הנתמכות עבור מערכת Windows


תוכנה ל-Windows

מערכות הפעלה נתמכות עבור מערכת Windows

    המוצר תומך במערכות ההפעלה Windows הבאות:

    התקנה מלאה
    ●
    Windows XP
    ●
    Windows Vista‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows 7‏ (32 סיביות ו-‏64 סיביות)
    מנהלי התקנים להדפסה וסריקה בלבד
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


תוכנה ל-Windows

מנהל מדפסת

    מנהלי מדפסת מספקים גישה למאפייני המוצר, למשל, הדפסה על נייר בגודל מותאם אישית, שינוי גודל של מסמכים או שילוב סימני מים.

    הערה:

    ניתן להשיג את מנהלי המדפסת העדכניים ביותר בכתובת www.hp.com/go/ljm1130series_software או www.hp.com/go/ljm1210series_software. בהתאם לתצורה של מחשבים מבוססי Windows, תוכנית ההתקנה של תוכנת המוצר בודקת באופן אוטומטי את גישת המחשב לאינטרנט כדי להשיג את מנהלי המדפסת העדכניים ביותר.


תוכנה ל-Windows

עדיפות של הגדרות הדפסה

    השינויים שנעשים בהגדרות ההדפסה מקבלים עדיפות בהתאם לכלי שבו הם בוצעו:

    הערה:

    השמות של פקודות ותיבות דו‑שיח עשויים להשתנות בהתאם לתוכנה שבשימוש.
    ●
    תיבת הדו‑שיח 'הגדרת עמוד': לחץ על הגדרת עמוד או על הפקודה המקבילה לה בתפריט קובץ של התוכנית שבשימוש כדי לפתוח תיבת דו‑שיח זו. הגדרות שתשנה מכאן יעקפו הגדרות ששונו מכל מקום אחר.
    ●
    תיבת הדו-שיח 'הדפסה': כדי לפתוח תיבת דו-שיח זו, לחץ על הדפסה, הגדרות הדפסה או על פקודה דומה בתפריט קובץ בתוכנית שבה אתה עובד. להגדרות ששונו דרך תיבת הדו-שיח הדפסה עדיפות נמוכה יותר ובדרך כלל הן אינן יכולות לעקוף שינויים שבוצעו דרך תיבת הדו-שיח הגדרת עמוד.
    ●
    תיבת הדו-שיח 'מאפייני מדפסת'‏ (מנהל מדפסת): כדי לפתוח את מנהל המדפסת, לחץ על מאפיינים בתיבת הדו-שיח הדפסה. הגדרות ששונו דרך תיבת הדו-שיח מאפייני מדפסת בדרך כלל אינן יכולות לקבל עדיפות על הגדרות אחרות בתוכנת ההדפסה. כאן ניתן לשנות את רוב הגדרות ההדפסה.
    ●
    הגדרות ברירת המחדל של מנהל המדפסת: הגדרות ברירת המחדל של מנהל המדפסת קובעות את ההגדרות עבור כל עבודות ההדפסה, אלא אם כן משנים אותן דרך תיבות הדו‑שיח הגדרת עמוד, הדפסה או מאפייני מדפסת.
    ●
    הגדרות לוח הבקרה של המדפסת: להגדרות ששונו דרך לוח הבקרה של המדפסת יש את העדיפות הנמוכה ביותר.


תוכנה ל-Windows

שינוי הגדרות מנהל מדפסת ב-Windows

חלק זה מספק מידע על הנושאים הבאים:

  • שינוי ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה
  • שינוי הגדרות ברירת המחדל עבור כל עבודות ההדפסה
  • שינוי הגדרות התצורה של המוצר


תוכנה ל-Windows

שינוי ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.
    2.
    בחר את מנהל המדפסת ולאחר מכן לחץ על מאפיינים או על העדפות.

    הצעדים בפועל עשויים להיות שונים, אך זהו הנוהל הנפוץ ביותר.


תוכנה ל-Windows

שינוי הגדרות ברירת המחדל עבור כל עבודות ההדפסה

    1.
    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008‏ (בעזרת תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על התחל, ולאחר מכן לחץ על מדפסות ופקסים.

    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008‏ (בעזרת תצוגת ברירת המחדל של תפריט התחלה): לחץ על התחל, לחץ על הגדרות ולאחר מכן על מדפסות.

    Windows Vista: לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן בקטגוריה של חומרה וקול לחץ על מדפסת.

    2.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות העדפות הדפסה.


תוכנה ל-Windows

שינוי הגדרות התצורה של המוצר

    1.
    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008‏ (בעזרת תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על התחל, ולאחר מכן לחץ על מדפסות ופקסים.

    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008‏ (בעזרת תצוגת ברירת המחדל של תפריט התחלה): לחץ על התחל, על הגדרות ולאחר מכן על מדפסות.

    Windows Vista: לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן בקטגוריה עבור חומרה וקול לחץ על מדפסת.

    2.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    3.
    לחץ על הכרטיסייה הגדרות התקן.


תוכנה ל-Windows

הסרת התוכנה ב-Windows
    Windows XP:

    1.
    לחץ על התחל, לוח הבקרה, הוספה או הסרה של תוכניות.
    2.
    מצא את המוצר ברשימה ובחר בו.
    3.
    לחץ על לחצן שנה/הסר כדי להסיר את התוכנה.

    Windows Vista

    1.
    לחץ על התחל, לוח הבקרה, תוכניות ותכונות.
    2.
    מצא את המוצר ברשימה ובחר בו.
    3.
    בחר באפשרות הסר/שנה.


תוכנה ל-Windows

תוכניות השירות הנתמכות עבור מערכת Windows

חלק זה מספק מידע על הנושאים הבאים:

  • התוכנה HP Toolbox
  • שרת האינטרנט המשובץ של HP‏ (M1210 Series בלבד)
  • תוכניות עזר ורכיבים אחרים


תוכנה ל-Windows

התוכנה HP Toolbox

    HP Toolbox הוא יישום שבאמצעותו באפשרותך לבצע את המשימות הבאות:

    ●
    בדיקת מצב המוצר.
    ●
    קביעת הגדרות המוצר.
    ●
    הגדרת הודעות התרעה מוקפצות.
    ●
    הצגת מידע על פתרון בעיות.
    ●
    הצגת התיעוד המקוון.


תוכנה ל-Windows

שרת האינטרנט המשובץ של HP‏ (M1210 Series בלבד)

    המוצר מצויד בשרת האינטרנט המשובץ של HP, המספק גישה למידע על פעילויות המוצר והרשת. מידע זה מופיע בדפדפן אינטרנט, כגון Microsoft Internet Explorer‏, Netscape Navigator‏, Apple Safari‏, או Mozilla Firefox.

    שרת האינטרנט המשובץ כלול במוצר. אין צורך לטעון אותו לשרת אינטרנט.

    שרת האינטרנט המשובץ מספק ממשק אל המוצר, העומד לרשות כל מי שברשותו מחשב המחובר לאינטרנט ודפדפן אינטרנט סטנדרטי. אין צורך בהתקנה או בהגדרה של תוכנה מיוחדת, כל שנדרש הוא דפדפן אינטרנט נתמך במחשב. כדי לקבל גישה לשרת האינטרנט המשובץ, הקלד את כתובת ה-IP של המוצר בשדה הכתובת בדפדפן.


תוכנה ל-Windows

תוכניות עזר ורכיבים אחרים
    ●
    מתקין תוכנה – הופך את התקנת מערכת ההדפסה לאוטומטית.
    ●
    רישום מקוון באינטרנט
    ●
    HP LaserJet Scan
    ●
    PC Fax Send‏ (שליחת פקס ממחשב)


שימוש במוצר עם Mac

שימוש במוצר עם Mac
  • תוכנה עבור Mac
  • הדפסה עם Mac
  • שליחת פקס ממחשב Mac ‏(M1210 Series בלבד)
  • סריקה עם Mac


שימוש במוצר עם Mac

תוכנה עבור Mac

חלק זה מספק מידע על הנושאים הבאים:

  • מערכות הפעלה נתמכות של Macintosh
  • מנהלי מדפסת נתמכים ב-Macintosh
  • הסרת תוכנה עבור Mac
  • קדימות להגדרות הדפסה ב-Macintosh
  • שינוי הגדרות מנהל המדפסת עבור Mac


שימוש במוצר עם Mac

מערכות הפעלה נתמכות של Macintosh

    המוצר תומך במערכות ההפעלה הבאות של Macintosh:

    ●
    Mac OS X גירסאות 10.3.9, 10.4, 10.5 ואילך
    הערה:

    עבור Mac OS X בגירסה 10.4 ואילך, יש תמיכה במחשבי PPC ובמחשבי Mac המבוססים על מעבדים Intel® Core™‎.


שימוש במוצר עם Mac

מנהלי מדפסת נתמכים ב-Macintosh

    תוכנית ההתקנה של תוכנת HP LaserJet מספקת קובצי PostScript® Printer Description‏ (PPD)‎, מנהל התקן CUPS ואת תוכנית השירות HP Printer Utilities עבור Mac OS X. קובץ ה-PDD של מדפסת HP, בשילוב עם מנהל ההתקן CUPS, מספק פונקציונליות הדפסה מלאה וגישה למאפייני המדפסת הספציפיים של HP.


שימוש במוצר עם Mac

הסרת תוכנה עבור Mac

    השתמש בתוכנית השירות להסרת התקנה כדי להסיר את התוכנה.

    1.
    עבור לתיקייה הבאה בכונן הקשיח:

    Applications/HP LaserJet Professional M1130 MFP Series

    Applications/HP LaserJet Professional M1210 MFP Series

    2.
    לחץ לחיצה כפולה על הקובץ HP Uninstaller.app.
    3.
    לחץ על הלחצן Continue‏ (המשך) ולאחר מכן בצע את ההוראות המופיעות על-גבי המסך כדי להסיר את התוכנה.


שימוש במוצר עם Mac

קדימות להגדרות הדפסה ב-Macintosh

    השינויים שנעשים בהגדרות ההדפסה מקבלים עדיפות בהתאם לכלי שבו הם בוצעו:

    הערה:

    השמות של פקודות ותיבות דו‑שיח עשויים להשתנות בהתאם לתוכנה שבשימוש.
    ●
    תיבת הדו-שיח 'הגדרת עמוד': לחץ על הגדרת עמוד או על פקודה דומה בתפריט קובץ של התוכנית שבה אתה עובד, כדי לפתוח את תיבת הדו-שיח. לשינויים המוכנסים בהגדרות במקום זה עשויה להיות עדיפות על פני הגדרות ששונו במקומות אחרים.
    ●
    תיבת הדו‑שיח 'הדפסה': לחץ על הדפסה, הגדרת עמוד או על הפקודה המקבילה לה בתפריט קובץ של התוכנית שבשימוש כדי לפתוח תיבת דו‑שיח זו. להגדרות שמשנים בתיבת הדו‑שיח הדפסה יש עדיפות נמוכה יותר, ולכן הן אינן עוקפות שינויים שבוצעו בתיבת הדו‑שיח הגדרת עמוד.
    ●
    הגדרות ברירת המחדל של מנהל המדפסת: הגדרות ברירת המחדל של מנהל המדפסת קובעות את ההגדרות עבור כל עבודות ההדפסה, אלא אם כן משנים אותן דרך תיבות הדו‑שיח הגדרת עמוד, הדפסה או מאפייני מדפסת.
    ●
    הגדרות לוח הבקרה של המדפסת: להגדרות ששונו דרך לוח הבקרה של המדפסת יש את העדיפות הנמוכה ביותר.


שימוש במוצר עם Mac

שינוי הגדרות מנהל המדפסת עבור Mac

    שינוי ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה
    שינוי הגדרות ברירת המחדל עבור כל עבודות ההדפסה
    שינוי הגדרות התצורה של המוצר
    1.
    בתפריט File‏ (קובץ), לחץ על הלחצן Print‏ (הדפס).
    2.
    כדי לשנות את ההגדרות הרצויות בתפריטים השונים.
    1.
    בתפריט File‏ (קובץ), לחץ על הלחצן Print‏ (הדפס).
    2.
    כדי לשנות את ההגדרות הרצויות בתפריטים השונים.
    3.
    בתפריט ערכות מוגדרות מראש, לחץ על האפשרות שמירה בשם... והקלד שם להערכה המוגדרת מראש.
    ההגדרות נשמרות בתפריט ערכות מוגדרות מראש. כדי להשתמש בהגדרות החדשות, עליך לבחור באפשרות קבוצת ההגדרות השמורה בכל פעם שתפתח תוכנית ותדפיס.
    Mac OS X גרסאות 10.4
    1.
    בתפריט Apple‏ [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    2.
    לחץ על הלחצן Printer Setup‏ (הגדרת מדפסת).
    3.
    לחץ על התפריט Installable Options‏ (אפשרויות התקנה).
    Mac OS X גרסאות 10.5‏ ו-10.6
    1.
    בתפריט Apple‏ [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    2.
    בחר את המוצר בצדו השמאלי של החלון.
    3.
    לחץ על הלחצן Options & Supplies‏ (אפשרויות וחומרים מתכלים).
    4.
    לחץ על הכרטיסייה Driver‏ (מנהל התקן).
    5.
    הגדר את האפשרויות המותקנות.


שימוש במוצר עם Mac

הדפסה עם Mac

חלק זה מספק מידע על הנושאים הבאים:

  • יצירה של ערכות מוגדרות מראש להדפסה ב-Mac והשימוש בהן
  • שינוי גודל של מסמכים או הדפסה על נייר בגודל מותאם אישית ב-Mac
  • הדפסת עמוד שער ב-Mac
  • הדפסת מספר עמודים על גיליון נייר אחד ב-Mac
  • הדפסה על שני צדי הדף במערכת Mac


שימוש במוצר עם Mac

יצירה של ערכות מוגדרות מראש להדפסה ב-Mac והשימוש בהן

    השתמש בערכות מוגדרות מראש להדפסה כדי לשמור את ההגדרות הנוכחיות של מנהל המדפסת לשימוש חוזר.

    יצירת ערכה מוגדרת מראש להדפסה

    1.
    בתפריט File‏ (קובץ), לחץ על האפשרות Print‏ (הדפס).
    2.
    בחר את מנהל ההתקן.
    3.
    בחר את הגדרות ההדפסה שברצונך לשמור לשימוש חוזר.
    4.
    בתפריט ערכות מוגדרות מראש, לחץ על האפשרות שמירה בשם... והקלד שם עבור הערכה המוגדרת מראש.
    5.
    לחץ על הלחצן אישור.

    שימוש בערכות מוגדרות מראש

    1.
    בתפריט File‏ (קובץ), לחץ על האפשרות Print‏ (הדפס).
    2.
    בחר את מנהל ההתקן.
    3.
    בתפריט ערכות מוגדרות מראש, בחר את הערכות המוגדרות מראש להדפסה.

    הערה:

    כדי להשתמש בהגדרות ברירת המחדל של מנהל המדפסת, בחר באפשרות standard‏ (רגיל).


שימוש במוצר עם Mac

שינוי גודל של מסמכים או הדפסה על נייר בגודל מותאם אישית ב-Mac

    Mac OS X גרסאות 10.4‏, ‏10.5 ו-10.6
    1.
    בתפריט File‏ (קובץ), לחץ על האפשרות הגדרת עמוד.
    2.
    בחר את המוצר ולאחר מכן בחר את ההגדרות הנכונות עבור האפשרויות גודל נייר ו-כיוון הדפסה.
    Mac OS X גרסאות 10.5‏ ו-10.6
    השתמש באחת משיטות אלה.
    1.
    בתפריט File‏ (קובץ), לחץ על האפשרות Print‏ (הדפס).
    2.
    לחץ על הלחצן הגדרת עמוד.
    3.
    בחר את המוצר ולאחר מכן בחר את ההגדרות הנכונות עבור האפשרויות גודל נייר ו-כיוון הדפסה.
    1.
    בתפריט File‏ (קובץ), לחץ על האפשרות Print‏ (הדפס).
    2.
    פתח את תפריט טיפול בנייר.
    3.
    באזור Destination Paper Size‏ (גודל נייר יעד), לחץ על התיבה Scale to fit paper size‏ (שנה קנה מידה כדי להתאים לגודל הנייר) ולאחר מכן בחר את הגודל מתוך הרשימה הנפתחת.


שימוש במוצר עם Mac

הדפסת עמוד שער ב-Mac

    1.
    בתפריט File‏ (קובץ), לחץ על האפשרות Print‏ (הדפס).
    2.
    בחר את מנהל ההתקן.
    3.
    פתח את התפריט Cover Page‏ (עמוד שער) ולאחר מכן בחר היכן ברצונך להדפיס את עמוד השער. לחץ על הלחצן Before Document‏ (לפני המסמך) או על הלחצן After Document‏ (אחרי המסמך).
    4.
    בתפריט Cover Page Type‏ (סוג עמוד שער), בחר את ההודעה שברצונך להדפיס על עמוד השער.
    הערה:

    כדי להדפיס עמוד שער ריק, בחר באפשרות standard‏ (רגיל) מתוך התפריט Cover Page Type‏ (סוג עמוד שער).


שימוש במוצר עם Mac

הדפסת מספר עמודים על גיליון נייר אחד ב-Mac

    מספר עמודים לגיליון

    1.
    בתפריט File‏ (קובץ), לחץ על האפשרות Print‏ (הדפס).
    2.
    בחר את מנהל ההתקן.
    3.
    פתח את תפריט Layout‏ (פריסה).
    4.
    בתפריט עמודים לגיליון, בחר את מספר העמודים שברצונך להדפיס בכל גיליון‏ (1, 2, 4, 6, 9 או 16).
    5.
    באזור Layout Direction‏ (כיוון פריסה), בחר את הסדר והמיקום של העמודים בגיליון.
    6.
    בתפריט Borders‏ (גבולות), בחר בסוג הגבול שיש להדפיס מסביב לכל דף בגיליון.


שימוש במוצר עם Mac

הדפסה על שני צדי הדף במערכת Mac

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה דו-צדדית ידנית


שימוש במוצר עם Mac

הדפסה דו-צדדית ידנית

    1.
    טען את הנייר כשפניו כלפי מעלה במגש ההזנה.

    כיוון ההדפסה של הנייר

    2.
    בתפריט File‏ (קובץ), לחץ על Print‏ (הדפסה).
    3.
    Mac OS X v10.4: ברשימה הנפתחת Layout, בחר את הפריט Long-edged binding או את הפריט Short-edged binding.

    או

    Mac OS X v10.5 ו-v10.6: לחץ על תיבת הסימון Two-sided.

    4.
    לחץ על Print. פעל לפי ההוראות בתיבת הדו-שיח שנפתחה במסך המחשב לפני שתמקם את ערימת הפלט במגש להדפסת החצי השני.
    5.
    הוצא את הערימה המודפסת מסל הפלט ולאחר מכן, תוך כדי שמירה על כיוון הנייר, הנח אותה עם הצד המודפס כלפי מטה במגש ההזנה.

    כיוון ההדפסה של הנייר

    6.
    במחשב, לחץ על הלחצן Continue‏ (המשך) כדי להדפיס את הצד השני של העבודה.


שימוש במוצר עם Mac

שליחת פקס ממחשב Mac ‏(M1210 Series בלבד)

    1.
    בתוכנית, בתפריט File‏ (קובץ), בחר Print‏ (הדפסה).
    2.
    לחץ על PDF ולאחר מכן בחר Fax PDF‏ (שליחת פקס בתבנית PDF).
    3.
    הזן מספר פקס בשדה To‏ (אל).
    4.
    כדי לכלול בהודעת הפקס עמוד שער, בחר Use Cover Page‏ (השתמש בעמוד שער) ולאחר מכן הזן את הנושא וההודעה בעמוד השער‏ (אופציונלי).
    5.
    לחץ על Fax‏ (פקס).


שימוש במוצר עם Mac

סריקה עם Mac

    השתמש בתוכנה HP Director כדי לסרוק תמונות למחשב Mac.

    שימוש בסריקה דף-אחר-דף

    1.
    טען במזין המסמכים את חומר המקור המיועד לסריקה כשהוא פונה כלפי מטה.
    2.
    לחץ על סמל HP Director בתחנת העגינה.
    3.
    לחץ על HP Director ולאחר מכן על Scan‏ (סרוק) כדי לפתוח את תיבת הדו-שיח HP.
    4.
    לחץ על Scan‏ (סרוק).
    5.
    כדי לסרוק מספר דפים, טען את הדף הבא ולחץ על Scan‏ (סרוק). חזור על הפעולות עד לסריקת כל העמודים.
    6.
    לחץ על Finish‏ (סיום) ולאחר מכן על Destinations‏ (יעדים).

    סריקה לקובץ

    1.
    ב-Destinations‏ (יעדים), בחר Save To File‎(s)‎‏ (שמור לקובץ או לקבצים).
    2.
    תן שם לקובץ וציין את מיקום היעד.
    3.
    לחץ על Save‏ (שמור). מסמך המקור נסרק ונשמר.

    סריקה לדואר אלקטרוני

    1.
    ב-Destinations‏ (יעדים), בחר E-mail‏ (דואר אלקטרוני).
    2.
    כעת נפתחת הודעת דואר אלקטרוני ריקה עם המסמך שנסרק כקובץ מצורף.
    3.
    הזן נמען להודעה, הוסף טקסט או קבצים מצורפים נוספים ולאחר מכן לחץ על Send‏ (שלח).


חיבור המוצר

חיבור המוצר
  • מערכות הפעלה נתמכות לעבודה ברשת
  • חיבור באמצעות USB
  • חיבור לרשת‏ (M1210 Series בלבד)


חיבור המוצר

מערכות הפעלה נתמכות לעבודה ברשת
הערה:

רק סדרה M1210 Series תומכת בפונקציות רשת.

מערכות ההפעלה המפורטות להלן תומכות בהדפסה ברשת תקשורת:

●
Windows 7
●
Windows Vista‏ (‏Starter Edition, ‏32 סיביות ו-64 סיביות)
●
Windows XP‏ (32 סיביות ו-Service Pack 2)
●
Windows XP‏ (64 סיביות ו-Service Pack 1)
●
Windows Server 2003 ‏(Service Pack 1)
●
Windows Server 2008‏ (32 סיביות ו-‏64 סיביות)
●
Mac OS X v10.4‏, v10.5‏, ו-v10.6

חלק זה מספק מידע על הנושאים הבאים:

  • כתב-ויתור של שיתוף מדפסות


חיבור המוצר

כתב-ויתור של שיתוף מדפסות

    HP אינה תומכת בעבודה ברשת עמית-לעמית, משום שזהו מאפיין של מערכות ההפעלה של Microsoft ולא של מנהלי התקן המדפסת של HP. בקר באתר של Microsoft בכתובת www.microsoft.com.


חיבור המוצר

חיבור באמצעות USB

מוצר זה תומך בחיבור מסוג USB 2.0. עליך להשתמש בכבל USB מסוג A ל-B שאורכו אינו עולה על 2 מטר‏ (6.56 רגל).

חלק זה מספק מידע על הנושאים הבאים:

  • התקנה באמצעות תקליטור
  • HP Smart Install‏ (התקנה חכמה של HP)


חיבור המוצר

התקנה באמצעות תקליטור

    1.
    הכנס את תקליטור ההתקנה של התוכנה לכונן התקליטורים במחשב.
    הערה:

    אין לחבר את כבל ה-USB עד להופעת הנחייה לבצע זאת.
    2.
    אם תוכנית ההתקנה אינה נפתחת באופן אוטומטי, עיין בתוכן התקליטור והפעל את הקובץ SETUP.EXE.
    3.
    בצע את הוראות התקנת התוכנה המופיעות במסך.

    בעת השימוש בתקליטור לצורך התקנת התוכנה, באפשרותך לבחור את סוגי ההתקנות הבאים:

    ●
    Easy Install‏ (התקנה קלה)‏ (מומלץ)

    לא תתבקש לאשר את הגדרות ברירת המחדל או לבצע בהן שינויים.

    ●
    Advanced Install‏ (התקנה מתקדמת)

    תתבקש לאשר את הגדרות ברירת המחדל או לבצע בהן שינויים.


חיבור המוצר

HP Smart Install‏ (התקנה חכמה של HP)
    הערה:

    סוג התקנה זה נתמך עבור Windows בלבד.

    התוכנה HP Smart Install‏ (התקנה חכמה של HP) מאפשרת לך להתקין את מנהל ההתקן והתוכנה של המוצר על-ידי חיבור המוצר למחשב באמצעות כבל USB.

    הערה:

    אין צורך בתקליטור ההתקנה במהלך התקנה מסוג HP Smart Install‏ (התקנה חכמה של HP). אל תכניס את תקליטור ההתקנה של התוכנה לכונן התקליטורים במחשב.

    1.
    הפעל את המוצר.
    2.
    חבר את כבל ה-USB.
    3.
    התוכנית HP Smart Install אמורה להתחיל לפעול באופן אוטומטי. בצע את ההוראות המופיעות על-גבי המסך כדי להתקין את התוכנה.
    ●
    אם התוכנית HP Smart Install לא מתחילה לפעול באופן אוטומטי, ייתכן שפונקציית ההפעלה האוטומטית מושבתת במחשב. אתר את הכונן של HP Smart Install במחשב ולחץ עליו לחיצה כפולה כדי להפעיל את התוכנית.
    ●
    אם התוכנית מציגה הנחיה לבחור סוג חיבורים, בחר באפשרות Connect via the USB Port‏ (התחבר באמצעות יציאת USB).


חיבור המוצר

חיבור לרשת‏ (M1210 Series בלבד)

חלק זה מספק מידע על הנושאים הבאים:

  • פרוטוקולי רשת נתמכים
  • התקנת המוצר ברשת קווית
  • הגדרת תצורת רשת


חיבור המוצר

פרוטוקולי רשת נתמכים

    כדי לחבר לרשת מוצר המצויד ביכולת עבודה ברשת, יש צורך ברשת שעושה שימוש בפרוטוקול הבא.

    ●
    רשת קווית TCP/IP פעילה


חיבור המוצר

התקנת המוצר ברשת קווית

    באפשרותך להתקין את המוצר ברשת באמצעות התוכנה HP Smart Install או מתקליטור המוצר. לפני שתתחיל בתהליך ההתקנה, בצע את הפעולות הבאות:

    1.
    חבר את כבל CAT-5 Ethernet ליציאה זמינה ברכזת או בנתב ה- Ethernet. אל תחבר את הכבל ליציאת uplink ברכזת או בנתב.
    2.
    חבר את כבל האתרנט ליציאת האתרנט בגב המוצר.
    3.
    ודא שאחת מנוריות הרשת‏ (10 או 100) ביציאת הרשת הממוקמת בגב המוצר דולקת.

    HP Smart Install ברשת קווית

    1.
    הדפס דף תצורה ואתר את כתובת ה-IP של המוצר.
    2.
    פתח דפדפן אינטרנט באמצעות המחשב שבו ברצונך להתקין את המוצר.
    3.
    הקלד את כתובת ה-IP של המוצר בשורת הכתובת של הדפדפן.
    4.
    לחץ על הכרטיסייה HP Smart Install‏ (הדפסה חכמה של HP).
    5.
    לחץ על הלחצן Download‏ (הורד).
    6.
    בצע את ההוראות המופיעות על-גבי המסך כדי להשלים את התקנת המוצר.

    התקנת תקליטור ברשת קווית
    הערה:

    כאשר תשתמש בתקליטור כדי להתקין את התוכנה, תוכל לבחור בסוג ההתקנה Easy Install‏ (recommended)‎‏ (התקנה קלה [מומלץ]) או Advanced Install‏ (התקנה מתקדמת)‏ (תתבקש לקבל או לבצע שינויים בברירת המחדל).

    1.
    הכנס את תקליטור ההתקנה של התוכנה לכונן התקליטורים במחשב.
    2.
    אם תוכנית ההתקנה אינה נפתחת באופן אוטומטי, עיין בתוכן התקליטור והפעל את הקובץ SETUP.EXE.
    3.
    בצע את ההוראות להגדרת המוצר ולהתקנת התוכנה המופיעות במסך.
    הערה:

    הקפד לבחור באפשרות Connect via the Network‏ (התחבר באמצעות הרשת) כאשר תוצג לך הנחיה לכך.


חיבור המוצר

הגדרת תצורת רשת

חלק זה מספק מידע על הנושאים הבאים:

  • הצגה או שינוי של הגדרות הרשת
  • הגדרה או שינוי של סיסמת הרשת
  • כתובת IP
  • הגדרות של מהירות ההתקשרות והדפסה דו-צדדית


חיבור המוצר

הצגה או שינוי של הגדרות הרשת

    השתמש בשרת האינטרנט המשובץ כדי להציג או לשנות את הגדרות התצורה של פרוטוקול IP.

    1.
    הדפס דף תצורה ואתר את כתובת ה-IP.
    ●
    אם אתה משתמש בפרוטוקול IPv4, כתובת ה-IP כוללת רק ספרות. היא מופיעה בתבנית הבאה:

    xxx.xxx.xxx.xxx
    ●
    אם אתה משתמש בפרוטוקול IPv6, כתובת ה-IP היא שילוב הקסדצימלי של אותיות וספרות. התבנית דומה לתבנית הבאה:

    xxxx::xxx:xxxx:xxxx:xxxx
    2.
    פתח את שרת האינטרנט המשובץ על-ידי הקלדת כתובת ה-IP של המוצר בשורת הכתובת של דפדפן אינטרנט.
    3.
    לקבלת פרטי הרשת, לחץ על הכרטיסייה Networking‏ (עבודה ברשת). באפשרותך לשנות את ההגדרות לפי הצורך.


חיבור המוצר

הגדרה או שינוי של סיסמת הרשת

    השתמש בשרת האינטרנט המשובץ כדי להגדיר סיסמת רשת או לשנות סיסמה קיימת.

    1.
    פתח את שרת האינטרנט המשובץ, לחץ על הכרטיסייה Networking‏ (רישות) ולחץ על הקישור Password‏ (סיסמה).
    הערה:

    אם הסיסמה הוגדרה כבר קודם לכן, תתבקש להקליד אותה. הקלד את הסיסמה ולאחר מכן לחץ על הלחצן Apply‏ (החל).

    2.
    הקלד את הסיסמה החדשה בתיבה Password‏ (סיסמה) ובתיבה Confirm Password‏ (אשר סיסמה).
    3.
    בחלק התחתון של החלון, לחץ על הלחצן Apply‏ (החל) כדי לשמור את הסיסמה.


חיבור המוצר

כתובת IP

    ניתן להגדיר את כתובת ה-IP של המוצר באופן ידני, או שניתן להגדיר אותה באופן אוטומטי באמצעות DHCP‏, BootP‏, או AutoIP.

    כדי לשנות את כתובת ה-IP באופן ידני, השתמש בכרטיסייה Networking‏ (עבודה ברשת) בשרת האינטרנט המשובץ.


חיבור המוצר

הגדרות של מהירות ההתקשרות והדפסה דו-צדדית
    הערה:

    בסעיף זה, המונח "דופלקס" מתייחס לתקשורת דו-כיוונית, לא להדפסה דו-צדדית.

    השתמש בכרטיסייה Networking‏ (עבודה ברשת) בשרת האינטרנט המשובץ כדי להגדיר את מהירות ההתקשרות במקרה הצורך.

    ביצוע שינויים שגויים בהגדרת מהירות הקישור עשוי למנוע מהמוצר יצירת תקשורת עם התקני רשת אחרים. ברוב המקרים, יש להשאיר את המוצר במצב אוטומטי. שינויים עלולים לגרום למוצר להיכבות ולאחר מכן להפעלה מחדש. את השינויים יש לבצע רק כאשר המוצר במצב סרק.


נייר וחומרי הדפסה

נייר וחומרי הדפסה
  • הבנת השימוש בנייר
  • שינוי מנהל המדפסת כך שיתאים לגודל הנייר ולסוגו
  • גודלי הנייר הנתמכים
  • סוגי נייר נתמכים
  • טעינת מגשי נייר
  • הגדרת המגשים


נייר וחומרי הדפסה

הבנת השימוש בנייר

מוצר זה תומך במגוון של סוגי נייר וחומרי הדפסה אחרים בהתאם להנחיות המופיעות במדריך למשתמש. נייר או חומרי הדפסה שאינם עומדים בהנחיות אלה עלולים לגרום לאיכות הדפסה ירודה, להגדיל את כמות חסימות הנייר ולגרום לבלאי מואץ במוצר.

לקבלת תוצאות מיטביות, השתמש אך ורק בנייר וחומרי הדפסה מתוצרת HP למדפסות לייזר או שימוש רב-פעמי. אל תשתמש בנייר או חומרי מדיה למדפסות הזרקת דיו. חברת Hewlett-Packard אינה יכולה להמליץ על שימוש בחומרים של מותגים אחרים מאחר ש-HP אינה יכולה לשלוט באיכות שלהם.

אחסן את הנייר באריזה המקורית כדי למנוע את חשיפת הנייר ללחות ונזקים אחרים. אל תפתח את האריזה עד שתהיה מוכן להשתמש בנייר.

ייתכן שסוגי הנייר יענו על כל ההנחיות במדריך למשתמש זה ועדיין לא יפיקו תוצאות משביעות רצון. זו עשויה להיות התוצאה של טיפול לא נאות, רמות טמפרטורה ו/או לחות לא מקובלות, או משתנים אחרים שעליהם אין לחברת Hewlett-Packard שליטה.

זהירות:

שימוש בסוגי נייר או בחומרי הדפסה שאינם עונים על מפרטי Hewlett-Packard עלול לגרום לבעיות במוצר, המצריכות תיקון. תיקון זה אינו מכוסה באחריות או בהסכמי השירות של Hewlett-Packard.

חלק זה מספק מידע על הנושאים הבאים:

  • הנחיות לשימוש בנייר מיוחד


נייר וחומרי הדפסה

הנחיות לשימוש בנייר מיוחד

    מוצר זה תומך בהדפסה על חומרי הדפסה מיוחדים. היעזר בהנחיות הבאות כדי להגיע לתוצאות טובות. כאשר אתה משתמש בנייר או בחומרי הדפסה מיוחדים, הקפד להגדיר את הסוג והגודל במנהל המדפסת כדי להגיע לתוצאות הטובות ביותר.

    זהירות:

    מוצרי HP LaserJet מבוססים על רכיב Fuser הקושר ומדביק חלקיקי טונר יבשים אל הנייר בנקודות מדויקות ביותר. נייר HP Laser Paper מתוכנן לעמוד בטמפרטורות הגבוהות הדרושות לתהליך. שימוש בנייר המיועד למדפסות inkjet עלול לגרום נזק למוצר.

    סוג חומר ההדפסה
    עשה
    אל תעשה
    מעטפות
    ●
    אחסן מעטפות באופן משוטח.
    ●
    השתמש במעטפות שהחיבורים בהן מגיעים עד לפינות.
    ●
    השתמש ברצועות דביקות לתלישה המאושרות לשימוש במדפסות לייזר.
    ●
    אל תשתמש במעטפות מקומטות, חתוכות, דבוקות יחד או פגומות באופן כלשהו.
    ●
    אל תשתמש במעטפות בעלות סוגרים, סגרים, חלונות או מעטפות מרופדות.
    ●
    אל תשתמש בחומרים דביקים או בחומרים סינטטיים אחרים.
    מדבקות
    ●
    השתמש אך ורק במדבקות שחלקן האחורי אינו חשוף.
    ●
    השתמש במדבקות שטוחות.
    ●
    השתמש רק בגיליונות מלאים של מדבקות.
    ●
    אל תשתמש במדבקות מקומטות, שיש בהן בועות או במדבקות פגומות.
    ●
    אל תדפיס גיליונות חלקיים של מדבקות.
    שקפים
    ●
    הקפד להשתמש רק בשקפים שאושרו לשימוש במדפסות לייזר.
    ●
    הנח את השקפים על המשטח לאחר שהסרת אותם מהמוצר.
    ●
    אל תשתמש בחומרי הדפסה שקופים שאינם מאושרים לשימוש במדפסות לייזר.
    נייר חברה או טפסים מודפסים מראש
    ●
    השתמש אך ורק בנייר חברה או בטפסים המאושרים לשימוש במדפסות לייזר.
    ●
    אל תשתמש בנייר חברה בולט או מתכתי.
    נייר כבד
    ●
    השתמש אך ורק בנייר כבד המאושר לשימוש במדפסות לייזר ושעומד במפרטי המשקל המיועדים למוצר זה.
    ●
    אל תשתמש בנייר שהוא כבד יותר מזה המומלץ במפרטים למוצר זה אלא אם מדובר בנייר של HP שאושר לשימוש במוצר זה.
    נייר מבריק או מצופה
    ●
    השתמש אך ורק בנייר מבריק או מצופה המאושר לשימוש במדפסות לייזר.
    ●
    השתמש בנייר מצופה בטווח הטמפרטורות והלחות המותרים עבור מוצר זה.
    ●
    אל תשתמש בנייר מבריק או מצופה המיועד לשימוש במוצרים להזרקת דיו.
    ●
    אל תשתמש בנייר מצופה בסביבות בעלות לחות גבוהה או נמוכה במיוחד.
    כל סוגי הנייר
    ●
    אחסן נייר באריזה המקורית.
    ●
    אחסן נייר באזור נטול אבק.
    ●
    אל תשתמש בנייר מסולסל.
    ●
    אל תשתמש בנייר שאוחסן בסביבה לחה.


נייר וחומרי הדפסה

שינוי מנהל המדפסת כך שיתאים לגודל הנייר ולסוגו
    שינוי הגודל והסוג של הנייר‏ (Windows)

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.
    2.
    בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.
    3.
    לחץ על הכרטיסייה נייר/איכות.
    4.
    בחר את הגודל הרצוי מתוך הרשימה הנפתחת גודל הנייר.
    5.
    בחר את הסוג הרצוי מתוך הרשימה הנפתחת סוג הנייר.
    6.
    לחץ על הלחצן אישור.

    שינוי הגודל והסוג של הנייר‏ (Mac)

    1.
    בתפריט File‏ (קובץ) בתוכנה, לחץ על האפשרות Print‏ (הדפס).
    2.
    בתפריט Copies & Pages‏ (עותקים ועמודים) , לחץ על התפריט טיפול בנייר.
    3.
    בחר את הגודל הרצוי מתוך הרשימה הנפתחת גודל נייר ולחץ על הלחצן אישור.
    4.
    פתח את תפריט נייר.
    5.
    בחר סוג מתוך הרשימה הנפתחת סוג הנייר.
    6.
    לחץ על הלחצן Print‏ (הדפס).


נייר וחומרי הדפסה

גודלי הנייר הנתמכים

    מוצר זה תומך במגוון של גודלי נייר והוא מסתגל למגוון חומרי הדפסה.

    הערה:

    לקבלת תוצאות הדפסה מיטביות, בחר בסוג ובגודל הנייר המתאימים במנהל התקן ההדפסה לפני ההדפסה.

    גדלים נתמכים של ניירות וחומרי הדפסה
    גודל
    ממדים
    מגש הזנה
    מזין המסמכים
    Letter
    ‎216 x 279 מ"מ
    סימן ביקורת
    סימן ביקורת
    Legal
    216 x 356 מ"מ
    סימן ביקורת
    סימן ביקורת
    A4
    210 x 297 מ"מ
    סימן ביקורת
    סימן ביקורת
    Executive
    184 x 267 מ"מ
    סימן ביקורת
    סימן ביקורת
    A5
    148 x 210 מ"מ
    סימן ביקורת
    סימן ביקורת
    A6
    105 x 148 מ"מ
    סימן ביקורת
    סימן ביקורת
    B5‏ (JIS)‎‏
    182 x 257 מ"מ
    סימן ביקורת
    סימן ביקורת
    16k
    184 x 260 מ"מ
    195 x 270 מ"מ
    197 x 273 מ"מ
    סימן ביקורת
    סימן ביקורת
    Custom‏ (מותאם אישית)
    מינימום: 76 x 127 מ"מ
    מקסימום: 216 x 356 מ"מ
    מינימום: ‎147 x 211 מ"מ
    מקסימום: 216 x 356 מ"מ

    מעטפות וגלויות נתמכות
    גודל
    ממדים
    מגש הזנה
    Envelope #10
    105 x 241 מ"מ
    סימן ביקורת
    Envelope DL
    110 x 220 מ"מ
    סימן ביקורת
    Envelope C5
    162 x 229 מ"מ
    סימן ביקורת
    Envelope B5
    176 x 250 מ"מ
    סימן ביקורת
    Envelope Monarch
    98 x 191 מ"מ
    סימן ביקורת
    גלויה‏ (JIS)
    100 x 148 מ"מ
    סימן ביקורת
    גלויה כפולה‏ (JIS)
    148 x 200 מ"מ
    סימן ביקורת


נייר וחומרי הדפסה

סוגי נייר נתמכים

    לעיון ברשימה מלאה של סוגי נייר מתוצרת HP שבהם המוצר תומך, בקר בכתובת www.hp.com/support/ljm1130series או www.hp.com/support/ljm1210series.

    מגש הזנה
    מגש ההזנה תומך בסוגי הנייר הבאים:
    ●
    רגיל
    ●
    קל‏ (60-74 גר'/מ"ר)
    ●
    משקל בינוני‏ (96-110 גר'/מ"ר)
    ●
    כבד 111-130 גר'/מ"ר)
    ●
    כבד במיוחד‏ (131-175 גר'/מ"ר)
    ●
    שקף
    ●
    תוויות
    ●
    נייר מכתבים
    ●
    מעטפה
    ●
    מודפס מראש
    ●
    מנוקב מראש
    ●
    צבעוני
    ●
    דחוס
    ●
    ממוחזר
    ●
    מחוספס
    ●
    קלף
    מזין המסמכים
    מזין המסמכים תומך בסוגי נייר הנכללים בטווח המשקלים הבאים:
    ●
    60-90 גר'/מ"ר


נייר וחומרי הדפסה

טעינת מגשי נייר

חלק זה מספק מידע על הנושאים הבאים:

  • טעינת מגש ההזנה
  • התאמת המגש לחומרי הדפסה קצרים
  • טען את מזין המסמכים‏ (M1210 Series בלבד)
  • קיבולת המגשים והסלים
  • כיוון הנייר לצורך טעינת המגשים


נייר וחומרי הדפסה

טעינת מגש ההזנה
    הערה:

    בעת הוספת חומרי הדפסה חדשים, הקפד להסיר את כל חומרי ההדפסה ממגש הקלט וליישר את הערימה של חומרי ההדפסה החדשים. אל תנסה להפריד בין דפי חומר ההדפסה. פעולה זו מונעת הזנה של גיליונות רבים של חומרי הדפסה למוצר בו-זמנית ובכך מצמצמת את הסיכון לחסימות.

    1.
    טען את הנייר כשפניו כלפי מעלה וחלקו העליון פונה קדימה במגש ההזנה.

    המיקום של מגש ההזנה

    2.
    התאם את המכוונים והצמד אותם לנייר.

    מיקום המכוונים של מגש ההזנה


נייר וחומרי הדפסה

התאמת המגש לחומרי הדפסה קצרים

    כדי להדפיס על חומרי הדפסה קצרים יותר מ-185 מ"מ , השתמש במאריך לחומרי הדפסה קצרים כדי להתאים את מגש ההזנה.

    1.
    הסר את כלי מאריך חומרי ההדפסה הקצרים מחריץ האחסון בצידו השמאלי של אזור הזנת חומרי ההדפסה.

    הסרת המאריך לחומרי הדפסה קצרים

    2.
    הצמד את הכלי למכוון חומרי ההדפסה הקדמי.

    הצמדת המאריך לחומרי הדפסה קצרים

    3.
    הכנס את הנייר למוצר והתאם את המכוונים הצדדיים של חומרי הדפסה כך שיוצמדו לנייר.

    התאמת המכוונים הצדדיים

    4.
    דחף את הנייר לתוך המוצר עד שייעצר, ולאחר מכן הסט את המכוון הקדמי של חומרי ההדפסה כדי לתמוך בנייר.

    התאמת המאריך לחומרי הדפסה קצרים

    5.
    לאחר סיום ההדפסה באמצעות חומרי הדפסה קצרים, הסר את כלי המאריך לחומרי הדפסה קצרים ולאחר מכן התקן אותו חזרה בחריץ האחסון.


נייר וחומרי הדפסה

טען את מזין המסמכים‏ (M1210 Series בלבד)
    הערה:

    בעת הוספת חומרי הדפסה חדשים, הקפד להסיר את כל חומרי ההדפסה ממגש הקלט וליישר את הערימה של חומרי ההדפסה החדשים. אל תנסה להפריד בין דפי חומר ההדפסה. פעולה זו מונעת הזנה של גיליונות רבים של חומרי הדפסה למוצר בו-זמנית ובכך מצמצמת את הסיכון לחסימות.

    זהירות:

    כדי למנוע נזק למוצר, אל תטען מסמך מקור שיש עליו סרט תיקון, נוזל תיקון, מהדקי נייר או סיכות הידוק. בנוסף, אל תטען במזין המסמכים צילומים או מסמכי מקור קטנים או שבירים.

    1.
    הכנס את מסמכי המקור למזין המסמכים כשפני המסמך כלפי מעלה.

    מיקום מזין המסמכים

    2.
    התאם את המכוונים והצמד אותם לנייר.


נייר וחומרי הדפסה

קיבולת המגשים והסלים

    מגש או סל
    סוג נייר
    מפרטים
    כמות
    מגש הזנה
    נייר
    טווח:
    60 ג'/מ"ר דחוס עד 163 ג'/מ"ר דחוס
    150 גיליונות של 60 גר'/מ"ר דחוס
    מעטפות
    60 ג'/מ"ר דחוס עד 90 ג'/מ"ר דחוס
    עד 10 מעטפות
    שקפים
    עובי מזערי של‏ 0.13 מ"מ
    עד 75 שקפים
    סל פלט
    נייר
    טווח:
    60 גר'/מ"ר דחוס עד 163 גר'/מ"ר
    עד 100 גיליונות של 75 גר'/מ"רדחוס
    מעטפות
    פחות מ-60 90 ג'/מ"ר דחוס עד 90 ג'/מ"ר דחוס
    עד 10 מעטפות
    שקפים
    עובי מזערי של‏ 0.13 מ"מ
    עד 75 שקפים
    מזין המסמכים‏ (M1210 Series בלבד)
    נייר
    טווח:
    60 ג'/מ"רדחוס עד 90 ג'/מ"ר דחוס
    עד 35 גיליונות


נייר וחומרי הדפסה

כיוון הנייר לצורך טעינת המגשים

    אם אתה משתמש בנייר שדורש כיוון הדפסה ספציפי, טען אותו בהתאם למידע בטבלה הבאה.

    סוג נייר
    כיצד לטעון נייר
    נייר מודפס מראש או נייר מכתבים
    ●
    פנים כלפי מעלה
    ●
    קצה עליון מוביל לתוך המוצר
    מנוקב מראש
    ●
    פנים כלפי מעלה
    ●
    חורים לכיוון הצד השמאלי של המוצר
    מעטפה
    ●
    פנים כלפי מעלה
    ●
    קצה קצר שמאלי מוביל לתוך המוצר


נייר וחומרי הדפסה

הגדרת המגשים

חלק זה מספק מידע על הנושאים הבאים:

  • שינוי הגדרת ברירת המחדל של גודל הנייר‏ (M1130 Series)
  • שינוי הגדרת ברירת המחדל של גודל הנייר‏ (M1210 Series)
  • שינוי הגדרת ברירת המחדל של סוג הנייר‏ (M1130 Series)
  • שינוי הגדרת ברירת המחדל של סוג הנייר‏ (M1210 Series)


נייר וחומרי הדפסה

שינוי הגדרת ברירת המחדל של גודל הנייר‏ (M1130 Series)

    1.
    השתמש במנהל המדפסת כדי לשנות את הגדרות ברירת המחדל. בצע את ההליך המתאים, בהתאם למערכת ההפעלה שבה אתה משתמש.

    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008‏ (באמצעות תצוגת ברירת המחדל של תפריט התחלה)

    א.
    לחץ על התחל ולאחר מכן לחץ על מדפסות ופקסים.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Windows XP‏, Windows Server 2003‏ ו-Windows Server 2008‏ (באמצעות התצוגה הקלאסית של תפריט התחלה)

    א.
    לחץ על התחל, לחץ על הגדרות ולאחר מכן על מדפסות.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Windows Vista

    א.
    לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן בקטגוריה עבור חומרה וקול לחץ על מדפסת.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Mac OS X גרסאות 10.4

    א.
    בתפריט Apple [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    ב.
    לחץ על הלחצן Printer Setup‏ (הגדרת מדפסת).

    Mac OS X גרסאות 10.5‏ ו-10.6

    א.
    בתפריט Apple [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    ב.
    בחר את המוצר בצדו השמאלי של החלון.
    ג.
    לחץ על הלחצן Options & Supplies‏ (אפשרויות וחומרים מתכלים).
    ד.
    לחץ על הכרטיסייה Driver‏ (מנהל התקן).
    2.
    בחר את גודל הנייר המתאים.


נייר וחומרי הדפסה

שינוי הגדרת ברירת המחדל של גודל הנייר‏ (M1210 Series)

    1.
    לחץ על הלחצן Setup‏ (הגדרות).
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט System setup‏ (‫הגדרת מערכת‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Paper setup‏ (הגדרת נייר) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Def.‎ גודל נייר ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור גודל ולאחר מכן לחץ על הלחצן אישור.


נייר וחומרי הדפסה

שינוי הגדרת ברירת המחדל של סוג הנייר‏ (M1130 Series)

    לא ניתן להגדיר ברירת מחדל של סוג נייר עבור דגם זה.


נייר וחומרי הדפסה

שינוי הגדרת ברירת המחדל של סוג הנייר‏ (M1210 Series)

    1.
    לחץ על הלחצן Setup‏ (הגדרות).
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט System setup‏ (‫הגדרת מערכת‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Paper setup‏ (הגדרת נייר) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Def.‎ paper type‏ (ברירת מחדל לסוג נייר) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור סוג ולאחר מכן לחץ על הלחצן אישור.


משימות הדפסה

משימות הדפסה
  • ביטול עבודת הדפסה
  • הדפסה במערכת Windows


משימות הדפסה

ביטול עבודת הדפסה

    1.
    כאשר עבודת ההדפסה בעיצומה, ניתן לבטל אותה על-ידי לחיצה על הלחצן ביטול [image] בלוח הבקרה של המוצר.
    הערה:

    לחיצה על הלחצן ביטול [image] מנקה את העבודה שהמוצר מעבד כעת. כאשר פועל יותר מתהליך אחד, לחיצה על הלחצן ביטול [image] מנקה את התהליך המופיע כעת בלוח הבקרה של המוצר.

    2.
    ניתן לבטל עבודת הדפסה גם מתוך תוכנית או מתור הדפסה.
    ●
    מתוך תוכנית: בדרך כלל, מוצגת על מסך המחשב לזמן קצר תיבת דו-שיח שמאפשרת לבטל את עבודת ההדפסה.
    ●
    תור ההדפסה של Windows: אם עבודת הדפסה כלשהי ממתינה בתור הדפסה‏ (בזיכרון המחשב) או בתוכנית הדפסה ברקע, מחק עבודת הדפסה זו.
    ●
    Windows XP‏, Windows Server 2003 או Windows Server 2008: לחץ על התחל, לחץ על הגדרות ולאחר מכן על מדפסות ופקסים. לחץ פעמיים על סמל המוצר כדי לפתוח את החלון, לחץ באמצעות לחצן העכבר הימני על עבודת ההדפסה שברצונך לבטל ולאחר מכן לחץ על ביטול.
    ●
    Windows Vista: לחץ על התחל, על לוח הבקרה ולאחר מכן, תחת חומרה וקול, לחץ על מדפסת. לחץ פעמיים על סמל המוצר כדי לפתוח את החלון, לחץ באמצעות לחצן העכבר הימני על עבודת ההדפסה שברצונך לבטל ולאחר מכן לחץ על ביטול.
    ●
    תור הדפסה של Macintosh: פתח את תור ההדפסה על-ידי לחיצה כפולה על סמל המוצר בתושבת. סמן את עבודת ההדפסה ולאחר מכן לחץ על Delete‏ (מחק).


משימות הדפסה

הדפסה במערכת Windows

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת מנהל המדפסת ב-Windows
  • קבלת עזרה לגבי אפשרויות הדפסה ב-Windows
  • שינוי מספר עותקי ההדפסה במערכת Windows
  • הדפסת טקסט צבעוני כשחור במערכת Windows
  • שמירת הגדרות הדפסה מותאמות אישית לשימוש חוזר במערכת Windows
  • שיפור איכות ההדפסה במערכת Windows
  • הדפסה על נייר מכתבים מודפס מראש או על טפסים באמצעות Windows
  • הדפסה על נייר מיוחד, תוויות או שקפים במערכת Windows
  • הדפסת העמוד הראשון או האחרון על נייר שונה במערכת Windows
  • התאמת גודל מסמך לגודל הדף
  • הוספת סימן מים למסמך במערכת Windows
  • הדפסה על שני צדי הדף במערכת Windows
  • יצירת חוברת במערכת Windows
  • Use HP ePrint
  • הדפסת עמודים מרובים בגיליון ב-Windows
  • בחירת כיוון ההדפסה של העמוד במערכת Windows


משימות הדפסה

פתיחת מנהל המדפסת ב-Windows

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.

    2.
    בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

    תיבת הדו-שיח הדפסה


משימות הדפסה

קבלת עזרה לגבי אפשרויות הדפסה ב-Windows

    ▲
    לחץ על הלחצן עזרה כדי לפתוח את העזרה המקוונת.


משימות הדפסה

שינוי מספר עותקי ההדפסה במערכת Windows

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.
    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.
    3.
    לחץ על הכרטיסייה מתקדם.
    4.
    באזור Copies‏ (עותקים), השתמש בלחצני החצים כדי לקבוע את מספר העותקים.

    אם אתה מדפיס מספר עותקים, לחץ על תיבת הסימון Collate‏ (איסוף) כדי לאסוף את העותקים.


משימות הדפסה

הדפסת טקסט צבעוני כשחור במערכת Windows

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.
    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.
    3.
    לחץ על הכרטיסייה מתקדם.
    4.
    לחץ על תיבת הסימון הדפס טקסט בשחור. לחץ על הלחצן אישור.


משימות הדפסה

שמירת הגדרות הדפסה מותאמות אישית לשימוש חוזר במערכת Windows

חלק זה מספק מידע על הנושאים הבאים:

  • שימוש בערכה מהירה של הגדרות להדפסה
  • יצירת הגדרה מהירה להדפסה מותאמת אישית


משימות הדפסה

שימוש בערכה מהירה של הגדרות להדפסה

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.

    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.

    תיבת הדו-שיח הדפסה

    3.
    ברשימה הנפתחת הגדרות מהירות למשימות הדפסה , בחר אחת מההגדרות המהירות ולאחר מכן לחץ על הלחצן אישור כדי להדפיס את העבודה עם ההגדרות שנקבעו מראש.
    הערה:

    הרשימה הנפתחת הגדרות מהירות למשימות הדפסה מופיעה בכל הכרטיסיות פרט לכרטיסייה שירותים.

    רשימת הגדרות מהירות


משימות הדפסה

יצירת הגדרה מהירה להדפסה מותאמת אישית

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.

    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.

    תיבת הדו-שיח הדפסה

    3.
    בחר את אפשרויות ההדפסה עבור ההגדרה המהירה החדשה.

    רשימת הגדרות מהירות

    4.
    הקלד שם עבור הערכה המהירה החדשה ולחץ על הלחצן שמור.

    רשימת הגדרות מהירות


משימות הדפסה

שיפור איכות ההדפסה במערכת Windows

חלק זה מספק מידע על הנושאים הבאים:

  • בחירת גודל עמוד
  • בחירת סוג נייר
  • בחירת רזולוציית ההדפסה


משימות הדפסה

בחירת גודל עמוד

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.
2.
בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.
3.
לחץ על הכרטיסייה נייר/איכות.
4.
בחר גודל מתוך הרשימה הנפתחת גודל הנייר .

חלק זה מספק מידע על הנושאים הבאים:

  • בחירת גודל עמוד מותאם אישית


משימות הדפסה

בחירת גודל עמוד מותאם אישית

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.
    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.
    3.
    לחץ על הכרטיסייה נייר/איכות.
    4.
    לחץ על הלחצן מותאם אישית. תיבת הדו-שיח Custom Paper Size‏ (גודל נייר מותאם אישית) נפתחת.
    5.
    הקלד שם עבור הגודל המותאם אישית, קבע את הממדים ולאחר מכן לחץ על הלחצן שמור.
    6.
    לחץ על הלחצן סגור ולאחר מכן לחץ על הלחצן אישור.


משימות הדפסה

בחירת סוג נייר

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.
    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.
    3.
    לחץ על הכרטיסייה נייר/איכות.
    4.
    בחר סוג מתוך הרשימה הנפתחת סוג הנייר.


משימות הדפסה

בחירת רזולוציית ההדפסה

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.
    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.
    3.
    לחץ על הכרטיסייה נייר/איכות.
    4.
    באזור איכות הדפסה, בחר באפשרות הרצויה מתוך הרשימה הנפתחת. עיין בעזרה המקוונת עבור מנהל התקן המדפסת עבור מידע נוסף אודות כל אחת מהאפשרויות הזמינות.
    הערה:

    כדי להשתמש ברזולוציה באיכות טיוטה, באזור איכות הדפסה, לחץ על תיבת הסימון EconoMode‏ (מצב חיסכון).


משימות הדפסה

הדפסה על נייר מכתבים מודפס מראש או על טפסים באמצעות Windows

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.

    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.

    תיבת הדו-שיח הדפסה

    3.
    לחץ על הכרטיסייה נייר/איכות.

    4.
    ברשימה הנפתחת סוג הנייר, בחר את סוג הנייר שבו בכוונתך להשתמש ולחץ על הלחצן אישור.

    רשימת סוגי הנייר


משימות הדפסה

הדפסה על נייר מיוחד, תוויות או שקפים במערכת Windows

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.

    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.

    תיבת הדו-שיח הדפסה

    3.
    לחץ על הכרטיסייה נייר/איכות.

    4.
    ברשימה הנפתחת סוג הנייר, בחר את סוג הנייר שבו בכוונתך להשתמש ולחץ על הלחצן אישור.

    רשימת סוגי הנייר


משימות הדפסה

הדפסת העמוד הראשון או האחרון על נייר שונה במערכת Windows

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.

    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.

    תיבת הדו-שיח הדפסה

    3.
    לחץ על הכרטיסייה נייר/איכות.

    4.
    לחץ על תיבת הסימון השתמש בסוג אחר של נייר/כריכות ולאחר מכן בחר את ההגדרות הדרושות עבור הכריכה הקדמית, יתר העמודים והכריכה האחורית.


משימות הדפסה

התאמת גודל מסמך לגודל הדף

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.

    2.
    בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

    תיבת הדו-שיח הדפסה

    3.
    לחץ על הכרטיסייה אפקטים.

    4.
    בחר באפשרות הדפסת מסמך על ובחר בגודל הרצוי מתוך הרשימה הנפתחת.


משימות הדפסה

הוספת סימן מים למסמך במערכת Windows

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.
    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.
    3.
    לחץ על הכרטיסייה אפקטים.
    4.
    בחר סימן מים מתוך הרשימה הנפתחת סימני מים.

    להדפסת סימן המים בעמוד הראשון בלבד, לחץ על תיבת הסימון עמוד ראשון בלבד. אחרת, סימן המים יודפס בכל עמוד.


משימות הדפסה

הדפסה על שני צדי הדף במערכת Windows

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה ידנית על שני צדי הדף במערכת Windows


משימות הדפסה

הדפסה ידנית על שני צדי הדף במערכת Windows

    1.
    טען את הנייר כשפניו כלפי מעלה במגש ההזנה.

    כיוון ההדפסה של הנייר

    2.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.

    3.
    בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

    תיבת הדו-שיח הדפסה

    4.
    לחץ על הכרטיסייה גימור.

    5.
    סמן את התיבה הדפס משני צדי הנייר‏ (באופן ידני). לחץ על הלחצן אישור כדי להדפיס את צדה הראשון של העבודה.

    6.
    הוצא את הערימה המודפסת מסל הפלט ולאחר מכן, תוך כדי שמירה על כיוון הנייר, הנח אותה עם הצד המודפס כלפי מטה במגש ההזנה.

    כיוון ההדפסה של הנייר

    7.
    במחשב, לחץ על הלחצן Continue‏ (המשך) כדי להדפיס את הצד השני של העבודה.


משימות הדפסה

יצירת חוברת במערכת Windows

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.

    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.

    תיבת הדו-שיח הדפסה

    3.
    לחץ על הכרטיסייה גימור.

    4.
    לחץ על תיבת הסימון הדפס משני צדי הנייר‏ (באופן ידני).

    5.
    ברשימה הנפתחת הדפסת חוברת, בחר באפשרות כריכה. האפשרות עמודים לגיליון משתנה באופן אוטומטי ל-2 עמודים לגיליון.


משימות הדפסה

Use HP ePrint

HP ePrint is a suite of Web-based printing services that enable a supported HP product to print documents of the following types:

●
E-mail messages and attachments sent directly to the HP product’s e-mail address
●
Documents from select mobile device print applications

חלק זה מספק מידע על הנושאים הבאים:

  • Use HP Cloud Print
  • Use HP Direct Print‏ (wireless models only)
  • שימוש ב-AirPrint


משימות הדפסה

Use HP Cloud Print

    Use HP Cloud Print to print e-mail messages and attachments by sending them to the product's e-mail address from any e-mail enabled device.

    הערה:

    The product must be connected to a wired or wireless network. To use HP Cloud Print, you must first have access to the Internet and enable HP Web Services.

    1.
    Enable HP Web Services from the product control panel by following these steps:

    א.
    מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן [image].
    ב.
    השתמש בלחצני החיצים כדי לנווט אל התפריט HP Web Services ולאחר מכן לחץ על הלחצן OK‏ (אישור).
    ג.
    השתמש בלחצני החיצים כדי לנווט אל התפריט שירותי האינטרנט של HP ולאחר מכן לחץ על הלחצן OK‏ (אישור). An information page prints.

    2.
    For advanced configuration options, enable HP Web Services in the HP Embedded Web Server‏ (EWS) by following these steps:

    א.
    After the product is connected to the network, print a configuration page and identify the product IP address.
    ב.
    At your computer, open a Web browser and enter the product IP address into the address line. The HP EWS appears.
    ג.
    לחץ על הכרטיסייה HP Web Services. If your network does not use a proxy server to access the Internet, proceed to the next step. If your network uses a proxy server to access the Internet, follow these instructions before proceeding to the next step:

    א.
    בחר בכרטיסייה Proxy Settings.
    ב.
    סמן את התיבה Check this box if your network uses a proxy server to access the Internet.
    ג.
    In the Proxy Server‏ (שרת Proxy) field, enter the proxy server address and port number, and then click the Apply‏ (החל) button.

    ד.
    Select the HP Web Services tab and click the Enable‏ (הפעל) button. The product configures the connection to the Internet, and then a message appears informing you that an information sheet will be printed.
    ה.
    לחץ על הלחצן OK‏ (אישור). An information page prints out. On the information page, look for the e-mail address that is automatically assigned to the product.

    3.
    To print a document, attach it to an e-mail message, and then send the message to the product's e-mail address. Go to www.hpeprintcenter.com for a list of supported document types
    4.
    Optionally, use the HP ePrintCenter Web site to define security settings and to configure default print settings for all HP ePrint jobs sent to this product:

    א.
    Open a Web browser and go to www.hpeprintcenter.com.
    ב.
    Click Sign In, and enter your HP ePrintCenter credentials or sign up for a new account.
    ג.
    Select your product from the list, or click the + Add printer button to add it. To add the product, you need the product code, which is the segment of the product e-mail address that is before the @ symbol.
    הערה:

    This code is valid for only 24 hours from the time you enable HP Web Services. If it expires, follow the instructions to enable HP Web Services again, and obtain a new code.

    ד.
    לחץ על הלחצן Set Up Printers. The HP ePrint Settings dialog box appears. Three tabs are available:
    ●
    Allowed Senders. To prevent your product from printing unexpected documents, click the Allowed Senders tab. Click Allowed Senders Only, and then add the e-mail addresses from which you want to allow ePrint jobs.
    ●
    Print Options‏ (אפשרויות הדפסה) To set up default settings for all ePrint jobs sent to this product, click the Print Options tab, and then select the settings that you want to use.
    ●
    Advanced‏ (מתקדם). To change the product’s e-mail address, click the Advanced tab.


משימות הדפסה

Use HP Direct Print‏ (wireless models only)

    Use HP Direct Print to print directly to the product from any mobile device‏ (such as a smart phone, net book, or laptop computer).

    הערה:

    No setup is necessary, but HP Direct Print must be enabled. Your mobile device must have an HP print application installed.

    1.
    To enable HP Direct Print from the product control panel, follow these steps:

    א.
    השתמש בלחצני החצים כדי לבחור בתפריט Network Config.‏ (תצורת רשת) ולאחר מכן לחץ על הלחצן אישור.
    ב.
    השתמש בלחצני החצים כדי לבחור באפשרות Wireless Menu‏ (תפריט אלחוט) ולאחר מכן לחץ על הלחצן אישור.
    ג.
    השתמש בלחצני החצים כדי לבחור באפשרות Wireless Direct ולאחר מכן לחץ על הלחצן אישור.

    2.
    For advanced configuration options, enable HP Web Services in the HP Embedded Web Server‏ (EWS) by following these steps:

    א.
    After the product is connected to the network, print a configuration page and identify the product IP address.
    ב.
    At your computer, open a Web browser and enter the product IP address into the address line. The HP EWS screen appears.
    ג.
    לחץ על הכרטיסייה Networking‏ (רישות).
    ד.
    On the Networking‏ (רישות) page, click the check box, enter the network name‏ (SSID), and then click the Apply‏ (החל) button. The IP address of the mobile device appears in the Networking‏ (רישות) page.
    הערה:

    To find the network name‏ (SSID), click the Wireless Configuration menu in the Networking‏ (רישות) page.

    3.
    To print a document from an application, select File, and then select Print.
    הערה:

    If only one product that supports HP Direct Print is connected to the wireless network, the document prints. If more than one product that supports HP Direct Print is connected, a list of products appears; you must select your product before proceeding to the next step. If no product is discovered, you are prompted to search for ePrint or local products.


משימות הדפסה

שימוש ב-AirPrint

    Direct printing using Apple’s AirPrint is supported for iOS 4.2 or later. Use AirPrint to print directly to the product from an iPad‏ (iOS 4.2), iPhone‏ (3GS or later), or iPod touch‏ (third generation or later) in the following applications:

    ●
    Mail
    ●
    צילומים
    ●
    Safari
    ●
    Select third-party applications
    הערה:

    The product must be connected to a wired or wireless network.

    To print, follow these steps:

    1.
    Tap the action [image] item.
    2.
    Tap Print.
    הערה:

    If you are printing for the first time, or if your previously selected product is not available, you must select a product before proceeding to the next step.

    3.
    Configure the print options and then tap Print.


משימות הדפסה

הדפסת עמודים מרובים בגיליון ב-Windows

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.

    2.
    בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

    תיבת הדו-שיח הדפסה

    3.
    לחץ על הכרטיסייה גימור.

    4.
    בחר במספר העמודים לגיליון מתוך הרשימה הנפתחת עמודים לגיליון.

    5.
    בחר את אפשרויות הדפסת גבולות עמוד, סדר העמודים ו-כיוון הדפסה המתאימות.


משימות הדפסה

בחירת כיוון ההדפסה של העמוד במערכת Windows

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.

    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.

    תיבת הדו-שיח הדפסה

    3.
    לחץ על הכרטיסייה גימור.

    4.
    באזור כיוון הדפסה, בחר באפשרות לאורך או לרוחב.

    כדי להדפיס את התמונה במהופך, בחר באפשרות סובב ב-180 מעלות.


העתקה

העתקה
  • שימוש בפונקציות העתקה
  • ‫הגדרות העתקה
  • העתקה על שני צדי הדף


העתקה

שימוש בפונקציות העתקה

חלק זה מספק מידע על הנושאים הבאים:

  • העתקה בלחיצת כפתור
  • עותקים מרובים
  • העתקת מסמך מקור מרובה עמודים
  • העתקת כרטיסי זיהוי‏ (M1210 Series בלבד)
  • ביטול עבודת העתקה
  • הקטנה או הגדלה של תמונת העתקה
  • איסוף עבודת העתקה


העתקה

העתקה בלחיצת כפתור

    1.
    טען את המסמך על משטח הזכוכית או במזין המסמכים‏ (M1210 Series).

    משטח הזכוכית של הסורק

    2.
    לחץ על הלחצן התחל העתקה [image] כדי להתחיל בהעתקה.
    3.
    חזור על התהליך עבור כל עותק.


העתקה

עותקים מרובים

חלק זה מספק מידע על הנושאים הבאים:

  • יצירת עותקים מרובים‏ (M1130 Series)
  • יצירת עותקים מרובים‏ (M1210 Series)


העתקה

יצירת עותקים מרובים‏ (M1130 Series)

    1.
    טען את המסמך על משטח הזכוכית של הסורק.

    משטח הזכוכית של הסורק

    2.
    לחץ על הלחצן הגדרה [image] וודא שהנורית מספר העותקים [image] דולקת.
    3.
    לחץ על לחצני החצים כדי לקבוע את מספר העותקים.
    4.
    לחץ על הלחצן התחל העתקה [image] כדי להתחיל בהעתקה.


העתקה

יצירת עותקים מרובים‏ (M1210 Series)

    1.
    טען את המסמך על משטח הזכוכית או במזין המסמכים.

    2.
    השתמש בלוח המקשים כדי להזין את מספר העותקים.
    3.
    לחץ על הלחצן התחל העתקה [image] כדי להתחיל בהעתקה.


העתקה

העתקת מסמך מקור מרובה עמודים

    M1130 Series: טען את העמוד הראשון על משטח הסורק ולחץ על הלחצן התחל העתקה [image]. חזור על תהליך זה עבור כל עמוד.

    M1210 Series: טען את ערימת מסמכי המקור למזין המסמכים ולחץ על הלחצן התחל העתקה [image].


העתקה

העתקת כרטיסי זיהוי‏ (M1210 Series בלבד)

    השתמש במאפיין ID copy‏ (העתקת תעודת זהות) כדי להעתיק את שני הצדדים של תעודת זהות, או של מסמכים קטנים אחרים, על אותו צד של גיליון הנייר. המוצר סורק חצי משטח התמונה, מציג הנחיה לסובב את המסמך ולאחר מכן מבצע סריקה שוב. המוצר מדפיס את שתי התמונות בו-זמנית.

    1.
    הנח את הצד הראשון של המסמך עם הפנים כלפי מטה על משטח הזכוכית של הסורק.
    2.
    לחץ על הלחצן הגדרות העתקה [image] שלוש פעמים כדי לפתוח את התפריט ID Copy‏ (עותק מרובה עמודים). לחץ על הלחצן אישור.
    3.
    המוצר סורק את העמוד הראשון של המסמך ולאחר מכן מציג הנחיה לטעון את העמוד הבא. Open the scanner lid and turn the document over, place it on a different portion of the scanner glass, and then press the אישור button.
    4.
    עבור מסמכים מרובי עמודים, חזור על שלבים אלה עד שתסרוק את כל העמודים.
    5.
    לחץ על הלחצן התחל העתקה [image] כדי להדפיס את העמודים.


העתקה

ביטול עבודת העתקה

חלק זה מספק מידע על הנושאים הבאים:

  • ביטול עבודת העתקה‏ (M1130 Series)
  • ביטול עבודת העתקה‏ (M1210 Series)


העתקה

ביטול עבודת העתקה‏ (M1130 Series)

    ▲
    לחץ על הלחצן ביטול [image] בלוח הבקרה של המוצר.
    הערה:

    אם פועל יותר מתהליך אחד, לחיצה על הלחצן ביטול [image] מנקה את התהליך הנוכחי ואת כל התהליכים הממתינים.


העתקה

ביטול עבודת העתקה‏ (M1210 Series)

    1.
    לחץ על הלחצן ביטול [image] בלוח הבקרה של המוצר.
    הערה:

    אם פועל יותר מתהליך אחד, לחיצה על הלחצן ביטול [image] מנקה את התהליך הנוכחי ואת כל התהליכים הממתינים.

    2.
    הסר את העמודים הנותרים ממזין המסמכים.
    3.
    לחץ על הלחצן אישור כדי להוציא את העמודים הנותרים מנתייב הנייר של מזין המסמכים.


העתקה

הקטנה או הגדלה של תמונת העתקה

חלק זה מספק מידע על הנושאים הבאים:

  • הקטנה או הגדלה של העותקים‏ (M1130 Series)
  • הקטנה או הגדלה של העותקים‏ (M1210 Series)


העתקה

הקטנה או הגדלה של העותקים‏ (M1130 Series)

    1.
    טען את המסמך על משטח הזכוכית של הסורק.

    משטח הזכוכית של הסורק

    2.
    לחץ על הלחצן הגדרה [image] שוב ושוב עד שהנורית הקטן/הגדל [image] תידלק.

    לוח הבקרה של המוצר

    3.
    לחץ על חץ מעלה [image] כדי להגדיל את גודל ההעתקה, או לחץ על חץ מטה [image] כדי להקטין את גודל ההעתקה.
    4.
    לחץ על הלחצן התחל העתקה [image] כדי להתחיל בהעתקה.


העתקה

הקטנה או הגדלה של העותקים‏ (M1210 Series)

    1.
    טען את המסמך על משטח הזכוכית או במזין המסמכים.

    2.
    לחץ על הלחצן הגדרות העתקה [image] פעם אחת כדי לפתוח את התפריט Reduce/Enlarge‏ (ברירת מחדל להקטנה/הגדלה).

    לוח הבקרה של המוצר

    3.
    השתמש בלחצני החצים כדי לבחור את אפשרות ההקטנה או ההגדלה הרצויה ולאחר מכן לחץ על הלחצן אישור.
    4.
    לחץ על הלחצן התחל העתקה [image] כדי להתחיל בהעתקה.


העתקה

איסוף עבודת העתקה

M1130 Series: למוצר אין אפשרות לאסוף עותקים באופן אוטומטי.

חלק זה מספק מידע על הנושאים הבאים:

  • איסוף עותקים‏ (M1210 Series)


העתקה

איסוף עותקים‏ (M1210 Series)

    1.
    לחץ על הלחצן הגדרה [image].

    לוח הבקרה של המוצר

    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Copy setup‏ (הגדרת העתקה) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות Def.‎ Collation‏ (ברירת מחדל לאיסוף) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת ולאחר מכן לחץ על הלחצן אישור.


העתקה

‫הגדרות העתקה

חלק זה מספק מידע על הנושאים הבאים:

  • שינוי איכות ההעתקה


העתקה

שינוי איכות ההעתקה

לרשותך הגדרות איכות ההעתקה הבאות:

●
Text‏ (טקסט): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר טקסט. זוהי הגדרת ברירת המחדל עבור דגמי M1210 Series‏.
●
Draft‏ (טיוטה): השתמש בהגדרה זו כאשר אינך מייחס חשיבות לאיכות ההעתקה. הגדרה זו משתמשת בפחות טונר.
●
Mixed‏ (מעורב): השתמש בהגדרה זו עבור מסמכים המכילים שילוב של טקסט וגרפיקה. זוהי הגדרת ברירת המחדל עבור דגמי M1130 Series‏.
●
Film photo‏ (סרט צילום): השתמש בהגדרה זו כדי להעתיק צילומים.
●
Picture‏ (תמונה): השתמש בהגדרה זו כדי להעתיק גרפיקה שאינה צילום.

חלק זה מספק מידע על הנושאים הבאים:

  • שינוי הגדרת איכות ההעתקה‏ (M1130 Series)
  • שינוי הגדרת איכות ההעתקה‏ (M1210 Series)
  • בדיקת לכלוך וכתמים על זכוכית הסורק
  • התאם את הבהירות או הכהות של העותקים


העתקה

שינוי הגדרת איכות ההעתקה‏ (M1130 Series)
    הערה:

    בדגם זה לא ניתן לשנות את הגדרת איכות ההעתקה לעבודות העתקה באופן פרטני. השתמש בהליך זה כדי לשנות את הגדרת ברירת המחדל של איכות ההעתקה עבור כל עבודות ההעתקה.

    1.
    השתמש במנהל המדפסת כדי לשנות את הגדרות ברירת המחדל. בצע את ההליך המתאים, בהתאם למערכת ההפעלה שבה אתה משתמש.

    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008‏ (באמצעות תצוגת ברירת המחדל של תפריט התחלה)

    א.
    לחץ על התחל, ולאחר מכן לחץ על מדפסות ופקסים.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Windows XP‏, Windows Server 2003‏ ו-Windows Server 2008‏ (באמצעות התצוגה הקלאסית של תפריט התחלה)

    א.
    לחץ על התחל, על הגדרות ולאחר מכן על מדפסות.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Windows Vista

    א.
    לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן בקטגוריה עבור חומרה וקול לחץ על מדפסת.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Mac OS X גרסאות 10.4

    א.
    בתפריט Apple [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    ב.
    לחץ על הלחצן Printer Setup‏ (הגדרת מדפסת).

    Mac OS X גרסאות 10.5‏ ו-10.6

    א.
    בתפריט Apple [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    ב.
    בחר את המוצר בצדו השמאלי של החלון.
    ג.
    לחץ על הלחצן Options & Supplies‏ (אפשרויות וחומרים מתכלים).
    ד.
    לחץ על הכרטיסייה Driver‏ (מנהל התקן).
    2.
    בחר את הגדרת Copy Quality‏ (איכות העתקה) המתאימה.


העתקה

שינוי הגדרת איכות ההעתקה‏ (M1210 Series)

    1.
    לחץ פעמיים על הלחצן הגדרות העתקה [image] כדי לפתוח את התפריט Copy Quality‏ (איכות העתקה).

    לוח הבקרה של המוצר

    2.
    השתמש בלחצני החצים כדי לבחור באחת מאפשרויות איכות ההעתקה ולחץ על הלחצן אישור.
    הערה:

    ההגדרה חוזרת לערך ברירת המחדל לאחר שתי דקות.


העתקה

בדיקת לכלוך וכתמים על זכוכית הסורק

    עם הזמן, עשויים להצטבר על משטח הזכוכית ועל הכיסוי הפלסטי הלבן כתמי פסולת, העלולים לפגוע בביצועים. בצע את הנוהל הבא לניקוי משטח הזכוכית והכיסוי הפלסטי הלבן של הסורק.

    1.
    השתמש במתג ההפעלה כדי לכבות את המוצר ולאחר מכן נתק את כבל החשמל משקע החשמל.

    נתק את כבל המתח

    2.
    פתח את מכסה הסורק.
    3.
    נקה‬ את משטח הזכוכית של הסורק ואת הכיסוי הפלסטי הלבן באמצעות מטלית או ספוג רך שהוטבל בחומר לניקוי זכוכית שאינו שורט.

    אזור שיש לנקות

    זהירות:

    אין להשתמש בחומרים שוחקים, באצטון, בבנזן, באמוניה, באלכוהול אתילי או בטטרה-כלוריד פחמני בשום חלק של המוצר; אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או על המסגרת. הם עלולים לחלחל ולגרום נזק למוצר.

    4.
    יבש את משטח הזכוכית ואת הכיסוי הפלסטי הלבן באמצעות מטלית עור או ספוג רך כדי למנוע היווצרות כתמים.
    5.
    חבר את המוצר והשתמש במתג ההפעלה כדי להפעיל אותו.


העתקה

התאם את הבהירות או הכהות של העותקים

חלק זה מספק מידע על הנושאים הבאים:

  • התאם את הבהירות או הכהות של העותקים‏ (M1130 Series)
  • התאם את הבהירות או הכהות של העותקים‏ (M1210 Series)


העתקה

התאם את הבהירות או הכהות של העותקים‏ (M1130 Series)

    1.
    לחץ על הלחצן Setup‏ (הגדרות) שוב ושוב עד שהנורית בהיר/כהה [image] תידלק.

    לוח הבקרה של המוצר

    2.
    השתמש בלחצני החצים כדי להגדיל או להקטין את ההגדרה Lighter/Darker‏ (בהיר יותר/כהה יותר).
    הערה:

    ההגדרה חוזרת לערך ברירת המחדל לאחר שתי דקות.


העתקה

התאם את הבהירות או הכהות של העותקים‏ (M1210 Series)

    1.
    לחץ על הלחצן בהיר/כהה [image].

    לוח הבקרה של המוצר

    2.
    השתמש בלחצני החצים כדי להגדיל או להקטין את ההגדרה Lighter/Darker‏ (בהיר יותר/כהה יותר).
    הערה:

    ההגדרה חוזרת לערך ברירת המחדל לאחר שתי דקות.


העתקה

העתקה על שני צדי הדף

חלק זה מספק מידע על הנושאים הבאים:

  • העתקת מקור דו-צדדי למסמך חד-צדדי
  • העתקת מקור דו-צדדי למסמך דו-צדדי


העתקה

העתקת מקור דו-צדדי למסמך חד-צדדי

    1.
    טען את העמוד הראשון של המסמך על משטח הזכוכית של הסורק או במזין המסמכים‏ (M1210 Series).

    משטח הזכוכית של הסורק

    2.
    לחץ על הלחצן התחל העתקה [image].
    3.
    הפוך את מסמך המקור ולאחר מכן טען אותו שוב על משטח הזכוכית של הסורק או במזין המסמכים.
    4.
    לחץ על הלחצן התחל העתקה [image].
    5.
    חזור על שלבים 1 עד 4 עבור כל עמוד, עד שכל העמודים של מסמך המקור יועתקו.


העתקה

העתקת מקור דו-צדדי למסמך דו-צדדי

    1.
    טען את העמוד הראשון של המסמך על משטח הזכוכית של הסורק או במזין המסמכים‏ (M1210 Series).

    משטח הזכוכית של הסורק

    2.
    לחץ על הלחצן התחל העתקה [image].
    3.
    הפוך את מסמך המקור ולאחר מכן טען אותו שוב על משטח הזכוכית של הסורק או במזין המסמכים.
    4.
    הסר את הדף שהועתק מסל הפלט והנח אותו כשהוא פונה כלפי מטה במגש ההזנה.

    5.
    לחץ על הלחצן התחל העתקה [image].
    6.
    הסר את הדף המועתק מסל הפלט ולאחר מכן הנח אותו בצד לאיסוף ידני.
    7.
    חזור על שלבים 1 עד 6, לפי סדר העמודים של המסמך המקורי, עד להעתקת כל העמודים של המסמך המקורי.


סריקה

סריקה
  • שימוש בפונקציות הסריקה
  • הגדרות הסריקה


סריקה

שימוש בפונקציות הסריקה

חלק זה מספק מידע על הנושאים הבאים:

  • שיטות סריקה
  • ביטול סריקה


סריקה

שיטות סריקה

ניתן לבצע עבודות סריקה בדרכים הבאות.

●
סריקה מהמחשב באמצעות התוכנה HP LaserJet Scan‏ (Windows)
●
סריקה באמצעות התוכנה HP Director‏ (Mac)
●
סריקה מתוכנה תואמת-TWAIN או תואמת-Windows Imaging Application‏ (או WIA)
הערה:

כדי ללמוד על תוכנות לזיהוי טקסט ולהשתמש בהן, התקן את התוכנית Readiris מתקליטור התוכנה. תוכנות לזיהוי טקסט ידועות גם כתוכנות לזיהוי תווים אופטי‏ (OCR).

חלק זה מספק מידע על הנושאים הבאים:

  • סריקה באמצעות התוכנה HP LaserJet Scan‏ (Windows)
  • סריקה באמצעות התוכנה HP Director‏ (Mac)
  • סריקה באמצעות תוכנות אחרות
  • סריקה באמצעות זיהוי תווים אופטי‏ (OCR)


סריקה

סריקה באמצעות התוכנה HP LaserJet Scan‏ (Windows)

    1.
    בקבוצת התוכניות של HP, בחר Scan to‏ (סרוק אל) כדי להפעיל את HP LaserJet Scan.
    2.
    בחר יעד לסריקה.
    3.
    לחץ על Scan‏ (סרוק).
    הערה:

    אישור אמור לציין את הפעולה שברצונך לבצע.


סריקה

סריקה באמצעות התוכנה HP Director‏ (Mac)

    שימוש בסריקה דף-אחר-דף

    1.
    טען במזין המסמכים את חומר המקור המיועד לסריקה כשהוא פונה כלפי מטה.
    2.
    לחץ על סמל HP Director בתחנת העגינה.
    3.
    לחץ על HP Director ולאחר מכן על Scan‏ (סרוק) כדי לפתוח את תיבת הדו-שיח HP.
    4.
    לחץ על Scan‏ (סרוק).
    5.
    כדי לסרוק מספר דפים, טען את הדף הבא ולחץ על Scan‏ (סרוק). חזור על הפעולות עד לסריקת כל העמודים.
    6.
    לחץ על Finish‏ (סיום) ולאחר מכן על Destinations‏ (יעדים).

    סריקה לקובץ

    1.
    ב-Destinations‏ (יעדים), בחר Save To File‎(s)‎‏ (שמור לקובץ או לקבצים).
    2.
    תן שם לקובץ וציין את מיקום היעד.
    3.
    לחץ על Save‏ (שמור). מסמך המקור נסרק ונשמר.

    סריקה לדואר אלקטרוני

    1.
    ב-Destinations‏ (יעדים), בחר E-mail‏ (דואר אלקטרוני).
    2.
    כעת נפתחת הודעת דואר אלקטרוני ריקה עם המסמך שנסרק כקובץ מצורף.
    3.
    הזן נמען להודעה, הוסף טקסט או קבצים מצורפים נוספים ולאחר מכן לחץ על Send‏ (שלח).


סריקה

סריקה באמצעות תוכנות אחרות

המוצר הוא תואם-TWAIN ותואם-Windows Imaging Application‏ (או WIA). המוצר פועל עם תוכניות מבוססות-Windows, התומכות בהתקני סריקה תואמי-TWAIN או תואמי WIA, ועם תוכניות מבוססות-Macintosh, התומכות בהתקני סריקה תואמי-TWAIN.

כאשר אתה נמצא בתוכנית תואמת-TWAIN או תואמת WIA, באפשרותך לקבל גישה למאפייני הסריקה ולסרוק תמונה ישירות לתוך התוכנית הפתוחה. לקבלת מידע נוסף, עיין בקובץ העזרה או בתיעוד הנלווה לתוכנה התואמת-TWAIN או התוכנה התואמת-WIA.

חלק זה מספק מידע על הנושאים הבאים:

  • סריקה ‫מתוכנית תואמת-TWAIN
  • סריקה מתוכנית תואמת-TWAIN


סריקה

סריקה ‫מתוכנית תואמת-TWAIN

    בדרך כלל, תוכנית היא תואמת-TWAIN כאשר היא כוללת פקודה כגון Acquire‏ (השג), File Acquire‏ (השג קובץ), Scan‏ (סרוק), Import New Object‏ (ייבא אובייקט חדש), Insert from‏ (הוסף מ) או Scanner‏ (סורק). אם אינך משוכנע כי התוכנית תואמת או אינך יודע מהי הפקודה, עיין בקובץ העזרה של התוכנית או בתיעוד.

    בעת סריקה מתוכנית תואמת-TWAIN, ייתכן שהתוכנה HP LaserJet Scan תפעל באופן אוטומטי. אם התוכנית HP LaserJet Scan מופעלת, באפשרותך לבצע שינויים בעת הצגה התמונה בתצוגה מקדימה. אם התוכנית אינה מופעלת באופן אוטומטי, התמונה עוברת באופן מיידי לתוכנית התואמת-TWAIN.

    התחל לסרוק מתוך התוכנית תואמת ה-TWAIN. עיין בעזרה של התוכנית או בתיעוד שלה כדי לקבל פרטים על הפקודות והפעולות שיש לבצע.


סריקה

סריקה מתוכנית תואמת-TWAIN

    WIA הוא אמצעי נוסף לסריקת תמונה ישירות לתוכנית כגון Microsoft Word. ה-WIA עושה שימוש בתוכנת Microsoft כדי לסרוק, במקום להשתמש בתוכנה HP LaserJet Scan.

    בדרך כלל, תוכנית היא תואמת-WIA כאשר היא כוללת פקודה כגון Picture/FromScanner or Camera‏ (תמונה‬/‫מסורק או ממצלמה) בתפריט 'הוספה' או בתפריט 'קובץ'. אם אינך יודע אם התוכנית תואמת-WIA, עיין בעזרה או בתיעוד של התוכנית.

    התחל לסרוק מתוך התוכנית תואמת ה-WIA. עיין בעזרה של התוכנית או בתיעוד שלה כדי לקבל פרטים על הפקודות והפעולות שיש לבצע.

    -או-

    בתיקייה 'מצלמות וסורק', לחץ פעמיים על סמל המוצר. כעת נפתח האשף Microsoft WIA, המאפשר לך לסרוק לתוך קובץ.


סריקה

סריקה באמצעות זיהוי תווים אופטי‏ (OCR)

ניתן להשתמש בתוכנת OCR של יצרן חיצוני כדי לייבא טקסט שנסרק לתוכנית עיבוד התמלילים המועדפת למטרות עריכה.

חלק זה מספק מידע על הנושאים הבאים:

  • התוכנה Readiris


סריקה

התוכנה Readiris

    התוכנה Readiris לזיהוי תווים אופטי נכללת בתקליטור נפרד הנלווה למוצר. כדי להשתמש בתוכנה Readiris, התקן אותה מתקליטור התוכנה המתאים ובצע את ההוראות המופיעות בעזרה המקוונת.


סריקה

ביטול סריקה

    כדי לבטל עבודת סריקה, בצע אחד מהנהלים הבאים.

    ●
    בלוח הבקרה של המוצר, לחץ על הלחצן ביטול [image].
    ●
    לחץ על הלחצן Cancel‏ (ביטול) בתיבת הדו-שיח על המסך.


סריקה

הגדרות הסריקה

חלק זה מספק מידע על הנושאים הבאים:

  • תבנית קובץ סריקה
  • רזולוציה וצבע בסורק
  • איכות הסריקה


סריקה

תבנית קובץ סריקה

    ברירת המחדל לתבנית הקובץ של מסמך או תמונה שנסרקו תלויה בסוג הסריקה ובאובייקט הנסרק.

    ●
    סריקת מסמך או תמונה למחשב נשמרת בו כקובץ TIF.
    ●
    סריקת מסמך לדואר האלקטרוני נשמרת כקובץ PDF.
    ●
    סריקת צילום לדואר האלקטרוני נשמרת כקובץ JPEG.
    הערה:

    ניתן לבחור בסוגי קבצים אחרים כאשר משתמשים בתוכנית הסריקה.


סריקה

רזולוציה וצבע בסורק

כאשר מדפיסים תמונה שנסרקה והאיכות אינה עונה על הציפיות, ייתכן שהגדרה שנבחרה בתוכנת הסורק עבור הרזולוציה או הצבע אינה תואמת לצרכים. הרזולוציה והצבע משפיעים על המאפיינים הבאים של התמונות הנסרקות:

●
בהירות התמונה
●
מרקם המעברים‏ (חלק או מחוספס)
●
זמן הסריקה
●
גודל הקובץ

רזולוצייית הסריקה נמדדת בפיקסלים לכל אינץ'‏ (ppi).

הערה:

רמות ה-ppi בסריקה אינן זהות לרמות הנקודות לכל אינץ'‏ (dpi) בהדפסה.

הצבע, גוני האפור והשחור-לבן מגדירים את מספר הצבעים האפשרי. ניתן להתאים את רזולוציית החומרה של הסורק עד ל-1,200 ppi. התוכנה מסוגלת לרזולוציה משופרת של עד 19,200 ppi. ניתן להגדיר את רמות הצבע וגוני האפור ברמות של סיבית אחת‏ (שחור-לבן) או של 8 סיביות‏ (256 רמות של אפור או של צבע) ועד 24 סיביות‏ (צבע אמיתי).

טבלת הקווים המנחים לבחירת רזולוציה וצבע כוללת עצות פשוטות כדי לענות על צורכי הסריקה שלך.

הערה:

הגדרת הרזולוציה והצבע לערכים גבוהים עלולה ליצור קבצים עם נפח גבוה התופסים מקום בדיסק ומאטים את תהליך הסריקה. לפני הגדרת הרזולוציה והצבע, יש לקבוע את אופן השימוש בתמונה שנסרקה.

חלק זה מספק מידע על הנושאים הבאים:

  • קווים מנחים לבחירת רזולוציה וצבע
  • צבעוני


סריקה

קווים מנחים לבחירת רזולוציה וצבע

    הטבלה שלהלן מתארת את ההגדרות המומלצות עבור רזולוציה וצבע עבור סוגים שונים של עבודות הדפסה.

    השימוש המיועד
    הרזולוציה המומלצת
    הגדרות הצבע המומלצות
    פקס
    150 ppi
    ●
    שחור-לבן
    דואר אלקטרוני
    150 ppi
    ●
    שחור-לבן, אם התמונה אינה מחייבת מעברים חלקים
    ●
    גוני אפור, אם התמונה מחייבת מעברים חלקים
    ●
    צבע, אם התמונה צבעונית
    עריכת? טקסט
    300 ppi
    ●
    שחור-לבן
    הדפסה‏ (גרפיקה או טקסט)
    600 ppi עבור גרפיקה מורכבת או כדי להגדיל את המסמך באופן ניכר
    300 ppi עבור גרפיקה וטקסט רגילים
    150 ppi עבור צילומים
    ●
    שחור-לבן עבור טקסט וציורים
    ●
    גוני אפור עבור גרפיקה וצילומים צבעוניים
    ●
    צבע, אם התמונה צבעונית
    תצוגה במסך
    75 ppi
    ●
    שחור-לבן עבור טקסט
    ●
    גוני אפור עבור גרפיקה וצילומים
    ●
    צבע, אם התמונה צבעונית


סריקה

צבעוני

    בעת סריקה, ניתן להגדיר את ערכי הצבע להגדרות הבאות.

    הגדרה
    השימוש המומלץ
    Color‏ (צבע)
    הגדרה זו משמשת עבור צילומים צבעוניים באיכות גבוהה או עבור מסמכים שבהם הצבע חשוב.
    Black and White‏ (שחור-לבן)
    הגדרה זו משמשת עבור מסמכי טקסט.
    Grayscale‏ (גוני אפור)
    הגדרה זו משמשת כאשר גודל הקובץ מהווה בעיה או כאשר מעוניינים לסרוק מסמך או צילום באופן מהיר.


סריקה

איכות הסריקה

    עם הזמן, עשויים להצטבר על משטח הזכוכית ועל הכיסוי הפלסטי הלבן כתמי פסולת, העלולים לפגוע בביצועים. בצע את הנוהל הבא לניקוי משטח הזכוכית והכיסוי הפלסטי הלבן של הסורק.

    1.
    השתמש במתג ההפעלה כדי לכבות את המוצר ולאחר מכן נתק את כבל החשמל משקע החשמל.

    נתק את כבל המתח

    2.
    פתח את מכסה הסורק.
    3.
    נקה‬ את משטח הזכוכית של הסורק ואת הכיסוי הפלסטי הלבן באמצעות מטלית או ספוג רך שהוטבל בחומר לניקוי זכוכית שאינו שורט.

    אזור שיש לנקות

    זהירות:

    אין להשתמש בחומרים שוחקים, באצטון, בבנזן, באמוניה, באלכוהול אתילי או בטטרה-כלוריד פחמני בשום חלק של המוצר; אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או על המסגרת. הם עלולים לחלחל ולגרום נזק למוצר.

    4.
    יבש את משטח הזכוכית ואת הכיסוי הפלסטי הלבן באמצעות מטלית עור או ספוג רך כדי למנוע היווצרות כתמים.
    5.
    חבר את המוצר והשתמש במתג ההפעלה כדי להפעיל אותו.


פקס‏ (ב-M1210 Series בלבד)

פקס‏ (ב-M1210 Series בלבד)
  • תכונות הפקס‬
  • חיבור והתקנה של הפקס
  • שימוש בספר הטלפונים
  • קביעת הגדרות הפקס
  • שימוש בפקס
  • פתרון בעיות בפקס
  • מידע בנושאי תקינה ואחריות


פקס‏ (ב-M1210 Series בלבד)

תכונות הפקס‬

    מוצר זה כולל את תכונות הפקס הבאות, הזמינות דרך לוח הבקרה או דרך תוכנת המוצר.

    ●
    אשף הגדרת הפקס‬ להגדרה קלה של תצורת הפקס
    ●
    פקס אנלוגי לנייר רגיל עם מזין מסמכים ל-35 גיליונות ומגש פלט עם קיבולת של עד 100 גיליונות
    ●
    ספר טלפונים בן 100 רשומות
    ●
    ‫חיוג חוזר אוטומטי
    ●
    אחסון דיגיטלי של עד 500 דפי פקס
    ●
    העברת פקסים לנמען
    ●
    שליחה מושהית של פקסים
    ●
    תכונות צלצול: הגדר את תצורת הצלצול למענה ולהתאמה לצלצול מובחן‏ (מחייב מתן השירות דרך חברת הטלפון המקומית)
    ●
    דוח אישור פקס‬
    ●
    חסימת הודעות זבל
    ●
    לרשותך שמונה תבניות לעמוד שער
    הערה:

    לא כל התכונות מופיעות ברשימה. ייתכן שיהיה צורך להתקין את תוכנת המוצר כדי להפוך חלק מהתכונות לזמינות.


פקס‏ (ב-M1210 Series בלבד)

חיבור והתקנה של הפקס

חלק זה מספק מידע על הנושאים הבאים:

  • התקנה וחיבור של החומרה
  • קביעת תצורת הפקס
  • שימוש ב-HP Fax Setup Wizard‏ (אשף הגדרת הפקס של HP)


פקס‏ (ב-M1210 Series בלבד)

התקנה וחיבור של החומרה

חלק זה מספק מידע על הנושאים הבאים:

  • חיבור הפקס לקו טלפון
  • חיבור התקנים נוספים
  • הגדרת ה‫פקס כהתקן עצמאי


פקס‏ (ב-M1210 Series בלבד)

חיבור הפקס לקו טלפון

    מוצר זה הוא התקן אנלוגי. HP ממליצה להשתמש במוצר באמצעות קו טלפון אנלוגי ייעודי.


פקס‏ (ב-M1210 Series בלבד)

חיבור התקנים נוספים

המוצר כולל שתי יציאות פקס:

●
יציאת 'קו' ‏ סמל טלפון של יציאת פקס, המחברת את המוצר אל שקע הטלפון בקיר.
●
יציאת 'טלפון' סמל טלפון של יציאת פקס, המחברת התקנים‬ נוספים למוצר.

ניתן להשתמש במכשירי טלפון המופעלים במקביל עם המוצר בשני אופנים:

●
שלוחה היא מכשיר טלפון המחובר לאותו קו טלפון במיקום אחר.
●
טלפון במורד הזרם הוא מכשיר טלפון המחובר אל המוצר או התקן המחובר אל המוצר.

חבר את ההתקנים הנוספים לפי הסדר המתואר בפעולות הבאות. יציאת הפלט של כל התקן מתחברת ליציאת הקלט של ההתקן הבא, כדי ליצור "שרשרת". אם אינך רוצה לחבר התקן מסוים, דלג על השלב המסביר את חיבורו ועבור להתקן הבא.

הערה:

אל תחבר יותר משלושה התקנים אל אותו קו טלפון.
הערה:

מוצר זה אינו תומך בתיבה קולית.

1.
נתק את כבלי החשמל של כל ההתקנים שברצונך לחבר.
2.
אם המוצר עדיין לא חובר לקו טלפון, עיין במדריך ההתקנה של המוצר לפני שתמשיך. כדי להמשיך, על המוצר להיות מחובר לשקע טלפון בקיר.
3.
הסר את סוגר הפלסטיק מיציאת 'טלפון'‏ (היציאה המסומנת בסמל של טלפון).

מיקום יציאת טלפון

4.
כדי לחבר מודם פנימי או חיצוני של מחשב, חבר קצה אחד של כבל הטלפון ליציאת 'טלפון' של המוצר‏ ( סמל טלפון של יציאת פקס). חבר את קצהו השני של כבל הטלפון ליציאת 'קו' במודם.

מיקום יציאת טלפון

הערה:

בהתקני מודם מסוימים יש יציאת 'קו' שנייה המאפשרת חיבור לקו קולי ייעודי. אם יש בהתקן שלך שתי יציאות 'קו', עיין בתיעוד הנלווה למודם כדי לוודא שאתה מחבר את יציאת 'קו' הנכונה.

5.
כדי לחבר התקן שיחה מזוהה, חבר כבל טלפון ליציאת 'טלפון' של ההתקן הקודם. חבר את קצהו השני של כבל הטלפון ליציאת 'קו' של התקן שיחה מזוהה.

כיצד לחבר התקן שיחה מזוהה

6.
כדי לחבר משיבון, חבר כבל טלפון ליציאת 'טלפון' של ההתקן הקודם. חבר את קצהו השני של כבל הטלפון ליציאת 'קו' במשיבון.

כיצד לחבר משיבון

7.
כדי לחבר טלפון, חבר כבל טלפון ליציאת 'טלפון' של ההתקן הקודם. חבר את קצהו השני של כבל הטלפון ליציאת 'קו' בטלפון.

כיצד לחבר טלפון

8.
לאחר שסיימת את חיבור ההתקנים הנוספים, חבר את כל ההתקנים למקור החשמל שלהם.

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת פקס עם משיבון של טלפון
  • חיבור והתקנה של פקס עם שלוחת טלפון


פקס‏ (ב-M1210 Series בלבד)

הגדרת פקס עם משיבון של טלפון
    ●
    הגדר את מספר הצלצולים עד למענה במוצר לפחות לצלצול אחד יותר מזה שהוגדר למשיבון.
    ●
    כאשר משיבון מחובר לאותו קו טלפון דרך שקע אחר‏ (למשל בחדר אחר), ייתכן שהדבר יגרום להפרעה ביכולתו של המוצר לקבל פקסים.


פקס‏ (ב-M1210 Series בלבד)

חיבור והתקנה של פקס עם שלוחת טלפון

    כאשר הגדרה זו מופעלת, ניתן לשלוח התראה למוצר לענות על שיחת פקס נכנסת על ידי לחיצה על רצף הספרות 1-2-3 בלוח המקשים של הטלפון. ברירת המחדל היא דולקת. השבת הגדרה זו רק אם אתה משתמש בחיוג מתקפים או אם חברת הטלפון המקומית מספקת שירות שהקוד שלו אף הוא 1-2-3. השירות של חברת הטלפון לא יפעל אם תיווצר התנגשות עם המוצר.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Extension Phone‏ (שלוחת טלפון) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן אישור כדי לשמור את בחירתך.


פקס‏ (ב-M1210 Series בלבד)

הגדרת ה‫פקס כהתקן עצמאי

    1.
    הוצא את המוצר מהאריזה והתקן אותו.
    2.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט System setup‏ (‫הגדרת מערכת‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Time/Date‏ (שעה/תאריך) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור בתבנית שעון של 12 שעות או של 24 שעות ולחץ על הלחצן אישור.
    6.
    השתמש בלוח המקשים כדי להזין את השעה הנוכחית.
    7.
    בצע אחת מהפעולות הבאות:
    ●
    לשעון בתבנית של 12 שעות, השתמש בלחצני החצים כדי לעבור את התו הרביעי. בחר 1 לשעות לפני הצהריים או 2 לשעות אחר הצהריים. לחץ על הלחצן אישור.
    ●
    לבחירה בשעון של 24 שעות, לחץ על הלחצן אישור.
    8.
    השתמש בלוח המקשים כדי להזין את התאריך הנוכחי. השתמש בשתי ספרות לציון החודש, היום והשנה. לחץ על הלחצן אישור.
    9.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    10.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Header‏ (כותרת הודעת הפקס) ולאחר מכן לחץ על הלחצן אישור.
    11.
    השתמש בלוח המקשים כדי להזין את מספר הפקס ואת שם החברה או כותרת הפקס שלך, ולאחר מכן לחץ על הלחצן אישור.
    הערה:

    מספר הפקס יכול להכיל עד 20 תווים; שם החברה יכול להכיל עד 25 תווים.
    12.
    קבע הגדרות נוספות הנחוצות לתצורת סביבת המוצר.


פקס‏ (ב-M1210 Series בלבד)

קביעת תצורת הפקס

ניתן לקבוע את הגדרות הפקס של המוצר דרך לוח הבקרה, דרך HP Toolbox או דרך HP Director. בתהליך ההגדרה הראשוני ניתן להשתמש באשף הגדרת הפקס של HP כדי לקבוע את התצורה.

בארה"ב ובמדינות/אזורים רבים נוספים, הגדרת התאריך, השעה ופרטים נוספים שיופיעו בכותרת הפקס נדרשת על פי חוק.

חלק זה מספק מידע על הנושאים הבאים:

  • שימוש בלוח הבקרה לקביעת השעה, התאריך והכותרת בפקס


פקס‏ (ב-M1210 Series בלבד)

שימוש בלוח הבקרה לקביעת השעה, התאריך והכותרת בפקס

    כדי להשתמש בלוח הבקרה לקביעת התאריך השעה והכותרת, בצע את הפעולות הבאות:

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט System setup‏ (‫הגדרת מערכת‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Time/Date‏ (שעה/תאריך) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתבנית שעון של 12 שעות או של 24 שעות ולחץ על הלחצן אישור.
    5.
    השתמש בלוח המקשים כדי להזין את השעה הנוכחית.
    6.
    בצע אחת מהפעולות הבאות:
    ●
    לשעון בתבנית של 12 שעות, השתמש בלחצני החצים כדי לעבור את התו הרביעי. בחר 1 לשעות לפני הצהריים או 2 לשעות אחר הצהריים. לחץ על הלחצן אישור.
    ●
    לבחירה בשעון של 24 שעות, לחץ על הלחצן אישור.
    7.
    השתמש בלוח המקשים כדי להזין את התאריך הנוכחי. השתמש בשתי ספרות לציון החודש, היום והשנה. לחץ על הלחצן אישור.
    8.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    9.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Header‏ (כותרת הודעת הפקס) ולאחר מכן לחץ על הלחצן אישור.
    10.
    השתמש בלוח המקשים כדי להזין את מספר הפקס ואת שם החברה או כותרת הפקס שלך, ולאחר מכן לחץ על הלחצן אישור.
    הערה:

    מספר הפקס יכול להכיל עד 20 תווים; שם החברה יכול להכיל עד 25 תווים.


פקס‏ (ב-M1210 Series בלבד)

שימוש ב-HP Fax Setup Wizard‏ (אשף הגדרת הפקס של HP)

אם כבר השלמת את התקנת התוכנה, אתה מוכן לשליחה וקבלה של פקסים דרך המחשב שלך. אם לא השלמת את תהליך הגדרת הפקס בעת התקנת התוכנה, תוכל להשלים אותו בכל עת בעזרת HP Fax Setup Wizard.

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת השעה, התאריך וכותרת הפקס
  • שימוש באותיות מקומיות נפוצות בכותרות פקס


פקס‏ (ב-M1210 Series בלבד)

הגדרת השעה, התאריך וכותרת הפקס

    1.
    לחץ על התחל ולאחר מכן לחץ על תוכניות.
    2.
    לחץ על HP, לחץ על שם המוצר ולאחר מכן לחץ על HP Fax Setup Wizard‏ (אשף הגדרת הפקס של HP).
    3.
    פעל לפי ההוראות שיופיעו על המסך באשף הגדרת הפקס של HP כדי להגדיר שעה, תאריך וכותרת פקס ומספר הגדרות נוספות.


פקס‏ (ב-M1210 Series בלבד)

שימוש באותיות מקומיות נפוצות בכותרות פקס

    אם אתה משתמש בלוח הבקרה כדי להקליד את שמך בכותרת או כדי להזין שם למקש קיצור, לחיוג מהיר או לחיוג לקבוצה, לחץ על המקש האלפאנומרי המתאים שוב ושוב עד שהאות הרצויה תופיע. לאחר מכן לחץ על הלחצן חץ ימינה [image] כדי לבחור את האות ולעבור לתו הבא. הטבלה הבאה מציגה את האותיות והמספרים שכל לחצן אלפאנומרי מייצג.

    מספר מקש
    תווים
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r s 7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + - . / , “ * & @
    #
    רווח # ,

    הערה:

    השתמש בלחצן חץ ימינה [image] כדי להזיז את הסמן בלוח הבקרה והשתמש בלחצן חץ שמאלה [image] כדי למחוק תווים.


פקס‏ (ב-M1210 Series בלבד)

שימוש בספר הטלפונים

באפשרותך לשמור מספרי פקס שבהם אתה משתמש לעתים תכופות‏ (עד 100 רשומות).

חלק זה מספק מידע על הנושאים הבאים:

  • שימוש בלוח הבקרה ליצירה ולעריכה של ‫ספר הטלפונים של הפקס
  • ייבוא או ייצוא של אנשי קשר של Microsoft Outlook לתוך ספר הטלפונים של הפקס
  • שימוש בנתוני ספר טלפונים מתוכניות אחרות
  • מחק את ספר הטלפונים


פקס‏ (ב-M1210 Series בלבד)

שימוש בלוח הבקרה ליצירה ולעריכה של ‫ספר הטלפונים של הפקס

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].

    לוח הבקרה של המוצר

    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Phone Book‏ (ספר טלפונים) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Add/Edit‏ (הוסף/ערוך) ולאחר מכן לחץ על הלחצן אישור.
    4.
    הזן את מספר הפקס ואת השם ולאחר מכן לחץ על הלחצן אישור.


פקס‏ (ב-M1210 Series בלבד)

ייבוא או ייצוא של אנשי קשר של Microsoft Outlook לתוך ספר הטלפונים של הפקס

    1.
    פתח את HP Toolbox.
    2.
    לחץ על Fax‏ (פקס) ולאחר מכן לחץ על Fax Phone Book‏ (ספר הטלפונים של הפקס).
    3.
    נווט אל ספר הטלפונים של התוכנית ולחץ על Import‏ (ייבא).


פקס‏ (ב-M1210 Series בלבד)

שימוש בנתוני ספר טלפונים מתוכניות אחרות
    הערה:

    כדי שתוכל לייבא ספר טלפונים מתוכנית אחרת, עליך להשתמש בתכונת הייצוא באותה תוכנית.

    HP Toolbox יכול לייבא עבורך רשומות קשר מספרי טלפונים של תוכניות אחרות. הטבלה הבאה מציגה את התוכניות ש-HP Toolbox תומך בהן.

    התוכנית
    ‫תיאור‬
    Microsoft Outlook
    ניתן לבחור ערכים מתוך פנקס כתובות אישי‏ (PAB), רשומות אנשי קשר או שילוב של שניהם. פרטים וקבוצות מה-PAB ישולבו עם פרטים מתוך 'אנשי קשר' רק במידה שאפשרות השילוב נבחרה.
    אם יש ברשומת איש קשר מספר פקס בבית ובמשרד, יוצגו שני הערכים. בערכים אלה, הכיתוב של name‏ (שם) ישתנה. הכיתוב “:(B)” [:(ע)] יתווסף לשם ליד המספר בעבודה והכיתוב “:(H)” [:(ב)] יתווסף לשם ליד המספר בבית.
    במקרה של ערך כפול‏ (אחד מרשימת אנשי הקשר ואחד מה-PAB, כשלשניהם אותו שם ומספר פקס), יוצג ערך אחד בלבד. עם זאת, אם יש ב-PAB ערך שיש לו כפיל ברשימת אנשי הקשר וברשימת אנשי הקשר יש גם מספר פקס בעבודה וגם מספר בבית, יוצגו כל שלושת הערכים.
    פנקס הכתובות של Windows
    המוצר תומך בפנקס הכתובות של Windows‏ (WAB), המשמש את Outlook Express ואת Internet Explorer. אם יש ברשומת איש קשר מספר פקס בבית ובעבודה, יוצגו שני הערכים. בערכים אלה, הכיתוב של name‏ (שם) ישתנה. הכיתוב “:(B)” [:(ע)] יתווסף לשם ליד המספר בעבודה והכיתוב “:(H)” [:(ב)] יתווסף לשם ליד המספר בבית.
    Goldmine
    יש תמיכה ל-Goldmine 4.0. HP Toolbox מייבא את הקובץ האחרון שנעשה בו שימוש על ידי Goldmine.
    Symantec Act!
    יש תמיכה ל-Act! גירסאות 4.0 ו-2000. HP Toolbox מייבא את הקובץ האחרון שנעשה בו שימוש על ידי Act!.


פקס‏ (ב-M1210 Series בלבד)

מחק את ספר הטלפונים

    באפשרותך למחוק את כל רשומות ספר הטלפונים המתוכנתות במוצר.

    זהירות:

    לאחר שתמחק את רשומות ספר הטלפונים, לא תוכל לשחזר אותן.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].

    לוח הבקרה של המוצר

    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Phone Book‏ (ספר טלפונים) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות Delete all‏ (‫מחק הכל‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    לחץ על הלחצן אישור כדי לאשר את המחיקה.


פקס‏ (ב-M1210 Series בלבד)

קביעת הגדרות הפקס

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרות שליחת פקס
  • הגדרות קבלת פקס
  • הגדרת תשאול פקס


פקס‏ (ב-M1210 Series בלבד)

הגדרות שליחת פקס

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת אפשרויות וסמלים מיוחדים לחיוג
  • הגדרת זיהוי צליל חיוג
  • הגדרת חיוג חוזר אוטומטי וזמן בין פעולות חיוג חוזר
  • הגדרת בהיר/כהה ורזולוציה
  • תבניות לעמוד שער
  • התאמה אישית של עמוד שער של פקס


פקס‏ (ב-M1210 Series בלבד)

הגדרת אפשרויות וסמלים מיוחדים לחיוג

ניתן להוסיף השהיות למספר פקס שאתה מחייג. במקרים רבים, ההשהיות נחוצות כאשר אתה מחייג מספר בינלאומי או מתחבר לקו חוץ.

●
הוספת השהיית חיוג: לחץ לחיצות חוזרות על הלחצן #‏ (השהיה) עד להופעת פסיק‏ (,) בתצוגת לוח הבקרה, שיציין כי ההשהיה תתבצע באותה נקודה ברצף החיוג.
●
הוספת השהיה כדי לאפשר צליל חיוג: לחץ לחיצות חוזרות על הלחצן *‏ (סמלים) עד להופעת האות W בתצוגת לוח הבקרה. סימן זה מורה למוצר להמתין לצליל חיוג לפני שימשיך לחייג את שאר המספר.
●
הוספת איתות: לחץ לחיצות חוזרות על הלחצן *‏ (סמלים) עד להופעת האות R בתצוגת לוח הבקרה. סימן זה מורה למוצר לבצע איתות.

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת קידומת חיוג


פקס‏ (ב-M1210 Series בלבד)

הגדרת קידומת חיוג

    קידומת חיוג היא מספר או קבוצה של מספרים המתווספים באופן אוטומטי בתחילתו של כל מספר פקס שמוזן דרך לוח הבקרה או מהתוכנה. מספר התווים המרבי של ‫קידומת חיוג הוא 50.

    ברירת המחדל היא כבויה. ייתכן שתרצה להפעיל את ההגדרה ולהזין קידומת אם, למשל, אתה נדרש לחייג 9 כדי לקבל קו חוץ לצורך חיוג למספר מחוץ למרכזייה במקום העבודה. כאשר הגדרה זו מופעלת, ניתן לחייג מספר פקס ללא קידומת החיוג באמצעות חיוג ידני.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Send setup‏ (הגדרת שיגור פקסים‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Dial Prefix‏ (‫קידומת חיוג‬) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן אישור.
    6.
    אם בחרת באפשרות דולקת, השתמש בלוח המקשים כדי להזין את הקידומת ולאחר מכן לחץ על הלחצן אישור. ניתן להשתמש במספרים, השהיות וסמלי חיוג.


פקס‏ (ב-M1210 Series בלבד)

הגדרת זיהוי צליל חיוג

בדרך כלל, המוצר מתחיל מייד לחייג את מספר הפקס שהוזן. אם אתה מפעיל את המוצר באותו הקו המשמש לשיחות טלפון, הפעל את ההגדרה של זיהוי צליל חיוג. דבר זה ימנע מהמוצר לשלוח פקס כאשר מישהו משוחח בטלפון.

ערך ברירת המחדל של היצרן לזיהוי צליל חיוג הוא דולקת בצרפת ובהונגריה, ו-כבויה בכל שאר המדינות/אזורים.

1.
בלוח הבקרה, לחץ על הלחצן הגדרה [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
3.
השתמש בלחצני החצים כדי לבחור בתפריט Fax Send setup‏ (הגדרת שיגור פקסים‬) ולאחר מכן לחץ על הלחצן אישור.
4.
השתמש בלחצני החצים כדי לבחור בתפריט Detect dial tone‏ (המתנה לצליל חיוג) ולאחר מכן לחץ על הלחצן אישור.
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן אישור.

חלק זה מספק מידע על הנושאים הבאים:

  • הגדר חיוג צלילים או חיוג מתקפים


פקס‏ (ב-M1210 Series בלבד)

הגדר חיוג צלילים או חיוג מתקפים

    היעזר בהליך זה כדי להגדיר חיוג צלילים או חיוג מתקפים במוצר. ברירת המחדל של היצרן היא Tone‏ (‫צלילים‬). אל תשנה את ההגדרה אלא אם כן ידוע לך בוודאות שקו הטלפון אינו יכול להשתמש בחיוג צלילים.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Send setup‏ (הגדרת שיגור פקסים‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Dialing Mode‏ (מצב חיוג) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות Tone‏ (‫צלילים‬) או Pulse‏ (‫מתקפים‬) ולחץ על הלחצן אישור כדי לשמור את בחירתך.

    הערה:

    האפשרות 'חיוג מתקפים' זמינה במדינות/אזורים מסוימים בלבד.


פקס‏ (ב-M1210 Series בלבד)

הגדרת חיוג חוזר אוטומטי וזמן בין פעולות חיוג חוזר

    אם המוצר לא הצליח לשלוח פקס משום שבמכשיר הפקס המקבל לא היה מענה או התקבל בו צליל תפוס, המוצר ינסה לבצע חיוג חוזר בהתאם לאפשרויות שנבחרו עבור 'חיוג חוזר אם תפוס', 'חיוג חוזר אם אין תשובה' ו'חיוג חוזר במקרה של שגיאת תקשורת'. היעזר בהליכים המתוארים בסעיף זה כדי להפעיל או להשבית את האפשרויות הללו.

    הגדרת האפשרות 'חיוג חוזר אם תפוס'

    אם אפשרות זאת הופעלה, המוצר יבצע חיוג חוזר אוטומטי אם יתקבל צליל תפוס. ערך ברירת המחדל של היצרן לאפשרות 'חיוג חוזר אם תפוס' הוא דולקת.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Send setup‏ (הגדרת שיגור פקסים‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Redial if busy‏ (חיוג חוזר אם ‫תפוס) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על אישור כדי לשמור את בחירתך.

    הגדרת האפשרות 'חיוג חוזר אם אין תשובה'

    אם אפשרות זאת הופעלה, המוצר יבצע חיוג חוזר אוטומטי אם לא תהיה תשובה במכשיר המקבל. ערך ברירת המחדל של היצרן לאפשרות 'חיוג חוזר אם אין תשובה' הוא כבויה.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Send setup‏ (הגדרת שיגור פקסים‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Redial-no answer‏ (חיוג חוזר כאשר אין תשובה) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על אישור כדי לשמור את בחירתך.

    הגדרת האפשרות 'חיוג חוזר‬ במקרה של שגיאת תקשורת'

    אם אפשרות זאת הופעלה, המוצר יבצע חיוג חוזר אוטומטי אם תתרחש שגיאת תקשורת מסוג כלשהו. ערך ברירת המחדל של היצרן לאפשרות 'חיוג חוזר במקרה של שגיאת תקשורת' הוא דולקת.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Send setup‏ (הגדרת שיגור פקסים‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Redial Comm. Error‏ (חיוג חוזר לאחר תקלת תקשורת) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על אישור כדי לשמור את בחירתך.


פקס‏ (ב-M1210 Series בלבד)

הגדרת בהיר/כהה ורזולוציה

חלק זה מספק מידע על הנושאים הבאים:

  • קביעת הגדרות ברירת מחדל לבהיר/כהה‬‏ (‫ניגודיות)
  • הגדרת הרזולוציה


פקס‏ (ב-M1210 Series בלבד)

קביעת הגדרות ברירת מחדל לבהיר/כהה‬‏ (‫ניגודיות)

    ערך הניגודיות משפיע על מידת הבהירות של הפקס היוצא תוך כדי שליחתו.

    הגדרת ברירת המחדל של בהיר/כהה היא ערך הניגודיות שיוחל על פריטים הנשלחים בפקס. ערך ברירת המחדל מציב את המחוון באמצע.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Send setup‏ (הגדרת שיגור פקסים‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Def.‎ light/dark‏ (ברירת מחדל לבהיר/כהה) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצן חץ שמאלה [image] כדי להזיז את המחוון שמאלה כדי להבהיר את הפקס ביחס למקור, או בלחצן חץ ימינה [image] כדי להזיז את המחוון ימינה ולהכהות את הפקס ביחס למקור.
    6.
    לחץ על הלחצן אישור כדי לשמור את הבחירה שלך.


פקס‏ (ב-M1210 Series בלבד)

הגדרת הרזולוציה
    הערה:

    הגדלת ערך הרזולוציה מגדילה את קובץ ה‫פקס‬. קובץ פקס גדול מגדיל את זמן השליחה ועלול לחרוג מכמות הזיכרון הזמינה במוצר.

    ערך ברירת מחדל של היצרן לרזולוציה‬ הוא Fine‏ (טוב).

    כדי לשנות את ברירת המחדל לרזולוציה לכל הפקסים לאחד מהערכים הבאים, בצע את ההליך הבא:

    ●
    Standard‏ (רגיל): הגדרה זו מייצגת את האיכות הנמוכה ביותר וזמן השליחה הקצר ביותר.
    ●
    Fine‏ (עדין): הגדרה זו מייצגת רזולוציה גבוהה יותר בהשוואה להגדרה Standard‏ (רגיל), המתאימה בדרך כלל למסמכי טקסט.
    ●
    Superfine‏ (עדין מאד): הגדרה זו מתאימה למסמכים שיש בהם טקסט ותמונות. זמן השידור איטי יותר בהשוואה להגדרה Fine‏ (עדין) אך מהיר יותר בהשוואה להגדרה Photo‏ (צילום).
    ●
    Photo‏ (צילום): הגדרה זו מפיקה את התמונות הטובות ביותר אך מאריכה מאוד את זמן השליחה.
    הגדר ערך ברירת מחדל לרזולוציה‬

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Send setup‏ (הגדרת שיגור פקסים‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Def.‎ Resolution‏ (ברירת מחדל לרזולוציה) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לשנות את הגדרת הרזולוציה.
    6.
    לחץ על הלחצן אישור כדי לשמור את הבחירה שלך.


פקס‏ (ב-M1210 Series בלבד)

תבניות לעמוד שער

    בתוכנה PC Fax Send עומדות לרשותך מספר תבניות של עמוד שער עסקי ואישי.

    הערה:

    אין אפשרות להכניס שינויים בתבניות של עמודים עליונים. אף שניתן לערוך את השדות בתוך התבניות, התבניות עצמן הן טפסים קבועים.


פקס‏ (ב-M1210 Series בלבד)

התאמה אישית של עמוד שער של פקס

    1.
    פתח את התוכנה PC Fax Send.
    2.
    במקטע Fax‏ (פקס), הזן את מספר הפקס, השם והחברה של הנמען.
    3.
    במקטע Resolution‏ (רזולוציה), בחר הגדרת רזולוציה.
    4.
    במקטע Include With Fax‏ (כלול בפקס), בחר באפשרות Cover Page‏ (עמוד שער).
    5.
    הוסף מידע כרצונך בתיבות הטקסט Notes‏ (הערות) ו-Subject‏ (נושא).
    6.
    בתיבה הנפתחת Cover Page Template‏ (תבנית דף עליון), בחר תבנית ולאחר מכן בחר באפשרות Pages in Document Tray‏ (עמודים במגש המסמכים).
    7.
    בצע אחת מהפעולות הבאות:
    ●
    לחץ על Send Now‏ (שלח כעת) כדי לשלוח את הפקס מבלי לראות תצוגה מקדימה של העמוד העליון.
    ●
    לחץ על Preview‏ (תצוגה מקדימה) כדי להציג תצוגה מקדימה של עמוד השער לפני שליחת הפקס.


פקס‏ (ב-M1210 Series בלבד)

הגדרות קבלת פקס

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת העברת פקס לנמען
  • הגדרת מצב מענה
  • חסימה של מספרי פקס והסרת החסימה
  • הגדרת מספר הצלצולים עד למענה
  • הגדרת צלצול ייחודי
  • שימוש בהקטנה אוטומטית לפקסים נכנסים
  • קביעת הגדרות להדפסה חוזרת של פקס
  • הגדרת מצב 'זיהוי שקט'
  • הגדרת עוצמת הצלצול של הפקס
  • הגדרת פקסים עם חותמת 'התקבל'
  • הגדרת מאפיין הקבלה הפרטית


פקס‏ (ב-M1210 Series בלבד)

הגדרת העברת פקס לנמען

    תוכל להגדיר את המוצר כך שיבצע העברה לנמען של פקסים נכנסים ויעביר אותן למספר פקס אחר. כאשר מגיע למוצר שלך פקס נכנס, הוא נשמר בזיכרון. בשלב הבא המוצר יחייג את מספר הפקס שציינת וישלח אליו את הפקס. אם המוצר לא יצליח להעביר לנמען את הפקס בשל שגיאה‏ (לדוגמה, המספר תפוס) וגם ניסיונות החיוג החוזר לא יצליחו, המוצר ידפיס את הפקס.

    אם אין די זיכרון במוצר תוך כדי קבלת פקס, קבלת הפקס הנכנס תסתיים והמוצר יעביר לנמען רק את הדפים והדפים החלקיים שנשמרו בזיכרון.

    בעת שימוש במאפיין ההעברה לנמען של פקסים, המוצר‏ (ולא המחשב) הוא שאמור לקבל את הפקסים הנכנסים ויש להגדיר מצב מענה Automatic‏ (אוטומטי).

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Forward Fax‏ (העבר הודעת פקס) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על אישור כדי לשמור את בחירתך.
    6.
    כאשר אתה מפעיל את מאפיין ההעברה לנמען, השתמש בלוח המקשים כדי לציין את מספר הפקס שאליו אמור להישלח הפקס הנכנס ולחץ על הלחצן אישור כדי לשמור את בחירתך.


פקס‏ (ב-M1210 Series בלבד)

הגדרת מצב מענה

    בהתאם לנסיבות, בחר עבור המוצר את מצב המענה Automatic‏ (אוטומטי),‏ TAM‏ (משיבון), ‏Fax/Tel‏ (פקס/טלפון) או Manual‏ (ידני). ברירת המחדל של היצרן היא Automatic‏ (אוטומטי).

    ●
    Automatic‏ (אוטומטי): המוצר יענה לשיחה נכנסת אחרי מספר ספציפי של צלצולים או כאשר יזהה את צלילי הפקס המיוחדים.
    ●
    TAM‏ (משיבון): המוצר לא עונה באופן אוטומטי לשיחה. במקום זאת, הוא ממתין עד לזיהוי צליל הפקס.
    ●
    Fax/Tel‏ (פקס/טלפון): המוצר עונה לשיחות נכנסות באופן מיידי. אם הוא מזהה את צליל הפקס, הוא מעבד את השיחה כפקס. אם צליל הפקס אינו מזוהה, המוצר משמיע צלצול כדי לאותת לך לענות לשיחה הקולית הנכנסת.
    ●
    Manual‏ (ידני): המוצר אף פעם לא עונה לשיחות. עליך להפעיל את תהליך קבלת הפקס בעצמך, על-ידי לחיצה על הלחצן שליחת פקס [image] בלוח הבקרה, או על-ידי הרמת הטלפון המחובר לאותו קו וחיוג הספרות 1-2-3.

    כדי לשנות את מצב המענה, בצע את הפעולות הבאות:

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    4.
    לחץ על הלחצן אישור כדי לבחור בתפריט Answer mode‏ (‫מצב מענה‬).
    5.
    השתמש בלחצני החצים כדי לבחור את מצב המענה ולאחר מכן לחץ על הלחצן אישור.


פקס‏ (ב-M1210 Series בלבד)

חסימה של מספרי פקס והסרת החסימה

    אם אינך מעוניין לקבל פקסים מאנשים או עסקים ספציפיים, תוכל לחסום עד 30 מספרי פקס דרך לוח הבקרה. כאשר אתה חוסם מספר פקס ומישהו מאותו מספר שולח אליך פקס, תצוגת לוח הבקרה מציינת כי המספר חסום; במקרה כזה, הפקס אינו מודפס וגם לא נשמר בזיכרון. פקסים ממספרים חסומים יופיעו ביומן פעילות הפקס עם ציון discarded‏ (נמחק). ניתן להסיר את החסימה ממספרים חסומים בזה אחר זה או בכולם ביחד.

    הערה:

    השולח של פקס ממספר חסום לא מקבל הודעה על כישלון העברת הפקס שלו.

    כדי לחסום מספרי פקס או להסיר מהם את החסימה דרך לוח הבקרה, בצע את הפעולות הבאות:

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט ‫Block faxes‏ (חסום פקסים‬) ולאחר מכן לחץ על הלחצן אישור.
    5.
    כדי לחסום מספר פקס, השתמש בלחצני החצים כדי לבחור באפשרות Add entry‏ (הוסף‬ ‫ערך) ולאחר מכן לחץ על הלחצן אישור. הזן את מספר הפקס בדיוק כפי שהוא מופיע בכותרת‏ (כולל הרווחים) ולאחר מכן לחץ על הלחצן אישור. הזן שם עבור המספר החסום ולחץ על הלחצן אישור.

    כדי לבטל חסימה של מספר פקס יחיד, השתמש בלחצני החצים כדי לבחור באפשרות Delete entry‏ (מחק ערך) ולאחר מכן לחץ על הלחצן אישור. השתמש בלחצני החצים כדי לבחור את מספר הפקס שברצונך למחוק ולאחר מכן לחץ על הלחצן אישור כדי לאשר את המחיקה.

    כדי לבטל את החסימה של כל מספרי הפקס החסומים, השתמש בלחצני החצים כדי לבחור באפשרות Clear all‏ (נקה‬ הכל) ולאחר מכן לחץ על הלחצן אישור. לחץ פעם נוספת על הלחצן אישור כדי לאשר את מחיקת הפריטים.


פקס‏ (ב-M1210 Series בלבד)

הגדרת מספר הצלצולים עד למענה

    כאשר מצב המענה הוא Automatic‏ (אוטומטי), הגדרת 'מספר הצלצולים עד למענה' של המוצר תקבע את מספר הפעמים שהטלפון יצלצל עד שהמוצר יענה לשיחה נכנסת.

    אם המוצר מחובר לקו המקבל הן שיחות קול והן שיחות פקס‏ (קו משותף) ומחובר לקו גם משיבון, ייתכן שתצטרך לשנות את ההגדרה 'מספר צלצולים עד למענה'. מספר הצלצולים עד למענה שיוגדר עבור המוצר חייב להיות גדול יותר מאשר מספר הצלצולים עד למענה שהוגדר במשיבון. דבר זה מאפשר למשיבון לענות לשיחה נכנסת ולהקליט הודעה אם מדובר בשיחה קולית. כאשר המשיבון מקבל שיחה נכנסת המוצר מאזין לשיחה ומשיב אוטומטית אם הוא מזהה צלילי פקס.

    הגדרת ברירת המחדל של 'מספר צלצולים עד למענה' הוא חמישה בארה"ב ובקנדה, ושניים בכל שאר המדינות והאזורים.

    היעזר בטבלה הבאה כדי לקבוע את מספר הצלצולים עד למענה המתאים לך.

    סוג קו הטלפון
    הגדרת 'מספר הצלצולים עד למענה' המומלצת
    קו פקס‬ ייעודי‏ (לקבלת שיחות ‫פקס בלבד)
    הגדר מספר צלצולים בטווח המוצג בתצוגת לוח הבקרה.‏ (ערכי המינימום והמקסימום משתנים לפי מדינה/אזור.)
    קו אחד עם שני מספרים שונים ושירות תבנית צלצול.
    צלצול אחד או שני צלצולים.‏ (אם למספר השני משיבון או תיבת דואר קולי במחשב, ודא שמספר הצלצולים שהוגדר במוצר גדול ממספר הצלצולים שהוגדר עבור מערכת המענה. בנוסף, השתמש במאפיין הצלצול הייחודי כדי להבדיל בין שיחות קוליות לשיחות פקס.
    קו משותף‏ (לקבלת פקסים ושיחות קוליות) עם מכשיר טלפון אחד בלבד.
    חמישה צלצולים ומעלה.
    קו משותף‏ (לקבלת פקסים ושיחות קוליות) עם משיבון או תיבת דואר קולי במחשב.
    שני צלצולים יותר ממה שהוגדר עבור המשיבון או התיבה הקולית במחשב.

    כדי להגדיר או לשנות את מספר הצלצולים עד למענה, בצע את הפעולות הבאות:

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Rings To Answer‏ (מספר צלצולים לפני מענה) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלוח המקשים כדי להזין את מספר הצלצולים עד למענה ולאחר מכן לחץ על הלחצן אישור.


פקס‏ (ב-M1210 Series בלבד)

הגדרת צלצול ייחודי

    תבניות צלצול או שירות צלצול ייחודי זמינות בחלק מחברות הטלפון המקומיות. השירות מאפשר לך לשמוע יותר מסוג צלצול אחד באותו קו. לכל מספר טלפון תבנית צלצול ייחודית כדי שתוכל לענות לשיחות קול ולהניח למוצר לענות לשיחות פקס.

    אם אתה מנוי על שירות תבנית צלצול בחברת הטלפון, עליך להגדיר את המוצר כך שישיב לתבנית הצלצול המתאימה. תבניות צלצול ייחודיות זמינות רק במדינות ואזורים מסוימים. פנה אל חברת הטלפון כדי לברר אם השירות זמין באזורך/במדינתך.

    הערה:

    אם אינך מנוי לשירות תבנית צלצול ואתה משנה את הגדרות תבנית הצלצול לאפשרות שאינה הגדרת ברירת המחדל, All Rings‏ (‫כל הצלצולים‬), ייתכן שהמוצר לא יוכל לקבל פקסים.

    להלן ההגדרות האפשריות:

    ●
    All Rings‏ (‫כל הצלצולים‬): המוצר יענה לכל שיחה שמגיעה דרך קו הטלפון.
    ●
    Single‏ (יחיד): המוצר יענה לכל שיחה שתפיק תבנית צלצול יחיד.
    ●
    Double‏ (כפול): המוצר יענה לכל שיחה שתפיק תבנית צלצול כפול.
    ●
    Triple‏ (משולש): המוצר יענה לכל שיחה שתפיק תבנית צלצול משולש.
    ●
    Double&Triple‏ (כפול ומשולש): המוצר יענה לכל שיחה שתפיק תבנית צלצול כפול או משולש.

    כדי לשנות את תבניות הצלצול למענה לשיחות, בצע את הפעולות הבאות:

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט ‫Answer Ring Type‏ (סוג צלצול מענה‬) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור את תבנית הצלצול הרצויה ולחץ על הלחצן אישור.
    6.
    עם השלמת התקנת המוצר, בקש ממישהו לשלוח לך פקס כדי לוודא ששירות תבנית הצלצול פועל כיאות.


פקס‏ (ב-M1210 Series בלבד)

שימוש בהקטנה אוטומטית לפקסים נכנסים

    כאשר האפשרות 'התאמה לגודל עמוד' מופעלת, המוצר מקטין אוטומטית פקסים ארוכים בשיעור של עד 75% כדי להתאים את המידע לגודל ברירת המחדל של הנייר‏ (לדוגמה, הפקס יצומצם מגודל Legal לגודל Letter).

    אם האפשרות 'התאמה לגודל עמוד' מושבתת, פקסים ארוכים יודפסו בגודל מלא על גבי מספר עמודים. ברירת המחדל של היצרן להקטנה אוטומטית של ‫פקסים נכנסים היא דולקת.

    אם הפעלת את האפשרות Stamp faxes‏ (החתם הודעות פקס), ייתכן שתרצה להפעיל גם את ההקטנה האוטומטית. דבר זה יקטין את מידותיהם של הפקסים הנכנסים וימנע מחותמת 'התקבל' לאלץ את המוצר להדפיס את הפקס על שני עמודים.

    הערה:

    ודא שהגדרת ברירת המחדל של גודל חומרי ההדפסה תואמת את גודל אמצעי ההדפסה שנטענו במגש.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Fit to Page‏ (התאם לדף) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן אישור כדי לשמור את בחירתך.


פקס‏ (ב-M1210 Series בלבד)

קביעת הגדרות להדפסה חוזרת של פקס

    ברירת מחדל להדפסה חוזרת של ‫פקס‬ היא דולקת. כדי לשנות הגדרה זו דרך לוח הבקרה, בצע את הפעולות הבאות:

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Reprint faxes‏ (הדפס מחדש הודעות פקס) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על אישור כדי לשמור את בחירתך.


פקס‏ (ב-M1210 Series בלבד)

הגדרת מצב 'זיהוי שקט'

    הגדרה זו קובעת אם תוכל לקבל פקסים ממכשירי פקס מיושנים יותר, שאינם מפיקים צליל פקס במהלך תשדורת הפקס. נכון למועד הפרסום של מסמך זה, מכשירי הפקס מהדגמים המיושנים היוו חלק קטן ביותר מכלל מכשירי הפקס שבשימוש. ברירת המחדל היא כבויה. שנה את הגדרת מצב 'זיהוי שקט' רק אם אתה מקבל בקביעות פקסים ממישהו המשתמש במכשיר פקס מדגם מיושן.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Silence detect‏ (זיהוי שקט) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן אישור כדי לשמור את בחירתך.


פקס‏ (ב-M1210 Series בלבד)

הגדרת עוצמת הצלצול של הפקס

באפשרותך לשלוט בעוצמת הקול של צלילי הפקס דרך לוח הבקרה. ניתן לערוך שינוי בצלילים הבאים:

●
צלילי הפקס המציינים פקס נכנס ויוצא
●
הצלצול המציין פקס נכנס

ערך ברירת המחדל של היצרן עבור עוצמת הקול של צלילי הפקס הוא Soft‏ (‫נמוכה‬).

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת עוצמת הקול של התרעות, עוצמת קו הטלפון ועוצמת הצלצול


פקס‏ (ב-M1210 Series בלבד)

הגדרת עוצמת הקול של התרעות, עוצמת קו הטלפון ועוצמת הצלצול

    1.
    לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט System setup‏ (‫הגדרת מערכת‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Volume settings‏ (הגדרות עוצמת קול) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט ‫Alarm volume‏ (עוצמת התרעה‬), בתפריט Phoneline volume‏ (העוצמה בקו הטלפון) או בתפריט ‫Ring volume‏ (עוצמת צלצול‬) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור את ההגדרה כבויה‏, Soft‏ (‫נמוכה‬)‏, Medium‏ (בינוני) או Loud‏ (‫גבוהה‬).
    6.
    לחץ על הלחצן אישור כדי לשמור את הבחירה שלך.


פקס‏ (ב-M1210 Series בלבד)

הגדרת פקסים עם חותמת 'התקבל'

    המוצר ידפיס את נתוני השולח בראש כל פקס נכנס. ניתן לבחור לכלול גם את פרטי הכותרת שלך על כל פקס נכנס כדי לאשר את תאריך ושעת הקבלה של הפקס. ברירת המחדל של היצרן לחותמת 'התקבל' היא כבויה.

    הערה:

    הפעלת ההגדרה של חותמת 'התקבל' עשויה להגדיל את הדף, ולגרום למוצר להדפיס דף שני.
    הערה:

    אפשרות זאת חלה רק על פקסים נכנסים שהמוצר מדפיס.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Stamp faxes‏ (החתם הודעות פקס) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן אישור כדי לשמור את בחירתך.


פקס‏ (ב-M1210 Series בלבד)

הגדרת מאפיין הקבלה הפרטית
    הערה:

    מאפיין הקבלה הפרטית אינו משפיע על המאפיין להדפסה מחדש של הפקס האחרון. כדי להגביל את הגישה לכל הפקסים שהתקבלו, ודא שההגדרה Reprint faxes‏ (הדפס מחדש הודעות פקס) מוגדרת ל-כבויה.

    כשהמאפיין 'קבלה פרטית' מופעל, הפקסים שהתקבלו נשמרים בזיכרון. דרוש מספר זיהוי אישי‏ (PIN) כדי להדפיס את הפקסים שנשמרו.

    הפעלת המאפיין 'קבלה פרטית'

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Private receive‏ (קבלה פרטית) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת ולאחר מכן לחץ על הלחצן אישור.
    6.
    השתמש בלוח המקשים כדי להזין את סיסמת האבטחה של המוצר ולאחר מכן לחץ על הלחצן אישור.
    7.
    כדי לאשר את סיסמת האבטחה של המוצר, השתמש בלוח המקשים כדי להזין את סיסמת האבטחה של המוצר פעם נוספת ולאחר מכן לחץ על הלחצן אישור.

    כיבוי המאפיין 'קבלה פרטית'

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלוח המקשים כדי להזין את סיסמת האבטחה של המוצר ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור בתפריט Private receive‏ (קבלה פרטית) ולאחר מכן לחץ על הלחצן אישור.
    6.
    השתמש בלחצני החצים כדי לבחור באפשרות כבויה ולאחר מכן לחץ על הלחצן אישור.

    אם קיימים פקסים שלא הודפסו בזיכרון הפקס, המוצר ידפיס את הפקסים ולאחר מכן ימחק אותם מהזיכרון.


פקס‏ (ב-M1210 Series בלבד)

הגדרת תשאול פקס

    אם מישהו אחר הגדיר פקס לתשאול, תוכל להורות שאותו פקס יישלח אל המוצר שברשותך.‏ (פעולה זו ידועה גם כתשאול מכשיר אחר).

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax functions‏ (‫פונקציות הפקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות Polling receive‏ (תשאול קבלה) ולאחר מכן לחץ על הלחצן אישור.

    המוצר יחייג למכשיר הפקס השני ויבקש את הפקס.


פקס‏ (ב-M1210 Series בלבד)

שימוש בפקס

חלק זה מספק מידע על הנושאים הבאים:

  • תוכנת הפקס
  • ביטול ‫פקס
  • מחיקת פקסים מהזיכרון
  • שימוש בפקס במערכות DSL‏, PBX או ISDN
  • שימוש בפקס בשירות VoIP
  • זיכרון הפקס
  • שליחת פקס
  • קבלת‬ ‫פקס


פקס‏ (ב-M1210 Series בלבד)

תוכנת הפקס

חלק זה מספק מידע על הנושאים הבאים:

  • תוכניות פקס נתמכות


פקס‏ (ב-M1210 Series בלבד)

תוכניות פקס נתמכות

    תוכנית הפקס למחשב האישי המצורפת למוצר היא תוכנית הפקס היחידה שתפעל עם המוצר. כדי להמשיך להשתמש בתוכנית פקס שכבר הייתה מותקנת במחשב, יש להשתמש בה יחד עם המודם שכבר מחובר למחשב; תוכנית הפקס הקודמת לא תוכל לפעול דרך המודם של המוצר.


פקס‏ (ב-M1210 Series בלבד)

ביטול ‫פקס

היעזר בהוראות הבאות כדי לבטל פקס מסוים בעת חיוג מספר הנמען או פקס שנמצא בתהליך שליחה או קבלה.

חלק זה מספק מידע על הנושאים הבאים:

  • ביטול ה‫פקס הנוכחי
  • ביטול עבודת פקס בהמתנה


פקס‏ (ב-M1210 Series בלבד)

ביטול ה‫פקס הנוכחי

    לחץ על הלחצן ביטול [image] בלוח הבקרה. כל העמודים שעדיין לא נשלחו, יבוטלו. לחיצה על הלחצן ביטול [image] גם עוצרת עבודות של חיוג לקבוצה.


פקס‏ (ב-M1210 Series בלבד)

ביטול עבודת פקס בהמתנה

    השתמש בהליך זה כדי לבטל עבודת פקס במצבים הבאים:

    ●
    המוצר נמצא בהמתנה לקראת חיוג חוזר לאחר שהתקבל צליל תפוס, או במקרה של שיחה שלא נענתה או שגיאת תקשורת.
    ●
    שליחת הפקס תוזמנה למועד מאוחר יותר.

    כדי לבטל עבודת פקס דרך תפריט Fax Job status‏ (מצב עבודת פקס), בצע את הפעולות הבאות:

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Job status‏ (מצב עבודת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לגלול בין העבודות בהמתנה עד שתגיע לעבודה שברצונך לבטל.
    4.
    לחץ על הלחצן אישור כדי לבחור את העבודה שברצונך לבטל.
    5.
    לחץ על הלחצן אישור כדי לאשר שברצונך לבטל את עבודת ההדפסה.


פקס‏ (ב-M1210 Series בלבד)

מחיקת פקסים מהזיכרון

    השתמש בהליך זה רק אם אתה מוטרד מכך שלמישהו אחר יש גישה למוצר והוא עלול לנסות לבצע הדפסה חוזרת של פקסים מהזיכרון.

    זהירות:

    מלבד ניקוי זיכרון ההדפסה החוזרת, הליך זה ימחק כל פקס שנמצא בתהליכי שליחה , פקסים שלא נשלחו וממתינים לחיוג חוזר, פקסים ששליחתן תוזמנה למועד מאוחר יותר ופקסים שלא הודפסו או הועברו לנמען.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax functions‏ (‫פונקציות הפקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות Clear saved faxs‏ (נקה פקסים שנשמרו) ולאחר מכן לחץ על הלחצן אישור.
    4.
    לחץ על הלחצן אישור כדי לאשר את המחיקה.


פקס‏ (ב-M1210 Series בלבד)

שימוש בפקס במערכות DSL‏, PBX או ISDN

מוצרי HP תוכננו במיוחד לשימוש עם שירותי טלפון אנלוגיים מהסוג המקובל. אין הם מתאימים להפעלה על קווי‏ DSL,‏ PBX,‏ ISDN, או במסגרת של שירותי‏ VoIP אך הם עשויים לפעול בעזרת הגדרות ופריטי ציוד מתאימים.

הערה:

HP ממליצה לדון באפשרויות ההגדרה של‏ DSL,‏ PBX,‏ ISDN‏ ו-VoIP עם ספק השירות.

מוצר ה-HP LaserJet הוא התקן אנלוגי שאינו מתאים לכל סביבות הטלפונים הדיגיטליים‏ (אלא אם משתמשים בממיר דיגיטלי-לאנלוגי). HP אינה ערבה לכך שהמוצר יתאים לפעולה בסביבות דיגיטליות או עם ממירי דיגיטלי-לאנלוגי.

חלק זה מספק מידע על הנושאים הבאים:

  • DSL
  • PBX
  • ISDN


פקס‏ (ב-M1210 Series בלבד)

DSL

    קו DSL מבוסס על טכנולוגיה דיגיטלית המועברת דרך כבלי טלפון רגילים, עשויים מנחושת. למוצר זה אין תאימות ישירה עם אותות דיגיטליים. עם זאת, אם תגדיר כיאות את התצורה בעת התקנת קו ה-DSL, ניתן להפריד את האות כך שחלק מרוחב הפס ישמש לשידור אותות אנלוגיים‏ (קול ופקס) בעוד ששארית רוחב הפס תשמש לשידור נתונים דיגיטליים.

    הערה:

    חלק ממכשירי הפקס אינם מתאימים להפעלה עם שירותי DSL‏.‏ HP אינה ערבה לתאימות של המוצר עם כל הקווים או הספקים של שירותי DSL.

    מודם DSL מחייב מסנן high-pass. בדרך כלל, ספק השירות מספק מסנן low-pass בכבלי טלפון רגילים.

    הערה:

    לקבלת מידע נוסף או סיוע, פנה לספק ה-DSL.


פקס‏ (ב-M1210 Series בלבד)

PBX

    מוצר זה הוא התקן אנלוגי המתאים להפעלה בסביבות טלפון דיגיטלי מסוימות בלבד. כדי ליהנות מפונקציונליות של פקס, ייתכן שתצטרך להתקין מסננים או ממירי דיגיטלי-לאנלוגי. במקרה של בעיות פקס בסביבת PBX, ייתכן שתצטרך לפנות לספק ה-PBX לקבלת עזרה. HP אינה ערבה לכך שהמוצר יתאים לפעולה בסביבות דיגיטליות או עם ממירי דיגיטלי-לאנלוגי.

    לקבלת מידע נוסף וסיוע, פנה לספק ה-PBX.


פקס‏ (ב-M1210 Series בלבד)

ISDN

    לקבלת מידע נוסף וסיוע, פנה לספק ה-ISDN.


פקס‏ (ב-M1210 Series בלבד)

שימוש בפקס בשירות VoIP

    שירותי שיחות קול דרך האינטרנט‏ (VoIP) בדרך כלל אינם מתאימים למכשירי פקס, אלא אם כן הספק מצהיר במפורש כי הוא תומך בשירותי פקס באמצעות האינטרנט.

    במקרה של בעיות בהפעלת המוצר ברשת VoIP, ודא שכל הכבלים וההגדרות נכונים. הקטנת הערך בהגדרת מהירות הפקס עשויה לאפשר למוצר לשלוח פקסים דרך רשת VoIP.

    אם בעיות השליחה אינן נפתרות, פנה לספק ה-VoIP.


פקס‏ (ב-M1210 Series בלבד)

זיכרון הפקס

חלק זה מספק מידע על הנושאים הבאים:

  • החומר השמור בזיכרון הפקס נשמר גם במקרה של הפסקה באספקת החשמל למוצר.


פקס‏ (ב-M1210 Series בלבד)

החומר השמור בזיכרון הפקס נשמר גם במקרה של הפסקה באספקת החשמל למוצר.

    זיכרון ה-flash מגן מפני אובדן נתונים במקרה של כשל באספקת החשמל. התקני פקס אחרים מאחסנים עמודי פקס ב-RAM רגיל או ב-RAM לטווח קצר. זיכרון RAM רגיל מאבד נתונים מייד במקרה של הפסקה באספקת החשמל, ואילו RAM לטווח קצר מאבד את הנתונים כ-60 דקות לאחר הפסקת אספקת החשמל. זיכרון flash שומר על הנתונים במשך שנים גם כאשר אין אספקת חשמל.


פקס‏ (ב-M1210 Series בלבד)

שליחת פקס

חלק זה מספק מידע על הנושאים הבאים:

  • שליחת פקס מהסורק האופקי
  • שליחת פקס ממזין המסמכים
  • שליחת פקס בחיוג ידני
  • שליחת פקס באמצעות התוכנה
  • שלח פקס על-ידי חיוג מטלפון המחובר לקו הפקס
  • תזמון פקס לשליחה במועד מאוחר יותר
  • שימוש בקודי גישה, כרטיסי אשראי או כרטיסי חיוג


פקס‏ (ב-M1210 Series בלבד)

שליחת פקס מהסורק האופקי

    1.
    הנח את המסמך על משטח הזכוכית של הסורק כשהצד המודפס פונה כלפי מטה.

    2.
    לחץ על הלחצן הגדרה [image].
    3.
    בחר את התפריט Phone Book‏ (ספר טלפונים) ולאחר מכן לחץ על הלחצן אישור.
    4.
    מתוך הרשימה, בחר את הרשומה בספר הטלפונים. אם לא קיימת אף רשומה, השתמש בלוח המקשים שבלוח הבקרה כדי לחייג את המספר.
    5.
    בלוח הבקרה, לחץ על הלחצן שליחת פקס [image]. המוצר יתחיל בביצוע עבודת פקס.


פקס‏ (ב-M1210 Series בלבד)

שליחת פקס ממזין המסמכים

    1.
    הכנס את מסמכי המקור למזין המסמכים כשפני המסמך כלפי מעלה.
    הערה:

    הקיבולת של מזין המסמכים היא עד 35 גיליונות של נייר במשקל 75 גר'/מ"ר או 20 ליברה.

    זהירות:

    כדי למנוע נזק למוצר, אל תשתמש במסמך מקור שיש עליו סרט תיקון, נוזל תיקון, מהדקי נייר או סיכות הידוק. בנוסף, אל תטען במזין המסמכים צילומים או מסמכי מקור קטנים או שבירים.

    מיקום מזין המסמכים

    2.
    התאם את המכוונים והצמד אותם לנייר.

    3.
    לחץ על הלחצן הגדרה [image].
    4.
    בחר את התפריט Phone Book‏ (ספר טלפונים) ולאחר מכן לחץ על הלחצן אישור.
    5.
    מתוך הרשימה, בחר את הרשומה בספר הטלפונים. אם לא קיימת אף רשומה, השתמש בלוח המקשים שבלוח הבקרה כדי לחייג את המספר.
    6.
    בלוח הבקרה, לחץ על הלחצן שליחת פקס [image]. המוצר יתחיל בביצוע עבודת פקס.


פקס‏ (ב-M1210 Series בלבד)

שליחת פקס בחיוג ידני

    בדרך כלל, החיוג מתבצע לאחר לחיצה על הלחצן שליחת פקס [image]. עם זאת, במקרים מסוימים ייתכן שתרצה שהמוצר יחייג כל מספר כאשר אתה מקיש אותו. לדוגמה, כאשר אתה שולח פקס ומחייב כרטיס חיוג, ייתכן שתצטרך לחייג את מספר הפקס, להמתין לצליל האישור של חברת הטלפון ואז לחייג את מספר כרטיס החיוג. בחיוג בינלאומי, לפעמים עליך לחייג חלק מהמספר ולהמתין לקבלת צליל חיוג לפני שתמשיך בחיוג.

    שליחה ידנית של פקס לקבוצה‏ (שליחה אד-הוק)

    היעזר בהוראות הבאות לשליחת פקס לקבוצה של נמענים:

    1.
    טען את המסמך במגש ההזנה של מזין המסמכים.
    2.
    לחץ על הלחצן הגדרה [image].
    3.
    בחר את התפריט Phone Book‏ (ספר טלפונים) ולאחר מכן לחץ על הלחצן אישור.
    4.
    מתוך הרשימה, בחר את הרשומה בספר הטלפונים. אם לא קיימת אף רשומה, השתמש בלוח המקשים שבלוח הבקרה כדי לחייג את המספר.
    5.
    כדי להמשיך בחיוג המספרים, חזור על שלבים 3 ו-4. אם סיימת את חיוג המספרים, עבור לשלב הבא.
    6.
    לחץ על הלחצן שליחת פקס [image].
    7.
    אם ברצונך לסרוק עמודים נוספים, לחץ על 1 כדי לבחור באפשרות כן וחזור על שלב 3 לכל עמוד נוסף בעבודת הפקס. בסיום, לחץ על 2 כדי לבחור באפשרות No‏ (‫לא‬).

    המוצר ישלח את הפקס לכל אחד ממספרי הפקס. אם מספר מסוים בקבוצה תפוס או שאין בו תשובה, המוצר יחייג אליו שוב לפי הגדרות החיוג החוזר. אם ייכשלו כל ניסיונות החיוג החוזר, המוצר יעדכן את יומן פעילות הפקס על ידי הוספת השגיאה וימשיך למספר הבא בקבוצה.

    ‫חיוג חוזר ידני

    1.
    טען את המסמך במזין המסמכים.
    2.
    בלוח הבקרה, לחץ על הלחצן חיוג חוזר [image].
    3.
    לחץ על הלחצן שליחת פקס [image].
    4.
    אם ברצונך לסרוק עמודים נוספים, לחץ על 1 כדי לבחור באפשרות כן וחזור על שלב 3 לכל עמוד נוסף בעבודת הפקס. בסיום, לחץ על 2 כדי לבחור באפשרות No‏ (‫לא‬).

    המוצר ישלח את הפקס למספר שביצע אליו חיוג חוזר. אם מספר זה תפוס או שאין בו תשובה, המוצר ישוב ויחייג את המספר בהתאם להגדרות החיוג החוזר שלו. אם ייכשלו כל ניסיונות החיוג החוזר, המוצר יעדכן את יומן פעילות הפקס על ידי הוספת השגיאה.


פקס‏ (ב-M1210 Series בלבד)

שליחת פקס באמצעות התוכנה

    המידע שלהלן מספק הוראות בסיסיות לשליחת פקסים בעזרת התוכנה המצורפת למוצר. שאר הנושאים הקשורים בתוכנה נדונים בעזרה של התוכנה, שניתן להגיע אליה דרך תפריט Help‏ (עזרה) של התוכנה.

    ניתן לשלוח בפקס דרך המחשב מסמכים אלקטרוניים, במידה שמתקיימים התנאים הבאים:

    ●
    המוצר מחובר באופן ישיר למחשב.
    ●
    תוכנת המוצר הותקנה במחשב.
    ●
    מערכת ההפעלה המותקנת במחשב היא Microsoft Windows XP‏, Windows Vista או Mac OS X גרסאות 10.4, 10.5, 10.6 ואילך.
    שליחת פקס דרך התוכנה‏ (Windows XP או Vista)

    ההליך לשליחת פקס משתנה בהתאם למפרט שלך. להלן הפעולות הטיפוסיות ביותר.

    1.
    לחץ על התחל, לחץ על תוכניות‏ (או על כל התוכניות ב-Windows XP) ולאחר מכן לחץ על Hewlett-Packard.
    2.
    לחץ על שם המוצר, ולאחר מכן לחץ על Send fax‏ (שליחת פקס). תוכנת הפקס תופיע על המסך.
    3.
    הזן‬ את ‫מספר הפקס‬ של נמען אחד ‫או‬ יותר.
    4.
    טען את המסמך במזין המסמכים.
    5.
    כלול עמוד שער.‏ (פעולה זו אינה חובה.)
    6.
    לחץ על Send Now‏ (שלח כעת).

    שליחת פקס דרך התוכנה‏ (Mac OS X v10.4 או גרסאות מתקדמות יותר)

    במחשבי Mac OS X ניתן לבחור שתי שיטות לשליחת פקסים דרך תוכנת המוצר.

    כדי לשלוח פקס באמצעות HP Director, בצע את הפעולות הבאות:

    1.
    טען את המסמך במזין המסמכים.
    2.
    פתח את HP Director על ידי לחיצה על הסמל במעגן ולחץ על Fax‏ (פקס). תיבת הדו-שיח Apple תופיע על המסך.
    3.
    בחר באפשרות Fax PDF‏ (שליחת PDF בפקס) מתוך התפריט המוקפץ PDF.
    4.
    הזן‬ את ‫מספר הפקס‬ של נמען אחד ‫או‬ יותר תחת To‏ (אל).
    5.
    בחר את המוצר תחת Modem‏ (מודם).
    6.
    לחץ על Fax‏ (פקס).

    כדי לשלוח פקס על ידי הדפסה למנהל התקן פקס, בצע את הפעולות הבאות:

    1.
    פתח את המסמך שברצונך לשלוח בפקס.
    2.
    לחץ על File‏ (קובץ) ולאחר מכן לחץ על Print‏ (הדפס).
    3.
    בחר באפשרות Fax PDF‏ (שליחת PDF בפקס) מתוך התפריט המוקפץ PDF.
    4.
    הזן‬ את ‫מספר הפקס‬ של נמען אחד ‫או‬ יותר תחת To‏ (אל).
    5.
    בחר את המוצר תחת Modem‏ (מודם).
    6.
    לחץ על Fax‏ (פקס).

    שליחת פקס מתוכנה של יצרן אחר, כמו Microsoft Word‏ (כל מערכות ההפעלה)

    1.
    פתח מסמך בתוכנית הרצויה.
    2.
    לחץ על תפריט קובץ ולאחר מכן לחץ על הדפסה.
    3.
    בחר את מנהל ההדפסה של הפקס מהרשימה הנפתחת של מנהלי מדפסות. תוכנת הפקס תופיע על המסך.
    4.
    בצע אחת מהפעולות הבאות:
    ●
    Windows
    א.
    הזן‬ את ‫מספר הפקס‬ של נמען אחד ‫או‬ יותר.
    ב.
    כלול עמוד שער.‏ (פעולה זו אינה חובה.)
    ג.
    כלול את העמודים שהוטענו במוצר.‏ (פעולה זו אינה חובה.)
    ד.
    לחץ על Send Now‏ (שלח כעת).
    ●
    Macintosh
    א.
    בחר באפשרות Fax PDF‏ (שליחת PDF בפקס) מתוך התפריט המוקפץ PDF.
    ב.
    הזן‬ את ‫מספר הפקס‬ של נמען אחד ‫או‬ יותר.
    ג.
    בחר את המוצר תחת Modem‏ (מודם).
    ד.
    לחץ על Fax‏ (פקס).


פקס‏ (ב-M1210 Series בלבד)

שלח פקס על-ידי חיוג מטלפון המחובר לקו הפקס

    מדי פעם, ייתכן שתרצה לחייג מספר פקס מטלפון המחובר לקו שאליו מחובר גם המוצר. לדוגמה, אם אתה שולח פקס לאדם שההתקן שלו נמצא במצב קבלה ידנית, תוכל לצלצל אל אותו אדם כדי להודיע לו שבכוונתך לשלוח אליו פקסים.

    הערה:

    הטלפון חייב להיות מחובר ליציאת ה'טלפון'‏ ( סמל טלפון של יציאת פקס) של המוצר.

    1.
    טען את המסמך במזין המסמכים.
    2.
    הרם את הטלפון המחובר לאותו קו כמו המוצר. חייג את מספר הפקס באמצעות לוח המקשים של הטלפון.
    3.
    כאשר הנמען עונה, הורה לו להפעיל את מכשיר הפקס.
    4.
    כאשר תשמע את צלילי הפקס, לחץ על הלחצן שליחת פקס [image], המתן עד שיופיע הכיתוב Connecting‏ (מתחבר) בתצוגת לוח הבקרה והנח את שפופרת הטלפון.


פקס‏ (ב-M1210 Series בלבד)

תזמון פקס לשליחה במועד מאוחר יותר

    השתמש בלוח הבקרה של המוצר כדי לתזמן שליחה אוטומטית של פקס במועד מאוחר יותר, לנמען אחד או יותר. עם השלמת ההליך, המוצר יסרוק את המסמך לתוך הזיכרון ויחזור למצב Ready‏ (מוכן).

    הערה:

    אם המוצר לא יצליח להעביר את הפקס במועד שנקבע, המידע על כך יופיע בדוח שגיאות פקס‏ (אם אפשרות זאת הופעלה) או יירשם ביומן פעילות הפקס. ייתכן שהעברת הפקס כלל לא תתרחש, אם לא יהיה מענה על השיחה, או אם צליל תפוס יגרום להפסקת ניסיונות החיוג החוזר.

    אם שליחה של פקס תוזמנה למועד מאוחר יותר אך מתעורר צורך לעדכן אותה, שלח את המידע הנוסף בעבודה נפרדת. כל פקס ששליחתו תוזמנה לאותו מועד ולאותו נמען, יימסר כהודעה נפרדת.

    1.
    טען את המסמך במזין המסמכים.

    מיקום מזין המסמכים

    2.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].

    לוח הבקרה של המוצר

    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax functions‏ (‫פונקציות הפקס‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Send fax later‏ (שלח פקס במועד מאוחר יותר) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלוח המקשים כדי להזין את השעה.
    6.
    אם הוגדרה במוצר תבנית זמן בת 12 שעות, השתמש בלחצני החצים כדי להזיז את הסמן מעבר לתו הרביעי כדי לקבוע AM או PM‏ (לפני או אחרי הצהריים). בחר 1 עבור A.M. או בחר 2 עבור P.M. ולאחר מכן לחץ על הלחצן אישור. אם הוגדרה במוצר תבנית זמן בת 24 שעות, לחץ על הלחצן אישור.
    7.
    לחץ על הלחצן אישור כדי לקבל את תאריך ברירת המחדל או השתמש בלוח המקשים כדי להזין את התאריך ולאחר מכן לחץ על הלחצן אישור.
    8.
    הזן את מספר הפקס.
    הערה:

    תכונה זו אינה תומכת בקבוצות לא מוגדרות‏ (אד-הוק).
    9.
    לחץ על הלחצן אישור או על הלחצן שליחת פקס [image]. המוצר יסרוק את המסמך לתוך הזיכרון וישלח אותו במועד שקבעת.


פקס‏ (ב-M1210 Series בלבד)

שימוש בקודי גישה, כרטיסי אשראי או כרטיסי חיוג

כדי להשתמש בקודי גישה, כרטיסי אשראי או כרטיסי חיוג, חייג ידנית כדי לאפשר השהיות והזנה של קודי חיוג.

חלק זה מספק מידע על הנושאים הבאים:

  • שליחת פקס למספר בינלאומי


פקס‏ (ב-M1210 Series בלבד)

שליחת פקס למספר בינלאומי

    כדי לשלוח פקס למספר בינלאומי, חייג ידנית כדי לאפשר השהיות וחיוג של קודי גישה בינלאומיים.


פקס‏ (ב-M1210 Series בלבד)

קבלת‬ ‫פקס

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסת פקס
  • קבלת פקסים כאשר צלילי פקס נשמעים בקו הטלפון
  • קבלת פקסים למחשב


פקס‏ (ב-M1210 Series בלבד)

הדפסת פקס

כאשר המוצר מקבל שידור פקס, הוא מדפיס את הפקס‏ (אלא אם הופעל המאפיין 'קבלה פרטית') ואף שומר אותו בזיכרון flash.

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסת פקס שמור כאשר מאפיין הקבלה הפרטית מופעל
  • הדפסה חוזרת של פקס


פקס‏ (ב-M1210 Series בלבד)

הדפסת פקס שמור כאשר מאפיין הקבלה הפרטית מופעל

    כדי להדפיס פקסים שמורים, עליך להזין את הקוד של 'קבלה פרטית'. לאחר שהמוצר מדפיס פקסים שמורים, הם נמחקים מהזיכרון.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלוח המקשים כדי להזין את קוד ה-PIN לאבטחה של המוצר ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Recv.‎‏ (פקס שהתקבל) setup‏ (הגדרות) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור בתפריט Private receive‏ (קבלה פרטית) ולאחר מכן לחץ על הלחצן אישור.
    6.
    השתמש בלחצני החצים כדי לבחור באפשרות Print faxes‏ (הדפס הודעות פקס) ולאחר מכן לחץ על הלחצן אישור.


פקס‏ (ב-M1210 Series בלבד)

הדפסה חוזרת של פקס

    אם ברצונך להדפיס מחדש פקס משום שמחסנית ההדפסה הייתה ריקה, או שהפקס הודפס על חומר הדפסה מסוג לא מתאים, תוכל לבצע הדפסה חוזרת. כמות הזיכרון הזמינה היא שקובעת את מספר הפקסים שניתן לשמור לצורך הדפסה חוזרת. הפקס האחרון שהתקבל היא הראשון שיודפס; הפקס הישן ביותר בזיכרון יודפס אחרון.

    הפקסים הללו נשמרים ברציפות. הדפסה חוזרת אינה מוחקת אותם מהזיכרון.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax functions‏ (‫פונקציות הפקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות Reprint last‏ (הדפס אחרונות) ולאחר מכן לחץ על הלחצן אישור. המוצר יתחיל להדפיס את הפקס האחרונה שהודפסה.

    הערה:

    כדי לעצור את ההדפסה בכל עת, לחץ על הלחצן ביטול [image].

    זהירות:

    אם הערך בהגדרה Reprint faxes‏ (הדפס מחדש הודעות פקס) הוא כבויה, אין אפשרות להדפיס מחדש פקסים דהויים או כאלה שהדפסתם לא הייתה תקינה.


פקס‏ (ב-M1210 Series בלבד)

קבלת פקסים כאשר צלילי פקס נשמעים בקו הטלפון

    אם יש לך קו טלפון המקבל הן שיחות פקס והן שיחות טלפון ואתה שומע צלילי פקס כאשר אתה עונה לטלפון, באפשרותך להתחיל את תהליך הקבלה באחת משתי דרכים:

    ●
    אם אתה קרוב למוצר, לחץ על הלחצן שליחת פקס [image] בלוח הבקרה.
    ●
    אם דבר זה אינו קורה, לחץ על הספרות 1-2-3 בלוח המקשים של הטלפון, וכשתשמע צלילי העברת פקס, סגור את השפופרת.
    הערה:

    כדי להפעיל את השיטה השנייה, הערך בהגדרה Extension Phone‏ (שלוחת טלפון) חייב להיות כן.


פקס‏ (ב-M1210 Series בלבד)

קבלת פקסים למחשב
    הערה:

    אין תמיכה בקבלת פקסים דרך מחשב Macintosh.

    קבלת פקסים למחשב אפשרית רק אם בוצעה התקנה מלאה של התוכנה במהלך ההתקנה הראשונית של המוצר.

    כדי לקבל פקס למחשב, הפעל את ההגדרה 'קבל למחשב' בתוכנה.

    1.
    פתח את HP Toolbox.
    2.
    בחר את המוצר.
    3.
    לחץ על Fax‏ (פקס).
    4.
    לחץ על Fax Tasks‏ (משימות פקס).
    5.
    תחת Fax Receive Mode‏ (מצב קבלת פקס), בחר באפשרות Receive faxes to this computer‏ (קבל פקסים למחשב זה).

    השבתת ההגדרה 'קבל למחשב' דרך לוח הבקרה

    ניתן להפעיל את ההגדרה 'קבל למחשב' דרך מחשב אחד בלבד. אם מסיבה כלשהי המחשב אינו זמין עוד, תוכל להיעזר בהליך הבא כדי להשבית את ההגדרה 'קבל למחשב' דרך לוח הבקרה.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax functions‏ (‫פונקציות הפקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות Stop Recv to PC‏ (הפסק קבלה למחשב) ולאחר מכן לחץ על הלחצן אישור.

    הצגת פקס חדש במצב Receive to PC‏ (קבלה במחשב)

    1.
    פתח את HP Toolbox.
    2.
    בחר את המוצר.
    3.
    לחץ על Fax‏ (פקס).
    4.
    לחץ על Fax Receive Log‏ (יומן קבלת פקסים).
    5.
    בעמודה Fax Image‏ (תמונת פקס), לחץ על הקישור “view”‏ (הצג) של הפקס שברצונך להציג.


פקס‏ (ב-M1210 Series בלבד)

פתרון בעיות בפקס

חלק זה מספק מידע על הנושאים הבאים:

  • רשימת פעולות לפתרון בעיות בפקס
  • הודעות שגיאה בפקס‬
  • יומנים ודוחות פקס
  • שנה תיקון שגיאות ומהירות פקס
  • בעיות בשליחת פקס
  • בעיה בקבלת פקסים


פקס‏ (ב-M1210 Series בלבד)

רשימת פעולות לפתרון בעיות בפקס

    עצות לפתרון בעיות בפקס:

    ●
    הדפס את מפת התפריטים מהתפריט Reports‏ (דוחות) כדי להציג את תפריטי לוח הבקרה ואת ההגדרות זמינות.
    ●
    נסה לשלוח או לקבל פקס לאחר הטמעת כל פתרון.
    ●
    נתק את כל ההתקנים למעט המוצר. ודא שכבל הטלפון של המוצר מחובר ישירות לשקע הטלפון בקיר.

    1.
    ודא שקושחת המוצר עדכנית:

    א.
    הדפס דף תצורה מהתפריט Reports‏ (דוחות).
    ב.
    עבור לאתר www.hp.com/support/ljm1210series ובחר את מערכת ההפעלה שבה אתה משתמש.
    ג.
    גלול לטבלת הקושחה והשווה בין הגרסאות העדכניות המופיעות בטבלה לבין הגרסה המופיעה בדף התצורה. אם הגרסאות שונות, הורד את הקושחה החדשה ביותר.
    ד.
    הדפס דף תצורה חדש כדי לוודא שהקושחה עדכנית.

    2.
    ודא שכבל הטלפון מחובר ליציאה הנכונה.
    3.
    ודא שהפקס מותקן ומוגדר. השתמש בלוח הבקרה או באשף HP Fax Setup Wizard כדי להגדיר את פרטי שעת הפקס, התאריך וכותרת הפקס.
    4.
    בדוק את קו הטלפון.

    א.
    נתק את כבל הטלפון מהמוצר.
    ב.
    חבר את כבל הטלפון לטלפון וודא שיש צליל חיוג.
    ג.
    חבר מחדש את כבל הטלפון ליציאה הנכונה במוצר.

    5.
    אם אתה משתמש בשירות DSL, בדוק את ההתקנה והמאפיינים. מודם DSL מחייב מסנן high-pass. בדרך כלל, ספק השירות מספק מסנן low-pass בכבלי טלפון רגילים.
    6.
    אם אתה משתמש בשירות VoIP, בדוק את ההתקנה והמאפיינים. ייתכן ששירות VoIP אינו תומך בפקס באמצעות IP. אם פקס באמצעות IP נתמך, שנה את ההגדרה Fax Speed‏ (מהירות הפקס) ל-Slow(V.29)‎‏ (איטית).
    7.
    אם אין באפשרותך לשלוח או לקבל פקסים, בצע את הפעולות הבאות:

    א.
    שנה את הגדרות תיקון השגיאות.
    הערה:

    שינוי הגדרות אלה עשוי לפגוע באיכות התמונה.
    ב.
    שנה את ההגדרה Fax Speed‏ (מהירות הפקס) ל-Medium(V.17‎)‎‎‏ (בינונית) או ל-Slow(V.29)‎‏ (איטית).


פקס‏ (ב-M1210 Series בלבד)

הודעות שגיאה בפקס‬

הודעות התרעה והודעות אזהרה מופיעות באופן זמני ועשויות לחייב אותך לאשר את ההודעה על-ידי לחיצה על הלחצן אישור כדי לחדש פעולה או על-ידי לחיצה על הלחצן ביטול [image] כדי לבטל את העבודה. בהודעות אזהרה מסוימות, ייתכן שעבודת ההדפסה לא תושלם, או שאיכות ההדפסה תיפגע. כאשר התרעה או אזהרה קשורות להדפסה ומאפיין ההמשך האוטומטי מופעל, המוצר ינסה לחדש את ביצוע עבודת ההדפסה לאחר שהאזהרה תוצג במשך 10 שניות ללא אישור.

חלק זה מספק מידע על הנושאים הבאים:

  • הודעות התראה והודעות אזהרה


פקס‏ (ב-M1210 Series בלבד)

הודעות התראה והודעות אזהרה

    הודעת לוח הבקרה
    תיאור
    פעולה מומלצת
    Comm. error
    (שגיאת תקשורת) אירעה שגיאת תקשורת בין המוצר לבין השולח או הנמען.
    אפשר למוצר לנסות לשלוח את הפקס מחדש. נתק את כבל הטלפון של המוצר מהשקע בקיר, חבר אליו מכשיר טלפון ונסה לבצע שיחה. חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
    נסה להשתמש בכבל טלפון אחר.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    Fax delayed‏ (הפקס הושהה)
    Send memory full‏ (זיכרון שליחה מלא)
    (הפקס הושהה‬ - ‫זיכרון שליחה מלא) זיכרון הפקס‬ מלא.
    בטל את ה‫פקס‬ על ידי לחיצה על הלחצן ביטול [image]. שלח את הפקס מחדש. ייתכן שתצטרך לשלוח את הפקס בחלקים אם השגיאה תתרחש שוב.
    Fax is busy‏ (הפקס תפוס)
    Canceled send
    (הפקס תפוס‬ השליחה בוטלה) קו הפקס של הנמען תפוס. המוצר ביטל את שליחת הפקס.
    טלפן אל הנמען כדי לוודא שמכשיר הפקס מופעל ומוכן.
    ודא שחייגת את המספר הנכון.
    ודא שהאפשרות Redial if busy‏ (חיוג חוזר אם ‫תפוס) מופעלת.
    ודא שיש צליל חיוג בקו הטלפון על-ידי לחיצה על הלחצן שליחת פקס [image].
    ודא שהטלפון פועל על ידי ניתוק המוצר, חיבור מכשיר טלפון לקו הטלפון וביצוע שיחה קולית.
    חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר ונסה לשלוח את הפקס מחדש.
    נסה להשתמש בכבל טלפון אחר.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    Fax is busy‏ (הפקס תפוס)
    Redial pending‏ (ממתין לחיוג חוזר)
    (הפקס תפוס‬ ‫ממתין לחיוג חוזר) קו הפקס של הנמען תפוס. המוצר יבצע אוטומטית חיוג חוזר למספר התפוס.
    אפשר למוצר לנסות לשלוח את הפקס מחדש.
    טלפן אל הנמען כדי לוודא שמכשיר הפקס מופעל ומוכן.
    ודא שחייגת את המספר הנכון.
    ודא שיש צליל חיוג בקו הטלפון על-ידי לחיצה על הלחצן שליחת פקס [image].
    ודא שהטלפון פועל על ידי ניתוק המוצר, חיבור מכשיר טלפון לקו הטלפון וביצוע שיחה קולית.
    חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר ונסה לשלוח את הפקס מחדש.
    נסה להשתמש בכבל טלפון אחר.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    Fax memory full‏ (זיכרון הפקס‬ מלא)
    Canceling recv.‎‏ (מבטל קבלה)
    (זיכרון הפקס מלא קבלת הפקס בוטלה) במהלך תשדורת הפקס נגמר המקום בזיכרון. יודפסו רק העמודים שהיה להם מקום בזיכרון.
    הדפס את כל הפקסים ובקש מהשולח לשלוח את הפקס פעם נוספת. בקש מהשולח לחלק את עבודת הפקס למספר עבודות קטנות יותר לפני השליחה. בטל את כל עבודות הפקס או נקה את הזיכרון.
    Fax memory full‏ (זיכרון הפקס‬ מלא)
    Canceling send‏ (מבטל שליחה)
    (זיכרון הפקס מלא השליחה בוטלה) במהלך עבודת הפקס התמלא הזיכרון. כדי שעבודת פקס תתבצע כיאות, על כל עמודי הפקס להישמר בזיכרון. רק העמודים שנשמרו בזיכרון יישלחו.
    הדפס את כל‬ הפקסים שהתקבלו או המתן עד לסיום השליחה של כל הפקסים הממתינים לשליחה.
    בקש מהשולח לשלוח את הפקס פעם נוספת.
    בטל את כל עבודות הפקס או נקה את הזיכרון.
    Fax Recv.‎‏ (פקס שהתקבל) error
    (שגיאה בקבלת הפקס) אירעה שגיאה‬ בעת ניסיון לקבל ‫פקס.
    בקש מהשולח לשלוח את הפקס מחדש.
    נסה לשלוח פקס בחזרה לשולח או למכשיר פקס אחר.
    ודא שיש צליל חיוג בקו הטלפון על-ידי לחיצה על הלחצן שליחת פקס [image].
    ודא שכבל הטלפון מחובר היטב על ידי ניתוקו וחיבורו מחדש.
    ודא שאתה משתמש בכבל הטלפון שהיה כלול באריזת המוצר.
    ודא שהטלפון פועל על ידי ניתוק המוצר, חיבור מכשיר טלפון לקו הטלפון וביצוע שיחה קולית.
    הקטן את מהירות הפקס. בקש מהשולח לשלוח את הפקס מחדש.
    השבת את מצב 'תיקון שגיאות'. בקש מהשולח לשלוח את הפקס מחדש.
    חבר את המוצר לקו טלפון אחר.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    Fax Send error
    (שגיאה בשליחת הפקס) אירעה שגיאה‬ בעת ניסיון לשלוח ‫פקס.
    נסה לשלוח את הפקס מחדש.
    נסה לשלוח פקס למספר פקס אחר.
    ודא שיש צליל חיוג בקו הטלפון על-ידי לחיצה על הלחצן שליחת פקס [image].
    ודא שכבל הטלפון מחובר היטב על ידי ניתוקו וחיבורו מחדש.
    ודא שאתה משתמש בכבל הטלפון שהיה כלול באריזת המוצר.
    ודא שהטלפון פועל על ידי ניתוק המוצר, חיבור מכשיר טלפון לקו הטלפון וביצוע שיחה קולית.
    חבר את המוצר לקו טלפון אחר.
    הגדר את רזולוציית הפקס ל-Standard‏ (רגיל) במקום ערך ברירת המחדל Fine‏ (עדין).
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    Invalid entry
    (ערך לא חוקי) נתון או תגובה לא חוקיים.
    תקן את הערך.
    No dial tone‏ (אין צליל חיוג)
    (אין צליל חיוג) המוצר לא זיהה צליל חיוג.
    ודא שיש צליל חיוג בקו הטלפון על-ידי לחיצה על הלחצן שליחת פקס [image].
    נתק את כבל הטלפון מהמוצר ומהשקע בקיר, ואחר כך חבר את הכבל מחדש.
    ודא שאתה משתמש בכבל הטלפון שהיה כלול באריזת המוצר.
    נתק את כבל הטלפון של המוצר מהשקע בקיר, חבר אליו מכשיר טלפון ונסה לבצע שיחה קולית.
    ודא שחוט הטלפון משקע הטלפון שבקיר מחובר ליציאת ה-line סמל טלפון של יציאת פקס.
    חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    No document sent
    (לא נשלח מסמך) המוצר לא סרק אף עמוד או שלא קיבל אף עמוד מהמחשב לצורך שידורו כפקס.
    נסה לשלוח את הפקס מחדש.
    No fax answer.
    Canceled send
    ניסיונות החיוג החוזר למספר פקס נכשלו, או שהאפשרות Redial-no answer‏ (חיוג חוזר כאשר אין תשובה) אינה מופעלת.
    טלפן אל הנמען כדי לוודא שמכשיר הפקס מופעל ומוכן.
    ודא שחייגת את המספר הנכון.
    ודא שאפשרות החיוג החוזר אם תפוס מופעלת.
    נתק את כבל הטלפון מהמוצר ומשקע הקיר, ואחר כך חבר את הכבל מחדש.
    נתק את כבל הטלפון של המוצר מהשקע בקיר, חבר אליו מכשיר טלפון ונסה לבצע שיחה קולית.
    ודא שחוט הטלפון משקע הטלפון שבקיר מחובר ליציאת ה-line סמל טלפון של יציאת פקס.
    חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    No fax answer.
    Redial pending‏ (ממתין לחיוג חוזר)
    (אין תשובה בקו הפקס ממתין לחיוג חוזר) לא התקבלה תשובה בקו הפקס המקבל. המוצר ינסה לבצע חיוג חוזר לאחר מספר דקות.
    אפשר למוצר לנסות לשלוח את הפקס מחדש.
    טלפן אל הנמען כדי לוודא שמכשיר הפקס מופעל ומוכן.
    ודא שחייגת את המספר הנכון.
    אם המוצר ממשיך בניסיונות חיוג חוזר, נתק את כבל הטלפון של המוצר משקע הקיר, חבר לשקע מכשיר טלפון ונסה לבצע שיחה קולית.
    ודא שחוט הטלפון משקע הטלפון שבקיר מחובר ליציאת ה-line סמל טלפון של יציאת פקס.
    חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
    נסה להשתמש בכבל טלפון אחר.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    No fax detected
    (לא זוהה פקס) המוצר ענה לשיחה נכנסת אך לא זיהה שיחה המגיעה ממכשיר פקס.
    אפשר למוצר לנסות לקבל את הפקס מחדש.
    נסה להשתמש בכבל טלפון אחר.
    חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.


פקס‏ (ב-M1210 Series בלבד)

יומנים ודוחות פקס

כדי להדפיס יומני פקס ודוחות פקס, בצע את הפעולות הבאות:

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסת ‫כל דוחות הפקס
  • הדפסת דוחות פקס נפרדים
  • הגדרת הדפסה אוטומטית של יומן פעילות פקס
  • הגדר דוח שגיאות פקס
  • הגדרת דוח אישור פקס
  • הכללת העמוד הראשון של כל פקס בדוח אישור פקס, דוח שגיאות ודוח שיחה אחרונה


פקס‏ (ב-M1210 Series בלבד)

הדפסת ‫כל דוחות הפקס

    היעזר בהליך זה כדי להדפיס בבת-אחת את כל הדוחות הבאים:

    ●
    Fax Activity log‏ (יומן פעילות פקס)
    ●
    Phone Book report‏ (דוח ספר טלפונים)
    ●
    Config report‏ (דוח תצורה)
    ●
    Block Fax list‏ (רשימת מספרים חסומים)

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].

    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports‏ (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור באפשרות All fax reports‏ (כל דוחות הפקס) ולאחר מכן לחץ על הלחצן אישור. המוצר ייצא מהגדרות התפריט וידפיס את הדוחות.


פקס‏ (ב-M1210 Series בלבד)

הדפסת דוחות פקס נפרדים

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports‏ (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור את הדוח שברצונך להדפיס ולחץ על הלחצן אישור. המוצר ייצא מהגדרות התפריט וידפיס את הדוח.
    הערה:

    אם בחרת את הדוח Fax Activity log‏ (יומן פעילות פקס) ולחצת על הלחצן אישור, לחץ שוב על הלחצן אישור ובחר באפשרות Print log now‏ (הדפס יומן כעת). המוצר ייצא מהגדרות התפריט וידפיס את היומן.


פקס‏ (ב-M1210 Series בלבד)

הגדרת הדפסה אוטומטית של יומן פעילות פקס

    באפשרותך להחליט אם אתה מעוניין בהדפסה אוטומטית של יומן הפקס לאחר כל 40 רשומות. ברירת המחדל של היצרן היא דולקת. כדי להגדיר הדפסה אוטומטית של יומן פעילות פקס, בצע את הפעולות הבאות:

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports‏ (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Activity log‏ (יומן פעילות פקס) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור בתפריט Auto Log Print‏ (הדפס יומן אוטומטית) ולאחר מכן לחץ על הלחצן אישור.
    6.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת ולאחר מכן לחץ על הלחצן אישור כדי לאשר את בחירתך.


פקס‏ (ב-M1210 Series בלבד)

הגדר דוח שגיאות פקס

    דוח שגיאות פקס הוא דוח קצר המציין התרחשות של שגיאה בעבודת פקס במוצר. ניתן להגדיר הדפסה של דוח זה במידה ומתרחשים האירועים הבאים:

    ●
    כל שגיאת פקס‬‏ (ברירת המחדל של היצרן)
    ●
    ‫שגיאה בשליחת פקס‬
    ●
    ‫שגיאה בקבלת פקס‬
    ●
    ‫אף פעם‬
    הערה:

    אם תבחר את האפשרות Never‏ (אף פעם), לא תהיה לך שום אינדיקציה על פקסים ששיגורם נכשל, אלא אם תדפיס יומן פעילות פקס.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports‏ (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Error Report‏ (דוח שגיאות פקס) ולאחר מכן לחץ על הלחצן אישור.
    5.
    בעזרת לחצני החצים, בחר את האפשרות המתאימה לך להדפסת דוח שגיאות פקס.
    6.
    לחץ על הלחצן אישור כדי לשמור את הבחירה שלך.


פקס‏ (ב-M1210 Series בלבד)

הגדרת דוח אישור פקס

    דוח אישור הוא דוח קצר המציין כי המוצר שלח או קיבל בהצלחה פקס. ניתן להגדיר הדפסה של דוח זה במידה ומתרחשים האירועים הבאים:

    ●
    כל עבודת פקס‬
    ●
    שליחת פקס
    ●
    קבלת‬ ‫פקס
    ●
    אף פעם‏ (ברירת המחדל של היצרן)

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports‏ (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Confirmation‏ (אישור פקס) ולאחר מכן לחץ על הלחצן אישור.
    5.
    בעזרת לחצני החצים, בחר את האפשרות המתאימה לך להדפסת דוח שגיאות פקס.
    6.
    לחץ על הלחצן אישור כדי לשמור את הבחירה שלך.


פקס‏ (ב-M1210 Series בלבד)

הכללת העמוד הראשון של כל פקס בדוח אישור פקס, דוח שגיאות ודוח שיחה אחרונה

    כאשר אפשרות זאת מופעלת ותמונת הדף עדיין קיימת בזיכרון המוצר, דוח תצורת פקס, דוח שגיאות ודוח שיחה אחרונה יכללו תמונה ממוזערת‏ (בגודל של 50%) של העמוד הראשון של הפקס האחרון שנשלח או התקבל. ברירת המחדל של היצרן לאפשרות זאת היא דולקת.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports‏ (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Include 1st page‏ (כלול עמוד ראשון) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת ולאחר מכן לחץ על הלחצן אישור כדי לאשר את בחירתך.


פקס‏ (ב-M1210 Series בלבד)

שנה תיקון שגיאות ומהירות פקס

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת מצב 'תיקון שגיאות פקס'
  • שינוי מהירות הפקס


פקס‏ (ב-M1210 Series בלבד)

הגדרת מצב 'תיקון שגיאות פקס'

    בדרך כלל, המוצר מפקח על האותות העוברים בקו הטלפון בעת שליחה או קבלה של פקס. אם המוצר יזהה שגיאה במהלך השידור והערך בהגדרה 'תיקון שגיאות' הוא דולקת, המוצר יוכל לבקש שאותו חלק של הפקס יישלח מחדש. ברירת המחדל של היצרן לאפשרות של תיקון שגיאות היא דולקת.

    השבת את אפשרות תיקון השגיאות רק אם אתה מתקשה לשלוח או לקבל פקס ואתה מוכן לקבל את שגיאות השידור המתרחשות. השבתת ההגדרה יכולה להיות שימושית אם אתה מנסה לשלוח או לקבל פקס ממספר בחו"ל, או כאשר אתה משתמש בטלפון עם חיבור לווייני.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט All faxes‏ (כל הודעות הפקס) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Error correction‏ (תיקון שגיאות) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן אישור כדי לשמור את בחירתך.


פקס‏ (ב-M1210 Series בלבד)

שינוי מהירות הפקס

    הגדרת מהירות הפקס היא פרוטוקול המודם שהמוצר מתבסס עליו כדי לשלוח פקס. זהו התקן העולמי להתקני מודם עם יכולות דופלקס מלא השולחים ומקבלים נתונים באמצעות קווי טלפון בקצב של עד 33,600 סיביות לשנייה‏ (bps). ערך ברירת המחדל של היצרן עבור הגדרת המהירות של הפקס הוא Fast(V.34)‎‏‎‏ (מהירה). In some countries/regions, the factory-set default may be different to optimize transmission.

    שנה את ההגדרה רק אם אתה מתקשה בשליחה או בקבלה של פקס מהתקן מסוים. הקטנת מהירות הפקס יכולה להיות שימושית כאשר אתה מנסה לשלוח או לקבל פקס למספר בחו"ל, או כאשר אתה משתמש בטלפון עם חיבור לווייני.

    1.
    בלוח הבקרה, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax setup‏ (‫הגדרת פקס‬) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור בתפריט All faxes‏ (כל הודעות הפקס) ולאחר מכן לחץ על הלחצן אישור.
    4.
    השתמש בלחצני החצים כדי לבחור בתפריט Fax Speed‏ (מהירות הפקס) ולאחר מכן לחץ על הלחצן אישור.
    5.
    השתמש בלחצני החצים כדי לבחור הגדרת מהירות ולאחר מכן לחץ על הלחצן אישור.


פקס‏ (ב-M1210 Series בלבד)

בעיות בשליחת פקס

    הזנת המסמך נפסקת באמצע שליחת הפקס.
    סיבה
    פתרון
    אורך הדף המרבי שמותר לטעון הוא 355 מ"מ . שליחת דפים ארוכים יותר בפקס תיעצר במידה זו.
    הדפסת המסמך על חומרי הדפסה קצרים יותר.
    אם אין חסימת נייר במכשיר ועדיין לא חלפה דקה, המתן עוד רגע או שניים לפני שתלחץ על הלחצן ביטול [image]. אם קיימת חסימת נייר, הוצא את הנייר התקוע. כעת שלח את העבודה לביצוע מחדש.
    אם הפריט קטן מדי, הוא עלול להיתקע בתוך מזין המסמכים.
    גודל הדף המינימלי של מזין המסמכים הוא 148 x‏ 105 מ"מ .
    אם קיימת חסימת נייר, הוצא את הנייר התקוע. כעת שלח את העבודה לביצוע מחדש.

    שליחת הפקס נעצרת תוך כדי הביצוע.
    סיבה
    פתרון
    ייתכן שיש תקלה במכשיר הפקס המקבל.
    נסה לשלוח את הפקס למכשיר פקס אחר.
    ייתכן שיש תקלה בקו הטלפון.
    בצע אחת מהפעולות הבאות:
    ●
    הגבר את עוצמת הקול במוצר ולאחר מכן לחץ על שליחת פקס [image] בלוח הבקרה. אם אתה שומע צליל חיוג, קו הטלפון תקין.
    ●
    נתק את המוצר מהשקע שבקיר וחבר אל השקע מכשיר טלפון. נסה לבצע שיחה קולית כדי לוודא שהקו תקין.
    ייתכן ששגיאת תקשורת מפריעה לביצוע עבודת הפקס.
    שנה את הערך בהגדרה redial-on-communication-error‏ (חיוג חוזר במקרה של שגיאת תקשורת) ל-דולקת

    המוצר מקבל פקסים אך אינו מצליח לשלוח פקסים
    סיבה
    פתרון
    אם המוצר מופעל במערכת דיגיטלית, ייתכן שהמערכת מפיקה צליל חיוג שהמוצר אינו מזהה.
    השבת את ההגדרה detect-dial-tone‏ (זיהוי צליל חיוג).
    אם הבעיה אינה נפתרת, פנה לספק שירותי המערכת.
    ייתכן שאיכות החיבור דרך קו הטלפון גרועה.
    נסה שוב מאוחר יותר.
    ייתכן שיש תקלה במכשיר הפקס המקבל.
    נסה לשלוח את הפקס למכשיר פקס אחר.
    ייתכן שיש תקלה בקו הטלפון.
    בצע אחת מהפעולות הבאות:
    ●
    הגבר את עוצמת הקול במוצר ולחץ על הלחצן שליחת פקס [image] בלוח הבקרה. אם מתקבל צליל חיוג, קו הטלפון תקין.
    ●
    נתק את המוצר משקע הטלפון וחבר אל אותו שקע מכשיר טלפון. נסה לבצע שיחה קולית כדי לוודא שהקו תקין.

    המוצר ממשיך לחייג שיחות פקס יוצאות.
    סיבה
    פתרון
    המוצר מבצע חיוג חוזר אוטומטי למספר פקס אם הערך באפשרות החיוג החוזר הוא דולקת.
    כדי להפסיק את החיוג החוזר, לחץ על הלחצן ביטול [image]. לחלופין, שנה את הגדרת החיוג החוזר.

    פקסים שנשלחו אינם מגיעים למכשיר הפקס של הנמען.
    סיבה
    פתרון
    ייתכן שמכשיר הפקס המקבל מכובה או שיש בו מצב שגיאה, כמו למשל 'אין נייר'.
    טלפן אל הנמען כדי לוודא שמכשיר הפקס שלו מופעל ומוכן לקבלת פקסים.
    ייתכן שמסמכי המקור הוטענו בצורה לא נכונה.
    ודא שמסמכי המקור נטענו כראוי במזין המסמכים.
    ייתכן שפקס שמור בזיכרון משום שהוא בהמתנה לחיוג חוזר למספר תפוס, עבודות נוספות שנמצאות בתור ממתינות לשליחה, או שהוגדרה שליחה מושהית.
    אם עבודת פקס שמורה בזיכרון מאחת מהסיבות שצוינו, תופיע עבור אותה עובדה רשומה ביומן הפקס. הדפס יומן פעילות פקס ובדוק את העמודה Status‏ (מצב) כדי לאתר עבודות עם סימון Pending‏ (בהמתנה).

    לוח הבקרה מציג הודעת שגיאה 'אין די זיכרון'.
    סיבה
    פתרון
    ייתכן שהפקס גדול מדי, או שערך הרזולוציה גבוה מדי.
    בצע אחת מהפעולות הבאות:
    ●
    חלק פקס גדול לפקסים קטנים יותר ושלח כל אחד בנפרד.
    ●
    נקה פקסים מאוחסנים‬ כדי לפנות מקום לפקסים יוצאים.
    ●
    הגדר את הפקסים היוצאים כפקסים מושהים ולאחר מכן ודא שהם נשלחים באופן מלא.
    ●
    ודא שהמוצר משתמש בהגדרת הרזולוציה הנמוכה ביותר‏ (Standard‏ (רגיל)).

    פקסים משודרים באיטיות רבה.
    סיבה
    פתרון
    ייתכן שהפקס מורכב מאוד וכולל פריטי גרפיקה רבים.
    זמן השליחה והקבלה של פקסים מורכבים ארוך יותר. חלוקת פקסים ארוכים לפקסים קצרים יותר והקטנת ערך הרזולוציה עשויה להגביר את מהירות ההעברה.
    ייתכן שמהירות המודם במכשיר הפקס המקבל נמוכה.
    המוצר ישלח את הפקס לפי מהירות הקליטה הגבוהה ביותר האפשרית במודם של מכשיר הפקס המקבל.
    ייתכן שהרזולוציה שבה נשלח הפקס הייתה גבוהה מאוד.
    כדי לשלוח את הפקס, הקטן את ערך הרזולוציה ושלח את הפקס מחדש.
    ייתכן שיש תקלה בקו הטלפון.
    נתק את הקו ושלח את הפקס מחדש. בקש מחברת הטלפון לבדוק את הקו.
    אם הפקס נשלח באמצעות קו טלפון דיגיטלי, פנה לספק השירות.
    הפקס נשלח באמצעות שיחה בינלאומית.
    העברת פקסים כאלה נמשכת יותר זמן.
    במסמך המקורי יש רקע צבעוני.
    הדפס את המסמך המקורי מחדש עם רקע לבן ושלח את הפקס מחדש.


פקס‏ (ב-M1210 Series בלבד)

בעיה בקבלת פקסים
    הערה:

    השתמש בכבל הפקס שנכלל באריזת המוצר כדי להבטיח שהמוצר יפעל כהלכה.

    המוצר אינו מקבל פקסים דרך שלוחת טלפון.
    סיבה
    פתרון
    ייתכן שההגדרה extension-telephone‏ (שלוחת טלפון) מושבתת.
    שנה את ההגדרה extension-telephone‏ (שלוחת טלפון).
    ייתכן שכבל הפקס אינו מחובר כיאות.
    ודא שכבל הפקס מחובר היטב בשקע הטלפון ובשקע שבמוצר‏ (או בהתקן אחר המחובר למוצר). לחץ על הרצף 1-2-3, המתן שלוש שניות וסגור את השפופרת.
    ייתכן שמצב החיוג במוצר לא הוגדר כיאות, או שהגדרת שלוחת הטלפון אינה נכונה.
    ודא שמצב החיוג של מוצר הוא Tone‏ (‫צלילים‬). ודא שגם בשלוחה הוגדר חיוג צלילים.

    המוצר אינו עונה לשיחות פקס נכנסות.
    סיבה
    פתרון
    ייתכן שהמענה‬ הוגדר למצב Manual‏ (ידני).
    אם מצב המענה מוגדר ל-Manual‏ (ידני), המוצר לא יענה לשיחות נכנסות. הפעל את תהליך קבלת הפקס באופן ידני.
    ייתכן שהגדרת 'מספר צלצולים עד למענה' אינה נכונה.
    בדוק את הגדרת 'מספר צלצולים עד למענה' כדי לוודא שהיא נכונה.
    ייתכן שהמאפיין answer-ring pattern‏ (תבנית צלצול מענה) מופעל, אך השירות לא קיים, או שהשירות קיים והמאפיין לא הוגדר כראוי.
    בדוק את המאפיין answer-ring pattern‏ (תבנית צלצול מענה) כדי לוודא שהוגדר כראוי.
    ייתכן שכבל הפקס אינו מחובר נכון, אינו מחובר כלל או שאינו תקין.
    עיין במדריך לתחילת העבודה כדי לבדוק את פרטי ההתקנה. ודא שאתה משתמש בכבל הפקס שנכלל באריזת המוצר.
    ייתכן שהמוצר לא יצליח לזהות צלילי פקס נכנס משום שהמשיבון משמיע הודעה קולית.
    הקלט מחדש את ההודעה במשיבון והשאר לפחות שתי שניות של דממה בתחילתה.
    ייתכן שיותר מדי התקנים חוברו לקו הטלפון.
    אין לחבר יותר משלושה התקנים לקו אחד. הסר את ההתקן האחרון שחובר ובדוק אם המוצר פועל. אם לא, המשך להסיר התקנים בזה אחר זה ובכל פעם נסה להפעיל את המוצר מחדש.
    ייתכן שיש תקלה בקו הטלפון.
    בצע אחת מהפעולות הבאות:
    ●
    הגבר את עוצמת הקול במוצר ולחץ על הלחצן שליחת פקס [image] בלוח הבקרה. אם מתקבל צליל חיוג, קו הטלפון תקין.
    ●
    נתק את המוצר משקע הטלפון וחבר אל אותו שקע מכשיר טלפון. נסה לבצע שיחה קולית כדי לוודא שהקו תקין.

    המוצר אינו עונה לשיחות פקס נכנסות.
    סיבה
    פתרון
    ייתכן ששירות הודעות קוליות מפריע לפעולת המוצר כשהוא מנסה לענות לשיחות.
    בצע אחת מהפעולות הבאות:
    ●
    השבת את ‫שירות ההודעות.
    ●
    השג קו טלפון שישמש כקו ייעודי לשיחות פקס.
    ●
    הגדר את מצב המענה של מוצר ל-Manual‏ (ידני). במצב ידני עליך להתחיל את תהליך קבלת הפקס בעצמך.
    ●
    השאר את המענה במוצר במצב אוטומטי והקטן את הערך בהגדרה rings-to-answer‏ (מספר צלצולים עד למענה) כך שיהיה קטן ממספר הצלצולים עד למענה של התא הקולי. המוצר יענה לכל השיחות הנכנסות.
    ייתכן שבמוצר נגמר הנייר או שהזיכרון מלא.
    טען חומרי הדפסה במגש ההזנה. לחץ על הלחצן אישור. המוצר ידפיס את כל הפקסים שנשמרו בזיכרון ולאחר מכן יחזור לקבל שיחות נכנסות.

    הפקסים אינם מודפסים.
    סיבה
    פתרון
    מגש חומרי ההדפסה‬ ‫ריק.
    טען‬ ‫חומרי הדפסה. כל פקס שיתקבל כאשר מגש ההזנה ריק, יישמר בזיכרון ויודפס לאחר שמגש ההזנה ייטען מחדש.
    ייתכן שבחרת באפשרות receive-to-PC‏ (קבלה למחשב) והפקסים מתקבלים במחשב.
    בדוק אם הפקסים מתקבלים במחשב.
    המוצר נתקל בשגיאה.
    בדוק את לוח הבקרה כדי לראות אם מוצגת הודעת שגיאה.

    פקסים מודפסים על שני דפים במקום על אחד.
    סיבה
    פתרון
    ייתכן שהערך בהגדרה autoreduction‏ (הקטנה אוטומטית) אינו נכון.
    הפעל את ההגדרה autoreduction‏ (הקטנה אוטומטית).
    ייתכן שהפקסים הנכנסים נשלחו על גבי חומרי הדפסה גדולים יותר.
    התאם את ההגדרה autoreduction‏ (הקטנה אוטומטית) כדי לאפשר הדפסת דפים גדולים יותר על עמוד אחד.

    הפקסים שהתקבלו בהירים יותר, ריקים או שאיכות ההדפסה בהן גרועה.
    סיבה
    פתרון
    הטונר במוצר נגמר תוך כדי הדפסת הפקס.
    המוצר שומר את הפקס האחרון שהודפס.‏ (כמות הזיכרון הזמינה תקבע את מספר הפקסים שיישמרו בפועל לצורך הדפסה חוזרת.) החלף את מחסנית ההדפסה בהקדם האפשרי והדפס את הפקס מחדש.
    הפקס שנשלח אליך היה בהיר מדי.
    פנה לשולח ובקש ממנו לשלוח את הפקס מחדש לאחר שישנה את הגדרות הניגודיות.

    פקסים מתקבלים באיטיות רבה מאוד.
    סיבה
    פתרון
    ייתכן שהפקס מורכב מאוד וכולל פריטי גרפיקה רבים.
    קבלת פקסים מורכבים נמשכת זמן רב יותר. חלוקת פקסים ארוכים לפקסים קצרים יותר והקטנת ערך הרזולוציה עשויה להגביר את מהירות ההעברה.
    ייתכן שהפקס נשלח או שהוא מתקבל לפי ערך רזולוציה גבוה מאוד.
    כדי לקבל את הפקס, פנה אל השולח ובקש ממנו להקטין את ערך הרזולוציה ולשלוח את הפקס מחדש.
    הפקס נשלח באמצעות שיחה בינלאומית.
    העברת פקסים כאלה נמשכת יותר זמן.


פקס‏ (ב-M1210 Series בלבד)

מידע בנושאי תקינה ואחריות

    לקבלת מידע בנושאי תקינה ואחריות, ראה הצהרות נוספות עבור מוצרי תקשורת‏ (פקס).


ניהול ותחזוקה של המוצר

ניהול ותחזוקה של המוצר
  • הדפסת דפי מידע
  • שימוש בתוכנה HP Toolbox
  • שימוש בשרת האינטרנט המשובץ של HP‏ (M1210 Series בלבד)
  • מאפייני האבטחה של המוצר
  • הגדרות חיסכון
  • ניהול חומרים מתכלים ואביזרים
  • ניקוי המוצר
  • עדכונים למוצר


ניהול ותחזוקה של המוצר

הדפסת דפי מידע

    דפי המידע מאוחסנים בזיכרון המוצר. דפים אלה מסייעים לאבחן בעיות במוצר ולפתור אותן.

    הערה:

    M1210 Series: אם שפת המוצר לא הוגדרה נכון במהלך ההתקנה, אפשר להגדיר את השפה באופן ידני כדי להדפיס את דפי המידע באחת מהשפות הנתמכות. שנה את השפה באמצעות התפריט System setup‏ (‫הגדרת מערכת‬) בלוח הבקרה.

    תיאור הדף
    כיצד להדפיס את הדף
    Configuration page‏ (דף תצורה)
    מציג את ההגדרות הנוכחיות ואת מאפייני המוצר.
    שני הדגמים
    1.
    פתח את מנהל המדפסת ולחץ על הלחצן מאפיינים או על הלחצן העדפות.
    2.
    לחץ על הכרטיסייה Services‏ (שירותים) ולאחר מכן, ברשימה הנפתחת Print Information Pages‏ (דפי מידע אודות המדפסת), לחץ על פריט הרשימה Config Page‏ (דף תצורה).
    3.
    לחץ על הלחצן הדפס.
    M1130 Series
    בלוח הבקרה, לחץ על הלחצן ביטול [image] והחזק אותו לחוץ עד שהנורית מצב מוכן [image] תהבהב ולאחר מכן שחרר את הלחצן.
    M1210 Series
    1.
    בלוח הבקרה של המוצר, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות Config report‏ (דוח תצורה) ולאחר מכן לחץ על הלחצן אישור.
    דף Supplies Status‏ (סטטוס החומרים המתכלים)
    מציג את סטטוס מחסנית ההדפסה, מידע אודות מספר העמודים והעבודות שהודפסו עם מחסנית ההדפסה ומידע אודות הזמנת מחסנית הדפסה חדשה.
    שני הדגמים
    1.
    פתח את מנהל המדפסת ולחץ על הלחצן מאפיינים או על הלחצן העדפות.
    2.
    לחץ על הכרטיסייה שירותים ולאחר מכן, ברשימה הנפתחת הדפס דפי מידע, לחץ על פריט הרשימה Supplies Status Page‏ (דף סטטוס החומרים המתכלים).
    3.
    לחץ על הלחצן הדפס.
    M1130 Series
    בלוח הבקרה, לחץ על הלחצן ביטול [image] והחזק אותו לחוץ עד שהנורית מצב מוכן [image] תהבהב ולאחר מכן שחרר את הלחצן. דף סטטוס החומרים המתכלים מודפס לאחר הדפסת דף התצורה.
    M1210 Series
    1.
    בלוח הבקרה של המוצר, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות Supplies Status‏ (סטטוס חומרים מתכלים) ולאחר מכן לחץ על הלחצן אישור.
    Demo page‏ (דף הדגמה)
    כולל דוגמאות של טקסט ושל גרפיקה.
    שני הדגמים
    1.
    פתח את מנהל המדפסת ולחץ על הלחצן מאפיינים או על הלחצן העדפות.
    2.
    לחץ על הכרטיסייה Services‏ (שירותים) ולאחר מכן, ברשימה הנפתחת Print Information Pages‏ (דפי מידע אודות המדפסת), לחץ על פריט הרשימה Demo Page‏ (דף הדגמה).
    3.
    לחץ על הלחצן הדפס.
    M1210 Series
    1.
    בלוח הבקרה של המוצר, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות דף ניסיון ולאחר מכן לחץ על הלחצן אישור.
    מפת התפריטים‏ (M1210 Series בלבד)
    מציגה את תפריטי לוח הבקרה ואת ההגדרות הזמינות.
    1.
    בלוח הבקרה של המוצר, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות Menu structure‏ (מבנה התפריטים) ולאחר מכן לחץ על הלחצן אישור.
    דוחות פקס‏ (M1210 Series בלבד)
    1.
    בלוח הבקרה של המוצר, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Reports‏ (דוחות) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות Fax Reports‏ (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן אישור.


ניהול ותחזוקה של המוצר

שימוש בתוכנה HP Toolbox

כדי להשתמש ב-HP Toolbox, עליך לבצע התקנה מלאה של התוכנה.

HP Toolbox הוא יישום שבאמצעותו באפשרותך לבצע את המשימות הבאות:

●
בדיקת מצב המוצר.
●
קביעת הגדרות המוצר.
●
הגדרת הודעות התרעה מוקפצות.
●
הצגת מידע על פתרון בעיות.
●
הצגת התיעוד המקוון.

חלק זה מספק מידע על הנושאים הבאים:

  • הצג את תוכנת HP Toolbox
  • Status‏ (מצב)
  • פקס‏ (ב-M1210 Series בלבד)
  • רכישת חומרים מתכלים
  • קישורים נוספים


ניהול ותחזוקה של המוצר

הצג את תוכנת HP Toolbox

    פתח את HP Toolbox באחת מהדרכים הבאות:

    M1130 Series
    1.
    פתח את מנהל המדפסת ולחץ על הלחצן מאפיינים או על הלחצן העדפות.
    2.
    לחץ על הכרטיסייה שירותים.
    M1210 Series
    ●
    במגש המערכת של Windows, לחץ פעמיים על סמל המוצר [image].
    ●
    בתפריט התחל של Windows, לחץ על תוכניות‏ (או על כל התוכניות במערכת Windows XP), לחץ על HP, לחץ על HP LaserJet Professional M1130/M1210 MFP Series ולאחר מכן על HP Toolbox.

    התוכנה HP Toolbox מכילה את החלקים הבאים עבור כל מוצר בחלון ההתקנים:

    ●
    הכרטיסייה Status‏ (מצב)
    ●
    פקס‏ (M1210 Series בלבד)

    בנוסף לחלקים אלה, כל דף מכיל את המרכיבים המשותפים הבאים:

    ●
    Shop for Supplies‏ (רכישת חומרים מתכלים).
    ●
    קישורים נוספים.


ניהול ותחזוקה של המוצר

Status‏ (מצב)

    הכרטיסייה Status‏ (מצב) כוללת קישורים לדפים העיקריים שלהלן:

    ●
    Device Status‏ (מצב ההתקן). הצגת מידע על מצב המוצר. דף זה מציין את מצב המוצר, כגון חסימת נייר או מגש ריק. לאחר תיקון בעיה במוצר, לחץ על Refresh Status‏ (רענן מצב) כדי לעדכן את מצב המוצר.


ניהול ותחזוקה של המוצר

פקס‏ (ב-M1210 Series בלבד)

השתמש בכרטיסייה HP ToolboxFax‏ (פקס) של התוכנה לביצוע משימות פקס מהמחשב. הכרטיסייה Fax‏ (פקס) כוללת קישורים לדפים העיקריים הבאים:

●
Fax Tasks‏ (משימות פקס). ביצוע משימות, כגון שליחת פקס או ניקוי זיכרון הפקס או הגדרת המצב לקבלת הודעות פקס.
●
Fax Phone Book‏ (ספר טלפונים של פקס). הוספה‬, ‫עריכה‬, או מחיקה של ערכים בספר הטלפונים של מכשיר ה-all-in-one.
●
Fax Send Log‏ (יומן של הודעות הפקס שנשלחו). הצגת כל הודעות הפקס האחרונות שנשלחו ממכשיר ה-all-in-one.
●
Fax Receive Log‏ (יומן של הודעות הפקס שהתקבלו). הצגת כל הודעות הפקס האחרונות שהתקבלו על-ידי מוצר ה-all-in-one.
●
Fax Data Properties‏ (המאפיינים של נתוני הפקס). ניהול הנפח המיועד לאחסון הודעות פקס במחשב. הגדרות אלה חלות רק כאשר בוחרים לשלוח או לקבל הודעות פקס באופן מרוחק ממחשב.

חלק זה מספק מידע על הנושאים הבאים:

  • ‫משימות פקס‬
  • ‫ספר הטלפונים של הפקס‬
  • ‫יומן שיגור פקסים‬
  • ‫יומן קבלת פקסים‬


ניהול ותחזוקה של המוצר

‫משימות פקס‬

    להלן שלוש האפשרויות הקיימות כאשר מתקבלת הודעת פקס:

    ●
    הדפסת הודעת הפקס. ניתן גם לבחור באפשרות של הופעת הודעה במחשב המדווחת על מועד ההדפסה של הודעת הפקס.
    ●
    קבלת הודעת הפקס במחשב. ניתן גם לבחור באפשרות של הופעת הודעה במחשב המדווחת על מועד ההגעה של הודעת הפקס. כאשר מכשיר הפקס מחובר למספר מחשבים, ניתן לבחור רק במחשב אחד לקבלת הודעות הפקס.
    ●
    שליחת הודעת הפקס למכשיר פקס אחר.
    הערה:

    יש ללחוץ על Apply‏ (החל) כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

‫ספר הטלפונים של הפקס‬

    השתמש בספר הטלפונים של הפקס ב-HP Toolbox כדי להוסיף ולהסיר רשומות או כדי לייבא ספרי טלפונים ממגוון מקורות.

    ●
    כדי להוסיף רשומה חדשה, לחץ על New‏ (חדש). הקלד את שמו של איש הקשר בחלון Contact name‏ (שם איש הקשר). הקלד את מספר הפקס בחלון Fax number‏ (‫מספר פקס). לחץ על Add/Edit‏ (הוספה/עריכה).
    ●
    כדי לערוך רשומה קיימת, לחץ במקום כלשהו בשורה הכוללת את שם איש הקשר כדי לסמן אותה, הקלד את השינויים בחלונות המתאימים, ולאחר מכן לחץ על Add/Edit‏ (הוספה/עריכה). ודא שאין סימון בעמודה Select‏ (בחירה).
    ●
    כדי למחוק רשומה, בחר בפריט ולחץ על Delete‏ (מחק).
    ●
    כדי להעביר רשומות, בחר ברשומה ולחץ על Move‏ (העבר), או ‫בחר‬ Move‏ (העבר) והזן את הרשומה בתיבת הדו-שיח. בחר Next empty row‏ (השורה הריקה הבאה) או ציין את מספר השורה שאליה ברצונך להעביר את המספר.
    הערה:

    אם ציינת שורה שהיא תפוסה, הערך החדש ימחק את הערך הקודם.
    ●
    כדי לייבא אנשי קשר מספר טלפונים קיים ב-Lotus Notes‬, ב-Outlook או ב-Outlook Express, לחץ על Import/Export Phone Book‏ (יבא/יצא ספר טלפונים). לחץ על התוכנית המתאימה, נווט לקובץ המתאים ולחץ על OK‏ (אישור) . ניתן גם לבחור במספרים בודדים מספר הטלפונים במקום לייבא אותו במלואו.
    ●
    כדי לבחור את כל הרשומות בספר הטלפונים, לחץ על כותרת העמודה Select‏ (בחירה).

    בנוסף לספרות, התווים שלהלן הם חוקיים במספרי פקס:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <רווח>
    הערה:

    יש ללחוץ על Apply‏ (החל) כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

‫יומן שיגור פקסים‬

    יומן שיגור הפקסים של HP Toolbox מונה את כל הודעות הפקס ששוגרו לאחרונה ופרטים עליהן, כולל תאריך ושעת השיגור, ‫מספר עבודה‬, מספר הפקס‬, מניין הדפים והתוצאות.

    כאשר שולחים פקס ממחשב המחובר למוצר, הפקס כולל קישור View‏ (הצגה). לחיצה על הקישור פותחת דף חדש ובו פרטים על הודעת הפקס.

    לחץ על כותרת עמודה כלשהי ביומן שיגור הפקסים כדי למיין מחדש את הפרטים באותה עמודה בסדר עולה או יורד.

    העמודה Results‏ (תוצאות) מספקת את מצב הפקס. אם ניסיון שיגור הפקס לא הצליח, העמודה מספקת תיאור של הסיבה לאי-שליחת הפקס.

    הערה:

    יש ללחוץ על Apply‏ (החל) כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

‫יומן קבלת פקסים‬

    יומן קבלת הפקסים של HP Toolbox מספק רשימה של כל הודעות הפקס שהתקבלו לאחרונה ופרטים עליהן, כולל תאריך ושעת הקבלה, ‫מספר עבודה‬, מספר הפקס‬, מניין הדפים, התוצאות ותמונה של הודעת הפקס המקוצרת.

    כאשר מקבלים פקס ממחשב המחובר למכשיר ה-all-in-one, הפקס כולל קישור View‏ (הצגה). לחיצה על הקישור פותחת דף חדש ובו פרטים על הודעת הפקס.

    לחץ על כותרת עמודה כלשהי ביומן קבלת הפקסים כדי למיין מחדש את הפרטים באותה עמודה בסדר עולה או יורד.

    העמודה Results‏ (תוצאות) מספקת את מצב הפקס. אם ניסיון קבלת הפקס לא הצליח, העמודה מספקת תיאור של הסיבה לאי-קבלת הפקס.

    הערה:

    יש ללחוץ על Apply‏ (החל) כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

רכישת חומרים מתכלים

    לחצן זה, בראש כל עמוד, מקשר לאתר אינטרנט שניתן להזמין דרכו חומרים מתכלים להחלפה. דרושה לך גישה לאינטרנט כדי להשתמש במאפיין זה.


ניהול ותחזוקה של המוצר

קישורים נוספים

    חלק זה מכיל קישורים שיחברו אותך לאינטרנט. השימוש בקישורים אלה מחייב גישה לאינטרנט. אם אתה משתמש בחיבור באמצעות חיוג ולא התחברת כאשר פתחת את HP Toolbox לראשונה, עליך להתחבר לאינטרנט לפני שתוכל לבקר באתרי אינטרנט אלה. כדי להתחבר, ייתכן שתצטרך לסגור את HP Toolbox ולפתוח אותו מחדש.

    ●
    HP Instant Support‏ (תמיכה מיידית של HP). קישור לאתר HP Instant Support‏ (תמיכה מיידית של HP).
    ●
    Product Support‏ (תמיכה במוצר). חיבור לאתר תמיכה של המוצר, בו תוכל לחפש עזרה לבעיה ספציפית.
    ●
    Shop for Supplies‏ (רכישת חומרים מתכלים). הזמן חומרים מתכלים באתר האינטרנט של HP.
    ●
    Product Registration‏ (רישום המוצר). קישור לאתר האינטרנט של רישום מוצרי HP.


ניהול ותחזוקה של המוצר

שימוש בשרת האינטרנט המשובץ של HP‏ (M1210 Series בלבד)

השתמש בשרת האינטרנט המשובץ של HP כדי להציג את מצב המוצר ואת מצב הרשת ולנהל פונקציות הדפסה מהמחשב.

●
הצגת מידע אודות סטטוס המוצר
●
קביעת אורך החיים הנותר של כל החומרים המתכלים והזמנת חדשים
●
הצגה ושינוי של הגדרות ברירת המחדל של תצורת המוצר
●
הצגה ושינוי של תצורת הרשת

אין צורך בהתקנת תוכנה כלשהי במחשב. כל שעליך לעשות הוא להשתמש באחד מדפדפני האינטרנט הנתמכים הבאים:

●
Internet Explorer 6.0‏ (ואילך)
●
Firefox 1.0‏ (ואילך)
●
Mozilla 1.6‏ (ואילך)
●
Opera 7.0‏ (ואילך)
●
Safari 1.2‏ (ואילך)
●
Konqueror 3.2‏ (ואילך)

שרת האינטרנט המשובץ של HP פועל כאשר המוצר מחובר לרשת מבוססת TCP/IP. שרת האינטרנט המשובץ של HP אינו תומך בחיבורים מבוססי-IPX או בחיבורי USB ישירים.

הערה:

אין צורך בגישה לאינטרנט כדי לפתוח את שרת האינטרנט המשובץ של HP ולהשתמש בו. עם זאת, אם תלחץ על קישור באחד מהדפים, נחוצה לך גישה לאינטרנט כדי לבקר באתר המשויך לקישור זה.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת שרת האינטרנט המשובץ
  • תכונות


ניהול ותחזוקה של המוצר

פתיחת שרת האינטרנט המשובץ

    לפתיחת שרת האינטרנט המשובץ של HP, הקלד את כתובת ה-IP או את שם המארח של המוצר בשדה הכתובת של דפדפן אינטרנט נתמך. כדי לברר את כתובת ה-IP או את שם המחשב המארח, הדפס דף תצורה.

    הערה:

    אם מתרחשת שגיאה בעת פתיחת שרת האינטרנט המשובץ, ודא שהגדרות ה-Proxy נכונות עבור הרשת שלך.
    עצה:

    לאחר הפתיחה של כתובת ה-URL‏, שמור את הכתובת כסימנייה כדי שתוכל לשוב אליה במהירות בעתיד‏.


ניהול ותחזוקה של המוצר

תכונות

חלק זה מספק מידע על הנושאים הבאים:

  • הכרטיסייה Information‏ (מידע)
  • הכרטיסייה Settings‏ (הגדרות)
  • הכרטיסייה Networking‏ (עבודה ברשת)
  • הכרטיסייה HP Smart Install‏ (התקנה חכמה של HP)
  • קישורים


ניהול ותחזוקה של המוצר

הכרטיסייה Information‏ (מידע)

    קבוצת הדפים Information‏ (מידע) כוללת את הדפים שלהלן:

    ●
    הדף Device Status‏ (סטטוס התקן) מציג את הסטטוס של המוצר ושל החומרים המתכלים של HP.
    ●
    הדף Device Configuration‏ (תצורת התקן) מציג את המידע הנמצא בדף Configuration‏ (תצורה).
    ●
    הדף Supplies Status‏ (סטטוס החומרים המתכלים) מציג את סטטוס החומרים המתכלים של HP ומספק מק"טים. להזמנת חומרים מתכלים חדשים, לחץ על Order Supplies‏ (הזמנת חומרים מתכלים) בפינה הימנית העליונה של החלון.
    ●
    הדף Network Summary‏ (סיכום הרשת) מציג את המידע הנמצא בדף Network Summary‏ (סיכום הרשת).


ניהול ותחזוקה של המוצר

הכרטיסייה Settings‏ (הגדרות)

    השתמש בכרטיסייה זו כדי להגדיר את תצורת המוצר מהמחשב. אם המוצר מחובר לרשת, היוועץ תמיד עם מנהל המוצר לפני שינוי הגדרות בכרטיסייה זו.

    הכרטיסייה Settings‏ (הגדרות) מכילה את הדף Printing‏ (הדפסה) בו באפשרותך להציג ולשנות את הגדרות ברירת המחדל עבור עבודות הדפסה.


ניהול ותחזוקה של המוצר

הכרטיסייה Networking‏ (עבודה ברשת)

    למנהלי רשת יש אפשרות להשתמש בכרטיסייה זו כדי לשלוט בהגדרות הקשורות לרשת עבור המוצר כאשר ההתקן מחובר לרשת מבוססת IP.


ניהול ותחזוקה של המוצר

הכרטיסייה HP Smart Install‏ (התקנה חכמה של HP)
    הערה:

    כרטיסייה זו נתמכת ב-Windows בלבד.

    השתמש בכרטיסייה זו כדי להתקין את מנהל התקן המוצר והתוכנה במחשב. לחץ על הלחצן Download‏ (הורד) כדי להתחיל את תהליך ההתקנה ולאחר מכן בצע את ההוראות המופיעות על-גבי המסך כדי לסיים את התהליך.


ניהול ותחזוקה של המוצר

קישורים

    הקישורים נמצאים בפינה הימנית העליונה של דפי הסטטוס. כדי להשתמש בקישורים אלה יש צורך בגישה לאינטרנט. אם אתה משתמש בהתחברות באמצעות חיוג ולא התחברת כאשר פתחת את שרת האינטרנט המשובץ של HP בפעם הראשונה, עליך להתחבר לאינטרנט לפני שתוכל לבקר באתרי אינטרנט אלה. ייתכן שיהיה עליך לסגור ולפתוח שוב את שרת האינטרנט המשובץ של HP כדי להתחבר.

    ●
    Shop for Supplies‏ (רכישת חומרים מתכלים). לחץ על קישור זה כדי להתחבר לאתר האינטרנט Sure Supply ולהזמין חומרים מתכלים מקוריים של HP מ-HP או ממשווק אחר לבחירתך.
    ●
    Support‏ (תמיכה). להתחברות לאתר התמיכה עבור המוצר. באתר, ניתן לחפש עזרה בנוגע לנושאים כלליים.


ניהול ותחזוקה של המוצר

מאפייני האבטחה של המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • נעילת לוח האם


ניהול ותחזוקה של המוצר

נעילת לוח האם

    ▲
    אזור לוח האם בגב המוצר כולל חריץ שניתן להשתמש בו לחיבור כבל אבטחה. הנעילה תמנע שליפת רכיבים יקרים מלוח האם ללא הרשאה.

    מיקום חריץ האבטחה


ניהול ותחזוקה של המוצר

הגדרות חיסכון

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה עם EconoMode‏ (מצב חיסכון)
  • מצב Auto-Off‏ (כיבוי אוטומטי)


ניהול ותחזוקה של המוצר

הדפסה עם EconoMode‏ (מצב חיסכון)

    מוצר זה כולל אפשרות של מצב הדפסה EconoMode‏ (מצב חיסכון) להדפסת טיוטות של מסמכים. השימוש במצב הדפסה EconoMode יכול להביא לחיסכון בטונר ובעלויות ההדפסה לכל דף. עם זאת, מצב הדפסה EconoMode עשוי גם לפגום באיכות ההדפסה.

    HP לא ממליצה על שימוש תמידי ב-EconoMode‏ (מצב חיסכון). אם נעשה שימוש תמידי ב-EconoMode‏ (מצב חיסכון), ייתכן שאורך חיי הטונר יהיה ארוך מזה של הרכיבים המכנים במחסנית ההדפסה. אם איכות ההדפסה מתחילה להיפגע בנסיבות אלה, יש להתקין מחסנית הדפסה חדשה, גם אם נותר טונר במחסנית הנוכחית.

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.
    2.
    בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.
    3.
    לחץ על הכרטיסייה נייר/איכות.
    4.
    לחץ על תיבת הסימון EconoMode‏ (מצב חיסכון).


ניהול ותחזוקה של המוצר

מצב Auto-Off‏ (כיבוי אוטומטי)

    Auto-Off‏ (כיבוי אוטומטי) הוא מאפיין לחיסכון באנרגיה של מוצר זה. לאחר משך זמן שקבע המשתמש, המוצר מצמצם את צריכת החשמל שלו‏ (Auto-Off [כיבוי אוטומטי]). המוצר חוזר למצב מוכן בעת לחיצה על לחצן או כאשר מתקבלת עבודת הדפסה.

    שינוי משך ההשהיה של מצב Auto-Off‏ (כיבוי אוטומטי)

    באפשרותך לשנות את משך הזמן שבו המוצר נשאר במצב לא פעיל‏ (השהיית Auto-Off [כיבוי אוטומטי]) לפני שהוא נכנס למצב Auto-Off‏ (כיבוי אוטומטי).

    הערה:

    הגדרת ברירת המחדל של השהיית Auto-Off‏ (כיבוי אוטומטי) היא 15 דקות.

    1.
    השתמש במנהל המדפסת כדי לשנות את הגדרות ברירת המחדל. בצע את ההליך המתאים, בהתאם למערכת ההפעלה שבה אתה משתמש.

    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008‏ (באמצעות תצוגת ברירת המחדל של תפריט התחלה)

    א.
    לחץ על התחל, ולאחר מכן לחץ על מדפסות ופקסים.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Windows XP‏, Windows Server 2003‏ ו-Windows Server 2008‏ (באמצעות התצוגה הקלאסית של תפריט התחלה)

    א.
    לחץ על התחל, על הגדרות ולאחר מכן על מדפסות.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Windows Vista

    א.
    לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן בקטגוריה עבור חומרה וקול לחץ על מדפסת.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Mac OS X גרסאות 10.4

    א.
    בתפריט Apple [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    ב.
    לחץ על הלחצן Printer Setup‏ (הגדרת מדפסת).

    Mac OS X גרסאות 10.5‏ ו-10.6

    א.
    בתפריט Apple [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    ב.
    בחר את המוצר בצדו השמאלי של החלון.
    ג.
    לחץ על הלחצן Options & Supplies‏ (אפשרויות וחומרים מתכלים).
    ד.
    לחץ על הכרטיסייה Driver‏ (מנהל התקן).
    2.
    בחר באפשרות השהיית Auto-Off‏ (כיבוי אוטומטי) מתוך הרשימה הנפתחת Auto-Off‏ (כיבוי אוטומטי).

    הערה:

    ההגדרה ששונתה לא תיכנס לתוקף עד שתישלח עבודת הדפסה למוצר.


ניהול ותחזוקה של המוצר

ניהול חומרים מתכלים ואביזרים

שימוש, אחסון ומעקב נכון אחר מחסנית ההדפסה יכול לעזור בהבטחת פלט הדפסה באיכות גבוהה.

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה כאשר מחסנית הגיעה לסוף חייה
  • ניהול מחסניות הדפסה
  • הוראות החלפה


ניהול ותחזוקה של המוצר

הדפסה כאשר מחסנית הגיעה לסוף חייה

    כאשר מחסנית ההדפסה מגיעה לסוף חייה, המוצר מדליק את הנורית טונר [image] בלוח הבקרה. אין צורך להחליף את החומר המתכלה באותו רגע, אלא אם איכות ההדפסה אינה קבילה עוד. כאשר החומר המתכלה מגיע למצב זה, פגה אחריות HP Premium Protection לגביו.


ניהול ותחזוקה של המוצר

ניהול מחסניות הדפסה

חלק זה מספק מידע על הנושאים הבאים:

  • אחסון מחסניות הדפסה
  • מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP
  • הקו החם ואתר האינטרנט של HP לדיווח על הונאות
  • מיחזור החומרים המתכלים


ניהול ותחזוקה של המוצר

אחסון מחסניות הדפסה

    אין להוציא את מחסנית ההדפסה מאריזתה לפני מועד השימוש בה.

    זהירות:

    כדי למנוע נזק למחסנית ההדפסה, אל תחשוף אותה לאור לפרק זמן העולה על דקות אחדות.


ניהול ותחזוקה של המוצר

מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP

    חברת Hewlett-Packard אינה יכולה להמליץ על שימוש במחסניות הדפסה שאינן מתוצרת HP, בין אם הן חדשות ובין אם הן מחודשות.

    הערה:

    האחריות והסכמי השירות של HP אינם מכסים נזקים הנגרמים כתוצאה משימוש במחסניות הדפסה שאינן מתוצרת HP.


ניהול ותחזוקה של המוצר

הקו החם ואתר האינטרנט של HP לדיווח על הונאות

    התקשר לקו החם של HP לדיווח על הונאות‏ (1-877-219-3183, שיחת חינם בצפון אמריקה) או פנה לאתר www.hp.com/go/anticounterfeit אם התקנת מחסנית הדפסה מתוצרת HP והודעת המדפסת מציינת שהמחסנית אינה מתוצרת HP. HP תקבע אם המחסנית מקורית ותנקוט צעדים לפתרון הבעיה.

    אם נתקלת בתופעות הבאות, ייתכן שמחסנית ההדפסה שברשותך אינה מחסנית מקורית של HP:

    ●
    אתה נתקל בבעיות רבות הקשורות למחסנית ההדפסה.
    ●
    המחסנית לא נראית כרגיל‏ (לדוגמה, הלשונית הנתלשת הכתומה חסרה, או שהאריזה שונה מהאריזה הרגילה של HP).


ניהול ותחזוקה של המוצר

מיחזור החומרים המתכלים

    כדי למחזר מחסנית הדפסה מקורית של HP, הכנס את המחסנית המשומשת לקופסה שבה הגיעה המחסנית החדשה. השתמש בתווית ההחזרה המצורפת כדי לשלוח את המלאי המשומש למיחזור אצל HP. לקבלת מידע מלא, עיין במדריך המיחזור המצורף לכל פריט חומר מתכלה של HP.


ניהול ותחזוקה של המוצר

הוראות החלפה

חלק זה מספק מידע על הנושאים הבאים:

  • פיזור מחדש של טונר
  • החלפת מחסנית ההדפסה
  • החלפת גלגלת האיסוף
  • החלפת רפידת הפרדה


ניהול ותחזוקה של המוצר

פיזור מחדש של טונר

    כאשר נותרת כמות קטנה של טונר במחסנית הדפסה, עשויים להופיע אזורים דהויים או בהירים בעמוד המודפס. ייתכן שתוכל לשפר את איכות ההדפסה באופן זמני באמצעות פיזור מחדש של הטונר.

    1.
    הרם את מכלול הסורק ופתח את דלת מחסנית ההדפסה.

    סורק ודלת מחסנית ההדפסה

    2.
    הוצא את מחסנית ההדפסה.

    הסר את מחסנית ההדפסה

    3.
    כדי לפזר מחדש את הטונר‏, נער בעדינות את מחסנית ההדפסה קדימה ואחורה‏.

    זהירות:

    אם בגדיך הוכתמו בטונר‏, נגב את הטונר באמצעות מטלית יבשה וכבס את הבגדים במים קרים‏. מים חמים מקבעים את הטונר באריג‏.

    4.
    התקן את מחסנית ההדפסה.

    התקנת מחסנית ההדפסה

    5.
    סגור את דלת מחסנית ההדפסה ומכלול הסורק.

    סורק ודלת מחסנית ההדפסה

    אם ההדפסה עדיין בהירה, התקן מחסנית הדפסה חדשה.


ניהול ותחזוקה של המוצר

החלפת מחסנית ההדפסה

    כאשר מחסנית הדפסה מתקרבת לסוף משך חייה, ניתן להמשיך להדפיס עם המחסנית הנוכחית עד שפיזור מחדש של הטונר מפסיק להפיק הדפסה באיכות קבילה.

    1.
    הרם את מכלול הסורק ופתח את דלת מחסנית ההדפסה.

    סורק ודלת מחסנית ההדפסה

    2.
    הסר את מחסנית ההדפסה הישנה.

    הסר את מחסנית ההדפסה

    3.
    הוצא את מחסנית ההדפסה החדשה מהאריזה. הנח את מחסנית ההדפסה המשומשת בקופסה וארוז אותה למחזור.

    מיחזור מחסנית ההדפסה המשומשת

    זהירות:

    כדי למנוע נזק למחסנית ההדפסה, אחוז במחסנית ההדפסה בכל קצה. אין לגעת בסגר המחסנית או במשטח הגלגלת.
    4.
    אחוז בשני הצדדים של מחסנית ההדפסה ונער בעדינות את מחסנית ההדפסה כדי לפזר מחדש את הטונר באופן שווה בתוך המחסנית.

    5.
    כופף את הלשונית שבצד שמאל של המחסנית עד שהלשונית תשתחרר ולאחר מכן משוך את הלשונית עד להסרת כל הסרט מהמחסנית. הכנס את הלשונית והסרט לאריזת מחסנית ההדפסה לצורך מיחזור.

    הסר את סרט האיטום

    6.
    התקן את מחסנית ההדפסה.

    התקנת מחסנית ההדפסה

    7.
    סגור את דלת מחסנית ההדפסה ומכלול הסורק.

    סורק ודלת מחסנית ההדפסה

    זהירות:

    אם בגדיך הוכתמו בטונר‏, נגב את הטונר באמצעות מטלית יבשה וכבס את הבגדים במים קרים‏. מים חמים מקבעים את הטונר באריג‏.


ניהול ותחזוקה של המוצר

החלפת גלגלת האיסוף

    גלגלת האיסוף מתבלה כתוצאה משימוש רגיל. שימוש בנייר באיכות ירודה עלול לגרום לגלגלת האיסוף להתבלות בתדירות גבוהה יותר. אם המוצר לא אוסף גיליון נייר באופן קבוע, ייתכן שעליך לנקות או להחליף את גלגלת האיסוף.

    1.
    הרם את מכלול הסורק ופתח את דלת מחסנית ההדפסה.

    סורק ודלת מחסנית ההדפסה

    2.
    הוצא את מחסנית ההדפסה.
    זהירות:

    כדי למנוע נזק למחסנית ההדפסה‏, יש למזער ככל האפשר את החשיפה לאור ישיר‏. כסה את מחסנית ההדפסה בגליון נייר‏.

    הסר את מחסנית ההדפסה

    3.
    אתר את גלגלת האיסוף‏.

    4.
    שחרר את שתי הלחצניות הלבנות הקטנות, אחת בכל צד של גלגלת האיסוף וסובב את גלגלת האיסוף לכיוון חזית המדפסת.

    לשוניות גלגלת איסוף

    5.
    משוך את גלגלת האיסוף בעדינות למעלה והחוצה‏.

    הסר את גלגלת האיסוף

    6.
    הכנס את גלגלת האיסוף החדשה לחריץ. החריץ המעגלי והחריץ המלבני בכל צד ימנע התקנה שגויה של הגלגלת.

    המיקום של גלגלת האיסוף החדשה

    7.
    סובב את החלק העליון של גלגלת האיסוף ממך והלאה עד ששני הצדדים ינעלו בנקישה למקומם‏.

    גלגלת איסוף מותקנת

    8.
    התקן את מחסנית ההדפסה.

    התקנת מחסנית ההדפסה

    9.
    סגור את דלת מחסנית ההדפסה ומכלול הסורק.

    סורק ודלת מחסנית ההדפסה


ניהול ותחזוקה של המוצר

החלפת רפידת הפרדה

    רפידת ההפרדה מתבלה כתוצאה משימוש רגיל. שימוש בנייר באיכות ירודה עלול לגרום לרפידת ההפרדה להתבלות בתדירות גבוהה יותר. אם המוצר מושך באופן קבוע מספר גיליונות נייר בכל פעם, ייתכן שעליך לנקות או להחליף את רפידת ההפרדה.

    הערה:

    לפני החלפת רפידת ההפרדה, יש לנקות את גלגלת האיסוף.
    אזהרה!

    לפני החלפת רפידת ההפרדה, כבה את המוצר, נתק את כבל המתח מהשקע בקיר ולאחר מכן המתן עד שהמוצר יתקרר.

    1.
    נתק את כבל החשמל מהמוצר.
    2.
    הוצא את הנייר וסגור את מגש ההזנה. הנח את המוצר על צדו.
    זהירות:

    מכלול הסורק נפתח כאשר המוצר מונח על צדו.

    סובב את המוצר על צדו

    3.
    בתחתית המוצר, שחרר את שני הברגים שמחזיקים את רפידת ההפרדה במקומה.

    4.
    הוצא את רפידת ההפרדה‏.

    הסרת רפידת הפרדה

    5.
    הכנס את רפידת ההפרדה החדשה והברג אותה למקומה‏.

    הכנסת רפידת ההפרדה החדשה

    6.
    הנח את המוצר במצב ישר, חבר מחדש את כבל המתח והפעל את המוצר.


ניהול ותחזוקה של המוצר

ניקוי המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • ניקוי גלגלת האיסוף
  • נקה את רפידת ההפרדה
  • ניקוי נתיב הנייר
  • ניקוי אזור מחסנית ההדפסה
  • ניקוי חיצוני
  • נקה את משטח הזכוכית ואת פס הזכוכית של הסורק


ניהול ותחזוקה של המוצר

ניקוי גלגלת האיסוף

    כדי לנקות את גלגלת האיסוף לפני שתחליט להחליפה, יש לבצע הוראות אלה:

    אזהרה!

    לפני ניקוי גלגלת האיסוף, כבה את המוצר, נתק את כבל המתח מהשקע בקיר ולאחר מכן המתן עד שהמוצר יתקרר.

    1.
    הרם את מכלול הסורק ופתח את דלת מחסנית ההדפסה.

    סורק ודלת מחסנית ההדפסה

    2.
    הוצא את מחסנית ההדפסה.
    זהירות:

    כדי למנוע נזק למחסנית ההדפסה‏, יש למזער ככל האפשר את החשיפה לאור ישיר‏. כסה את מחסנית ההדפסה בגליון נייר‏.

    הסר את מחסנית ההדפסה

    3.
    אתר את גלגלת האיסוף‏.

    4.
    שחרר את שתי הלחצניות הלבנות הקטנות, אחת בכל צד של גלגלת האיסוף וסובב את גלגלת האיסוף לכיוון חזית המדפסת.

    לשוניות גלגלת איסוף

    5.
    משוך את גלגלת האיסוף בעדינות למעלה והחוצה‏.

    הסר את גלגלת האיסוף

    6.
    טבול בד נטול מוך בתמיסת אלכוהול-איזופרופיל‏ (isopropyl alcohol)‏, וקרצף את הגלגלת‏.

    קרצף את הגלגלת

    אזהרה!

    האלכוהול דליק. שמור את האלכוהול ואת הבד רחוק מאש פתוחה. לפני סגירת המוצר וחיבור כבל החשמל, יש לאפשר לאלכוהול להתייבש לגמרי.
    הערה:

    באזורים מסוימים של קליפורניה, תקנות לבקרת זיהום אוויר מגבילות את השימוש באלכוהול איזופרופילי נוזלי‏ (IPA) כחומר ניקוי. באותם אזורים של קליפורניה, אנא התעלם מההמלצות הקודמות והשתמש במטלית יבשה ונטולת מוך, רטובה במעט מים, כדי לנקות את גלגלת האיסוף.

    7.
    נגב את גלגלת האיסוף במטלית יבשה נטולת מוך כדי להסיר את הלכלוך‏.

    נגב את גלגלת האיסוף

    8.
    הנח לגלגלת האיסוף להתייבש לחלוטין לפני שתתקין אותה מחדש במוצר.

    התקנ את גלגלת האיסוף

    9.
    חבר מחדש את כבל המתח.


ניהול ותחזוקה של המוצר

נקה את רפידת ההפרדה

    רפידת ההפרדה מתבלה כתוצאה משימוש רגיל. שימוש בנייר באיכות ירודה עלול לגרום לרפידת ההפרדה להתבלות בתדירות גבוהה יותר. אם המוצר מושך באופן קבוע מספר גיליונות נייר בכל פעם, ייתכן שעליך לנקות או להחליף את רפידת ההפרדה.

    אזהרה!

    לפני ניקוי רפידת ההפרדה, כבה את המוצר, נתק את כבל המתח מהשקע בקיר ולאחר מכן המתן עד שהמוצר יתקרר.

    1.
    נתק את כבל החשמל מהמוצר.
    2.
    הוצא את הנייר וסגור את מגש ההזנה. הנח את המוצר על צדו.
    זהירות:

    מכלול הסורק נפתח כאשר המוצר מונח על צדו.

    סובב את המוצר על צדו

    3.
    בתחתית המוצר, שחרר את שני הברגים שמחזיקים את רפידת ההפרדה במקומה.

    4.
    הוצא את רפידת ההפרדה‏.

    הסרת רפידת הפרדה

    5.
    טבול מטלית נטולת מוך באלכוהול איזופרופילי וקרצף את רפידת ההפרדה. השתמש במטלית יבשה ונטולת מוך כדי להסיר לכלוך קל להסרה והמתן עד שרפידת ההפרדה יתייבש.

    נקה את רפידת ההפרדה

    אזהרה!

    האלכוהול דליק. שמור את האלכוהול ואת הבד רחוק מאש פתוחה. לפני סגירת המוצר וחיבור כבל החשמל, יש לאפשר לאלכוהול להתייבש לגמרי.
    הערה:

    באזורים מסוימים של קליפורניה, תקנות לבקרת זיהום אוויר מגבילות את השימוש באלכוהול איזופרופילי נוזלי‏ (IPA) כחומר ניקוי. באותם אזורים של קליפורניה, אנא התעלם מההמלצות הקודמות והשתמש במטלית יבשה ונטולת מוך, רטובה במעט מים, כדי לנקות את גלגלת האיסוף.

    6.
    הכנס את רפידת ההפרדה הנקייה והברג אותה למקומה.

    הכנסת רפידת ההפרדה החדשה

    7.
    הנח את המוצר במצב ישר, חבר מחדש את כבל המתח והפעל את המוצר.


ניהול ותחזוקה של המוצר

ניקוי נתיב הנייר

    אם אתה מבחין בכתמי טונר או בנקודות המופיעים על ההדפסים, נקה את נתיב הנייר. בתהליך זה נעשה שימוש בשקף לשם הסרת אבק וטונר מנתיב הנייר. אל תשתמש בנייר bond או בנייר מחוספס.

    עמוד עם כתמים או נקודות

    הערה:

    לקבלת תוצאות מיטביות, השתשמש בשקף. אם אין ברשותך שקפים, באפשרותך להשתמש בחומרי הדפסה המיועדים למכשירי העתקה‏ (60 עד 163 ג'/מ"ר) בעלי שטח פנים חלק.

    1.
    ודא שהמוצר לא פעיל ושנורית מצב מוכן [image] דולקת.
    2.
    טען את חומרי ההדפסה למגש ההזנה.
    3.
    השתמש במנהל המדפסת כדי לעבד את דף הניקוי. בצע את ההליך המתאים, בהתאם למערכת ההפעלה שבה אתה משתמש.

    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008‏ (באמצעות תצוגת ברירת המחדל של תפריט התחלה)

    א.
    לחץ על התחל, ולאחר מכן לחץ על מדפסות ופקסים.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Windows XP‏, Windows Server 2003‏ ו-Windows Server 2008‏ (באמצעות התצוגה הקלאסית של תפריט התחלה)

    א.
    לחץ על התחל, על הגדרות ולאחר מכן על מדפסות.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Windows Vista

    א.
    לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן בקטגוריה עבור חומרה וקול לחץ על מדפסת.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Mac OS X גרסאות 10.4

    א.
    בתפריט Apple [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    ב.
    לחץ על הלחצן Printer Setup‏ (הגדרת מדפסת).

    Mac OS X גרסאות 10.5‏ ו-10.6

    א.
    בתפריט Apple [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    ב.
    בחר את המוצר בצדו השמאלי של החלון.
    ג.
    לחץ על הלחצן Options & Supplies‏ (אפשרויות וחומרים מתכלים).
    ד.
    לחץ על הכרטיסייה Driver‏ (מנהל התקן).
    4.
    באזור Cleaning Page‏ (דף ניקוי), לחץ על הלחצן Start‏ (התחל) כדי לעבד את דף הניקוי.

    הערה:

    תהליך הניקוי נמשך כ-‏2 דקות. דף הניקוי נעצר מעת לעת במהלך תהליך הניקוי. אל תכבה את המוצר עד להשלמת תהליך הניקוי. ייתכן שיהיה עליך לחזור על תהליך הניקוי מספר פעמים על מנת לנקות את המוצר ביסודיות.


ניהול ותחזוקה של המוצר

ניקוי אזור מחסנית ההדפסה

    אין צורך לנקות את אזור מחסנית ההדפסה לעתים קרובות. עם זאת, ניקוי אזור זה עשוי לשפר את איכות ההדפסה של הגיליונות המודפסים.

    1.
    נתק את כבל החשמל מהמוצר.

    2.
    הרם את מכלול הסורק ופתח את דלת מחסנית ההדפסה.

    סורק ודלת מחסנית ההדפסה

    3.
    הוצא את מחסנית ההדפסה.

    הסר את מחסנית ההדפסה

    זהירות:

    אל תיגע בגלגלת ההעברה הספוגית השחורה שבתוך המוצר. הדבר עלול לגרום נזק למוצר.
    זהירות:

    כדי למנוע נזק‏, אין לחשוף את מחסנית ההדפסה לאור‏. כסה את המחסנית בפיסת נייר‏.
    4.
    באמצעות מטלית יבשה ונטולת מוך, נגב את השאריות מאזור נתיב הנייר וחלל מחסנית ההדפסה.

    אזור נתיב הנייר

    5.
    התקן את מחסנית ההדפסה.

    התקנת מחסנית ההדפסה

    6.
    סגור את דלת מחסנית ההדפסה ומכלול הסורק.

    סורק ודלת מחסנית ההדפסה

    7.
    חבר מחדש את כבל המתח.

    8.
    הדפס כמה עמודים כדי לנקות את שאריות הטונר מהמוצר.


ניהול ותחזוקה של המוצר

ניקוי חיצוני

    השתמש במטלית רכה ולחה כדי לנגב אבק, לכלוך וכתמים מעל ההתקן.


ניהול ותחזוקה של המוצר

נקה את משטח הזכוכית ואת פס הזכוכית של הסורק

    עם הזמן, עשויים להצטבר על משטח הזכוכית ועל הכיסוי הפלסטי הלבן כתמי פסולת, העלולים לפגוע בביצועים. בצע את הנוהל הבא לניקוי משטח הזכוכית והכיסוי הפלסטי הלבן של הסורק.

    1.
    השתמש במתג ההפעלה כדי לכבות את המוצר ולאחר מכן נתק את כבל החשמל משקע החשמל.
    2.
    פתח את מכסה הסורק.
    3.
    נקה‬ את משטח הזכוכית של הסורק ואת הכיסוי הפלסטי הלבן באמצעות מטלית או ספוג רך שהוטבל בחומר לניקוי זכוכית שאינו שורט.

    אזור שיש לנקות

    זהירות:

    אין להשתמש בחומרים שוחקים, באצטון, בבנזן, באמוניה, באלכוהול אתילי או בטטרה-כלוריד פחמני בשום חלק של המוצר; אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או על המסגרת. הם עלולים לחלחל ולגרום נזק למוצר.

    4.
    יבש את משטח הזכוכית ואת הכיסוי הפלסטי הלבן באמצעות מטלית עור או ספוג רך כדי למנוע היווצרות כתמים.
    5.
    חבר את המוצר והשתמש במתג ההפעלה כדי להפעיל אותו.


ניהול ותחזוקה של המוצר

עדכונים למוצר

    עדכוני תוכנה וקושחה והוראות התקנה זמינים בכתובת www.hp.com/support/ljm1130series או www.hp.com/support/ljm1210series. לחץ על Downloads and drivers‏ (הורדות ומנהלי התקן), לחץ על מערכת ההפעלה ולאחר מכן בחר את ההורדה עבור המוצר.


פתרון בעיות

פתרון בעיות
  • פתרון בעיות כלליות
  • שחזור ערכי ברירת המחדל של היצרן‏ (M1210 Series בלבד)
  • פירוש דפוסי הנוריות בלוח הבקרה‏ (M1130 Series בלבד)
  • פירוש ההודעות של לוח הבקרה‏ (M1210 Series בלבד)
  • שחרור חסימות
  • פתרון בעיות טיפול בנייר
  • פתרון בעיות של איכות תמונה
  • פתרון בעיות ביצועים
  • פתרון בעיות קישוריות
  • פתרון בעיות תוכנה


פתרון בעיות

פתרון בעיות כלליות

אם המוצר אינו מגיב כראוי, בצע את הפעולות ברשימה שלהלן, לפי הסדר. אם המוצר אינו מבצע אחת מהפעולות, בצע את הפעולות המתאימות המוצעות לפתרון הבעיה. אם אחת מהפעולות פותרת את הבעיה, ניתן לעצור מבלי לבצע את יתר הפעולות ברשימה.

חלק זה מספק מידע על הנושאים הבאים:

  • רשימת פעולות לפתרון בעיות
  • גורמים המשפיעים על ביצועי המוצר


פתרון בעיות

רשימת פעולות לפתרון בעיות

    1.
    ודא שהמוצר מותקן כהלכה.

    א.
    לחץ על לחצן ההפעלה כדי להפעיל את המוצר או כדי להשבית את מצב Auto-Off‏ (כיבוי אוטומטי).
    ב.
    בדוק את החיבורים של כבל החשמל‏.
    ג.
    ודא שמתח הרשת נכון עבור הגדרת האנרגיה של המוצר‏ (לבירור דרישות המתח, עיין בתווית שבגב המוצר). אם אתה משתמש במפצל שהמתח שלו אינו מתאים למפרט, חבר את המוצר ישירות לשקע בקיר. אם המוצר כבר מחובר לשקע בקיר, נסה שקע אחר.
    ד.
    אם פעולות אלה אינן מאחזרות את המתח, פנה לשירות הלקוחות של HP.

    2.
    בדוק את החיווטים.

    א.
    בדוק את חיבור הכבל בין המוצר והמחשב. ודא שהחיבור מאובטח.
    ב.
    אם ניתן‏, ודא שהכבל עצמו אינו פגום באמצעות השימוש בכבל אחר‏.
    ג.
    בדוק את חיבור הרשת‏ (M1210 Series בלבד): ודא שנורית הרשת דולקת. נורית הרשת נמצאת ליד יציאת הרשת בגב המוצר.

    אם המוצר עדיין לא מצליח להתחבר לרשת, הסר את התקנת המוצר ולאחר מכן התקן אותו שוב. אם הבעיה נמשכת, פנה למנהל הרשת.

    3.
    M1130 Series: בדוק האם חלק מנוריות לוח הבקרה דולקות.

    M1210 Series: בדוק אם מופיעות הודעות כלשהן בלוח הבקרה.

    4.
    ודא שהנייר שבו אתה משתמש עונה על המפרטים.
    5.
    ודא שהנייר טעון כהלכה במגש ההזנה.
    6.
    ודא שתוכנת המוצר מותקנת כהלכה.
    7.
    ודא שהתקנת את מנהל המדפסת עבור מוצר זה, ושאתה בוחר מוצר זה מתוך רשימת המדפסות הזמינות.
    8.
    הדפס דף תצורה.

    א.
    אם הדף לא מודפס, ודא שמגש ההזנה מכיל נייר.
    ב.
    ודא שמחסנית ההדפסה מותקנת כהלכה.
    ג.
    אם הדף נתקע במוצר, שחרר את החסימה.
    ד.
    אם איכות ההדפסה אינה קבילה, בצע את השלבים הבאים:
    ●
    ודא שהגדרות ההדפסה מתאימות לחומרי ההדפסה שבשימוש.
    ●
    פתור בעיות באיכות ההדפסה.

    9.
    הדפס מסמך קטן מתוכנית אחרת שפעלה באופן תקין בעבר. אם פתרון זה הצליח, הבעיה היא בתוכנית שבה אתה משתמש. אם פתרון זה לא הצליח‏ (המסמך לא הודפס), בצע את השלבים הבאים:

    א.
    נסה להדפיס את העבודה ממחשב אחר שבו מותקנת תוכנת המוצר.
    ב.
    בדוק את חיבור הכבל. כוון את המוצר ליציאה הנכונה, או התקן מחדש את התוכנה תוך כדי בחירת סוג החיבור שבו אתה משתמש.


פתרון בעיות

גורמים המשפיעים על ביצועי המוצר

    מספר גורמים משפיעים על משך הדפסת העבודה:

    ●
    שימוש בנייר מיוחד‏ (דוגמת שקפים, נייר כבד, נייר בגודל מותאם אישית)
    ●
    זמן העיבוד וההורדה של המוצר
    ●
    המורכבות והגודל של האובייקטים הגרפיים
    ●
    מהירות המחשב שבשימוש
    ●
    חיבור ה-USB או חיבור הרשת
    ●
    תצורת הקלט/פלט של המוצר


פתרון בעיות

שחזור ערכי ברירת המחדל של היצרן‏ (M1210 Series בלבד)

    שחזור ערכי ברירת המחדל של היצרן מחזיר את כל ההגדרות לערכי ברירת המחדל של היצרן וכן מנקה את שם הכותרת של הפקס, את מספר הטלפון ואת כל הודעות הפקס השמורות בזיכרון המוצר.

    זהירות:

    שחזור ערכי ברירת המחדל של היצרן מחזיר את כל ההגדרות לערכי ברירת המחדל של היצרן וכן מנקה את שם הכותרת של הפקס, את מספר הטלפון ואת כל הודעות הפקס השמורות בזיכרון המוצר. הליך זה מנקה גם את ספר הטלפונים של הפקס ומוחק עמודים המאוחסנים בזיכרון. לאחר מכן, הנוהל מפעיל מחדש את המוצר באופן אוטומטי.

    1.
    בלוח הבקרה של המוצר, לחץ על הלחצן הגדרה [image].
    2.
    השתמש בלחצני החצים כדי לבחור בתפריט Service‏ (שירות) ולאחר מכן לחץ על הלחצן אישור.
    3.
    השתמש בלחצני החצים כדי לבחור באפשרות Restore Defaults‏ (שחזור הגדרות ברירת מחדל) ולאחר מכן לחץ על הלחצן אישור.

    המוצר מופעל מחדש באופן אוטומטי.


פתרון בעיות

פירוש דפוסי הנוריות בלוח הבקרה‏ (M1130 Series בלבד)

    אם המוצר מחייב תשומת לב, מופיע קוד שגיאה בצג לוח הבקרה.

    מקרא נוריות הסטטוס
    נורית כבויה
    סמל "נורית כבויה"
    נורית דולקת
    סמל "נורית דולקת"
    נורית מהבהבת
    סמל "נורית מהבהבת"

    דפוס הנוריות בלוח הבקרה
    מצב הנוריות
    קוד שגיאה
    מצב המוצר
    פעולה
    כל הנוריות כבויות.
    נורית כבויה
    המוצר כבוי.
    לחץ על לחצן ההפעלה כדי להפעיל את המוצר.
    נורית מצב מוכן ונוריות ההתראה מהבהבות.
    נורית מהבהבת
    נוריות המצב מהבהבות בסבב במהלך פעולת האתחול של המפרמט או כאשר המוצר מעבד דף ניקוי.
    לא נדרשת פעולה. המתן עד שפעולת האתחול תסתיים. המוצר אמור להיכנס למצב מוכן בסיום פעולת האתחול.
    נורית מצב מוכן דולקת.
    נורית דולקת
    המוצר נמצא במצב מוכן.
    לא נדרשת פעולה. המוצר מוכן לקבל עבודת הדפסה.
    נורית מצב מוכן מהבהבת.
    נורית מהבהבת
    המוצר מקבל נתונים או מעבד אותם.המוצר מקבל או מעבד נתונים.
    לא נדרשת פעולה. המוצר מקבל או מעבד עבודת הדפסה.
    נורית מצב מוכן מהבהבת לאט.
    נורית מהבהבת
    המוצר במצב מתח נמוך.
    לא נדרשת פעולה.
    נורית ההתראה מהבהבת.
    נורית מהבהבת
    E0
    אירעה חסימת נייר במוצר.
    שחרר את החסימה.
    E1
    מגש ההזנה ריק.
    טען את המגש.
    E2
    דלת פתוחה.
    ודא שדלת מחסנית ההדפסה סגורה.
    E4
    זיכרון המוצר מלא.
    העבודה מורכבת מדי, אין באפשרות המוצר להדפיס אותה. פשט את העבודה או חלק אותה למספר קבצים.
    E5
    המוצר לא הרים נייר מהמגש.
    ייתכן שעליך לנקות או להחליף את גלגלת ההרמה.
    H0
    המוצר במצב הזנה ידנית.
    טען במגש ההזנה נייר בגודל הנכון ומהסוג הנכון.
    H1
    המוצר מעבד עבודת הדפסה דו-צדדית ידנית.
    טען את הדפים במגש ההזנה כדי להדפיס את הצד השני.
    נוריות ההתראה והטונר מהבהבות.
    E3
    מחסנית ההדפסה לא הותקנה או שהותקנה בצורה שגויה.
    התקן את מחסנית ההדפסה.
    נורית הטונר דולקת.
    מחסנית ההדפסה הגיעה לסוף חייה השימושיים המשוערים. כאשר החומר המתכלה מגיע למצב זה, פגה אחריות HP Premium Protection לגביו.
    אין צורך להחליף את מחסנית ההדפסה באותו רגע, אלא אם איכות ההדפסה אינה קבילה עוד.
    נורית ההתראה מהבהבת ונורית מצב מוכן דולקת.
    נורית מהבהבת
    המוצר נתקל בשגיאה מתמשכת, ממנה הוא יתאושש בכוחות עצמו.
    אם פעולת השחזור הצליחה, המוצר ימשיך למצב עיבוד נתונים וישלים את הפעולה.
    אם פעולת השחזור לא הצליחה, המוצר ימשיך למצב שגיאה שניתן להמשיך ממנה. נסה להוציא את כל חומרי ההדפסה מנתיב חומרי ההדפסה, כבה את המוצר והפעל אותו שוב.
    נורית מצב מוכן ונורית ההתראה דולקות.
    נורית מהבהבת
    E6
    E7
    E8
    E9
    המוצר נתקל בשגיאה חמורה, ממנה הוא לא מצליח להתאושש.
    1.
    כבה את המוצר או נתק את כבל המתח מהמוצר.
    2.
    המתן 30 שניות ולאחר מכן הפעל את המוצר או חבר מחדש את כבל המתח למוצר.
    3.
    המתן עד לסיום פעולת האתחול של המוצר.
    אם הבעיה נמשכת, פנה לתמיכת הלקוחות של HP.


פתרון בעיות

פירוש ההודעות של לוח הבקרה‏ (M1210 Series בלבד)

חלק זה מספק מידע על הנושאים הבאים:

  • סוגי ההודעות של לוח הבקרה
  • הודעות לוח הבקרה


פתרון בעיות

סוגי ההודעות של לוח הבקרה

    הודעות התרעה והודעות אזהרה מופיעות באופן זמני ועשויות לחייב אותך לאשר את ההודעה על-ידי לחיצה על הלחצן אישור כדי לחדש פעולה או על-ידי לחיצה על הלחצן ביטול [image] כדי לבטל את העבודה. בהודעות אזהרה מסוימות, ייתכן שעבודת ההדפסה לא תושלם, או שאיכות ההדפסה תיפגע. כאשר התרעה או אזהרה קשורות להדפסה ומאפיין ההמשך האוטומטי‏ (auto-continue) מופעל, המוצר ינסה להמשיך בביצוע עבודת ההדפסה לאחר שהאזהרה תוצג במשך 10 שניות ללא אישור.

    הודעות שגיאה קריטיות עשויות לציין סוג מסוים של כשל. כיבוי המכשיר והדלקתו מחדש עשויים לפתור את הבעיה. כאשר שגיאה קריטית חוזרת על עצמה, ייתכן שיש לקחת את המוצר לתיקון.


פתרון בעיות

הודעות לוח הבקרה

    הודעת לוח הבקרה
    תיאור
    פעולה מומלצת
    50‎.X Fuser Error
    Turn off then on‏ (כבה והפעל שוב)
    במוצר אירעה שגיאת חומרה פנימית.
    1.
    כבה את אספקת המתח באמצעות מתג ההפעלה, המתן 30 שניות לפחות.
    2.
    אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר.
    3.
    חדש את אספקת המתח והמתן לאתחול המוצר.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    52‎ Scanner Error‏ (שגיאת סורק)
    Turn off then on‏ (כבה והפעל שוב)
    אירעה שגיאת סורק במוצר.
    כבה את אספקת המתח באמצעות מתג ההפעלה, המתן 30 שניות לפחות ולאחר מכן חדש את אספקת המתח והמתן לאתחול המוצר.
    אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר. השתמש במתג ההפעלה כדי להפעיל את המוצר.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    54.1C Error‏ (שגיאה מס' 54.1C)
    Turn off then on‏ (כבה והפעל שוב)
    במוצר אירעה שגיאת חומרה פנימית.
    כבה את אספקת המתח באמצעות מתג ההפעלה, המתן 30 שניות לפחות ולאחר מכן חדש את אספקת המתח והמתן לאתחול המוצר.
    אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר. השתמש במתג ההפעלה כדי להפעיל את המוצר.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    Comm. error
    אירעה שגיאת תקשורת במוצר בעת ניסיון לשלוח או לקבל פקס.
    ודא שקו הטלפון של הפקס פועל כראוי.
    נסה שוב לשלוח או לקבל את הפקס.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    Device error‏ (שגיאת התקן)
    לחץ על [OK]‏ (אישור)
    אירעה שגיאת תקשורת פנימית במוצר.
    זוהי הודעת אזהרה בלבד. ייתכן שפלט עבודת ההדפסה יושפע.
    Door open
    הכיסוי שמעל מחסנית ההדפסה פתוח.
    סגור את הכיסוי.
    Engine comm. error‏ (שגיאת תקשורת של המנוע)
    במוצר אירעה שגיאת חומרה פנימית.
    1.
    כבה את אספקת המתח באמצעות מתג ההפעלה, המתן 30 שניות לפחות.
    2.
    אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר.
    3.
    חדש את אספקת המתח והמתן לאתחול המוצר.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    Fax Recv.‎‏ (פקס שהתקבל) error
    למוצר לא הייתה אפשרות לקבל פקס נכנס.
    ודא שקו הטלפון של הפקס פועל כראוי.
    בקש מהאדם ששלח את הפקס לשלוח אותו שוב.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    Fax Send error
    המוצר לא הצליח לשלוח את הפקס.
    נסה לשלוח את הפקס מאוחר יותר, או בדוק עם הנמען שמכשיר הפקס המקבל מוכן.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    Jam in <location>‎‏ (חסימת נייר ב<מיקום>)
    לסירוגין מוחלפת בהודעה
    Open door and clear jam‏ (פתח את הדלת ושחרר את החסימה)
    המוצר זיהה חסימה במיקום שצוין בהודעה.
    שחרר את החסימה מהאזור שצוין בהודעה, ובצע את ההוראות המופיעות בלוח הבקרה. ניקוי חלק מהחסימות מחייב אותך לפתוח את המכסה העליון ולהסיר את מחסנית ההדפסה.
    Load tray # <TYPE> <SIZE>‎‏ (טען את מגש # <סוג> <גודל>)
    המגש ריק.
    טען במגש נייר בסוג ובגודל הנכונים.
    Load tray 1 PLAIN <SIZE>‎‏ (טען את מגש ‎1 רגיל <גודל>‎)
    מוחלפת לסירוגין בהודעה
    Cleaning mode‏ (מצב ניקוי)
    המוצר מבצע מחזור ניקוי.
    טען במגש את הנייר הרגיל בגודל שצוין. לחץ על הלחצן אישור כדי להתחיל במחזור הניקוי.
    Manual duplex‏ (הדפסה דו-צדדית ידנית)
    מוחלפת לסירוגין בהודעה
    טעינת מגש 1
    לחץ על [OK]‏ (אישור)
    המוצר מעבד עבודת הדפסה דו-צדדית ידנית.
    כדי להדפיס על הצד השני, הנח את הדפים עם הפנים כלפי מטה במגש, כשהחלק העליון נכנס ראשון.
    Manual feed <SIZE>, <TYPE>‎‏ (הזנה ידנית <גודל>, <סוג>)
    מוחלפת לסירוגין בהודעה
    Press [OK] for available media‏ (לקבלת חומרי ההדפסה הזמינים, לחץ על OK)
    המוצר מוגדר למצב הזנה ידנית.
    טען במגש נייר בגודל הנכון ומהסוג הנכון, או לחץ על הלחצן אישור כדי להשתמש בנייר שנמצא במגש.
    Memory is low‏ (הזיכרון אוזל)
    לחץ על [OK]‏ (אישור)
    אין די זיכרון פנוי במוצר כדי לעבד את העבודה.
    אם המוצר מעבד עבודות הדפסה אחרות, שלח שוב את העבודה לאחר שעבודות אלה יושלמו.
    אם הבעיה נמשכת, כבה את אספקת המתח באמצעות מתג ההפעלה, המתן 30 שניות לפחות. חדש את אספקת המתח והמתן לאתחול המוצר.
    Misprint‏ (טעות הדפסה)
    לחץ על [OK]‏ (אישור)
    במוצר אירעה שגיאת חומרה פנימית.
    לחץ על הלחצן אישור כדי להמשיך. ייתכן שפלט עבודת ההדפסה יושפע.
    No paper pickup‏ (אין הרמת נייר)
    לחץ על [OK]‏ (אישור)
    במוצר אירעה שגיאת חומרה פנימית.
    לחץ על הלחצן אישור כדי להמשיך. ייתכן שפלט עבודת ההדפסה יושפע.
    Page too complex‏ (דף מורכב מדי)
    לחץ על [OK]‏ (אישור)
    המוצר לא היה מסוגל להדפיס את העמוד הנוכחי בגלל מורכבותו.
    לחץ על הלחצן אישור כדי לנקות את ההודעה.
    אפשר למוצר לסיים את העבודה, או לחץ על הלחצן ביטול [image] כדי לבטל את העבודה.
    Printer jam clear paper path‏ (חסימת נייר, נקה את נתב הנייר)
    המוצר זיהה חסימה במגש ההזנה.
    שחרר את החסימה מהאזור שצוין בהודעה, ובצע את ההוראות המופיעות בלוח הבקרה.
    Settings cleared‏ (ההגדרות נוקו)
    המוצר ניקה את הגדרות העבודה.
    הזן שוב את ההגדרות הרצויות לעבודת ההדפסה.


פתרון בעיות

שחרור חסימות

בעת שחרור חסימות נייר, יש להיזהר שלא לקרוע את הנייר התקוע. אם במוצר נשארת חתיכת נייר קטנה, היא עלולה לגרום לחסימות נייר נוספות.

חלק זה מספק מידע על הנושאים הבאים:

  • סיבות שכיחות לחסימות נייר
  • מיקומי חסימות
  • שחרור חסימות במזין המסמכים‏ (M1210 Series בלבד)
  • ניקוי חסימות מאזורי הפלט
  • נקה חסימות ממגש ההזנה
  • נקה חסימות מתוך המוצר
  • שינוי ההגדרה של התאוששות מחסימות


פתרון בעיות

סיבות שכיחות לחסימות נייר
    ●
    מגש ההזנה טעון באופן שגוי או שהוא מלא מדי.
    הערה:

    בעת הוספת חומרי הדפסה חדשים, הסר תמיד את כל חומרי ההדפסה ממגש ההזנה ויישר את הערימה כולה. פעולה זו עוזרת למנוע הזנות מרובות ומפחיתה את החסימות של חומרי הדפסה.

    ●
    חומרי ההדפסה אינם תואמים למפרטי HP.
    ●
    ייתכן שיש לנקות את המוצר כדי להסיר אבק נייר וחלקיקים אחרים שהצטברו בנתיב הנייר.

    טונר משוחרר עלול להיוותר במוצר לאחר חסימת חומרי הדפסה. טונר זה יתנקה לאחר הדפסה של מספר גיליונות.

    זהירות:

    אם בגדיך התלכלכו בטונר, שטוף אותם במים קרים. מים חמים יקבעו לתמיד את הטונר על הבד.


פתרון בעיות

מיקומי חסימות

    חסימות נייר עלולות להתרחש במקומות הבאים במוצר.

    מיקומים של חסימות נייר

    1
    מזין המסמכים‏ (M1210 Series בלבד)
    2
    סל פלט
    3
    מגש הזנה
    4
    אזורים פנימיים‏ (פתח את הדלת של מחסנית ההדפסה)

    הערה:

    חסימות יכולות להתרחש ביותר ממיקום אחד.


פתרון בעיות

שחרור חסימות במזין המסמכים‏ (M1210 Series בלבד)

    1.
    פתח את מכסה מזין המסמכים.

    פתח את מכסה מזין המסמכים

    2.
    הוצא בזהירות את הנייר שנתקע. נסה להוציא את הדף באיטיות ובעדינות, מבלי לקרוע אותו.

    הסר את הנייר שנתקע

    3.
    סגור את מכסה מזין המסמכים.

    סגור את מכסה מזין המסמכים


פתרון בעיות

ניקוי חסימות מאזורי הפלט
    זהירות:

    אין להשתמש בחפצים חדים, כגון פינצטה או מלקחיים צרים לצורך שחרור חסימות. נזק שייגרם כתוצאה משימוש בחפצים חדים לא יכוסה על-ידי האחריות.

    1.
    הרם את מכלול הסורק ופתח את דלת מחסנית ההדפסה.

    סורק ודלת מחסנית ההדפסה

    2.
    הוצא את מחסנית ההדפסה.

    הסר את מחסנית ההדפסה

    3.
    שמור על דלת מחסנית ההדפסה במצב פתוח, אחוז בחלק הגלוי של חומר ההדפסה החוסם‏ (כולל האמצע) בשתי הידיים ומשוך אותו בזהירות אל מחוץ למוצר.

    משוך את חומרי ההדפסה מסל הפלט העליון

    4.
    התקן את מחסנית ההדפסה.

    התקנת מחסנית ההדפסה

    5.
    סגור את דלת מחסנית ההדפסה ומכלול הסורק.

    סורק ודלת מחסנית ההדפסה


פתרון בעיות

נקה חסימות ממגש ההזנה
    זהירות:

    אין להשתמש בחפצים חדים, כגון פינצטה או מלקחיים צרים לצורך שחרור חסימות. נזק שייגרם כתוצאה משימוש בחפצים חדים לא יכוסה על-ידי האחריות.

    בעת הוצאת חומרי הדפסה תקועים, הוצא את חומרי ההדפסה התקועים באופן ישר מהמוצר. הוצאת חומרי הדפסה תקועים מהמוצר בזווית עלולה לגרום נזק למוצר.

    הערה:

    בהתאם למיקום החסימה, כמה מהפעולות שלהלן עשויות להתברר כבלתי נחוצות.

    1.
    הרם את מכלול הסורק ופתח את דלת מחסנית ההדפסה.

    סורק ודלת מחסנית ההדפסה

    2.
    הוצא את מחסנית ההדפסה.

    הסר את מחסנית ההדפסה

    3.
    הסר את ערימת חומרי ההדפסה ממגש ההזנה.

    הסרת ערימת חומרי ההדפסה ממגש ההזנה

    4.
    בשתי הידיים, אחוז בחלק הגלוי של חומר ההדפסה התקוע‏ (כולל האמצע) ומשוך אותו בזהירות אל מחוץ למוצר.

    הסר את הנייר שנתקע

    5.
    התקן את מחסנית ההדפסה.

    התקנת מחסנית ההדפסה

    6.
    סגור את דלת מחסנית ההדפסה ומכלול הסורק.

    סורק ודלת מחסנית ההדפסה


פתרון בעיות

נקה חסימות מתוך המוצר

    1.
    הרם את מכלול הסורק ופתח את דלת מחסנית ההדפסה.

    סורק ודלת מחסנית ההדפסה

    2.
    הוצא את מחסנית ההדפסה.

    הסר את מחסנית ההדפסה

    3.
    אם אתה רואה את הנייר התקוע, אחוז בו בזהירות ומשוך אותו אל מחוץ למוצר בעדינות.

    הסר את הנייר שנתקע

    4.
    התקן מחדש את מחסנית ההדפסה.

    התקנת מחסנית ההדפסה

    5.
    סגור את דלת מחסנית ההדפסה ומכלול הסורק.

    סורק ודלת מחסנית ההדפסה


פתרון בעיות

שינוי ההגדרה של התאוששות מחסימות

    כאשר המאפיין Jam Recovery‏ (התאוששות מחסימות נייר) מופעל, המוצר מדפיס מחדש עמודים שניזוקו בשעת החסימה.

    1.
    השתמש במנהל המדפסת כדי לשנות את הגדרות ברירת המחדל. בצע את ההליך המתאים, בהתאם למערכת ההפעלה שבה אתה משתמש.

    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008‏ (באמצעות תצוגת ברירת המחדל של תפריט התחלה)

    א.
    לחץ על התחל ולאחר מכן לחץ על מדפסות ופקסים.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Windows XP‏, Windows Server 2003‏ ו-Windows Server 2008‏ (באמצעות התצוגה הקלאסית של תפריט התחלה)

    א.
    לחץ על התחל, על הגדרות ולאחר מכן על מדפסות.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Windows Vista

    א.
    לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן בקטגוריה עבור חומרה וקול לחץ על מדפסת.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Mac OS X גרסאות 10.4

    א.
    בתפריט Apple [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    ב.
    לחץ על הלחצן Printer Setup‏ (הגדרת מדפסת).

    Mac OS X גרסאות 10.5‏ ו-10.6

    א.
    בתפריט Apple [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    ב.
    בחר את המוצר בצדו השמאלי של החלון.
    ג.
    לחץ על הלחצן Options & Supplies‏ (אפשרויות וחומרים מתכלים).
    ד.
    לחץ על הכרטיסייה Driver‏ (מנהל התקן).
    2.
    לחץ על האפשרות Auto‏ (אוטומטית) או על האפשרות Off‏ (כבוי) תחת Jam Recovery‏ (התאוששות מחסימות).


פתרון בעיות

פתרון בעיות טיפול בנייר

    הבעיות הבאות הקשורות לחומרי הדפסה גורמות להבדלים באיכות הדפסה, לחסימות או לנזק למוצר.

    בעיה
    גורם
    פתרון
    איכות הדפסה ירודה או הדבקת טונר פגומה
    הנייר לח מדי, גס מדי, כבד מדי או חלק מדי. לחלופין, הנייר מוטבע או שהוא נלקח מחבילת נייר פגומה.
    נסה להשתמש בסוג אחר של נייר, בעל דירוג חלקות של 100-250 Sheffield, עם תוכן לחות של 4% עד 6%.
    אזורים לבנים בהדפסה‏, חסימות או סלסול
    הנייר לא אוחסן כהלכה‏.
    יש לאחסן את הנייר במצב שטוח בתוך אריזתו המקורית‏, האטומה בפני לחות‏.
    שטח הפנים של כל אחד מצידי הדף‏, שונה‏.
    הפוך את הנייר‏.
    סלסול יתר
    הנייר לח מדי‏, בעל כיוון גרעיניות לא מתאים‏, או בעל מבנה של גרעיניות לרוחב
    שימוש בנייר בעל מבנה מרקם לאורך.
    שטח הפנים של כל אחד מצידי הדף‏, שונה‏.
    הפוך את הנייר‏.
    חסימות, נזק למוצר
    בנייר יש חתכים או חירורים‏.
    השתמש בנייר ללא חתכים או חירורים‏.
    בעיות הזנה
    קצות הנייר משוננים‏.
    השתמש בנייר איכותי המיועד לשימוש במדפסות לייזר‏.
    שטח הפנים של כל אחד מצידי הדף‏, שונה‏.
    הפוך את הנייר‏.
    הנייר לח מדי, גס מדי, כבד מדי או חלק מדי. כיוון הגרעיניות של הנייר שגוי או שמבנה הגרעיניות קצר. הנייר מוטבע או שהוא מחבילת נייר פגומה.
    נסה להשתמש בסוג אחר של נייר, בעל דירוג חלקות של 100-250 Sheffield, עם תוכן לחות של 4% עד 6%.
    שימוש בנייר בעל מבנה מרקם לאורך
    ההדפסה מוסטת‏ (עקומה)‏.
    ייתכן שמכווני חומרי ההדפסה לא כווננו כהלכה‏.
    הסר את כל חומרי ההדפסה ממגש ההזנה‏, יישר את הערימה ולאחר מכן טען שוב את חומרי ההדפסה במגש ההזנה‏. כוונן את מכווני חומרי ההדפסה בהתאם לרוחב ולאורך של חומרי ההדפסה שבשימוש‏, ונסה להדפיס שוב‏.
    מתבצעת הזנה של יותר מגיליון אחד בכל פעם‏.
    ייתכן שמגש חומרי ההדפסה טעון יתר על המידה‏.
    הסר חלק מחומרי ההדפסה מהמגש.
    ייתכן שחומרי ההדפסה מקומטים‏, מקופלים או פגומים‏.
    ודא שחומרי ההדפסה אינם מקומטים‏, מקופלים או פגומים‏. נסה להדפיס על-גבי חומרי הדפסה מחבילה חדשה או חבילה אחרת‏.
    המוצר אינו מושך חומרי הדפסה ממגש ההזנה.
    ייתכן שהמוצר נמצא במצב הזנה ידנית.
    במחשב, בצע את ההוראות המופיעות על-גבי המסך כדי להשבית את מצב הזנה ידנית. לחלופין, במוצר, פתח וסגור את דלת מחסנית ההדפסה.
    ייתכן שגלגלת האיסוף מלוכלכת או פגומה‏.
    פנה לשירות הלקוחות של HP. ראה www.hp.com/support/ljm1130series או www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזה.
    מכוון אורך הנייר במגש ההזנה נקבע לאורך שעולה על אורך חומרי ההדפסה.
    הגדר את מכוון אורך הנייר לאורך המתאים.


פתרון בעיות

פתרון בעיות של איכות תמונה

חלק זה מספק מידע על הנושאים הבאים:

  • דוגמאות לאיכות הדפסה
  • סרגל פגמים חוזרים
  • אופטימיזציה ושיפור של איכות התמונה


פתרון בעיות

דוגמאות לאיכות הדפסה

חלק זה מספק מידע על הנושאים הבאים:

  • בעיות כלליות באיכות הדפסה
  • בעיות באיכות הדפסה של העתקה
  • בעיות של איכות-סריקה


פתרון בעיות

בעיות כלליות באיכות הדפסה

    הדוגמאות הבאות מתייחסות לנייר בגודל letter שהודפס לאורך. הדוגמאות ממחישות את הבעיות שעלולות להשפיע על כל הדפים המודפסים. הנושאים הבאים מפרטים את הסיבה והפתרון האופייניים לכל אחת מהדוגמאות.

    הבעיה
    הגורם
    הפתרון
    הדפסה בהירה או דהויה.
    איור איכות הדפסה
    ייתכן שהנייר אינו עומד בדרישות המפרטים של HP.
    השתמש בנייר העומד בדרישות המפרטים של HP.
    ייתכן שמחסנית ההדפסה פגומה או שהיא עומדת להתרוקן. בעת שימוש במחסנית הדפסה שאינה מתוצרת HP, לא מופיעות הודעות בלוח הבקרה של המוצר.
    החלף את מחסנית ההדפסה.
    אם המפלס במחסנית אינו נמוך והמחסנית אינה ריקה, בדוק את גלגלת הטונר כדי לראות אם נפגמה. אם הגלגלת נפגמה, החלף את מחסנית ההדפסה.
    אם כל העמוד בהיר, הכוונון של צפיפות ההדפסה מכתיב הדפסה בהירה מדי או שהופעל מצב EconoMode‏ (מצב חיסכון).
    כוונן את צפיפות ההדפסה והשבת את מצב EconoMode‏ (מצב חיסכון) במנהל המדפסת.
    מופיעים כתמי טונר.
    איור - איכות הדפסה
    ייתכן שהנייר אינו עומד בדרישות המפרטים של HP.
    השתמש בנייר העומד בדרישות המפרטים של HP.
    ייתכן שצריך לנקות את מסלול הנייר.
    נקה את נתיב הנייר.
    מופיעים אזורים לבנים בהדפסה‏ (ההדפסה חלקית).
    איור - איכות הדפסה
    ייתכן שגיליון נייר מסוים פגום.
    נסה להדפיס מחדש את העבודה.
    ייתכן שלחות הנייר אינה אחידה, או שקיימים כתמי לחות על פני השטח של הנייר.
    נסה להשתמש בנייר אחר, כגון נייר באיכות גבוהה המיועד לשימוש במדפסות לייזר.
    חבילת הנייר פגומה. תהליכי הייצור של חומרי הדפסה עלולים לגרום לדחיית טונר באזורים מסוימים.
    ייתכן שמחסנית ההדפסה פגומה או שהיא עומדת להתרוקן.
    החלף את מחסנית ההדפסה.
    אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1130series או www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    קווים או פסים אנכיים מופיעים בעמוד המודפס.
    איור - איכות הדפסה
    ייתכן שמחסנית ההדפסה פגומה.
    החלף את מחסנית ההדפסה.
    מידת ההצללה ברקע מוגזמת.
    ייתכן שהנייר אינו עומד בדרישות המפרטים של HP.
    השתמש בנייר אחר, בעל משקל בסיסי קל יותר.
    ההגדרה של צפיפות ההדפסה גבוהה מדי.
    בחר ערך נמוך יותר בהגדרת צפיפות ההדפסה. פעולה זו מצמצמת את רמת ההצללה של הרקע.
    תנאי יובש קיצוניים‏ (לחות נמוכה) עשויים להעלות את רמת ההצללה של הרקע.
    בדוק את סביבת המוצר.
    ייתכן שמחסנית ההדפסה פגומה או שהיא עומדת להתרוקן.
    החלף את מחסנית ההדפסה.
    מריחות טונר מופיעות על חומר ההדפסה.
    איור - איכות הדפסה
    ייתכן שהנייר אינו עומד בדרישות המפרטים של HP.
    השתמש בנייר העומד בדרישות המפרטים של HP.
    אם מופיעות מריחות טונר על הצד הקדמי של הנייר, ייתכן שמכווני הנייר מלוכלכים או שהצטברה פסולת במסלול ההדפסה.
    נקה את מכווני חומרי ההדפסה ואת נתיב הנייר.
    ייתכן שמחסנית ההדפסה פגומה.
    החלף את מחסנית ההדפסה.
    ייתכן שהטמפרטורה של ה-fuser נמוכה מדי.
    במנהל המדפסת, ודא שנבחר סוג הנייר המתאים.
    הטונר נמרח בקלות כשנוגעים בו.
    איור איכות הדפסה
    המוצר אינו מוגדר להדפסה על סוג הנייר שעליו ברצונך להדפיס.
    במנהל המדפסת, בחר בכרטיסייה נייר/איכות והגדר את סוג הנייר בהתאם לסוג הנייר שעליו ברצונך להדפיס. אם אתה משתמש בנייר כבד, ייתכן שמהירות ההדפסה תואט.
    ייתכן שהנייר אינו עומד בדרישות המפרטים של HP.
    השתמש בנייר העומד בדרישות המפרטים של HP.
    ייתכן שצריך לנקות את מסלול הנייר.
    נקה את נתיב הנייר.
    ייתכן שמקור המתח פגום.
    חבר את המדפסת ישירות לשקע ז"ח במקום למפצל.
    ייתכן שהטמפרטורה של ה-fuser נמוכה מדי.
    במנהל המדפסת, ודא שנבחר סוג הנייר המתאים.
    בדף מופיעים באופן חוזר ונשנה סימנים במרחקים שווים.
    איור - איכות הדפסה
    המוצר אינו מוגדר להדפסה על סוג הנייר שעליו ברצונך להדפיס.
    במנהל המדפסת, בחר בכרטיסייה נייר/איכות והגדר את סוג הנייר בהתאם לסוג הנייר שעליו ברצונך להדפיס. אם אתה משתמש בנייר כבד, ייתכן שמהירות ההדפסה תואט.
    ייתכן שחלקים פנימיים במדפסת הוכתמו בטונר.
    בדרך כלל, בעיה זו נפתרת מעצמה לאחר הדפסה של כמה עמודים נוספים.
    ייתכן שצריך לנקות את מסלול הנייר.
    נקה את נתיב הנייר.
    ייתכן שמחסנית ההדפסה פגומה.
    אם סימן חוזר מופיע באותה נקודה על-גבי העמוד, התקן מחסנית הדפסה חדשה של HP.
    העמוד המודפס מכיל תווים מעוותים.
    איור - איכות הדפסה
    ייתכן שהנייר אינו עומד בדרישות המפרטים של HP.
    השתמש בנייר אחר, כגון נייר באיכות גבוהה המיועד לשימוש במדפסות לייזר.
    אם צורת התווים מעוותת באופן שהם יוצרים אפקט גלי, ייתכן שצריך לתקן את סורק הלייזר.
    בדוק אם הבעיה מופיעה גם בדף התצורה. אם כן, פנה לחברת HP. ראה www.hp.com/support/ljm1130series או www.hp.com/support/ljm1210series או עיין בעלון התמיכה הכלול באריזת המוצר.
    העמוד המודפס מסולסל או גלי.
    איור איכות הדפסה
    המוצר אינו מוגדר להדפסה על סוג הנייר שעליו ברצונך להדפיס.
    במנהל המדפסת, בחר בכרטיסייה נייר/איכות והגדר את סוג הנייר בהתאם לסוג הנייר שעליו ברצונך להדפיס. אם אתה משתמש בנייר כבד, ייתכן שמהירות ההדפסה תואט.
    אם הבעיה נמשכת, בחר סוג נייר המשתמש בטמפרטורת fuser נמוכה יותר, כגון שקפים או חומרי הדפסה קלים.
    ייתכן שהנייר נשאר במגש ההזנה במשך זמן רב מדי.
    הפוך את ערימת הנייר במגש. בנוסף, נסה לסובב את הנייר ב-180° במגש ההזנה.
    ייתכן שהנייר אינו עומד בדרישות המפרטים של HP.
    השתמש בנייר אחר, כגון נייר באיכות גבוהה המיועד לשימוש במדפסות לייזר.
    טמפרטורה ולחות גבוהות עלולות לגרום לסלסול הנייר.
    בדוק את סביבת המוצר.
    ייתכן שהטמפרטורה של ה-fuser גורמת לסלסול הנייר.
    M1130 Series בחר סוג הנייר המשתמש בטמפרטורת fuser נמוכה יותר, כגון שקפים או חומרי הדפסה קלים.
    M1210 Seriesבלוח הבקרה של המוצר, הפעל את ההגדרה Less paper curl‏ (פחות סלסול נייר) בתפריט Service‏ (שירות).
    הטקסט או הגרפיקה מופיעים על העמוד המודפס בהטיה.
    איור איכות הדפסה
    ייתכן שנייר נטען באופן שגוי או שמגש ההזנה מלא מדי.
    בדוק שהנייר נטען כראוי, ושמכווני הנייר אינם צמודים מדי לערימה או רופפים מדי.
    ייתכן שהנייר אינו עומד בדרישות המפרטים של HP.
    השתמש בנייר אחר, כגון נייר באיכות גבוהה המיועד לשימוש במדפסות לייזר.
    העמוד המודפס מקופל או מקומט.
    איור איכות הדפסה
    ייתכן שנייר נטען באופן שגוי או שמגש ההזנה מלא מדי.
    הפוך את ערימת הנייר במגש הקלט או נסה לסובב אותו ב-180 מעלות.
    בדוק שהנייר נטען כראוי, ושמכווני הנייר אינם צמודים מדי לערימה או רופפים מדי.
    המוצר זיהה חסימה אפשרית במסלול הנייר.
    שחרר חסימות נייר כלשהן במוצר.
    ייתכן שהנייר אינו עומד בדרישות המפרטים של HP.
    השתמש בנייר אחר, כגון נייר באיכות גבוהה המיועד לשימוש במדפסות לייזר.
    כיסי אוויר בתוך מעטפות עלולים לגרום להן להתקמט.
    הוצא את המעטפה, שטח אותה ונסה להדפיס שוב.
    טונר מופיע מסביב לתווים המודפסים.
    איור - איכות הדפסה
    ייתכן שהנייר לא נטען כראוי.
    הפוך את ערימת הנייר במגש.
    אם מסביב לתווים מפוזרות כמויות גדולות של טונר, ייתכן שלנייר יש כושר התנגדות גבוה.
    השתמש בנייר אחר, כגון נייר באיכות גבוהה המיועד לשימוש במדפסות לייזר.
    תמונה שמופיעה בחלק העליון של העמוד‏ (בשחור מלא) חוזרת על עצמה בהמשך העמוד‏ (בשטח אפור).
    איור איכות הדפסה
    ייתכן שהגדרות התוכנה משפיעות על הדפסת התמונה.
    בתוכנית שבה אתה עובד, שנה את הגוון‏ (כהות) של האזור שבו מופיעה התמונה שחוזרת על עצמה.
    בתוכנית שבה אתה משתמש, סובב את העמוד ב-180 מעלות כדי להדפיס קודם את התמונה הבהירה יותר.
    סדר הדפסת התמונות עשוי להשפיע על ההדפסה.
    שנה את סדר הדפסת התמונות. לדוגמה, מקם את התמונה הבהירה יותר בראש הדף ואת התמונה הכהה יותר הורד לתחתית הדף.
    ייתכן שנחשול מתח השפיע על המוצר.
    אם הפגם מופיע מאוחר יותר בעבודת הדפסה, כבה את המוצר למשך 10 דקות ולאחר מכן הפעל אותו שוב כדי להתחיל מחדש בעבודת ההדפסה.


פתרון בעיות

בעיות באיכות הדפסה של העתקה

    הבעיה
    הגורם
    הפתרון
    התמונות חסרות או דהויות.
    ייתכן שמחסנית ההדפסה פגומה או שהיא עומדת להתרוקן.
    החלף את מחסנית ההדפסה.
    איכות מסמך המקור ירודה.
    אם מסמך המקור בהיר מדי או פגום, ייתכן שלהעתקה אין אפשרות לפצות על כך, גם אם מבוצע כוונון של רמת הניגודיות. אם הדבר אפשרי, מצא מסמך מקור במצב טוב יותר.
    ייתכן שהגדרות הניגודיות נקבעו באופן לא נכון.
    השתמש בלוח הבקרה כדי לשנות את הגדרת הניגודיות.
    הרקע של מסמך המקור הוא צבעוני.
    רקעים צבעוניים עלולים לגרום לתמונות בקדמה להתמזג לתוך הרקע, או שהרקע עשוי להופיע עם צללית אחרת. אם הדבר אפשרי, יש להשתמש במסמך מקור ללא רקע צבעוני.
    בעותק מופיעים פסים אנכיים לבנים או דהויים.
    ייתכן שהנייר אינו עומד בדרישות המפרטים של HP.
    השתמש בנייר העומד בדרישות המפרטים של HP.
    ייתכן שמחסנית ההדפסה פגומה או שהיא עומדת להתרוקן.
    החלף את מחסנית ההדפסה.
    בעותק מופיעים קווים לא רצויים.
    ייתכן שיש לכלוך על פס הסריקה של מזין המסמכים.
    נקה את פס הסריקה של מזין המסמכים.
    ייתכן שהתוף הרגיש לאור בתוך מחסנית ההדפסה שרוט.
    החלף את מחסנית ההדפסה.
    בעותק מופיעים קווים שחורים או נקודות שחורות.
    ייתכן שיש דיו, דבק, נוזל תיקון או חומר לא רצוי על גבי מזין המסמכים.
    נקה את פס הסריקה של מזין המסמכים.
    ייתכן שהמתח שסופק למוצר לא היה יציב.
    הדפס מחדש את העבודה.
    העותקים בהירים או כהים יתר על המידה.
    ייתכן שההגדרות של מנהל המדפסת או של תוכנת המוצר אינן נכונות.
    ודא שהגדרות האיכות נכונות.
    עיין בעזרה של תוכנת המוצר כדי לקבל מידע נוסף על שינוי ההגדרות.
    הטקסט אינו ברור.
    ייתכן שההגדרות של מנהל המדפסת או של תוכנת המוצר אינן נכונות.
    ודא שהגדרות האיכות נכונות.
    ודא שההגדרה EconoMode‏ (מצב חיסכון) כבויה.
    עיין בעזרה של תוכנת המוצר כדי לקבל מידע נוסף על שינוי ההגדרות.


פתרון בעיות

בעיות של איכות-סריקה

חלק זה מספק מידע על הנושאים הבאים:

  • מניעת בעיות של איכות סריקה
  • פתרון בעיות של איכות סריקה


פתרון בעיות

מניעת בעיות של איכות סריקה

    להלן מספר פעולות פשוטות שבאמצעותן תוכל לשפר את איכות הסריקה.

    ●
    השתמש במסמכי מקור איכותיים.
    ●
    טען את הנייר כראוי. אם הנייר נטען באופן שגוי, הוא עלול לנטות הצידה, דבר הגורם לקבלת תמונות לא ברורות.
    ●
    התאם את הגדרות התוכנה לאופן שבו אתה מתכוון להשתמש בדף שנסרק.
    ●
    אם המוצר מזין לעתים קרובות יותר מדף אחד בו-זמנית, ייתכן שיש להחליף או לנקות את רפידת ההפרדה.
    ●
    השתמש בגיליון כיסוי, או צור גיליון כזה, כדי להגן על מסמכי המקור.


פתרון בעיות

פתרון בעיות של איכות סריקה

    הבעיה
    הגורם
    הפתרון
    עמודים ריקים
    ייתכן שחומרי המקור נטענו בצורה הפוכה.
    במזין המסמכים, הנח את הקצה העליון של ערימת מסמכי המקור בתוך מזין המסמכים, כאשר ערימת חומרי ההדפסה פונה כלפי מטה והעמוד הראשון המיועד לסריקה בתחתית הערימה.
    בהיר מדי או כהה מדי
    ייתכן שהגדרות הרזולוציה ורמות הצבע נקבעו באופן לא נכון.
    ודא שהגדרות הרזולוציה ורמות הצבע הן נכונות.
    קווים לא רצויים
    ייתכן שזכוכית מזין המסמכים מלוכלכת.
    נקה את פס הסריקה.
    נקודות שחורות או קווים שחורים
    ייתכן שהמתח שסופק למוצר לא היה יציב.
    הדפס מחדש את העבודה.
    טקסט לא ברור
    ייתכן שרמות הרזולוציה הוגדרו באופן לא נכון.
    ודא שהגדרות הרזולוציה נכונות.


פתרון בעיות

סרגל פגמים חוזרים

    אם פגמים חוזרים על עצמם במרווחים קבועים על‑גבי הדף‏, השתמש בסרגל זה כדי לזהות את הגורם‏. הנח את החלק העליון של הסרגל בפגם הראשון‏. הסימון שלצד ההופעה הבאה של הפגם מציין איזה רכיב יש להחליף‏.

    עם הפגם שייך למנוע ההדפסה או ל-fuser, ייתכן שיש למסור את המוצר לתיקון. פנה לשירות הלקוחות של HP.

    סרגל פגמים חוזרים

    סרגל פגמים חוזרים

    המרחק בין הפגמים
    רכיבי המוצר הגורמים לפגם
    27 מ"מ
    מנוע הדפסה
    29 מ"מ
    מנוע הדפסה
    39 מ"מ
    מנוע הדפסה
    56 מ"מ
    Fuser
    75 מ"מ
    מחסנית הדפסה


פתרון בעיות

אופטימיזציה ושיפור של איכות התמונה

חלק זה מספק מידע על הנושאים הבאים:

  • שינוי צפיפות ההדפסה
  • ניהול והגדרה של מנהלי המדפסת


פתרון בעיות

שינוי צפיפות ההדפסה

    1.
    השתמש במנהל המדפסת כדי לשנות את הגדרות ברירת המחדל. בצע את ההליך המתאים, בהתאם למערכת ההפעלה שבה אתה משתמש.

    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008‏ (באמצעות תצוגת ברירת המחדל של תפריט התחלה)

    א.
    לחץ על התחל ולאחר מכן לחץ על מדפסות ופקסים.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Windows XP‏, Windows Server 2003‏ ו-Windows Server 2008‏ (באמצעות התצוגה הקלאסית של תפריט התחלה)

    א.
    לחץ על התחל, על הגדרות ולאחר מכן על מדפסות.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Windows Vista

    א.
    לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן בקטגוריה עבור חומרה וקול לחץ על מדפסת.
    ב.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    ג.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).

    Mac OS X גרסאות 10.4

    א.
    בתפריט Apple [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    ב.
    לחץ על הלחצן Printer Setup‏ (הגדרת מדפסת).

    Mac OS X גרסאות 10.5‏ ו-10.6

    א.
    בתפריט Apple‏ [image], לחץ על התפריט System Preferences‏ (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax‏ (הדפסה ופקס).
    ב.
    בחר את המוצר בצדו השמאלי של החלון.
    ג.
    לחץ על הלחצן Options & Supplies‏ (אפשרויות וחומרים מתכלים).
    ד.
    לחץ על הכרטיסייה Driver‏ (מנהל התקן).
    2.
    התאם את מחוון Print Density‏ (צפיפות הדפסה) כדי לשנות את ההגדרה.


פתרון בעיות

ניהול והגדרה של מנהלי המדפסת

    המוצר משתמש בהגדרת סוג הנייר כדי לקבוע הגדרות פנימיות רבות שמשפיעות על איכות ההדפסה. השתמש תמיד בהגדרת סוג הנייר הנכונה במנהל המדפסת. בנוסף, ודא שההגדרות האחרות בכרטיסייה נייר/איכות במנהל המדפסת נכונות.


פתרון בעיות

פתרון בעיות ביצועים

    בעיה
    סיבה
    פתרון
    הדפים עוברים דרך המדפסת אך יוצאים ריקים לגמרי.
    ייתכן שפס האיטום נשאר על מחסניות ההדפסה‏.
    ודא שפס האיטום הוסר לחלוטין ממחסניות ההדפסה‏.
    ייתכן שהמסמך מכיל עמודים ריקים‏.
    בדוק במסמך שאתה מדפיס אם כל העמודים כוללים תוכן להדפסה‏.
    ייתכן שיש תקלה במוצר.
    כדי לבדוק את המוצר, הדפס דף תצורה.
    העמודים מודפסים בצורה איטית מאוד‏.
    סוגי נייר כבדים יותר עלולים להאט את עבודת ההדפסה.
    הדפס על נייר מסוג אחר.
    עמודים מורכבים יכולים לגרום להדפסה איטית.
    ייתכן שהדבקה תקינה תחייב מהירות הדפסה איטית יותר כדי להבטיח איכות הדפסה מיטבית‏.
    העמודים לא מודפסים‏.
    ייתכן שהמוצר לא מושך את הנייר כראוי.
    ודא שהנייר נטען במגש בצורה נכונה.
    הנייר יוצר חסימה במוצר.
    שחרר את החסימה.
    ייתכן שכבל USB פגום או מחובר בצורה שגויה‏.
    ●
    נתק את כבל USB בשני קצוותיו‏, וחבר אותו מחדש‏.
    ●
    נסה להדפיס עבודת הדפסה שהודפסה בעבר‏.
    ●
    נסה להשתמש בכבל USB אחר‏.
    התקנים אחרים פועלים במחשב שלך‏.
    ייתכן שהמוצר אינו יכול לשתף יציאת USB. אם חיברת התקן נוסף, כגון כונן קשיח חיצוני או תיבת מיתוג לרשת, לאותה יציאה שאליה מחובר המוצר, ייתכן שהתקן זה מפריע לפעולת המוצר. כדי לחבר את המוצר ולהשתמש בו, עליך לנתק את ההתקן הנוסף או להשתמש בשתי יציאות USB שונות במחשב.


פתרון בעיות

פתרון בעיות קישוריות

חלק זה מספק מידע על הנושאים הבאים:

  • פתרון בעיות חיבור-ישיר
  • פתרון בעיות רשת


פתרון בעיות

פתרון בעיות חיבור-ישיר

    אם חיברת את המוצר ישירות למחשב, בדוק את כבל ה-USB.

    ●
    ודא שכבל ה-USB מחובר למחשב ולמוצר.
    ●
    ודא שאורכו של כבל ה-USB אינו עולה על 2 מטר. החלף את הכבל במידת הצורך.
    ●
    ודא שכבל ה-USB תקין על-ידי חיבורו למוצר אחר. חבר את הכבל ליציאה אחרת במחשב. החלף את הכבל במידת הצורך.


פתרון בעיות

פתרון בעיות רשת

    בדוק את הפריטים הבאים כדי לוודא שהמוצר מנהל תקשורת עם הרשת. לפני שתתחיל בפעולה, הדפס דף תצורה.

    בעיה
    פתרון
    חיבור פיזי לא תקין
    ודא שהמוצר מחובר ליציאת הרשת הנכונה בכבל באורך הנכון.
    ודא שחיבורי הכבל תקינים ומהודקים.
    בדוק את החיבור של יציאת הרשת בגב המוצר כדי לוודא שנורית הפעולה הכתומה ונורית מצב הקישור הירוקה דולקות.
    אם הבעיה נמשכת, נסה להשתמש בכבל אחר או ביציאה אחרת ברכזת.
    המחשב אינו מצליח לתקשר עם המוצר.
    השתמש בשורת הפקודה כדי לבצע פעולת Ping למוצר מהמחשב. לדוגמה:
    שלח Ping לכתובת 192.168.45.39
    ודא שבדיקת ה-Ping מציגה זמן הלוך ושוב, שכן זה הסימן שהיא פועלת.
    אם פקודת ה-‏Ping‏ נכשלת, ודא שרכזות הרשת מופעלות ולאחר מכן ודא שהגדרות הרשת, המוצר והמחשב, מוגדרים כולם לאותה רשת.
    הגדרות קישור והדפסה דו-צדדית לא נכונות
    חברת Hewlett-Packard ממליצה להשאיר הגדרה זו במצב אוטומטי‏ (הגדרת ברירת המחדל).
    כתובת ה-IP של המוצר אינה נכונה במחשב
    השתמש בכתובת ה-IP הנכונה. כתובת ה-IP מפורטת בדף התצורה.
    פתח את מאפייני המדפסת ולחץ על הכרטיסייה יציאות. ודא שכתובת ה-IP העדכנית של המוצר נבחרה.
    ●
    אם התקנת את המוצר באמצעות יציאת TCP/IP הרגילה של HP, בחר בתיבה Always print to this printer, even if its IP address changes‏ (הדפס תמיד למדפסת זו, גם אם כתובת ה-IP שלה השתנתה).
    ●
    אם התקנת את המוצר באמצעות יציאת TCP/IP סטנדרטית של Microsoft, השתמש בשם המחשב המארח במקום בכתובת ה-IP.
    אם כתובת ה-IP שגויה, מחק את המוצר והוסף אותו מחדש.
    תוכנות חדשות עלולות לגרום לבעיות של תאימות.
    ודא שכל התוכנות החדשות הותקנו כיאות וכי הן משתמשות במנהל המדפסת הנכון.
    הגדרות לא נכונות במחשב או בתחנת העבודה.
    בדוק את מנהלי הרשת ומנהלי המדפסות ואת הניתוב מחדש ברשת.
    ודא שתצורת מערכת ההפעלה הוגדרה כיאות.
    הפרוטוקול מושבת או שהגדרות רשת אחרות אינן נכונות.
    עיין בדף התצורה כדי לבדוק את סטטוס הפרוטוקול. במידת הצורך, הפעל אותו.
    קבע מחדש את הגדרות הרשת אם יש צורך בכך.


פתרון בעיות

פתרון בעיות תוכנה

חלק זה מספק מידע על הנושאים הבאים:

  • פתרון בעיות נפוצות עם Windows
  • פתרון בעיות נפוצות ב-Mac


פתרון בעיות

פתרון בעיות נפוצות עם Windows

    הודעת שגיאה:
    “(Name of the program, for example, Internet Explorer) has encountered a problem and needs to close. We are sorry for the inconvenience”‏ ("(שם התוכנית, לדוגמה Internet Explorer, נתקל בבעיה ועומד להיסגר. אנו מתנצלים על אי הנוחות").
    סיבה
    פתרון
    סגור את כל התוכנות, הפעל מחדש את Windows ונסה שוב.
    אם היישום המוזכר הוא מנהל המדפסת, בחר או התקן מנהל מדפסת אחר. אם מנהל המדפסת הנבחר עבור המוצר הוא PCL 6, עבור ל-PCL 5 או לאמולציית HP postscript level 3.
    למידע נוסף לגבי הודעות שגיאה של Windows, עיין בתיעוד של Microsoft Windows שנלווה למחשב, או בקר בכתובת www.microsoft.com.


פתרון בעיות

פתרון בעיות נפוצות ב-Mac

    בעיות ב-Mac OS X

    מנהל ההתקן של המדפסת לא מופיע בתוכנית השירות Printer Setup Utility‏ (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax‏ (הדפסה ופקס).
    סיבה
    פתרון
    ייתכן שתוכנת המוצר לא הותקנה כראוי או שלא הותקנה כלל.
    ודא שקובץ ה-‎.GZ של המוצר נמצא בתיקייה הבאה בכונן הקשיח:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj‏, כאשר <lang> מייצג את קוד השפה בן שתי האותיות עבור השפה שבה אתה משתמש.
    ●
    Mac OS X v10.5 ו-v10.6: Library/Printers/PPDs/Contents/Resources
    התקן מחדש את התוכנה אם יש צורך בכך. לקבלת הוראות, עיין במדריך להפעלה ראשונה.
    קובץ PostScript Printer Description‏ (PPD)‎ פגום.
    מחק את קובץ ה-‎.GZ מהתיקייה הבאה בכונן הקשיח:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj‏, כאשר <lang> מייצג את קוד השפה בן שתי האותיות עבור השפה שבה אתה משתמש.
    ●
    Mac OS X v10.5 ו-v10.6: Library/Printers/PPDs/Contents/Resources
    התקן מחדש את התוכנה. לקבלת הוראות, עיין במדריך להפעלה ראשונה.

    שם המוצר לא מופיע ברשימת המוצרים בתוכנית השירות Printer Setup Utility‏ (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax‏ (הדפסה ופקס).
    סיבה
    פתרון
    ייתכן שהמוצר אינו מוכן.
    ודא שהכבלים מחוברים כראוי, שהמוצר מופעל ושנורית מצב מוכן [image] דולקת.
    נעשה שימוש בשם מוצר שגוי.
    הדפס דף תצורה כדי לבדוק את שם המוצר. ודא שהשם שמופיע בדף התצורה תואם לשם בתוכנית השירות Printer Setup Utility‏ (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax‏ (הדפסה ופקס).
    ייתכן שכבל הממשק פגום או מאיכות ירודה.
    החלף את הכבל בכבל מאיכות גבוהה.

    מנהל ההתקן של המדפסת לא מופיע בתוכנית השירות Printer Setup Utility‏ (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax‏ (הדפסה ופקס).
    סיבה
    פתרון
    ייתכן שהמוצר אינו מוכן.
    ודא שהכבלים מחוברים כראוי, שהמוצר מופעל ושנורית מצב מוכן [image] דולקת.
    ייתכן שתוכנת המוצר לא הותקנה כראוי או שלא הותקנה כלל.
    ודא שקובץ ה-PPD של המוצר נמצא בתיקייה הבאה בכונן הקשיח:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj‏, כאשר <lang> מייצג את קוד השפה בן שתי האותיות עבור השפה שבה אתה משתמש.
    ●
    Mac OS X v10.5 ו-v10.6: Library/Printers/PPDs/Contents/Resources
    התקן מחדש את התוכנה אם יש צורך בכך. לקבלת הוראות, עיין במדריך להפעלה ראשונה.
    קובץ PostScript Printer Description‏ (PPD)‎ פגום.
    מחק את קובץ ה-‎.GZ מהתיקייה הבאה בכונן הקשיח:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj‏, כאשר <lang> מייצג את קוד השפה בן שתי האותיות עבור השפה שבה אתה משתמש.
    ●
    Mac OS X v10.5 ו-v10.6: Library/Printers/PPDs/Contents/Resources
    התקן מחדש את התוכנה. לקבלת הוראות, עיין במדריך להפעלה ראשונה.
    ייתכן שכבל הממשק פגום או מאיכות ירודה.
    החלף את כבל הממשק בכבל מאיכות גבוהה.

    לא נשלחה עבודת הדפסה למוצר הרצוי.
    סיבה
    פתרון
    ייתכן שתור ההדפסות נעצר.
    הפעל מחדש את תור ההדפסות. פתח את print monitor ובחר באפשרות Start Jobs.
    נעשה שימוש בשם מוצר שגוי. ייתכן שמוצר נוסף בעל שם זהה או דומה קיבל את עבודת ההדפסה שלך.
    הדפס דף תצורה כדי לבדוק את שם המוצר. ודא שהשם שמופיע בדף התצורה תואם לשם בתוכנית השירות Printer Setup Utility‏ (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax‏ (הדפסה ופקס).

    אי אפשר להדפיס מכרטיס USB של צד שלישי.
    סיבה
    פתרון
    שגיאה זאת מתרחשת כאשר התוכנה למדפסות USB אינה מותקנת.
    בעת הוספת כרטיס UBS של צד שלישי, ייתכן שתזדקק לתוכנה Apple USB Adapter Card Support. באתר האינטרנט של Apple אפשר להוריד את הגרסה העדכנית ביותר של תוכנה זו.

    המוצר מחובר באמצעות כבל USB, אך הוא לא מופיע בתוכנית השירות Printer Setup Utility‏ (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax‏ (הדפסה ופקס) לאחר בחירת מנהל ההתקן.
    סיבה
    פתרון
    תקלה זו נגרמת על ידי רכיב תוכנה או רכיב חומרה.
    פתרון בעיות בתוכנה
    ●
    ודא שמחשב ה-Mac שברשותך תומך ב-USB.
    ●
    ודא שמערכת ההפעלה במחשב ה-Mac שלך היא Mac OS X v10.4 ואילך.
    ●
    ודא שבמחשב ה-Mac מותקנת תוכנת ה-USB המתאימה של Apple.
    פתרון בעיות חומרה
    ●
    ודא שהמוצר מופעל.
    ●
    ודא שכבל ה-‏USB מחובר כראוי.
    ●
    ודא שאתה משתמש בכבל הנכון ליציאת high-speed USB 2.0.
    ●
    ודא שמספר התקני ה-USB שניזונים מהשרשרת אינו רב מדי. נתק את כל ההתקנים מהשרשרת וחבר את הכבל ישירות ליציאת USB במחשב המארח.
    ●
    בדוק אם יש יותר משתי רכזות USB ללא מקור מתח בשורה בשרשרת. נתק את כל ההתקנים מהשרשרת ולאחר מכן חבר את הכבל ישירות ליציאת ה-USB במחשב המארח.
    הערה:

    מקלדת iMac היא רכזת USB ללא מקור מתח.


חומרים מתכלים ואביזרים

חומרים מתכלים ואביזרים
  • הזמנת חלפים, אביזרים וחומרים מתכלים
  • מספרי חלקים


חומרים מתכלים ואביזרים

הזמנת חלפים, אביזרים וחומרים מתכלים

    הזמן חומרים מתכלים ונייר
    www.hp.com/go/suresupply
    הזמן חלקים ואביזרים מקוריים של HP
    www.hp.com/buy/parts
    הזמן דרך ספקי שירות או תמיכה
    פנה לספק שירות או תמיכה מורשה של HP.


חומרים מתכלים ואביזרים

מספרי חלקים

רשימת האביזרים הבאה הייתה עדכנית בעת ההדפסה. מידע בנוגע להזמנות וזמינות האביזרים עלולים להשתנות במהלך חיי המוצר.

חלק זה מספק מידע על הנושאים הבאים:

  • אביזרים לטיפול בנייר
  • מחסניות הדפסה
  • כבלים וממשקים


חומרים מתכלים ואביזרים

אביזרים לטיפול בנייר

    פריט
    תיאור
    מספר חלק
    גלגלת איסוף
    גלגלת איסוף עבור מגש ההזנה
    RL1-1443-000CN
    מכלול כרית הפרדה
    מכלול כרית הפרדה עבור מגש ההזנה
    RM1-4006-000CN


חומרים מתכלים ואביזרים

מחסניות הדפסה

    פריט
    תיאור
    מספר חלק
    מחסנית הדפסה HP LaserJet
    מחסנית להדפסה בשחור
    עיין באחד הפריטים הבאים כדי לקבוע את המק"ט של מחסנית ההדפסה.
    ●
    דף התצורה
    ●
    דף סטטוס החומרים המתכלים
    ●
    מחסנית ההדפסה הנוכחית
    ●
    www.hp.com/go/ljsupplies


חומרים מתכלים ואביזרים

כבלים וממשקים

    פריט
    תיאור
    מספר חלק
    כבל USB
    כבל A ל-B באורך 2 מטר
    8121-0868


שירות ותמיכה

שירות ותמיכה
  • הצהרת אחריות מוגבלת של Hewlett-Packard
  • אחריות Premium Protection של HP: הצהרת אחריות מוגבלת לגבי מחסניות הדפסה של LaserJet
  • הסכם רישיון למשתמש קצה
  • שירות אחריות לתיקון עצמי על-ידי הלקוח
  • תמיכת לקוחות
  • אריזה מחדש של המוצר
  • טופס פרטי שירות


שירות ותמיכה

הצהרת אחריות מוגבלת של Hewlett-Packard

    מוצר HP
    משך תקופת האחריות המוגבלת
    HP LaserJet Professional M1130, M1210
    שנה אחת מתאריך הרכישה

    HP מתחייבת בפניך, לקוח משתמש הקצה, שהחומרה והאביזרים של HP יהיו ללא פגמים בחומרים ובייצור לאחר תאריך הרכישה, למשך התקופה הרשומה לעיל. אם HP תקבל הודעה על פגמים כאלו במשך תקופת האחריות, HP, לפי שיקול דעתה, תתקן או תחליף את המוצרים שיוכחו כפגומים. מוצרים חלופיים יהיו מוצרים חדשים או מוצרים שהביצועים שלהם שווי ערך לחדשים.

    HP מתחייבת בפניך שתוכנת HP לא תיכשל בביצוע הוראות התכנות שלה לאחר תאריך הרכישה, לתקופה המפורטת לעיל, בשל פגמים בחומר ובייצור, אם התוכנה הותקנה כהלכה ונעשה בה שימוש נכון. אם HP תקבל הודעה על פגמים כאלה במהלך תקופת האחריות, תחליף HP את התוכנה שאינה מבצעת את הוראות התכנות שלה כתוצאה מפגמים אלה.

    HP אינה מתחייבת לכך שהמוצרים שלה יפעלו תמיד ללא תקלות או ללא שגיאות. אם HP אינה יכולה, תוך פרק זמן סביר, לתקן או להחליף מוצר כלשהו כדי להחזירו למצב המתחייב מתנאי האחריות, תהיה זכאי להחזר כספי של מחיר הרכישה מייד עם החזרת המוצר.

    מוצרי HP עשויים להכיל חלקים מחודשים השקולים בביצועיהם לחלקים חדשים או חלקים שהיו בשימוש מקרי.

    האחריות אינה חלה על פגמים שנוצרו עקב‏ (א) תחזוקה או כיול לא נכונים או לא מתאימים,‏ (ב) תוכנות, ממשקים, חלקים או חומרים מתכלים שלא סופקו על-ידי HP,‏ (ג) שינויים לא מורשים או שימוש לא מורשה,‏ (ד) תפעול מחוץ למפרטי הסביבה שפורסמו עבור המוצר, או‏ (ה) הכנה או תחזוקה לא הולמים של מיקום המדפסת.

    ככל שהחוק המקומי מתיר זאת, ההתחייבויות המפורטות לעיל הן בלעדיות, ולא יחולו מלבדן כל אחריות או תנאי, בין בכתב ובין בעל-פה, במפורש או במשתמע. חברת HP משוחררת מכל התחייבות או תנאי במשתמע לגבי סחירות, איכות משביעת רצון והתאמה למטרה מסוימת. במדינות/אזורים, ארצות או מחוזות מסוימים חל איסור על הגבלת המשך של אחריות משתמעת, ולכן ההגבלה שלעיל לא בהכרח חלה עליך. אחריות זו מעניקה לך זכויות משפטיות מסוימות וייתכן שיש לך גם זכויות אחרות המשתנות ממדינה/אזור למדינה/אזור, מארץ לארץ או ממחוז למחוז.

    האחריות המוגבלת של HP תקפה בכל מדינה/אזור או מקום שבו מציעה HP נוכחות של שירותי תמיכה במוצר, ושבהם משווקת HP את המוצר. רמת שירות האחריות שתקבל עשויה להשתנות בהתאם לתקנים המקומיים. HP לא תשנה את הצורה, ההתאמה או התפקוד של המוצר כדי להביא לתפעולו במדינה/אזור שבהם הוא לא תוכנן מעולם לפעול מסיבות משפטיות או מסיבות של תקינה.

    ככל שמתיר זאת החוק המקומי, התרופות בכתב אחריות זה הן התרופות היחידות והבלעדיות שלך. למעט המפורט לעיל, בשום מקרה לא יהיו HP או ספקיה אחראים לאובדן נתונים או לנזקים ישירים, מיוחדים, עקיפים, תוצאתיים‏ (ובכלל זה אובדן רווח או נתונים), או אחרים, בין מכוח חוזה, נזיקין או אחר. במדינות/אזורים, ארצות או מחוזות מסוימים, חל איסור על מניעה או הגבלה על נזקים מקריים או תוצאתיים, ולכן ייתכן שההגבלה או המניעה שלעיל לא חלה עליך.

    תנאי האחריות הכלולים בהצהרה זו, מלבד עד למידה המותרת בחוק, אינם מונעים, מגבילים או משנים, והם מהווים תוספת לזכויות המחויבות המעוגנות בחוק החלות על מכירת מוצר זה לך.


שירות ותמיכה

אחריות Premium Protection של HP: הצהרת אחריות מוגבלת לגבי מחסניות הדפסה של LaserJet

    על מוצר HP זה חלה אחריות לגבי היותו נטול פגמים בחומר ובעבודה.

    אחריות זאת לא חלה על מוצרים אשר‏ (א) מולאו מחדש, שופצו, עברו תהליך ייצור מחודש, או שטופלו בדרך זו או אחרת,‏ (ב) כוללים בעיות שנוצרו כתוצאה משימוש לא תקין, אחסון לא תקין או תפעול מחוץ למפרט הסביבתי שפורסם עבור מוצר המדפסת או‏ (ג) התבלו משימוש רגיל.

    לקבלת שירות אחריות, אנא החזר את המוצר למקום הרכישה‏ (בצירוף תיאור בכתב של הבעיה ודוגמאות הדפסה) או פנה אל תמיכת הלקוחות של HP. בהתאם לשיקול דעתה, HP תחליף את המוצר שיוכח כפגום או תחזיר את מחיר הרכישה.

    ככל שמתיר זאת החוק המקומי, תנאי האחריות המפורטים לעיל הם בלעדיים ולא תחול כל אחריות או תנאי אחרים מלבדם, בין בכתב ובין בעל‑פה, במפורש או מכללא, ו‑HP מסירה מפורשות כל אחריות או תנאים משתמעים לגבי סחירות, איכות משביעת רצון או התאמה למטרה מסוימת.

    ככל שמתיר זאת החוק המקומי, בשום מקרה לא תהיה חברת HP או הספקים שלה אחראים לנזק ישיר, מיוחד, מקרי, תוצאתי‏ (לרבות אובדן רווח או נתונים) או כל נזק אחר, בין אם הוא קשור בחוזה, נזיקין או אחר.

    תנאי האחריות הכלולים בהצהרה זו, להוציא במידה המותרת על‑פי חוק, לא מוציאים מהכלל, מגבילים או משנים את הזכויות החוקתיות המנדטוריות הישימות על מכירתו של מוצר זה לך, כי אם מהווים תוספת להן.


שירות ותמיכה

הסכם רישיון למשתמש קצה

    יש לקרוא בעיון לפני שימוש במוצר תוכנה זה: הסכם רישיון למשתמש קצה זה‏ (להלן "הסכם EULA") הינו חוזה‏ (א) בינך‏ (בין אם אדם פרטי או היישות שאותה אתה מייצג) ו-(ב) לבין חברת Hewlett-Packard‏ (להלן "HP") המפקחת על השימוש שלך במוצר התוכנה‏ (להלן "התוכנה"). הסכם EULA זה אינו חל אם קיים הסכם רישיון נפרד בינך ובין חברת HP או הספקים שלה בגין התוכנה, לרבות הסכם רישיון בתיעוד מקוון. המונח "תוכנה" עשוי לכלול‏ (i) מדיה נלווית,‏ (ii) מדריך למשתמש וחומרים מודפסים אחרים, ו-(iii) תיעוד אלקטרוני או "מקוון"‏ (במקובץ להלן "תיעוד למשתמש").

    הזכויות בתוכנה זו מוצעות רק בתנאי שהנך מסכים לכל התנאים וההתניות של הסכם EULA זה. באמצעות התקנה, העתקה, הורדה או שימוש אחר בתוכנה, הנך מסכים להיות מחוייב להסכם EULA זה. אם אינך מקבל את הסכם EULA זה, אינך רשאי להתקין, להוריד או לבצע כל שימוש אחר בתוכנה זו. אם רכשת את התוכנה אך אינך מסכים להסכם EULA זה, נבקשך להחזיר את התוכנה למקום הרכישה תוך ארבעה עשר ימים לקבלת החזר של מחיר הרכישה; אם התוכנה מותקנת במוצר אחר של HP או זמינה ביחד עם מוצר כזה, אתה רשאי להחזיר את המוצר שלא נעשה בו שימוש בשלמותו.

    1. תוכנה של צד שלישי. התוכנה עשויה לכלול, בנוסף לתוכנה בבעלות של HP‏ (“תוכנה של HP”), תוכנות ברישיון מצד שלישי‏ ("תוכנה של צד שלישי" ו"רישיון של צד שלישי"). רישיון לכל תוכנה של צד שלישי ניתן לך בכפוף לתנאים ולהתניות של רישיון צד שלישי המתאים. בדרך כלל, רישיון של צד שלישי ממוקם בקובץ כגון license.txt; עליך ליצור קשר עם מרכז התמיכה של HP אם אינך מצליח לאתר רישיון של צד שלישי כלשהו. אם רישיון של צד שלישי כולל רשיונות המסופקים לצורך זמינות של קוד מקור‏ (כגון רישיון של GNU General Public License) וקוד המקור התואם אינו כלול עם התוכנה, בדוק בדפי התמיכה של המוצר באתר האינטרנט של HP‏ (hp.com‏)‎ כדי ללמוד כיצד להשיג קוד מקור שכזה.

    2. זכויות רישיון. אם תקיים את כל תנאי הסכם EULA זה במלואם, יוענקו לך הזכויות הבאות:

    א. שימוש. HP מעניקה לך רישיון לשימוש בעותק אחד של התוכנה של HP. "שימוש" משמעו התקנה, העתקה, אחסון, טעינה, הפעלה, הצגה או כל שימוש אחר בתוכנה של HP. אינך רשאי לשנות את התוכנה של HP או להשבית מאפיין רישוי או בקרה של התוכנה של HP. אם HP מספקת תוכנה זו לשימוש עם מוצר הדמיה או הדפסה‏ (לדוגמה, אם התוכנה הינה מנהל התקן מדפסת, קושחה או הרחבה), ניתן להשתמש בתוכנה של HP עם מוצר כזה‏ (להלן "מוצר של HP") בלבד. הגבלות נוספות לשימוש עשויות להופיע בתיעוד למשתמש. אינך רשאי להפריד חלקים מרכיבי התוכנה של HP לצורך שימוש. אינך רשאי להפיץ את התוכנה של HP.

    ב. העתקה. זכות להעתקה משמעה שהנך רשאי ליצור עותקי ארכיון או גיבוי של התוכנה של HP, בתנאי שכל עותק כולל את כל הודעות הבעלות המקוריות של התוכנה של HP ומשמש למטרות גיבוי בלבד.

    3. שדרוגים. כדי להשתמש בתוכנה של HP אותה HP מספקת כשדרוג, כעדכון או כתוספת‏ (במקובץ להלן "שדרוג"), עליך להיות תחילה בעל רישיון עבור התוכנה המקורית של HP המזוהה על ידי HP ככשירה עבור השדרוג. במידה שבה השדרוג מחליף את התוכנה המקורית של HP, לא תהיה רשאי עוד להשתמש בתוכנה כזאת של HP. הסכם EULA זה חל על כל שדרוג אלא אם HP סיפקה תנאים אחרים עם השדרוג. במקרה של סתירה בין הסכם EULA זה ותנאים אחרים כאלה, התנאים האחרים הם הקובעים.

    4. העברה.

    א. העברה לצד שלישי. משתמש הקצה הראשוני של התוכנה של HP רשאי לבצע העברה חד-פעמית של התוכנה של HP למשתמש קצה אחר. כל העברה תכלול את כל חלקי הרכיבים, המדיה, התיעוד למשתמש, הסכם EULA זה, ואם ניתנה גם תעודת המקוריות. ההעברה אינה יכולה להיות העברה עקיפה, כגון משגור‏ (קונסיגנציה). לפני ההעברה, על משתמש הקצה המקבל את התוכנה המועברת להסכים להסכם EULA זה. לאחר העברת התוכנה של HP, הרישיון שלך יסתיים אוטומטית.

    ב. הגבלות. אינך רשאי להשכיר, להחכיר או להלוות את התוכנה של HP או להשתמש בתוכנה של HP לשיתוף זמן מסחרי או לשימוש כלשכת שרות. אינך רשאי להעניק רישיון משנה, להקצות או להעביר בכל דרך אחרת את התוכנה של HP למעט כמצוין במפורש בהסכם EULA זה.

    5. זכויות בעלות. כל זכויות הקניין הרוחני בתוכנה ובתיעוד למשתמש הם בבעלות HP או הספקים שלה ומוגנים על-פי חוק, לרבות חוקי זכויות יוצרים, סודות מסחריים, פטנטים וסימנים מסחריים מתאימים. אינך רשאי להסיר זיהוי מוצר, הודעת זכויות יוצרים או הגבלות בעלות כלשהם מהתוכנה.

    6. הגבלה על הנדסה לאחור. אינך רשאי לבצע בתוכנה של HP הנדסה לאחור, הידור חוזר או פירוק, למעט ורק במידה שהזכות לעשות כך מוקנית מכוח חוק מתאים.

    7. הסכמה לשימוש בנתונים. HP וחברות הבת שלה רשאיות לאסוף ולהשתמש במידע טכני שהנך מספק לגבי‏ (i) השימוש שהנך מבצע בתוכנה או במוצר של HP, או‏ (ii) אספקת שירותי תמיכה הקשורים לתוכנה או למוצר של HP. כל מידע שכזה כפוף למדיניות הפרטיות של HP. HP לא תשתמש במידע שכזה בצורה שתזהה אותך באופן אישי למעט במידה הנחוצה לצורך שיפור השימוש שלך או אספקת שירותי תמיכה.

    8. הגבלת חבות. חרף הנזקים שמהם אתה עלול לסבול, החבות הכוללת של HP והספקים שלה תחת הסכם EULA זה והסעד הבלעדי שלך תחת הסכם EULA זה יוגבל לגבוה מן השניים, הסכום ששולם בפועל על ידך עבור המוצר או U.S. $5.00. במידה המרבית המותרת בחוק, בשום מקרה HP או הספקים שלה לא יהיו אחראים לכל נזקים מיוחדים, מקריים, בלתי ישירים או עקיפים‏ (לרבות נזקים עבור אובדן רווחים, אובדן נתונים, הפרעה לעסק, חבלה גופנית או אובדן פרטיות) הקשורים בכל צורה שהיא לשימוש או לחוסר היכולת להשתמש בתוכנה, אפילו במידה ו-HP או אחד הספקים יודע לגבי האפשרות של נזקים שכאלה ואפילו במידה והסעד שלעיל נכשל במטרתו היסודית. חלק מהמדינות/אזורים או תחומי השיפוט אינם מתירים אי-הכללה או הגבלה של נזקים מקריים או עקיפים, כך שייתכן שההגבלות שלעיל אינן חלות עליך.

    9. לקוחות ממשלתיים בארה"ב. אם הנך יישות ממשלתית של ארה"ב, בהתאם ל-FAR 12.211 ו-FAR 12.212, הרישיון לתוכנת מחשב מסחרית, לתיעוד תוכנת מחשב ולנתונים טכניים עבור פריטים מסחריים ניתן לפי הרישיון המסחרי המתאים של HP.

    10. תאימות עם חוקי הייצוא. עליך לציית לכל החוקים, הכללים והתקנות‏ (i) החלים על הייצוא או ייבוא של התוכנה, או‏ (ii) המגבילים את השימוש בתוכנה, לרבות כל ההגבלות על פיתוח נשק גרעיני, כימי או ביולוגי.

    11. שמירת זכויות. HP והספקים שלה שומרים לעצמם את כל הזכויות שלא הוענקו לך במפורש בהסכם EULA זה.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    מהדורת נובמבר 2006


שירות ותמיכה

שירות אחריות לתיקון עצמי על-ידי הלקוח

    מוצרי HP מתוכננים עם חלקים רבים המיועדים לתיקון עצמי על-ידי הלקוח‏ (CSR), כדי לצמצם ככל האפשר את הזמן הנחוץ לתיקונים ולאפשר יותר גמישות בביצוע החלפה של חלקים פגומים. אם במהלך תקופת האבחון, חברת HP מגלה כי התיקון אפשרי באמצעות חלק לתיקון עצמי על-ידי הלקוח‏ (CSR), היא תשלח את החלק ישירות אליך כדי להחליפו. קיימות שתי קטגוריות של חלקים לתיקון עצמי על-ידי הלקוח: 1) חלקים שעבורם התיקון העצמי על-ידי הלקוח הוא חובה. כאשר אתה מבקש מחברת HP להחליף חלקים אלה, אתה מחויב בהוצאות הנסיעה והעבודה של שירות זה. 2) חלקים שעבורם התיקון העצמי על-ידי הלקוח הוא רשות. גם חלקים אלה נועדו לתיקון עצמי על-ידי הלקוח. אולם, אם אתה מבקש מחברת HP להחליפם עבורך, ייתכן שהדבר יבוצע ללא חיוב נוסף תחת סוג שירות האחריות שצוין עבור המוצר שברשותך.

    בהתאם לזמינות ובמקומות שהדבר אפשרי, חלקים לתיקון עצמי על-ידי הלקוח יישלחו למסירה ביום העסקים שלמחרת. מסירה באותו היום או בתוך ארבע שעות תוצע תמורת חיוב נוסף במקומות שבהם הדבר אפשרי. כאשר נחוץ סיוע, ניתן לפנות למרכז התמיכה הטכני של HP ולקבל תמיכה טלפונית של טכנאי. כאשר יש להחזיר את החלק הפגום לחברת HP, היא מציינת זאת בחומרים הנשלחים עם החלק לתיקון עצמי על-ידי הלקוח. במקרים שבהם יש להחזיר את החלק הפגום לחברת HP, יש לשלוח את החלק הפגום לחברת HP בתוך תקופת זמן מוגדרת, העומדת באופן רגיל על חמישה‏ (5) ימי עסקים. יש להחזיר את החלק הפגום עם התיעוד הנלווה בחומרי השילוח שסופקו. אם לא תחזיר את החלק הפגום, ייתכן ש-HP תחייב אותך בגין ההחלפה. בתיקון עצמי על-ידי הלקוח, תשלם חברת HP את כל הוצאות המשלוח והחזרת החלקים ותבחר את חברת השילוח.


שירות ותמיכה

תמיכת לקוחות

    קבל תמיכה טלפונית ללא תשלום במהלך תקופת האחריות, עבור המדינה/האזור שלך
    הכן מראש את שם המוצר, מספרו הסידורי, תאריך הרכישה וכן את תיאור הבעיה.
    מספרי הטלפון הרלוונטיים למדינה/לאזור מופיעים על גבי העלון שצורף לאריזת המוצר, או בכתובת www.hp.com/support/‎.
    קבל תמיכה באינטרנט 24 שעות ביממה
    www.hp.com/support/ljm1130series או www.hp.com/support/ljm1210series
    קבל תמיכה עבור מוצרים המופעלים עם מחשבי Macintosh
    www.hp.com/go/macosx
    הורד תוכניות שירות, מנהלי התקן ומידע אלקטרוני
    www.hp.com/go/ljm1130series_software או www.hp.com/go/ljm1210series_software
    הזמן שירות או הסכמי תחזוקה נוספים של HP
    www.hp.com/go/carepack


שירות ותמיכה

אריזה מחדש של המוצר

    אם שירות הלקוחות של HP קובע שיש להחזיר את המוצר שברשותך ל-HP לצורך תיקון, פעל בהתאם להוראות הבאות כדי לארוז את המוצר לפני שליחתו.

    זהירות:

    הלקוח יישא באחריות לכל נזק בעת המשלוח שייגרם כתוצאה מאריזה לא נאותה.

    1.
    הסר ושמור את מחסנית ההדפסה.
    זהירות:

    חשוב מאוד להסיר את מחסנית ההדפסה לפני משלוח המוצר. מחסנית הדפסה שנשארת במוצר במהלך המשלוח עלולה לדלוף ולכסות את המנוע של המוצר וחלקים אחרים בטונר.

    כדי לא לפגוע במחסנית ההדפסה, הימנע מלגעת בגלגלת ואחסן את המחסנית באריזתה המקורית או בכל אופן אחר המבטיח שהיא לא תיחשף לאור.
    2.
    הסר ושמור את כבל המתח, כבל הממשק ואביזרים אופציונליים נוספים כדוגמת כרטיס EIO.
    3.
    אם אפשר, צרף לאריזה דוגמאות הדפסה וגם 50 עד 100 גיליונות נייר או חומרי הדפסה אחרים שלא הודפסו כהלכה.
    4.
    בארה"ב, התקשר לשירות הלקוחות של HP כדי לבקש חומרי אריזה חדשים. במקומות אחרים, השתמש באריזת המדפסת המקורית, אם אפשר. חברת Hewlett‑Packard ממליצה לבטח את הציוד המיועד להובלה.


שירות ותמיכה

טופס פרטי שירות

    מי מחזיר את הציוד?
    תאריך:
    איש הקשר:
    טלפון:
    איש קשר חלופי:
    טלפון:
    כתובת להחזרת המשלוח:
    הוראות משלוח מיוחדות:
    מה אתה שולח?
    שם הדגם:
    מספר הדגם:
    מספר סידורי:
    נא לצרף כל תדפיס רלוונטי‏. אל תשלח אבזרים‏ (מדריכים‏, פריטי ניקוי וכן הלאה) שאינם דרושים לביצוע התיקון‏.
    האם הוצאת את מחסניות ההדפסה?
    עליך להוציא את המחסניות לפני משלוח המדפסת‏, אלא אם קיימת בעיה מכנית המונעת ממך לעשות זאת‏.
    [ ] כן‏.
    [ ] לא‏, איני יכול להסיר אותן‏.
    מהו התיקון הנדרש?‏ (צרף גיליון נפרד אם צריך‏.)
    1‏. תאר את תנאי התקלה‏.‏ (מהי התקלה? מה עשית בעת שאירעה התקלה? איזו תוכנת מחשב פעלה בעת שאירעה התקלה? האם התקלה חוזרת על עצמה?)
    2‏. אם התקלה מתרחשת לסירוגין‏, כמה זמן עובר בין תקלה לתקלה?
    3‏. אם היחידה הייתה מחוברת לאחד מהפריטים הבאים‏, רשום את היצרן שלו ואת מספר הדגם שלו‏.
    מחשב אישי:
    מודם:
    רשת:
    4‏. הערות נוספות:
    כיצד אתה מתכוון לשלם עבור התיקון?
    [ ] במסגרת האחריות
    תאריך רכישה/קבלה:
    (צרף הוכחת קנייה או מסמך קבלה שמכילים את תאריך הקבלה המקורי)‏.
    [ ] מספר חוזה תחזוקה:
    [ ] מספר הזמנת רכש:
    חובה לצרף מספר הזמנת רכש ו/או חתימת מורשה לכל בקשת שירות‏, פרט לשירות במסגרת חוזה או לשירות במסגרת האחריות‏. אם מחירי התיקון הסטנדרטיים אינם חלים‏, נדרש סכום מזערי של הזמנת רכש‏. ניתן לברר את מחירי התיקון הרגילים במרכז תיקונים מוסמך של HP‏.
    חתימת המורשה:
    טלפון:
    כתובת לחיוב:
    הוראות חיוב מיוחדות:


מפרט

מפרט
  • מפרט פיזי
  • צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות
  • מפרט סביבתי


מפרט

מפרט פיזי

    מפרטים פיזיים1
    מפרט
    M1130 Series
    M1210 Series
    משקל המוצר
    7.0 ק"ג
    8.3 ק"ג
    גובה המוצר
    250 מ"מ
    306 מ"מ
    עומק המוצר
    265 מ"מ
    265 מ"מ
    רוחב המוצר
    415 מ"מ
    435 מ"מ

    1 הערכים מבוססים על נתונים קודמים. ראה www.hp.com/support/ljm1130series או www.hp.com/support/ljm1210series.


מפרט

צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות

    לקבלת מידע עדכני, ראה www.hp.com/go/ljm1130series_regulatory או www.hp.com/go/ljm1210series_regulatory.

    זהירות:

    דרישות המתח החשמלי מבוססות על המדינה/אזור שם נמכר המוצר. אין להמיר את מתח הפעולה. הדבר עלול לגרום נזק למוצר ולבטל את תוקף האחריות.


מפרט

מפרט סביבתי

    מפרטים סביבתיים
    בפעולה1
    באחסון1
    טמפרטורה
    15° עד 32.5° צלזיוס‏ (59° עד 90.5° פרנהייט)‏
    0 עד 35 מעלות צלזיוס
    לחות יחסית
    10% עד 80%
    10% עד 80%

    1 הערכים מבוססים על נתונים קודמים. ראה www.hp.com/support/ljm1130series או www.hp.com/support/ljm1210series.


מידע בנושא תקינה

מידע בנושא תקינה
  • תקנות FCC
  • התוכנית לקידום מוצרים ידידותיים לסביבה
  • הצהרת תאימות‏ (דגם בסיסי)
  • הצהרת תאימות‏ (דגם פקס)
  • הצהרות בטיחות
  • הצהרות נוספות עבור מוצרי תקשורת‏ (פקס)


מידע בנושא תקינה

תקנות FCC

    בדיקת ציוד זה העלתה כי הוא עומד בהגבלות לגבי התקן דיגיטלי בסיווג B, בהתאם לסעיף 15 של כללי ה-FCC‏ (הוועדה האמריקנית הפדרלית לתקשורת). הגבלות אלה נועדו לספק הגנה סבירה מפני השפעה מזיקה בהתקנה ביתית. מכשיר זה מייצר אנרגיית תדרי רדיו, משתמש בה, ומסוגל לשדר אותה. אם התקנת המכשיר והשימוש בו ייעשו שלא בהתאם להנחיות, הוא עלול לגרום להפרעה מזיקה לתקשורת רדיו. עם זאת, אין כל ערובה לכך שלא תתרחש הפרעה בהתקנה מסוימת. אם מכשיר זה יגרום להפרעה בקליטת שידורי רדיו או טלוויזיה, דבר שאפשר לקבוע על-ידי כיבוי המכשיר והפעלתו, רצוי לנסות ולתקן את ההפרעה באמצעות אחת מהפעולות הבאות או יותר:

    ●
    שינוי הכיוון או המיקום של אנטנת הקליטה.
    ●
    הגדלת המרחק בין המכשיר למקלט.
    ●
    חיבור המכשיר לשקע חשמל הפועל על מעגל שונה מזה של המקלט.
    ●
    פנייה למשווק או לטכנאי רדיו/טלוויזיה מנוסה.
    הערה:

    שינויים או תיקונים שיבוצעו במדפסת שלא באישור מפורש של HP עלולים לשלול את סמכות המשתמש להפעיל מכשיר זה.

    יש להשתמש בכבל נתונים מוגן, לצורך עמידה במגבלות דירוג B של סעיף 15 של כללי ה-FCC.


מידע בנושא תקינה

התוכנית לקידום מוצרים ידידותיים לסביבה

חלק זה מספק מידע על הנושאים הבאים:

  • שמירה על איכות הסביבה
  • ייצור אוזון
  • צריכת חשמל
  • צריכת טונר
  • שימוש בנייר
  • חלקי פלסטיק
  • חומרים מתכלים למדפסות HP LaserJet
  • הוראות החזרה ומיחזור
  • נייר
  • הגבלות על חומרים‏ (M1130 Series)
  • הגבלות על חומרים‏ (M1210 Series)
  • סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי
  • חומרים כימיים
  • דפי נתונים על בטיחות חומרים‏ (MSDS)
  • מידע נוסף


מידע בנושא תקינה

שמירה על איכות הסביבה

    חברת Hewlett‑Packard מחויבת להספקת מוצרים איכותיים באופן שאינו פוגע באיכות הסביבה. בתכנון מוצר זה שולבו מספר תכונות שנועדו לצמצם פגיעה אפשרית באיכות הסביבה.


מידע בנושא תקינה

ייצור אוזון

    מוצר זה אינו מפיק כמויות משמעותיות של גז אוזון‏ (O3).


מידע בנושא תקינה

צריכת חשמל

    צריכת החשמל פוחתת באופן משמעותי במצב מוכן או במצב Auto-Off‏ (כיבוי אוטומטי), החוסך במשאבים טבעיים ובהוצאות כספיות מבלי לפגוע בביצועים הגבוהים של המוצר. ציוד הדפסה ודימות מתוצרת Hewlett-Packard הנושא את הסימון ‪ENERGY STAR®‬ עומד במפרט הדרישות של U.S. Environmental Protection Agency's ENERGY STAR‏ (הסוכנות להגנה על הסביבה של ארה"ב) עבור ציוד דימות. הסימון הבא יופיע על-גבי מוצרי דימות העומדים בתקן ENERGY STAR:

    סימן ENERGY STAR®‎

    ניתן לקבל מידע נוסף אודות דגמי מוצרים העומדים בתקן הדימות ENERGY STAR בכתובת:

    www.hp.com/go/energystar


מידע בנושא תקינה

צריכת טונר

    מצב הדפסה EconoMode‏ (מצב חיסכון) משתמש בפחות טונר ולכן עשוי להאריך את חיי מחסנית ההדפסה.


מידע בנושא תקינה

שימוש בנייר

    מאפיין ההדפסה הידנית משני צדי הדף‏ (הדפסה דו-צדדית) של המוצר והיכולת להדפסת N-up‏ (הדפסת מספר עמודים על גיליון נייר אחד), עשויים לצמצם את צריכת הנייר ובכך גם את הניצול של משאבים טבעיים.


מידע בנושא תקינה

חלקי פלסטיק

    חלקי פלסטיק שמשקלם גדול מ‑25 גרם מסומנים בהתאם לתקנים הבינלאומיים. סימונים אלה מאפשרים לזהות את הפלסטיק ביתר קלות, לצורך מיחזורו בסיום חיי המוצר.


מידע בנושא תקינה

חומרים מתכלים למדפסות HP LaserJet

    קל להחזיר את מחסניות ההדפסה המשומשות ל-HP LaserJet ולמחזרן - ללא תשלום - בעזרת שותפי HP Planet Partners. לנוחותך, צירפנו לכל פריט מתכלה חדש של HP LaserJet מידע רב-לשוני והוראות. אתה מסייע לצמצם עוד יותר את ההשפעה השלילית על הסביבה כאשר אתה מחזיר יחד מספר מחסניות הדפסה במקום לשלוח כל אחת בנפרד.

    HP מחויבת לספק מוצרים ושירותים חדשניים ואיכותיים שאינם פוגעים בסביבה‏, החל מהעיצוב והייצור של מוצרים ועד להפצה‏, שימוש על-ידי לקוחות ומיחזור‏. כאשר אתה משתתף בתוכנית השותפים של HP Planet‏, אנו מבטיחים שמחסניות ההדפסה של HP LaserJet ימוחזרו כהלכה‏, תוך עיבודן לשחזור חלקי פלסטיק ומתכת עבור מוצרים חדשים וחיסכון של מיליון טון של אשפה שאלמלא כן היו מגיעים לאתרי הפסולת‏. מכיוון שמחסנית זו ממוחזרת ומשומשת בחומרים חדשים‏, המחסנית לא תוחזר אליך‏. תודה על שאתה שומר על איכות הסביבה!

    הערה:

    השתמש בתווית ההחזרה כדי להחזיר מחסניות הדפסה מקוריות של HP LaserJet בלבד‏. אנא אל תשתמש בתווית זו עבור מחסניות הזרקת דיו של HP‏, מחסניות שאינן מתוצרת HP או מחסניות שמולאו מחדש או שיוצרו מחדש או עבור החזרות במסגרת האחריות‏. לקבלת מידע אודות מיחזור מחסניות הדיו של HP inkjet‏, אנא עבור לכתובת http://www.hp.com/recycle‏.


מידע בנושא תקינה

הוראות החזרה ומיחזור

חלק זה מספק מידע על הנושאים הבאים:

  • ארצות הברית ופוארטו-ריקו
  • החזרות שאינן מארה"ב


מידע בנושא תקינה

ארצות הברית ופוארטו-ריקו

התווית המצורפת באריזת מחסנית הטונר של ‪HP LaserJet‬ נועדה לצורך החזרה ומיחזור של מחסנית הדפסה ‪HP LaserJet‬ אחת או יותר לאחר השימוש‏. אנא בצע את ההוראות המתאימות להלן‏.

חלק זה מספק מידע על הנושאים הבאים:

  • החזרות מרובות‏ (יותר ממחסנית אחת)
  • החזרות בודדות
  • משלוח


מידע בנושא תקינה

החזרות מרובות‏ (יותר ממחסנית אחת)

    1.
    ארוז כל מחסנית הדפסה של HP LaserJet באריזה ובשקית המקוריים‏.
    2.
    ארוז את הקופסאות ביחד באמצעות רצועה או סרט אריזה. האריזה יכולה לשקול עד 31 ק"ג.
    3.
    השתמש בתווית משלוח משולמת-מראש אחת‏.

    לחלופין

    1.
    השתמש בקופסה משלך או בקש קופסת איסוף בכמויות הניתנת חינם בכתובת www.hp.com/recycle או בטלפון 1-800-340-2445‏ (התיבה מכילה עד 31 ק"ג של מחסניות הדפסה HP LaserJet).
    2.
    השתמש בתווית משלוח משולמת-מראש אחת‏.


מידע בנושא תקינה

החזרות בודדות

    1.
    ארוז את מחסנית ההדפסה של HP LaserJet באריזה ובשקית המקוריים‏.
    2.
    הדבק את תווית המשלוח בחזית האריזה‏.


מידע בנושא תקינה

משלוח

עבור כל ההחזרות למיחזור מחסניות הדפסה HP LaserJet, יש למסור את האריזה לחברת UPS במסירה הבאה או באיסוף הבא, או להביאה למרכז מורשה של UPS. לבירור המיקום של המרכז המורשה של UPS באזורך, חייג 1-800-PICKUPS או בקר בכתובת www.ups.com. אם אתה מחזיר באמצעות תווית USPS, מסור את האריזה למוביל מטעם U.S. Postal Service או מסור אותה במשרד של U.S. Postal Service. לפרטים נוספים או כדי להזמין תוויות או קופסאות להחזרה של כמות פריטים גדולה, בקר באתר www.hp.com/recycle או טלפן למספר 1-800-340-2445. איסוף מוזמן על ידי חברת משלוחים יחויב בדמי האיסוף המקובלים. המידע נתון לשינויים ללא הודעה.

חלק זה מספק מידע על הנושאים הבאים:

  • תושבי אלסקה והוואי


מידע בנושא תקינה

תושבי אלסקה והוואי

    אין להשתמש במדבקת ה-UPS. לקבלת מידע והוראות, טלפנו למספר 1-800-340-2445. שירות הדואר של ארה"ב מציע שירותי משלוח חינם להחזרת מחסניות משומשות במסגרת הסדר מיוחד עם HP לאלסקה והוואי.


מידע בנושא תקינה

החזרות שאינן מארה"ב

    כדי להשתתף בתוכנית ההחזרות והמיחזור HP Planet Partners, פעל בהתאם להנחיות הפשוטות במדריך המיחזור‏ (הנמצא בתוך אריזת הפריטים המתכלים של המוצר החדש) או בקר בכתובת www.hp.com/recycle. לקבלת פרטים על אופן החזרת חומרי ההדפסה המתכלים של HP LaserJet, בחר את המדינה/האזור שלך.


מידע בנושא תקינה

נייר

    מוצר זה מסוגל להדפיס על ניירות ממוחזרים העומדים בהנחיות המפורטות במדריך חומרי ההדפסה HP LaserJet Printer Family Print Media Guide. מוצר זה מתאים להדפסה על נייר ממוחזר בהתאם ל-EN12281:2002.


מידע בנושא תקינה

הגבלות על חומרים‏ (M1130 Series)

    מוצר HP זה אינו מכיל כספית.

    מוצר זה של HP אינו מכיל סוללה.


מידע בנושא תקינה

הגבלות על חומרים‏ (M1210 Series)

    מוצר זה של HP אינו מכיל כספית‏.

    מוצר זה של HP מכיל סוללה שסילוקה בתום תוחלת החיים עשוי להצריך טיפול מיוחד‏. הסוללות שכלולות או ש‑Hewlett-Packard מספקת עבור מוצר זה כוללות את:

    HP LaserJet Professional M1210 MFP Series
    סוג
    קרבון מונופלואוריד ליתיום
    משקל
    0.8 גר'
    מיקום
    בלוח השליטה
    הסרה על‑ידי המשתמש
    No‏ (‫לא‬)

    לקבלת מידע אודות מיחזור‏, בקר באתר www.hp.com/recycle או פנה לרשויות המקומיות או ל‑Electronics Industries Alliance: www.eiae.org‏.


מידע בנושא תקינה

סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי

    סמל האיחוד האירופי, סילוק של ציוד משומש

    סמל זה, המופיע על המוצר או על אריזתו, מציין כי אין להשליך מוצר זה ביחד עם האשפה הביתית הרגילה. במקום זאת, מחובתך להעביר את הציוד המשומש לנקודת איסוף ייעודית, לצורך מיחזור של ציוד חשמלי ואלקטרוני משומש. האיסוף והמיחזור הנפרדים של הציוד המשומש בזמן הסילוק יסייעו בשימור של משאבים טבעיים ויבטיחו שהציוד ימוחזר באופן שאינו פוגע בבריאות או באיכות הסביבה. לקבלת מידע נוסף על נקודות האיסוף שבהן תוכל למסור את הציוד המשומש למיחזור, פנה לעירייה המקומית, לשירות הסילוק של פסולת ביתית או לחנות שבה רכשת את המוצר.


מידע בנושא תקינה

חומרים כימיים

    HP מחויבת לספק ללקוחותיה מידע על החומרים הכימיים הכלולים במוצריה במידה המתחייבת מדרישות החוק, כגון REACH‏ (תקנה מס' 1907/2006 של הפרלמנט ומועצת האיחוד האירופי). לרשותכם דוח מידע כימי למוצר זה בכתובת: www.hp.com/go/reach.


מידע בנושא תקינה

דפי נתונים על בטיחות חומרים‏ (MSDS)

    גיליונות נתונים של בטיחות חומרים‏ (MSDS) של חומרים מתכלים המכילים חומרים כימיים‏ (לדוגמה, טונר) ניתן להשיג על-ידי כניסה לאתר האינטרנט של HP בכתובת www.hp.com/go/msds או בכתובת www.hp.com/hpinfo/community/environment/productinfo/safety.


מידע בנושא תקינה

מידע נוסף

    לקבלת מידע אודות נושאי איכות סביבה אלה:

    ●
    דף נתונים סביבתיים – לגבי מוצר זה ומוצרים רבים אחרים של HP
    ●
    מחויבות חברת HP לשמירה על איכות הסביבה
    ●
    מערכת ניהול הסביבה של HP
    ●
    תוכנית HP להחזרה ולמיחזור של חומרים מתכלים בתום תוחלת חייהם
    ●
    דפי נתונים בדבר בטיחות חומרים

    בקר בכתובת www.hp.com/go/environment או www.hp.com/hpinfo/globalcitizenship/environment.


מידע בנושא תקינה

הצהרת תאימות‏ (דגם בסיסי)

חלק זה מספק מידע על הנושאים הבאים:

    הצהרת תאימות
    בהתאם ל-ISO/IEC 17050-1 ו-EN 17050-1 DoC#‎: BOISB-0901-02-rel.1.0
    שם היצרן:
    Hewlett-Packard Company
    כתובת היצרן:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    מצהיר כי המוצר
    שם המוצר:
    HP LaserJet M1132 Series;‏ HP LaserJet M1134 Series;‏ HP LaserJet M1136 Series
    מספר דגם לצורכי עמידה בתקנות2)
    BOISB-0901-02
    אפשרויות מוצר:
    הכל
    מחסניות הדפסה:
    CE284A, CE285A, CE286A
    עומד במפרטי המוצר הבאים:
    בטיחות:
    IEC 60950-1:2001 / EN60950-1: ‎2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2‏ (מוצר Class 1 Laser/LED)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998, GB17625.1-2003
    מידע נוסף:
    מוצר זה תואם לדרישות של הנחיית EMC מס' 2004/108/EC והנחיה מס' 2006/95/EC בנוגע למתח נמוך, ונושא את סימון CE‏ [image] בהתאם.
    התקן זה עומד בדרישות של סעיף 15 של תקנות ה-FCC. ההפעלה כפופה לשני התנאים הבאים:‏ (1) המכשיר לא יגרום להפרעה מזיקה, ו-(2) המכשיר חייב לקבל כל הפרעה שתיקלט, כולל הפרעה שעשויה לגרום פעולה לא רצויה.
    1) המוצר נבדק בהגדרות תצורה אופיינית עם מערכות מחשבים אישיים של Hewlett-Packard .
    2) למטרות תקינה, למוצר זה מוקצה Regulatory Model Number‏ (מספר דגם לצורכי תקינה). אין לבלבל מספר זה עם שם המוצר או עם מספר(י) המוצר.
    Boise, Idaho , USA
    דצמבר, 2009
    בנושאי תקינה בלבד:
    באירופה:
    משרד המכירות והשירות המקומי של Hewlett-Packard אוHewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, B?blingen, (פקס: +49-7031-14-3143), http://www.hp.com/go/certificates
    בארה"ב:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (טלפון: 208-396-6000)


מידע בנושא תקינה

הצהרת תאימות‏ (דגם פקס)

חלק זה מספק מידע על הנושאים הבאים:

    הצהרת תאימות
    בהתאם ל-ISO/IEC 17050-1 ו-EN 17050-1 DoC#‎: BOISB-0901-03-rel.1.0
    שם היצרן:
    Hewlett-Packard Company
    כתובת היצרן:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    מצהיר כי המוצר
    שם המוצר:
    HP LaserJet M1212 Series;‏ HP LaserJet M1214 Series;‏ HP LaserJet M1216 Series
    אביזרים4):
    BOISB-0906-00 -‏ (US-Fax Module LIU)‎
    BOISB-0906-01 -‏ (EURO-Fax Module LIU)‎
    מספר דגם לצורכי עמידה בתקנות2)
    BOISB-0901-03
    אפשרויות מוצר:
    הכל
    מחסניות הדפסה:
    CE284A, CE285A, CE286A
    עומד במפרטי המוצר הבאים:
    בטיחות:
    IEC 60950-1:2001 / EN60950-1: ‎2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2‏ (מוצר Class 1 Laser/LED)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998, GB17625.1-2003
    טלקום:
    ES 203 021; FCC Title 47 CFR, Part 683)
    מידע נוסף:
    המוצר עומד בדרישות הנחיית EMC מס' ‎2004/108/EC וההנחיה לעניין מתח נמוך מס' ‎2006/95/EC, הנחיית R&TTE מספר 1999/5/EC‏ (נספח II) ונושא סימוני CE בהתאם.
    התקן זה עומד בדרישות של סעיף 15 של תקנות ה-FCC. ההפעלה כפופה לשני התנאים הבאים:‏ (1) המכשיר לא יגרום להפרעה מזיקה, ו-(2) המכשיר חייב לקבל כל הפרעה שתיקלט, כולל הפרעה שעשויה לגרום פעולה לא רצויה.
    1) המוצר נבדק בהגדרות תצורה אופיינית עם מערכות מחשבים אישיים של Hewlett-Packard .
    2) למטרות תקינה, למוצר זה מוקצה Regulatory Model Number‏ (מספר דגם לצורכי תקינה). אין לבלבל מספר זה עם שם המוצר או עם מספר(י) המוצר.
    3) במוצר זה יושמו אישורים ותקני תקשורת מתאימים עבור מדינות/אזורי היעד, בנוסף לאלה הנזכרים לעיל.
    4) מוצר זה משתמש במודול אביזר פקס אנלוגי, שמספרי הדגם שלו לצורכי תקינה הם: BOISB-0906-00‏ (US-LIU)‎ או BOISB-0906-01‏ (EURO LIU)‎, כפי שנדרש על מנת לעמוד בדרישות התקינה הטכניות עבור המדינות/אזורים שבהם יימכר מוצר.
    Boise, Idaho , USA
    דצמבר, 2009
    בנושאי תקינה בלבד:
    באירופה:
    משרד המכירות והשירות המקומי של Hewlett-Packard אוHewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, B?blingen, (פקס: +49-7031-14-3143), http://www.hp.com/go/certificates
    בארה"ב:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (טלפון: 208-396-6000)


מידע בנושא תקינה

הצהרות בטיחות

חלק זה מספק מידע על הנושאים הבאים:

  • בטיחות לייזר
  • תקנות DOC קנדיות
  • הוראות לכבל המתח
  • הצהרת EMC‏ (קוריאה)
  • הצהרה בנושא לייזר – פינלנד
  • הצהרת GS‏ (גרמניה)
  • טבלת חומרים‏ (סין)
  • הצהרה בנוגע למגבלות חומרים מסוכנים‏ (טורקיה)


מידע בנושא תקינה

בטיחות לייזר

    המרכז למכשירים ולבריאות רדיולוגית‏ (CDRH) של מינהל המזון והתרופות בארה"ב פרסם תקנות בנוגע למוצרי לייזר שיוצרו החל ב-‏1 באוגוסט 1976. יש לציית לתקנות אלה לגבי מוצרים המשווקים בארה"ב. ההתקן הוגדר כמוצר לייזר "דירוג 1" לפי תקן ביצועי הקרינה של משרד הבריאות ושירותי האנוש‏ (DHHS) בארה"ב, בהתאם ל'חוק הפיקוח על קרינה, לבריאות ולבטיחות' מ-‏1968. היות שהקרינה הנפלטת בתוך מדפסת זו תחומה בתושבת מגן ובכיסויים חיצוניים, קרן הלייזר אינה יכולה להיפלט במהלך הפעלה רגילה.

    אזהרה!

    השימוש בבקרים, ביצוע כוונונים או ביצוע הליכים שאינם מפורטים במדריך למשתמש זה, עלולים לגרום לחשיפה מסוכנת לקרינה.


מידע בנושא תקינה

תקנות DOC קנדיות

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


מידע בנושא תקינה

הוראות לכבל המתח

    ודא שמקור המתח מתאים לדירוג המתח של המוצר. דירוג המתח מופיע על תווית המוצר. המוצר משתמש ב-110-‏‎127 וולט AC או ‎220-240 וולט AC ו-‏‎50/60 הרץ.

    חבר את כבל המתח למוצר ולשקע AC מוארק.

    זהירות:

    כדי למנוע נזק למוצר, השתמש בכבל המתח שצורף אליו בלבד.


מידע בנושא תקינה

הצהרת EMC‏ (קוריאה)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


מידע בנושא תקינה

הצהרה בנושא לייזר – פינלנד

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1‏ (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


מידע בנושא תקינה

הצהרת GS‏ (גרמניה)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


מידע בנושא תקינה

טבלת חומרים‏ (סין)

    טבלת חומרים‏ (סין)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


מידע בנושא תקינה

הצהרה בנוגע למגבלות חומרים מסוכנים‏ (טורקיה)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


מידע בנושא תקינה

הצהרות נוספות עבור מוצרי תקשורת‏ (פקס)

חלק זה מספק מידע על הנושאים הבאים:

  • הצהרות האיחוד האירופי עבור הפעלת טלקום
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products‏ (US)
  • Telephone Consumer Protection Act‏ (US)
  • Industry Canada CS-03 requirements
  • Vietnam Telecom wired marking for ICTQC Type approved products


מידע בנושא תקינה

הצהרות האיחוד האירופי עבור הפעלת טלקום

    מוצר זה נועד להתחבר לרשתות האנלוגיות מסוג Public Switched Telecommunication Networks ‏(PSTN) של מדינות/אזורים של האיחוד האירופי‏ (EEA).

    הוא עומד בדרישות של הנחיית האיחוד האירופי R&TTE Directive 1999/5/EC‏ (Annex II)‎ ונושא סימוני תאימות מתאימים של CE.

    לקבלת פרטים נוספים, עיין בהצהרת התאימות של היצרן בסעיף אחר במדריך זה.

    עם זאת, בשל הבדלים בין רשתות PSTN לאומיות נפרדות, לא ניתן להבטיח לחלוטין הפעלה מוצלחת בכל נקודת קצה של PSTN. תאימות הרשת תלויה בבחירת ההגדרה המתאימה על-ידי הלקוח כהכנה להתחברות ל-PSTN. פעל לפי ההוראות במדריך זה למשתמש.

    אם אתה נתקל בבעיות בתאימות הרשת, פנה לספק הציוד שלך או לתמיכה של Hewlett-Packard במדינה/אזור שבהם ההתקן מופעל.

    התחברות לנקודת קצה של PSTN עשויה להיות כפופה לדרישות נוספות של מפעיל ה-PSTN המקומי.


מידע בנושא תקינה

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


מידע בנושא תקינה

Additional FCC statement for telecom products‏ (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five‏ (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and‏ (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


מידע בנושא תקינה

Telephone Consumer Protection Act‏ (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual.‏ (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


מידע בנושא תקינה

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    זהירות:

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number‏ (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number‏ (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five‏ (5.0). The standard connecting arrangement code‏ (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


מידע בנושא תקינה

Vietnam Telecom wired marking for ICTQC Type approved products

    Vietnam telecom mark


שימוש במקשי קיצור לנגישות ב-Help Viewer

שימוש במקשי קיצור לנגישות ב-Help Viewer

הנושאים הבאים מתארים כיצד באפשרותך לנווט במדריך למשתמש זה.

  • שימוש ב-F6 כדי לעבור בין חלוניות הניווט והנושאים
  • מקשי קיצור עבור Help Viewer
  • מקשי קיצור עבור הכרטיסייה תוכן
  • מקשי קיצור עבור הכרטיסייה אינדקס
  • מקשי קיצור עבור הכרטיסייה חיפוש
  • מקשי קיצור עבור הכרטיסייה מועדפים

הערות

  • קיימות גם פקודות תפריטי קיצור, שאליהן ניתן לגשת באמצעות המקלדת.
  • מקשי קיצור יכולים לפעול גם בחלונות משניים ומוקפצים.
  • בכל פעם שאתה משתמש במקשי קיצור בחלונית הניווט, אתה מאבד את המיקוד בחלונית הנושאים. כדי לחזור לחלונית הנושאים, הקש F6.
  • תיבת הסימון מצא התאמה בין מילים דומות בכרטיסייה חיפוש מסומנת כנבחרת אם השתמשת בה בחיפוש האחרון שביצעת.

http://www.hp.com


שימוש ב-HTML Help Viewer

שימוש ב-HTML Help Viewer

הנושאים הבאים מספקים מידע אודות ניווט ב-HTML Help Viewer. לקבלת מידע נוסף, לחץ על הנושאים הבאים:

  • הפקת תועלת רבה יותר מהעזרה
  • איתור נושא עזרה
  • יצירת רשימה של נושאים מועדפים
  • העתקת נושא עזרה
  • הדפסת נושא העזרה הנוכחי
  • איתור נושאים באמצעות לחצני סרגל הכלים
  • שימוש בפקודות תפריט הקיצור

http://www.hp.com


שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים

ניתן לעבור במהירות בין חלונית הניווט לחלונית הנושאים, על-ידי הקשה על F6 במקלדת.

http://www.hp.com


מקשי קיצור עבור Help Viewer

כדי לסגור את Help Viewer‏. | Alt+F4
כדי לעבור בין Help Viewer לחלונות פתוחים אחרים. | Alt+Tab
כדי להציג את התפריט אפשרויות. | Alt+O
כדי לשנות את הגדרות Microsoft Internet Explorer. תיבת הדו-שיח אפשרויות אינטרנט מכילה הגדרות נגישות. כדי לשנות הגדרות אלה, לחץ על הכרטיסייה כללי ולאחר מכן לחץ על נגישות. | Alt+O ולאחר מכן הקש I
כדי להסתיר או להציג את חלונית הניווט. | Alt+O ולאחר מכן הקש T
כדי להדפיס נושא. | Alt+O ולאחר מכן הקש P. לחלופין, לחץ לחיצה ימנית על הנושא ולחץ על הדפסה.
כדי לחזור לנושא הקודם. | Alt+חץ שמאלה, או Alt+O ולאחר מכן הקש B
כדי לעבור לנושא הבא (בתנאי שהצגת אותו קודם לכן). | Alt+חץ ימינה, או Alt+O ולאחר מכן הקש F
כדי להפעיל או לבטל סימון חיפוש. | Alt+O ולאחר מכן הקש O
כדי לרענן את הנושא המופיע בחלונית הנושאים (שימושי אם אתה מקושר לדף אינטרנט). | F5, או Alt+O ולאחר מכן הקש R
כדי לחזור לדף הבית (עורכי העזרה יכולים לציין דף בית עבור מערכת העזרה). | Alt+O ולאחר מכן הקש H
כדי לעצור את המציג (Viewer) מלפתוח דף (שימושי גם אם אתה מתחבר לאינטרנט וברצונך לעצור הורדה של דף). | Alt+O ולאחר מכן הקש S
כדי לקפוץ אל נושא או דף אינטרנט קבועים מראש. עורך העזרה שיוצר קובץ עזרה מהודר (‎.chm), יכול להוסיף שני קישורים בתפריט אפשרויות אל נושאים או דפי אינטרנט חשובים. בעת בחירה בפקודה קפיצה, תעבור אל אחד מהנושאים או דפי אינטרנט אלה. | Alt+O ולאחר מכן הקש 1 או 2
כדי לעבור בין חלונית הניווט לחלונית הנושאים. | F6
כדי לגלול בנושא. | חץ למעלה וחץ למטה, או Page Up ו-Page Down
כדי לגלול בין כל הקישורים בנושא או בין כל האפשרויות בכרטיסייה בחלונית הניווט. | Tab

http://www.hp.com


מקשי קיצור עבור הכרטיסייה תוכן

כדי להציג את הכרטיסייה תוכן. | Alt+C
כדי לפתוח ולסגור ספר או תיקיה. | סימן חיבור (+) וסימן חיסור (-), או חץ שמאלה וחץ ימינה
כדי לבחור נושא. | חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Enter

http://www.hp.com


מקשי קיצור עבור הכרטיסייה אינדקס

כדי להציג את הכרטיסייה אינדקס. | Alt+N
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי לבחור מילת מפתח ברשימה. | חץ למעלה וחץ למטה
כדי להציג את הנושא המשויך. | Alt+D

http://www.hp.com


מקשי קיצור עבור הכרטיסייה חיפוש

כדי להציג את הכרטיסייה חיפוש. | Alt+S
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי להתחיל חיפוש. | Alt+L
כדי לבחור נושא ברשימת התוצאות. | Alt+T ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
האפשרויות הבאות זמינות רק אם האפשרות לחיפוש טקסט מלא מופעלת.
כדי לחפש מילת מפתח ברשימת התוצאות של חיפוש קודם. | Alt+U
כדי לחפש מילים הדומות למילת המפתח. לדוגמה, כדי לחפש מילים כגון "הפעלה" ו"פועלים" עבור מילה "פועל". | Alt+M
כדי לחפש רק בכותרות הנושאים. | Alt+O

http://www.hp.com


מקשי קיצור עבור הכרטיסייה מועדפים

כדי להציג את הכרטיסייה מועדפים. | Alt+I
כדי להוסיף את הנושא המוצג כעת לרשימת המועדפים. | Alt+O
כדי לבחור נושא ברשימת המועדפים. | Alt+P ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
כדי להסיר את הנושא הנבחר מהרשימה. | Alt+O

http://www.hp.com


הפקת תועלת רבה יותר מהעזרה

להלן מספר עצות על אופן איתור מידע נוסף בעת השימוש ב-HTML Help Viewer:

  • לקישור לנושא אחר, לדף אינטרנט, לרשימת נושאים אחרים, או לתוכנית, לחץ על הטקסט הצבעוני המסומן בקו תחתון.
  • כדי להציג נושאים המכילים מידע קשור, לחץ על הכיתוב "נושאים קשורים", המופיע בסוף הנושא ולאחר מכן לחץ על כותרת הנושא הרצוי.
  • כדי לראות אם מילה או משפט הכלולים בנושא קיימים באינדקס, בחר את המילה ולאחר מכן הקש F1.
  • אם הנך צופה בתוכן מהאינטרנט בחלונית הנושאים, באפשרותך ללחוץ על עצור או על רענן בסרגל הכלים כדי לעצור הורדה או לרענן דף אינטרנט.
  • אם הנך משתמש בנושא עזרה מסוים לעיתים קרובות, באפשרותך להוסיף אותו לרשימת המועדפים.
  • לחץ לחיצה ימנית על הכרטיסייה 'תוכן' או על חלונית הנושאים לקבלת פקודות תפריט קיצור.

http://www.hp.com


איתור נושא עזרה

בחלונית הניווט, לחץ על אחת מהכרטיסיות הבאות:

  • כדי לעיין בתוכן העניינים, לחץ על הכרטיסייה תוכן. תוכן העניינים הוא רשימה ניתנת להרחבה של נושאים חשובים.
  • כדי להציג רשימה של ערכי אינדקס, לחץ על הכרטיסייה אינדקס ולאחר מכן הקלד מילה או גלול ברשימה. לעתים קרובות, נושאים מסווגים תחת יותר מערך אחד.
  • כדי לאתר את כל המופעים של מילה או משפט מסוימים שעשויים להיות כלולים בקובץ העזרה, לחץ על הכרטיסייה חיפוש ולאחר מכן הקלד את המילה.
הערה לחץ על ערך תוכן העניינים, ערך האינדקס, או ערך תוצאת החיפוש כדי להציג את הנושא המתאים.

http://www.hp.com


יצירת רשימה של נושאי עזרה מועדפים

  1. אתר את נושא העזרה שברצונך להפוך לנושא מועדף.
  2. לחץ על הכרטיסייה מועדפים ולאחר מכן לחץ על הוסף.
הערות
  • כדי לחזור לנושא מועדף, לחץ על הכרטיסייה מועדפים, בחר את הנושא ולחץ על הצג.
  • אם ברצונך לתת לנושא שם חדש, בחר את הנושא ולאחר מכן הקלד שם חדש בתיבה נושא נוכחי.
  • כדי להסיר נושא מועדף, בחר את הנושא ולאחר מכן לחץ על הסר.

http://www.hp.com


העתקת נושא עזרה

  1. בחלונית הנושאים, לחץ לחיצה ימנית על הנושא שברצונך להעתיק ולאחר מכן לחץ על בחר הכל.
  2. לחץ שוב לחיצה ימנית ולאחר מכן לחץ על העתק. פעולה זו מעתיקה את הנושא ללוח.
  3. פתח את המסמך שאליו ברצונך להעתיק את הנושא.
  4. מקם את הסמן במקום שבו ברצונך להציג את המידע.
  5. בתפריט עריכה, לחץ על הדבק.
הערה אם ברצונך להעתיק רק חלק מנושא, בחר את הטקסט שברצונך להעתיק, לחץ לחיצה ימנית ולאחר מכן לחץ על העתק.

http://www.hp.com


הדפסת נושא העזרה הנוכחי

לחץ לחיצה ימנית על נושא ולאחר מכן לחץ על הדפסה.

הערה אם הנך מדפיס מהכרטיסייה תוכן (באמצעות לחיצה ימנית על ערך ולאחר מכן לחיצה על הדפסה), תראה אפשרויות להדפסת הנושא הנוכחי בלבד, או הנושא הנוכחי וכל נושאי המשנה.

http://www.hp.com


איתור נושאים באמצעות לחצני סרגל הכלים

קיימים חמישה לחצני ניווט שניתן למצוא בסרגל הכלים ב-Help Viewer. באפשרותך ללחוץ על לחצנים אלה כדי לאתר נושאי עזרה:

  • אחורה מציג את הנושא הקודם שהצגת.
  • קדימה מציג את הנושא הבא ברצף נושאים שהוצגו קודם לכן.
  • הבא מציג את הנושא הבא שרשום בתוכן העניינים.
  • הקודם מציג את הנושא הקודם שרשום בתוכן העניינים.
  • בית מציג את נושא דף הבית עבור קובץ העזרה המוצג.
  • רענן מעדכן את תוכן האינטרנט המוצג כעת בחלונית הנושאים.
  • עצור מפסיק הורדה של מידע קובץ. לחץ על לחצן זה כדי להפסיק הורדה של דף אינטרנט.
הערה ייתכן שסרגל הכלים ב-Help Viewer לא יכיל את כל לחצני הניווט האלה.

http://www.hp.com


שימוש בפקודות תפריט הקיצור

קיימות מספר פקודות בתפריט הקיצור, שבהן ניתן להשתמש להצגה ולהתאמה אישית של המידע.

פקודה
תיאור
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על פתח הכל.
לפתיחת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על סגור הכל.
לסגירת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית ולאחר מכן לחץ על הדפסה.
להדפסת הנושא.

הערה ניתן לגשת לפקודות אלה באמצעות המקלדת. באפשרותך להקיש SHIFT+F10 כדי להציג את תפריט הקיצור ולאחר מכן להקיש על מקשי הקיצור המתאימים. לחלופין, באפשרותך להפוך את לחצני העכבר לזמינים. השתמש בשילוב לחצני העכבר כדי להציג את תפריט הקיצור ולאחר מכן הקש על מקשי הקיצור המתאימים.

http://www.hp.com