HP LaserJet Professional M1130/M1210 serije MFP

Dodatak korisničkom priručniku (samo za bežične modele)
Dodatak koristite zajedno s cjelovitom verzijom korisničkog priručnika za proizvod.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 serije MFP

 Hrvatski

Informacije o trgovačkoj marki i zaštiti autorskih prava

    Autorska prava i licenca

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

    Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

    Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

    Broj publikacije : CE844-90955

    Edition 1, 3/2011

    Trgovačka marka

    Microsoft®, Windows®, Windows® XP i Windows Vista® su registrirani zaštitni znakovi tvrtke Microsoft u Sjedinjenim Američkim Državama.


HP LaserJet Professional M1130/M1210 serije MFP

Oznake koje se koriste u ovom priručniku

    SAVJET:

    Savjeti nude korisne naznake rješenja ili prečace.
    NAPOMENA:

    Napomene daju važne informacije za objašnjavanje pojmova ili obavljanje zadatka.
    OPREZ:

    Oznake za oprez opisuju korake koje biste trebali slijediti kako ne biste izgubili podatke ili oštetili uređaj.
    UPOZORENJE!

    Oznake upozorenja skreću vam pažnju na određene korake koje biste trebali slijediti kako se ne biste ozlijedili, izgubili veliku količinu podataka ili nanijeli uređaju veliku štetu.


Osnovne informacije o uređaju

Osnovne informacije o uređaju
  • Pregledi proizvoda


Osnovne informacije o uređaju

Pregledi proizvoda

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izgled upravljačke ploče


Osnovne informacije o uređaju

Izgled upravljačke ploče

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP LaserJet Professional M1210 serije MFP (samo bežični modeli)


Osnovne informacije o uređaju

HP LaserJet Professional M1210 serije MFP (samo bežični modeli)

    Komponente upravljačke ploče

    1
    Indikator statusa razine tonera: Pokazuje da je razina tonera u spremniku za ispis.
    2
    Indikator pozornosti: Ukazuje na problem s uređajem. Pogledajte poruku na LCD zaslonu.
    3
    Indikator pripravnosti: Pokazuje da je uređaj spreman ili obrađuje zadatak.
    4
    LCD zaslon: Prikazuje informacije o statusu, izbornike i poruke.
    5
    Gumb Postavke kopiranja: Služi za otvaranje izbornika Copy Settings (Postavke kopiranja). Za kopiranje identifikacijske kartice pritisnite ovaj gumb tri puta kako biste otvorili meni Kopiranje ID-a, a zatim pritisnite gumb OK (U redu).
    6
    Gumb Setup (Postavljanje): Služi za otvaranje izbornika.
    7
    Strelice nalijevo i nadesno: Ulazak u izbornike i kretanje kroz njih. Smanjivanje ili povećavanje trenutne vrijednosti na zaslonu. Pomicanje pokazivača na zaslonu za jedno mjesto unaprijed ili unatrag.
    8
    Gumb OK: Potvrđivanje postavke ili akcije za nastavak.
    9
    Gumb Cancel (Odustani) Poništava trenutni zadatak ili briše posljednju postavljenu postavku. Kada se uređaj nalazi u stanju pripravnosti, pritisnite ovaj gumb kako biste postavke kopiranja postavili na zadane vrijednosti.
    10
    Gumb Start Copy (Početak kopiranja): Pokreće zadatak kopiranja.
    11
    Strelica unatrag: Povratak na prethodnu razinu izbornika.
    12
    Gumb Send Fax (Slanje faksa): Pokreće zadatak faksiranja.
    13
    Gumb Redial (Ponovno biranje): Ponovno bira posljednje brojeve koji su se koristili za prethodne zadatke faksiranja.
    14
    Gumb Darker/Lighter copy (Tamnija/svjetlija kopija): Podešava postavku tamnoće za trenutni zadatak ispisa.
    15
    Numerička tipkovnica: Tipkovnicu koristite za unošenje brojeva telefona ili podataka.
    16
    Gumb i indikator statusa bežičnog povezivanja: Za isključivanje i uključivanje funkcije bežičnog povezivanja proizvoda koristite ovaj gumb. Indikator statusa prikazuje rad bežičnog povezivanja.
    ●
    Uključeno: Proizvod je priključen na bežičnu mrežu.
    ●
    Brzo treperi: Došlo je do pogreške u Wi-Fi zaštićenom postavljanju (WPS-u).
    ●
    Sporo treperi: Proizvod se pokušava povezati na bežičnu mrežu.
    ●
    Isključeno: Proizvod je u jednom od slijedećih stanja.
    ●
    Proizvod je isključen.
    ●
    Proizvod nije povezan na bežičnu mrežu.
    ●
    Proizvod je u načinu rada s automatskim isključivanjem.


Izbornici na upravljačkoj ploči

Izbornici na upravljačkoj ploči
  • Izbornici upravljačke ploče


Izbornici na upravljačkoj ploči

Izbornici upravljačke ploče

    Za HP LaserJet Professional M1210 serije MFP (samo bežični modeli) podizbornik Bežični izbornik dostupan je iz izbornika upravljače ploče Network config. (Mrežna konfiguracija).

    ●
    Koristite podizbornike opcije Bežični izbornik kako biste omogućili, onemogućili, testirali ili postavili funkciju bežičnog povezivanja proizvoda.

    Podizbornici opcije Bežični izbornik
    Stavka izbornika
    Stavka podizbornika
    Opis
    Bežični izbornik
    Bežična radijska veza
    Omogućite ili onemogućite funkcionalnost bežične radijske veze proizvoda.
    On (Uključeno)
    Off (Isključeno)
    Zadana postavka je On (Uključeno).
    Testiranje mreže
    Testira bežičnu mrežu i ispisuje izvješće s rezultatima.
    Postavljanje WPS-a
    Ako vaš bežični usmjerivač podržava WPS, koristite ovu metodu kako biste postavili proizvod na bežičnoj mreži.
    1.
    Pritisnite gumb Wi-Fi zaštićeno postavljanje [image] na usmjerivaču ili uređaju pristupne točke.
    NAPOMENA:

    Više informacija potražite u korisničkom priručniku za usmjerivač ili uređaj pristupne točke.
    2.
    Na upravljačkoj ploči uređaja pritisnite gumb Bežični [image].
    3.
    U opciji Bežični izbornik odaberite podizbornik Postavljanje WPS-a, a zatim slijedite poruke prikazane na zaslonu upravljačke ploče kako biste dovršili instalaciju u bežičnoj mreži.


Povezivanje proizvoda

Povezivanje proizvoda
  • Mrežna veza


Povezivanje proizvoda

Mrežna veza

Proizvod se može povezivati s bežičnim mrežama.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Instalacija proizvoda na bežičnoj mreži putem značajke HP Smart Install
  • Instalacija proizvoda na bežičnoj mreži pomoću CD sa softverom
  • Instalacija softvera za proizvod trenutno povezan s mrežom
  • Bežična instalacija s ravnopravnim računalima (ad hoc)
  • Isključivanje bežične jedinice proizvoda
  • Konfiguriranje mrežnog uređaja


Povezivanje proizvoda

Instalacija proizvoda na bežičnoj mreži putem značajke HP Smart Install
    NAPOMENA:

    Tu vrstu instalacije podržava samo operacijski sustav Windows.

    HP Smart Install omogućuje instaliranje upravljačkog programa i softvera za proizvod povezivanjem proizvoda i računala putem USB kabela. Ako je proizvod prethodno instaliran na mreži, vratite zadane postavke bežičnog umrežavanja.

    NAPOMENA:

    Instalacijski CD nije potreban tijekom instalacije HP Smart Install. Ne umećite instalacijski CD softvera u računalni CD pogon.

    1.
    Uključite proizvod, a potom priključite USB kabel u proizvod i u računalo. Instalacijski program trebao bi se automatski pokrenuti.

    Povezivanje USB kabela

    ●
    Ako se HP Smart Install ne pokrene automatski, možda je na računalu onemogućena značajka automatskog pokretanja AutoPlay.

    Pretražite računalo i dvaput pritisnite CD pogon s programom HP Smart Install. Za pokretanje programa i instalaciju proizvoda dvaput pritisnite datoteku SISETUP.exe.

    Ako ne možete pronaći CD pogon s programom HP Smart Install, odspojite USB kabel i potom instalirajte softver pomoću CD-a za instalaciju proizvoda.

    ●
    Ako program od vas zatraži odabir vrste veze, odaberite vrstu veze koju ćete koristiti da biste nakon instalacije ispisivali na proizvodu.
    2.
    Pratite upute na zaslonu da biste dovršili instalaciju proizvoda.
    3.
    Nakon završetka instalacije, ako želite provjeriti ima li proizvod mrežnu IP adresu, ispišite konfiguracijsku stranicu.
    a.
    Na upravljačkoj ploči uređaja pritisnite gumb Setup (Postavljanje) [image].
    b.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    c.
    Pomoću tipki sa strelicama odaberite opciju Config report (Izvješće konfig.), a zatim pritisnite gumb OK (U redu).


Povezivanje proizvoda

Instalacija proizvoda na bežičnoj mreži pomoću CD sa softverom

    1.
    Umetnite CD sa softverom u računalni CD pogon.

    Ako se instalacijski program ne pokrene automatski, pregledajte sadržaj CD-a i pokrenite datoteku SETUP.EXE.

    2.
    Pratite upute na zaslonu da biste dovršili instalaciju proizvoda.
    3.
    Nakon završetka instalacije, ako želite provjeriti ima li proizvod mrežnu IP adresu, ispišite konfiguracijsku stranicu.
    a.
    Na upravljačkoj ploči uređaja pritisnite gumb Setup (Postavljanje) [image].
    b.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    c.
    Pomoću tipki sa strelicama odaberite opciju Config report (Izvješće konfig.), a zatim pritisnite gumb OK (U redu).


Povezivanje proizvoda

Instalacija softvera za proizvod trenutno povezan s mrežom

    Ako je proizvod ranije bio instaliran na mrežno računalo (tako da već ima IP adresu), a upravljački program pisača želite instalirati na neko drugo računalo, pratite sljedeće korake.

    1.
    Na računalu otvorite HP ugrađeni web poslužitelj. Više informacija o HP ugrađenom web poslužitelju potražite u korisničkom priručniku proizvoda.
    2.
    Kliknite karticu HP Smart Install.
    3.
    Kliknite gumb Preuzimanje.
    4.
    Pratite upute na zaslonu da biste dovršili instalaciju proizvoda.


Povezivanje proizvoda

Bežična instalacija s ravnopravnim računalima (ad hoc)

    Instalaciju bežičnog povezivanja s računalom možete obaviti putem peer-to-peer (ad hoc) instalacije.

    1.
    Za vraćanje zadanih postavki bežičnog povezivanja koristite jedan od slijedećih postupaka.
    NAPOMENA:

    U slučaju pogreške, deinstalirajte proizvod, a zatim ponovno pokrenite instalacijski program. Kad se od vas zatraže postavke mreže, unesite postavke. Više informacija o deinstalaciji i instalaciji proizvoda potražite u cjelovitom korisničkom priručniku za HP LaserJet Professional M1130/M1210 serije MFP.
    Preporučena metoda vraćanja zadanih postavki bežičnog povezivanja
    a.
    Pritisnite gumb Setup (Postavljanje) [image] kao biste otvorili izbornike.
    b.
    Koristite gumb strelica desno [image] ili strelica lijevo [image] kako biste došli do izbornikaNetwork config. (Mrežna konfiguracija). Pritisnite gumb OK (U redu) kako biste odabrali izbornik.
    c.
    Koristite gumb strelica desno [image] ili strelica lijevo [image] kako biste došli do opcije Restore Defaults (Vraćanje zadanih vrijednosti). Pritisnite gumb OK (U redu) kako biste odabrali ovu stavku i vratili zadane postavke bežičnog povezivanja.
    Druga mogućnost za vraćanje zadanih postavki bežičnog povezivanja
    a.
    Isključite uređaj.
    b.
    Pritisnite i držite gumb bežične veze [image] i gumb za odustajanje [image], a potom uključite proizvod.
    c.
    Držite gumbe dok sve lampice zajednički ne zatrepere, a potom otpustite gumbe.
    2.
    Ispišite konfiguracijsku stranicu i pronađite naziv mreže (SSID) u odjeljku Informacije o mreži.
    a.
    Na upravljačkoj ploči uređaja pritisnite gumb Setup (Postavljanje) [image].
    b.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    c.
    Pomoću tipki sa strelicama odaberite opciju Config report (Izvješće konfig.), a zatim pritisnite gumb OK (U redu).
    3.
    Osvježite popis bežičnih mrežnih veza računala, a zatim kliknite mrežni naziv proizvoda (SSID) i povežite se s njim.
    4.
    Nakon nekoliko minuta ispišite konfiguracijsku stranicu, a zatim pronađite IP adresu proizvoda.
    5.
    Na računalu otvorite web-preglednik, zatim u polje adrese unesite IP adresu proizvoda i potom pritisnite tipku Enter da biste otvorili HP-ov ugrađeni web-poslužitelj.
    6.
    Kliknite karticu HP Smart Install, a zatim gumb Preuzimanje da biste instalirali softver proizvoda.

    Navedene brojke pokazuju razliku između ad hoc mrežne veze i infrastrukturne mrežne veze.

    Ad hoc mreža
    Infrastrukturna mreža
    Primjer ad hoc mreže
    Primjer infrastrukturne mreže

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Povezivanje proizvoda

Isključivanje bežične jedinice proizvoda

    Ako proizvod želite odspojiti s bežične mreže, možete isključiti bežičnu jedinicu proizvoda.

    1.
    Na upravljačkoj ploči proizvoda pritisnite i držite gumb Bežični [image] dulje od 5 sekundi.
    2.
    Kako biste provjerili je li bežična jedinica isključena, ispišite konfiguracijsku stranicu i zatim provjerite je li na njoj stavka statusa bežičnog povezivanja 802.11b/g označena kao onemogućena.
    a.
    Na upravljačkoj ploči uređaja pritisnite gumb Setup (Postavljanje) [image].
    b.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    c.
    Pomoću tipki sa strelicama odaberite opciju Config report (Izvješće konfig.), a zatim pritisnite gumb OK (U redu).


Povezivanje proizvoda

Konfiguriranje mrežnog uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Korištenje uslužnog programa za konfiguriranje bežične mreže
  • Vraćanje zadanih postavki bežičnog povezivanja


Povezivanje proizvoda

Korištenje uslužnog programa za konfiguriranje bežične mreže

    Koristite uslužni program za konfiguraciju bežičnog povezivanja da biste ispisivali putem bežične mreže.

    1.
    Povežite bežični proizvod s računalom putem USB kabela.
    2.
    Kliknite gumb Start, a zatim stavku izbornika Programi ili Svi programi.
    3.
    Kliknite stavku izbornika HP, a zatim HP LaserJet Professional M1130/M1210 serije MFP.
    4.
    Kliknite stavku Konfiguracija bežične mreže.
    5.
    Slijedite zaslonske upute da biste konfigurirali proizvod za ispis putem bežične mreže.


Povezivanje proizvoda

Vraćanje zadanih postavki bežičnog povezivanja

    Za vraćanje zadanih postavki bežičnog povezivanja koristite jedan od slijedećih postupaka.

    NAPOMENA:

    U slučaju pogreške, deinstalirajte proizvod, a zatim ponovno pokrenite instalacijski program. Kad se od vas zatraže postavke mreže, unesite postavke. Više informacija o deinstalaciji i instalaciji proizvoda potražite u cjelovitom korisničkom priručniku za HP LaserJet Professional M1130/M1210 serije MFP.
    Preporučena metoda vraćanja zadanih postavki bežičnog povezivanja
    a.
    Pritisnite gumb Setup (Postavljanje) [image] kao biste otvorili izbornike.
    b.
    Koristite gumb strelica desno [image] ili strelica lijevo [image] kako biste došli do izbornikaNetwork config. (Mrežna konfiguracija). Pritisnite gumb OK (U redu) kako biste odabrali izbornik.
    c.
    Koristite gumb strelica desno [image] ili strelica lijevo [image] kako biste došli do opcije Restore Defaults (Vraćanje zadanih vrijednosti). Pritisnite gumb OK (U redu) kako biste odabrali ovu stavku i vratili zadane postavke bežičnog povezivanja.
    Druga mogućnost za vraćanje zadanih postavki bežičnog povezivanja
    a.
    Isključite uređaj.
    b.
    Pritisnite i držite gumb bežične veze [image] i gumb za odustajanje [image], a potom uključite proizvod.
    c.
    Držite gumbe dok sve lampice zajednički ne zatrepere, a potom otpustite gumbe.


Zadaci ispisa

Zadaci ispisa
  • Korištenje usluge HP ePrint


Zadaci ispisa

Korištenje usluge HP ePrint

HP ePrint je komplet web-usluga za ispis koje podržanim HP uređajima omogućuju ispis dokumenata sljedećih vrsta:

●
Poruke e-pošte i privici poslani izravno na adresu e-pošte uređaja
●
Dokumenti s odabranih aplikacija za ispis na mobilnim uređajima

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Korištenje usluge HP Direct Print


Zadaci ispisa

Korištenje usluge HP Direct Print

    Za izravni ispis s bilo kojeg mobilnog uređaja (kao što je pametni telefon, netbook računalo ili prijenosno računalo) na uređaj koristite uslugu HP Direct Print.

    NAPOMENA:

    Nije potrebno postavljanje, ali opcija HP Direct Print mora biti omogućena. Mobilni uređaj mora imat instaliranu HP aplikaciju za ispis.

    1.
    Za omogućavanje usluge HP Direct Print s upravljačke ploče uređaja slijedite navedeni postupak:

    a.
    Pomoću tipki sa strelicama odaberite izbornik Network config. (Mrežna konfiguracija), a zatim pritisnite gumb OK (U redu).
    b.
    Pomoću tipki sa strelicama odaberite Bežični izbornik, a zatim pritisnite gumb OK (U redu).
    c.
    Pomoću tipki sa strelicama odaberite Izravan pristup bežičnoj mreži, a zatim pritisnite gumb OK (U redu).

    2.
    Za opcije napredne konfiguracije omogućite uslugu HP Web Services u HP ugrađenom web-poslužitelju (EWS) na sljedeći način:

    a.
    Nakon povezivanja uređaja s mrežom ispišite stranicu s konfiguracijom i pronađite IP adresu uređaja.
    b.
    Otvorite web-preglednik na računalu, a zatim upišite IP adresu u redak za adresu. Pojavit će se zaslon HP ugrađenog web-poslužitelja.
    c.
    Pritisnite karticu Umrežavanje.
    d.
    Na stranici Umrežavanje označite potvrdni okvir , unesite naziv mreže (SSID) te pritisnite gumb Primijeni. IP adresa mobilnog uređaja pojavit će se na stranici Umrežavanje.
    NAPOMENA:

    Za pronalazak naziva mreže (SSID) pritisnite izbornik Bežična konfiguracija na stranici Umrežavanje.

    3.
    Za ispis dokumenta s aplikacije odaberite opciju Datoteka, a zatim Ispis.
    NAPOMENA:

    Ako je jedan od uređaja koji podržavaju uslugu HP Direct Print povezan s bežičnom mrežom, dokument će se ispisati. Ako je s bežičnom mrežom povezano više uređaja koji podržavaju uslugu HP Direct Print, pojavit će se popis uređaja; prije prelaska na sljedeći korak morate odabrati svoj uređaj. Ako se ne otkrije niti jedan uređaj, prikazuje se upit za pretragu ePrint uređaja ili lokalnih uređaja.


Rješavanje problema

Rješavanje problema
  • Rješavanje poteškoća s povezivanjem


Rješavanje problema

Rješavanje poteškoća s povezivanjem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rješavanje problema s bežičnim povezivanjem


Rješavanje problema

Rješavanje problema s bežičnim povezivanjem

    Tijekom postupka postavljanja instalacijski program ne može pronaći uređaj.
    Uzrok
    Rješenje
    Proizvod je isključen.
    Provjerite je li proizvod uključen i spreman za rad. Ako je potrebno, ponovo pokrenite proizvod.
    Proizvod je predaleko od bežičnog usmjerivača ili pristupne točke.
    Pomaknite proizvod bliže bežičnom usmjerivaču ili pristupnoj točki.
    Osobni program za vatrozidnu zaštitu zaustavlja komunikaciju.
    Privremeno onesposobite program za vatrozidnu zaštitu da biste instalirali proizvod. Ponovno osposobite program za vatrozidnu zaštitu čim je instalacija dovršena. Ako onesposobljavanje vatrozida omogućuje komunikaciju s proizvodom, možda biste trebali proizvodu dodijeliti statičnu IP adresu i potom ponovo osposobiti vatrozid. Informacije o vatrozidnoj zaštiti koja se koristi u HP-ovu okruženju potražite na web-mjestu www.hp.com/support/XP_firewall_information.
    Proizvod ne komunicira s bežičnim usmjerivačem ili pristupnom točkom.
    ●
    Provjerite da li indikator bežičnog povezivanja [image] svijetli. Ako ne svijetli, pritisnite gumb Bežični [image].
    ●
    Pomaknite proizvod bliže bežičnom usmjerivaču ili pristupnoj točki i pokušajte ponovo.
    ●
    Vraćanje zadanih postavki bežičnog povezivanja. Vidi Vraćanje zadanih postavki bežičnog povezivanja.
    Ako se pogreška i dalje pojavljuje, deinstalirajte proizvod i potom ponovo pokrenite instalacijski program. Kada se od vas zatraže mrežne postavke, unesite ih i nastavite s instalacijom.

    Proizvod se ne može povezati s bežičnom mrežom.
    Uzrok
    Rješenje
    Ne podudaraju se postavke bežičnog povezivanja i mrežne postavke.
    Možda ćete morati ručno konfigurirati mrežne postavke proizvoda. Provjerite znate li sljedeće mrežne postavke:
    ●
    Način komunikacije
    ●
    Mrežni naziv (SSID)
    ●
    Kanal (samo za ad hoc mreže)
    ●
    Vrsta provjere autentičnosti
    Pomoću uslužnog programa za konfiguraciju bežičnog povezivanja konfigurirajte proizvod za ispis putem bežične mreže.
    Ako se pogreška i dalje pojavljuje, deinstalirajte proizvod i potom ponovo pokrenite instalacijski program. Kada se od vas zatraže mrežne postavke, unesite ih i nastavite s instalacijom.
    Bežični usmjerivač ili pristupna točka konfigurirani su putem filtra za kontrolu medijskog pristupa (MAC) koji priječi pristup proizvoda mreži.
    Konfigurirajte bežični usmjerivač ili pristupnu točku tako da popis prihvaćenih MAC adresa obuhvaća hardversku adresu proizvoda. Pomoć potražite u korisničkom priručniku uređaja.

    Bežična veza ponekad je onemogućena.
    Uzrok
    Rješenje
    Okruženje proizvoda možda utječe na bežičnu komunikaciju. Sljedeće situacije mogu utjecati na bežičnu komunikaciju:
    ●
    Između proizvoda i bežičnog usmjerivača ili pristupne točke stoji betonski ili armirani zid.
    ●
    U blizini mreže instalirani su televizijski prijamnici, računalni uređaji, mikrovalne pećnice, interkomi, mobilni uređaji, punjači baterija ili prilagodnici napona.
    ●
    U blizini mreže smješteni su televizijska postaja ili dalekovod.
    ●
    Fluorescentno svjetlo koje se nalazi u blizini mreže se uključuje ili isključuje.
    Pomaknite proizvod na mjesto gdje može primati stalan signal bežičnog usmjerivača ili pristupne točke. Možda ćete morati pomaknuti bežični usmjerivač ili pristupnu točku.


Informacije o zakonskim propisima

Informacije o zakonskim propisima
  • Izjava o usklađenosti sa standardima (bežični modeli)
  • Dodatne izjave za bežične proizvode


Informacije o zakonskim propisima

Izjava o usklađenosti sa standardima (bežični modeli)

    Izjava o sukladnosti
    prema ISO/IEC 17050-1 i EN 17050-1
    Naziv proizvođača:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC br.: BOISB-0901-05-rel.1,0
    Adresa proizvođača:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Šangaj, Kina
    izjavljuje kako je proizvod
    Naziv proizvoda:
    HP LaserJet Professional M1217nfw serije MFP
    Regulatorni broj modela2)
    BOISB-0901-05
    Opcije uređaja:
    SVE
    Dodatna oprema 4)
    BOISB-0906-00 — (SAD-faks modul LIU)
    BOISB-0906-01– (Euro-faks modul LIU)
    SDGOB-0892 — (bežični modul)
    Spremnici za ispis:
    CE285A, CC388A
    sukladan sljedećim specifikacijama proizvoda:
    SIGURNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserski/LED proizvod klase 1)
    IEC 62311:2007 / EN 62311:2008
    EMC:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Klasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC odredba 47 CFR, članak 15 klasa B / ICES-003, izdanje 4
    GB9254-1998, GB17625.1- 2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELECOM:3)
    ES 203 021; FCC Poglavlje 47 CFR, Članak 683)
    FCC odredba 47 CFR, članak 15 stavak C (Dio 15.247) / IC: RSS-210
    POTROŠNJA ENERGIJE:
    Odredba (EZ) br. 1275/2008
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) Test Procedure
    Dodatne informacije:
    Navedeni proizvod sukladan je s EMC direktivom 2004/108/EC, Direktivom za niski napon 2006/95/EC, R&TTE direktivom 1999/5/EC (Dodatak II i Dodatak IV) i Direktivom EuP 2005/32/EZ te u skladu s tim nosi oznaku CE [image].
    Ovaj uređaj udovoljava zahtjevima FCC Direktive, dijela 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.
    1.
    Proizvod je bio ispitivan u tipičnoj konfiguraciji koristeći Hewlett-Packardova osobna računala.
    2.
    Radi pravnih propisa ovom je uređaju dodijeljen registarski broj modela. Ovaj broj ne treba miješati s nazivom ili brojem uređaja.
    3.
    Na uređaj su, osim već navedenih, primijenjena odobrenja i standardi telekomunikacijske tvrtke koje odgovaraju ciljanim državama/regijama.
    4.
    Ovaj proizvod koristi analogni faks dodatak s regulatornim brojevima modela: BOISB-0906-00 (US-LIU) ili BOISB-0906-01 (EURO LIU) i SDGOB – 0892 (bežični modul), u skladu s tehničkim regulatornim odredbama za države/regije u kojima će se proizvod prodavati.
    Šangaj, Kina
    1. ožujka 2010.
    Samo za pravna pitanja:
    Kontakt za Europu:
    Vaš lokalni Hewlett Packard ured za prodaju i usluge ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
    Kontakt za SAD:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Tel: 208-396-6000)


Informacije o zakonskim propisima

Dodatne izjave za bežične proizvode

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izjava o usklađenosti s propisima FCC-Sjedinjene Države
  • Izjava za Australiju
  • ANATEL izjava za Brazil
  • Izjave za Kanadu
  • Regulativna obavijest Europske Unije
  • Obavijest o korištenju u Francuskoj
  • Obavijest o korištenju u Rusiji
  • Izjava za Koreju
  • Izjava za Tajvan
  • Oznaka za žice za telekomunikacije u Vijetnamu za odobrene proizvode u skladu sa standardom ICTQC


Informacije o zakonskim propisima

Izjava o usklađenosti s propisima FCC-Sjedinjene Države

    Exposure to radio frequency radiation

    OPREZ:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    OPREZ:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informacije o zakonskim propisima

Izjava za Australiju

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacije o zakonskim propisima

ANATEL izjava za Brazil

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacije o zakonskim propisima

Izjave za Kanadu

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacije o zakonskim propisima

Regulativna obavijest Europske Unije

    Telekomunikacijske funkcije ovog proizvoda mogu se koristiti u sljedećim državama/regijama zajednica EU i EFTA:

    u Austriji, Belgiji, Bugarskoj, Cipru, Republici Češkoj, Danskoj, Estoniji, Finskoj, Francuskoj, Njemačkoj, Grčkoj, Mađarskoj, Islandu, Irskoj, Italiji, Latviji, Lihtenštajnu, Litvi, Luksemburgu, Malti, Nizozemskoj, Norveškoj, Poljskoj, Portugalu, Rumunjskoj, Republici Slovačkoj, Sloveniji, Španjolskoj, Švedskoj, Švicarskoj i Velikoj Britaniji.


Informacije o zakonskim propisima

Obavijest o korištenju u Francuskoj

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informacije o zakonskim propisima

Obavijest o korištenju u Rusiji

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informacije o zakonskim propisima

Izjava za Koreju

    Izjava o bežičnim mrežama za Tajvan

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacije o zakonskim propisima

Izjava za Tajvan

    Izjava o bežičnim mrežama za Tajvan

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacije o zakonskim propisima

Oznaka za žice za telekomunikacije u Vijetnamu za odobrene proizvode u skladu sa standardom ICTQC

    Oznaka telekomunikacija u Vijetnamu

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Korištenje tipki prečaca u pregledniku pomoći

Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

Napomene

  • Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.
  • Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.
  • Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.
  • Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.

http://www.hp.com


Korištenje preglednika HTML pomoći

Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Uporaba naredbi s izbornika prečaca

http://www.hp.com


Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.

http://www.hp.com


Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | Alt+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | Alt+Tab
Za prikaz izbornika Options (Mogućnosti). | Alt+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | Alt+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | Alt+O, a zatim pritisnite tipku T
Za ispis teme. | Alt+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | Alt+strelica lijevo ili Alt+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | Alt+strelica desno ili Alt+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | Alt+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili Alt+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | Alt+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | Alt+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | Alt+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | strelica gore i strelica dolje ili tipkama Page Up i Page Down
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | Tab

http://www.hp.com


Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | Alt+C
Za otvaranje i zatvaranje knjige ili mape. | znak plusa (+) i znak minusa (-) ili strelica lijevo i strelica desno
Za odabir teme. | strelica gore i strelica dolje
Za prikaz odabrane teme. | Enter

http://www.hp.com


Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | Alt+N
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | strelica gore i strelica dolje
Za prikaz pridružene teme. | Alt+D

http://www.hp.com


Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | Alt+S
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za početak traženja. | Alt+L
Za odabir teme s popisa rezultata. | Alt+T, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | Alt+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | Alt+M
Za pretraživanje samo naslova tema. | Alt+R

http://www.hp.com


Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | Alt+I
Za dodavanje trenutno prikazane teme popisu favorita. | Alt+A
Za odabir teme s popisa favorita. | Alt+P, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Za brisanje odabrane teme s popisa. | Alt+R

http://www.hp.com


Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.
  • Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.
  • Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.
  • Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.
  • Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.
  • Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.

http://www.hp.com


Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.
  • Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.
  • Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.
Napomena Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.

http://www.hp.com


Izrada popisa omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite staviti na popis favorita.
  2. Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).
Napomene
  • Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).
  • Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).
  • Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).

http://www.hp.com


Kopiranje teme pomoći

  1. U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).
  2. Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.
  3. Otvorite dokument u koji želite kopirati temu.
  4. Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.
  5. Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).
Napomena Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).

http://www.hp.com


Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

Napomena Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.

http://www.hp.com


Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • Back (Nazad) prikazuje posljednju temu koju ste pregledavali.
  • Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.
  • Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.
  • Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.
  • Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.
  • Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.
  • Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.
Napomena Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.

http://www.hp.com


Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba
Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve).
Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve).
Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši).
Ispisuje temu.

Napomena Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.

http://www.hp.com