Serija pisača HP LaserJet Professional M1130/M1210 MFP

Korisnički priručnik

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Serija pisača HP LaserJet Professional M1130/M1210 MFP

 Hrvatski

Informacije o trgovačkoj marki i zaštiti autorskih prava

    Autorska prava i licenca

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

    Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

    Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

    Broj publikacije : CE841-91033

    Edition 1, 3/2011

    Trgovačka marka

    Adobe®, Acrobat® te PostScript® trgovačke su marke tvrtke Adobe Systems Incorporated.

    Intel® Core™ je tržišni znak tvrtke Intel Corporation u SAD-u i drugim državama/regijama.

    Java™ je zaštitni znak tvrtke Sun Microsystems, Inc. u SAD-u.

    Microsoft®, Windows®, Windows® XP i Windows Vista® su registrirani zaštitni znakovi tvrtke Microsoft u Sjedinjenim Američkim Državama.

    UNIX® je zaštićena trgovačka marka tvrtke Open Group.

    ENERGY STAR i oznaka ENERGY STAR zaštitni su znakovi registrirani u SAD-u.


Serija pisača HP LaserJet Professional M1130/M1210 MFP

Oznake koje se koriste u ovom priručniku

    SAVJET:

    Savjeti nude korisne naznake rješenja ili prečace.
    NAPOMENA:

    Napomene daju važne informacije za objašnjavanje pojmova ili obavljanje zadatka.
    OPREZ:

    Oznake za oprez opisuju korake koje biste trebali slijediti kako ne biste izgubili podatke ili oštetili uređaj.
    UPOZORENJE!

    Oznake upozorenja skreću vam pažnju na određene korake koje biste trebali slijediti kako se ne biste ozlijedili, izgubili veliku količinu podataka ili nanijeli uređaju veliku štetu.


Osnovne informacije o uređaju

Osnovne informacije o uređaju
  • Usporedba proizvoda
  • Značajke za očuvanje okoliša
  • Značajke uređaja
  • Pregledi proizvoda


Osnovne informacije o uređaju

Usporedba proizvoda

    Uređaj je dostupan u sljedećim konfiguracijama.

    Serija M1130
    Serija M1210
    ●
    Ispisuje stranice veličine letter brzinom do 19 stranica u minuti (str./min) i stranice veličine A4 brzinom do 18 str./min.
    ●
    U ulaznu ladicu može stati do 150 listova medija za ispis ili do 10 omotnica.
    ●
    Izlazna ladica prima do 100 listova
    ●
    LED zaslon upravljačke ploče s 2 znamenke
    ●
    Ručni obostrani ispis i kopiranje.
    ●
    Kopiranje s plošnog skenera
    ●
    Skeniranje u punoj boji
    ●
    USB 2.0 priključnica velike brzine.
    ●
    8 MB radne memorije (RAM).
    ●
    Ispisuje stranice veličine letter brzinom do 19 stranica u minuti (str./min) i stranice veličine A4 brzinom do 18 str./min.
    ●
    U ulaznu ladicu može stati do 150 listova medija za ispis ili do 10 omotnica.
    ●
    Izlazna ladica prima do 100 listova
    ●
    LCD zaslon upravljačke ploče
    ●
    Ručni obostrani ispis, primanje faksova i kopiranje.
    ●
    Kopiranje s plošnog skenera ili iz ulagača dokumenata
    ●
    Skeniranje u punoj boji
    ●
    USB 2.0 priključnica velike brzine.
    ●
    Integrirano umrežavanje za povezivanje s 10/100Base-TX mrežom.
    ●
    V.34 modem za faksiranje i flash memorija od 4 megabajta (MB) za spremanje faksova.
    ●
    Dva kabelska priključka RJ-11 za faks/telefon.
    ●
    64 MB radne memorije (RAM).
    ●
    Ulagač dokumenata zapremine 35 stranica.


Osnovne informacije o uređaju

Značajke za očuvanje okoliša

    Ispisati više stranica po listu
    Štedite papir tako da ispišete dvije ili više stranica, jednu pored druge, na jednom listu papira. Pristupite ovoj značajki putem upravljačkog programa pisača.
    Recikliranje
    Smanjite količinu otpada korištenjem recikliranog papira.
    Reciklirajte spremnike s tintom tako da ih vratite tvrtki.
    Ušteda energije
    Uštedite energiju postavljanjem uređaja u način rada s automatskim isključivanjem.
    HP Smart Web ispis
    Pomoću HP Smart Web ispisa odaberite, pohranite i organizirajte tekst i grafiku s više web-stranica te ih uredite i ispišite u obliku u kojem ih vidite na zaslonu. Tako sami kontrolirate ispis odabirom vama bitnih informacija i smanjujete količinu otpada.
    S ovog web-mjesta preuzmite HP Smart Web Printing: www.hp.com/go/smartwebprinting.


Osnovne informacije o uređaju

Značajke uređaja

    Ispis
    ●
    Ispisuje stranice veličine letter brzinom do 19 str./min. i stranice veličine A4 brzinom do 18 str./min.
    ●
    Ispisuje 400x2 točaka po inču (dpi) s FastRes 600 (zadano). Podržava FastRes 1200 za kvalitetan ispis teksta i grafika.
    ●
    Uključuje podesive postavke za optimiziranje kvalitete ispisa
    Kopiranje
    ●
    Skenira 300 piksela po inču (ppi) i ispisuje s FastRes 600.
    ●
    Upotrebom upravljačke ploče jednostavno promijenite broj kopija, prilagodite svjetlinu ili tamnoću, te povećajte ili smanjite kopije.
    Skeniranje
    ●
    Nudi skeniranje u punoj boji s plošnog skenera maksimalne rezolucije 1200 piksela po inču (ppi).
    ●
    Nudi skeniranje u punoj boji iz ulagača dokumenata maksimalne rezolucije 300 piksela po inču.
    ●
    Skeniranje pomoću softvera koji podržava TWAIN ili Windows Imaging Application (WIA).
    ●
    Skeniranje s računala pomoću softvera HP LaserJet Scan za operacijski sustav Windows ili pomoću softvera HP Director za Mac.
    Faks (samo Serija M1210)
    ●
    Puna funkcionalnost mogućnosti za faksiranje uz V.34 faks; obuhvaća telefonski imenik i odgođeno faksiranje.
    ●
    Sprema do 500 stranica u memoriju.
    ●
    Vraća faksove iz memorije i do četiri dana nakon nestanka energije.
    Podržani operacijski sustavi
    ●
    Windows 7
    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows XP (32-bitni i 64-bitni)
    ●
    Mac OS X 10.4, 10.5, 10.6
    Memorija
    ●
    Serija M1130: Uključuje 8 MB radne memorije (RAM).
    ●
    Serija M1210: Uključuje RAM memoriju od 64 MB.
    Rukovanje papirom
    ●
    Ulazna ladica može sadržavati do 150 listova papira ili 10 omotnica.
    ●
    U ulagač dokumenata stane najviše 35 listova papira.
    ●
    U izlaznu ladicu stane do 100 listova papira.
    Značajke upravljačkog programa pisača
    ●
    Ispis više stranica na jedan list.
    ●
    Ispis brošura.
    ●
    Prilagodite veličinu kako bi odgovarala različitim veličinama papira.
    ●
    Ispis naslovnice na drugačijem papiru.
    Priključci sučelja
    ●
    Priključak za brzu USB 2.0 vezu.
    ●
    Mrežni priključak RJ-45. (samo Serija M1210)
    ●
    Dva kabelska priključka RJ-11 za faks/telefon. (samo Serija M1210)
    Ekonomičan ispis
    ●
    Značajke ispisa N-na-1 (ispis više od jedne stranice na jedan list) te ručni dvostrani ispis štede papir.
    ●
    Značajka upravljačkog programa pisača EconoMode štedi toner.
    Ispis za arhiv
    Značajke za arhivski ispis, za ispis stranica koje planirate pohraniti na dulje vrijeme.
    Potrošni materijal
    ●
    Provjera izvornih HP-ovih uložaka za ispis.
    ●
    Jednostavno naručivanje zamjenskog potrošnog materijala.
    ●
    Stranica Supplies Status (Stanje potrošnog materijala) prikazuje procijenjenu preostalu razinu tonera u ulošku za ispis. Nije dostupno za potrošni materijal drugih proizvođača.
    Samopomoć
    Stranice za brzi pregled dostupne s www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series.
    Dostupnost
    ●
    Sva vrata i poklopci mogu se otvoriti jednom rukom.
    Sigurnost
    ●
    Utičnica za kabelsko sigurnosno zaključavanje.


Osnovne informacije o uređaju

Pregledi proizvoda

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pogled sprijeda
  • Pogled straga
  • Položaj serijskog broja i broja modela
  • Izgled upravljačke ploče


Osnovne informacije o uređaju

Pogled sprijeda

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Serija M1130
  • Serija M1210


Osnovne informacije o uređaju

Serija M1130

    Pogled na pisač sprijeda

    1
    Poklopac skenera
    2
    Skener
    3
    Izlazni spremnik s nastavkom za dugački papir
    4
    Jezičac za podizanje vratašca uloška za ispis
    5
    Ulazna ladica
    6
    Alat proširenja za kratke medije
    7
    Gumb za uključivanje/isključivanje
    8
    Upravljačka ploča


Osnovne informacije o uređaju

Serija M1210

    Pogled na pisač sprijeda

    1
    Ulagač dokumenata
    2
    Izlazni spremnik ulagača dokumenata
    3
    Poklopac skenera
    4
    Skener
    5
    Izlazni spremnik s nastavkom za dugački papir
    6
    Jezičac za podizanje vratašca uloška za ispis
    7
    Ulazna ladica
    8
    Alat proširenja za kratke medije
    9
    Gumb za uključivanje/isključivanje
    10
    Upravljačka ploča


Osnovne informacije o uređaju

Pogled straga

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Serija M1130
  • Serija M1210


Osnovne informacije o uređaju

Serija M1130

    Pogled na uređaj straga

    1
    Utor za kabelsko sigurnosno zaključavanje
    2
    Priključak za brzu USB 2.0 vezu
    3
    Priključak za napajanje


Osnovne informacije o uređaju

Serija M1210

    Pogled na uređaj straga

    1
    Utor za kabelsko sigurnosno zaključavanje
    2
    Mrežni priključak RJ-45
    3
    Priključak za brzu USB 2.0 vezu
    4
    Priključci za faks RJ-11
    5
    Priključak za napajanje


Osnovne informacije o uređaju

Položaj serijskog broja i broja modela

    Naljepnica sa serijskim brojem i brojem modela nalazi se na stražnjoj strani uređaja.

    Položaj serijskog broja i broja modela

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Osnovne informacije o uređaju

Izgled upravljačke ploče

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Serija M1130
  • Serija M1210


Osnovne informacije o uređaju

Serija M1130

    Komponente upravljačke ploče

    1
    LED zaslon: Prikaz broja kopija, razine tamnoće kopija i postotka smanjivanja ili povećavanja veličine kopije. Također, prikazuje kodove pogrešaka koji upozoravaju na probleme koji zahtijevaju pozornost.
    2
    Strelice za kretanje prema gore i dolje: Povećavanje ili smanjivanje broja kopija, razine tamnoće kopija ili postotak smanjivanja ili povećavanja veličine kopije.
    ●
    Za povećavanje ili smanjivanje vrijednosti postavke u koracima pritišćite gumbe na manje od jedne sekunde.
    ●
    Za povećavanje ili smanjivanje vrijednosti tamnoće na maksimalnu ili minimalnu vrijednost pritisnite gumb na jednu sekundu ili dulje.
    ●
    Za povećavanje ili smanjivanje broja kopija ili postotka smanjivanja ili povećavanja veličine kopije u koracima po 10 pritisnite gumb na jednu sekundu ili dulje.
    3
    Indikator smanjivanja/povećavanja kopije: Pokazuje da je aktivna značajka povećavanja ili smanjivanja veličine kopije.
    4
    Indikator tamnije/svjetlije kopije: Pokazuje da je aktivna značajka podešavanja tamnoće kopije.
    5
    Indikator broja kopija: Pokazuje da je aktivna značajka određivanja broja kopija.
    6
    Gumb Setup (Postavljanje): Kretanje između postavki kopija za određivanje broja kopija, tamnoće i veličine kopije za svaki zadatak ispisa. Zadana opcija je broj kopija. Kako biste promijenili zadanu postavku za sve zadatke, prijeđite do postavke i zatim pritisnite gumb i držite ga pritisnutim 3 sekunde. Podesite postavke kada indikator treperi. Za spremanje postavke ponovo pritisnite ovaj gumb.
    7
    Gumb Start Copy (Početak kopiranja): Pokreće zadatak kopiranja.
    8
    Gumb Cancel (Odustani) Poništava trenutni zadatak ili briše posljednju postavljenu postavku. Kada se uređaj nalazi u stanju pripravnosti, pritisnite ovaj gumb kako biste postavke kopiranja postavili na zadane vrijednosti.
    9
    Indikator statusa razine tonera: Pokazuje da je razina tonera u spremniku za ispis.
    10
    Indikator pozornosti: Ukazuje na problem s uređajem.
    11
    Indikator pripravnosti: Pokazuje da je uređaj spreman ili obrađuje zadatak.


Osnovne informacije o uređaju

Serija M1210

    Komponente upravljačke ploče

    1
    Indikator statusa razine tonera: Pokazuje da je razina tonera u spremniku za ispis.
    2
    Indikator pozornosti: Ukazuje na problem s uređajem. Pogledajte poruku na LCD zaslonu.
    3
    Indikator pripravnosti: Pokazuje da je uređaj spreman ili obrađuje zadatak.
    4
    LCD zaslon: Prikazuje informacije o statusu, izbornike i poruke.
    5
    Gumb Postavke kopiranja: Služi za otvaranje izbornika Copy Settings (Postavke kopiranja). Za kopiranje identifikacijske kartice pritisnite ovaj gumb tri puta kako biste otvorili meni Kopiranje ID-a, a zatim pritisnite gumb OK (U redu).
    6
    Gumb Setup (Postavljanje): Služi za otvaranje izbornika.
    7
    Strelice nalijevo i nadesno: Ulazak u izbornike i kretanje kroz njih. Smanjivanje ili povećavanje trenutne vrijednosti na zaslonu. Pomicanje pokazivača na zaslonu za jedno mjesto unaprijed ili unatrag.
    8
    Gumb OK: Potvrđivanje postavke ili akcije za nastavak.
    9
    Gumb Cancel (Odustani) Poništava trenutni zadatak ili briše posljednju postavljenu postavku. Kada se uređaj nalazi u stanju pripravnosti, pritisnite ovaj gumb kako biste postavke kopiranja postavili na zadane vrijednosti.
    10
    Gumb Start Copy (Početak kopiranja): Pokreće zadatak kopiranja.
    11
    Strelica unatrag: Povratak na prethodnu razinu izbornika.
    12
    Gumb Send Fax (Slanje faksa): Pokreće zadatak faksiranja.
    13
    Gumb Redial (Ponovno biranje): Ponovno bira posljednje brojeve koji su se koristili za prethodne zadatke faksiranja.
    14
    Gumb Darker/Lighter copy (Tamnija/svjetlija kopija): Podešava postavku tamnoće za trenutni zadatak ispisa.
    15
    Numerička tipkovnica: Tipkovnicu koristite za unošenje brojeva telefona ili podataka.


Izbornici na upravljačkoj ploči (samo Serija M1210)

Izbornici na upravljačkoj ploči (samo Serija M1210)
  • Izbornici upravljačke ploče


Izbornici na upravljačkoj ploči (samo Serija M1210)

Izbornici upravljačke ploče

    Sljedeći izbornici dostupni su iz glavnog izbornika na upravljačkoj ploči:

    ●
    Izbornik Phone Book (Telefonski imenik) koristite za otvaranje popisa unosa u imeniku faksa.
    ●
    Pomoću izbornika Fax Job status (Status zadataka faksiranja) možete prikazati popis svih faksova koji čekaju slanje ili su primljeni i čekaju ispis, prosljeđivanje ili prijenos na računalo.
    ●
    Pomoću izbornika Fax functions (Funkcije faksa) možete konfigurirati funkcije faksa poput planiranja odgođenog slanja faksa, poništavanja načina rada Receive to PC (Primanje na računalo), ponovnog ispisa prethodno ispisanih faksova ili brisanje faksova pohranjenih u memoriju.
    ●
    Pomoću izbornika Copy setup (Postavljanje kopiranja) možete konfigurirati osnovne postavke za kopiranje poput kontrasta, razvrstavanja ili broja kopija za ispis.
    ●
    Pomoću izbornika Reports (Izvješća) možete ispisati izvješća s informacijama o uređaju.
    ●
    Pomoću izbornika Fax setup (Postavljanje faksa) možete konfigurirati opcije odlaznih i dolaznih faksova i osnovne postavke za sve faksove.
    ●
    Pomoću izbornika System setup (Postavke sustava) možete odrediti osnovne postavke uređaja poput jezika, kvalitete ispisa ili razine jačine zvuka.
    ●
    Pomoću izbornika Service (Servis) možete vratiti postavke na zadane vrijednosti, očistiti uređaj i aktivirati posebne načine rada koji utječu na rezultate ispisa.
    ●
    Pomoću izbornika Network config. (Mrežna konfiguracija) možete postaviti mrežnu konfiguraciju.

    Izbornik Phone Book (Telefonski imenik)
    Stavka izbornika
    Stavka podizbornika
    Opis
    Phone Book (Telefonski imenik)
    Add/Edit (Dodaj/uredi)
    Delete (Izbriši)
    Delete all (Izbriši sve)
    Uređivanje telefonskog imenika faksa. Uređaj podržava do 100 unosa telefonskog imenika.

    Izbornik Fax Job status (Status zadataka faksiranja)
    Stavka izbornika
    Opis
    Fax Job status (Status zadataka faksiranja)
    Prikazuje nedovršene zadatke faksiranja i omogućuje njihovo poništavanje.

    Izbornik Fax functions (Funkcije faksa)
    Stavka izbornika
    Opis
    Send fax later (Kasnije slanje)
    Omogućuje slanje faksa u neko kasnije vrijeme.
    Stop Recv to PC (Prekid primanja na računalo)
    Onemogućuje postavku Receive to PC (Primanje na računalo) koja računalu omogućava učitavanje svih trenutnih faksova koji nisu ispisani i svih faksova koje će uređaj u budućnosti primiti.
    Reprint last (Ponovni ispis posljednjeg)
    Ponovno ispisuje faksove koji su spremljeni u memoriju uređaja.
    Polling receive (Pozivanje primanja)
    Omogućuje uređaju poziv na drugi uređaj za faksiranje koji ima omogućenu značajku za pozivanje primanja.
    Clear saved faxes (Brisanje spremljenih faksova)
    Briše sve faksove iz memorije uređaja.

    Izbornik Copy setup (Postavljanje kopiranja)
    Stavka izbornika
    Stavka podizbornika
    Opis
    Default Quality (Zadana kvaliteta)
    Text (Tekst)
    Draft (Probno)
    Mixed (Miješano)
    Film photo (Filmska fotografija)
    Picture (Slika)
    Postavlja zadanu kvalitetu kopiranja.
    Def. light/dark (Zad. osvjetljenje/zatamnjenje)
    Postavlja zadanu opciju kontrasta.
    Def. Collation (Zad. razvrstavanje)
    Off (Isključeno)
    On (Uključeno)
    Određuje hoće li se kopije razvrstavati pri ispisu.
    Def. # of copies (Zad. broj kopija)
    (Raspon: 1-99)
    Postavlja zadani broj kopija.
    Def. Reduce/Enlrg (Zad. smanjenje/povećanje)
    Original=100%
    A4 to Letter=94% (A4 do Letter=94%)
    Letter to A4=97% (Letter do A4=97%)
    Full Page=91% (Cijela stranica=91%)
    2 pages/sheet (4 stranice po listu)
    4 pages/sheet (4 stranice po listu)
    Custom (Prilagođeno): 25 to 400% (25 do 400%)
    Određuje zadani postotak za smanjivanje ili povećavanje kopiranog dokumenta.

    Izbornik Reports (Izvješća)
    Stavka izbornika
    Stavka podizbornika
    Stavka podizbornika
    Opis
    Demo page (Ogledna stranica)
    Ispisuje stranicu koja prikazuje kvalitetu ispisa.
    Fax Reports (Izvješća faksa)
    Fax Confirmation (Potvrda faksiranja)
    Never (Nikad)
    Send fax only (Samo slanje faksa)
    Receive fax (Primanje faksa)
    Every fax (Svaki faks)
    Određuje hoće li uređaj nakon uspješnog zadatka slanja ili primanja ispisati izvješće o potvrdi ili ne.
    Fax Error report (Izvješće o pogrešci faksiranja)
    Every error (Svaka pogreška)
    Send Error (Pogreška u slanju)
    Receive Error (Pogreška u primanju)
    Never (Nikad)
    Određuje hoće li uređaj nakon neuspješnog zadatka slanja ili primanja ispisati izvješće ili ne.
    Last Call report (Izvješće o zadnjem pozivu)
    Ispisuje detaljno izvješće o zadnjoj operaciji slanja ili primanja faksova.
    Include 1st page (Uključi prvu stranicu)
    On (Uključeno)
    Off (Isključeno)
    Određuje hoće li uređaj u izvješće uključiti sličicu prve stranice faksa.
    Fax Activity log (Dnevnik aktivnosti faksa)
    Print log now (Ispiši dnevnik sad)
    Auto Log Print (Automatski ispis dnevnika)
    Print log now (Ispiši dnevnik sad): Ispisuje popis posljednjih 40 faksova koje je uređaj poslao ili primio.
    Auto Log Print (Automatski ispis dnevnika): Odaberite On (Uključeno) za automatski ispis izvješća nakon 40 zadatka faksiranja. Odaberite Off (Isključeno) za isključivanje značajke za automatski ispis.
    Phone Book report (Izvješće imenika)
    Ispisuje popis unosa telefonskog imenika postavljenih na uređaju.
    Block Fax list (Popis zabranjenih brojeva faksa)
    Ispisuje popis telefonskih brojeva kojima je zabranjeno slanje faksova na ovaj uređaj.
    All fax reports (Sva izvješća faksiranja)
    Ispisuje sva izvješća vezana uz faksiranje.
    Menu structure (Struktura izbornika)
    Ispisuje mapu s izgledom izbornika upravljačke ploče. Navedene su i aktivne postavke svakog izbornika.
    Config report (Izvješće konfig.)
    Ispisuje popis svih postavki uređaja, uključujući mrežne postavke i postavke faksa.
    Supplies Status (Stanje potrošnog materijala)
    Ispisuje informacije o spremniku s tintom, procjenu broja preostalih stranica za ispis i broj ispisanih stranica.

    Izbornik Fax setup (Postavljanje faksa)
    Stavka izbornika
    Stavka podizbornika
    Stavka podizbornika
    Opis
    Fax header (Zaglavlje faksa)
    Your fax number (Broj vašeg faksa)
    Company name (Naziv tvrtke)
    Postavlja informacije o prepoznavanju koje se šalju na uređaj primatelja.
    Fax Send setup (Postavljanje slanja faksa)
    Def. Resolution (Zad. razlučivost)
    Fine (Fino)
    Superfine (Super fina)
    Photo (Fotografija)
    Standard (Standardno)
    Postavlja rezoluciju za dokumente koji se šalju. Slike veće rezolucije imaju više točaka po inču (dpi), što znači da pokazuju više detalja. Slike niže rezolucije imaju manje točaka po inču i pokazuju manje detalja, ali je veličina datoteke manja.
    Mijenjanje postavke rezolucije može utjecati na brzinu faksiranja.
    Def. light/dark (Zad. osvjetljenje/zatamnjenje)
    Postavlja zatamnjenje odlaznih faksova.
    Def. Glass size (Zad. veličina stakla)
    Letter
    A4
    Postavlja zadanu veličinu papira za korištenje prilikom skeniranja i kopiranja s plošnog stakla.
    Dialing Mode (Način biranja)
    Tone (Tonsko biranje)
    Pulse (Pulsno)
    Određuje hoće li uređaj koristiti tonsko ili pulsno biranje.
    Redial if busy (Ponovno biranje u slučaju zauzeća)
    On (Uključeno)
    Off (Isključeno)
    Određuje treba li uređaj pokušati ponovno birati broj u slučaju zauzete linije.
    Redial-no answer (Ponovno biranje u slučaju izostanka odgovora)
    On (Uključeno)
    Off (Isključeno)
    Određuje treba li uređaj pokušati ponovno birati broj u slučaju da primateljev uređaj za faksiranje ne odgovara.
    Redial Comm Err. (Ponovno biranje u slučaju komunikacijske pogreške)
    On (Uključeno)
    Off (Isključeno)
    Određuje treba li uređaj pokušati ponovno birati broj primatelja u slučaju pogreške u komunikaciji.
    Dial Prefix (Prefiks biranja)
    On (Uključeno)
    Off (Isključeno)
    Određuje prefiks broja koji morate birati prilikom slanja faksova s uređaja.
    Detect dial tone (Prepoznavanje tona biranja)
    On (Uključeno)
    Off (Isključeno)
    Određuje bi li uređaj prije slanja faksa trebao provjeriti tonski signal biranja.
    Fax Recv. setup (Postavljanje primanja faksa)
    Answer mode (Način odgovaranja)
    Automatic (Automatski)
    TAM (Automatska telefonska sekretarica)
    Fax/Tel (Faks/tel)
    Manual (Ručno)
    Postavlja vrstu načina odgovaranja. Na raspolaganju su sljedeće opcije:
    ●
    Automatic (Automatski): Uređaj automatski odgovara na dolazni poziv nakon konfiguriranog broja zvona.
    ●
    TAM (Automatska telefonska sekretarica): Ovu postavku koristite kad je automatska telefonska sekretarica priključena na uređaj. Uređaj automatski ne odgovara na poziv. Umjesto toga, čeka dok ne prepozna zvuk faksa.
    ●
    Fax/Tel (Faks/tel): Uređaj automatski odmah odgovara na dolazne pozive. Ako prepozna zvuk faksa, obrađuje poziv kao faks. Ako ne prepozna zvuk faksa, uređaj proizvodi zvono kako bi vas upozorilo da odgovorite na dolazni glasovni poziv.
    ●
    Manual (Ručno): Morate pritisnuti gumb Send Fax (Slanje faksa) [image] ili upotrijebiti dodatni telefon kako bi uređaj odgovorio na dolazni poziv.
    Rings to answer (Broj zvona do odgovora)
    Postavlja broj potrebnih zvona prije no što modem faksa odgovori.
    Answer Ring Type (Vrsta zvona za odgovor)
    All Rings (Sva zvona)
    Single (Jednostruko)
    Double (Dvostruko)
    Triple (Trostruko)
    Double&Triple (Dvostruko i trostruko)
    Omogućava posjedovanje dva ili tri broja telefonska broja na jednoj liniji, svaki s različitim načinom zvonjenja (na telefonskom sustavu s uslugom različitih zvona).
    ●
    All Rings (Sva zvona): Uređaj će odgovoriti na sve pozive koji dolaze na telefonsku liniju.
    ●
    Single (Jednostruko): Uređaj će odgovoriti na sve pozive koji imaju jednostruki uzorak zvonjenja.
    ●
    Double (Dvostruko): Uređaj će odgovoriti na sve pozive koji imaju dvostruki uzorak zvonjenja.
    ●
    Triple (Trostruko): Uređaj će odgovoriti na sve pozive koji imaju trostruki uzorak zvonjenja.
    ●
    Double&Triple (Dvostruko i trostruko): Uređaj će odgovoriti na sve pozive koji imaju dvostruki ili trostruki uzorak zvonjenja.
    Extension Phone (Dodatni telefon)
    On (Uključeno)
    Off (Isključeno)
    Kad je ova značajka omogućena, možete pritisnuti gumbe 1-2-3 na dodatnom telefonu kako bi uređaj odgovorio na dolazni faks.
    Silence Detect (Prepoznavanje tišine)
    On (Uključeno)
    Off (Isključeno)
    Određuje može li uređaj primiti faksove sa starijih uređaja za faksiranje koji ne odašilju početne zvukove faksiranja koji se koriste tijekom prijenosa faksa.
    Fit to page (Prilagođavanje stranici)
    On (Uključeno)
    Off (Isključeno)
    Smanjuje faksove koji premašuju veličinu Letter ili A4 kako bi mogli stati na stranicu veličine Letter ili A4. Ako je ova značajka postavljena na Off (Isključeno), faksovi koji premašuju veličinu Letter ili A4 ispisat će se na više stranica.
    Stamp faxes (Faksovi s podacima pošiljatelja)
    On (Uključeno)
    Off (Isključeno)
    Određuje hoće li uređaj svakoj stranici primljenih faksova dodavati datum, vrijeme, telefonski broj pošiljatelja i broj stranice.
    Forward fax (Prosljeđivanje faksa)
    On (Uključeno)
    Off (Isključeno)
    Određuje hoće li uređaj poslati sve primljene faksove na drugi uređaj za faksiranje.
    Block faxes (Blokiranje faksova)
    Add entry (Dodaj unos)
    Delete entry (Izbriši unos)
    Clear all (Briši sve)
    Izmjenjuje popis zabranjenih brojeva faksa. Popis zabranjenih brojeva faksa može sadržavati do 30 brojeva. Kad uređaj primi poziv s nekog od zabranjenih brojeva, briše dolazni faks. Također bilježi zabranjeni broj faksa i računovodstvene informacije o zadatku u dnevnik aktivnosti.
    Reprint faxes (Ponovni ispis faksova)
    On (Uključeno)
    Off (Isključeno)
    Određuje mogu li se ponovno ispisati svi primljeni faksovi koji su spremljeni u dostupnoj memoriji.
    Private receive (Privatno primanje)
    On (Uključeno)
    Off (Isključeno)
    Print faxes (Ispis faksova)
    Postavljanje značajke Private receive (Privatno primanje) na On (Uključeno) zahtijeva postavljanje lozinke. Nakon postavljanja lozinke postavljene su sljedeće opcije:
    ●
    Uključena je značajka Private receive (Privatno primanje).
    ●
    Stari faksovi su izbrisani iz memorije.
    ●
    Opcija Forward fax (Prosljeđivanje faksa) ili opcije Receive to PC (Primanje na računalo) su postavljene na Off (Isključeno) i ne mogu se mijenjati.
    ●
    Svi dolazni faksovi se spremaju u memoriju.
    F/T ring time (Vrijeme zvonjenja faksa/telefona)
    Ova stavka postavlja vrijeme, u sekundama, u kojem će uređaj zvoniti za dolazni glasovni poziv.
    All faxes (Svi faksovi)
    Error correction (Ispravljanje pogrešaka)
    On (Uključeno)
    Off (Isključeno)
    Određuje hoće li uređaj ponovno poslati ili primiti dio s pogreškom u slučaju pogreške prilikom faksiranja.
    Fax Speed (Brzina faksiranja)
    Fast(V.34) (Brzo (V.34))
    Medium(V.17) (Srednje (V.17))
    Slow(V.29) (Sporo (V.29))
    Povećava ili smanjuje dozvoljenu brzinu faksiranja.

    Izbornik System setup (Postavke sustava)
    Stavka izbornika
    Stavka podizbornika
    Stavka podizbornika
    Opis
    Language (Jezik)
    (Popis dostupnih jezika na zaslonu upravljačke ploče.)
    Postavlja jezik na kojemu će upravljačka ploča prikazivati poruke i izvješća o uređaju.
    Paper setup (Postavljanje papira)
    Def. paper size (Zad. veličina papira)
    Letter
    A4
    Legal
    Odabire veličinu za ispis internih izvješća ili zadataka kopiranja.
    Def. paper type (Zad. vrsta papira)
    Navodi dostupne vrste papira.
    Odabire vrstu papira za ispis internih izvješća ili zadataka kopiranja.
    Print Density (Gustoća ispisa)
    (Raspon od 1-5)
    Postavlja količinu tonera koju će uređaj koristiti za zatamnjivanje linija i rubova.
    Volume settings (Postavke jačine zvuka)
    Alarm volume (Jačina zvuka za alarm)
    Soft (Tiho)
    Medium (Srednje)
    Loud (Glasno)
    Off (Isključeno)
    Postavlja razinu jačine zvuka uređaja.
    Ring volume (Jačina zvona)
    Key-press volume (Jačina zvuka tipki)
    Phoneline volume (Jačina zvuka telefonske linije)
    Time/Date (Vrijeme/datum)
    (Postavke za format vremena, trenutno vrijeme, format datuma i trenutni datum.)
    Postavlja vrijeme i datum uređaja.

    Izbornik Service (Servis)
    Stavka izbornika
    Stavka podizbornika
    Opis
    T.30 trace (T.30 praćenje)
    Never (Nikad)
    Now (Sada)
    If error (U slučaju pogreške)
    At end of call (Po završetku poziva)
    Ispisuje ili zakazuje izvješće koje se koristi za rješavanje problema prilikom faksiranja.
    Restore Defaults (Vraćanje zadanih vrijednosti)
    Vraća sve prilagođene postavke na tvornički zadane vrijednosti.
    Cleaning Mode (Način za čišćenje)
    Čisti uređaj ako se na ispisu pojavljuju mrlje ili drugi tragovi. Postupak čišćenja uklanja prašinu i suvišan toner s puta za papir.
    Uređaj će zatražiti da umetnete obični Letter ili A4 papir u ladicu. Pritisnite gumb OK (U redu) za pokretanje postupka čišćenja. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.
    USB speed (USB brzina)
    High (Visoka)
    Full (Puna)
    Postavlja brzinu USB veze.
    Less paper curl (Manje savijanje papira)
    On (Uključeno)
    Off (Isključeno)
    Ako se ispisane stranice stalno savijaju, ovaj opcija postavlja uređaj u način rada koji smanjuje savijanje.
    Zadana postavka je Off (Isključeno).
    Archive print (Arhivski ispis)
    On (Uključeno)
    Off (Isključeno)
    Ako ispisujete stranice koje će biti pohranjene dulje vrijeme, pomoću ove opcije možete postaviti način rada uređaja koji smanjuje razmazivanje tonera i skupljanje prašine.
    Zadana postavka je Off (Isključeno).

    Izbornik Network config. (Mrežna konfiguracija)
    Stavka izbornika
    Stavka podizbornika
    Opis
    TCP/IP Config (Konfiguracija TCP/IP)
    Automatic (Automatski)
    Manual (Ručno)
    Da biste automatski konfigurirali sve postavke TCP-ja/IP-ja, odaberite opciju Automatic (Automatski).
    Da biste ručno konfigurirali IP adresu, masku podmreže i zadani pristupnik, odaberite opciju Manual (Ručno).
    Zadana je postavka Automatic (Automatski).
    Link Speed (Brzina veze)
    Automatic (Automatski) (zadano)
    10T Full
    10T Half
    100TX Full
    100TX Half
    Po potrebi ručno postavlja brzinu veze.
    Uređaj će se nakon postavljanja brzine veze automatski ponovno pokrenuti.
    Network Services (Mrežne usluge)
    IPv4
    IPv6
    Ovu stavku koristi administrator mreže za ograničavanje mrežnih usluga dostupnih na ovom uređaju.
    On (Uključeno)
    Off (Isključeno)
    Zadana je postavka za sve stavke On (Uključeno).
    Show IP address (Prikaz IP adrese)
    No (Ne)
    Yes (Da)
    No (Ne): IP adresa uređaja se neće pojaviti na zaslonu upravljačke ploče.
    Yes (Da): IP adresa uređaja će se pojaviti na zaslonu upravljačke ploče, prikazujući naizmjence podatke o potrošnom materijalu i IP adresu. IP adresa se neжe prikazivati ako postoji pogreљka.
    Zadana je postavka No (Ne).
    Restore Defaults (Vraćanje zadanih vrijednosti)
    Pritisnite gumb OK (U redu) za vraćanje postavki mrežne konfiguracije na zadane vrijednosti.


Softver za Windows

Softver za Windows
  • Podržani operativni sustavi za Windows
  • Upravljački program pisača
  • Prioritet postavki za ispis
  • Promjena postavki upravljačkog programa pisača za Windows
  • Uklanjanje softvera za Windows
  • Podržani uslužni programi za Windows


Softver za Windows

Podržani operativni sustavi za Windows

    Uređaj podržava sljedeće operativne sustave Windows:

    Puna instalacija softvera
    ●
    Windows XP:
    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows 7 (32-bitni i 64-bitni)
    Samo upravljački programi za ispis i skeniranje
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


Softver za Windows

Upravljački program pisača

    Upravljački programi pisača nude pristup određenim značajkama proizvoda, kao što su ispis na papiru prilagođene veličine, promjena veličine dokumenta i umetanje vodenih žigova.

    NAPOMENA:

    Najnoviji upravljački programi dostupni su na adresi www.hp.com/go/ljm1130series_software ili www.hp.com/go/ljm1210series_software. Ovisno o konfiguraciji računala sa sustavom Windows, program za instalaciju softvera za proizvod automatski provjerava ima li računalo pristup internetu kako bi preuzeo najnovije upravljačke programe.


Softver za Windows

Prioritet postavki za ispis

    Mijenja na postavke ispisa koje su prioritetne ovisno o tome gdje su napravljene promjene:

    NAPOMENA:

    Nazivi naredbi i dijaloških okvira mogu varirati ovisno o vašem programu.
    ●
    Dijaloški okvir Page Setup (Postavke stranice): Pritisnite Page Setup (Postavke stranice) ili sličnu naredbu u izborniku File (Datoteka) u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Ovdje promijenjene postavke mijenjaju postavke promijenjene bilo gdje drugdje.
    ●
    Dijaloški okvir Print (Ispis): Pritisnite Print (Ispis), Print Setup (Postavke stranice) ili sličnu naredbu u izborniku File (Datoteka) u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Postavke promijenjene u dijaloškom okviru (Ispis) Printimaju nižu razinu prioriteta i neće poništiti promjene napravljene u dijaloškom okviru Page Setup (Postavke stranice).
    ●
    Dijaloški okvir Printer Properties (Svojstva pisača) (upravljački program pisača): Pritisnite Properties (Svojstva) u dijaloškom okviru Print (Ispis) kako biste otvorili upravljački program pisača. Postavke promijenjene u dijaloškom okviru Printer Properties (Svojstva pisača) ne poništavaju postavke ni u jednom drugom dijelu softvera za ispis. Većinu postavki ispisa možete promijeniti ovdje.
    ●
    Zadane postavke upravljačkog programa pisača: Zadane postavke upravljačkog programa pisača određuju postavke korištene u svim zadacima ispisa, osim ako su postavke promijenjene u dijaloškim okvirima Page Setup (Postavke stranice), Print (Ispis) ili Printer Properties (Svojstva pisača).
    ●
    Postavke upravljačke ploče pisača: Postavke promijenjene na upravljačkoj ploči pisača imaju nižu razinu prioriteta od promjena napravljenih bilo gdje drugdje.


Softver za Windows

Promjena postavki upravljačkog programa pisača za Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena postavki za sve zadatke ispisa dok se program ne zatvori
  • Promjena zadanih postavki za sve zadatke ispisa
  • Promjena konfiguracijskih postavki uređaja


Softver za Windows

Promjena postavki za sve zadatke ispisa dok se program ne zatvori

    1.
    U izborniku File (Datoteka) u programu odaberite Print (Ispis).
    2.
    Odaberite upravljački program, a zatim pritisnite Properties (Svojstva) ili Preferences (Preference).

    Koraci se mogu razlikovati; ovo je postupak koji se najčešće koristi.


Softver za Windows

Promjena zadanih postavki za sve zadatke ispisa

    1.
    Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): Pritisnite Start, a zatim pritisnite Printers and Faxes (Pisači i faksovi).

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start): kliknite Start, zatim Postavke, a potom Pisači.

    Windows Vista: Pritisnite Start, zatim Control Panel (Upravljačka ploča), te u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač).

    2.
    Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Printing Preferences (Preference ispisa).


Softver za Windows

Promjena konfiguracijskih postavki uređaja

    1.
    Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): Pritisnite Start, a zatim pritisnite Printers and Faxes (Pisači i faksovi).

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start): kliknite Start, zatim Postavke, a potom Pisači.

    Windows Vista: Pritisnite Start, zatim Control Panel (Upravljačka ploča), te u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač).

    2.
    Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    3.
    Pritisnite karticu Device Settings (Postavke uređaja).


Softver za Windows

Uklanjanje softvera za Windows
    Windows XP

    1.
    Pritisnite Start, Control Panel (Upravljačka ploča), a zatim Add or Remove Programs (Dodaj ili ukloni programe).
    2.
    Pronađite i odaberite uređaj s popisa.
    3.
    Pritisnite gumb Change/Remove (Promijeni/ukloni) za uklanjanje softvera.

    Windows Vista

    1.
    Pritisnite Start (Start), Control Panel (Upravljačka ploča), a zatim Programs and Features (Programi i značajke).
    2.
    Pronađite i odaberite uređaj s popisa.
    3.
    Odaberite opciju Uninstall/Change (Deinstalacija/promjena).


Softver za Windows

Podržani uslužni programi za Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP Toolbox softver
  • HP ugrađeni web-poslužitelj (samo Serija M1210)
  • Ostale komponente i uslužni programi operativnog sustava Windows


Softver za Windows

HP Toolbox softver

    HP Toolbox je softverski program koji možete koristiti za sljedeće zadatke:

    ●
    Provjeru statusa pisača.
    ●
    Konfiguriranje postavki pisača.
    ●
    Konfiguriranje skočnih poruka upozorenja.
    ●
    Pregled informacija za rješavanje problema.
    ●
    Pregled online dokumentacije.


Softver za Windows

HP ugrađeni web-poslužitelj (samo Serija M1210)

    Uređaj je opremljen ugrađenim web-poslužiteljem koji omogućava pristup informacijama o uređaju i mrežnoj aktivnosti. Te se informacije pojavljuju u web-pregledniku kao što je Microsoft Internet Explorer, Netscape Navigator, Apple Safari ili Firefox.

    HP ugrađeni web-poslužitelj nalazi se na uređaju. Nije učitan na mrežni poslužitelj.

    HP ugrađeni web-poslužitelj uređaju daje sučelje koje može koristiti svatko tko ima umreženo računalo i standardni web-pretraživač. Nije instaliran ili konfiguriran poseban softver, ali na računalu morate imati podržani web-pretraživač. Kako biste stekli pristup na HP ugrađeni web-poslužitelj, upišite IP adresu za uređaj u redak za adresu u poslužitelju.


Softver za Windows

Ostale komponente i uslužni programi operativnog sustava Windows
    ●
    Instalacija softvera — automatska instalacija sustava za ispis
    ●
    Online web-registracija
    ●
    HP LaserJet Scan
    ●
    Slanje faksa s računala


Korištenje proizvoda s Mac računalima

Korištenje proizvoda s Mac računalima
  • Softver za Mac
  • Ispis s Mac računala
  • Slanje faksa s Mac računala (samo Serija M1210)
  • Skeniranje s Mac računalom


Korištenje proizvoda s Mac računalima

Softver za Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani operativni sustavi za Macintosh
  • Podržani upravljački programi za Macintosh
  • Uklanjanje softvera za Mac
  • Prednost za postavke ispisa za Macintosh
  • Promjena postavki upravljačkog programa pisača za Mac


Korištenje proizvoda s Mac računalima

Podržani operativni sustavi za Macintosh

    Uređaj podržava sljedeće operativne sustave za Macintosh:

    ●
    Mac OS X V10.3, V10.4, V10.5 i kasnije verzije
    NAPOMENA:

    PPC i Intel® Core™ Processor Mac podržani su za Mac OS X V10.4 i kasnije verzije.


Korištenje proizvoda s Mac računalima

Podržani upravljački programi za Macintosh

    Program za instalaciju softvera HP LaserJet sadrži datoteke PostScript® Printer Description (PPD), upravljački program CUPS i pomoćne programe za HP-ove pisače za Mac OS X. PPD datoteka za HP-ov pisač zajedno s upravljačkim programom CUPS omogućuje sve funkcije ispisa i pristup specifičnim značajkama HP-ova pisača.


Korištenje proizvoda s Mac računalima

Uklanjanje softvera za Mac

    Da biste uklonili softver, koristite uslužni program za deinstaliranje.

    1.
    Potražite sljedeću mapu na tvrdom disku:

    Applications/HP LaserJet Professional serije M1130 MFP/ (serija M1130)

    Applications/HP LaserJet Professional serije M1210 MFP/ (serija M1210)

    2.
    Dvaput pritisnite datoteku HP Uninstaller.app.
    3.
    Kliknite gumb Nastavi, a zatim pratite upute na zaslonu da biste uklonili softver.


Korištenje proizvoda s Mac računalima

Prednost za postavke ispisa za Macintosh

    Mijenja na postavke ispisa koje su prioritetne ovisno o tome gdje su napravljene promjene:

    NAPOMENA:

    Nazivi naredbi i dijaloških okvira mogu varirati ovisno o vašem programu.
    ●
    Page Setup dialog box (Dijaloški okvir za postavljanje stranice): Odaberite Page Setup (Postavljanje stranice) ili sličnu naredbu iz izbornika File (Datoteka) programa u kojemu radite kako biste otvorili ovaj dijaloški okvir. Postavke koje ovdje promijenite mogle bi isključiti postavke koje ste promijenili negdje drugdje.
    ●
    Dijaloški okvir Print (Ispis): Pritisnite Print (Ispis), Print Setup (Postavke stranice) ili sličnu naredbu u izborniku File (Datoteka) u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Postavke promijenjene u dijaloškom okviru Print (Ispis) imaju nižu razinu prioriteta i neće poništiti promjene napravljene u dijaloškom okviru Page Setup (Postavke stranice).
    ●
    Zadane postavke upravljačkog programa pisača: Zadane postavke upravljačkog programa pisača određuju postavke korištene u svim zadacima ispisa, osim ako su postavke promijenjene u dijaloškim okvirima Page Setup (Postavke stranice), Print (Ispis) ili Printer Properties (Svojstva pisača).
    ●
    Postavke upravljačke ploče pisača: Postavke promijenjene na upravljačkoj ploči pisača imaju nižu razinu prioriteta od promjena napravljenih bilo gdje drugdje.


Korištenje proizvoda s Mac računalima

Promjena postavki upravljačkog programa pisača za Mac

    Promjena postavki za sve zadatke ispisa dok se program ne zatvori
    Promjena zadanih postavki za sve zadatke ispisa
    Promjena konfiguracijskih postavki uređaja
    1.
    U izborniku Datoteka pritisnite gumb Ispis.
    2.
    Promijenite željene postavke iz raznih izbornika.
    1.
    U izborniku Datoteka pritisnite gumb Ispis.
    2.
    Promijenite željene postavke iz raznih izbornika.
    3.
    U izborniku Presets (Unaprijed definirano) pritisnite opciju Spremi kao… i upišite naziv za prethodnu postavku.
    Ove postavke se spremaju u izborniku Presets (Unaprijed definirano). Da biste mogli koristiti nove postavke, morate odabrati opciju spremljenih gotovih postavki svaki put kad otvorite program i počnete ispisivati.
    Mac OS X 10.4
    1.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    2.
    Kliknite gumb Printer Setup (Postavljanje pisača).
    3.
    Pritisnite izbornik Installable Options (Opcije za dodatke).
    Mac OS X 10.5 i 10.6
    1.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    2.
    Odaberite uređaj iz lijeve strane prozora.
    3.
    Kliknite gumb Options & Supplies (Opcije i potrošni materijal).
    4.
    Pritisnite karticu Driver (Upravljački program).
    5.
    Konfigurirajte instalirane opcije.


Korištenje proizvoda s Mac računalima

Ispis s Mac računala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Stvaranje i korištenje prethodnih postavki za ispis s Mac računala
  • Promjena veličine dokumenata ili ispis na papiru prilagođene veličine s Mac računala
  • Ispis naslovnice s Mac računala
  • Ispis više stranica na jedan list papira s Mac računala
  • Ispis na obje strane (obostrani ispis) s Mac računala


Korištenje proizvoda s Mac računalima

Stvaranje i korištenje prethodnih postavki za ispis s Mac računala

    Koristite prethodne postavke za ispis kako biste spremili trenutne postavke upravljačkog programa pisača za ponovno korištenje.

    Stvaranje prethodnih postavki za ispis

    1.
    U izborniku Datoteka pritisnite opciju Ispis.
    2.
    Odaberite upravljački program.
    3.
    Odaberite postavke ispisa koje želite spremiti za ponovno korištenje.
    4.
    U izborniku Presets (Unaprijed definirano) pritisnite opciju Spremi kao… i upišite naziv za prethodnu postavku.
    5.
    Kliknite gumb OK (U redu).

    Korištenje prethodnih postavki za ispis

    1.
    U izborniku Datoteka pritisnite opciju Ispis.
    2.
    Odaberite upravljački program.
    3.
    U izborniku Presets (Unaprijed definirano) odaberite prethodnu postavku za ispis.

    NAPOMENA:

    Za korištenje zadanih postavki upravljačkog programa pisača odaberite opciju standardni.


Korištenje proizvoda s Mac računalima

Promjena veličine dokumenata ili ispis na papiru prilagođene veličine s Mac računala

    Mac OS X 10.4, 10.5, i 10.6
    1.
    U izborniku Datoteka pritisnite opciju Page Setup (Postavljanje stranice).
    2.
    Odaberite proizvod, a zatim odaberite odgovarajuće postavke za Paper Size (Veličina papira) i opcije Orientation (Orijentacija).
    Mac OS X 10.5 i 10.6
    Koristite jedan od ovih načina.
    1.
    U izborniku Datoteka pritisnite opciju Ispis.
    2.
    Kliknite gumb Page Setup (Postavljanje stranice).
    3.
    Odaberite proizvod, a zatim odaberite odgovarajuće postavke za Paper Size (Veličina papira) i opcije Orientation (Orijentacija).
    1.
    U izborniku Datoteka pritisnite opciju Ispis.
    2.
    Otvorite izbornik Rukovanje papirom.
    3.
    U području Destination Paper Size (Ciljna veličina papira) pritisnite okvir Skaliranje radi prilagodbe veličini papira i zatim iz padajućeg popisa odaberite veličinu.


Korištenje proizvoda s Mac računalima

Ispis naslovnice s Mac računala

    1.
    U izborniku Datoteka pritisnite opciju Ispis.
    2.
    Odaberite upravljački program.
    3.
    Otvorite izbornik Cover Page (Naslovnica), a zatim odaberite kamo želite ispisati naslovnicu. Pritisnite ili gumbBefore Document (Prije dokumenta) ili gumb After Document (Nakon dokumenta).
    4.
    U izborniku Cover Page Type (Vrsta naslovnice) odaberite poruku koju želite ispisati na naslovnici.
    NAPOMENA:

    Za ispis prazne naslovnice odaberite opciju standardni u izborniku Cover Page Type (Vrsta naslovnice).


Korištenje proizvoda s Mac računalima

Ispis više stranica na jedan list papira s Mac računala

    više stranica po listu

    1.
    U izborniku Datoteka pritisnite opciju Ispis.
    2.
    Odaberite upravljački program.
    3.
    Otvorite izbornik Layout (Izgled).
    4.
    U izborniku Pages per Sheet (Stranica po listu): odaberite broj stranica koje želite ispisati na svaki list (1, 2, 4, 6, 9 ili 16).
    5.
    U području Layout Direction odaberite redoslijed i položaj stranica na listu.
    6.
    U izborniku Obrubi odaberite vrstu obruba koju želite ispisati oko svake stranice na listu.


Korištenje proizvoda s Mac računalima

Ispis na obje strane (obostrani ispis) s Mac računala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ručni obostrani ispis


Korištenje proizvoda s Mac računalima

Ručni obostrani ispis

    1.
    U ulaznu ladicu papir umetnite licem prema gore.

    2.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    3.
    Mac OS X V10.4: s padajućeg popisa Izgled odaberite stavku Uvez na duljem rubu ili Uvez na kraćem rubu.

    ILI

    Mac OS X v10.5 i v10.6: označite potvrdni okvir Dvostrano.

    4.
    Kliknite Ispis. Slijedite upute u dijaloškom okviru koji se otvara na zaslonu računala prije nego što izlazni snop papira stavite u ladicu za ispis druge polovice.
    5.
    Izvadite snop papira iz izlaznog pretinca i ne mijenjajući mu usmjerenje umetnite ga u ulaznu ladicu s ispisanom stranom okrenutom prema dolje.

    6.
    Na računalu kliknite gumb Nastavi da biste ispisali drugu stranu ispisnog zadatka.


Korištenje proizvoda s Mac računalima

Slanje faksa s Mac računala (samo Serija M1210)

    1.
    U programu iz izbornika File (Datoteka) odaberite Print (Ispis).
    2.
    Pritisnite PDF, a zatim odaberite Fax PDF (Faksiraj PDF).
    3.
    U polje To (Prima) upišite broj faksa.
    4.
    Kako biste uključili naslovnicu faksa, odaberite Use Cover Page (Upotrijebi naslovnicu), a zatim upišite predmet naslovnice i poruku (dodatno).
    5.
    Pritisnite Fax (Faksiranje).


Korištenje proizvoda s Mac računalima

Skeniranje s Mac računalom

    Koristite program HP Director za skeniranje slika na Mac računalo.

    Skeniranje stranicu-po-stranicu

    1.
    Izvornik koji treba skenirati umetnite u ulagač dokumenata licem prema dolje.
    2.
    Pritisnite ikonu HP Director na radnoj površini.
    3.
    Pritisnite HP Director, a zatim pritisnite Scan (Skeniranje) kako biste otvorili dijaloški okvir HP.
    4.
    Pritisnite Scan (Skeniranje).
    5.
    Kako biste skenirali više stranica, postavite sljedeću stranicu i pritisnite Scan (Skeniranje). Ponavljajte postupak dok ne skenirate sve stranice.
    6.
    Pritisnite Finish (Završi), a zatim Destinations (Odredišta).

    Skeniranje u datoteku

    1.
    U opciji Destinations (Odredišta) odaberite Save To File(s) (Spremi u datoteku/e).
    2.
    Dajte datoteci naziv i odredite lokaciju odredišta.
    3.
    Pritisnite Save (Spremi). Izvorni dokument će se skenirati i spremiti.

    Skeniranje u e-poštu

    1.
    U opciji Destinations (Odredišta) odaberite E-mail (E-pošta).
    2.
    Otvorit će se prazna poruka e-pošte sa skeniranim dokumentom kao privitkom.
    3.
    Upišite primatelja e-pošte, dodajte tekst ili druge privitke, a zatim pritisnite Send (Pošalji).


Povezivanje proizvoda

Povezivanje proizvoda
  • Podržani mrežni operativni sustavi
  • Povezivanje putem USB veze
  • Povezivanje u mrežu (samo Serija M1210)


Povezivanje proizvoda

Podržani mrežni operativni sustavi
NAPOMENA:

Samo serija Serija M1210 podržava mrežne funkcije.

Sljedeći operacijski sustavi podržavaju mrežni ispis:

●
Windows 7
●
Windows Vista (Starter Edition, 32-bitni i 64-bitni)
●
Windows XP (32-bitni, Service Pack 2)
●
Windows XP (64-bitni, Service Pack 1)
●
Windows Server 2003 (Service Pack 1)
●
Windows Server 2008 (32-bitni i 64-bitni)
●
Mac OS X v10.4, v10.5 i v10.6

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Odricanje dijeljenja pisača


Povezivanje proizvoda

Odricanje dijeljenja pisača

    HP ne podržava peer-to-peer umrežavanje jer je značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Idite na Microsoftovu stranicu na www.microsoft.com.


Povezivanje proizvoda

Povezivanje putem USB veze

Uređaj podržava spanje putem USB kabela 2.0. Potrebno je upotrijebiti USB kabel vrste A do B koji nije dulji od 2 metra (6,56 stopa)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Instalacija s CD-a
  • HP Smart Install


Povezivanje proizvoda

Instalacija s CD-a

    1.
    Umetnite instalacijski CD softvera u računalni CD pogon.
    NAPOMENA:

    USB kabel nemojte spajati dok se to od vas ne traži.
    2.
    Ako se instalacijski program ne pokrene automatski, pregledajte sadržaj CD medija i pokrenite datoteku SETUP.EXE.
    3.
    Pratite instalacijske upute na zaslonu kako biste instalirali softver.

    Kada koristite CD za instalaciju softvera, možete odabrati neku od sljedećih vrsta instalacija:

    ●
    Easy Install (recommended) (Jednostavna instalacija (preporučeno))

    Od vas se neće tražiti da prihvatite ili izmijenite zadane postavke.

    ●
    Advanced Install (Napredna instalacija)

    Od vas će se tražiti da prihvatite ili izmijenite zadane postavke.


Povezivanje proizvoda

HP Smart Install
    NAPOMENA:

    Tu vrstu instalacije podržava samo operacijski sustav Windows.

    HP Smart Install omogućuje instaliranje upravljačkog programa i softvera za proizvod povezivanjem proizvoda i računala putem USB kabela.

    NAPOMENA:

    Instalacijski CD nije potreban tijekom instalacije HP Smart Install. Ne umećite instalacijski CD softvera u računalni CD pogon.

    1.
    Uključite proizvod.
    2.
    Priključite USB kabel.
    3.
    Instalacijski program HP Smart Install automatski će se pokrenuti. Pratite instalacijske upute na zaslonu da biste instalirali softver.
    ●
    Ako se HP Smart Install ne pokrene automatski, možda je na računalu onemogućena značajka automatskog pokretanja AutoPlay. Pretražite računalo i dvostruko pritisnite na pogon s programom HP Smart Install kako biste pokrenuli program.
    ●
    Ako program zatraži odabir vrste veze, odaberite opciju Poveži putem USB priključka.


Povezivanje proizvoda

Povezivanje u mrežu (samo Serija M1210)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani mrežni protokoli
  • Instaliranje uređaja na kabelskoj mreži
  • Konfiguriranje mrežnih postavki


Povezivanje proizvoda

Podržani mrežni protokoli

    Kako biste proizvod osposobljen za mrežni rad povezali s mrežom, potrebna je mreža koja koristi sljedeći protokol.

    ●
    Funkcionalna ožičena TCP/IP mreža


Povezivanje proizvoda

Instaliranje uređaja na kabelskoj mreži

    Možete instalirati uređaj na mrežu pomoću instalacijskog programa HP Smart Install ili pomoću CD medija proizvoda. Prije početka postupka instalacije učinite sljedeće:

    1.
    Priključite ethernet kabel CAT-5 u slobodni priključak na ethernet sabirnici ili usmjerivaču. Ne priključujte kabel u uplink priključak sabirnice ili usmjerivača.
    2.
    Priključite Ethernet kabel u Ethernet priključnicu na stražnjoj strani uređaja.
    3.
    Provjerite svijetli li neki od mrežnih indikatora (10 ili 100) na mrežnom priključku koji je smješten na stražnjoj strani uređaja.

    povezivanje na mrežu

    Instalacijski program HP Smart Install na kabelskoj mreži

    1.
    Ispišite stranicu konfiguracije i pronađite IP adresu uređaja.
    2.
    Otvorite web-preglednik na računalu na kojem želite instalirati uređaj.
    3.
    U redak za adresu preglednika upišite IP adresu uređaja.
    4.
    Pritisnite karticu HP Smart Install.
    5.
    Kliknite gumb Preuzimanje.
    6.
    Pratite upute na zaslonu da biste dovršili instalaciju proizvoda.

    Instalacija pomoću CD medija na kabelskoj mreži
    NAPOMENA:

    Kada koristite CD za instalaciju softvera, možete odabrati jednostavnu instalaciju (preporučeno) ili naprednu instalaciju (od vas će se tražiti prihvaćanje ili izmjena zadanih postavki).

    1.
    Umetnite instalacijski CD softvera u računalni CD pogon.
    2.
    Ako se instalacijski program ne pokrene automatski, pregledajte sadržaj CD medija i pokrenite datoteku SETUP.EXE.
    3.
    Pratite upute na zaslonu za postavljanje uređaja i instalaciju softvera.
    NAPOMENA:

    Obavezno odaberite Spajanje preko mreže kada se to od vas zatraži.


Povezivanje proizvoda

Konfiguriranje mrežnih postavki

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikaz ili promjena mrežnih postavki
  • Postavljanje ili promjena mrežne lozinke
  • IP adresa
  • Postavke brzine veze i postavke dvosmjerne komunikacije


Povezivanje proizvoda

Prikaz ili promjena mrežnih postavki

    Za prikaz ili promjenu postavki IP konfiguracije koristite ugrađeni web-poslužitelj.

    1.
    Ispišite konfiguracijsku stranicu i pronađite IP adresu.
    ●
    Ako koristite IPv4, IP adresa sadrži samo znamenke. Format je sljedeći:

    xxx.xxx.xxx.xxx
    ●
    Ako koristite IPv6, IP adresa je heksadecimalna kombinacija znakova i znamenki. Ima format sličan ovom:

    xxxx::xxx:xxxx:xxxx:xxxx
    2.
    Za otvaranje ugrađenog web-poslužitelja unesite IP adresu u redak za adresu web-preglednika.
    3.
    Pritisnite karticu Networking (Umrežavanje) kako biste saznali informacije o mreži. Postavke možete promijeniti prema potrebi.


Povezivanje proizvoda

Postavljanje ili promjena mrežne lozinke

    Za postavljanje mrežne lozinke ili promjenu postojeće lozinke koristite ugrađeni web-poslužitelj.

    1.
    Otvorite ugrađeni web-poslužitelj, pritisnite karticu Umrežavanje i pritisnite vezu Lozinka.
    NAPOMENA:

    Ako je prethodno postavljena lozinka, na pojavu upita potrebno ju je upisati. Upišite lozinku i pritisnite gumb Primijeni.

    2.
    Unesite novu lozinku u okvire Potvrda lozinke i Lozinka.
    3.
    Za spremanje lozinke pri dnu prozora pritisnite gumb Primijeni.


Povezivanje proizvoda

IP adresa

    IP adresu proizvoda moguće je postaviti ručno ili se ona može konfigurirati automatski putem DHCP, BootP ili AutoIP protokola.

    IP adresu možete ručno promijeniti pomoću kartice Networking (Umrežavanje) u ugrađenom web-poslužitelju.


Povezivanje proizvoda

Postavke brzine veze i postavke dvosmjerne komunikacije
    NAPOMENA:

    U ovom odjeljku dvostruko se odnosi na dvosmjernu komunikaciju, a ne na dvostrani ispis.

    Pomoću kartice Networking (Umrežavanje) u ugrađenom web-poslužitelju prema potrebi možete postaviti brzinu veze.

    Pogrešne promjene postavke brzine veze mogu spriječiti komunikaciju proizvoda i drugih mrežnih uređaja. U većini situacija ostavite proizvod u automatskom načinu rada. Promjene mogu prouzročiti da se proizvod isključi pa ponovo uključi. Promjene izvodite samo kada je uređaj u stanju mirovanja.


Papir i mediji za ispis

Papir i mediji za ispis
  • Razumijevanje potrošnje papira
  • Promjena upravljačkog programa pisača u skladu s vrstom i veličinom papira
  • Podržane veličine papira
  • Podržane vrste papira
  • Ladice za ulaganje papira
  • Konfiguriranje ladica


Papir i mediji za ispis

Razumijevanje potrošnje papira

Ovaj uređaj podržava različite vrste papira i drugih ispisnih medija u skladu sa smjernicama u ovom vodiču za korisnike. Koristite li papir ili medije za ispis koji ne ispunjavaju te smjernice, to može uzrokovati lošu kvalitetu ispisa, učestala zaglavljenja te preranu istrošenost uređaja.

Za najbolje rezultate koristite samo HP papir i medije za ispis dizajnirane za laserske pisače ili više primjena. Nemojte koristiti papir ili medije za ispis dizajnirane za inkjet pisače. Hewlett-Packard Company ne može preporučiti upotrebu medija drugih proizvođača jer HP ne može kontrolirati njihovu kvalitetu.

Papir pohranite u originalnom pakiranju kako biste spriječili izlaganje vlazi i drugim oštećenjima. Ne otvarajte pakiranje dok vam ne zatreba papir.

Moguće je da papiri koji ispunjavaju sve smjernice u ovome priručniku ipak neće ostvariti zadovoljavajuće rezultate. To može biti posljedica neispravnog rukovanja, neprihvatljivih vrijednosti temperature i/ili vlažnosti, ili nekog drugog čimbenika na koji Hewlett-Packard ne može utjecati.

OPREZ:

Korištenje papira ili ispisnih medija koji ne ispunjavaju specifikacije Hewlett-Packarda može izazvati probleme s proizvodom, za što će biti potreban popravak. Takav popravak nije pokriven jamstvom niti servisnim ugovorom Hewlett-Packarda.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Upute za korištenje posebnog papira


Papir i mediji za ispis

Upute za korištenje posebnog papira

    Ovaj uređaj podržava ispis na posebnim medijima. Za postizanje zadovoljavajućih rezultata koristite slijedeće smjernice. Pri korištenju posebnih medija za ispis u upravljačkom programu pisača uvijek postavite vrstu i veličinu medija kako biste postigli optimalne rezultate.

    OPREZ:

    Uređaji HP LaserJet koriste grijače pomoću kojih na papiru suhe dijelove tonera povezuju u vrlo precizne točke. Papir za HP laserske pisače može izdržati takve visoke temperature. Koristite li inkjet papir, moglo bi doći do oštećenja uređaja.

    Vrsta medija
    Smijete
    Ne smijete
    Omotnice
    ●
    Držati omotnice na ravnoj površini.
    ●
    Koristiti omotnice na kojima spoj doseže sve do kuta omotnice.
    ●
    Koristiti samoljepljive trake koje su odobrene za korištenje s laserskim pisačima.
    ●
    Koristiti omotnice koje su naborane, zarezane, zajedno zaglavljene ili na neki drugi način oštećene.
    ●
    Koristiti omotnice koje imaju kopče, spone, prozorčiće ili premazane površine.
    ●
    Koristiti samoljepljive listiće ili druge sintetične materijale.
    Naljepnice
    ●
    Koristiti samo one naljepnice između kojih nema razmaka.
    ●
    Koristiti naljepnice koje su izravnate.
    ●
    Koristiti samo pune listove naljepnica.
    ●
    Koristiti naljepnice s naborima, mjehurićima ili oštećene.
    ●
    Ispisivati nepotpune listove naljepnica.
    Prozirne folije
    ●
    Koristiti samo folije koje su odobrene za korištenje s laserskim pisačima.
    ●
    Postaviti folije na ravnu površinu nakon njihovog uklanjanja iz proizvoda.
    ●
    Koristiti prozirne ispisne medije koji nisu odobreni za laserske pisače.
    Papir sa zaglavljem ili tiskanice
    ●
    Koristiti papir sa zaglavljem ili tiskanice koje su odobreni za korištenje s laserskim pisačima.
    ●
    Koristiti papir s povišenim ili metalnim zaglavljem.
    Teški papir
    ●
    Koristiti samo težak papir koje je odobren za korištenje s laserskim pisačima i odgovara specifikacijama težine za ovaj proizvod.
    ●
    Koristiti papir koji je teži od preporučene specifikacije medija za ovaj proizvod osim ako je to HP papir koji je odobren za korištenje s ovim proizvodom.
    Sjajan ili premazani papir
    ●
    Koristiti sjajan ili premazan papir koji je odobren za korištenje s laserskim pisačima.
    ●
    Koristite premazani papir u uvjetima temperature i vlage koji su propisani za ovaj proizvod.
    ●
    Koristiti sjajan ili premazan papir osmišljen za korištenje s tintnim pisačima.
    ●
    Nemojte koristiti premazani papir u okružju izuzetno visoke ili niske vlažnosti zraka.
    Sve vrste papira
    ●
    Papir čuvajte u originalnom pakiranju.
    ●
    Papir pohranite u prostoru u kojem nema prašine.
    ●
    Ne koristite savijeni papir.
    ●
    Ne koristite papir na koji je bio pohranjen u vlažnom okruženju.


Papir i mediji za ispis

Promjena upravljačkog programa pisača u skladu s vrstom i veličinom papira
    Promjena veličine i vrste papira (Windows)

    1.
    U izborniku File (Datoteka) u programu odaberite Print (Ispis).
    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
    3.
    Pritisnite karticu Papir/Kvaliteta.
    4.
    Iz padajućeg popisa Veličina papira odaberite veličinu.
    5.
    Iz padajućeg popisa Vrsta papira odaberite vrstu papira.
    6.
    Pritisnite gumb OK.

    Promjena veličine i vrste papira (Mac)

    1.
    U softverskom izborniku Datoteka pritisnite opciju Ispis.
    2.
    U izborniku Copies & Pages (Primjerci i stranice) pritisnite izbornik Rukovanje papirom.
    3.
    Odaberite veličinu iz padajućeg izbornika Paper Size (Veličina papira) i zatim pritisnite gumb OK (U redu).
    4.
    Otvorite izbornik Papir.
    5.
    Iz padajućeg popisa Vrsta je odaberite vrstu.
    6.
    Pritisnite gumb Ispis.


Papir i mediji za ispis

Podržane veličine papira

    Ovaj proizvod podržava različite veličine papire i prilagođava se različitim medijima.

    NAPOMENA:

    Da biste dobili najbolje rezultate kod ispisa, odaberite odgovarajuću veličinu papira i utipkajte upravljački program pisača prije pokretanja ispisa.

    Podržane veličine papira i medija za ispis
    Veličina
    Dimenzije
    Ulazna ladica
    Ulagač dokumenata
    Letter
    216 x 279 mm
    kvačica
    kvačica
    Legal
    216 x 356 mm
    kvačica
    kvačica
    A4
    210 x 297 mm
    kvačica
    kvačica
    Executive
    184 x 267 mm
    kvačica
    kvačica
    A5
    148 x 210 mm
    kvačica
    kvačica
    A6
    105 x 148 mm
    kvačica
    kvačica
    B5 (JIS)
    182 x 257 mm
    kvačica
    kvačica
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    kvačica
    kvačica
    Prilagođeno
    Najmanje: 76 x 127 mm
    Najviše: 216 x 356 mm
    Najmanje: 147 x 211 mm
    Najviše: 216 x 356 mm

    Podržane kuverte i razglednice
    Veličina
    Dimenzije
    Ulazna ladica
    Omotnica formata 10
    105 x 241 mm
    kvačica
    Omotnica formata DL
    110 x 220 mm
    kvačica
    Omotnica formata C5
    162 x 229 mm
    kvačica
    Omotnica formata B5
    176 x 250 mm
    kvačica
    Omotnica formata Monarch
    98 x 191 mm
    kvačica
    Razglednica (JIS)
    100 x 148 mm
    kvačica
    Dvostruka razglednica (JIS)
    148 x 200 mm
    kvačica


Papir i mediji za ispis

Podržane vrste papira

    Potpuni popis HP papira koje ovaj uređaj podržava možete pronaći na www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series.

    Ulazna ladica
    Ulazna ladica podržava sljedeće vrste papira:
    ●
    Običan papir
    ●
    Laki (60-74 g/m2)
    ●
    Srednje težine (96–110 g/m2)
    ●
    Teški (111–130 g/m2)
    ●
    Izrazito težak (131–175 g/m2)
    ●
    Folije
    ●
    Naljepnice
    ●
    Papir sa zaglavljem
    ●
    Omotnica
    ●
    Unaprijed ispisani
    ●
    Unaprijed perforirani
    ●
    U boji
    ●
    Čvrsti
    ●
    Reciklirani
    ●
    Grubi
    ●
    Tanki pergament
    Ulagač dokumenata
    Ulagač dokumenata podržava vrste papira sljedećeg raspona težine:
    ●
    60-90 g/m2


Papir i mediji za ispis

Ladice za ulaganje papira

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Umetanje papira u ulaznu ladicu
  • Podešavanje ladice za kratke medije
  • Punjenje ulagača dokumenata (samo Serija M1210)
  • Kapacitet ladice i spremnika
  • Orijentacija papira za umetanje u ladice


Papir i mediji za ispis

Umetanje papira u ulaznu ladicu
    NAPOMENA:

    Prilikom dodavanja novog medija, obavezno izvadite sve medije iz ulazne ladice i poravnajte snop novog medija. Nemojte rastresati medije. Tako se smanjuje zaglavljivanje jer se sprječava uvlačenje nekoliko stranica medija u uređaj odjednom.

    1.
    U ulaznu ladicu papir umetnite licem prema gore, rubom prema naprijed.

    Lokacija ulazne ladice

    2.
    Podesite vodilice tako da pristanu uz papir.

    Lokacija vodilica na ulaznoj ladici


Papir i mediji za ispis

Podešavanje ladice za kratke medije

    Za ispisivanje na medijima kraćim od 185 mm koristite proširenje za kratke medije kako biste podesili ulaznu ladicu.

    1.
    Izvadite alat za proširenje za kratke medije iz utora za pohranjivanje s lijeve strane područja za ulaz medija.

    Vađenje proširenja za kratke medije

    2.
    Pričvrstite alat na prednju vodilicu.

    Pričvršćivanje proširenja za kratke medije

    3.
    Papir umetnite u uređaj te podesite bočne vodilice za medije tako da pristanu uz papir.

    Podešavanje bočnih vodilica

    4.
    Papir pogurnite do kraja u uređaj, a zatim gurnite prednju vodilicu tako da alat podržava papir.

    Podešavanje proširenja za kratke medije

    5.
    Kada završite ispis s kratkim medijima, uklonite alat za proširenje za kratke medije i potom ga vratite natrag u utor za pohranjivanje.


Papir i mediji za ispis

Punjenje ulagača dokumenata (samo Serija M1210)
    NAPOMENA:

    Prilikom dodavanja novog medija, obavezno izvadite sve medije iz ulazne ladice i poravnajte snop novog medija. Nemojte rastresati medije. Tako se smanjuje zaglavljivanje jer se sprječava uvlačenje nekoliko stranica medija u uređaj odjednom.

    OPREZ:

    Kako ne biste oštetili uređaj, nemojte umetati dokumente koji su zaklamani ili sadrže naljepnice za ispravljanje, korektor ili spajalice. U ulagač dokumenata (ADF) ne umećite niti fotografije, male ili osjetljive dokumente.

    1.
    Umetnite dokumente u ulagač dokumenta licem nagore.

    Lokacija ulagača dokumenata

    2.
    Podesite vodilice tako da pristanu uz papir.

    Vodilice za papir


Papir i mediji za ispis

Kapacitet ladice i spremnika

    Ladica ili spremnik
    Vrsta papira
    Specifikacije
    Količina
    Ulazna ladica
    Papir
    Raspon:
    60 g/m2 čvrsti do 163 g/m2 čvrsti
    150 listova, 60 g/m2 čvrsti
    Omotnice
    60 g/m2 čvrsti do 90 g/m2 čvrsti
    Do 10 omotnica
    Prozirne folije
    Debelo najmanje 0,13 mm
    Do 75 folija
    Izlazni spremnik
    Papir
    Raspon:
    60 g/m163 čvrsti do 216 g/m243 čvrsti
    Do 100 listova papira mase 75 g/m2 čvrsti
    Omotnice
    Manje od 60 g/m2 bond do 90 g/m2 bond
    Do 10 omotnica
    Prozirne folije
    Debelo najmanje 0,13 mm
    Do 75 folija
    Ulagač dokumenata (samo Serija M1210)
    Papir
    Raspon:
    60 g/m2 čvrsti do 90 g/m2 čvrsti
    Do 35 listova papira


Papir i mediji za ispis

Orijentacija papira za umetanje u ladice

    Ako koristite papir za koji je potrebno posebno usmjerenje, umetnite ga prema informacijama u sljedećoj tablici.

    Vrsta papira
    Kako umetnuti papir
    Prethodno ispisani papir ili papir sa zaglavljem
    ●
    Licem prema gore
    ●
    Gornji rub ulazi u proizvod
    Unaprijed perforirani
    ●
    Licem prema gore
    ●
    Rupe okrenute prema lijevoj strani proizvoda
    Omotnica
    ●
    Licem prema gore
    ●
    Lijevi kratki rub ulazi u proizvod


Papir i mediji za ispis

Konfiguriranje ladica

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena zadane postavke za veličinu papira (Serija M1130)
  • Promjena zadane postavke za veličinu papira (Serija M1210)
  • Promjena zadane postavke za vrstu papira (Serija M1130)
  • Promjena zadane postavke za vrstu papira (Serija M1210)


Papir i mediji za ispis

Promjena zadane postavke za veličinu papira (Serija M1130)

    1.
    Pomoću upravljačkog programa za pisač promijenite zadane postavke. Slijedite odgovarajući postupak, ovisno o operacijskom sustavu koji koristite.

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem zadanog prikaza izbornika Start)

    a.
    kliknite Start, a zatim Pisači i faksovi.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start)

    a.
    kliknite Start, zatim Postavke, a potom Pisači.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Windows Vista

    a.
    kliknite Start, zatim Upravljačka ploča, a potom u odjeljku Hardver i zvuk kliknite Pisač.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Mac OS X 10.4

    a.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    b.
    Kliknite gumb Printer Setup (Postavljanje pisača).

    Mac OS X 10.5 i 10.6

    a.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    b.
    Odaberite uređaj iz lijeve strane prozora.
    c.
    Kliknite gumb Options & Supplies (Opcije i potrošni materijal).
    d.
    Pritisnite karticu Driver (Upravljački program).
    2.
    Odaberite odgovarajuću veličinu papira.


Papir i mediji za ispis

Promjena zadane postavke za veličinu papira (Serija M1210)

    1.
    Pritisnite gumb Setup (Postavljanje).
    2.
    Pomoću tipki sa strelicama odaberite izbornik System setup (Postavke sustava), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Paper setup (Postavljanje papira), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Def. paper size (Zad. veličina papira), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite veličinu, a zatim pritisnite gumb OK (U redu).


Papir i mediji za ispis

Promjena zadane postavke za vrstu papira (Serija M1130)

    Ne možete postaviti zadane postavke za vrstu papira za ovaj model.


Papir i mediji za ispis

Promjena zadane postavke za vrstu papira (Serija M1210)

    1.
    Pritisnite gumb Setup (Postavljanje).
    2.
    Pomoću tipki sa strelicama odaberite izbornik System setup (Postavke sustava), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Paper setup (Postavljanje papira), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Def. paper type (Zad. vrsta papira), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite vrstu, a zatim pritisnite gumb OK (U redu).


Zadaci ispisa

Zadaci ispisa
  • Poništavanje zadatka ispisa
  • Ispis u sustavu Windows


Zadaci ispisa

Poništavanje zadatka ispisa

    1.
    Ako se zadatak ispisa upravo ispisuje, poništite ga pritiskom na gumb Cancel (Odustani) [image] na upravljačkoj ploči uređaja.
    NAPOMENA:

    Pritiskom na gumb Cancel (Odustani) [image] izbrisat ćete zadatak koji uređaj upravo obrađuje. Ako se odvija više od jednog postupka, pritiskom na gumb Cancel (Odustani) [image] briše se postupak koji se trenutno nalazi na upravljačkoj ploči uređaja.

    2.
    Zadatak možete poništiti i iz programa ili iz reda čekanja na ispis.
    ●
    Program: Na računalnom zaslonu će se prikazati dijaloški okvir koji omogućuje prekid ispisa.
    ●
    Windows print queue(Redoslijed ispisa u sustavu Windows): Ako ispis čeka u redoslijedu ispisa (tj. u memoriji računala) ili u međuspremniku ispisa, tamo ga izbrišite.
    ●
    Windows XP, Server 2003 ili Server 2008: kliknite Start, zatim Postavke i potom Pisači i faksovi. Za otvaranje prozora dvaput pritisnite ikonu uređaja, desnom tipkom miša pritisnite zadatak ispisa koji želite poništiti, a zatim Cancel (Odustani).
    ●
    Windows Vista: Pritisnite Start, Control Panel (Upravljačka ploča), a zatim, pod Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač). Za otvaranje prozora dvaput pritisnite ikonu uređaja, desnom tipkom miša pritisnite zadatak ispisa koji želite poništiti, a zatim Cancel (Odustani).
    ●
    Red čekanja na ispis u sustavu Macintosh: Otvorite red čekanja na ispis dvostrukim pritiskom na ikonu uređaja u opciji dock. Označite zadatak ispisa, a zatim pritisnite Delete (Izbriši).


Zadaci ispisa

Ispis u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje upravljačkog programa pisača u sustavu Windows
  • Traženje pomoći za bilo koju opciju ispisa u sustavu Windows
  • Promjena broja kopija koje želite ispisati u sustavu Windows
  • Ispis teksta u boji kao crnog u sustavu Windows
  • Spremanje prilagođenih postavki ispisa za ponovnu upotrebu u sustavu Windows
  • Poboljšajte kvalitetu ispisa pomoću sustava Windows
  • Ispis na unaprijed ispisane papire sa zaglavljem ili obrasce u sustavu Windows
  • Ispis na posebnom papiru, naljepnicama ili folijama u sustavu Windows
  • Ispis prve ili zadnje stranice na drugačijem papiru u sustavu Windows
  • Podesite veličinu dokumenta veličini stranice
  • Dodajte vodeni žig u dokument u sustavu Windows
  • Ispis na obje strane (obostrani ispis) u sustavu Windows
  • Stvaranje brošure u sustavu Windows
  • Korištenje usluge HP ePrint
  • Ispis više stranica po listu u sustavu Windows
  • Odabir orijentacije stranice u sustavu Windows


Zadaci ispisa

Otvaranje upravljačkog programa pisača u sustavu Windows

    1.
    U izborniku File (Datoteka) u programu odaberite Print (Ispis).

    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

    Dijaloški okvir Ispis


Zadaci ispisa

Traženje pomoći za bilo koju opciju ispisa u sustavu Windows

    ▲
    Pritisnite gumb Pomoć i otvorite online pomoć.


Zadaci ispisa

Promjena broja kopija koje želite ispisati u sustavu Windows

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.
    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
    3.
    Pritisnite karticu Napredno.
    4.
    U području Copies (Primjerci), pomoću tipki sa strelicama podesite broj kopija.

    Ako ispisujete veći broj kopija, pritisnite potvrdni okvir Collate (Sparivanje) kako bi se kopije složile za uvez.


Zadaci ispisa

Ispis teksta u boji kao crnog u sustavu Windows

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.
    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
    3.
    Pritisnite karticu Napredno.
    4.
    Pritisnite potvrdni okvir Ispiši sav tekst crno-bijelo. Kliknite gumb OK.


Zadaci ispisa

Spremanje prilagođenih postavki ispisa za ponovnu upotrebu u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Koristite brze postavke za ispis
  • Stvorite brze postavke zadatka ispisa


Zadaci ispisa

Koristite brze postavke za ispis

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.

    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

    Dijaloški okvir Ispis

    3.
    Na padajućem popisu Print Task Quick Sets (Brze postavke zadatka ispisa) odaberite jednu od brzih postavki, a zatim pritisnite gumb OK kako biste ispisali zadatak s prethodno definiranim postavkama.
    NAPOMENA:

    Padajući popis Print Task Quick Sets (Brze postavke zadatka ispisa) pojavljuje se na svim karticama osima na kartici Usluge.

    Popis brzih postavki


Zadaci ispisa

Stvorite brze postavke zadatka ispisa

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.

    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

    Dijaloški okvir Ispis

    3.
    Odaberite mogućnosti ispisa za novu brzu postavku.

    Popis brzih postavki

    4.
    Upišite naziv za novu brzu postavku, a zatim pritisnite gumb Save.

    Popis brzih postavki


Zadaci ispisa

Poboljšajte kvalitetu ispisa pomoću sustava Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Odaberite veličinu stranice
  • Odabir vrste papira
  • Odabir razlučivosti ispisa


Zadaci ispisa

Odaberite veličinu stranice

1.
Na izborniku Datoteka u softverskom programu, kliknite Ispis.
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
Iz padajućeg popisa Veličina je odaberite veličinu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Odaberite prilagođenu veličinu stranice


Zadaci ispisa

Odaberite prilagođenu veličinu stranice

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.
    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
    3.
    Pritisnite karticu Papir/Kvaliteta.
    4.
    Kliknite gumb Prilagođeno. Otvara se dijaloški okvir Prilagođena veličina papira.
    5.
    Upišite naziv prilagođene veličine, zatim navedite dimenzije, a potom pritisnite gumb Save.
    6.
    Pritisnite gumb Close (Zatvori), a zatim pritisnite gumb OK.


Zadaci ispisa

Odabir vrste papira

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.
    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
    3.
    Pritisnite karticu Papir/Kvaliteta.
    4.
    Iz padajućeg popisa Vrsta je odaberite vrstu.


Zadaci ispisa

Odabir razlučivosti ispisa

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.
    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
    3.
    Pritisnite karticu Papir/Kvaliteta.
    4.
    U području Kvaliteta ispisa odaberite opciju iz padajućeg popisa. Više informacija o svakoj od dostupnih opcija potražite u odjeljku Help (Pomoć) upravljačkog programa pisača.
    NAPOMENA:

    Kako biste koristili razlučivost skice u području Kvaliteta ispisa, pritisnite potvrdni okvir EconoMode (Ekonomični način rada).


Zadaci ispisa

Ispis na unaprijed ispisane papire sa zaglavljem ili obrasce u sustavu Windows

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.

    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

    Dijaloški okvir Ispis

    3.
    Pritisnite karticu Papir/Kvaliteta.

    4.
    Iz padajućeg popisa Vrsta je odaberite vrstu papira koji koristite, a zatim pritisnite gumb OK.

    Popis s vrstama papira


Zadaci ispisa

Ispis na posebnom papiru, naljepnicama ili folijama u sustavu Windows

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.

    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

    Dijaloški okvir Ispis

    3.
    Pritisnite karticu Papir/Kvaliteta.

    4.
    Na padajućem popisu Vrsta je odaberite vrstu papira koju koristite, a zatim pritisnite gumb OK.

    Popis s vrstama papira


Zadaci ispisa

Ispis prve ili zadnje stranice na drugačijem papiru u sustavu Windows

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.

    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

    Dijaloški okvir Ispis

    3.
    Pritisnite karticu Papir/Kvaliteta.

    4.
    Pritisnite potvrdni okvir korištenje različitih papira/naslovnica, a zatim odaberite odgovarajuće postavke za prvu stranicu, ostale stranice i stražnju stranicu.


Zadaci ispisa

Podesite veličinu dokumenta veličini stranice

    1.
    U izborniku File (Datoteka) u programu odaberite Print (Ispis).

    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

    Dijaloški okvir Ispis

    3.
    Pritisnite karticu Efekti.

    Kartica Effects (Efekti)

    4.
    Odaberite opciju Ispis dokumenta na, a zatim odaberite veličinu s padajućeg popisa.


Zadaci ispisa

Dodajte vodeni žig u dokument u sustavu Windows

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.
    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
    3.
    Pritisnite karticu Efekti.
    4.
    Odaberite vodeni žig iz padajućeg popisa Vodeni žigovi.

    Kako biste vodeni žig ispisali samo na prvoj stranici, pritisnite potvrdni okvir First Page Only (Samo prva stranica). U suprotnom će se vodeni žig ispisati na svakoj stranici.


Zadaci ispisa

Ispis na obje strane (obostrani ispis) u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ručni ispis na obje strane (obostrani ispis) u sustavu Windows


Zadaci ispisa

Ručni ispis na obje strane (obostrani ispis) u sustavu Windows

    1.
    U ulaznu ladicu papir umetnite licem prema gore.

    2.
    U izborniku File (Datoteka) u programu odaberite Print (Ispis).

    3.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

    Dijaloški okvir Ispis

    4.
    Pritisnite karticu Završna obrada.

    Kartica Završna obrada

    5.
    Označite potvrdni okvir Ručni obostrani ispis. Pritisnite gumb OK za ispis prve strane zadatka.

    Kartica Završna obrada

    6.
    Izvadite snop papira iz izlaznog pretinca i ne mijenjajući mu usmjerenje umetnite ga u ulaznu ladicu s ispisanom stranom okrenutom prema dolje.

    7.
    Na računalu kliknite gumb Nastavi da biste ispisali drugu stranu ispisnog zadatka.


Zadaci ispisa

Stvaranje brošure u sustavu Windows

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.

    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

    Dijaloški okvir Ispis

    3.
    Pritisnite karticu Završna obrada.

    Kartica Završna obrada

    4.
    Pritisnite potvrdni okvir Ručni obostrani ispis.

    Kartica Završna obrada

    5.
    S padajućeg popisa Ispis brošura odaberite opciju uvezivanja. Opcija Stranica po listu će se automatski promijeniti u 2 stranice po listu.

    Kartica Završna obrada


Zadaci ispisa

Korištenje usluge HP ePrint

HP ePrint je komplet web-usluga za ispis koje podržanim HP uređajima omogućuju ispis dokumenata sljedećih vrsta:

●
Poruke e-pošte i privici poslani izravno na adresu e-pošte uređaja
●
Dokumenti s odabranih aplikacija za ispis na mobilnim uređajima

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Korištenje usluge HP Cloud Print
  • Korištenje usluge HP Direct Print (samo bežični modeli)
  • Korištenje značajke AirPrint


Zadaci ispisa

Korištenje usluge HP Cloud Print

    Uslugu HP Cloud Print koristite za ispis poruka e-pošte ili privitaka tako što ćete iste poslati na adresu e-pošte uređaja s bilo kojeg uređaja s omogućenom adresom e-pošte.

    NAPOMENA:

    Uređaj mora biti povezan na kabelsku ili bežičnu mrežu. Za korištenje usluge HP Cloud Print morate imati pristup Internetu i omogućenu uslugu HP Web Services.

    1.
    Uslugu HP Web Services omogućite s upravljačke ploče uređaja na sljedeći način:

    a.
    Na početnom zaslonu upravljačke ploče uređaja pritisnite gumb [image].
    b.
    Pomoću gumba sa strelicama pomaknite se do izbornika HP Web Services, a zatim pritisnite gumb U redu.
    c.
    Pomoću gumba sa strelicama pomaknite se do izbornika Omogućavanje usluga HP Web Services, a zatim pritisnite gumb U redu. Ispisuje se stranica s informacijama.

    2.
    Za opcije napredne konfiguracije omogućite uslugu HP Web Services u HP ugrađenom web-poslužitelju (EWS) na sljedeći način:

    a.
    Nakon povezivanja uređaja s mrežom ispišite stranicu s konfiguracijom i pronađite IP adresu uređaja.
    b.
    Otvorite web-preglednik na računalu, a zatim upišite IP adresu u redak za adresu. Pojavit će HP ugrađeni web-poslužitelj.
    c.
    Pritisnite karticu HP Web Services. Ako mreža za pristup Internetu ne koristi proxy poslužitelja, prijeđite na sljedeći korak. Ako mreža za pristup Internetu koristi proxy poslužitelja, prije prelaska na sljedeći korak slijedite navedene upute:

    a.
    Odaberite karticu Proxy postavke.
    b.
    Odaberite potvrdni okvir Ako mreža za pristup Internetu koristi proxy poslužitelja, označite ovaj okvir.
    c.
    U polje Proxy poslužitelj unesite adresu proxy poslužitelja i broj priključka, a zatim pritisnite gumb Primijeni.

    d.
    Odaberite karticu HP Web Services i pritisnite gumb Omogući. Uređaj konfigurira vezu na Internet, a zatim se pojavljuje poruka s obaviješću da će se informacijska tablica ispisati.
    e.
    Pritisnite gumb U redu. Ispisuje se stranica s informacijama. Na stranici s informacijama potražite adresu e-pošte koja je automatski dodijeljena uređaju.

    3.
    Za ispis dokumenta priložite ga poruci e-pošte, a poruku zatim pošaljite na adresu e-pošte uređaja. Za popis podržanih vrsta dokumenata posjetite web-mjesto www.hpeprintcenter.com
    4.
    Ako želite, sigurnosne postavke možete definirati na web-stranicama HP ePrintCenter gdje možete i konfigurirati zadane postavke ispisa za sve HP ePrint zadatke poslane na uređaj:

    a.
    Otvorite web preglednik i idite na web-mjesto www.hpeprintcenter.com.
    b.
    Pritisnite Prijava i unesite HP ePrintCenter akreditive ili registrirajte novi račun.
    c.
    Na popisu odaberite vaš uređaj ili pritisnite gumb +Dodaj pisač kako biste ga dodali. Za dodavanje uređaja potrebna vam je šifra uređaja tj. dio adrese e-pošte koji se nalazi ispred simbola @.
    NAPOMENA:

    Šifra je valjana samo 24 sata od kad omogućite usluge HP Web Services. Ako istekne, slijedite upute za ponovno omogućivanje usluge HP Web Services kako biste dobili novu šifru.

    d.
    Pritisnite gumb Postavljanje. Pojavljuje se dijaloški okvir Postavke za HP ePrint. Dostupne su tri kartice:
    ●
    Dozvoljeni pošiljatelji. Za sprječavanje ispisa neželjenih dokumenata s vašeg uređaja pritisnite karticu Dozvoljeni pošiljatelji. Pritisnite Samo dozvoljeni pošiljatelji, a zatim dodajte adrese e-pošte s kojih želite dozvoliti ePrint zadatke.
    ●
    Opcije ispisa. Za određivanje zadanih postavki za sve ePrint zadatke poslane na ovaj uređaj pritisnite karticu Opcije ispisa, a zatim odaberite željene postavke.
    ●
    Napredno. Za promjenu adrese e-pošte proizvoda pritisnite karticu Napredno.


Zadaci ispisa

Korištenje usluge HP Direct Print (samo bežični modeli)

    Za izravni ispis s bilo kojeg mobilnog uređaja (kao što je pametni telefon, netbook računalo ili prijenosno računalo) na uređaj koristite uslugu HP Direct Print.

    NAPOMENA:

    Nije potrebno postavljanje, ali opcija HP Direct Print mora biti omogućena. Mobilni uređaj mora imat instaliranu HP aplikaciju za ispis.

    1.
    Za omogućavanje usluge HP Direct Print s upravljačke ploče uređaja slijedite navedeni postupak:

    a.
    Pomoću tipki sa strelicama odaberite izbornik Network config. (Mrežna konfiguracija), a zatim pritisnite gumb OK (U redu).
    b.
    Pomoću tipki sa strelicama odaberite Bežični izbornik, a zatim pritisnite gumb OK (U redu).
    c.
    Pomoću tipki sa strelicama odaberite Izravan pristup bežičnoj mreži, a zatim pritisnite gumb OK (U redu).

    2.
    Za opcije napredne konfiguracije omogućite uslugu HP Web Services u HP ugrađenom web-poslužitelju (EWS) na sljedeći način:

    a.
    Nakon povezivanja uređaja s mrežom ispišite stranicu s konfiguracijom i pronađite IP adresu uređaja.
    b.
    Otvorite web-preglednik na računalu, a zatim upišite IP adresu u redak za adresu. Pojavit će se zaslon HP ugrađenog web-poslužitelja.
    c.
    Pritisnite karticu Umrežavanje.
    d.
    Na stranici Umrežavanje označite potvrdni okvir , unesite naziv mreže (SSID) te pritisnite gumb Primijeni. IP adresa mobilnog uređaja pojavit će se na stranici Umrežavanje.
    NAPOMENA:

    Za pronalazak naziva mreže (SSID) pritisnite izbornik Bežična konfiguracija na stranici Umrežavanje.

    3.
    Za ispis dokumenta s aplikacije odaberite opciju Datoteka, a zatim Ispis.
    NAPOMENA:

    Ako je jedan od uređaja koji podržavaju uslugu HP Direct Print povezan s bežičnom mrežom, dokument će se ispisati. Ako je s bežičnom mrežom povezano više uređaja koji podržavaju uslugu HP Direct Print, pojavit će se popis uređaja; prije prelaska na sljedeći korak morate odabrati svoj uređaj. Ako se ne otkrije niti jedan uređaj, prikazuje se upit za pretragu ePrint uređaja ili lokalnih uređaja.


Zadaci ispisa

Korištenje značajke AirPrint

    Izravan ispis pomoću funkcije AirPrint tvrtke Apple podržan je za sustave iOS 4.2 i novije. Pomoću funkcije AirPrint možete ispisivati izravno na uređaj za ispis s uređaja iPad (iOS 4,2), iPhone (3GS ili noviji) ili iPod touch (treće generacije ili noviji) u sljedećim aplikacijama:

    ●
    Pošta
    ●
    Fotografije
    ●
    Safari
    ●
    Odaberite aplikacije drugih proizvođača.
    NAPOMENA:

    Uređaj mora biti povezan na kabelsku ili bežičnu mrežu.

    Za ispis slijedite upute:

    1.
    Dodirnite stavku radnja [image] .
    2.
    Dodirnite Ispis.
    NAPOMENA:

    Ako ispisujete prvi put ili ako prethodno odabran uređaj nije dostupan, prije prelaska na sljedeći korak morate odabrati uređaj.
    3.
    Konfigurirajte opcije ispisa i dodirnite Ispis.


Zadaci ispisa

Ispis više stranica po listu u sustavu Windows

    1.
    U izborniku File (Datoteka) u programu odaberite Print (Ispis).

    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

    Dijaloški okvir Ispis

    3.
    Pritisnite karticu Završna obrada.

    Kartica Završna obrada

    4.
    Iz padajućeg popisa Stranica po listu odaberite broj stranica po listu.

    Kartica Završna obrada

    5.
    Odaberite odgovarajuće opcije Ispis obruba stranica, Redoslijed stranica i Usmjerenje.

    Kartica Završna obrada


Zadaci ispisa

Odabir orijentacije stranice u sustavu Windows

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.

    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

    Dijaloški okvir Ispis

    3.
    Pritisnite karticu Završna obrada.

    Kartica Završna obrada

    4.
    U području Usmjerenje odaberite opciju Okomito ili Vodoravno.

    Želite li ispisati sliku stranice naopako, odaberite opciju Zakretanje za 180 stupnjeva.

    Kartica Završna obrada


Kopiranje

Kopiranje
  • Korištenje funkcija kopiranja
  • Postavke kopiranja
  • Kopiranje na obje strane (obostrano)


Kopiranje

Korištenje funkcija kopiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kopiranje jednim pritiskom
  • Višestruke kopije
  • Kopiranje izvornika od više stranica
  • Kopiranje identifikacijskih kartica (samo Serija M1210)
  • Poništavanje zadatka kopiranja
  • Smanjivanje ili povećavanje kopirane slike
  • Razvrstavanje zadatka kopiranja


Kopiranje

Kopiranje jednim pritiskom

    1.
    Umetnite dokument na staklo skenera ili ulagač dokumenata (Serija M1210).

    2.
    Za početak kopiranja pritisnite gumb Start Copy (Početak kopiranja) [image].
    3.
    Ponovite postupak za svaku kopiju.


Kopiranje

Višestruke kopije

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Stvaranje višestrukih kopija (Serija M1130)
  • Stvaranje višestrukih kopija (Serija M1210)


Kopiranje

Stvaranje višestrukih kopija (Serija M1130)

    1.
    Umetnite dokument na staklo skenera.

    2.
    Pritisnite gumb Setup (Postavljanje) [image] i provjerite svijetli li indikator Number of Copies (Broj kopija) [image].
    3.
    Pritiskom na gumbe sa strelicama namjestite broj kopija.
    4.
    Za početak kopiranja pritisnite gumb Start Copy (Početak kopiranja) [image].


Kopiranje

Stvaranje višestrukih kopija (Serija M1210)

    1.
    Umetnite dokument na staklo skenera ili ulagač dokumenata.

    2.
    Upotrijebite tipkovnicu kako biste unijeli broj kopija.
    3.
    Za početak kopiranja pritisnite gumb Start Copy (Početak kopiranja) [image].


Kopiranje

Kopiranje izvornika od više stranica

    Serija M1130: Prvu stranicu dokumenta umetnite na staklo skenera, a zatim pritisnite gumb Start Copy (Početak kopiranja) [image]. Ponovite postupak za svaku stranicu.

    Serija M1210: Umetnite snop stranica izvornog dokumenta na ulagač dokumenata, a zatim pritisnite gumb Start Copy (Početak kopiranja) [image].


Kopiranje

Kopiranje identifikacijskih kartica (samo Serija M1210)

    Korištenje ID značajke kopiranja za kopiranje obje strane identifikacijske kartice, ili drugih dokumenata malog formata, na jednu stranicu lista papira. Uređaj skenira polovicu područja slike, traži od vas da okrenete dokument, i ponovno skenira. Uređaj istovremeno ispisuje obje slike.

    1.
    Postavite prvu stranicu dokumenta na staklo skenera licem okrenutim prema dolje.
    2.
    Triput pritisnite gumb Copy Settings (Postavke kopiranja) [image] kako biste otvorili izbornik ID Copy (Višestanična kopija). Pritisnite gumb OK (U redu).
    3.
    Uređaj skenira prvu stranicu dokumenta, a zatim traži od vas da umetnete sljedeću stranicu. Otvorite poklopac skenera i okrenite dokument, stavite ga na drugi dio stakla skenera i pritisnite gumb OK (U redu).
    4.
    Za dokumente koji se sastoje od više stranica ponovite ove korake dok ne skenirate sve stranice dokumenta.
    5.
    Pritisnite gumb Start Copy (Početak kopiranja) [image] za ispis stranica.


Kopiranje

Poništavanje zadatka kopiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Poništavanje zadatka kopiranja (Serija M1130)
  • Poništavanje zadatka kopiranja (Serija M1210)


Kopiranje

Poništavanje zadatka kopiranja (Serija M1130)

    ▲
    Pritisnite gumb Cancel (Odustani) [image] na upravljačkoj ploči uređaja.
    NAPOMENA:

    Ako se odvija više od jednog postupka, pritiskom na gumb Cancel (Odustani) [image] brišu se svi postupci koji se obrađuju i svi postupci na čekanju.


Kopiranje

Poništavanje zadatka kopiranja (Serija M1210)

    1.
    Pritisnite gumb Cancel (Odustani) [image] na upravljačkoj ploči uređaja.
    NAPOMENA:

    Ako se odvija više od jednog postupka, pritiskom na gumb Cancel (Odustani) [image] brišu se svi postupci koji se obrađuju i svi postupci na čekanju.

    2.
    Uklonite preostale stranice iz ulagača dokumenata.
    3.
    Pritisnite gumb OK (U redu) za izbacivanje preostalih stranica iz puta papira ulagača dokumenata.


Kopiranje

Smanjivanje ili povećavanje kopirane slike

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Smanjivanje ili povećavanje kopija (Serija M1130)
  • Smanjivanje ili povećavanje kopija (Serija M1210)


Kopiranje

Smanjivanje ili povećavanje kopija (Serija M1130)

    1.
    Postavite dokument na staklo skenera.

    2.
    Pritišćite gumb Setup (Postavljanje) [image] dok ne zasvijetli indikator Reduce/Enlarge (Smanjivanje/povećavanje) [image].

    Upravljačka ploča uređaja

    3.
    Za povećavanje veličine kopije pritisnite strelica gore [image], a za smanjivanje veličine kopije pritisnite strelica dolje [image].
    4.
    Za početak kopiranja pritisnite gumb Start Copy (Početak kopiranja) [image].


Kopiranje

Smanjivanje ili povećavanje kopija (Serija M1210)

    1.
    Dokument postavite na staklo skenera ili u ulagač dokumenata.

    2.
    Jednom pritisnite gumb Copy Settings (Postavke kopiranja) [image] kako biste otvorili izbornik Reduce/Enlarge (Zad. smanjenje/povećanje).

    Upravljačka ploča uređaja

    3.
    Pomoću tipki sa strelicama odaberite odgovarajuću opciju smanjivanja ili povećavanja, a zatim pritisnite gumb OK (U redu).
    4.
    Pritisnite gumb Start Copy (Početak kopiranja) [image] pokretanje kopiranja.


Kopiranje

Razvrstavanje zadatka kopiranja

Serija M1130: Uređaj ne može automatski razvrstavati kopije.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Razvrstavanje kopija (Serija M1210)


Kopiranje

Razvrstavanje kopija (Serija M1210)

    1.
    Pritisnite gumb Setup (Postavljanje) [image].

    Upravljačka ploča uređaja

    2.
    Pomoću tipki sa strelicama odaberite izbornik Copy setup (Postavljanje kopiranja), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite opciju Def. Collation (Zad. razvrstavanje), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno), a zatim pritisnite gumb OK (U redu).


Kopiranje

Postavke kopiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena kvalitete kopiranja


Kopiranje

Promjena kvalitete kopiranja

Dostupne su sljedeće postavke kvalitete kopiranja:

●
Text (Tekst): Ovu postavku koristite za dokumente koji uglavnom sadrže tekst. Ovo je zadana postavka za modele Serija M1210.
●
Draft (Probno): Ovu postavku koristite kada kvaliteta kopije nije primarna. Ova postavka koristi manje tonera.
●
Mixed (Miješano): Ovu postavku koristite za dokumente koje sadrže kombinaciju teksta i slika. Ovo je zadana postavka za modele Serija M1130.
●
Film photo (Filmska fotografija): Ovu postavku koristite za kopiranje fotografija.
●
Picture (Slika): Ovu postavku koristite za kopiranje grafikona.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena postavke kvalitete kopiranja (Serija M1130)
  • Promjena postavke kvalitete kopiranja (Serija M1210)
  • Provjerite je li staklo skenera prljavo ili umrljano
  • Prilagođavanje svjetlina ili tamnoće kopija


Kopiranje

Promjena postavke kvalitete kopiranja (Serija M1130)
    NAPOMENA:

    Na ovom modelu nije moguće promijeniti postavku kvalitete kopiranja za pojedinačni zadatak kopiranja. Ovaj postupak koristite za promjenu zadane postavke kvalitete kopiranja za sve zadatke kopiranja.

    1.
    Pomoću upravljačkog programa za pisač promijenite zadane postavke. Slijedite odgovarajući postupak, ovisno o operacijskom sustavu koji koristite.

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem zadanog prikaza izbornika Start)

    a.
    kliknite Start, a zatim Pisači i faksovi.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start)

    a.
    kliknite Start, zatim Postavke, a potom Pisači.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Windows Vista

    a.
    kliknite Start, zatim Upravljačka ploča, a potom u odjeljku Hardver i zvuk kliknite Pisač.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Mac OS X 10.4

    a.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    b.
    Kliknite gumb Printer Setup (Postavljanje pisača).

    Mac OS X 10.5 i 10.6

    a.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    b.
    Odaberite uređaj iz lijeve strane prozora.
    c.
    Kliknite gumb Options & Supplies (Opcije i potrošni materijal).
    d.
    Pritisnite karticu Driver (Upravljački program).
    2.
    Odaberite odgovarajuću postavku Copy Quality.


Kopiranje

Promjena postavke kvalitete kopiranja (Serija M1210)

    1.
    Dvaput pritisnite gumb Copy Settings (Postavke kopiranja) [image] kako biste otvorili izbornik Copy Quality (Kvaliteta kopija).

    Upravljačka ploča uređaja

    2.
    Pomoću gumba sa strelicama odaberite opciju za kvalitetu kopiranja i pritisnite gumb OK (U redu).
    NAPOMENA:

    Nakon dvije minute postavka se vraća na zadanu vrijednost.


Kopiranje

Provjerite je li staklo skenera prljavo ili umrljano

    S vremenom se na staklu skenera i bijeloj plastičnoj podlozi mogu nakupiti mrlje i nečistoća, što može utjecati na rad skenera. Kako biste očistili staklo skenera i bijelu plastičnu podlogu slijedite postupak opisan u nastavku.

    1.
    Isključite uređaj korištenjem prekidača za napajanje, a zatim iskopčajte kabel za napajanje iz utičnice.

    Isključite kabel napajanja

    2.
    Podignite poklopac skenera.
    3.
    Očistite staklo skenera i bijelu plastičnu podlogu mekanom krpom ili spužvom natopljenom blagim sredstvom za čišćenje stakla.

    Područje za čišćenje

    OPREZ:

    Nemojte koristiti nagrizajuća sredstva, aceton, benzen, amonijak, etilni alkohol ili tetraklorid za čišćenje uređaja jer ga mogu oštetiti. Ne prolijevajte tekućine izravno na staklo ili valjak. Tekućina bi mogla procuriti i oštetiti uređaj.

    4.
    Staklo i bijelu plastiku osušite kožnom krpom ili celuloznom spužvom kako biste spriječili stvaranje mrlja.
    5.
    Priključite uređaj i uključite ga korištenjem prekidača za napajanje.


Kopiranje

Prilagođavanje svjetlina ili tamnoće kopija

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prilagodba svjetline ili tamnoće kopija (Serija M1130)
  • Prilagodba svjetline ili tamnoće kopija (Serija M1210)


Kopiranje

Prilagodba svjetline ili tamnoće kopija (Serija M1130)

    1.
    Pritišćite gumb Setup (Postavljanje) dok ne zasvijetli indikator Lighter/Darker (Svjetlije/tamnije) [image].

    Upravljačka ploča uređaja

    2.
    Pomoću tipki sa strelicama povećajte ili smanjite vrijednost postavke svjetlina/tamnoća.
    NAPOMENA:

    Nakon dvije minute postavka se vraća na zadanu vrijednost.


Kopiranje

Prilagodba svjetline ili tamnoće kopija (Serija M1210)

    1.
    Pritisnite gumb Lighter/Darker (Svjetlije/tamnije) [image].

    Upravljačka ploča uređaja

    2.
    Pomoću tipki sa strelicama povećajte ili smanjite vrijednost postavke svjetlina/tamnoća.
    NAPOMENA:

    Nakon dvije minute postavka se vraća na zadanu vrijednost.


Kopiranje

Kopiranje na obje strane (obostrano)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kopiranje dvostranog dokumenta na jednostrani dokument
  • Kopiranje dvostranog izvornika na dvostrani dokument


Kopiranje

Kopiranje dvostranog dokumenta na jednostrani dokument

    1.
    Prvi stanicu dokumenta postavite na staklo skenera ili u ulagač dokumenata (Serija M1210).

    2.
    Pritisnite gumb Start Copy (Početak kopiranja) [image].
    3.
    Preokrenite izvornik i zatim ga ponovo umetnite na staklo skenera ili u ulagač dokumenata.
    4.
    Pritisnite gumb Start Copy (Početak kopiranja) [image].
    5.
    Ponavljajte korake od 1 do 4 dok sve stranice izvornog dokumenta ne budu kopirane.


Kopiranje

Kopiranje dvostranog izvornika na dvostrani dokument

    1.
    Prvu stranicu dokumenta postavite na staklo skenera ili u ulagač dokumenata (Serija M1210).

    2.
    Pritisnite gumb Start Copy (Početak kopiranja) [image].
    3.
    Okrenite izvornik i zatim ga ponovo postavite na staklo skenera ili u ulagač dokumenata.
    4.
    Kopiranu stranicu izvadite iz izlazne ladice i smjestite je licem prema dolje u ulaznu ladicu.

    5.
    Pritisnite gumb Start Copy (Početak kopiranja) [image].
    6.
    Uklonite kopiranu stranicu iz izlazne ladice i ostavite postrani za ručno razvrstavanje.
    7.
    Ponavljajte korake 1 do 6 slijedeći raspored stranica izvornog dokumenta dok sve stranice izvornika ne budu kopirane.


Skeniranje

Skeniranje
  • Korištenje funkcija skeniranja
  • Postavke skeniranja


Skeniranje

Korištenje funkcija skeniranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Načini skeniranja
  • Poništavanje skeniranja


Skeniranje

Načini skeniranja

Zadatke skeniranja možete izvoditi na sljedeće načine.

●
Skeniranje s računala pomoću softvera HP LaserJet Scan (Windows)
●
Skeniranje pomoću softvera HP Director (Mac)
●
Skeniranje pomoću softvera koji podržava TWAIN ili Windows Imaging Application (WIA)
NAPOMENA:

Kako biste saznali više o upotrebi softvera za prepoznavanje teksta, instalirajte program Readiris sa softverskog CD-ROM-a. Softver za prepoznavanje teksta poznat je i kao softver za optičko prepoznavanje teksta (OCR).

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Skeniranje pomoću softvera HP LaserJet Scan (Windows)
  • Skeniranje pomoću softvera HP Director (Mac)
  • Skeniranje pomoću drugog softvera
  • Skeniranje pomoću softvera za optičko prepoznavanje teksta (OCR)


Skeniranje

Skeniranje pomoću softvera HP LaserJet Scan (Windows)

    1.
    U programskoj grupi HP odaberite Scan to (Skeniranje u) kako biste pokrenuli HP LaserJet Scan.
    2.
    Odaberite odredište skeniranja.
    3.
    Pritisnite Scan (Skeniranje).
    NAPOMENA:

    OK (U redu) bi trebao naznačiti akciju koju želite izvesti.


Skeniranje

Skeniranje pomoću softvera HP Director (Mac)

    Skeniranje stranicu-po-stranicu

    1.
    Izvornik koji treba skenirati umetnite u ulagač dokumenata licem prema dolje.
    2.
    Pritisnite ikonu HP Director na radnoj površini.
    3.
    Pritisnite HP Director, a zatim pritisnite Scan (Skeniranje) kako biste otvorili dijaloški okvir HP.
    4.
    Pritisnite Scan (Skeniranje).
    5.
    Kako biste skenirali više stranica, postavite sljedeću stranicu i pritisnite Scan (Skeniranje). Ponavljajte postupak dok ne skenirate sve stranice.
    6.
    Pritisnite Finish (Završi), a zatim Destinations (Odredišta).

    Skeniranje u datoteku

    1.
    U opciji Destinations (Odredišta) odaberite Save To File(s) (Spremi u datoteku/e).
    2.
    Dajte datoteci naziv i odredite lokaciju odredišta.
    3.
    Pritisnite Save (Spremi). Izvorni dokument će se skenirati i spremiti.

    Skeniranje u e-poštu

    1.
    U opciji Destinations (Odredišta) odaberite E-mail (E-pošta).
    2.
    Otvorit će se prazna poruka e-pošte sa skeniranim dokumentom kao privitkom.
    3.
    Upišite primatelja e-pošte, dodajte tekst ili druge privitke, a zatim pritisnite Send (Pošalji).


Skeniranje

Skeniranje pomoću drugog softvera

Uređaj podržava TWAIN i Windows Imaging Application (WIA). Uređaj radi s programima utemeljenim na sustavu Windows koji podržavaju TWAIN ili WIA uređaje za skeniranje i u sustavu Macintosh s programima koji podržavaju TWAIN uređaje za skeniranje.

Kada se nalazite u programu koji podržava TWAIN ili WIA, možete pristupiti značajci za skeniranje i skenirati sliku izravno u otvoreni program. Više informacija potražite u datoteci pomoći ili u dokumentaciji isporučenoj s programom koji podržava TWAIN ili WIA.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Skeniranje iz programa koji podržava TWAIN
  • Skeniranje iz programa koji podržava WIA


Skeniranje

Skeniranje iz programa koji podržava TWAIN

    Općenito se može smatrati da program podržava TWAIN ako ima naredbe poput Acquire (Dobivanje), File Acquire (Dobivanje datoteke), Scan (Skeniranje), Import New Object (Uvoz novog objekta), Insert from (Umetanje iz) ili Scanner (Skener). Ako niste sigurni je li program usklađen ili ne znate naziv naredbe, provjerite pomoć ili dokumentaciju programa.

    Prilikom skeniranja iz programa koji podržava TWAIN, softver HP LaserJet Scan možda se neće pokrenuti automatski. Ako se program HP LaserJet Scan pokrene, moći ćete raditi promjene tijekom pregleda slike. Ako se program ne pokrene automatski, slika će odmah prijeći u program koji podržava TWAIN.

    Skeniranje započnite iz programa koji podržava TWAIN. Informacije o naredbama i koracima za upotrebu potražite u pomoći ili dokumentaciji programa.


Skeniranje

Skeniranje iz programa koji podržava WIA

    WIA je još jedan način za skeniranje slike izravno u program, recimo Microsoft Word. WIA za skeniranje koristi softver tvrtke Microsoft, a ne softver HP LaserJet Scan.

    Općenito govoreći, program podržava WIA ako u izborniku Insert (Umetanje) ili File (Datoteka) ima naredbe poput Picture/From Scanner or Camera (Slika/Sa skenera ili iz fotoaparata). Ako niste sigurni podržava li program WIA, provjerite pomoć ili dokumentaciju programa.

    Skeniranje započnite iz programa koji podržava WIA. Informacije o naredbama i koracima za upotrebu potražite u pomoći ili dokumentaciji programa.

    -ili-

    U mapi Cameras and Scanner (Fotoaparati i skeneri) dvaput pritisnite ikonu uređaja. Tako ćete otvoriti standardni čarobnjak Microsoft WIA koji vam omogućuje skeniranje datoteke.


Skeniranje

Skeniranje pomoću softvera za optičko prepoznavanje teksta (OCR)

Možete koristiti OCR softver drugih proizvođača za uvoz skeniranog teksta u željeni program za obradu teksta radi uređivanja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Readiris


Skeniranje

Readiris

    Program Readiris OCR nalazi se na odvojenom CD-ROM-u isporučenom uz uređaj. Kako biste mogli koristiti program Readiris, instalirajte ga s odgovarajućeg CD-ROM-a i slijedite upute u online pomoći.


Skeniranje

Poništavanje skeniranja

    Zadatak skeniranja poništite pomoću jednog od sljedećih postupaka.

    ●
    Na upravljačkoj ploči uređaja pritisnite gumb Cancel (Odustani) [image].
    ●
    Pritisnite gumb Cancel (Odustani) u dijaloškom okviru na zaslonu.


Skeniranje

Postavke skeniranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Format datoteke skeniranja
  • Rezolucija skenera i boja
  • Kvaliteta skeniranja


Skeniranje

Format datoteke skeniranja

    Zadani format datoteke skeniranog dokumenta ili fotografije ovisi o vrsti skeniranja i objektu koji se skenira.

    ●
    Skeniranjem dokumenta ili fotografije u računalo datoteka se sprema kao .TIF datoteka.
    ●
    Skeniranjem dokumenta u e-poštu datoteka se sprema kao .PDF datoteka.
    ●
    Skeniranjem fotografije u e-poštu datoteka se sprema kao .JPEG datoteka.
    NAPOMENA:

    Kada koristite program za skeniranje, možete odabrati različite vrste datoteka.


Skeniranje

Rezolucija skenera i boja

Ako ispisujete skeniranu sliku, a kvaliteta nije onakva kakvu ste očekivali, možda ste u softveru skenera odabrali rezoluciju ili postavku za boje koja ne odgovara vašim potrebama. Rezolucija i boja utječu na sljedeće značajke skeniranih slika:

●
Jasnoća slika
●
Tekstura gradacija (glatke ili grube)
●
Vrijeme skeniranja
●
Veličina datoteke

Rezolucija skeniranja se mjeri u pikselima po inču (ppi).

NAPOMENA:

Ppi razine pri skeniranju nisu usporedive s dpi (točaka po inču) razinama pri ispisu.

U boji, sivi tonovi te crno-bijelo definiraju broj mogućih boja. Hardversku rezoluciju skenera možete podesiti do 1.200 ppi. Softver može dodatno povećati rezoluciju do 19.200 ppi. Boju i sive tonove možete postaviti na 1 bit (crno-bijelo) ili od 8 bitova (256 razina sive ili boja) do 24 bita (puna boja).

Tablica sa smjernicama za rezoluciju i boje daje jednostavne savjete koje možete slijediti kako biste ispunili svoje potrebe pri skeniranju.

NAPOMENA:

Postavljanjem rezolucije i boje na visoku razinu možete stvoriti velike datoteke koje zauzimaju prostor na disku i usporavaju skeniranje. Prije postavljanja rezolucije i boje odlučite kako ćete koristiti skeniranu sliku.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Smjernice za rezoluciju i boju
  • U boji


Skeniranje

Smjernice za rezoluciju i boju

    Sljedeća tablica opisuje preporučene postavke rezolucije i boje za različite vrste zadataka skeniranja.

    Namjena
    Preporučena rezolucija
    Preporučene postavke boje
    Faksiranje
    150 ppi
    ●
    Crno-bijelo
    E-pošta
    150 ppi
    ●
    Crno-bijelo u slučaju da slici nije potrebna glatka gradacija
    ●
    Sivi tonovi u slučaju da je slici potrebna glatka gradacija
    ●
    U boji ako je slika u boji
    Uređivanje teksta
    300 ppi
    ●
    Black and White (Crno-bijelo)
    Ispis (slike ili tekst)
    600 ppi za složene slike ili u slučaju ako želite znatno povećati dokument
    300 ppi za normalne slike i tekst
    150 ppi za fotografije
    ●
    Crno-bijelo za tekst i crteže
    ●
    Sivi tonovi za sjenčanje ili slike i fotografije u boji
    ●
    U boji ako je slika u boji
    Prikaz na zaslonu
    75 ppi
    ●
    Crno-bijelo za tekst
    ●
    Sivi tonovi za slike i fotografije
    ●
    U boji ako je slika u boji


Skeniranje

U boji

    Vrijednosti boje prilikom skeniranja možete postaviti na sljedeće vrijednosti.

    Postavka
    Preporučeno korištenje
    Color (U boji)
    Ovu postavku koristite za kvalitetne fotografije u boji ili za dokumente u kojima je boja važna.
    Black and White (Crno-bijelo)
    Ovu postavku koristite za tekstne dokumente.
    Grayscale (Sivi tonovi)
    Ovu postavku koristite kad vam je bitna veličina datoteke ili kada želite skenirati dokument ili fotografiju brzo.


Skeniranje

Kvaliteta skeniranja

    S vremenom se na staklu skenera i bijeloj plastičnoj podlozi mogu nakupiti mrlje i nečistoća, što može utjecati na rad skenera. Kako biste očistili staklo skenera i bijelu plastičnu podlogu slijedite postupak opisan u nastavku.

    1.
    Isključite uređaj korištenjem prekidača za napajanje, a zatim iskopčajte kabel za napajanje iz utičnice.

    Isključite kabel napajanja

    2.
    Podignite poklopac skenera.
    3.
    Očistite staklo skenera i bijelu plastičnu podlogu mekanom krpom ili spužvom natopljenom blagim sredstvom za čišćenje stakla.

    Područje za čišćenje

    OPREZ:

    Nemojte koristiti nagrizajuća sredstva, aceton, benzen, amonijak, etilni alkohol ili tetraklorid za čišćenje uređaja jer ga mogu oštetiti. Ne prolijevajte tekućine izravno na staklo ili valjak. Tekućina bi mogla procuriti i oštetiti uređaj.

    4.
    Staklo i bijelu plastičnu površinu osušite kožnom krpom ili celuloznom spužvom kako biste spriječili stvaranje mrlja.
    5.
    Priključite uređaj i uključite ga korištenjem prekidača za napajanje.


Faks (samo Serija M1210)

Faks (samo Serija M1210)
  • Značajke faksiranja
  • Postavljanje faksa
  • Korištenje telefonskog imenika
  • Postavljanje postavki faksiranja
  • Korištenje faksa
  • Rješavanje problema s faksiranjem
  • Tehnički podaci i jamstva


Faks (samo Serija M1210)

Značajke faksiranja

    Proizvod ima sljedeće značajke faksiranja koje su dostupne s upravljačke ploče ili iz softvera proizvoda.

    ●
    Čarobnjak za postavljanje faksa za jednostavno konfiguriranje faksa
    ●
    Analogni faks za običan papir s ulagačem dokumenata kapaciteta do 35 stranica i izlaznom ladicom kapaciteta do 100 stranica papira
    ●
    Telefonski imenik kapaciteta do 100 unosa
    ●
    Automatsko ponovno biranje
    ●
    Digitalno spremanje do 500 stranica faksa
    ●
    Prosljeđivanje faksova
    ●
    Odgođeno slanje faksova
    ●
    Značajke zvona: Konfiguriranje broja zvonjenja i mogućnost različitih zvona (uslugu tražite od lokalne telekomunikacijske tvrtke)
    ●
    Izvješće o potvrdi faksiranja
    ●
    Blokiranje nepoželjnih faksova
    ●
    Dostupno osam predložaka za naslovnicu
    NAPOMENA:

    Nisu popisane sve značajke. Možda bi za dostupnost nekih značajki trebalo instalirati softver proizvoda.


Faks (samo Serija M1210)

Postavljanje faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Instaliranje i spajanje hardvera
  • Konfiguriranje postavki faksiranja
  • Korištenje HP čarobnjaka za postavljanje faksa


Faks (samo Serija M1210)

Instaliranje i spajanje hardvera

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Priključivanje faksa na telefonsku liniju
  • Spajanje dodatnih uređaja
  • Postavljanje za samostojeći faks


Faks (samo Serija M1210)

Priključivanje faksa na telefonsku liniju

    Proizvod je analogni uređaj. Tvrtka HP preporučuje korištenje proizvoda na namjenskoj analognoj telefonskoj liniji.


Faks (samo Serija M1210)

Spajanje dodatnih uređaja

Proizvod ima dva priključka za faks:

●
“Linijski” priključak ( ikona telefona priključka faksa) kojim se uređaj povezuje sa zidnom telefonskom utičnicom.
●
“Telefonski” priključak ( ikona telefona priključka faksa) kojim se s uređajem povezuju dodatni uređaji.

Telefoni koji se koriste s proizvodom mogu se upotrijebiti na dva načina:

●
Dodatni telefon je telefon koji se priključuje na istu telefonsku liniju na drugoj lokaciji.
●
Podređeni telefon je onaj koji je uključen u proizvod ili u uređaj koji je uključen u proizvod.

Priključite dodatne uređaje redoslijedom koji je opisan u sljedećim koracima. Izlazni priključak svakog uređaja spojen je ulaznim priključkom sljedećeg, tvoreći "lanac". Ako ne želite spojiti određeni uređaj, preskočite korak koji to objašnjava i prijeđite na sljedeći uređaj.

NAPOMENA:

Na telefonsku liniju ne spajajte više od tri uređaja.
NAPOMENA:

Ovaj uređaj ne podržava glasovnu poštu.

1.
Isključite kabel za napajanje svih uređaja koje želite spojiti.
2.
Ako proizvod još nije priključen na telefonsku liniju, prije nastavka provjerite vodič kroz instalaciju uređaja. Proizvod bi već trebao biti spojen u telefonsku utičnicu.
3.
Uklonite plastični dodatak iz "telefonskog" priključka (priključak koji je označen ikonom telefona).

Lokacija telefonskog priključka

4.
Kako biste na računalo priključili interni ili vanjski modem, priključite jedan kraj telefonskog kabela u “telefonski” priključak uređaja ikona telefona priključka faksa. Drugi kraj telefonskog kabela priključite u “linijski” priključak modema.

Lokacija telefonskog priključka

NAPOMENA:

Neki modemi imaju drugi “linijski” priključak za spajanje na namjensku telefonsku liniju. Ako imate dva “linijska” priključka, provjerite dokumentaciju modema kako biste provjerili jeste li priključili ispravan “linijski” priključak.

5.
Kako biste spojili uređaj za identifikaciju pozivatelja, priključite telefonski kabel u “telefonski” priključak prethodnog uređaja. Drugi kraj telefonskog kabela priključite u “linijski” priključak uređaja za identifikaciju pozivatelja.

Spajanje uređaja za identifikaciju pozivatelja

6.
Kako biste spojili automatsku sekretaricu, priključite telefonski kabel u “telefonski” priključak prethodnog uređaja. Drugi kraj telefonskog kabela priključite u “linijski” priključak automatske sekretarice.

Spajanje automatske sekretarice

7.
Kako biste spojili telefon, priključite telefonski kabel u “telefonski” priključak prethodnog uređaja. Drugi kraj telefonskog kabela priključite u “linijski” priključak telefona.

8.
Nakon što završite sa spajanjem dodatnih uređaja, uključite sve uređaje u njihova napajanja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje faksa pomoću automatske telefonske sekretarice
  • Postavljanje faksa s dodatnim telefonom


Faks (samo Serija M1210)

Postavljanje faksa pomoću automatske telefonske sekretarice
    ●
    Postavite postavku proizvoda za broj zvonjenja na najmanje jedno zvonjenje više od broja zvonjenja na koje je postavljena automatska sekretarica.
    ●
    Ako je automatska sekretarica spojena na istu telefonsku liniju, ali na drugi priključak (na primjer, u drugoj prostoriji), to bi moglo utjecati na sposobnost proizvoda za primanje faksova.


Faks (samo Serija M1210)

Postavljanje faksa s dodatnim telefonom

    Kad je ova postavka uključena možete upozoriti proizvod da preuzme dolazni faks slijednim pritiskom na 1-2-3 na telefonskoj tipkovnici. Zadana postavka je On (Uključeno). Isključite ovu postavku samo ako koristite pulsno biranje ili imate uslugu telefonskog operatera koja isto tako koristi slijed 1-2-3. Usluga telefonskog operatera neće funkcionirati ako je u sukobu s proizvodom.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Extension Phone (Dodatni telefon), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK (U redu) za spremanje odabira.


Faks (samo Serija M1210)

Postavljanje za samostojeći faks

    1.
    Otpakirajte i postavite proizvod.
    2.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    3.
    Pomoću tipki sa strelicama odaberite izbornik System setup (Postavke sustava), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Time/Date (Vrijeme/datum), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite 12-satni oblik ili 24-satni oblik, a zatim pritisnite gumb OK (U redu).
    6.
    Pomoću tipkovnice unesite trenutno vrijeme.
    7.
    Izvršite nešto od sljedećeg:
    ●
    Za 12-satni oblik koristite tipke sa strelicama kako biste došli iza četvrtog znaka. Odaberite 1 za prije podne ili 2 za poslije podne. Pritisnite gumb OK (U redu).
    ●
    Za 24-satni oblik pritisnite gumb OK (U redu).
    8.
    Pomoću tipkovnice unesite trenutni datum. Za određivanje mjeseca, dana i godine upotrijebite dvije znamenke. Pritisnite gumb OK (U redu).
    9.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    10.
    Pomoću tipki sa strelicama odaberite izbornik Fax header (Zaglavlje faksa), a zatim pritisnite gumb OK (U redu).
    11.
    Upotrijebite tipkovnicu kako biste unijeli svoj broj faksa te zaglavlje ili naziv tvrtke, a zatim pritisnite gumb OK (U redu).
    NAPOMENA:

    Najveći dozvoljeni broj znakova za broj faksa je 20; za naziv tvrtke možete upotrijebiti do 25 znakova.
    12.
    Prema potrebi postavite druge postavke kako biste konfigurirali okruženje proizvoda.


Faks (samo Serija M1210)

Konfiguriranje postavki faksiranja

Postavke faksiranja za uređaj mogu se postaviti s upravljačke ploče, iz programa HP Toolbox ili iz programa HP Director. Na početku postupka postavljanja za konfiguriranje postavki može se koristiti HP čarobnjak za postavljanje faksa.

U SAD-u i mnogim drugim državama/regijama postavljanje vremena, datuma i ostalih informacija o zaglavlju faksa zakonska je potreba.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje vremena, datuma i zaglavlja faksa pomoću upravljačke ploče


Faks (samo Serija M1210)

Postavljanje vremena, datuma i zaglavlja faksa pomoću upravljačke ploče

    Kako biste postavili vrijeme, datum i zaglavlje faksa pomoću upravljačke ploče, izvršite sljedeće korake:

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik System setup (Postavke sustava), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Time/Date (Vrijeme/datum), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite 12-satni oblik ili 24-satni oblik, a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipkovnice unesite trenutno vrijeme.
    6.
    Izvršite nešto od sljedećeg:
    ●
    Za 12-satni oblik koristite tipke sa strelicama kako biste došli iza četvrtog znaka. Odaberite 1 za prije podne ili 2 za poslije podne. Pritisnite gumb OK (U redu).
    ●
    Za 24-satni oblik pritisnite gumb OK (U redu).
    7.
    Pomoću tipkovnice unesite trenutni datum. Za određivanje mjeseca, dana i godine upotrijebite dvije znamenke. Pritisnite gumb OK (U redu).
    8.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    9.
    Pomoću tipki sa strelicama odaberite izbornik Fax header (Zaglavlje faksa), a zatim pritisnite gumb OK (U redu).
    10.
    Upotrijebite tipkovnicu kako biste unijeli svoj broj faksa te zaglavlje ili naziv tvrtke, a zatim pritisnite gumb OK (U redu).
    NAPOMENA:

    Najveći dozvoljeni broj znakova za broj faksa je 20; za naziv tvrtke možete upotrijebiti do 25 znakova.


Faks (samo Serija M1210)

Korištenje HP čarobnjaka za postavljanje faksa

Ako ste dovršili instalaciju softvera, spremni ste za slanje faksova s računala. Ako niste dovršili postupak za postavljanje faksa prije instaliranja softvera, možete ga dovršiti u bilo koje vrijeme pomoću HP čarobnjaka za postavljanje faksa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavite vrijeme, datum i zaglavlje faksa
  • Korištenje zajedničkih lokaliziranih slova u zaglavljima faksa


Faks (samo Serija M1210)

Postavite vrijeme, datum i zaglavlje faksa

    1.
    Pritisnite Start, a zatim pritisnite Programs (Programi).
    2.
    Pritisnite HP, pritisnite naziv uređaja, a zatim pritisnite HP čarobnjak za postavljanje faksa.
    3.
    Pratite upute na zaslonu u HP čarobnjaku za postavljanje faksa kako biste postavili vrijeme, datum i zaglavlje faksa, kao i ostale postavke.


Faks (samo Serija M1210)

Korištenje zajedničkih lokaliziranih slova u zaglavljima faksa

    Kad koristite upravljačku ploču za upisivanje svog imena u zaglavlje ili kad upisujete naziv tipke za biranje jednim dodirom, unosa za brzo biranje ili unosa za grupno biranje, pritišćite odgovarajući alfanumerički gumb dok se ne pojavi slovo koje vam je potrebno. Zatim pritisnite gumb strelica desno [image] kako biste odabrali to slovo i krenite na sljedeće mjesto. Sljedeća tablica prikazuje koja se slova i brojevi pojavljuju na svakom od alfanumeričkih gumba.

    Broj ključa
    Znakovi
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r s 7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + - . / , “ * & @
    #
    razmaknica # ,

    NAPOMENA:

    Koristite gumb strelica desno [image] za pomicanje pokazivača na upravljačkoj ploči, a gumb strelica lijevo [image] koristite za brisanje znakova.


Faks (samo Serija M1210)

Korištenje telefonskog imenika

Možete pohraniti često birane brojeve faksa (do 100 unosa).

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Korištenje upravljačke ploče za staranje i uređivanje imenika s brojevima telefaksa
  • Uvoženje ili izvoženje kontakata programa Microsoft Outlook u telefonski imenik faksa
  • Korištenje podataka telefonskog imenika iz drugih programa
  • Brisanje telefonskog imenika


Faks (samo Serija M1210)

Korištenje upravljačke ploče za staranje i uređivanje imenika s brojevima telefaksa

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].

    Upravljačka ploča uređaja

    2.
    Pomoću tipki sa strelicama odaberite izbornik Phone Book (Telefonski imenik), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Add/Edit (Dodaj/uredi), a zatim pritisnite gumb OK (U redu).
    4.
    Unesite broj faksa i ime, a zatim pritisnite gumb OK (U redu).


Faks (samo Serija M1210)

Uvoženje ili izvoženje kontakata programa Microsoft Outlook u telefonski imenik faksa

    1.
    Otvorite HP Toolbox.
    2.
    Pritisnite Fax (Faksiranje), a zatim pritisnite Fax Phone Book (Imenik za faksiranje).
    3.
    Idite na telefonski imenik programa, a zatim pritisnite Import (Uvoz).


Faks (samo Serija M1210)

Korištenje podataka telefonskog imenika iz drugih programa
    NAPOMENA:

    Prije mogućnosti uvoza telefonskog imenika iz drugog programa morate koristiti značajku za izvoz iz tog drugog programa.

    HP Toolbox može uvesti informacije o kontaktima iz drugih telefonskih imenika softverskog programa. Sljedeća tablica pokazuje koji su programi podržani za HP Toolbox.

    Program
    Opis
    Microsoft Outlook
    Možete odabrati unose osobnog adresara (PAB), unose kontakata ili oboje u kombinaciji. Pojedinci ili grupe iz PAB-a kombiniraju se s pojedincima iz kontakata samo ako odaberete opciju kombiniranja.
    Ako unos kontakata ima kućni i poslovni broj faksa, prikazat će se oba unosa. “Ime” ta dva unosa bit će izmijenjeno. Imenu poslovnog unosa bit će dodano “:(B)”, a imenu kućnog unosa bit će dodano “:(H)”.
    Ako se pojavi ponovljeni unos (unos iz kontakata i iz PAB-a s istim imenom i brojem faksa), prikazat će se jedan unos. Međutim, ako postoji unos u PAB-u s ponovljenim unosom u kontaktima, a unos kontakata sadrži poslovni i kućni broj faksa, prikazat će se sva tri unosa.
    Windows adresar
    Podržan je Windows adresar (WAB) koji koriste Outlook Express i Internet Explorer. Ako pojedinac ima i kućni i poslovni broj faksa, prikazat će se oba unosa. “Ime” ta dva unosa bit će izmijenjeno. Imenu poslovnog unosa bit će dodano “:(B)”, a imenu kućnog unosa bit će dodano “:(H)”.
    Goldmine
    Podržan je Goldmine verzije 4.0. HP Toolbox uvozi datoteku koju je Goldmine posljednju koristio.
    Symantec Act!
    Podržane su Act! verzije 4.0 i 2000. HP Toolbox uvozi bazu podataka koju je Act! posljednju koristio.


Faks (samo Serija M1210)

Brisanje telefonskog imenika

    Možete izbrisati sve unose u telefonski imenik koji su programirani u proizvodu.

    OPREZ:

    Nakon brisanja unosa telefonskog imenika, ne možete ih vratiti.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].

    Upravljačka ploča uređaja

    2.
    Pomoću tipki sa strelicama odaberite izbornik Phone Book (Telefonski imenik), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite opciju Delete all (Izbriši sve), a zatim pritisnite gumb OK (U redu).
    4.
    Pritisnite gumb OK (U redu) za potvrdu brisanja.


Faks (samo Serija M1210)

Postavljanje postavki faksiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavke slanja faksa
  • Primanje postavki faksa
  • Postavljanje pozivanja faksa


Faks (samo Serija M1210)

Postavke slanja faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje posebnih simbola za biranje i opcije
  • Postavljanje prepoznavanja tonskog signala
  • Postavljanje automatskog ponovnog biranja i vrijeme između ponovnog biranja
  • Postavljanje kontrasta i rezolucije
  • Predlošci za naslovnicu
  • Prilagođavanje naslovnice faksa


Faks (samo Serija M1210)

Postavljanje posebnih simbola za biranje i opcije

Možete umetnuti pauze u broj faksa koji birate. Pauze su često potrebne prilikom međunarodnog biranja ili spajanja na vanjsku liniju.

●
Umetanje pauze biranja: Pritišćite gumb Pauza # dok se na zaslonu upravljačke ploče na pojavi znak (,) koji označava da će u tom trenutku u slijedu biranja doći do pauze.
●
Umetanje pauze za tonski signal: Pritišćite gumb Simboli * dok se na zaslonu upravljačke ploče ne pojavi W kako bi proizvod čekao tonski signal prije biranja ostatka telefonskog broja.
●
Umetanje brzog spuštanja i dizanja slušalice: Pritišćite gumb Simboli * dok se na zaslonu upravljačke ploče ne pojavi R kako bi proizvod izveo brzo spuštanje i dizanje slušalice.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podešavanje pozivnog broja


Faks (samo Serija M1210)

Podešavanje pozivnog broja

    Prefiks biranja je broj ili grupa brojeva koji se automatski dodaju na početak svakog broja faksa koji ste unijeli s upravljačke ploče ili iz softvera. Najveći broj znakova za prefiks biranja je 50.

    Zadana postavka je Off (Isključeno). Možda poželite uključiti ovu postavku i unijeti prefiks ako, na primjer, morate birati broj poput 9 kako biste dobili telefonsku liniju izvan telefonskog sustava vaše tvrtke. Dok je ova postavka aktivirana možete birati broj faksa bez prefiksa biranja, koristeći ručno biranje.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Send setup (Postavljanje slanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Dial Prefix (Prefiks biranja), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno) iliOff (Isključeno) a zatim pritisnite gumb OK (U redu).
    6.
    Ako ste odabrali opciju On (Uključeno), unesite prefiks uz pomoć tipkovnice, a zatim pritisnite gumb OK (U redu). Možete koristiti brojeve, pauze i simbole za biranje.


Faks (samo Serija M1210)

Postavljanje prepoznavanja tonskog signala

Proizvod obično odmah počinje birati broj faksa. Ako koristite proizvod na istoj liniji kao i telefon, uključite postavku za prepoznavanje tonskog signala. Na taj način proizvod neće slati faks dok netko telefonira.

Tvornički zadana postavka za prepoznavanje tonskog signala je On (Uključeno) za Francusku i Mađarsku, a Off (Isključeno) za sve ostale države/regije.

1.
Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
3.
Pomoću tipki sa strelicama odaberite izbornik Fax Send setup (Postavljanje slanja faksa), a zatim pritisnite gumb OK (U redu).
4.
Pomoću tipki sa strelicama odaberite izbornik Detect dial tone (Prepoznavanje tona biranja), a zatim pritisnite gumb OK (U redu).
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK (U redu).

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje tonskog ili pulsnog biranja


Faks (samo Serija M1210)

Postavljanje tonskog ili pulsnog biranja

    Ovaj postupak koristite za postavljanje proizvoda u način rada za tonsko ili pulsno biranje. Tvornički zadana postavka je Tone (Tonsko biranje). Nemojte mijenjati ovu postavku osim ukoliko niste sigurni da telefonska linija ne može koristiti tonsko biranje.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Send setup (Postavljanje slanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Dialing Mode (Način biranja), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju Tone (Tonsko biranje) ili Pulse (Pulsno), a zatim pritisnite gumb OK (U redu) za spremanje odabira.

    NAPOMENA:

    Opcija pulsnog biranja nije dostupna u svim državama/regijama.


Faks (samo Serija M1210)

Postavljanje automatskog ponovnog biranja i vrijeme između ponovnog biranja

    Ako proizvod nije mogao poslati faks zbog toga što uređaj za primanje faksa nije odgovorio ili je bio zauzet, proizvod će pokušati ponovno birati na osnovi opcija ponovnog biranja radi zauzete linije, ponovnog biranja radi izostanka odgovora i ponovnog biranja radi komunikacijske pogreške. Koristite postavke iz ovog odjeljka kako biste uključili ili isključili ove opcije.

    Postavljanje opcije ponovnog biranja radi zauzete linije

    Ako je ova opcija uključena, proizvod će automatski ponovno birati ako primi signal zauzete linije. Tvornički zadana postavka za opciju ponovnog biranja radi zauzete linije je On (Uključeno).

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Send setup (Postavljanje slanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Redial if busy (Ponovno biranje u slučaju zauzeća), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK (U redu).

    Postavljanje opcije ponovnog biranja radi izostanka odgovora

    Ako je ova opcija uključena, proizvod će automatski ponovno birati ako uređaj za primanje ne odgovori. Tvornički zadana postavka za opciju ponovnog biranja radi izostanka odgovora je Off (Isključeno).

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Send setup (Postavljanje slanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Redial-no answer (Ponovno biranje u slučaju izostanka odgovora), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK (U redu).

    Postavljanje opcije ponovnog biranja radi komunikacijske pogreške

    Ako je ova opcija uključena, proizvod će automatski ponovno birati ako dođe do neke vrste komunikacijske pogreške. Tvornički zadana postavka za opciju ponovnog biranja radi komunikacijske pogreške je On (Uključeno).

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Send setup (Postavljanje slanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Redial Comm Err. (Ponovno biranje u slučaju komunikacijske pogreške), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK (U redu).


Faks (samo Serija M1210)

Postavljanje kontrasta i rezolucije

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje zadane postavke kontrasta
  • Postavljanje rezolucije


Faks (samo Serija M1210)

Postavljanje zadane postavke kontrasta

    Kontrast utječe na osvjetljenje ili zatamnjenje odlaznog faksa koji se šalje.

    Zadana postavka osvjetljenja/zatamnjenja je kontrast koji se inače primjenjuje na stavke koje se faksiraju. Klizač je po zadanoj postavci postavljen na sredinu.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Send setup (Postavljanje slanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Def. light/dark (Zad. osvjetljenje/zatamnjenje), a zatim pritisnite gumb OK (U redu).
    5.
    Koristite gumb strelica lijevo [image] za pomicanje klizača nalijevo kako biste faks učinili svjetlijim od izvornika ili upotrijebite gumb strelica desno [image] za pomicanje klizača nadesno kako biste faks učinili tamnijim od izvornika.
    6.
    Pritisnite gumb OK (U redu) za spremanje odabira.


Faks (samo Serija M1210)

Postavljanje rezolucije
    NAPOMENA:

    Povećavanjem rezolucije povećava se veličina faksa. Veći faksovi povećavaju vrijeme slanja i mogli bi premašiti dostupnu memoriju proizvoda.

    Tvornički zadana postavka rezolucije je Fine (Fino).

    Ovaj postupak koristite za promjenu zadane rezolucije za sve zadatke faksiranja za jednu od sljedećih postavki:

    ●
    Standard (Standardno): Ova postavka daje najnižu kvalitetu i najbrže vrijeme odašiljanja.
    ●
    Fine (Fino): Ova postavka daje višu kvalitetu rezolucije od Standard (Standardno) koja je obično prikladna za tekstne dokumente.
    ●
    Superfine (Super fina): Ova postavka je najbolja za dokumente koji miješaju tekst i slike. Vrijeme odašiljanja je sporije od postavke Fine (Fino), ali brže od postavke Photo (Fotografija).
    ●
    Photo (Fotografija): Ova postavka daje najbolje slike, ali jako povećava vrijeme odašiljanja.
    Postavljanje zadane rezolucije

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Send setup (Postavljanje slanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Def. Resolution (Zad. razlučivost), a zatim pritisnite gumb OK (U redu).
    5.
    Koristite tipke sa strelicama za promjenu postavke rezolucije.
    6.
    Pritisnite gumb OK (U redu) za spremanje odabira.


Faks (samo Serija M1210)

Predlošci za naslovnicu

    U programu PC Fax Send dostupno je nekoliko poslovnih i osobnih predložaka za naslovnicu faksa.

    NAPOMENA:

    Predlošci naslovnice ne mogu se mijenjati. Mogu se uređivati polja unutar predložaka, ali sami predlošci su nepromjenjivi.


Faks (samo Serija M1210)

Prilagođavanje naslovnice faksa

    1.
    Otvorite program PC Fax Send.
    2.
    U odjeljku Fax To (Faksiraj) unesite broj faksa primatelja, ime i tvrtku.
    3.
    U odjeljku Resolution (Rezolucija) odaberite postavku za rezoluciju.
    4.
    U odjeljku Include With Fax (Uključi s faksom) odaberite Cover Page (Naslovnica).
    5.
    Dodajte još informacija u okvire za tekst Notes (Napomene) i Subject (Predmet).
    6.
    U padajućem okviru Cover Page Template (Predložak za naslovnicu) odaberite predložak, a zatim odaberite Pages in Document Tray (Stranice u ladici za dokumente).
    7.
    Učinite nešto od sljedećeg:
    ●
    Pritisnite Send Now (Pošalji sad) kako biste poslali faks bez pregledavanja naslovnice.
    ●
    Prije slanja faksa pritisnite Preview (Pregled) za prikaz naslovnice.


Faks (samo Serija M1210)

Primanje postavki faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje odašiljanja faksova
  • Postavljanje načina odgovora
  • Blokiranje ili deblokiranje brojeva faksa
  • Postavljanje broja zvonjenja
  • Postavljanje različitih zvona
  • Korištenje automatskog ograničavanja za dolazne faksove
  • Postavljanje postavki za ponovni ispis faksa
  • Postavljanje načina prepoznavanja tišine
  • Postavljanje jačine zvuka faksa
  • Postavljanje pečaćenja primljenih faksova
  • Postavljanje značajke privatnog primanja


Faks (samo Serija M1210)

Postavljanje odašiljanja faksova

    Možete postaviti proizvod da prosljeđuje dolazne faksove na drugi broj faksa. Kad proizvod primi faks, spremit će ga u memoriju. Proizvod zatim bira broj faksa koji ste odredili i šalje faks. Ako proizvod ne može odaslati faks zbog pogreške (na primjer, broj je zauzet) i ponovljeni pokušaji biranja budu neuspješni, vaš će proizvod ispisati faks.

    Ako proizvod prilikom primanja faksa ostane bez memorije, zaustavit će dolazni faks i odaslati samo stranice i djelomične stranice koje su spremljene u memoriji.

    Prilikom korištenja značajke za prosljeđivanje faksova, faksove mora primati proizvod (a ne računalo), a način odgovora mora biti postavljan na Automatic (Automatski).

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Forward fax (Prosljeđivanje faksa), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK (U redu).
    6.
    Ako uključite značajku za prosljeđivanje faksova, pomoću tipkovnice upišite broj na koji želite poslati faks, a zatim pritisnite gumb OK (U redu) za spremanje odabira.


Faks (samo Serija M1210)

Postavljanje načina odgovora

    Ovisno o situaciji, postavite način odgovora proizvoda na Automatic (Automatski), TAM (Automatska telefonska sekretarica), Fax/Tel (Faks/tel), ili Manual (Ručno). Tvornički zadana postavka je Automatic (Automatski).

    ●
    Automatic (Automatski): Proizvod odgovara na dolazne pozive nakon određenog broja zvonjenja ili po prepoznavanju posebnih zvukova.
    ●
    TAM (Automatska telefonska sekretarica): Uređaj automatski ne odgovara na poziv. Umjesto toga, čeka dok ne prepozna zvuk faksa.
    ●
    Fax/Tel (Faks/tel): Uređaj automatski odmah odgovara na dolazne pozive. Ako prepozna zvuk faksa, obrađuje poziv kao faks. Ako ne prepozna zvuk faksa, uređaj proizvodi zvono kako bi vas upozorilo da odgovorite na dolazni glasovni poziv.
    ●
    Manual (Ručno): Uređaj nikad ne odgovara na pozive. Sami morate započeti postupak primanja faksa pritiskom na gumb Send Fax (Slanje faksa) [image] na upravljačkoj ploči ili podizanjem telefona koji je priključen na tu liniju i biranjem niza 1-2-3.

    Način odgovora postavite ili promijenite pomoću sljedećih koraka:

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pritisnite gumb Answer mode (Način odgovaranja) za odabir izbornika OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite način odgovora, a zatim pritisnite gumb OK (U redu).


Faks (samo Serija M1210)

Blokiranje ili deblokiranje brojeva faksa

    Ako ne želite primati faksove od određenih ljudi ili tvrtki, pomoću upravljačke ploče možete blokirati do 30 brojeva faksa. Kad blokirate broj faksa, a netko vam s tog broja pošalje faks, zaslon upravljačke ploče prikazat će da je broj blokiran, da se faks ne ispisuje i da nije spremljen u memoriju. Faksovi s blokiranih brojeva faksova pojavljuju se u dnevniku aktivnosti faksa uz oznaku “discarded” (odbačeno). Blokirane brojeve faksa možete deblokirati pojedinačno ili sve odjednom.

    NAPOMENA:

    Pošiljatelj blokiranog faksa neće dobiti obavijest da faks nije prošao.

    Za blokiranje ili deblokiranje brojeva faksa pomoću upravljačke ploče izvršite sljedeće korake:

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Block faxes (Blokiranje faksova), a zatim pritisnite gumb OK (U redu).
    5.
    Kako biste blokirali broj faksa, pomoću tipki sa strelicama odaberite opciju Add entry (Dodaj unos), a zatim pritisnite gumb OK (U redu). Broj faksa unesite na način na koji se pojavljuje u zaglavlju (uključujući razmake), a zatim pritisnite gumb OK (U redu). Unesite naziv blokiranog broja, a zatim pritisnite gumb OK (U redu).

    Kako biste deblokirali broj faksa, pomoću tipki sa strelicama odaberite opciju Delete entry (Izbriši unos), a zatim pritisnite gumb OK (U redu). Pomoću tipki sa strelicama odaberite broj faksa koji želite izbrisati, a zatim pritisnite gumb OK (U redu) za potvrdu brisanja.

    Želite li deblokirati sve blokirane brojeve faksa, pomoću tipki sa strelicama odaberite opciju Clear all (Briši sve), a zatim pritisnite gumb OK (U redu). Ponovo pritisnite gumb OK (U redu) kako biste potvrdili brisanje.


Faks (samo Serija M1210)

Postavljanje broja zvonjenja

    Kad je način odgovora postavljen na Automatic (Automatski), postavka proizvoda za broj zvonjenja određuje koliko će puta telefon zazvoniti prije nego proizvod odgovori na dolazni poziv.

    Ako je proizvod spojen na liniju koja prima i faksove i glasovne pozive (zajednička linija), a koristi i automatsku sekretaricu, možda biste mogli podesiti postavku broja zvonjenja. Broj zvonjenja za proizvod mora biti veći od broja zvonjenja automatske sekretarice. To omogućuje automatskoj sekretarici da odgovori na dolazni poziv i snimi poruku ukoliko se radi o glasovnom pozivu. Kad automatska sekretarica odgovori na poziv, proizvod sluša poziv i automatski odgovara na njega ako prepozna zvukove faksiranja.

    Zadana postavka za broj zvonjenja je pet za SAD i Kanadu, te dva za ostale države/regije.

    Odredite željeni broj zvonjenja pomoću sljedeće tablice.

    Vrsta telefonske linije
    Preporučena postavka broja zvonjenja
    Namjenska linija za faks (primanje samo poziva za faks)
    Postavite broj zvonjenja unutar raspona prikazanog na zaslonu upravljačke ploče (najmanji i najveći dozvoljeni broj zvonjenja razlikuje se prema državi/regiji).
    Jedna linija s dva odvojena broja i uslugom uzorka zvonjenja
    Jedno ili dva zvonjenja. (Ako za drugi telefonski broj imate automatsku sekretaricu ili računalnu glasovnu poštu, potvrdite da je proizvod postavljen na veći broj zvonjenja od automatske sekretarice. Nadalje, upotrijebite značajku različitih zvona za razlučivanje glasovnih poziva i poziva za faks.)
    Zajednička linija (primanje i faksova i glasovnih poziva) s pridruženim telefonom
    Pet ili više zvonjenja.
    Zajednička linija (primanje i faksova i glasovnih poziva) s pridruženom automatskom sekretaricom ili računalnom glasovnom poštom
    Dva zvonjenja više od automatske sekretarice ili računalne glasovne pošte.

    Broj zvonjenja postavite ili promijenite pomoću sljedećih koraka:

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Rings to answer (Broj zvona do odgovora), a zatim pritisnite gumb OK (U redu).
    5.
    Broj zvonjenja unesite pomoću tipkovnice, a zatim pritisnite gumb OK (U redu).


Faks (samo Serija M1210)

Postavljanje različitih zvona

    Uzorak zvonjenja ili usluga različitih zvona dostupni su kod nekih lokalnih telefonskih operatera. Ta usluga vam omogućuje više od jednog telefonskog broja na jednoj liniji. Svaki telefonski broj ima jedinstveni uzorak zvonjenja kako biste se vi mogli javljati na glasovne pozive, a proizvod na faksove.

    Ako se kod telefonskog operatera pretplatite na uslugu uzorka zvonjenja, morat ćete postaviti proizvod da odgovori na odgovarajući uzorak zvonjenja. Ne podržavaju sve države/regije jedinstvene uzorke zvonjenja. Obratite se telefonskom operateru i utvrdite je li ta usluga dostupna u vašoj državi/regiji.

    NAPOMENA:

    Ako nemate uslugu uzorka zvonjenja, a promijenite postavke uzorka zvonjenja na drugačije od zadanog, All Rings (Sva zvona), proizvod možda neće moći primati faksove.

    Postavke su sljedeće:

    ●
    All Rings (Sva zvona): Uređaj će odgovoriti na sve pozive koji dolaze na telefonsku liniju.
    ●
    Single (Jednostruko): Uređaj će odgovoriti na sve pozive koji imaju jednostruki uzorak zvonjenja.
    ●
    Double (Dvostruko): Uređaj će odgovoriti na sve pozive koji imaju dvostruki uzorak zvonjenja.
    ●
    Triple (Trostruko): Uređaj će odgovoriti na sve pozive koji imaju trostruki uzorak zvonjenja.
    ●
    Double&Triple (Dvostruko i trostruko): Uređaj će odgovoriti na sve pozive koji imaju dvostruki ili trostruki uzorak zvonjenja.

    Kako biste promijenili uzorke zvonjenja za odgovaranje na poziv, izvršite sljedeće korake:

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Answer Ring Type (Vrsta zvona za odgovor), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite željeni uzorak zvonjenja, a zatim pritisnite gumb OK (U redu).
    6.
    Nakon dovršetka instalacije proizvoda zamolite nekoga da vam pošalje faks kako biste potvrdili da usluga uzorka zvonjenja ispravno radi.


Faks (samo Serija M1210)

Korištenje automatskog ograničavanja za dolazne faksove

    Ako je uključena opcija za prilagođavanje stranici, proizvod će automatski smanjiti duge faksove do 75% kako bi informacije mogle stati na zadanu veličinu papira (na primjer, faks se smanjuje s veličine legal na letter).

    Ako je opcija za prilagođavanje stranici isključena, dugi faksovi ispisat će se na više stranica u punoj veličini. Tvornički zadana postavka za automatsko ograničavanje dolaznih faksova je On (Uključeno).

    Ako je uključena opcija Stamp faxes (Faksovi s podacima pošiljatelja), možda ćete željeti uključiti i automatsko ograničavanje. Na taj način ćete malo smanjiti veličinu dolaznih faksova i spriječiti da se zbog pečata faks mora produžiti i na drugu stranicu.

    NAPOMENA:

    Provjerite odgovara li zadana postavka veličine medija veličini medija koji su umetnuti u ladicu.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Fit to page (Prilagođavanje stranici), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK (U redu) za spremanje odabira.


Faks (samo Serija M1210)

Postavljanje postavki za ponovni ispis faksa

    Zadana postavka za ponovni ispis faksa je On (Uključeno). Kako biste promijenili ovu postavku s upravljačke ploče, izvršite sljedeće korake:

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Reprint faxes (Ponovni ispis faksova), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK (U redu).


Faks (samo Serija M1210)

Postavljanje načina prepoznavanja tišine

    Ova postavka kontrolira hoćete li moći primiti faksove sa starijih uređaja za faksiranje koji ne odašilju signal za faksiranje tijekom odašiljanja faksova. U vrijeme ovog objavljivanja ti tihi uređaji za faksiranje predstavljali su vrlo mali broj od svih faksova. Zadana postavka je Off (Isključeno). Postavku načina prepoznavanja tišine trebali biste promijeniti samo ako redovito primate faksove od nekoga tko koristi stariji uređaj za faksiranje.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Silence Detect (Prepoznavanje tišine), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK (U redu) za spremanje odabira.


Faks (samo Serija M1210)

Postavljanje jačine zvuka faksa

Jačinu zvukova faksiranja kontrolirajte s upravljačke ploče. Možete promijeniti sljedeće zvukove:

●
Zvukovi faksa koji su povezani s dolaznim i odlaznim faksovima
●
Zvono za dolazne faksove

Tvornički zadana postavka za jačinu zvukova faksiranja je Soft (Tiho).

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje jačine zvuka za alarm, glasnoće tona telefonske linije, i jačine zvona


Faks (samo Serija M1210)

Postavljanje jačine zvuka za alarm, glasnoće tona telefonske linije, i jačine zvona

    1.
    Pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik System setup (Postavke sustava), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Volume settings (Postavke jačine zvuka), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Alarm volume (Jačina zvuka za alarm), izbornik Phoneline volume (Jačina zvuka telefonske linije), ili izbornik Ring volume (Jačina zvona), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite postavku Off (Isključeno), Soft (Tiho), Medium (Srednje), ili Loud (Glasno).
    6.
    Pritisnite gumb OK (U redu) za spremanje odabira.


Faks (samo Serija M1210)

Postavljanje pečaćenja primljenih faksova

    Proizvod će ispisati informacije o identifikaciji pošiljatelja navrh svakog primljenog faksa. Također možete odabrati pečaćenje primljenih faksova vašim vlastitim informacijama zaglavlja radi potvrđivanja datuma i vremena primitka faksa. Tvornički zadana postavka za pečaćenje primljenih faksova je Off (Isključeno).

    NAPOMENA:

    Uključivanje postavke pečaćenja primljenih faksova moglo bi povećati veličinu stranice i uzrokovati ispis druge stranice.
    NAPOMENA:

    Ova opcija se primjenjuje samo na primljene faksove koje proizvod ispisuje.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Stamp faxes (Faksovi s podacima pošiljatelja), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK (U redu) za spremanje odabira.


Faks (samo Serija M1210)

Postavljanje značajke privatnog primanja
    NAPOMENA:

    Značajka privatnog primanja ne utječe na značajku ponovnog ispisa posljednjeg faksa. Kako biste ograničili pristup svim primljenim faksovima, postavka Reprint faxes (Ponovni ispis faksova) se postavlja na Off (Isključeno).

    Kada je aktivirana značajka privatnog primanja, primljeni faksovi pohranjuju se u memoriji. Za ispis pohranjenih faksova potreban je osobni identifikacijski broj (PIN).

    Uključivanje značajke privatnog primanja

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Private receive (Privatno primanje), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno), a zatim pritisnite gumb OK (U redu).
    6.
    Sigurnosnu lozinku proizvoda unesite pomoću tipkovnice, a zatim pritisnite gumb OK (U redu).
    7.
    Kako biste potvrdili sigurnosnu lozinku proizvoda, uz pomoć tipkovnice ponovno unesite sigurnosnu lozinku proizvoda, a zatim pritisnite gumb OK (U redu).

    Isključivanje značajke privatnog primanja

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Sigurnosnu lozinku proizvoda unesite pomoću tipkovnice, a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite izbornik Private receive (Privatno primanje), a zatim pritisnite gumb OK (U redu).
    6.
    Pomoću tipki sa strelicama odaberite opciju Off (Isključeno), a zatim pritisnite gumb OK (U redu).

    Postoje li u memoriji faksa neispisani faksovi, uređaj će ih ispisati i zatim izbrisati iz memorije.


Faks (samo Serija M1210)

Postavljanje pozivanja faksa

    Ako je netko drugi postavio mogućnost pozivanja faksa, možete zatražiti da se faks pošalje na vaš proizvod (to je pozivanje drugog uređaja).

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax functions (Funkcije faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite opciju Polling receive (Pozivanje primanja), a zatim pritisnite gumb OK (U redu).

    Proizvod će nazvati drugi uređaj za faksiranje i zatražiti faks.


Faks (samo Serija M1210)

Korištenje faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Softver faksa
  • Poništavanje faksa
  • Brisanje faksova iz memorije
  • Korištenje faksa u DSL, PBX ili ISDN sustavu
  • Korištenje faksa s VoIP uslugama
  • Memorija faksa
  • Slanje faksa
  • Primanje faksa


Faks (samo Serija M1210)

Softver faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani programi za faksiranje


Faks (samo Serija M1210)

Podržani programi za faksiranje

    Računalni program za faksiranje koji dolazi uz proizvod je jedini računalni program za faksiranje uz koji će proizvod raditi. Kako biste mogli nastaviti koristiti računalni program za faksiranje koji je prethodno instaliran na računalo, morate ga koristiti s modemom koji je već priključen na računalo; neće raditi s modemom proizvoda.


Faks (samo Serija M1210)

Poništavanje faksa

Koristite sljedeće upute kako biste poništili faks koji ste upravo birali ili faks koji se odašilje ili prima.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Poništavanje trenutnog faksiranja
  • Poništavanje nedovršenog zadatka faksiranja


Faks (samo Serija M1210)

Poništavanje trenutnog faksiranja

    Pritisnite gumb Cancel (Odustani) [image] na upravljačkoj ploči. Slanje svih još neposlanih stranica bit će obustavljeno. Pritiskom na gumb Cancel (Odustani) [image] zaustavljaju se i zadaci skupnog biranja.


Faks (samo Serija M1210)

Poništavanje nedovršenog zadatka faksiranja

    Ovaj postupak koristite za poništavanje zadatka faksiranja u sljedećim slučajevima:

    ●
    Proizvod čeka na ponovno biranje nakon što je naišao na signal zauzete linije, neodgovoreni poziv ili komunikacijsku pogrešku.
    ●
    Planira se slanje faksa u budućnosti.

    Zadatak faksiranja poništite pomoću sljedećih koraka, koristeći izbornik Fax Job status (Status zadatka faksiranja):

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax Job status (Status zadataka faksiranja), a zatim pritisnite gumb OK (U redu).
    3.
    Koristite tipke sa strelicama za kretanje kroz nedovršene zadatke dok ne dođete do zadatka koji želite izbrisati.
    4.
    Pritisnite gumb OK (U redu) kako biste odabrali zadatak koji želite poništiti.
    5.
    Za potvrdu brisanja zadatka pritisnite gumb OK (U redu).


Faks (samo Serija M1210)

Brisanje faksova iz memorije

    Ovaj postupak koristite samo ako se brinete da još netko ima pristup proizvodu i da bi mogao pokušati ponovno otisnuti faksove iz memorije.

    OPREZ:

    Ovaj postupak osim brisanja memorije za ponovni ispis briše sve faksove koji se trenutno šalju, neposlane faksove koji čekaju na ponovno biranje, faksove koje ste planirali slati u budućnosti i faksove koji nisu ispisani ili odaslani.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax functions (Funkcije faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite opciju Clear saved faxes (Brisanje spremljenih faksova), a zatim pritisnite gumb OK (U redu).
    4.
    Pritisnite gumb OK (U redu) za potvrdu brisanja.


Faks (samo Serija M1210)

Korištenje faksa u DSL, PBX ili ISDN sustavu

HP proizvodi namijenjeni su za korištenje s tradicionalnim analognim telefonskim uslugama. Nisu dizajnirani za rad na DSL, PBX, ISDN linijama ili s VoIP uslugama, ali mogli bi raditi uz odgovarajuće postavljanje i opremu.

NAPOMENA:

HP preporučuje razgovor o opcijama DSL, PBX, ISDN i VoIP postavljanja s pružateljem usluga.

Proizvod HP LaserJet je analogni uređaj koji nije kompatibilan sa svim digitalnim telefonskim okruženjima (osim ako se ne koristi digitalno-analogni pretvarač). Tvrtka HP ne jamči da će proizvod biti kompatibilan s digitalnim okruženjima ili digitalno-analognim pretvaračima.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • DSL
  • PBX
  • ISDN


Faks (samo Serija M1210)

DSL

    Digitalna pretplatnička linija (DSL) koristi digitalnu tehnologiju na standardnim bakrenim telefonskim paricama. Ovaj proizvod nije izravno kompatibilan s digitalnim signalima. Međutim, ako je konfiguracija određena prilikom DSL postavljanja, signal se može razdvojiti kako bi se dio frekvencijskog pojasa koristio za prijenos analognog signala (za glas i faks), a preostali dio frekvencijskog pojasa za prijenos digitalnih podataka.

    NAPOMENA:

    Nisu svi faksovi kompatibilni s DSL uslugama. HP ne jamči da će proizvod biti kompatibilan sa svim DSL linijama ili dobavljačima.

    DSL modem zahtijeva visokopropusni filtar. Pružatelj usluga obično isporučuje niskopropusni filtar za normalno telefonsko ožičenje.

    NAPOMENA:

    Za dodatne informacije ili pomoć obratite se pružatelju DSL usluga.


Faks (samo Serija M1210)

PBX

    Proizvod je analogni uređaj koji nije kompatibilan sa svim digitalnim telefonskim okruženjima. Za funkcionalnost faksiranja mogli bi biti potrebni digitalno-analogni filtri ili pretvarači. Ako u PBX okruženju dođe do problema s faksiranjem, možda ćete se za pomoć morati obratiti pružatelju PBX usluga. Tvrtka HP ne jamči da će proizvod biti kompatibilan s digitalnim okruženjima ili digitalno-analognim pretvaračima.

    Za dodatne informacije i pomoć obratite se pružatelju PBX usluga.


Faks (samo Serija M1210)

ISDN

    Za dodatne informacije i pomoć obratite se pružatelju ISDN usluga.


Faks (samo Serija M1210)

Korištenje faksa s VoIP uslugama

    Usluge protokola za prijenos glasa preko Interneta (VoIP) često nisu kompatibilne s uređajima za faksiranje osim ukoliko pružatelj usluga izričito ne navodi da podržava usluge faksiranja preko Interneta.

    Ako proizvod bude imao problema s radom faksa na VoIP mreži, provjerite jesu li ispravni svi kabeli i sve postavke. Postavka za smanjivanje brzine faksiranja mogla bi omogućiti proizvodu slanje faksa preko VoIP mreže.

    Ako se nastave problemi s faksiranjem, obratite se pružatelju VoIP usluga.


Faks (samo Serija M1210)

Memorija faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prilikom nestanka energije, memorija faksa ostaje očuvana


Faks (samo Serija M1210)

Prilikom nestanka energije, memorija faksa ostaje očuvana

    Flash memorija štiti od gubitka podataka prilikom nestanka energije. Drugi uređaji za faksiranje spremaju stranice faksa u normalni ili kratkoročni RAM. Normalni RAM gubi podatke odmah nakon gubitka podataka prilikom nestanka energije, dok kratkoročni RAM gubi podatke otprilike 60 minuta nakon nestanka energije. Flash memorija može godinama čuvati podatke bez primjene napajanja.


Faks (samo Serija M1210)

Slanje faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Faksiranje s plošnog skenera
  • Faksiranje iz ulagača dokumenata
  • Faksiranje ručnim biranjem
  • Slanje faksa pomoću softvera
  • Slanje faksa biranjem s telefona priključenog na liniju faksa
  • Zakazivanje kasnijeg slanja faksa
  • Korištenje pristupnih šifri, kreditnih ili pozivnih kartica


Faks (samo Serija M1210)

Faksiranje s plošnog skenera

    1.
    Dokument položite licem prema dolje na staklo skenera.

    2.
    Pritisnite gumb Setup (Postavljanje) [image].
    3.
    Odaberite izbornik Phone Book (Telefonski imenik), a zatim pritisnite gumb OK (U redu).
    4.
    S popisa odaberite unos telefonskog imenika. Ako ne postoji nijedan unos, za biranje broja koristite tipkovnicu na upravljačkoj ploči.
    5.
    Na upravljačkoj ploči pritisnite gumb Send Fax (Slanje faksa) [image]. Proizvod će započeti zadatak faksiranja.


Faks (samo Serija M1210)

Faksiranje iz ulagača dokumenata

    1.
    Umetnite izvornike u ulagač papira licem prema gore.
    NAPOMENA:

    Kapacitet ulagača dokumenata je do 35 listova 75 g/m2 ili 20 lb medija.

    OPREZ:

    Kako ne biste oštetili uređaj, nemojte koristiti dokumente koji su zaklamani ili sadrže naljepnice za ispravljanje, korektor ili spajalice. U ulagač dokumenata nemojte umetati ni fotografije, male ili osjetljive dokumente.

    Lokacija ulagača dokumenata

    2.
    Podesite vodilice tako da pristanu uz papir.

    Vodilice za papir

    3.
    Pritisnite gumb Setup (Postavljanje) [image].
    4.
    Odaberite izbornik Phone Book (Telefonski imenik), a zatim pritisnite gumb OK (U redu).
    5.
    S popisa odaberite unos telefonskog imenika. Ako ne postoji nijedan unos, za biranje broja koristite tipkovnicu na upravljačkoj ploči.
    6.
    Na upravljačkoj ploči pritisnite gumb Send Fax (Slanje faksa) [image]. Proizvod će započeti zadatak faksiranja.


Faks (samo Serija M1210)

Faksiranje ručnim biranjem

    Proizvod obično bira broj nakon što pritisnete gumb Send Fax (Slanje faksa) [image]. Međutim, ponekad ćete možda htjeti da proizvod bira svaki broj koji pritisnete. Primjerice, ako svoj telefaksni poziv plaćate karticom za biranje, možda ćete morati unijeti broj telefaksa, pričekati potvrdni ton telekomunikacijskog operatora i potom birati broj kartice za biranje. Kod međunarodnih poziva možda ćete morati birati dio broja, a zatim čekati tonove za biranje prije nego što nastavite s biranjem.

    Ručno slanje faksa grupi (ad hoc faksiranje)

    Koristite sljedeće upute za slanje faksa grupi primatelja:

    1.
    Umetnite dokument u ulaznu ladicu ulagača dokumenata.
    2.
    Pritisnite gumb Setup (Postavljanje) [image].
    3.
    Odaberite izbornik Phone Book (Telefonski imenik), a zatim pritisnite gumb OK (U redu).
    4.
    S popisa odaberite unos iz telefonskog imenika. Ako ne postoji unos, birajte broj pomoću tipkovnice na upravljačkoj ploči.
    5.
    Kako biste nastavili s biranjem brojeva, ponovite korake 3 i 4. Ako ste završili s biranjem brojeva, pređite na sljedeći korak.
    6.
    Pritisnite gumb Send Fax (Slanje faksa) [image].
    7.
    Ako želite skenirati još stranica, pritisnite 1 za odabir opcije Yes (Da), a zatim ponovite korak 6 za svaku stranicu zadatka faksiranja. Ako ste završili, pritisnite 2 za odabir opcije No (Ne).

    Proizvod će poslati faks na svaki broj faksa. Ako je broj u grupi zauzet ili se ne javlja, proizvod će ponovo birati taj broj s obzirom na postavku ponovnog biranja. Ako pokušaji ponovnog biranja ne uspiju, proizvod će ažurirati dnevnik aktivnosti faksa dodavanjem pogreške, a zatim će nastaviti na sljedeći broj u grupi.

    Ručno ponovno biranje

    1.
    Umetnite dokument u ulagač dokumenata.
    2.
    Na upravljačkoj ploči pritisnite gumb Redial (Ponovno biranje) [image].
    3.
    Pritisnite gumb Send Fax (Slanje faksa) [image].
    4.
    Ako želite skenirati još stranica, pritisnite 1 za odabir opcije Yes (Da), a zatim ponovite korak 3 za svaku stranicu zadatka faksiranja. Ako ste završili, pritisnite 2 za odabir opcije No (Ne).

    Proizvod će poslati faks na broj koji je ponovo birao. Ako je broj zauzet ili se ne javlja, proizvod će ponovno birati broj s obzirom na postavku ponovnog biranja. Ako ne uspije niti jedan pokušaj ponovnog biranja, proizvod će ažurirati dnevnik aktivnosti faksa dodavanjem pogreške.


Faks (samo Serija M1210)

Slanje faksa pomoću softvera

    U nastavku su navedene osnovne upute za slanje faksova pomoću softvera koji se isporučuje uz proizvod. Sve ostale teme vezane uz softver obuhvaćene su u Pomoći za softver, koja se otvara iz izbornika Help u samom softveru.

    Možete faksirati elektroničke dokumente s računala ako su ispunjeni sljedeći zahtjevi:

    ●
    Uređaj je izravno povezan s računalom.
    ●
    Na računalu je instaliran softver proizvoda.
    ●
    Operacijski sustav računala je Microsoft Windows XP, Windows Vista ili Mac OS X 10.4, 10.5, 10.6 ili noviji.
    Slanje faksa pomoću softvera (Windows XP ili Vista)

    Postupak za slanje faksa razlikuje se prema vašim specifikacijama. Slijede tipični koraci.

    1.
    Pritisnite Start, pritisnite Programs (Programi) (ili All Programs (Svi programi) u Windows XP), a zatim pritisnite Hewlett-Packard.
    2.
    Pritisnite naziv uređaja, a zatim pritisnite Send fax (Slanje faksa). Pojavit će se softver faksa.
    3.
    Unesite broj faksa jednog ili više primatelja.
    4.
    Umetnite dokument u ulagač dokumenata.
    5.
    Umetnite naslovnicu (ovaj korak nije obavezan).
    6.
    Pritisnite Send Now (Pošalji sad).

    Slanje faksa pomoću softvera (Mac OS X 10.4 i noviji)

    Koristite li Mac OS X možete odabrati između dva načina slanja faksova iz softvera proizvoda.

    Za slanje faksa pomoću programa HP Director izvršite sljedeće korake:

    1.
    Umetnite dokument u ulagač dokumenata.
    2.
    Otvorite HP Director pritiskom na njegovu ikonu, a zatim pritisnite Fax (Faksiranje). Pojavit će se Apple dijaloški okvir za ispis.
    3.
    Odaberite Fax PDF (Faksiraj PDF) iz skočnog izbornika PDF.
    4.
    Pod To (Prima) unesite broj faksa jednog ili više primatelja.
    5.
    Pod Modem odaberite proizvod.
    6.
    Pritisnite Fax (Faksiranje).

    Za slanje faksa ispisivanjem u upravljački program faksa izvršite sljedeće korake:

    1.
    Otvorite dokument koji želite faksirati.
    2.
    Pritisnite File (Datoteka), a zatim pritisnite Print (Ispis).
    3.
    Odaberite Fax PDF (Faksiraj PDF) iz skočnog izbornika PDF.
    4.
    Pod To (Prima) unesite broj faksa jednog ili više primatelja.
    5.
    Pod Modem odaberite proizvod.
    6.
    Pritisnite Fax (Faksiranje).

    Slanje faksa iz softverskog programa drugog proizvođača kao što je Microsoft Word (svi operacijski sustavi)

    1.
    Otvorite dokument u programu drugog proizvođača.
    2.
    Pritisnite izbornik File (Datoteka), a zatim pritisnite Print (Ispis).
    3.
    S padajućeg popisa upravljačkog programa pisača odaberite upravljački program za ispis faksa. Pojavit će se softver faksa.
    4.
    Izvršite jedan od sljedećih postupaka:
    ●
    Windows
    a.
    Unesite broj faksa jednog ili više primatelja.
    b.
    Umetnite naslovnicu (ovaj korak nije obavezan).
    c.
    Umetnite stranice koje se nalaze u proizvodu (ovaj korak nije obavezan).
    d.
    Pritisnite Send Now (Pošalji sad).
    ●
    Macintosh
    a.
    Odaberite Fax PDF (Faksiraj PDF) iz skočnog izbornika PDF.
    b.
    Unesite broj faksa jednog ili više primatelja.
    c.
    Pod Modem odaberite proizvod.
    d.
    Pritisnite Fax (Faksiranje).


Faks (samo Serija M1210)

Slanje faksa biranjem s telefona priključenog na liniju faksa

    Možda poželite birati broj faksa s telefona koji je priključen na istu liniju kao i proizvod. Na primjer, ako šaljete faks osobi čiji je uređaj u načinu ručnog primanja, prije faksiranja možete uputiti glasovni poziv kako biste dali osobi do znanja da će joj stići faks.

    NAPOMENA:

    Telefon mora biti priključen na "telefonski" priključak uređaja ikona telefona priključka faksa.

    1.
    Umetnite dokument u ulagač dokumenata.
    2.
    Podignite slušalicu telefona koji je priključen na istu liniju kao i proizvod. Birajte broj faksa pomoću telefonske tipkovnice.
    3.
    Kad se primatelj javi, recite mu da pokrene uređaj za faksiranje.
    4.
    Kad čujete zvukove faksiranja, pritisnite gumb Send Fax (Slanje faksa) [image], pričekajte dok se na zaslonu upravljačke ploče ne pojavi poruka Connecting (Povezivanje), a zatim spustite slušalicu.


Faks (samo Serija M1210)

Zakazivanje kasnijeg slanja faksa

    Pomoću upravljačke ploče proizvoda napravite program automatskog slanja faksa u budućem vremenu za jednog ili više primatelja. Proizvod će nakon dovršetka postupka skenirati dokument u memoriju i vratiti se u stanje pripravnosti.

    NAPOMENA:

    Ako proizvod ne bude mogao odaslati faks u određeno vrijeme, ta će informacija biti istaknuta na izvješću o pogrešci faksiranja (ako je ta opcija uključena) ili će biti snimljena u dnevniku aktivnosti faksa. Prijenos možda neće započeti zbog toga što poziv za slanje faksa nije naišao na odgovor ili je signal zauzete linije zaustavio pokušaje ponovnog biranja.

    Ako je slanje faksa određeno u budućem vremenu, ali potrebno ga je ažurirati, pošaljite dodatne informacije u obliku drugog zadatka. Svi faksovi koji su određeni za prijenos na isti broj faksa i u isto vrijeme bit će isporučeni kao zasebni faksovi.

    1.
    Umetnite dokument u ulagač dokumenata.

    Lokacija ulagača dokumenata

    2.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].

    Upravljačka ploča uređaja

    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax functions (Funkcije faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Send fax later (Kasnije slanje), a zatim pritisnite gumb OK (U redu).
    5.
    Uz pomoć tipkovnice unesite vrijeme.
    6.
    Ako je proizvod postavljen na 12-satni način rada, koristite tipke sa strelicama za pomicanje pokazivača iza četvrtog znaka kako biste postavili A.M. (prijepodne) ili P.M. (poslijepodne) Odaberite 1 za prijepodnevno vrijeme, ili odaberite 2 za poslijepodnevno vrijeme, a zatim pritisnite gumb OK (U redu). Ako je proizvod postavljen na 24-satni način rada, pritisnite gumb OK (U redu).
    7.
    Pritisnite gumb OK (U redu) za prihvat zadanog datuma ili unesite datum pomoću tipkovnice, a zatim pritisnite gumb OK (U redu).
    8.
    Unesite broj telefaksa.
    NAPOMENA:

    Ova značajka ne podržava nedefinirane (ad hoc) grupe.
    9.
    Pritisnite gumb OK (U redu) ili gumb Send Fax (Slanje faksa) [image]. Proizvod će skenirati dokument u memoriju i poslati ga u naznačeno vrijeme.


Faks (samo Serija M1210)

Korištenje pristupnih šifri, kreditnih ili pozivnih kartica

Za korištenje pristupnih šifri, kreditnih ili pozivnih kartica, birajte ručno kako biste mogli ubaciti pauze i šifre za biranje.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Međunarodno slanje faksova


Faks (samo Serija M1210)

Međunarodno slanje faksova

    Kako biste poslali faks na međunarodno odredište, birajte ručno kako biste mogli ubaciti pauze i međunarodne šifre za biranje.


Faks (samo Serija M1210)

Primanje faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispisivanje faksa
  • Primanje faksova kad se na telefonskoj liniji mogu čuti zvukovi faksiranja
  • Primanje faksova na računalo


Faks (samo Serija M1210)

Ispisivanje faksa

Kad proizvod primi odaslani faks, ispisat će ga (osim ako nije omogućena značajka za privatno primanje) i istovremeno ga automatski pohraniti u flash memoriju.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis spremljenog faksa kad je omogućena značajka za privatno primanje
  • Ponovni ispis faksa


Faks (samo Serija M1210)

Ispis spremljenog faksa kad je omogućena značajka za privatno primanje

    Za ispis spremljenih faksova morate unijeti PIN za privatno primanje. Kad proizvod ispiše spremljene faksove, oni će se izbrisati iz memorije.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Sigurnosni PIN proizvoda unesite pomoću tipkovnice, a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Fax Recv. setup (Postavljanje primanja faksa), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite izbornik Private receive (Privatno primanje), a zatim pritisnite gumb OK (U redu).
    6.
    Pomoću tipki sa strelicama odaberite opciju Print faxes (Ispis faksova), a zatim pritisnite gumb OK (U redu).


Faks (samo Serija M1210)

Ponovni ispis faksa

    Ako želite ponovno ispisati faks zbog toga što je spremnik s tintom bio prazan ili je faks ispisan na pogrešnoj vrsti medija, možete ga pokušati ponovno ispisati. Količina raspoložive memorije određuje ukupni broj faksova koji se spremaju radi ponovnog ispisa. Najnoviji faks ispisat će se prvi; najstariji spremljeni faks ispisat će se posljednji.

    Ti se faksovi spremaju u slijedu. Ako ih ponovno ispišete, time ih nećete izbrisati iz memorije.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax functions (Funkcije faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite opciju Reprint last (Ponovni ispis posljednjeg), a zatim pritisnite gumb OK (U redu). Proizvod će započeti s ponovnim ispisom posljednjeg ispisanog faksa.

    NAPOMENA:

    Želite li zaustaviti ispis, u bilo koje doba pritisnite gumb Cancel (Odustani) [image].

    OPREZ:

    Ako je postavka Reprint faxes (Ponovni ispis faksova) postavljena na Off (Isključeno), neispravno ispisani ili blijedi faksovi neće se moći ponovno ispisati.


Faks (samo Serija M1210)

Primanje faksova kad se na telefonskoj liniji mogu čuti zvukovi faksiranja

    Ako imate telefonsku liniju koja prima i faksove i telefonske pozive, a kad se javite na telefon čujete zvukove faksiranja, možete započeti s postupkom primanja na jedan od sljedeća dva načina:

    ●
    Ako se nalazite u blizini uređaja, pritisnite gumb Send Fax (Slanje faksa) [image] na upravljačkoj ploči.
    ●
    Ako se to ne dogodi, na telefonskoj tipkovnici pritisnite 1-2-3, poslušajte čuju li se zvukovi odašiljanja faksa, a zatim spustite slušalicu.
    NAPOMENA:

    Kako bi ovaj drugi način funkcionirao, postavka Extension Phone (Dodatni telefon) mora biti postavljena na Yes (Da).


Faks (samo Serija M1210)

Primanje faksova na računalo
    NAPOMENA:

    Primanje faksova pomoću računala nije podržano za Macintosh.

    Primanje faksova na računalo dostupno je samo ako je prilikom početnog postavljanja proizvoda izvršena potpuna instalacija softvera.

    Za primanje faksova na računalo uključite softversku postavku za primanje na računalo.

    1.
    Otvorite HP Toolbox.
    2.
    Odaberite proizvod.
    3.
    Pritisnite Fax (Faksiranje).
    4.
    Pritisnite Fax Tasks (Zadaci faksiranja).
    5.
    Pod Fax Receive Mode (Način primanja faksa) odaberite Receive faxes to this computer (Primaj faksove na ovo računalo).

    Isključivanje postavke za primanje na računalo s upravljačke ploče

    Postavku za primanje na računalo možete aktivirati samo s računala. Ako to računalo iz bilo kojeg razloga više nije dostupno, možete koristiti sljedeći postupak za isključivanje postavke za primanje na računalo s upravljačke ploče.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax functions (Funkcije faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite opciju Stop Recv to PC (Prekid primanja na računalo), a zatim pritisnite gumb OK (U redu).

    Pregled novog faksa u načinu rada primanje na računalo

    1.
    Otvorite HP Toolbox.
    2.
    Odaberite proizvod.
    3.
    Pritisnite Fax (Faksiranje).
    4.
    Pritisnite Fax Receive Log (Dnevnik primanja faksova).
    5.
    U stupcu Fax Image (Slika faksa) pritisnite vezu “view” (pregled) faksa koji želite vidjeti.


Faks (samo Serija M1210)

Rješavanje problema s faksiranjem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kontrolni popis za rješavanje problema s faksom
  • Poruke o pogreškama u faksiranju
  • Dnevnici i izvješća faksiranja
  • Promjena ispravljanja pogrešaka i brzine faksiranja
  • Problemi prilikom slanja faksova
  • Problemi s primanjem faksova


Faks (samo Serija M1210)

Kontrolni popis za rješavanje problema s faksom

    Savjete za rješavanje problema s faksom:

    ●
    Ispis karte izbornika iz izbornika Reports (Izvješća) za prikaz izbornika upravljačke ploče i dostupnih postavki.
    ●
    Pokušajte poslati ili primiti faks nakon primjene svakog pojedinog rješenja.
    ●
    Isključite sve uređaje osim faks uređaja. Provjerite je li telefonski kabel iz uređaja priključen u zidnu telefonsku utičnicu.

    1.
    Provjerite jesu li programske datoteke uređaja ažurirane:

    a.
    Ispišite stranicu konfiguracije iz izbornika Reports (Izvješća).
    b.
    Prijeđite na www.hp.com/support/ljm1210series i odaberite operacijski sustav koji koristite.
    c.
    Pomaknite pokazivač na tablici programskih datoteka, a zatim usporedite trenutačnu verziju s verzijom na stranici konfiguracije. Ako se verzije razlikuju, preuzmite najnoviju programsku datoteku.
    d.
    Ispišite novu stranicu konfiguracije i provjerite jesu li programske datoteke uređaja ažurne.

    2.
    Provjerite je li telefonski kabel uključen u pravi priključak.
    3.
    Provjerite je li faks podešen. Konfigurirajte vrijeme faksa, datum i informacije iz zaglavlja faksa pomoću upravljačke ploče ili čarobnjaka za postavljanje faksa HP Fax Setup Wizard.
    4.
    Provjerite telefonsku liniju.

    a.
    Isključite telefonski kabel s uređaja.
    b.
    Priključite telefonski kabel u telefon i provjerite čuje li se tonski signal.
    c.
    Ponovno priključite telefonski kabel u odgovarajući priključak na uređaju.

    5.
    Ako koristite DSL uslugu, provjerite instalaciju i značajke. DSL modem zahtijeva visokopropusni filtar. Pružatelj usluga obično isporučuje niskopropusni filtar za normalno telefonsko ožičenje.
    6.
    Ako koristite VoIP uslugu, provjerite instalaciju i značajke. Moguće je da VoIP usluga ne podržava faksiranje putem Interneta. Ako je faksiranje putem Interneta podržano, promijenite postavku Fax Speed (Brzina faksiranja) na Slow(V.29) (Sporo (V.29)).
    7.
    Ako slanje ili primanje faksa nije moguće, učinite sljedeće:

    a.
    Promijenite postavke ispravljanja pogrešaka.
    NAPOMENA:

    Promjena ovih postavki može smanjiti kvalitetu slike.
    b.
    Promijenite postavku Fax Speed (Brzina faksiranja) na Medium(V.17) (Srednje (V.17)) ili Slow(V.29) (Sporo (V.29)).


Faks (samo Serija M1210)

Poruke o pogreškama u faksiranju

Ponekad se pojavljuju poruke upozorenja koje bi mogle zahtijevati od korisnika da potvrdi poruku pritiskom na gumb OK (U redu) za nastavak ili pritiskom na gumb Cancel (Odustani) [image] za poništavanje zadatka. Uz određena upozorenja zadatak možda neće biti izvršen ili će kvaliteta ispisa biti lošija. Ako se poruka upozorenja tiče ispisa, a uključena je značajka za automatsko nastavljanje, uređaj će nakon 10 sekundi pokušati nastaviti zadatak ispisa ako upozorenje ne bude potvrđeno nakon 10 sekundi.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Poruke upozorenja


Faks (samo Serija M1210)

Poruke upozorenja

    Poruka na upravljačkoj ploči
    Opis
    Preporučena radnja
    Comm. error (Komunikacijska pogreška)
    Došlo je do komunikacijske pogreške u faksiranju između proizvoda i pošiljatelja ili primatelja.
    Omogućite proizvodu da pokuša ponovno poslati faks. Isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga. Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
    Isprobajte drugačiji telefonski kabel.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    Device is busy (Uređaj je zauzet)
    Canceled send (Nema odgovora na faks. Poništeno slanje)
    Linija za faksiranje na koju ste slali faks bila je zauzeta. Proizvod je poništio slanje faksa.
    Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
    Provjerite birate li ispravan broj faksa.
    Provjerite je li omogućena opcija Redial if busy (Ponovno biranje u slučaju zauzeća).
    Provjerite tonski signal telefonske linije pritiskom na gumb Send Fax (Slanje faksa) [image].
    Provjerite radi li telefon tako da ga iskopčate iz proizvoda, uključite izravno u telefonsku liniju i nazovete nekoga.
    Uključite telefonski kabel proizvoda u utičnicu druge telefonske linije i zatim ponovno pokušajte poslati faks.
    Isprobajte drugačiji telefonski kabel.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    Device is busy (Uređaj je zauzet)
    Redial pending (Čekanje na ponovno biranje)
    Linija za faksiranje na koju ste slali faks bila je zauzeta. Proizvod će automatski ponovno birati zauzeti broj.
    Omogućite proizvodu da pokuša ponovno poslati faks.
    Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
    Provjerite birate li ispravan broj faksa.
    Provjerite tonski signal telefonske linije pritiskom na gumb Send Fax (Slanje faksa) [image].
    Provjerite radi li telefon tako da ga iskopčate iz proizvoda, uključite izravno u telefonsku liniju i nazovete nekoga.
    Uključite telefonski kabel proizvoda u utičnicu druge telefonske linije i pokušajte ponovno poslati faks.
    Isprobajte drugačiji telefonski kabel.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    Fax delayed (Faksiranje odgođeno)
    Send memory full (Memorija za slanje puna)
    Memorija faksa je puna.
    Poništite faks pritiskom na gumb Cancel (Odustani) [image]. Ponovno pošaljite faks. Ako ponovno dođe do pogreške, možda ćete morati poslati faks u većem broju odsjeka.
    Fax memory full (Memorija faksa je puna)
    Canceling recv. (Poništavanje primanja)
    Proizvod je prilikom prijenosa faksa ostao bez memorije. Bit će ispisane samo stranice koje stanu u memoriju.
    Ispišite sve faksove i neka vam pošiljatelj ponovno pošalje faks. Neka pošiljatelj prije ponovnog slanja podijeli zadatak faksiranja u više zadataka. Poništite sve zadatke faksiranja ili izbrišite faksove iz memorije.
    Fax memory full (Memorija faksa je puna)
    Canceling send (Poništavanje slanja)
    Memorija se napunila tijekom zadatka faksiranja. Sve stranice faksa moraju biti u memoriji kako bi zadatak faksiranja bio uspješno obavljen. Poslane su samo stranice koje su stale u memoriju.
    Ispišite sve primljene faksove ili pričekajte dok se ne pošalju svi neposlani faksovi.
    Zamolite pošiljatelja da ponovno pošalje faks.
    Poništite sve zadatke faksiranja ili izbrišite faksove iz memorije.
    Fax recv. error (Pogreška u primanju faksa)
    Došlo je do pogreške prilikom pokušaja primanja faksa.
    Zamolite pošiljatelja da ponovno pošalje faks.
    Pokušajte vratiti faks pošiljatelju ili na drugi uređaj za faksiranje.
    Provjerite tonski signal telefonske linije pritiskom na gumb Send Fax (Slanje faksa) [image].
    Provjerite je li telefonski kabel čvrsto priključen tako što ćete ga isključiti i ponovo priključiti.
    Provjerite koristite li telefonski kabel koji je isporučen s proizvodom.
    Provjerite radi li telefon tako da ga iskopčate iz proizvoda, uključite izravno u telefonsku liniju i nazovete nekoga.
    Smanjite brzinu faksiranja. Zamolite pošiljatelja da ponovno pošalje faks.
    Isključite način za ispravljanje pogrešaka. Zamolite pošiljatelja da ponovno pošalje faks.
    Spojite proizvod na drugu telefonsku liniju.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    Fax Send error (Pogreška u slanju faksa)
    Došlo je do pogreške prilikom pokušaja slanja faksa.
    Pokušajte ponovno poslati faks.
    Pokušajte poslati faks na drugi broj faksa.
    Provjerite tonski signal telefonske linije pritiskom na gumb Send Fax (Slanje faksa) [image].
    Provjerite je li telefonski kabel čvrsto priključen tako što ćete ga isključiti i ponovo priključiti.
    Provjerite koristite li telefonski kabel koji je isporučen s proizvodom.
    Provjerite radi li telefon tako da ga iskopčate iz proizvoda, uključite izravno u telefonsku liniju i nazovete nekoga.
    Spojite proizvod na drugu telefonsku liniju.
    Postavite rezoluciju faksiranja na Standard (Standardno) umjesto zadane postavke Fine (Fino).
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    Invalid entry (Unos nije valjan)
    Podaci ili odziv nisu valjani.
    Ispravite unos.
    No Dial Tone (Nema tonskog signala)
    Proizvod ne može prepoznati tonski signal.
    Provjerite tonski signal telefonske linije pritiskom na gumb Send Fax (Slanje faksa) [image].
    Isključite telefonski kabel iz proizvoda i iz zida i ponovno ga uključite.
    Provjerite koristite li telefonski kabel koji je isporučen s proizvodom.
    Isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga.
    Provjerite je li telefonski kabel iz zidne telefonske utičnice priključen u linijski priključak ikona telefona priključka faksa.
    Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    No document sent (Dokument nije poslan)
    Proizvod nije skenirao stranice ili nije primio stranice od računala za prijenos faksa.
    Pokušajte ponovno poslati faks.
    No fax answer. (Nema odgovora na faks.)
    Canceled send (Nema odgovora na faks. Poništeno slanje)
    Pokušaji ponovnog biranja broja faksa nisu uspjeli ili je isključena opcija Redial-no answer (Ponovno biranje u slučaju izostanka odgovora).
    Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
    Provjerite birate li ispravan broj faksa.
    Provjerite je li omogućena opcija ponovnog biranja.
    Isključite telefonski kabel iz proizvoda i iz zida i ponovno ga uključite.
    Isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga.
    Provjerite je li telefonski kabel iz zidne telefonske utičnice priključen u linijski priključak ikona telefona priključka faksa.
    Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    No fax answer. (Nema odgovora na faks.)
    Redial pending (Čekanje na ponovno biranje)
    Linija za primanje faksa nije se javila. Proizvod će pokušati ponovno birati nakon nekoliko minuta.
    Omogućite proizvodu da pokuša ponovno poslati faks.
    Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
    Provjerite birate li ispravan broj faksa.
    Ako proizvod nastavi s ponovnim biranjem, isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga.
    Provjerite je li telefonski kabel iz zidne telefonske utičnice priključen u linijski priključak ikona telefona priključka faksa.
    Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
    Isprobajte drugačiji telefonski kabel.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    No fax detected (Faks nije prepoznat)
    Proizvod se javio na dolazni poziv ali nije prepoznao da je poziv dolazio s uređaja za faksiranje.
    Omogućite proizvodu da pokuša ponovno primiti faks.
    Isprobajte drugačiji telefonski kabel.
    Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.


Faks (samo Serija M1210)

Dnevnici i izvješća faksiranja

Za ispis dnevnika i izvješća faksiranja koristite sljedeće upute:

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis svih izvješća faksiranja
  • Ispis pojedinačnih izvješća faksiranja
  • Postavljanje automatskog ispisa dnevnika aktivnosti faksa
  • Postavljanje izvješća o pogrešci faksiranja
  • Postavljanje izvješća o potvrdi faksiranja
  • Uključite prvu stranicu svakog faksa na izvješćima o potvrdi faksiranja, pogrešci u faksiranju i zadnjem pozivu


Faks (samo Serija M1210)

Ispis svih izvješća faksiranja

    Ovaj postupak koristite za ispis svih navedenih izvješća odjednom:

    ●
    Fax Activity log (Dnevnik aktivnosti faksa)
    ●
    Phone Book report (Izvješće imenika)
    ●
    Config report (Izvješće konfig.)
    ●
    Block Fax list (Popis zabranjenih brojeva faksa)

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].

    2.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite opciju All fax reports (Sva izvješća faksiranja), a zatim pritisnite gumb OK (U redu). Proizvod će izaći iz postavki izbornika i ispisati izvješća.


Faks (samo Serija M1210)

Ispis pojedinačnih izvješća faksiranja

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izvješće za ispis, a zatim pritisnite gumb OK (U redu). Proizvod će izaći iz postavki izbornika i ispisati izvješće.
    NAPOMENA:

    Ako ste odabrali izvješćeFax Activity log (Dnevnik aktivnosti faksa) i pritisnuli gumb OK (U redu), ponovno pritisnite gumb OK (U redu) za odabir opcije Print log now (Ispiši dnevnik sad). Proizvod će izaći iz postavki izbornika i ispisati dnevnik.


Faks (samo Serija M1210)

Postavljanje automatskog ispisa dnevnika aktivnosti faksa

    Možete odlučiti želite li da se dnevnik faksa ispiše automatski nakon svakih 40 unosa. Tvornički zadana postavka je On (Uključeno). Automatski ispis dnevnika aktivnosti faksa postavite pomoću sljedećih koraka:

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Fax Activity log (Dnevnik aktivnosti faksa), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite izbornik Auto Log Print (Automatski ispis dnevnika), a zatim pritisnite gumb OK (U redu).
    6.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno), a zatim pritisnite gumb OK (U redu) za potvrdu odabira.


Faks (samo Serija M1210)

Postavljanje izvješća o pogrešci faksiranja

    Izvješće o pogrešci faksiranja kratko je izvješće koje ukazuje da je proizvodu dogodila pogreška sa zadatkom faksiranja. Ispis se može postaviti nakon sljedećih događaja:

    ●
    Svaka pogreška u faksiranju (tvornički zadana postavka)
    ●
    Pogreška u slanju faksa
    ●
    Pogreška u primanju faksa
    ●
    Nikad
    NAPOMENA:

    Ako odaberete Never (Nikad), nećete moći znati da odašiljanje faksa nije uspjelo osim ako ne ispišete dnevnik aktivnosti faksa.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Fax Error report (Izvješće o pogrešci faksiranja), a zatim pritisnite gumb OK (U redu).
    5.
    Ako želite ispisati izvješća o pogreškama faksiranja, odaberite tu opciju pomoću tipki sa strelicama.
    6.
    Pritisnite gumb OK (U redu) za spremanje odabira.


Faks (samo Serija M1210)

Postavljanje izvješća o potvrdi faksiranja

    Izvješće o potvrdi je kratko izvješće koje ukazuje da je proizvod uspješno poslao ili primio zadatak faksiranja. Ispis se može postaviti nakon sljedećih događaja:

    ●
    Svaki zadatak faksiranja
    ●
    Slanje faksa
    ●
    Primanje faksa
    ●
    Nikad (tvornički zadana postavka)

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Fax Confirmation (Potvrda faksiranja), a zatim pritisnite gumb OK (U redu).
    5.
    Ako želite ispisati izvješća o pogreškama faksiranja, odaberite tu opciju pomoću tipki sa strelicama.
    6.
    Pritisnite gumb OK (U redu) za spremanje odabira.


Faks (samo Serija M1210)

Uključite prvu stranicu svakog faksa na izvješćima o potvrdi faksiranja, pogrešci u faksiranju i zadnjem pozivu

    Ako je ova opcija uključena i u memoriji proizvoda još uvijek postoji slika stranice, izvješća o konfiguriranju faksa, pogrešci u faksiranju i zadnjem pozivu uključivat će sličicu (50% smanjenu) prve stranice posljednjeg poslanog ili primljenog faksa. Tvornički zadana postavka za ovu opciju je On (Uključeno).

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Include 1st page (Uključi prvu stranicu), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno), a zatim pritisnite gumb OK (U redu) za potvrdu odabira.


Faks (samo Serija M1210)

Promjena ispravljanja pogrešaka i brzine faksiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje načina za ispravljanje pogrešaka faksiranja
  • Promjena brzine faksiranja


Faks (samo Serija M1210)

Postavljanje načina za ispravljanje pogrešaka faksiranja

    Proizvod obično nadzire signale na telefonskoj liniji za vrijeme slanja ili primanja faksa. Ako proizvod otkrije pogrešku prilikom odašiljanja, a postavka za ispravljanje pogrešaka je On (Uključeno), proizvod može zatražiti ponovno slanje dijela faksa. Tvornički zadana postavka za ispravljanje pogrešaka je On (Uključeno).

    Ispravljanje pogrešaka biste trebali isključiti samo ako imate poteškoća pri slanju ili primanju faksa i spremni ste prihvatiti pogreške u prijenosu. Ovu postavku biste mogli isključiti ako pokušavate poslati faks u inozemstvo ili ga primiti iz inozemstva ili ako koristite satelitsku telefonsku vezu.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik All faxes (Svi faksovi), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Error correction (Ispravljanje pogrešaka), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK (U redu) za spremanje odabira.


Faks (samo Serija M1210)

Promjena brzine faksiranja

    Postavka brzine faksiranja je modemski protokol koji proizvod koristi za slanje faksova. Radi se o svjetskom standardu za potpunu dvostruku modemsku vezu kojim se podaci telefonskim linijama šalju i primaju brzinom do 33,600 bita po sekundi (bps). Tvornički zadana postavka za brzinu faksiranja je Fast(V.34) (Brzo (V.34)). Neke zemlje/regije, mogu imati druge tvornički zadane postavke kako bi se optimizirao prijenos.

    Ovu postavku trebali biste mijenjati jedino ako imate poteškoća sa slanjem faksa na određeni uređaj ili s primanjem faksa s određenog uređaja. Brzinu faksiranja biste mogli smanjiti ako pokušavate poslati faks u inozemstvo ili ga primiti iz inozemstva ili ako koristite satelitsku telefonsku vezu.

    1.
    Na upravljačkoj ploči pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Fax setup (Postavljanje faksa), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite izbornik All faxes (Svi faksovi), a zatim pritisnite gumb OK (U redu).
    4.
    Pomoću tipki sa strelicama odaberite izbornik Fax Speed (Brzina faksiranja), a zatim pritisnite gumb OK (U redu).
    5.
    Pomoću tipki sa strelicama odaberite postavku brzine, a zatim pritisnite gumb OK (U redu).


Faks (samo Serija M1210)

Problemi prilikom slanja faksova

    Dokument se prestaje uvlačiti usred faksiranja.
    Uzrok
    Rješenje
    Najveća duljina stranice koju možete umetnuti je 355 mm. Faksiranje duže stranice zaustavit će se ovoj duljini.
    Ispišite dokument na kraće medije.
    Ako nema zaglavljenog papira i prošlo je manje od jedne minute, pričekajte trenutak prije nego pritisnete gumb Cancel (Odustani) [image]. Ako se zaglavio papir, uklonite ga. Zatim ponovno pošaljite zadatak.
    Ako je predmet premalen, može se zaglaviti unutar ulagača dokumenata.
    Minimalna veličina papira za ulagač dokumenata je 148 x 105 mm.
    Ako se zaglavio papir, uklonite ga. Zatim ponovno pošaljite zadatak.

    Faksovi se prilikom slanja zaustavljaju.
    Uzrok
    Rješenje
    Možda je pokvaren uređaj za primanje faksa.
    Pokušajte poslati faks na drugi uređaj za faksiranje.
    Možda ne radi telefonska linija.
    Učinite nešto od sljedećeg:
    ●
    Pojačajte jačinu zvuka na uređaju, a zatim pritisnite gumb Send Fax (Slanje faksa) [image] na upravljačkoj ploči. Ako čujete tonski signal, telefonska linija radi.
    ●
    Iskopčajte proizvod iz zidne utičnice, a zatim u utičnicu priključite telefon. Pokušajte nazvati nekoga kako biste potvrdili da telefonska linija radi.
    Zadatak faksiranja možda ometa komunikacijska pogreška.
    Promijenite postavku ponovno biranje radi komunikacijske pogreške na On (Uključeno).

    Proizvod prima faksove ali ih ne šalje.
    Uzrok
    Rješenje
    Ako je proizvod na digitalnom sustavu, sustav možda proizvodi tonski signal koji proizvod ne može prepoznati.
    Onemogućite postavku za prepoznavanje tonskog signala.
    Ako ponovo dođe do pogreške, obratite se pružatelju usluga sustava.
    Možda imate lošu telefonsku vezu.
    Pokušajte ponovno kasnije.
    Možda je pokvaren uređaj za primanje faksa.
    Pokušajte poslati faks na drugi uređaj za faksiranje.
    Možda ne radi telefonska linija.
    Učinite nešto od sljedećeg:
    ●
    Pojačajte jačinu zvuka na uređaju, a zatim pritisnite gumb Send Fax (Slanje faksa) [image] na upravljačkoj ploči. Ako se čuje tonski signal, telefonska linija radi.
    ●
    Iskopčajte proizvod iz telefonske utičnice i priključite telefon. Pokušajte nazvati nekoga kako biste potvrdili da telefonska linija radi.

    Nastavljaju se birati odlazni pozivi za faks.
    Uzrok
    Rješenje
    Proizvod će automatski ponovno birati broj faksa ako su opcije ponovnog biranja postavljene na On (Uključeno).
    Kako biste spriječili uređaj da ponovno bira broj faksa, pritisnite gumb Cancel (Odustani) [image]. Možete promijeniti postavku ponovnog biranja.

    Poslani faksovi ne stižu na uređaj za primanje faksa.
    Uzrok
    Rješenje
    Možda je uređaj za primanje faksa isključen ili nije pripravan, npr. nema papira.
    Nazovite primatelja kako biste potvrdili da je uređaj za faksiranje uključen i spreman za primanje faksova.
    Dokumenti možda nisu dobro umetnuti.
    Provjerite jesu li izvorni dokumenti pravilno umetnuti u ulagač dokumenata.
    Faks je možda u memoriji zbog toga što čega na ponovno biranje zauzetog broja, ostali zadaci koji su ispred njega čekaju na slanje ili je faks postavljen za odgođeno slanje.
    Ako je zadatak faksiranja u memoriji iz bilo kojeg od ovih razloga, u dnevniku faksa pojavit će se unos za zadatak. Ispišite dnevnik aktivnosti faksa i provjerite stupac Status za zadatke s oznakom Pending (Nedovršeno).

    Na upravljačkoj ploči se pojavljuje poruka da je memorija puna.
    Uzrok
    Rješenje
    Možda je faks prevelik ili je rezolucija previsoka.
    Pokušajte nešto od sljedećeg:
    ●
    Razdijelite veliki faks u manje dijelove i zatim ih faksirajte pojedinačno.
    ●
    Izbrišite spremljene faksove kako biste oslobodili memoriju za odlazne faksove.
    ●
    Konfigurirajte odlazni faks kao odgođeni faks, a zatim provjerite hoće li se poslati u cijelosti.
    ●
    Provjerite koristi li proizvod najnižu postavku rezolucije (Standard (Standardno)).

    Faksovi se prenose vrlo sporo.
    Uzrok
    Rješenje
    Možda je faks vrlo složen jer sadrži mnogo grafike.
    Složenim faksovima treba duže vremena za slanje ili primanje. Odvajanje dužih faksova u više zadataka i smanjivanje rezolucije može povećati brzinu prijenosa.
    Možda modem uređaja za primanje faksova radi na sporijoj brzini.
    Proizvod šalje faks na najbržoj modemskoj brzini koju uređaj za primanje faksa može prihvatiti.
    Možda je rezolucija poslanog faksa bila vrlo visoka.
    Kako biste poslali faks, smanjite rezoluciju i ponovno pošaljite faks.
    Na telefonskoj liniji možda ima šuma.
    Spustite slušalicu i ponovno pošaljite faks. Neka telefonski operater provjeri telefonsku liniju.
    Ako se faks šalje putem digitalne telefonske linije, obratite se pružatelju usluga.
    Faks se šalje putem međunarodnog poziva.
    Omogućite više vremena za međunarodni prijenos zadataka faksiranja.
    Izvorni dokument ima obojenu pozadinu.
    Ponovno ispišite izvorni dokument s bijelom pozadinom, a zatim ponovno pošaljite faks.


Faks (samo Serija M1210)

Problemi s primanjem faksova
    NAPOMENA:

    Kako biste osigurali ispravan rad proizvoda, koristite kabel za faksiranje koji je isporučen uz njega.

    Proizvod ne može primiti faksove s dodatnog telefona.
    Uzrok
    Rješenje
    Možda je onemogućena postavka dodatnog telefona.
    Promijenite postavku dodatnog telefona.
    Možda kabel za faksiranje nije čvrsto priključen.
    Provjerite je li čvrsto priključen kabel za faksiranje između telefonske utičnice i proizvoda (ili drugog uređaja priključenog na proizvod). Pritisnite 1-2-3, pričekajte tri sekunde, a zatim spustite slušalicu.
    Možda nisu dobro postavljeni način biranja proizvoda ili dodatni telefon.
    Provjerite je li način biranja proizvoda postavljen na Tone (Tonsko biranje). Provjerite je li i dodatni telefon postavljen na tonsko biranje.

    Proizvod se ne javlja na dolazne faksove.
    Uzrok
    Rješenje
    Možda je način odgovora postavljen na Manual (Ručno).
    Ako je način odgovora postavljen na Manual (Ručno), proizvod se neće javiti na pozive. Ručno započnite postupka primanja faksa.
    Možda postavka broja zvonjenja nije ispravno postavljena.
    Provjerite postavku broja zvonjenja kako biste potvrdili da je ispravno postavljena.
    Možda je uključena značajka uzorka zvonjenja, a vi nemate tu uslugu ili je imate, ali značajka nije ispravno postavljena.
    Provjerite značajku uzorka zvonjenja kako biste potvrdili da je ispravno postavljena.
    Možda kabel za faksiranje nije ispravno priključen ili nije ispravan.
    Pogledajte vodič za početak rada i provjerite instalaciju. Provjerite koristite li kabel za faksiranje koji je isporučen s proizvodom.
    Proizvod možda ne može prepoznati zvukove dolaznog faksa jer automatska sekretarica reproducira glasovnu poruku.
    Ponovno snimite poruku na automatskoj sekretarici i ostavite najmanje dvije sekunde tišine na početku poruke.
    Možda je na telefonsku liniju spojeno previše uređaja.
    Na telefonsku liniju ne spajajte više od tri uređaja. Uklonite uređaj koji je spojen posljednji i odredite radi li proizvod. Ako ne, nastavite uklanjati jedan po jedan uređaj i pokušajte ponovo nakon uklanjanja svakog pojedinog.
    Možda ne radi telefonska linija.
    Učinite nešto od sljedećeg:
    ●
    Povećajte jačinu zvuka na uređaju, a zatim pritisnite gumb Send Fax (Slanje faksa) [image] na upravljačkoj ploči. Ako se čuje tonski signal, telefonska linija radi.
    ●
    Iskopčajte proizvod iz telefonske utičnice, a zatim priključite telefon. Pokušajte nazvati nekoga kako biste potvrdili da telefonska linija radi.

    Proizvod se ne javlja na dolazne faksove.
    Uzrok
    Rješenje
    Usluga glasovnih poruka možda utječe na proizvod dok se pokušava javiti na pozive.
    Učinite nešto od sljedećeg:
    ●
    Onemogućite uslugu poruka.
    ●
    Nabavite namjensku telefonsku liniju za faksove.
    ●
    Postavite način odgovora proizvoda na Manual (Ručno). U ručnom načinu rada morate sami započeti postupak primanja faksova.
    ●
    Neka vam proizvod ostane postavljen na automatski način rada i smanjite postavku broja zvonjenja za proizvod na broj koji je manji od postavke broja zvonjenja za glasovnu poštu. Proizvod će se javiti na sve dolazne pozive.
    Možda je proizvod ostao bez papira i memorija je puna.
    Napunite ulaznu ladicu za medije. Pritisnite gumb OK (U redu). Proizvod će ispisati sve faksove koje je spremio u memoriju i zatim će nastaviti s javljanjem na pozive za faks.

    Faksovi se ne ispisuju.
    Uzrok
    Rješenje
    Ulazna ladica za medije je prazna.
    Umetnite medije. Svi faksovi koji se prime dok je ulazna ladica prazna spremljeni su u memoriju i ispisat će se nakon što se ladica ponovo napuni.
    Možete odabrati opciju za primanje na računalo, a faksovi se primaju na računalo.
    Provjerite prima li računalo faksove.
    Proizvod je naišao na pogrešku.
    Na upravljačkoj ploču potražite poruku s pogreškom.

    Faksovi se ispisuju na dvije umjesto na jednoj stranici.
    Uzrok
    Rješenje
    Možda nije ispravno postavljena postavka automatskog ograničavanja.
    Uključite postavku automatskog ograničavanja.
    Možda su dolazni faksovi poslani na većim medijima.
    Podesite postavku automatskog ograničavanja kako biste omogućili ispis većih stranica na jednoj stranici.

    Primljeni faksovi su presvijetli, prazni ili loše kvalitete ispisa.
    Uzrok
    Rješenje
    Za vrijeme ispisa faksa ispraznio se toner proizvoda.
    Proizvod čuva spremljene nedavno ispisane faksove (količina raspoložive memorije određuje ukupni broj faksova koji se spremaju radi ponovnog ispisa). Što prije zamijenite spremnik s tintom, a zatim ponovo ispišite faks.
    Poslani faks je previše svijetao.
    Javite se pošiljatelju kako bi vam ponovo poslao faks nakon promjene postavki kontrasta.

    Faksovi se primaju vrlo sporo.
    Uzrok
    Rješenje
    Možda je faks vrlo složen jer sadrži mnogo grafike.
    Složenim faksovima treba duže vremena za primanje. Odvajanje dužih faksova u više zadataka i smanjivanje rezolucije može povećati brzinu prijenosa.
    Možda je rezolucija za slanje ili primanje faksa vrlo visoka.
    Kako biste primili faks, nazovite pošiljatelja i zamolite ga da smanji rezoluciju i ponovno pošalje faks.
    Faks se šalje putem međunarodnog poziva.
    Omogućite više vremena za međunarodni prijenos zadataka faksiranja.


Faks (samo Serija M1210)

Tehnički podaci i jamstva

    Tehničke podatke i informacije o jamstvu potražite u poglavlju Dodatne izjave za telefonske (faks) proizvode.


Rukovanje i održavanje uređaja

Rukovanje i održavanje uređaja
  • Ispis stranica s informacijama
  • Korištenje softvera za HP Toolbox
  • Korištenje HP ugrađenog web-poslužitelja (samo Serija M1210)
  • Sigurnosne značajke uređaja
  • Postavke štednje
  • Upravljanje potrošnim materijalom i priborom
  • Čišćenje proizvoda
  • Ažuriranja proizvoda


Rukovanje i održavanje uređaja

Ispis stranica s informacijama

    Stranice s informacijama nalaze se u memoriji uređaja. Te stranice pomažu pri utvrđivanju i rješavanju problema unutar uređaja.

    NAPOMENA:

    Serija M1210: Ako tijekom instalacije niste ispravno postavili jezik uređaja, možete ga postaviti ručno kako bi se stranice s informacijama ispisivale na jednom od podržanih jezika. Promijenite jezik korištenjem izbornika System setup (Postavke sustava) na upravljačkoj ploči.

    Opis stranice
    Način ispisa stranice
    Configuration page (Stranica s konfiguracijom)
    Prikazuje trenutne postavke i svojstva uređaja.
    Oba modela
    1.
    Otvorite upravljački program pisača i kliknite gumb Svojstva ili Postavke.
    2.
    Kliknite karticu Usluge, a zatim na padajućem popisu Ispis stranica s informacijama kliknite Konfiguracijska stranica.
    3.
    Kliknite gumb Ispis.
    Serija M1130
    Na upravljačkoj ploči pritisnite i držite gumb Cancel (Odustani) [image] sve dok indikator Ready (Spreman) [image] ne počne treperiti, a zatim pustite gumb.
    Serija M1210
    1.
    Na upravljačkoj ploči uređaja pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite opciju Config report (Izvješće konfig.), a zatim pritisnite gumb OK (U redu).
    Stranica o stanju potrošnog materijala
    Prikazuje status spremnika za ispis, informacije o broju ispisanih stranica i zadataka sa odnosnim spremnikom za ispis, i informacije o naručivanju novog spremnika za ispis.
    Oba modela
    1.
    Otvorite upravljački program pisača i kliknite gumb Svojstva ili Postavke.
    2.
    Pritisnite karticu Usluge, a zatim na padajućem popisu Stranica s informacijama o ispisu pritisnite stavku s popisa Stranica stanja potrošnog materijala.
    3.
    Kliknite gumb Ispis.
    Serija M1130
    Na upravljačkoj ploči pritisnite i držite gumb Cancel (Odustani) [image] sve dok indikator Ready (Spreman) [image] ne počne treperiti, a zatim pustite gumb. Stranice stanja potrošnog materijala ispisuje se nakon stranice konfiguracije.
    Serija M1210
    1.
    Na upravljačkoj ploči uređaja pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite opciju Supplies Status (Stanje potrošnog materijala), a zatim pritisnite gumb OK (U redu).
    Demo page (Ogledna stranica)
    Sadrži primjere teksta i slika.
    Oba modela
    1.
    Otvorite upravljački program pisača i kliknite gumb Svojstva ili Postavke.
    2.
    Pritisnite karticu Usluge, a zatim na padajućem popisu Ispis stranica s informacijama pritisnite stavku s popisa Ogledna stranica.
    3.
    Kliknite gumb Ispis.
    Serija M1210
    1.
    Na upravljačkoj ploči uređaja pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite opciju Demo page (Ogledna stranica), a zatim pritisnite gumb OK (U redu).
    Karta izbornika (samo Serija M1210)
    Prikazuje izbornike upravljačke ploče i dostupne postavke.
    1.
    Na upravljačkoj ploči uređaja pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite opciju Menu structure (Struktura izbornika), a zatim pritisnite gumb OK (U redu).
    Izvješća o faksu (samo Serija M1210)
    1.
    Na upravljačkoj ploči uređaja pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite opciju Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK (U redu).


Rukovanje i održavanje uređaja

Korištenje softvera za HP Toolbox

Za korištenje softvera HP Toolbox potrebna je potpuna instalacija.

HP Toolbox je softverski program koji možete koristiti za sljedeće zadatke:

●
Provjeru statusa pisača.
●
Konfiguriranje postavki pisača.
●
Konfiguriranje skočnih poruka upozorenja.
●
Pregled informacija za rješavanje problema.
●
Pregled online dokumentacije.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikaz softvera HP Toolbox
  • Status
  • Faks (samo Serija M1210)
  • Kupnja potrošnog materijala
  • Ostale veze


Rukovanje i održavanje uređaja

Prikaz softvera HP Toolbox

    Otvorite HP Toolbox na jedan od sljedećih načina:

    Serija M1130
    1.
    Otvorite upravljački program pisača i kliknite gumb Svojstva ili Postavke.
    2.
    Pritisnite karticu Usluge.
    Serija M1210
    ●
    Na sistemskoj traci operacijskog sustava Windows dvostruko pritisnite ikonu [image].
    ●
    Na izborniku Start u sustavu Windows pritisnite Programs (Programi) (ili u sustavu Windows XP All Programs (Svi programi)), odaberite HP, pritisnite Serija pisača HP LaserJet Professional M1130/M1210 MFP, a zatim HP Toolbox.

    Softver HP Toolbox sadrži sljedeće odjeljke za svaki proizvod u prozoru Devices (Uređaji):

    ●
    Status
    ●
    Faks (samo Serija M1210)

    Uz te odjeljke svaka stranica sadrži sljedeće zajedničke elemente:

    ●
    Shop for Supplies (Kupnja potrošnog materijala).
    ●
    Other links (Ostale veze).


Rukovanje i održavanje uređaja

Status

    Mapa Status sadrži veze na sljedeće glavne stranice:

    ●
    Device Status (Stanje uređaja). Pregled informacija o statusu pisača. Ova stranica ukazuje na stanja pisača kao što su zaglavljivanje medija ili prazna ladica. Nakon što riješite problem pisača, pritisnite Refresh status (Osvježi status) kako biste osvježili prikaz statusa pisača.


Rukovanje i održavanje uređaja

Faks (samo Serija M1210)

Pomoću kartice HP Toolbox Fax (Faksiranje) izvršite zadatke faksiranja s računala. Kartica Fax (Faksiranje) sadrži veze na sljedeće glavne stranice:

●
Fax Tasks (Zadaci faksiranja). Obavljanje zadataka poput slanja faksa ili brisanja memorije faksa ili postavljanje načina rada za primanje faksova.
●
Fax Phone Book (Imenik za faksiranje). Dodavanje, uređivanje ili brisanje unosa u telefonskom imeniku višenamjenskog uređaja.
●
Fax Send Log (Dnevnik slanja faksova). Prikaz svih faksova koji su nedavno poslani s višenamjenskog uređaja.
●
Fax Receive Log (Dnevnik primanja faksova). Prikaz svih faksova koje je višenamjenski uređaj nedavno primio.
●
Fax Data Properties (Svojstva podataka faksa). Upravljanje prostorom koji se koristi za spremanje faksova na računalo. Ove postavke primjenjuju se samo ako ste odabrali daljinsko slanje ili primanje faksova s računala.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zadaci faksiranja
  • Imenik za faksiranje
  • Dnevnik slanja faksova
  • Dnevnik primanja faksova


Rukovanje i održavanje uređaja

Zadaci faksiranja

    Prilikom primanja faksa, dostupne su sljedeće tri opcije:

    ●
    Ispisivanje faksa. Možete odabrati opciju kako bi se na računalu pojavila poruka koja će vas obavijestiti o ispisivanju faksa.
    ●
    Primanje faksa na računalo. Možete odabrati opciju kako bi se na računalu pojavila poruka koja će vas obavijestiti o primanju faksa. Ako je uređaj za faksiranje priključen na više računala, samo jedno računalo može biti odabrano za primanje faksova.
    ●
    Prosljeđivanje faksa na drugi uređaj.
    NAPOMENA:

    Kako bi promjene stupile na snagu, morate pritisnuti Apply (Primijeni).


Rukovanje i održavanje uređaja

Imenik za faksiranje

    Koristite imenik za faksiranje HP Toolbox za dodavanje i uklanjanje unosa ili uvoz telefonskih imenika iz raznih izvora.

    ●
    Za dodavanje novog unosa pritisnite New (Novo). U prozor Contact name (Ime kontakta) upišite ime kontakta. U prozor Fax number (Broj faksa) upišite broj faksa. Pritisnite Add/Edit (Dodaj/Uredi).
    ●
    Kako biste uredili postojeći unos, pritisnite bilo gdje u retku koji sadrži naziv kontakta kako biste ga odabrali, upišite promjene u odgovarajuće prozore i zatim pritisnite Add/Edit (Dodaj/Uredi). Oznaka se ne smije nalaziti u stupcu Select (Odabir).
    ●
    Kako biste izbrisali unos, odaberite stavku i zatim pritisnite Delete (Izbriši).
    ●
    Kako biste premjestili unos, možete odabrati unos i zatim pritisnuti Move (Premjesti) ili možete odabrati Move (Premjesti) i zatim odrediti unos u dijaloški okvir. Odaberite Next empty row (Sljedeći prazan redak) ili odredite broj retka na koji želite premjestiti unos.
    NAPOMENA:

    Ako navedete redak koji je zauzet, novi unos će prebrisati postojeći.
    ●
    Za uvoz kontakata iz telefonskog imenika programa Lotus Notes, Outlook ili Outlook Express pritisnite Import Phone Book (Uvoz telefonskog imenika). Odaberite odgovarajući program, prijeđite na odgovarajuću datoteku, a zatim pritisnite OK (U redu). Umjesto uvoženja čitavog imenika, možete odabrati pojedinačne unose iz telefonskog imenika.
    ●
    Za odabir svih unosa na telefonskom imeniku pritisnite zaglavlje stupca Odabir.

    Osim znamenaka, za broj faksa možete koristiti i sljedeće znakove:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <razmaknica>
    NAPOMENA:

    Kako bi promjene stupile na snagu, morate pritisnuti Apply (Primijeni).


Rukovanje i održavanje uređaja

Dnevnik slanja faksova

    Dnevnik slanja faksova iz programa HP Toolbox prikazuje popis svih nedavno poslanih faksova i informacija o njima, uključujući datum i vrijeme slanja, broj zadatka, broj faksa, broj stranica i rezultate.

    Prilikom slanja faksa s računala koje je povezano s uređajem, faks sadrži vezu Prikaz. Pritiskom na vezu otvorit će se nova stranica koja pruža informacije o faksu.

    Pritisnite bilo koje zaglavlje stupca u dnevniku slanja faksova kako biste ponovno posložili informacije u tom stupcu u uzlaznom ili silaznom redoslijedu.

    Stupac Results (Rezultati) prikazuje status faksa. Ako pokušaj faksiranja nije bio uspješan, ovaj stupac opisat će razlog zbog kojega faks nije poslan.

    NAPOMENA:

    Kako bi promjene stupile na snagu, morate pritisnuti Apply (Primijeni).


Rukovanje i održavanje uređaja

Dnevnik primanja faksova

    Dnevnik primanja faksova iz programa HP Toolbox sadrži popis svih nedavno primljenih faksova i informacija o njima uključujući i datum i vrijeme primitka, broj zadatka, broj faksa, broj stranica, rezultate i smanjenu sliku faksa.

    Prilikom primanja faksa na računalu koje je povezano s višenamjenskim uređajem, faks sadrži vezu View (Prikaz). Pritiskom na vezu otvorit će se nova stranica koja pruža informacije o faksu.

    Pritisnite bilo koje zaglavlje stupca u dnevniku slanja faksova kako biste ponovno posložili informacije u tom stupcu u uzlaznom ili silaznom redoslijedu.

    Stupac Results (Rezultati) prikazuje status faksa. Ako pokušaj faksiranja nije bio uspješan, ovaj stupac opisat će razlog zbog kojega faks nije primljen.

    NAPOMENA:

    Kako bi promjene stupile na snagu, morate pritisnuti Apply (Primijeni).


Rukovanje i održavanje uređaja

Kupnja potrošnog materijala

    Ovaj gumb na vrhu svake stranice povezuje vas s web-mjestom na kojem možete naručiti zamjenski potrošni materijal. Za korištenje te usluge morate biti spojeni na Internet.


Rukovanje i održavanje uređaja

Ostale veze

    Ovaj dio sadrži veze pomoću kojih se možete spojiti na Internet. Za korištenje veza potreban je pristup Internetu. Ako koristite dial-up vezu i niste se povezali kad ste prvi put otvorili HP Toolbox, morate se povezati prije nego što posjetite ta web-mjesta. Prije povezivanja možda će biti potrebno zatvoriti i ponovno otvoriti HP Toolbox.

    ●
    HP Instant Support. Povezuje vas s HP web-mjestom za podršku HP Instant Support.
    ●
    Product Support (Podrška proizvodima). Povezuje vas s web-mjestom podrške za uređaj na kojem možete potražiti pomoć vezanu uz specifični problem.
    ●
    Shop for Supplies (Kupnja potrošnog materijala). Naručivanje potrošnog materijala na web-mjestu tvrtke HP.
    ●
    Product Registration (Registracija proizvoda). Povezuje vas s HP web-mjestom za registraciju HP proizvoda.


Rukovanje i održavanje uređaja

Korištenje HP ugrađenog web-poslužitelja (samo Serija M1210)

Koristite HP-ov ugrađeni web-poslužitelj (EWS) za pregled stanja proizvoda i mreže te za upravljanje funkcijama ispisa s računala.

●
Pregledavajte informacije o stanju proizvoda
●
Odredite preostali radni vijek za cijeli potrošni materijal i naručite novi
●
Pregledavajte i mijenjajte zadane konfiguracijske postavke proizvoda
●
Pregledavajte i mijenjajte konfiguraciju mreže

Na računalo nije potrebno instalirati softver. Trebate samo koristiti jedan od sljedećih podržanih web pretraživača:

●
Internet Explorer 6.0 (i noviji)
●
Firefox 1.0 (i noviji)
●
Mozilla 1.6 (i noviji)
●
Opera 7.0 (i noviji)
●
Safari 1.2 (i noviji)
●
Konqueror 3.2 (i noviji)

HP-ov ugrađeni web-poslužitelj funkcionira kada je proizvod priključen na TCP/IP mrežu. HP-ov ugrađeni web-poslužitelj ne podržava priključke pisača putem protokola IPX ni izravne USB priključke.

NAPOMENA:

Za otvaranje i korištenje HP-ova ugrađenog web-poslužitelja nije potreban pristup internetu. No ako kliknete vezu na bilo kojoj od stranica, morate imati pristup internetu da biste otišli na web-mjesto do kojeg ta veza vodi.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje HP ugrađenog web-poslužitelja
  • Značajke


Rukovanje i održavanje uređaja

Otvaranje HP ugrađenog web-poslužitelja

    Da biste otvorili HP-ov ugrađeni web-poslužitelj, u polje adrese podržanog web-preglednika upišite IP adresu ili naziv domaćina proizvoda. Kako biste pronašli IP adresu ili naziv glavnog računala, ispišite stranicu s konfiguracijom.

    NAPOMENA:

    Ako dođe do pogreške prilikom otvaranja HP ugrađenog web-poslužitelja, potvrdite da su postavke proxy poslužitelja točne za vašu mrežu.

    SAVJET:

    Nakon što otvorite URL, postavite ga u knjižne oznake tako da se na njega možete kasnije brzo vratiti.


Rukovanje i održavanje uređaja

Značajke

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kartica Information (Informacije)
  • Kartica Settings (Postavke)
  • Kartica Networking (Rad na mreži)
  • Kartica HP Smart Install
  • Poveznice


Rukovanje i održavanje uređaja

Kartica Information (Informacije)

    Grupa stranica s informacijama sastoji se od sljedećih stranica:

    ●
    Device Status (Stanje uređaja) prikazuje stanje proizvoda i HP-ova potrošnog materijala.
    ●
    Device Configuration (Konfiguracija uređaja) prikazuje informacije s konfiguracijske stranice.
    ●
    Supplies Status (Stanje potrošnog materijala) prikazuje stanje HP-ova potrošnog materijala i navodi kataloške brojeve Da biste naručili novi potrošni materijal, kliknite Naruči potrošni materijal u gornjem desnom dijelu prozora.
    ●
    Network Summary (Sažetak mreže) prikazuje informacije koje se nalaze na stranici Sažetak mreže.


Rukovanje i održavanje uređaja

Kartica Settings (Postavke)

    Koristite tu karticu za konfiguriranje proizvoda putem računala. Ako je proizvod umrežen, prije mijenjanja postavki na kartici obratite se administratoru proizvoda.

    Kartica Settings (Postavke) sadrži stranicu Ispis na kojoj možete pregledati i promijeniti zadane postavke ispisnog zadatka.


Rukovanje i održavanje uređaja

Kartica Networking (Rad na mreži)

    Administratori mreže mogu koristiti tu karticu za upravljanje postavkama mreže kada je proizvod povezan s IP mrežom.


Rukovanje i održavanje uređaja

Kartica HP Smart Install
    NAPOMENA:

    Tu karticu podržava samo operacijski sustav Windows.

    Koristite tu karticu za instaliranje upravljačkog programa proizvoda i softvera na računalu. Kliknite gumb Preuzimanje da biste pokrenuli postupak instalacije, a potom pratite upute na zaslonu da biste dovršili postupak.


Rukovanje i održavanje uređaja

Poveznice

    Veze su smještene u gornjem desnom kutu stranica o stanju. Da biste koristili te veze, potreban vam je pristup internetu. Ako koristite modemsku vezu i niste se povezali kad ste prvi put otvorili HP-ov ugrađeni web-poslužitelj, morate se povezati da biste posjetili ta web-mjesta. Prije povezivanja možda će biti potrebno zatvoriti i ponovno otvoriti HP-ov ugrađeni web-poslužitelj.

    ●
    Kupnja potrošnog materijala. Kliknite tu vezu da biste se povezali s web-mjestom Sure Supply i naručili izvorni HP-ov potrošni materijal od HP-a ili od prodavača po vlastitom izboru.
    ●
    Podrška. Vodi na web-mjesto s podrškom za proizvod. Na njemu možete tražiti opće teme pomoći.


Rukovanje i održavanje uređaja

Sigurnosne značajke uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zaključavanje ploče za proširenja


Rukovanje i održavanje uređaja

Zaključavanje ploče za proširenja

    ▲
    Kućište ploče za proširenje, na stražnjoj strani uređaja, sadrži utor u koji možete priključiti sigurnosni kabel. Zaključavanjem ploče za proširenja možete spriječiti neovlašteno uklanjanje vrijednih komponenti s nje.

    Lokacija sigurnosnog utora


Rukovanje i održavanje uređaja

Postavke štednje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis uz EconoMode
  • Način rada s automatskim isključivanjem


Rukovanje i održavanje uređaja

Ispis uz EconoMode

    Ovaj proizvod je opremljen opcijom EconoMode (Ekonomični način rada) za ispis nacrta dokumenata. EconoMode (Ekonomični način rada) može koristiti manje tonera i smanjiti cijenu koštanja stranice. Ipak, EconoMode (Ekonomični način rada) može smanjiti kvalitetu ispisa.

    HP ne preporučuje stalno korištenje postavke EconoMode. Ako se EconoMode koristi stalno, moguće je da će zaliha tonera trajati dulje od mehaničkih dijelova uloška za ispis. Ako se pod tim uvjetima počne smanjivati kvaliteta ispisa, potrebno je staviti novi uložak s tonerom čak i ako je u starom ulošku ostalo nešto tonera.

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.
    2.
    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
    3.
    Pritisnite karticu Papir/Kvaliteta.
    4.
    Pritisnite potvrdni okvir EconoMode (Ekonomični način rada).


Rukovanje i održavanje uređaja

Način rada s automatskim isključivanjem

    Ovaj se proizvod odlikuje značajkom automatskog isključivanja, koja štedi energiju. Nakon vremenskog razdoblja koje odredi korisnik proizvod automatski smanjuje svoju potrošnju energije (automatsko isključivanje). Proizvod se u stanje pripravnosti vraća pritiskom na gumb ili po primitku ispisnog zadatka.

    Promjena vremena odgode automatskog isključivanja

    Možete promijeniti kako dugo proizvod ostaje u stanju pripravnosti (vrijeme odgode automatskog isključivanja) prije nego što prijeđe u način automatskog isključivanja.

    NAPOMENA:

    Zadana vrijednost odgode automatskog isključivanja iznosi 15 minuta.

    1.
    Pomoću upravljačkog programa za pisač promijenite zadane postavke. Slijedite odgovarajući postupak, ovisno o operacijskom sustavu koji koristite.

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem zadanog prikaza izbornika Start)

    a.
    kliknite Start, a zatim Pisači i faksovi.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start)

    a.
    kliknite Start, zatim Postavke, a potom Pisači.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Windows Vista

    a.
    kliknite Start, zatim Upravljačka ploča, a potom u odjeljku Hardver i zvuk kliknite Pisač.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Mac OS X 10.4

    a.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    b.
    Kliknite gumb Printer Setup (Postavljanje pisača).

    Mac OS X 10.5 i 10.6

    a.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    b.
    Odaberite uređaj iz lijeve strane prozora.
    c.
    Kliknite gumb Options & Supplies (Opcije i potrošni materijal).
    d.
    Pritisnite karticu Driver (Upravljački program).
    2.
    Odaberite odgodu automatskog isključivanja s padajućeg popisa Automatsko isključivanje.

    NAPOMENA:

    Promijenjena postavka neće vrijediti dok se nešto ne pošalje na ispis.


Rukovanje i održavanje uređaja

Upravljanje potrošnim materijalom i priborom

Pravilno korištenje, pohrana i nadzor uloška za ispis mogu jamčiti visoku kvalitetu ispisa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis kada spremnik dođe do kraja predviđenog vijeka trajanja
  • Upravljanje spremnicima za ispis
  • Upute o zamjeni


Rukovanje i održavanje uređaja

Ispis kada spremnik dođe do kraja predviđenog vijeka trajanja

    Kada spremnik za ispis bude gotovo pri kraju, na upravljačkoj ploči će se uključiti indikator toner [image]. Ne morate odmah zamijeniti toner osim ako kvaliteta ispisa više ne odgovara vašim potrebama. Kada potrošni materijal dođe u to stanje, HP Premium jamstvo za taj potrošni materijal je isteklo.


Rukovanje i održavanje uređaja

Upravljanje spremnicima za ispis

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pohrana spremnika s tintom
  • HP propisi za spremnike s tintom drugih proizvođača
  • HP korisnička linija i web-stranica za obavijesti o krivotvorinama
  • Recikliranje potrošnog materijala


Rukovanje i održavanje uređaja

Pohrana spremnika s tintom

    Spremnik s tintom iz ambalaže izvadite tek onda kad ga namjeravate upotrijebiti.

    OPREZ:

    Kako se spremnik s tintom ne bi oštetio, svjetlu ga izlažite na maksimalno nekoliko minuta.


Rukovanje i održavanje uređaja

HP propisi za spremnike s tintom drugih proizvođača

    Tvrtka Hewlett-Packard ne preporučuje upotrebu ni novih ni prerađenih spremnika s tonerom drugih proizvođača.

    NAPOMENA:

    Sve štete koje je uzrokovala upotreba spremnika s tintom drugih proizvođača nisu pokrivene HP jamstvom i ugovorima o servisiranju.


Rukovanje i održavanje uređaja

HP korisnička linija i web-stranica za obavijesti o krivotvorinama

    Nazovite HP korisničku liniju za obavijesti o krivotvorinama (1-877-219-3183, besplatno u Sjevernoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP spremnik s tintom, a poruka na upravljačkoj ploči uređaja javi da spremnik s tintom nije originalni HP spremnik. HP će odrediti jesu li spremnici originalni i poduzeti korake kako bi riješio problem.

    Spremnik s tintom možda nije originalni HP spremnik s tintom ako primjećujete sljedeće:

    ●
    Imate niz problema sa spremnikom za tintu.
    ●
    Spremnik ne izgleda kao obično (na primjer, narančasti jezičac nedostaje ili se ambalaža razlikuje od HP ambalaže).


Rukovanje i održavanje uređaja

Recikliranje potrošnog materijala

    Da biste reciklirali originalni HP-ov ispisni uložak, stavite potrošeni uložak u kutiju u kojoj je dopremljen novi uložak. Da biste HP-u poslali potrošeni materijal na recikliranje, koristite priloženu naljepnicu za povratak. Potpune informacije potražite u vodiču za recikliranje koji se isporučuje sa svakom novom stavkom HP-ova potrošnog materijala.


Rukovanje i održavanje uređaja

Upute o zamjeni

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Preraspodjela tonera
  • Zamijenite uloћak za ispis
  • Zamjena valjka podizača
  • Zamjena podloške za odvajanje


Rukovanje i održavanje uređaja

Preraspodjela tonera

    Ako u ispisnom ulošku ostane mala količina tonera, na ispisu se mogu pojaviti blijeda ili svijetla mjesta. Možete privremeno popraviti kvalitetu ispisa tako da preraspodijelite toner.

    1.
    Podignite sklop skenera i otvorite vratašca spremnika za ispis.

    Skener i vratašca spremnika za ispis

    2.
    Uklonite spremnik za ispis.

    Izvadite ispisni uložak

    3.
    Toner preraspodijelite laganim protresanjem uloška naprijed-nazad.

    OPREZ:

    Ako toner dospije na odjeću, obrišite ga suhom krpom, a odjeću operite hladnom vodom. Vruća će voda utisnuti toner u tkaninu.

    4.
    Umetnite spremnik za ispis.

    Instalirajte spremnik s tintom

    5.
    Zatvorite vratašca spremnika za ispis i sklop skenera.

    Skener i vratašca spremnika za ispis

    Ako je ispis i dalje svijetao, stavite novi spremnik s tintom.


Rukovanje i održavanje uređaja

Zamijenite uloћak za ispis

    Kada se uložak za ispis približi kraju radnog vijeka, možete nastaviti ispisivati s postojećim uloškom za ispis sve dok preraspodjela tonera više ne omogućuje zadovoljavajuću kvalitetu ispisa.

    1.
    Podignite sklop skenera i otvorite vratašca spremnika za ispis.

    Skener i vratašca spremnika za ispis

    2.
    Izvadite stari spremnik za ispis.

    Izvadite ispisni uložak

    3.
    Izvadite novi uložak za ispis iz pakiranja. Iskorišteni uložak za ispis stavite u vrećicu i kutiju radi recikliranja.

    Recikliranje iskorišteno spremnika za ispis

    OPREZ:

    Da biste spriječili oštećenja uloška za ispis, uhvatite uložak za ispis za oba kraja. Ne dodirujte poklopac uloška za ispis ni površinu valjka.

    4.
    Uhvatite obje strane uloška za ispis i nježno ga protresite da biste ravnomjerno preraspodijelili toner unutar uloška.

    5.
    Povucite jezičac s lijeve strane uloška za ispis tako da se oslobodi, a zatim povlačite jezičac sve dok se iz uloška ne izvuče sva vrpca. Jezičac i vrpcu stavite u kutiju uloška za ispis za recikliranje.

    Uklonite zaštitnu traku

    6.
    Umetnite spremnik za ispis.

    Instalirajte spremnik s tintom

    7.
    Zatvorite vratašca spremnika za ispis i sklop skenera.

    Skener i vratašca spremnika za ispis

    OPREZ:

    Ako toner dospije na odjeću, obrišite ga suhom krpom, a odjeću operite hladnom vodom. Vruća će voda utisnuti toner u tkaninu.


Rukovanje i održavanje uređaja

Zamjena valjka podizača

    Valjak podizača se troši tijekom normalnog korištenja. Korištenje papira niske kvalitete može dovesti do bržeg trošenja valjka podizača. Ako proizvod često ne uvlači listove papira, možda ćete trebati očistiti ili zamijeniti valjak podizača.

    1.
    Podignite sklop skenera i otvorite vratašca spremnika za ispis.

    Skener i vratašca spremnika za ispis

    2.
    Uklonite spremnik za ispis.
    OPREZ:

    Kako se uložak s tonerom ne bi oštetio, što manje ga izlažite izravnoj svjetlosti. Pokrijte ga listom papira.

    Izvadite ispisni uložak

    3.
    Izvadite valjak podizača.

    4.
    Otpustite male, bijele jezičke na svakoj strani valjka podizača i zarotirajte valjak podizača prema naprijed.

    Jezičci valjka podizača

    5.
    Lagano izvucite valjak podizača prema gore i van.

    Izvadite valjak podizača

    6.
    Postavite novi valjak podizača u utor. Kružni i pravokutni utori sa svake strane sprečavaju vas da krivo umetnete valjak.

    Položaj za novi valjak podizača.

    7.
    Okrećite novi valjak od sebe sve dok obje strane ne sjednu kako treba.

    Valjak podizača je umetnut

    8.
    Umetnite spremnik za ispis.

    Instalirajte spremnik s tintom

    9.
    Zatvorite vratašca spremnika za ispis i sklop skenera.

    Skener i vratašca spremnika za ispis


Rukovanje i održavanje uređaja

Zamjena podloške za odvajanje

    Podložak za odvajanje troši se tijekom normalnog korištenja. Korištenje papira niske kvalitete može dovesti do bržeg trošenja podloška za odvajanje. Ako proizvod redovito istovremeno povlači više listova papira, možda ćete morati očistiti ili zamijeniti podložak za odvajanje.

    NAPOMENA:

    Prije nego zamijenite podložak za odvajanje, očistite valjak podizača.
    UPOZORENJE!

    Prije promjene podloške za odvajanje isključite proizvod tako da iskopčate električni kabel iz zidne utičnice i potom pričekajte da se ohladi.

    1.
    Odspojite kabel za napajanje iz proizvoda.
    2.
    Izvadite papir i zatvorite ulaznu ladicu. Postavite uređaj na bok.
    OPREZ:

    Sklop skenera otvara se kada je uređaj postavljen na bok.

    Okrenite uređaj na bok

    3.
    Na dnu proizvoda odvijte dva vijka koji drže podlošku za odvajanje.

    4.
    Izvadite razdvojni umetak.

    Skinite podložak za odvajanje

    5.
    Stavite novi razdvojni umetak i pričvrstite ga vijcima.

    Umetnite novi podložak za odvajanje

    6.
    Uređaj postavite u uspravan položaj, ponovo priključite kabel napajanja i uključite uređaj.


Rukovanje i održavanje uređaja

Čišćenje proizvoda

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Čišćenje valjka podizača
  • Čišćenje podloška za odvajanje
  • Očistite prolaz papira
  • Čišćenje područja oko uloška za ispis
  • Čišćenje vanjskog dijela
  • Čišćenje staklene plohe i valjka skenera


Rukovanje i održavanje uređaja

Čišćenje valjka podizača

    Ako želite očistiti valjak podizača prije odluke da ga zamijenite, pratite ove upute:

    UPOZORENJE!

    Prije čišćenja valjka podizača isključite uređaj, isključite kabel napajanja iz zidne utičnice i potom pričekajte da se uređaj ohladi.

    1.
    Podignite sklop skenera i otvorite vratašca spremnika za ispis.

    Vrata skenera i spremnika za ispis

    2.
    Uklonite spremnik za ispis.
    OPREZ:

    Kako se uložak s tonerom ne bi oštetio, što manje ga izlažite izravnoj svjetlosti. Pokrijte ga listom papira.

    Izvadite ispisni uložak

    3.
    Izvadite valjak podizača.

    4.
    Otpustite male, bijele jezičke na svakoj strani valjka podizača i zarotirajte valjak podizača prema naprijed.

    Jezičci valjka podizača

    5.
    Lagano izvucite valjak podizača prema gore i van.

    Izvadite valjak podizača

    6.
    Umočite krpu bez vlakana u alkohol i oribajte valjak.

    UPOZORENJE!

    Alkohol je zapaljiv. Držite alkohol i tkaninu dalje od otvorenog plamena. Prije nego što zatvorite proizvod i priključite kabel za napajanj, ostavite alkohol da se sasvim osuši.

    NAPOMENA:

    U nekim područjima Kalifornije propisi za kontrolu zagađenja zraka ograničavaju korištenje tekućeg izopropilnog alkohola (IPA) kao sredstva za čišćenje. U tim područjima Kalifornije zanemarite ranije preporuke i za čišćenje valjka podizača koristite suhu krpu bez dlačica navlaženu vodom.

    7.
    Suhom krpom bez vlakana obrišite valjak podizača kako biste uklonili svu prljavštinu.

    Obrišite valjak podizača

    8.
    Ostavite valjak podizača da se sasvim osuši prije nego što ga ponovno umetnete u proizvod.

    Umetnite valjak podizača

    9.
    Ponovno priključite kabel za napajanje.


Rukovanje i održavanje uređaja

Čišćenje podloška za odvajanje

    Podložak za odvajanje troši se tijekom normalnog korištenja. Korištenje papira niske kvalitete može dovesti do bržeg trošenja podloška za odvajanje. Ako proizvod redovito istovremeno povlači više listova papira, možda ćete morati očistiti ili zamijeniti podložak za odvajanje.

    UPOZORENJE!

    Prije čišćenja podloška za odvajanje isključite uređaj, isključite kabel za napajanje iz zidne utičnice i potom pričekajte da se uređaj ohladi.

    1.
    Odspojite kabel za napajanje iz proizvoda.
    2.
    Izvadite papir i zatvorite ulaznu ladicu. Postavite uređaj na bok.
    OPREZ:

    Sklop skenera otvara se kada je uređaj postavljen na bok.

    Okrenite uređaj na bok

    3.
    Na dnu proizvoda odvijte dva vijka koji drže podlošku za odvajanje.

    4.
    Izvadite razdvojni umetak.

    Skinite podložak za odvajanje

    5.
    Krpu koja ne ostavlja dlačice natopite izopropilnim alkoholom i oribajte podložak za odvajanje. Pomoću suhe tkanine koja ne ostavlja dlačite pokupite preostalu prljavštinu i pričekajte da se podložak za odvajanje osuši.

    Čišćenje podloška za odvajanje

    UPOZORENJE!

    Alkohol je zapaljiv. Držite alkohol i tkaninu dalje od otvorenog plamena. Prije nego što zatvorite proizvod i priključite kabel za napajanj, ostavite alkohol da se sasvim osuši.

    NAPOMENA:

    U nekim područjima Kalifornije propisi za kontrolu zagađenja zraka ograničavaju korištenje tekućeg izopropilnog alkohola (IPA) kao sredstva za čišćenje. U tim područjima Kalifornije zanemarite ranije preporuke i za čišćenje valjka podizača koristite suhu krpu bez dlačica navlaženu vodom.

    6.
    Umetnite očišćeni podložak za odvajanje i vijcima ga pričvrstite na njegovom mjestu.

    Umetnite novi podložak za odvajanje

    7.
    Uređaj postavite u uspravan položaj, ponovo priključite kabel napajanja i uključite uređaj.


Rukovanje i održavanje uređaja

Očistite prolaz papira

    Ako se na ispisanim listovima pojavljuju mrlje ili točkice, očistite prolaz papira. Za taj se postupak treba koristiti prozirna folija koja će ukloniti čestice prašine i tonera iz prolaza papira. Nemojte koristiti uvezani ili grubi papir.

    Stranica s mrljama ili točkicama

    NAPOMENA:

    Najbolje ćete rezultate postići listom prozirne folije. Ako nemate foliju, možete koristiti papir za fotokopiranje (60 do 163 g/m2) glatke površine.

    1.
    Provjerite je li uređaj u stanju pripravnosti te svijetli li indikator pripravnosti Ready (Spreman) [image].
    2.
    Uložite medij u ulaznu ladicu.
    3.
    Za obradu stranice za čišćenje koristite upravljački program pisača. Slijedite odgovarajući postupak, ovisno o operacijskom sustavu koji koristite.

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem zadanog prikaza izbornika Start)

    a.
    kliknite Start, a zatim Pisači i faksovi.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start)

    a.
    kliknite Start, zatim Postavke, a potom Pisači.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Windows Vista

    a.
    kliknite Start, zatim Upravljačka ploča, a potom u odjeljku Hardver i zvuk kliknite Pisač.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Mac OS X 10.4

    a.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    b.
    Kliknite gumb Printer Setup (Postavljanje pisača).

    Mac OS X 10.5 i 10.6

    a.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    b.
    Odaberite uređaj iz lijeve strane prozora.
    c.
    Kliknite gumb Options & Supplies (Opcije i potrošni materijal).
    d.
    Pritisnite karticu Driver (Upravljački program).
    4.
    U području Stranica za čišćenje kliknite gumb Start da biste pokrenuli stranicu za čišćenje.

    NAPOMENA:

    Postupak čišćenja traje približno 2 minute. Stranica za čišćenje tijekom tog postupka povremeno zastaje. Nemojte isključivati proizvod dok se postupak čišćenja ne dovrši. Možda će postupak čišćenja biti potrebno nekoliko puta ponoviti kako bi se proizvod temeljito očistio.


Rukovanje i održavanje uređaja

Čišćenje područja oko uloška za ispis

    Nije potrebno često čišćenje područja oko uloška za ispis. Čišćenje tog područja, međutim, može poboljšati kvalitetu ispisa.

    1.
    Odspojite kabel za napajanje iz proizvoda.

    2.
    Podignite sklop skenera i otvorite vratašca spremnika za ispis.

    Skener i vratašca spremnika za ispis

    3.
    Uklonite spremnik za ispis.

    Izvadite ispisni uložak

    OPREZ:

    Nemojte dirati crni valjak od spužve za prijenos tonera u proizvodu. Ako to učinite, možete oštetiti proizvod.
    OPREZ:

    Kako ne bi nastala oštećenja, uložak za ispis nemojte izlagati svjetlosti. Pokrijte ga komadom papira.
    4.
    Obrišite svaki ostatak tonera suhom mekom krpicom s putanje prolaza papira i s udubljenja u koje se stavlja uložak za ispis.

    Područje puta papira

    5.
    Umetnite spremnik za ispis.

    Instalirajte spremnik s tintom

    6.
    Zatvorite vratašca spremnika za ispis i sklop skenera.

    Skener i vratašca spremnika za ispis

    7.
    Ponovno priključite kabel za napajanje.

    8.
    Ispišite nekoliko stranica i tako uklonite preostali toner iz uređaja.


Rukovanje i održavanje uređaja

Čišćenje vanjskog dijela

    Koristite mekanu, vlažnu krpu bez grubih vlakana za brisanje prašine i mrlja na vanjskom dijelu uređaja.


Rukovanje i održavanje uređaja

Čišćenje staklene plohe i valjka skenera

    S vremenom se na staklu skenera i bijeloj plastičnoj podlozi mogu nakupiti mrlje i nečistoća, što može utjecati na rad skenera. Kako biste očistili staklo skenera i bijelu plastičnu podlogu slijedite postupak opisan u nastavku.

    1.
    Isključite uređaj korištenjem prekidača za napajanje, a zatim iskopčajte kabel za napajanje iz utičnice.
    2.
    Podignite poklopac skenera.
    3.
    Očistite staklo skenera i bijelu plastičnu podlogu mekanom krpom ili spužvom natopljenom blagim sredstvom za čišćenje stakla.

    Područje za čišćenje

    OPREZ:

    Nemojte koristiti nagrizajuća sredstva, aceton, benzen, amonijak, etilni alkohol ili tetraklorid za čišćenje uređaja jer ga mogu oštetiti. Ne prolijevajte tekućine izravno na staklo ili valjak. Tekućina bi mogla procuriti i oštetiti uređaj.

    4.
    Staklo i bijelu plastičnu podlogu osušite kožnom krpom ili celuloznom spužvom kako biste spriječili stvaranje mrlja.
    5.
    Priključite uređaj i uključite ga korištenjem prekidača za napajanje.


Rukovanje i održavanje uređaja

Ažuriranja proizvoda

    Softverska i firmverska ažuriranja te upute za instalaciju ovog proizvoda dostupni su na web-mjestu www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series. Kliknite Preuzimanja i upravljački programi, zatim operacijski sustav i potom odaberite preuzimanje za proizvod.


Rješavanje problema

Rješavanje problema
  • Rješavanje općenitih problema
  • Vraćanje tvornički zadanih postavki (samo Serija M1210)
  • Značenje svjetlosnih signala upravljačke ploče (samo Serija M1130)
  • Tumačenje poruka na upravljačkoj ploči (samo Serija M1210)
  • Uklanjanje zaglavljenog papira
  • Rješavanje problema u rukovanju papirom
  • Rješavanje problema s kvalitetom slika
  • Rješavanje problema u radu
  • Rješavanje poteškoća s povezivanjem
  • Rješavanje softverskih problema


Rješavanje problema

Rješavanje općenitih problema

Ako proizvod ne reagira ispravno, redom izvršite korake navedene na ovom popisu za provjeru. Ako uređaj ne dovrši uspješno neki korak, slijedite navedene prijedloge za otklanjanje poteškoća. Ako određeni korak riješi problem, ne morate obavljati ostale korake s popisa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kontrolni popis za rješavanje problema
  • Čimbenici koji djeluju na izvedbu pisača


Rješavanje problema

Kontrolni popis za rješavanje problema

    1.
    Provjerite je li proizvod ispravno postavljen.

    a.
    Da biste uključili proizvod ili deaktivirali način rada automatskog isključivanja, pritisnite gumb za uključivanje.
    b.
    Provjerite povezanost kabela napajanja.
    c.
    Uvjerite se da ulazni napon odgovara konfiguraciji napajanja uređaja (zahtjevi za napajanjem navedeni su na naljepnici sa stražnje strane uređaja). Ako koristite razdjelnik čiji napon ne odgovara specifikacijama uređaja, priključite uređaj izravno na naponsku utičnicu. Ako je uređaj već priključen izravno, pokušajte s drugom utičnicom.
    d.
    Ako nijedna od ovih mjera ne aktivira napajanje, obratite se HP-ovoj službi podrške korisnicima.

    2.
    Provjerite kabele.

    a.
    Provjerite kabelsku vezu između proizvoda i računala. Provjerite je li veza sigurna.
    b.
    Uvjerite se da je kabel ispravan. To možete učiniti npr. testirajući vezu uz upotrebu drugog kabela.
    c.
    Provjerite mrežnu vezu (samo Serija M1210): Provjerite je li uključen indikator mreže. Indikator mreže nalazi se na stražnjoj strani uređaja, kraj mrežnog priključka.

    Ako se proizvod i dalje ne može povezati s mrežom, deinstalirajte proizvod pa ga ponovo instalirajte. Ako se pogreška nastavlja, obratite se administratoru mreže.

    3.
    Serija M1130: Provjerite svijetle li indikatori na upravljačkoj ploči.

    Serija M1210: Provjerite pokazuju li se na upravljačkoj ploči ikakve poruke.

    4.
    Provjerite da papir koji koristite odgovara specifikacijama.
    5.
    Provjerite je li papir ispravno uložen u ulaznu ladicu.
    6.
    Provjerite je li softver proizvoda ispravno instaliran.
    7.
    Provjerite jeste li instalirali upravljački program za uređaj i jeste li na popisu dostupnih pisača odabrali odgovarajući uređaj.
    8.
    Ispišite konfiguracijsku stranicu.

    a.
    Ako se stranica ne ispisuje, provjerite ima li papira u ulaznoj ladici.
    b.
    Provjerite je li ispisni uložak ispravno postavljen.
    c.
    Ako se stranica zaglavi u uređaju, odstranite zaglavljeni medij.
    d.
    Ako kvaliteta ispisa nije prihvatljiva, prijeđite na sljedeće korake:
    ●
    Provjerite jesu li postavke ispisa prikladne za medij koji koristite.
    ●
    Riješite probleme s kvalitetom ispisa.

    9.
    Ispišite mali dokument iz nekog drugog programa koji je prije dobro funkcionirao. Ako to rješenje djeluje, tada je problem u programu koji koristite. Ako to rješenje ne djeluje (dokument se ne ispisuje), izvršite sljedeće korake:

    a.
    Pokušajte ispisivati s drugog računala na kojem je instaliran softver za uređaj.
    b.
    Provjerite kabelsku vezu. Povežite proizvod s ispravnom priključnicom ili ponovo instalirajte softver i odaberite vrstu veze koju koristite.


Rješavanje problema

Čimbenici koji djeluju na izvedbu pisača

    Nekoliko čimbenika utječe na vrijeme potrebno za ispis:

    ●
    korištenje posebnog papira (poput folija, teškog papira i papira prilagođene veličine)
    ●
    Trajanje obrade i vrijeme preuzimanja
    ●
    složenost i veličina slika
    ●
    brzina računala koje koristite
    ●
    USB ili mrežna veza
    ●
    Ulazno/izlazna konfiguracija proizvoda


Rješavanje problema

Vraćanje tvornički zadanih postavki (samo Serija M1210)

    Vraćanjem tvornički zadanih vrijednosti vraćate sve postavke na tvornički zadane vrijednosti, a osim toga brišete naziv zaglavlja faksa, telefonski broj i sve faksove koji su spremljeni u memoriji uređaja.

    OPREZ:

    Vraćanjem tvornički zadanih vrijednosti vraćate sve postavke na tvornički zadane vrijednosti, a osim toga brišete naziv zaglavlja faksa, telefonski broj i sve faksove koji su spremljeni u memoriji uređaja. Ovim se postupkom briše i imenik s brojevima telefaksa, kao i sve stranice pohranjene u memoriji. Postupak zatim automatski ponovno pokreće uređaj.

    1.
    Na upravljačkoj ploči uređaja pritisnite gumb Setup (Postavljanje) [image].
    2.
    Pomoću tipki sa strelicama odaberite izbornik Service (Servis), a zatim pritisnite gumb OK (U redu).
    3.
    Pomoću tipki sa strelicama odaberite opciju Restore Defaults (Vraćanje zadanih vrijednosti), a zatim pritisnite gumb OK (U redu).

    Uređaj će se automatski ponovno pokrenuti.


Rješavanje problema

Značenje svjetlosnih signala upravljačke ploče (samo Serija M1130)

    Ako uređaj zahtijeva vašu pažnju, na zaslonu upravljačke ploče prikazat će se kod pogreške.

    Legenda svjetlosnih signala o stanju
    žaruljica ne svijetli
    Oznaka za "lampica ne svijetli"
    žaruljica svijetli
    Oznaka za "lampica svijetli"
    žaruljica treperi
    Oznaka za "lampica treperi"

    Kombinacije svjetlosnih signala upravljačke ploče
    Signali lampica
    Kod pogreške
    Stanje uređaja
    Aktivnost
    Sve su žaruljice isključene.
    žaruljica ne svijetli
    Uređaj je isključen.
    Za uključivanja uređaja pritisnite gumb napajanja.
    Trepere žaruljica spremnosti za rad i žaruljica pozornosti.
    žaruljica treperi
    Žaruljice stanja naizmjenično se uključuju i isključuju tijekom inicijalizacije kartice za oblikovanje ili kada uređaj obrađuje stranicu za čišćenje.
    Ne poduzimajte ništa. Pričekajte da inicijalizacija završi. Uređaj bi se trebao vratiti u stanje pripravnosti kada inicijalizacija završi.
    Žaruljica spremnosti za rad svijetli.
    žaruljica svijetli
    Uređaj je u stanju pripravnosti.
    Ne poduzimajte ništa. Uređaj je spreman za prihvaćanje ispisnog zadatka.
    Žaruljica spremnosti za rad treperi.
    žaruljica treperi
    Uređaj prima ili obrađuje podatke.
    Ne poduzimajte ništa. Uređaj prima ili obrađuje zadatak ispisa.
    Žaruljica spremnosti za rad polagano treperi.
    žaruljica treperi
    Uređaj je u načinu rada za štednju energije.
    Ne poduzimajte ništa.
    Žaruljica pozornosti treperi.
    žaruljica treperi
    E0
    Papir se zaglavio u uređaju.
    Odstranite zaglavljeni medij.
    E1
    Ulazna je ladica prazna.
    Umetnite medije u ladicu.
    E2
    Otvorena su vrata
    Provjerite jesu li vratašca spremnika za ispis potpuno zatvorena.
    E4
    Memorija uređaja je puna
    Zadatak ispisa je presložen za izvršavanje na uređaju. Pojednostavite zadatak ili ga podijelite u više datoteka.
    E5
    Uređaj nije povukao papir iz ladice.
    Možda ćete morati očistiti ili zamijeniti valjak za povlačenje.
    H0
    Uređaj je u načinu rada s ručnim umetanjem papira.
    U ulaznu ladicu umetnite papir pravilne vrste i veličine.
    H1
    Uređaj obrađuje zadatak ručnog obostranog ispisa.
    Umetnite stranice u ulaznu ladicu za ispis na drugoj strani.
    Žaruljice pripravnosti i tonera trepere.
    E3
    Spremnik za ispis nije umetnut ili je umetnut na pogrešan način.
    Umetnite spremnik za ispis.
    Žaruljica tonera svijetli.
    Istekao je procijenjeni vijek trajanja spremnika za ispis. Kada potrošni materijal dođe u to stanje, HP Premium jamstvo za taj potrošni materijal je isteklo.
    Ne morate odmah zamijeniti spremnik za ispis osim ako kvaliteta ispisa više ne odgovara vašim potrebama.
    Žaruljica pozornosti trepće, a žaruljica pripravnosti svijetli.
    žaruljica treperi
    Uređaj je naišao na stalnu pogrešku od koje će se sam oporaviti.
    Ako je ispravljanje greške bilo uspješno, uređaj će prijeći u stanje obrade podataka i dovršiti ispis.
    Ako ispravljanje nije bilo uspješno, uređaj će se vratiti u stanje postojeće pogreške. Pokušajte izvaditi sve medije iz prolaza za medije te isključite i ponovno uključite uređaj.
    Žaruljice pripravnosti i pozornosti svijetle.
    žaruljica treperi
    E6
    E7
    E8
    E9
    Uređaj je naišao na kobnu pogrešku od koje se ne može oporaviti.
    1.
    Isključite uređaj ili odspojite električni kabel.
    2.
    Pričekajte 30 sekundi, a zatim uključite uređaj ili ponovo priključite kabel za napajanje.
    3.
    Pričekajte da se uređaj inicijalizira.
    Ako se pogreška i dalje javlja, obratite se HP službi za korisnike.


Rješavanje problema

Tumačenje poruka na upravljačkoj ploči (samo Serija M1210)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Vrste poruka upravljačke ploče
  • Poruke na upravljačkoj ploči


Rješavanje problema

Vrste poruka upravljačke ploče

    Ponekad se pojavljuju poruke upozorenja koje bi mogle zahtijevati od korisnika da potvrdi poruku pritiskom na gumb OK (U redu) za nastavak ili pritiskom na gumb Cancel (Odustani) [image] za poništavanje zadatka. Uz određena upozorenja zadatak možda neće biti izvršen ili će kvaliteta ispisa biti lošija. Ako se poruka upozorenja tiče ispisa, a uključena je značajka za automatsko nastavljanje, uređaj će nakon 10 sekundi pokušati nastaviti zadatak ispisa bez upozorenja.

    Poruke o kritičnim pogreškama mogu ukazivati na neku vrstu kvara. Problem biste mogli riješiti isključivanjem i ponovnim uključivanjem napajanja. Ako se kritična pogreška nastavi pojavljivati, uređaju će možda biti potrebno servisiranje.


Rješavanje problema

Poruke na upravljačkoj ploči

    Poruka na upravljačkoj ploči
    Opis
    Preporučena radnja
    50.X Fuser Error (Pogreška mehanizma za nanošenje tinte)
    Turn off then on (Isključite pa ponovno uključite)
    Došlo je do interne pogreške hardvera uređaja.
    1.
    Isključite napajanje pomoću prekidača za napajanje, a zatim pričekajte najmanje 30 sekundi.
    2.
    Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
    3.
    Uključite napajanje i pričekajte da se uređaj pokrene.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    52 Scanner Error (Pogreška skenera)
    Turn off then on (Isključite pa ponovno uključite)
    U proizvodu je došlo do pogreške skenera.
    Isključite napajanje pomoću prekidača za napajanje, pričekajte najmanje 30 sekundi, a zatim uključite napajanje i pričekajte da se uređaj pokrene.
    Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu. Uključite uređaj pomoću prekidača za napajanje.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    54.1C Error (Pogreška)
    Turn off then on (Isključite pa ponovno uključite)
    Došlo je do interne pogreške hardvera uređaja.
    Isključite napajanje pomoću prekidača za napajanje, pričekajte najmanje 30 sekundi, a zatim uključite napajanje i pričekajte da se uređaj pokrene.
    Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu. Uključite uređaj pomoću prekidača za napajanje.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    Comm. error (Komunikacijska pogreška)
    Proizvod je prilikom pokušaja slanja ili primanja faksa naišao na pogrešku u komunikaciji.
    Provjerite radi li telefonska linija za slanje faksa ispravno.
    Pokušajte ponovno poslati ili primiti faks.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    Device error (Pogreška uređaja)
    Press [OK] (Pritisnite [OK])
    Došlo je do interne pogreške u komunikaciji pisača.
    Ovo je samo poruka upozorenja. Možda će utjecati na zadatak.
    Door open (Vrata su otvorena)
    Poklopac iznad spremnika za ispis je otvoren.
    Zatvorite poklopac.
    Engine comm. error (Kom. pogreška pogona)
    Došlo je do interne pogreške hardvera uređaja.
    1.
    Isključite napajanje pomoću prekidača za napajanje, a zatim pričekajte najmanje 30 sekundi.
    2.
    Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
    3.
    Uključite napajanje i pričekajte da se uređaj pokrene.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    Fax recv. error (Pogreška u primanju faksa)
    Uređaj nije uspio primiti dolazni faks.
    Provjerite radi li telefonska linija za slanje faksa ispravno.
    Od osobe koja je poslala faks zatražite da ga pošalje ponovo.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    Fax Send error (Pogreška u slanju faksa)
    Uređaj nije mogao poslati faks.
    Pokušajte poslati faks kasnije ili se obratite primatelju i provjerite je li uređaj za primanje telefaksa spreman.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    Jam in <location> (Zaglavljen papir u <lokacija>)
    izmjenjuje se sa
    Open door and clear jam (Otvorite vrata i uklonite zaglavljenje)
    Uređaj je otkrio zaglavljenje papira na lokaciji naznačenoj u poruci.
    Uklonite zaglavljeni papir na lokaciji naznačenoj u poruci i pratite upute na upravljačkoj ploči. Kako biste mogli ukloniti zaglavljenje, morat ćete otvoriti poklopac i izvaditi spremnik za ispis.
    Load tray # <TYPE> <SIZE> (Umetnite u ladicu # <VRSTA> <VELIČINA>)
    Ladica je prazna.
    Ladicu napunite papirom odgovarajuće vrste i veličine.
    Load tray 1 PLAIN <SIZE> (Umetnite u ladicu 1 obično <VELIČINA>)
    izmjenjuje se sa
    Cleaning Mode (Način za čišćenje)
    Uređaj obavlja ciklus čišćenja.
    Ladicu napunite čistim papirom naznačene veličine. Pritisnite gumb OK (U redu) kako biste pokrenuli ciklus čišćenja.
    Manual duplex (Ručno obostrano)
    izmjenjuje se sa
    Load tray1 (Uložite papir u ladicu 1)
    Press [OK] (Pritisnite [OK])
    Uređaj obrađuje zadatak ručnog obostranog ispisa.
    Za ispis na drugoj strani listove smjestite u ladicu licem prema dolje i gornjim rubom usmjerenim prema naprijed.
    Memory is low (Memorija je gotovo puna)
    Press [OK] (Pritisnite [OK])
    Uređaj nema dovoljno memorije za obradu zadatka.
    Ako proizvod obrađuje druge zadatke, ponovo pošaljite zadatak nakon dovršenja drugih zadataka.
    Nastavi li se problem, isključite napajanje pomoću prekidača za napajanje, a zatim pričekajte najmanje 30 sekundi. Uključite napajanje i pričekajte da se uređaj pokrene.
    Misprint (Pogrešan ispis)
    Press [OK] (Pritisnite [OK])
    Došlo je do interne pogreške hardvera uređaja.
    Za nastavak pritisnite gumb OK (U redu). Možda će utjecati na zadatak.
    No paper pickup (Papir nije ulovljen)
    Press [OK] (Pritisnite [OK])
    Došlo je do interne pogreške hardvera uređaja.
    Za nastavak pritisnite gumb OK (U redu). Možda će utjecati na zadatak.
    Page too complex (Stranica je presložena)
    Press [OK] (Pritisnite [OK])
    Uređaj ne može ispisati trenutnu stranicu zbog njene složenosti.
    Pritisnite gumb OK (U redu) za uklanjanje poruke.
    Pričekajte da uređaj završi zadatak ili pritisnite gumb Cancel (Odustani) [image] za poništavanje zadatka.
    Printer jam clear paper path (Zaglavljeni papir, očistite put papira)
    Pisač je detektirao zaglavljivanje u ulaznoj ladici.
    Uklonite zaglavljeni papir na lokaciji naznačenoj u poruci i pratite upute na upravljačkoj ploči.
    Settings cleared (Postavke poništene)
    Uređaj je izbrisao postavke zadatka.
    Ponovno unesite odgovarajuće postavke zadatka.
    Tray X <SIZE> <TYPE> (Ladica X<VRSTA> <VELIČINA>)
    izmjenjuje se sa
    Press [OK] for available media (Pritisnite [OK] (U redu) za raspoložive medije)
    Pisač je postavljen za ručno ulaganje.
    Ladicu napunite papirom odgovarajuće veličine i vrste ili pritisnite gumb OK (U redu) za korištenje papira koji se nalazi u ladici.


Rješavanje problema

Uklanjanje zaglavljenog papira

Prilikom uklanjanja zaglavljenog papira budite pažljivi kako ne biste poderali zaglavljeni papir. Ako u uređaju ostane mali dio papira, može doći do dodatnog zaglavljivanja papira.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uobičajeni uzroci zaglavljenja
  • Mjesta zaglavljivanja papira
  • Uklanjanje dokumenata zaglavljenih u ulagaču dokumenata (samo Serija M1210)
  • Uklanjanje zaglavljenog papira iz područja izlaza
  • Uklanjanje zaglavljenog papira iz izlazne ladice
  • Uklanjanje zaglavljenog papira unutar proizvoda
  • Promjena postavki oporavka nakon zaglavljivanja


Rješavanje problema

Uobičajeni uzroci zaglavljenja
    ●
    Ulazna ladica nije ispravno napunjena ili je preopterećena.
    NAPOMENA:

    Prilikom dodavanja novog medija uvijek iz ulazne ladice izvadite postojeći medij i poravnajte čitavi snop. Ovo pomaže spriječiti ulaganje više medija istovremeno te smanjuje zaglavljivanje medija.

    ●
    Medij ne ispunjava HP-ove specifikacije.
    ●
    Možda će biti potrebno očistiti proizvod da bi se iz prolaza za papir uklonili prašina i ostale čestice.

    Nakon zaglavljivanja medija u proizvodu može ostati razasut toner. Toner će se raščistiti nakon ispisa sljedećih nekoliko listova.

    OPREZ:

    Ako toner dospije na odjeću, operite je u hladnoj vodi. Vruća će voda trajno utisnuti toner u tkaninu.


Rješavanje problema

Mjesta zaglavljivanja papira

    Do zaglavljenja može doći na sljedećim lokacijama u uređaju.

    1
    Ulagač dokumenata (samo Serija M1210)
    2
    Izlazni spremnik
    3
    Ulazna ladica
    4
    Područja u unutrašnjosti (otvorite vrata spremnika za ispis)

    NAPOMENA:

    Papir se može zaglaviti na više različitih mjesta.


Rješavanje problema

Uklanjanje dokumenata zaglavljenih u ulagaču dokumenata (samo Serija M1210)

    1.
    Otvorite poklopac ulagača dokumenata.

    Otvaranje poklopca ulagača dokumenata

    2.
    Pažljivo uklonite zaglavljeni papir. Pažljivo pokušajte izvaditi stranicu pazeći da je ne poderete.

    Uklonite zaglavljeni papir

    3.
    Zatvorite poklopac ulagača dokumenata.

    Zatvaranje poklopca ulagača dokumenata


Rješavanje problema

Uklanjanje zaglavljenog papira iz područja izlaza
    OPREZ:

    Za vađenje zaglavljenog papira nemojte koristiti oštre predmete, kao što su pinceta ili uska kliješta. Oštećenja uzrokovana oštrim predmetima nisu pokrivena jamstvom.

    1.
    Podignite sklop skenera i otvorite vratašca spremnika za ispis.

    Skener i vratašca spremnika za ispis

    2.
    Uklonite spremnik za ispis.

    Izvadite ispisni uložak

    3.
    Vratašca ispisnog uloška držite otvorenima, a zatim objema rukama primite najizloženiju stranu medija (uključujući sredinu) i potom ga pažljivo izvucite iz pisača.

    Izvucite medij za ispis iz izlaznog spremnika

    4.
    Umetnite spremnik za ispis.

    Instalirajte spremnik s tintom

    5.
    Zatvorite vratašca spremnika za ispis i sklop skenera.

    Skener i vratašca spremnika za ispis


Rješavanje problema

Uklanjanje zaglavljenog papira iz izlazne ladice
    OPREZ:

    Za vađenje zaglavljenog papira nemojte koristiti oštre predmete, kao što su pinceta ili uska kliješta. Oštećenja uzrokovana oštrim predmetima nisu pokrivena jamstvom.

    Kada vadite zaglavljene medije, izvucite ih ravno iz uređaja prema van. Izvlačenjem zaglavljenih medija iz uređaja pod određenim kutom mogli biste oštetiti uređaj.

    NAPOMENA:

    Ovisno o lokaciji zaglavljenog papira, možda neće biti potrebni neki od sljedećih koraka.

    1.
    Podignite sklop skenera i otvorite vratašca spremnika za ispis.

    Skener i vratašca spremnika za ispis

    2.
    Uklonite spremnik za ispis.

    Izvadite ispisni uložak

    3.
    Uklonite snop medija iz ulazne ladice.

    Uklanjanje snopa medija iz ulazne ladice

    4.
    Objema rukama primite najizloženiju stranu medija (uključujući sredinu) te ga pažljivo izvucite iz uređaja.

    Uklonite zaglavljeni papir

    5.
    Umetnite spremnik za ispis.

    Instalirajte spremnik s tintom

    6.
    Zatvorite vratašca spremnika za ispis i sklop skenera.

    Skener i vratašca spremnika za ispis


Rješavanje problema

Uklanjanje zaglavljenog papira unutar proizvoda

    1.
    Podignite sklop skenera i otvorite vratašca spremnika za ispis.

    Skener i vratašca spremnika za ispis

    2.
    Uklonite spremnik za ispis.

    Izvadite ispisni uložak

    3.
    Ako vidite zaglavljeni papir, pažljivo ga uhvatite i polako izvucite iz proizvoda.

    Uklonite zaglavljeni papir

    4.
    Vratite uložak za ispis.

    Instalirajte spremnik s tintom

    5.
    Zatvorite vratašca spremnika za ispis i sklop skenera.

    Skener i vratašca spremnika za ispis


Rješavanje problema

Promjena postavki oporavka nakon zaglavljivanja

    Kada je uključena značajka Jam Recovery (Vraćanje kod zaglavljivanja), pisač ponovo ispisuje sve stranice koje su oštećene prilikom zaglavljivanja.

    1.
    Pomoću upravljačkog programa za pisač promijenite zadane postavke. Slijedite odgovarajući postupak, ovisno o operacijskom sustavu koji koristite.

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem zadanog prikaza izbornika Start)

    a.
    kliknite Start, a zatim Pisači i faksovi.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start)

    a.
    kliknite Start, zatim Postavke, a potom Pisači.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Windows Vista

    a.
    kliknite Start, zatim Upravljačka ploča, a potom u odjeljku Hardver i zvuk kliknite Pisač.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Mac OS X 10.4

    a.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    b.
    Kliknite gumb Printer Setup (Postavljanje pisača).

    Mac OS X 10.5 i 10.6

    a.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    b.
    Odaberite uređaj iz lijeve strane prozora.
    c.
    Kliknite gumb Options & Supplies (Opcije i potrošni materijal).
    d.
    Pritisnite karticu Driver (Upravljački program).
    2.
    Kliknite mogućnost Automatski ili mogućnost Isključeno u odjeljku Oporavak nakon zaglavljenja.


Rješavanje problema

Rješavanje problema u rukovanju papirom

    Sljedeći problemi s medijima uzrokuju promjenu kvalitete ispisa, zaglavljivanje papira ili oštećenje proizvoda.

    Problem
    Uzrok
    Rješenje
    Loša kvaliteta ispisa ili stapanje tonera.
    Papir je previše vlažan, pregrub, pregust ili pregladak, sadrži reljef ili je iz pakiranja s oštećenim papirom.
    Pokušajte s drugom vrstom papira glatkoće između 100 i 250 Sheffielda, s 4% do 6% sadržaja vlage.
    Neispisana mjesta, zaglavljenje ili savijanje papir.
    Papir je neispravno skladišten.
    Papir držite na ravnoj površini u pakiranju koje štiti od vlage.
    Papir je neravnomjeran od jedne do druge strane.
    Okrenite papir.
    Prekomjerno savijanje.
    Papir je previše vlažan, krivog smjera zrna, ili je strukture malog zrna.
    Koristite papir strukture većih zrna.
    Papir je neravnomjeran od jedne do druge strane.
    Okrenite papir.
    Zaglavljivanje papira, oštećenje proizvoda
    Papir ima proreze ili perforacije.
    Koristite papir bez proreza ili perforacija.
    Problemi s uvlačenjem.
    Papir je nazupčanih rubova.
    Koristite papir visoke kvalitete koji je proizveden za laserske pisače.
    Papir je neravnomjeran od jedne do druge strane.
    Okrenite papir.
    Papir je previše vlažan, pregrub, pregust ili pregladak, ima pogrešan smjer vlakana ili se sastoji od kratkih vlakana, sadrži reljef ili je iz pakiranja s oštećenim papirom.
    Pokušajte s drugom vrstom papira glatkoće između 100 i 250 Sheffielda, s 4% do 6% sadržaja vlage.
    Koristite papir strukture većih zrna.
    Ispis je nakošen (nakrivljen).
    Vodilice medija su možda nepravilno podešene.
    Uklonite sve medije iz ulazne ladice, poravnajte snop, a zatim ponovno uložite medije u ulaznu ladicu. Podesite vodilice medija na širinu i dužinu medija koji koristite, a zatim ponovno pokušajte ispisivati.
    U pisač se odjednom uvlači nekoliko listova.
    Ladica s medijem je možda preopterećena.
    Uklonite jedan dio medija iz ladice.
    Mediji su možda zgužvani, presavijeni ili oštećeni.
    Provjerite je li medij zgužvan, presavijen ili oštećen. Pokušajte s ispisom na medij iz novog ili različitog pakiranja.
    Proizvod ne uvlači medij iz ulazne ladice.
    Proizvod je možda u načinu rada s ručnim umetanjem.
    Na računalu pratite zaslonske upute da biste deaktivirali način rada s ručnim umetanjem. Druga je mogućnost da na proizvodu otvorite i zatvorite vratašca uloška za ispis.
    Možda je valjak podizača prljav ili oštećen.
    Obratite se HP-ovoj službi za korisnike. Pogledajte odjeljak www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series ili brošuru o podršci koja se isporučuje uz proizvod.
    Kontrola za podešavanje duljine papira u ulaznoj ladici postavljena je na duljinu koja je veća od dimenzija medija.
    Postavite kontrolu za podešavanje duljine papira na ispravnu duljinu.


Rješavanje problema

Rješavanje problema s kvalitetom slika

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Primjeri kvalitete ispisa
  • Ravnalo za uzastopne pogreške
  • Optimiziranje i poboljšanje kvalitete slike


Rješavanje problema

Primjeri kvalitete ispisa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uobičajeni problemi s kvalitetom ispisa
  • Problemi s kvalitetom kopiranja
  • Poteškoće s kvalitetom skeniranja


Rješavanje problema

Uobičajeni problemi s kvalitetom ispisa

    Sljedeći primjeri prikazuju papir veličine letter koji kroz uređaj prvo prolazi kratkim rubom. Ovi primjeri ilustriraju probleme koji bi mogli utjecati na sve stranice koje ćete ispisivati. U temama koje slijede navode se tipični uzroci i rješenja za svaki od tih primjera.

    Problem
    Uzrok
    Rješenje
    Ispis je svijetao ili blijed.
    prikaz kvalitete ispisa
    Možda papir ne odgovara specifikacijama tvrtke HP.
    Koristite papir koji odgovara specifikacijama tvrtke HP.
    Spremnik za ispis je možda neispravan ili je razina tonera u njemu niska. Ako koristite spremnik za ispis drugog proizvođača, na upravljačkoj ploči uređaja neće se pojaviti poruke.
    Zamijenite spremnik za ispis.
    Ako spremnik za ispis nije pri kraju ili prazan, pregledajte valjak s tonerom kako biste provjerili je li oštećen. Ako je, zamijenite spremnik za ispis.
    Ako je cijela stranica svijetla, postavka gustoće ispisa je presvijetla ili je uključen način rada EconoMode (Ekonomični način rada).
    Podesite gustoću ispisa i u upravljačkom programu pisača isključite EconoMode (Ekonomični način rada).
    Pojavljuju se mrlje od tonera
    prikaz kvalitete ispisa
    Možda papir ne odgovara specifikacijama tvrtke HP.
    Koristite papir koji odgovara specifikacijama tvrtke HP.
    Možda treba očistiti prolaz papira.
    Očistite prolaz papira.
    Pojavljuju se neispisana mjesta.
    prikaz kvalitete ispisa
    Možda je pogreška samo na jednom listu.
    Ponovite ispis.
    Sadržaj vlage u mediju nije ravnomjeran ili medij na površini ima vlažne mrlje.
    Pokušajte s nekim drugim papirom poput kvalitetnog papira koji je namijenjen za laserske pisače.
    Papir je iz loše serije. Tijekom proizvodnje mogu nastati područja koja ne prihvaćaju toner.
    Spremnik za ispis je možda neispravan ili je razina tonera u njemu niska.
    Zamijenite spremnik za ispis.
    Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    Na stranici se pojavljuju okomite crte ili pruge
    prikaz kvalitete ispisa
    Možda je oštećen spremnik za ispis.
    Zamijenite spremnik za ispis.
    Količina sjenčanja pozadine postaje neprihvatljiva.
    Možda papir ne odgovara specifikacijama tvrtke HP.
    Pokušajte s drugim, lakšim papirom.
    Postavka gustoće ispisa je prevelika.
    Smanjite postavku gustoće ispisa. Time će biti smanjena količina sjenčanja pozadine.
    Vrlo suhi uvjeti (s malo vlage) mogu povećati količinu sjenčanja pozadine.
    Provjerite okruženje uređaja.
    Spremnik za ispis je možda neispravan ili je razina tonera u njemu niska.
    Zamijenite spremnik za ispis.
    Mrlje od tonera pojavljuju se na mediju.
    prikaz kvalitete ispisa
    Možda papir ne odgovara specifikacijama tvrtke HP.
    Koristite papir koji odgovara specifikacijama tvrtke HP.
    Ako se na vodećem rubu papira pojave mrlje od tonera, vodilice medija su zaprljane ili se na putu za papir nakupila nečistoća.
    Očistite vodilice za medije i prolaz papira.
    Možda je oštećen spremnik za ispis.
    Zamijenite spremnik za ispis.
    Možda je preniska temperatura mehanizma za nanošenje tonera.
    Provjerite je li u upravljačkome programu pisača odabrana prikladna vrsta papira.
    Toner se na dodir lako razmazuje.
    prikaz kvalitete ispisa
    Uređaj nije postavljen za ispis na vrstu papira na koju vi želite ispisivati.
    U upravljačkom programu uređaja odaberite karticu Paper/Quality (Papir/Kvaliteta) i postavite opciju Paper Type (Vrsta papira) tako da odgovara vrsti papira na koju ispisujete. Brzina ispisa može biti sporija ako koristite težak papir.
    Možda papir ne odgovara specifikacijama tvrtke HP.
    Koristite papir koji odgovara specifikacijama tvrtke HP.
    Možda treba očistiti prolaz papira.
    Očistite prolaz papira.
    Možda je neispravan izvor napajanja.
    Uređaj priključite izravno u električnu utičnicu, ne preko razvodnika.
    Možda je preniska temperatura mehanizma za nanošenje tonera.
    Provjerite je li u upravljačkome programu pisača odabrana prikladna vrsta papira.
    Na stranici se u podjednakim razmacima pojavljuju tragovi.
    prikaz kvalitete ispisa
    Uređaj nije postavljen za ispis na vrstu papira na koju vi želite ispisivati.
    U upravljačkom programu uređaja odaberite karticu Paper/Quality (Papir/Kvaliteta) i postavite opciju Paper Type (Vrsta papira) tako da odgovara vrsti papira na koju ispisujete. Brzina ispisa može biti sporija ako koristite težak papir.
    Možda se toner razmazao po unutarnjim dijelovima pisača.
    Problem se obično rješava nakon ispisa još nekoliko stranica.
    Možda treba očistiti prolaz papira.
    Očistite prolaz papira.
    Možda je oštećen spremnik za ispis.
    Ako se ista oznaka ponavlja na istome mjestu na stranici, stavite novi HP-ov uložak za ispis.
    Na ispisanoj strani ima izobličenih znakova.
    prikaz kvalitete ispisa
    Možda papir ne odgovara specifikacijama tvrtke HP.
    Pokušajte s nekim drugim papirom poput kvalitetnog papira koji je namijenjen za laserske pisače.
    Ako su znakovi valovito izobličeni, možda je potrebno servisiranje laserskog skenera.
    Provjerite pojavljuje li se problem i na stranici s konfiguracijom. Ako se pojavljuje, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series ili letak za podršku isporučen u kutiji s uređajem.
    Ispisana stranica je savijena ili valovita.
    prikaz kvalitete ispisa
    Uređaj nije postavljen za ispis na vrstu papira na koju vi želite ispisivati.
    U upravljačkom programu uređaja odaberite karticu Paper/Quality (Papir/Kvaliteta) i postavite opciju Paper Type (Vrsta papira) tako da odgovara vrsti papira na koju ispisujete. Brzina ispisa može biti sporija ako koristite težak papir.
    Ako se problem i dalje pojavljuje, odaberite vrstu papira za koju je potrebna niža temperatura mehanizma za nanošenje, kao što su prozirne folije ili lakši mediji.
    Papir možda predugo stoji u ulaznoj ladici.
    Okrenite snop medija u ladici. Osim toga, papir u ulaznoj ladici okrenite za 180°.
    Možda papir ne odgovara specifikacijama tvrtke HP.
    Pokušajte s nekim drugim papirom poput kvalitetnog papira koji je namijenjen za laserske pisače.
    Savijenost medija može biti uzrokovana visokom temperaturom i vlagom.
    Provjerite okruženje uređaja.
    Temperatura mehanizma za nanošenje tonera možda svija papir.
    Serija M1130 odaberite vrstu papira za koju je potrebna niža temperatura mehanizma za nanošenje, kao što su prozirne folije ili lakši mediji.
    Serija M1210 U upravljačkoj ploči uređaja, uključite postavku Less paper curl (Manje savijanje papira) u izborniku Service (Servis).
    Tekst ili grafika su nakošeni na ispisanoj stranici.
    prikaz kvalitete ispisa
    Papir možda nije dobro umetnut ili je ulazna ladica prepunjena.
    Provjerite je li papir ispravno umetnut i nisu li vodilice prečvrsto ili preslabo postavljene uz snop papira.
    Možda papir ne odgovara specifikacijama tvrtke HP.
    Pokušajte s nekim drugim papirom poput kvalitetnog papira koji je namijenjen za laserske pisače.
    Na ispisanoj stranici nalaze se nabori ili pregibi.
    prikaz kvalitete ispisa
    Papir možda nije dobro umetnut ili je ulazna ladica prepunjena.
    Okrenite snop papira u ulaznoj ladici ili ga pokušajte okrenuti za 180° u ladici.
    Provjerite je li papir ispravno umetnut i nisu li vodilice prečvrsto ili preslabo postavljene uz snop papira.
    Prolaz papira je možda zaglavljen.
    Uklonite sva zaglavljivanja u proizvodu.
    Možda papir ne odgovara specifikacijama tvrtke HP.
    Pokušajte s nekim drugim papirom poput kvalitetnog papira koji je namijenjen za laserske pisače.
    Omotnice se mogu nabrati zbog mjehurića zraka koji se nalaze u njima.
    Izvadite omotnicu, stisnite je i ponovite ispis.
    Toner se pojavljuje oko ispisanih znakova.
    prikaz kvalitete ispisa
    Papir je možda nepravilno umetnut.
    Okrenite snop medija u ladici.
    Ako je oko znakova raspršena veća količina tonera, možda medij ne prihvaća toner.
    Pokušajte s nekim drugim papirom poput kvalitetnog papira koji je namijenjen za laserske pisače.
    Slika koja se pojavljuje na vrhu stranice (u crnoj boji) ponavlja se niže na stranici (u sivom polju).
    prikaz kvalitete ispisa
    Postavke u softveru možda utječu na ispis slike.
    U softverskom programu promijenite nijansu (zatamnjenost) polja u kojem se pojavljuje ponovljena slika.
    U programu cijelu stranicu okrenite za 180° kako bi se svjetlija slika ispisala prva.
    Redoslijed slika možda utječe na ispis.
    Promijenite redoslijed ispisa slika. Na primjer, na vrhu stranice ispišite svjetliju sliku, a tamniju niže na stranici.
    Na uređaj je možda utjecao izboj struje.
    Ako se pogreška dogodi kasnije tijekom zadatka ispisa, uređaj isključite na 10 minuta, a zatim ga ponovo uključite kako biste ponovo pokrenuli zadatak ispisa.


Rješavanje problema

Problemi s kvalitetom kopiranja

    Problem
    Uzrok
    Rješenje
    Slike nedostaju ili su izblijedjele.
    Spremnik za ispis je možda neispravan ili je razina tonera u njemu niska.
    Zamijenite spremnik za ispis.
    Možda je izvorni dokument loše kvalitete.
    Ako je izvorni dokument previše svijetao ili oštećen, kopiranjem se to možda neće moći nadoknaditi, čak i ako podesite kontrast. Ako je moguće, pronađite izvorni dokument u boljem stanju.
    Možda kontrast nije dobro postavljen.
    Da biste izmijenili postavke kontrasta, koristite upravljačku ploču.
    Možda izvorni dokument ima pozadinu u boji.
    Pozadine u boji bi mogle uzrokovati stapanje slika iz prvog plana s pozadinom ili bi pozadina mogla izgledati kao da je u drugačijoj nijansi. Ako je moguće, koristite izvorni dokument bez pozadine u boji.
    Na kopiji se pojavljuju okomite bijele ili izblijedjele pruge.
    Možda papir ne odgovara specifikacijama tvrtke HP.
    Koristite papir koji odgovara specifikacijama tvrtke HP.
    Spremnik za ispis je možda neispravan ili je razina tonera u njemu niska.
    Zamijenite spremnik za ispis.
    Na kopiji se pojavljuju neželjene linije.
    Područje za skeniranje u ulagaču dokumenata je možda zaprljano.
    Očistite područje za skeniranje u ulagaču dokumenata.
    Možda je fotoosjetljivi bubanj u spremniku za ispis izgreban.
    Zamijenite spremnik za ispis.
    Na kopiji se pojavljuju crne točke ili pruge.
    Možda se na ulagaču dokumenata nalazi tinta, ljepilo, korektorska tekućina ili neka druga neželjena tvar.
    Očistite područje za skeniranje u ulagaču dokumenata.
    Možda se napajanje uređaja mijenja.
    Ponovno ispišite zadatak.
    Kopije su presvijetle ili pretamne.
    Možda nisu ispravne postavke upravljačkog programa pisača ili softvera uređaja.
    Provjerite jesu li točne postavke kvalitete.
    Više informacija o promjeni postavki potražite u softverskoj pomoći uređaja.
    Tekst nije jasan.
    Možda nisu ispravne postavke upravljačkog programa pisača ili softvera uređaja.
    Provjerite jesu li točne postavke kvalitete.
    Provjerite je li isključena postavka EconoMode (Ekonomični način rada).
    Više informacija o promjeni postavki potražite u softverskoj pomoći uređaja.


Rješavanje problema

Poteškoće s kvalitetom skeniranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sprečavanje poteškoća s kvalitetom skeniranja
  • Rješavanje poteškoća s kvalitetom skeniranja


Rješavanje problema

Sprečavanje poteškoća s kvalitetom skeniranja

    U nastavku je opisano nekoliko jednostavnih koraka za poboljšanje kvalitete kopiranja i skeniranja.

    ●
    Koristite kvalitetne izvornike.
    ●
    Papir umetnite ispravno. Ako papir nije ispravno umetnut, mogao bi se ukositi, zbog čega mogu nastati nejasne slike.
    ●
    Postavke softvera podesite u skladu s načinom na koji planirate koristiti skeniranu stranicu.
    ●
    Ako uređaj često istovremeno uvlači više od jedne stranice, možda ćete morati očistiti ili zamijeniti podložak za odvajanje.
    ●
    Koristite ili napravite omot kako biste zaštitili izvorne dokumente.


Rješavanje problema

Rješavanje poteškoća s kvalitetom skeniranja

    Problem
    Uzrok
    Rješenje
    Prazne stranice
    Možda je izvorni dokument umetnut naopako.
    U ulagaču dokumenata, smjestite gornji rub snopa izvornika u ulagač dokumenata sa snopom medija okrenutim licem prema dolje i prvom stranicom za skeniranje na dnu snopa.
    Presvijetlo ili previše tamno
    Možda nije ispravno postavljena rezolucija i razina boja.
    Provjerite imate li odgovarajuću rezoluciju i postavke boja.
    Neželjene linije
    Staklo ulagača dokumenata je možda zaprljano.
    Očistite vrpcu skenera.
    Crne točke ili pruge
    Možda se napajanje uređaja mijenja.
    Ponovno ispišite zadatak.
    Nejasan tekst
    Možda razina rezolucije nije ispravno postavljena.
    Provjerite jesu li postavke rezolucije ispravne.


Rješavanje problema

Ravnalo za uzastopne pogreške

    Ako se na stranici pogreške pojavljuju u pravilnim intervalima, poslužite se ravnalom da biste identificirali uzrok problema. Vrh ravnala postavite na mjesto prve pogreške. Oznaka pored sljedeće pojave pogreške označava komponentu koju je potrebno zamijeniti.

    Ako se kvar odnosi na mehanizam za ispis ili mehanizam za nanošenje tonera, uređaju će možda biti potreban servis. Obratite se HP-ovoj službi za korisnike.

    Ravnalo za uzastopne pogreške

    Ravnalo za uzastopne pogreške

    Udaljenost između pogrešaka
    Komponente uređaja koje uzrokuju pogrešku
    27 mm
    Spremnik za ispis
    29 mm
    Spremnik za ispis
    39 mm
    Spremnik za ispis
    56 mm
    Mehanizam za nanošenje tonera
    75 mm
    Spremnik za ispis


Rješavanje problema

Optimiziranje i poboljšanje kvalitete slike

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena gustoće ispisa
  • Upravljanje i konfiguriranje upravljačkih programa pisača


Rješavanje problema

Promjena gustoće ispisa

    1.
    Pomoću upravljačkog programa za pisač promijenite zadane postavke. Slijedite odgovarajući postupak, ovisno o operacijskom sustavu koji koristite.

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem zadanog prikaza izbornika Start)

    a.
    kliknite Start, a zatim Pisači i faksovi.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start)

    a.
    kliknite Start, zatim Postavke, a potom Pisači.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Windows Vista

    a.
    kliknite Start, zatim Upravljačka ploča, a potom u odjeljku Hardver i zvuk kliknite Pisač.
    b.
    Desnom tipkom miša kliknite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    c.
    Kliknite na karticu Postavke uređaja.

    Mac OS X 10.4

    a.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    b.
    Kliknite gumb Printer Setup (Postavljanje pisača).

    Mac OS X 10.5 i 10.6

    a.
    U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
    b.
    Odaberite uređaj iz lijeve strane prozora.
    c.
    Kliknite gumb Options & Supplies (Opcije i potrošni materijal).
    d.
    Pritisnite karticu Driver (Upravljački program).
    2.
    Podesite klizač Print Density (Gustoća ispisa) za promjenu postavke.


Rješavanje problema

Upravljanje i konfiguriranje upravljačkih programa pisača

    Uređaj postavku vrste papira koristi za utvrđivanje mnogih internih postavki koje utječu na kvalitetu ispisa. U upravljačkom programu pisača uvijek koristite ispravnu postavku vrste papira. Također, provjerite točnost drugih postavki upravljačkog programa pisača na kartici Papir/Kvaliteta.


Rješavanje problema

Rješavanje problema u radu

    Problem
    Uzrok
    Rješenje
    Uređaj ispisuje, ali su stranice potpuno prazne.
    Možda je na spremniku s tonerom ostala zaštitna traka.
    Provjerite je li zaštitna traka potpuno uklonjena sa spremnika s tonerom.
    Dokument možda sadrži prazne stranice.
    Provjerite dokument koji ispisujete i pogledajte pojavljuje li se sadržaj na svim stranicama.
    Proizvod možda ne radi ispravno.
    Za provjeru proizvoda ispišite stranicu konfiguracije.
    Stranice se ispisuju jako sporo.
    Teže vrste papira mogu usporiti ispis.
    Pokušajte koristiti drugu vrstu papira.
    Složene stranice mogu se ispisivati sporije.
    Ispravno nanošenje tonera možda zahtijeva sporiji ispis kako bi se osigurala najbolja kvaliteta.
    Stranice se nisu ispisale.
    Pisač možda ne povlači papir na ispravan način.
    Provjerite je li papir ispravno umetnut u ulaznu ladicu.
    Papir se zaglavio u uređaju.
    Odstranite zaglavljeni medij.
    Možda je USB kabel neispravan ili nepravilno spojen.
    ●
    Izvucite USB kabel s obje strane i ponovno ga spojite.
    ●
    Pokušajte ispisati neki dokument koji se prethodno dobro ispisivao.
    ●
    Pokušajte upotrijebiti neki drugi USB kabel.
    Na računalu su pokrenuti neki drugi uređaji.
    Proizvod možda nema USB priključak za zajedničko korištenje. Ako imate vanjski tvrdi disk ili mrežni prekidač koji je priključen na isti priključak kao proizvod, možda rad drugog uređaja ometa rad pisača. Za spajanje i upotrebu uređaja morate isključiti drugi uređaj ili upotrijebiti dva USB priključka na računalu.


Rješavanje problema

Rješavanje poteškoća s povezivanjem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rješavanje poteškoća s izravnim vezama
  • Rješavanje mrežnih problema


Rješavanje problema

Rješavanje poteškoća s izravnim vezama

    Ako ste proizvod povezali izravno s računalom, provjerite USB kabel.

    ●
    Provjerite je li USB kabel priključen na uređaj i na računalo.
    ●
    Provjerite ne prelazi li duljina kabela 2 metra. Ako je potrebno, zamijenite kabel.
    ●
    Ispravnost USB kabela provjerite na način da ga priključite na neki drugi uređaj. Kabel priključite na neki drugi ulaz na računalu. Ako je potrebno, zamijenite kabel.


Rješavanje problema

Rješavanje mrežnih problema

    Provjerite sljedeće stavke kako biste bili sigurni da uređaj komunicira s mrežom. Prije početka ispišite stranicu s konfiguracijom.

    Problem
    Rješenje
    Loša fizička veza
    Provjerite je li uređaj spojen s ispravnim mrežnim priključkom i pomoću kabela ispravne duljine.
    Provjerite jesu li spojevi dobro pričvršćeni.
    Pogledajte priključak mrežne veze na stražnjoj strani uređaja i provjerite svijetle li žuti indikator aktivnosti i zeleni indikator statusa veze.
    Ako se problem nastavi pojavljivati, pokušajte koristiti drugi kabel ili priključak.
    Računalo ne ostvaruje komunikaciju s uređajem.
    Pomoću naredbenog retka izvršite ping test uređaja s računala. Na primjer:
    ping 192.168.45.39
    Provjerite prikazuje li ping povratno vrijeme koje ukazuje na to da radi.
    Ako naredba ping nije bila uspješna, provjerite jesu li uključene mrežne sabirnice, a zatim provjerite jesu li mrežne postavke, uređaj i računalo konfigurirani za istu mrežu.
    Neispravna veza i postavke obostranog ispisa
    Hewlett-Packard preporučuje da ostavite tu postavku u automatskom načinu rada (zadana postavka).
    Neispravna IP adresa uređaja na računalu
    Koristite ispravnu IP adresu. IP adresa navedena je na stranici konfiguracije.
    Otvorite svojstva pisača i pritisnite karticu Ports (Priključci). Provjerite je li odabrana trenutna IP adresa uređaja.
    ●
    Ako ste uređaj instalirali pomoću standardnog TCP/IP priključka tvrtke HP, odaberite okvir s oznakom Always print to this printer, even if its IP address changes. (Uvijek ispisuj na ovaj pisač, čak i ako se njegova IP adresa promijeni.)
    ●
    Ako ste uređaj instaliralo pomoću standardnog TCP/IP priključka tvrtke Microsoft, umjesto IP adrese koristite naziv glavnog računala.
    Ako je IP adresa ispravna, izbrišite uređaj i ponovno ga dodajte.
    Novi softverski programi uzrokuju probleme.
    Provjerite jesu li novi softverski programi pravilno instalirani i koriste li ispravan upravljački program pisača.
    Vaše računalo ili radna stanica nisu ispravno postavljeni.
    Provjerite mrežne upravljačke programe, upravljačke programe pisača i ponovno mrežno usmjeravanje.
    Provjerite je li operativni sustav ispravno konfiguriran.
    Protokol je onemogućen ili su neispravne druge postavke mreže.
    Pregledajte stranicu konfiguracije kako biste provjerili status protokola. Omogućite ako je potrebno.
    Ako je potrebno, ponovo konfigurirajte postavke mreže.


Rješavanje problema

Rješavanje softverskih problema

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rješavanje uobičajenih problema sa sustavom Windows
  • Rješavanje čestih problema s računalima Mac


Rješavanje problema

Rješavanje uobičajenih problema sa sustavom Windows

    Poruka o pogrešci:
    “(Naziv programa, na primjer, Internet Explorer) je naišao na problem i mora se zatvoriti. Ispričavamo se zbog neugodnosti"
    Uzrok
    Rješenje
    Zatvorite sve programe, ponovo pokrenite sustav Windows i pokušajte ponovo.
    Ako je referencirana aplikacija upravljački program, odaberite ili instalirajte drugi upravljački program. Ako je odabran PCL 6 upravljački program za pisač, prijeđite na PCL 5 ili upravljački program pisača za simulaciju razine 3 HP postskripta.
    Više informacija o porukama s pogreškama u sustavu Windows potražite u dokumentaciji za Microsoft Windows koju ste primili uz računalo ili posjetite www.microsoft.com.


Rješavanje problema

Rješavanje čestih problema s računalima Mac

    Problemi sa sustavom Mac OS X

    Upravljački program za pisač nije naveden u pomoćnom programu za postavu pisača ni na popisu Pisači i faksovi.
    Uzrok
    Rješenje
    Softver uređaja možda nije instaliran ili je neispravno instaliran.
    Provjerite nalazi li se .GZ datoteka u sljedećoj mapi na tvrdom disku:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<jez>.lproj, gdje je <jez> kod od dva slova za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ako je potrebno, ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
    Postscript Printer Description (PPD) datoteka nije ispravna.
    Izbrišite .GZ datoteku iz sljedeće mape na tvrdom disku:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<jez>.lproj, gdje je <jez> kod od dva slova za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.

    Naziv pisača ne pojavljuje se na popisu pisača u pomoćnom programu za postavu pisača ni na popisu Pisači i faksovi.
    Uzrok
    Rješenje
    Uređaj možda nije pripravan.
    Provjerite jesu li kabeli ispravno priključeni i svijetli li indikator Ready (Spreman) [image] .
    Koristi se pogrešni naziv uređaja.
    Za provjeru naziva uređaja ispišite konfiguracijsku stranicu. Provjerite odgovara li naziv na stranici konfiguracije nazivu proizvoda u pomoćnom programu za postavljanje pisača, odnosno na popisu Pisači i faksovi.
    Kabel sučelja možda nije ispravan ili je lošije kvalitete.
    Kabel sučelja zamijenite kvalitetnijim kabelom.

    Upravljački program pisača ne postavlja odabrani proizvod automatski u pomoćnom programu za postavu pisača ili na popisu Pisači i faksovi.
    Uzrok
    Rješenje
    Uređaj možda nije spreman.
    Provjerite jesu li kabeli ispravno priključeni i svijetli li indikator Ready (Spreman) [image] .
    Softver uređaja možda nije instaliran ili je neispravno instaliran.
    Provjerite nalazi li se PPD uređaja u sljedećoj mapi na tvrdom disku:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<jez>.lproj, gdje je <jez> kod od dva slova za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ako je potrebno, ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
    Postscript Printer Description (PPD) datoteka nije ispravna.
    Izbrišite .GZ datoteku iz sljedeće mape na tvrdom disku:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<jez>.lproj, gdje je <jez> kod od dva slova za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
    Kabel sučelja možda nije ispravan ili je lošije kvalitete.
    Kabel sučelja zamijenite kvalitetnijim kabelom.

    Zadatak ispisa nije poslan na željeni uređaj.
    Uzrok
    Rješenje
    Red čekanja na ispis možda će se zaustaviti.
    Ponovno pokrenite red čekanja na ispis. Otvorite print monitor (nadzor ispisa) i odaberite Start Jobs (Pokreni zadatke).
    Koristi se pogrešni naziv uređaja. Drugi uređaj s istim ili sličnim nazivom možda je primio vaš posao ispisa.
    Za provjeru naziva uređaja ispišite konfiguracijsku stranicu. Provjerite da naziv na konfiguracijskoj stranici odgovara nazivu proizvoda u pomoćnom programu za postavu pisača, odnosno na popisu Pisači i faksovi.

    Ne možete ispisivati s USB kartica drugih proizvođača.
    Uzrok
    Rješenje
    Ova se pogreška javlja kada softver za USB uređaje nije instaliran.
    Ako koristite USB karticu drugog proizvođača, možda će vam trebati softver Apple USB Adapter Card Support. Najnovija verzija ovog softvera dostupna je na Apple web stranici.

    Kada je povezan USB kabelom, nakon odabira upravljačkog programa uređaj se ne pojavljuje u pomoćnom programu za postavu pisača ni na popisu Pisači i faksovi.
    Uzrok
    Rješenje
    Ovaj problem uzrokuje ili softver ili komponenta hardvera.
    Rješavanje problema sa softverom
    ●
    Provjerite podržava li vaše Mac računalo USB.
    ●
    Provjerite je li operacijski sustav na vašem Mac računalu Mac OS X v10.4 ili noviji.
    ●
    Provjerite ima li vaše Mac računalo odgovarajući softver tvrtke Apple za USB.
    Rješavanje problema s hardverom
    ●
    Provjerite je li uređaj uključen.
    ●
    Provjerite je li USB kabel ispravno priključen.
    ●
    Provjerite koristite li odgovarajući USB kabel za brzi prijenos podataka.
    ●
    Provjerite nije li na lanac priključeno previše USB uređaja koji crpe energiju. Isključite sve uređaje iz lanca i kabel priključite izravno na USB priključak glavnog računala.
    ●
    Provjerite imate li više od dva USB koncentratora bez napajanja povezana jedan za drugim u lancu. Odspojite sve uređaje iz lanca te kabel priključite izravno u USB priključak na računalu domaćinu.
    NAPOMENA:

    iMac tipkovnica je USB koncentrator bez napajanja.


Potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema
  • Naručivanje dijelova, dodatne opreme i potrošnog materijala
  • Brojevi dijelova


Potrošni materijal i dodatna oprema

Naručivanje dijelova, dodatne opreme i potrošnog materijala

    Naručivanje papira i opreme
    www.hp.com/go/suresupply
    Naručivanje izvornih HP dijelova ili dodataka
    www.hp.com/buy/parts
    Naručite putem mreže pružatelja servisnih usluga ili usluga podrške
    Kontaktirajte HP-ova davatelja usluga ili podrške.


Potrošni materijal i dodatna oprema

Brojevi dijelova

Sljedeći popis pribora bio je ažuran u vrijeme tiskanja. Informacije za naručivanje i dostupnost pribora mogu se promijeniti tijekom radnog vijeka proizvoda.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Dodatna oprema za rukovanje papirom
  • Spremnici s tonerom
  • Kabeli i sučelja


Potrošni materijal i dodatna oprema

Dodatna oprema za rukovanje papirom

    Predmet
    Opis
    Broj dijela
    Valjak podizača
    Valjak podizača za ulaznu ladicu
    RL1-1443-000CN
    Mehanizam podloška za odvajanje
    Podloška za odvajanje za ulaznu ladicu
    RM1-4006-000CN


Potrošni materijal i dodatna oprema

Spremnici s tonerom

    Predmet
    Opis
    Broj dijela
    HP LaserJet spremnik s tintom
    Crni ispisni uložak
    Pogledajte jednu od sljedećih stavki da biste odredili kataloški broj ispisnog uloška.
    ●
    Konfiguracijska stranica
    ●
    Stranica o stanju potrošnog materijala
    ●
    Trenutni ispisni uložak
    ●
    www.hp.com/go/ljsupplies


Potrošni materijal i dodatna oprema

Kabeli i sučelja

    Predmet
    Opis
    Broj dijela
    USB kabel
    2-metarski kabel vrste A do B
    8121-0868


Servis i podrška

Servis i podrška
  • Izjava o ograničenom jamstvu tvrtke Hewlett-Packard
  • HP-ovo Premium Protection jamstvo: Izjava o ograničenom jamstvu za LaserJet spremnik za ispis
  • Licencni ugovor s krajnjim korisnikom
  • Jamstvena usluga popravka od strane korisnika
  • Korisnička podrška
  • Ponovno pakiranje pisača
  • Obrazac sa servisnim informacijama


Servis i podrška

Izjava o ograničenom jamstvu tvrtke Hewlett-Packard

    HP-OV PROIZVOD
    TRAJANJE OGRANIČENOG JAMSTVA
    HP LaserJet Professional M1130, M1210
    Godinu dana od datuma kupnje

    HP vama, krajnjem korisniku, jamči kako od datuma kupnje do isteka gore navedenog razdoblja na HP hardveru i dodatnoj opremi neće biti nedostataka u materijalu niti izvedbi. Ako HP obavijestite o takvim nedostacima tijekom jamstvenog razdoblja, HP će ili popraviti ili zamijeniti proizvode na kojima nedostaci uistinu postoje. Zamjenski proizvodi mogu biti novi ili po svojim radnim karakteristikama jednaki novim proizvodima.

    HP vam jamči kako HP softver od datuma kupnje do isteka gore navedenog razdoblja neće pogrešno izvršavati programske naredbe zbog nedostataka u materijalu ili izradi, pod uvjetom da je ispravno instaliran i upotrebljavan. Ako HP tijekom jamstvenog razdoblja obavijestite o takvim nedostacima, HP će zamijeniti softver koji ne izvršava svoje programske naredbe zbog takvih nedostataka.

    HP ne jamči nesmetan rad HP proizvoda bez pogrešaka. Ako HP ne može unutar razumnog roka popraviti niti zamijeniti proizvode u skladu s uvjetima jamstva, nakon pravovremenog povrata proizvoda primit ćete povrat novca u iznosu cijene kupnje.

    HP proizvodi mogu sadržavati dorađene dijelove koji po radnim karakteristikama odgovaraju novim dijelovima ili dijelove koji su upotrijebljeni slučajno.

    Jamstvo ne pokriva nedostatke koji su rezultat (a) nepravilnog ili neprilagođenog održavanja ili baždarenja, (b) upotrebe softvera, sučelja, dijelova ili potrošnog materijala koji nije proizvela tvrtka HP, (c) neovlaštene modifikacije ili zlouporabe, (d) upotrebe proizvoda izvan navedenih specifikacija za radnu okolinu proizvoda ili (e) neprikladne pripreme mjesta rada ili održavanja.

    U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENA JAMSTVA SU ISKLJUČIVA I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU. U određenim državama/regijama, saveznim državama ili pokrajinama ograničenje trajanja impliciranog jamstva nije dopušteno te se gore navedeno ograničenje ili isključenje ne odnosi na korisnike u tim područjima. Ovim jamstvom dana su vam određena zakonska prava, a uz njih možda imate i druga prava koja su različita za različite države/regije, savezne države ili pokrajine.

    Ograničeno HP jamstvo valjano je u svim državama/regijama ili lokacijama na kojima HP ima podršku za ovaj proizvod i na kojem je tvrtka HP taj proizvod reklamirala. Razina servisa koju vam jamstvo omogućava može se razlikovati s obzirom na lokalne standarde. HP neće promijeniti oblik, sklop niti funkcije proizvoda kako bi se on mogao koristiti u državama/regijama za koje nije bio namijenjen iz pravnih ili praktičnih razloga.

    U SKLADU SA ZAKONSKIM OGRANIČENJIMA, DOSTUPNI SU VAM JEDINO I ISKLJUČIVO PRAVNI LIJEKOVI NAVEDENI U OVOM JAMSTVU. OSIM U SKLADU S GORE NAVEDENIM ODREDBAMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA NITI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM. U određenim državama/regijama, saveznim državama ili pokrajinama odricanje ili ograničenje slučajne ili posljedične štete nije dopušteno te se gore navedeno ograničenje ili odricanje ne odnosi na korisnike u tim područjima.

    JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

HP-ovo Premium Protection jamstvo: Izjava o ograničenom jamstvu za LaserJet spremnik za ispis

    Ovim jamstvom izjavljujemo kako na ovom HP proizvodu nema nedostataka u materijalu i izradi.

    Ovo se jamstvo ne odnosi na proizvode (a) koji su ponovno punjeni, prerađivani, dorađivani ili na bilo koji način neovlašteno promijenjeni, (b) na kojima su se pojavili kvarovi zbog neispravne upotrebe i skladištenja ili korištenja na mjestu koje nije u skladu s navedenim specifikacijama radne okoline proizvoda, odnosno (c) na kojima su se pojavili znaci habanja zbog uobičajene upotrebe.

    Za servisiranje u skladu s jamstvom proizvod vratite na mjesto kupnje (zajedno s pisanim opisom problema i uzorcima ispisa) ili se obratite HP korisničkoj podršci. HP zadržava pravo da proizvode na kojima nedostaci uistinu postoje zamijeni ili da za njih izda povrat novca u iznosu kupovne cijene.

    U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENO JAMSTVO JE ISKLJUČIVO I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU.

    U SKLADU SA ZAKONSKIM OGRANIČENJIMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM.

    JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

Licencni ugovor s krajnjim korisnikom

    PAŽLJIVO PROČITAJTE PRIJE KORIŠTENJA OVOG SOFTVERSKOG PROIZVODA: Ovaj licencni ugovor s krajnjim korisnikom (“EULA”) je ugovor između (a) vas (pojedinca ili entiteta kojeg predstavljate) i (b) tvrtke Hewlett-Packard (“HP”) kojim se regulira vaše korištenje softverskog proizvoda (“Softver”). Ovaj EULA se ne primjenjuje ako postoji odvojeni licencni ugovor između vas i tvrtke HP ili njenih dobavljača softvera, uključujući licencni ugovor u internetskoj dokumentaciji. Pojam “Softver” može uključivati (i) pridružene medije, (ii) korisnički priručnik i ostale tiskane materijale i (iii) “internetsku” ili elektroničku dokumentaciju (pod skupnim nazivom “Korisnička dokumentacija”).

    PRAVA U SOFTVERU NUDE SE SAMO POD UVJETOM DA STE SUGLASNI SA SVIM ODREDBAMA I UVJETIMA OVOG EULA. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI DRUGIM KORIŠTENJEM SOFTVERA, SUGLASNI STE BITI OBVEZNI PREMA OVOM EULA. AKO NE PRIHVATITE OVAJ EULA, NEMOJTE INSTALIRATI, PREUZETI ILI NA BILO KOJI DRUGI NAČIN KORISTITI SOFTVER. AKO STE KUPILI SOFTVER, ALI NISTE SUGLASNI S OVIM EULA, VRATITE SOFTVER NA MJESTO KUPNJE U ROKU OD ČETRNAEST DANA I PRIMITE POVRAT NOVCA PREMA NABAVNOJ CIJENI; AKO SE SOFTVER INSTALIRA ILI SE ISPORUČUJE S DRUGIM HP PROIZVODOM, MOŽETE VRATITI ČITAV NEKORIŠTENI PROIZVOD.

    1. SOFTVER TREĆE STRANE. Softver može, uz softver u vlasništvu tvrtke HP (“HP softver”), uključivati i softver pod licencama u vlasništvu trećih strana (“Softver treće strane” i “Licenca treće strane”). Svaki softver treće strane za koji imate licencu, podliježe odredbama i uvjetima odgovarajuće Licence treće strane. Uglavnom se Licenca treće strane nalazi u datotekama poput license.txt i ako ne možete pronaći Licencu treće strane, stupite u vezu sa službom za korisnike tvrtke HP. Ako Licence treće strane uključuju licence koje omogućavaju dostupnost izvornog koda (kao što je GNU Opća javna licenca) i odgovarajući izvorni kod nije isporučen sa Softverom, potražite na stranicama za podršku proizvodu na HP internetskoj stranici (hp.com) uputu o tome kako pribaviti takav izvorni kod.

    2. LICENCNA PRAVA. Imat ćete ova prava pod uvjetom da se pridržavate odredbi i uvjeta ovog EULA:

    a. Korištenje. HP vam daje licencu za korištenje jednog primjerka HP softvera. “Korištenje” znači instaliranje, kopiranje, pohranjivanje, učitavanje, izvršavanje, prikaz ili korištenje HP softvera na neki drugi način. Ne smijete vršiti izmjene na HP softveru niti onemogućavati bilo koju licencnu ili kontrolnu funkciju HP softvera. Ako je tvrtka HP isporučila ovaj Softver za korištenje s određenim proizvodom za prikaz ili ispis fotografija (primjerice, ako je Softver upravljački program za pisač, firmver ili dodatak), HP softver smije se koristiti samo s takvim proizvodom (“HP proizvod”). Dodatna ograničenja uporabe se mogu pojaviti u Korisničkoj dokumentaciji. Ne smijete odvajati dijelove komponenti HP softvera za korištenje. Nemate pravo distribuiranja HP softvera.

    b. Kopiranje. Vaše pravo na kopiranje znači da smijete izrađivati arhivske ili sigurnosne kopije HP softvera, uz uvjet da svaki primjerak sadrži sve izvorne obavijesti o vlasništvu HP softvera te se koristi samo za svrhu izrade sigurnosnih kopija.

    3. NADOGRADNJE. Za Korištenje HP softvera kojeg tvrtka HP daje kao nadogradnju, ažuriranje ili dodatak (skupno “Nadogradnja”), prvo morate imati licencu za izvorni HP softver kojeg je tvrtka HP označila prihvatljivim za nadogradnju. U mjeri u kojoj Nadogradnja zamjenjuje izvorni HP softver, više nećete moći koristiti takav HP softver. Ovaj se EULA odnosi se na svaku Nadogradnju, osim ako tvrtka HP Nadogradnjom ne postavi druge uvjete. U slučaju sukoba između ovog EULA i takvih drugih uvjeta, prevagu će imati drugi uvjeti.

    4. PRIJENOS.

    a. Prijenos treće strane. Početni krajnji korisnik HP softvera može napraviti jednokratni prijenos HP softvera na drugoga krajnjeg korisnika. Svaki će prijenos uključivati sve sastavne dijelove, medije, Korisničku dokumentaciju, ovaj EULA, te ako se može primijeniti, Certifikat autentičnosti. Prijenos ne može biti neizravni prijenos poput konsignacije. Prije prijenosa će se krajnji korisnik koji prima preneseni Softver, suglasiti s ovim EULA. Po prijenosu HP softvera, vaša licenca automatski prestaje vrijediti.

    b. Ograničenja. Ne smijete iznajmljivati, davati u najam ili posuđivati HP softver ili koristiti HP softver u komercijalne svrhe s korištenjem u određenim vremenskim razdobljima ili u svrhe korištenja u uredu. Ne smijete davati podlicence, dodjeljivati ili na drugu način prenositi HP softver osim kako je izričito navedeno u ovom EULA.

    5. PRAVA VLASNIKA. Sva prava intelektualnog vlasništva u Softveru i Korisničkoj dokumentaciji pripadaju tvrtki HP ili njenim dobavljačima, te su zaštićena zakonom, uključujući važeće zakone o autorskim pravima, pravima poslovne tajne, pravima patenta i pravima trgovačke marke. Sa Softvera ne smijete uklanjati ni jedan znak raspoznavanja proizvoda, obavijest o autorskim pravima ili ograničenja prava vlasništva.

    6. OGRANIČENJE O OBRNUTOM INŽENJERINGU. Ne smijete vršiti obrnuti inženjering, dekompilirati ili rastavljati HP softver, osim i samo u onoj mjeri u kojoj je to pravo dopušteno važećim zakonom.

    7. PRISTANAK NA KORIŠTENJE PODATAKA. Tvrtka HP i tvrtke u njenom vlasništvu mogu sakupljati i koristiti tehničke podatke koje dajete u vezi s (i) vašim Korištenjem softvera ili HP proizvoda ili (ii) davanjem usluga podrške vezano uz Softver ili HP proizvod. Svi takvi podaci podliježu politici privatnosti tvrtke HP. HP neće takve podatke koristiti u obliku koji će vas osobno identificirati, osim u mjeri potrebnoj za unapređenje vašeg korištenja ili pružanje usluga podrške.

    8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na sve štete koje možete pretrpjeti, ukupna obveza tvrtke HP i njenih dobavljača prema ovom EULA i vaš isključivi pravni lijek prema ovom EULA ograničava se na iznos koji je veći od onog koji ste platili za Proizvod za $5,00. SUKLADNO SVIM ZAKONOM DOPUŠTENIM SREDSTVIMA, HP ILI NJEGOVI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJU POSEBNU, SLUČAJNU, NEIZRAVNU ILI POSLJEDIČNU ŠTETU (UKLJUČUJUĆI ŠTETE ZA IZGUBLJENI PROFIT, IZGUBLJENE PODATKE, PREKID POSLOVANJA, OSOBNU OZLJEDU ILI GUBITAK PRIVATNOSTI) VEZANU UZ NAČIN KORIŠTENJA ILI NEMOGUĆNOST KORIŠTENJA SOFTVERA, ČAK I U SLUČAJU DA JE HP ILI BILO KOJI NJEN DOBAVLJAČ BIO UPOZOREN NA MOGUĆNOST TAKVE ŠTETE I ČAK U SLUČAJU DA GORE NAVEDENI PRAVNI LIJEK NE ISPUNI SVOJU OSNOVNU SVRHU. Neke države/regije ili ostali zakonski sustavi ne dopuštaju isključivanje ili ograničenje slučajnih ili posljedičnih šteta, tako da se gore navedeno ograničenje ili isključivanje ne može primijeniti na vas.

    9. KUPCI VLADE SAD. Ako ste dio Vlade SAD tada su sukladno FAR-u 12.211 i FAR-u 12.212, komercijalni računalni softver, računalna softverska dokumentacija i tehnički podaci za komercijalne stavke, licencirani sukladno važećem komercijalnom licencnom ugovoru tvrtke HP.

    10. SUKLADNOST S IZVOZNIM ZAKONIMA. Pridržavat ćete se svih zakona, propisa i uredbi (i) koje važe za uvoz ili izvoz Softvera ili (ii) koje ograničavaju korištenje softvera, uključujući sva ograničenja u trgovanju nuklearnim, kemijskim ili biološkim oružjem.

    11. PRIDRŽANA PRAVA. Tvrtka HP i njeni dobavljači pridržavaju sva prava koja vam nisu izričito dana ovim EULA.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Izmijenjeno 11/06.


Servis i podrška

Jamstvena usluga popravka od strane korisnika

    HP proizvodi su dizajnirani s mnogo dijelova koje korisnici mogu sami popraviti (CSR), što smanjuje vrijeme popravka i omogućuje veću fleksibilnost prilikom zamjene neispravnih dijelova. Ako tijekom razdoblja utvrđivanja kvara HP zaključi da se popravak može izvesti pomoću CSR dijela, HP će taj dio poslati izravno vama kako biste ga mogli sami zamijeniti. Postoje dvije kategorije CSR dijelova: 1) Dijelovi za koje je popravak od strane korisnika obavezan. Ako zatražite od tvrtke HP da zamijeni neki od ovih dijelova, platit ćete putne i troškove rada za tu uslugu. 2) Dijelovi za koje popravak od strane korisnika nije obavezan. I ovi dijelovi su dizajnirani u sklopu CSR usluge. Međutim, ako želite da tvrtka HP?zamijeni te dijelove umjesto vas, to se može učiniti bez dodatnih troškova u sklopu usluge jamstva određene za vaš proizvod.

    Ovisno o dostupnosti i geografskom položaju, CSR dijelovi se isporučuju sljedeći radni dan. Možda će biti dostupna i isporuka istog dana ili u roku od četiri sata uz dodatne troškove, ovisno o geografskom položaju. Ako je vam je potrebna pomoć, možete nazvati HP centar za tehničku podršku i tehničar će vam dati upute telefonskim putem. U materijalima isporučenim sa zamjenskim CSR dijelom navodi se trebate li oštećeni dio vratiti tvrtki HP. U slučajevima gdje HP zahtijeva vraćanje oštećenog dijela, taj dio morate poslati unutar određenog vremenskog razdoblja, obično unutar pet (5) radnih dana. Oštećeni dio morate vratiti s isporučenom dokumentacijom i ambalažom. Ako ne vratite oštećeni dio, HP vam može naplatiti zamjenski dio. Kod samostalnog popravka od strane korisnika, HP će platiti sve troškove isporuke i povrata oštećenog dijela te odrediti službu za dostavu koja će se koristiti.


Servis i podrška

Korisnička podrška

    Iskoristite telefonsku besplatnu podršku tijekom jamstvenog razdoblja za svoju državu/regiju
    Pripremite naziv uređaja, serijski broj, datum kupovine i opis problema.
    Telefonske brojeve za državu/regiju možete pronaći na brošuri koja je priložena uz uređaj ili na stranici www.hp.com/support/.
    Iskoristite 24-satnu internetsku podršku
    www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series
    Iskoristite podršku za uređaj koji koristite s Macintosh računalom
    www.hp.com/go/macosx
    Preuzimanje elektronskih informacija, upravljačkih i uslužnih programa
    www.hp.com/go/ljm1130series_software ili www.hp.com/go/ljm1210series_software
    Naručivanje dodatnih HP usluga ili ugovora o održavanju
    www.hp.com/go/carepack


Servis i podrška

Ponovno pakiranje pisača

    Ako HP služba za korisnike odluči kako svoj uređaj morate vratiti tvrtki HP na popravak, prilikom slanja uređaja pratite sljedeće korake.

    OPREZ:

    Kupac snosi odgovornosti za oštećenja pri slanju koja su rezultat neispravnog pakiranja.

    1.
    Izvadite i zadržite spremnik s tintom.
    OPREZ:

    Izuzetno je važno da prije slanja uređaja izvadite spremnik s tintom. Ako spremnik s tintom ostavite u uređaju, on bi za vrijeme transporta mogao curiti i u potpunosti smočiti pogon uređaja i druge dijelove.

    Kako se spremnik s tintom ne bi oštetio, nemojte dodirivati valjak i spremnik s tintom stavite u originalnu ambalažu ili ga spremite tako da nije izložen svjetlosti.

    2.
    Izvadite i sačuvajte napajački kabel, kabel sučelja i dodatni pribor, kao što je EIO kartica.
    3.
    Ako ste u mogućnosti, uz uređaj pošaljite uzorke ispisa i 50 do 100 listova papira ili drugih medija na kojima ispis nije bio zadovoljavajući.
    4.
    Korisnici iz SAD-a mogu od HP službe za korisnike zatražiti novu ambalažu. Korisnici iz drugih zemalja trebaju, ako je to moguće, koristiti originalnu ambalažu. Hewlett-Packard preporuča osiguravanje opreme prilikom slanja.


Servis i podrška

Obrazac sa servisnim informacijama

    TKO VRAĆA OPREMU?
    Datum:
    Osoba za kontakt:
    Telefon:
    Alternativni kontakt:
    Telefon:
    Povratna adresa:
    Posebne upute za isporuku:
    ŠTO ŠALJETE?
    Naziv modela:
    Broj modela:
    Serijski broj:
    Priložite sve relevantne primjerke. NEMOJTE slati dodatni pribor (upute, sredstva za čišćenje i slično) koji nije potreban za popravak.
    JESTE LI UKLONILI SPREMNIKE S TONEROM?
    Prije isporuke pisača morate ih ukloniti, ako vas neki mehanički problem ne sprečava u tome.
    [ ] Da.
    [ ] Ne, ne mogu ih ukloniti.
    ŠTO TREBA UČINITI? (po potrebi priložite poseban list)
    1. Opišite kvar. (Kakav je kvar? Što ste radili kada je došlo do kvara? Koji softver je bio pokrenut? Mogu li se okolnosti kvara ponoviti?)
    2. Ako do kvara dolazi povremeno, koliko vremena prolazi između kvarova?
    3. Ako je jedinica spojena na bilo koji od sljedećih uređaja, navedite proizvođača i broj modela.
    Osobno računalo:
    Modem:
    Mreža:
    4. Dodatne napomene:
    KAKO ĆETE PLATITI POPRAVAK?
    [ ] Pod jamstvom
    Datum kupnje/primitka:
    (Priložite dokaz o kupnji ili dostavnicu s originalnih datumom primitka)
    [ ] Broj ugovora o održavanju:
    [ ] Broj narudžbenice:
    Osim kod ugovornih usluga i usluga u jamstvenom roku, svi zahtjevi moraju biti popraćeni brojem narudžbenice i/ili potpisom ovlaštene osobe. Ako se ne mogu primijeniti standardne cijene, potrebna je najmanje narudžbenica. Standardne cijene popravka mogu se dobiti u svakom centru ovlaštenom za popravke proizvoda tvrtke HP.
    Potpis ovlaštene osobe:
    Telefon:
    Adresa za račun:
    Posebne upute za naplatu:


Specifikacije

Specifikacije
  • Fizičke specifikacije
  • Potrošnja energije, električne specifikacije i akustične emisije
  • Specifikacije okruženja


Specifikacije

Fizičke specifikacije

    Fizičke specifikacije1
    Specifikacija
    Serija M1130
    Serija M1210
    Masa proizvoda
    7,0 kg
    8,3 kg
    Visina proizvoda
    250 mm
    306 mm
    Dubina proizvoda
    265 mm
    265 mm
    Širina proizvoda
    415 mm
    435 mm

    1 Vrijednosti se temelje na preliminarnim podacima. Pogledajte odjeljak www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series.


Specifikacije

Potrošnja energije, električne specifikacije i akustične emisije

    Najnovije informacije pogledajte na stranici www.hp.com/go/ljm1130series_regulatory ili www.hp.com/go/ljm1210series_regulatory.

    OPREZ:

    Vrsta napajanja ovisi o državi/regiji u kojoj se prodaje uređaj. Nemojte konvertirati radne napone. Time možete oštetiti uređaj i poništiti njegovo jamstvo.


Specifikacije

Specifikacije okruženja

    Specifikacije okruženja
    Radna1
    Skladište1
    Temperatura
    15° do 32,5°C
    0° do 35°C
    Relativna vlažnost
    10% do 80%
    10% do 80%

    1 Vrijednosti se temelje na preliminarnim podacima. Pogledajte odjeljak www.hp.com/support/ljm1130series ili www.hp.com/support/ljm1210series.


Informacije o zakonskim propisima

Informacije o zakonskim propisima
  • FCC propisi
  • Program očuvanja okoliša
  • Izjava o usklađenosti sa standardima (osnovni model)
  • Izjava o usklađenosti sa standardima (model s faksom)
  • Izjave o mjerama opreza
  • Dodatne izjave za telefonske (faks) proizvode


Informacije o zakonskim propisima

FCC propisi

    Ova oprema je testirana i sukladna je ograničenjima za digitalne uređaje Klase B, prema Članku 15 FCC propisa. Ova ograničenja sastavljena su kako bi se osigurala odgovarajuća zaštita od štetnih smetnji pri kućnoj instalaciji. Ova oprema generira, koristi i može zračiti energiju na radijskim frekvencijama. Ako se ova oprema ne instalira i ne koristi u skladu s uputama, može uzrokovati štetne smetnje u radio komunikaciji. Ne može se, međutim, jamčiti kako do smetnji neće doći kod određene instalacije. Ako oprema uistinu uzrokuje štetne smetnje pri radijskom ili televizijskom prijemu, a to se može odrediti uključivanjem i isključivanjem opreme, korisniku se preporuča sprečavanje smetnji pomoću sljedećih mjera:

    ●
    Antenu prijemnika usmjerite na drugu stranu ili je premjestite.
    ●
    Povećajte razmak između opreme i prijemnika.
    ●
    Opremu priključite na utičnicu koja se ne nalazi unutar strujnog kruga prijemnika.
    ●
    Posavjetujte se s distributerom ili iskusnim radio/televizijskim tehničarom.
    NAPOMENA:

    Sve promjene ili modifikacije pisača koje nije izričito odobrila tvrtka HP mogu korisnika lišiti ovlasti za upravljanje ovom opremom.

    Radi sukladnosti s ograničenjima za Klasu B u članku 15 FCC pravila obavezna je upotreba zaštićenog kabela sučelja.


Informacije o zakonskim propisima

Program očuvanja okoliša

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zaštita okoliša
  • Emisija ozona
  • Potrošnja energije
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • Potrošni materijal za HP LaserJet
  • Upute za vraćanje i recikliranje
  • Papir
  • Ograničenja u materijalu (Serija M1130)
  • Ograničenja u materijalu (Serija M1210)
  • Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji
  • Kemijske tvari
  • Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)
  • Za više informacija


Informacije o zakonskim propisima

Zaštita okoliša

    Tvrtka Hewlett-Packard nastoji na ekološki način proizvesti kvalitetne proizvode. Dizajn ovog proizvoda sadrži nekoliko atributa koji smanjuju negativan utjecaj na okoliš.


Informacije o zakonskim propisima

Emisija ozona

    Ovaj proizvod ne emitira značajnije količine ozona (O3).


Informacije o zakonskim propisima

Potrošnja energije

    Korištenje energije znatno se smanjuje u načinu Pripravan ili Automatsko isključivanje čime se čuvaju prirodni resursi i ostvaruje ušteda novca bez utjecaja na visoke performanse ovog proizvoda. Hewlett-Packard oprema za ispis teksta i slika s logotipom ENERGY STAR® ispunjava ENERGY STAR specifikacije Ureda za zaštitu okoliša SAD-a (U.S. Environmental Protection Agency)za opremu za ispis teksta i slika. Na proizvodima sa standardom ENERGY STAR nalazi se sljedeći znak:

    Oznaka ENERGY STAR®

    Dodatne informacije o modelima proizvoda za ispis sa standardom ENERGY STAR možete pronaći na adresi:

    www.hp.com/go/energystar


Informacije o zakonskim propisima

Potrošnja tonera

    Način rada Economode koristi manje tonera što može produžiti rok trajanja spremnika za ispis.


Informacije o zakonskim propisima

Upotreba papira

    Ručna funkcija obostranog ispisa i N-maks. ispisa (više stranica ispisano na jednom listu papira) može smanjiti količinu papira potrebnu za ispis te tako pridonijeti očuvanju prirodnih resursa.


Informacije o zakonskim propisima

Plastika

    Plastični dijelovi teži od 25 grama označeni su u skladu s međunarodnim standardima kako bi se prilikom odlaganja proizvoda na otpad lakše identificirala plastika za reciklažu.


Informacije o zakonskim propisima

Potrošni materijal za HP LaserJet

    HP LaserJet spremnike za ispis nakon korištenja na jednostavan način—i besplatno—možete vratiti na recikliranje pomoću programa HP Planet Partners. Višejezične informacije i upute za program nalaze se u svakom novom HP-ovom LaserJet ulošku s tonerom i paketu s opremom. Dodatno pomažete umanjiti opterećenje okoliša istovremenim vraćanjem nekoliko uložaka, umjesto svakog zasebno.

    HP je posvećen proizvodnji inventivnih, visoko-kvalitetnih proizvoda i usluga koje su sigurne za okoliš, od dizajna i izrade proizvoda do njegove distribucije, upotrebe i recikliranja. Kada sudjelujete u HP Planet Partners programu, osiguravamo da se vaši vraćeni HP-ovi LaserJet ulošci s tonerom recikliraju na odgovarajući način, te ih prerađujemo da bismo obnovili plastične mase i metale za nove proizvode i spriječili nastajanje milijuna tona otpada na odlagalištima otpada. Budući da se ovaj uložak reciklira i koristi u novim materijalima, neće vam biti vraćen. Hvala vam na brizi za okoliš!

    NAPOMENA:

    Koristite naljepnicu samo za vraćanje originalnih HP LaserJet uložaka s tonerom. Ne koristite ovu naljepnicu za HP ispisne uloške, uloške koje nije proizveo HP, koji su ponovno napunjeni ili prerađeni ili za one koji se vraćaju u jamstvenom roku. Za informacije o recikliranju HP uložaka s tonerom idite na http://www.hp.com/recycle.


Informacije o zakonskim propisima

Upute za vraćanje i recikliranje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sjedinjene Države i Portoriko
  • Povrat izvan SAD-a


Informacije o zakonskim propisima

Sjedinjene Države i Portoriko

Priložena naljepnica na HP LaserJet kutiji uloška s tonerom služi za vraćanje i recikliranje jednog ili više HP LaserJet uložaka nakon uporabe. Slijedite primjenjive upute u nastavku.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Povrat više spremnika (više od jednog spremnika)
  • Vraćanje jednog uloška
  • Otprema


Informacije o zakonskim propisima

Povrat više spremnika (više od jednog spremnika)

    1.
    Upakirajte svaki HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
    2.
    Zalijepite kutije zajedno ljepljivom trakom. Paket može težiti do 31 kg (70 lb).
    3.
    Upotrijebite jednu frankiranu naljepnicu za otpremu.

    ILI

    1.
    Upotrijebite svoju kutiju prikladnih dimenzija ili zatražite besplatnu kutiju za prikupljanje na adresi www.hp.com/recycle ili broju telefona 1-800-340-2445 (prima do 31 kg (70 lb) HP LaserJet spremnika s tintom).
    2.
    Upotrijebite jednu frankiranu naljepnicu za otpremu.


Informacije o zakonskim propisima

Vraćanje jednog uloška

    1.
    Upakirajte HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
    2.
    Stavite naljepnicu za otpremu na prednju stranu kutije.


Informacije o zakonskim propisima

Otprema

Za sve povrate HP LaserJet spremnika za ispis radi recikliranja, predajte paket UPS-u tijekom sljedeće dostave ili otpreme ili ga odnesite u ovlašteno središte tvrtke UPS. Za lokaciju vašeg mjesnog UPS otpremnog središta nazovite 1-800-PICKUPS ili posjetite www.ups.com. Ako spremnik vraćate putem USPS naljepnice, predajte paket djelatniku Poštanske službe SAD-a ili ga predajte u poštanski ured. Za detaljnije informacije ili naručivanje dodatnih oznaka ili kutija za povrat više komada posjetite www.hp.com/recycle ili nazovite 1-800-340-2445. Zatražena otprema UPS-om bit će vam naplaćena po standardnoj tarifi za otpremu. Podaci su podložni promjenama bez prethodnog upozorenja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Za stanovnike Aljaske i Havaja


Informacije o zakonskim propisima

Za stanovnike Aljaske i Havaja

    Ne koristite UPS naljepnicu. Nazovite 1-800-340-2445 za informacije i upute. Američka pošta nudi uslugu vraćanja spremnika bez naplate u suradnji s podružnicama HP-a za Aljasku i Havaje.


Informacije o zakonskim propisima

Povrat izvan SAD-a

    Kako biste sudjelovali u HP Planet Partners programu za povrat i recikliranje slijedite jednostavne upute iz priručnika za recikliranje (pronaći ćete ga u pakiranju pribora vašeg novog pisača) ili posjetite www.hp.com/recycle. Odaberite svoju državu/regiju kako biste dobili informacije o povratu HP LaserJet opreme za ispis.


Informacije o zakonskim propisima

Papir

    Uz ovaj proizvod možete koristiti reciklirani papir koji je u skladu sa smjernicama navedenima u HP LaserJet Printer Family Print Media Guide (Vodič za potrošni materijal za HP LaserJet pisače). Ovaj proizvod prikladan je za korištenje recikliranog papira sukladno s EN12281:2002.


Informacije o zakonskim propisima

Ograničenja u materijalu (Serija M1130)

    Ovaj HP proizvod ne sadrži živu.

    Ovaj HP-ov proizvod ne sadrži bateriju.


Informacije o zakonskim propisima

Ograničenja u materijalu (Serija M1210)

    Ovaj HP-ov proizvod ne sadrži živu.

    Ovaj HP-ov proizvod sadrži bateriju koja po isteku vijeka trajanja možda zahtijeva posebno rukovanje. Baterije koje se nalaze u proizvodu ili koje je Hewlett-Packard isporučio za ovaj proizvod sadrže sljedeće:

    Serija pisača HP LaserJet Professional M1210 MFP
    Vrsta
    Litij s ugljik-monofluoridom
    Težina
    0,8 g
    Mjesto
    Na ploči za formatiranje
    Korisnik može ukloniti
    Ne

    simbol za bateriju

    Upute za recikliranje potražite na adresi www.hp.com/recycle ili se obratite mjesnim vlastima ili organizaciji Electronics Industries Alliance: www.eiae.org.


Informacije o zakonskim propisima

Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji

    EU simbol za otpad

    Ovaj simbol može se nalaziti na proizvodu ili na ambalaži, a označava kako se proizvod ne smije odložiti zajedno s kućanskim otpadom. Vaša je odgovornost ovaj proizvod predati na odgovarajuće prikupljalište za reciklažu električne i elektroničke opreme. Poseban način prikupljanja i reciklaže ovakve opreme prilikom odlaganja na otpad pomoći će u očuvanju prirodnih resursa i tako ćete osigurati da se proizvod reciklira na način koji vodi računa o ljudskom zdravlju i prirodnom okolišu. Više informacija o prikupljalištima za reciklažu proizvoda zatražite od lokalne uprave, komunalnog poduzeća ili u trgovine u kojoj ste kupili proizvod.


Informacije o zakonskim propisima

Kemijske tvari

    HP je predan informiranju korisnika o kemijskim tvarima u svojim proizvodima kako to zahtijevaju pravni propisi kao što je REACH (Propis EC Br. 1907/2006 Europskog parlamenta i vijeća). Izvješće s podacima o kemijskim tvarima za ovaj proizvod možete pronaći na adresi: www.hp.com/go/reach.


Informacije o zakonskim propisima

Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)

    Tablice s podacima o sigurnosti materijala (MSDS) za materijal koji sadrži kemijske supstance (primjerice toner) mogu se nabaviti na web-stranici tvrtke HP, na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o zakonskim propisima

Za više informacija

    Za informacije o ovim ekološkim temama:

    ●
    List s ekološkim profilom proizvoda za ovaj i mnoge srodne HP proizvode
    ●
    Predanost tvrtke HP očuvanju okoliša
    ●
    Sustav za očuvanje okoliša tvrtke HP
    ●
    Program tvrtke HP za vraćanje proizvoda na kraju vijeka trajanja i za recikliranje
    ●
    List s podacima o materijalnoj sigurnosti

    Posjetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o zakonskim propisima

Izjava o usklađenosti sa standardima (osnovni model)

U ovome se dijelu nalaze informacije o sljedećim temama:

    Izjava o sukladnosti
    sukladno standardima ISO/IEC 17050-1 i EN 17050-1 DoC#: BOISB-0901-02-rel.1.0
    Naziv proizvođača:
    Hewlett-Packard Company
    Adresa proizvođača:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, SAD
    izjavljuje kako je proizvod
    Naziv proizvoda:
    serija HP LaserJet M1132; serija HP LaserJet M1134; serija HP LaserJet M1136
    Regulatorni broj modela2)
    BOISB-0901-02
    Opcije uređaja:
    SVE
    Spremnici s tintom:
    CE284A, CE285A, CE286A
    sukladan sljedećim specifikacijama proizvoda:
    SIGURNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserski/LED proizvod klase 1)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – klasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Poglavlje 47 CFR, Članak 15 Klasa B / ICES-003, 4. izdanje
    GB9254-1998, GB17625.1-2003
    Dodatne informacije:
    Ovaj proizvod udovoljava zahtjevima EMC direktive 2004/108/EZ-a i Direktive o niskom naponu 2006/95/EZ-a te nosi odgovarajuću [image] oznaku.
    Ovaj uređaj udovoljava zahtjevima FCC Direktive, dijela 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.
    1) Uređaj je testiran s uobičajenom konfiguracijom Hewlett-Packard sustava osobnih računala.
    2) Radi pravnih propisa ovom je uređaju dodijeljen Registarski broj modela. Ovaj broj ne treba miješati s nazivom ili brojem uređaja.
    Boise, Idaho , SAD
    Prosinac, 2009.
    Samo za pravna pitanja:
    Kontakt za Europu:
    Lokalni odjel prodaje i servisa tvrtke Hewlett-Packard ili Hewlett-Packard GmbH, odjel HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
    Kontakt za SAD:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Informacije o zakonskim propisima

Izjava o usklađenosti sa standardima (model s faksom)

U ovome se dijelu nalaze informacije o sljedećim temama:

    Izjava o sukladnosti
    sukladno standardima ISO/IEC 17050-1 i EN 17050-1 DoC#: BOISB-0901-03-rel.1.0
    Naziv proizvođača:
    Hewlett-Packard Company
    Adresa proizvođača:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, SAD
    izjavljuje kako je proizvod
    Naziv proizvoda:
    serija HP LaserJet M1212; serija HP LaserJet M1214; serija HP LaserJet M1216
    Dodatna oprema4):
    BOISB-0906-00 - (US-Faks modul LIU)
    BOISB-0906-01 - (EURO-Faks modul LIU)
    Regulatorni broj modela2)
    BOISB-0901-03
    Opcije uređaja:
    SVE
    Spremnici s tintom:
    CE284A, CE285A, CE286A
    sukladan sljedećim specifikacijama proizvoda:
    SIGURNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserski/LED proizvod klase 1)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – klasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Poglavlje 47 CFR, Članak 15 Klasa B / ICES-003, 4. izdanje
    GB9254-1998, GB17625.1-2003
    TELEKOM:
    ES 203 021; FCC Poglavlje 47 CFR, Članak 683)
    Dodatne informacije:
    Navedeni proizvod sukladan je s EMC odredbom 2004/108/EC, odredbom za niski napon 2006/95/EC i R&TTE odredbom 1999/5/EC (Dodatak II) te u skladu s tim nosi oznaku CE [image].
    Ovaj uređaj udovoljava zahtjevima FCC Direktive, dijela 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.
    1) Uređaj je testiran s uobičajenom konfiguracijom Hewlett-Packard sustava osobnih računala.
    2) Radi pravnih propisa ovom je uređaju dodijeljen Registarski broj modela. Ovaj broj ne treba miješati s nazivom ili brojem uređaja.
    3) Na uređaj su, osim već navedenih, primijenjena odobrenja i standardi telekomunikacijske tvrtke koje odgovaraju ciljanim državama/regijama.
    4) Ovaj uređaj koristi analogni faks modul s regulatornim brojem modela: BOISB-0906-00 (US-LIU) ili BOISB-0906-01 (EURO LIU), u skladu s tehničkim regulatornim odredbama za države/regije u kojima će se proizvod prodavati.
    Boise, Idaho , SAD
    Prosinac, 2009.
    Samo za pravna pitanja:
    Kontakt za Europu:
    Lokalni odjel prodaje i servisa tvrtke Hewlett-Packard ili Hewlett-Packard GmbH, odjel HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
    Kontakt za SAD:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Informacije o zakonskim propisima

Izjave o mjerama opreza

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sigurnost lasera
  • Kanadski DOC propisi
  • Upute za kabel za napajanje
  • EMC izjava (Koreja)
  • Izjava o laseru za Finsku
  • GS izjava (Njemačka)
  • Tablice materijala (Kina)
  • Izjava o ograničenju opasnih tvari (Turska)


Informacije o zakonskim propisima

Sigurnost lasera

    Centar za uređaje i utjecaj zračenja na zdravlje (Center for Devices and Radiological Health, CDRH) pri Uredu za hranu i lijekove u SAD-u (U.S. Food and Drug Administration) od 1. kolovoza 1976. primjenjuje propise za laserske uređaje. Uređaji dostupni u Sjedinjenim Američkim Državama moraju biti u skladu s ovim propisima. Ovaj je uređaj certificiran kao laserski proizvod “Klase 1”, prema Standardu zračenja koji je Ministarstvo zdravstva Sjedinjenih Američkih Država (Department of Health and Human Services, DHHS) sastavilo prema Zakonu o kontroli zdravlja i sigurnosti iz 1968. Kako zaštitna kućišta i vanjski poklopci u potpunosti zadržavaju zračenje koje se emitira unutar uređaja, laserska zraka ne može izaći iz uređaja ni u jednoj fazi ispravne upotrebe uređaja.

    UPOZORENJE!

    Korištenje kontrola, prilagođavanje ili izvršavanje postupaka koji nisu u skladu s uputama u ovom korisničkom priručniku može uzrokovati izloženost opasnom zračenju.


Informacije o zakonskim propisima

Kanadski DOC propisi

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o zakonskim propisima

Upute za kabel za napajanje

    Provjerite odgovara li izvor napajanja specifikacijama za napon uređaja. Specifikacija za napon nalazi se na naljepnici uređaja. Uređaj koristi izmjenični napon od 110 – 127 V ili izmjenični napon od 220 – 240 V i 50/60 Hz.

    Kabelom za napajanje uređaj povežite s uzemljenom utičnicom za izmjenični napon.

    OPREZ:

    Da biste izbjegli oštećenje uređaja, koristite samo kabel za napajanje koji ste dobili s njim.


Informacije o zakonskim propisima

EMC izjava (Koreja)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacije o zakonskim propisima

Izjava o laseru za Finsku

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o zakonskim propisima

GS izjava (Njemačka)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informacije o zakonskim propisima

Tablice materijala (Kina)

    Tablica kemijskih tvari (Kina)


Informacije o zakonskim propisima

Izjava o ograničenju opasnih tvari (Turska)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacije o zakonskim propisima

Dodatne izjave za telefonske (faks) proizvode

U ovome se dijelu nalaze informacije o sljedećim temama:

  • EU odredba za telekomunikacijski promet
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Oznaka za žice za telekomunikacije u Vijetnamu za odobrene proizvode u skladu sa standardom ICTQC


Informacije o zakonskim propisima

EU odredba za telekomunikacijski promet

    Ovaj je uređaj namijenjen povezivanju putem analogne telekomunikacijske mreže PSTN (Public Switched Telecommunication Networks) u državama/regijama EEA (European Economic Area).

    Udovoljava preduvjetima naznačenim u R&TTE Direktivi EU 1999/5/EC (Dodatak II) i nosi odgovarajuću oznaku usklađenosti CE.

    Više pojedinosti potražite u Izjavi o sukladnosti koju je izdao proizvođač u drugom dijelu priručnika.

    Zbog razlika u PSTN mrežama u pojedinim državama/regijama nije moguće jamčiti funkcionalnost uređaja na svakoj terminalskoj točki PSTN mreže. Mrežna kompatibilnost ovisi o korisnikovu pravilnom odabiru postavki tijekom pripreme za povezivanje s PSTN mrežom. Slijedite upute iz priručnika za korisnike.

    Ako imate problema s mrežnom kompatibilnošću, obratite se svom dobavljaču opreme ili službi za korisnike tvrtke Hewlett-Packard u svojoj državi/regiji.

    Za povezivanje s terminalskom točkom PSTN mreže možda je potrebno ispuniti dodatne preduvjete koje postavlja lokalni operater PSTN mreže.


Informacije o zakonskim propisima

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Informacije o zakonskim propisima

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Informacije o zakonskim propisima

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Informacije o zakonskim propisima

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    OPREZ:

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Informacije o zakonskim propisima

Oznaka za žice za telekomunikacije u Vijetnamu za odobrene proizvode u skladu sa standardom ICTQC

    Oznaka telekomunikacija u Vijetnamu


Korištenje tipki prečaca u pregledniku pomoći

Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

Napomene

  • Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.
  • Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.
  • Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.
  • Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.

http://www.hp.com


Korištenje preglednika HTML pomoći

Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Uporaba naredbi s izbornika prečaca

http://www.hp.com


Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.

http://www.hp.com


Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | Alt+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | Alt+Tab
Za prikaz izbornika Options (Mogućnosti). | Alt+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | Alt+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | Alt+O, a zatim pritisnite tipku T
Za ispis teme. | Alt+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | Alt+strelica lijevo ili Alt+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | Alt+strelica desno ili Alt+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | Alt+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili Alt+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | Alt+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | Alt+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | Alt+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | strelica gore i strelica dolje ili tipkama Page Up i Page Down
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | Tab

http://www.hp.com


Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | Alt+C
Za otvaranje i zatvaranje knjige ili mape. | znak plusa (+) i znak minusa (-) ili strelica lijevo i strelica desno
Za odabir teme. | strelica gore i strelica dolje
Za prikaz odabrane teme. | Enter

http://www.hp.com


Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | Alt+N
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | strelica gore i strelica dolje
Za prikaz pridružene teme. | Alt+D

http://www.hp.com


Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | Alt+S
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za početak traženja. | Alt+L
Za odabir teme s popisa rezultata. | Alt+T, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | Alt+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | Alt+M
Za pretraživanje samo naslova tema. | Alt+R

http://www.hp.com


Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | Alt+I
Za dodavanje trenutno prikazane teme popisu favorita. | Alt+A
Za odabir teme s popisa favorita. | Alt+P, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Za brisanje odabrane teme s popisa. | Alt+R

http://www.hp.com


Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.
  • Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.
  • Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.
  • Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.
  • Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.
  • Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.

http://www.hp.com


Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.
  • Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.
  • Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.
Napomena Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.

http://www.hp.com


Izrada popisa omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite staviti na popis favorita.
  2. Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).
Napomene
  • Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).
  • Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).
  • Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).

http://www.hp.com


Kopiranje teme pomoći

  1. U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).
  2. Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.
  3. Otvorite dokument u koji želite kopirati temu.
  4. Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.
  5. Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).
Napomena Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).

http://www.hp.com


Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

Napomena Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.

http://www.hp.com


Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • Back (Nazad) prikazuje posljednju temu koju ste pregledavali.
  • Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.
  • Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.
  • Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.
  • Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.
  • Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.
  • Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.
Napomena Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.

http://www.hp.com


Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba
Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve).
Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve).
Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši).
Ispisuje temu.

Napomena Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.

http://www.hp.com