Risoluzione dei problemi di scansione
Angolo | Angolo

La presente sezione contiene informazioni sulla risoluzione dei problemi relativi alla qualità delle immagini o del testo acquisiti tramite scansione. Vengono fornite inoltre informazioni su altri problemi di base correlati alla scansione, ad esempio operazioni di scansione o di stampa troppo lente.

In questa sezione vengono descritti i seguenti argomenti:

• Problemi di qualità dell'immagine acquisita tramite scansione
• Problemi relativi alla scansione di testo
• Altri problemi di scansione

Per una guida alla risoluzione dei problemi di una periferica di scansione HP specifica, fare riferimento alle istruzioni di installazione fornite con la periferica.


Problemi di qualità dell'immagine acquisita tramite scansione

Per ulteriori informazioni sulla scansione delle immagini, consultare la documentazione fornita con la periferica di scansione HP.

Selezionare una delle seguenti opzioni:

• L'immagine è troppo chiara o troppo scura
• L'immagine non è nitida
• I colori dell'immagine differiscono da quelli dell'originale
• L'immagine non è dritta
• L'immagine è sfocata o presenta bordi irregolari
• L'immagine è troppo grande o troppo piccola
• L'immagine risulta troppo grande in altri programmi
• La profondità di bit dell'immagine non è supportata
• Una maggiore risoluzione non migliora la qualità


L'immagine è troppo chiara o troppo scura

Causa

È possibile che l'immagine originale sia molto chiara o molto scura oppure che sia stata stampata su carta colorata.

Soluzione
• Regolare le impostazioni dei toni chiari, medi e scuri. Per ulteriori informazioni, vedere la sezione Regolazione della luminosità.
• Se si utilizza carta colorata, impostare il tipo di output su Bianco e nero, quindi cambiare l'impostazione Escludi canale di colore sul colore più adatto allo sfondo. Per ulteriori informazioni, vedere la sezione Eliminazione di un colore.


L'immagine non è nitida

Causa

È possibile che le impostazioni di esposizione, nitidezza o di altro genere debbano essere regolate.

Soluzione

Utilizzare gli strumenti di regolazione delle immagini nella finestra di anteprima Scansione HP. Per ulteriori informazioni, vedere la sezione Regolazione delle immagini da acquisire.

Causa

Se l'originale è stato stampato su carta colorata o su carta riciclata scura, l'immagine o il testo potrebbe non risultare chiara. Le foto di giornale o le cartoline possono essere migliorate utilizzando la funzione di deretinatura.

Soluzione
• Utilizzare la regolazione Deretinatura. Per ulteriori informazioni, vedere la sezione Correzione di una foto.
• Impostare il tipo di output su Bianco e nero, quindi cambiare l'impostazione Escludi canale di colore sul colore più adatto allo sfondo. Per ulteriori informazioni, vedere la sezione Eliminazione di un colore.


I colori dell'immagine differiscono da quelli dell'originale

Causa

Le periferiche di scansione, i monitor, le stampanti e i diversi sistemi operativi interpretano i colori in maniera diversa.

Soluzione

Regolare le impostazioni di tonalità e saturazione. Per ulteriori informazioni, vedere la sezione Regolazione del colore.

Causa

Se si verificano problemi con i colori nelle diapositive acquisite, è possibile che l'ottimizzazione del colore sia impostata sul tipo di diapositiva sbagliata. Diversi tipi di diapositive richiedono diversi tipi di elaborazione dei colori.

Soluzione

Selezionare l'ottimizzazione del colore migliore per il tipo di diapositiva dell'immagine. Per ulteriori informazioni, vedere la sezione Regolazione del colore.


L'immagine non è dritta

Causa

È possibile che l'oggetto si sia spostato quando è stato chiuso il coperchio dello scanner.

Soluzione
• Selezionare Raddrizza automaticamente le immagini acquisite. Per ulteriori informazioni, vedere la sezione Finestra di dialogo Preferenze di scansione.
• Raddrizzare l'originale sulla superficie di scansione e riprovare. Se si utilizza un alimentatore, regolare le guide della carta in modo che l'alimentazione dei fogli sia corretta.


L'immagine è sfocata o presenta bordi irregolari

Causa

È possibile che il tipo di output del software Scansione HP non sia stato impostato correttamente.

Soluzione
• Durante il processo di scansione, selezionare il tipo di output più adatto per l'elemento da acquisire. Per ulteriori informazioni, vedere la sezione Descrizione del tipo di output.
• Regolare la nitidezza dell'immagine nella finestra di anteprima Scansione HP. Per ulteriori informazioni, vedere la sezione Correzione di una foto o Correzione di un documento.
Causa

È possibile che l'importazione del file immagine in un altro programma e il successivo ridimensionamento abbiano causato il problema.

Soluzione
• Ridimensionare l'immagine acquisita prima di utilizzarla in un altro programma. Per ulteriori informazioni, vedere la sezione Ridimensionamento dell'output.
Nota L'ingrandimento di un'immagine già sfocata rende il difetto ancora più visibile.
• Ridurre la risoluzione delle immagini acquisite. Per ulteriori informazioni, vedere la sezione Regolazione della risoluzione di output.


L'immagine è troppo grande o troppo piccola

Causa

Viene modificata la risoluzione anziché la dimensione di output per creare un'immagine acquisita di una dimensione diversa dall'originale. Ad esempio, è possibile ingrandire un originale in un formato di stampa tascabile 10 x 15 cm (4 x 6 pollici).

Soluzione

Utilizzare lo strumento Ridimensiona output. Per ulteriori informazioni, vedere la sezione Ridimensionamento dell'output.


L'immagine risulta troppo grande in altri programmi

Causa

Le dimensioni eccessive dell'immagine o le limitazioni di memoria del programma software.

Soluzione

Acquisire l'immagine con una risoluzione più bassa. Quando si utilizza una risoluzione riconosciuta dal programma, l'immagine viene visualizzata o stampata con le dimensioni corrette.

Per ulteriori informazioni, vedere la sezione Descrizione della risoluzione.


La profondità di bit dell'immagine non è supportata

Causa

Alcune profondità di bit, quali 16 bit o 48 bit per pixel, potrebbero non essere supportate dal programma software con cui si desidera aprire l'immagine.

Soluzione

Deselezionare la casella di controllo Scansione con profondità bit maggiore per il modello di scansione, quindi eseguire nuovamente la scansione dell'immagine. Per ulteriori informazioni, vedere Impostazioni foto avanzate, Impostazioni TMA avanzate o Finestra di dialogo Impostazioni di scansione TWAIN.

Causa

Il programma software potrebbe non supportare il formato del file in cui è stata salvata l'immagine. Ad esempio, i formati file TIFF e PNG supportano 16 bit in scala di grigi e 48 bit a colori, ma alcuni programmi non sono in grado di importare questi tipi di file.

Soluzione

Controllare la documentazione del programma software per ottenere maggiori informazioni sui tipi di file di grafica supportati. Se necessario, acquisire nuovamente l'oggetto e salvarlo in un formato file diverso, ad esempio JPEG. Per ulteriori informazioni, vedere la sezione Descrizione dei tipi di file.


Una maggiore risoluzione non migliora la qualità

Causa

L'aumento della risoluzione di scansione non comporta necessariamente un miglioramento della qualità. Per ulteriori informazioni, vedere la sezione Descrizione della risoluzione.

Nota Una risoluzione più elevata aumenta sostanzialmente le dimensioni del file. Per ulteriori informazioni, vedere la sezione La scansione è estremamente lenta.
Soluzione

Ridurre la risoluzione delle immagini acquisite. Per ulteriori informazioni, vedere la sezione Regolazione della risoluzione di output.

Causa

Il programma in cui è stata utilizzata l'immagine potrebbe non supportare la risoluzione impostata nel software Scansione HP.

Soluzione

Ridurre la risoluzione delle immagini acquisite. Per ulteriori informazioni, vedere la sezione Regolazione della risoluzione di output.


Problemi relativi alla scansione di testo

Per ulteriori informazioni sulla scansione di testo, consultare la documentazione della periferica di scansione HP o vedere la sezione Descrizione delle destinazioni di scansione.

Selezionare una delle seguenti opzioni:

• Il testo acquisito non è modificabile oppure è modificabile solo in alcuni programmi
• Nel testo OCR vengono visualizzati caratteri non corretti
• Il testo acquisito tramite scansione non mantiene la formattazione e le dimensioni dei caratteri


Il testo acquisito non è modificabile oppure è modificabile solo in alcuni programmi

Causa

Alcuni programmi riconoscono solo formati di immagine e non testo modificabile.

Soluzione

Eseguire nuovamente la scansione del documento e selezionare una destinazione che consenta di modificare il testo, ad esempio un programma di elaborazione testi.

Se il testo non è ancora modificabile, trattarlo come un'immagine o acquisirlo di nuovo.


Nel testo OCR vengono visualizzati caratteri non corretti

Causa

La precisione del riconoscimento ottico dei caratteri (OCR) dipende da:

• La risoluzione di acquisizione del documento originale.
• La corretta impostazione del programma di scansione.
• La selezione corretta della lingua per l'OCR.
Soluzione

Verificare le impostazioni per il modello di scansione:

• Sulla scheda Modelli di scansione, il Tipo di scansione deve essere Documento.
• Sulla scheda Impostazioni documento/OCR, il valore Lingua OCR deve essere la lingua utilizzata nel testo.
Suggerimento Se la qualità dell'originale è scarsa, è possibile apportare alcune modifiche, come la regolazione della nitidezza, nella finestra di anteprima Scansione HP prima che il software Scansione HP termini la conversione OCR.


Il testo acquisito tramite scansione non mantiene la formattazione e le dimensioni dei caratteri

Causa

I programmi di elaborazione testi non sono sempre in grado di riconoscere la formattazione originale del testo acquisito.

Soluzione

Formattare di nuovo il documento nel programma di elaborazione testi.


Altri problemi di scansione

Per ulteriori informazioni sulla scansione, consultare la documentazione fornita con la periferica di scansione HP.

Selezionare una delle seguenti opzioni:

• Errori relativi alla comunicazione o al collegamento della periferica di imaging HP
• La scansione è estremamente lenta
• Scansione non riuscita a causa delle impostazioni di alta risoluzione
• Impossibile aprire un'immagine acquisita tramite scansione in un altro programma
• Impossibile riportare l'immagine nel programma TWAIN compatibile
• Le immagini non sono nel computer
• I bordi delle foto sono stati tagliati durante la scansione
• Impossibile trovare la foto acquisita
• La stampa della scansione non corrisponde a quanto visualizzato sullo schermo
• La stampa di un'immagine acquisita è estremamente lenta
• Impossibile inviare l'immagine acquisita al programma desiderato


Errori relativi alla comunicazione o al collegamento della periferica di imaging HP

Causa

I messaggi di errore relativi alla comunicazione o al collegamento della periferica di imaging HP riguardano generalmente l'hardware o i collegamenti tra la periferica e il computer.

Viene visualizzato un messaggio di errore che indica una o più condizioni tra quelle riportate di seguito:

• Si è verificato un errore durante la comunicazione con la periferica di imaging HP.
• La periferica di imaging HP non è stata trovata.
• Si è verificato un errore durante la connessione con la periferica di imaging HP.
• Si è verificato un errore nel software di scansione.
Soluzione

Tentare in ordine tutte le soluzioni indicate di seguito.

1 Spegnere e scollegare la periferica, attendere 60 secondi, quindi collegarla e accenderla nuovamente. Eseguire nuovamente la scansione.
2 Verificare che il cavo di alimentazione, il cavo USB e il connettore TMA (se accluso) della periferica siano collegati correttamente e che la periferica sia accesa. Eseguire nuovamente la scansione.
3 Se la periferica è collegata tramite un cavo di rete, verificare che il cavo di alimentazione e gli altri cavi della periferica siano collegati correttamente e che la periferica sia accesa.
4 Riavviare il computer ed eseguire nuovamente la scansione.

Se questa procedura non risolve il problema, tentare la seguente soluzione:

1 Disinstallare e reinstallare la periferica.
2 Reinstallare il software HP Photosmart fornito con la periferica.

Se l'errore persiste, potrebbe essere necessario richiedere l'assistenza per la periferica.


La scansione è estremamente lenta

Causa

Alcuni documenti o immagini complessi possono richiedere tempi di scansione lunghi.

Soluzione
• Se non si desidera un output a colori, eseguire la scansione o la copia di un oggetto scegliendo l'output in bianco e nero.
– Scansione: selezionare il tipo di output Scala di grigi o Bianco e nero.
– Copia: selezionare Copia Nero sul pannello di controllo della periferica HP oppure Nero nel software Copia HP.
• Effettuare le regolazioni per aumentare la velocità di scansione e ridurre le dimensioni dei file.
– Evitare risoluzioni, scale o profondità di bit elevate poiché rallentano i processi di scansione. Ridurre l'uso di regolazioni, quali Rimuovi polvere e graffi e Deretinatura, poiché possono influire sulla velocità di scansione. Per ulteriori informazioni, vedere la sezione Aumento della qualità di stampa o della velocità di scansione.
– Impostare la risoluzione su un valore non superiore a quello richiesto oppure ripristinare il valore predefinito.
– Se possibile, evitare l'uso del tipo di output Milioni di colori.
– Ritagliare o ridimensionare la foto per ottenere dimensioni di scansione inferiori.
– Salvare i file in un formato compresso come, ad esempio, JPEG.
– Impostare il livello di Aumenta nitidezza su Nessuno.
– Alcune periferiche di scansione HP dispongono della funzione di scansione a 6 colori. Questa tecnologia fornisce un'accuratezza colore ottima e genera tempi di scansione più lunghi. È possibile disattivare questa funzione per ridurre il tempo di scansione. Per ulteriori informazioni, vedere Impostazioni foto avanzate, Impostazioni TMA avanzate o Finestra di dialogo Impostazioni di scansione TWAIN.
– Alcune periferiche di scansione HP dispongono della funzione di rimozione di polvere e graffi basata su hardware, che può provocare tempi di scansione più lunghi. Per ulteriori informazioni, vedere la sezione Impostazioni TMA avanzate, Finestra di dialogo Impostazioni di scansione TWAIN.
Causa

Se lo scanner è rimasto inattivo per un periodo di tempo, è possibile che sia necessario qualche istante affinché termini la fase di riscaldamento.

Soluzione

Modificare le preferenze di scansione per il periodo di riscaldamento della lampada. Per ulteriori informazioni, vedere la sezione Finestra di dialogo Preferenze di scansione.


Scansione non riuscita a causa delle impostazioni di alta risoluzione

Causa

Si sta eseguendo una scansione a una risoluzione più elevata del necessario. Un valore di risoluzione elevato è necessario solo per attività come la riproduzione commerciale di opere d'arte. Per ulteriori informazioni, vedere la sezione Descrizione della risoluzione.

Soluzione

Attenersi alle seguenti linee guida per impostare una risoluzione che non sia più elevata del necessario:

• Considerare i limiti di risoluzione della destinazione finale dell'immagine, ad esempio la stampante o lo schermo del computer.
• Anziché regolare la risoluzione, utilizzare lo strumento Ridimensiona output per aumentare la percentuale di scansione. Per garantire una qualità ottimale dell'immagine alla risoluzione predefinita, impostare l'output per un'immagine acquisita nelle dimensioni attuali desiderate prima del termine della scansione.

Per ulteriori informazioni, vedere la sezione Ridimensionamento dell'output.

Se le scansioni ad alta risoluzione sono lente, vedere la sezione La scansione è estremamente lenta.

Causa

La dimensione del file di paging nella memoria virtuale del computer potrebbe non essere sufficiente. In questo caso, è possibile riscontrare difficoltà nella scansione di immagini ad alta risoluzione che generano file di dimensioni molto grandi.

Soluzione

Attenersi alle seguenti istruzioni per aumentare la dimensione del file di paging nella memoria virtuale del sistema operativo utilizzato:

1 (Per Windows 2000) Nella barra delle applicazioni, fare clic su Start, selezionare Impostazioni, quindi fare clic su Pannello di controllo.

(Per Windows XP o Vista) Nella barra delle applicazioni, fare clic su Start, quindi fare clic su Pannello di controllo.

2 Quando la finestra Pannello di controllo è aperta, ricercare le informazioni sul "file di paging nella memoria virtuale" nella Guida in linea. L'argomento visualizzato fornisce le informazioni necessarie per modificare le dimensioni del file di paging nella memoria virtuale.
3 (Per Windows 2000) Seguendo le istruzioni contenute nella guida di Windows, aumentare di 200 megabyte (MB) la dimensione massima del file di paging nella memoria virtuale.

(Per Windows XP o Vista) Seguendo le istruzioni contenute nella guida di Windows, selezionare Dimensioni gestite dal sistema per consentire a Windows di impostare la dimensione del file di paging più appropriata.


Impossibile aprire un'immagine acquisita tramite scansione in un altro programma

Causa

È possibile che il file sia stato salvato in un formato non supportato dal programma.

Soluzione

Salvare il file in un formato supportato dal programma. Per determinare i tipi di file supportati, utilizzare il comando Apri file o Importa. Per ulteriori informazioni, vedere la sezione Descrizione dei tipi di file.

Causa

È possibile che l'immagine sia stata acquisita con un tipo di output o un'intensità di bit non supportati dal programma software.

Soluzione

Acquisire l'immagine con un tipo di output e un'intensità di bit che il programma può utilizzare. Per ulteriori informazioni, vedere la documentazione del programma software.


Impossibile riportare l'immagine nel programma TWAIN compatibile

Causa

Il programma TWAIN compatibile potrebbe non accettare la risoluzione o il tipo di output selezionato.

Soluzione

Controllare la documentazione dell'utente per il programma software in cui si riporta l'immagine. È possibile che il programma abbia particolari requisiti o raccomandazioni per le immagini acquisite tramite scansione. Acquisire nuovamente l'immagine tramite scansione utilizzando le impostazioni consigliate o i valori predefiniti del software HP.


Le immagini non sono nel computer

Causa

Se un'immagine viene inviata direttamente a una destinazione, l'immagine acquisita tramite scansione non viene salvata sul computer. Ad esempio, quando si salva un'immagine direttamente in un programma, come la posta elettronica, viene creata una copia temporanea dell'immagine che viene eliminata al termine del trasferimento. L'immagine non viene salvata sul computer.

Soluzione
• Salvare la scansione del documento o della foto come file. Quindi, è possibile aprire il file in un altro programma o allegare il file a un messaggio e-mail.
• Se si sottopone a scansione una foto, utilizzare il software HP Photosmart come destinazione di scansione. Dopo aver salvato la foto nel software, è possibile inviarne una copia a un'altra destinazione.

Per ulteriori informazioni, vedere la sezione Descrizione delle destinazioni di scansione.


I bordi delle foto sono stati tagliati durante la scansione

Causa

Il ritaglio e l'allineamento automatico potrebbero aver ritagliato i bordi della foto.

Soluzione

Regolare l'area di ritaglio in modo che includa i bordi della foto e riprovare.

Nota A seconda della scansione, è possibile deselezionare le caselle di controllo Raddrizza automaticamente le immagini acquisite e/o Ritaglia automaticamente le immagini acquisite per disattivare il ritaglio automatico. Per ulteriori informazioni, vedere la sezione Finestra di dialogo Preferenze di scansione, Impostazioni documento avanzate o Finestra di dialogo Impostazioni di scansione TWAIN.


Impossibile trovare la foto acquisita

Causa

Per impostazione predefinita, le foto acquisite tramite scansione vengono memorizzate in una cartella il cui nome corrisponde al mese corrente in Documenti/Immagini. È possibile che il file immagine sia stato memorizzato in un'altra posizione.

Soluzione

Effettuare una delle seguenti operazioni:

• Fare doppio clic sull'icona HP Photosmart Essential sul desktop. Cercare la cartella delle foto acquisite sul computer o utilizzare la funzione di ricerca per individuare le foto.
• Nella barra delle applicazioni di Windows, fare clic su Start, quindi su Trova o Cerca. Digitare il nome del file di immagine e fare clic su Trova.


La stampa della scansione non corrisponde a quanto visualizzato sullo schermo

Causa

I problemi di stampa possono essere il risultato di una qualità di scansione scadente o dell'uso di un originale non perfetto. Inoltre, è possibile che la stampante abbia esaurito l'inchiostro o che la carta non sia adatta al lavoro specifico. Per ulteriori informazioni, vedere la sezione Problemi di qualità dell'immagine acquisita tramite scansione.

Soluzione

Fare doppio clic sull'icona HP Photosmart Essential sul desktop. Individuare e visualizzare l'immagine sullo schermo.

• Se il problema si presenta anche sullo schermo, acquisire nuovamente l'immagine utilizzando l'opzione della finestra di anteprima Scansione HP. Utilizzare gli strumenti di regolazione per effettuare modifiche prima del termine della scansione. Per ulteriori informazioni, vedere la sezione Regolazione delle immagini da acquisire.
• Se l'immagine appare corretta sullo schermo, il problema dipende dalla stampante. Stampare una pagina da un altro programma per verificare se l'inchiostro è in esaurimento. Se necessario, sostituire la cartuccia di stampa. Assicurarsi di utilizzare carta di qualità fotografica.


La stampa di un'immagine acquisita è estremamente lenta

Causa

La stampa di alcune immagini complesse, come le immagini acquisite tramite scansione con dimensioni di file grandi o quelle acquisite a risoluzioni elevate, potrebbe richiedere più tempo.

Soluzione
• Ridurre la dimensione del file o la risoluzione dell'immagine.
– Il tipo di file può influire sulla sua dimensione. Per ulteriori informazioni, vedere Descrizione dei tipi di file.
– Per informazioni sulla modifica della risoluzione, vedere la sezione Regolazione delle immagini da acquisire.
• Se possibile, ridurre l'impostazione della qualità nel driver della stampante. In questo modo la qualità di stampa risulta ridotta, ma la velocità di stampa aumenta.
• Se il problema persiste, consultare la documentazione relativa alla risoluzione dei problemi fornita con la stampante.


Impossibile inviare l'immagine acquisita al programma desiderato

Causa

È possibile che il software Scansione HP non riconosca il programma come destinazione.

Soluzione

Quando si esegue la scansione, scegliere un'altra destinazione attenendosi alla procedura elencata di seguito:

• Salvare l'immagine acquisita tramite scansione come tipo di file supportato dall'altro programma di destinazione, quindi aprire il file nel programma.
• Inviare l'immagine alla destinazione Copia negli Appunti, quindi incollarla nel programma selezionato.
• Copiare e incollare l'immagine nell'altro programma di destinazione oppure trascinarla con il mouse.
• Installare di nuovo il programma, che potrebbe quindi essere riconosciuto dal software Scansione HP.