Risoluzione dei problemi e assistenza
Angolo | Angolo

HP fornisce diverse risorse per l'individuazione e la risoluzione dei problemi della periferica HP. Alcune delle opzioni elencate di seguito potrebbero non essere disponibili se non è installata una periferica di imaging HP.

Figura - Icona dell'Aggiornamento Web HP

Verificare innanzitutto che sia stata installata la versione più recente dei file della Guida, scaricabili dal Web.

Cerca gli aggiornamenti ora

Per ulteriori informazioni, fare clic qui.

Figura - Icona della risoluzione dei problemi e assistenza

Inoltre, è possibile accedere agli argomenti per la risoluzione dei problemi del software HP Photosmart espandendo il libro Risoluzione dei problemi e assistenza nella scheda Sommario nel riquadro sinistro.

Figura - Icona Centro soluzioni HP.

Un'ulteriore fonte di aiuto è rappresentata da Centro soluzioni HP. Centro soluzioni HP è uno strumento efficace e semplice da utilizzare per risolvere un'ampia gamma di problemi. A seconda della periferica in uso, Centro soluzioni HP viene visualizzato automaticamente quando si verifica un problema e fornisce una guida dettagliata delle possibili soluzioni.

Centro soluzioni HP dispone inoltre di una funzione di ricerca che consente di trovare le informazioni desiderate. Tramite questa funzione è possibile ricercare le informazioni desiderate nella Guida in linea e sul sito Web di HP. Per maggiori informazioni sulla funzione di ricerca, vedere Ricerca delle informazioni.