HP Photosmart 소프트웨어 도움말 내용
모서리 | 모서리

그림 - 도움말 최대한 이용하기

도움말 최대한 활용하기

도움말 항목을 빨리 찾고 싶으십니까? HP Photosmart 도움말 시스템을 최대한 활용하려면 이 단원의 항목을 참조하십시오.

그림 - 단계별 지시 사항

단계별 지시 사항 보기

여기에서는 프린터를 사용하여 할 수 있는 작업과 방법을 배울 수 있습니다. 왼쪽 창에서 목차 탭을 누른 다음 원하는 작업과 관련된 항목을 누르십시오. HP 장치와 함께 HP Photosmart 소프트웨어를 사용하는 방법에 대한 자세한 내용은 이 항목을 참조하십시오.

그림 - 문제 해결 및 지원

문제 해결 및 지원

프린터가 예상과 다르게 작동합니까? HP 업데이트를 확인하시겠습니까? 하드웨어 및 소프트웨어 문제에 대한 도움이 필요하면 이 단원의 해당 항목을 참조하십시오.


단계별 지시 사항 보기

화면 도움말에는 HP Photosmart 소프트웨어를 사용하여 특정 작업을 수행하는 방법에 대한 자세한 설명이 있으며 장치 및 설치에 따라 다음 소프트웨어 프로그램 중 하나 이상이 컴퓨터에 설치될 수 있습니다.

그림 - HP 솔루션 센터 버튼

HP 솔루션 센터

HP 솔루션 센터를 통해 HP 장치와 장치 상태, 설정, 소모품 주문 및 도움말을 포함한 소프트웨어의 여러 기능에 편리하게 액세스할 수 있습니다. HP 솔루션 센터에 대한 자세한 내용을 보려면 이 링크를 누르십시오.

그림 - HP 솔루션 센터의 HP 스캔 버튼

HP 스캐닝

사진, 문서, 슬라이드 및 원본 필름을 스캔하는 데 사용하는 HP 스캐닝 소프트웨어의 도움말을 보려면 이 링크를 누릅니다.

그림 - HP 솔루션 센터의 HP 복사 버튼

HP 복사

HP 장치로 복사하는 데 사용하는 HP 복사 소프트웨어의 도움말을 보려면 이 링크를 누릅니다.

그림 - HP 솔루션 센터의 HP 팩스 버튼

HP 팩스

사용 중인 All-in-One 장치에서 HP 팩스 소프트웨어를 지원할 경우 팩스를 보내고 받을 수 있습니다. HP 팩스 소프트웨어 사용에 관한 단계별 지시 사항을 보려면 이 링크를 누르십시오.


인터넷에서 소프트웨어 구입 및 온라인 도움말 업데이트 참조

사용 중인 HP Photosmart 소프트웨어 외에 웹에서 소프트웨어 및 화면 도움말 업데이트를 자동으로 다운로드하는 소프트웨어 프로그램인 HP 업데이트가 함께 제공되기도 합니다. HP 업데이트를 사용하면 소프트웨어 및 화면 도움말 파일의 최신 버전에 액세스할 수 있습니다.

참고 최신 HP Photosmart 소프트웨어 및 온라인 도움말 업데이트를 다운로드하기 전에 인터넷에 연결되어 있어야 합니다.

지금 업데이트 확인

HP 업데이트를 특정 시간에 또는 일정한 간격으로 자동으로 실행되도록 설정할 수 있습니다. HP 업데이트는 HP 웹 사이트를 확인하고 가능한 업데이트 목록을 표시합니다. 업데이트를 전부 또는 일부만 설치하거나 설치하지 않을 수 있습니다.

이 단원에서는 다음 항목에 대해 알아봅니다.

• HP 업데이트 옵션 설정
• HP 업데이트 실행


HP 업데이트 옵션 설정

HP 업데이트는 30일마다 실행되도록 기본 설정되어 있습니다. 설치된 HP 장치에 사용 가능한 업데이트가 있는지 HP 웹 사이트에서 자동으로 확인합니다. 업데이트를 발견하면 컴퓨터의 소프트웨어를 업데이트하도록 사용자에게 알립니다.

HP 업데이트 옵션을 설정하려면
1 Windows 작업 표시줄에서 시작을 누르고 프로그램 또는 모든 프로그램을 가리키고 HP를 가리킨 다음 HP 업데이트를 누릅니다.
2 HP 업데이트 대화 상자가 표시되면 설정을 누릅니다.
3 HP 업데이트설정 대화 상자가 표시되면 다음과 같이 선택합니다.
• HP 업데이트를 자동으로 실행하려면 매를 선택한 다음 업데이트를 실행할 간격을 일 단위로 지정합니다.

HP 업데이트가 업데이트를 찾아보기 전에 알림을 받을지 여부를 결정하는 옵션을 선택할 수도 있습니다.

• HP 업데이트가 자동으로 실행되지 않도록 하려면 설정 해제를 선택합니다. 원하는 경우에는 언제든지 HP 업데이트를 수동으로 실행할 수 있습니다. 자세한 내용은 HP 업데이트 실행을 참조하십시오.
4 확인을 누릅니다.


HP 업데이트 실행

HP 업데이트를 자동 실행으로 설정하지 않았다면(HP 업데이트 설정 대화 상자에서 설정 해제 선택) 필요할 때마다 수동으로 실행할 수 있습니다.

1 Windows 작업 표시줄에서 시작을 누르고 프로그램 또는 모든 프로그램을 가리키고 HP를 가리킨 다음 HP 업데이트를 누릅니다.
2 HP 업데이트 대화 상자가 표시되면 다음을 누릅니다.
3 다운로드할 업데이트를 선택하려면 해당 확인란을 선택합니다.
4 다음을 누릅니다.

HP 업데이트 대화 상자에 다운로드 진행률이 표시되며, 다운로드가 완료되면 사용자에게 알립니다. 다운로드 정보가 있는 로그 파일이 컴퓨터에 저장됩니다.


도움말 최대한 활용하기

이 단원에서는 다음 항목에 대해 알아봅니다.

• 서식 또는 스타일 변경
• 키보드 바로 가기 키 사용


화면 도움말 액세스

이 단원에서는 필요한 특정 정보를 찾기 위해 도움말 시스템에서 탐색, 검색 및 색인 기능을 사용하는 방법을 설명합니다.

화면 도움말에 액세스하려면
1 HP 솔루션 센터에서 HP 장치 탭을 누릅니다.
2 도움말 및 지원을 누른 다음 화상 설명서를 누릅니다.

다음의 다이어그램은 도움말에서 원하는 정보를 찾는 기능을 중점적으로 설명하고 있습니다.

그래픽 - Windows 화면 도움말

1 | 목차, 색인 및 검색 탭
2 | 표시 영역
3 | 도움말 도구 모음


목차, 색인 및 검색 탭

목차, 색인 및 검색 탭으로 화면 도움말에 있는 모든 항목을 찾을 수 있습니다.

• 목차

목차 탭은 책의 목차와 유사하게 도움말 항목을 하향식으로 보여줍니다. 이 방식은 사진 인쇄 같은 단일 기능에 대한 모든 정보를 찾는데 유용합니다.

그래픽 - Windows 화면 도움말의 목차 탭

하위 항목이 있는 단원은 목록에 책 아이콘으로 표시됩니다. 책 내 하위 항목의 목록을 보려면 책 아이콘 옆에 있는 + 기호를 누릅니다(+ 기호는 해당 단원이 이미 확장된 경우 - 기호로 바뀝니다). 항목의 내용을 보려면 목차 탭에서 책 이름이나 항목 이름을 누릅니다. 선택된 항목이 오른쪽에 있는 표시 영역에 나타납니다.

• 색인

색인 탭에는 화면 도움말의 항목과 관련된 색인 항목이 알파벳순으로 나열됩니다.

그래픽 - Windows 화면 도움말의 색인 탭

다른 항목을 보려면 목록 오른쪽에 있는 스크롤 막대를 사용하거나 목록 위의 입력란에 키워드를 입력합니다. 입력 시 색인 항목의 목록이 입력된 문자로 시작하는 항목으로 자동 이동합니다.

찾으려는 정보와 관련된 색인 항목을 보려면 해당 색인 항목을 두 번 누릅니다.

– 해당 색인 항목과 관련된 도움말 항목이 하나뿐이면 오른쪽에 있는 표시 영역에 해당 항목이 표시됩니다.
– 적용 가능한 항목이 여러 개 있으면 찾은 항목 대화 상자가 표시됩니다. 대화 상자에 나열된 항목을 두 번 누르면 표시 영역에 해당 항목이 표시됩니다.
• 검색

검색 탭에서는 전체 도움말 시스템에서 "경계선 없는 인쇄" 같은 특정 단어를 검색할 수 있습니다.

추가 정보 입력하는 단어가 일상적인 단어(예: "경계선 없는 인쇄"의 "인쇄")인 경우에는 검색 중인 합성어를 따옴표로 묶을 수 있습니다. 이렇게 하면 검색이 제한되어 필요한 정보와 관련성이 높은 항목이 검색됩니다. 검색을 수행하면 "경계선 없는"이나 "인쇄"라는 단어 중 하나라도 포함되는 항목을 모두 검색하는 대신 "경계선 없는 인쇄"라는 구를 포함하는 항목만 검색합니다.

그래픽 - Windows 화면 도움말의 검색 탭

검색 기준을 입력한 다음 항목 목록을 누르면 입력한 단어나 구를 포함하는 도움말 항목이 모두 표시됩니다. 검색 결과는 세 열로 된 표에 나열됩니다. 각 행은 검색 기준과의 관련성을 기준으로 할당된 항목의 제목, 도움말 내의 해당 항목의 위치 및 순서로 구성되어 있습니다.

검색 결과는 기본적으로 순서별로 정렬되므로 검색 기준을 만족하는 대부분의 인스턴스가 속하는 항목이 목록의 맨 위에 위치합니다. 또한 해당 열의 표 머리글을 눌러서 검색 결과를 항목의 제목이나 위치별로 정렬할 수도 있습니다. 항목의 목차를 보려면 검색 결과표에서 해당 행을 두 번 누릅니다. 선택된 항목이 오른쪽에 있는 표시 영역에 나타납니다.


표시 영역

도움말 창의 오른쪽에 있는 표시 영역에 왼쪽의 탭 중 하나에서 선택한 도움말 항목이 표시됩니다. 도움말 항목에는 해당하는 경우 설명, 단계별 지침 및 그림이 포함됩니다.

• 대체로 항목에는 도움말 시스템의 다른 항목에 대한 링크가 있는데 이러한 링크를 통해 추가 정보를 찾을 수 있습니다. 링크로 인해 표시 영역에 새 항목이 자동으로 열리는 경우가 가끔 있습니다. 일부 경우에는 적용 가능한 항목이 두 개 이상이 되기도 합니다. 이런 경우에는 찾은 항목 대화 상자가 나타납니다. 대화 상자에 나열된 항목을 두 번 누르면 표시 영역에 해당 항목이 표시됩니다.
• 일부 항목에는 해당 페이지에 곧바로 나타나지 않는 상세 지침이나 추가 정보가 있습니다. 해당 페이지의 오른쪽 위에 모두 표시 또는 모두 숨기기라는 단어가 있는지 살펴보십시오. 이 단어가 보이면 해당 페이지에 추가 정보가 숨겨져 있다는 뜻입니다. 숨겨진 정보는 화살표가 있는 짙은 파랑의 텍스트로 표시됩니다. 짙은 청색의 텍스트를 누르면 숨겨진 정보를 볼 수 있습니다.
• 일부 항목은 특정 기능의 사용 방법을 보여주는 동영상을 제공합니다. 이 애니메이션은 비디오 카메라 아이콘으로 알 수 있으며 "방법 보기"라는 단어가 붙습니다. 방법 보기 링크 텍스트를 누르면 새 창에서 애니메이션이 실행됩니다.


도움말 도구 모음

아래 나타낸 도움말 도구 모음에는 도움말 항목을 둘러볼 수 있는 버튼이 있습니다. 이미 본 항목을 앞 뒤로 이동하면서 보거나 시작 버튼을 눌러 화면 도움말의 기본 페이지로 돌아올 수 있습니다.

그래픽 - Windows 화면 도움말의 도움말 도구 모음

1 | 보기/숨기기
2 | 뒤로
3 | 앞으로
4 | 시작
5 | 인쇄
6 | 옵션

도움말 도구 모음에는 화면 도움말을 컴퓨터 화면에 표시하는 방법을 바꿔주는 버튼도 있습니다. 예를 들어 오른쪽에 있는 표시 영역에서 도움말 항목을 볼 수 있는 공간이 충분하지 않으면 숨기기 버튼을 눌러 목차, 색인 및 검색 탭을 숨길 수 있습니다.

마지막으로 인쇄 버튼을 사용하여 현재 컴퓨터 화면에 표시된 페이지를 인쇄할 수 있습니다. 인쇄를 누를 때 왼쪽에 목차 탭이 표시되면 항목 인쇄 대화 상자가 나타납니다. 표시 영역에 현재 표시된 항목만 인쇄하거나 현재 표시된 항목과 관련 하위 항목을 함께 인쇄할 수 있습니다. 이 기능은 색인 또는 검색 탭이 도움말 창의 오른쪽에 있을 때는 사용할 수 없습니다.


서식 또는 스타일 변경

사용자 서식 인터넷 옵션을 사용하여 도움말 창에서 사용된 서식이나 스타일을 변경할 수 있습니다. HP에서 제공하는 제품 옵션 기능에 대한 자세한 내용은 www.hp.com/accessibility 를 참조하십시오.

1 HP Photosmart 소프트웨어 프로그램에서 도움말 버튼을 누릅니다.
2 옵션 메뉴에서 인터넷 옵션을 누른 다음 사용자 서식을 누릅니다.
3 사용자 서식 대화 상자에서 원하는 옵션을 선택한 후 확인을 누릅니다.
참고 이 변경 사항은 온라인 도움말 창의 탐색 창이나 도구 모음에 적용되지 않습니다. 그러나 사용자 서식 설정에 대한 변경 내용은 온라인 도움말 항목 및 Microsoft Internet Explorer 를 사용하여 보는 웹 사이트의 글꼴 및 색상에 영향을 줍니다.


키보드 바로 가기 키 사용

온라인 도움말은 Microsoft 도움말 창에 표시됩니다. 이 온라인 도움말에는 여러 가지 키보드 바로 가기 키가 들어 있어 항목을 선택하여 열거나 색인 또는 검색 기능을 사용하여 항목을 검색할 수 있습니다.

이 단원에서는 다음 항목에 대해 알아봅니다.

• 사용자 서식 바로 가기 키
• 바로 가기 메뉴 명령


사용자 서식 바로 가기 키

다음 키보드 바로 가기 키를 사용하여 온라인 도움말 창을 탐색할 수 있습니다.

사용자 서식 기능 및 서비스에 대한 자세한 내용은 Microsoft Accessibility and Disabilities 웹사이트를 참조하십시오.

www.microsoft.com/enable/.

참고 HP에서 제공하는 제품 옵션 기능에 대한 자세한 내용은 www.hp.com/accessibility 를 참조하십시오.
도움말 창 바로 가기 키
작업 | 키
도움말 창을 닫습니다. | Alt+F4
도움말 창과 열려 있는 다른 창 사이를 전환합니다. | Alt+Tab
옵션 메뉴를 표시합니다. | Alt+O
Internet Explorer 설정을 변경합니다. 인터넷 옵션 대화 상자에는 사용자 서식 설정이 포함되어 있습니다. 이 설정을 변경하려면 일반 탭을 누른 다음 사용자 서식을 누릅니다. | Alt+O를 누른 다음 I를 누름
탐색 창을 숨기거나 표시합니다. | Alt+O를 누른 다음 T를 누름
항목을 인쇄합니다. | Alt+O를 누른 다음 P를 누름
이전 항목으로 돌아갑니다. | Alt+O를 누른 다음 B를 누름
다음 항목으로 이동합니다(전에 이 항목을 본 경우에 해당). | Alt+O를 누른 다음 F를 누름
검색 강조 표시 기능을 설정하거나 해제합니다. | Alt+O를 누른 다음 O를 누름
항목 창에 나타나는 항목을 새로 고칩니다(웹 페이지에 연결된 경우 유용하게 이용). | F5 또는 Alt+O를 누른 다음 R을 누름
시작 페이지로 돌아갑니다. | Alt+O를 누른 다음 H를 누름
뷰어에서 페이지가 열리는 것을 중단시킵니다(웹 연결 도중 페이지 다운로드를 중단하려는 경우 유용하게 이용). | Alt+O를 누른 다음 S를 누름
탐색 창과 항목 창 사이에서 전환합니다. | F6
항목을 스크롤합니다. | 위쪽 화살표 및 아래쪽 화살표 또는 Page Up 및 Page Down
항목의 모든 링크 또는 탐색 창 탭의 모든 옵션을 탐색합니다. | Tab
목차 탭 바로 가기 키
작업 | 키
목차 탭을 표시합니다. | Alt+C
책 또는 폴더를 열고 닫습니다. | 플러스 기호 및 마이너스 기호 또는 왼쪽 화살표 및 오른쪽 화살표
항목을 선택합니다. | 아래쪽 화살표 및 위쪽 화살표
선택한 항목을 표시합니다. | Enter
색인 탭 바로 가기 키
작업 | 키
색인 탭을 표시합니다. | Alt+N
키워드를 입력하여 검색을 수행합니다. | Alt+W를 누른 다음 단어 입력
목록에서 키워드를 선택합니다. | 위쪽 화살표 및 아래쪽 화살표
관련 항목을 표시합니다. | Alt+D
검색 탭 바로 가기 키
작업 | 키
검색 탭을 표시합니다. | Alt+S
키워드를 입력하여 검색을 수행합니다. | Alt+W를 누른 다음 단어 입력
검색을 시작합니다. | Alt+L
결과 목록에서 항목을 선택합니다. | Alt+T를 누른 다음 위쪽 화살표 및 아래쪽 화살표 누름
선택한 항목을 표시합니다. | Alt+D
이전 검색의 결과 목록에서 키워드를 검색합니다. | Alt+U
키워드와 유사한 단어를 검색합니다. 예를 들어, 키워드가 "run"일 경우 "running", "runs" 등과 같은 단어로 검색합니다. | Alt+M
항목 제목만 검색합니다. | Alt+R


바로 가기 메뉴 명령

바로 가기 메뉴에서 몇 가지 명령을 사용하여 정보를 표시하거나 사용자 정의할 수 있습니다.

명령 | 설명
목차에서 마우스 오른쪽 버튼을 누른 다음 모두 열기를 누릅니다. | 목차에 있는 책 또는 폴더가 모두 열립니다. 이 명령은 목차 탭이 표시된 경우에만 실행됩니다.
목차에서 마우스 오른쪽 버튼을 누른 다음 모두 닫기를 누릅니다. | 책 또는 폴더가 모두 닫힙니다. 이 명령은 목차 탭이 표시된 경우에만 실행됩니다.
마우스 오른쪽 버튼을 누른 다음 인쇄를 누릅니다. | 항목이나 제목 및 모든 하위 항목을 인쇄합니다.
키보드를 사용하여 이 명령을 수행하려면
Shift+F10을 눌러 바로 가기 메뉴를 표시한 다음 해당 바로 가기 키를 누릅니다.
마우스키를 사용하여 바로 가기 메뉴를 표시하려면
1 사용자 서식 등록 정보 대화 상자를 열어 마우스키를 사용할 수 있게 합니다.
a Windows 시작 메뉴에서 설정, 제어판을 가리킨 다음 내게 필요한 옵션을 두 번 누릅니다.
b 마우스 탭을 누른 다음 마우스키 사용 확인란을 선택합니다.
2 마우스키 조합을 사용하여 바로 가기 메뉴를 표시한 다음 해당 바로 가기 키를 누릅니다.