스캔 문제 해결
모서리 | 모서리

이 절에서는 스캔 이미지나 텍스트의 품질 문제를 해결하는 방법을 비롯하여 느린 스캔/인쇄 속도와 같은 기타 기본적인 스캔 문제에 대해 다룹니다.

이 절에서 다루는 항목은 다음과 같습니다.

• 스캔 이미지 품질 문제
• 스캔 텍스트 문제
• 기타 스캔 문제

특정 HP 스캐너 관련 문제 해결 도움말을 보려면 장치와 함께 제공된 설명서를 참조하십시오.


스캔 이미지 품질 문제

이미지 스캔에 대한 자세한 내용은 해당 HP 스캐너의 설명서를 참조하십시오.

다음 중에서 선택합니다.

• 이미지가 너무 밝거나 어두운 경우
• 이미지가 선명하지 않은 경우
• 이미지 색상이 원본과 다른 경우
• 이미지가 똑바르지 않은 경우
• 이미지가 고르지 않거나 희미한 경우
• 이미지가 너무 크거나 작은 경우
• 이미지가 다른 프로그램에서 너무 큰 경우
• 이미지 비트 수준이 지원되지 않는 경우
• 스캔 해상도를 높여도 화질이 좋아지지 않는 경우


이미지가 너무 밝거나 어두운 경우

원인

원본 이미지가 매우 밝고 어둡거나 색상 용지에 인쇄되었을 수 있습니다.

해결책
• 하이라이트, 음영, 미드톤 등을 조정합니다. 자세한 내용은 밝게 또는 어둡게를 참조하십시오.
• 색상 용지를 사용하는 경우, 출력 형식을 흑백으로 설정하고 컬러 채널 제거 설정을 변경하여 배경에 가장 적합한 색상을 선택합니다. 자세한 내용은 색상 제거를 참조하십시오.


이미지가 선명하지 않은 경우

원인

미리보기 창에서 노출, 선명도 등을 비롯한 기타 설정의 조정이 필요할 수 있습니다.

해결책

HP 스캐닝 미리보기 창에 있는 이미지 조정 도구를 사용합니다. 자세한 내용은 현재 스캔한 이미지 조정을 참조하십시오.

원인

원본을 갈색 재활용지 등, 색상 용지에 인쇄한 경우 이미지나 텍스트가 선명하지 않을 수 있습니다. 잡지나 우편 엽서의 그림을 스캔할 때는 원치 않는 무늬 제거 설정을 사용하면 좋습니다.

해결책
• 원치 않는 무늬 제거 조정을 사용합니다. 자세한 내용은 그림 수정을 참조하십시오.
• 출력 형식을 흑백으로 설정하고 컬러 채널 제거 설정을 변경하여 배경에 가장 적합한 색상을 선택합니다. 자세한 내용은 색상 제거를 참조하십시오.


이미지 색상이 원본과 다른 경우

원인

스캐너, 모니터, 프린터, 운영 체제에 따라 색상이 다르게 해석됩니다.

해결책

색조 및 채도 설정을 조정합니다. 자세한 내용은 색상 조정을 참조하십시오.

원인

슬라이드 스캔 이미지의 색상에 문제가 있으면, 색상 최적화 설정이 지정된 슬라이드 유형이 올바르지 않을 수 있습니다. 슬라이드 유형에 따라 알맞은 컬러 처리 방식이 달라집니다.

해결책

이미지의 슬라이드 유형에 가장 알맞은 색상 최적화 설정을 선택합니다. 자세한 내용은 색상 조정을 참조하십시오.


이미지가 똑바르지 않은 경우

원인

스캐너 뚜껑을 닫을 때 원본이 움직였을 수 있습니다.

해결책
• 스캔한 이미지 자동 정돈을 선택합니다. 자세한 내용은 스캔 환경설정 대화 상자를 참조하십시오.
• 스캐너 유리에 원본을 똑바로 놓은 다음 다시 스캔합니다. 공급기를 사용하는 경우 용지 조정대를 조정하여 용지가 제대로 공급되게 합니다.


이미지가 고르지 않거나 희미한 경우

원인

HP 스캐닝 소프트웨어의 출력 형식이 제대로 설정되지 않았을 수 있습니다.

해결책
• 스캔 작업을 처리하면서 스캔하는 항목에 가장 알맞은 출력 형식을 선택합니다. 자세한 내용은 출력 형식 이해를 참조하십시오.
• HP 스캐닝 미리보기 창에서 이미지를 선명하게 합니다. 자세한 내용은 그림 수정 또는 문서 수정을 참조하십시오.
원인

이미지 파일을 다른 프로그램으로 가져와서 크기를 조정한 경우 문제가 될 수 있습니다.

해결책
• 다른 프로그램에서 이미지를 사용하기 전에 스캔한 이미지 크기를 조정합니다. 자세한 내용은 출력 크기 조정을 참조하십시오.
참고 희미한 원본 이미지를 확대하면 희미함이 더 뚜렷하게 나타납니다.
• 스캔한 이미지의 해상도를 낮춥니다. 자세한 내용은 출력 해상도 조정을 참조하십시오.


이미지가 너무 크거나 작은 경우

원인

스캔한 이미지를 원본과 다른 크기로 만들기 위해 출력 크기를 변경하지 않고 출력 해상도를 변경하였습니다. 예를 들어, 지갑 크기의 원본을 10 x 15cm(4 x 6인치)의 표준 인쇄 크기로 확대할 수 있습니다.

해결책

출력 크기 조정 도구를 사용하십시오. 자세한 내용은 출력 크기 조정을 참조하십시오.


이미지가 다른 프로그램에서 너무 큰 경우

원인

이미지가 프로그램의 크기 또는 메모리 한계를 초과했습니다.

해결책

이미지를 낮은 해상도로 스캔합니다. 해당 프로그램에서 지원하는 해상도로 스캔하면 이미지가 올바른 크기로 나타나거나 인쇄됩니다.

자세한 내용은 해상도 이해를 참조하십시오.


이미지 비트 수준이 지원되지 않는 경우

원인

픽셀당 16비트 또는 48비트 등, 특정 비트 수준에서 스캔하면, 이미지를 열려는 프로그램에서 지원하지 않을 수 있습니다.

해결책

스캔 단축키용 높은 비트 수준으로 스캔 확인란을 선택 해제하고 이미지를 다시 스캔해 봅니다. 자세한 내용은 고급 그림 설정, 고급 TMA 설정, 또는 TWAIN 스캔 설정 대화 상자를 참조하십시오.

원인

사용하는 프로그램에서 이미지를 저장한 파일 형식이 지원되지 않을 수 있습니다. 예를 들어, TIFF 파일과 PNG 파일은 16비트 그레이스케일과 48비트 색상을 지원하지만 프로그램들 중에는 이와 같은 파일 형식들을 가져오지 못하는 것들이 있습니다.

해결책

사용하는 프로그램에서 열 수 있는 파일 형식을 보려면 제공된 사용 설명서를 참조하십시오. 아니면, 다시 스캔하여 다른 파일 형식(예: JPEG)으로 저장합니다. 자세한 내용은 파일 형식 이해를 참조하십시오.


스캔 해상도를 높여도 화질이 좋아지지 않는 경우

원인

스캔 해상도를 더 높게 설정한다고 해서 화질이 향상되는 것은 아닙니다. 자세한 내용은 해상도 이해를 참조하십시오.

참고 해상도를 높이면 파일 크기가 아주 커집니다. 자세한 내용은 스캔 속도가 너무 느린 경우를 참조하십시오.
해결책

스캔한 이미지의 해상도를 낮춥니다. 자세한 내용은 출력 해상도 조정을 참조하십시오.

원인

이미지를 다른 프로그램으로 보낸 경우 해당 프로그램은 HP 스캐닝 소프트웨어에서 설정한 해상도를 지원하지 않을 수 있습니다.

해결책

스캔한 이미지의 해상도를 낮춥니다. 자세한 내용은 출력 해상도 조정을 참조하십시오.


스캔 텍스트 문제

텍스트 스캔에 대한 자세한 내용은 해당 HP 스캐너의 설명서 또는 스캔 대상 이해를 참조하십시오.

다음 중에서 선택합니다.

• 스캔한 텍스트를 편집할 수 없거나 특정 프로그램에서만 편집할 수 있는 경우
• OCR 텍스트에 잘못된 문자가 나타나는 경우
• 스캔한 텍스트의 형식 및 글꼴 크기가 유지되지 않은 경우


스캔한 텍스트를 편집할 수 없거나 특정 프로그램에서만 편집할 수 있는 경우

원인

프로그램에 따라 이미지 형식만 편집할 수 있고 텍스트 편집은 불가능할 수 있습니다.

해결책

문서를 다시 스캔하고 워드 프로세서 등, 텍스트 편집이 가능한 대상을 선택합니다.

그래도 텍스트를 편집할 수 없으면, 텍스트를 이미지로 작업하거나 다시 입력합니다.


OCR 텍스트에 잘못된 문자가 나타나는 경우

원인

OCR(광학 문자 인식)의 정확성은 다음에 따라 달라집니다.

• 원본 문서의 해상도가 높아야 합니다.
• 원본 문서를 스캔하는 데 사용된 스캔 프로그램의 설정이 올바르게 지정되어 있어야 합니다.
• OCR에 대해 선택된 언어가 문서에 사용된 언어여야 합니다.
해결책

스캔 단축키용 설정을 확인하십시오:

• 스캔 단축키 탭에서 스캔 형식을 문서로 지정해야 합니다.
• 문서/OCR 조정 탭에서 OCR 언어 값은 텍스트에서 사용된 언어여야 합니다.
추가 정보 원본 상태가 좋지 않으면, HP 스캐닝 소프트웨어가 OCR 변환을 완료하기 전에 HP 스캐닝 미리보기 창에서 선명도 등의 요소를 조정합니다.


스캔한 텍스트의 형식 및 글꼴 크기가 유지되지 않은 경우

원인

경우에 따라, 워드 프로세서에서는 스캔한 텍스트의 원래 형식이 유지되지 않을 수 있습니다.

해결책

워드 프로세서에서 텍스트 형식을 바꿉니다


기타 스캔 문제

스캔에 대한 자세한 내용은 해당 HP 스캐너의 설명서를 참조하십시오.

다음 중에서 선택합니다.

• HP 이미지 장치 통신 및 연결 오류
• 스캔 속도가 너무 느린 경우
• 고해상도 설정을 사용할 때 스캔이 안 되는 경우
• 스캔한 이미지를 다른 프로그램에서 열 수 없는 경우
• 이미지를 TWAIN 호환 프로그램에 반환할 수 없는 경우
• 이미지가 컴퓨터에 없는 경우
• 스캔 도중 그림 가장자리가 잘린 경우
• 스캔한 사진을 찾을 수 없는 경우
• 인쇄한 스캔 이미지가 화면에 나타난 스캔 이미지와 다른 경우
• 스캔한 이미지 인쇄 속도가 너무 느린 경우
• 스캔한 이미지를 원하는 프로그램으로 전송할 수 없는 경우


HP 이미지 장치 통신 및 연결 오류

원인

HP 이미지 장치에서 통신 오류 또는 연결 오류 메시지가 표시되면, 하드웨어에 문제가 있거나 HP 이미지 장치와 컴퓨터 연결 상태에 문제가 있는 것입니다.

오류 메시지 관련 내용은 다음과 같습니다.

• HP 이미지 장치와 통신 중에 오류가 발생했습니다.
• HP 이미지 장치를 찾을 수 없습니다.
• HP 이미지 장치와 연결 중에 오류가 발생했습니다.
• 스캐닝 소프트웨어에 오류가 발생했습니다.
해결책

다음 해결 방법을 순서대로 따릅니다.

1 장치의 전원을 끄고 전원 코드를 뽑은 후 60초 정도 기다렸다가 코드를 꽂고 전원을 켜십시오. 다시 스캔하십시오.
2 장치의 전원 코드, USB 케이블 및 TMA 커넥터(스캐너에 있는 경우)가 제대로 연결되어 있고 꽂혀 있는지와 전원이 켜져 있는지 확인합니다. 다시 스캔합니다.
3 장치가 네트워크 케이블을 통해 연결된 경우 네트워크가 제대로 기능하는지 확인하십시오.
4 컴퓨터를 재부팅하고 다시 스캔하십시오.

위의 단계들로 문제를 해결하지 못한 경우 다음을 따릅니다.

1 장치를 분리했다가 다시 설치하십시오.
2 장치와 함께 제공되는 HP Photosmart 소프트웨어를 다시 설치하십시오.

이 오류가 계속 발생하면 서비스를 요청하십시오.


스캔 속도가 너무 느린 경우

원인

복잡한 문서나 이미지 중에는 스캔 시간이 오래 걸리는 것이 있습니다.

해결책
• 컬러로 출력하지 않으려면 흑백을 선택하여 스캔하거나 복사합니다.
– 스캔: 출력 형식으로 그레이스케일 또는 흑백을 선택합니다.
– 복사: HP 장치의 제어판에서 흑백 복사를 선택하거나 HP 복사 소프트웨어에서 흑백을 선택합니다.
• 스캔 속도가 높아지고 파일 크기가 작아지게 조정합니다.
– 스캔 속도가 저하되므로 해상도, 배율, 비트 수준 등의 값을 높이지 않습니다. 먼지 및 긁힘 제거, 원치 않는 무늬 제거 등 조정 도구들을 사용하면 스캔 속도가 떨어지므로 사용하지 않는 것이 좋습니다. 자세한 내용은 이미지 품질 또는 스캔 속도 향상을 참조하십시오.
– 필요 이상으로 해상도를 높지 않게 설정합니다. 너무 높으면 기본 해상도 설정으로 변경합니다.
– 꼭 필요하지 않으면 다수 색상 출력 형식을 사용하지 않습니다.
– 스캔 크기를 줄이려면 사진을 자르거나 크기를 조정합니다.
– JPEG와 같은 압축 형식으로 파일을 저장합니다.
– 선명하게를 없음으로 지정합니다.
– HP 스캐너 중에는 6색 스캔 기능이 있는 것이 있습니다. 이 기술은 최적화된 색 정확도 기능을 제공하며 스캔 시간이 더 많이 소요됩니다. 스캔 시간을 줄이기 위해 이 기능을 비활성화할 수 있습니다. 자세한 내용은 고급 그림 설정, 고급 TMA 설정, 또는 TWAIN 스캔 설정 대화 상자를 참조하십시오.
– 장치 본체에 먼지 및 긁힘 제거 기능이 있어 스캔 시간이 더 많이 소요되는 HP 스캐너도 있습니다. 자세한 내용은 고급 TMA 설정 또는 TWAIN 스캔 설정 대화 상자를 참조하십시오.
원인

스캐너를 사용하지 않았다가 사용하는 경우 예열 단계가 필요할 수 있습니다.

해결책

스캔 환경설정에서 램프 예열 시간을 변경합니다. 자세한 내용은 스캔 환경설정 대화상자를 참조하십시오.


고해상도 설정을 사용할 때 스캔이 안 되는 경우

원인

스캔 해상도가 필요 이상으로 높을 수 있습니다. 고해상도는 미술품의 상용 복제 같은 경우에만 필요합니다. 자세한 내용은 해상도 이해를 참조하십시오.

해결책

필요 이상으로 해상도를 높게 설정하지 않으려면 다음과 같이 합니다.

• 스캔된 이미지를 사용할 프린터나 컴퓨터 화면의 최대 해상도를 고려합니다.
• 해상도 조정이 아닌 출력 크기 조정 도구를 사용하여 배율을 높입니다. 기본 해상도에서 최상의 화질을 얻으려면, 스캔을 마치기 전에 스캔한 이미지용 출력 크기를 원하는 실제 크기로 설정합니다.

자세한 내용은 출력 크기 조정을 참조하십시오.

고해상도로 스캔할 때 속도가 너무 느리면, 스캔 속도가 너무 느린 경우를 참조하십시오.

원인

컴퓨터의 가상 메모리 페이징 파일 크기가 너무 낮게 설정되어 있을 수 있습니다. 이 설정이 너무 낮게 되어 있으면, 파일 크기가 커지는 고해상도 이미지를 스캔할 때 문제가 생길 수 있습니다.

해결책

운영 체제의 가상 메모리 페이징 파일 크기를 늘리려면 다음과 같이 합니다.

1 Windows 2000: 작업 표시줄에서 시작을 누르고 설정, 제어판을 차례로 누릅니다.

(Windows XP 또는 Vista 용) 작업 표시줄에서 시작을 누르고 제어판을 누릅니다.

2 제어판이 열리면 온라인 도움말을 열고 가상 메모리 페이징 파일에 대한 내용을 찾습니다. 이렇게 하면 가상 메모리 페이징 파일 크기 변경 방법이 나와 있는 도움말 항목이 나타납니다.
3 Windows 2000: Windows 도움말 파일에 나와 있는 방법에 따라 가상 메모리 페이징 파일을 최대 200MB까지 늘립니다.

(Windows XP 또는 Vista 용) Windows 도움말 파일에 나와 있는 방법에 따라 시스템 관리 크기를 선택합니다. Windows에 의해 가장 적합한 페이징 파일 크기가 선택됩니다.


스캔한 이미지를 다른 프로그램에서 열 수 없는 경우

원인

해당 프로그램에서 지원되지 않는 형식으로 파일을 저장했을 수 있습니다.

해결책

프로그램에서 열 수 있는 형식으로 파일을 저장합니다. 해당 프로그램에서 파일 열기 또는 가져오기 명령을 사용하여 지원되는 파일 형식을 확인합니다. 자세한 내용은 파일 형식 이해를 참조하십시오.

원인

프로그램이 지원하지 않는 출력 크기 또는 비트 수준의 이미지를 스캔했을 수 있습니다.

해결책

프로그램이 사용할 수 있는 출력 크기 또는 비트 수준의 이미지를 스캔하십시오. 자세한 내용은 해당 프로그램 설명서를 참조하십시오.


이미지를 TWAIN 호환 프로그램에 반환할 수 없는 경우

원인

TWAIN 호환 프로그램에서 선택한 해상도나 출력 형식을 지원하지 않을 수 있습니다.

해결책

사용 설명서에서 이미지를 반환할 프로그램에 대한 내용을 확인합니다. 해당 프로그램에서 스캔한 이미지를 열려면 따라야 하는 특별 요구사항이나 권장사항이 있을 수 있습니다. 권장 설정을 사용하거나 해당 HP 소프트웨어에서 기본 설정을 사용하여 이미지를 다시 스캔합니다.


이미지가 컴퓨터에 없는 경우

원인

이미지를 원하는 대상에 직접 보내는 경우, 스캔한 이미지가 컴퓨터에 저장되지 않습니다. 예를 들어 전자 우편과 같은 프로그램에 이미지를 직접 저장하면, 임시 복사본이 만들어지고 전송되면 삭제됩니다. 이미지가 컴퓨터에 저장되지 않습니다.

해결책
• 스캔한 문서 또는 그림을 파일로 저장합니다. 이렇게 하면 다른 프로그램에서 이 파일을 열거나 전자 우편 메시지에 파일을 첨부할 수 있습니다.
• 그림을 스캔하는 경우, HP Photosmart 소프트웨어를 대상으로 사용합니다. HP Photosmart 소프트웨어에 그림이 저장되면, 그림 파일 복사본을 다른 대상에도 보낼 수 있습니다.

자세한 내용은 스캔 대상 이해를 참조하십시오.


스캔 도중 그림 가장자리가 잘린 경우

원인

자동 자르기 및 자동 정돈 기능 때문에 그림 가장자리가 자동으로 잘렸을 수 있습니다.

해결책

자르기 영역을 조정하여 그림의 가장자리를 넣고 다시 스캔합니다.

참고 해당 스캔에 따라 스캔한 이미지 자동 정돈 및/또는 스캔한 이미지 자동 자르기 확인란을 해제해 자동 자르기 기능을 끕니다. 자세한 정보는 스캔 환경설정 대화상자, 고급 문서 설정 또는 TWAIN 스캔 설정 대화상자를 참조하십시오.


스캔한 사진을 찾을 수 없는 경우

원인

기본적으로, 스캔한 사진은 작업 당시 달이 폴더 이름으로 지정되어 My Documents\My Pictures에 저장됩니다. 이미지 파일을 다른 위치에 저장했을 수 있습니다.

해결책

다음과 같이 합니다.

• 바탕 화면에서 HP Photosmart Essential 아이콘을 두 번 누릅니다. 스캔된 사진이 있는 폴더를 컴퓨터에서 찾거나 검색 기능이나 찾기 기능으로 사진을 찾습니다.
• Windows 컴퓨터 상태 표시줄에서 시작 단추를 누르고 찾기 또는 검색을 누른 후 찾기를 누릅니다.


인쇄한 스캔 이미지가 화면에 나타난 스캔 이미지와 다른 경우

원인

스캔한 이미지 품질이 좋지 않거나 원본 화질이 좋지 않으면 인쇄 품질에 문제가 생깁니다. 프린터에 잉크가 없거나 적합하지 않는 용지를 사용했을 수 있습니다. 자세한 내용은 스캔 이미지 품질 문제를 참조하십시오.

해결책

바탕 화면에서 HP Photosmart Essential 아이콘을 두 번 누릅니다. 화면에서 이미지를 찾아 확인합니다.

• 같은 문제가 화면에도 나타나면, HP 스캐닝 미리보기 창 옵션을 사용하여 이미지를 다시 스캔하십시오. 변경하려면 스캔을 마치기 전에 조정 도구를 사용하십시오. 자세한 내용은 현재 스캔한 이미지 조정을 참조하십시오.
• 화면에는 제대로 나타나면 프린터에 문제가 있습니다. 다른 프로그램에서 페이지를 인쇄하여 잉크가 부족한지 확인합니다. 필요하면, 잉크 카트리지를 교체합니다. 인화지를 사용하고 있는지 확인합니다.


스캔한 이미지 인쇄 속도가 너무 느린 경우

원인

스캔한 이미지의 파일 크기가 크거나 해상도가 높은 복잡한 이미지는 인쇄 시간이 길어질 수 있습니다.

해결책
• 파일 크기나 이미지 해상도를 줄입니다.
– 저장하는 파일 형식에 따라 이미지 크기가 달라집니다. 자세한 내용은 파일 형식 이해를 참조하십시오.
– 해상도 변경에 대한 자세한 내용은 현재 스캔한 이미지 조정을 참조하십시오.
• 프린터 드라이버의 품질 설정에서 품질 설정을 낮춰봅니다. 이렇게 하면 이미지 품질은 떨어지지만 인쇄 속도가 빨라집니다.
• 그래도 문제가 계속되면, 해당 프린터와 함께 제공된 문제 해결 문서를 참조하십시오.


스캔한 이미지를 원하는 프로그램으로 전송할 수 없는 경우

원인

HP 스캐닝 소프트웨어에서 해당 프로그램을 대상으로 인식하지 못할 수 있습니다.

해결책

스캔하면서 다음 상황에 따라 대상을 다르게 선택합니다.

• 스캔한 이미지를 다른 프로그램에서 사용하는 파일 형식으로 저장한 후 다른 프로그램에서 해당 파일을 엽니다.
• 이미지를 클립보드로 복사로 보낸 후 선택한 프로그램에 붙여넣습니다.
• 다른 프로그램에 이미지를 복사해 붙여넣거나 끌어 놓습니다.
• 해당 프로그램이 인식되지 않으면, 다시 설치합니다. 이렇게 하면 HP 스캐닝 소프트웨어에서 인식할 수 있습니다.