HP 스캐닝 소프트웨어 도움말
모서리 | 모서리

HP 스캐닝 소프트웨어는 그림, 문서 및 원본 필름에 대한 수많은 스캔 옵션을 제공합니다. 스캔한 이미지를 파일로 저장하거나 선택한 대상에게 전송할 수 있습니다. 스캔한 이미지 미리보기를 선택하면 스캔을 마쳤을 때 원하는 효과를 얻을 수 있도록 조정할 수 있습니다.

이 절에서 다루는 항목은 다음과 같습니다.

• 스캔 시작
• 현재 스캔한 이미지 조정
• 향후 스캔을 위한 스캔 단축키 사용자 정의
• HP 스캐닝 소프트웨어 대화상자
• HP 스캐닝 소프트웨어 FAQ
참고 이 절에서 다루는 일부 기능은 해당 HP 스캐너에서는 지원되지 않을 수 있습니다.

문제가 있으면 스캔 문제 해결을 참조하십시오.


스캔 시작

HP 스캐닝 소프트웨어를 사용하거나 TWAIN 또는 WIA 호환 소프트웨어 프로그램을 열어 스캔을 시작할 수 있습니다. 자세한 내용을 보려면 다음 중 하나를 선택하십시오.

• HP 스캐닝 소프트웨어에서 스캔 시작
• TWAIN 호환 프로그램에서 스캔 시작
• WIA 호환 프로그램에서 스캔 시작


HP 스캐닝 소프트웨어에서 스캔 시작

HP 스캐닝 소프트웨어를 사용하여 그림, 문서 및 필름을 스캔합니다. HP 스캐닝 미리보기 창에서 이미지 또는 문서 페이지 미리보기를 선택한 경우, 이미지를 조정하여 원하는 크기 및 효과를 얻을 수 있습니다.

컴퓨터에서 HP 스캐닝 소프트웨어를 시작하려면 다음 방법 중 하나를 사용하십시오. 스캐너에서는 이러한 방법 중 한 두 가지만 지원할 수 있습니다.

• 바탕 화면에서 HP 솔루션 센터 아이콘을 두 번 누르고 장치를 선택한 다음 스캔 단추를 누릅니다. 이 방법을 사용하면 스캔을 마치기 전에 스캔 미리보기를 선택할 수 있습니다.
• 바탕 화면에서 HP 스캐닝 아이콘을 두 번 누릅니다. 스캐너를 묻는 메시지가 나타나면 사용할 스캐너를 선택합니다. 다음 중 하나가 표시됩니다.
– HP 스캐닝 바로 가기 대화 상자가 표시되면 사용할 스캔 바로 가기를 선택합니다. 스캔 미리보기를 표시하려는 경우 설정 변경을 누른 다음 미리보기 스캔 표시를 선택합니다. 작업을 마쳤으면 스캔을 누릅니다.

스캔 바로 가기에 대한 자세한 내용은 향후 스캔을 위한 스캔 단축키 사용자 정의를 참조하십시오.

– HP 스캐닝 미리보기 창이 표시되면 새 그림 스캔을 누릅니다.
• HP 스캐너의 전면 패널에 있는 단추를 누릅니다. HP 스캐너에서 스캔하는 방법에 대한 자세한 내용은 해당 제품 설명서를 참조하십시오.


TWAIN 호환 프로그램에서 스캔 시작

TWAIN 호환 프로그램에서 열려 있는 프로그램으로 이미지를 바로 가져올 수 있습니다. 일반적으로 취득, 파일 취득, 스캔, 새 객체 가져오기, 삽입, 스캐너 등의 명령이 해당 프로그램에 있으면 호환 프로그램입니다.

TWAIN 호환 프로그램에서 스캔한 경우, 프로그램의 설정에 따라 HP 스캐닝 소프트웨어가 실행됩니다. HP 스캐닝 미리보기 창이 나타나면 이미지 미리보기를 하는 동안 이미지를 변경할 수 있습니다. 창이 표시되지 않으면 이미지가 TWAIN 호환 프로그램으로 바로 전송됩니다.

TWAIN 스캔 설정에 대한 자세한 내용은 TWAIN 스캔 설정 대화상자을 참조하십시오..

추가 정보 TWAIN 호환 프로그램이 아닌 경우 HP 스캐닝 소프트웨어를 사용하여 이미지를 파일로 저장하고 프로그램에 파일을 놓거나 열거나 가져올 수 있습니다.
TWAIN 프로그램에서 스캔하는 방법
1 TWAIN 호환 프로그램에서 스캔을 시작합니다. 일반적으로, 취득, 파일 취득, 스캔, 새 객체 가져오기, 삽입, 스캐너 등, 명령이나 메뉴 항목에서 스캔 작업이 가능합니다.
2 대부분의 프로그램에서 스캔 소스 또는 장치를 선택하는 대화상자가 표시됩니다. 장치 이름이나 HP TWAIN을 선택합니다.
3 HP 스캐닝 미리보기 창이 나타나면 원하는 대로 이미지를 조정한 다음 마침을 누릅니다.

프로그램의 TWAIN 호환 여부나 명령 이름을 잘 모르는 경우, 프로그램 설명서를 참조하십시오.


WIA 호환 프로그램에서 스캔 시작

WIA(Windows 이미지 인식)를 사용하면, 사용 중인 프로그램(Microsoft Word 등)에 스캔한 이미지를 바로 보낼 수 있습니다. WIA에서는 HP 스캐닝 소프트웨어를 사용하지 않고 Microsoft UI로 스캔 작업을 할 수 있습니다.

일반적으로 '그림/스캐너 또는 카메라'와 같은 명령이 있으면 WIA 호환 프로그램입니다. 프로그램의 호환 여부를 잘 모르는 경우 해당 WIA 프로그램의 설명서을 참조하십시오.

WIA 프로그램에서 스캔하는 방법
WIA 프로그램에서 스캔을 시작합니다. 사용할 명령 및 단계에 대한 자세한 내용은 프로그램 설명서을 참조하십시오.
참고 WIA 프로그램이 제공하는 조정 도구는 HP 스캐닝 소프트웨어가 제공하는 도구와 다릅니다. WIA 프로그램으로 스캔할 경우 HP 스캐닝 미리보기 창을 사용할 수 없습니다.


현재 스캔한 이미지 조정

HP 스캐닝 미리보기 창에서는 스캔을 마치기 전에 다양한 방법으로 스캔한 이미지를 조정할 수 있습니다. HP 스캐닝 미리보기 창에서 이미지를 조정하면 다음과 같은 장점이 있습니다.

• 이미지 조정 도구를 쉽게 찾아 사용할 수 있습니다.
• 한번에 여러 그림을 작업할 수 있습니다.
• 먼지 및 긁힘 제거와 적응형 조명을 비롯한 HP 스캐너 기능을 이용하여 스캔을 하는 동안 이미지 품질을 향상시킬 수 있습니다.
• 스캔을 마치자마자 바로 이미지를 사용할 수 있습니다.
• 보다 높은 비트 수준으로 스캔하는 경우, 스캔한 이미지는 스캔을 마친 후 이미지 편집기에서 동일하게 조정한 경우보다 높은 품질을 갖게 됩니다.

조정 도구를 사용하여 HP 스캐닝 미리보기 창에서 원하는 이미지를 만들 수 있습니다. 언제든지 스캔한 이미지를 원래 상태로 되돌릴 수 있습니다(조정 실행 취소 참조).

참고 1 조정 도구 중에는 특정 출력 형식에서 사용할 수 없는 것도 있습니다.
참고 2 스캔을 시작하는 데 사용한 단추 설정에 따라 HP 스캐닝 미리보기 창 표시 여부가 결정됩니다. 자세한 내용은 스캔 단추 설정 대화상자를 참조하십시오.

이 절에서 다루는 항목은 다음과 같습니다.

• HP 스캐닝 미리보기 창 이해
• 조정할 이미지 선택
• 추가 또는 삭제
• 자르기
• 출력 크기 조정
• 회전 또는 뒤집기
• 그림 수정
• 문서 수정
• 밝게 또는 어둡게
• 색상 조정
• 그레이스케일 조정
• 흑백 조정
• 출력 형식 조정
• 출력 해상도 조정
• 조정 실행 취소
• 스캔 마침


HP 스캐닝 미리보기 창 이해

HP 스캐닝 미리보기 창은 스캔한 이미지를 표시합니다. 스캔을 마치기 전에 이미지를 조정할 수 있습니다.

HP 스캐닝 미리보기 창 레이아웃

1 | 이미지 영역
2 | 도구 영역
3 | 정보 영역
4 | 이미지 축소 그림

이미지 영역

이미지 영역에 스캔한 이미지가 표시됩니다.

그림 및 필름 스캔에서는 이미지 영역에 두 개의 탭이 포함될 수 있습니다.

• 원본 스캔 탭은 스캔한 이미지를 HP 스캐너 유리에 반영된 그대로 표시합니다. 점선 안의 선택 영역 각각은 스캔을 마친 후 포함될 이미지를 나타냅니다. 계속 움직이는 경계선은 이미지 조정 도구를 사용하여 수정할 선택 이미지를 보여줍니다.
참고 1 꾸준히 움직임을 보이는 자르기를 제외한 이미지 조정은 원본 스캔 탭에 나타나지 않습니다.
참고 2 원본 스캔 탭은 컴퓨터에 직접 연결된 HP 스캐너의 유리에 놓인 그림 및 필름에만 사용할 수 있습니다.
• 단일 이미지 탭은 선택한 이미지를 표시하며, 해당 이미지를 조정하는 작업 영역이기도 합니다.

문서 스캔의 경우, 이미지 영역은 현재 선택한 문서 페이지를 표시하고 해당 페이지에 실행할 조정을 보여줍니다.

이미지 선택 또는 조정 페이지 선택에 대한 자세한 내용은 조정할 이미지 선택을 참조하십시오.

참고 HP 스캐닝 미리보기 창에 나타나지 않는 조정 사항도 있습니다. 이러한 조정 사항은 도구 영역에서 볼 수 있습니다.

도구 영역

도구 영역에서는 선택한 이미지 또는 문서 페이지를 수정할 때 사용할 수 있는 도구를 제공합니다.

정보 영역

정보 영역에서는 선택한 이미지 또는 문서 페이지에 대한 중요한 정보를 보여줍니다. 이 영역에서 출력 형식을 변경할 수 있습니다. 자세한 내용은 출력 형식 조정을 참조하십시오..

이미지 축소 그림

최종 이미지 영역에서는 스캔을 마쳤을 때 포함되는 모든 이미지 또는 문서 페이지에 조정을 적용해 축소 그림으로 표시합니다. 탐색기 단추 및 스크롤 바를 사용하여 모든 축소 그림을 볼 수 있습니다. 축소 그림을 둘러싼 상자로 조정이 적용될 선택 이미지 또는 페이지를 표시합니다.

참고 HP 스캐닝 미리보기 창에 나타나지 않는 조정 사항도 있습니다. 이러한 조정 사항은 도구 영역에서 볼 수 있습니다.


조정할 이미지 선택

HP 스캐닝 미리보기 창에서 조정한 사항을 현재 선택한 이미지 또는 문서 페이지에 적용합니다. 해당 그림은 단일 이미지 탭에서 볼 수 있습니다.

조정할 그림 또는 필름 이미지 선택 방법
최종 이미지 영역에서 스크롤 바 또는 탐색 단추를 사용하여 조정하려는 그림의 축소 그림으로 이동한 후 해당 축소 그림을 누릅니다.

선택된 이미지는 단일 이미지 탭에 나타납니다.

추가 정보 원본 스캔 탭에 있는 선택 영역을 두 번 눌러 해당 이미지를 선택하고 단일 이미지 탭에 나타나도록 합니다.
조정할 문서 페이지 선택 방법
최종 이미지 영역에서 스크롤 바 또는 탐색 단추를 사용하여 조정하려는 페이지의 축소 그림으로 이동한 후 해당 축소 그림을 누릅니다.
추가 정보 자르기 도구 표시 옵션을 사용하여 작업 영역에서 볼 수 있는 문서 페이지의 양을 선택합니다.
사용 가능한 조정 도구
아이콘 | 도구 이름 | 그림 및 필름 이미지 조정 | 문서 이미지 조정
도구 아이콘 추가/삭제 | 추가/삭제 | 선택 표시 아이콘 | 선택 표시 아이콘
자르기 도구 아이콘 | 자르기 | 선택 표시 아이콘 | 선택 표시 아이콘
출력 크기 조정 도구 아이콘 | 출력 크기 조정 | 선택 표시 아이콘 |
회전/뒤집기 도구 아이콘 | 회전/뒤집기 | 선택 표시 아이콘 | 선택 표시 아이콘
올바른 그림 도구 아이콘 | 올바른 그림 | 선택 표시 아이콘 |
올바른 문서 도구 아이콘 | 올바른 문서 |  | 선택 표시 아이콘
밝게/어둡게 도구 아이콘 | 밝게/어둡게 | 선택 표시 아이콘 | 선택 표시 아이콘
색상 조정 도구 아이콘 | 색상 조정 | 선택 표시 아이콘 |
그레이스케일 조정 도구 아이콘 | 그레이스케일 조정 | 선택 표시 아이콘 |
흑백 조정 도구 아이콘 | 흑백 조정 | (이 도구는 선 그리기용으로, 사진에 사용할 수 없습니다.) 선택 표시 아이콘 | 선택 표시 아이콘
참고 조정 도구 중에는 특정 출력 형식에서 사용할 수 없는 것도 있습니다.


추가 또는 삭제

HP 스캐닝 소프트웨어는 스캔을 마쳤을 때 이미지가 되는 선택 영역을 하나 이상 생성합니다. 이 선택 영역의 크기 및 위치를 변경할 수 있습니다.

그림 및 필름 스캔에서도 선택 영역 수를 변경할 수 있습니다(원본 스캔 탭을 사용 가능한 경우).

문서 스캔의 경우, 추가로 문서 페이지를 스캔할 수 있으며 문서 페이지를 삭제할 수도 있습니다.

이미지 선택 영역 추가 또는 삭제

다음 작업을 그림 및 필름 스캔에 적용합니다.

선택 영역 생성 방법
1 추가/삭제( 추가/삭제 도구 아이콘) 탭을 누른 후 새 선택 추가를 누릅니다.

커서가 십자 모양으로 변경됩니다.

2 선택 영역의 모서리로 지정하려는 위치에 마우스를 놓고 눌러 그 반대쪽 모서리로 지정할 위치까지 끌어놓습니다.
선택 영역 삭제 방법
1 추가/삭제( 추가/삭제 도구 아이콘) 탭을 누른 후 선택 삭제를 누릅니다.
2 예를 눌러 삭제를 확인합니다.
선택 영역 삭제 취소
추가/삭제( 추가/삭제 도구 아이콘) 탭을 누른 후 마지막 삭제 실행 취소를 누릅니다.

마지막 삭제 실행 취소 단추를 사용할 수 없는 경우, 선택 영역 삭제를 취소할 수는 없지만 삭제된 선택 영역이 있던 자리에 새 선택 영역을 생성할 수 있습니다.

관련 항목:

• 이미지 자르기
• 출력 크기 조정
• 조정 실행 취소

문서 페이지 추가, 삭제 또는 재정렬

다음 작업을 문서 스캔에 적용합니다.

문서 페이지 하나 이상 추가
1 HP 스캐너에 페이지들을 추가로 올려 놓습니다.
2 추가/삭제( 추가/삭제 도구 아이콘) 탭을 누른 후 페이지 추가를 누릅니다.

스캔을 마친 후 최종 이미지 영역에 새 페이지가 나타납니다.

문서 페이지 삭제 방법
추가/삭제( 추가/삭제 도구 아이콘) 탭을 누른 후 페이지 삭제를 누릅니다.
문서 페이지의 순서 변경 방법
최종 이미지에서 축소 그림을 누른 후 새 위치로 끌어놓습니다.

관련 항목:


자르기

스캔을 마치기 전에 스캔한 이미지에 선택 영역을 설정하여 이미지 품질을 최대한 높이고 스캔 출력을 바로 사용할 수 있도록 합니다. 이미지를 자르면 최종 이미지 영역의 축소 그림에 새로 자른 이미지가 표시됩니다.

이미지 자르기

다음 작업을 그림 및 필름 스캔에 적용합니다.

선택 영역 변경으로 이미지 자르기
1 자르기( 자르기 도구 아이콘) 탭을 누릅니다.
2 선택 영역 경계선의 핸들을 마우스로 눌러 원하는 자리를 둘러싸도록 끌어놓습니다.

이미지의 출력 크기가 고정된 경우, 경계선이 동시에 움직여 선택 영역 크기가 선택 출력 크기와 비율이 같도록 유지합니다.

크기 지정으로 이미지를 자르는 방법
1 자르기( 자르기 도구 아이콘) 탭을 누릅니다.
2 단위 드롭다운 목록에서 원하는 단위를 선택합니다.
3 원하는 크기를 너비와 높이 상자에 입력합니다.

이미지 출력 크기가 고정된 경우 너비와 높이 중 한 치수만 입력합니다. HP 스캐닝 소프트웨어가 입력하지 않은 치수를 계산하여 선택 영역 크기와 선택 출력 크기의 비율을 동일하게 유지합니다.

잘린 이미지 선택 영역 이동 방법
1 자르기( 자르기 도구 아이콘) 탭을 누릅니다.
2 선택 영역 위에서 커서를 움직입니다.
3 커서가 십자표가 되면 십자표 커서 선택 영역 경계선을 새 위치로 끌어놓습니다.

관련 항목:

• 이미지 선택 영역 추가 또는 삭제
• 출력 크기 조정

문서 페이지 자르기

모든 조정 도구에서는 작업 영역 내에서 볼 수 있는 문서 페이지의 양을 선택할 수 있습니다.

• 선택 영역 표시를 선택하여 작업 영역에 선택 영역만 나타나도록 합니다.
• 전체 스캔 표시를 선택하여 작업 영역에 전체 페이지가 나타나도록 합니다.
참고 선택 영역 및 전체 페이지가 거의 비슷한 크기일 경우 두 표시 옵션의 작업 영역이 같게 나타날 수 있습니다.

다음 작업을 문서 스캔에 적용합니다.

선택 영역 변경으로 페이지를 자르는 방법
1 자르기( 자르기 도구 아이콘) 탭을 누릅니다.
2 선택 영역 경계선의 핸들을 마우스로 눌러 원하는 자리를 둘러싸도록 끌어놓습니다.
참고 선택 영역을 확대하려면 전체 스캔 표시 옵션을 선택하십시오.
크기 지정으로 페이지를 자르는 방법
1 자르기( 자르기 도구 아이콘) 탭을 누릅니다.
2 단위 드롭다운 목록에서 원하는 단위를 선택합니다.
3 원하는 크기를 너비와 높이 상자에 입력합니다.
잘린 문서 선택 영역 이동 방법
1 자르기( 자르기 도구 아이콘) 탭을 누릅니다.
2 선택 영역 위에서 커서를 움직입니다.
3 커서가 십자표가 되면 십자표 커서 선택 영역 경계선을 새 위치로 끌어놓습니다.


출력 크기 조정

해당 이미지의 스캔 데이터를 적정량 수집하고 이미지를 바로 사용하기 위해, 스캔을 마치기 전에 필요한 실제 크기에 맞게 스캔한 이미지의 출력 크기를 설정합니다. 이미지 크기를 크기에 맞춤 목록에 추가할 수 있습니다.

참고 소프트웨어에 선택된 출력 크기에 필요한 스캔 데이터가 충분하지 않은 경우, 스캔을 마치기 위한 작업의 일환으로 HP 스캐너가 자동으로 스캔을 다시 실행합니다.

컴퓨터에 직접 연결된 HP 스캐너의 유리에 놓인 그림 및 필름 스캔에 다음 작업을 적용합니다.

현재 선택 영역 배율 조정 방법
1 출력 크기 조정( 출력 크기 조정 도구 아이콘) 탭을 누릅니다.
2 원하는 경우, 단위 드롭다운 목록에서 값을 선택하여 이미지 표시에 사용된 단위를 변경할 수 있습니다.
3 퍼센트 배율 옵션을 선택하여 다음 중 하나를 수행하십시오.
• 퍼센트 배율 드롭다운 목록에서 값을 선택합니다.
• 퍼센트 배율 상자에 값을 입력합니다.
• 단일 이미지 탭에서 이미지 오른쪽 아래에 있는 핸들을 누르고 원하는 크기가 될 때까지 끕니다. 자를 기준으로 사용하십시오.
• 단일 이미지 탭에서 자에 있는 마커를 누르고 원하는 크기가 될 때까지 끕니다.
표준 출력 크기 선택 방법
1 출력 크기 조정( 출력 크기 조정 도구 아이콘) 탭을 누릅니다.
2 원하는 경우, 단위 드롭다운 목록에서 값을 선택하여 이미지 표시에 사용된 단위를 변경할 수 있습니다.
3 크기에 맞춤 옵션을 선택하고 드롭다운 목록에서 원하는 크기를 선택합니다.

HP 스캐닝 소프트웨어가 이미지를 선택 영역의 가장 큰 영역으로 자르고 그에 따라 방향을 선택합니다. 이제 선택한 크기에 맞도록 선택 영역의 비율이 잠겼습니다.

맞춤 출력 크기 생성 방법
1 출력 크기 조정( 출력 크기 조정 도구 아이콘) 탭을 누릅니다.
2 크기에 맞춤 옵션을 선택한 후 맞춤을 누릅니다.
3 맞춤 출력 크기 대화상자에서 다음을 수행하십시오.
a 단위 드롭다운 목록에서 원하는 단위를 선택합니다.
b 원하는 크기를 너비와 높이 상자에 입력합니다.
c 제안된 이름을 변경하려면, 사용자 정의 이름 확인란을 선택하고 이 맞춤 크기의 이름을 이름 상자에 입력합니다.
d 확인을 누릅니다.
맞춤 출력 크기 삭제 방법
1 출력 크기 조정( 출력 크기 조정 도구 아이콘) 탭을 누릅니다.
2 크기에 맞춤 옵션을 선택한 후 맞춤을 누릅니다.
3 맞춤 출력 크기 대화상자에서 삭제 탭을 누릅니다.
4 삭제하려는 크기를 선택하고 확인을 누릅니다.

관련 항목:


회전 또는 뒤집기

이미지를 시계 방향이나 시계 반대 방향으로 90도 회전할 수 있습니다.

현재의 세로 축을 기준으로 이미지를 뒤집기(좌우대칭) 할 수 있습니다. 이미지 뒤집기는 원래 위치의 반대쪽에 있는 요소를 보여줍니다.

모든 스캔 형식에 다음 작업을 적용합니다.

이미지 90도 회전 방법
회전/뒤집기( 회전/뒤집기 도구 아이콘) 탭을 누른 후 다음 중 하나를 수행하십시오.
• 시계 반대 방향으로 회전하려면 왼쪽으로 회전( 왼쪽으로 회전 아이콘)을 누릅니다.
• 시계 방향으로 회전하려면 오른쪽으로 회전( 오른쪽으로 회전 아이콘)을 누릅니다.
이미지 뒤집기(좌우대칭) 방법
회전/뒤집기( 회전/뒤집기 도구 아이콘) 탭을 클릭한 후 뒤집기( 뒤집기 아이콘)를 누릅니다.


그림 수정

HP 스캐닝 소프트웨어는 스캔 출력을 조정하여 품질이 낮은 원본을 보정할 수 있는 다양한 도구를 갖추고 있습니다.

다음 조정 사항을 그림 및 필름 스캔에 적용합니다.

흐려진 색상 복원

HP 스캐닝 소프트웨어에서는 흐려진 사진 또는 양화 필름 이미지의 원본 색상을 복원할 수 있습니다.

이미지에서 흐려진 색상 복원
올바른 그림( 올바른 그림 도구 아이콘) 탭을 누른 후 흐려진 색상 복원 확인란을 선택합니다. 원래 색상으로 되돌리려면 흐려진 색상 복원 확인란을 해제합니다.

적응형 조명 적용

HP 적응형 조명 기술은 사진의 밝은 영역과 어두운 영역의 상대적인 밝기를 조절해 부드러운 대비는 유지하고 거친 대비는 줄여 육안에 보이는 정도로 그림을 재현합니다.

적응형 조명 기술은 다음과 같은 그림에 매우 유용합니다.

• 일광과 그늘이 있는 야외 모습
• 흐린 날에 번쩍이는 일광이 담겨 있는 사진
• 플래시를 사용해 찍은 실내 모습(플래시 효과를 줄이거나 없애려는 경우)
• 플래시를 사용하기에 피사체가 너무 멀리 떨어져 있는 역광 장면 또는 역광이 심한 모습(예: 일광 조건에서 피사체가 창문 앞에 있는 경우)
참고 스캔한 이미지 파일이 너무 크면 적응형 조명 설정을 사용할 수 없습니다.
이미지에서 밝기 균형 조절 방법
1 올바른 그림( 올바른 그림 도구 아이콘) 탭을 누른 후 적응형 조명 적용 확인란을 선택합니다.
2 적응형 조명 적용 슬라이더를 원하는 설정으로 끌어놓거나 상자에 값을 입력합니다.
3 원래 색상으로 되돌리려면 적응형 조명 적용 확인란을 해제합니다.

먼지 및 긁힘 제거

HP 스캐닝 소프트웨어는 이미지 데이터를 해석하여 먼지 및 긁힘으로 발생한 얼룩을 제거할 수 있습니다.

이미지의 먼지 및 긁힘 제거 방법
1 올바른 그림( 올바른 그림 도구 아이콘) 탭을 누른 후 먼지 및 긁힘 제거 확인란을 누릅니다.
2 원하는 먼지 및 긁힘 제거 정도를 선택합니다.
• 심하게 손상된 경우 높음을 선택합니다.
• 손상이 심하지 않은 경우 중간을 선택합니다.
참고 1 먼지와 긁힘을 제거하면 이미지의 다른 상세 부분이 제거될 수 있습니다. 이미지에 가장 적합하게 먼지와 긁힘 제거 정도를 선택합니다.
참고 2 HP 스캐닝 미리보기 창에서 먼지와 긁힘 제거를 감지하지 못할 수 있습니다.
추가 정보 | 장치 본체에 먼지와 긁힘 제거가 활성화된 경우 스캔을 마치기 위한 작업의 일환으로 HP 스캐너가 자동으로 스캔을 다시 실행합니다.
 | 소프트웨어에 먼지와 긁힘 제거가 활성화된 경우에는 스캔을 다시 실행할 필요가 없습니다.

이미지 선명도 조정

스캔한 이미지가 흐릿한 경우 선명도를 높일 수 있습니다. 지나치게 선명도를 높이면 결점이 강조되어 스캔을 마친 후 원하지 않는 무늬가 생길 수 있습니다. 원본에 결점 또는 얼룩이 있는 경우 선명도를 낮추십시오.

이미지를 선명하게 하는 방법
1 올바른 그림( 올바른 그림 도구 아이콘) 탭을 누른 후 선명하게 확인란을 선택합니다.
2 원하는 선명도를 선택합니다.
추가 정보 1 선명도는 각 이미지에 다르게 적용됩니다. 이미지에 가장 적합한 수준을 정하기 위해 가능한 수준들로 조정해 봅니다.
추가 정보 2 선명도 적용을 되돌리려면 선명하게 확인란을 해제합니다.
참고 HP 스캐닝 미리보기 창에서 선명도 조정을 감지하지 못할 수 있습니다.

이미지의 원치 않는 무늬 제거

원치 않는 무늬 제거 명령을 사용하여 인쇄물 스캔 시 나타나는 원치 않는 무늬를 줄일 수 있습니다. 원치 않는 무늬에는 신문에 인쇄된 하프톤 그림을 스캔한 이미지에서 자주 나타나는 원 모양의 무아레 무늬 등이 있습니다.

원치 않는 무늬 제거 방법
올바른 그림( 올바른 그림 도구 아이콘) 탭을 누른 후 원치 않는 무늬 제거 확인란을 선택합니다.
참고 최종 이미지의 원치 않는 무늬 제거 효과는 HP 스캐닝 미리보기 창에 보여지는 것과 다를 수 있습니다.


문서 수정

HP 스캐닝 소프트웨어는 스캔 출력을 조정하여 품질이 낮은 원본을 보정할 수 있는 다양한 도구를 갖추고 있습니다.

다음 조정 사항을 문서 스캔에 적용합니다.

문서 선명도 조정

스캔한 페이지가 흐릿한 경우 선명도를 높일 수 있습니다. 지나치게 선명도를 높이면 결점이 강조되어 스캔을 마친 후 원하지 않는 무늬가 생길 수 있습니다. 원본에 결점 또는 얼룩이 있는 경우 선명도를 낮추십시오.

문서를 선명하게 하는 방법
1 올바른 문서( 올바른 문서 도구 아이콘) 탭을 누른 후 선명하게 확인란을 선택합니다.
2 원하는 선명도를 선택합니다.
추가 정보 1 선명도는 각 이미지에 다르게 적용됩니다. 이미지에 가장 적합한 수준을 정하기 위해 가능한 수준들로 조정해 봅니다.
추가 정보 2 선명도 적용을 되돌리려면 선명하게 확인란을 해제합니다.
참고 HP 스캐닝 미리보기 창에서 선명도 조정을 감지하지 못할 수 있습니다.

문서 페이지에서 원치 않는 무늬 제거

원치 않는 무늬 제거 명령을 사용하여 인쇄물 스캔 시 나타나는 원치 않는 무늬를 줄일 수 있습니다. 원치 않는 무늬에는 신문에 인쇄된 하프톤 그림을 스캔한 이미지에서 자주 나타나는 원 모양의 무아레 무늬 등이 있습니다.

문서 페이지에서 원치 않는 무늬 제거 방법
올바른 문서( 올바른 문서 도구 아이콘) 탭을 누른 후 원치 않는 무늬 확인란을 선택합니다.
참고 최종 페이지의 원치 않는 무늬 제거 효과는 HP 스캐닝 미리보기 창에 보여지는 것과 다를 수 있습니다.


밝게 또는 어둡게

이미지의 하이라이트, 미드톤, 음영, 감마 등을 조정할 수 있습니다.

다음 조정 사항을 모든 스캔 유형에 적용합니다.

자동 노출 설정 사용

HP 스캐닝 소프트웨어에서는 선택한 색상 유형에 따라 이미지의 노출 설정을 선택할 수 있습니다. 자동 모드에서는 선택 영역이 변경되면 소프트웨어가 노출 설정을 조정합니다. 수동 모드에서는 선택 영역이 변경되어도 노출 설정 효과가 남아있습니다.

선택 영역 변경에 따라 노출 설정을 자동으로 설정하는 방법
밝게/어둡게( 밝게/어둡게 도구 아이콘) 탭을 누른 후 자동 옵션을 선택합니다.
현재 선택 영역에서 노출 설정을 자동으로 설정하는 방법
밝게/어둡게( 밝게/어둡게 도구 아이콘) 탭을 누른 후 수동 옵션을 선택한 다음, 값 최적화를 누릅니다.

잘린 영역 표시

세부적인 부분이 나타나지 않은 채 인쇄되는 이미지의 가장 밝거나 어두운 영역을 잘린 영역이라고 합니다.

• 하이라이트라고도 하는 가장 밝은 영역은 잉크나 토너 없이 용지 색상 그대로 인쇄됩니다.
• 음영이라고도 하는 가장 어두운 영역은 잉크나 토너의 가장 어두운 색상으로 짙게 인쇄됩니다.
세부적인 부분이 표현되지 않는 밝은 영역 표시 방법
잘린 영역 표시에서 하이라이트 확인란을 선택합니다. 하이라이트보다 밝은 이미지 영역의 색상이 변경됩니다. 하이라이트 확인란을 선택 해제하여 효과를 끕니다.
세부적인 부분이 표현되지 않는 어두운 영역 표시
잘린 영역 표시에서 음영 확인란을 선택합니다. 음영보다 어두운 이미지 영역의 색상이 변경됩니다. 음영 확인란을 선택 해제하여 효과를 끕니다.

하이라이트 조정

하이라이트는 화면에 흰색으로 나타나는 이미지의 값입니다. 해당 하이라이트보다 밝은 값도 모두 흰색으로 나타납니다. 하이라이트 필드의 범위는 –100 - 100입니다.

• –100에 가까울수록 밝은 영역에서 상세하게 표현되는 부분이 적어집니다.
• 100에 가까울수록 밝은 영역에서 상세하게 표현되는 부분이 많아집니다.
하이라이트 조정 방법
1 밝게/어둡게( 밝게/어둡게 도구 아이콘) 탭을 누른 후 수동 옵션을 선택합니다.
2 하이라이트 슬라이더를 원하는 설정으로 끌어놓거나 상자에 값을 입력합니다.

예

하이라이트가 –40인 경우 | 하이라이트가 40인 경우
-40의 하이라이트를 나타내는 스캔한 이미지의 그림 | 40의 하이라이트를 나타내는 스캔한 이미지의 그림

음영 조정

음영은 화면에 검정색으로 나타나는 이미지의 값입니다. 해당 음영보다 어두운 값은 모두 검정색으로 나타납니다. 음영 필드의 범위는 –100 - 100입니다.

• –100에 가까울수록 어두운 영역에서 상세하게 표현되는 부분이 적어지고 대비가 높아집니다.
• 100에 가까울수록 어두운 영역에서 상세하게 표현되는 부분이 많아지고 대비가 낮아집니다.
음영 조정 방법
1 밝게/어둡게( 밝게/어둡게 도구 아이콘) 탭을 누른 후 수동 옵션을 선택합니다.
2 음영 슬라이더를 원하는 설정으로 끌어놓거나 상자에 값을 입력합니다.

예

음영이 –40인 경우 | 음영이 40인 경우
-40의 음영을 나타내는 스캔한 이미지의 그림 | 40의 음영을 나타내는 스캔한 이미지의 그림

중간 색조 조정

이미지의 중간 색조란 흰색(하이라이트 값)과 검정색(음영 값)으로 선택된 값의 사이에 있는 것을 말합니다. 중간 색조의 범위는 –100 - 100입니다.

• –100에 가까울수록 이미지에서 중간 색조가 어두워집니다.
• 100에 가까울수록 이미지에서 중간 색조가 밝아집니다.
중간 색조 조정 방법
1 밝게/어둡게( 밝게/어둡게 도구 아이콘) 탭을 누른 후 수동 옵션을 선택합니다.
2 중간 색조 슬라이더를 원하는 설정으로 끌어놓거나 상자에 값을 입력합니다.

예

중간 색조가 -40인 경우 | 중간 색조가 40인 경우
-40의 중간 색조를 나타내는 스캔한 이미지의 그림 | 40의 중간 색조를 나타내는 스캔한 이미지의 그림

감마 조정

감마란 사진 이미지의 중간 색조 값의 대비 및 밝기 정도를 말합니다. 감마 필드의 범위는 1.0 - 4.0입니다.

• 1.0에 가까울수록 이미지는 어두워집니다.
• 4.0에 가까울수록 이미지는 밝아집니다.
감마 조정 방법
1 밝게/어둡게( 밝게/어둡게 도구 아이콘) 탭을 누른 후 수동 옵션을 선택합니다.
2 감마 슬라이더를 원하는 설정으로 끌어놓거나 상자에 값을 입력합니다.


색상 조정

색상 이미지의 경우 다양한 방법으로 색상을 조정할 수 있습니다.

참고 그레이스케일 이미지로 작업하는 경우 그레이스케일 조정을참조하십시오. 흑백 이미지로 작업하는 경우 흑백 조정을참조하십시오.

관련 항목:

• 흐려진 색상 복원
• 적응형 조명 적용

다음 조정 사항은 그림 및 필름 스캔에 적용됩니다.

색조 조정

색조란 이미지에 전반적으로 나타난 색의 농담을 말합니다. 자동 모드에서는 선택 영역이 변경되면 소프트웨어가 색조 값을 조정합니다. 수동 모드에서는 선택 영역이 변경되어도 색조 설정 효과가 남아있습니다.

선택 영역 변경에 따라 색조를 자동으로 설정 방법
색상 조정( 색상 조정 도구 아이콘) 탭을 누른 후 자동 옵션을 선택합니다.
현재 선택 영역에서 색조를 자동으로 설정 방법
색상 조정( 색상 조정 도구 아이콘) 탭을 누르고 수동 옵션을 선택한 후, 값 최적화를 누릅니다.
색조 조정 방법
1 색상 조정( 색상 조정 도구 아이콘) 탭을 누른 후 수동 옵션을 선택합니다.
2 다음 중 하나를 수행합니다.
• 색상환 내의 원하는 색조로 원형 커서를 끌어 놓습니다.
• 색상환 바깥쪽의 화살표 중 하나를 눌러 화살표 방향으로 원형 커서가 움직이도록 합니다.
• X 입력란과 Y 입력란에 값을 입력합니다.

색상 조정 도구의 색상환은 다음과 같이 보입니다.

색조 및 채도 조정에 사용되는 색상환의 그림

채도 조정

채도란 색상의 맑은 정도를 말합니다. 채도 값을 변경하여 이미지 색상의 선명도를 높이거나 낮추고 특수 효과를 낼 수 있습니다.

채도 조정 방법
1 색상 조정( 색상 조정 도구 아이콘) 탭을 누릅니다.
2 채도 슬라이더를 원하는 설정으로 끌어놓거나 상자에 값을 입력합니다.

향상된 색상 사용

HP 스캐닝 소프트웨어의 향상된 색상 기능으로 색상이 더욱 선명해집니다.

향상된 색상 사용 방법
색상 조정( 색상 조정 도구 아이콘) 탭을 누른 후 향상된 색상 확인란을 선택합니다. 향상된 색상 기능을 끄려면 향상된 색상 확인란을 선택 해제합니다.
참고 HP 스캐닝 미리보기 창에서 향상된 색상을 감지하지 못할 수 있습니다.

색상 반전

이미지에서 색상을 반전하면 각 색상이 보색으로 변환됩니다.

이미지 색상 반전 방법
색상 조정( 색상 조정 도구 아이콘) 탭을 누른 후 색상 반전 확인란을 선택합니다. 원래 색상으로 되돌리려면 색상 반전 확인란을 선택 해제합니다.

슬라이드 색상 최적화

슬라이드 유형에 따라 필요한 색상 처리 방식이 달라집니다. 이미지의 슬라이드 유형에 가장 알맞은 색상 최적화 방식을 선택합니다.

슬라이드 이미지의 색상 최적화 방법
1 색상 조정( 색상 조정 도구 아이콘) 탭을 누릅니다.
2 코닥크롬 슬라이드의 색상을 최적화하려면 코닥크롬 슬라이드 확인란을 선택합니다. 다른 슬라이드 유형의 색상을 최적화하려면 코닥크롬 슬라이드 확인란을 선택 해제합니다. 이 설정은 선택한 이미지에만 적용됩니다.
참고 HP 스캐닝 미리보기 창에서 최적화를 감지하지 못할 수 있습니다.
참고 모든 슬라이드 필름 스캔 이미지에 이 설정을 기본값으로 지정할 수 있습니다. 자세한 내용은 고급 TMA 설정을참조하십시오.


그레이스케일 조정

그레이스케일 반전은 어두운 영역을 밝은 영역으로, 밝은 영역을 어두운 영역으로 변환합니다.

참고 컬러 이미지로 작업하는 경우 색상 조정을참조하십시오. 흑백 이미지로 작업하는 경우 흑백 조정을참조하십시오.
이미지에서 그레이스케일 반전 방법
그레이스케일 조정( 그레이스케일 조정 도구 아이콘) 탭을 누른 후 회색조 반전 확인란을 선택합니다. 원래 색상으로 되돌리려면 회색조 반전 확인란을 선택 해제합니다.


흑백 조정

흑백 이미지를 다양한 방법으로 조정할 수 있습니다.

참고 컬러 이미지로 작업하는 경우 색상 조정을 참조하십시오. 그레이스케일 이미지로 작업하는 경우 그레이스케일 조정을 참조하십시오.

다음 조정 사항들은 선 그리기 및 문서에만 적용됩니다. 사진에는 사용하기 적합하지 않습니다.

흑백 임계값 조정

임계값은 검정색과 흰색의 경계선을 나타내는 이미지의 값입니다. 해당 임계값보다 밝은 이미지의 값은 모두 흰색으로 나타나고, 임계값보다 어두운 값은 모두 검정색으로 나타납니다.

• 임계값을 낮추면 더 많은 값이 흰 색으로 나타납니다.
• 임계값을 올리면 더 많은 값이 검정색으로 나타납니다.

HP 스캐닝 소프트웨어에서 이미지의 임계값을 선택할 수 있습니다. 자동 모드에서는 선택 영역이 변경되면 소프트웨어가 임계값을 조정합니다. 수동 모드에서는 선택 영역이 변경되어도 임계값 설정 효과가 남아있습니다.

선택 영역 변경에 따라 흑백 임계값을 자동으로 설정하는 방법
흑백 조정( 흑백 조정 도구 아이콘) 탭을 누른 후 자동 옵션을 선택합니다.
현재 선택 영역에서 흑백 임계값을 자동으로 설정하는 방법
흑백 조정( 흑백 조정 도구 아이콘) 탭을 누르고 수동 옵션을 선택한 후 값 최적화를 누릅니다.
흑백 임계값 조정 방법
1 흑백 조정( 흑백 조정 도구 아이콘) 탭을 누른 후 수동 옵션을 선택합니다.
2 임계값 슬라이더를 원하는 설정으로 끌어놓거나 상자에 값을 입력합니다.

예

임계값이 해당 이미지의 기본값인 경우 | 흰색 값이 많아지도록 낮아진 임계값
기본 임계값으로 스캔한 이미지의 그림 | 낮아진 임계값으로 스캔한 이미지의 그림

색상 제거

이미지의 색상 중 하나에 필터 기능을 적용할 수 있습니다. 예를 들어 원본이 검정색 문자가 있는 빨간색 종이인 경우, 빨간 배경색에 필터 기능을 적용할 수 있습니다. 빨간색, 녹색 또는 파란색 중 스캔에서 필터 기능을 적용하려는 색상과 가장 가까운 채널을 사용하십시오. 이미지에 가장 적합한 설정을 정하기 위해 가능한 채널들로 조정해 봅니다.

흑백 이미지에서 색상 제거 방법
1 흑백 조정( 흑백 조정 도구 아이콘) 탭을 누른 후 컬러 채널 제거 확인란을 선택합니다.
2 이미지에서 제거할 색상을 선택합니다.
3 적용 후에도 스캔한 이미지에 색상이 포함될 경우 흑백 임계값 조정으로 색상을 마저 제거합니다.

예

분홍색 종이에 그려진 검정색 선 원본 | 색상 제거 없이 검정색 선 스캔 | 빨간색 채널 제거 후 검정색 선 스캔
원본 이미지 | 기본 설정으로 스캔한 이미지 | 배경 색상 제거로 스캔한 이미지

흑백 반전

이미지 흑백 반전 시 흰색 영역은 검정색으로, 검정색 영역은 흰색으로 변환합니다.

이미지에서 흑백 반전 방법
흑백 조정( 흑백 조정 도구 아이콘) 탭을 누른 후 흑백 반전 확인란을 선택합니다. 원래 색상으로 되돌리려면 흑백 반전 확인란을 선택 해제합니다.


출력 형식 조정

이미지의 출력 형식을 변경할 수 있습니다. 사용 가능한 출력 형식에 대한 자세한 내용은 출력 형식 이해를 참조하십시오.

모든 스캔 형식에 다음 작업을 적용합니다.

출력 형식 설정 방법
출력 형식 드롭다운 목록에서 원하는 출력 형식을 선택합니다.

컬러를 선택한 경우 그림에 사용할 색상 유형을 선택할 수 있습니다. 다음 작업을 살펴보십시오.

참고 컬러 문서에서는 항상 수백만 개의 색상 설정을 사용합니다.
컬러 출력 유형 설정 방법
스캔 메뉴에서 색상 유형을 누른 후 목록에서 출력 색상 유형을 선택합니다.
참고 색상 유형 설정은 스캔을 마친 모든 색상 이미지에 적용됩니다.


출력 해상도 조정

출력 해상도에 따라 스캔 이미지의 데이터 양이 달라집니다. 출력 해상도가 높아질수록 스캔 속도는 느려지고 파일 크기는 커집니다. 소프트웨어 또는 프린터와 같은 기기 중에는 고해상도 이미지를 사용할 수 없는 것도 있습니다.

이미지 크기를 변경하려면 출력 크기 조정 도구를 사용합니다.

컴퓨터에 직접 연결된 HP 스캐너의 유리에 놓인 그림 및 필름 스캔에 다음 조정 사항을 적용합니다.

해상도 조정 방법
1 출력 크기 조정( 출력 크기 조정 도구 아이콘) 탭을 누른 후 해상도를 누릅니다.

해상도 설정 대화상자가 나타납니다.

2 목록에서 해당 값을 선택하거나 상자에 값을 입력한 후 확인을 누릅니다.
참고 | 변경한 해상도 값은 HP 스캐닝 미리보기 창의 정보 영역에서 확인할 수 있습니다.
 | 소프트웨어에 선택된 출력 해상도에 필요한 스캔 데이터가 충분하지 않은 경우, 스캔을 마치기 위한 작업의 일환으로 HP 스캐너가 자동으로 스캔을 다시 실행합니다.

관련 항목:


조정 실행 취소

이미지를 재설정하면 해당 이미지에 변경한 사항이 모두 제거됩니다. 원본 재스캔은 숫자와 선택 영역 지정을 포함하여 스캔에 변경한 사항을 모두 제거합니다.

모든 이미지 조정 실행 취소 방법
추가/삭제( 추가/삭제 도구 아이콘) 탭을 누른 후 모든 조정 실행 취소를 누릅니다.
추가 정보 모든 이미지를 처음부터 다시 시작하려면 자동 문서 공급기에 이미지를 다시 넣은 후(필요한 경우), 다시 스캔합니다.


스캔 마침

스캔한 이미지에 원하는 모든 수정 작업을 마쳤으면 이제 스캔을 완료할 수 있습니다. 최종 출력 생성을 위한 작업의 일환으로 HP 스캐너가 이미지를 자동으로 다시 스캔할 수 있습니다. 이 경우 HP 스캐닝 미리보기 창의 정보 영역에서 재스캔이 필요함을 알려줍니다.

최종 이미지는 해당하는 스캔 대상으로 이동합니다. TWAIN 호환 응용 프로그램에서 스캔을 시작한 경우 스캔은 TWAIN 호환 응용 프로그램으로 이동합니다.

스캔을 마치는 방법
HP 스캐닝 소프트웨어에서 마침을 누릅니다.

추가 스캔에 대해 묻는 창 표시 대화상자가 나타나면, 해당 스캔 작업에서 다른 원본을 스캔하고 조정할 수 있습니다. 모든 이미지는 한번에 스캔 대상으로 전송됩니다.

참고 해당 창에 대한 설정은 스캔 환경설정 대화상자에서 변경할 수 있습니다.

관련 항목:


향후 스캔을 위한 스캔 단축키 사용자 정의

스캔 단축키는 스캐닝, 작업 처리 및 스캔한 이미지 저장 또는 전송에 대한 설정을 포함합니다. 단축키는 원하는 스캔 형식을 선택하는 데 있어 빠르고 효율적인 방법을 제공합니다. HP 스캐닝 소프트웨어는 일상 스캐닝 업무를 위한 다양한 기본 스캔 단축키를 보유하고 있습니다.

자주 사용하는 특정 스캔 기능을 위해 사용자 정의 스캔 단축키를 생성할 수 있습니다. 예를 들어 원본을 스캔하여 내 그림 폴더에 JPEG 파일 형식으로 저장하는 일이 잦은 경우, 이와 같은 작업을 수행할 때 필요한 설정이 포함된 스캔 단축키를 생성할 수 있습니다.

스캔 단축키는 스캔 대상... 및 스캔 단축키 관리 대화상자에서 설정할 수 있습니다.

이 절에서 다루는 항목은 다음과 같습니다.

• 스캔 단축키 생성 또는 수정
• 스캔 단축키 설정
• 고급 문서 설정
• 고급 그림 설정
• 고급 TMA 설정


스캔 단축키 생성 또는 수정

기존 단축키를 수정한 후 새 이름으로 저장하여 새로운 사용자 정의 단축키를 생성합니다. 사용자 정의 스캔 단축키에 해당하는 모든 설정을 수정할 수 있습니다.

참고 | HP 스캐너와 함께 제공되는 기본 스캔 단축키 설정은 변경할 수 없으나, 기본 스캔 단축키를 복사하여 저장한 후 복사본을 사용자 정의할 수 있습니다.
 | 해당 HP 스캐너에 적용 가능한 경우 어떤 스캔 단축키라도 스캔 단추로 지정할 수 있으며, 장치의 전면 패널 단추에 보이는 스캔 단축키를 변경할 수도 있습니다.
스캔 단축키 수정 방법
1 다음 방법 중 하나를 사용하여 스캔 바로 가기 관리 대화 상자를 엽니다.
• 바탕 화면에서 HP 솔루션 센터 아이콘을 두 번 누르고 HP 스캐너를 선택한 다음 설정을 누르고 스캔 설정을 선택한 다음 스캔 바로 가기 관리를 누릅니다.
• 바탕 화면에서 HP 스캐닝 아이콘을 두 번 누릅니다. HP 스캐닝 바로 가기 대화 상자가 표시되면 옵션 메뉴를 누르고 스캔 바로 가기 관리를 누릅니다.
참고 | 또한 스캔 대상... 대화상자에서 스캔 단축키를 수정할 수 있습니다.
 | 설정 변경 단추가 표시될 경우 이 단추를 눌러 단축키 및 단추 설정에 액세스합니다.
2 스캔 단축키를 선택한 후 사용하려는 설정을 선택합니다.

스캔 단축키 및 고급 스캔 설정에 대한 자세한 내용은 다음 항목을 참조하십시오.

• 스캔 단축키 설정
• 고급 문서 설정
• 고급 그림 설정
• 고급 TMA 설정
참고 선택한 스캔 단축키의 스캔 유형 설정으로 사용 가능한 고급 설정 대화상자를 결정합니다.
3 스캔 단축키 저장
a 스캔 단축키를 누릅니다.

스캔 단축키 다른 이름으로 저장 대화상자가 표시됩니다.

b 새로운 사용자 정의 스캔 단축키를 생성한 경우 단축키 이름 상자에 고유한 이름을 입력합니다. 기존 사용자 정의 스캔 단축키를 수정한 경우 현재 이름을 단축키 이름 상자에 남겨둡니다.

지정 이름이 이후 HP 스캐닝 대화상자에 표시될 것입니다.

참고 기본 스캔 단축키의 설정을 수정한 경우, 새 이름을 입력하여 이 설정들을 사용자 정의 스캔 단축키로 저장해야 합니다.
c HP 스캐너에 전면 패널 디스플레이가 있는 경우 디스플레이 단축 이름 상자에 고유한 이름을 입력합니다.

스캐너 전면 패널에서 스캔 단축키를 사용하는 방법에 대한 자세한 내용은 스캔 파일 보내기...설정(전면 패널 목록) 대화상자를 참조하십시오.

d 아이콘 선택을 눌러 이 스캔 단축키의 설정을 표시할 아이콘을 선택합니다.
e 저장을 누릅니다.

관련 항목:


스캔 단축키 설정

스캔 단축키 관리 대화상자에는 기존의 스캔 단축키 및 선택한 단축키에 대한 일반적인 스캔 정보가 표시됩니다. 이 대화상자를 사용하여 단축키를 선택하고 일반적인 스캔 정보를 설정합니다.

참고 | 또한 스캔 대상... 대화상자에서 스캔 단축키를 수정할 수 있습니다.
 | 설정 변경 단추가 표시될 경우 이 단추를 눌러 단축키 및 단추 설정에 액세스합니다. 스캔 대상... 대화상자에는 스캔 단축키가 아닌 단추 설정 옵션도 포함되어 있습니다. 이 같은 설정에 대한 자세한 내용은 스캔 대상... 대화상자를 참조하십시오.

스캔 단축키 목록

목록 영역은 기본 스캔 단축키에 이어 사용자 정의 단축키를 표시합니다. 별표(*)는 변경 사항을 저장하지 않은 단축키를 가리킵니다.

변경 또는 복사하려면 스캔 단축키를 선택합니다. 이 대화상자에 있는 설정은 선택한 단축키의 값을 표시하도록 업데이트됩니다.

스캔 형식

스캔할 원본 형식을 선택합니다.

• 원본에 그림, 사진, 로고가 포함되어 있으면 HP 스캐너 유리 또는 공급기에서 그림을 선택합니다.
• 사진 음화와 같이 색상이 반전된 이미지를 스캔할 때는 음화를 선택하여 투명 용지 어댑터(TMA)를 사용합니다.
• 35mm 슬라이드 또는 X 광선과 같은 양화 색상을 사용한 이미지를 스캔할 때는 슬라이드 또는 양화를 선택하여 TMA를 사용합니다.
• 양화 또는 음화 원본 필름을 스캔할 때는 필름을 선택하여 TMA를 사용합니다. 이 스캔 유형은 음화 및 양화 이미지를 구별 가능한 TMA가 있는 스캐너에서만 사용할 수 있습니다.
• 텍스트 및/또는 그래픽이 있는 편지, 공문서, 잡지 기사 등인 경우 HP 스캐너의 유리 또는 공급기에서 문서를 선택합니다.
참고 옵션 목록은 해당 HP 스캐너에 따라 달라집니다.

출력 형식

출력 형식 드롭다운 목록에서 스캔 출력 형식을 선택합니다. 자세한 내용은 출력 형식 이해를 참조하십시오.

스캔 파일 보내기

스캔의 대상을 선택합니다. 스캔 형식 설정에 따라 사용 가능한 옵션이 달라집니다. 자세한 내용은 스캔 대상 이해을참조하십시오.

파일 형식

일부 스캔 대상의 경우, 적합한 파일 형식을 지정할 수 있습니다. 사용 가능한 옵션은 스캔 형식 및 스캔 파일 보내기 설정에 따라 달라집니다. 파일 형식 관련 도움말은 파일 형식 이해를 참조하십시오.

다른 파일 설정을 지정하려면 옵션 단추를 누릅니다. 자세한 내용은 저장 옵션 대화상자를 참조하십시오.

관련 항목:


고급 문서 설정

스캔 형식이 문서인 경우 고급 문서 설정 단추를 눌러 고급 문서 설정 대화상자를 표시합니다. 이 대화상자를 사용하여 HP 스캐너의 유리 또는 공급기에서 스캔하는 문서에 대한 스캔 단축키 설정을 지정합니다.

이미지 출력 해상도

문서의 이미지 출력 해상도(ppi) 드롭다운 목록에서 문서를 이미지로 스캔할 때 사용할 해상도를 선택합니다. 직접 해상도를 입력할 수도 있습니다.

자세한 내용은 해상도 이해를 참조하십시오.

참고 이러한 설정은 편집 가능 텍스트나 검색 가능 텍스트가 포함된 스캔 문서에는 적용되지 않습니다. 편집 가능 텍스트나 검색 가능 텍스트로 문서를 스캔하는 경우, 스캔 문서에 적합한 해상도가 자동으로 선택됩니다.

기타 옵션

선명하게

이미지 선명도를 조정하여 이미지 내 색상 변화를 강조합니다. 선명도를 높이면 결점이 강조되어 스캔을 마친 후 원하지 않는 무늬가 생길 수 있습니다.

스캔한 문서 자동 자르기

스캔 문서에서 텍스트와 이미지 부분만 스캔하려면 이 옵션을 사용합니다. 이미지의 빈 공간이 크면 스캔에서 제외됩니다.

HP 스캐닝 소프트웨어로 스캔한 문서의 선명도를 조정하려면 이 확인란을 선택합니다.

빈 페이지 자동 제거

스캐너에 자동 문서 공급기(ADF)가 있는 경우 이 확인란을 선택하여 최종 스캔에서 빈 페이지를 제거합니다.

추가 정보 빈 페이지 제거는 양면 스캔 기능이 있는 자동 문서 공급기를 사용하여 양면과 단면 원본을 함께 스캔할 때 유용합니다.

원본 양면 스캔

HP 스캐너에 양면 스캔 기능이 있으면 이 확인란이 표시됩니다. 원본 양면을 스캔하려면 이 확인란을 선택합니다.

편집 가능 텍스트

HP 스캐닝 소프트웨어에서는 광학 문자 인식(OCR) 기능이 있어서 워드 프로세서에서 편집 가능한 텍스트로 전환할 수 있습니다. 이러한 설정은 이 과정에 적용됩니다.

OCR을 사용한 문서 스캔 관련 도움말은 편집 가능 텍스트로 문서 스캔을 참조하십시오.

편집 가능한 텍스트의 출력 해상도

편집 가능한 텍스트(OCR) 문서의 스캔 해상도 설정으로 문서를 편집 가능한 텍스트로 스캔할 때 소프트웨어에서 사용할 해상도를 지정합니다. 이 값은 변경할 수 없습니다.

자세한 내용은 해상도 이해를 참조하십시오.

OCR 언어

OCR 언어 드롭다운 목록에서 문서를 스캔할 때 사용할 언어를 선택합니다.

선택한 언어를 통해 스캔하는 문서의 문자와 글자가 인식됩니다. 이 기능으로 번역은 할 수 없습니다.


고급 그림 설정

스캔 형식이 그림인 경우 고급 그림 설정 단추를 눌러 고급 그림 설정 대화상자를 표시합니다. 이 대화상자를 사용하여 HP 스캐너의 유리 또는 공급기에서 스캔하는 그림에 대한 스캔 단축키 설정을 지정합니다.

출력 해상도

출력 해상도(ppi) 드롭다운 목록에서 해상도를 선택합니다. 직접 해상도를 입력할 수도 있습니다.

참고 대부분의 경우 출력 해상도를 바꿀 필요는 없습니다. 자세한 내용은 출력 해상도를 변경해야 하나요?를 참조하십시오.

색상 유형

색상 유형 드롭다운 목록에서 색상 유형을 선택합니다. 자세한 내용은 출력 형식 이해를 참조하십시오.

참고 색상 유형은 스캔 단축키에서 출력 형식이 색상으로 설정되어 있을 때만 적용됩니다.

기타 옵션

흐려진 색상 복원

색상이 흐려진 그림을 스캔한 이미지의 원래 색상으로 복원하려면 이 확인란을 선택합니다.

적응형 조명 적용

적응형 조명 기술은 사진의 밝은 영역과 어두운 영역의 상대적인 밝기를 조절해 부드러운 대비는 유지하고 거친 대비는 줄입니다.

이 단축키로 스캔한 이미지에 적응형 조명을 적용하려면 이 확인란을 선택합니다.

선명하게

이미지 선명도를 조정하여 이미지 내 색상 변화를 강조합니다. 선명도를 높이면 결점이 강조되어 스캔을 마친 후 원하지 않는 무늬가 생길 수 있습니다.

스캔한 이미지의 선명도를 HP 스캐닝 소프트웨어로 조정하려면 이 확인란을 선택합니다.

먼지 및 긁힘 제거

먼지 및 긁힘으로 남겨진 얼룩을 제거하려면 이 확인란을 선택합니다.

유리에서 그림을 스캔하는 경우

소프트웨어가 선택 영역을 생성하는 방법을 지정하려면 이 옵션을 사용합니다. HP 스캐닝 미리보기 창이 나타나면 선택 영역을 변경할 수 있습니다. 사용할 옵션을 선택합니다.

• 그림 1장을 파일에 스캔: 유리 위에 그림이 여러 장 있어도 첫 번째 사진만 인식됩니다.
• 여러 사진을 각 파일에 스캔: 유리 위에 있는 그림이 모두 인식되고 그림마다 따로 선택됩니다.
• 여러 사진을 단일 파일에 스캔: 유리 위에 있는 그림이 모두 인식되고 인식된 사진이 모두 한꺼번에 선택됩니다.
• 전체 유리 스캔: 전체 유리 영역이 스캔됩니다.

높은 비트 수준으로 스캔

컬러 또는 그레이스케일 그림 스캔에서 비트 수준을 높여 스캔하려면 이 확인란을 선택합니다. 비트 수준이 높을수록 파일 크기가 커질 수 있으며(TIFF 파일 형식만 해당), 스캔 시간이 길어질 수 있습니다(모든 스캔 대상 해당). 컬러 또는 그레이스케일 재현 데이터 양으로 표준치를 사용하려면 이 확인란을 해제하십시오. 스캔 시간이 줄어듭니다.

참고 비트 수준에 대한 자세한 내용은 비트 수준 이해를 참조하십시오.

투명 용지 어댑터(TMA) 스캔의 경우, 표준(압축되지 않은) TIFF 파일로 스캔한 이미지를 저장하는 스캔 단축키에서는 이 확인란을 선택합니다. 스캔 대상이 다른 경우 이 확인란을 선택 해제합니다.

참고 이 확인란을 선택 해제해도 TMA 스캔 시간에 영향을 주지 않습니다.

최적 색 정확도로 스캔

HP 스캐너 중에는 6색 스캔 기능을 갖춘 제품도 있습니다. 이 기능을 사용하면 스캐너가 보다 광범위한 색상을 인식할 수 있습니다. 따라서, 색 정확도를 높이면서 더욱 실감 나게 사진을 재현할 수 있습니다. 여기서 '6색'이란 최종 출력 이미지의 색상 수를 말하는 것이 아니라 스캔 중에 각 픽셀에 수집되는 정보 양을 말합니다. 컬러 출력 형식에 대한 자세한 내용은 출력 형식 이해를 참조하십시오.

6색 스캔 기능을 사용하려면 이 확인란을 선택합니다. 스캔 시간이 더 오래 걸리게 됩니다. 표준 컬러를 사용하려면 이 확인란을 선택 해제합니다. 스캔 시간이 단축됩니다.

참고 컬러 스캔 품질을 최상(6색/96비트)으로 하려면 높은 비트 수준과 6색 스캔을 선택하고 스캔 대상을 TIFF 파일로 지정합니다.


고급 TMA 설정

스캔 유형이 음화, 슬라이드 또는 양화, 필름일 경우 고급 TMA 설정 단추를 눌러 고급 TMA 설정 대화상자를 표시합니다. 이 대화상자를 사용하여 투명 용지 어댑터(TMA)로 스캔할 경우 사용할 스캔 단축키의 설정을 지정합니다.

출력 해상도

출력 해상도(ppi) 드롭다운 목록에서 해상도를 선택합니다. 직접 해상도를 입력할 수도 있습니다.

참고 대부분의 경우 출력 해상도를 바꿀 필요는 없습니다. 자세한 내용은 출력 해상도를 변경해야 하나요?를 참조하십시오.

색상 유형

색상 유형 드롭다운 목록에서 색상 유형을 선택합니다. 자세한 내용은 출력 형식 이해를 참조하십시오.

참고 색상 유형은 스캔 단축키에서 출력 형식이 색상으로 설정되어 있을 때만 적용됩니다.

퍼센트 배율

일반적으로 양화 및 음화는 크기가 작기 때문에 스캔할 때 확대가 필요한 경우가 있습니다.

퍼센트 배율 드롭다운 목록에서 사용할 배율을 선택합니다. HP 스캐너는 대부분 배율이 300% 또는 400%로 설정되어 있습니다.

기타 옵션

양화용 흐려진 색상 복원

색상이 흐려진 양화를 스캔한 이미지의 원래 색상으로 복원하려면 이 확인란을 선택합니다. 소프트웨어에서 음화의 색상은 복원하지 않습니다.

적응형 조명 적용

적응형 조명 기술은 사진의 밝은 영역과 어두운 영역의 상대적인 밝기를 조절해 부드러운 대비는 유지하고 거친 대비는 줄입니다.

이 단축키로 스캔한 이미지에 적응형 조명을 적용하려면 이 확인란을 선택합니다.

선명하게

이미지 선명도를 조정하여 이미지 내 색상 변화를 강조합니다. 선명도를 높이면 결점이 강조되어 스캔을 마친 후 원하지 않는 무늬가 생길 수 있습니다.

스캔한 이미지의 선명도를 HP 스캐닝 소프트웨어로 조정하려면 이 확인란을 선택합니다.

먼지 및 긁힘 제거

먼지 및 긁힘으로 남겨진 얼룩을 제거하려면 이 확인란을 선택합니다.

코닥크롬 슬라이드에 맞게 최적화

코닥크롬 슬라이드를 TMA로 스캔할 때 원하는 품질을 얻으려면 이 확인란을 선택합니다. 코닥크롬 슬라이드의 색상은 다른 슬라이드 유형과 다른 방법으로 처리됩니다. 엑타크롬 등 다른 슬라이드 유형을 스캔하려면 이 확인란을 선택 해제합니다.

각 슬라이드의 색상 처리를 변경하려면 HP 스캐닝 미리보기 창에서 색상 조정 도구를 사용합니다. 자세한 내용은 슬라이드 색상 최적화를 참조하십시오.

높은 비트 수준으로 스캔

컬러 또는 그레이스케일 그림 스캔에서 비트 수준을 높여 스캔하려면 이 확인란을 선택합니다. 비트 수준이 높을수록 파일 크기가 커질 수 있으며(TIFF 파일 형식만 해당), 스캔 시간이 길어질 수 있습니다(모든 스캔 대상 해당). 컬러 또는 그레이스케일 재현 데이터 양으로 표준치를 사용하려면 이 확인란을 선택 해제하십시오. 스캔 시간이 줄어듭니다.

참고 비트 수준에 대한 자세한 내용은 비트 수준 이해를 참조하십시오.

투명 용지 어댑터(TMA) 스캔의 경우, 표준(압축되지 않은) TIFF 파일로 스캔한 이미지를 저장하는 스캔 단축키에서는 이 확인란을 선택합니다. 스캔 대상이 다른 경우 이 확인란을 선택 해제합니다.

참고 이 확인란을 선택 해제해도 TMA 스캔 시간에 영향을 주지 않습니다.

최적 색 정확도로 스캔

HP 스캐너 중에는 6색 스캔 기능을 갖춘 제품도 있습니다. 이 기능을 사용하면 스캐너가 보다 광범위한 색상을 인식할 수 있습니다. 따라서, 색 정확도를 높이면서 더욱 실감 나게 사진을 재현할 수 있습니다. 여기서 '6색'이란 최종 출력 이미지의 색상 수를 말하는 것이 아니라 스캔 중에 각 픽셀에 수집되는 정보 양을 말합니다. 컬러 출력 형식에 대한 자세한 내용은 출력 형식 이해를 참조하십시오.

6색 스캔 기능을 사용하려면 이 확인란을 선택합니다. 스캔 시간이 더 오래 걸리게 됩니다. 표준 컬러를 사용하려면 이 확인란을 선택 해제합니다. 스캔 시간이 단축됩니다.

참고 컬러 스캔 품질을 최상(6색/96비트)으로 하려면 높은 비트 수준과 6색 스캔을 선택하고 스캔 대상을 TIFF 파일로 지정합니다.

가능하면 하드웨어 먼지 및 긁힘 제거 사용

적합한 경우 장치 본체에 있는 먼지 및 긁힘 제거를 사용하려면 이 확인란을 선택합니다. 일반적으로 장치 본체에 있는 먼지 및 긁힘 제거가 소프트웨어 기반 먼지 및 긁힘 제거보다 더 나은 결과를 제공합니다.

장치 본체에 먼지 및 긁힘 제거 기능을 활성화하면 스캔 과정을 추가로 거치게 되어 스캔 속도가 떨어집니다. 스캔 시간이 기대보다 더 소요될 경우 이 확인란을 선택 해제한 후 다시 스캔하십시오.

장치 본체에 먼지 및 긁힘 제거 기능을 활성화하여 이미지 품질이 저하되는 경우는 두 가지입니다. 흑백 슬라이드 또는 코닥크롬 슬라이드를 스캔하는 경우 HP 스캐닝 소프트웨어는 자동으로 소프트웨어에 먼지 및 긁힘 제거를 활성화합니다.

참고 이 확인란은 다음 방법 중 하나로 먼지 및 긁힘 제거 기능이 활성화되어 있을 때만 적용됩니다.
• 이 대화상자에서 먼지 및 긁힘 제거 확인란을 선택합니다.
• HP 스캐닝 미리보기 창에서 먼지 및 긁힘 제거 기능을 사용합니다.


HP 스캐닝 소프트웨어 대화상자

이 영역에는 스캔 설정을 수정하거나 원본을 스캔할 때 볼 수 있는 대화상자에 대한 정보들이 들어있습니다.

이 절에서 다루는 항목은 다음과 같습니다.

• 스캔 대상... 대화상자
• HP 스캐닝 바로 가기 대화 상자
• 스캔 단축키 대화상자 관리
• 저장 옵션 대화상자
• 스캔하여 전자 우편으로 보내기 설정 대화 상자
• 전자 우편 주소록 대화 상자
• 스캔 단축키 다른 이름으로 저장 대화상자
• 스캔 환경설정 대화상자
• TWAIN 스캔 설정 대화상자
• 스캔 단추 설정 대화상자
• 스캔 파일 보내기...설정(전면 패널 목록) 대화상자


스캔 대상... 대화상자

스캔 중에 스캔 대상... 대화상자가 표시될 수 있습니다. 이 대화상자를 사용하여 스캔에 사용할 단축키를 선택합니다. 현재 스캔 작업에 쓰인 기존 단축키 및 단추 설정을 변경할 수 있습니다. 단추 설정은 스캔 단축키에 속하지 않습니다.

참고 설정 변경 단추가 표시될 경우 이 단추를 눌러 단축키 및 단추 설정에 액세스합니다.
기존 스캔 단축키로 스캔하는 방법
스캔 단축키 목록에서 항목을 선택한 후 스캔을 누릅니다.
해당 스캔 설정 변경 방법
1 설정 변경 단추가 보이면 그 단추를 누릅니다.
2 사용할 설정을 선택하십시오.

스캔 단축키 및 고급 스캔 설정에 대한 자세한 내용은 다음 항목을 참조하십시오.

• 스캔 단축키 설정
• 고급 문서 설정
• 고급 그림 설정
• 고급 TMA 설정
3 원하는 경우 단축키 저장을 눌러 향후 사용할 설정을 유지합니다.
4 스캔을 누릅니다.
스캔 흐름 옵션 선택 방법
1 설정 변경 단추가 보이면 그 단추를 누릅니다.
2 단추 설정 영역에서 스캔 흐름 옵션을 확인합니다.

미리보기 스캔 표시

이 확인란을 선택하여 이 단추를 사용할 때마다 HP스캐닝 미리보기 창을 열도록 합니다.

이 단추에 대해 선택한 단축키를 기본값으로 지정

이 확인란을 선택하여 현재 스캔 작업을 시작할 때 사용했던 단축키의 기본 작동을 변경합니다. 이 단추가 실행하는 향후 스캔에서는 현재 선택된 스캔 단축키가 기본으로 설정됩니다.

참고 모든 단추에 적용되는 스캔 단축키의 실행 작업은 스캔 단추 설정 대화상자에서 변경할 수있습니다.


HP 스캐닝 바로 가기 대화 상자

스캔 중에 HP 스캐닝 바로 가기 대화 상자가 표시될 수 있습니다. 이 대화 상자를 사용하면 HP 스캐너 또는 공급기(스캐너에 있는 경우)에 원본을 올려 놓을 때마다 스캔을 눌러 여러 스캔 작업을 수행할 수 있습니다. 대화 상자는 닫기를 누를 때까지 화면에 그대로 표시됩니다.

스캔에 대한 설정 및 스캔 바로 가기를 변경할 수 있으며 스캔 바로 가기, 스캔 환경설정, 단추 환경설정, 전면 패널 설정 등과 같은 HP 스캐닝 소프트웨어 설정도 액세스할 수 있습니다.

기존 스캔 바로 가기로 스캔하는 방법
스캔 바로 가기 목록에서 항목을 선택한 후 스캔을 누릅니다.
해당 스캔 설정 변경 방법
1 설정 변경 단추가 보이면 그 단추를 누릅니다.
2 사용할 설정을 선택합니다.

스캔 바로 가기 및 고급 스캔 설정에 대한 자세한 내용은 다음 항목을 참조하십시오.

• 스캔 단축키 설정
• 고급 문서 설정
• 고급 그림 설정
• 고급 TMA 설정
3 원하는 경우 바로 가기 저장을 눌러 향후 사용할 설정을 유지합니다.
4 스캔을 누릅니다.
미리보기 화면 표시 방법
1 설정 변경 단추가 보이면 그 단추를 누릅니다.
2 스캔 미리보기 표시를 선택하여 HP 스캐닝을 엽니다.
HP 스캐닝 소프트웨어 설정 액세스 방법
옵션 메뉴에서 항목을 눌러 HP 스캐닝 소프트웨어 설정을 수정할 수 있는 대화 상자를 표시합니다.

표시되는 대화 상자에 대한 자세한 내용은 다음을 참조하십시오.

• 스캔 단축키 대화상자 관리
• 스캔 환경설정 대화상자
• 스캔 단추 설정 대화상자
• 스캔 파일 보내기...설정(전면 패널 목록) 대화상자


스캔 단축키 대화상자 관리

스캔 단축키 관리 대화상자를 사용하여 스캔 단축키를 생성, 수정 및 삭제할 수 있습니다.

이 대화상자에 액세스하려면 다음 단계를 수행하십시오.

다음 방법 중 하나를 사용하여 스캔 바로 가기 관리 대화 상자를 엽니다.
• 바탕 화면에서 HP 솔루션 센터 아이콘을 두 번 누르고 HP 스캐너를 선택한 다음 설정을 누르고 스캔 설정을 선택한 다음 스캔 바로 가기 관리를 누릅니다.
• 바탕 화면에서 HP 스캐닝 아이콘을 두 번 누릅니다. HP 스캐닝 바로 가기 대화 상자가 표시되면 옵션 메뉴를 누르고 스캔 바로 가기 관리를 누릅니다.
참고 | 또한 스캔 단추 설정 및 스캔 대상...설정 대화상자에서 스캔 단축키 관리로 액세스할 수 있습니다.
 | 또한 스캔 단축키 관리 대화상자는 시작 메뉴에서도 사용할 수 있습니다.

스캔 단축키 및 고급 스캔 설정에 대한 자세한 내용은 다음 항목을 참조하십시오.

• 스캔 단축키 설정
• 고급 문서 설정
• 고급 그림 설정
• 고급 TMA 설정


저장 옵션 대화상자

저장 옵션 대화 상자를 사용하여 파일, HP Photosmart 소프트웨어 또는 HP 문서 관리자로 스캔을 저장하기 위한 설정을 지정합니다.

참고 전자 우편으로 스캔을 보내려는 경우 스캔하여 전자 우편으로 보내기 설정 대화 상자를 참조하십시오.

파일 형식

파일 형식 드롭다운 목록에서 파일 형식을 선택합니다. 파일 형식 관련 도움말은 파일 형식 이해를 참조하십시오.

참고 옵션 단추를 사용할 수 있는 경우, 옵션을 눌러 선택한 파일 형식의 설정을 지정합니다.

다중 페이지 파일 형식 문서를 스캔하여 각 페이지를 파일로 저장하려면, 다중 페이지 파일 형식(PDF, TIF, RTF, TXT, HTML)을 선택할 때 스캔 페이지마다 파일 1개 생성 확인란을 선택하고, 스캔한 다중 페이지 파일 형식 문서를 한 파일로 저장하려면 이 확인란을 선택 해제합니다.

참고 이러한 설정은 그림 스캔에는 적용되지 않습니다. 그림을 스캔하면 그림마다 이미지 파일이 생성됩니다.

기본 파일 이름

기본 파일 이름 입력란에 파일의 기본 이름으로 사용할 것을 입력합니다. 문서 또는 문서를 스캔하는 경우, 기본 파일 이름에 숫자가 추가되어 스캔 이미지 또는 문서의 파일 이름이 생성됩니다.

예를 들어, 기본 파일 이름을 'vacation'으로 한다면, vacation0001, vacation0002 등과 같이 파일 이름이 생성됩니다.

컴퓨터에 저장된 기본 스캔 파일에 덮어쓰려면 파일 이름이 같은 기존 파일 덮어쓰기 확인란을 선택하고, 덮어쓰지 않으려면 이 확인란을 선택 해제합니다.

저장 위치

저장 위치 입력란에 스캔 파일을 저장할 폴더 경로를 입력합니다.

스캔 파일을 저장한 달과 연도로 하위 폴더를 만들려면, 월별 하위 폴더 사용 확인란을 선택합니다.

예를 들어, 저장 위치가 C:\My Documents\My Scans이고 월별 하위 폴더 사용 확인란을 선택하면, 2006년 10월에 저장한 스캔 파일은 C:\My Documents\My Scans\2006-10(Oct)에 저장됩니다.

하위 폴더 없이 선택한 위치에 저장하려면 월별 하위 폴더 사용 확인란을 선택 해제합니다.

기타 옵션

파일을 저장한 후 저장 위치에서 Windows 탐색기 시작

스캔을 마친 후에 새 스캔이 포함된 폴더를 보려면 이 확인란을 선택하십시오. 이 옵션은 새 스캔에 곧바로 액세스하려는 경우 매우 유용합니다.

스캔할 때 저장 옵션을 묻는 창 표시

이 스캔 단축키를 사용할 때마다 파일 설정 선택에 대해 묻는 창을 보려면 이 확인란을 선택합니다.


스캔하여 전자 우편으로 보내기 설정 대화 상자

스캔하여 전자 우편으로 보내기 설정 대화 상자를 사용하여 스캔한 항목을 전자 우편에 첨부 파일로 보내기 위한 설정을 지정합니다.

파일 형식

파일 형식 드롭다운 목록에서 파일 형식을 선택합니다. 파일 형식 관련 도움말은 파일 형식 이해를 참조하십시오.

참고 옵션 단추를 사용할 수 있는 경우, 옵션을 눌러 선택한 파일 형식의 설정을 지정합니다.

다중 페이지 파일 형식 문서를 스캔하여 각 페이지를 파일로 저장하려면, 다중 페이지 파일 형식(PDF, TIF, RTF, TXT, HTML)을 선택할 때 스캔 페이지마다 파일 1개 생성 확인란을 선택하고, 스캔한 다중 페이지 파일 형식 문서를 한 파일로 저장하려면 이 확인란을 선택 해제합니다.

참고 이러한 설정은 그림 스캔에는 적용되지 않습니다. 그림을 스캔하면 그림마다 이미지 파일이 생성됩니다.

기본 파일 이름

기본 파일 이름 입력란에 파일의 기본 이름으로 사용할 것을 입력합니다. 문서 또는 문서를 스캔하는 경우, 기본 파일 이름에 숫자가 추가되어 스캔 이미지 또는 문서의 파일 이름이 생성됩니다.

예를 들어, 기본 파일 이름을 'vacation'으로 한다면, vacation0001, vacation0002 등과 같이 파일 이름이 생성됩니다.

전자 우편 정보

전자 우편 정보 영역에 전자 우편의 수신자와 내용을 입력합니다.

받는 사람

수신자의 전자 우편 주소를 입력하거나 주소록...을 눌러 수신자를 선택합니다. 여러 전자 우편 주소는 콤마로 구분하여 입력할 수 있습니다.

자신에게 전자 우편 사본을 보내려는 경우 나에게도 이 전자 우편을 보내기를 선택합니다.

참고 주소 선택 및 관리에 대한 자세한 내용은 전자 우편 주소록 대화 상자를 참조하십시오.

제목

전자 우편의 제목 줄에 텍스트를 입력합니다.

메시지

전자 우편 본문 메시지를 입력합니다.

기타 옵션

스캔할 때 이 전자 우편 설정에 대해 묻는 창 표시

이 스캔 바로 가기를 사용할 때마다 전자 우편 설정 선택에 대해 묻는 창을 보려면 이 확인란을 선택합니다.

참고 전자 우편 주소록에 전자 우편 주소를 추가하지 않은 경우 이 확인란이 선택됩니다.


전자 우편 주소록 대화 상자

전자 우편 주소록 대화 상자를 사용하여 전자 우편으로 스캔하여 보낼 때 전자 우편 주소를 선택하고 전자 우편 주소를 관리합니다.

전자 우편 수신자 선택 방법
스캔한 항목과 함께 전자 우편을 보낼 주소의 이름 옆에 있는 확인란을 선택한 다음 추가를 누릅니다.
전자 우편 주소 생성 방법
1 새로 만들기를 누릅니다.
2 새 전자 우편 주소 대화 상자에 이름과 주소를 입력한 다음 확인을 누릅니다.
전자 우편 주소 삭제 방법
삭제할 주소의 이름 옆에 있는 확인란을 선택한 다음 삭제를 누릅니다.
전자 우편 주소 수정 방법
변경할 항목을 누른 다음 새 이름이나 전자 우편 주소를 입력합니다.


스캔 단축키 다른 이름으로 저장 대화상자

스캔 단축키 다른 이름으로 저장 대화상자를 사용하여 사용자 정의 스캔 단축키에 수정한 사항을 저장하고, 기존 스캔 단축키의 복사본을 생성합니다. 이렇게 해야만 생산할 때 지정되었던 스캔 단축키 변경을 저장할 수 있습니다.

이 대화상자는 스캔 대상... 또는 스캔 단축키 관리에서 단축키 저장을 누를 때 표시됩니다. 또한 이 대화상자들에 있는 단축키의 변경이 저장되지 않은 상태에서 완료를 누른 경우에도 표시됩니다.

이 대화상자들의 설정에 대한 자세한 내용은 스캔 단축키 생성 또는 수정을참조하십시오.


스캔 환경설정 대화상자

스캔 환경설정 대화상자를 사용하여 자동 이미지 조정, 스캔 순서 및 스캐너 설정을 변경합니다.

이 대화 상자를 열려면 다음 중 하나의 방법을 사용합니다.

• 바탕 화면에서 HP 솔루션 센터 아이콘을 두 번 누르고 HP 스캐너를 선택한 다음 설정을 누르고 스캔 설정을 선택한 다음 스캔 환경설정을 누릅니다.
• 바탕 화면에서 HP 스캐닝 아이콘을 두 번 누릅니다. HP 스캐닝 바로 가기 대화 상자가 표시되면 옵션 메뉴를 누르고 스캔 환경설정을 누릅니다.
참고 사용하는 HP 장치와 장치의 기능에 적용되는 설정만 표시됩니다.

스캔 환경설정 대화상자는 다음 탭의 일부 또는 모두를 포함합니다.

문서 탭

문서 탭을 사용하여 모든 문서 스캔에 대한 기본값을 설정합니다. 이 탭의 설정은 문서 유형의 스캔이 포함된 모든 스캔 단축키에 적용됩니다.

자동 설정

스캔한 이미지 자동 정돈

이 설정을 사용하면 이미지의 작은 비뚤어짐을 정정할 수 있습니다. 이 설정을 선택하면, 유리에 스캔할 이미지를 올려 놓을 때 정밀도가 떨어져도 괜찮습니다. 전반적으로 우수한 품질을 얻기 위해 유리의 모퉁이에 표시된 눈금과 스캐너 가장자리에 맞춰 올려놓으면 됩니다.

가로 페이지 자동 회전

스캐너에 자동 문서 공급기(ADF)가 있는 경우 이 확인란을 선택하여 가로 페이지를 세로 방향으로 회전합니다.

참고 이 옵션은 일부 언어에서만 사용할 수 있습니다. 고급 문서 설정 대화 상자에서 지원되지 않는 언어를 선택한 경우 이 옵션을 사용할 수 없습니다.

노출 자동 조정

스캔 이미지에 가장 적합한 노출(명암)이 자동으로 선택되게 하려면 이 확인란을 선택합니다. 원본의 노출을 그대로 사용하려면 이 확인란을 선택 해제합니다. 확인란의 선택 여부와 관계없이, HP 스캐닝 미리보기 창에서 노출을 직접 조정할 수 있습니다.

흑백 임계값 자동 조정

흑백 출력 형식의 스캔 이미지에 가장 적합한 임계값이 자동으로 선택되게 하려면 이 확인란을 선택합니다.

자세한 내용은 흑백 조정을참조하십시오.

기타 옵션

미리보기를 비활성화한 경우 추가 페이지를 묻는 창 표시

스캔 미리보기를 선택하지 않은 경우 이 확인란을 선택하여 추가 스캔에 대해 묻는 창을 열 수 있습니다. 이 설정은 스캐닝 소프트웨어를 닫았다 시작하지 않아도 계속 스캔할 수 있게 합니다. 스캔한 이미지를 모두 한 번에 원하는 위치로 보낼 수 있습니다.

그림 탭

그림 탭을 사용하여 모든 그림 스캔에 대한 기본값을 설정합니다. 이 탭의 설정은 그림 유형의 스캔이 포함된 모든 스캔 단축키에 적용됩니다.

자동 설정

스캔한 이미지 자동 정돈

이 설정을 사용하면 이미지의 작은 비뚤어짐을 정정할 수 있습니다. 이 설정을 선택하면, 유리에 스캔할 이미지를 올려 놓을 때 정밀도가 떨어져도 괜찮습니다. 전반적으로 우수한 품질을 얻기 위해 유리의 모퉁이에 표시된 눈금과 스캐너 가장자리에 맞춰 올려놓으면 됩니다.

노출 자동 조정

스캔 이미지에 가장 적합한 노출(명암)이 자동으로 선택되게 하려면 이 확인란을 선택합니다. 원본의 노출을 그대로 사용하려면 이 확인란을 선택 해제합니다. 확인란의 선택 여부와 관계없이, HP 스캐닝 미리보기 창에서 노출을 직접 조정할 수 있습니다.

색상 자동 조정

각 이미지의 색상이 균형을 이루는 데 가장 적합한 색조가 자동으로 선택되게 하려면 이 확인란을 선택합니다. 이 설정은 녹색이 너무 많이 사용된 이미지 등, 특정 색조가 너무 많이 사용된 이미지를 스캔할 때 사용하면 좋습니다. 원본의 색조를 스캔 이미지에 그대로 재현하려면 이 확인란을 선택 해제합니다.

또한 HP 스캐닝 미리보기 창에서 색상 조정 도구로 색상을 직접 조정할 수 있습니다.

향상된 색상 사용

스캔 이미지의 채도를 자동으로 높이려면 이 확인란을 선택합니다. 이 설정은 사용하면 대부분의 이미지에 선명도를 더할 수 있습니다. 원본의 채도를 스캔 이미지에 그대로 재현하려면 이 확인란을 선택 해제합니다.

또한 HP 스캐닝 미리보기 창에서 색상 조정 도구로 색상을 직접 조정할 수 있습니다.

흑백 임계값 자동 조정

흑백 출력 형식의 스캔 이미지에 가장 적합한 임계값이 자동으로 선택되게 하려면 이 확인란을 선택합니다.

자세한 내용은 흑백 조정을 참조하십시오.

기타 옵션

추가 스캔에 대해 묻는 창

이 확인란을 선택하여 추가 스캔에 대해 묻는 창을 열 수 있습니다. 이 설정은 스캐닝 소프트웨어를 닫았다 시작하지 않아도 계속 스캔할 수 있게 합니다. 스캔한 이미지를 모두 한 번에 원하는 위치로 보낼 수 있습니다.

이미지 90도 회전(자동 사진 공급기에서 스캔하는 경우)

자동 사진 공급기에 놓인 풍경 그림을 스캔한 이미지가 바른 방향으로 나타나도록 하려면 이 확인란을 선택합니다.

TMA 탭

TMA 탭을 사용하여 모든 필름 스캔에 대한 기본값을 설정합니다. 이 탭에서 설정한 내용은 스캔 유형이 음화, 슬라이드 또는 양화, 필름인 모든 스캔 단축키에 적용됩니다.

자동 설정

노출 자동 조정

스캔 이미지에 가장 적합한 노출(명암)이 자동으로 선택되게 하려면 이 확인란을 선택합니다. 원본의 노출을 그대로 사용하려면 이 확인란을 선택 해제합니다. 확인란의 선택 여부와 관계없이, HP 스캐닝 미리보기 창에서 노출을 직접 조정할 수 있습니다.

양화용 색상 자동 조정

스캔한 사진 슬라이드의 각 이미지 색상이 균형을 이루는 데 가장 적합한 색조가 자동으로 선택되게 하려면 이 확인란을 선택합니다. 이 설정은 녹색이 너무 많이 사용된 이미지 등, 특정 색조가 너무 많이 사용된 이미지를 스캔할 때 사용하면 좋습니다. 원본의 색조를 스캔 이미지에 그대로 재현하려면 이 확인란을 선택 해제합니다.

또한 HP 스캐닝 미리보기 창에서 색상 조정 도구로 색상을 직접 조정할 수 있습니다.

음화용 색상 자동 조정

스캔한 음화의 각 이미지 색상이 균형을 이루는 데 가장 적합한 색조가 자동으로 선택되게 하려면 이 확인란을 선택합니다. 이 설정은 녹색이 너무 많이 사용된 이미지 등, 특정 색조가 너무 많이 사용된 이미지를 스캔할 때 사용하면 좋습니다. 원본의 색조를 스캔 이미지에 그대로 재현하려면 이 확인란을 선택 해제합니다.

또한 HP 스캐닝 미리보기 창에서 색상 조정 도구로 색상을 직접 조정할 수 있습니다.

향상된 색상 사용

스캔 이미지의 채도를 자동으로 높이려면 이 확인란을 선택합니다. 이 설정은 사용하면 대부분의 이미지에 선명도를 더할 수 있습니다. 원본의 채도를 스캔 이미지에 그대로 재현하려면 이 확인란을 선택 해제합니다.

또한 HP 스캐닝 미리보기 창에서 색상 조정 도구로 색상을 직접 조정할 수 있습니다.

흑백 임계값 자동 조정

흑백 출력 형식의 스캔 이미지에 가장 적합한 임계값이 자동으로 선택되게 하려면 이 확인란을 선택합니다.

자세한 내용은 흑백 조정을 참조하십시오참조하십시오.

기타 옵션

추가 스캔에 대해 묻는 창

이 확인란을 선택하여 추가 스캔에 대해 묻는 창을 열 수 있습니다. 이 설정은 스캐닝 소프트웨어를 닫았다 시작하지 않아도 계속 스캔할 수 있게 합니다. 스캔한 이미지를 모두 한 번에 원하는 위치로 보낼 수 있습니다.

장치 탭

장치 탭을 사용하여 해당 스캐너의 환경을 설정할 수 있습니다.

램프 즉시 예열 또는 램프 제한 시간 연장

사용하는 장치에서 지원하는 설정은 다음 중 하나일 수 있습니다.

• 램프 즉시 예열 확인란을 선택하면 유리에서 스캔할 때 램프를 일정 온도로 유지할 수 있습니다. 따라서, 램프 예열 시간을 단축하고 스캔을 바로 시작할 수 있습니다. 이 확인란을 선택 해제하면 절전 효과는 있지만 예열 시간이 길어집니다.
• 램프 제한 시간 연장 확인란을 선택하면 램프를 좀 더 오래 켜둘 수 있으므로 램프를 다시 예열하지 않고도 단시간에 다음 스캔 작업을 할 수 있습니다. 이 확인란을 선택 해제하면 절전 효과는 있지만 예열 시간이 길어집니다.

업로드에 JPEG 압축 방법 사용

스캔 이미지를 압축하여 컴퓨터로 보내려면 이 확인란을 선택합니다. 네트워크를 거쳐 보내거나 USB-1 포트를 사용할 때 압축해서 보내면 전송 시간을 단축할 수 있습니다. 단, 압축으로 인해 품질이 저하될 수 있습니다.


TWAIN 스캔 설정 대화상자

TWAIN 스캔 설정 대화상자를 사용하여 TWAIN 호환 프로그램에서 시작한 스캔의 설정을 선택할 수 있습니다. TWAIN 호환 프로그램에 대한 자세한 설명은 TWAIN 호환 프로그램에서 스캔 시작을참조하십시오.

HP 스캐닝 미리보기 창에 있는 이 대화 상자에 액세스하려면 스캔 메뉴에 있는 TWAIN 스캔 설정을 누릅니다.

참고 | TWAIN 스캔 설정 명령은 TWAIN 스캔에서만 사용할 수 있습니다.
 | TWAIN 스캔 설정 대화상자는 프로그램 내에서나 시작 메뉴에서도 사용할 수 있습니다.

TWAIN 탭

TWAIN 탭을 사용하여 호환 프로그램에서 시작한 스캔의 설정을 선택할 수 있습니다.

자동 설정

스캔한 이미지 자동 정돈

이 설정을 사용하면 이미지의 작은 비뚤어짐을 정정할 수 있습니다. 이 설정을 선택하면, 유리에 스캔할 이미지를 올려 놓을 때 정밀도가 떨어져도 괜찮습니다. 전반적으로 우수한 품질을 얻기 위해 유리의 모퉁이에 표시된 눈금과 스캐너 가장자리에 맞춰 올려놓으면 됩니다.

가로 페이지 자동 회전

스캐너에 자동 문서 공급기(ADF)가 있는 경우 이 확인란을 선택하여 가로 페이지를 세로 방향으로 회전합니다.

참고 이 옵션은 일부 언어에서만 사용할 수 있습니다.

스캔한 이미지 자동 자르기

스캔 문서의 텍스트와 이미지 부분만 스캔하려면 이 옵션을 사용합니다. 이미지의 빈 공간이 크면 스캔에서 제외됩니다.

노출 자동 조정

스캔 이미지에 가장 적합한 노출(명암)이 자동으로 선택되게 하려면 이 확인란을 선택합니다. 원본의 노출을 그대로 사용하려면 이 확인란을 선택 해제합니다. 확인란의 선택 여부와 관계없이, HP 스캐닝 미리보기 창에서 노출을 직접 조정할 수 있습니다.

색상 자동 조정

각 이미지의 색상이 균형을 이루는 데 가장 적합한 색조가 자동으로 선택되게 하려면 이 확인란을 선택합니다. 이 설정은 녹색이 너무 많이 사용된 이미지 등, 특정 색조가 너무 많이 사용된 이미지를 스캔할 때 사용하면 좋습니다. 원본의 색조를 스캔 이미지에 그대로 재현하려면 이 확인란을 선택 해제합니다.

또한 HP 스캐닝 미리보기 창에서 색상 조정 도구로 색상을 직접 조정할 수 있습니다.

향상된 색상 사용

스캔 이미지의 채도를 자동으로 높이려면 이 확인란을 선택합니다. 이 설정은 사용하면 대부분의 이미지에 선명도를 더할 수 있습니다. 원본의 채도를 스캔 이미지에 그대로 재현하려면 이 확인란을 선택 해제합니다.

또한 HP 스캐닝 미리보기 창에서 색상 조정 도구로 색상을 직접 조정할 수 있습니다.

흑백 임계값 자동 조정

흑백 출력 형식의 스캔 이미지에 가장 적합한 임계값이 자동으로 선택되게 하려면 이 확인란을 선택합니다.

자세한 내용은 흑백 조정을참조하십시오.

빈 페이지 자동 제거

스캐너에 자동 문서 공급기(ADF)가 있는 경우 이 확인란을 선택하여 최종 스캔에서 빈 페이지를 제거합니다.

추가 정보 빈 페이지 제거는 양면 스캔 기능이 있는 자동 문서 공급기를 사용하여 양면과 단면 원본을 함께 스캔할 때 유용합니다.

사진 보정 설정

흐려진 색상 복원

색상이 흐려진 그림을 스캔한 이미지에서 원래 색상으로 복원하려면 이 확인란을 선택합니다.

적응형 조명 적용

적응형 조명 기술은 사진의 밝은 영역과 어두운 영역의 상대적인 밝기를 조절해 부드러운 대비는 유지하고 거친 대비는 줄입니다.

이 단축키로 스캔한 이미지에 적응형 조명을 적용하려면 이 확인란을 선택합니다.

선명하게

이미지 선명도를 조정하여 이미지 내 색상 변화를 강조합니다. 선명도를 높이면 결점이 강조되어 스캔을 마친 후 원하지 않는 무늬가 생길 수 있습니다.

스캔한 이미지의 선명도를 HP 스캐닝 소프트웨어로 조정하려면 이 확인란을 선택합니다.

먼지 및 긁힘 제거

먼지 및 긁힘으로 남겨진 얼룩을 제거하려면 이 확인란을 선택합니다.

높은 비트 깊이로 스캔

컬러 또는 그레이스케일 그림 스캔에서 비트 수준을 높여 스캔하려면 이 확인란을 선택합니다. 높은 비트 수준으로 스캔하면 파일 크기가 커지고 스캔 시간이 길어지는 스캐너도 있습니다. 컬러 또는 그레이스케일 재현 데이터 양으로 표준치를 사용하려면 이 확인란을 선택 해제하십시오. 스캔 시간이 줄어듭니다.

비트 수준이 높을수록 컬러 또는 그레이스케일 스캔 이미지의 색 재현 데이터 양이 늘어납니다. 고품질로 재현하거나 보관용 고품질 파일로 저장하거나 고급 이미지 편집 기능을 사용할 때 중요할 수 있습니다. 비트 수준을 높이면 어두운 영역이 세부적으로 묘사된 이미지에 아주 좋습니다.

HP 스캐너의 유리 또는 공급기에서 원본을 스캔할 때 데이터 수집에 사용되는 비트 수준을 조절할 수 있습니다. TMA를 사용하는 원본을 스캔할 때는, 최대한 많은 컬러 데이터를 수집하기 위해 항상 높은 비트 수준을 사용합니다. 따라서 이 확인란을 선택 해제해도 TMA 스캔 시간에 영향을 주지 않습니다.

각 이미지 조정은 이미지 데이터에서 미량의 반올림 오차를 유발할 수 있습니다. 한 이미지를 많이 조정할 경우 약간의 왜곡이 생길 수 있습니다. 높은 비트 수준으로 스캔한 이미지는 픽셀 당 더 많은 데이터를 담고 있어, 스캔 대상에 상관없이 반올림 오차로 인한 왜곡이 현저하게 줄어듭니다.

참고 비트 수준 설정은 흑백 스캔에 영향을 주지 않습니다.

최적 색 정확도로 스캔

HP 스캐너 중에는 6색 스캔 기능을 갖춘 제품도 있습니다. 이 기능을 사용하면 스캐너가 보다 광범위한 색상을 인식할 수 있습니다. 따라서, 색 정확도를 높이면서 더욱 실감 나게 사진을 재현할 수 있습니다. 여기서 '6색'이란 최종 출력 이미지의 색상 수를 말하는 것이 아니라 스캔 중에 각 픽셀에 수집되는 정보 양을 말합니다. 컬러 출력 형식에 대한 자세한 내용은 출력 형식 이해를 참조하십시오.

6색 스캔 기능을 사용하려면 이 확인란을 선택합니다. 스캔 시간이 더 오래 걸리게 됩니다. 표준 컬러를 사용하려면 이 확인란을 선택 해제합니다. 스캔 시간이 단축됩니다.

참고 컬러 스캔 품질을 최상(6색/96비트)으로 내려면 높은 비트 수준과 6색 스캔을 선택합니다.

가능하면 하드웨어 먼지 및 긁힘 제거 사용

적합한 경우 장치 본체에 있는 먼지 및 긁힘 제거를 사용하려면 이 확인란을 선택합니다. 일반적으로 장치 본체에 있는 먼지 및 긁힘 제거가 소프트웨어 기반 먼지 및 긁힘 제거보다 더 나은 결과를 제공합니다.

장치 본체에 먼지 및 긁힘 제거 기능을 활성화하면 스캔 과정을 추가로 거치게 되어 스캔 속도가 떨어집니다. 스캔 시간이 기대보다 더 소요될 경우 이 확인란을 선택 해제한 후 다시 스캔하십시오.

장치 본체에 먼지 및 긁힘 제거 기능을 활성화하여 이미지 품질이 저하되는 경우는 두 가지입니다. 흑백 슬라이드 또는 코닥크롬 슬라이드를 스캔하는 경우 HP 스캐닝 소프트웨어는 소프트웨어 기반 먼지 및 긁힘 제거 과정을 사용합니다.

자세한 내용은 먼지 및 긁힘 제거를 참조하십시오.

기타 옵션

코닥크롬 슬라이드에 맞게 최적화(TMA에서 양화 스캔하는 경우)

코닥크롬 슬라이드를 TMA로 스캔할 때 원하는 품질을 얻으려면 이 확인란을 선택합니다. 코닥크롬 슬라이드는 다른 슬라이드 유형과 다르게 색상이 처릴됩니다. 엑타크롬 등, 다른 슬라이드 유형에 스캔하려면 이 확인란을 선택 해제합니다.

이 대화 상자에서 설정한 내용은 모든 TMA 슬라이드 스캔에 적용됩니다. 각 슬라이드의 색상 처리를 변경하려면 HP 스캐닝 미리보기 창에서 색상 조정 도구를 사용합니다. 자세한 내용은 슬라이드 색상 최적화를 참조하십시오.

원본 양면 스캔(자동 공급기에서 스캔하는 경우)

HP 스캐너에 양면 스캔 기능이 있으면 이 확인란이 표시됩니다. 원본 양면을 스캔하려면 이 확인란을 선택합니다.

이미지 90도 회전(자동 사진 공급기에서 스캔하는 경우)

자동 사진 공급기에 놓인 풍경 그림을 스캔한 이미지가 바른 방향으로 나타나도록 하려면 이 확인란을 선택합니다.

장치 탭

장치 탭을 사용하여 해당 스캐너의 환경을 설정할 수 있습니다.

램프 즉시 예열 또는 램프 제한 시간 연장

사용하는 장치에서 지원하는 설정은 다음 중 하나일 수 있습니다.

• 램프 즉시 예열 확인란을 선택하면 유리에서 스캔할 때 램프를 일정 온도로 유지할 수 있습니다. 따라서, 램프 예열 시간을 단축하고 스캔을 바로 시작할 수 있습니다. 이 확인란을 선택 해제하면 절전 효과는 있지만 예열 시간이 길어집니다.
• 램프 제한 시간 연장 확인란을 선택하면 램프를 좀 더 오래 켜둘 수 있으므로 램프를 다시 예열하지 않고도 단시간에 다음 스캔 작업을 할 수 있습니다. 이 확인란을 선택 해제하면 절전 효과는 있지만 예열 시간이 길어집니다.

업로드에 JPEG 압축 방법 사용

컴퓨터로 전송하기 전에 하드웨어에서 이미지를 압축하려면 이 확인란을 선택합니다. 네트워크를 거쳐 보내거나 USB-1 포트를 사용할 때 압축해서 보내면 전송 시간을 단축할 수 있습니다. 하지만 압축으로 인해 품질이 떨어질 수 있습니다.


스캔 단추 설정 대화상자

스캔 단추 설정 대화상자를 사용하여 스캔 단추에 스캔 단축키를 부여합니다. 해당 HP 스캐너에 전면 패널 스캔 단추 및 HP 솔루션 센터 스캔 단추가 모두 있을 수도 있습니다.

이 대화 상자를 열려면 다음 중 하나의 방법을 사용합니다.

• 바탕 화면에서 HP 솔루션 센터 아이콘을 두 번 누르고 HP 스캐너를 선택한 다음 설정을 누르고 스캔 설정을 선택한 다음 단추 설정을 누릅니다.
• 바탕 화면에서 HP 스캐닝 아이콘을 두 번 누릅니다. HP 스캐닝 바로 가기 대화 상자가 표시되면 옵션 메뉴를 누르고 단추 설정을 누릅니다.
참고 스캔 단추 설정 대화상자는 HP 스캐너의 전면 패널에 있는 단추나 시작 메뉴에서 액세스할 수도 있습니다.
스캔 단추에 스캔 단축키 부여하는 방법
1 전면 패널 스캔 단추 탭 또는 솔루션 센터 스캔 단추 탭을 누릅니다.

탭에서 스캔 단추가 세로 목록에 표시됩니다.

2 변경하려는 스캔 단추의 이름을 지정한 후 다음을 수행하십시오.
a 목록에서 스캔 단축키를 선택합니다.
b 스캔 흐름 옵션을 선택합니다.

스캔할 때 설정에 대해 묻는 창 표시

단추를 사용할 때마다 스캔 설정 창을 표시하려면 이 확인란을 선택합니다. (현재 스캔 단축키로 원본을 스캔할 때 단추 사용 시마다 창이 표시되지 않게 하려면 이 확인란을 선택 해제합니다.)

미리보기 스캔 표시

이 확인란을 선택하여 이 단추를 사용할 때마다 HP스캐닝 미리보기 창을 열도록 합니다.

스캔 바로 가기 목록에 필터 적용

일부 스캐너 단추는 해당하는 단추에 알맞은 스캔 형식 및 출력 형식만 나열합니다. 이 확인란을 선택 해제하면 모든 스캔 형식 및 출력 형식이 스캔 바로 가기 목록에 표시됩니다.

3 확인을 누릅니다.
참고 | HP 스캐너의 전면 패널에서 사용할 수 있는 스캔 단축키의 목록을 변경하려면 스캔 파일 보내기 설정(전면 패널 목록)에서 전면 패널 스캔 단추 탭에 있는 스캔 파일 보내기 단추를 누릅니다.
 | 자세한 내용은 스캔 파일 보내기...설정(전면 패널 목록) 대화상자를 참조하십시오.


스캔 파일 보내기...설정(전면 패널 목록) 대화상자

스캔 파일 보내기...설정(전면 패널 목록) 대화상자를 사용하여, 해당 HP 스캐너 전면 패널에 있는 스캔 파일 보내기 단추에서 사용할 수 있는 스캔 단축키를 선택합니다. 자세한 내용은 해당 HP 장치 설명서를 참조하십시오.

이 대화 상자를 열려면 다음 중 하나의 방법을 사용합니다.

• 바탕 화면에서 HP 솔루션 센터 아이콘을 두 번 누르고 HP 스캐너를 선택한 다음 설정을 누르고 스캔 설정을 선택한 다음 스캔 파일 보내기...설정을 누릅니다.
• 바탕 화면에서 HP 스캐닝 아이콘을 두 번 누릅니다. HP 스캐닝 바로 가기 대화 상자가 표시되면 옵션 메뉴를 누르고 스캔 파일 보내기...설정을 누릅니다.
전면 패널 목록에 스캔 단축키를 추가하는 방법
1 사용 가능한 스캔 단축키 목록에서 단축키를 선택한 후 추가를 누릅니다.
2 위쪽 화살표와 아래쪽 화살표로 전면 패널 목록의 단축키를 차례대로 정렬합니다.

HP 스캐너 전면 패널의 목록을 스크롤하면 단축키가 지정한 순서대로 나타납니다.

3 목록이 완성되면 장치 업데이트를 누릅니다.
참고 스캔 단축키 디스플레이 이름은 스캔 단축키 다른 이름으로 저장 대화상자에서 변경할 수 있습니다.
전면 패널 목록에서 스캔 단축키를 제거하는 방법
1 전면 패널 목록에서 단축키를 선택한 후 삭제를 누릅니다.

단축키가 사용 가능한 스캔 단축키 목록으로 이동합니다.

2 목록이 완성되면 장치 업데이트를 누릅니다.
스캔 단축키 설정을 보거나 변경하는 방법
스캔 단축키 관리를 누릅니다.

관련 항목:


HP 스캐닝 소프트웨어 FAQ

이 절에서는 스캔을 하면서 자주 묻는 질문과 답변에 대해 다룹니다. 다음 중에서 선택합니다.

• 한 번에 그림을 여러 장 스캔하려면 어떻게 하나요?
• 어떤 스캔 대상을 선택해야 하나요?
• 스캔 이미지에 적합한 파일 형식은 어떻게 선택하나요?
• 스캔 이미지에 적합한 출력 형식은 어떻게 선택하나요?
• 이미지 품질이나 스캔 속도를 높이려면 어떻게 하나요?
• 추가적으로 스캔하려면 어떻게 하나요?
• 스캔 이미지에 적합한 출력 해상도는 어떻게 선택하나요?
• 알림 메시지는 어떤 것인가요?


한 번에 그림 여러 장 스캔

HP 스캐닝 소프트웨어는 한 번에 스캔한 여러 장의 그림을 구분할 수 있습니다. 스캔 바로 가기 설정에 따라, 각 그림은 HP 스캐닝 미리보기 창의 최종 이미지에 축소 그림으로 표시됩니다.

그림 가장자리 간격으로 6mm(0.25인치) 정도를 두어야 원하는 화질을 얻을 수 있습니다.

유리 위 올바른 그림 위치


스캔 대상 이해

스캔 대상은 스캔을 마친 후 스캔 데이터에 처리될 작업을 지정해줍니다. 그림, 문서 페이지 및 필름을 스캔하여 이미지를 생성할 수 있습니다. 생성한 이미지들을 파일로 저장하거나 다른 소프트웨어 프로그램으로 전송하여 공유 또는 편집할 수 있습니다. 또한, 문서 페이지를 스캔하여 검색 가능한 PDF 파일 또는 편집 가능한 텍스트 파일을 생성할 수 있습니다.

참고 해당 HP 스캐너에서 사용할 수 있는 스캔 대상에 대한 전체 목록은 스캔 단축키 설정에 있는 스캔 파일 보내기 드롭다운 목록을 참조하십시오.

파일로 이미지 스캔

그림, 문서 페이지 및 필름을 스캔하여 이미지를 생성할 수 있습니다.

스캔한 이미지를 파일로 저장하려면, 이미지 유형에 관계없이 스캔 대상으로 파일로 저장을 선택한 후 이미지 파일 형식을 지정합니다. 자세한 내용은 파일 형식 이해를 참조하십시오.

다른 프로그램으로 이미지 스캔

스캔한 이미지를 소프트웨어 프로그램으로 전송하려면, 이미지 유형에 관계없이 스캔 대상으로 해당 소프트웨어 프로그램을 선택합니다.

전자 우편을 사용하여 이미지 스캔 및 공유

스캔한 이미지는 유형에 관계없이 전자 우편을 사용하여 공유할 수 있습니다.

전자 우편을 사용하여 스캔하고 스캔한 항목을 공유하려면 전자 우편 스캔 대상을 선택한 다음 전자 우편 정보를 지정합니다. 자세한 내용은 스캔하여 전자 우편으로 보내기 설정 대화 상자를 참조하십시오.

검색 가능한 텍스트로 문서 스캔

HP 스캐너는 텍스트 페이지를 검색 가능한 PDF 파일로 생성할 수 있습니다. Adobe Acrobat Reader 또는 다른 PDF 리더의 검색 기능을 사용하여 이 파일에 있는 특정 텍스트를 검색할 수 있습니다. 단, 텍스트는 편집할 수 없습니다.

스캔한 문서를 검색 가능한 PDF 파일로 저장하려면 파일로 저장을 선택한 후 파일 유형으로 PDF(검색 가능)(*.pdf)를 선택합니다.

편집 가능 텍스트로 문서 스캔

HP 스캐닝 소프트웨어는 광학 문자 인식(OCR) 기능을 통해, 페이지의 텍스트를 워드 프로세서로 편집할 수 있는 텍스트로 전환할 수 있습니다. 대부분의 HP 스캐너에서 HP 소프트웨어를 설치할 때 자동으로 OCR 소프트웨어가 설치됩니다.

스캔한 문서를 편집 가능한 텍스트 파일로 저장하려면 파일로 저장을 선택한 후 다음 파일 유형 중 하나를 선택합니다.

• 서식있는 텍스트 파일(.rtf)
• 텍스트 파일(*.txt)
• HTML(*.htm)
추가 정보 컴퓨터 운영 체제의 언어가 아닌 다른 것으로 HPTM 파일을 만드는 경우, 파일 이름에 확장 ASCII 문자를 사용하지 않아야 합니다.


파일 형식 이해

HP 스캐닝 소프트웨어를 사용하면 스캔 이미지를 여러 파일 형식으로 저장할 수 있습니다. 다음 표에는 파일 형식을 비롯하여 스캔 이미지 전송 위치로 많이 사용되는 곳들이 파일 형식별로 나와 있습니다.

HP 스캐닝 소프트웨어에서는 스캔 대상에 따라 파일 형식을 선별합니다. 예를 들어 그림을 스캔하여 파일로 저장하는 경우, 저장하는 그림에 적용되는 파일 형식만 파일 형식 목록에 표시됩니다. 자세한 내용은 스캔 파일 보내기 필드 정보에서 스캔 단축키 설정을 참조하십시오.

파일 형식 설명
파일 형식 | 설명
비트맵(.bmp) | Bitmap은 대부분의 Windows 기반 프로그램에서 수용하는 이미지 파일 형식입니다. BMP 파일은 크기가 큽니다.
FlashPix(.fpx) | FlashPix 파일에는 전체 이미지뿐 아니라 낮은 해상도의 해당 이미지 복사본이 여러 개 포함되어 있습니다. FlashPix 파일 형식이 다른 파일 형식보다 좋은 점은 프로그램에서 특정 작업에 가장 적합한 해상도가 자동 선택되기 때문에 이미지를 더욱 빠르고 편리하게 편집하여 사용할 수 있다는 데에 있습니다. 256 색상 출력 형식은 FlashPix 파일과 함께 사용할 수 없습니다.
GIF(.gif) | GIF는 웹 또는 여러 플랫폼에 사용되는 이미지에 적합한 압축 파일 형식입니다. 수백만 개의 색상 출력 형식은 GIF 파일과 함께 사용할 수 없습니다.
HTML(.htm) | HTML이란 하이퍼 텍스트 생성 언어를 뜻하며, 웹 페이지를 생성하는 데 사용하는 코딩 또는 생성 언어입니다. 스캔한 문서의 텍스트를 웹 브라우저에서 볼 수 있도록 HTML 파일로 저장할 수 있습니다.
JPEG(.jpg) | JPEG는 이미지의 압축 파일 형식으로, 이 파일 형식의 좋은 점은 파일 크기가 작고 전송 속도가 빠른 것입니다. JPEG는 웹 브라우저에서 지원되는 기본 이미지 형식입니다. 이러한 장점이 있지만 화질은 조금 떨어집니다. 이미지를 JPEG로 압축할 때마다 이미지 데이터가 조금씩 손실되므로 파일을 JPEG로 압축하는 작업을 여러 번 하지 않는 것이 좋습니다. JPEG는 웹 또는 여러 플랫폼에 사용될 이미지에 적합한 파일 형식입니다. 수백만 개의 색상 및 그레이스케일 출력 형식만 JPEG 파일과 함께 사용할 수 있습니다. 출력 형식이 흑백 또는 256 색상인 경우 TIFF 또는 BMP 형식을 사용합니다.
PCX 이미지(.pcx) | PCX는 PC Paintbrush, Paint 등, Windows 기반 프로그램에 사용되는 이미지 파일 형식입니다.
PDF(.pdf) | PDF 형식은 텍스트, 사진, 그림 등을 저장할 때 적합하며 Adobe Acrobat Reader나 다른 PDF 리더로 열어 볼 수 있습니다. 파일 변경이 필요하지 않으면 이 파일 종류는 일반적으로 파일 크기가 작기 때문에 전자 우편으로 보내거나 정리할 때 유용합니다.
검색 가능 PDF(.pdf) | 검색 가능 PDF는 PDF 파일의 텍스트를 검색할 수 있다는 점을 제외하고 스캔하여 생성한 일반 PDF 파일과 비슷합니다. 검색 가능 PDF 파일 생성 관련 도움말은 검색 가능한 텍스트로 문서 스캔을 참조하십시오.
PNG(.png) | PNG는 압축된 이미지 파일 형식입니다. GIF와 마찬가지로 PNG도 손실 없이 압축되므로 파일 압축을 풀면 시각적 데이터가 모두 저장 및 복원됩니다. 단, GIF와 달리 PNG 파일에서는 수백만 개의 색상 및 그레이스케일 출력 형식을 사용할 수 있습니다.
서식있는 텍스트 파일(.rtf) | RTF 형식은 텍스트 또는 텍스트와 그림을 포함한 페이지에 사용할 수 있습니다. 일반적으로, RTF 파일의 텍스트 형식은 유지되며 워드 프로세서 등, 다른 프로그램에서 해석될 수 있습니다.
TIFF(.tif) | 일반적으로 스캐너에서 생성된 표준 TIFF 파일은 압축이 되지 않아 파일 크기가 큽니다. TIFF 파일은 여러 플랫폼에서 사용할 수 있으며 사진 및 기타 이미지 작업을 하는 프로그램에서 주로 사용됩니다. 표준 TIFF 파일은 손실이 없기 때문에 이미지 저장에 매우 적합한 형식입니다.
TIFF 압축(.tif) | 이미지의 TIFF 압축 파일은 표준 TIFF 파일보다 크기가 작습니다.
텍스트(.txt) | TXT 파일 형식을 사용하여 스캔한 항목에서 텍스트만 저장할 수 있습니다. 텍스트는 편집 가능한 ASCII 텍스트로 서식 없이 저장됩니다.
추가 정보 다중 페이지 TIFF 문서 파일을 생성하려면, TIFF 또는 TIFF 압축 파일 형식을 선택한 후 스캔을 마치기 전에 모든 문서 페이지를 스캔합니다.


출력 형식 이해

다음 표를 사용하여, 스캔을 마친 이미지의 용도와 스캔 원본의 유형을 고려한 출력 형식(가능한 경우 색상 유형도 선택)을 선택합니다. (파일 형식에 대한 설명은 파일 형식 이해를 참조하십시오.)

출력 형식

용도

색상

컬러로 출력하거나 저장할 이미지에는 이 출력 형식을 사용합니다. 그림 및 필름 스캔의 경우 다음 표에서 색상 유형을 선택할 수 있습니다. 컬러 문서 스캔에서는 항상 수백만 개의 색상 유형을 사용합니다.

그레이스케일

다음과 같은 사진이나 그림에 적합합니다.

• 흑백 프린터에서 인쇄하거나 흑백 이미지로 저장해야 하는 음영이 있는 사진이나 그림
• 편집 가능한 텍스트로 저장하려는 문서에 사용할 음영이 있는 흑백 사진 및 그림

흑백

음영이 없거나 이미지로 저장된 흑백 그림에 적합합니다.

색상 유형

설명

수백만 개의 색상

이 색상 유형은 다음과 같은 용도에 사용될 음영이 많은 그림이나 컬러 사진에 적합합니다.

• 컬러 프린터에서 인쇄
• 수백만 개의 색상으로 설정된 컬러 모니터에 표시
• 웹 페이지에 표시하고 .jpg 또는 .png 파일 형식으로 저장
참고 이 색상 유형으로 스캔한 이미지는 gif 파일로 저장할 수 있습니다.

256 색상(적용 가능한 색상표)

이 색상 유형은 음영이 있고 파일 크기가 작아야 하는 그림이나 컬러 사진에 적합합니다. 256 색상 유형 중에서 이 형식이 단일 이미지에 가장 좋은 품질을 제공합니다. 색상표는 이미지에만 제공됩니다. 16가지 기본 색상과 이미지에 가장 많이 사용되는 240가지 색상으로 구성됩니다.

256 색상(시스템 색상표)

이 색상 유형은 파일 크기가 작아야 하는 이미지에 적합합니다. 256 색상 출력 형식 중에서 시스템 색상표는 여러 이미지를 컴퓨터 모니터에 동시에 표시할 때 가장 좋습니다. 시스템 색상표는 256 색상으로 구성되어 있으며 운영 체제에만 제공됩니다.

256 색상(웹 색상표)

.gif 파일 형식으로 저장해 웹 페이지에 표시할 이미지에 적합합니다. 웹 색상표는 216개의 색상만으로 이루어져 있어 이미지를 보다 빠르게 표시합니다.


이미지 품질 또는 스캔 속도 향상

스캔 품질과 속도의 균형을 맞추려면 다음 권장 사항을 고려하십시오. 이미지 품질을 높이면 일반적으로 스캔에 더 오랜 시간이 소요됩니다.

• 품질 대 속도 설정을 사용하여 이미지 품질 또는 스캔 속도 중 하나를 최적화합니다. 이 설정들은 컬러 및 그레이스케일 스캔에 포함될 색상 재현 데이터 양을 결정합니다. 출력 해상도를 결정하는 것은 아닙니다.
• 스캔한 이미지의 용도에 알맞은 출력 해상도 설정을 사용합니다. 해상도가 높아질수록 스캔 시간은 더 길어집니다.
• 그림 이미지 또는 TMA로 스캔한 이미지를 확대 또는 축소하려면 HP 스캐닝 소프트웨어를 사용하여 이미지 크기를 변경합니다. 이 방법을 사용하면 스캔을 마친 후 이미지 크기를 변경하는 것보다 전반적으로 더 좋은 이미지 품질을 낳습니다. 이미지를 확대하면 스캔 시간이 길어지고, 이미지를 축소하면 스캔 시간이 줄어들 수 있습니다.

또한, 스캔을 시작하기 전에 고급 TMA 설정 대화상자에 있는 스캔 단축키 정의에서 적합한 스캔 배율을 선택하여 TMA로 스캔한 이미지를 확대할 수 있습니다.

참고 HP 스캐닝 소프트웨어에서는 스캔한 이미지의 크기를 변경할 수 없습니다.
• 원본의 품질이 좋지 않은 경우, 먼지 및 긁힘 제거, 흐려진 색상 복원 또는 원치 않는 무늬 제거를 사용한 이미지 품질 향상을 고려하십시오.
품질 대 속도 설정 변경 방법
1 스캔 바로 가기 관리 대화 상자에서 그림 또는 TMA 바로 가기를 선택한 후 사용할 수 있는 고급 설정 단추를 누릅니다. 스캔 바로 가기 관리 대화 상자 액세스 방법에 대한 자세한 내용은 스캔 단축키 대화상자 관리를 참조하십시오.
2 이미지 품질을 높이려면 품질 대 속도 영역에서 이미지 품질을 높이는 확인란을 선택합니다. 스캔 속도를 높이려면 확인란들을 선택 해제합니다.
참고 TWAIN 호환 프로그램에서 스캔하는 경우 품질 대 속도 설정을 TWAIN 스캔 설정 대화상자에서 액세스합니다 자세한 내용은 TWAIN 스캔 설정 대화상자를 참조하십시오.

관련 항목:

• 해상도 이해
• 출력 크기 조정
• 스캔 단축키 생성 또는 수정
• 먼지 및 긁힘 제거
• 흐려진 색상 복원
• 이미지의 원치 않는 무늬 제거


추가 스캔

HP 스캐닝 소프트웨어가 추가 항목에 대해 묻는 창을 표시하면 이미지를 최종 대상으로 전송하기 전에 다른 항목들을 추가적으로 스캔 및 조정할 수 있습니다. 또한 HP 스캐닝 미리보기 창에서도 추가로 이미지를 스캔할 수 있습니다.

추가 항목에 대해 묻는 창은 켜거나 끌 수 있습니다.

추가 스캔 설정 변경 방법
1 스캔 환경설정 대화 상자에서 스캔 중인 원본 형식의 탭을 누릅니다. 이 대화 상자 액세스 방법에 대한 자세한 내용은 스캔 환경설정 대화상자를 참조하십시오.
2 추가 스캔에 대해 묻는 창 확인란을 선택 또는 선택 해제합니다.


해상도 이해

해상도는 이미지의 정밀한 정도를 말합니다. 이미지를 이루는 인치당 픽셀 수(ppi)로 나타납니다. 스캔 과정에서 포함하는 두 가지 해상도는 다음과 같습니다.

• 출력 해상도는 스캔을 마치고 스캔 대상에 있는 이미지의 해상도를 말합니다. 출력 해상도를 높이면 이미지 파일 크기가 늘어납니다. 출력 해상도를 설정할 수 있습니다.
• 효과적인 해상도는 출력 해상도 및 비율로 인한 결과물입니다. 확대를 위해 이미지 비율을 조정한 경우, 효과적인 해상도가 증가하여 선택된 출력 해상도에 맞는 고품질 이미지를 생성하기에 충분한 데이터 양을 수집합니다. HP 스캐닝 소프트웨어가 효과적인 해상도를 결정합니다.

예를 들어 출력 해상도가 200ppi인 슬라이드 이미지가 400% 비율로 조정되었다고 생각해봅니다. 이 경우 스캔을 마친 이미지의 데이터를 충분히 수집하기에 효과적인 해상도는 800ppi입니다.

참고 높은 출력 해상도로 스캔하여 다른 프로그램에서 이미지 크기를 조절하기보다, HP 스캐닝 소프트웨어에서 슬라이드, 음화 및 모든 작은 이미지의 비율을 조정하는 것이 좋습니다.

이 절에서 다루는 항목은 다음과 같습니다.

• 출력 해상도를 변경해야 하나요?
• 일반 해상도 설정
• 출력 해상도 시험

관련 항목:


출력 해상도를 변경해야 하나요?

대부분의 스캔에서는 기본으로 설정된 출력 해상도가 적합합니다. 출력 해상도를 높인다고 반드시 이미지 품질이 좋아지는 것은 아니며, 도리어 인쇄나 다른 프로그램에서 열기에 너무 커질 수도 있습니다. 매우 높은 출력 해상도 설정은 명화를 상업적인 용도로 재현하는 경우와 같은 작업에 가장 적합합니다.

이미지 크기를 확대하려면 HP 스캐닝 미리보기 창에서 출력 크기 조정 도구를 사용합니다. HP 스캐닝 소프트웨어는 선택한 출력 해상도로 이미지를 확대할 경우 스캐너에서 사용할 효과적인 해상도를 계산합니다.

참고 1 필요 이상으로 높은 해상도로 스캔하면 파일 크기가 커지고, 인쇄 또는 전자 우편 등 이미지 작업과 함께 이루어지는 다른 작업의 속도를 느리게 합니다.
참고 2 스캔한 이미지를 상업 용도의 프린터로 인쇄할 경우 해당 프린터에서 권장하는 출력 해상도를 사용하십시오.

관련 항목


일반 해상도 설정

스캔하는 원본 유형에 적합한 영역을 참조하십시오.

사진(슬라이드, 음화 등)에 흔히 사용하는 해상도 설정
해상도 설정 | 스캔 이미지 쓰임 또는 출력 형식
75ppi | 모니터 또는 웹, 256 색상, 그레이스케일
100ppi | 300dpi 프린터, 컬러, 그레이스케일
150ppi | 600dpi 프린터, 컬러, 그레이스케일
200ppi | 팩스, 컬러 또는 그레이스케일
300ppi | 1200dpi 이상 지원 프린터, 컬러, 그레이스케일, 흑백 비트맵

일반 그림 해상도 설정
해상도 설정 | 스캔 이미지 쓰임 또는 출력 형식
75ppi | 모니터 또는 웹, 256 색상, 그레이스케일, 흑백 비트맵
200ppi | 팩스, 컬러, 그레이스케일, 흑백 비트맵
300ppi | 300dpi 프린터, 컬러, 그레이스케일, 흑백 비트맵
600ppi | 600dpi 프린터, 컬러, 그레이스케일, 흑백 비트맵
1200ppi | 1200dpi 이상 지원 프린터, 컬러, 그레이스케일, 흑백 비트맵

일반 문서 해상도 설정
해상도 설정 | 스캔 이미지 쓰임 또는 출력 형식
200ppi | PDF 또는 검색 가능한 PDF 파일
300ppi | 비아시아권 언어에서 편집 가능한 텍스트 파일
400ppi | 아시아권 언어에서 편집 가능한 텍스트 파일


출력 해상도 시험

이 과정을 마치면 사용하고 있는 프린터가 다양한 출력 해상도를 어떻게 조절하는지 확인할 수 있습니다.

출력 해상도 테스트 방법
1 작은 그림(5 x 5cm(2 x 2인치) 이하)을 스캔하여 각각 해상도를 변경하면서 여러 개의 파일로 만듭니다. 권장 출력 해상도는 200ppi, 600ppi, 및1200 ppi입니다. 출력 해상도를 설정하는 방법에 대한 자세한 내용은 출력 해상도 조정을 참조하십시오.
추가 정보 대부분의 파일 형식은 이미지 데이터를 압축하면 이미지 해상도가 줄어드는 효과를 낳습니다. 이미지 데이터를 유지하려면 TIFF(.tif) 파일로 저장하십시오.
2 이미지를 수용하는 프로그램으로 각 해상도에 해당하는 이미지 복사본을 포함한 페이지를 생성합니다.
3 페이지를 인쇄한 후 돋보기 또는 확대경을 사용하여 이미지를 관찰합니다. 이미지의 차이점을 확인할 수 있습니까?
4 각 이미지의 파일 크기를 기록합니다. 인쇄 페이지에서 이미지 품질에 차이가 있는 경우, 디스크 공간 차지와 느린 스캔 시간을 고려해도 품질을 조정할 필요가 있습니까?
5 이후 스캔에서, 사용하고 있는 프린터의 성능 및 디스크 드라이브에서 사용할 수 있는 파일 저장 용량과 가장 잘 맞는 출력 해상도를 선택합니다.


비트 수준 이해

비트 수준이 높을수록 컬러 또는 그레이스케일 스캔 이미지의 색 재현 데이터 양이 늘어납니다. 고품질로 재현하거나 보관용 고품질 파일로 저장하거나 고급 이미지 편집 기능을 사용할 때 중요할 수 있습니다. 비트 수준을 높이면 어두운 영역이 세부적으로 묘사된 이미지에 아주 좋습니다.

비트 수준 설정은 스캔, 이미지 조정 및 스캔 출력 시 데이터 수집에 영향을 줍니다.

• HP 스캐너의 유리 또는 공급기에서 원본을 스캔할 때 데이터 수집에 사용되는 비트 수준을 조절할 수 있습니다. TMA를 사용하여 원본을 스캔할 때는, 최대한 많은 컬러 데이터를 수집하기 위해 항상 높은 비트 수준을 사용합니다. 따라서 이 확인란을 선택 해제해도 TMA 스캔 시간에 영향을 주지 않습니다.
• 각 이미지 조정은 이미지 데이터에서 미량의 반올림 오차를 유발할 수 있습니다. 한 이미지를 많이 조정할 경우 약간의 왜곡이 생길 수 있습니다. 높은 비트 수준으로 스캔한 이미지는 픽셀 당 더 많은 데이터를 담고 있어, 스캔 대상에 상관없이 반올림 오차로 인한 왜곡이 현저하게 줄어듭니다.
• 스캔 대상이 표준(압축되지 않은) TIFF 파일인 경우 출력 파일에 높은 비트 수준의 데이터가 포함될 수 있습니다. 다른 스캔 대상의 경우 출력물은 표준 비트 수준을 포함합니다.
참고 비트 수준 설정은 흑백 스캔에 영향을 주지 않습니다.

다음 표는 높은 비트 수준 설정이 스캔과 출력물 모두에 미치는 영향을 보여줍니다.

스캔 원본

TIFF 출력에서 높은 비트 수준이 활성 상태인 경우

TIFF가 아닌(또는 압축된 TIFF) 출력에서 높은 비트 수준이 활성 상태인 경우

높은 비트 수준이 비활성 상태인 경우

유리 또는 공급기

입력:

• 그레이스케일 스캔 이미지: 16비트
• 컬러 스캔 이미지: 컬러 채널마다 16비트
• 6색 스캔: 6 x 16 = 96비트(일부 장치만 해당됨)

출력:

• 그레이스케일 스캔 이미지: 16비트
• 수백만 개의 색상: 48비트
• 256 색상: 8비트

입력:

• 그레이스케일 스캔 이미지: 16비트
• 컬러 스캔 이미지: 컬러 채널마다 16비트
• 6색 스캔: 6 x 16 = 96비트(일부 장치만 해당됨)

출력:

• 그레이스케일: 8비트
• 수백만 개의 색상: 24비트
• 256 색상: 8비트

입력:

• 그레이스케일 스캔 이미지: 8비트
• 컬러 스캔 이미지: 컬러 채널마다 8비트
• 6색 스캔: 6 x 8 = 48비트(일부 장치만 해당됨)

출력:

• 그레이스케일: 8비트
• 수백만 개의 색상: 24비트
• 256 색상: 8비트

TMA

입력:

• 그레이스케일 스캔 이미지: 16비트
• 컬러 스캔 이미지: 컬러 채널마다 16비트
• 6색 스캔: 6 x 16 = 96비트(일부 장치만 해당됨)

출력:

• 그레이스케일 스캔 이미지: 16비트
• 수백만 개의 색상: 48비트
• 256 색상: 8비트

입력:

• 그레이스케일 스캔 이미지: 16비트
• 컬러 스캔 이미지: 컬러 채널마다 16비트
• 6색 스캔: 6 x 16 = 96비트(일부 장치만 해당됨)

출력:

• 그레이스케일: 8비트
• 수백만 개의 색상: 24비트
• 256 색상: 8비트

입력:

• 그레이스케일 스캔 이미지: 16비트
• 컬러 스캔 이미지: 컬러 채널마다 16비트
• 6색 스캔: 6 x 16 = 96비트(일부 장치만 해당됨)

출력:

• 그레이스케일: 8비트
• 수백만 개의 색상: 24비트
• 256 색상: 8비트


알림 메시지 이해

알림 메시지 기능을 사용하면 발생 가능성이 있는 문제에 대해 미리 알 수 있습니다. 예를 들어 크기가 큰 스캔 이미지에 높은 출력 해상도를 선택한 경우, 알림 메시지가 다른 프로그램에서 사용하기에 파일 크기가 너무 클 수 있다고 경고할 수 있습니다.

알림 메시지를 끄는 방법
대화상자에서 이 메시지를 다시 표시 안 함 확인란을 선택합니다.
모든 알림 메시지 설정 변경 방법
1 HP 스캐닝 미리보기 창에서 도움말을 누릅니다.
2 모든 메시지를 끄려면 모든 알림 메시지 비활성화를 누릅니다. 모든 메시지를 켜려면 모든 알림 메시지 활성화를 누릅니다.