HP LaserJet Professional M1130/M1210 MFP sērija

Lietotāja rokasgrāmatas pielikums (tikai bezvadu modeļiem)
Izmantojiet šo pielikumu kopā ar izstrādājuma lietotāja rokasgrāmatas pilnīgo versiju.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP sērija

 Latviski

Informācija par preču zīmēm un autortiesībām

    Autortiesības un licence

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Reproducēšana, pielāgošana vai tulkošana bez iepriekšējas rakstiskas atļaujas ir aizliegta, izņemot gadījumus, kad to atļauj autortiesību likumi.

    Šeit atrodamā informācija var tikt mainīta bez iepriekšēja brīdinājuma.

    Vienīgais servisa nodrošinājums HP precēm un pakalpojumiem ir izklāstīts ekspresservisa nodrošinājuma paziņojumos, kas tiek piegādāti kopā ar šīm precēm un pakalpojumiem. Nekas no šeit rakstītā nevar tikt interpretēts kā papildus servisa nodrošinājumu garantējošs faktors. HP nav atbildīga nedz par šeit sastopamajām tehniskajām vai redakcionālajām kļūdām, nedz par izlaidumiem.

    Daļas numurs: CE844-90971

    Edition 1, 3/2011

    Informācija par preču zīmēm

    Microsoft®, Windows®, Windows® XP un Windows Vista® ir ASV reģistrētas Microsoft Corporation preču zīmes.


HP LaserJet Professional M1130/M1210 MFP sērija

Šajā rokasgrāmatā izmantotie apzīmējumi

    PADOMS.

    Padomi nodrošina noderīgus pavedienus un saīsnes.
    PIEZĪME.

    Piezīmes nodrošina svarīgu informāciju, lai paskaidrotu konceptu vai izpildītu uzdevumu.
    UZMANĪBU!

    Drošības pasākumi norāda kā rīkoties, lai izvairītos no datu zaudēšanas vai iekārtas bojāšanas.
    BRĪDINĀJUMS!

    Brīdinājumi informē par specifiskām procedūrām, kurām būtu jāseko, lai izvairītos no personiskajiem ievainojumiem, milzīgiem datu zudumiem vai plašiem iekārtas bojājumiem.


Pamatinformācija par iekārtu

Pamatinformācija par iekārtu
  • Izstrādājuma skati


Pamatinformācija par iekārtu

Izstrādājuma skati

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Vadības paneļa izkārtojums


Pamatinformācija par iekārtu

Vadības paneļa izkārtojums

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP LaserJet Professional M1210 MFP sērija (tikai bezvadu modeļiem)


Pamatinformācija par iekārtu

HP LaserJet Professional M1210 MFP sērija (tikai bezvadu modeļiem)

    Vadības paneļa komponenti

    1.
    Tonera līmeņa statusa indikators: Norāda, ja tonera līmenis drukas kasetnē ir zems.
    2.
    Brīdinājuma indikators: Norāda uz izstrādājuma problēmu. Skatiet paziņojumu LCD displejā.
    3.
    Gatavības indikators: Norāda, ka izstrādājums ir gatavs apstrādāt darbu.
    4.
    LCD displeja ekrāns: Parāda statusa informāciju, izvēlnes un paziņojumus.
    5.
    Poga Kopēšanas iestatījumi: Atver izvēlni Kopēt iestatījumus. Lai nokopētu identifikācijas karti, trīs reizes nospiediet šo pogu un atveriet izvēlni Kopēt ID, pēc tam nospiediet pogu Labi.
    6.
    Poga Iestatīšana: Atver izvēlnes.
    7.
    Kreisā un labā bultiņa: Ieiet un veic navigāciju izvēlnēs. Samazina vai palielina pašreizējo vērtību ekrānā. Pārvieto ekrāna kursoru par vienu simbolu uz priekšu vai atpakaļ.
    8.
    Poga OK (Labi): Apstiprina iestatījumu vai apstiprina darbības uzsākšanu.
    9.
    Poga Atcelt: Atceļ pašreizējo darbu vai notīra pēdējo veikto iestatījumu. Kad izstrādājums atrodas gatavības režīmā, nospiediet šo pogu, lai atiestatītu kopēšanas iestatījumus uz to noklusējuma vērtībām.
    10.
    Poga Sākt kopēšanu: Sāk kopēšanas darbu.
    11.
    Atpakaļvērstā bultiņa: Atgriež uz iepriekšējo izvēlņu līmeni.
    12.
    Poga Sūtīt faksu: Sāk faksa darbu.
    13.
    Poga Atkārtot zvanu: Atkārto pēdējos ciparus, kas izmantoti iepriekšējam faksa darbam.
    14.
    Poga Tumšāka/gaišāka kopija: Regulē pašreizējā kopēšanas darba tumšuma iestatījumu.
    15.
    Ciparu tastatūra: Izmantojiet šo tastatūru, lai ievadītu faksa numurus vai datus.
    16
    Bezvadu savienojuma poga un statusa indikators: Izmantojiet šo pogu, lai izslēgtu vai ieslēgtu iekārtas bezvadu funkcionalitāti. Statusa indikators norāda bezvadu funkcionalitātes darbību.
    ●
    Iedegts: ir izveidots iekārtas savienojums ar bezvadu tīklu.
    ●
    Strauji mirgo: ir radusies Wi-Fi aizsargātas iestatīšanas (WPS) kļūda.
    ●
    Lēni mirgo: iekārta mēģina izveidot savienojumu ar bezvadu tīklu.
    ●
    Izslēgts: iekārta atrodas kādā no turpmāk norādītajiem stāvokļiem.
    ●
    Iekārtas barošana ir izslēgta.
    ●
    Nav izveidots iekārtas savienojums ar bezvadu tīklu.
    ●
    Iekārta atrodas automātiskas izslēgšanas režīmā.


Vadības paneļa izvēlnes

Vadības paneļa izvēlnes
  • Vadības paneļa izvēlnes


Vadības paneļa izvēlnes

Vadības paneļa izvēlnes

    HP LaserJet Professional M1210 MFP sērija bezvadu modeļiem apakšizvēlne Bezvadu izvēlne ir pieejama no vadības paneļa izvēlnes Tīkla konfig.

    ●
    Izmantojiet apakšizvēlni Bezvadu izvēlne, lai iespējotu, atspējotu, pārbaudītu vai iestatītu iekārtas bezvadu funkcionalitāti.

    Bezvadu izvēlne: apakšizvēlnes
    Izvēlnes vienums
    Apakšizvēlnes vienums
    Apraksts
    Bezvadu izvēlne
    Bezvadu raidītājs
    Iespējo vai atspējo iekārtas bezvadu raidīšanas un uztveršanas funkcionalitāti.
    Ieslēgts
    Izslēgts
    Noklusējuma iestatījums ir Ieslēgts.
    Tīkla pārbaude
    Pārbauda bezvadu tīklu un izdrukā atskaiti ar rezultātiem.
    WPS iestatīšana
    Ja bezvadu maršrutētājs atbalsta WPS, izmantojiet šo metodi, lai iestatītu iekārtas savienojumu ar bezvadu tīklu.
    1.
    Nospiediet maršrutētāja vai piekļuves punkta ierīces pogu Wi-Fi aizsargāta iestatīšana [image].
    PIEZĪME.

    Plašāku informāciju skatiet maršrutētāja vai piekļuves punkta ierīces lietotāja rokasgrāmatā.
    2.
    Nospiediet iekārtas vadības paneļa pogu Bezvadu [image].
    3.
    Izvēlnē Bezvadu izvēlne atlasiet apakšizvēlni WPS iestatīšana un pēc tam ievērojiet vadības paneļa displeja uzvednes, lai pabeigtu bezvadu tīkla iestatīšanu.


Produkta pievienošana

Produkta pievienošana
  • Tīkla savienojums


Produkta pievienošana

Tīkla savienojums

Produkts var izveidot savienojumu ar bezvadu tīkliem.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Produkta instalēšana bezvadu tīklā, izmantojot HP Smart Install
  • Produkta instalēšana bezvadu tīklā, izmantojot programmatūras kompaktdisku
  • Programmatūras instalēšana produktam, kas pašlaik atrodas tīklā
  • Vienādranga (speciālās) bezvadu instalācijas veikšana
  • Produkta bezvadu ierīces izslēgšana
  • Tīkla iekārtas konfigurēšana


Produkta pievienošana

Produkta instalēšana bezvadu tīklā, izmantojot HP Smart Install
    PIEZĪME.

    Šis instalēšanas veids tiek atbalstīts tikai sistēmā Windows.

    Programmatūra HP Smart Install sniedz iespēju instalēt iekārtas draiveri un programmatūru, ar USB kabeli pievienojot iekārtu datoram. Ja iekārta iepriekš jau ir instalēta tīklā, atjaunojiet noklusējuma bezvadu iestatījumus.

    PIEZĪME.

    HP Smart Install instalēšanas laikā nav nepieciešams instalācijas kompaktdisks. Neievietojiet programmatūras instalācijas kompaktdisku datora kompaktdisku diskdzinī.

    1.
    Ieslēdziet produktu un pēc tam pievienojiet USB kabeli produktam un datoram. Instalācijas programmai vajadzētu sākt darboties automātiski.

    USB kabeļa pievienošana

    ●
    Ja programma HP Smart Install netiek startēta automātiski, iespējams, datorā ir atspējota funkcija AutoPlay (Automātiskā atskaņošana).

    Logā Mans dators veiciet dubultklikšķi uz kompaktdisku diskdziņa HP Smart Install. Veiciet dubultklikšķi uz faila SISETUP.EXE, lai palaistu programmu, kas instalēs iekārtas programmatūru.

    Ja nevarat atrast kompaktdisku diskdzini HP Smart Install, atvienojiet USB kabeli un instalējiet programmatūru, izmantojot iekārtas instalācijas kompaktdisku.

    ●
    Ja programmā tiek parādīta uzvedne, kas prasa atlasīt savienojuma veidu, atlasiet savienojuma veidu, kuru pēc instalēšanas lietosit produkta izdrukāšanai.
    2.
    Izpildiet ekrānā redzamos norādījumus, lai pabeigtu produkta instalēšanu.
    3.
    Ja pēc instalēšanas pabeigšanas vēlaties pārbaudīt, vai produktam ir iestatīta tīkla IP adrese, izdrukājiet konfigurācijas lapu.
    a.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].
    b.
    Ar bultiņu pogām atlasiet izvēlni Ziņojumi un nospiediet pogu Labi.
    c.
    Ar bultiņu pogām atlasiet opciju Konfig. ziņojums un nospiediet pogu Labi.


Produkta pievienošana

Produkta instalēšana bezvadu tīklā, izmantojot programmatūras kompaktdisku

    1.
    Datora kompaktdisku teknē ievietojiet programmatūras kompaktdisku.

    Ja instalēšanas programma nesāk darboties automātiski, kompaktdiskā izvēlieties failu SETUP.EXE un palaidiet to.

    2.
    Izpildiet ekrānā redzamos norādījumus, lai pabeigtu produkta instalēšanu.
    3.
    Ja pēc instalēšanas pabeigšanas vēlaties pārbaudīt, vai produktam ir iestatīta tīkla IP adrese, izdrukājiet konfigurācijas lapu.
    a.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].
    b.
    Ar bultiņu pogām atlasiet izvēlni Ziņojumi un nospiediet pogu Labi.
    c.
    Ar bultiņu pogām atlasiet opciju Konfig. ziņojums un nospiediet pogu Labi.


Produkta pievienošana

Programmatūras instalēšana produktam, kas pašlaik atrodas tīklā

    Ja produkts iepriekš ir bijis instalēts tīkla datorā (tātad tam jau ir IP adrese) un jūs vēlaties instalēt printera draiveri citā datorā, veiciet šādas darbības.

    1.
    Datorā atveriet HP Embedded Web Server (HP iegulto tīmekļa serveri). Plašāku informāciju par HP Embedded Web Server skatiet iekārtas lietotāja rokasgrāmatā.
    2.
    Noklikšķiniet uz cilnes HP Smart Install.
    3.
    Noklikšķiniet uz pogas Lejupielādēt.
    4.
    Izpildiet ekrānā redzamos norādījumus, lai pabeigtu produkta instalēšanu.


Produkta pievienošana

Vienādranga (speciālās) bezvadu instalācijas veikšana

    Veiciet bezvadu instalēšanu datorā, izmantojot vienādranga (ekspromta) instalāciju.

    1.
    Lai atjaunotu noklusējuma bezvadu iestatījumus, izpildiet vienu no šīm procedūrām.
    PIEZĪME.

    Ja rodas kļūda, atinstalējiet iekārtu un pēc tam palaidiet instalēšanas programmu vēlreiz. Kad tiek parādīta uzvedne ar aicinājumu norādīt tīkla iestatījumus, ievadiet tos. Plašāku informāciju par iekārtas instalēšanu un atinstalēšanu skatiet pilnīgajā HP LaserJet Professional M1130/M1210 MFP sērija lietotāja rokasgrāmatā.

    Noklusējuma bezvadu iestatījumu atjaunošanas ieteicamā metode
    a.
    Nospiediet pogu Iestatīšana [image], lai atvērtu izvēlnes.
    b.
    Ar pogu Labā bultiņa [image] vai Augšupvērsta bultiņa [image] atrodiet izvēlni Tīkla konfig. Nospiediet pogu Labi, lai atlasītu šo izvēlni.
    c.
    Ar pogu Labā bultiņa [image] vai Augšupvērsta bultiņa [image] atrodiet izvēlnes vienumu Atjaunot noklusējuma vērtības. Nospiediet pogu Labi, lai atlasītu šo vienumu un atjaunotu noklusējuma bezvadu iestatījumus.
    Noklusējuma bezvadu iestatījumu atjaunošanas alternatīvā metode
    a.
    Izslēdziet iekārtu.
    b.
    Nospiediet un turiet bezvadu pogu [image] un atcelšanas pogu [image] un pēc tam ieslēdziet iekārtu.
    c.
    Turiet šīs pogas, līdz visi indikatori vienlaicīgi mirgo, un pēc tam atlaidiet tās.
    2.
    Izdrukājiet konfigurācijas lapu un sadaļā Tīkla informācija atrodiet tīkla nosaukumu (SSID).
    a.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].
    b.
    Ar bultiņu pogām atlasiet izvēlni Ziņojumi un nospiediet pogu Labi.
    c.
    Ar bultiņu pogām atlasiet opciju Konfig. ziņojums un nospiediet pogu Labi.
    3.
    Atsvaidziniet datora bezvadu tīkla savienojumu sarakstu, pēc tam noklikšķiniet uz produkta tīkla nosaukuma (SSID) un izveidojiet ar to savienojumu.
    4.
    Pēc dažām minūtēm izdrukājiet konfigurācijas lapu un pēc tam atrodiet produkta IP adresi.
    5.
    Datorā atveriet Web pārlūkprogrammu, adreses lodziņā ierakstiet produkta IP adresi un pēc tam nospiediet taustiņu Enter (Ievadīt), lai atvērtu HP iebūvēto tīmekļa serveri.
    6.
    Noklikšķiniet uz cilnes HP Smart Install un pēc tam noklikšķiniet uz pogas Lejupielādēt, lai instalētu produkta programmatūru.

    Tālāk norādītie skaitļi parāda atšķirību starp speciālo tīkla savienojumu un infrastruktūras tīkla savienojumu.

    Speciālais tīkls
    Infrastruktūras tīkls
    Speciālā tīkla piemērs
    Infrastruktūras tīkla piemērs

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Produkta pievienošana

Produkta bezvadu ierīces izslēgšana

    Ja produktu vēlaties atvienot no bezvadu tīkla, varat izslēgt produkta bezvadu ierīci.

    1.
    Nospiediet un vismaz 5 sekundes turiet iekārtas vadības paneļa pogu Bezvadu [image].
    2.
    Lai pārbaudītu, vai bezvadu funkcionalitāte ir izslēgta, izdrukājiet konfigurācijas lapu un pārliecinieties, ka tajā 802.11b/g bezvadu statusa vienums ir norādīts kā atspējots.
    a.
    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].
    b.
    Ar bultiņu pogām atlasiet izvēlni Ziņojumi un nospiediet pogu Labi.
    c.
    Ar bultiņu pogām atlasiet opciju Konfig. ziņojums un nospiediet pogu Labi.


Produkta pievienošana

Tīkla iekārtas konfigurēšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Bezvadu konfigurācijas utilītas izmantošana
  • Noklusējuma bezvadu iestatījumu atjaunošana


Produkta pievienošana

Bezvadu konfigurācijas utilītas izmantošana

    Izmantojiet bezvadu konfigurācijas utilītu, lai produktu konfigurētu drukāšanai bezvadu tīklā.

    1.
    Savienojiet bezvadu produktu ar datoru, izmantojot USB kabeli.
    2.
    Noklikšķiniet uz pogas Sākt, pēc tam uz Programmas vai Visas programmas.
    3.
    Noklikšķiniet uz izvēlnes vienuma HP un pēc tam uz izvēlnes vienuma HP LaserJet Professional M1130/M1210 MFP sērija.
    4.
    Noklikšķiniet uz izvēlnes vienuma Bezvadu konfigurācija.
    5.
    Izpildiet ekrānā redzamos norādījumus, lai produktu konfigurētu drukāšanai bezvadu tīklā.


Produkta pievienošana

Noklusējuma bezvadu iestatījumu atjaunošana

    Lai atjaunotu noklusējuma bezvadu iestatījumus, izpildiet vienu no šīm procedūrām.

    PIEZĪME.

    Ja rodas kļūda, atinstalējiet iekārtu un pēc tam palaidiet instalēšanas programmu vēlreiz. Kad tiek parādīta uzvedne ar aicinājumu norādīt tīkla iestatījumus, ievadiet tos. Plašāku informāciju par iekārtas instalēšanu un atinstalēšanu skatiet pilnīgajā HP LaserJet Professional M1130/M1210 MFP sērija lietotāja rokasgrāmatā.

    Noklusējuma bezvadu iestatījumu atjaunošanas ieteicamā metode
    a.
    Nospiediet pogu Iestatīšana [image], lai atvērtu izvēlnes.
    b.
    Ar pogu Labā bultiņa [image] vai Augšupvērsta bultiņa [image] atrodiet izvēlni Tīkla konfig. Nospiediet pogu Labi, lai atlasītu šo izvēlni.
    c.
    Ar pogu Labā bultiņa [image] vai Augšupvērsta bultiņa [image] atrodiet izvēlnes vienumu Atjaunot noklusējuma vērtības. Nospiediet pogu Labi, lai atlasītu šo vienumu un atjaunotu noklusējuma bezvadu iestatījumus.
    Noklusējuma bezvadu iestatījumu atjaunošanas alternatīvā metode
    a.
    Izslēdziet iekārtu.
    b.
    Nospiediet un turiet bezvadu pogu [image] un atcelšanas pogu [image] un pēc tam ieslēdziet iekārtu.
    c.
    Turiet šīs pogas, līdz visi indikatori vienlaicīgi mirgo, un pēc tam atlaidiet tās.


Drukas uzdevumi

Drukas uzdevumi
  • HP ePrint lietošana


Drukas uzdevumi

HP ePrint lietošana

HP ePrint ir piemērots tīmeklī balstītiem drukāšanas pakalpojumiem, kas ļauj atbalstītām HP iekārtām izdrukāt šāda veida dokumentus:

●
E-pasta ziņojumus un pielikumus, kas nosūtīti tieši uz HP iekārtas e-pasta adresi.
●
Dokumentus no izvēlētās mobilās ierīces drukas lietojumprogrammām.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP Direct Print lietošana


Drukas uzdevumi

HP Direct Print lietošana

    Izmantojiet HP Direct Print, lai tieši izdrukātu uz šīs iekārtas no jebkuras mobilās ierīces (piem., viedtālruņa, piezīmjdatora vai klēpjdatora).

    PIEZĪME.

    Iestatīšana nav nepieciešama, bet HP Direct Print ir jābūt iespējotam. Uz mobilās ierīces ir jābūt instalētai HP drukāšanas lietojumprogrammai.

    1.
    Lai iespējotu HP Direct Print iekārtas vadības panelī, rīkojieties šādi:

    a.
    Ar bultiņu pogām atlasiet izvēlni Tīkla konfig. un nospiediet pogu Labi.
    b.
    Ar bultiņu pogām atlasiet Bezvadu izvēlne un nospiediet pogu Labi.
    c.
    Ar bultiņu pogām atlasiet Wireless Direct un nospiediet pogu Labi.

    2.
    Lai izmantotu detalizētas konfigurācijas opcijas, iespējojiet HP tīmekļa pakalpojumus HP iegultajā tīmekļa serverī (EWS), rīkojoties šādi:

    a.
    Pēc iekārtas pievienošanas pie tīkla izdrukājiet konfigurācijas lapu un identificējiet iekārtas IP adresi.
    b.
    Atveriet datorā tīmekļa pārlūkprogrammu un ievadiet iekārtas IP adresi adrešu joslā. Parādās HP EWS ekrāns.
    c.
    Noklikšķiniet uz cilnes Tīklošana.
    d.
    Lapā Tīklošana atzīmējiet izvēles rūtiņu , ievadiet tīkla nosaukumu (SSID) un pēc tam noklikšķiniet pogu Apply. IP adrese un mobilā ierīce parādās lapā Tīklošana.
    PIEZĪME.

    Lai atrastu tīkla nosaukumu (SSID), noklikšķiniet uz izvēlnes Bezvadu konfigurācija lapā Tīklošana.

    3.
    Lai izdrukātu dokumentu no lietojumprogrammas, izvēlieties File (Fails) un pēc tam izvēlietiest Print (Drukāt).
    PIEZĪME.

    Ja pie bezvadu tīkla ir pievienota tikai viena iekārta, kas atbalsta HP Direct Print, notiek dokumenta izdruka. Ja ir pievienotas vairākas iekārtas, kas atbalsta HP Direct Print, tad parādās iekārtu saraksts. Pirms nākamās darbības izpildes ir jāizvēlas iekārta. Ja neviena iekārta nav atrasta, tiek ieteikts meklēt ePrint vai vietējās iekārtas.


Problēmu risināšana

Problēmu risināšana
  • Atrisiniet problēmas ar savienojumiem


Problēmu risināšana

Atrisiniet problēmas ar savienojumiem

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Bezvadu problēmu atrisināšana


Problēmu risināšana

Bezvadu problēmu atrisināšana

    Instalācijas programma iestatīšanas procesa laikā nevar atrast produktu.
    Iemesls
    Risinājums
    Produkts ir izslēgts.
    Pārliecinieties, vai produkts ir ieslēgts un gatavs darbam. Pēc nepieciešamības restartējiet produktu.
    Produkts atrodas pārāk tālu no bezvadu maršrutētāja vai piekļuves punkta.
    Pārvietojiet produktu tuvāk bezvadu maršrutētājam vai piekļuves punktam.
    Personīgā ugunsmūra programma bloķē saziņu.
    Lai instalētu produktu, īslaicīgi atspējojiet ugunsmūra programmu. Kad produkta instalēšana pabeigta, atkārtoti iespējojiet ugunsmūra programmu. Ja pēc ugunsmūra atspējošanas varat sazināties ar produktu, iespējams, vēlēsities produktam piešķirt statisku IP adresi un pēc tam atkārtoti iespējot ugunsmūri. Informāciju par ugunsmūriem, kas tiek izmantoti HP vidē, skatiet www.hp.com/support/XP_firewall_information.
    Produkts neveic saziņu ar bezvadu maršrutētāju vai piekļuves punktu.
    ●
    Pārbaudiet, vai ir iedegts bezvadu indikators [image]. Ja tas nav iedegts, nospiediet pogu Bezvadu [image].
    ●
    Pārvietojiet produktu tuvāk bezvadu maršrutētājam vai piekļuves punktam un pēc tam mēģiniet vēlreiz.
    ●
    Atjaunojiet noklusējuma bezvadu iestatījumus. Skatiet Noklusējuma bezvadu iestatījumu atjaunošana.
    Ja kļūda joprojām pastāv, atinstalējiet produktu un pēc tam atkārtoti palaidiet instalēšanas programmu. Ja parādās uzvednes vaicājums par tīkla iestatījumiem, norādiet iestatījumus un pēc tam turpiniet instalēšanu.

    Produkts nevar izveidot savienojumu ar bezvadu tīklu.
    Iemesls
    Risinājums
    Produkta bezvadu tīkla iestatījumi un tīkla iestatījumi neatbilst.
    Jums, iespējams, ir manuāli jākonfigurē produkta tīkla iestatījumi. Pārbaudiet, vai jums ir zināmi šādi tīkla iestatījumi:
    ●
    saziņas režīms;
    ●
    tīkla nosaukums (SSID);
    ●
    kanāls (tikai speciālie tīkli);
    ●
    autentifikācijas veids.
    Izmantojiet bezvadu konfigurācijas utilītu, lai produktu konfigurētu drukāšanai bezvadu tīklā.
    Ja kļūda joprojām pastāv, atinstalējiet produktu un pēc tam atkārtoti palaidiet instalēšanas programmu. Ja parādās uzvednes vaicājums par tīkla iestatījumiem, norādiet iestatījumus un pēc tam turpiniet instalēšanu.
    Bezvadu maršrutētājs vai piekļuves punkts ir konfigurēts ar apdrukājamā materiāla piekļuves vadības (MAC) filtru, kas anulē produkta piekļuvi tīklam.
    Konfigurējiet bezvadu maršrutētāju vai piekļuves punktu tā, lai apstiprināto MAC adrešu saraksts iekļautu produkta aparatūras adresi. Palīdzību skatiet ierīces īpašnieka rokasgrāmatā.

    Bezvadu savienojums reizēm ir atspējots.
    Iemesls
    Risinājums
    Produkta vide, iespējams, ietekmē bezvadu saziņu. Bezvadu saziņu var ietekmēt šādas situācijas.
    ●
    Betona vai metāla karkasa siena atrodas starp produktu un bezvadu maršrutētāju vai piekļuves punktu.
    ●
    Televizori, datora ierīces, mikroviļņu krāsnis, iekšējie tālruņi, mobilie tālruņi, akumulatoru lādētāji un maiņstrāvas adapteri ir uzstādīti tīkla tuvumā.
    ●
    Tīkla tuvumā atrodas apraides stacija vai augstsprieguma vads.
    ●
    Dienasgaismas lampa, kas atrodas tīkla tuvumā, tiek ieslēgta vai izslēgta.
    Pārvietojiet produktu vietā, kur tas var uztvert pastāvīgu signālu no bezvadu maršrutētāja vai piekļuves punkta. Vai arī, iespējams, jāpārvieto bezvadu maršrutētājs vai piekļuves punkts.


Reglamentējoša informācija

Reglamentējoša informācija
  • Atbilstības deklarācija (bezvadu modeļiem)
  • Papildu paziņojumi bezvadu izstrādājumiem


Reglamentējoša informācija

Atbilstības deklarācija (bezvadu modeļiem)

    Paziņojums par atbilstību
    saskaņā ar ISO/IEC 17050-1 un EN 17050-1
    Ražotāja nosaukums:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1.0
    Ražotāja adrese:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, Ķīna
    paziņo, ka šī iekārta
    Iekārtas nosaukums:
    HP LaserJet Professional M1217nfw MFP sērija
    Reglamentējošais modeļa numurs2)
    BOISB-0901-05
    Iekārtas papildaprīkojums:
    VISS
    Piederumi 4)
    BOISB-0906-00 — (ASV faksa moduļa LIU)
    BOISB-0906-01 — (Eiropas faksa moduļa LIU)
    SDGOB-0892 — (bezvadu modulis)
    Drukas kasetnes:
    CE285A, CC388A
    atbilst šādām iekārtas specifikācijām:
    DROŠĪBA:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (1. klases lāzera/LED iekārta)
    IEC 62311:2007 / EN 62311:2008
    ELEKTROMAGNĒTISKĀ SADERĪBA:
    CISPR22:2005 +A1 / EN55022:2006 +A1 — B klase1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, 15. daļa, B klase / ICES-003, 4. izdevums
    GB9254-1998, GB17625.1-2003
    N 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELEKOMUNIKĀCIJAS:3)
    ES 203 021; FCC Title 47 CFR, 68. daļa3)
    FCC Title 47 CFR, 15. daļas C nodaļa (sadaļa 15.247) / IC: RSS-210
    ENERĢIJAS PATĒRIŅŠ:
    Regula (EK) Nr. 1275/2008
    ENERGY STAR® kritērijiem atbilstoša attēlveidošanas aprīkojuma tipiskā elektroenerģijas patēriņa (TEC) pārbaudes procedūra
    Papildinformācija:
    Šī iekārta atbilst elektromagnētiskās saderības direktīvas 2004/108/EK, zemsprieguma direktīvas 2006/95/EK, radioiekārtu un telekomunikāciju termināla iekārtu direktīvas 1999/5/EK (II un IV pielikuma) un ekodizaina direktīvas 2005/32/EK noteikumiem un līdz ar to ir marķēta ar CE zīmi [image].
    Šī iekārta atbilst FCC noteikumu 15. daļai. Uz iekārtas darbību attiecas šādi divi nosacījumi: 1) šī iekārta nedrīkst izraisīt kaitīgus traucējumus; 2) šai iekārtai jāuztver jebkuri saņemtie traucējumi, pat ja tie var izraisīt nevēlamu darbību.
    1.
    Šī iekārta ir pārbaudīta tipiskā konfigurācijā ar Hewlett-Packard personālo datoru sistēmām.
    2.
    Lai izpildītu reglamentējošo noteikumu prasības, šai iekārtai ir piešķirts reglamentējošais modeļa numurs. Šo numuru nedrīkst sajaukt ar iekārtas nosaukumu vai iekārtas numuru(-iem).
    3.
    Papildus iepriekš norādītajiem telekomunikāciju apstiprinājumiem un standartiem uz šo iekārtu attiecas arī tās pārdošanas valstīs/reģionos spēkā esošie apstiprinājumi un standarti.
    4.
    Šajā iekārtā izmantots analogā faksa piederuma modulis, kura reglamentējošie modeļa numuri ir šādi: BOISB-0906-00 (US-LIU) vai BOISB-0906-01 (EURO LIU) un SDGOB – 0892 (bezvadu modulim) atbilstoši to valstu/reģionu reglamentējošajām tehniskajām prasībām, kurās šī iekārta tiks pārdota.
    Šanhajā, Ķīnā
    2010. gada 1. martā
    Tikai jautājumos par reglamentāciju:
    Kontaktinformācija Eiropā:
    Vietējais Hewlett-Packard tirdzniecības un servisa birojs vai Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (Fakss: +49-7031-14-3143) www.hp.com/go/certificates
    Kontaktinformācija ASV:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (tālrunis: 208-396-6000)


Reglamentējoša informācija

Papildu paziņojumi bezvadu izstrādājumiem

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Paziņojums par atbilstību FCC noteikumiem — Amerikas Savienotajās Valstīs
  • Austrālijas paziņojums
  • Brazīlijas ANATEL paziņojums
  • Kanādas paziņojumi
  • Eiropas Savienības reglamentējošs paziņojums
  • Paziņojums lietošanai Francijā
  • Paziņojums lietošanai Krievijā
  • Korejas paziņojums
  • Taivānas paziņojums
  • Vietnam Telecom vadu telekomunikāciju marķējums apstiprinātiem ICTQC tipa produktiem.


Reglamentējoša informācija

Paziņojums par atbilstību FCC noteikumiem — Amerikas Savienotajās Valstīs

    Exposure to radio frequency radiation

    UZMANĪBU!

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    UZMANĪBU!

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Reglamentējoša informācija

Austrālijas paziņojums

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Reglamentējoša informācija

Brazīlijas ANATEL paziņojums

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Reglamentējoša informācija

Kanādas paziņojumi

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Reglamentējoša informācija

Eiropas Savienības reglamentējošs paziņojums

    Šī izstrādājuma telekomunikāciju funkcionalitāti var izmantot šādās ES un EBTA valstīs/reģionos:

    Apvienotā Karaliste, Austrija, Beļģija, Bulgārija, Čehijas Republika, Dānija, Francija, Grieķija, Igaunija, Itālija, Īrija, Īslande, Kipra, Latvija, Lietuva, Lihtenšteina, Luksemburga, Malta, Nīderlande, Norvēģija, Polija, Portugāle, Rumānija, Slovākijas Republika, Slovēnija, Somija, Spānija, Šveice, Ungārija, Vācija un Zviedrija.


Reglamentējoša informācija

Paziņojums lietošanai Francijā

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Reglamentējoša informācija

Paziņojums lietošanai Krievijā

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Reglamentējoša informācija

Korejas paziņojums

    Taiwan bezvadu paziņojums

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Reglamentējoša informācija

Taivānas paziņojums

    Taiwan bezvadu paziņojums

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Reglamentējoša informācija

Vietnam Telecom vadu telekomunikāciju marķējums apstiprinātiem ICTQC tipa produktiem.

    Vjetnamas telekomunikāciju simbols

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Šādas tēmas apraksta navigāciju šajā lietotāja rokasgrāmatā.

  • F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem
  • Īsinājumtaustiņi Palīdzības apskatei
  • Īsinājumtaustiņi satura (Contents) šķirklim
  • Īsinājumtaustiņi rādītāja (Index) šķirklim
  • Īsinājumtaustiņi meklēšanas (Search) šķirklim
  • Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

Piezīmes

  • Eksistē arī ar tastatūru izpildāmas īsinājumkomandas.
  • Īsinājumkomandas darbojas arī sekundāros un uznirstošos logos.
  • Katrreiz, kad tiek izmantotas īsinājumkomandas navigācijas logā, atslēdzas tēmu logs. Lai atgrieztos tēmu logā, jānospiež F6.
  • Izvēles rūtiņa Match similar words (Līdzīgu vārdu iezīmēšana vai atrašana) tiks izvēlēta Search šķirklī, ja tā tika izmantota pēdējā meklēšanā.

http://www.hp.com


Kā izmantot palīdzības logu

Kā izmantot palīdzības logu

Šādas tēmas sniedz informāciju par šīs palīdzības loga izmantošanu. Papildu informācijai noklikšķiniet uz vienas no šīm tēmām:

  • Uzzināt vairāk par palīdzības iegūšanu
  • Atrast palīdzības tēmu
  • Izveidot iecienīto palīdzības tēmu sarakstu
  • Nokopēt palīdzības tēmu
  • Izdrukāt pašreiz apskatāmo palīdzības tēmu
  • Atrast tēmas ar rīkjoslas taustiņu palīdzību
  • Izmantot īsinājumizvēlnes komandas

http://www.hp.com


F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem

Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

F6 izmantošana, lai pārslēgtos starp navigācijas un tēmu logiem

Jūs varat ātri pārslēgties starp navigācijas un tēmu logiem, nospiežot uz tastatūras F6.

http://www.hp.com


Īsinājumtaustiņi Palīdzības apskatei

Aizvērt Palīdzības logu | Alt+F4
Pārslēgties no Palīdzības apskates uz citu atvērtu logu. | Alt+Tab
Parādīt iespēju (Options) izvēlni. | Alt+O
Izmainīt Microsoft Internet Explorer uzstādījumus. Dialoga lodziņš Internet Options satur tīkla pieejas uzstādījumus. Lai izmainītu šos uzstādījumus noklikšķiniet uz šķirkļa General, tad noklikšķiniet uz Accessibility. | Alt+O un nospiediet I
Noslēpt vai parādīt navigācijas logu. | Alt+O un nospiediet T
Izdrukāt tēmu. | Alt+O un nospiediet P Vai nospiediet labo pogu uz tēmas un noklikšķināt uz Print.
Atgriezties pie iepriekšējās tēmas. | Alt+Kreisā bulta uz tastatūras vai Alt+O un nospiediet B
Pāriet uz priekšu uz jaunu tēmu (pieņemot, ka tā tikko tika apskatīta). | Alt+Labā bulta uz tastatūras vai Alt+O un nospiediet F
Ieslēgt vai atslēgt meklējamā teksta izcelšanu, to iezīmējot. | Alt+O un nospiediet O
Atjaunot tēmu, kas ir parādīta tēmu logā (tas ir noderīgi, ja ir atvērta interneta lapa). | F5, vai Alt+Oun nospiediet R
Atgriezties uz mājas lapu (palīdzības autori var palīdzības sistēmai noteikt mājas lapu). | Alt+O un nospiediet H
Apturēt lapas atvēršanu (tas ir noderīgi, ja notiek lapas lejupielādēšana un ir nepieciešams to apstādināt). | Alt+O un nospiediet S
Pāriet uz noteiktu tēmu vai interneta lapu. Palīdzības veidotājs, kas kompilē palīdzības failu (.chm), var Options izvēlnē pievienot divas saites uz svarīgām tēmām vai interneta lapām. Ja tiek izvēlēta komanda Jump, var pāriet uz vienu no šīm tēmām vai interneta lapām. | Alt+O un nospiediet 1 vai 2
Pārslēgties starp navigācijas un tēmu logiem. | F6
Pārskatīt tēmu. | Turiet nospiestu Bulta uz augšu, lai pārvietotos lapā uz augšu, un Bulta uz leju, lai pārvietotos lapā uz leju, vai Lappuse uz augšu (Page Up) un Lappuse uz leju (Page Down)
Pārvietoties pa visām saitēm tēmā vai pa visām iespējām navigācijas loga šķirklī. | Tab

http://www.hp.com


Īsinājumtaustiņi satura (Contents) šķirklim

Parādīt Contents šķirkli. | Alt+C
Atvērt vai aizvērt grāmatu vai mapi. | Plus zīme (+) un Mīnus zīme (-) vai Kreisā bulta un Labā bulta
Izvēlēties tēmu. | Bulta uz augšu un Bulta uz leju
Parādīt izvēlēto tēmu. | Enter

http://www.hp.com


Īsinājumtaustiņi rādītāja (Index) šķirklim

Parādīt Index šķirkli. | Alt+N
Iedrukāt meklējamo atslēgas vārdu. | Alt+W un ierakstiet vārdu
Izvēlēties atslēgas vārdu no saraksta. | Bulta uz augšu un Bulta uz leju
Parādīt atbilstošo tēmu. | Alt+D

http://www.hp.com


Īsinājumtaustiņi meklēšanas (Search) šķirklim

Parādīt Search šķirkli. | Alt+S
Iedrukāt meklējamo atslēgas vārdu. | Alt+W un ierakstiet vārdu
Sākt meklēšanu. | Alt+L
Izvēlēties tēmu no rezultātu saraksta. | Alt+T un tad Bulta uz augšu un Bulta uz leju
Parādīt izvēlēto tēmu. | Alt+D
Šāds iespējas ir pieejamas tikai tad, ja pilnā teksta meklēšana ir ieslēgta.
Meklēt atslēgas vārdu iepriekšējās meklēšanas rezultātos. | Alt+U
Meklēt vārdus līdzīgus atslēgas vārdam. Piemēram, atrast vārdus "running" un "runs", ja ir uzdots atslēgas vārds "run." | Alt+M
Meklēt tikai tēmu virsrakstos. | Alt+R

http://www.hp.com


Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

Parādīt Favorites šķirkli. | Alt+I
Pievienot pašreizējo tēmu iecienīto tēmu sarakstam. | Alt+A
Izvēlēties tēmu no iecienīto tēmu saraksta. | Alt+T un tad Bulta uz augšu un Bulta uz leju
Parādīt izvēlēto tēmu. | Alt+D
Izdzēst izvēlēto tēmu no saraksta. | Alt+R

http://www.hp.com


Uzzināt vairāk par palīdzību

Daži padomi, kā atrast vairāk informācijas, izmantojot palīdzības logu:

  • Lai pieslēgtos citai tēmai, interneta lapai, citu tēmu sarakstam vai programmai noklikšķiniet uz izceltajiem, pasvītrotajiem vārdiem.
  • Lai apskatītu tēmas ar saistītu informāciju, noklikšķiniet uz vārdiem "Related Topics," kuri var parādīties tēmas beigās un tad noklikšķiniet uz vēlamās tēmas.
  • Lai noskaidrotu vai tēmā atrastais vārds ir arī rādītājā, izvēlieties vārdu un nospiediet F1.
  • Ja saturs no interneta tiek apskatīts tēmu logā, rīkjoslā var noklikšķināt uz Stop vai Refresh, lai pārtrauktu lejupielādi vai atjaunotu iepriekš apskatāmo interneta lapu.
  • Ja kāda atsevišķa palīdzības tēma tiek izmantota bieži, to var pievienot iecienīto tēmu sarakstam.
  • Noklikšķiniet labo pogu uz Contents šķirkļa vai tēmu loga, lai atvērtu īsinājumizvēlnes komandas

http://www.hp.com


Atrast palīdzības tēmu

Noklikšķiniet navigācijas logā uz viena no šiem šķirkļiem:

  • Lai pārlūkotu satura tabulu, noklikšķiniet uz Contents šķirkļa. Satura rādītājs ir izvēršams svarīgāko tēmu saraksts.
  • Lai aplūkotu terminus, noklikšķiniet uz Index šķirkļa un iedrukājiet vārdu vai paritiniet sarakstu. Jēdzieni bieži rādītājā ir pārstāvēti ar vairāk kā vienu terminu.
  • Lai noskaidrotu visas vietas, kur palīdzības failā atrodas kāds vārds vai frāze, noklikšķiniet uz Search šķirkļa un tad ierakstiet vārdu.
Piezīme Noklikšķiniet uz satura, rādītāja vai meklējumu rezultātu ieraksta, lai parādītu attiecīgo tēmu.

http://www.hp.com


Izveidot iecienīto palīdzības tēmu sarakstu

  1. Sameklējiet palīdzības tēmu, kuru ir vēlams padarīt par iecienīto tēmu.
  2. Noklikšķiniet uz Favorites šķirkļa un tad noklikšķiniet uz Add.
Piezīmes
  • Lai atgrieztos pie iecienītās tēmas, noklikšķiniet uz Favorites šķirkļa, izvēlieties tēmu un tad noklikšķiniet uz Display.
  • Ja vēlaties pārsaukt tēmu, izvēlieties to un tad iedrukājiet jauno nosaukumu Current topic lodziņā.
  • Lai izdzēstu iecienīto tēmu, izvēlieties to un tad noklikšķiniet uz Remove.

http://www.hp.com


Nokopēt palīdzības tēmu

  1. Tēmu logā noklikšķiniet labo pogu uz tēmas, kas ir jākopē, un tad noklikšķiniet uz Select All.
  2. Noklikšķiniet labo pogu vēlreiz un tad noklikšķiniet uz Copy. Tagad tēma ir iekopēta Clipboard failā.
  3. Atveriet dokumentu, kurā ir paredzēts iekopēt tēmu.
  4. Pozicionējiet kursoru vietā, kur ir paredzēts iekopēt informāciju.
  5. Edit izvēlnē noklikšķiniet uz Paste.
Piezīme Ja vajag kopēt tikai tēmas daļu, izvēlieties tekstu, kuru vēlaties kopēt, noklikšķiniet labo pogu un tad noklikšķiniet uz Copy.

http://www.hp.com


Izdrukāt pašreizējo palīdzības tēmu

Noklikšķiniet labo pogu uz tēmas un tad noklikšķiniet uz Print.

Piezīme Ja drukājat no Contents šķirkļa (noklikšķinot uz ieraksta un tad noklikšķinot Print), tiks parādīta iespēja drukāt pašreizējo tēmu, vai arī pašreizējo tēmu un visas apakštēmas.

http://www.hp.com


Atrast tēmas ar rīkjoslas pogu palīdzību

Palīdzības apskates rīkjoslā atrodas piecas navigācijas pogas. Jūs varat noklikšķināt uz šīm pogām, lai atrastu palīdzības tēmas:

  • Back parādīs iepriekš apskatīto tēmu.
  • Forward parāda nākošo tēmu iepriekš aplūkoto tēmu secībā.
  • Next parāda nākošo tēmu no satura rādītāja.
  • Previous parāda iepriekšējo tēmu no satura rādītāja.
  • Home parāda mājas lapas tēmu apskatāmajam palīdzības failam.
  • Refresh atjauno interneta lapas saturu, kas pašlaik tiek rādīts tēmu logā.
  • Stop apstādina faila informācijas lejupielādi. Uzklikšķiniet šo pogu, lai apturētu interneta lapas lejupielādi.
Piezīme Jūsu palīdzības apskates rīkjosla var nesaturēt visas šīs navigācijas pogas.

http://www.hp.com


Izmantot īsinājumizvēlnes komandas

Īsinājumizvēlnē ir vairākas komandas, kuras var izmantot informācijas parādīšanai un pielāgošanai.

Komanda
Apraksts
Uzklikšķiniet labo pogu saturā un tad noklikšķiniet uz Open All.
Saturā rādītājā atver visas grāmatas vai mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Uzklikšķiniet labo pogu satura rādītājā un noklikšķiniet uz Close All.
Aizver visas grāmatas un mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Noklikšķiniet labo pogu un tad noklikšķiniet uz Print.
Izdrukā tēmu.

Piezīme Šīs komandas ir pieejamas ar tastatūru. Var nospiest SHIFT+F10, lai parādītos īsinājumizvēlne un tad noklikšķināt atbilstošo īsinājumtaustiņu. Jūs varat arī izmantot peles taustiņus (Mousekeys). Izmantojiet Mousekey kombināciju, lai parādītos īsinājumizvēlne un tad noklikšķiniet atbilstošo īsinājumtaustiņu.

http://www.hp.com