Vietturis

Lai sameklētu informāciju par noteiktu līdzekli, veiciet kādu no šīm darbībām:

· Noklikšķiniet uz līdzekļa un nospiediet taustiņu F1

· Noklikšķiniet uz "?" augšējā labajā stūrī un pēc tam uz nepieciešamā līdzekļa

Līdzekļi tiek parādīti atkarībā no jūsu printera konfigurācijas. Ja nevarat atrast kādu konkrētu līdzekli, iespējams, printera programmatūra ir jāatjaunina. Piemēram, ja savā printerī instalējat abpusējās drukas ierīci (abpusējas drukas piederumu), jums jāatjaunina printera programmatūra, lai atspoguļotu šīs izmaiņas un pievienotu abpusējās drukas funkcionalitāti.

Lai atjauninātu printera programmatūru, veiciet kādu no šīm darbībām:

· Operētājsistēmā Windows XP noklikšķiniet uz Sākt un pēc tam uz Printeri un faksa aparāti.

· Operētājsistēmā Windows 2000 noklikšķiniet uz Start (Sākt), pēc tam uz Settings (Iestatījumi) un uz Printers (Printeri).

Mapē Printers (Printeri) ar peles labo pogu noklikšķiniet uz printera ikonas un izvēlieties Properties (Rekvizīti). Cilnē Device Settings (Ierīces iestatījumi) atveriet Installable Options (Instalējamās opcijas). Noklikšķiniet uz iestatījumiem, kas precīzi atbilst jūsu printera konfigurācijai.

Dažas lietojumprogrammas ar printeri sazinās tieši, neizmantojot draiveri. Šādā gadījumā tādi līdzekļi kā ūdenszīmes, N lappušu un brošūru drukāšana un mērogošana (Print Document On — Drukāt dokumentu uz) nedarbojas.


.TOPIC 15250
Drukâ visas teksta rakstzîmes melnâ krâsâ neatkarîgi no tekstam norâdîtajiem dokumenta krâsas iestatîjumiem.

.TOPIC  1070
Norâda dokumenta pozîciju lapâ.  Portretorientâcija novieto druku vertikâli.  Ainavorientâcija novieto druku horizontâli.

.TOPIC  360000
Râda vispârîgas faksa printera draivera palîdzîbas tçmas.

.TOPIC  362015
Norâda lietojamâ papîra izmçru (formu).  Uzskaitîto papîra izmçru un formu klâsts, ko atbalsta jûsu printeris, atðíiras.  Atkarîbâ no printera jûs varat lietot papîra izmçrus, sâkot no vçstuïpapîra, juridiskâ formâta, aploksnes utt.

Forma norâda gan papîra izmçru, gan malas.  Daudzi printeri atbalsta vairâkus papîra avotus, piemçram, augðçjo un apakðçjo tekni.  Formu var piesaistît jebkuram printera papîra avotam.  Tiklîdz forma ir pieðíirta avotam, kad vçlçsities drukât, varçsit to atlasît no savâm programmâm.

.TOPIC  381031
Norâda dokumenta pozîciju lapâ.  Portretorientâcija novieto druku vertikâli.  Ainavorientâcija novieto druku horizontâli.

.TOPIC  381032
Norâda dokumenta pozîciju lapâ.  Portretorientâcija novieto druku vertikâli.  Ainavorientâcija novieto druku horizontâli.

.TOPIC  323098
Faksa izðíirtspçja nosaka to, kâ izskatîsies adresâtu saòemtais fakss. Piemçram, ja zinât, ka adresâts apstrâdâs faksu programmâ OCR, faksu ieteicams sûtît, izmantojot augstu vai visaugstâko izðíirtspçju.