„HP LaserJet Professional M1130 / M1210 MFP“ serija

Vartotojo vadovo priedas (tik belaidžiams modeliams)
Ši priedą naudokite kartu su gaminio vartotojo vadovo pagrindine versija.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


„HP LaserJet Professional M1130 / M1210 MFP“ serija

 Lietuviškai

Informacija apie prekių ženklus ir autoriaus teises

    Autorių teisės ir licencija

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Atkurti, pritaikyti ar versti produkto dokumentaciją be iš anksto gauto raštiško sutikimo draudžiama, išskyrus tuos atvejus, kai tai leidžia autorių teisės.

    Šiame dokumente pateikiama informacija gali būti keičiama iš anksto neįspėjus.

    Vienintelės HP produktams ir paslaugoms suteikiamos garantijos išdėstytos prie produktų pridėtose specialiose garantijos nuostatose. Čia pateiktų teiginių negalima interpretuoti kaip papildomos garantijos. HP nėra atsakinga už čia esančias technines ar redagavimo klaidas ar neatitikimus.

    Gaminio numeris: CE844-90970

    Edition 1, 3/2011

    Prekių ženklai

    „Microsoft®“, „Windows®“, „Windows® XP“ ir „Windows Vista®“ yra JAV registruotieji prekių ženklai, priklausantys „Microsoft Corporation“.


„HP LaserJet Professional M1130 / M1210 MFP“ serija

Šiame vadove naudojami standartai

    PATARIMAS:

    Patarimuose rasite naudingų užuominų ar nuorodų.
    PASTABA:

    Pastabos nurodo svarbią informaciją ir aiškina sąvoką arba užduotį.
    ĮSPĖJIMAS:

    Perspėjimai būti atsargiam nurodo veiksmus, kurių turite imtis norėdami išvengti duomenų praradimo arba gaminio pažeidimo.
    PERSPĖJIMAS!

    Įspėjimai nurodo tam tikrus veiksmus, kurių reikia laikytis norint išvengti sužeidimų, visiško duomenų netekimo arba rimto gaminio pažeidimo.


Pagrindinė produkto informacija

Pagrindinė produkto informacija
  • Gaminio vaizdas


Pagrindinė produkto informacija

Gaminio vaizdas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Valdymo pulto išdėstymas


Pagrindinė produkto informacija

Valdymo pulto išdėstymas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • „HP LaserJet Professional M1210 MFP“ serija (tik belaidžiams modeliams)


Pagrindinė produkto informacija

„HP LaserJet Professional M1210 MFP“ serija (tik belaidžiams modeliams)

    Derinimo pulto komponentai

    1
    Dažų kiekio būsenos lemputė: Nurodo mažą spausdinimo kasetės dažų kiekį.
    2
    Įspėjimo lemputė: Nurodo, kad su gaminiu kilo nesklandumų. Žiūrėkite pranešimą LCD ekrane.
    3
    Parengties lemputė: Nurodo, kad gaminys parengtas arba vykdo užduotį.
    4
    LCD ekranas: Rodo būsenos informaciją, meniu ir pranešimus.
    5
    Mygtukas Copy Settings (kopijavimo nuostatos): Atidarykite meniu Kopijavimo nustatymai. Norėdami nukopijuoti tapatybės kortelę, paspauskite šį mygtuką tris kartus, kad atidarytumėte meniu Kopijuoti ID, tada paspauskite mygtuką Gerai.
    6
    Mygtukas Setup (sąranka): Atidaro meniu.
    7
    Rodyklės į kairę ir į dešinę: Įeikite į meniu ir juose naršykite. Mažinkite arba didinkite ekrane rodomą dabartinę vertę. Perkelkite ekrano žymiklį per vieną vietą atgal arba pirmyn.
    8
    Mygtukas OK (gerai): Patvirtina nustatymą arba veiksmo vykdymą.
    9
    Mygtukas Cancel (atšaukti): Atšaukia dabartinę užduotį arba pašalina paskutinį jūsų nustatymą. Kai gaminys yra parengties būsenos, paspaudę šį mygtuką galite atstatyti numatytąsias kopijavimo nustatymų vertes.
    10
    Mygtukas Start Copy (pradėti kopijavimą): Pradeda vykdyti kopijavimo užduotį.
    11
    Rodyklė atgal: Grįžta į ankstesnį meniu lygį.
    12
    Mygtukas Send Fax (siųsti faksą): Pradeda vykdyti fakso užduotį.
    13
    Mygtukas Redial (perrinkti): Atkuria paskutinius skaitmenis, naudotus ankstesnėje fakso užduotyje.
    14
    Mygtukas Darker/Lighter copy (šviesesnė / tamsesnė kopija): Keičia dabartinės kopijavimo užduoties tamsumo nustatymą.
    15
    Skaičių klaviatūra: Naudokite klaviatūrą įvesti fakso numeriams arba duomenims.
    16
    Belaidžio ryšio mygtukas ir būsenos lemputės: Šiuo mygtuku įjunkite ir išjunkite gaminio belaidžio ryšio funkciją. Būsenos lemputė parodo belaidį veikimą.
    ●
    Įjungta: Gaminys yra prijungtas prie belaidžio ryšio tinklo.
    ●
    Greitai mirksi: „Wi-Fi“ apsaugos nustatymo (WPS) klaida.
    ●
    Lėtai mirksi: Gaminys bando prisijungti prie belaidžio ryšio tinklo.
    ●
    Išjungta: Gaminio būsena yra viena iš nurodytų žemiau.
    ●
    Gaminio maitinimas yra išjungtas.
    ●
    Gaminys nėra prijungtas prie belaidžio ryšio tinklo.
    ●
    Įjungtas gaminio automatinio išjungimo režimas.


Valdymo skydo meniu

Valdymo skydo meniu
  • Valdymo pulto meniu


Valdymo skydo meniu

Valdymo pulto meniu

    Belaidžio ryšio meniu submeniu elementus „HP LaserJet Professional M1210 MFP“ serija (tik belaidžiams modeliams) galima pasirinkti iš valdymo skydo meniu Tinklo konfigūracija.

    ●
    Naudokite Belaidžio ryšio meniu submeniu elementus, kad įjungtumėte, išjungtumėte, patikrintumėte ar nustatytumėte gaminio belaidžio ryšio funkcijas.

    Belaidžio ryšio meniu submeniu
    Meniu elementas
    Submeniu elementas
    Aprašymas
    Belaidžio ryšio meniu
    Belaidis radijas
    Įjunkite arba išjunkite gaminio belaidžio radijo veikimą.
    Įjungta
    Išjungta
    Numatytasis nustatymas yra Įjungta.
    Tinklo patikrinimas
    Patikrina belaidžio ryšio tinklą ir atspausdiną ataskaitą su rezultatais.
    WPS sąranka
    Jei jūsų belaidžio ryšio maršruto parinktuvas palaiko WPS, gaminį prie belaidžio ryšio tinklo junkite naudodami šį būdą.
    1.
    Paspauskite mygtuką „Wi-Fi“ apsaugos nustatymas [image] ant jūsų maršruto parinktuvo arba prieigos taško įtaiso.
    PASTABA:

    Daugiau informacijos ieškokite maršruto parinktuvo arba prieigos taško įtaiso vartotojo vadove.
    2.
    Gaminio valdymo skyde paspauskite mygtuką Belaidis ryšys [image].
    3.
    Iš Belaidžio ryšio meniu pasirinkite submeniu WPS sąranka ir sekite valdymo skydo ekrane pateiktus nurodymus, kad užbaigtumėte belaidžio ryšio tinklo sąranką.


Gaminio prijungimas

Gaminio prijungimas
  • Tinklo jungtis


Gaminio prijungimas

Tinklo jungtis

Produktas gali būti jungiamas prie belaidžių tinklų.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Gaminio diegimas belaidžiame tinkle naudojant „HP Smart Install“
  • Gaminio diegimas belaidžiame tinkle naudojant programinės įrangos kompaktinį diską
  • Programinės įrangos diegimas šiuo metu prie tinklo prijungtam gaminiui
  • Atlikite „lygus su lygiu“ (ad-hoc) belaidį diegimą
  • Gaminio belaidžio įrenginio išjungimas
  • Tinklo įrenginio konfigūravimas


Gaminio prijungimas

Gaminio diegimas belaidžiame tinkle naudojant „HP Smart Install“
    PASTABA:

    šis diegimo tipas palaikomas tik „Windows“.

    „HP Smart Install“ leidžia jums įdiegti gaminio tvarkyklę ir programinę įrangą gaminį USB kabeliu prijungiant prie kompiuterio. Jei anksčiau gaminys buvo įdiegtas tinkle, atkurkite numatytuosius belaidžio ryšio nustatymus.

    PASTABA:

    kai naudojate „HP Smart Install“, nereikia diegimo kompaktinio disko. Nedėkite programinės įrangos diegimo kompaktinio disko į kompiuterio kompaktinių diskų įrenginį.

    1.
    Įjunkite gaminį, tada prijunkite USB laidą prie gaminio ir kompiuterio. Diegimo programa turi pasileisti automatiškai.

    USB laido prijungimas

    ●
    Jei „HP Smart Install“ programa nėra paleidžiama automatiškai, kompiuteryje gali būti uždrausta automatinio paleidimo funkcija.

    Kompiuteryje suraskite „HP Smart Install“ kompaktinio disko aplanką ir dukart spustelėdami paleiskite programą. Du kartus spustelėkite „SISETUP.EXE“ failą ir paleiskite programą, kuri įdiegs gaminį.

    Jei nerandate „HP Smart Install“ kompaktinio disko aplanko, atjunkite USB kabelį ir naudokite gaminio įdiegimo kompaktinį diską, kad galėtumėte įdiegti programinę įrangą.

    ●
    Jeigu programa ragina pasirinkti prijungimo tipą, pasirinkite prijungimo tipą, kurį naudosite spausdindami, kai gaminys bus įdiegtas.
    2.
    Vykdykite diegimo nurodymus, pateikiamus ekrane, jei norite įdiegti spausdintuvą.
    3.
    Jei pasibaigus įdiegimo procedūrai norite patikrinti, ar gaminys turi tinklo IP adresą, turite išspausdinti konfigūracijos puslapį.
    a.
    Gaminio valdymo skyde paspauskite mygtuką Sąranka
    b.
    Rodyklių klavišais pasirinkite meniu Ataskaitos ir paspauskite mygtuką Gerai.
    c.
    Rodyklių klavišais pasirinkite parinktį Konfigūravimo ataskaita, tada paspauskite mygtuką Gerai.


Gaminio prijungimas

Gaminio diegimas belaidžiame tinkle naudojant programinės įrangos kompaktinį diską

    1.
    Įdėkite programinės įrangos kompaktinį diską į kompiuterio kompaktinių diskų dėklą.

    Jei diegimo programa neįsijungia automatiškai, kompaktiniame diske raskite failą SETUP.EXE ir paleiskite jį.

    2.
    Vykdykite diegimo nurodymus, pateikiamus ekrane, jei norite įdiegti spausdintuvą.
    3.
    Jei pasibaigus įdiegimo procedūrai norite patikrinti, ar gaminys turi tinklo IP adresą, turite išspausdinti konfigūracijos puslapį.
    a.
    Gaminio valdymo skyde paspauskite mygtuką Sąranka
    b.
    Rodyklių klavišais pasirinkite meniu Ataskaitos ir paspauskite mygtuką Gerai.
    c.
    Rodyklių klavišais pasirinkite parinktį Konfigūravimo ataskaita, tada paspauskite mygtuką Gerai.


Gaminio prijungimas

Programinės įrangos diegimas šiuo metu prie tinklo prijungtam gaminiui

    Jei gaminys anksčiau buvo įdiegtas tinklo kompiuteryje (todėl jau turi IP adresą) ir jūs norite įdiegti spausdintuvo tvarkyklę kitame kompiuteryje, atlikite šiuos veiksmus.

    1.
    Kompiuteryje atidarykite HP įterptinio tinklo serverio aplanką. Daugiau informacijos apie HP įterptinį tinklo serverį rasite gaminio vartotojo vadove.
    2.
    Spustelėkite skirtuką HP Smart Install.
    3.
    Spustelėkite mygtuką Atsisiuntimas.
    4.
    Vykdykite diegimo nurodymus, pateikiamus ekrane, jei norite įdiegti spausdintuvą.


Gaminio prijungimas

Atlikite „lygus su lygiu“ (ad-hoc) belaidį diegimą

    Belaidžio ryšio funkciją įdiekite į kompiuterį naudodami „lygus su lygiu“ („ad-hoc“) diegimo funkciją.

    1.
    Viena iš šių procedūrų leis atstatyti numatytuosius belaidžio ryšio nustatymus.
    PASTABA:

    Jei atsiranda klaidų, pašalinkite gaminį ir tada vėl paleiskite įdiegimo programą. Jei reikalaujama nustatyti tinklo nustatymus, nustatykite juos. Daugiau informacijos apie gaminio įdiegimą ir pašalinimą rasite pagrindiniame „HP LaserJet Professional M1130 / M1210 MFP“ serija vartotojo vadove.

    Rekomenduojamas būdas atstatyti numatytuosius belaidžio ryšio nustatymus
    a.
    Paspauskite mygtuką Sąranka [image], kad atidarytumėte meniu.
    b.
    Mygtuku rodyklės dešinėn [image] arba rodyklė kairėn [image] naršykite meniuTinklo konfigūracija. Paspauskite mygtuką Gerai, kad pasirinktumėte meniu.
    c.
    Mygtukais rodyklės dešinėn [image] arba rodyklė kairėn [image] pasiekiteRestore Defaults (atstatyti numatytuosius). Paspauskite mygtuką Gerai, kad pasirinktumėte šį elementą ir atstatytumėte numatytuosius belaidžio ryšio nustatymus.
    Kitas būdas atstatyti numatytuosius belaidžio ryšio nustatymus
    a.
    Išjunkite gaminį.
    b.
    Nuspaudę palaikykite belaidžio ryšio mygtuką [image] ir atšaukimo mygtuką [image], tada įjunkite gaminį.
    c.
    Palaikykite mygtukus tol, kol visos lemputės mirksės vienu metu, tada atleiskite mygtukus.
    2.
    Išspausdinkite konfigūracijos lapą ir ties tinklo informacijos skyriumi rasite tinklo pavadinimą (SSID).
    a.
    Gaminio valdymo skyde paspauskite mygtuką Sąranka
    b.
    Rodyklių klavišais pasirinkite meniu Ataskaitos ir paspauskite mygtuką Gerai.
    c.
    Rodyklių klavišais pasirinkite parinktį Konfigūravimo ataskaita, tada paspauskite mygtuką Gerai.
    3.
    Atnaujinkite kompiuterio belaidžio tinklo prisijungimų sąrašą, tada spustelėkite gaminio pavadinimą (SSID) ir prisijunkite prie jo.
    4.
    Po keleto minučių atspausdinkite konfigūracijos puslapį ir raskite gaminio IP adresą.
    5.
    Kompiuteryje atidarykite interneto naršyklę, adreso laukelyje įveskite gaminio IP adresą, tada spustelėkite klavišą Enter (įvesti), kad atidarytumėte HP įterptinį tinklo serverį.
    6.
    Spustelėkite skirtuką HP Smart Install, tada spustelėkite mygtuką Atsisiuntimas, kad būtų įdiegta gaminio programinė įranga.

    Žemiau pateiktos iliustracijos rodo skirtumą tarp „ad-hoc“ tinklo prijungimo ir infrastruktūros tinklo prijungimo.

    „Ad-hoc“ tinklas
    Infrastruktūros tinklas
    „Ad-hoc“ tinklo pavyzdys
    Infrastruktūros tinklo pavyzdys

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Gaminio prijungimas

Gaminio belaidžio įrenginio išjungimas

    Jeigu norite atjungti gaminį nuo belaidžio tinklo, galite išjungti gaminio belaidį įrenginį.

    1.
    Gaminio valdymo skyde paspauskite ir palaikykite mygtuką Belaidis ryšys [image] ilgiau kaip 5 sekundes.
    2.
    Kad įsitikintumėte, jog belaidžio ryšio įtaisas yra išjungtas, išspausdinkite konfigūracijos lapą ir patikrinkite, ar 802.11b/g belaidžio ryšio būsenos elementas konfigūracijos lape yra nurodytas kaip išjungtas.
    a.
    Gaminio valdymo skyde paspauskite mygtuką Sąranka
    b.
    Rodyklių klavišais pasirinkite meniu Ataskaitos ir paspauskite mygtuką Gerai.
    c.
    Rodyklių klavišais pasirinkite parinktį Konfigūravimo ataskaita, tada paspauskite mygtuką Gerai.


Gaminio prijungimas

Tinklo įrenginio konfigūravimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Belaidžio konfigūravimo pagalbinės programos naudojimas
  • Atstatyti numatytuosius belaidžio ryšio nustatymus


Gaminio prijungimas

Belaidžio konfigūravimo pagalbinės programos naudojimas

    Naudodami belaidžio tinklo konfigūravimo programą sukonfigūruokite gaminį spausdinti belaidžiame tinkle.

    1.
    Prijunkite belaidį gaminį prie kompiuterio USB laidu.
    2.
    Spustelėkite mygtuką Pradėti, tada spustelėkite mygtuką Programos arba meniu elementą Visos programos.
    3.
    Spustelėkite meniu elementą HP, tada spustelėkite meniu elementą „HP LaserJet Professional M1130 / M1210 MFP“ serija.
    4.
    Spustelėkite meniu elementą Belaidis konfigūravimas.
    5.
    Vykdydami ekrane pateikiamus nurodymus sukonfigūruokite gaminį spausdinti belaidžiame tinkle.


Gaminio prijungimas

Atstatyti numatytuosius belaidžio ryšio nustatymus

    Viena iš šių procedūrų leis atstatyti numatytuosius belaidžio ryšio nustatymus.

    PASTABA:

    Jei atsiranda klaidų, pašalinkite gaminį ir tada vėl paleiskite įdiegimo programą. Jei reikalaujama nustatyti tinklo nustatymus, nustatykite juos. Daugiau informacijos apie gaminio įdiegimą ir pašalinimą rasite pagrindiniame „HP LaserJet Professional M1130 / M1210 MFP“ serija vartotojo vadove.

    Rekomenduojamas būdas atstatyti numatytuosius belaidžio ryšio nustatymus
    a.
    Paspauskite mygtuką Sąranka [image], kad atidarytumėte meniu.
    b.
    Mygtukais rodyklės dešinėn [image] arba rodyklė kairėn [image] naršykite meniu Tinklo konfigūracija. Paspauskite mygtuką Gerai, kad pasirinktumėte meniu.
    c.
    Mygtukais rodyklės dešinėn [image] arba rodyklė kairėn [image] pasiekite Restore Defaults (atstatyti numatytuosius). Paspauskite mygtuką Gerai, kad pasirinktumėte šį elementą ir atstatytumėte numatytuosius belaidžio ryšio nustatymus.
    Kitas būdas atstatyti numatytuosius belaidžio ryšio nustatymus
    a.
    Išjunkite gaminį.
    b.
    Nuspaudę palaikykite belaidžio ryšio mygtuką [image] ir atšaukimo mygtuką [image], tada įjunkite gaminį.
    c.
    Palaikykite mygtukus tol, kol visos lemputės mirksės vienu metu, tada atleiskite mygtukus.


Spausdinimo užduotys

Spausdinimo užduotys
  • Naudokitės „HP ePrint“


Spausdinimo užduotys

Naudokitės „HP ePrint“

„HP ePrint“ yra internetinės spausdinimo paslaugos, kurios leidžia palaikomam HP gaminiui spausdinti šių tipų dokumentus:

●
Elektroninius laiškus ir priedus, siunčiamus tiesiogiai HP gaminio elektroninio pašto adresu
●
Dokumentus iš pasirinktų mobiliojo prietaiso spausdinimo programų

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Naudokitės „HP Direct Print“


Spausdinimo užduotys

Naudokitės „HP Direct Print“

    Naudokitės „HP Direct Print“ ir spausdinkite tiesiogiai iš bet kurio mobiliojo prietaiso (pavyzdžiui, išmaniojo telefono, mažojo kompiuterio ar nešiojamojo kompiuterio).

    PASTABA:

    sąranka nebūtina, bet turi būti įjungta „HP Direct Print“ funkcija. Mobiliajame prietaise turi būti įdiegta HP spausdinimo programa.

    1.
    Norėdami įjungti „HP Direct Print“ gaminio valdymo skydelyje, atlikite šiuos veiksmus:

    a.
    rodyklių klavišais pasirinkite meniu Tinklo konfigūracija ir paspauskite mygtuką Gerai.
    b.
    rodyklių klavišais pasirinkite Belaidžio ryšio meniu ir paspauskite mygtuką Gerai.
    c.
    rodyklių klavišais pasirinkite Tiesioginis belaidis ryšys ir paspauskite mygtuką Gerai.

    2.
    Pažangioms konfigūravimo parinktims nustatyti įjunkite „HP Web Services“ HP integruotame tinklo serveryje (EWS), atlikdami šiuos veiksmus:

    a.
    po gaminio prijungimo prie tinklo išspausdinkite konfigūracijos puslapį ir identifikuokite gaminio IP adresą.
    b.
    kompiuteryje atidarykite interneto naršyklę ir įveskite gaminio IP adresą naršyklės adresų juostoje. Pasirodys HP integruoto tinklo serverio ekranas.
    c.
    Spustelėkite skirtuką Tinklinis sujungimas.
    d.
    Puslapyje Tinklinis sujungimas spustelėkite žymės langelį , įveskite tinklo pavadinimą (SSID), tada spustelėkite mygtuką Pritaikyti. Mobiliojo prietaiso IP adresas bus rodomas puslapyje Tinklinis sujungimas.
    PASTABA:

    norėdami rasti tinklo pavadinimą (SSID), puslapyje Tinklinis sujungimas spustelėkite meniu Belaidis konfigūravimas.

    3.
    Norėdami spausdinti dokumentą iš programos, pasirinkite Failas, tada pasirinkite Spausdinti.
    PASTABA:

    jei prie belaidžio tinklo prijungtas tik vienas gaminys, palaikantis „HP Direct Print“ funkciją, dokumentas bus spausdinamas. Jei prijungtas daugiau nei vienas gaminys, palaikantis „HP Direct Print“ funkciją, bus rodomas gaminių sąrašas, iš kurio turite pasirinkti savo gaminį prieš atlikdami kitą veiksmą. Jei gaminys nerandamas, raginama ieškoti „ePrint“ ar vietinių gaminių.


Problemų sprendimas

Problemų sprendimas
  • Spręskite ryšio problemas


Problemų sprendimas

Spręskite ryšio problemas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Belaidžio ryšio problemų sprendimas


Problemų sprendimas

Belaidžio ryšio problemų sprendimas

    Diegimo programa negali aptikti gaminio diegimo vykstant procedūrai.
    Priežastis
    Sprendimas
    Gaminys yra išjungtas.
    Įsitikinkite, kad gaminys yra įjungtas ir parengtas. Jeigu reikia, paleiskite gaminį iš naujo.
    Gaminys yra per toli nuo belaidžio maršrutizatoriaus arba prieigos taško.
    Perkelkite gaminį arčiau belaidžio maršrutizatoriaus arba prieigos taško.
    Asmeninė ugniasienės programa blokuoja ryšį.
    Laikinai išjunkite ugniasienės programą, kad galėtumėte įdiegti gaminį. Vėl įjunkite ugniasienės programą, kai gaminio diegimas bus baigtas. Jeigu išjungus ugniasienę atsiranda ryšys su gaminiu, jūs galite priskirti gaminiui pastovų IP adresą, tada vėl įjungti ugniasienę. Informacijos apie ugniasienes, naudojamas HP aplinkoje, rasite www.hp.com/support/XP_firewall_information.
    Gaminys nepalaiko ryšio su belaidžiu maršrutizatoriumi arba prieigos tašku.
    ●
    Įsitikinkite, ar dega belaidžio ryšio [image] lemputė. Jei nedega, paspauskite mygtuką Belaidis ryšys [image].
    ●
    Perkelkite gaminį arčiau belaidžio maršrutizatoriaus arba prieigos taško ir bandykite dar kartą.
    ●
    Atstatykite numatytuosius belaidžio ryšio nustatymus. Žr. Atstatyti numatytuosius belaidžio ryšio nustatymus.
    Jeigu klaida išlieka, išdiekite gaminį ir iš naujo paleiskite diegimo programą. Kai bus pasiūlyta įvesti tinklo parametrus, įveskite parametrus ir tęskite diegimą.

    Produktas negali prisijungti prie belaidžio tinklo.
    Priežastis
    Sprendimas
    Neatitinka gaminio ir tinklo belaidžio ryšio nustatymai.
    Jums gali tekti sukonfigūruoti gaminio belaidžio tinklo nustatymus rankiniu būdu. Pasitikslinkite, ar žinote šiuos tinklo nustatymus:
    ●
    Ryšio režimą
    ●
    Tinklo pavadinimą (SSID)
    ●
    Kanalą (tik „ad-hoc“ tinklams)
    ●
    Autentifikavimo tipą
    Naudodami belaidžio tinklo konfigūravimo programą sukonfigūruokite gaminį spausdinti belaidžiame tinkle.
    Jeigu klaida išlieka, išdiekite gaminį ir iš naujo paleiskite diegimo programą. Kai bus pasiūlyta įvesti tinklo parametrus, įveskite parametrus ir tęskite diegimą.
    Belaidis maršrutizatorius arba prieigos taškas yra sukonfigūruoti su laikmenos prieigos valdymo (MAC) filtru, kuris blokuoja produkto prieigą prie tinklo.
    Sukonfigūruokite belaidį maršrutizatorių arba prieigos tašką, kad priimtinų MAC adresų sąraše būtų gaminio aparatinis adresas. Daugiau informacijos ieškokite gaminio naudotojo vadove.

    Belaidis ryšys kartais būna išjungtas.
    Priežastis
    Sprendimas
    Gaminio aplinka gali daryti įtaką belaidžiam ryšiui. Šios aplinkybės gali daryti įtaką belaidžiam ryšiui:
    ●
    Betoninės arba metalinės sienos tarp gaminio ir belaidžio maršrutizatoriaus arba prieigos taško.
    ●
    Televizoriai, kompiuterinė įranga, mikrobangų krosnelės, kalbėjimosi įrenginiai, mobilieji telefonai, akumuliatorių įkrovikliai ir AC maitinimo adapteriai įrengti netoli tinklo.
    ●
    Radijo transliavimo stotys arba aukštos įtampos laidai, esantys šalia tinklo.
    ●
    Įjungiama arba išjungiama fluorescencinė lempa, esanti arti tinklo.
    Perkelkite gaminį ten, kur jis galėtų priimti stabilų signalą iš belaidžio maršrutizatoriaus arba prieigos taško. Arba jums gali tekti perkelti belaidį maršrutizatorių arba prieigos tašką.


Normatyvinė informacija

Normatyvinė informacija
  • Atitikties deklaracija (belaidžiai modeliai)
  • Papildomos nuostatos, taikomos belaidžiams produktams


Normatyvinė informacija

Atitikties deklaracija (belaidžiai modeliai)

    Atitikties deklaracija
    pagal ISO/IEC 17050-1 ir EN 17050-1
    Gamintojo pavadinimas:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1.0
    Gamintojo adresas:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    pareiškia, kad gaminys
    Gaminio pavadinimas:
    „HP LaserJet Professional M1217nfw MFP“ serija
    Normatyvinis modelio numeris2)
    BOISB-0901-05
    Gaminio parinktys:
    VISOS
    Priedai 4)
    BOISB-0906-00 — (JAV fakso modulis LIU)
    BOISB-0906-01– (Europos fakso modulis LIU)
    SDGOB-0892 — (Belaidis modulis)
    Spausdinimo kasetės:
    CE285A, CC388A
    atitinka šias gaminio specifikacijas:
    SAUGUMAS:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1 klasės lazerinis / šviesos diodų gaminys)
    IEC 62311:2007 / EN 62311:2008
    EMS:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Klasė B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC pavadinimas 47 CFR, 15 dalis, B klasė / ICES-003, 4 leidimas
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELEKOMUNIKACIJŲ:3)
    ES 203 021; FCC pavadinimas 47 CFR, dalis 683)
    FCC pavadinimas 47 CFR, 15 dalis, C grupė (15.247 skyrius) / IC: RSS-210
    ENERGIJOS SĄNAUDOS:
    Reglamento (EB) Nr. 1275/2008
    „ENERGY STAR®“ kompetentinga vaizdo gavimo įrangos įprastų elektros sąnaudų (TEC) tyrimo procedūra
    Papildoma informacija:
    Šis gaminys atitinka 2004/108/EB EMS direktyvos, 2006/95/EB žemos įtampos direktyvos, 1999/5/EB R&TTE direktyvos (II ir IV priedų), 2005/32/EB EuP direktyvos reikalavimus ir atitinkamai yra pažymėtas CE ženklu [image].
    Šis įtaisas atitinka FCC taisyklių 15 dalies reikalavimus. Keliamos šios dvi veikimo sąlygos: (1) šis įrenginys neturi kelti žalingų trikdžių ir (2) šis įrenginys turi būti atsparus trikdžiams, įskaitant ir tokius, kurie galėtų sukelti nepageidaujamą veikimą.
    1.
    Gaminys buvo išbandytas standartinės vartotojo konfigūracijos su „Hewlett-Packard“ kompiuterių sistemomis.
    2.
    Normatyviniais tikslais modelis pažymėtas normatyviniu modelio numeriu. Šio numerio nereikėtų painioti su produkto pavadinimu arba produkto numeriu (-iais).
    3.
    Šiam gaminiui, kartu su aukščiau nurodytais, taikomi telekomunikacijų atitinkamų paskirties šalių / regionų patvirtinimai ir standartai.
    4.
    Šis gaminys naudoja analoginį fakso priedo modulį, kurio normatyviniai modelio numeriai yra: BOISB-0906-00 (US-LIU) arba BOISB-0906-01 (EURO LIU) ir SDGOB – 0892 (belaidis modulis), kaip to reikalauja techniniai normatyviniai reikalavimai, keliami šalims / regionams, kuriuose šis gaminys bus parduodamas.
    Šanchajus, Kinija
    2010 m. kovo 1 d.
    Tik normatyviniais klausimais:
    Europoje:
    vietinis „Hewlett-Packard“ pardavimo ir paslaugų biuras arba „Hewlett-Packard GmbH“, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (faks.: +49-7031-14-3143) www.hp.com/go/certificates
    JAV:
    gaminio normatyvų vadybininkas, „Hewlett-Packard Company“, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (tel.: 208-396-6000)


Normatyvinė informacija

Papildomos nuostatos, taikomos belaidžiams produktams

Šiame skyriuje pateikta informacija tokiomis temomis:

  • FCC atitikties pareiškimas - Jungtinės Amerikos Valstijos
  • Australijos deklaracija
  • Brazilijos ANATEL deklaracija
  • Kanados deklaracija
  • Europos Sąjungos teisinė nuostata
  • Pastabos dėl naudojimo Prancūzijoje
  • Pastabos dėl naudojimo Rusijoje
  • Korėjos deklaracija
  • Taivano deklaracija
  • Vietnamo telekomunikacinių tinklų ICTQC tipo patvirtintų gaminių elektros laidų ženklinimas


Normatyvinė informacija

FCC atitikties pareiškimas - Jungtinės Amerikos Valstijos

    Exposure to radio frequency radiation

    ĮSPĖJIMAS:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ĮSPĖJIMAS:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Normatyvinė informacija

Australijos deklaracija

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Normatyvinė informacija

Brazilijos ANATEL deklaracija

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Normatyvinė informacija

Kanados deklaracija

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Normatyvinė informacija

Europos Sąjungos teisinė nuostata

    Telekomunikacines šio įrenginio funkcijas leidžia naudoti šios ES ir EFTA šalys/regionai:

    Austrija, Belgija, Bulgarija, Kipras, Čekijos Respublika, Danija, Estija, Suomija, Prancūzija, Vokietija, Graikija, Vengrija, Islandija, Airija, Italija, Latvija, Lichtenšteinas, Lietuva, Liuksemburgas, Malta, Nyderlandai, Norvegija, Lenkija, Portugalija, Rumunija, Slovakijos Respublika, Slovėnija, Ispanija, Švedija, Šveicarija ir Jungtinė Karalystė.


Normatyvinė informacija

Pastabos dėl naudojimo Prancūzijoje

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Normatyvinė informacija

Pastabos dėl naudojimo Rusijoje

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Normatyvinė informacija

Korėjos deklaracija

    Pranešimas apie belaidį ryšį Taivane

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Normatyvinė informacija

Taivano deklaracija

    Pranešimas apie belaidį ryšį Taivane

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Normatyvinė informacija

Vietnamo telekomunikacinių tinklų ICTQC tipo patvirtintų gaminių elektros laidų ženklinimas

    Vietnamo telekomunikacijų ženklas

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Sparčiųjų klavišų naudojimas pagalbos programoje

Sparčiųjų klavišų naudojimas pagalbos programoje

Toliau išvardytų temų skyreliuose aprašyta, kaip naudotis šiuo vadovu.

  • Klavišu F6 galima pereiti iš naršymo (Navigation) polangio į temų (Topic) polangį
  • Pagalbos programos spartieji klavišai
  • Spartieji turinio (Contents) skirtuko klavišai
  • Spartieji rodyklės (Index) skirtuko klavišai
  • Spartieji paieškos (Search) skirtuko klavišai
  • Spartieji parankinių temų (Favorites) skirtuko klavišai

Pastabos

  • Be to, kai kurias meniu komandas galima pasirinkti ir sparčiaisiais klavišais klaviatūroje.
  • Spartieji klavišai veikia ir antriniuose bei laikinuosiuose languose.
  • Kiekvienąsyk, kai pasinaudojate sparčiaisiais klavišais naršymo polangyje, temų polangis pranyksta. Norėdami gįžti į temų polangį, spustelėkite klavišą F6.
  • Žymimasis langelis Match similar words (suderinkite panašius žodžius), esantis lange su Search (paieškos) skirtuku, bus pažymėtas, jei jį naudojote paskutinės paieškos metu.

http://www.hp.com


HTML pagalbos programos naudojimas

HTML pagalbos programos naudojimas

Toliau nurodytuose temų skyreliuose pateikta informacija, kaip naršyti ir naudoti šį HTML pagalbos vadovą. Norėdami sužinoti daugiau, spustelėkite vieną iš šių temų:

  • Kaip geriausiai pasinaudoti pagalbos programa
  • Kaip rasti pagalbos temą
  • Kaip sukurti parankinių pagalbos temų sąrašą
  • Kaip nukopijuoti pagalbos temą
  • Kaip atsispausdinti dabar skaitomą pagalbos temą
  • Kaip susirasti temas naudojantis įrankių juostos mygtukais
  • Meniu komandų pasirinkimas sparčiaisiais klavišais

http://www.hp.com


Klavišo F6 naudojimas pereinant iš naršymo į temų polangius

Galite greitai pereiti iš naršymo į temų polangį ir atvirkščiai paspaudę klavišą F6.

http://www.hp.com


Spartieji klavišai pagalbos programai

Uždaryti pagalbos programą. | Alt+F4
Pereiti iš pagalbos programos į kitus atidarytus langus. | Alt+Tab
Atidaryti Options (funkcijų) meniu. | Alt+O
Pakeisti "Internet Explorer" programos parametrus. Internet Options (interneto funkcijų) dialogo lange galima pakeisti programos parametrus. Norėdami pakeisti šiuos parametrus, paspauskite General (bendrą) skirtuką, tada spustelėkite Accessibility (prieinamumas). | Alt+O, tuomet paspauskite I
Paslėpti arba parodyti Navigation (naršymo) polangį. | Alt+O, tada paspauskite T
Atspausdinti temą. | Alt+O, tada paspauskite P. Tą patį veiksmą galite atlikti spustelėję dešinįjį pelės klavišą ant temos ir pasirinkę Print (spausdinti).
Grįžti į ankstesnę temą. | Alt+rodyklė į kairę arba Alt+O, tada paspauskite B
Pereiti prie kitos temos (galima, jei ją peržiūrėjote anksčiau). | Alt+rodyklė į dešinę arba Alt+O, tada paspauskite F
Įjungti arba išjungti paieškos išryškinimą. | Alt+O, tada paspauskite O
Atnaujinti temą, kuri pasirodo temų (Topic) polangyje (tai naudinga, jei yra nuoroda į interneto tinklalapį). | F5 arba Alt+O, tada paspauskite R
Grįžti į įvadinį puslapį (pagalbos autoriai gali nurodyti pagalbos sistemos įvadinį puslapį). | Alt+O, tada paspauskite H
Sustabdyti programą, atidarančią tinklalapį (tai taip pat naudinga, jei dedate nuorodą į tinklalapį ir norite sustabdyti siunčiamą tinklalapį). | Alt+O, tada paspauskite S
Pereiti į iš anksto nustatytą temą ar tinklalapį. Pagalbos autorius, kuris kuria sukompiliuotą pagalbos (.chm) failą, gali pridėti dvi nuorodas Options (funkcijų) meniu į svarbias temas arba tinklalapius. Pasirenkus komandą Jump (peršokti), atidaroma vieną iš šių temų arba tinklalapių. | Alt+O, tada paspauskite 1 arba 2
Pereiti iš naršymo (Navigation) į temų (Topic) polangį ir atvirkščiai. | F6
Slinkti vaizdą temos atidarytame lange. | rodyklė į viršų ir rodyklė į apačią arba puslapis į viršų ir puslapis į apačią
Slinkti visas nuorodas atidarytame temos lange arba visas pasirinktis naršymo (Navigation) polangyje. | Tabuliacijos klavišas

http://www.hp.com


Spartieji turinio (Contents) skirtuko klavišai

Atidaryti Contents (turinio) skirtuką. | Alt+C
Atidaryti ir uždaryti knygą arba katalogą. | Pliuso Ženklas (+) ir minuso Ženklas (-) arba rodyklė į kairę ir rodyklė į dešinę
Pasirinkti temą. | Rodyklė į viršų ir rodyklė į apačią
Rodyti pasirinktą temą. | Enter

http://www.hp.com


Spartieji rodyklės (Index) skirtuko klavišai

Atidaryti rodyklės (Index) skirtuką. | Alt+N
Įvesti ieškomą reikšminį žodį. | Alt+W, tuomet surinkite žodį
Išsirinkti reikšminį žodį iš sąrašo. | Rodyklė į viršų ir rodyklė į apačią
Rodyti susijusią temą. | Alt+D

http://www.hp.com


Spartieji paieškos (Search) skirtuko klavišai

Atidaryti Search (paieškos) skirtuką. | Alt+S
Įvesti ieškomą reikšminį žodį. | Alt+W, tuomet surinkite žodį
Pradėti paiešką. | Alt+L
Pasirinkti temą iš rezultatų sąrašo. | Alt+T, tada rodyklė į viršų ir rodyklė į apačią
Atidaryti pasirinktą temą. | Alt+D
Toliau nurodytas funkcijas galima tik naudoti tik tuomet, kai įjungta viso teksto paieška.
Ieškoti reikšminio žodžio ankstesnės paieškos rezultatų sąraše. | Alt+U
Ieškoti žodžių, panašių į reikšminį žodį. Pavyzdžiui, rasti žodžius "bėgimas" ir "bėga" pagal reikšminio žodžio dalį "bėg". | Alt+M
Ieškoti tik temų pavadinimuose. | Alt+R

http://www.hp.com


Spartieji parankinių temų skirtuko klavišai

Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji parankinių temų (Favorites) skirtuko klavišai

Atidaryti parankinių temų (Favorites) skirtuką. | Alt+I
Įtraukti dabar rodomą temą į parankinių temų sąrašą. | Alt+A
Išsirinkti temą iš parankinių temų (Favorites) sąrašo. | Alt+P, tuomet rodyklė į viršų ir rodyklė į apačią
Rodyti pasirinktą temą. | Alt+D
Pašalinti pasirinktą temą iš sąrašo. | Alt+R

http://www.hp.com


Kaip geriausiai pasinaudoti pagalbos programa

Čia pateikta keletas patarimų, kaip rasti daugiau informacijos naudojantis HTML pagalbos programa:

  • Norėdami atsidaryti kitą temą, tinklalapį, kitų temų sąrašą ar programą, spustelėkite kitos spalvos pabrauktus žodžius.
  • Norėdami peržiūrėti susijusias temas, spustelėkite užrašą "Susijusios temos", kuris gali pasirodyti temos pabaigoje, o tuomet spustelėkite norimos temos pavadinimą.
  • Norėdami patikrinti, ar temos skyrelyje rastas žodis ar frazė yra rodyklėje, pasižymėkite žodį ir paspauskite klavišą F1.
  • Jei temų polangyje peržiūrinėjate turinį iš interneto, galite spustelėti Stop (stabdyti) arba Refresh (atnaujinti) įrankių juostoje, kad nutrauktumėte parsisiuntimą arba atnaujintumėte tinklalapį.
  • Jei dažnai skaitote tam tikros temos skyrelį, galite įtraukti šią temą į savo parankinių temų sąrašą.
  • Jei norite sužinoti sparčiųjų meniu klavišų kombinacijas, dešiniuoju pelės klavišu spustelėkite turinio (Contents) skirtuką arba temų (Topic) polangį.

http://www.hp.com


Kaip rasti pagalbos temą

Naršymo polangyje spustelėkite vieną iš šių skirtukų:

  • Norėdami peržvelgti turinį, spustelėkite Contents (turinio) skirtuką. Turinys yra išplečiamas svarbių temų sąrašas.
  • Norėdami atsidaryti rodyklės sąvokų sąrašą, spustelėkite Index (rodyklės) skirtuką ir įveskite žodį arba peržvelkite sąrašą. Rodyklėje paprastai yra daugiau nei viena su tam tikra tema susijusi sąvoka.
  • Norėdami rasti visas pagalbos failo vietas, kuriose yra informacijos apie tam tikrą žodį ar frazę, spustelėkite Search (paieškos) skirtuką ir įveskite ieškomą žodį.
Pastaba Norėdami atsidaryti tam tikros temos skyrelį, spustelėkite atitinkamą turinio, rodyklės ar paieškos rezultatų įvestį.

http://www.hp.com


Kaip sukurti parankinių pagalbos temų sąrašą

  1. Susiraskite pagalbos temą, kurią norite įtraukti į savo parankinių temų sąrašą.
  2. Spustelėkite Favorites (parankinių temų) skirtuką ir tuomet paspauskite Add (pridėti).
Pastabos
  • Norėdami vėl atsidaryti parankinę temą, spustelėkite Favorites (parankinių temų) skirtuką, pasirinkite temą ir tuomet paspauskite Display (rodyti).
  • Jei norite pervadinti temą, pasirinkite temą ir įveskite naują pavadinimą langelyje Current topic (dabartinė tema).
  • Norėdami pašalinti parankinę temą, pasirinkite temą ir spustelėkite Remove (pašalinti).

http://www.hp.com


Kaip nukopijuoti pagalbos temą

  1. Temų (Topic) polangyje dešiniuoju pelės klavišu spustelėkite temą, kurią norite nukopijuoti, ir pasirinkite Select All (žymėti viską).
  2. Dar kartą spustelėkite dešinįjį pelės klavišą ir pasirinkite Copy (kopijuoti). Taip nukopijuosite temą į laikinąją atmintį.
  3. Atidarykite dokumentą, į kurį norite nukopijuoti temą.
  4. Perkelkite žymeklį į tą vietą, į kurią norite nukopijuoti informaciją.
  5. Meniu Edit (redaguoti) spustelėkite Paste (įklijuoti).
Pastaba Jei norite nukopijuoti tik temos skyrelio dalį, pasižymėkite tik tą dalį, kurią norite nukopijuoti, tada spustelėkite dešiniuoju pelės klavišu ir pasirinkite Copy (kopijuoti).

http://www.hp.com


Kaip išspausdinti dabar skaitomą temą

Spustelėkite temą dešiniuoju pelės klavišu ir pasirinkite Print (spausdinti).

Pastaba Jei spausdinsite iš Contents (turinio) skirtuko (t.y. dešiniuoju pelės klavišu spustelėję įvestį, o tuomet spustelėję Print (spausdinti)), galėsite pasirinkti spausdinti tik skaitomą temą arba skaitomą temą ir visas jos potemes.

http://www.hp.com


Kaip susirasti temas naudojantis įrankių juostos mygtukais

Pagalbos programos įrankių juostoje yra penki navigaciniai mygtukai. Spustelėkite šiuos mygtukus norėdami rasti pagalbos temas:

  • Back (atgal) parodo paskutinę žiūrėtą temą.
  • Forward (pirmyn) parodo kitą temą jau peržiūrėtų temų eilėje.
  • Next (kita) parodo kitą temą iš turinio.
  • Previous (ankstesnė) parodo ankstesnę temą iš turinio.
  • Home (pradinė) parodo įvadinio puslapio temą atidarytame pagalbos faile.
  • Refresh (atnaujinti) atnaujina tinklalapio, kuris rodomas temų (Topic) polangyje, turinį.
  • Stop (sustabdyti) sustabdo failo informacijos siuntimą. Paspauskite šį mygtuką norėdami nutraukti tinklalapio siuntimą.
Pastaba Jūsų pagalbos programos įrankių juosta gali neturėti visų šių navigacinių mygtukų.

http://www.hp.com


Meniu komandų pasirinkimas sparčiaisiais klavišais

Sparčiųjų klavišų meniu yra keletas komandų, kurias galite naudoti norėdami peržiūrėti ir pritaikyti informaciją.

Komanda
Aprašymas
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Open All (pasirinkti viską).
Atidaromi visi turinyje esantys katalogai ar knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Close All (uždaryti viską).
Uždaromi visi katalogai ir knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Paspauskite dešinįjį pelės klavišą, tada spustelėkite Print (spausdinti).
Atspausdinama tema.

Pastaba Šias komandas galima aktyvuoti klaviatūros klavišais. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite klavišų SHIFT+F10 kombinaciją, tada spustelėkite norimus sparčiuosius klavišus. Be to, galite naudoti ir pelės mygtukus. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite pelės mygtukus, tada spustelėkite norimus sparčiuosius klavišus.

http://www.hp.com