HP Photosmart Szoftversúgó tartalomjegyzéke
Sarok | Sarok

Ábra — Használja ki maximálisan a súgó előnyeit

Használja ki a súgó előnyeit

Gyorsan meg szeretne találni egy súgótémakört? Ahhoz, hogy a legjobban ki tudja használni a HP Photosmart súgórendszer előnyeit, olvassa el a fejezet témaköreit.

Ábra - Részletes utasítások

Útmutatás lépésről lépésre

Meg szeretné tudni, hogyan kell valamit elvégezni? A súgóablak bal oldalán kattintson a Tartalom fülre, majd kattintson duplán a keresett téma címére. A HP Photosmart szoftver HP-eszközökhöz történő használatáról további információt ebben a témakörben talál.

Ábra - Hibaelhárítás és támogatás

Hibaelhárítás és támogatás

Valami nem úgy működik, ahogy várható lenne? A megoldás: HP Frissítés. A hardver- vagy szoftverproblémákkal kapcsolatban segítséget kaphat a fejezet témaköreiben.


Útmutatás lépésről lépésre

Az elektronikus súgó részletesen ismerteti a HP Photosmart szoftverrel végrehajtható műveleteket. Az eszköztől és a telepítéstől függően a következő szoftver programok állhatnak rendelkezésére a számítógépen.

Ábra - HP Szolgáltatóközpont gomb

HP Szolgáltatóközpont

A HP Szolgáltatóközpont kényelmes hozzáférést biztosít a HP-eszköz és szoftver számos szolgáltatásához, többek között az eszközállapothoz, a beállításokhoz, a rendeléshez és a súgóhoz. Ha többet szeretne tudni a HP Szolgáltatóközpont lehetőségeiről, kattintson erre a hivatkozásra.

Ábra - HP Lapolvasás gomb a HP Szolgáltatóközpontban

HP Lapolvasás

A hivatkozásra kattintva elérheti a fotók, dokumentumok, diák és negatívok beolvasására alkalmas HP Lapolvasás szoftverre vonatkozó súgót.

Ábra - HP Másolás gomb a HP Szolgáltatóközpontban

HP Másolás

A hivatkozásra kattintva elérheti a HP-eszközzel történő másolatkészítésre szolgáló HP Másolás szoftverre vonatkozó súgót.

Ábra - HP Fax gomb a HP Szolgáltatóközpontban

HP Fax

Ha az All-in-One eszköz támogatja ezt a funkciót, faxokat is küldhet és fogadhat. A hivatkozásra kattintva részletes utasításokat olvashat a HP Fax szoftver használatáról.


A szoftver és az elektronikus súgó frissítéseinek elérése az interneten

A HP Photosmart programnak része lehet a HP Frissítés, egy program, amely automatikusan elektronikus súgófájlokat tölt le az internetről. A HP Frissítés használatával könnyen elérheti a szoftver- és súgófájlok legfrissebb verzióit.

Megjegyzés A legújabb HP Photosmart szoftver- és súgófrissítések letöltése előtt ellenőrizze, működik-e az internetkapcsolat.

Frissítések ellenőrzése most

A HP Frissítés beállítható úgy, hogy adott időpontban vagy megadott időközönként fusson. A HP Frissítés ellenőrzi a HP honlapot, és megjeleníti az elérhető frissítések listáját. Választhatja azt, hogy telepíti az összes frissítést, vagy csak néhányat, vagy egyet sem.

A fejezet az alábbi témakörökről szól:

• A HP Frissítés beállításainak megadása
• A HP Frissítés futtatása


A HP Frissítés beállításainak megadása

A HP Frissítés alapértelmezés szerint 30 naponta fut. A program automatikusan megkeresi a HP honlapján a telepített HP -eszközeihez elérhető frissítéseket. Ha a program talál ilyen frissítést, értesítést küld, és javasolja a számítógépre telepített szoftver frissítését.

A HP Frissítés beállításainak megadása:
1 A tálcán kattintson a Start gombra, mutasson a Programok vagy a Minden program, majd a HP pontra, és kattintson a HP Frissítés parancsra.
2 A HP Frissítés párbeszédpanel megjelenésekor kattintson a Beállítások elemre.
3 A megjelenő HP Frissítés beállítások párbeszédpanelen végezze el a következő beállításokat:
• Ha azt szeretné, hogy a HP Frissítés automatikusan fusson, válassza a Minden lehetőséget, majd adja meg, hogy hány naponként fusson a szoftver.

Beállíthatja azt is, hogy a rendszer értesítést küldjön, mielőtt a HP Frissítés megkezdené a frissítések keresését.

• Ha nem szeretné, hogy a HP Frissítés automatikusan fusson, válassza a Soha lehetőséget. A HP Frissítés eszközt később manuálisan bármikor elindíthatja. További információ itt olvasható: A HP Frissítés futtatása.
4 Kattintsunk az OK gombra.


A HP Frissítés futtatása

Ha a HP Frissítés beállításai párbeszédpanelen a Soha lehetőség kiválasztásával azt állította be, hogy a HP Frissítés ne fusson automatikusan, az eszközt bármikor elindíthatja manuálisan.

1 A tálcán kattintson a Start gombra, mutasson a Programok vagy a Minden program, majd a HP pontra, és kattintson a HP Frissítés parancsra.
2 A HP Frissítés párbeszédpanel megjelenésekor kattintson a Tovább elemre.
3 A megfelelő négyzet bejelölésével kiválaszthatja, mely frissítéseket szeretné letölteni.
4 Kattintson a Tovább gombra.

A HP Frissítés párbeszédpanelen megtekinthető a letöltés folyamata, és a program értesítést küld, ha a művelet befejeződött. A letöltések adatait a rendszer egy naplófájlban tárolja.


Használja ki a súgó előnyeit

A fejezet az alábbi témakörökről szól:

• Formázás vagy stílus módosítása
• Billentyűparancsok használata


A képernyőn megjelenő súgó megnyitása

Ez a rész ismerteti a súgórendszer navigációs, keresési és tárgymutató-funkcióinak használatát a keresett információ megtalálása érdekében.

A képernyőn megjelenő súgó megnyitása
1 A HP Szolgáltatóközpont ablakban kattintson a HP -eszköz lapjára.
2 Kattintsunk a Segítségnyújtás és támogatás menüre, majd a Képernyő-útmutató menüpontra.

A következő ábra a súgóban való eligazodást segíti.

Ábra: Képernyőn megjelenő súgó (Windows)

1 | Tartalom, Tárgymutató és Keresés lap
2 | Megjelenítési terület
3 | Súgóeszköztár


Tartalom, Tárgymutató és Keresés lap

A Tartalom, a Tárgymutató és a Keresés lap segítségével az elektronikus súgó bármely témakörét megtalálhatja.

• Tartalom

A Tartalom lap listaszerűen ismerteti a súgó témaköreit, hasonlóan a könyvek tartalomjegyzékéhez. Akkor érdemes használni, ha egy bizonyos szolgáltatással - például a fényképnyomtatással - kapcsolatos valamennyi információt meg szeretne tekinteni.

Ábra: A képernyőn megjelenő súgó Tartalom lapja (Windows)

Az altémaköröket tartalmazó részeket a listán könyvikon jelzi. Ha látni szeretné egy könyv altémaköreinek listáját, kattintson a könyvikon melletti + jelre. (A kibontás után a + jel - jellé változik.) Ha meg szeretné tekinteni egy témakör információit, kattintson az adott könyv vagy témakör nevére a Tartalom lapon. A kiválasztott témakör megjelenik a jobb oldali megjelenítési területen.

• Tárgymutató

A Tárgymutató lap az elektronikus súgó témaköreinek fontos kifejezéseit tartalmazza betűrendben.

Ábra: A képernyőn megjelenő súgó Tárgymutató lapja (Windows)

A listát a jobb oldali görgetősáv segítségével mozgathatja, vagy beírhatja a keresett kifejezés első betűit a lista fölötti szövegmezőbe. Amint írni kezd, a lista automatikusan a beírt betűknek megfelelő részre ugrik.

Kattintson duplán arra a tárgymutató-bejegyzésre, amely a keresett témakörhöz kapcsolódik.

– Ha az adott bejegyzéshez csak egy súgótémakör van társítva, az megjelenik a jobb oldali megjelenítési területen.
– Ha több társított témakör is van, akkor a Talált témakörök párbeszédpanel jelenik meg. Kattintson duplán a párbeszédpanel listájának kívánt témakörére, s az megnyílik a megjelenítési területen.
• Keresés

A Keresés lapon a teljes súgórendszerben kerestetheti bizonyos szavak (például: „keret nélküli nyomtatás”) előfordulását.

Tipp Ha a keresett szavak valamelyike gyakran fordul elő a súgó anyagában (mint például a „nyomtatás” szó a „keret nélküli nyomtatás” kifejezésből), akkor a legjobb, ha a keresett kifejezést idézőjelek közé írja. Ezzel szűkül a találatok halmaza, amely így jobban megközelíti a keresett információkat. A találatok halmaza nem azon témakörökből áll majd, amelyekben szerepel legalább egy a „keret”, „nélküli” és „nyomtatás” szavak közül, hanem csupán azok a témakörök alkotják, amelyekben megtalálható maga a „keret nélküli nyomtatás” kifejezés.

Ábra: A képernyőn megjelenő súgó Keresés lapja (Windows)

A keresési feltételek megadása után kattintson a Témakörök gombra. Megjelenik azon súgótémakörök listája, melyek tartalmazzák a beírt szavakat vagy kifejezéseket. A találatlista háromoszlopos táblázatba rendeződik. Minden sorban szerepel a témakör Címe, a súgón belüli Helye, valamint a keresési feltételeknek való megfelelés mértéke szerinti Minősítése.

A találatok rendezése alapértelmezés szerint a Minősítés alapján történik: azok a témakörök kerülnek a lista elejére, amelyekben a legtöbbször fordulnak elő a keresett kifejezések. A lista azonban a Cím vagy a Hely alapján is rendezhető. Ha ezt szeretné, kattintson a megfelelő fejlécre. Ha látni kívánja valamelyik témakör tartalmát, kattintson rá duplán a táblázatban. A kiválasztott témakör megjelenik a jobb oldali megjelenítési területen.


Megjelenítési terület

A súgó ablakának jobb oldalát alkotó megjelenítési területen jelenik meg a bal oldal egyik lapján kiválasztott témakör tartalma. A súgótémakörök többnyire leírószöveget, lépésenkénti útmutatást, esetleg ábrákat tartalmaznak.

• A témakörökben gyakran hivatkozások is találhatók olyan súgótémakörökre, amelyek további információkkal szolgálnak. Ha egy ilyen hivatkozásra kattintunk, azonnal megjelenhet a megjelenítési területen a kapcsolódó témakör. Más esetekben, lehet, hogy egynél több társított témakör van. Ebben az esetben a Talált témakörök párbeszédpanel jelenik meg. Kattintson duplán a párbeszédpanel listájának kívánt témakörére, s az megnyílik a megjelenítési területen.
• Egyes témakörök olyan, részletes útmutatásokat vagy kiegészítő információkat is tartalmazhatnak, amelyek nem jelennek meg azonnal. Ha az oldal jobb felső sarkában a Minden megjelenítése (illetve a Minden elrejtése) felirat látható, az azt jelenti, hogy a témakör kiegészítő információkat tartalmaz, amelyek pillanatnyilag nem láthatók (illetve láthatók). Az elrejtett szöveget nyíllal bevezetett sötétkék felirat jelzi. A sötétkék feliratra kattintva megjelenik a kiegészítő információ.
• Egyes témakörök az adott funkció használatát bemutató animált videókat is tartalmaznak. Ezeket egy videokamera-ikon, valamint a „Mutasd meg, hogyan!” felirat jelzi. Az animációt a Mutasd meg, hogyan! feliratra kattintva egy külön ablakban lejátszhatja.


Súgóeszköztár

Az alább látható súgóeszköztár gombjai segítségével könnyebben mozoghat a súgó témakörei között. Visszafelé és előre lépkedhet a már megjelenített témakörök között, a Kezdőlap gombra kattintva pedig az elekronikus súgó tartalomjegyzéke oldalra léphet.

Ábra: A képernyőn megjelenő súgó eszköztára (Windows)

1 | Megjelenítés/Elrejtés
2 | Vissza
3 | Előre
4 | Kezdőlap
5 | Nyomtatás
6 | Beállítások

A súgóeszköztár bizonyos gombjai a súgó megjelenési módjának beállítására szolgálnak. Ha például több helyre van szüksége a jobboldalt látható témakör megtekintésére, az Elrejtés gombra kattintva elrejtheti a Tartalom, Tárgymutató és Keresés lapokat.

Az eszköztár Nyomtatás gombjával kinyomtathatja az éppen látható oldalt. Ha baloldalt a Tartalom lap van felül, amikor a Nyomtatás gombra kattint, akkor a Témakörök nyomtatása párbeszédpanel jelenik meg. Választhat, hogy csak a megjelenítési területen éppen látható témakört szeretné-e kinyomtatni, vagy az ahhoz társított valamennyi altémakört is. Ez a funkció nem áll rendelkezésre, ha a súgó ablakának jobb oldalán a Tárgymutató vagy a Keresés lap látható.


Formázás vagy stílus módosítása

A súgó ablakának formázását és stílusát az internetbeállításoknál változtathatja meg. A termékhozzáférhetőséggel kapcsolatos HP nyilatkozatot a www.hp.com/accessibility webcímen olvashatja.

1 A HP Photosmart szoftveralkalmazásban kattintson a Súgó gombra.
2 A Beállítások menüben kattintson az Internetbeállítások, majd a Kisegítő lehetőségek pontra.
3 A Kisegítő lehetőségek párbeszédpanelen végezzük el a szükséges beállításokat, majd kattintson az OK gombra.
Megjegyzés Ezek a módosítások nem vonatkoznak a súgó nézőkéjének navigációs ablaktáblájára vagy eszköztárára. Azonban a kisegítő lehetőségek beállításaiban végrehajtott változtatások érintik az elektronikus súgó témaköreiben és a Microsoft Internet Explorer programmal megtekintett weboldalakon használt betűtípusokat és színeket.


Billentyűparancsok használata

Az elektronikus súgó a Microsoft súgó ablakában jelenik meg, így a témakörök kiválasztásához és megnyitásához különböző billentyűparancsokat használhatunk, illetve a tárgymutató vagy a keresési funkciók segítségével témaköröket kereshetünk.

A fejezet az alábbi témakörökről szól:

• A kisegítő lehetőségek billentyűparancsai
• A helyi menü parancsai


A kisegítő lehetőségek billentyűparancsai

A Súgó ablakában történő navigáláshoz a következő billentyűparancsok használhatók.

A kisegítő lehetőségekkel és szolgáltatásokkal kapcsolatos további tájékoztatásért látogasson el a Microsoft kisegítő lehetőségeket ismertető honlapjára:

www.microsoft.com/enable/.

Megjegyzés A termékhozzáférhetőséggel kapcsolatos HP nyilatkozatot a www.hp.com/accessibility webcímen olvashatja.
A súgó gyorsbillentyűi
Funkció | Billentyűparancs
A súgó bezárása | Alt+F4
Váltás a súgó és a többi nyitott ablak között | Alt+Tab
A Beállítások menü megjelenítése | Alt+O
Az Internet Explorer beállításainak módosítása Az Internetbeállítások párbeszédpanel tartalmazza a kisegítő lehetőségek beállításait. A beállítások módosításához kattintson az Általános fülre, majd a Kisegítő lehetőségek pontra | Alt+O, majd I
A navigációs ablaktábla elrejtése vagy megjelenítése | Alt+O, majd T
Témakör nyomtatása | Alt+O, majd P
Visszalépés az előző témakörre | Alt+O, majd B
Továbblépés a következő témakörre (feltéve, hogy azt már korábban megtekintettük) | Alt+O, majd F
A keresett szöveg kiemelésének be- illetve kikapcsolása | Alt+O, majd O
A témakör ablaktáblájában látható témakör frissítése (akkor hasznos, ha weblapra hivatkoztunk) | F5 vagy Alt+O, majd R
Visszalépés a kezdőlapra | Alt+O, majd H
A megnyíló oldal betöltésének megszakítása (akkor is hasznos, ha weblapra hivatkozunk, és meg akarjuk szakítani egy oldal letöltését) | Alt+O, majd S
Átváltás a navigációs ablaktábla és a témakör ablaktáblája között | F6
Témakörök végigböngészése | Le nyíl és Fel nyíl, vagy Page Up (Visszalapozás) és Page Down (Előrelapozás) billentyű
Lépegetés a témakör hivatkozásai vagy a navigációs ablaktábla beállításai között | Tab billentyű
A Tartalom lap billentyűparancsai
Funkció | Billentyűparancs
A Tartalom lap megjelenítése | Alt+C
Könyv vagy mappa megnyitása és bezárása | Plusz jel és Mínusz jel, vagy Balra nyíl és Jobbra nyíl
Témakör kiválasztása | Le nyíl és Fel nyíl
A kiválasztott témakör megjelenítése | Bevitel [ENTER]
A Tárgymutató lap billentyűparancsai
Funkció | Billentyűparancs
A Tárgymutató lap megjelenítése | Alt+N
Keresés végrehajtásához adjon meg egy kulcsszót | Alt+W, majd írjuk be a szót.
Kulcsszó kiválasztása a listából | Fel nyíl és Le nyíl
A kapcsolódó témakör megjelenítése | Alt+D
A Keresés lap billentyűparancsai
Funkció | Billentyűparancs
A Keresés lap megjelenítése | Alt+S
Keresés végrehajtásához adjon meg egy kulcsszót | Alt+W, majd írjuk be a szót.
Keresés megindítása | Alt+L
Témakör kiválasztása a találatlistából | Alt+T, majd Fel nyíl és Le nyíl
A kiválasztott témakör megjelenítése | Alt+D
Kulcsszó keresése az előzetes keresés találatlistájában | Alt+U
A kulcsszóhoz hasonló szavak keresése Például a "fut" kulcsszó esetén a "futó" és a "futás" szó keresése | Alt+M
Keresés kizárólag a témakörök címei között | Alt+R


A helyi menü parancsai

A helyi menüben számos parancsot használhatunk információ megjelenítéséhez és testreszabásához.

Parancs | Leírás
Kattintsunk a jobb egérgombbal a tartalomjegyzékbe, majd az Összes megnyitása lehetőségre. | Megnyitja a tartalomjegyzékben található összes könyvet vagy mappát. Ez a parancs csak akkor használható, ha már megjelenítettük a Tartalomjegyzék lapot.
Kattintsunk a jobb egérgombbal a tartalomjegyzékbe, majd az Összes bezárása lehetőségre. | Bezárja az összes könyvet vagy mappát. Ez a parancs csak akkor használható, ha már megjelenítettük a Tartalomjegyzék lapot.
Kattintsunk a jobb egérgombbal, majd válasszuk a Nyomtatás lehetőséget. | Kinyomtatja a témakört vagy annak fejlécét, illetve az összes altémakört.
A parancsok végrehajtásához használja a billentyűzetet
A helyi menü megjelenítéséhez nyomja le a Shift+F10 billentyűkombinációt, majd nyomja meg a megfelelő gyorsítóbillentyűt.
Helyi menük megjelenítése az egérgombokkal
1 Engedélyezze az egérgombok használatát a Kisegítő lehetőségek tulajdonságai párbeszédpanel megnyitásával.
a (A Start menüben mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Kisegítő lehetőségek beállításai ikonra.
b Kattintson az Egér fülre, majd jelölje be az Egérgombok használata jelölőnégyzetet.)
2 A helyi menü megjelenítéséhez használjon egy egérgomb-kombinációt, majd nyomja meg a megfelelő gyorsítóbillentyűt.