Hibaelhárítás és támogatás
Sarok | Sarok

A HP számos forrással segíti a hibaelhárítást, és a HP eszközökkel kapcsolatos problémák megoldását. Az alább felsorolt egyes terméktámogatási lehetőségek lehet, hogy nem érhetőek el, ha Önnek nincs telepített HP képalkotó eszköze.

Ábra - HP webes frissítés ikon

Először is ellenőrizzük, hogy az interneten elérhető legújabb szoftver- és súgófájlok állnak-e rendelkezésünkre.

Frissítések ellenőrzése most

További tudnivalókért kattintson ide.

Ábra - Hibakeresés és támogatás ikon

Ezután úgy érheti el a HP Photosmart szoftver hibaelhárítási témáit, hogy a bal oldali panelen található Tartalom lehetőségben kibontja a Hibaelhárítás és támogatás könyvet.

Ábra - HP Szolgáltatóközpont ikon

A HP Szolgáltatóközpont révén további segítséget is igénybe vehet. A HP Szolgáltatóközpont hatékony, ugyanakkor egyszerűen használható eszköz, amelynek segítségével számos probléma megoldható. Készüléktől függően a HP Szolgáltatóközpont probléma esetén automatikusan megjelenik, és lépésről lépésre segít megoldani azt.

A HP Szolgáltatóközpont keresési funkcióval is segít a szükséges információ megtalálásában. A keresési funkció segítségével a képernyőn megjelenő súgóban és a HP webhelyén is kereshet információkat. A keresési funkcióval kapcsolatos további tájékoztatást lásd: Információk keresése.