HP Lapolvasás szoftver - Súgó
Sarok | Sarok

A HP Lapolvasás szoftver számos lehetőséget kínál képek, dokumentumok és film eredeti példányok beolvasására. A beolvasott képek elmenthetők fájlként, vagy elküldhetők a kiválasztott célhelyre. Ha megjeleníti a beolvasott képek előnézetét, akkor módosíthatja a beállításokat úgy, hogy a kívánt hatást érje el a végleges beolvasás során.

A fejezet az alábbi témaköröket tartalmazza:

• Beolvasás indítása
• Az aktuálisan beolvasott képek beállítása
• Beolvasási parancsikonok testreszabása jövőbeli beolvasásokhoz
• A HP Lapolvasás szoftver párbeszédpanelei
• HP Lapolvasás szoftverrel kapcsolatos gyakori kérdések
Megjegyzés A fejezetben említett szolgáltatások egy része nem található meg minden HP lapolvasón.

Problémája van? Nézze meg a Beolvasás hibaelhárítása című fejezetet.


Beolvasás indítása

A beolvasást a HP Lapolvasó szoftver vagy egy nyílt szoftverprogram segítségével indíthatja el, ha a program TWAIN- vagy WIA-kompatibilis. További részletekért válassza az alábbiak egyikét:

• Beolvasás indítása a HP Lapolvasás szoftverrel
• Beolvasás indítása TWAIN-kompatibilis programból
• Beolvasás indítása WIA-kompatibilis programból


Beolvasás indítása a HP Lapolvasás szoftverrel

Kép-, dokumentum- vagy filmbeolvasások indításához használja a HP Lapolvasás szoftvert. Ha a HP Lapolvasás előnézeti ablakban megjeleníti a beolvasott képek vagy dokumentumoldalak előnézetét, a megfelelő méret és hatás elésére céljából módosíthatja a képet.

Ha a HP Lapolvasás szoftvert a számítógépről szeretné elindítani, használja a következő módszerek egyikét. Elképzelhető, hogy az Ön által használt beolvasóeszköz ezekből a módszerekből csak egynek vagy kettőnek a használatát támogatja.

• Kattintson duplán a HP Szolgáltatóközpont ikonra a számítógép asztalán, válassza ki az eszközt, majd kattintson a Beolvasás gombra. Ezzel a módszerrel a beolvasás véglegesítése előtt megtekintheti a beolvasott lap előnézetét.
• Kattintson duplán a HP Lapolvasás ikonra a számítógép asztalán. A beolvasóeszközre vonatkozó kérdésnél válassza ki a megfelelő beolvasóeszközt. Az alábbiak egyike jelenik meg:
– Ha a HP Lapolvasás parancsikonokat tartalmazó párbeszédanel jelenik meg, válassza ki a használni kívánt beolvasási parancsikont. Ha meg szeretné jeleníteni a beolvasott dokumentum előnézetét, kattintson a Beállítások módosítása gombra, majd válassza a Beolvasás előnézetének megjelenítése lehetőséget. Ha elkészült, kattintson a Beolvasás opcióra.

További tudnivalók a beolvasási parancsikonokról: Beolvasási parancsikonok testreszabása jövőbeli beolvasásokhoz.

– Ha a HP Lapolvasás előnézeti ablak jelenik meg, kattintson az Új kép(ek) beolvasása lehetőségre.
• Nyomjon meg egy tetszőleges gombot a HP lapolvasóeszköz előlapján. Ha további részleteket szeretne megtudni arról, hogyan lehet lapolvasást végezni a HP lapolvasóeszközön keresztül, tekintse meg az eszköz dokumentációját.


Beolvasás indítása TWAIN-kompatibilis programból

Megnyitott programba közvetlenül is behívhat képet, ha a program TWAIN-kompatibilis. Általában egy program akkor kompatibilis, ha van benne Behívás, Fájlbehívás, Beolvasás, Új objektum importálása, Beillesztés innen, Lapolvasó vagy ehhez hasonló parancs.

Amikor TWAIN-kompatibilis programból olvas be dokumentumot, a HP Lapolvasás szoftver működését az adott program beállításai határozzák meg. Ha megjelenik a HP Lapolvasás előnézeti ablak, a kép előnézetének megtekintése közben módosításokat hajthat végre. Máskülönben a kép azonnal a TWAIN-kompatibilis programba kerül.

A TWAIN beolvasási beállításokra vonatkozó tudnivalókat lásd: TWAIN beolvasási beállítások párbeszédpanel.

Tipp Ha a program nem TWAIN-kompatibilis, a HP Lapolvasás program segítségével mentheti fájlként a képet, és helyezheti el, nyithatja meg vagy importálhatja a programba.
Beolvasás TWAIN-kompatibilis programból
1 Indítsa el a beolvasást a TWAIN-kompatibilis programból. Általában paranccsal vagy a Behívás, Fájlbehívás, Beolvasás, Új objektum importálása, Beillesztés innen, Lapolvasó vagy más hasonló menüelemekkel indíthatja el a beolvasást.
2 A legtöbb programban egy párbeszédablakban választhatja ki a lapolvasás forrását vagy az ahhoz használt eszközt. Válassza ki a használt eszköz nevét, vagy a HP TWAIN opciót.
3 Ha megjelenik a HP Lapolvasás előnézeti ablak, módosítsa igény szerint a képek beállításait, majd kattintson a Befejezés gombra.

Ha nem biztos abban, hogy a program TWAIN-kompatibilis-e, vagy nem tudja a megfelelő parancs nevét, tekintse át a program dokumentációját.


Beolvasás indítása WIA-kompatibilis programból

A Windows képalkotó alkalmazás (WIA) a képek közvetlenül a használt programba (például Microsoft Wordbe) történő beolvasásának egy módja. A WIA használatakor a beolvasást a HP Lapolvasás program helyett a Microsoft felhasználói felület segítségével végezze.

Általában egy program WIA-kompatibilis, ha rendelkezik Kép/Lapolvasóból vagy fényképezőgépből paranccsal. Ha nem biztos abban, hogy kompatibilis-e, tekintse át a WIA program dokumentációját.

Beolvasás WIA-kompatibilis programból
Indítsa el a beolvasást a WIA programból. A használni kívánt parancsokkal és műveletekkel kapcsolatban tekintse át az adott program dokumentációját.
Megjegyzés A WIA-program által kínált beállítási eszközök különböznek a HP Lapolvasás szoftver által kínált eszközöktől. WIA-programból végzett beolvasás esetén a HP Lapolvasás előnézeti ablak nem elérhető.


Az aktuálisan beolvasott képek beállítása

A HP Lapolvasás előnézeti ablakban a beolvasás véglegesítése előtt számos különböző módon állíthatja a beolvasott képet. A képek HP Lapolvasás előnézeti ablakban történő beállítása az alábbi előnyöket kínálja:

• A képbeállítási eszközök könnyen megtalálhatók és egyszerűen használhatók.
• Egyszerre több képen lehet dolgozni.
• Használhatja a HP lapolvasóeszköz funkcióit (mint például a por- és karcoláseltávolítás és az adaptív megvilágítás), amelyek javítják a képminőséget a beolvasás során.
• A képek a beolvasás véglegesítése után azonnal készen állnak a használatra.
• Ha nagyobb bitmélységgel végzi a lapolvasást, a beolvasott kép jobb minőségű lesz, mintha ugyanazokat a beállításokat a képszerkesztőben tenné meg a beolvasás véglegesítése után.

Szabadon kísérletezhet a HP Lapolvasás előnézeti ablak beállítási eszközeivel. Bármikor visszaállíthatja a beolvasott kép eredeti állapotát (ezzel kapcsolatban lásd: Módosítások visszavonása).

Megjegyzés 1 Egyes beállítási eszközök nem állnak rendelkezésre bizonyos kimeneti típusokhoz.
Megjegyzés 2 A beolvasás elindításához használt gomb beállításai határozzák meg, hogy megjelenik-e a HP Lapolvasás előnézeti ablak. További tudnivalók: Beolvasás gomb beállításai párbeszédpanel.

Ez a rész a következő témaköröket tartalmazza:

• A HP Lapolvasás előnézeti ablak ismertetése
• Módosítani kívánt kép kijelölése
• Hozzáadás vagy törlés
• Levágás
• Kimenet átméretezése
• Elforgatás vagy tükrözés
• Kép javítása
• Dokumentum javítása
• Világosítás vagy sötétítés
• Szín beállítása
• Szürkeárnyalatos beállítása
• Fekete-fehér beállítása
• Kimeneti típus beállítása
• Kimeneti felbontás beállítása
• Módosítások visszavonása
• A beolvasás véglegesítése


A HP Lapolvasás előnézeti ablak ismertetése

A HP Lapolvasás előnézeti ablak a beolvasott képeket jeleníti meg. A beolvasás véglegesítése előtt módosíthatja a képek beállításait.

A HP Lapolvasás előnézeti ablak elrendezése

1 | Képterület
2 | Eszközök terület
3 | Információs terület
4 | Képek miniatűrjei

Képterület

A beolvasott képek a képterületen jelennek meg.

Kép- és filmbeolvasások esetén a képterület két fület tartalmazhat:

• Az Eredeti beolvasás lap úgy jeleníti meg a beolvasott képeket, ahogyan a HP lapolvasóeszköz üveglapján megtalálhatók. A szaggatott vonalakon belüli kijelölési területek jelölik ki a képet, amely majd a végleges beolvasásba kerül. Az állandóan mozgásban lévő szegély a kijelölt képet jelenti, amelyet módosítani fog a képbeállítási eszközök segítségével.
Megjegyzés 1 A levágás kivételével a képmódosítások nem jelennek meg az Eredeti beolvasás lapon.
Megjegyzés 2 Az Eredeti beolvasás lap csak a számítógéphez közvetlenül csatlakoztatott HP lapolvasóeszköz üvegére helyezett képek és filmek esetében áll rendelkezésre.
• Az Egyedi kép lap megjeleníti a kiválasztott képet, valamint munkaterületként szolgál a kép módosításaihoz.

Dokumentumok beolvasása esetén a képterület megjeleníti az aktuálisan kijelölt dokumentumoldalat és mutatja az oldalon tett módosításokat.

Egy adott kép vagy oldal módosításhoz való kijelölésének módjára vonatkozó további tudnivalókat lásd: Módosítani kívánt kép kijelölése.

Megjegyzés Néhány beállítás nem látható a HP Lapolvasás előnézeti ablakban. Ezek a beállítások az eszközök területen jelennek meg.

Eszközök terület

Az eszközök terület olyan eszközöket kínál, amelyek segítségével módosítható a kijelölt kép vagy dokumentumoldal.

Információs terület

Az információs terület fontos információkat jelenít meg a kijelölt képről vagy dokumentumoldalról. A kép kimeneti típusa itt módosítható. További tudnivalókat lásd: Kimeneti típus beállítása.

Képek miniatűrjei

A Végleges képek terület minden képet vagy dokumentoldalt azokkal a beállításokkal jelenít meg, amelyek a végleges beolvasásban alkalmazva lesznek. A navigációs gombok és a görgetősáv segítségével megtekintheti az összes miniatűrt. Egy adott miniatűr körüli keret a kijelölt képet vagy oldalt jelöli, amelyet érinteni fognak a beállítási eszközök.

Megjegyzés Néhány beállítás nem látható a HP Lapolvasás előnézeti ablakban. Ezek a beállítások az eszközök területen jelennek meg.


Módosítani kívánt kép kijelölése

A HP Lapolvasás előnézeti ablakban elvégzett módosítások az aktuálisan kijelölt képre vagy dokumentumoldalra érvényesek. Ez a kép látható az Egyedi kép lapon.

Módosítani kívánt kép vagy filmkép kijelölése
A Végleges képek területen a görgetősáv vagy a navigációs gombok segítségével lépjen a módosítani kívánt kép miniatűrjére, majd kattintson a miniatűrre.

A kijelölt kép megjelenik az Egyedi kép lapon.

Tipp Az adott kép kijelöléséhez és megjelenítéséhez az Egyedi kép lapon kattintson duplán az Eredeti beolvasás lapon található kijelölési területre.
Módosítani kívánt dokumentumoldal kijelölése
A Végleges képek területen a görgetősáv vagy a navigációs gombok segítségével lépjen a módosítani kívánt oldal miniatűrjére, majd kattintson a miniatűrre.
Tipp A Levágás eszköz megjelenítési opciói segítségével kiválaszthatja, hogy a dokumentumoldal mekkora része legyen látható a munkaterületen.
Rendelkezésre álló beállítási eszközök
Ikon | Eszköz neve | Képek és filmképek beállítása | Dokumentumoldalak beállítása
Hozzáadás/Törlés eszköz ikonja | Hozzáadás/Törlés | Pipa ikon | Pipa ikon
Levágás eszköz ikonja | Levágás | Pipa ikon | Pipa ikon
Kimenet átméretezése eszköz ikonja | Kimenet átméretezése | Pipa ikon |
Elforgatás/Tükrözés eszköz ikonja | Elforgatás/Tükrözés | Pipa ikon | Pipa ikon
Kép javítása eszköz ikonja | Kép javítása | Pipa ikon |
Dokumentum javítása eszköz ikonja | Dokumentum javítása |  | Pipa ikon
Világosítás/Sötétítés eszköz ikonja | Világosítás/Sötétítés | Pipa ikon | Pipa ikon
Szín beállítása eszköz ikonja | Szín beállítása | Pipa ikon |
Szürkeárnyalatos beállítása eszköz ikonja | Szürkeárnyalatos beállítása | Pipa ikon |
Fekete-fehér beállítása eszköz ikonja | Fekete-fehér beállítása | (Ez az eszköz vonalas rajzokhoz alkalmazható, fényképekhez nem.) | Pipa ikon
Megjegyzés Egyes beállítási eszközök nem állnak rendelkezésre bizonyos kimeneti típusokhoz.


Hozzáadás vagy törlés

A HP Lapolvasás szoftver létrehoz egy vagy több kijelölési területet, amelyek képként jelennek meg a végleges beolvasásában. Lehetőség van ezen kijelölési területek méretének és helyének módosítására.

Kép- és filmbeolvasások esetében a kijelölési területek száma is módosítható (ha az Eredeti beolvasás lap elérhető).

Dokumentumok beolvasása esetén további dokumentumoldalak is beolvashatók, és törölhetők is dokumentumoldalak.

Képkijelölési terület hozzáadása vagy törlése

Az alábbi feladatok kép- és filmbeolvasásokra vonatkoznak.

Új kijelölési terület létrehozása
1 Kattintson a Hozzáadás/Törlés ( Hozzáadás/Törlés eszköz ikonja) fülre, majd kattintson az Új kijelölés hozzáadása lehetőségre.

A kurzor szálkeresztté változik.

2 Vigye a mutatót oda, ahol a kijelölési terület egyik sarkát szeretné elhelyezni, kattintson, majd húzza a mutatót a kívánt kijelölési terület ellenkező sarkára.
Kijelölési terület törlése
1 Kattintson a Hozzáadás/Törlés ( Hozzáadás/Törlés eszköz ikonja) fülre, majd kattintson a Kijelölés törlése lehetőségre.
2 A törlés jóváhagyásához kattintson az Igen gombra.
Kijelölési terület törlésének visszavonása
Kattintson a Hozzáadás/Törlés ( Hozzáadás/Törlés eszköz ikonja) fülre, majd kattintson az Utolsó törlés visszavonása lehetőségre.

Ha az Utolsó törlés visszavonása gomb nem elérhető, akkor nem lehet visszavonni a kijelölési terület törlését, de lehetőség van új kijelölési terület létrehozására a törölt kijelölési terület helyett.

Kapcsolódó témák:

• Kép körülvágása
• Kimenet átméretezése
• Módosítások visszavonása

Dokumentumoldalak hozzáadása, törlése vagy sorrendjének módosítása

Az alábbi feladatok dokumentumbeolvasásokra vonatkoznak.

Egy vagy több dokumentumoldal hozzáadása
1 Helyezze be a további oldalakat a HP lapolvasóeszközbe.
2 Kattintson a Hozzáadás/Törlés ( Hozzáadás/Törlés eszköz ikonja) fülre, majd kattintson az Oldal(ak) hozzáadása lehetőségre.

Az új oldalak a beolvasásukat követően megjelennek a Végleges képek területen.

Dokumentumoldal törlése
Kattintson a Hozzáadás/Törlés ( Hozzáadás/Törlés eszköz ikonja) fülre, majd kattintson az Oldal törlése lehetőségre.
A dokumentumoldalak sorrendjének módosítása
A Végleges képek területen kattintson rá a kívánt miniatűrre és húzza azt az új helyére.

Kapcsolódó témák:


Levágás

A legjobb képminőség biztosítása és a beolvasási kimenet azonnali használhatósága érdekében állítsa be a beolvasott képek kijelölési területét a beolvasás véglegesítése előtt. A képek körülvágása után a Végleges képek területen lévő miniatűr megjeleníti az újonnan körülvágott képet.

Kép körülvágása

Az alábbi feladatok kép- és filmbeolvasásokra vonatkoznak.

Kép körülvágása a kijelölési terület módosításával
1 Kattintson a Levágás ( Levágás eszköz ikonja) fülre.
2 Kattintson a kijelölési terület szegélyének valamelyik fogantyújára, majd annak húzásával határolja be a kívánt területet.

Ha a kép kimeneti mérete rögzített, akkor a szegélyek egyszerre mozognak annak biztosítása érdekében, hogy a kijelölési terület mérete arányos maradjon a kiválasztott kimeneti mérettel.

Kép körülvágása a méretek megadásával
1 Kattintson a Levágás ( Levágás eszköz ikonja) fülre.
2 Válassza ki a kívánt mértékegységeket a Mértékegység legördülő listáról.
3 Adja meg a kívánt méreteket a Szélesség és Magasság mezőkben.

Ha a kép kimeneti mérete rögzített, akkor csak egy méretet (szélesség vagy magasság) adjon meg. A HP Lapolvasás szoftver kiszámítja a másik méretet annak biztosítása érdekében, hogy a kijelölési terület mérete arányos maradjon a kiválasztott kimeneti mérettel.

Levágott kép kijelölési területének mozgatása
1 Kattintson a Levágás ( Levágás eszköz ikonja) fülre.
2 Vigye a kurzort a kijelölt terület fölé.
3 Amikor a kurzor négyfelé ágazó nyíllá alakul, Négyfelé ágazó nyíl kurzor, húzza a kijelölési terület szegélyét az új helyre.

Kapcsolódó témák:

• Képkijelölési terület hozzáadása vagy törlése
• Kimenet átméretezése

Dokumentumoldal levágása

Megválaszthatja, hogy a dokumentumoldalból mekkora rész látszódjon a munkaterületen az összes beállítási eszközre érvényesen:

• Válassza a Kijelölt terület megjelenítése lehetőséget, ha a munkaterületen csak a kijelölési területet kívánja megjeleníteni.
• Válassza a Teljes beolvasás megjelenítése lehetőséget, ha a munkaterületen az egész oldalt meg kívánja jeleníteni.
Megjegyzés Ha a kijelölési terület és az egész oldal nagyjából azonos méretű, előfordulhat, hogy a munkaterület azonosnak tűnik a két megjelenítési opció esetében.

Az alábbi feladatok dokumentumbeolvasásokra vonatkoznak.

Oldal körülvágása a kijelölési terület módosításával
1 Kattintson a Levágás ( Levágás eszköz ikonja) fülre.
2 Kattintson a kijelölési terület szegélyének valamelyik fogantyújára, majd annak húzásával határolja be a kívánt területet.
Megjegyzés Ha növelni kívánja a kijelölési területet válassza a Teljes beolvasás megjelenítése lehetőséget.
Oldal körülvágás a méretek megadásával
1 Kattintson a Levágás ( Levágás eszköz ikonja) fülre.
2 Válassza ki a kívánt mértékegységeket a Mértékegység legördülő listáról.
3 Adja meg a kívánt méreteket a Szélesség és Magasság mezőkben.
Levágott dokumentum kijelölési területének mozgatása
1 Kattintson a Levágás ( Levágás eszköz ikonja) fülre.
2 Vigye a kurzort a kijelölt terület fölé.
3 Amikor a kurzor négyfelé ágazó nyíllá alakul, Négyfelé ágazó nyíl kurzor, húzza a kijelölési terület szegélyét az új helyre.


Kimenet átméretezése

A beolvasott kép kimeneti méretét a beolvasás véglegesítése előtt állítsa a ténylegesen szükséges méretre, hogy a rendszer a megfelelő mennyiségű beolvasási adatot gyűjtse össze, és a kép azonnal felhasználható legyen. Lehetőség van képméretek hozzáadására a Mérethez igazítás listához.

Megjegyzés Ha a szoftver nem rendelkezik elegendő beolvasási adattal a kiválasztott kimeneti mérethez, a HP lapolvasóeszköz a beolvasás véglegesítésének részeként automatikusan újból elvégzi a képek beolvasását.

Az alábbi feladatok a számítógéphez közvetlenül csatlakoztatott HP lapolvasóeszköz üvegére helyezett képek és filmek beolvasásaira vonatkoznak.

Az aktuális kijelölési terület beolvasása
1 Kattintson a Kimenet átméretezése ( Kimenet átméretezése eszköz ikonja) fülre.
2 Vagy a kép megjelenítéséhez használt mértékegység módosításához válasson ki egy értéket a Mértékegység legördülő listáról.
3 Válassz a Százalékos arány lehetőséget, majd hajtsa végre az alábbi műveletek valamelyikét:
• Válasszon ki egy értéket a Százalékos arány legördülő listáról.
• Adjon meg egy értéket a Százalékos arány mezőben.
• Az Egyedi kép lapon kattintson a kép jobb alsó sarkában lévő fogantyúra, majd húzza azt a kívánt méret eléréséig. Használja a vonalzókat vezetőként.
• Az Egyedi kép lapon kattintson valamelyik vonalzón az egyik jelölőre, majd húzza azt a kívánt méret eléréséig.
Szabványos kimeneti méret kiválasztása
1 Kattintson a Kimenet átméretezése ( Kimenet átméretezése eszköz ikonja) fülre.
2 Vagy a kép megjelenítéséhez használt mértékegység módosításához válasson ki egy értéket a Mértékegység legördülő listáról.
3 Válassza a Mérethez igazítás lehetőséget, majd válassza ki a kívánt méretet a legördülő listáról.

A HP Lapolvasás szoftver úgy vágja le a képet, hogy az a kijelölési terület lehető legnagyobb részét magában foglalja, és a tájolást is ennek megfelelően választja ki. A kijelölési terület arányai ekkor rögzítve vannak az Ön által kiválasztott méret alapján.

Egyedi kimeneti méret létrehozása
1 Kattintson a Kimenet átméretezése ( Kimenet átméretezése eszköz ikonja) fülre.
2 Válassza a Mérethez igazítás lehetőséget, majd kattintson az Egyedi lehetőségre.
3 Az Egyedi kimeneti méret párbeszédpanelen hajtsa végre az alábbi műveleteket:
a Válassza ki a kívánt mértékegységeket a Mértékegység legördülő listáról.
b Adja meg a kívánt méreteket a Szélesség és Magasság mezőkben.
c A javasolt név módosításához jelölje be a Felhasználó által megadott név jelölőnégyzetet, majd a Név mezőben adjon meg egy nevet az adott egyedi mérethez.
d Kattintson az OK gombra.
Egyedi kimeneti méret törlése
1 Kattintson a Kimenet átméretezése ( Kimenet átméretezése eszköz ikonja) fülre.
2 Válassza a Mérethez igazítás lehetőséget, majd kattintson az Egyedi lehetőségre.
3 Az Egyedi kimeneti méret párbeszédpanelen kattintson a Törlés fülre.
4 Jelölje ki a törölni kívánt méretet, majd kattintson az OK gombra.

Kapcsolódó témák:


Elforgatás vagy tükrözés

A képek kilencven fokos lépésekben elforgathatja az óramutató járásával megegyező vagy azzal ellentétes irányba.

A képet az aktuális függőleges tengelye mentén tükrözheti azt egyik oldalról a másikra. A kép tükrözése eredményeképpen a kép elemei az eredeti helyzetükhöz képest az ellenkező oldalra kerülnek.

Az alábbi feladatok az összes beolvasási típusra vonatkoznak.

Kép elforgatása 90 fokkal
Kattintson az Elforgatás/Tükrözés ( Elforgatás/Tükrözés eszköz ikonja) fülre, majd hajtsa végre az alábbi műveletek valamelyikét:
• Balra történő forgatáshoz kattintson a Forgatás balra ( Forgatás balra ikon) lehetőségre.
• Jobbra történő forgatáshoz kattintson a Forgatás jobbra ( Forgatás jobbra ikon) lehetőségre.
Kép tükrözése
Kattintson a Forgatás/Tükrözés ( Forgatás/Tükrözés eszköz ikonja) fülre, majd kattintson a Tükrözés ( Tükrözés ikon) lehetőségre.


Kép javítása

A HP Lapolvasás szoftver számos olyan eszközt kínál, amellyel módosítható a beolvasási kimenet a gyenge minőségű eredetik kompenzálására.

Az alábbi beállítások kép- és filmbeolvasásokra vonatkoznak.

Halvány színek helyreállítása

A HP Lapolvasás szoftver segítségével helyreállíthatók a kifakult képek vagy filmpozitívok eredeti színei.

Kép halvány színeinek helyreállítása
Kattintson a Kép javítása ( Kép javítása eszköz ikonja) fülre, majd jelölje be a Halvány színek helyreállítása jelölőnégyzetet. Az eredeti színekhez való visszatéréshez távolítsa el a jelölést a Halvány színek helyreállítása jelölőnégyzetből.

Adaptív megvilágítás alkalmazása

A HP Adaptív megvilágítás technológia kiegyensúlyozza a kép világos és sötét területei közötti fényerő-viszonyokat, megőrizve a finom kontrasztokat és mérsékelve az erős kontrasztokat, hogy a kép megjelenése jobban hasonlítson az emberi szem által érzékelt különbségekhez.

Az Adaptív megvilágítás beállítás leginkább az olyan képek esetében hasznos, amelyekre ráillenek az alábbiak:

• Kültéri jelenetek napfény és árnyék keverékével
• Felhős napok, mikor a képen szűrt fény látható
• Vakuval rögzített beltéri jelenetek (a vakuhatás tompítására vagy kiegyenlítésére)
• Hátsó megvilágítású jelenetek, ahol a kép tárgya túl messze van a vakutól, vagy erős hátsó megvilágítás esik rá (például ha a fotóalany világos ablak előtt áll)
Megjegyzés Az adaptív megvilágítás esetenként nem elérhető, amikor a beolvasott kép fájlmérete nagyon nagy.
Képen belüli megvilágítás kiegyenlítése
1 Kattintson a Kép javítása ( Kép javítása eszköz ikonja) fülre, majd jelölje be az Adaptív megvilágítás alkalmazása jelölőnégyzetet.
2 Húzza az Adaptív megvilágítás alkalmazása csúszkát a kívánt beállításra, vagy írjon be a mezőbe egy értéket.
3 Az eredeti színekhez való visszatéréshez távolítsa el a jelölést az Adaptív megvilágítás alkalmazása jelölőnégyzetből.

Por és karcolások eltávolítása

A HP Lapolvasás szoftver képes úgy értelmezni a képadatokat, hogy azokból eltávolítsa a por és karcolások hagyta nyomokat.

Por és karcolások eltávolítása a képről
1 Kattintson a Kép javítása ( Kép javítása eszköz ikonja) fülre, majd jelölje be a Por és karcolások eltávolítása jelölőnégyzetet.
2 Válassza ki a por- és karcoláseltávolítás kívánt szintjét:
• A komolyan károsodott képek esetében válassza a Magas értéket.
• A kisebb károkat mutató képek esetében válassza a Normál értéket.
Megjegyzés 1 A por és karcolások eltávolításakor a kép más részletei is eltűnhetnek. A képnek legjobban megfelelő por- és karcoláseltávolítást válassza.
Megjegyzés 2 Előfordulhat, hogy a HP Lapolvasás előnézeti ablakban nem látható a por- és karcoláseltávolító funkció.
Tipp | Ha engedélyezve van a hardveralapú por- és karcoláseltávolítás, előfordulhat, hogy a HP lapolvasóeszköz a beolvasás véglegesítésének részeként automatikusan újra beolvassa a képeket.
 | A szoftveralapú por- és karcoláseltávolításhoz nincs szükség ismételt beolvasásra.

Kép élesítése

Ha a beolvasott kép homályosnak tűnik, lehetőség van az élesség növelésére. Előfordulhat, hogy a kép túlságos élesítése kiemeli a hibákat és nemkívánatos mintázatokat eredményez a végleges beolvasásban. Ha az eredeti példányon hibák vagy foltok találhatók, lehetőség van az élesség csökkentésére.

Képen található élek élesítése
1 Kattintson a Kép javítása ( Kép javítása eszköz ikonja) fülre, majd jelölje be az Élesítés jelölőnégyzetet.
2 Válassza ki a kívánt élesítési szintet.
Tipp 1 Az egyes élesítési szintek minden képre másmilyen hatással vannak. A rendelkezésre álló szintek kipróbálásával határozza meg az adott képhez leginkább megfelelő szintet.
Tipp 2 Az élesítés kikapcsolásához távolítsa el a jelölést az Élesítés jelölőnégyzetből.
Megjegyzés Előfordulhat, hogy a HP Lapolvasás előnézeti ablakban nem látható az élesítési funkció.

Képek moaréeltávolítása

A Moaréeltávolítás parancs segítségével csökkentheti a beolvasandó nyomtatott elemek nem kívánatos mintázatait. Nemkívánatos mintázatokra példa a moarémintázat, például körök, amelyek gyakran megjelennek a féltónusos képek, például újságokban nyomtatott képek beolvasott változatain.

Képek moaréeltávolítása
Kattintson a Kép javítása ( Kép javítása eszköz ikonja) fülre, majd jelölje be a Moaréeltávolítás jelölőnégyzetet.
Megjegyzés A moaréeltávolításnak a végleges képen tapasztalható hatása eltérhet a HP Lapolvasás előnézeti ablakban megjelenített képtől.


Dokumentum javítása

A HP Lapolvasás szoftver számos olyan eszközt kínál, amellyel módosítható a beolvasási kimenet a gyenge minőségű eredetik kompenzálására.

Az alábbi beállítások dokumentumbeolvasásokra vonatkoznak.

Dokumentum élesítése

Ha a beolvasott oldal homályosnak tűnik, lehetőség van az élesség növelésére. Előfordulhat, hogy az oldal túlságos élesítése kiemeli a hibákat és nemkívánatos mintázatokat eredményez a végleges beolvasásban. Ha az eredeti példányon hibák vagy foltok találhatók, lehetőség van az élesség csökkentésére.

Dokumentumban található élek élesítése
1 Kattintson a Dokumentum javítása ( Dokumentum javítása eszköz ikonja) fülre, majd jelölje be az Élesítés jelölőnégyzetet.
2 Válassza ki a kívánt élesítési szintet.
Tipp 1 Az egyes élesítési szintek minden képre másmilyen hatással vannak. A rendelkezésre álló szintek kipróbálásával határozza meg az adott képhez leginkább megfelelő szintet.
Tipp 2 Az élesítés kikapcsolásához távolítsa el a jelölést az Élesítés jelölőnégyzetből.
Megjegyzés Előfordulhat, hogy a HP Lapolvasás előnézeti ablakban nem látható az élesítési funkció.

Dokumentumoldalak moaréeltávolítása

A Moaréeltávolítás parancs segítségével csökkentheti a beolvasandó nyomtatott elemek nem kívánatos mintázatait. Nemkívánatos mintázatokra példa a moarémintázat, például körök, amelyek gyakran megjelennek a féltónusos képek, például újságokban nyomtatott képek beolvasott változatain.

Dokumentumoldalak moaréeltávolítása
Kattintson a Dokumentum javítása ( Dokumentum javítása eszköz ikonja) fülre, majd jelölje be a Moaréeltávolítás jelölőnégyzetet.
Megjegyzés A moaréeltávolításnak a végleges oldalon tapasztalható hatása eltérhet a HP Lapolvasás előnézeti ablakban megjelenített képtől.


Világosítás vagy sötétítés

Megváltoztathatja a kép világos részeinek fényerejét, a középárnyalatokat, az árnyékokat és a gamma értékeket.

Az alábbi beállítások az összes beolvasási típusra vonatkoznak.

Automatikus megvilágítási beállítások használata

A HP Lapolvasás szoftver a kiválasztott színtípus alapján képes megválasztani a megvilágítási beállításokat egy adott képhez. Az Automatikus üzemmódban a szoftver a kijelölési terület változtatásával összhangban módosítja a megvilágítási beállításokat. A Kézi üzemmódban a megvilágítási beállítások érvényben maradnak a kijelölési terület változásával is.

A megvilágítási beállítások automatikus beállítása a kijelölési terület változásával
Kattintson a Világosítás/Sötétítés ( Világosítás/Sötétítés eszköz ikonja) fülre, majd válassza az Automatikus lehetőséget.
A megvilágítási beállítások automatikus beállítása az aktuális kijelölési területre
Kattintson a Világosítás/Sötétítés ( Világosítás/Sötétítés eszköz ikonja) fülre, válassza a Kézi lehetőséget, majd kattintson az Értékek optimalizálása elemre.

Levágott területek megjelenítése

A levágott terület a kép legvilágosabb vagy legsötétebb területe, amely nyomtatáskor nem tartalmaz részleteket.

• A legvilágosabb területek, vagy világos területek nyomtatáskor a papír színével jelennek meg (tinta vagy festék nélkül).
• A legsötétebb területek, vagy árnyékok nyomtatáskor mélyen színezettek (a legfeketébb tinta- vagy festékszín használatával).
Világos területek részletek nélküli megjelenítése
A Levágott megjelenítése beállítás alatt jelölje be a Világos területek jelölőnégyzetet. A kép azon területei, amelyek világosabbak a világos területeknél, más színen jelennek meg. A hatás kikapcsolásához távolítsa el a jelölést a Világos területek jelölőnégyzetből.
Sötét területek részletek nélküli megjelenítése
A Levágott megjelenítése beállítás alatt jelölje be az Árnyékok jelölőnégyzetet. A kép azon területei, amelyek sötétebbek az árnyékoknál, más színen jelennek meg. A hatás kikapcsolásához távolítsa el a jelölést az Árnyékok jelölőnégyzetből.

A világos részek beállítása

A világos terület a kép azon értéke, amely a képernyőn fehéren jelenik meg. A világos területnél világosabb részek szintén fehérként jelennek meg. A Világos területek mező értéke –100 és 100 között lehet:

• A –100 felé haladva csökken a világos területek részletessége.
• A 100 felé haladva nő a világos területek részletessége.
A világos területek beállítása
1 Kattintson a Világosítás/Sötétítés ( Világosítás/Sötétítés eszköz ikonja) fülre, majd válassza a Kézi lehetőséget.
2 Húzza a Világos területek csúszkát a kívánt beállításra, vagy írjon be a mezőbe egy értéket.

Példák

Világos területek -40 értékre beállítva | Világos területek 40 értékre beállítva
Beolvasott kép ábrája -40 értékre beállított világos területek mellett | Beolvasott kép ábrája 40 értékre beállított világos területek mellett

Árnyékos területek beállítása

Az árnyék a kép azon értéke, amely a képernyőn feketén jelenik meg. Az árnyéknál sötétebb értékek szintén feketén jelennek meg. Az Árnyékok mező értéke –100 és 100 között lehet:

• A –100 felé haladva csökken a sötét területek részletessége, és nő a kontraszt.
• A 100 felé haladva nő a sötét területek részletessége, és csökken a kontraszt.
Árnyékok beállítása
1 Kattintson a Világosítás/Sötétítés ( Világosítás/Sötétítés eszköz ikonja) fülre, majd válassza a Kézi lehetőséget.
2 Húzza az Árnyékok csúszkát a kívánt beállításra, vagy írjon be a mezőbe egy értéket.

Példák

Árnyékok –40 értékre beállítva | Árnyékok 40 értékre beállítva
Beolvasott kép ábrája -40 értékre beállított árnyékok mellett | Beolvasott kép ábrája 40 értékre beállított árnyékok mellett

Középárnyalatok beállítása

Egy kép középárnyalatai a kijelölt fehér (Világos területek érték) és fekete (Árnyékok érték) közötti árnyalatok. A Középárnyalatok mező értéke –100 és 100 között lehet:

• A –100 felé haladva sötétednek a kép középárnyalatai.
• A 100 felé haladva világosodnak a kép középárnyalatai.
Középárnyalatok beállítása
1 Kattintson a Világosítás/Sötétítés ( Világosítás/Sötétítés eszköz ikonja) fülre, majd válassza a Kézi lehetőséget.
2 Húzza a Középárnyalatok csúszkát a kívánt beállításra, vagy írjon be a mezőbe egy értéket.

Példák

Középárnyalatok -40 értékre beállítva | Középárnyalatok 40 értékre beállítva
Beolvasott kép ábrája -40 értékre beállított középárnyalatok mellett | Beolvasott kép ábrája 40 értékre beállított középárnyalatok mellett

Gamma-érték beállítása

A gamma-érték a középárnyalatok kontraszt- és fényerőszintjét jelöli fényképeken. A Gamma mező értéke 1,0 és 4,0 között mozog.

• 1,0 felé haladva sötétedik a kép.
• 4,0 felé haladva világosodik a kép.
A gamma-érték beállítása
1 Kattintson a Világosítás/Sötétítés ( Világosítás/Sötétítés eszköz ikonja) fülre, majd válassza a Kézi lehetőséget.
2 Húzza a Gamma csúszkát a kívánt beállításra, vagy írjon be a mezőbe egy értéket.


Szín beállítása

Színes képek esetében a számos színbeállítási funkció áll rendelkezésre.

Megjegyzés Szürkeárnyalatos képpel végzett munka esetén lásd: Szürkeárnyalatos beállítása. Fekete-fehér képpel végzett munka esetén lásd: Fekete-fehér beállítása.

Kapcsolódó témák:

• Halvány színek helyreállítása
• Adaptív megvilágítás alkalmazása

Az alábbi beállítások kép- és filmbeolvasásokra vonatkoznak.

Színárnyalat beállítása

Az árnyalat a kép színösszhatására utal. Az Automatikus üzemmódban a szoftver a kijelölési terület változtatásával összhangban módosítja a színárnyalat-értékeket. A Kézi üzemmódban a színárnyalat-beállítások érvényben maradnak a kijelölési terület változásával is.

A színárnyalat automatikus beállítása a kijelölési terület változásával
Kattintson a Szín beállítása ( Szín beállítása eszköz ikonja) fülre, majd válassza az Automatikus lehetőséget.
A színárnyalat-beállítások automatikus beállítása az aktuális kijelölési területre
Kattintson a Szín beállítása ( Szín beállítása eszköz ikonja) fülre, válassza a Kézi lehetőséget, majd kattintson az Értékek optimalizálása elemre.
Színárnyalat beállítása
1 Kattintson a Szín beállítása ( Szín beállítása eszköz ikonja) fülre, majd válassza a Kézi lehetőséget.
2 Hajtsa végre a megfelelő műveletet:
• Húzza a körkurzort a kívánt színárnyalatra a színkorongon belül.
• Kattintson a színkorongon kívüli nyilak egyikére, hogy a körkurzort a nyíl irányába mozdítsa.
• Adja meg a kívánt értékeket az X és Y mezőkben.

A színkorong a Szín beállítása eszközben a következőképpen néz ki:

Az árnyalat és a telítettség beállítására szolgáló színtárcsa

Telítettség beállítása

A telítettség a színek tisztaságára utal. A telítettségi érték módosításával a kép színei élénkebbé vagy kevésbé élénkké tehetők, vagy létrehozható speciális hatás.

A telítettség beállítása
1 Kattintson a Szín beállítása ( Szín beállítása eszköz ikonja) fülre.
2 Húzza a Telítettség csúszkát a kívánt beállításra, vagy írjon be a mezőbe egy értéket.

Bővített szín használata

A HP Lapolvasás szoftver bővített szín funkciója élénkebbé teszi a színeket.

Bővített szín használata
Kattintson a Szín beállítása ( Szín beállítása eszköz ikonja) fülre, majd jelölje be a Bővített szín jelölőnégyzetet. A bővített szín funkció kikapcsolásához távolítsa el a jelölést a Bővített szín jelölőnégyzetből.
Megjegyzés Előfordulhat, hogy a HP Lapolvasás előnézeti ablakban nem látható a bővített szín funkció.

Színek invertálása

Egy kép színeinek invertálása minden egyes színt a saját komplementerszínére alakít át.

Kép színeinek invertálása
Kattintson a Szín beállítása ( Szín beállítása eszköz ikonja) fülre, majd jelölje be a Színek invertálása jelölőnégyzetet. Az eredeti színekhez való visszatéréshez távolítsa el a jelölést a Színek invertálása jelölőnégyzetből.

Diák színeinek optimalizálása

A különböző típusú színes fényképdiák különböző típusú színkezelést tesznek szükségessé. Válassza azt a színoptimalizálást, amelyik a legjobb a kép diatípusához.

Színoptimalizálás diaképhez
1 Kattintson a Szín beállítása ( Szín beállítása eszköz ikonja) fülre.
2 Kodachrome-diákhoz való színoptimalizációhoz jelölje be a Kodachrome-diák jelölőnégyzetet. Egyéb diatípusokhoz való színoptimalizációhoz távolítsa el a jelölést a Kodachrome-diák jelölőnégyzetből. Ez a beállítás csak a kijelölt képre vonatkozik.
Megjegyzés Előfordulhat, hogy a HP Lapolvasás előnézeti ablakban nem látható az optimalizálás funkció.
Megjegyzés Ezen beállítás alapértelmezett értéke az összes diafilm-beolvasáshoz választható. További tudnivalókat lásd: Speciális TMA-beállítások.


Szürkeárnyalatos beállítása

Szürkeárnyalatos kép invertálásával a sötétebb területek világosabbak lesznek, a világosabb területek pedig sötétebbek.

Megjegyzés Színes képpel végzett munka esetén lásd: Szín beállítása. Fekete-fehér képpel végzett munka esetén lásd: Fekete-fehér beállítása.
Kép szürkeárnyalatainak invertálása
Kattintson a Szürkeárnyalatos beállítása ( Szürkeárnyalatos beállítása eszköz ikonja) fülre, majd jelölje be a Szürke árnyalatainak invertálása jelölőnégyzetet. Az eredeti színekhez való visszatéréshez törölje a jelölést a Szürke árnyalatainak invertálása jelölőnégyzetből.


Fekete-fehér beállítása

A fekete-fehér képek megjelenése számos módon változtatható.

Megjegyzés Színes képpel végzett munka esetén lásd: Szín beállítása. Szürkeárnyalatos képpel végzett munka esetén lásd: Szürkeárnyalatos beállítása.

Az alábbi beállítások csak vonalas rajzokra és dokumentumokra vonatkoznak. Nem fényképekhez való használatra szolgálnak.

A fekete-fehér küszöbérték beállítása

A küszöbérték a kép fekete és fehér részeit elválasztó sáv értéke. A kép küszöbértéknél világosabb értékei fehérként, annál sötétebb értékei feketeként jelennek meg:

• A csökkenő küszöbérték hatására több érték jelenik meg fehérként.
• A növekvő küszöbérték hatására több érték jelenik meg feketeként.

A HP Lapolvasás szoftver képes kiválasztani a küszöbértéket egy adott képhez. Az Automatikus üzemmódban a HP Lapolvasás szoftver a kijelölési terület változtatásával összhangban módosítja a küszöbértéket. A Kézi üzemmódban a küszöbérték-beállítások érvényben maradnak a kijelölési terület változásával is.

A fekete-fehér küszöbérték automatikus beállítása a kijelölési terület változásával
Kattintson a Fekete-fehér beállítása ( Fekete-fehér beállítása eszköz ikonja) fülre, majd válassza az Automatikus lehetőséget.
A fekete-fehér küszöbérték automatikus beállítása az aktuális kijelölési területre
Kattintson a Fekete-fehér beállítása ( Fekete-fehér beállítása eszköz ikonja) fülre, válassza a Kézi lehetőséget, majd kattintson az Értékek optimalizálása elemre.
A fekete-fehér küszöbérték beállítása
1 Kattintson a Fekete-fehér beállítása ( Fekete-fehér beállítása eszköz ikonja) fülre, majd válassza a Kézi lehetőséget.
2 Húzza a Küszöbérték csúszkát a kívánt beállításra, vagy írjon be a mezőbe egy értéket.

Példák

Az adott képre alapértelmezett értékre állított küszöbérték | Alacsonyabb küszöbérték több fehér értékkel
Alapértelmezett küszöbérték mellett beolvasott kép ábrája | Alacsonyabb küszöbérték mellett beolvasott kép ábrája

Szín eltávolítása

Lehetőség van valamely szín kiszűrésére a kép tartalmából. Például, ha az eredeti fekete szövegből és piros háttérből áll, lehetőség van a piros háttér kiszűrésére. Használja azt a csatornát (piros, zöld vagy kék), amely legközelebb áll a beolvasott anyagból kiszűrni kívánt színhez. A rendelkezésre álló csatornák kipróbálásával határozza meg, hogy melyik beállítás a legjobb az adott képhez.

Szín kihagyása fekete-fehér képről
1 Kattintson a Fekete-fehér beállítása ( Fekete-fehér beállítása eszköz ikonja) fülre, majd jelölje be a Színcsatorna kihagyása jelölőnégyzetet.
2 Válassza ki a képről eltávolítani kívánt színt.
3 Ha a beolvasott kép még mindig tartalmaz valamennyi színt, A fekete-fehér küszöbérték beállítása a szín eltávolításának befejezéséhez.

Példák

Eredeti fekete vonalas rajz rózsaszín papíron | Beolvasott fekete vonalas rajz szín kihagyása nélkül | Beolvasott fekete vonalas rajz a piros színcsatorna kihagyása után
Eredeti kép | Alapértelmezett beolvasott kép | Beolvasott kép a háttérszín kihagyásával

Fekete és fehér invertálása

A kép fekete-fehér invertálása a fehér területeket feketére, a fekete területeket pedig fehérre változtatja.

Kép fekete és fehér részeinek invertálása
Kattintson a Fekete-fehér beállítása ( Fekete-fehér beállítása eszköz ikonja) fülre, majd jelölje be a Fekete és fehér invertálása jelölőnégyzetet. Az eredeti színekhez való visszatéréshez távolítsa el a jelölést a Fekete és fehér invertálása jelölőnégyzetből.


Kimeneti típus beállítása

Lehetőség van a kép kimeneti típusának módosítására. A kimeneti típusok elérhetőségére vonatkozó további tudnivalókat lásd: A kimeneti típusok ismertetése.

Az alábbi feladatok az összes beolvasási típusra vonatkoznak.

Kimeneti típus beállítása
Válassza ki a kívánt kimeneti típust a Kimenet típusa legördülő listán.

Ha a Színes lehetőséget választja, akkor kiválaszthatja az adott képhez használandó színtípust. Lásd a következő feladatot.

Megjegyzés A színes dokumentumok mindig a Több millió szín beállítást használják.
A színes kimenti típus beállítása
A Beolvasás menüben kattintson a Színtípus elemre, majd a listáról válassza ki a kimeneti színtípust.
Megjegyzés A Színtípus beállítás a végleges beolvasás összes Színes képére érvényes.


Kimeneti felbontás beállítása

A kimeneti felbontás meghatározza a beolvasott kép adatmennyiségét. Minél nagyobb a kimeneti felbontás, annál lassabb a beolvasás és annál nagyobb a fájlméret. A nagy felbontású képek egyes szoftveralkalmazásokban vagy egyes eszközök, például nyomtatók esetében használhatatlanok lehetnek.

Ha módosítani kívánja valamely kép méretét, használja a Kimenet átméretezése eszközt.

Ez a beállítás a számítógéphez közvetlenül csatlakoztatott HP lapolvasóeszköz üvegére helyezett képek és filmek beolvasásaira vonatkozik.

Felbontás beállítása
1 Kattintson a Kimenet átméretezése ( Kimenet átméretezése eszköz ikonja) fülre, majd kattintson a Felbontás lehetőségre.

Ekkor megjelenik a Felbontás beállítása párbeszédpanel.

2 Válasszon ki egy értéket a listáról vagy írjon be egy értéket a mezőbe, majd kattintson az OK gombra.
Megjegyzés | A módosított felbontási érték megjelenik a HP Lapolvasás előnézeti ablak információs területén.
 | Ha a szoftver nem rendelkezik elegendő beolvasási adattal a kiválasztott kimeneti felbontáshoz, a HP lapolvasóeszköz a beolvasás véglegesítésének részeként automatikusan újból elvégzi a képek beolvasását.

Kapcsolódó témák:


Módosítások visszavonása

A kép visszaállítása töröl a képen tett minden módosítást. Az eredetik ismételt beolvasása töröl a beolvasáson tett minden módosítást, beleértve a kijelölési területek számát és elhelyezkedését.

A képen tett minden módosítás visszavonása
Kattintson a Hozzáadás/Törlés ( Hozzáadás/Törlés eszköz ikonja) fülre, majd kattintson a Minden módosítás visszavonása lehetőségre.
Tipp Az összes képet érintő újrakezdéshez töltse be újra az eredetiket az automatikus lapadagolóba (ha szükséges), majd hajtsa végre újra a beolvasási műveletet.


A beolvasás véglegesítése

Miután a beolvasott képeken az összes szükséges módosítást elvégezte, a beolvasás véglegesíthető. Előfordulhat, hogy a HP lapolvasóeszköz a végleges kimenet előállításának részeként automatikusan újból beolvassa a képeket. Ebben az esetben a HP Lapolvasás előnézeti ablak információs területe jelzi, hogy ismételt beolvasás szükséges.

A végleges képek a megfelelő beolvasási célhelyre kerülnek. Ha a beolvasást egy TWAIN-kompatibilis alkalmazásból indította el, a beolvasott dokumentum a TWAIN-kompatibilis alkalmazásba kerül.

Beolvasás véglegesítése
A HP Lapolvasás szoftverben kattintson a Befejezés gombra.

Ha megjelenik a Rákérdezés további képekre párbeszédpanel, akkor az adott beolvasási munkamenet keretében további eredetiket is beolvashat és beállíthat. Az összes kép egyszerre kerül át a beolvasási célhelyre.

Megjegyzés A rákérdezés beállításait a Beolvasási beállítások párbeszédpanelen módosíthatja.

Kapcsolódó témák:


Beolvasási parancsikonok testreszabása jövőbeli beolvasásokhoz

A beolvasási parancsikonok beállításokat tartalmaznak a beolvasásra, a feldolgozásra, valamint a beolvasott képek mentésére és küldésére vonatkozóan. Gyors és hatékony módszert biztosítanak a kívánt beolvasási típus kiválasztására. A HP Lapolvasás szoftver számos alapértelmezett beolvasási parancsikont tartalmaz az általános beolvasási feladatokhoz.

Lehetőség van egyedi beolvasási parancsikonok létrehozására egyes gyakran használt beolvasási funkciókra. Például, ha gyakran olvas be eredetiket és menti őket JPEG-fájlokként a Saját képek mappába, akkor létrehozhatja ennek a feladatnak a végrehajtásához szükséges beállításokat tartalmazó beolvasási parancsikont.

A beolvasási parancsikonok beállításai a Beolvasás innen... és a Beolvasási parancsikonok kezelése párbeszédpaneleken érhetők el.

A fejezet az alábbi témaköröket tartalmazza:

• Beolvasási parancsikon létrehozása és módosítása
• Beolvasási parancsikon beállítások
• Speciális dokumentumbeállítások
• Speciális képbeállítások
• Speciális TMA-beállítások


Beolvasási parancsikon létrehozása és módosítása

Új egyedi beolvasási parancsikon létrehozható egy meglévő beolvasási parancsikon módosításával és új néven való elmentésével. Egyedi beolvasási parancsikon létrehozásához bármely beállítást módosíthatja.

Megjegyzés | A HP lapolvasóeszközzel együtt szállított beolvasási parancsikonok nem módosíthatók, de lehetőség van az alapértelmezett beolvasási parancsikonok másolatának mentésére és a másolat testreszabására.
 | Ha az Ön HP lapolvasóeszközén van beolvasás gomb, ahhoz bármely beolvasási parancsikont hozzárendelheti, és módosíthatja, hogy mely beolvasási parancsikonok legyenek láthatóak a készülék előlapján.
Beolvasási parancsikon módosítása
1 A következő módszerek egyikének alkalmazásával nyissa meg a Beolvasási parancsikonok kezelése párbeszédpanelt.
• Kattintson duplán a HP Szolgáltatóközpont ikonra a számítógép asztalán, válassza ki a HP lapolvasóeszközt, kattintson a Beállítások lehetőségre, jelölje ki a Beolvasási beállítások opciót, majd kattintson a Beolvasási parancsikonok kezelése elemre.
• Kattintson duplán a HP Lapolvasás ikonra a számítógép asztalán. Ha megjelenik a HP Lapolvasás parancsikonokat tartalmazó párbeszédpanel, kattintson az Opciók menüre, majd kattintson a Beolvasási parancsikonok kezelése elemre.
Megjegyzés | A beolvasási parancsikonok a Beolvasás innen... párbeszédpanelen is módosíthatók.
 | Ha látható a Beállítások módosítása gomb, akkor erre kattintva elérheti a parancsikon- és gombbeállításokat.
2 Jelöljön ki egy beolvasási parancsikont, majd válassza ki a használni kívánt beállításokat.

A beolvasási parancsikonok beállításáról és a speciális beolvasási beállításokról az alábbi témakörökben olvashat:

• Beolvasási parancsikon beállítások
• Speciális dokumentumbeállítások
• Speciális képbeállítások
• Speciális TMA-beállítások
Megjegyzés A kiválasztott beolvasási parancsikon Beolvasás típusa beállítása meghatározza, hogy melyik Speciális beállítások párbeszédpanel áll rendelkezésre.
3 Beolvasási parancsikon mentése:
a Kattintson a Parancsikon mentése lehetőségre.

Ekkor megjelenik a Beolvasási parancsikon mentése másként párbeszédpanel.

b Ha új egyedi beolvasási parancsikont hoz létre, a Parancsikon neve mezőbe írjon be egy egyedi nevet. Ha meglévő beolvasási parancsikont módosít, akkor hagyja változatlanul a Parancsikon neve mezőben szereplő aktuális nevet.

Ez a név lesz látható a HP Lapolvasás párbeszédpaneleken.

Megjegyzés Ha módosította valamely alapértelmezett beolvasási parancsikon beállításait, ezeket a beállításokat egy új név megadásával egyedi beolvasási parancsikonként tudja elmenteni.
c Ha a HP lapolvasóeszköz rendelkezik előlapi kijelzővel, adjon meg egy egyedi nevet a Rövidített név a kijelzőhöz mezőben.

További tudnivalókat a beolvasási parancsikonok elérhetővé tételéről a lapolvasóeszköz előlapjáról lásd: Beolvasás helye...beállítás (Előlaplista) párbeszédpanel.

d Az Ikon kiválasztása lehetőségre kattintva válassza ki az adott beolvasási parancsikon beállításait jelző ikont.
e Kattintson a Mentés gombra.

Kapcsolódó témák:


Beolvasási parancsikon beállítások

A Beolvasási parancsikonok kezelése párbeszédpanel felsorolja a meglévő beolvasási parancsikonokat és a kijelölt parancsikonra vonatkozó általános beolvasási információkat. A párbeszédpanel segítségével kiválaszthat egy parancsikont és beállíthatja az általános beolvasási információkat.

Megjegyzés A beolvasási parancsikonok a Beolvasás innen... párbeszédpanelen is módosíthatók.

Ha látható a Beállítások módosítása gomb, akkor erre kattintva elérheti a parancsikon- és gombbeállításokat.

A Beolvasás innen... párbeszédpanel gombbeállítási opciókat kínál, amelyek nem részei a beolvasási parancsikonoknak. További tudnivalókat ezekről a beállításokról lásd: Beolvasás innen... párbeszédpanel.

Beolvasási parancsikonok listája

A lista terület megjeleníti az egyedi parancsikonokat, majd azt követően az alapértelmezett beolvasási parancsikonokat. A nem mentett módosításokat tartalmazó parancsikonokat csillag (*) karakter jelöli.

Válasszon ki egy módosítandó vagy másolandó beolvasási parancsikont. A párbeszédpanelen megjelenő beállítások frissülnek a kiválasztott parancsikon értékeire.

Beolvasás típusa

Válassza ki a beolvasni kívánt eredeti típusát:

• Válassza a Kép lehetőséget, ha a HP lapolvasóeszköz üvegéről vagy lapadagolójából olyan eredetit kíván beolvasni, amely például képeket, grafikákat vagy logókat tartalmaz.
• Válassza a Negatívok lehetőséget, ha a fólia- és filmadapter használatával invertált színeket használó képeket, például fényképek negatívjait kívánja beolvasni.
• Válassza a Diák vagy pozitívok lehetőséget, ha a fólia- és filmadapter használatával pozitív színeket használó képeket, például 35 mm-es pozitívot vagy röntgenfilmet kíván beolvasni.
• Válassza a Film lehetőséget, ha a fólia- és filmadapter segítségével olvas be eredetit (pozitívot vagy negatívot). Ez a beolvasási típus csak azon fólia- és filmadapterrel rendelkező lapolvasóeszközök esetében elérhető, amelyek képesek megkülönböztetni a negatív és pozitív képeket.
• Válassza a Dokumentum lehetőséget szöveget vagy szöveg és grafika kombinációját tartalmazó eredetik, például levelek, jogi dokumentumok vagy újságcikkek HP lapolvasóeszköz üvegéről vagy lapadagolójából történő beolvasásához.
Megjegyzés Az elérhető opciók listája az adott HP lapolvasóeszköztől függően változik.

Kimeneti típus

A Kimenet típusa legördülő listán válassza ki a beolvasás kimeneti típusát. További tudnivalókat lásd: A kimeneti típusok ismertetése.

Beolvasás helye

Válassza ki a beolvasás célhelyét. A rendelkezésre álló opciók a Beolvasás típusa beállítástól függnek. További tudnivalókat lásd: A beolvasási célhelyek ismertetése.

Fájltípus

Egyes beolvasási célokhoz beállíthatja a fájltípust. A rendelkezésre álló opciók a Beolvasás típusa és a Beolvasás helye beállításoktól függnek. A fájltípusokhoz segítséget itt olvashat: A fájltípusok ismertetése.

Egyéb beolvasásifájl-beállítások megadásához kattintson a Beállítások gombra. További tudnivalókat lásd: Mentési lehetőségek párbeszédablak.

Kapcsolódó témák:


Speciális dokumentumbeállítások

Ha a beolvasás típusa Dokumentum, kattintson a Speciális dokumentumbeállítások gombra a Speciális dokumentumbeállítások párbeszédpanel megjelenítéséhez. Ezen a párbeszédpanelen megadhatja a beolvasási parancsikon beállításokat dokumentumok HP lapolvasóeszköz üvegéről vagy lapadagolójából történő beolvasásához.

Képek kimeneti felbontása

A Kimeneti felbontás (ppi) dokumentum képként történő beolvasáshoz legördülő listán válassza ki a dokumentum képként történő beolvasásához használandó felbontást. A felbontás kézzel is megadható.

További tudnivalókat lásd: A felbontás ismertetése.

Megjegyzés Ez a beállítás nem alkalmazható szerkeszthető vagy kereshető szöveget tartalmazó beolvasott dokumentumokra. Amikor szerkeszthető vagy kereshető szöveggé olvas be dokumentumot, a Lapolvasás szoftver automatikusan a legjobb felbontást választja.

Egyéb beállítások

Élesítés

A kép élesítése hangsúlyossá teszi a képen belüli színváltásokat. Előfordulhat, hogy a kép élesítése kiemeli a hibákat és nemkívánatos mintázatokat eredményez a végleges beolvasásban.

Beolvasott dokumentumok automatikus körbevágása

Ha ezt a lehetőséget választja, a dokumentum beolvasását a dokumentumon található szövegblokkokra és képekre korlátozhatja. Az oldalon lévő nagy üres helyek kimaradnak a beolvasásból.

Jelölje be ezt a jelölőnégyzetet, ha azt szeretné, hogy a HP Lapolvasás szoftver élesítse a beolvasott dokumentumokat.

Üres oldalak automatikus eltávolítása

Ha a lapolvasó eszköz rendelkezik automatikus lapadagolóval (ADF), ennek a négyzetnek a bejelölésével eltávolíthatja az üres oldalakat a végleges beolvasásból.

Tipp Az üres oldalak eltávolítása akkor lehet hasznos, amikor kétoldalas beolvasási funkciót biztosító automatikus lapadagolóval kétoldalas és egyoldalas eredetikből álló vegyes dokumentumkészletet szeretne beolvasni.

Eredeti mindkét oldalának beolvasása (Duplex)

Ez a jelölőnégyzet akkor jelenik meg, ha a HP lapolvasóeszköz kétoldalas beolvasásra alkalmas. Jelölje be ezt a jelölőnégyzetet, ha az eredeti mindkét oldalát be kívánja olvasni.

Szerkeszthető szöveg

A HP Lapolvasás szoftver optikai karakterfelismerést (OCR) használ a lapon lévő szöveg szövegszerkesztővel szerkeszthető szöveggé való átalakítására. Ezek a beállítások erre a folyamatra vonatkoznak.

Segítség a dokumentumok OCR használatával történő beolvasásához: Dokumentum beolvasása szerkeszthető szöveggé.

Kimeneti felbontás szerkeszthető szöveghez

A Beolvasási felbontás (ppi) szerkeszthető szövegű (OCR) dokumentumhoz beállítás jelzi azt a felbontást, amelyet a szoftver a szerkeszthető szövegű dokumentum beolvasásához fog használni. Ez az érték nem módosítható.

További tudnivalókat lásd: A felbontás ismertetése.

OCR nyelv

Az OCR nyelv legördülő listáról válassza ki a dokumentumok beolvasásához használandó nyelvet.

A szoftver a választott nyelvet használva ismeri fel a dokumentum beolvasása során talált karaktereket és betűket. Ez a szolgáltatás nem fordítja le a szövegeket egyik nyelvről a másikra.


Speciális képbeállítások

Ha a beolvasás típusa Kép, kattintson a Speciális képbeállítások gombra a Speciális képbeállítások párbeszédpanel megjelenítéséhez. Ezen a párbeszédpanelen megadhatja a beolvasási parancsikon beállításokat képek HP lapolvasóeszköz üvegéről vagy lapadagolójából történő beolvasásához.

Kimeneti felbontás

Válasszon ki egy felbontást a Kimeneti felbontás (ppi) legördülő listáról. A felbontás kézzel is megadható.

Megjegyzés Az esetek többségében nem szükséges módosítani a kimeneti felbontást. További tudnivalókat lásd: Módosítsam a kimeneti felbontást?

Színtípus

Válasszon ki egy színtípust a Színtípus legördülő listáról. További tudnivalókat lásd: A kimeneti típusok ismertetése.

Megjegyzés A színtípus csak akkor lép érvénybe, ha az adott beolvasási parancsikon kimeneti típusa Színes értékre van állítva.

Egyéb beállítások

Halvány színek helyreállítása

A jelölőnégyzet bejelölésével helyreállíthatók a beolvasott halvány képek eredeti színei.

Adaptív megvilágítás alkalmazása

Az adaptív megvilágítás egyensúlyt teremt a kép világos és sötét részei között, megtartja a finom kontrasztokat, az éleseket pedig csökkenti.

Az adaptív megvilágítási technológia alkalmazásához az aktuális parancsikonnal beolvasott képekre jelölje be ezt a jelölőnégyzetet.

Élesítés

A kép élesítése hangsúlyossá teszi a képen belüli színváltásokat. Előfordulhat, hogy a kép élesítése kiemeli a hibákat és nemkívánatos mintázatokat eredményez a végleges beolvasásban.

Jelölje be ezt a jelölőnégyzetet, ha azt szeretné, hogy a HP Lapolvasás szoftver élesítse a beolvasott képeket.

Por és karcolások eltávolítása

Por és karcolások által hagyott nyomok eltávolításához jelölje be ezt a jelölőnégyzetet.

Üvegről történő képbeolvasás opciói

Ezekkel az opciókkal határozhatja meg, hogy a szoftver miként hozzon létre kijelölési területeket. Ha megjelenik a HP Lapolvasás előnézeti ablak, módosíthatja a kijelölési területeket. Válassza ki a használni kívánt opciót:

• Egy kép beolvasása fájlba: A szoftver megpróbálja megtalálni az üvegen lévő első képet, akkor is, ha ott több kép van elhelyezve.
• Több kép beolvasása önálló fájlokba: A szoftver megkísérli az üvegre helyezett összes képet megtalálni, és különálló kijelölést készít mindegyik kép számára.
• Több kép beolvasása egy fájlba: A szoftver megkísérli az üvegre helyezett összes képet megtalálni, és különálló kijelölést készít mindegyik kép számára.
• A teljes beolvasóüveg beolvasása: A szoftver beolvassa a beolvasóüveg teljes területét.

Beolvasás nagyobb bitmélységgel

Színes vagy szürkeárnyalatos képbeolvasások esetében nagyobb bitmélységgel történő beolvasáshoz jelölje be ezt a jelölőnégyzetet. A nagyobb bitmélységgel való beolvasás nagyobb fájlméretet (csak TIFF képek esetében) és egyes lapolvasóeszközök esetében hosszabb beolvasási időt (az összes beolvasási célhelyre) eredményezhet. Ha a normál mértékű színes vagy szürkeárnyalatos képvisszaadással kívánja végrehajtani a beolvasást, ami csökkentheti a beolvasási időt, távolítsa el a jelölést a jelölőnégyzetből.

Megjegyzés További tudnivalók a bitmélységekről: A bitmélység ismertetése.

A fólia- és filmadapterről végzett beolvasásokhoz jelölje be ezt a jelölőnégyzetet azon beolvasási parancsikonok esetében, amelyek a beolvasott képeket normál (nem tömörített) TIFF-fájlokba mentik. Minden egyéb beolvasási célhely esetében távolítsa el a jelölést a jelölőnégyzetből.

Megjegyzés A jelölés eltávolítása a jelölőnégyzetből nem érinti a fólia- és filmadapterrel végzett beolvasások idejét.

Beolvasás optimális színhűséggel

Egyes HP lapolvasó eszközök hatszínű beolvasási funkcióval rendelkeznek. Ez a technológia lehetővé teszi, hogy a lapolvasó szélesebb színtartományt érzékeljen. Az eredmény a valósághoz közelebb álló, nagyobb színhűségű fényképmásolat. A „hatszínű” kifejezés az egyes képelemekből a beolvasás során kigyűjtött információra vonatkozik, nem pedig a kimeneten jelentkező színekre. További tudnivalókat a színes kimeneti típusokról lásd: A kimeneti típusok ismertetése.

A hosszabb beolvasási időt eredményező hatszínű beolvasási funkció használatához jelölje be ezt a jelölőnégyzetet. A beolvasási időt csökkentő normál színhasználathoz távolítsa el a jelölést a jelölőnégyzetből.

Megjegyzés Csúcsminőségű színes beolvasásokhoz (hatszínű/96 bites) jelölje be mind a Nagyobb bitmélységek, mind a Hatszínű beolvasás lehetőséget, és beolvasási célhelyként TIFF-fájlt adjon meg.


Speciális TMA-beállítások

Ha a beolvasási típus Negatívok, Diák vagy pozitívok vagy Film, kattintson a Speciális TMA-beállítások gombra a Speciális TMA-beállítások párbeszédpanel megjelenítéséhez. Ezen a párbeszédpanelen megadhatja a fólia- és filmadapter (TMA) segítségével végzett beolvasások beolvasási parancsikon beállításait.

Kimeneti felbontás

Válasszon ki egy felbontást a Kimeneti felbontás (ppi) legördülő listáról. A felbontás kézzel is megadható.

Megjegyzés Az esetek többségében nem szükséges módosítani a kimeneti felbontást. További tudnivalókat lásd: Módosítsam a kimeneti felbontást?

Színtípus

Válasszon ki egy színtípust a Színtípus legördülő listáról. További tudnivalókat lásd: A kimeneti típusok ismertetése.

Megjegyzés A színtípus csak akkor lép érvénybe, ha az adott beolvasási parancsikon kimeneti típusa Színes értékre van állítva.

Százalékos arány

Mivel a pozitívok és negatívok fizikai mérete általában kicsi, beolvasáskor valószínűleg nagyítani is szeretné őket.

A Százalékos arány legördülő listáról válassza ki a használni kívánt átméretezési arányt. A legtöbb HP lapolvasóeszköz esetében az átméretezési arány alapértelmezésként 300% vagy 400% értékre van beállítva.

Egyéb beállítások

Halvány színek helyreállítása pozitívokhoz

A jelölőnégyzet bejelölésével helyreállíthatók a beolvasott halvány pozitívok eredeti színei. A szoftver a negatívok esetében nem végez színhelyreállítást.

Adaptív megvilágítás alkalmazása

Az adaptív megvilágítás egyensúlyt teremt a kép világos és sötét részei között, megtartja a finom kontrasztokat, az éleseket pedig csökkenti.

Az adaptív megvilágítási technológia alkalmazásához az aktuális parancsikonnal beolvasott képekre jelölje be ezt a jelölőnégyzetet.

Élesítés

A kép élesítése hangsúlyossá teszi a képen belüli színváltásokat. Előfordulhat, hogy a kép élesítése kiemeli a hibákat és nemkívánatos mintázatokat eredményez a végleges beolvasásban.

Jelölje be ezt a jelölőnégyzetet, ha azt szeretné, hogy a HP Lapolvasás szoftver élesítse a beolvasott képeket.

Por és karcolások eltávolítása

Por és karcolások által hagyott nyomok eltávolításához jelölje be ezt a jelölőnégyzetet.

Optimalizálás Kodachrome-diákhoz

Ezt a jelölőnégyzetet akkor jelölje be, ha a TMA-beolvasást Kodachrome diákhoz szeretné optimalizálni. A Kodachrome diák színfeldolgozása különbözik a többi diafajtáétól. Törölje a jelölést a jelölőnégyzetből, ha más, például Ektachrome diatípust olvas be.

Ha az egyes diáknál módosítani szeretné a színfeldolgozást, használja a HP Lapolvasás előnézeti ablak Szín beállítása eszközét. További tudnivalók: Diák színeinek optimalizálása.

Beolvasás nagyobb bitmélységgel

Színes vagy szürkeárnyalatos képbeolvasások esetében nagyobb bitmélységgel történő beolvasáshoz jelölje be ezt a jelölőnégyzetet. A nagyobb bitmélységgel való beolvasás nagyobb fájlméretet (csak TIFF képek esetében) és egyes lapolvasóeszközök esetében hosszabb beolvasási időt (az összes beolvasási célhelyre) eredményezhet. Ha a normál mértékű színes vagy szürkeárnyalatos képvisszaadással kívánja végrehajtani a beolvasást, ami csökkentheti a beolvasási időt, távolítsa el a jelölést a jelölőnégyzetből.

Megjegyzés További tudnivalók a bitmélységekről: A bitmélység ismertetése.

A fólia- és filmadapterről végzett beolvasásokhoz jelölje be ezt a jelölőnégyzetet azon beolvasási parancsikonok esetében, amelyek a beolvasott képeket normál (nem tömörített) TIFF-fájlokba mentik. Minden egyéb beolvasási célhely esetében távolítsa el a jelölést a jelölőnégyzetből.

Megjegyzés A jelölés eltávolítása a jelölőnégyzetből nem érinti a fólia- és filmadapterrel végzett beolvasások idejét.

Beolvasás optimális színhűséggel

Egyes HP lapolvasó eszközök hatszínű beolvasási funkcióval rendelkeznek. Ez a technológia lehetővé teszi, hogy a lapolvasó szélesebb színtartományt érzékeljen. Az eredmény a valósághoz közelebb álló, nagyobb színhűségű fényképmásolat. A „hatszínű” kifejezés az egyes képelemekből a beolvasás során kigyűjtött információra vonatkozik, nem pedig a kimeneten jelentkező színekre. További tudnivalókat a színes kimeneti típusokról lásd: A kimeneti típusok ismertetése.

A hosszabb beolvasási időt eredményező hatszínű beolvasási funkció használatához jelölje be ezt a jelölőnégyzetet. A beolvasási időt csökkentő normál színhasználathoz távolítsa el a jelölést a jelölőnégyzetből.

Megjegyzés Csúcsminőségű színes beolvasásokhoz (hatszínű/96 bites) jelölje be mind a Nagyobb bitmélységek, mind a Hatszínű beolvasás lehetőséget, és beolvasási célhelyként TIFF-fájlt adjon meg.

Hardveres por- és karcoláseltávolítás használata, ha lehetséges

Jelölje be ezt a jelölőnégyzetet a hardveralapú por- és karcoláseltávolítás használatához, ha az rendelkezésre áll és indokolt. A hardveralapú por- és karcoláseltávolítás általában jobb eredményt ad, mint a szoftveralapú por- és karcoláseltávolítás.

A hardveralapú por- és karcoláseltávolítás lassúbbá teszi a beolvasási folyamatot, mivel a készülék egy további menetet hajt végre. Ha a beolvasás lassúbb a kívánatosnál, távolítsa el a jelölést a jelölőnégyzetből, majd próbálja újra a beolvasást.

Van két eset, amikor a hardveralapú por- és karcoláseltávolítás gyengébb képminőséget eredményezhet. Fekete-fehér diák vagy Kodachrome-diák beolvasása esetén a HP Lapolvasás szoftver automatikusan szoftveralapú por- és karcoláseltávolítási műveletet alkalmaz.

Megjegyzés Ez a jelölőnégyzet csak akkor érvényes, ha a por- és karcoláseltávolítás engedélyezve van az alábbi módszerek valamelyikével:
• Jelölje be ezen jelölőnégyzet Por és karcolások eltávolítása jelölőnégyzetét.
• Használja HP Lapolvasás előnézeti ablakban lévő Por és karcolások eltávolítása funkciót.


A HP Lapolvasás szoftver párbeszédpanelei

Ebben a részben a párbeszédpanelekről tudhat meg többet, amelyekkel találkozhat a beolvasási beállítások módosítása vagy eredeti példányok beolvasása során.

A fejezet az alábbi témaköröket tartalmazza:

• Beolvasás innen... párbeszédpanel
• A HP Lapolvasás parancsikonokat tartalmazó párbeszédpanel
• Beolvasási parancsikonok kezelése párbeszédpanel
• Mentési lehetőségek párbeszédablak
• Beolvasás e-mailbe beállításai párbeszédpanel
• E-mail címjegyzék párbeszédpanel
• Beolvasási parancsikon mentése másként párbeszédpanel
• Beolvasási beállítások párbeszédpanel
• TWAIN beolvasási beállítások párbeszédpanel
• Beolvasás gomb beállításai párbeszédpanel
• Beolvasás helye...beállítás (Előlaplista) párbeszédpanel


Beolvasás innen... párbeszédpanel

Előfordulhat, hogy beolvasás alatt megjelenik a Beolvasás innen... párbeszédpanel. Ezen a párbeszédpanelen kiválaszthatja a beolvasáshoz használni kívánt parancsikont. Lehetőség van az aktuális beolvasás meglévő parancsikonjának módosítására, valamint az aktuális beolvasás indításához használt gomb beállításainak módosítására is. A gombbeállítások nem részei a beolvasási parancsikonoknak.

Megjegyzés Ha látható a Beállítások módosítása gomb, akkor erre kattintva elérheti a parancsikon- és gombbeállításokat.
Beolvasás meglévő beolvasási parancsikon használatával
Válasszon egy elemet a beolvasási parancsikonok listájáról, majd kattintson a Beolvasás lehetőségre.
Az aktuális beolvasás beállításainak módosítása
1 Ha látható a Beállítások módosítása gomb, akkor kattintson rá erre a gombra.
2 Válassza ki a használni kívánt beállításokat.

A beolvasási parancsikonok beállításáról és a speciális beolvasási beállításokról az alábbi témakörökben olvashat:

• Beolvasási parancsikon beállítások
• Speciális dokumentumbeállítások
• Speciális képbeállítások
• Speciális TMA-beállítások
3 Vagy ezen beállítások megtartásához jövőbeni használatra kattintson a Parancsikon mentése lehetőségre.
4 Kattintson a Beolvasás lehetőségre.
Beolvasási folyam beállításainak kiválasztása
1 Ha látható a Beállítások módosítása gomb, akkor kattintson rá erre a gombra.
2 A Gomb beállításai területen ellenőrizze a beolvasási folyam beállításait:

Beolvasás előnézetének megjelenítése

Jelölje be ezt a jelölőnégyzetet, ha ennek a gombnak a használatakor mindig meg kívánja nyitni a HP Lapolvasás előnézeti ablakot.

A kijelölt parancsikon alapértelmezetté tétele erre a gombra

Ennek a jelölőnégyzetnek a bejelölésével módosíthatja az aktuális beolvasás indításához használt gomb alapértelmezett viselkedését. Az erről a gombról a jövőben indított beolvasások alapértelmezés szerint az aktuálisan kiválasztott beolvasási parancsikont fogják használni.

Megjegyzés A beolvasási parancsikonok hozzárendelései az összes gomb esetében módosíthatók az alábbi helyen: Beolvasás gomb beállításai párbeszédpanel.


A HP Lapolvasás parancsikonokat tartalmazó párbeszédpanel

Előfordulhat, hogy a beolvasás alatt megjelenik a HP Lapolvasás parancsikonokat tartalmazó párbeszédpanel. Ezen a párbeszédpanelen keresztül egyidejűleg több beolvasást is végrehajthat. Ehhez kattintson a Beolvasás gombra, miután elhelyezte az eredetiket a HP lapolvasóeszközben vagy az adagolóban (ha van). A párbeszéd addig látható a képernyőn, amíg a Bezárás gombra kattint.

Módosíthatja a beolvasott dokumentum beállításait és a beolvasási parancsikonjait, ezenkívül hozzáférhet a HP Lapolvasás szoftver beállításaihoz, például a beolvasási parancsikonokhoz, az egyéni beolvasási beállításokhoz, az egyéni gombbeállításokhoz és az előlap beállításaihoz.

Beolvasás meglévő beolvasási parancsikon használatával
Válasszon egy elemet a beolvasási parancsikonok listájáról, majd kattintson a Beolvasás lehetőségre.
Az aktuális beolvasás beállításainak módosítása
1 Ha látható a Beállítások módosítása gomb, akkor kattintson rá.
2 Válassza ki a használni kívánt beállításokat.

A beolvasási parancsikonok beállításáról és a speciális beolvasási beállításokról további részleteket az alábbi témakörökben olvashat:

• Beolvasási parancsikon beállítások
• Speciális dokumentumbeállítások
• Speciális képbeállítások
• Speciális TMA-beállítások
3 Ha a beállításokat meg szeretné tartani későbbi használat céljából, kattintson a Parancsikon mentése lehetőségre.
4 Kattintson a Beolvasás lehetőségre.
Az előnézeti ablak megjelenítése
1 Ha látható a Beállítások módosítása gomb, akkor kattintson rá.
2 Válassza a Beolvasás előnézetének megjelenítése lehetőséget a HP Lapolvasás opció megnyitásához.
Hozzáférés a HP Lapolvasás szoftver beállításaihoz
Az Opciók menüben kattintson egy tetszőleges bejegyzésre annak a párbeszédpanelnek a megjelenítéséhez, amelyen keresztül módosíthatja a HP Lapolvasás szoftver beállításait.

További tudnivalók a megjelenő párbeszédpanelekről:

• Beolvasási parancsikonok kezelése párbeszédpanel
• Beolvasási beállítások párbeszédpanel
• Beolvasás gomb beállításai párbeszédpanel
• Beolvasás helye...beállítás (Előlaplista) párbeszédpanel


Beolvasási parancsikonok kezelése párbeszédpanel

A Beolvasási parancsikon párbeszédpanel segítségével beolvasási parancsikonokat hozhat létre, módosíthat vagy törölhet.

A párbeszédpanel eléréséhez hajtsa végre az alábbi lépéseket:

A következő módszerek egyikének alkalmazásával nyissa meg a Beolvasási parancsikonok kezelése párbeszédpanelt.
• Kattintson duplán a HP Szolgáltatóközpont ikonra a számítógép asztalán, válassza ki a HP lapolvasóeszközt, kattintson a Beállítások lehetőségre, jelölje ki a Beolvasási beállítások opciót, majd kattintson a Beolvasási parancsikonok kezelése elemre.
• Kattintson duplán a HP Lapolvasás ikonra a számítógép asztalán. Ha a HP Lapolvasás parancsikonokat tartalmazó párbeszédpanel jelenik meg, kattintson az Opciók menüre, majd kattintson a Beolvasási parancsikonok kezelése elemre.
Megjegyzés | A Beolvasási parancsikonok kezelése párbeszédpanel a Beolvasás gomb beállításai és a Beolvasás helye...beállítás párbeszédpanelekről is elérhető.
 | Lehet, hogy a Beolvasási parancsikonok kezelése párbeszédpanel a Start menüből is elérhető.

A beolvasási parancsikonok beállításáról és a speciális beolvasási beállításokról az alábbi témakörökben olvashat:

• Beolvasási parancsikon beállítások
• Speciális dokumentumbeállítások
• Speciális képbeállítások
• Speciális TMA-beállítások


Mentési lehetőségek párbeszédablak

A Mentési lehetőségek párbeszédablakban határozhatja meg a beolvasott dokumentumok fájlba történő elmentéséhez, illetve a HP Photosmart szoftverbe vagy a HP Dokumentumkezelőbe való továbbításához szükséges beállításokat.

Megjegyzés További tudnivalók a beolvasott dokumentumok e-mail üzenetben történő elküldéséről: Beolvasás e-mailbe beállításai párbeszédpanel.

Fájltípus

A Fájltípus legördülő listáról válasszon ki egy fájltípust. A fájltípusokhoz segítséget itt olvashat: A fájltípusok ismertetése.

Megjegyzés Ha rendelkezésre áll a Beállítások gomb, a kiválasztott fájltípus beállításainak megadásához kattintson a Beállítások gombra.

Ha többoldalas dokumentumok beolvasása során az egyes oldalakat különálló fájlokba kívánja menteni, jelölje be a Többoldalas fájlformátum esetén egy fájl beolvasott oldalanként jelölőnégyzetet. Ha a többoldalas dokumentumot egyetlen fájlba kívánja beolvasni, törölje a jelölőnégyzetet.

Megjegyzés Ez a beállítás nem vonatkozik képek beolvasására. Képek beolvasásakor mindig egy fájl készül minden beolvasott képről.

Alap fájlnév

Az Alap fájlnév dobozban adja meg azt a nevet, melyet a fájlnevek alapjaként kíván használni. Ha képeket vagy dokumentumokat olvas be, a HP Lapolvasás szoftver az alapnévhez számokat adva hozza létre az egyes beolvasások fájlneveit.

Például ha alapnévnek a „vakáció” értéket adja, a HP Lapolvasás szoftver olyan fájlneveket fog létrehozni, mint „vakáció0001” és „vakáció0002”.

Ha felül kívánja írni a számítógépben tárolt meglévő beolvasásokat, jelölje be az Azonos nevű fájlok felülírása jelölőnégyzetet. Ha nem kívánja felülírni a számítógépben meglévő beolvasásokat, törölje a jelölőnégyzetet.

Mentés helye

A Mentés helye dobozban adja meg a tárolandó beolvasások mappájának útvonalát.

A mentés éve és hónapja alapján történő almappák készítéséhez jelölje be a Havi almappák használata jelölőnégyzetet.

Ha például a C:\My Documents\My Scans a mentési hely és a Havi almappák használata jelölőnégyzet be van jelölve, akkor a 2006 októberében mentett beolvasások a következő mappába kerülnek: C:\My Documents\My Scans\2006-10(Oct).

A beolvasások almappa nélküli elmentéséhez törölje a Havi almappák használata jelölőnégyzetet.

Egyéb beállítások

A Windows Explorer indítása a mentés szerinti helyen a fájl(ok) elmentése után

Jelölje be ezt a jelölőnégyzetet, ha az adott beolvasás befejezése után meg kívánja tekinteni az új beolvasásokat tartalmazó mappát. Ez a beállítás akkor hasznos, ha azonnal hozzá kíván férni az új beolvasásokhoz.

A program kérdezzen rá ezekre a mentési beállításokra a beolvasás során

Ha szeretné, hogy a program az adott beolvasási parancsikon minden egyes használatakor figyelmeztesse a fájlbeállítások kiválasztására, jelölje be ezt a jelölőnégyzetet.


Beolvasás e-mailbe beállításai párbeszédpanel

A Beolvasás e-mailbe beállításai párbeszédpanelen határozhatja meg a beállításokat a beolvasott elem e-mail mellékletként való elküldéséhez.

Fájltípus

A Fájltípus legördülő listáról válasszon ki egy fájltípust. A fájltípusokhoz segítséget itt olvashat: A fájltípusok ismertetése.

Megjegyzés Ha az Opciók gomb elérhető, a kiválasztott fájltípus beállításainak megadásához kattintson az Opciók gombra..

Ha többoldalas dokumentumok beolvasása során az egyes oldalakat különálló fájlokba szeretné elmenteni, jelölje be a Többoldalas fájlformátum esetén egy fájl beolvasott oldalanként jelölőnégyzetet. Ha a többoldalas dokumentumot egyetlen fájlba szeretné beolvasni, törölje a jelölőnégyzetet.

Megjegyzés Ez a beállítás képek beolvasására nem vonatkozik. Képek beolvasásakor mindig egy fájl készül minden beolvasott képről.

Alapfájlnév

Az Alap fájlnév mezőben adja meg azt a nevet, amelyet a fájlnevek alapjaként szeretne használni. Ha képeket vagy dokumentumokat olvas be, a HP Lapolvasás szoftver az alapfájlnevet számokkal kiegészítve hozza létre az egyes beolvasások fájlneveit.

Például ha alapnévnek a „vakáció” értéket adja, a HP Lapolvasás szoftver olyan fájlneveket fog létrehozni, mint „vakáció0001” és „vakáció0002”.

E-mail üzenet adatai

Az E-mail információs területen adja meg az e-mail üzenet címzettjeit és tartalmát.

Címzett

Adja meg a címzett e-mail címét, vagy kattintson a Címjegyzék... elemre a címzettek kiválasztásához. Több e-mail címet is megadhat, amelyeket vesszővel kell elválasztania.

Ha saját magának is szeretne küldeni egy másolatot az e-mail üzenetről, jelölje be a Másolat kérése erről az e-mail üzenetről lehetőséget.

Megjegyzés További tudnivalók a címek kiválasztásáról és kezeléséről: E-mail címjegyzék párbeszédpanel.

Tárgy

Írja be a szöveget az e-mail üzenet tárgy sorába.

Üzenet

Írjon be tetszőleges szöveget az e-mail üzenet szövegtörzsébe.

Egyéb opciók

A program kérdezzen rá ezekre az e-mail beállításokra a beolvasás során

Ha szeretné, hogy a program az adott beolvasási parancsikon minden egyes használatakor figyelmeztesse az e-mail beállítások kiválasztására, jelölje be ezt a jelölőnégyzetet.

Megjegyzés Ha még nem vett fel e-mail címeket a címjegyzékbe, ez a jelölőnégyzet be van jelölve.


E-mail címjegyzék párbeszédpanel

Az E-mail címjegyzék párbeszédpanelen keresztül kiválaszthatja az e-mail címeket az e-mail üzenetbe történő beolvasáshoz, illetve elvégezheti az e-mail címek kezelését.

E-mail címzettjeinek kiválasztása
Jelölje be a jelölőnégyzeteket azoknak a címzetteknek a neve mellett, akiknek a beolvasott lappal szeretne e-mail üzenetet küldeni, majd kattintson a Hozzáadás gombra.
Új e-mail cím létrehozása
1 Kattintson az Új elemre.
2 Az Új e-mail cím párbeszédpanelen írja be a nevet és a címet, majd kattintson az OK gombra.
E-mail cím törlése
Jelölje be a jelölőnégyzetet azoknak a címzetteknek a neve mellett, akiknek a címét törölni szeretné, majd kattintson a Törlés gombra.
E-mail cím módosítása
Kattintson arra a bejegyzésre, amelyet módosítani szeretne, majd adja meg az új nevet vagy új e-mail címet.


Beolvasási parancsikon mentése másként párbeszédpanel

A Beolvasási parancsikon mentése másként párbeszédpanel segítségével mentheti az egyedi beolvasási parancsikonok módosításait és másolatot hozhat létre valamely meglévő beolvasási parancsikonról, ami az egyetlen módja a gyárilag beállított beolvasási parancsikonok módosításai mentésének.

A párbeszédpanel a Beolvasás innen... vagy a Beolvasási parancsikonok kezelése párbeszédpanel Parancsikon mentése lehetőségére kattintva jeleníthető meg. A párbeszédpanel akkor is megjelenik, ha a fenti párbeszédpanelek valamelyikében nem mentett módosítások vannak, és a Kész gombra kattint.

Jelen párbeszédpanel beállítására vonatkozó tudnivalókat lásd: Beolvasási parancsikon létrehozása és módosítása.


Beolvasási beállítások párbeszédpanel

A Beolvasási beállítások párbeszédpanel segítségével módosíthatja az automatikus képbeállítások, a beolvasási feladatfolyam, valamint a lapolvasóeszköz beállításait.

A párbeszédpanel megnyitásához használja a következő módszerek egyikét:

• Kattintson duplán a HP Szolgáltatóközpont ikonra a számítógép asztalán, válassza ki a HP lapolvasóeszközt, kattintson a Beállítások lehetőségre, jelölje ki a Beolvasási beállítások opciót, majd kattintson az Egyéni beolvasási beállítások elemre.
• Kattintson duplán a HP Lapolvasás ikonra a számítógép asztalán. Ha megjelenik a HP Lapolvasás parancsikonokat tartalmazó párbeszédpanel, kattintson az Opciók menüre, majd kattintson az Egyéni beolvasási beállítások gombra.
Megjegyzés Csak azokat a beállításokat fogja látni, amelyek HP eszközére és annak jellemzőire érvényesek.

A Beolvasási beállítások párbeszédpanel az alábbi lapok némelyikét vagy mindegyikét tartalmazza:

Dokumentum lap

A Dokumentum lap segítségével megadhat alapértelmezett beállításokat az összes dokumentumbeolvasásra. Az ezen a lapon található beállítások az összes olyan beolvasási parancsikonra érvényesek, amelyek beolvasási típusa Dokumentum.

Automatikus beállítások

Beolvasott képek automatikus kiegyenesítése

Ez a beállítás helyesbíti a képek kismértékű ferdeségét. Ha ezt a beállítást kiválasztja, nem kell annyira pontosan egyenesen elhelyeznie az üvegen a beolvasandó anyagot. A legjobb eredmény elérése érdekében továbbra is igazítsa be az elemeket az eszközön lévő sarokjelre, a HP lapolvasóeszköz széle mentén.

Fekvő képek automatikus elforgatása

Ha a lapolvasó eszköz rendelkezik automatikus lapadagolóval (ADF), ennek a négyzetnek a bejelölésével a fekvő tájolású oldalakból álló tájolású oldalakat készíthet.

Megjegyzés Ez a beállítás csak korlátozott számú nyelven érhető el. Ha a Speciális dokumentumbeállítások párbeszédpanelen olyan nyelvet választott ki, amelynek a használata nem támogatott, ez a beállítás nem érhető el.

A megvilágítás automatikus beállítása

Ennek a négyzetnek a bejelölésével rábízhatja a szoftverre a beolvasott képek legmegfelelőbb megvilágításának (világosságának vagy sötétségének) meghatározását. Az eredeti képek megvilágításának megtartásához távolítsa el a jelölést a jelölőnégyzetből. A megvilágítási beállítások mindkét esetben módosíthatók a HP Lapolvasás előnézeti ablakban.

Fekete-fehér küszöb automatikus beállítása

Jelölje be ezt a jelölőnégyzetet, ha a szoftverre bízza a Fekete-fehér kimeneti típus beállítással beolvasott képek legmegfelelőbb küszöbértékének meghatározását.

További tudnivalókat lásd: Fekete-fehér beállítása.

Egyéb beállítások

Rákérdezés további oldalakra, ha az előnézet ki van kapcsolva.

Ha úgy dönt, hogy nem szeretné megtekinteni a beolvasott dokumentumok előnézetét, ennek a négyzetnek a bejelölésével bekapcsolhatja a lapolvasás folytatására vonatkozó rákérdezést. Ez a beállítás lehetővé teszi több kép beolvasását a lapolvasás szoftver bezárása és a folyamat újrakezdése nélkül. Az összes beolvasott képet egyszerre küldi el a program a végleges célhelyre.

Kép lap

A Kép lap segítségével megadhat alapértelmezett beállításokat az összes képbeolvasásra. Az ezen a lapon található beállítások az összes olyan beolvasási parancsikonra érvényesek, amelyek beolvasási típusa Kép.

Automatikus beállítások

Beolvasott képek automatikus kiegyenesítése

Ez a beállítás helyesbíti a képek kismértékű ferdeségét. Ha ezt a beállítást kiválasztja, nem kell annyira pontosan egyenesen elhelyeznie az üvegen a beolvasandó anyagot. A legjobb eredmény elérése érdekében továbbra is igazítsa be az elemeket az eszközön lévő sarokjelre, a HP lapolvasóeszköz széle mentén.

A megvilágítás automatikus beállítása

Jelölje be ezt a jelölőnégyzetet, ha a szoftverre bízza a beolvasott képek legmegfelelőbb megvilágításának (világosságának vagy sötétségének) meghatározását. Az eredeti képek megvilágításának megtartásához törölje a jelölést a jelölőnégyzetből. A megvilágítási beállítások mindkét esetben módosíthatók a HP Lapolvasás előnézeti ablakban.

Szín automatikus beállítása

Jelölje be ezt a jelölőnégyzetet, ha a szoftverre bízza az egyes képek színének kiegyenlítésére szolgáló legmegfelelőbb színárnyalatot. Ez a beállítás akkor lehet hasznos, ha a beolvasott képen egy bizonyos színárnyalat, például a zöld, túlsúlyban van. A képek eredeti színárnyalatának megtartásához távolítsa el a jelölést a jelölőnégyzetből.

A beolvasott képek színét a HP Lapolvasás előnézeti ablakban lévő Szín beállítása eszköz segítségével is módosíthatja.

Bővített szín használata

Ezt a jelölőnégyzetet jelölje be a kép színtelítettségének automatikus növeléséhez, ami a legtöbb képen a színek élénkülését eredményezi. Törölje ezt a jelölőnégyzetet, ha meg akarja tartani a kép eredeti színtelítettségét.

A beolvasott képek színét a HP Lapolvasás előnézeti ablakban lévő Szín beállítása eszköz segítségével is módosíthatja.

Fekete-fehér küszöb automatikus beállítása

Jelölje be ezt a jelölőnégyzetet, ha a szoftverre bízza a Fekete-fehér kimeneti típus beállítással beolvasott képek legmegfelelőbb küszöbértékének meghatározását.

További tudnivalókat lásd: Fekete-fehér beállítása.

Egyéb beállítások

Rákérdezés lapolvasás folytatására

A lapolvasás folytatására vonatkozó rákérdezés bekapcsolásához jelölje be ezt a jelölőnégyzetet. Ez a beállítás lehetővé teszi több kép beolvasását a lapolvasás szoftver bezárása és a folyamat újrakezdése nélkül. Az összes beolvasott kép egyszerre kerül elküldésre a végleges célhelyre.

Automatikus fotóadagolóról történő beolvasáskor a képek elforgatása 90 fokkal

Jelölje be ezt a jelölőnégyzetet, ha azt szeretné, hogy az automatikus fotóadagolóba helyezett fekvő tájolású beolvasott képek a megfelelő tájolással jelenjenek meg.

TMA lap

A TMA lap segítségével megadhat alapértelmezett beállításokat az összes filmbeolvasásra. Az ezen a lapon található beállítások az összes olyan beolvasási parancsikonra érvényesek, amelyek beolvasási típusa Negatívok, Diák vagy pozitívok vagy Film.

Automatikus beállítások

A megvilágítás automatikus beállítása

Jelölje be ezt a jelölőnégyzetet, ha a szoftverre bízza a beolvasott képek legmegfelelőbb megvilágításának (világosságának vagy sötétségének) meghatározását. Az eredeti képek megvilágításának megtartásához törölje a jelölést a jelölőnégyzetből. A megvilágítási beállítások mindkét esetben módosíthatók a HP Lapolvasás előnézeti ablakban.

Szín automatikus beállítása pozitívokhoz

Jelölje be ezt a jelölőnégyzetet, ha a szoftverre bízza a beolvasott fényképdiák egyes képei színének kiegyenlítésére szolgáló legmegfelelőbb színárnyalatot. Ez a beállítás akkor lehet hasznos, ha a beolvasott képen egy bizonyos színárnyalat, például a zöld, túlsúlyban van. A képek eredeti színárnyalatának megtartásához távolítsa el a jelölést a jelölőnégyzetből.

A beolvasott képek színét a HP Lapolvasás előnézeti ablakban lévő Szín beállítása eszköz segítségével is módosíthatja.

Szín automatikus beállítása negatívokhoz

Jelölje be ezt a jelölőnégyzetet, ha a szoftverre bízza a beolvasott negatív egyes képei színének kiegyenlítésére szolgáló legmegfelelőbb színárnyalatot. Ez a beállítás akkor lehet hasznos, ha a beolvasott képen egy bizonyos színárnyalat, például a zöld, túlsúlyban van. A képek eredeti színárnyalatának megtartásához távolítsa el a jelölést a jelölőnégyzetből.

A beolvasott képek színét a HP Lapolvasás előnézeti ablakban lévő Szín beállítása eszköz segítségével is módosíthatja.

Bővített szín használata

Ezt a jelölőnégyzetet jelölje be a kép színtelítettségének automatikus növeléséhez, ami a legtöbb képen a színek élénkülését eredményezi. Törölje ezt a jelölőnégyzetet, ha meg akarja tartani a kép eredeti színtelítettségét.

A beolvasott képek színét a HP Lapolvasás előnézeti ablakban lévő Szín beállítása eszköz segítségével is módosíthatja.

Fekete-fehér küszöb automatikus beállítása

Jelölje be ezt a jelölőnégyzetet, ha a szoftverre bízza a Fekete-fehér kimeneti típus beállítással beolvasott képek legmegfelelőbb küszöbértékének meghatározását.

További tudnivalókat lásd: Fekete-fehér beállítása.

Egyéb beállítások

Rákérdezés lapolvasás folytatására

A lapolvasás folytatására vonatkozó rákérdezés bekapcsolásához jelölje be ezt a jelölőnégyzetet. Ez a beállítás lehetővé teszi több kép beolvasását a lapolvasás szoftver bezárása és a folyamat újrakezdése nélkül. Az összes beolvasott kép egyszerre kerül elküldésre a végleges célhelyre.

Eszköz lap

Az Eszköz lap segítségével beállíthatja a lapolvasóeszköz tulajdonságait.

Lámpa azonnali bemelegítése vagy Hosszabb lámpakioltási idő

Készüléke rendelkezhet a következő beállítások egyikével:

• Jelölje be a Lámpa azonnali bemelegítése jelölőnégyzetet, ha azt szeretné, hogy a lámpa meleg maradjon az üvegről végzett beolvasásokhoz. Ez lecsökkenti azt az időt, amire a lámpának a bemelegedéshez szüksége van, ezáltal a beolvasás szinte azonnal elkezdődhet. A jelölőnégyzetben lévő jelölés törlésével energiát takaríthat meg, azonban lassúbb bemelegedési idővel kell számolnia.
• Jelölje be a Hosszabb lámpakioltási idő jelölőnégyzetet, hogy a lámpát hosszabb ideig tartsa bekapcsolva, és így ne kelljen azt újra bemelegíteni a rövid időn belül elvégzett, soron következő beolvasásokhoz. A jelölőnégyzetben lévő jelölés törlésével energiát takaríthat meg, azonban lassúbb bemelegedési idővel kell számolnia.

Feltöltéshez használjon JPEG-tömörítést

Ezt a jelölőnégyzetet bejelölve tömörítheti a képeket a hardverben, mielőtt azok áttöltésre kerülnének a számítógépre, így hálózaton keresztül, illetve régebbi USB-1 csatoló használata esetén gyorsabb lehet a beolvasás. A tömörítés okozhat némi romlást a minőségben.


TWAIN beolvasási beállítások párbeszédpanel

A TWAIN beolvasási beállítások párbeszédpanel segítségével megválaszthatja a TWAIN-kompatibilis programokból indított beolvasások beállításait. A TWAIN-kompatibilitás leírását lásd: Beolvasás indítása TWAIN-kompatibilis programból.

Ha ehhez a párbeszédpanelhez a HP Lapolvasás előnézeti ablakon keresztül szeretne hozzáférni, kattintson a Beolvasás menüben a TWAIN beolvasási beállítások elemre.

Megjegyzés | A TWAIN beolvasási beállítások parancs csak a TWAIN-beolvasások esetén elérhető.
 | Lehet, hogy a TWAIN beolvasási beállítások párbeszédpanel a programon belül vagy a Start menüből is elérhető.

TWAIN lap

A TWAIN lap segítségével kiválaszthatja a TWAIN-kompatibilis programokból indított beolvasások beállításait.

Automatikus beállítások

Beolvasott képek automatikus kiegyenesítése

Ez a beállítás helyesbíti a képek kismértékű ferdeségét. Ha ezt a beállítást kiválasztja, nem kell annyira pontosan egyenesen elhelyeznie az üvegen a beolvasandó anyagot. A legjobb eredmény elérése érdekében továbbra is igazítsa be az elemeket az eszközön lévő sarokjelre, a HP lapolvasóeszköz széle mentén.

Fekvő oldalak automatikus elforgatása

Ha a lapolvasó eszköz rendelkezik automatikus lapadagolóval (ADF), ennek a négyzetnek a bejelölésével a fekvő tájolású oldalakból álló tájolású oldalakat készíthet.

Megjegyzés Ez a beállítás csak korlátozott számú nyelven érhető el.

Beolvasott képek automatikus körülvágása

Ha ezt a lehetőséget választja, a beolvasást a beolvasott dokumentumon található szövegblokkokra és képekre korlátozhatja. Az oldalon lévő nagy üres helyek kimaradnak a beolvasásból.

A megvilágítás automatikus beállítása

Jelölje be ezt a jelölőnégyzetet, ha a szoftverre bízza a beolvasott képek legmegfelelőbb megvilágításának (világosságának vagy sötétségének) meghatározását. Az eredeti képek megvilágításának megtartásához törölje a jelölést a jelölőnégyzetből. A megvilágítási beállítások mindkét esetben módosíthatók a HP Lapolvasás előnézeti ablakban.

Szín automatikus beállítása

Jelölje be ezt a jelölőnégyzetet, ha a szoftverre bízza az egyes képek színének kiegyenlítésére szolgáló legmegfelelőbb színárnyalatot. Ez a beállítás akkor lehet hasznos, ha a beolvasott képen egy bizonyos színárnyalat, például a zöld, túlsúlyban van. A képek eredeti színárnyalatának megtartásához távolítsa el a jelölést a jelölőnégyzetből.

A beolvasott képek színét a HP Lapolvasás előnézeti ablakban lévő Szín beállítása eszköz segítségével is módosíthatja.

Bővített szín használata

Ezt a jelölőnégyzetet jelölje be a kép színtelítettségének automatikus növeléséhez, ami a legtöbb képen a színek élénkülését eredményezi. Törölje ezt a jelölőnégyzetet, ha meg akarja tartani a kép eredeti színtelítettségét.

A beolvasott képek színét a HP Lapolvasás előnézeti ablakban lévő Szín beállítása eszköz segítségével is módosíthatja.

Fekete-fehér küszöb automatikus beállítása

Jelölje be ezt a jelölőnégyzetet, ha a szoftverre bízza a Fekete-fehér kimeneti típus beállítással beolvasott képek legmegfelelőbb küszöbértékének meghatározását.

További tudnivalókat lásd: Fekete-fehér beállítása.

Üres oldalak automatikus eltávolítása

Ha a lapolvasó eszköz rendelkezik automatikus lapadagolóval (ADF), ennek a négyzetnek a bejelölésével eltávolíthatja az üres oldalakat a végleges beolvasásból.

Tipp Az üres oldalak eltávolítása akkor lehet hasznos, amikor kétoldalas beolvasási funkciót biztosító automatikus lapadagolóval kétoldalas és egyoldalas eredetikből álló vegyes dokumentumkészletet szeretne beolvasni.

Képjavítási beállítások

Halvány színek helyreállítása

A jelölőnégyzet bejelölésével helyreállíthatók a beolvasott halvány képek eredeti színei.

Adaptív megvilágítás alkalmazása

Az adaptív megvilágítás egyensúlyt teremt a kép világos és sötét részei között, megtartja a finom kontrasztokat, az éleseket pedig csökkenti.

Az adaptív megvilágítási technológia alkalmazásához az aktuális parancsikonnal beolvasott képekre jelölje be ezt a jelölőnégyzetet.

Élesítés

A kép élesítése hangsúlyossá teszi a képen belüli színváltásokat. Előfordulhat, hogy a kép élesítése kiemeli a hibákat és nemkívánatos mintázatokat eredményez a végleges beolvasásban.

Jelölje be ezt a jelölőnégyzetet, ha azt szeretné, hogy a HP Lapolvasás szoftver élesítse a beolvasott képeket.

Por és karcolások eltávolítása

Por és karcolások által hagyott nyomok eltávolításához jelölje be ezt a jelölőnégyzetet.

Beolvasás nagyobb bitmélységgel

Színes vagy szürkeárnyalatos képbeolvasások esetében nagyobb bitmélységgel történő beolvasáshoz jelölje be ezt a jelölőnégyzetet. A nagyobb bitmélység-értékekkel végzett beolvasás egyes lapolvasóeszközök esetében nagyobb fájlméretet és hosszabb beolvasási időt eredményezhet. Ha a normál mértékű színes vagy szürkeárnyalatos képvisszaadással kívánja végrehajtani a beolvasást, ami csökkentheti a beolvasási időt, távolítsa el a jelölést a jelölőnégyzetből.

A nagyobb bitmélység-értékek növelik a képek színes vagy szürkeárnyalatos színvisszaadását, ami fontos lehet kiváló minőségű utánnyomatokat előállításakor, kiváló minőségű fájlok archiválásakor vagy speciális képszerkesztési feladatok végrehajtásakor. A nagyobb bitmélység a leginkább olyan képek esetében hasznos, ahol a sötétebb területeken több részlet található.

Amikor eredetiket olvas be HP lapolvasóeszköz üvegéről vagy dokumentumadagolójából, lehetőség van az adatok gyűjtéséhez használt bitmélységek szabályozására. Amikor eredetiket olvas be a fólia- és filmadapter segítségével a nagyobb bitmélység-értékek mindig arra szolgálnak, hogy segítségükkel a lehető legtöbb színadatot lehessen összegyűjteni. Ennélfogva a jelölés eltávolítása a jelölőnégyzetből nem érinti a fólia- és filmadapterrel végzett beolvasások idejét.

Minden egyes képmódosítás okozhat egészen kis kerekítési hibát a képadatokban. Ha ugyanazt a képet többször is módosítja az enyhe torzítást okozhat. A nagyobb bitmélységgel beolvasott képek esetében több adat jut az egyes képpontokra, így a kerekítési hibákból származó torzítások jelentősen csökkennek, függetlenül a beolvasási célhelytől.

Megjegyzés A bitmélység-beállítás nem érinti a fekete-fehér beolvasásokat.

Beolvasás optimális színhűséggel

Egyes HP lapolvasó eszközök hatszínű beolvasási funkcióval rendelkeznek. Ez a technológia lehetővé teszi, hogy a lapolvasó szélesebb színtartományt érzékeljen. Az eredmény a valósághoz közelebb álló, nagyobb színhűségű fényképmásolat. A „hatszínű” kifejezés az egyes képelemekből a beolvasás során kigyűjtött információra vonatkozik, nem pedig a kimeneten jelentkező színekre. További tudnivalókat a színes kimeneti típusokról lásd: A kimeneti típusok ismertetése.

A hosszabb beolvasási időt eredményező hatszínű beolvasási funkció használatához jelölje be ezt a jelölőnégyzetet. A beolvasási időt csökkentő normál színhasználathoz távolítsa el a jelölést a jelölőnégyzetből.

Megjegyzés A csúcsminőségű színes (hatszínű/96 bites) beolvasáshoz válassza mind a Nagyobb bitmélységek, mind a Hatszínű beolvasás lehetőségét.

Hardveres por- és karcoláseltávolítás használata, ha lehetséges

Jelölje be ezt a jelölőnégyzetet a hardveralapú por- és karcoláseltávolítás használatához, ha az rendelkezésre áll és indokolt. A hardveralapú por- és karcoláseltávolítás általában jobb eredményt ad, mint a szoftveralapú por- és karcoláseltávolítás.

A hardveralapú por- és karcoláseltávolítás lassúbbá teszi a beolvasási folyamatot, mivel a készülék egy további menetet hajt végre. Ha a beolvasás lassúbb a kívánatosnál, távolítsa el a jelölést a jelölőnégyzetből, majd próbálja újra a beolvasást.

Van két eset, amikor a hardveralapú por- és karcoláseltávolítás gyengébb képminőséget eredményezhet. Fekete-fehér diák vagy Kodachrome-diák beolvasása esetén a HP Lapolvasás szoftver szoftveralapú por- és karcoláseltávolítási műveletet alkalmaz.

További információért lásd: Por és karcolások eltávolítása.

Egyéb beállítások

Optimalizálás Kodachrome diákra pozitívok TMA-ról való beolvasásakor

Ezt a jelölőnégyzetet akkor jelölje be, ha a TMA beolvasást Kodachrome diákhoz szeretné optimalizálni. A Kodachrome diák színfeldolgozása különbözik a többi diafajtáétól. Törölje ezt a jelölőnégyzetet, ha más, például Ektachrome diatípust olvas be.

A párbeszédpanel ezen beállítása a fólia- és filmadapterről végzett összes diabeolvasásra vonatkozik. Ha az egyes diáknál módosítani szeretné a színfeldolgozást, használja a HP Lapolvasás előnézeti ablak Szín beállítása eszközét. További tudnivalók: Diák színeinek optimalizálása.

Automatikus adagoló használata esetén az eredeti mindkét oldalának beolvasása (duplex)

Ez a jelölőnégyzet akkor jelenik meg, ha a HP lapolvasóeszköz kétoldalas beolvasásra alkalmas. Jelölje be ezt a jelölőnégyzetet, ha az eredeti mindkét oldalát be kívánja olvasni.

Automatikus fotóadagolóról történő beolvasáskor a képek elforgatása 90 fokkal

Jelölje be ezt a jelölőnégyzetet, ha azt szeretné, hogy az automatikus fotóadagolóba helyezett fekvő tájolású beolvasott képek a megfelelő tájolással jelenjenek meg.

Eszköz lap

Az Eszköz lap segítségével beállíthatja a lapolvasóeszköz tulajdonságait.

Lámpa azonnali bemelegítése vagy Hosszabb lámpakioltási idő

Készüléke rendelkezhet a következő beállítások egyikével:

• Jelölje be a Lámpa azonnali bemelegítése jelölőnégyzetet, ha azt szeretné, hogy a lámpa meleg maradjon az üvegről végzett beolvasásokhoz, ami csökkenti a lámpa bemelegítéséhez szükséges időt, így a beolvasások szinte azonnal elkezdődhetnek. A jelölőnégyzetben lévő jelölés törlésével energiát takaríthat meg, azonban lassúbb bemelegedési idővel kell számolnia.
• Jelölje be a Hosszabb lámpakioltási idő jelölőnégyzetet, hogy a lámpát hosszabb ideig tartsa bekapcsolva, és így ne kelljen azt újra bemelegíteni a rövid időn belül elvégzett, soron következő beolvasásokhoz. A jelölőnégyzetben lévő jelölés törlésével energiát takaríthat meg, azonban lassúbb bemelegedési idővel kell számolnia.

Feltöltéshez használjon JPEG-tömörítést

Ezt a jelölőnégyzetet bejelölve tömörítheti a képeket a hardverben, mielőtt azok áttöltésre kerülnének a számítógépre, így hálózaton keresztül, illetve régebbi USB-1 csatoló használata esetén gyorsabb lehet a beolvasás. A tömörítés okozhat némi romlást a minőségben.


Beolvasás gomb beállításai párbeszédpanel

A Beolvasás gomb beállításai párbeszédpanel segítségével beolvasási parancsikonokat rendelhet hozzá a beolvasás gombokhoz. A HP lapolvasóeszköz egyaránt rendelkezhet előlapi beolvasás gombokkal és HP Szolgáltatóközpont beolvasás gombokkal is.

A párbeszédpanel megnyitásához használja a következő módszerek egyikét:

• Kattintson duplán a HP Szolgáltatóközpont ikonra a számítógép asztalán, válassza ki a HP lapolvasóeszközt, kattintson a Beállítások lehetőségre, jelölje ki a Beolvasási beállítások opciót, majd kattintson az Egyéni beolvasási beállítások elemre.
• Kattintson duplán a HP Lapolvasás ikonra a számítógép asztalán. Amikor megjelenik a HP Lapolvasás parancsikonokat tartalmazó párbeszédpanel, kattintson az Opciók menüre, majd kattintson a Gombok beállításai lehetőségre.
Megjegyzés A Beolvasás gomb beállításai párbeszédpanel elérhető lehet a HP lapolvasóeszköz előlapján található gombbal vagy a Start menüből is.
Lapolvasási parancsikon hozzárendelése beolvasás gombhoz
1 Kattintson az Előlapi Beolvasás gomb beállításai fülre vagy a Szolgáltatóközpont Beolvasás gomb beállításai fülre.

A lap megjeleníti a beolvasás gombokat egy függőleges listában.

2 Keresse meg a módosítani kívánt beolvasás gombot, majd hajtsa végre az alábbiakat:
a Válasszon ki a listáról egy beolvasási parancsikont.
b Válassza ki a beolvasási folyam beállításait:

Beállítások kérése beolvasáskor

Ha azt szeretné, hogy a program a gomb használatakor mindig rákérdezzen a beolvasási beállításokra, jelölje be ezt a jelölőnégyzetet. (Ha az eredeti oldalakat mindig az aktuális beolvasási parancsikon használatával szeretné beolvasni, figyelmeztető üzenet nélkül, akkor törölje a jelet ebből a jelölőnégyzetből).

Beolvasás előnézetének megjelenítése

Jelölje be ezt a jelölőnégyzetet, ha ennek a gombnak a használatakor mindig meg kívánja nyitni a HP Lapolvasás előnézeti ablakot.

Beolvasási parancsikonok listájának szűrése

A lapolvasó eszköz néhány gombja csak az adott gombnak megfelelő beolvasási típusokat és kimeneti típusokat jeleníti meg. Törölje ennek a jelölőnégyzetnek a kijelölését, ha az összes beolvasási típust és kimeneti típust meg szeretné jeleníteni a Beolvasási parancsikon listában.

3 Kattintson az OK gombra.
Megjegyzés | A HP lapolvasóeszköz előlapjáról elérhető beolvasási parancsikonok listájának módosításához kattintson a Beolvasás helye beállítás (Előlaplista) elemre az Előlapi Beolvasás gombok lap Beolvasás helye gombja megjelenítéséhez.
 | További tudnivalókat lásd: Beolvasás helye...beállítás (Előlaplista) párbeszédpanel.


Beolvasás helye...beállítás (Előlaplista) párbeszédpanel

A Beolvasás helye...beállítás (Előlaplista) párbeszédpanel segítségével kiválaszthatja a HP lapolvasóeszköz előlapján található Beolvasás helye gombról elérhető beolvasási parancsikonokat. További tudnivalókat az adott HP eszköz dokumentációjában olvashat.

A párbeszédpanel megnyitásához használja a következő módszerek egyikét:

• Kattintson duplán a HP Szolgáltatóközpont ikonra a számítógép asztalán, válassza ki a HP lapolvasóeszközt, kattintson a Beállítások lehetőségre, jelölje ki a Beolvasási beállítások opciót, majd kattintson a Beolvasás helye... beállítás elemre.
• Kattintson duplán a HP Lapolvasás ikonra a számítógép asztalán. Amikor megjelenik a HP Lapolvasás parancsikonokat tartalmazó párbeszédpanel, kattintson az Opciók menüre, majd kattintson a Beolvasás helye... beállítás gombra.
Beolvasási parancsikon hozzáadása az előlaplistához
1 A Rendelkezésre álló beolvasási parancsikonok listáról válasszon ki egy parancsikont, majd kattintson a Hozzáadás gombra.
2 A Felfelé és Lefelé nyilak segítségével rendezheti a parancsikonok sorrendjét az Előlaplista alatt.

A parancsikonok ebben a sorrendben fognak megjelenni, amikor végiggörgeti a HP lapolvasóeszköz előlapján elérhető listát.

3 Amikor végzett a lista módosításával, kattintson az Eszköz frissítése lehetőségre.
Megjegyzés A beolvasási parancsikon megjelenítési neve a Beolvasási parancsikon mentése másként párbeszédpanelen módosítható.
Beolvasási parancsikon eltávolítása az előlaplistáról
1 Az Előlaplista alatt jelölje ki a parancsikont, majd kattintson a Törlés gombra.

A parancsikon átkerül a Rendelkezésre álló parancsikonok listára.

2 Amikor végzett a lista módosításával, kattintson az Eszköz frissítése lehetőségre.
Beolvasási parancsikonok megtekintése vagy módosítása
Kattintson a Beolvasási parancsikonok kezelése gombra.

Kapcsolódó témák:


HP Lapolvasás szoftverrel kapcsolatos gyakori kérdések

Ez a szakasz a HP lapolvasóval kapcsolatban gyakran feltett kérdésekre ad választ. Válassza a következő lehetőségek valamelyikét:

• Hogyan olvashatok be egyszerre több képet?
• Melyik beolvasási célhelyet használjam?
• Hogyan válasszam meg a beolvasáshoz a megfelelő fájltípust?
• Hogyan válasszam meg a beolvasáshoz a megfelelő kimeneti típust?
• Hogyan javítsam a képminőséget vagy a beolvasási sebességet?
• Hogyan olvassak be további elemeket?
• Hogyan válasszam meg a beolvasáshoz a megfelelő kimeneti felbontást?
• Mi az a Segítőtárs?


Egyidejűleg több képfájl beolvasása

A HP Lapolvasás szoftver képes elkülöníteni egymástól az egyszerre beolvasott több képet. A beolvasási parancsikon beállításaitól függően minden egyes kép miniatűrként jelenik meg a HP Lapolvasás előnézeti ablak Végleges képek területén.

A legjobb eredmény érdekében hagyjon legalább 6 mm-es távolságot a képek szélei között.

A képek helyes elrendezése a lapolvasóüvegen


A beolvasási célhelyek ismertetése

A beolvasási célhelyek meghatározzák, hogy mi történjen a beolvasott adatokkal a beolvasás befejezését követően. Képek, dokumentumoldalak és filmek beolvasásával létrehozhat képeket. Ezeket a képeket elmentheti fájlokba vagy elküldheti őket egy másik szoftveralkalmazásba megosztás vagy szerkesztés céljából. Dokumentumoldalak beolvasásával kereshető PDF-fájlokat vagy szerkeszthető szövegfájlokat is létrehozhat.

Megjegyzés Az Ön HP lapolvasóeszközéről elérhető összes beolvasási célhelyet tartalmazó listát a Beolvasás helye legördülő lista tartalmazza az alábbi helyen: Beolvasási parancsikon beállítások.

Kép beolvasása fájlba

Képek, dokumentumoldalak és filmek beolvasásával létrehozhat képeket.

Bármely típusú beolvasott kép fájlba történő mentéséhez válassza a Mentés fájlba beolvasási célt, majd adja meg a kép fájlformátumát. További tudnivalókat lásd: A fájltípusok ismertetése.

Kép beolvasása egy másik programba

Bármely típusú beolvasott kép valamely szoftveralkalmazásba történő küldéséhez válassza ki az adott szoftveralkalmazást a beolvasási célhelyként.

Képek beolvasása és megosztása e-mail segítségével

E-mail segítségével bármilyen típusú beolvasott kép megosztható.

Ha a beolvasandó elemeket e-mail segítségével szeretné beolvasni és megosztani, válassza ki az e-mail beolvasási célhelyet, majd adja meg az e-mailhez kapcsolódó adatokat. További tudnivalók: Beolvasás e-mailbe beállításai párbeszédpanel.

Dokumentum beolvasása kereshető szöveggé

A HP Lapolvasás szoftver képes kereshető PDF-fájlt létrehozni szöveges oldalakból. Az Adobe Acrobat Reader vagy egyéb PDF-olvasó alkalmazás keresés funkciója segítségével rákereshet egy adott szövegre a fájlon belül, a szöveg azonban nem szerkeszthető.

Beolvasott dokumentum kereshető PDF-fájlkén való mentéséhez válassza a Mentés fájlba lehetőséget, majd válassza a PDF (kereshető) (*.pdf) fájltípust.

Dokumentum beolvasása szerkeszthető szöveggé

A HP Lapolvasás szoftver optikai karakterfelismerést (OCR) használ a lapon lévő szöveg szövegszerkesztővel szerkeszthető szöveggé való átalakítására. A legtöbb HP lapolvasóeszköz esetében az OCR -szoftver automatikusan telepítésre kerül a HP-szoftver telepítésekor.

Beolvasott dokumentum szerkeszthető szövegfájlként való mentéséhez válassza a Mentés fájlba lehetőséget, majd válassza az alábbi fájltípusok valamelyikét:

• Rich Text formátum (.rtf)
• Szövegfájl (*.txt)
• HTML (*.htm)
Tipp Ha a lapolvasás során a számítógép operációs rendszerének nyelvétől eltérő nyelven hoz létre HTML fájlokat, a fájl nevében kerülje a bővített ASCII karakterek használatát.


A fájltípusok ismertetése

HP Lapolvasási szoftver a beolvasott képek többféle fájlformátumát támogatja. A következő táblázat a fájltípusok felsorolását és az egyes fájltípusokhoz tartozó, általánosan előforduló beolvasási célhelyek leírását tartalmazza.

A HP Lapolvasás szoftver a beolvasási célhelyek szerint szűri a fájltípuslistát. Például, ha egy képet Mentés fájlba célhelyre olvas be, akkor csak a képek fájlba történő mentéséhez elérhető fájltípusok jelennek meg a fájltípuslistában. További tudnivalókat a Beolvasás helye mezőben olvashat az alábbi helyen: Beolvasási parancsikon beállítások.

Fájltípusok ismertetése
Fájltípus | Leírás
Bitkép (.bmp) | A bitkép egy olyan képfájl-formátum, amelyet a legtöbb Windows-alapú program elfogad. A BMP-fájlok általában nagy méretűek.
FlashPix (.fpx) | A FlashPix fájl tartalmazza mind a teljes képet, mind a kép néhány kisebb felbontású példányát. A FlashPix fájlformátum előnye a többi fájlformátummal szemben, hogy a programok automatikusan ki tudják választani egy adott munkához a legjobb felbontást, így a szerkesztés és a képfelhasználás gyorsabb és egyszerűbb. A 256 szín kimeneti típusok nem használhatók FlashPix fájlokkal.
GIF (.gif) | A GIF egy tömörített fájlformátum, amely a weben vagy a több operációs rendszeren is használni kívánt képhez használható. A Több millió szín kimeneti típus nem használható GIF-fájlokkal.
HTML (.htm) | A HTML a HyperText Markup Language (hiperszöveg jelölő nyelv) rövidítése, amely a weboldalak létrehozásához használt kódoló vagy jelölő nyelv. A beolvasott dokumentumban található szöveg elmenthető webböngészőben megtekinthető HTML-fájlként.
JPEG (.jpg) | A JPEG egy képekhez használt tömörített fájlformátum. A JPEG-fájlformátum előnye a kis méret és a gyors kezelhetőség. A böngészőprogramok alapértelmezett képformátuma is a JPEG. Hátránya azonban, hogy gyengébb a képminőség. Mivel a képből minden JPEG-formátumú tömörítés alkalmával információk vesznek el, a fájlokat csak egyszer tömörítse JPEG-formátumban. A JPEG megfelelő választás a weben vagy a több operációs rendszeren megjeleníteni kívánt fájlokhoz. JPEG-fájlok esetében csak a Több millió szín és a Szürkeárnyalatos kimeneti típusok választhatók. A Fekete-fehér vagy 256 szín kimeneti típusokhoz TIFF vagy BMP formátumot használjon.
PCX kép (.pcx) | A PCX fájlformátum Windows-alapú programok (PC Paintbrush és Paint) által használt formátum.
PDF (.pdf) | A PDF formátum szövegekhez, képekhez és rajzokhoz használható. PDF-fájlok megtekintéséhez használja az Adobe Acrobat Reader programot vagy egyéb PDF-olvasó programot. Ez a fájltípus leginkább kis mérete miatt alkalmas a másokkal történő megosztásra (például e-mail mellékletben) és az archiválásra, feltéve, hogy a fájlt a későbbiekben nem kell módosítani.
PDF-kereshető (.pdf) | A kereshető PDF olyan, mint a beolvasáskor készített normál PDF fájl, kivéve, hogy ebben kereshet szöveget. A kereshető PDF létrehozásáról lásd: Dokumentum beolvasása kereshető szöveggé.
PNG (.png) | A PNG egy tömörített képfájlformátum. A GIF formátumhoz hasonlóan a PNG is veszteségmentes tömörítést használ, azaz a rendszer a kép összes adatát menti, és kicsomagoláskor vissza is állítja. A GIF-fájloktól eltérően a PNG-fájlokhoz a Több millió szín és a Szürkeárnyalatos kimeneti típusok is használhatók.
Rich Text formátum (.rtf) | Az RTF csak szöveget, illetve szöveget és képet egyaránt tartalmazó oldalakhoz használható. Az RTF fájlban található szövegformázás általában megőrizhető, és azt azután más programok, például a szövegszerkesztők értelmezni tudják.
TIFF (.tif) | Az általában lapolvasók által létrehozott normál TIFF-fájlok nem tömörítettek, mi gyakran nagy méretű fájlokat eredményez. A TIFF-fájlok számos felületen használhatók, és a fényképekkel és egyéb képekkel dolgozó programok körében széles körben elfogadottak. A normál TIFF a legmegfelelőbb formátum képarchiválás céljára, mivel veszteség nélkül megőrzi az adatokat.
Tömörített TIFF (.tif) | A tömörített TIFF formátumú képfájlok mérete kisebb a normál TIFF formátumúakénál.
Szöveg (.txt) | TXT fájlformátumban mentheti a beolvasott elem csak szöveges részeit. A mentett szöveg szerkeszthető, ám formázás nélküli ASCII-szöveg.
Tipp Többoldalas TIFF-dokumentumfájl létrehozásához válassza ki a TIFF vagy tömörített TIFF fájltípust, majd a beolvasás véglegesítése előtt olvassa be az összes dokumentumoldalt.


A kimeneti típusok ismertetése

Az alábbi táblázatok segítségével kiválaszthatja a kimeneti típust (és adott esetben a színtípust) a végleges kép felhasználási célja és a beolvasott eredeti típusa alapján. (A fájlformátumok leírását lásd: A fájltípusok ismertetése.)

Kimeneti típus

Javasolt felhasználás

Színes

Ezt a kimeneti típust használja bármely képhez, amelyet színesben kíván kinyomtatni vagy elmenteni. Kép- és filmbeolvasások esetében a következő táblázatból választhatja ki a színtípust. A színes dokumentumok beolvasásakor mindig a Több millió szín típus használatos.

Szürkeárnyalatos

Ezt a kimeneti típust a következőkre használja:

• Árnyalatokat tartalmazó színes képekhez és rajzokhoz, amelyeket fekete-fehér nyomtatón szeretne kinyomtatni, vagy fekete-fehér képként szeretne menteni
• Árnyalatokat tartalmazó fekete-fehér képekhez és rajzokhoz, amelyeket olyan dokumentumokban szeretne használni, amelyeket szerkeszthető szövegként ment

Fekete-fehér

Ezt a kimeneti típust válassza árnyalatokat nem tartalmazó fekete-fehér rajzok vagy képként mentett szövegek esetén.

Színtípus

Leírás

Több millió szín

Ezt a színtípust sok árnyalatot tartalmazó színes képekhez és rajzokhoz válassza, ha a beolvasott képet a következőkre akarja használni:

• Nyomtatás színes nyomtatón
• Több millió színt megjeleníteni képes színes monitoron kívánja megjeleníteni,
• Webes megjelenítésre szánja és .jpg vagy .png fájlformátumban kívánja menteni.
Megjegyzés Ennél a színtípusnál a beolvasott kép nem menthető .gif fájlként.

256 szín (adaptív paletta)

Ezt a színtípust olyan színes képhez vagy rajzhoz használja, amely esetében követelmény a kis fájlméret a felhasználási céltól függetlenül. A 256 szín színtípusok közül ez a típus biztosítja a legjobb minőséget egyetlen kép esetében. A színpaletta az adott képre specifikus. A színpaletta 16 alapszínből és a képeken leggyakrabban előforduló 240 színből áll.

256 szín (rendszerpaletta)

Ez a színtípus használatos olyan képekhez, amelyek felhasználási módja kis fájlméretet kíván. A 256 szín színtípusok közül a rendszerpaletta a legjobb választás több kép egyidejű megtekintéséhez a számítógép monitorján. A rendszerpaletta 256 színből áll, és specifikus az adott operációs rendszerre.

256 szín (webpaletta)

Ez a színtípus használatos a .gif fájlformátumban menteni és a weben megjeleníteni kívánt képekhez. A webpaletta 216 színből áll, ami lehetővé teszi a kép gyorsabb megjelenítését.


A képminőség vagy a beolvasási sebesség javítása

A beolvasás minőségének és sebességének optimalizálása során vegye figyelembe az alábbi ajánlásokat. A képminőség javítása általában hosszabb beolvasási időt okoz.

• Használja a Minőség/sebesség beállításokat a képminőség vagy a beolvasási sebesség optimalizálására. Ezek a beállítások meghatározzák a színes és szürkeárnyalatos beolvasások esetében alkalmazandó színvisszaadás mértékét. A kimeneti felbontást nem határozzák meg.
• Olyan kimeneti felbontási beállítást használjon, amely megfelel a beolvasott kép tervezett használatának. Minél nagyobb a felbontás, annál tovább tart a beolvasás.
• Ha nagyítani vagy kicsinyíteni kíván képről vagy a fólia- és filmadapterrel készült képbeolvasást, használja a HP Lapolvasást szoftvert a képméret módosításához. Ez a módszer általában jobb képminőséget eredményez annál, mintha a beolvasás véglegesítése után módosítaná a képméretet. A kép nagyítása megnövelheti, a kép kicsinyítése pedig csökkentheti a beolvasási időt.

A fólia- és filmadapter segítségével beolvasott kép úgyis nagyítható, hogy a beolvasás indítása előtt a Speciális TMA-beállítások párbeszédpanelen kiválasztja a megfelelő átméretezési százalékot a beolvasási parancsikon meghatározásához.

Megjegyzés A HP Lapolvasás szoftverben nem lehetséges a beolvasott dokumentum méretének módosítása.
• A rossz minőségű eredeti példányok esetében a képminőség javítása érdekében fontolja meg az olyan beállítások használatát, mint például Por és karcolások eltávolítása, Halvány színek helyreállítása vagy Moaréeltávolítás.
A Képminőség a sebesség függvényében beállításainak megváltoztatásához
1 A Beolvasási parancsikonok kezelése párbeszédpanelen válasszon ki egy kép- vagy TMA-parancsikont, majd kattintson a Speciális beállítások gombra. További tudnivalók a Beolvasási parancsikonok kezelése párbeszédpanel megnyitásáról: Beolvasási parancsikonok kezelése párbeszédpanel.
2 A Minőség/sebesség területen jelölje be a megfelelő jelölőnégyzeteket a képminőség javításához. A beolvasási sebesség növeléséhez törölje a jelöléseket a jelölőnégyzetekből.
Megjegyzés Ha TWAIN-kompatibilis programból végzi a beolvasást, akkor a Minőség/Sebesség beállítások a TWAIN beolvasási beállítások párbeszédpanelen érhetők el. További tudnivalókat lásd: TWAIN beolvasási beállítások párbeszédpanel.

Kapcsolódó témák:

• A felbontás ismertetése
• Kimenet átméretezése
• Beolvasási parancsikon létrehozása és módosítása
• Por és karcolások eltávolítása
• Halvány színek helyreállítása
• Képek moaréeltávolítása


További elemek beolvasása

Amikor a HP Lapolvasás szoftver rákérdez a további elemek beolvasására, választhatja azt, hogy a képek végleges célhelyre küldése előtt további elemeket olvas be és állít be. A HP Lapolvasás előnézeti ablakból is lehetőség van további képek beolvasására.

A további elemekre rákérdező figyelmeztetés be- és kikapcsolható.

A további beolvasások beállításainak módosítása
1 Az Egyéni beolvasási beállítások párbeszédpanelen kattintson a beolvasott eredeti típusának megfelelő fülre. További tudnivalók a párbeszédpanel megnyitásáról: Beolvasási beállítások párbeszédpanel.
2 Jelölje be a Rákérdezés lapolvasás folytatására jelölőnégyzetet vagy távolítsa el belőle a kijelölést.


A felbontás ismertetése

A felbontás a képek részletességének mértéke. Mérése a képet alkotó képpont/hüvelyk (ppi) számmal történik. A beolvasási folyamatban a következő kétféle felbontással találkozhatunk:

• Kimeneti felbontás - a végleges kép felbontása a beolvasási célhelyen. A nagyobb kimeneti felbontás nagyobb fájlméretet eredményez. A kimeneti felbontás beállítható.
• Tényleges felbontás - a kimeneti felbontás és a méretarány szorzata. Amikor úgy olvas be egy képet, hogy közben felnagyítja azt, a tényleges felbontás növekedni fog, annak biztosítására, hogy legyen elegendő adat kiváló minőségű kép létrehozásához a kiválasztott kimeneti felbontás mellett. A tényleges felbontást a HP Lapolvasás szoftver határozza meg.

Vegyünk például egy 200 ppi kimeneti felbontású diaképet, 400%-os nagyítással. Ebben az esetben a végleges képhez elegendő mennyiségű adat gyűjtéséhez szükséges tényleges felbontás 800 ppi.

Megjegyzés A HP azt javasolja, hogy diák, negatívok és minden kis méretű kép átméretezéséhez a HP Lapolvasás szoftvert használja ahelyett, hogy magas kimeneti felbontást ad meg a beolvasáshoz, majd egy másik programban méretezi át a képet.

Ez a rész a következő témaköröket tartalmazza:

• Módosítsam a kimeneti felbontást?
• Általánosan használt felbontási értékek
• A különböző kimeneti felbontások kipróbálása

Kapcsolódó témák:


Módosítsam a kimeneti felbontást?

A legtöbb beolvasási célhoz megfelelő az alapértelmezett kimeneti felbontás. A kimeneti felbontás növelése nem feltétlenül javítja a képminőséget, ezen kívül olyan túl nagy fájlt eredményezhet, amelyet nem lehet kinyomtatni vagy más programban megnyitni. A nagyon magas kimeneti felbontás olyan feladatok esetében a legcélszerűbb, mint például szépművészeti alkotások kereskedelmi reprodukciója.

Képek nagyításához használja a HP Lapolvasás előnézeti ablakban lévő Kimenet átméretezése eszközt. A HP Lapolvasás szoftver kiszámítja a tényleges felbontást, amelyet a lapolvasóeszköz a nagyobb kép kiválasztott kimeneti felbontással történő előállításához használ.

Megjegyzés 1 A szükségesnél nagyobb felbontással végzett beolvasás növeli a fájlméretet és lelassítja a képpel később végzett egyéb műveleteket is (például a nyomtatást vagy küldést e-mailben).
Megjegyzés 2 Ha a beolvasott képeket kereskedelemben kapható nyomtatóval kívánja kinyomtatni, használja az adott kereskedelmi nyomtatóhoz ajánlott felbontást.

Kapcsolódó témák:


Általánosan használt felbontási értékek

Lásd a beolvasott eredeti típusának megfelelő szakaszt.

Leggyakrabban használt felbontások fényképek esetén (diákra és negatívokra is érvényes)
Felbontási beállítás | A kép későbbi felhasználási módja vagy kimenete
75 ppi | Monitor vagy web, 256 színű vagy szürkeárnyalatos
100 ppi | 300 dpi felbontású nyomtató, színes vagy szürkeárnyalatos
150 ppi | 600 dpi felbontású nyomtató, színes vagy szürkeárnyalatos
200 ppi | Fax, színes vagy szürkeárnyalatos
300 ppi | Legalább 1200 dpi felbontású nyomtató, színes, szürkeárnyalatos, illetve fekete-fehér bitkép

A leggyakrabban használt felbontások rajzok esetén
Felbontási beállítás | A kép későbbi felhasználási módja vagy kimenete
75 ppi | Monitor vagy web, 256 színű, szürkeárnyalatos vagy fekete-fehér bitkép
200 ppi | Fax, színes, szürkeárnyalatos vagy fekete-fehér bitkép
300 ppi | 300 dpi felbontású nyomtató, színes, szürkeárnyalatos vagy fekete-fehér bitkép
600 ppi | 600 dpi felbontású nyomtató, színes, szürkeárnyalatos vagy fekete-fehér bitkép
1200 ppi | Legalább 1200 dpi felbontású nyomtató, színes, szürkeárnyalatos, illetve fekete-fehér bitkép

Leggyakrabban használt felbontások dokumentumok esetén
Felbontási beállítás | A kép későbbi felhasználási módja vagy kimenete
200 ppi | PDF vagy kereshető PDF-fájl
300 ppi | Szerkeszthető szövegfájl nem ázsiai nyelven
400 ppi | Szerkeszthető szövegfájl ázsiai nyelven


A különböző kimeneti felbontások kipróbálása

A folyamat végrehajtásával meghatározhatja, hogy a nyomtató hogyan kezeli a különböző kimeneti felbontásokat.

Kimeneti felbontás tesztelése
1 Olvasson be egy kis méretű képet (amely nem nagyobb 5 x 5 cm-nél) több alkalommal, mindig más és más kimeneti felbontást használva. A javasolt kimeneti felbontások: 200, 600 és 1200 ppi. A kimeneti felbontás beállítására vonatkozó tudnivalókat lásd: Kimeneti felbontás beállítása.
Tipp A legtöbb fájlformátum tömöríti a képadatokat, ami hatására csökken a képfelbontás. Az összes képadat megtartásához TIFF (.tif) fájlokként mentse el a képeket.
2 Képek használatát támogató programmal hozzon létre egy oldalt, amelyen megtalálható a kép egy-egy példánya a különböző felbontásokkal.
3 Nyomtassa ki az oldalt, majd vizsgálja meg a képeket nagyítóval. Lát különbséget a képek között?
4 Írja fel az egyes képek méretét. Ha látható különbség a képminőségben, az megéri az elfoglalt nagyobb lemezterületet és a hosszabb beolvasási időt?
5 A jövőbeni beolvasásokhoz válassza ki azt a kimeneti felbontást, amely leginkább megfelel a nyomtatója kapacitásának, valamint a merevlemezen rendelkezésre álló szabad tárterület nagyságának.


A bitmélység ismertetése

A nagyobb bitmélység-értékek növelik a képek színes vagy szürkeárnyalatos színvisszaadását, ami fontos lehet kiváló minőségű utánnyomatokat előállításakor, kiváló minőségű fájlok archiválásakor vagy speciális képszerkesztési feladatok végrehajtásakor. A nagyobb bitmélység a leginkább olyan képek esetében hasznos, ahol a sötétebb területeken több részlet található.

A bitmélység-beállítás hatással van a beolvasás során végrehajtott adatgyűjtésre, a képbeállításokra és a beolvasási kimenetre.

• Amikor eredetiket olvas be HP lapolvasóeszköz üvegéről vagy dokumentumadagolójából, lehetőség van az adatok gyűjtéséhez használt bitmélységek szabályozására. Amikor eredetiket olvas be a fólia- és filmadapter segítségével a nagyobb bitmélység-értékek mindig arra szolgálnak, hogy segítségükkel a lehető legtöbb színadatot lehessen összegyűjteni. Ennélfogva a jelölés eltávolítása a jelölőnégyzetből nem érinti a fólia- és filmadapterrel végzett beolvasások idejét.
• Minden egyes képmódosítás okozhat egészen kis kerekítési hibát a képadatokban. Ha ugyanazt a képet többször is módosítja az enyhe torzítást okozhat. A nagyobb bitmélységgel beolvasott képek esetében több adat jut az egyes képpontokra, így a kerekítési hibákból származó torzítások jelentősen csökkennek, függetlenül a beolvasási célhelytől.
• Ha a beolvasási célhely normál (nem tömörített) TIFF-fájl, a kimeneti fájl tartalmazhatja a legnagyobb bitmélységű adatokat. Az összes többi beolvasási célhely esetében a kimenet normál bitmélységű adatokat tartalmaz.
Megjegyzés A bitmélység-beállítás nem érinti a fekete-fehér beolvasásokat.

Az alábbi táblázat bemutatja, milyen hatással van a nagyobb bitmélység a beolvasásra, valamint a kimenetre.

Beolvasás forrása

Nagyobb bitmélység engedélyezve, TIFF-kimenet

Nagyobb bitmélység engedélyezve, nem TIFF (vagy tömörített TIFF) kimenet

Nagyobb bitmélység tiltva

Üveg vagy lapadagoló

Bemenet:

• Szürkeárnyalatos beolvasások: 16 bites
• Színes beolvasások: 16 bites minden egyes színcsatornára
• Hatszínű beolvasások: 6 x 16 bites = 96 bites (csak egyes eszközök esetében)

Kimenet:

• Szürkeárnyalatos: 16 bites
• Több millió szín: 48 bites
• 256 szín: 8 bites

Bemenet:

• Szürkeárnyalatos beolvasások: 16 bites
• Színes beolvasások: 16 bites minden egyes színcsatornára
• Hatszínű beolvasások: 6 x 16 bites = 96 bites (csak egyes eszközök esetében)

Kimenet:

• Szürkeárnyalatos: 8 bites
• Több millió szín: 24 bites
• 256 szín: 8 bites

Bemenet:

• Szürkeárnyalatos beolvasások: 8 bites
• Színes beolvasások: 8 bites minden egyes színcsatornára
• Hatszínű beolvasások: 6 x 8 bites = 48 bites (csak egyes eszközök esetében)

Kimenet:

• Szürkeárnyalatos: 8 bites
• Több millió szín: 24 bites
• 256 szín: 8 bites

Fólia- és filmadapter

Bemenet:

• Szürkeárnyalatos beolvasások: 16 bites
• Színes beolvasások: 16 bites minden egyes színcsatornára
• Hatszínű beolvasások: 6 x 16 bites = 96 bites (csak egyes eszközök esetében)

Kimenet:

• Szürkeárnyalatos: 16 bites
• Több millió szín: 48 bites
• 256 szín: 8 bites

Bemenet:

• Szürkeárnyalatos beolvasások: 16 bites
• Színes beolvasások: 16 bites minden egyes színcsatornára
• Hatszínű beolvasások: 6 x 16 bites = 96 bites (csak egyes eszközök esetében)

Kimenet:

• Szürkeárnyalatos: 8 bites
• Több millió szín: 24 bites
• 256 szín: 8 bites

Bemenet:

• Szürkeárnyalatos beolvasások: 16 bites
• Színes beolvasások: 16 bites minden egyes színcsatornára
• Hatszínű beolvasások: 6 x 16 bites = 96 bites (csak egyes eszközök esetében)

Kimenet:

• Szürkeárnyalatos: 8 bites
• Több millió szín: 24 bites
• 256 szín: 8 bites


A Segítőtárs bemutatása

A Segítőtárs azon automatikus üzenetek elnevezése, amelyek a potenciális problémákra figyelmeztetnek. Például, ha egy nagy méretű beolvasott képhez nagy kimeneti felbontást választ, a Segítőtárs figyelmeztetheti, hogy a fájlméret valószínűleg túl nagy lesz más programokban való használathoz.

Az egyes Segítőtárs-üzenetek kikapcsolása
A párbeszédpanelen jelölje be a Ne figyelmeztessen újra jelölőnégyzetet.
Az összes Segítőtárs beállításainak módosítása
1 A HP Lapolvasás előnézeti ablakban kattintson a Súgó gombra.
2 Az összes üzenet kikapcsolásához kattintson az Összes Segítőtárs-üzenet letiltása lehetőségre. Az összes üzenet bekapcsolásához kattintson az Összes Segítőtárs-üzenet engedélyezése lehetőségre.