HP LaserJet Professional M1130/M1210 MFP sorozat

Kiegészítés a felhasználói kézikönyvhöz (csak vezeték nélküli típusok esetében)
A kiegészítést használja együtt a készülék felhasználói kézikönyvének teljes verziójával.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP sorozat

 Magyar

Védjegy- és szerzői jogi információ

    Copyright és licenc

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

    A jelen kézikönyvben megadott információk előzetes bejelentés nélkül megváltozhatnak.

    A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciák az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban találhatók. Az ebben az útmutatóban foglaltak nem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen útmutatóban előforduló műszaki vagy szerkesztési hibákért, illetve kihagyásokért.

    Cikkszám: CE844-90958

    Edition 1, 3/2011

    Védjegyek

    A Microsoft®, a Windows®, a Windows® XP és a Windows Vista® a Microsoft Corporation Egyesült Államokban bejegyzett védjegye.


HP LaserJet Professional M1130/M1210 MFP sorozat

Az útmutatóban alkalmazott jelölések

    TIPP:

    A tippek hasznos ötleteket vagy hivatkozásokat adnak.
    MEGJEGYZÉS:

    A megjegyzések fontos információkat tartalmaznak egy adott fogalom magyarázása vagy egy feladat végrehajtása kapcsán.
    VIGYÁZAT!

    A figyelmeztetések olyan eljárásokat tartalmaznak, amelyeket követnie kell, hogy elkerülje az adatvesztést vagy a készülék károsodását.

    FIGYELEM!

    A fontos figyelmeztetések olyan specifikus eljárásokra hívják fel a figyelmet, amelyeket követnie kell a személyes sérülések, a katasztrofális léptékű adatvesztés, illetve a készülék komoly károsodása elkerülése érdekében.


A készülékkel kapcsolatos alapvető tudnivalók

A készülékkel kapcsolatos alapvető tudnivalók
  • A készülék kinézete


A készülékkel kapcsolatos alapvető tudnivalók

A készülék kinézete

Ez a rész a következő témakörökkel foglalkozik:

  • A kezelőpanel elrendezése


A készülékkel kapcsolatos alapvető tudnivalók

A kezelőpanel elrendezése

Ez a rész a következő témakörökkel foglalkozik:

  • HP LaserJet Professional M1210 MFP sorozat (csak vezeték nélküli típusok esetében)


A készülékkel kapcsolatos alapvető tudnivalók

HP LaserJet Professional M1210 MFP sorozat (csak vezeték nélküli típusok esetében)

    A kezelőpanel részei

    1
    Festékszint állapotjelző fénye: Jelzi, ha a festékkazettában lévő festék szintje alacsony.
    2
    Figyelem! jelzőfény: Jelzi, ha a készülékkel kapcsolatos hiba lép fel. Az üzeneteket az LCD-kijelzőn tekintheti meg.
    3
    Üzemkész jelzőfény: Jelzi, hogy a készülék üzemkész vagy éppen egy feladat feldolgozását végzi.
    4
    LCD-képernyő: Megjeleníti az állapotinformációt, a menüket, valamint az üzeneteket.
    5
    Másolási beállítások gomb: Megnyitja a Másolási beállítások menüt. Személyi igazolványok másolásához nyomja meg háromszor ezt a gombot, hogy megnyissa az Azonosító másolása menüt, majd nyomja meg az OK gombot.
    6
    Beállítás gomb: Megnyitja a menüket.
    7
    Bal és jobb nyíl gomb: Belépés és navigáció a menükön belül. A képernyőn lévő aktuális értéket csökkenti vagy növeli. Egy szóköznyi hellyel előre vagy hátra mozgatja a kurzort.
    8
    OK gomb: Jóváhagy egy beállítást vagy egy elvégzésre váró műveletet.
    9
    Mégse gomb: Törli az aktuális feladatot vagy a legutóbb megadott beállítást. Ha a készülék üzemkész állapotban van, a gomb megnyomásával visszaállíthatja a másolási beállításokat az alapértelmezett értékekre.
    10
    Másolás indítása gomb: Elindít egy másolási feladatot.
    11
    Vissza nyíl: Visszalép az előző menüszintre.
    12
    Fax küldése gomb: Elindít egy faxolási feladatot.
    13
    Újrahívás gomb: Újratárcsázza az előző faxolási feladat során használt számot.
    14
    Sötétebb/világosabb másolat gomb: Beállítja az aktuális másolási feladathoz tartozó sötétség beállításait.
    15
    Számbillentyűzet: A számbillentyűzet faxszámok vagy adatok bevitelére használható.
    16
    Vezeték nélküli gomb és állapot-jelzőfény Ezzel a gombbal lehet ki- és bekapcsolni a vezeték nélküli funkciót a készüléken. Az állapot-jelzőfény jelzi a vezeték nélküli működést.
    ●
    Világít: A készülék csatlakoztatva van vezeték nélküli hálózathoz.
    ●
    Gyors villogás: Probléma adódott a Wi-Fi védett telepítéssel (WPS).
    ●
    Lassú villogás: A készülék csatlakozni próbál egy vezeték nélküli hálózathoz.
    ●
    Nem világít: A készülék az alábbi állapotok egyikében van.
    ●
    A készülék ki van kapcsolva.
    ●
    A készülék nincs csatlakoztatva vezeték nélküli hálózathoz.
    ●
    A készülék automatikus kikapcsolás üzemmódban van.


Kezelőpanel menük

Kezelőpanel menük
  • A kezelőpanel menüi


Kezelőpanel menük

A kezelőpanel menüi

    A HP LaserJet Professional M1210 MFP sorozat készülékhez (csak vezeték nélküli típusok esetében) a Vezeték nélküli menü almenüje a kezelőpanel Hálózati konfig. menüjéből érhető el.

    ●
    A készülék vezeték nélküli funkcióinak engedélyezéséhez, letiltásához, teszteléséhez és beállításához használja a Vezeték nélküli menü almenüit.

    Vezeték nélküli menü almenük
    Menüelem
    Almenüpont
    Leírás
    Vezeték nélküli menü
    Vezeték nélküli rádió
    A vezeték nélküli rádió funkció engedélyezése és letiltása a készüléken.
    Be
    Ki
    Az alapértelmezett beállítás: Be.
    Hálózati teszt
    Teszteli a vezeték nélküli hálózatot, és kinyomtatja az eredményeket tartalmazó jelentést.
    WPS beállítása
    Ha a vezeték nélküli útválasztó támogatja a WPS funkciót, használja ezt a módszert a készülék vezeték nélküli hálózati beállításához.
    1.
    Nyomja meg a Wi-Fi védett telepítés [image] gombot az útválasztón vagy a hozzáférési pont eszközön.
    MEGJEGYZÉS:

    További tudnivalókért olvassa el az útválasztó vagy a hozzáférési pont eszköz felhasználói kézikönyvét.
    2.
    Nyomja meg a készülék kezelőpaneljének Vezeték nélküli [image] gombját .
    3.
    Válassza ki a Vezeték nélküli menü WPS beállítása almenüjét, majd a vezeték nélküli hálózat beállításának befejezéséhez kövesse a kezelőpanel kijelzőjén megjelenő utasításokat.


A készülék csatlakoztatása

A készülék csatlakoztatása
  • Hálózati kapcsolat


A készülék csatlakoztatása

Hálózati kapcsolat

A készülék képes vezeték nélküli hálózatokhoz csatlakozni.

Ez a rész a következő témakörökkel foglalkozik:

  • A készülék telepítése hálózaton a HP Smart Install segítségével
  • A készülék telepítése hálózaton a telepítő CD-lemez segítségével
  • Szoftver telepítése hálózathoz aktuálisan csatlakozó készülék esetén
  • Telepítés alkalmi (ad-hoc) vezeték nélküli hálózaton
  • Kapcsolja ki a készülék vezeték nélküli egységét
  • A hálózati készülék konfigurálása


A készülék csatlakoztatása

A készülék telepítése hálózaton a HP Smart Install segítségével
    MEGJEGYZÉS:

    Ez a telepítési mód csak Windows rendszereknél támogatott.

    A HP Smart Install program lehetővé teszi, hogy a készüléket USB-kábellel a számítógéphez csatlakoztatva telepítse annak illesztőprogramját és szoftverét. Ha a készülék korábban másik hálózathoz volt csatlakoztatva, állítsa vissza az alapértelmezett vezeték nélküli beállításokat.

    MEGJEGYZÉS:

    A HP Smart Install működése során nincs szükség a telepítő CD-lemezre. Ne helyezze a szoftver telepítőprogramját tartalmazó CD-lemezt a számítógép CD-meghajtójába.

    1.
    Kapcsolja be a készüléket, és csatlakoztassa az USB-kábelt a készülékhez és a számítógéphez. A telepítőprogram automatikusan elindul.

    Az USB-kábel csatlakoztatása

    ●
    Ha a HP Smart Install program nem indul el automatikusan, lehet, hogy az Automatikus lejátszás nincs engedélyezve a számítógépen.

    A számítógépen tallózással keresse meg a HP Smart Install CD-meghajtót, és kattintson rá kétszer. Kattintson duplán a SISETUP.EXE fájlra a készülék telepítőprogramjának elindításához.

    Ha nem találja a HP Smart Install CD-meghajtót, válassza le az USB-kábelt, és használja a készülék telepítő CD-jét a szoftver telepítéséhez.

    ●
    Ha a program a kapcsolat típusának kiválasztását kéri, a telepítés után válassza ki a készülékkel történő nyomtatás során használandó kapcsolat típusát.
    2.
    A készülék telepítését a képernyőn megjelenő útmutatás alapján fejezze be.
    3.
    Ha a telepítés befejezése után szeretné ellenőrizni a készülék hálózati IP-címét, nyomtasson ki egy konfigurációs oldalt.
    a.
    Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
    b.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    c.
    A nyílgombok használatával jelölje ki a Konfigurációs jelentés lehetőséget, majd nyomja meg az OK gombot.


A készülék csatlakoztatása

A készülék telepítése hálózaton a telepítő CD-lemez segítségével

    1.
    Helyezze a szoftvert tartalmazó CD-lemezt a számítógép CD-meghajtójának tálcájára.

    Ha a telepítőprogram nem indul el automatikusan, tallózással keresse meg a CD tartalmában, majd futtassa a SETUP.EXE fájlt.

    2.
    A készülék telepítését a képernyőn megjelenő útmutatás alapján fejezze be.
    3.
    Ha a telepítés befejezése után szeretné ellenőrizni a készülék hálózati IP-címét, nyomtasson ki egy konfigurációs oldalt.
    a.
    Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
    b.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    c.
    A nyílgombok használatával jelölje ki a Konfigurációs jelentés lehetőséget, majd nyomja meg az OK gombot.


A készülék csatlakoztatása

Szoftver telepítése hálózathoz aktuálisan csatlakozó készülék esetén

    Ha a készüléket korábban már telepítették egy hálózati számítógépre (azaz már rendelkezik IP-címmel), és a nyomtató illesztőprogramját egy másik számítógépre szeretné telepíteni, kövesse az alábbi lépéseket.

    1.
    A számítógépen indítsa el a HP beépített webszervert. A HP beépített webszerverre vonatkozó további tudnivalókért olvassa el a készülék felhasználói kézikönyvét.
    2.
    Kattintson a HP Smart Install fülre.
    3.
    Kattintson a Letöltés gombra.
    4.
    A készülék telepítését a képernyőn megjelenő útmutatás alapján fejezze be.


A készülék csatlakoztatása

Telepítés alkalmi (ad-hoc) vezeték nélküli hálózaton

    Vezeték nélküli kapcsolat beállítása számítógépen peer-to-peer (ad-hoc) telepítéssel.

    1.
    Végezze el az alábbi műveletek egyikét az alapértelmezett vezeték nélküli beállítások visszaállításához.
    MEGJEGYZÉS:

    Ha hiba merül fel, távolítsa el a készüléket, majd futassa újra a telepítőprogramot. Amikor a program kéri, adja meg a hálózati beállításokat. A készülék telepítésével és eltávolításával kapcsolatos további tudnivalókért lásd a HP LaserJet Professional M1130/M1210 MFP sorozat - Felhasználói kézikönyv teljes verzióját.

    Javasolt módszer az alapértelmezett vezeték nélküli beállítások visszaállításához
    a.
    Nyomja meg a Beállítás [image] gombot a menük megnyitásához.
    b.
    A jobbra nyíl [image] és balra nyíl [image] gomb segítségével navigáljon a Hálózati konfig. menühöz. A menü kiválasztásához nyomja meg az OK gombot.
    c.
    A jobbra nyíl [image] és balra nyíl [image] gomb segítségével navigáljon a Alapértelmezések visszaállítása lehetőséghez. Az OK gomb megnyomásával kijelölheti ezt az elemet, és visszaállíthatja az alapértelmezett vezeték nélküli beállításokat.
    Alternatív módszer az alapértelmezett vezeték nélküli beállítások visszaállításához
    a.
    Kapcsolja ki a készüléket.
    b.
    Tartsa lenyomva a vezeték nélküli [image] gombot és a törlés [image] gombot, majd kapcsolja be a készüléket.
    c.
    Tartsa lenyomva a gombokat, amíg az összes jelzőfény villogni nem kezd, majd engedje fel a gombokat.
    2.
    Nyomtasson egy konfigurációs oldalt, és a Hálózati információk részben keresse meg a hálózati nevet (SSID).
    a.
    Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
    b.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    c.
    A nyílgombok használatával jelölje ki a Konfigurációs jelentés lehetőséget, majd nyomja meg az OK gombot.
    3.
    Frissítse a vezeték nélküli kapcsolatok számítógépen lévő listáját, majd kattintson a hálózat nevére (SSID), és csatlakozzon a hálózathoz.
    4.
    Néhány perc elteltével nyomtasson egy konfigurációs oldalt, és azon nézze meg a készülék IP-címet.
    5.
    A számítógépen nyisson meg egy webböngészőt, írja be a készülék IP-címét a címsorba, és nyomja le az Enter billentyűt a HP beépített webszerver megnyitásához.
    6.
    Kattintson a HP Smart Install lapfülre, majd a Letöltés gombra a termékszoftver telepítéséhez.

    Az alábbi ábrák az ad-hoc és az infrastrukturális hálózati kapcsolatok közti különbséget mutatják be.

    Ad-hoc hálózat
    Infrastrukturális hálózat
    Példa ad-hoc hálózatra
    Példa infrastrukturális hálózatra

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


A készülék csatlakoztatása

Kapcsolja ki a készülék vezeték nélküli egységét

    Ha a készüléket le szeretné választani egy vezeték nélküli hálózatról, kikapcsolhatja a termékben lévő vezeték nélküli egységet.

    1.
    A készülék kezelőpaneljén tartsa lenyomva a Vezeték nélküli [image] gombot 5 másodpercnél hosszabb ideig.
    2.
    A vezeték nélküli egység kikapcsolt állapotának ellenőrzéséhez nyomtasson ki egy konfigurációs oldalt, és győződjön meg róla, hogy a konfigurációs oldalon a 802.11b/g vezeték nélküli hálózat kikapcsolt állapotjelzése látható.
    a.
    Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
    b.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    c.
    A nyílgombok használatával jelölje ki a Konfigurációs jelentés lehetőséget, majd nyomja meg az OK gombot.


A készülék csatlakoztatása

A hálózati készülék konfigurálása

Ez a rész a következő témakörökkel foglalkozik:

  • A Wireless Configuration (Vezeték nélküli beállítások konfigurálása) segédprogram használata
  • Alapértelmezett vezeték nélküli beállítások visszaállítása


A készülék csatlakoztatása

A Wireless Configuration (Vezeték nélküli beállítások konfigurálása) segédprogram használata

    A Wireless Configuration segédprogram használatával beállíthatja, hogy a készülék egy vezeték nélküli hálózaton nyomtasson.

    1.
    Csatlakoztassa USB-kábellel a készüléket a számítógéphez.
    2.
    Kattintson a Start gombra, majd a Programok vagy a Minden program menüelemre.
    3.
    Kattintson a HP menüelemre, majd a HP LaserJet Professional M1130/M1210 MFP sorozat menüelemre.
    4.
    Kattintson a Wireless Configuration menüelemre.
    5.
    Kövesse a képernyőn megjelenő utasításokat annak beállítására, hogy a készülék egy vezeték nélküli hálózaton nyomtasson.


A készülék csatlakoztatása

Alapértelmezett vezeték nélküli beállítások visszaállítása

    Végezze el az alábbi műveletek egyikét az alapértelmezett vezeték nélküli beállítások visszaállításához.

    MEGJEGYZÉS:

    Ha hiba merül fel, távolítsa el a készüléket, majd futassa újra a telepítőprogramot. Amikor a program kéri, adja meg a hálózati beállításokat. A készülék telepítésével és eltávolításával kapcsolatos további tudnivalókért lásd a HP LaserJet Professional M1130/M1210 MFP sorozat - Felhasználói kézikönyv teljes verzióját.

    Javasolt módszer az alapértelmezett vezeték nélküli beállítások visszaállításához
    a.
    Nyomja meg a Beállítás [image] gombot a menük megnyitásához.
    b.
    A jobbra nyíl [image] és balra nyíl [image] gomb segítségével navigáljon a Hálózati konfig. menühöz. A menü kiválasztásához nyomja meg az OK gombot.
    c.
    A jobbra nyíl [image] és balra nyíl [image] gomb segítségével navigáljon az Alapértelmezések visszaállítása lehetőséghez. Az OK gomb megnyomásával kijelölheti ezt az elemet, és visszaállíthatja az alapértelmezett vezeték nélküli beállításokat.
    Alternatív módszer az alapértelmezett vezeték nélküli beállítások visszaállításához
    a.
    Kapcsolja ki a készüléket.
    b.
    Tartsa lenyomva a vezeték nélküli [image] gombot és a törlés [image] gombot, majd kapcsolja be a készüléket.
    c.
    Tartsa lenyomva a gombokat, amíg az összes jelzőfény villogni nem kezd, majd engedje fel a gombokat.


Nyomtatási feladatok

Nyomtatási feladatok
  • A HP ePrint használata


Nyomtatási feladatok

A HP ePrint használata

A HP ePrint egy webalapú nyomtatási szolgáltatásokból álló csomag, amely a támogatott HP termékek esetében lehetővé teszi az alábbi típusú dokumentumok nyomtatását:

●
A közvetlenül a HP készülék e-mail címére küldött e-mail üzenetek és mellékletek
●
Meghatározott mobil eszközök nyomtatási alkalmazásairól származó dokumentumok

Ez a rész a következő témakörökkel foglalkozik:

  • A HP Direct Print használata


Nyomtatási feladatok

A HP Direct Print használata

    A HP Direct Print szolgáltatással közvetlenül nyomtathat a készülékre bármilyen mobil eszközről (pl. intelligens telefonról, netbookról vagy laptopról).

    MEGJEGYZÉS:

    Nincs szükség beállításra, de engedélyezni kell a HP Direct Print funkciót. Mobil készülékére telepíteni kell HP nyomtatási alkalmazást.

    1.
    A HP Direct Print szolgáltatást a kezelőpanelról az alábbi lépéseket követve engedélyezheti:

    a.
    A nyílgombok használatával jelölje ki a Hálózati konfig. menüt, majd nyomja meg az OK gombot.
    b.
    A nyílgombok használatával jelölje ki a Vezeték nélküli menü lehetőséget, majd nyomja meg az OK gombot.
    c.
    A nyílgombok használatával jelölje ki a Vezeték nélküli direkt lehetőséget, majd nyomja meg az OK gombot.

    2.
    A speciális konfigurációs beállításokhoz az alábbi lépéseket követve engedélyezze a HP webes szolgáltatásokat a HP beépített webszerveren (EWS):

    a.
    Miután a készüléket csatlakoztatta a hálózathoz, nyomtasson ki egy konfigurációs oldalt, és keresse meg a készülék IP-címét.
    b.
    A számítógépen nyisson meg egy webböngészőt, és írja be a készülék IP-címét a böngésző címsorába. Megjelenik a HP beépített webszerver képernyő.
    c.
    Kattintson a Hálózatkezelés fülre.
    d.
    A Hálózatkezelés oldalon jelölje be a jelölőnégyzetet, írja be a hálózat nevét (SSID), majd kattintson az Alkalmaz gombra. A mobil készülék IP-címe látható a Hálózatkezelés oldalon.
    MEGJEGYZÉS:

    A hálózat nevének (SSID) megkereséséhez a Hálózatkezelés oldalon kattintson a Vezeték nélküli konfiguráció menüre.

    3.
    Dokumentum nyomtatásához az alkalmazásban válassza a Fájl, majd a Nyomtatás lehetőséget.
    MEGJEGYZÉS:

    Ha csak egy olyan készülék van csatlakoztatva a vezeték nélküli hálózathoz, amely támogatja a HP Direct Print szolgáltatást, a készülék kinyomtatja a dokumentumot. Ha több olyan készülék van csatlakoztatva, amely támogatja a HP Direct Print szolgáltatást, megjelenik egy lista, amelyen ki kell választania saját készülékét, mielőtt folytatná a következő lépéssel. Ha nem látható készülék a listában, a program kéri, hogy keresse meg az ePrint szolgáltatáshoz tartozó vagy a helyi készülékeket.


Problémamegoldás

Problémamegoldás
  • Csatlakoztatási problémák megoldása


Problémamegoldás

Csatlakoztatási problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Vezeték nélküli problémák megoldása


Problémamegoldás

Vezeték nélküli problémák megoldása

    A telepítőprogram nem észleli a készüléket a telepítés közben.
    Ok
    Megoldás
    A készülék ki van kapcsolva.
    Ellenőrizze, hogy a készülék bekapcsolt és üzemkész állapotban van. Ha szükséges, indítsa úja a készüléket.
    A készülék túl messze van a vezeték nélküli útválasztótól vagy hozzáférési ponttól.
    Vigye közelebb a készüléket a vezeték nélküli útválasztóhoz vagy hozzáférési ponthoz.
    Egy személyes tűzfal blokkolja a kommunikációt.
    A készülék telepítéséhez ideiglenesen kapcsolja ki a tűzfalprogramot. A készülék telepítésének befejeződése után kapcsolja vissza a tűzfalprogramot. Ha a tűzfal kikapcsolása után lehetségessé válik a készülékkel való kommunikáció, érdemes lehet statikus IP-címet rendelni a készülékhez, és utána visszakapcsolni a tűzfalat. A HP környezetekben használt tűzfalakkal kapcsolatos tájékoztatást itt találja meg: www.hp.com/support/XP_firewall_information.
    A készülék nem kommunikál a vezeték nélküli útválasztóval vagy hozzáférési ponttal.
    ●
    Győződjön meg róla, hogy világít a vezeték nélküli [image] jelzőfény. Ha nem világít, nyomja meg a Vezeték nélküli [image] gombot.
    ●
    Vigye közelebb a készüléket a vezeték nélküli útválasztóhoz vagy hozzáférési ponthoz, és próbálkozzon újból.
    ●
    Állítsa vissza az alapértelmezett vezeték nélküli beállításokat. Lásd: Alapértelmezett vezeték nélküli beállítások visszaállítása.
    Ha a hiba továbbra is fennáll, távolítsa el a készüléket, és futtassa újból a telepítőprogramot. Amikor a rendszer a hálózati beállítások megadását kéri, adja meg ezeket, és folytassa a telepítést.

    A készülék nem képes a vezeték nélküli hálózathoz csatlakozni.
    Ok
    Megoldás
    A készülék vezeték nélküli és hálózati beállításai nem egyeznek.
    Szükség lehet a készülék hálózati beállításainak kézi megadására. Győződjön meg az alábbi hálózati beállítások ismeretéről:
    ●
    Kommunikációs mód
    ●
    Hálózati név (SSID)
    ●
    Csatorna (csak az ad-hoc hálózatoknál)
    ●
    Hitelesítés típusa
    A Wireless Configuration segédprogram használatával beállíthatja, hogy a készülék egy vezeték nélküli hálózaton nyomtasson.
    Ha a hiba továbbra is fennáll, távolítsa el a készüléket, és futtassa újból a telepítőprogramot. Amikor a rendszer a hálózati beállítások megadását kéri, adja meg ezeket, és folytassa a telepítést.
    A vezeték nélküli útválasztón vagy hozzáférési ponton MAC-szűrőt állítottak be, ami megakadályozza a készülék hálózathoz való csatlakozását.
    Állítsa be a vezeték nélküli útválasztón vagy hozzáférési ponton az elfogadott MAC-címek listáját úgy, hogy tartalmazza a készülék hardvercímét. További tájékoztatásért olvassa el a készülék használati útmutatóját.

    A vezeték nélküli kapcsolat néha nem működik.
    Ok
    Megoldás
    A készülék környezete valószínűleg zavarja a vezeték nélküli kommunikációt. A következő helyzetek hatással lehetnek a vezeték nélküli kommunikációra:
    ●
    A készüléket és a vezeték nélküli útválasztót vagy hozzáférési pontot egy beton- vagy fémvázas fal választja el.
    ●
    Televíziókészülék, számítógépes eszköz, mikrohullámú sütő, személyhívó, mobiltelefon, elemtöltő és váltóáramú tápegység van a készülék közelében.
    ●
    Rádióállomás vagy nagyfeszültségű vezeték van a hálózat közelében.
    ●
    A hálózat közelében lévő fluoreszkáló fényforrást fel- vagy lekapcsolták.
    Vigye a készüléket olyan helyre, ahol folyamatos jelet kap a vezeték nélküli útválasztótól vagy hozzáférési ponttól. Szükség lehet a vezeték nélküli útválasztó vagy hozzáférési pont mozgatására is.


Az előírásokra vonatkozó információ

Az előírásokra vonatkozó információ
  • Megfelelőségi nyilatkozat (vezeték nélküli típusok)
  • A vezeték nélküli eszközökhöz kapcsolódó további nyilatkozatok


Az előírásokra vonatkozó információ

Megfelelőségi nyilatkozat (vezeték nélküli típusok)

    Megfelelőségi nyilatkozat
    Az ISO/IEC 17050-1 és EN 17050-1 szabványoknak megfelelően
    Gyártó neve:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1.0
    A gyártó címe:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, Kína
    kijelenti, hogy az alábbi készülék:
    Termék megnevezése:
    HP LaserJet Professional M1217nfw MFP sorozat
    Hatósági azonosítási típusszám2)
    BOISB-0901-05
    Termékopciók:
    ÖSSZES
    Tartozékok 4)
    BOISB-0906-00 — (US - faxmodul LIU)
    BOISB-0906-01– (Euro - faxmodul LIU)
    SDGOB-0892 — (vezeték nélküli modul)
    Nyomtatópatronok:
    CE285A, CC388A
    megfelel a következő készülékspecifikációknak:
    BIZTONSÁG:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1. osztályú lézer-/LED-termék)
    IEC 62311:2007 / EN 62311:2008
    EMC:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - B-osztály1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC cím 47 CFR, 15. rész B osztály / ICES-003, 4. kiadás
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELECOM:3)
    ES 203 021; FCC 47 CFR, 68. rész3)
    FCC 47 CFR, 15. rész, C alfejezet (15.247 szakasz) / IC: RSS-210
    ENERGY USE:
    Regulation (EC) No. 1275/2008
    ENERGY STAR® Minősített képfeldolgozó készülék általános elektromos fogyasztásának tesztelése
    Kiegészítő információ:
    A termék eleget tesz az elektromágneses kompatibilitásra vonatkozó 2004/108/EK számú irányelv, az alacsony feszültségre vonatkozó 2006/95/EK számú irányelv, illetve az 1999/5/EK számú R&TTE irányelv (II. melléklet és IV. melléklet) és a 2005/32/EK számú EuP irányelv követelményeinek, és ennek megfelelően megkapta a CE-jelölést [image].
    Ez a készülék megfelel az FCC szabályok 15. fejezetének. Működése kielégíti a következő két feltételt: (1) a készülék nem okozhat zavaró interferenciát, és (2) a készüléknek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nemkívánatos működést okozhat.
    1.
    A termék tesztelése tipikus konfigurációjú Hewlett-Packard személyi számítógépes rendszereken történt.
    2.
    A termék szabályozási célokra hatósági modellszámot kapott. Ez a szám nem tévesztendő össze sem a termék nevével, sem a termékszámmal (termékszámokkal).
    3.
    A termék a fentieken kívül a célországok/-térségek Telecom előírásainak, illetve szabványainak is megfelel.
    4.
    A készülék analóg faxtartozék-modult használ, melynek hatósági azonosítási típusszámai a következők: BOISB-0906-00 (US-LIU) vagy BOISB-0906-01 (EURO LIU) és SDGOB – 0892 (vezeték nélküli modul), attól függően, hogy a termék értékesítési országaiban/térségeiben mely szabályozási előírások megfelelőségére van szükség.
    Shanghai, Kína
    2010. március 1.
    Csak az előírásokkal kapcsolatosan:
    Európai felelős:
    Az Ön helyi Hewlett-Packard eladási és szervizszolgálata vagy a Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, HerrenbergerStraße140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.com/go/certificates
    USA felelős:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (telefon: 208-396-6000)


Az előírásokra vonatkozó információ

A vezeték nélküli eszközökhöz kapcsolódó további nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • FCC megfelelőségi nyilatkozat - Amerikai Egyesült Államok
  • Ausztráliai nyilatkozat
  • Brazíliai ANATEL nyilatkozat
  • Kanadai nyilatkozatok
  • Európai uniós jogi szabályozással kapcsolatos nyilatkozat
  • Franciaországi használattal kapcsolatos nyilatkozat
  • Oroszországi használattal kapcsolatos nyilatkozat
  • Koreai nyilatkozat
  • Tajvani biztonsági nyilatkozat
  • Vietnami vezetékes távközlési jelölés ICTQC típusú jóváhagyott termékekhez


Az előírásokra vonatkozó információ

FCC megfelelőségi nyilatkozat - Amerikai Egyesült Államok

    Exposure to radio frequency radiation

    VIGYÁZAT!

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    VIGYÁZAT!

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Az előírásokra vonatkozó információ

Ausztráliai nyilatkozat

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Az előírásokra vonatkozó információ

Brazíliai ANATEL nyilatkozat

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Az előírásokra vonatkozó információ

Kanadai nyilatkozatok

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Az előírásokra vonatkozó információ

Európai uniós jogi szabályozással kapcsolatos nyilatkozat

    A termék telekommunikációs funkciói a következő EU és EFTA országokban/térségekben használhatók:

    Ausztria, Belgium, Bulgária, Ciprus, Cseh Köztársaság, Dánia, Észtország, Finnország, Franciaország, Németország, Görögország, Magyarország, Izland, Írország, Olaszország, Litvánia, Liechtenstein, Litvánia, Luxemburg, Málta, Hollandia, Norvégia, Lengyelország, Portugália, Románia, Szlovákia, Szlovénia, Spanyolország, Svédország, Svájc és Egyesült Királyság.


Az előírásokra vonatkozó információ

Franciaországi használattal kapcsolatos nyilatkozat

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Az előírásokra vonatkozó információ

Oroszországi használattal kapcsolatos nyilatkozat

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Az előírásokra vonatkozó információ

Koreai nyilatkozat

    Tajvani vezeték nélküli nyilatkozat

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Az előírásokra vonatkozó információ

Tajvani biztonsági nyilatkozat

    Tajvani vezeték nélküli nyilatkozat

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Az előírásokra vonatkozó információ

Vietnami vezetékes távközlési jelölés ICTQC típusú jóváhagyott termékekhez

    Vietnami távközlési jel

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

Megjegyzések:

  • A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.
  • A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.
  • Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.
  • Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.

http://www.hp.com


A HTML Help Viewer (HTML súgómegjelenítő) használata

A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata

http://www.hp.com


Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.

http://www.hp.com


Billentyűparancsok a Súgó Nézőkében

A Súgó Nézőke bezárása. | Alt+F4
Váltás a Súgó Nézőke és a többi megnyitott ablak között. | Alt+Tab
A Beállítások menü megjelenítése. | Alt+B
A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra. | Alt+B, majd T
A Navigációs panel elrejtése vagy megjelenítése. | Alt+B, majd F
Témakör nyomtatása. | Alt+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
Visszalépés az előző témakörre. | Alt+Balra nyíl , vagy Alt+B, majd V
Előre a következő témához (amennyiben korábban már megtekintette). | Alt+Jobbra nyíl, vagy Alt+B, majd E
A keresett elemek kijelölésének kikapcsolása. | Alt+B, majd I
A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös). | F5, vagy Alt+B, majd R
Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját). | Alt+B, majd K
A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához). | Alt+B, majd L
Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat. | Alt+B, majd 1 vagy 2
Váltás a Navigációs panel és a Témakör panel között. | F6
Görgetés az adott témakörön belül. | Fel nyíl és Le nyíl, vagy Page Up és Page Down billentyű.
Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között. | Tab

http://www.hp.com


Billentyűparancsok a Tartalom laphoz

A Tartalom lap megjelenítése. | Alt+L
Könyv vagy mappa megnyitása és bezárása. | Pluszjel (+) és Mínuszjel (-), vagy Balra nyíl és Jobbra nyíl
Témakör kijelölése. | Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Enter

http://www.hp.com


Billentyűparancsok a Tárgymutató laphoz

A Tárgymutató lap megjelenítése. | Alt+R
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Kulcsszó kijelölése a listán. | Fel nyíl és Le nyíl
A kapcsolódó témakör megjelenítése. | Alt+M

http://www.hp.com


Billentyűparancsok a Keresés laphoz

A Keresés lap megjelenítése. | Alt+K
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Keresés indítása. | Alt+T
Témakör kijelölése a találatok listáján. | Alt+E, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
Kulcsszó keresése egy korábbi keresés találatai között. | Alt+U
A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres. | Alt+M
Keresés a témakörök címei között. | Alt+R

http://www.hp.com


Billentyűparancsok a Kedvencek laphoz

A Kedvencek lap megjelenítése. | Alt+V
Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához. | Alt+H
Témakör kijelölése a Kedvencek listáján. | Alt+T, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
A kijelölt témakör törlése a listáról. | Alt+O

http://www.hp.com


Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.
  • Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.
  • Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.
  • Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.
  • Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.
  • Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.

http://www.hp.com


Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.
  • Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.
  • Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.
Megjegyzést A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.

http://www.hp.com


Kedvenc súgótémakörök listájának létrehozása

  1. Keresse meg a kedvencek közé felveendő témakört.
  2. Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.
Megjegyzések
  • Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.
  • Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.
  • Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.

http://www.hp.com


Súgótémakör másolása

  1. A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.
  2. Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.
  3. Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.
  4. Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.
  5. Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.
Megjegyzést Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.

http://www.hp.com


Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

Megjegyzést Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.

http://www.hp.com


Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • Back (Vissza): az előzőleg megtekintett témakörre ugrik.
  • Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.
  • Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.
  • Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.
  • Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.
  • Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.
  • Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.
Megjegyzést A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.

http://www.hp.com


A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs
Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot.
Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot.
Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot.
Kinyomtatja a témakört.

Megjegyzést Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.

http://www.hp.com