HP LaserJet Professional M1130/M1210 MFP sorozat

Felhasználói kézikönyv

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP sorozat

 Magyar

Védjegy- és szerzői jogi információ

    Copyright és licenc

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

    A jelen kézikönyvben megadott információk előzetes bejelentés nélkül megváltozhatnak.

    A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciák az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban találhatók. Az ebben az útmutatóban foglaltak nem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen útmutatóban előforduló műszaki vagy szerkesztési hibákért, illetve kihagyásokért.

    Cikkszám: CE841-91027

    Edition 1, 3/2011

    Védjegyek

    Az Adobe®, az Acrobat® és a PostScript® az Adobe Systems Incorporated bejegyzett védjegye.

    Az Intel® Core™ az Intel Corporation Egyesült Államokban és egyéb országokban/térségekben bejegyzett védjegye.

    A Java™ a Sun Microsystems, Inc. Egyesült Államokban bejegyzett védjegye.

    A Microsoft®, a Windows®, a Windows® XP és a Windows Vista® a Microsoft Corporation Egyesült Államokban bejegyzett védjegye.

    A UNIX® az Open Group bejegyzett védjegye.

    Az ENERGY STAR és az ENERGY STAR jel az Egyesült Államokban bejegyzett jelzés.


HP LaserJet Professional M1130/M1210 MFP sorozat

Jelen útmutatóban alkalmazott jelölések

    TIPP:

    A tippek hasznos ötleteket vagy hivatkozásokat adnak.
    MEGJEGYZÉS:

    A megjegyzések fontos információkat tartalmaznak egy adott fogalom magyarázása vagy egy feladat végrehajtása kapcsán.
    VIGYÁZAT!

    A figyelmeztetések olyan eljárásokat tartalmaznak, amelyeket követnie kell, hogy elkerülje az adatvesztést vagy a készülék károsodását.

    FIGYELEM!

    A fontos figyelmeztetések olyan specifikus eljárásokra hívják fel a figyelmet, amelyeket követnie kell a személyes sérülések, a katasztrofális léptékű adatvesztés, illetve a készülék komoly károsodása elkerülése érdekében.


A készülékkel kapcsolatos alapvető tudnivalók

A készülékkel kapcsolatos alapvető tudnivalók
  • Készülékek összehasonlítása
  • Környezetvédelmi jellemzők
  • Készülékfunkciók
  • A készülék kinézete


A készülékkel kapcsolatos alapvető tudnivalók

Készülékek összehasonlítása

    A termék a következő konfigurációkban kerül forgalomba.

    M1130 sorozat
    M1210 sorozat
    ●
    Letter méretű papírra percenként 19 oldalt, A4-es méretű papírra percenként 18 oldalt képes nyomtatni.
    ●
    Az adagolótálcába legfeljebb 150 lap vagy 10 boríték helyezhető be.
    ●
    A kimeneti tálcába legfeljebb 100 lap helyezhető be
    ●
    Kétszámjegyű LED-es kezelőpanel-kijelző
    ●
    Manuális kétoldalas (duplex) nyomtatás és másolás.
    ●
    Másolás a síkágyas lapolvasóról
    ●
    Teljes színskálás beolvasás
    ●
    Hi-Speed USB 2.0 port.
    ●
    8 MB tárhelyű RAM-memória.
    ●
    Letter méretű papírra percenként 19 oldalt, A4-es méretű papírra percenként 18 oldalt képes nyomtatni.
    ●
    Az adagolótálcába legfeljebb 150 lap vagy 10 boríték helyezhető be.
    ●
    A kimeneti tálcába legfeljebb 100 lap helyezhető be
    ●
    LCD kezelőpanel-kijelző
    ●
    Manuális kétoldalas (duplex) nyomtatás, faxfogadás és másolás.
    ●
    Másolás a síkágyas lapolvasóról vagy a dokumentumadagolóról
    ●
    Teljes színskálás beolvasás
    ●
    Hi-Speed USB 2.0 port.
    ●
    Integrált hálózatkezelés a 10/100Base-TX hálózati csatlakozáshoz.
    ●
    V.34 faxmodem és 4 MB-os faxtároló flash-memória.
    ●
    Kettő RJ-11 fax-/telefonkábel-csatlakozó.
    ●
    64 MB tárhelyű RAM-memória.
    ●
    35 lapos dokumentumadagoló.


A készülékkel kapcsolatos alapvető tudnivalók

Környezetvédelmi jellemzők

    Több oldal nyomtatása egy lapra
    Papírt takaríthat meg azzal, ha a dokumentumok kettő vagy több oldalát egyetlen lapra, egymás mellé nyomtatja. Ez a funkció a nyomtató-illesztőprogramján keresztül érhető el.
    Újrahasznosítás
    Újrahasznosított papír felhasználásával csökkentse a hulladékot.
    Hasznosítsa újra a nyomtatókazettákat a HP visszajuttatási programja által.
    Energiatakarékosság
    Energiát takaríthat meg, ha a készüléken beállítja az Automatikus kikapcsolás funkciót.
    HP Smart Web nyomtatás
    Használja a HP Smart Web nyomtatási módot több weboldalon elhelyezkedő szöveg és grafika kiválasztására, tárolására és szervezésére, majd szerkessze meg és nyomtassa ki pontosan azt, amit a képernyőn lát. Ez megadja Önnek azt az ellenőrzési lehetőséget, amely a jelentőséggel bíró információ kinyomtatásához szükséges, egyúttal a lehető legkisebbre csökkenti a hulladékot.
    A HP Smart Web printing program letölthető az alábbi weboldalról: www.hp.com/go/smartwebprinting.


A készülékkel kapcsolatos alapvető tudnivalók

Készülékfunkciók

    Nyomtatás
    ●
    Letter méretű papírra percenként 19 oldalt, A4-es méretű papírra percenként 18 oldalt képes nyomtatni.
    ●
    400x2 pont/hüvelyk (dpi) felbontással nyomtat a FastRes 600 (alapértelmezett) beállítás kijelölése esetén. Támogatja a FastRes 1200 lehetőséget a szövegek és grafikák kiváló minőségű nyomtatásához.
    ●
    Módosítható beállítások a nyomtatási minőség optimalizálásához.
    Másolás
    ●
    300 képpont/hüvelyk (ppi) felbontásban végez beolvasást, és FastRes 600 sebességgel nyomtat.
    ●
    A kezelőpanelen egyszerűen módosítható a másolatok száma, beállítható a világosítás és sötétítés, illetve csökkenthető vagy növelhető a másolatok mérete.
    Lapolvasás
    ●
    Max. 1200 képpont/hüvelyk (ppi) felbontású, teljes színskálás beolvasás végezhető a síkágyas lapolvasóról.
    ●
    Max. 300 ppi felbontású, teljes színskálás beolvasás végezhető a dokumentumadagolóról.
    ●
    Lapolvasás TWAIN-kompatibilis vagy WIA-kompatibilis (Windows Imaging Application) szoftverből.
    ●
    Lapolvasás számítógépről a HP LaserJet Scan (Windows) szoftver vagy a HP Director (Mac) szoftverrel.
    Fax (csak a M1210 sorozat esetében)
    ●
    V.34 protokollt használó faxkészülékkel elérhető, teljes körű faxszolgáltatások, pl. telefonkönyv és késleltetett faxküldés.
    ●
    Max. 500 lapot képes tárolni a memóriában.
    ●
    Áramkimaradás után max. négy napig képes a memóriában tárolt faxok helyreállítására.
    Támogatott operációs rendszerek
    ●
    Windows 7
    ●
    Windows Vista (32 és 64 bites)
    ●
    Windows XP (32 és 64 bites)
    ●
    Mac OS X 10.4, 10.5, 10.6
    Memória
    ●
    M1130 sorozat: 8 megabyte (MB) tetszőleges hozzáférésű (RAM) memóriát tartalmaz.
    ●
    M1210 sorozat: 64 MB RAM-memóriát tartalmaz.
    Papírkezelés
    ●
    Az adagolótálcába legfeljebb 150 papírlap vagy 10 boríték helyezhető be.
    ●
    A dokumentumadagoló maximális kapacitása 35 papírlap.
    ●
    A kimeneti tálca maximális kapacitása 100 papírlap.
    A nyomtató-illesztőprogram funkciói
    ●
    Több oldal nyomtatása egyetlen lapra.
    ●
    Füzetek nyomtatása.
    ●
    Méretezés különböző papírméretek szerint.
    ●
    Borítólapok nyomtatása különböző papírra.
    Kapcsolódási felületek
    ●
    Nagy sebességű (Hi-Speed) USB 2.0 csatlakozó.
    ●
    RJ-45 hálózati port. (csak a M1210 sorozat esetében)
    ●
    Kettő RJ-11 fax-/telefonkábel-csatlakozó. (csak a M1210 sorozat esetében)
    Gazdaságos nyomtatás
    ●
    Az N-szeres nyomtatás (több oldal nyomtatása egy lapra) és a kézi kétoldalas nyomtatás funkció segítségével papír takarítható meg.
    ●
    A nyomtatóillesztő EconoMode funkciójával festéket lehet megtakarítani.
    Archív nyomtatás
    Archív nyomtatás funkció az olyan oldalak nyomtatásához, amelyeket hosszabb ideig szeretne tárolni.
    Kellékek
    ●
    Az eredeti HP festékkazetták hitelesítése.
    ●
    A cserekellékek egyszerűen megrendelhetők.
    ●
    A Kellékállapot oldal a festékkazettában lévő festék becsült szintjét mutatja. Nem HP kellékeknél ez nem lehetséges.
    Önsegítő eszközök
    A Gyors referencia útmutató elérhető a www.hp.com/support/ljm1130series vagy www.hp.com/support/ljm1210series címen.
    Kisegítő lehetőségek támogatása
    ●
    Minden nyílás és fedél egy kézzel nyitható.
    Biztonság
    ●
    Dugaszolóaljzat kábel típusú biztonsági zár számára.


A készülékkel kapcsolatos alapvető tudnivalók

A készülék kinézete

Ez a rész a következő témakörökkel foglalkozik:

  • Elölnézet
  • Hátulnézet
  • A sorozatszám és a típusszám helye
  • A kezelőpanel elrendezése


A készülékkel kapcsolatos alapvető tudnivalók

Elölnézet

Ez a rész a következő témakörökkel foglalkozik:

  • M1130 sorozat
  • M1210 sorozat


A készülékkel kapcsolatos alapvető tudnivalók

M1130 sorozat

    A termék elölnézete

    1
    Lapolvasó fedőlapja
    2
    Lapolvasó szerkezet
    3
    Kimeneti tálca a hosszú papírok számára használható hosszabbítóval
    4
    Nyomtatókazetta-fedél emelőfüle
    5
    Adagolótálca
    6
    A rövid hordozók betöltésére szolgáló toldat
    7
    Bekapcsoló gomb
    8
    Kezelőpanel


A készülékkel kapcsolatos alapvető tudnivalók

M1210 sorozat

    A termék elölnézete

    1
    Dokumentumadagoló
    2
    Dokumentumadagoló kimeneti tálcája
    3
    Lapolvasó fedőlapja
    4
    Lapolvasó szerkezet
    5
    Kimeneti tálca a hosszú papírok számára használható hosszabbítóval
    6
    Nyomtatókazetta-fedél emelőfüle
    7
    Adagolótálca
    8
    A rövid hordozók betöltésére szolgáló toldat
    9
    Bekapcsoló gomb
    10
    Kezelőpanel


A készülékkel kapcsolatos alapvető tudnivalók

Hátulnézet

Ez a rész a következő témakörökkel foglalkozik:

  • M1130 sorozat
  • M1210 sorozat


A készülékkel kapcsolatos alapvető tudnivalók

M1130 sorozat

    1
    Rés kábel típusú biztonsági zár számára
    2
    Nagy sebességű (Hi-Speed) USB 2.0 csatlakozó
    3
    Tápcsatlakozó


A készülékkel kapcsolatos alapvető tudnivalók

M1210 sorozat

    1
    Rés kábel típusú biztonsági zár számára
    2
    RJ-45 hálózati port
    3
    Nagy sebességű (Hi-Speed) USB 2.0 csatlakozó
    4
    RJ-11 faxportok
    5
    Tápcsatlakozó


A készülékkel kapcsolatos alapvető tudnivalók

A sorozatszám és a típusszám helye

    A sorozatszám és a termék típusszáma a termék hátoldalán található.

    A sorozatszám és a típusszám helye

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


A készülékkel kapcsolatos alapvető tudnivalók

A kezelőpanel elrendezése

Ez a rész a következő témakörökkel foglalkozik:

  • M1130 sorozat
  • M1210 sorozat


A készülékkel kapcsolatos alapvető tudnivalók

M1130 sorozat

    A kezelőpanel részei

    1
    LED-kijelző képernyője: Kijelzi a másolatok számát, a másolatokhoz megadott sötétségi fokot és a másolási méret csökkentésének vagy növelésének mértékét százalékban. Hibakódokat is megjelenít, amelyek a figyelmet igénylő hibákra figyelmeztetnek.
    2
    Fel- és lefelé mutató nyilak: Használatukkal növelhető vagy csökkenthető a másolatok száma, a másolatokhoz megadott sötétségi fok és a másolási méret csökkentésének vagy növelésének mértéke.
    ●
    A gombokat kevesebb, mint egy másodpercig lenyomva egy lépésközzel csökkentheti vagy növelheti a másolási beállításokat.
    ●
    A gombokat legalább egy másodpercig lenyomva a sötétségi fokot a minimum vagy maximum értékre állíthatja.
    ●
    A gombokat legalább egy másodpercig lenyomva 10 lépésközzel növelheti vagy csökkentheti a másolatok számát vagy a másolási méret csökkentésének vagy növelésének százalékértékét.
    3
    Másolás kicsinyítéssel/nagyítással jelzőfény: Jelzi a másolási méret csökkentése vagy növelése funkció aktív állapotát.
    4
    Sötétebb/világosabb másolat jelzőfény: Jelzi a másolási sötétség mértéke funkció aktív állapotát.
    5
    Másolatok száma jelzőfény: Jelzi a másolatok száma funkció aktív állapotát.
    6
    Beállítás gomb: Az egyes feladatokhoz tartózó másolási mennyiséghez, sötétséghez és a másolási mérethez megadott beállítások között vált. Az alapértelmezett opció a másolási mennyiség. Az összes feladathoz tartozó alapértelmezett beállítások módosításához görgessen a beállításhoz, majd tartsa lenyomva a gombot 3 másodpercig. Ha a jelzőfény villog, módosítsa a beállítást. Nyomja meg ismét ezt a gombot a beállítás elmentéséhez.
    7
    Másolás indítása gomb: Elindít egy másolási feladatot.
    8
    Mégse gomb: Törli az aktuális feladatot vagy a legutóbb megadott beállítást. Ha a készülék üzemkész állapotban van, a gomb megnyomásával visszaállíthatja a másolási beállításokat az alapértelmezett értékekre.
    9
    Festékszint állapotjelző fénye: Jelzi, ha a festékkazettában lévő festék szintje alacsony.
    10
    Figyelem! jelzőfény: Jelzi, ha a készülékkel kapcsolatos hiba lép fel.
    11
    Üzemkész jelzőfény: Jelzi, hogy a készülék üzemkész vagy éppen egy feladat feldolgozását végzi.


A készülékkel kapcsolatos alapvető tudnivalók

M1210 sorozat

    A kezelőpanel részei

    1
    Festékszint állapotjelző fénye: Jelzi, ha a festékkazettában lévő festék szintje alacsony.
    2
    Figyelem! jelzőfény: Jelzi, ha a készülékkel kapcsolatos hiba lép fel. Az üzeneteket az LCD-kijelzőn tekintheti meg.
    3
    Üzemkész jelzőfény: Jelzi, hogy a készülék üzemkész vagy éppen egy feladat feldolgozását végzi.
    4
    LCD-képernyő: Megjeleníti az állapotinformációt, a menüket, valamint az üzeneteket.
    5
    Másolási beállítások gomb: Megnyitja a Másolási beállítások menüt. Személyi igazolványok másolásához nyomja meg háromszor ezt a gombot, hogy megnyissa az Azonosító másolása menüt, majd nyomja meg az OK gombot.
    6
    Beállítás gomb: Megnyitja a menüket.
    7
    Bal és jobb nyíl gomb: Belépés és navigáció a menükön belül. A képernyőn lévő aktuális értéket csökkenti vagy növeli. Egy szóköznyi hellyel előre vagy hátra mozgatja a kurzort.
    8
    OK gomb: Jóváhagy egy beállítást vagy egy elvégzésre váró műveletet.
    9
    Mégse gomb: Törli az aktuális feladatot vagy a legutóbb megadott beállítást. Ha a készülék üzemkész állapotban van, a gomb megnyomásával visszaállíthatja a másolási beállításokat az alapértelmezett értékekre.
    10
    Másolás indítása gomb: Elindít egy másolási feladatot.
    11
    Vissza nyíl: Visszalép az előző menüszintre.
    12
    Fax küldése gomb: Elindít egy faxolási feladatot.
    13
    Újrahívás gomb: Újratárcsázza az előző faxolási feladat során használt számot.
    14
    Sötétebb/világosabb másolat gomb: Beállítja az aktuális másolási feladathoz tartozó sötétség beállításait.
    15
    Számbillentyűzet: A számbillentyűzet faxszámok vagy adatok bevitelére használható.


A kezelőpanel menüi (csak M1210 sorozat esetében)

A kezelőpanel menüi (csak M1210 sorozat esetében)
  • A kezelőpanel menüi


A kezelőpanel menüi (csak M1210 sorozat esetében)

A kezelőpanel menüi

    Az alábbi menük érhetők el a kezelőpanel főmenüből:

    ●
    A Telefonkönyv menü használatával megnyithatja a faxtelefonkönyv bejegyzéseinek listáját.
    ●
    A Faxfeladat állapota menü segítségével megjelenítheti a küldésre váró, illetve a fogadott, de kinyomtatásra, továbbításra vagy számítógépre való feltöltésre váró összes fax listáját.
    ●
    A Faxfunkciók menü segítségével konfigurálhatja az olyan faxfunkciókat, mint például késleltetett fax ütemezése, a Fogadás számítógépre üzemmód kikapcsolása, a korábban már kinyomtatott faxok ismételt kinyomtatása vagy a memóriában tárolt faxok törlése.
    ●
    A Másolás beállítása menü segítségével konfigurálhatja az olyan alapvető másolási alapértelmezett beállításokat, mint például a kontraszt, a leválogatás vagy a kinyomtatott másolatok száma.
    ●
    A Jelentések menü segítségével kinyomtathatja a termékre vonatkozó jelentéseket.
    ●
    A Faxbeállítás menü segítségével konfigurálhatja a kimenő és bejövő faxokra vonatkozó beállításokat, valamint az összes faxra vonatkozó alapbeállításokat.
    ●
    A Rendszer beállítása menü segítségével alapvető készülékbeállításokat adhat meg, mint például a nyelv, a nyomtatási minőség vagy a hangerő-szintek.
    ●
    A Szerviz menü segítségével visszaállíthatja az alapértelmezett beállításokat, elvégezheti a termék tisztítását, és aktiválhatja a speciális üzemmódokat, amelyek kihatnak a nyomtatási kimenetre.
    ●
    A Hálózati konfig. menüt használva megadhatja a hálózati konfigurációs beállításokat.

    Telefonkönyv menü
    Menüelem
    Almenü-elem
    Leírás
    Telefonkönyv
    Hozzáadás/szerkesztés
    Törlés
    Összes törlése
    A telefonkönyv szerkesztéséhez. A készülék max. 100 telefonkönyv-bejegyzés tárolására képes.

    Faxfeladat állapota menü
    Menüelem
    Leírás
    Faxfeladat állapota
    Megjeleníti a függőben lévő faxfeladatokat, valamint lehetővé teszi a függőben lévő faxfeladatok visszavonását.

    Faxfunkciók menü
    Menüelem
    Leírás
    Fax küldése később
    Lehetővé teszi fax küldését egy későbbi időpontban, illetve napon.
    PC-re fog. leáll.
    Letiltja a Fogadás számítógépre beállítást, amely lehetővé teszi a számítógép számára az összes még ki nem nyomtatott fax, valamint a készülék által a jövőben fogadott összes fax feltöltését.
    Utolsó újranyomtatása
    Újra kinyomtatja a készülék memóriájában tárolt faxokat.
    Lekérés fogadása
    Lehetővé teszi, hogy a készülék egy olyan faxkészüléket hívjon, amelyen engedélyezve van a lekérdezés küldése funkció.
    Mentett faxok törlése
    Törli a készülék memóriájában található összes faxot.

    Másolás beállítása menü
    Menüelem
    Almenü-elem
    Leírás
    Alapértelmezett minőség
    Szöveg
    Vázlat
    Vegyes
    Film fénykép
    Kép
    Beállítja az alapértelmezett másolási minőséget.
    Alapért. világos/sötét
    Az alapértelmezett kontraszt beállítás megadása.
    Alapért. leválogatás
    Ki
    Be
    Annak beállítására, hogy a készülék a másolatok leválogatását a nyomtatási sorrendnek megfelelően végezze.
    Alapért. példányszám
    (Tartomány: 1-99)
    Az alapértelmezett példányszám beállítása.
    Alapért. kicsinyítés/nagyítás
    Eredeti=100%
    A4 -> Letter = 94%
    Letter -> A4=97%
    Teljes oldal=91%
    2 oldal laponként
    4 oldal laponként
    Egyedi: 25 – 400%
    Beállítja az alapértelmezett százalékot a másolt dokumentumok kicsinyítéséhez vagy nagyításához.

    Jelentések menü
    Menüelem
    Almenü-elem
    Almenü-elem
    Leírás
    Demóoldal
    Kinyomtat egy oldalt a nyomtatási minőség bemutatásához.
    Faxjelentések
    Faxvisszaigazolás
    Soha
    Csak fax küldése
    Fax fogadása
    Minden fax
    Megadja, hogy a készülék nyomtasson-e visszaigazolási jelentést a sikeres küldési vagy fogadási feladatok után.
    Faxhibajelentés
    Minden hiba
    Küldési hiba
    Fogadási hiba
    Soha
    Megadja, hogy a készülék nyomtasson-e jelentést a sikertelen küldési vagy fogadási feladatok után.
    Utolsó hívás jelentés
    Részletes jelentést nyomtat a készülékről legutóbb küldött vagy arra utoljára érkező faxról.
    Fedőlappal együtt
    Be
    Ki
    Megadja, hogy a készülék megjelenítse-e a jelentésen a fax első oldalának miniatűrjét.
    Faxtevékenységi napló
    Napló nyomtatása most
    Napló automatikus nyomtatása
    Napló nyomtatása most: Kinyomtatja a termékről küldött vagy arra érkező utolsó 40 fax listáját.
    Napló automatikus nyomtatása: Válassza a Be lehetőséget, ha azt szeretné, hogy minden 40. faxfeladat után a készülék automatikusan nyomtasson jelentést. Az automatikus nyomtatási funkció kikapcsolásához válassza a Ki lehetőséget.
    Telefonkönyv-jelentés
    Kinyomtatja a készülékre beállított telefonkönyv-bejegyzések listáját.
    Blokkolt faxok listája
    Kinyomtatja azon telefonszámok listáját, amelyekről le van tiltva a fax küldése erre a készülékre.
    Minden faxjelentés
    Kinyomtatja a faxolással kapcsolatos összes jelentést.
    Menüszerkezet
    Kinyomtatja a kezelőpanel-menü áttekintő térképét. A listában láthatóak az aktív beállítások az egyes menükhöz.
    Konfigurációs jelentés
    Kinyomtatja az összes készülékbeállítás listáját, beleértve a hálózati beállításokat és faxbeállításokat is.
    Kellékek állapota
    Kinyomtatja a nyomtatókazettára vonatkozó adatokat, beleértve a hátralévő oldalak becsült számát és az eddig kinyomtatott oldalak számát.

    Faxbeállítás menü
    Menüelem
    Almenü-elem
    Almenü-elem
    Leírás
    Faxfejléc
    Az Ön faxszáma
    Vállalat neve
    A fogadó készüléknek elküldött azonosító adatok beállítása.
    Faxküldés beállítása
    Alapért. felbontás
    Finom
    Szuperfinom
    Fotó
    Normál
    Az elküldött dokumentumok felbontásának beállítása. A nagyobb felbontású képek magasabb pont per hüvelyk (dpi) értékkel rendelkeznek, így több részlet látható rajtuk. A kisebb felbontású képek alacsonyabb pont per hüvelyk (dpi) értékkel rendelkeznek és kevesebb részlet látható rajtuk, de a fájl kisebb méretű.
    A felbontás módosítása befolyásolhatja a fax sebességét.
    Alapért. világos/sötét
    A kimenő faxok sötétségének beállítása.
    Alapért. üvegméret
    Letter
    A4
    Beállítja az alapértelmezett papírméretet a síkágyas üvegről végzett beolvasáshoz és másoláshoz.
    Tárcsázási mód
    Hangfrekvenciás (Tone)
    Impulzusos (Pulse)
    Annak beállítása, hogy a készülék a hangfrekvenciás (tone) vagy az impulzusos (pulse) tárcsázást alkalmazza-e.
    Újrahívás, ha foglalt
    Be
    Ki
    Annak beállítása, hogy a készülék megkísérelje-e az újrahívást, ha a vonal foglalt.
    Újrahívás, ha nem válaszol
    Be
    Ki
    Annak beállítása, hogy a készülék megkísérelje-e az újrahívást, ha a hívott faxszám nem válaszol.
    Újrahívási komm. hiba
    Be
    Ki
    Annak beállítása, hogy a készülék megkísérelje-e az újrahívást, ha kommunikációs hiba lép fel.
    Előhívószám
    Be
    Ki
    Megad egy előtagot, amelyet a készülékről történő faxküldés esetén tárcsázni kell.
    Tárcsahang észlelése
    Be
    Ki
    Annak beállítása, hogy a készülék keresse-e a tárcsahangot a fax küldése előtt.
    Faxfogadás beállítás
    Válasz üzemmód
    Automatikus
    Üzenetrögzítő
    Fax/Tel
    Kézi
    A válasz üzemmód típusának beállítása. Az alábbi lehetőségek közül választhat:
    ●
    Automatikus: A készülék automatikusan fogadja a bejövő hívásokat a megadott számú csengetés után.
    ●
    Üzenetrögzítő: Használja ezt a beállítást, ha a készülékhez van csatlakoztatva telefonos üzenetrögzítő. A készülék nem fogadja automatikusan a hívást. Vár a faxhang észlelésére.
    ●
    Fax/Tel: A készülék azonnal fogadja a bejövő hívásokat. Ha faxhangot észlel, akkor faxként fogadja a hívást. Ha nem észlel faxhangot, akkor hallható csengetéssel figyelmeztet arra, hogy a felhasználónak fogadnia kell a bejövő hanghívást.
    ●
    Kézi: A bejövő hívás fogadásához a felhasználónak meg kell nyomnia a Fax küldése [image] gombot, vagy egy telefonmelléket kell használnia.
    Csengetések száma a válasz előtt
    Megadhatja, hogy hány csengetést várjon végig a faxmodem, mielőtt fogadja a hívást.
    Válaszcsengetés típusa
    Minden csengetés
    Egyszeres
    Dupla
    Tripla
    Dupla+tripla
    Lehetővé teszi a felhasználó számára, hogy egyetlen vonalon kettő vagy három telefonszám működjön eltérő csengetési mintát használva (olyan telefonrendszeren, ahol van megkülönböztető csengetés szolgáltatás).
    ●
    Minden csengetés: A készülék a telefonvonalon érkező valamennyi hívást fogadja.
    ●
    Egyszeres: A készülék azokat a hívásokat fogadja, amelyekhez egycsengetéses minta társul.
    ●
    Dupla: A készülék azokat a hívásokat fogadja, amelyekhez kétcsengetéses minta társul.
    ●
    Tripla: A készülék azokat a hívásokat fogadja, amelyekhez háromcsengetéses minta társul.
    ●
    Dupla+tripla: A készülék azokat a hívásokat fogadja, amelyekhez két- vagy háromcsengetéses minta társul.
    Telefonmellék
    Be
    Ki
    Ha ez a funkció engedélyezve van, a készülék a telefonmellék-készülék 1-2-3 gombjainak lenyomására fogadja a bejövő faxhívást.
    Csendérzékelés
    Be
    Ki
    Annak beállítása, hogy a készülék tudjon-e fogadni faxokat régebbi típusú faxkészülékekről, amelyek nem bocsátják ki a faxátvitel során használatos kezdeti faxhangokat.
    Oldalmérethez igazítás
    Be
    Ki
    Lekicsinyíti a Letter vagy A4-es méretnél nagyobb faxokat, hogy azok elférjenek egy Letter vagy egy A4-es méretű oldalon. Ha a funkció Ki értékre van állítva, a Letter vagy A4-es méretnél nagyobb faxok több oldalasak lesznek.
    Faxok bélyegzése
    Be
    Ki
    A készülék beállítása, hogy a készülék által fogadott faxok minden oldalán jelenítse meg a dátumot, az időt, a küldő faxszámát és az oldalszámot.
    Faxtovábbítás
    Be
    Ki
    Annak beállítása, hogy a termék az összes beérkezett faxot egy másik faxkészülékre küldje tovább.
    Faxok blokkolása
    Bejegyzés hozzáadása
    Bejegyzés törlése
    Összes törlése
    Módosítja a blokkolt faxszámok listáját. A blokkolt faxszámok listája legfeljebb 30 számot tartalmazhat. Ha a készülék a blokkolt faxszámok valamelyikéről fogad hívást, törli a bejövő faxot. A blokkolt faxot emellett naplózza a tevékenységi naplóban a feladatelszámolási adatokkal együtt.
    Faxok újranyomtatása
    Be
    Ki
    Annak beállítása, hogy a rendelkezésre álló memóriában tárolt összes bejövő fax kinyomtatható-e újból.
    Privát fogadás
    Be
    Ki
    Faxok nyomtatása
    Ha aPrivát fogadás funkciót Be értékre állítja, be kell állítania egy jelszót. A jelszó beállítását követően az alábbi beállítások lépnek érvénybe:
    ●
    A Privát fogadás funkció be van kapcsolva.
    ●
    Minden régi fax törlődik a memóriából.
    ●
    A Faxtovábbítás vagy a Fogadás számítógépre funkció Ki értékre van állítva, és ez nem módosítható.
    ●
    A készülék az összes beérkezett faxot tárolja a memóriában.
    F/T csengetési idő
    Ezzel a menüelemmel beállítható, hogy bejövő hanghívások esetén a készülék hány másodpercig jelezzen a hallható csengetéssel.
    Minden fax
    Hibajavítás
    Be
    Ki
    Annak beállítása, hogy a készülék újra küldje vagy újra fogadja-e a hibás részt, amikor átviteli hiba lép fel.
    Faxsebesség
    Gyors (V.34)
    Közepes (V.17)
    Lassú (V.29)
    Növeli vagy csökkenti az engedélyezett faxkommunikációs sebességet.

    Rendszer beállítása menü
    Menüelem
    Almenü-elem
    Almenü-elem
    Leírás
    Nyelv
    (A rendelkezésre álló kezelőpanel-nyelvek listája.)
    A nyelv beállítása, amelyen a kezelőpanel megjeleníti az üzeneteket és a készülékre vonatkozó jelentéseket.
    Papírbeállítás
    Alapért. papírméret
    Letter
    A4
    Legal
    Beállítja a papírméretet a belső jelentések, illetve a másolási feladatok nyomtatásához.
    Alapért. papírtípus
    Megjeleníti a használható papírtípusok listáját.
    Beállítja a papírtípust a belső jelentések, illetve a másolási feladatok nyomtatásához.
    Nyomtatási sűrűség
    (Tartomány: 1-5)
    Annak beállítása, hogy a termék mennyi festéket használjon a vonalak és szélek sötétítéséhez.
    Hangerő-beállítások
    Riasztás hangereje
    Halk
    Közepes
    Hangos
    Ki
    A készülék hangerő-szintjeinek beállítása.
    Csengetés hangereje
    Gombnyomás hangereje
    Telefonvonal hangereje
    Dátum/idő
    (Az időformátum, az aktuális idő, a dátumformátum és az aktuális dátum beállítása.)
    A készülék idő- és dátumbeállításainak megadása.

    Szerviz menü
    Menüelem
    Almenü-elem
    Leírás
    T.30 követés
    Soha
    Most
    Hiba esetén
    Hívás végén
    Kinyomtatja vagy ütemezi a faxátviteli problémák hibaelhárítására használatos jelentést.
    Alapértelmezések visszaállítása
    Az összes egyénileg megadott beállítást visszaállítja az alapértelmezett gyári értékre.
    Tisztítás üzemmód
    A készülék tisztítása, amikor a kinyomtatott anyagon festékszemcsék vagy egyéb foltok jelennek meg. A tisztítási művelet eltávolítja a lerakódott port és a kiszóródott festéket a papírútról.
    A funkció kiválasztása esetén a készülék kéri, hogy töltsön be sima Letter vagy A4 méretű papírt a tálcába. A tisztítási folyamat indításához nyomja meg az OK gombot. Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.
    USB-sebesség
    Magas
    Teljes
    Az USB-sebesség beállítása.
    Kevesebb papírgyűrődés
    Be
    Ki
    Ha a kinyomtatott oldalak mind hullámosodnak, ezt az opciót használva olyan üzemmódba állíthatja a készüléket, amelyben csökkenthető a hullámosodás mértéke.
    Az alapértelmezett beállítás: Ki.
    Archív nyomtatás
    Be
    Ki
    Ha olyan oldalakat nyomtat, amelyeket hosszabb ideig szeretne tárolni, ezt az opciót használva olyan üzemmódba állíthatja a készüléket, amelyben csökkenthető a festékelkenődés és a festékelszóródás.
    Az alapértelmezett beállítás: Ki.

    Hálózati konfig. menü
    Menüelem
    Almenüpont
    Leírás
    TCP/IP konfig.
    Automatikus
    Kézi
    Válassza az Automatikus beállítást az összes TCP/IP-beállítás automatikus konfigurálásához.
    Válassza a Kézi beállítást az IP-cím, az alhálózati maszk és az alapértelmezett átjáró kézi konfigurálásához.
    Az alapértelmezett beállítás Automatikus.
    Kapcsolat sebessége
    Automatikus (alapértelmezett)
    10T teljes
    10T fél
    100TX teljes
    100TX fél
    A kapcsolódási sebesség kézi beállítása, amennyiben szükséges.
    Miután beállította a kapcsolódási sebességet, a készülék automatikusan újraindul.
    Hálózati szolgáltatások
    IPv4
    IPv6
    Ezt az elemet a hálózati rendszergazda használja a terméken rendelkezésre álló hálózati szolgáltatások korlátozásához.
    Be
    Ki
    Az alapbeállítás mindegyik lehetőségnél: Be.
    IP-cím megjelenítése
    Nem
    Igen
    Nem: A termék IP-címe nem jelenik meg a kezelőpanel kijelzőjén.
    Igen: A készülék IP-címe és a kellékadatok felváltva jelennek meg a kezelőpanel kijelzőjén. Az IP-cím nem jelenik meg hibaállapot észlelése esetén.
    Az alapértelmezett beállítás Nem.
    Alapértelmezések visszaállítása
    A hálózati beállítások gyári alapértékekre történő visszaállításához nyomja meg az OK gombot.


Programok Windows rendszerekhez

Programok Windows rendszerekhez
  • Támogatott Windows operációs rendszerek
  • Nyomtató-illesztőprogram
  • A nyomtatási beállítások fontossági sorrendje
  • A nyomtató-illesztőprogram beállításainak módosítása, Windows
  • Szoftver eltávolítása Windows rendszer esetében
  • Támogatott segédprogramok Windows-rendszerekhez


Programok Windows rendszerekhez

Támogatott Windows operációs rendszerek

    A termék az Windows operációs rendszereket támogatja:

    Teljes szoftvertelepítés
    ●
    Windows XP
    ●
    Windows Vista (32 és 64 bites)
    ●
    Windows 7 (32 és 64 bites)
    Kizárólag nyomtató- és lapolvasó-illesztőprogramok
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


Programok Windows rendszerekhez

Nyomtató-illesztőprogram

    A nyomtatóillesztő programok elérhetővé teszik az olyan termékfunkciókat, mint pl. a nyomtatás egyedi méretű papírra, a dokumentumok átméretezése, valamint a vízjelek beillesztése.

    MEGJEGYZÉS:

    A legújabb illesztőprogramok elérhetőek ezen a címen: www.hp.com/go/ljm1130series_software vagy www.hp.com/go/ljm1210series_software A Windows-alapú számítógépek konfigurációjától függően a készülék szoftverének telepítőprogramja a legújabb illesztőprogramok elérése érdekében automatikusan ellenőrzi a számítógép internet-csatlakozását.


Programok Windows rendszerekhez

A nyomtatási beállítások fontossági sorrendje

    A nyomtatási beállítások módosításának prioritása attól függ, hol történt a módosítás:

    MEGJEGYZÉS:

    A parancs- és párbeszédpanel nevek a használt szoftveralkalmazástól függően eltérőek lehetnek.
    ●
    Oldalbeállítás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Oldalbeállítás vagy hasonló parancsára kattintva nyitható meg. Az itt megadott beállítások elnyomják a máshol megadottakat.
    ●
    Nyomtatás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Nyomtatás vagy Nyomtatóbeállítás vagy hasonló parancsára kattintva nyitható meg. A Nyomtatás párbeszédpanelen megadott beállítások prioritása kisebb, így azok általában nem nyomják el az Oldalbeállítás párbeszédpanelen megadott beállításokat.
    ●
    Nyomtató tulajdonságai párbeszédpanel (nyomtató-illesztőprogram): A nyomtató-illesztőprogram megnyitásához kattintson a Nyomtatás párbeszédpanel Tulajdonságok pontjára. A Nyomtató tulajdonságai párbeszédpanelen megadott beállítások általában nem nyomják el a nyomtatási szoftverben másutt megadott beállításokat. Itt a legtöbb nyomtatási beállítás módosítható.
    ●
    A nyomtató-illesztőprogram alapértelmezett beállításai: A nyomtató automatikusan az illesztőprogram alapértelmezett beállításaival nyomtat, kivéve az Oldalbeállítás, a Nyomtatás vagy a Nyomtató tulajdonságai párbeszédpanelen módosított beállításokat.
    ●
    A nyomtató vezérlőpultjának beállításai: A nyomtató vezérlőpultján tett beállításmódosítások súlya kisebb, mint a bárhol máshol tett változtatásoké.


Programok Windows rendszerekhez

A nyomtató-illesztőprogram beállításainak módosítása, Windows

Ez a rész a következő témakörökkel foglalkozik:

  • Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig
  • Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz
  • A termék konfigurációs beállításainak módosítása


Programok Windows rendszerekhez

Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig

    1.
    Kattintson a Fájl menüben a Nyomtatás parancsra.
    2.
    Jelölje ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy Beállítások elemre.

    Bár az egyes lépések eltérőek lehetnek, az eljárás alapjában véve egységes.


Programok Windows rendszerekhez

Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz

    1.
    Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (az alapbeállítás szerinti Start menünézet segítségével): Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.

    Windows XP, Windows Server 2003 és Windows Server 2008 (a Klasszikus Start menü használatával): Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók menüpontra.

    Windows Vista: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang kategóriában a Nyomtató elemre.

    2.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Nyomtatási beállítások parancsot.


Programok Windows rendszerekhez

A termék konfigurációs beállításainak módosítása

    1.
    Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (az alapbeállítás szerinti Start menünézet segítségével): Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.

    Windows XP, Windows Server 2003 és Windows Server 2008 (a Klasszikus Start menü használatával): Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók menüpontra.

    Windows Vista: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang kategóriában a Nyomtató elemre.

    2.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    3.
    Kattintson az Eszközbeállítások fülre.


Programok Windows rendszerekhez

Szoftver eltávolítása Windows rendszer esetében
    Windows XP

    1.
    Kattintson a Start gombra, a Vezérlőpult lehetőségre, majd a Programok telepítése és törlése elemre.
    2.
    Keresse meg és válassza ki a készüléket a listáról.
    3.
    A szoftver eltávolításához kattintson a Módosítás/Eltávolítás gombra.

    Windows Vista

    1.
    Kattintson a Start gombra, a Vezérlőpult lehetőségre, majd a Programok és funkciók elemre.
    2.
    Keresse meg és válassza ki a készüléket a listáról.
    3.
    Válassza az Eltávolítás/Módosítás opciót.


Programok Windows rendszerekhez

Támogatott segédprogramok Windows-rendszerekhez

Ez a rész a következő témakörökkel foglalkozik:

  • HP Eszköztárszoftver
  • HP beépített webszerver (csak a M1210 sorozat esetében)
  • Egyéb Windows összetevők és segédprogramok


Programok Windows rendszerekhez

HP Eszköztárszoftver

    A HP Eszköztár program a következő feladatokra használható:

    ●
    A készülékállapot ellenőrzése
    ●
    A készülék beállításainak konfigurálása.
    ●
    Felbukkanó riasztási üzenetek konfigurálása.
    ●
    Hibakeresési információk megtekintése.
    ●
    Elektronikus formátumú dokumentáció megtekintése.


Programok Windows rendszerekhez

HP beépített webszerver (csak a M1210 sorozat esetében)

    A készülékben elérhető HP beépített webszerver segítségével elérhetők a készülék és a hálózat működésével kapcsolatos információk. Ezek az információk webböngészőben, például a Microsoft Internet Explorer, a Netscape Navigator, az Apple Safari vagy a Mozilla Firefox böngészőben jelennek meg.

    A HP beépített webszerver a készülékben található. Nem hálózati szerverre van feltöltve.

    A HP beépített webszerver olyan illesztőfelületet biztosít a készülékhez, amelyet a hálózatban résztvevő bármely számítógépről szabványos webböngészővel el lehet érni. Nincs telepítve és konfigurálva speciális szoftver, de számítógépén kell lennie egy támogatott webböngészőnek. A HP beépített webszerver eléréséhez írja be a készülék IP-címét a böngésző címsorába.


Programok Windows rendszerekhez

Egyéb Windows összetevők és segédprogramok
    ●
    Szoftvertelepítő – automatizálja a nyomtatási rendszer telepítését
    ●
    Online regisztráció a világhálón
    ●
    HP LaserJet Lapolvasás
    ●
    PC Faxküldés


A készülék használata Mac számítógéppel

A készülék használata Mac számítógéppel
  • Programok Mac számítógépekhez
  • Nyomtatás Mac számítógéppel
  • Fax küldése Mac rendszerben (csak M1210 sorozat esetében)
  • Beolvasás Mac rendszerben


A készülék használata Mac számítógéppel

Programok Mac számítógépekhez

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott operációs rendszerek, Macintosh
  • Támogatott nyomtató-illesztőprogramok, Macintosh
  • Programok eltávolítása Mac számítógépekről
  • A nyomtatási beállítások fontossági sorrendje, Macintosh
  • A nyomtató-illesztőprogram beállításainak módosítása, Mac


A készülék használata Mac számítógéppel

Támogatott operációs rendszerek, Macintosh

    A termék az alábbi Macintosh operációs rendszereket támogatja:

    ●
    Mac OS X V10.3,9, V10.4, V10.5, és újabb verzió.
    MEGJEGYZÉS:

    Mac OS X 10.4-es és újabb rendszerhez a PPC és Intel® Core™ Processor Macs támogatottak.


A készülék használata Mac számítógéppel

Támogatott nyomtató-illesztőprogramok, Macintosh

    A HP LaserJet szoftvertelepítő a következőket tartalmazza: PostScript® Printer Description (nyomtatóleíró) fájlok (PPD), CUPS-illesztőprogram és a HP Printer Utilities for Mac OS X nyomtatási segédprogram. A HP nyomtató PPD fájl és a CUPS-illesztőprogram együtt az összes nyomtatási funkciót tartalmazza, és hozzáférést biztosít a HP nyomtatók egyedi funkcióihoz.


A készülék használata Mac számítógéppel

Programok eltávolítása Mac számítógépekről

    A szoftver eltávolításához használja az eltávolító segédprogramot.

    1.
    Tallózással keresse meg az alábbi mappát a merevlemezen:

    Applications/HP LaserJet Professional M1130 MFP sorozat/ (M1130 sorozat)

    Applications/HP LaserJet Professional M1210 MFP sorozat/ (M1210 sorozat)

    2.
    Kattintson kettőt a HP Uninstaller.app (HP eltávolító) fájlra.
    3.
    Kattintson a Continue (Folytatás) gombra, és kövesse a képernyőn megjelenő utasításokat a szoftver eltávolításához.


A készülék használata Mac számítógéppel

A nyomtatási beállítások fontossági sorrendje, Macintosh

    A nyomtatási beállítások módosításának prioritása attól függ, hol történt a módosítás:

    MEGJEGYZÉS:

    A parancs- és párbeszédpanel nevek a használt szoftveralkalmazástól függően eltérőek lehetnek.
    ●
    Oldalbeállítás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Oldalbeállítás vagy hasonló parancsára kattintva nyitható meg. Előfordulhat, hogy az itt megadott beállítások felülírják a máshol megadottakat.
    ●
    Nyomtatás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Nyomtatás vagy Nyomtatóbeállítás vagy hasonló parancsára kattintva nyitható meg. A Nyomtatás párbeszédpanelen megadott beállítások prioritása kisebb, így azok nem nyomják el az Oldalbeállítás párbeszédpanelen megadott beállításokat.
    ●
    A nyomtató-illesztőprogram alapértelmezett beállításai: A nyomtató automatikusan az illesztőprogram alapértelmezett beállításaival nyomtat, kivéve az Oldalbeállítás, a Nyomtatás vagy a Nyomtató tulajdonságai párbeszédpanelen módosított beállításokat.
    ●
    A nyomtató vezérlőpultjának beállításai: A nyomtató vezérlőpultján tett beállításmódosítások súlya kisebb, mint a bárhol máshol tett változtatásoké.


A készülék használata Mac számítógéppel

A nyomtató-illesztőprogram beállításainak módosítása, Mac

    Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig
    Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz
    A termék konfigurációs beállításainak módosítása
    1.
    A Fájl menüben kattintson a Nyomtatás lehetőségre.
    2.
    A különböző menük segítségével módosíthatja a kívánt beállításokat.
    1.
    A Fájl menüben kattintson a Nyomtatás lehetőségre.
    2.
    A különböző menük segítségével módosíthatja a kívánt beállításokat.
    3.
    A Presets (előzetes beállítások) menüben kattintson a Mentés másként... lehetőségre, és adja meg az előzetes beállítás nevét.
    Ezek a beállítások megjelennek a Presets (előzetes beállítások) menüben. Az új beállítások használatához minden megnyitás és nyomtatás alkalmával ki kell választania a mentett beállításokat.
    Mac OS X 10.4
    1.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    2.
    Kattintson az Printer Setup (nyomtatóbeállítás) gombra.
    3.
    Kattintson az Installable Options (telepíthető beállítások) menüre.
    Mac OS X 10.5 és 10.6
    1.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    2.
    Válassza ki a készüléket az ablak bal oldalán.
    3.
    Kattintson az Options & Supplies (beállítások és kellékek) gombra.
    4.
    Kattintson a Driver (illesztőprogram) fülre.
    5.
    Konfigurálja a telepített beállításokat.


A készülék használata Mac számítógéppel

Nyomtatás Mac számítógéppel

Ez a rész a következő témakörökkel foglalkozik:

  • Előzetes nyomtatási beállítások létrehozása és használata Macintosh operációs rendszerben
  • Dokumentumok átméretezése vagy nyomtatás egyedi méretű papírra Macintosh rendszerben
  • Fedőlap nyomtatása Mac rendszerben
  • Több oldal nyomtatása egyetlen papírlapra Mac rendszerben
  • Nyomtatás a papír mindkét oldalára (duplex nyomtatás) Mac rendszerben


A készülék használata Mac számítógéppel

Előzetes nyomtatási beállítások létrehozása és használata Macintosh operációs rendszerben

    Előzetes nyomtatási beállítások használatával mentheti a nyomtatóillesztő program aktuális beállításait későbbi felhasználásra.

    Előzetes nyomtatási beállítás létrehozása

    1.
    A Fájl menüben kattintson a Nyomtatás lehetőségre.
    2.
    Válassza ki a meghajtót.
    3.
    Válassza ki a későbbi használatra elmenteni kívánt nyomtatási beállításokat.
    4.
    A Presets (előzetes beállítások) menüben kattintson a Mentés másként... lehetőségre, és adja meg az előzetes beállítás nevét.
    5.
    Kattintson az OK gombra.

    Az előzetes nyomtatási beállítások használata

    1.
    A Fájl menüben kattintson a Nyomtatás lehetőségre.
    2.
    Válassza ki a meghajtót.
    3.
    A Presets (előzetes beállítások) menüben jelölje ki az előzetes nyomtatási beállításokat.

    MEGJEGYZÉS:

    A nyomtató-illesztőprogram alapértelmezett beállításainak használatához válassza a normál lehetőséget.


A készülék használata Mac számítógéppel

Dokumentumok átméretezése vagy nyomtatás egyedi méretű papírra Macintosh rendszerben

    Mac OS X 10.4, 10.5 és 10.6
    1.
    A Fájl menüben kattintson a Page Setup (oldalbeállítás) lehetőségre.
    2.
    Jelölje ki a készüléket, majd válassza ki a megfelelő beállításokat a Papírméret és Tájolás lehetőséghez.
    Mac OS X 10.5 és 10.6
    Használja az alábbi módszerek egyikét.
    1.
    A Fájl menüben kattintson a Nyomtatás lehetőségre.
    2.
    Kattintson az Page Setup (oldalbeállítás) gombra.
    3.
    Jelölje ki a készüléket, majd válassza ki a megfelelő beállításokat a Papírméret és Tájolás lehetőséghez.
    1.
    A Fájl menüben kattintson a Nyomtatás lehetőségre.
    2.
    Nyissa meg a Papírkezelés menüt.
    3.
    A Destination Paper Size (cél papírméret) területen kattintson a Scale to fit paper size (méretezés a papírméret szerint) mezőre, majd a legördülő listából válassza ki a kívánt méretet.


A készülék használata Mac számítógéppel

Fedőlap nyomtatása Mac rendszerben

    1.
    A Fájl menüben kattintson a Nyomtatás lehetőségre.
    2.
    Válassza ki a meghajtót.
    3.
    Nyissa meg a Fedőlap menüt, és jelölje ki a fedőlap nyomtatásának helyét. Kattintson a Before Document (a dokumentum előtt) vagy a After Document (a dokumentum után) gombra.
    4.
    A Cover Page Type (fedőlap típusa) menüben válassza ki a fedőlapra nyomtatni kívánt üzenetet.
    MEGJEGYZÉS:

    Ha üres fedőlapot szeretne nyomtatni, válassza a normál lehetőséget a Cover Page Type (fedőlap típusa) menüben.


A készülék használata Mac számítógéppel

Több oldal nyomtatása egyetlen papírlapra Mac rendszerben

    Laponként több oldal

    1.
    A Fájl menüben kattintson a Nyomtatás lehetőségre.
    2.
    Válassza ki a meghajtót.
    3.
    Nyissa meg a Layout (elrendezés) menüt.
    4.
    A Oldalak laponként menüben adja meg az egyes lapokra nyomtatandó oldalak számát (1, 2, 4, 6, 9 vagy 16).
    5.
    A Layout Direction (elrendezés iránya) részben jelölje ki az oldalak sorrendjét és elrendezését a lapon.
    6.
    A Borders (keretek) menüben jelölje ki a lapon az egyes oldalak köré nyomtatandó szegély típusát.


A készülék használata Mac számítógéppel

Nyomtatás a papír mindkét oldalára (duplex nyomtatás) Mac rendszerben

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás mindkét oldalra kézi átfordítással


A készülék használata Mac számítógéppel

Nyomtatás mindkét oldalra kézi átfordítással

    1.
    Töltse be a papírt nyomtatott oldalával felfelé az adagolótálcába.

    2.
    Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
    3.
    Mac OS X v10.4: A Layout (Elrendezés) legördülő listából válassza ki a Long-edged binding (Hosszú él menti kötés) vagy a Short-edged binding (Rövid él menti kötés) elemet.

    VAGY

    Mac OS X v10.5 és v10.6: Kattintson a Two-sided (Kétoldalas) jelölőnégyzetre.

    4.
    Kattintson a Print (Nyomtatás) gombra. Mielőtt a kiadott papírköteget a tálcába helyezné a második rész kinyomtatásához, kövesse a számítógép képernyőjén megnyíló párbeszédpanel utasításait.
    5.
    Vegye ki a kinyomtatott papírköteget a kimeneti tálcából, és a tájolás megtartásával helyezze nyomtatott oldalával lefelé az adagolótálcába.

    6.
    A feladat második oldalának kinyomtatásához a számítógépen kattintson a Folytatás gombra.


A készülék használata Mac számítógéppel

Fax küldése Mac rendszerben (csak M1210 sorozat esetében)

    1.
    A szoftveralkalmazásban a File (Fájl) menüben válassza a Print (Nyomtatás) lehetőséget.
    2.
    Kattintson a PDF elemre, majd válassza a Fax PDF (Fax küldése PDF-ből) lehetőséget.
    3.
    A To (Címzett) mezőben adjon meg egy faxszámot.
    4.
    Faxfedőlap használatához válassza a Use Cover Page (Fedőlap használata) lehetőséget, majd adja meg a fedőlap témáját és az üzenetet (opcionális).
    5.
    Kattintson a Fax (Faxolás) gombra.


A készülék használata Mac számítógéppel

Beolvasás Mac rendszerben

    A HP Director szoftver használatával lehet képeket beolvasni a Mac operációs rendszert használó számítógépre.

    Laponkénti beolvasás funkció használata

    1.
    Helyezze a beolvasandó eredetit nyomtatott oldallal lefelé a dokumentumadagolóba.
    2.
    Kattintson a HP Director ikonra a dokkban.
    3.
    Kattintson a HP Irányító elemre, majd a HP párbeszédpanel megnyitásához kattintson a Scan (Lapolvasás) elemre.
    4.
    Kattintson a Beolvasás gombra.
    5.
    Ha több lapot kíván beolvasni, töltse be a következő lapot, majd kattintson a Lapolvasás gombra. Folytassa, amíg az összes lapot be nem olvassa.
    6.
    Kattintson a Finish (Befejezés), majd a Destinations (Célhelyek) elemre.

    Beolvasás fájlba

    1.
    Válassza a Destinations (Célok) Save To File(s) (Mentés fájlba) elemét.
    2.
    Adja meg a fájl nevét és a cél helyét.
    3.
    Kattintson a Mentés gombra. A program beolvassa és menti az eredeti példányt.

    Beolvasás e-mailbe

    1.
    A Destinations (Célhelyek) alatt válassza az E-mail lehetőséget.
    2.
    Megnyílik egy üres e-mail üzenet, amelyben a beolvasott dokumentum szerepel csatolt fájlként.
    3.
    Adja meg az e-mail címzettjét, írja be a kívánt szöveget vagy csatoljon további fájlokat, majd kattintson a Send (Küldés) gombra.


A készülék csatlakoztatása

A készülék csatlakoztatása
  • Támogatott hálózati operációs rendszerek
  • Csatlakozás USB-eszközzel
  • Csatlakoztatás hálózatra (csak M1210 sorozat esetében)


A készülék csatlakoztatása

Támogatott hálózati operációs rendszerek
MEGJEGYZÉS:

Csak a M1210 sorozat sorozat támogatja a hálózati funkciókat.

A következő operációs rendszerek adnak módot a hálózati nyomtatásra:

●
Windows 7
●
Windows Vista (Starter Edition, 32 és 64 bites)
●
Windows XP (32 bites, Service Pack 2)
●
Windows XP (64 bites, Service Pack 1)
●
Windows Server 2003 (Service Pack 1)
●
Windows Server 2008 (32 és 64 bites)
●
Mac OS X v10.4, v10.5 és v10.6

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatómegosztásra vonatkozó nyilatkozat


A készülék csatlakoztatása

Nyomtatómegosztásra vonatkozó nyilatkozat

    A HP nem támogatja az egyenrangú hálózati működést, mivel ezt a szolgáltatást a Microsoft operációs rendszerek biztosítják, nem pedig a HP nyomtató-illesztőprogramok. Keresse fel a Microsoft webhelyét a www.microsoft.com címen.


A készülék csatlakoztatása

Csatlakozás USB-eszközzel

Ez a készülék az USB 2.0 porton keresztüli csatlakoztatást támogatja. Legfeljebb 2 méter hosszú, A-B típusú USB-kábelt használjon.

Ez a rész a következő témakörökkel foglalkozik:

  • Telepítés CD-lemezről
  • HP Smart Install


A készülék csatlakoztatása

Telepítés CD-lemezről

    1.
    Helyezze a szoftver telepítőprogramját tartalmazó CD-lemezt a számítógép CD-meghajtójába.
    MEGJEGYZÉS:

    Az USB-kábelt csak akkor csatlakoztassa, amikor a telepítőprogram erre kéri.
    2.
    Ha a telepítőprogram nem indul el automatikusan, tallózással keresse meg a CD-n, és futtassa a SETUP.EXE fájlt.
    3.
    Telepítse a szoftvert a képernyőn megjelenő útmutató alapján.

    Ha a telepítésnél a CD-lemezt használja, a következő típusú telepítések közül választhat:

    ●
    Egyszerű telepítés (javasolt)

    A rendszer nem kéri az alapértelmezett beállítások elfogadását vagy módosítását.

    ●
    Speciális telepítés

    A rendszer kéri az alapértelmezett beállítások elfogadását vagy módosítását.


A készülék csatlakoztatása

HP Smart Install
    MEGJEGYZÉS:

    Ez a telepítési mód csak Windows rendszereknél támogatott.

    A HP Smart Install lehetőséget nyújt eszközillesztők és szoftverek telepítésére a számítógép és a termék USB-kábellel történő csatlakoztatásakor.

    MEGJEGYZÉS:

    A HP Smart Install telepítés végrehajtása során nincs szükség a telepítő CD-lemezre. Ne helyezze a szoftver telepítőprogramját tartalmazó CD-lemezt a számítógép CD-meghajtójába.

    1.
    Kapcsolja be a készüléket.
    2.
    Csatlakoztassa az USB-kábelt.
    3.
    A HP Smart Install program automatikusan elindul. Telepítse a szoftvert a képernyőn megjelenő útmutató alapján.
    ●
    Ha a HP Smart Install program nem indul el automatikusan, akkor lehetséges, hogy az Automatikus lejátszás nincs engedélyezve a számítógépen. A számítógépen tallózással keresse meg a HP Smart Install meghajtót, és a program futtatásához kattintson rá kétszer.
    ●
    Ha a program kéri a csatlakozási típus kiválasztását, jelölje ki a Csatlakozás az USB porton keresztül lehetőséget.


A készülék csatlakoztatása

Csatlakoztatás hálózatra (csak M1210 sorozat esetében)

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott hálózati protokollok
  • A készülék telepítése vezetékes hálózatra
  • Hálózati beállítások konfigurálása


A készülék csatlakoztatása

Támogatott hálózati protokollok

    A hálózati eszközzel felszerelt készülék hálózathoz történő csatlakoztatásához az alábbi protokollt használó hálózat szükséges:

    ●
    Működő vezetékes TCP/IP-hálózat


A készülék csatlakoztatása

A készülék telepítése vezetékes hálózatra

    A készüléket telepítheti a hálózatba a HP Smart Install program használatával, vagy a készülék CD-jéről. A telepítési folyamat megkezdése előtt végezze el az alábbiakat:

    1.
    Csatlakoztassa a CAT-5 Ethernet-kábelt az Ethernet-hub vagy -útválasztó egy szabad portjához. Ne csatlakoztassa a kábelt a hub vagy az útválasztó „uplink” portjába.
    2.
    Csatlakoztassa az Ethernet kábelt a termék hátoldalán található Ethernet porthoz.
    3.
    Ellenőrizze, hogy világít-e a készülék hátsó részén található hálózati port két jelzőfényének egyike (10 vagy 100).

    A HP Smart Install program vezetékes hálózatban

    1.
    Nyomtasson egy konfigurációs oldalt, és keresse meg a készülék IP-címét.
    2.
    Nyisson meg egy webböngészőt azon a számítógépen, amelyre telepíteni szeretné programot.
    3.
    A böngésző címsorába írja be a készülék IP-címét.
    4.
    Kattintson a HP Smart Install fülre.
    5.
    Kattintson a Letöltés gombra.
    6.
    A készülék telepítését a képernyőn megjelenő útmutatás alapján fejezze be.

    Telepítés CD-ről vezetékes hálózatban
    MEGJEGYZÉS:

    Ha a szoftver telepítését a CD-ről végzi, választhat az Egyszerű telepítés (javasolt) és a Speciális telepítés (a rendszer kéri az alapértelmezett beállítások elfogadását vagy módosítását) telepítési mód közül.

    1.
    Helyezze a szoftver telepítőprogramját tartalmazó CD-lemezt a számítógép CD-meghajtójába.
    2.
    Ha a telepítőprogram nem indul el automatikusan, tallózással keresse meg a CD-n, és futtassa a SETUP.EXE fájlt.
    3.
    A készülék beállításához és a szoftver telepítéséhez kövesse a képernyőn megjelenő utasításokat.
    MEGJEGYZÉS:

    Ha a rendszer kéri, válassza a Csatlakoztatás a hálózaton keresztül lehetőséget.


A készülék csatlakoztatása

Hálózati beállítások konfigurálása

Ez a rész a következő témakörökkel foglalkozik:

  • Hálózati beállítások megtekintése és módosítása
  • A hálózati jelszó beállítása vagy megváltoztatása
  • IP-cím
  • Kapcsolati sebességek és duplex beállítások


A készülék csatlakoztatása

Hálózati beállítások megtekintése és módosítása

    A beépített webszerver segítségével megtekintheti vagy módosíthatja az IP-konfigurációs beállításokat.

    1.
    Nyomtasson egy konfigurációs oldalt, és keresse meg az IP-címet.
    ●
    Ha IPv4 protokollt használ, az IP-cím csak számjegyeket tartalmaz. Ennek ez a formátuma:

    xxx.xxx.xxx.xxx
    ●
    Ha IPv6 protokollt használ, az IP-cím hexadecimális karakterek és számjegyek kombinációja. Ehhez hasonló formátummal rendelkezik:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    A beépített webszerver megnyitásához a webböngésző címsorába írja be a készülék IP-címét.
    3.
    Kattintson a Hálózatkezelés fülre, hogy hozzájusson a hálózati információhoz. A beállításokat szükség szerint módosíthatja.


A készülék csatlakoztatása

A hálózati jelszó beállítása vagy megváltoztatása

    A hálózati jelszó beállításához vagy egy létező jelszó megváltoztatásához használja a beágyazott webszervert.

    1.
    Nyissa meg a beépített webszervert, kattintson a Hálózatkezelés fülre, majd a Jelszó hivatkozásra.
    MEGJEGYZÉS:

    Ha előzőleg már állítottak be jelszót, felszólítás jelenik meg, hogy adja meg azt. Írja be a jelszót, majd kattintson az Alkalmaz gombra.

    2.
    Írja be az új jelszót az Jelszó mezőbe és a Jelszó megerősítése mezőbe.
    3.
    A jelszó mentéséhez az ablak alján kattintson az Alkalmaz gombra.


A készülék csatlakoztatása

IP-cím

    A készülék IP-címe kézzel is beállítható, vagy automatikusan is konfigurálható a DHCP, a BootP vagy az AutoIP eljárás révén.

    Az IP-cím manuális módosításához használja a beágyazott webszerveren a Hálózatkezelés lapot.


A készülék csatlakoztatása

Kapcsolati sebességek és duplex beállítások
    MEGJEGYZÉS:

    Ebben a részben a „duplex” kifejezés a kétirányú kommunikációra utal, nem a kétoldalas nyomtatásra.

    Ha szükséges, a kapcsolódási sebesség beállításához használja a Hálózatkezelés lapot.

    A kapcsolati sebesség nem megfelelő beállítása megakadályozhatja a készülék kapcsolódását más hálózati eszközökhöz. A legtöbb esetben a készüléket automatikus módban kell hagyni. A módosítások a készülék ki- és bekapcsolását eredményezhetik. Csak akkor módosítson, ha a készülék tétlen.


Papír és nyomtatási média

Papír és nyomtatási média
  • A papír megfelelő használata
  • A nyomtató-illesztőprogram módosítása a papírtípusnak és -méretnek megfelelően
  • Támogatott papírméretek
  • Támogatott papírtípusok
  • Papírtálcák behelyezése
  • A tálcák konfigurálása


Papír és nyomtatási média

A papír megfelelő használata

Ez a készülék, összhangban a jelen felhasználói útmutatóban megfogalmazott irányelvekkel, sokféle papírt és egyéb nyomtatási adathordozót támogat. Az a fajta papír vagy nyomtatási adathordozó, amelyik nem felel meg ezeknek az irányelveknek, silány nyomtatási minőséget, az elakadások számának növekedését és a készülék idő előtti elhasználódását okozhatja.

A legjobb eredmény elérése érdekében kizárólag lézernyomtatókhoz vagy univerzális használatra tervezett, HP márkájú papírt és nyomtatási médiát használjon Ne használjon tintasugaras nyomtatókhoz való papírt és nyomtatási médiát. A Hewlett-Packard Company nem ajánlja a más gyártók által gyártott adathordozó használatát, mert a HP nem garantálhatja azok minőségét.

A papírt az eredeti csomagolásában tárolja, hogy megvédje a nedvességtől és az egyéb károsító hatásoktól. A papír használatának megkezdése előtt ne nyissa ki annak csomagolását.

Lehetséges, hogy a nyomtatás a leírásban szereplő összes felsorolt irányelv betartása ellenére sem lesz kielégítő. Ez a nem megfelelő kezelés, a határértékeken kívül eső hőmérsékleti és/vagy nedvességértékek vagy olyan más paraméterek eredményeként következhet be, amelyek kívül esnek a Hewlett-Packard hatáskörén.

VIGYÁZAT!

A Hewlett-Packard specifikációinak nem megfelelő papír vagy nyomtatási hordozók használata akár javítást igénylő problémákat is okozhat a nyomtatóban. Az ilyen javítás nem tartozik a Hewlett-Packard által vállalt garancia vagy szervizszerződés hatálya alá.

Ez a rész a következő témakörökkel foglalkozik:

  • A különleges papír használatára vonatkozó útmutató


Papír és nyomtatási média

A különleges papír használatára vonatkozó útmutató

    Ez a készülék támogatja a különleges adathordozóra történő nyomtatást. A kielégítő eredmény elérése érdekében kövesse a következő irányelveket. Ha különleges papírt vagy nyomtatási adathordozót használ, a legjobb eredmény elérése érdekében feltétlenül állítsa be a típust és a méretet a nyomtató illesztőprogramjában.

    VIGYÁZAT!

    A HP LaserJet készülékek beégetőt használnak ahhoz, hogy a száraz festékszemcséket precíz pontméretben a papírhoz kössék. A HP lézerpapírt úgy tervezték, hogy képes legyen ellenállni ennek a rendkívül magas hőmérsékletnek. A tintasugaras papír használata tönkreteheti a készüléket.

    Hordozóanyag típusa
    Helyes
    Tilos
    Borítékok
    ●
    A borítékokat fekve tárolja.
    ●
    Olyan borítékokat használjon, amelyen a ragasztási sáv mindenhol eléri a boríték sarkait.
    ●
    A lézernyomtatókban való használatra jóváhagyott, lehúzható ragasztócsíkkal ellátott borítékokat használjon.
    ●
    Ne használjon gyűrött, szakadt, összeragadt vagy más módon megsérült borítékokat.
    ●
    Ne használjon kapoccsal, patenttel, ablakkal ellátott vagy valamilyen módon impregnált borítékokat.
    ●
    Ne használjon öntapadós ragasztókat vagy más szintetikus anyagot.
    Címkék
    ●
    Csak olyan címkéket használjon, amelyek között nincsen szabad hordozófelület.
    ●
    Gyűrődésmentes, simán fekvő címkéket használjon.
    ●
    Csak új, teljes címkelapokat használjon.
    ●
    Ne használjon gyűrött, hólyagos vagy sérült címkéket.
    ●
    Ne használjon megkezdett címkelapokat.
    Írásvetítő-fóliák
    ●
    Csak a színes lézernyomtatókkal való használatra jóváhagyott írásvetítő-fóliákat használjon.
    ●
    Helyezze az írásvetítő-fóliákat egy sima felszínre, miután eltávolította a nyomtatóból.
    ●
    Ne használjon olyan átlátszó nyomtatási hordozót, ami nincs jóváhagyva lézernyomtatóban való használatra.
    Fejléces papírok és előnyomott űrlapok
    ●
    Csak a lézernyomtatókban való használatra jóváhagyott fejléces papírokat és előnyomott űrlapokat használjon.
    ●
    Ne használjon domborított vagy fém fejléccel rendelkező fejléces papírokat.
    Nehéz papírok
    ●
    Csak a lézernyomtatókban való használatra jóváhagyott és a nyomtató papírsúlyokra vonatkozó előírásainak megfelelő nehéz papírokat használjon.
    ●
    Ne használjon az ajánlott hordozóknál nagyobb súllyal rendelkező hordozót, kivéve ha az a nyomtatóban való használatra jóváhagyott HP termék.
    Fényes vagy bevonatos papírok
    ●
    Csak a lézernyomtatókban való használatra jóváhagyott fényes vagy bevonatos papírt használjon.
    ●
    Bevonatos papír használatakor vegye figyelembe a készülékhez ajánlott hőmérsékletre és páratartalomra vonatkozó ajánlásokat.
    ●
    Ne használjon tintasugaras nyomtatókhoz ajánlott fényes vagy bevonatos papírt.
    ●
    Ne használjon bevonatos papírt rendkívül magas vagy alacsony páratartalom mellett.
    Minden papírtípus
    ●
    A papírt az eredeti csomagolásában tárolja.
    ●
    A papírt pormentes helyen tárolja.
    ●
    Ne használjon hullámosodó papírt.
    ●
    Ne használjon nyirkos környezetben tárolt papírt.


Papír és nyomtatási média

A nyomtató-illesztőprogram módosítása a papírtípusnak és -méretnek megfelelően
    A papírméret és -típus módosítása (Windows)

    1.
    A szoftverprogram Fájl menüjében kattintson a Nyomtatás elemre.
    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
    3.
    Kattintson a Papír/Minőség fülre.
    4.
    Válassza ki a kívánt méretet a Papírméret legördülő listából.
    5.
    Válassza ki a használni kívánt típust a Papírtípus legördülő listából.
    6.
    Kattintson az OK gombra.

    A papírméret és -típus módosítása (Mac)

    1.
    A szoftverprogram Fájl menüjében kattintson a Nyomtatás lehetőségre.
    2.
    A Copies & Pages (példányok és oldalak) (példányok és oldalak) menüben kattintson a Papírkezelés (papírkezelés) lehetőségre.
    3.
    Válassza ki a kívánt méretet a Papírméret legördülő listából, majd kattintson az OK gombra.
    4.
    Nyissa meg a Papír (papír) menüt.
    5.
    Válassza ki a használni kívánt típust a Típus (típus) legördülő listából.
    6.
    Kattintson a Nyomtatás gombra.


Papír és nyomtatási média

Támogatott papírméretek

    Ez a termék különféle papírméretekkel használható, és alkalmazkodik a különféle hordozókhoz.

    MEGJEGYZÉS:

    A legjobb nyomtatási eredmény eléréséhez nyomtatás előtt válassza ki a megfelelő papírméretet és papírtípust a nyomtató-illesztőprogramban.

    Támogatott papír- és nyomtatási hordozó méretek
    Méret
    Méretek
    Adagolótálca
    Dokumentumadagoló
    Letter
    216 x 279 mm
    pipa
    pipa
    Legal
    216 x 356 mm
    pipa
    pipa
    A4:
    210 x 297 mm
    pipa
    pipa
    Executive
    184 x 267 mm
    pipa
    pipa
    A5
    148 x 210 mm
    pipa
    pipa
    A6
    105 x 148 mm
    pipa
    pipa
    B5 (JIS)
    182 x 257 mm
    pipa
    pipa
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    pipa
    pipa
    Egyedi
    Minimális: 76 x 127 mm
    Maximális: 216 x 356 mm
    Minimális: 147 x 211 mm
    Maximális: 216 x 356 mm

    Támogatott borítékok és levelezőlapok
    Méret
    Méretek
    Adagolótálca
    10 sz. boríték
    105 x 241 mm
    pipa
    DL boríték
    110 x 220 mm
    pipa
    C5 boríték
    162 x 229 mm
    pipa
    B5 boríték
    176 x 250 mm
    pipa
    Monarch boríték
    98 x 191 mm
    pipa
    Levelezőlap (JIS)
    100 x 148 mm
    pipa
    Dupla képeslap (JIS)
    pipa


Papír és nyomtatási média

Támogatott papírtípusok

    Az e készülék által támogatott, egyedi, HP-gyártmányú papírok listáját lásd itt: www.hp.com/support/ljm1130series vagy www.hp.com/support/ljm1210series.

    Adagolótálca
    Az adagolótálca az alábbi papírtípusokat támogatja:
    ●
    Normál
    ●
    Könnyű, (60-74 g/m2)
    ●
    Középnehéz (96-110 g/m2)
    ●
    Nehéz (111-130 g/m2)
    ●
    Extra nehéz (131–175 g/m2)
    ●
    Fólia
    ●
    Címkék
    ●
    Fejléces
    ●
    Boríték
    ●
    Előnyomott
    ●
    Előlyukasztott
    ●
    Színes
    ●
    Bankposta
    ●
    Újrahasznosított
    ●
    Durva
    ●
    Pergamen
    Dokumentumadagoló
    A dokumentumadagoló az alábbi súlytartományba eső papírtípusokat támogatja:
    ●
    60-90 g/m2


Papír és nyomtatási média

Papírtálcák behelyezése

Ez a rész a következő témakörökkel foglalkozik:

  • Töltse fel az adagolótálcát
  • A tálca beállítása rövid hordozókhoz
  • Töltse fel a dokumentumadagolót (csak M1210 sorozat esetében)
  • Tálcák kapacitása
  • A papír iránya a tálcák feltöltésekor


Papír és nyomtatási média

Töltse fel az adagolótálcát
    MEGJEGYZÉS:

    Új média betöltésekor mindig győződjön meg arról, hogy az összes médiát eltávolította az adagolótálcáról, és igazítsa egyenesre az új médiaköteget. Ne pörgesse át a médiát. Ez csökkenti az elakadások előfordulását, mert megakadályozza, hogy egyszerre több lapnyi médiát húzzon be a termék.

    1.
    Töltse be a papírt nyomtatott oldalával felfelé, felső szélével előre az adagolótálcába.

    Az adagolótálca helye

    2.
    Állítsa be a papírvezetőket, úgy, hogy pontosan illeszkedjenek a papírhoz.

    Az adagolótálca papírvezetőinek helye


Papír és nyomtatási média

A tálca beállítása rövid hordozókhoz

    Ha 185 mm-nélrövidebb hordozóra szeretne nyomtatni, az adagolótálca beállításához használja a rövid hordozók betöltésére szolgáló toldatot.

    1.
    Vegye ki a toldatot a tárolónyílásból, mely az adagolónyílás bal oldalán található.

    A rövid hordozók betöltésére szolgáló toldat kivétele

    2.
    Illessze a toldatot az elülső hordozóvezetőhöz.

    A rövid hordozók betöltésére szolgáló toldat beillesztése

    3.
    Helyezze be a papírt a készülékbe, és állítsa be az oldalsó hordozóvezetőket, úgy, hogy pontosan illeszkedjenek a papírhoz.

    Állítsa be az oldalsó vezetőket.

    4.
    Tolja be a papírt a készülékbe ütközésig, majd csúsztassa az elülső hordozóvezetőt a papírhoz.

    A rövid hordozók betöltésére szolgáló toldat beállítása

    5.
    Ha befejezte a nyomtatást a rövid hordozókra, vegye le a toldatot, és ezután helyezze vissza a tárolónyílásba.


Papír és nyomtatási média

Töltse fel a dokumentumadagolót (csak M1210 sorozat esetében)
    MEGJEGYZÉS:

    Új média betöltésekor mindig győződjön meg arról, hogy az összes médiát eltávolította az adagolótálcáról, és igazítsa egyenesre az új médiaköteget. Ne pörgesse át a médiát. Ez csökkenti az elakadások előfordulását, mert megakadályozza, hogy egyszerre több lapnyi médiát húzzon be a termék.

    VIGYÁZAT!

    A készülék károsodásának elkerülése érdekében ne töltsön be hibajavító szalaggal vagy festékkel bevont, illetve gemkapoccsal vagy irattűzővel összefűzött eredeti lapokat. Ne helyezzen fényképeket, illetve kisméretű vagy sérülékeny lapokat a dokumentumadagolóba.

    1.
    Helyezze be az eredeti példányokat a dokumentumadagolóba nyomtatott oldallal felfelé.

    A dokumentumadagoló helye

    2.
    Állítsa be a papírvezetőket, úgy, hogy pontosan illeszkedjenek a papírhoz.


Papír és nyomtatási média

Tálcák kapacitása

    Tálca vagy kimeneti tálca
    Papírtípus
    Műszaki adatok
    Mennyiség
    Adagolótálca
    Papír
    Tartomány:
    60 g/m2 – 163 g/m2 súlyú bankpostapapír
    150 lap 60 g/m2 súlyú bankpostapapír
    Borítékok
    60 g/m2 – 90 g/m2 súlyú bankpostapapír
    Legfeljebb 10 boríték
    Írásvetítő-fóliák
    Legfeljebb 0,13 mm vastag
    Legfeljebb 75 írásvetítő fólia
    Kimeneti tálca
    Papír
    Tartomány:
    60 g/m2 – 163 g/m2 súlyú bankpostapapír
    Legfeljebb 100 lap 75 g/m2 súlyú bankpostapapír
    Borítékok
    Kevesebb, mint 60 g/m2 – 90 g/m2 súlyú bankpostapapír
    Max. 10 boríték
    Írásvetítő-fóliák
    Legfeljebb 0,13 mm vastag
    Legfeljebb 75 írásvetítő fólia
    Dokumentumadagoló (csak M1210 sorozat esetében)
    Papír
    Tartomány:
    60 g/m2 – 90 g/m2 súlyú bankpostapapír
    Legfeljebb 35 lap


Papír és nyomtatási média

A papír iránya a tálcák feltöltésekor

    Ha különleges elhelyezést igénylő papírt használ, a következő táblázatban lévő adatoknak megfelelően töltse be a papírt.

    Papírtípus
    Papír betöltése
    Előnyomott vagy fejléces
    ●
    Nyomtatott oldalával felfelé
    ●
    A felső szélét húzza be a készülék
    Előlyukasztott
    ●
    Nyomtatott oldalával felfelé
    ●
    A lyukak a készülék bal oldala felé esnek
    Boríték
    ●
    Nyomtatott oldalával felfelé
    ●
    A bal oldali rövidebb szélét húzza be a készülék


Papír és nyomtatási média

A tálcák konfigurálása

Ez a rész a következő témakörökkel foglalkozik:

  • Az alapértelmezett papírméret beállításának módosítása (M1130 sorozat)
  • Az alapértelmezett papírméret beállításának módosítása (M1210 sorozat)
  • Az alapértelmezett papírtípus beállításának módosítása (M1130 sorozat)
  • Az alapértelmezett papírtípus beállításának módosítása (M1210 sorozat)


Papír és nyomtatási média

Az alapértelmezett papírméret beállításának módosítása (M1130 sorozat)

    1.
    A nyomtató-illesztőprogram használata az alapértelmezett beállítások módosításához Kövesse az alkalmazott operációs rendszernek megfelelő eljárást.

    Windows XP, Windows Server 2003 és Windows Server 2008 (az alapértelmezett Start menü nézet használatával)

    a.
    Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Windows XP, Windows Server 2003 és Windows Server 2008 (a Klasszikus Start menü nézet használatával):

    a.
    Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók menüpontra.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Windows Vista

    a.
    Kattintson a Start gombra, majd a Vezérlőpult elemre, és a Hardver és hang kategórián belül kattintson a Nyomtató elemre.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Mac OS X 10,4

    a.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    b.
    Kattintson az Printer Setup (nyomtatóbeállítás) gombra.

    Mac OS X 10,5 és 10,6

    a.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    b.
    Válassza ki a készüléket az ablak bal oldalán.
    c.
    Kattintson az Options & Supplies (beállítások és kellékek) gombra.
    d.
    Kattintson a Driver (illesztőprogram) fülre.
    2.
    Jelölje ki a megfelelő papírméretet.


Papír és nyomtatási média

Az alapértelmezett papírméret beállításának módosítása (M1210 sorozat)

    1.
    Nyomja meg a Beállítás gombot.
    2.
    A nyílgombok használatával jelölje ki a Rendszer beállítása menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Papírbeállítás menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Alapért. papírméret menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelöljön ki egy méretet, majd nyomja meg az OK gombot.


Papír és nyomtatási média

Az alapértelmezett papírtípus beállításának módosítása (M1130 sorozat)

    Ehhez a készüléktípushoz nem lehet megadni alapértelmezett papírtípust.


Papír és nyomtatási média

Az alapértelmezett papírtípus beállításának módosítása (M1210 sorozat)

    1.
    Nyomja meg a Beállítás gombot.
    2.
    A nyílgombok használatával jelölje ki a Rendszer beállítása menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Papírbeállítás menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Alapért. papírtípus menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelöljön ki egy típust, majd nyomja meg az OK gombot.


Nyomtatási feladatok

Nyomtatási feladatok
  • Nyomtatási feladat leállítása
  • Nyomtatás Windows rendszerrel


Nyomtatási feladatok

Nyomtatási feladat leállítása

    1.
    Ha a nyomtatási feladat jelenleg folyamatban van, a készülék kezelőpanelén található Visszavonás [image] gomb megnyomásával visszavonhatja azt.
    MEGJEGYZÉS:

    A Visszavonás [image] gomb megnyomásával törölheti a készülék által éppen feldolgozott feladatot. Amennyiben több feladat is fut a készüléken, a Visszavonás [image] gomb megnyomásával csak a készülék kezelőpanelén éppen megjelenő feladatot törli.

    2.
    Nyomtatási feladatot a szoftveralkalmazásból vagy a nyomtatási sorból is törölhet.
    ●
    A szoftveralkalmazásban: Rendszerint megjelenik a képernyőn egy párbeszédpanel, amelyről lehetősége nyílik törölni a nyomtatási feladatot.
    ●
    A Windows nyomtatási sorból: Ha a nyomtatási feladat a nyomtatási sorban (a számítógép memóriájában) vagy a nyomtatásisor-kezelőben várakozik, onnan is törölheti azt.
    ●
    Windows XP, Server 2003 vagy Server 2008: Kattintson a Start gombra, majd a Beállítások elemre, és végül kattintson a Nyomtatók és faxok menüpontra. A megnyitott ablakban kattintson duplán a terméket jelző ikonra, az egér jobb oldali gombjával kattintson a törlendő nyomtatási feladatra, majd kattintson a Törlés gombra.
    ●
    Windows Vista: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang alatt a Nyomtató elemre. A megnyitott ablakban kattintson duplán a terméket jelző ikonra, az egér jobb oldali gombjával kattintson a törlendő nyomtatási feladatra, majd kattintson a Törlés gombra.
    ●
    A Macintosh nyomtatási sor: Nyissa meg a nyomtatási sort úgy, hogy duplán kattint a dokkon a termék ikonjára. Jelölje ki a kívánt nyomtatási feladatot, majd kattintson a Delete (Törlés) gombra.


Nyomtatási feladatok

Nyomtatás Windows rendszerrel

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtató-illesztőprogram megnyitása Windows esetében
  • Segítség igénybevétele a nyomtatási beállításokhoz Windows esetében
  • Nyomtatási példányszám módosítása a Windows rendszeren belül
  • Színes szöveg nyomtatása feketeként Windows rendszerben
  • Egyéni nyomtatási beállítások mentése újbóli használatra Windows rendszerben
  • Nyomtatási minőség javítása Windows rendszerben
  • Előnyomott fejléces papírra vagy űrlapokra történő nyomtatás Windows rendszerben
  • Nyomtatás különleges papírra, címkékre vagy írásvetítő-fóliákra Windows rendszerben
  • Első vagy utolsó oldal eltérő papírra nyomtatása Windows rendszerben
  • Dokumentum méretének beállítása a lap méretéhez igazítva
  • Vízjel hozzáadása dokumentumhoz Windows rendszerben
  • Nyomtatás a papír mindkét oldalára (duplex nyomtatás) Windows rendszerben
  • Füzet nyomtatása Windows rendszerben
  • A HP ePrint használata
  • Több oldal nyomtatása egy lapra Windows esetében
  • Oldaltájolás beállítása Windows rendszerben


Nyomtatási feladatok

A nyomtató-illesztőprogram megnyitása Windows esetében

    1.
    A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.


Nyomtatási feladatok

Segítség igénybevétele a nyomtatási beállításokhoz Windows esetében

    ▲
    Az online súgó megnyitásához kattintson a Súgó gombra.


Nyomtatási feladatok

Nyomtatási példányszám módosítása a Windows rendszeren belül

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.
    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
    3.
    Kattintson a Speciális fülre.
    4.
    A Példányszám terület nyílgombjainak segítségével állítsa be a példányszámot.

    Ha több példányt nyomtat, jelölje be a Rendezés négyzetet a másolatok leválogatásához.


Nyomtatási feladatok

Színes szöveg nyomtatása feketeként Windows rendszerben

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.
    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
    3.
    Kattintson a Speciális fülre.
    4.
    Jelölje be a Szövegnyomtatás mindig feketeként jelölőnégyzetet. Kattintson az OK gombra.


Nyomtatási feladatok

Egyéni nyomtatási beállítások mentése újbóli használatra Windows rendszerben

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatási gyorsbeállítás használata
  • Egyéni nyomtatási gyorsbeállítás létrehozása


Nyomtatási feladatok

Nyomtatási gyorsbeállítás használata

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.

    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

    3.
    A Nyomtatási feladat gyorsbeállítások legördülő listából válasszon ki egy gyorsbeállítást, és kattintson az OK gombra a feladat kinyomtatásához az előre megadott beállításokkal.
    MEGJEGYZÉS:

    A Nyomtatási feladat gyorsbeállítások a Szolgáltatások lap kivételével az összes lapon megjelenik.


Nyomtatási feladatok

Egyéni nyomtatási gyorsbeállítás létrehozása

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.

    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

    3.
    Válassza ki az új gyorsbeállítás nyomtatási beállításait.

    4.
    Írja be az új gyorsbeállítás nevét, majd kattintson a Mentés gombra.


Nyomtatási feladatok

Nyomtatási minőség javítása Windows rendszerben

Ez a rész a következő témakörökkel foglalkozik:

  • Papírméret kiválasztása
  • Papírtípus kiválasztása
  • Nyomtatási felbontás kiválasztása


Nyomtatási feladatok

Papírméret kiválasztása

1.
A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.
2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
3.
Kattintson a Papír/Minőség fülre.
4.
Válassza ki a kívánt méretet Méret legördülő listából.

Ez a rész a következő témakörökkel foglalkozik:

  • Egyéni papírméret kiválasztása


Nyomtatási feladatok

Egyéni papírméret kiválasztása

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.
    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
    3.
    Kattintson a Papír/Minőség fülre.
    4.
    Kattintson az Egyedi gombra. Megjelenik az Egyedi papírméret párbeszédpanel.
    5.
    Írja be az egyéni papírméret nevét, állítsa be a méreteit, és kattintson a Mentés gombra.
    6.
    Kattintson a Bezárás gombra, majd az OK gombra.


Nyomtatási feladatok

Papírtípus kiválasztása

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.
    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
    3.
    Kattintson a Papír/Minőség fülre.
    4.
    Válassza ki a használni kívánt típust Típus legördülő listából.


Nyomtatási feladatok

Nyomtatási felbontás kiválasztása

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.
    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
    3.
    Kattintson a Papír/Minőség fülre.
    4.
    A Nyomtatási minőség területen jelöljön ki egy lehetőséget a legördülő listából. Az elérhető opciók ismertetéséért nézze meg a nyomtató illesztőprogramjának online súgóját.
    MEGJEGYZÉS:

    Ha piszkozat minőségű felbontást szeretne használni, a Nyomtatási minőség területen jelölje be az EconoMode négyzetet.


Nyomtatási feladatok

Előnyomott fejléces papírra vagy űrlapokra történő nyomtatás Windows rendszerben

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.

    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

    3.
    Kattintson a Papír/Minőség fülre.

    4.
    A Típus legördülő listában jelölje ki a jelenleg használt papírtípust, majd kattintson az OK gombra.


Nyomtatási feladatok

Nyomtatás különleges papírra, címkékre vagy írásvetítő-fóliákra Windows rendszerben

    1.
    A szoftver Fájl menüjében kattintson a Nyomtatás lehetőségre.

    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

    3.
    Kattintson a Papír/Minőség fülre.

    4.
    A Típus legördülő listában jelölje ki a jelenleg használt papírtípust, majd kattintson az OK gombra.


Nyomtatási feladatok

Első vagy utolsó oldal eltérő papírra nyomtatása Windows rendszerben

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.

    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

    3.
    Kattintson a Papír/Minőség fülre.

    4.
    Jelölje be a Klönböző papír/borítók használata négyzetet, és válassza ki az elülső fedőlap, a hátsó fedőlap és a többi oldal megfelelő beállításait.


Nyomtatási feladatok

Dokumentum méretének beállítása a lap méretéhez igazítva

    1.
    A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

    3.
    Kattintson az Hatások fülre.

    4.
    Jelölje ki a Dokumentum nyomtatása a következőre lehetőséget, majd válassza ki a megfelelő méretet a legördülő listából.


Nyomtatási feladatok

Vízjel hozzáadása dokumentumhoz Windows rendszerben

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.
    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
    3.
    Kattintson a Hatások fülre.
    4.
    Válasszon ki egy vízjelet a Vízjelek legördülő listában.

    Ha a megadott vízjelet csak az első oldalra szeretné kinyomtatni, jelölje be a Csak az első oldal négyzetet. Ellenkező esetben a vízjel az összes lapon ki lesz nyomtatva.


Nyomtatási feladatok

Nyomtatás a papír mindkét oldalára (duplex nyomtatás) Windows rendszerben

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás mindkét oldalra kézi átfordítással (duplex nyomtatás) Windows rendszerben


Nyomtatási feladatok

Nyomtatás mindkét oldalra kézi átfordítással (duplex nyomtatás) Windows rendszerben

    1.
    Töltse be a papírt nyomtatott oldalával felfelé az adagolótálcába.

    2.
    A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

    3.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

    4.
    Kattintson a Elrendezés fülre.

    5.
    Jelölje be a Nyomtatás mindkét oldalra (kézi) négyzetet. A feladat első oldalának kinyomtatásához kattintson az OK gombra.

    6.
    Vegye ki a kinyomtatott papírköteget a kimeneti tálcából, és a tájolás megtartásával helyezze nyomtatott oldalával lefelé az adagolótálcába.

    7.
    A feladat második oldalának kinyomtatásához a számítógépen kattintson a Folytatás gombra.


Nyomtatási feladatok

Füzet nyomtatása Windows rendszerben

    1.
    A szoftver Fájl menüjében kattintson a Nyomtatás lehetőségre.

    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

    3.
    Kattintson a Elrendezés fülre.

    4.
    Jelölje be a Nyomtatás mindkét oldalra (kézi) jelölőnégyzetet.

    5.
    A Füzetnyomtatás legördülő listában válasszon ki egy kötési beállítást. Az Oldalak laponként beállítás automatikusan 2 oldal laponként lehetőségre változik.


Nyomtatási feladatok

A HP ePrint használata

A HP ePrint egy webalapú nyomtatási szolgáltatásokból álló csomag, amely a támogatott HP termékek esetében lehetővé teszi az alábbi típusú dokumentumok nyomtatását:

●
A közvetlenül a HP készülék e-mail címére küldött e-mail üzenetek és mellékletek
●
Meghatározott mobil eszközök nyomtatási alkalmazásairól származó dokumentumok

Ez a rész a következő témakörökkel foglalkozik:

  • A HP Cloud Print használata
  • A HP Direct Print használata (csak vezeték nélküli típusok esetében)
  • AirPrint használata


Nyomtatási feladatok

A HP Cloud Print használata

    A HP Cloud Print lehetőséget használhatja e-mail üzenetek és mellékletek nyomtatásához, úgy, hogy elküldi azokat a készülék e-mail címére bármely olyan készülékről, amelyen engedélyezve van a levelezés.

    MEGJEGYZÉS:

    A készüléket csatlakoztatni kell vezetékes vagy vezeték nélküli hálózathoz. A HP Cloud Print szolgáltatás használatához rendelkeznie kell interneteléréssel, és engedélyeznie kell a HP webes szolgáltatások lehetőséget.

    1.
    Az alábbi lépéseket követve engedélyezze a HP webes szolgáltatások lehetőséget a készülék kezelőpanelén:

    a.
    A készülék kezelőpanelének Kezdőképernyőjén nyomja meg a [image] gombot.
    b.
    A nyílgombokkal görgessen a HP Web Services menüre, majd nyomja meg az OK gombot.
    c.
    A nyílgombokkal görgessen a Webes szolgáltatások engedélyezése lehetőséghez, majd nyomja meg az OK gombot. A készülék kinyomtat egy információs oldalt.

    2.
    A speciális konfigurációs beállításokhoz az alábbi lépéseket követve engedélyezze a HP webes szolgáltatásokat a HP beépített webszerveren (EWS):

    a.
    Miután a készüléket csatlakoztatta a hálózathoz, nyomtasson ki egy konfigurációs oldalt, és keresse meg a készülék IP-címét.
    b.
    A számítógépen nyisson meg egy webböngészőt, és írja be a készülék IP-címét a böngésző címsorába. Megjelenik a HP beépített webszerver.
    c.
    Kattintson a HP Web Services fülre. Ha a hálózat nem proxyszervert használ az internet eléréséhez, folytassa a következő lépéssel. Ha a hálózat proxyszervert használ az internet eléréséhez, kövesse ezeket az utasításokat, mielőtt folytatná a következő lépéssel:

    a.
    Kattintson a Proxybeállítások fülre.
    b.
    Jelölje be az Jelölje be ezt a jelölőnégyzetet, ha a hálózata proxyszervert használ az internet eléréséhez. jelölőnégyzetet.
    c.
    Adja meg a proxyszerver címét és portszámát a Proxyszerver mezőben, majd kattintson az Alkalmaz gombra.

    d.
    Válassza ki a HP webes szolgáltatások lapot, majd kattintson az Engedélyezés gombra. A készülék beállítja az internetkapcsolatot, majd megjelenik egy üzenet, amely arról tájékoztat, hogy a készülék információs oldalt fog nyomtatni.
    e.
    Kattintson az OK gombra. A készülék kinyomtat egy információs oldalt. Az információs oldalon keresse meg a készülékhez automatikusan hozzárendelt e-mail címet.

    3.
    Dokumentum nyomtatásához csatolja azt egy e-mail üzenethez, majd küldje el az üzenetet a készülék e-mail címére. A www.hpeprintcenter.com címen megtalálhatja a támogatott dokumentumtípusok listáját.
    4.
    Vagy a HP ePrintCenter weboldal segítségével megadhatja a biztonsági beállításokat, és beállíthatja az alapértelmezett nyomtatási beállításokat a készülékre küldött összes HP ePrint feladathoz:

    a.
    Nyisson meg egy internetböngészőt, és lépjen a www.hpeprintcenter.com oldalra.
    b.
    Kattintson a Bejelentkezés lehetőségre, és írja be HP ePrintCenter hitelesítő adatait, vagy regisztráljon egy új fiók nyitásához.
    c.
    Válassza ki készülékét a listából, vagy a + Nyomtató hozzáadása gombra kattintva adja hozzá. A készülék hozzáadásához szükség van a készülék kódjára, ami az e-mail címben a „@” jel előtti rész.
    MEGJEGYZÉS:

    Ez a kód csak a HP webes szolgáltatások engedélyezésétől számított 24 óráig érvényes. Ha a kód lejárt, kövesse az utasításokat a HP webes szolgáltatások újbóli engedélyezéséhez, hogy új kódot kaphasson.

    d.
    Kattintson a Beállítás gombra. Megjelenik a HP ePrint beállítások párbeszédpanel. Három lap érhető el:
    ●
    Engedélyezett feladók. Ha nem szeretné, hogy készüléke nem várt dokumentumokat nyomtasson ki, kattintson az Engedélyezett feladók fülre. Kattintson a Csak engedélyezett feladók lehetőségre, majd adja hozzá azokat az e-mail címeket, amelyekről engedélyezi az ePrint feladatok feldolgozását.
    ●
    Nyomtatási beállítások. Ha szeretné megadni az alapértelmezett beállításokat a készülékre küldött összes ePrint feladathoz, kattintson a Nyomtatási beállítások fülre, majd válassza ki a használni kívánt beállításokat.
    ●
    Speciális. A készülék e-mail címének módosításához kattintson a Speciális fülre.


Nyomtatási feladatok

A HP Direct Print használata (csak vezeték nélküli típusok esetében)

    A HP Direct Print szolgáltatással közvetlenül nyomtathat a készülékre bármilyen mobil eszközről (pl. intelligens telefonról, netbookról vagy laptopról).

    MEGJEGYZÉS:

    Nincs szükség beállításra, de engedélyezni kell a HP Direct Print funkciót. Mobil készülékére telepíteni kell HP nyomtatási alkalmazást.

    1.
    A HP Direct Print szolgáltatást a kezelőpanelról az alábbi lépéseket követve engedélyezheti:

    a.
    A nyílgombok használatával jelölje ki a Hálózati konfig. menüt, majd nyomja meg az OK gombot.
    b.
    A nyílgombok használatával jelölje ki a Vezeték nélküli menü lehetőséget, majd nyomja meg az OK gombot.
    c.
    A nyílgombok használatával jelölje ki a Vezeték nélküli direkt lehetőséget, majd nyomja meg az OK gombot.

    2.
    A speciális konfigurációs beállításokhoz az alábbi lépéseket követve engedélyezze a HP webes szolgáltatásokat a HP beépített webszerveren (EWS):

    a.
    Miután a készüléket csatlakoztatta a hálózathoz, nyomtasson ki egy konfigurációs oldalt, és keresse meg a készülék IP-címét.
    b.
    A számítógépen nyisson meg egy webböngészőt, és írja be a készülék IP-címét a böngésző címsorába. Megjelenik a HP beépített webszerver képernyő.
    c.
    Kattintson a Hálózatkezelés fülre.
    d.
    A Hálózatkezelés oldalon jelölje be a jelölőnégyzetet, írja be a hálózat nevét (SSID), majd kattintson az Alkalmaz gombra. A mobil készülék IP-címe látható a Hálózatkezelés oldalon.
    MEGJEGYZÉS:

    A hálózat nevének (SSID) megkereséséhez a Hálózatkezelés oldalon kattintson a Vezeték nélküli konfiguráció menüre.

    3.
    Dokumentum nyomtatásához az alkalmazásban válassza a Fájl, majd a Nyomtatás lehetőséget.
    MEGJEGYZÉS:

    Ha csak egy olyan készülék van csatlakoztatva a vezeték nélküli hálózathoz, amely támogatja a HP Direct Print szolgáltatást, a készülék kinyomtatja a dokumentumot. Ha több olyan készülék van csatlakoztatva, amely támogatja a HP Direct Print szolgáltatást, megjelenik egy lista, amelyen ki kell választania saját készülékét, mielőtt folytatná a következő lépéssel. Ha nem látható készülék a listában, a program kéri, hogy keresse meg az ePrint szolgáltatáshoz tartozó vagy a helyi készülékeket.


Nyomtatási feladatok

AirPrint használata

    Az Apple AirPrint szolgáltatást használó közvetlen nyomtatás iOS 4.2 vagy újabb verzió esetében támogatott. Az AirPrint szolgáltatás használatával közvetlenül nyomtathat a készülékre iPad (iOS 4.2), iPhone (3GS vagy újabb verzió) vagy iPod touch (harmadik generációs vagy újabb verzió) készülékről az alábbi alkalmazásokból:

    ●
    Üzenetkezelő
    ●
    Fényképkezelő
    ●
    Safari
    ●
    Külső alkalmazások kiválasztása
    MEGJEGYZÉS:

    A készüléket csatlakoztatni kell vezetékes vagy vezeték nélküli hálózathoz.

    Nyomtatáshoz kövesse az alábbi lépéseket:

    1.
    Érintse meg a Művelet [image] elemet.
    2.
    Érintse meg a Nyomtatás elemet.
    MEGJEGYZÉS:

    Ha első alkalommal végez nyomtatást, vagy ha a korábban kiválasztott készülék nem elérhető, ki kell választania egy készüléket, mielőtt folytatná a következő lépéssel.

    3.
    Adja meg a nyomtatási beállításokat, majd érintse meg a Nyomtatás elemet.


Nyomtatási feladatok

Több oldal nyomtatása egy lapra Windows esetében

    1.
    A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

    3.
    Kattintson a Elrendezés fülre.

    4.
    Jelölje ki a laponkénti oldalszámot az Oldalak laponként legördülő listában.

    5.
    Jelölje ki a megfelelő Oldalszegélyek nyomtatása, Oldalsorrend és Tájolás beállítást.


Nyomtatási feladatok

Oldaltájolás beállítása Windows rendszerben

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.

    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

    3.
    Kattintson a Elrendezés fülre.

    4.
    A Tájolás területen jelölje ki az Álló vagy a Fekvő lehetőséget.

    Ha az oldalt fejjel lefelé szeretné kinyomtatni, jelölje ki az Elforgatás 180 fokkal lehetőséget.


Másolás

Másolás
  • Másolási funkciók használata
  • Másolási beállítások
  • Másolás mindkét oldalra (duplex)


Másolás

Másolási funkciók használata

Ez a rész a következő témakörökkel foglalkozik:

  • Egyérintéses másolás
  • Több másolat
  • Többoldalas eredeti példány másolása
  • Azonosítókártyák másolása (csak a M1210 sorozat esetében)
  • Másolási feladat leállítása
  • Másolt kép kicsinyítése vagy nagyítása
  • Másolási feladat leválogatása


Másolás

Egyérintéses másolás

    1.
    Töltse be a dokumentumot a lapolvasó üvegére vagy a dokumentumadagolóba (M1210 sorozat).

    2.
    A másolás indításához nyomja meg a Másolás indítása [image] gombot.
    3.
    Ismételje meg a műveletet minden egyes másolat esetében.


Másolás

Több másolat

Ez a rész a következő témakörökkel foglalkozik:

  • Több másolat létrehozása (M1130 sorozat)
  • Több másolat létrehozása (M1210 sorozat)


Másolás

Több másolat létrehozása (M1130 sorozat)

    1.
    Helyezze a dokumentumot a lapolvasó üvegére.

    2.
    Nyomja meg a Beállítás [image] gombot, és győződjön meg róla, hogy a Másolatok száma [image] jelzőfény világít.
    3.
    A nyílgombok segítségével adja meg a példányszámot.
    4.
    A másolás indításához nyomja meg a Másolás indítása [image] gombot.


Másolás

Több másolat létrehozása (M1210 sorozat)

    1.
    Töltse be a dokumentumot a lapolvasó üvegére vagy a dokumentumadagolóba.

    2.
    A billentyűzet segítségével megadhatja a másolatok számát.
    3.
    A másolás indításához nyomja meg a Másolás indítása [image] gombot.


Másolás

Többoldalas eredeti példány másolása

    M1130 sorozat: Töltse be az első oldalt a lapolvasó üvegére, majd nyomja meg a Másolás indítása [image] gombot. Ismételje meg a műveletet a többi oldal esetében is.

    M1210 sorozat: Töltse be az eredeti példányok egy kötegét a dokumentumadagolóba, majd nyomja meg a Másolás indítása [image] gombot.


Másolás

Azonosítókártyák másolása (csak a M1210 sorozat esetében)

    Az Azonosító másolása funkciót használhatja az azonosítókártyák vagy egyéb kisméretű dokumentumok mindkét oldalának egyetlen lapra történő másolásához. A készülék beolvassa a képterület felét, ezután kéri a felhasználót, hogy fordítsa meg a dokumentumot, majd folytatja a beolvasást. A készülék a két képet egyszerre nyomtatja ki.

    1.
    Helyezze a dokumentum első oldalát nyomtatott oldallal lefelé a lapolvasó üvegére.
    2.
    Nyomja meg háromszor a Másolási beállítások [image] gombot az Azonosító másolása menü megnyitásához. Nyomja meg a OK gombot.
    3.
    A készülék beolvassa a dokumentum első oldalát, majd kéri a következő oldal betöltését. Nyissa fel a lapolvasó fedelét, és fordítsa meg a dokumentumot, helyezze egy másik területre a lapolvasó üvegén, majd nyomja meg az OK gombot.
    4.
    Többoldalas dokumentumok esetében ismételje meg ezeket a lépéseket az összes oldal beolvasásához.
    5.
    Nyomja meg a Másolás indítása [image] gombot az oldalak kinyomtatásához.


Másolás

Másolási feladat leállítása

Ez a rész a következő témakörökkel foglalkozik:

  • Másolási feladat visszavonása (M1130 sorozat)
  • Másolási feladat visszavonása (M1210 sorozat)


Másolás

Másolási feladat visszavonása (M1130 sorozat)

    ▲
    Nyomja meg a Visszavonás [image] gombot a készülék kezelőpanelén.
    MEGJEGYZÉS:

    Amennyiben több feladat is fut a készüléken, a Visszavonás [image] gomb megnyomásával az éppen folyamatban lévő feladatot és az összes függőben lévő feladatot is törli.


Másolás

Másolási feladat visszavonása (M1210 sorozat)

    1.
    Nyomja meg a Visszavonás [image] gombot a készülék kezelőpanelén.
    MEGJEGYZÉS:

    Amennyiben több feladat is fut a készüléken, a Visszavonás [image] gomb megnyomásával az éppen folyamatban lévő feladatot és az összes függőben lévő feladatot is törli.

    2.
    Távolítsa el a fennmaradó lapokat a dokumentumadagolóból.
    3.
    Nyomja meg az OK gombot, hogy a készülék kiadja a fennmaradó lapokat a dokumentumadagoló papírútjából.


Másolás

Másolt kép kicsinyítése vagy nagyítása

Ez a rész a következő témakörökkel foglalkozik:

  • Másolatok kicsinyítése vagy nagyítása (M1130 sorozat)
  • Másolatok kicsinyítése vagy nagyítása (M1210 sorozat)


Másolás

Másolatok kicsinyítése vagy nagyítása (M1130 sorozat)

    1.
    Helyezze a dokumentumot a lapolvasó üvegére.

    2.
    Nyomja addig a Beállítás [image] gombot, amíg a Kicsinyítés/nagyítás [image] jelzőfény világítani nem kezd.

    A készülék kezelőpanelje

    3.
    Nyomja meg a fel nyíl [image] gombot a másolat méretének nagyításához, vagy a le nyíl [image] gombot a másolat méretének kicsinyítéséhez.
    4.
    A másolás indításához nyomja meg a Másolás indítása [image] gombot.


Másolás

Másolatok kicsinyítése vagy nagyítása (M1210 sorozat)

    1.
    Töltse be a dokumentumot a lapolvasó üvegére vagy a dokumentumadagolóba.

    2.
    Nyomja meg egyszer a Másolási beállítások [image] gombot a Kicsinyítés/Nagyítás menü megnyitásához.

    A készülék kezelőpanelje

    3.
    A nyílgombok segítségével válassza ki a megfelelő kicsinyítési vagy nagyítási beállítást, majd nyomja meg az OK gombot.
    4.
    A másolás indításához nyomja meg a Másolás indítása [image] gombot.


Másolás

Másolási feladat leválogatása

M1130 sorozat: A készülék nem képes a másolatok automatikus leválogatására.

Ez a rész a következő témakörökkel foglalkozik:

  • Másolatok leválogatása (M1210 sorozat)


Másolás

Másolatok leválogatása (M1210 sorozat)

    1.
    Nyomja meg a Beállítás [image] gombot.

    A készülék kezelőpanelje

    2.
    A nyílgombok használatával jelölje ki a Másolás beállítása menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki az Alapért. leválogatás lehetőséget, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki az Be lehetőséget, majd nyomja meg az OK gombot.


Másolás

Másolási beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • Másolási minőség módosítása


Másolás

Másolási minőség módosítása

Az alábbi másolási minőség beállítások állnak rendelkezésre:

●
Szöveg: Használja ezt a beállítást a főleg szöveget tartalmazó dokumentumokhoz. Ez az alapértelmezett beállítás a M1210 sorozat készüléktípusokhoz.
●
Vázlat: Használja ezt a beállítást, ha nem tudja biztosan a másolási minőség megfelelő beállítását. Ezt a beállítást használva a készülék kevesebb festéket használ.
●
Vegyes: Használja ezt a beállítást a szöveget és grafikákat is tartalmazó dokumentumokhoz. Ez az alapértelmezett beállítás a M1130 sorozat készüléktípusokhoz.
●
Film fénykép: Használja ezt a beállítást fényképek másolásához.
●
Kép: Használja ezt a beállítást a nem fotografikus grafikákhoz.

Ez a rész a következő témakörökkel foglalkozik:

  • A másolási minőség beállításának módosítása (M1130 sorozat)
  • A másolási minőség beállításának módosítása (M1210 sorozat)
  • Por és egyéb szennyeződés a lapolvasó üvegén
  • A világosítás vagy sötétítés beállításának módosítása a másolatokhoz


Másolás

A másolási minőség beállításának módosítása (M1130 sorozat)
    MEGJEGYZÉS:

    Ezen a készüléktípuson nem lehet módosítani a másolási minőség beállításait egyedi másolási feladatokra vonatkozóan. Ezt az eljárást követve módosíthatja az alapértelmezett másolási minőség beállításokat az összes másolási feladatra vonatkozóan.

    1.
    A nyomtató-illesztőprogram használata az alapértelmezett beállítások módosításához Kövesse az alkalmazott operációs rendszernek megfelelő eljárást.

    Windows XP, Windows Server 2003 és Windows Server 2008 (az alapértelmezett Start menü nézet használatával)

    a.
    Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Windows XP, Windows Server 2003 és Windows Server 2008 (a Klasszikus Start menü nézet használatával):

    a.
    Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók menüpontra.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Windows Vista

    a.
    Kattintson a Start gombra, majd a Vezérlőpult elemre, és a Hardver és hang kategórián belül kattintson a Nyomtató elemre.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Mac OS X 10,4

    a.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    b.
    Kattintson az Printer Setup (nyomtatóbeállítás) gombra.

    Mac OS X 10,5 és 10,6

    a.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    b.
    Válassza ki a készüléket az ablak bal oldalán.
    c.
    Kattintson az Options & Supplies (beállítások és kellékek) gombra.
    d.
    Kattintson a Driver (illesztőprogram) fülre.
    2.
    Válassza ki a megfelelő Másolási minőség beállítást.


Másolás

A másolási minőség beállításának módosítása (M1210 sorozat)

    1.
    A Másolási minőség menü megnyitásához nyomja meg kétszer a Másolási beállítások [image] gombot.

    A készülék kezelőpanelje

    2.
    A nyílgombok segítségével jelölje ki a kívánt másolási minőség beállítást, majd nyomja meg az OK gombot.
    MEGJEGYZÉS:

    A beállítás két perc elteltével visszaáll az alapértelmezett értékre.


Másolás

Por és egyéb szennyeződés a lapolvasó üvegén

    A használat során a lapolvasó üvegén és a fehér műanyag lapon szennyeződés gyűlhet fel, ami ronthatja a készülék teljesítményét. Az alábbi módon tisztítsa meg a lapolvasó üvegét és a fehér műanyag lapot.

    1.
    Kapcsolja ki a készüléket a tápkapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.

    A tápkábel kihúzása

    2.
    Nyissa fel a lapolvasó fedelét.
    3.
    Egy karcmentes üvegtisztító folyadékkal megnedvesített, puha ruhával vagy szivaccsal törölje át a lapolvasó üvegét és a fehér műanyag lapot.

    VIGYÁZAT!

    A termék egy alkatrészén se használjon olyan anyagokat, amelyek felsérthetik a felületét, illetve ne használjon acetont, benzint, szalmiákszeszt, etilalkoholt és szén-tetrakloridot sem. Ezek ugyanis károsíthatják a terméket. Ne engedje a folyadékot közvetlenül az üvegre vagy a papírtovábbító hengerre folyni, mert befolyhat alá, és kárt okozhat a termékben.

    4.
    Az üveg és a fehér műanyag lap cseppmentes szárításához használjon bőrdarabot vagy cellulózszivacsot.
    5.
    Csatlakoztassa a készüléket, majd a tápkapcsoló segítségével kapcsolja be a készüléket.


Másolás

A világosítás vagy sötétítés beállításának módosítása a másolatokhoz

Ez a rész a következő témakörökkel foglalkozik:

  • A világosítás vagy sötétítés beállításának módosítása a másolatokhoz (M1130 sorozat)
  • A világosítás vagy sötétítés beállításának módosítása a másolatokhoz (M1210 sorozat)


Másolás

A világosítás vagy sötétítés beállításának módosítása a másolatokhoz (M1130 sorozat)

    1.
    Nyomja addig a Beállítás gombot, amíg a Világosítás/sötétítés [image] jelzőfény világítani nem kezd.

    A készülék kezelőpanelje

    2.
    A nyílgombok használatával növelje vagy csökkentse a Világosítás/sötétítés beállítás értékét.
    MEGJEGYZÉS:

    A beállítás két perc elteltével visszaáll az alapértelmezett értékre.


Másolás

A világosítás vagy sötétítés beállításának módosítása a másolatokhoz (M1210 sorozat)

    1.
    Nyomja meg a Világosítás/sötétítés [image] gombot.

    A készülék kezelőpanelje

    2.
    A nyílgombok használatával növelje vagy csökkentse a Világosítás/sötétítés beállítás értékét.
    MEGJEGYZÉS:

    A beállítás két perc elteltével visszaáll az alapértelmezett értékre.


Másolás

Másolás mindkét oldalra (duplex)

Ez a rész a következő témakörökkel foglalkozik:

  • Kétoldalas eredeti másolása egyoldalas dokumentumra
  • Kétoldalas eredeti másolása egy kétoldalas dokumentumra


Másolás

Kétoldalas eredeti másolása egyoldalas dokumentumra

    1.
    Helyezze a dokumentum első lapját a lapolvasó üvegére vagy a dokumentumadagolóba (M1210 sorozat).

    2.
    Nyomja meg a Másolás indítása [image] gombot.
    3.
    Fordítsa meg az eredetit, és töltse be ismét a lapolvasó üvegére vagy a dokumentumadagolóba.
    4.
    Nyomja meg a Másolás indítása [image] gombot.
    5.
    Ismételje meg az 1–4. lépéseket mindegyik oldalhoz, az eredeti dokumentum összes oldalának lemásolásához.


Másolás

Kétoldalas eredeti másolása egy kétoldalas dokumentumra

    1.
    Helyezze a dokumentum első lapját a lapolvasó üvegére vagy a dokumentumadagolóba (M1210 sorozat).

    2.
    Nyomja meg a Másolás indítása [image] gombot.
    3.
    Fordítsa meg az eredetit, és töltse be ismét a lapolvasó üvegére vagy a dokumentumadagolóba.
    4.
    Vegye le a másolt lapot a kimeneti tálcáról, majd helyezze nyomtatott oldallal lefelé az adagolótálcára.

    A dokumentum elhelyezése

    5.
    Nyomja meg a Másolás indítása [image] gombot.
    6.
    Vegye le a másolt lapot a kimeneti tálcáról, és tegye félre a kézi összerendezés elvégzéséhez.
    7.
    Ismételje meg az 1–6. lépéseket, az eredeti oldalsorrendet követve, amíg a dokumentum minden oldalának másolása megtörténik.


Lapolvasás

Lapolvasás
  • A beolvasási funkciók használata
  • Beolvasási beállítások


Lapolvasás

A beolvasási funkciók használata

Ez a rész a következő témakörökkel foglalkozik:

  • Lapolvasási módszerek
  • Lapolvasás megszakítása


Lapolvasás

Lapolvasási módszerek

A lapolvasási feladatok az alábbi módokon hajthatók végre.

●
Lapolvasás számítógépről a HP LaserJet Lapolvasás alkalmazás segítségével (Windows)
●
Lapolvasás a HP Director szoftver segítségével (Mac).
●
Lapolvasás TWAIN-kompatibilis vagy WIA-kompatibilis (Windows Imaging Application) szoftverből
MEGJEGYZÉS:

Ha többet szeretne megtudni a szövegfelismerő szoftverről, illetve használni szeretné azt, telepítse a Readiris programot a szoftver CD-ről. A szövegfelismerő szoftvert optikai karakterfelismerő (OCR) szoftvernek is nevezik.

Ez a rész a következő témakörökkel foglalkozik:

  • Lapolvasás a HP LaserJet Lapolvasás alkalmazás segítségével (Windows)
  • Lapolvasás a HP Director szoftver segítségével (Mac).
  • Lapolvasás más programok segítségével
  • Lapolvasás optikai karakterfelismerő (OCR) szoftver segítségével


Lapolvasás

Lapolvasás a HP LaserJet Lapolvasás alkalmazás segítségével (Windows)

    1.
    A HP programcsoportban válassza ki a Lapolvasás parancsot a HP LaserJet Lapolvasás alkalmazás indításához.
    2.
    Jelöljön ki beolvasási célhelyet.
    3.
    Kattintson a Beolvasás gombra.
    MEGJEGYZÉS:

    Az OK megnyomásával jelzi, hogy jóváhagyja a kívánt műveletet.


Lapolvasás

Lapolvasás a HP Director szoftver segítségével (Mac).

    Laponkénti beolvasás funkció használata

    1.
    Helyezze a beolvasandó eredetit nyomtatott oldallal lefelé a dokumentumadagolóba.
    2.
    Kattintson a HP Director ikonra a dokkban.
    3.
    Kattintson a HP Irányító elemre, majd a HP párbeszédpanel megnyitásához kattintson a Scan (Lapolvasás) elemre.
    4.
    Kattintson a Beolvasás gombra.
    5.
    Ha több lapot kíván beolvasni, töltse be a következő lapot, majd kattintson a Lapolvasás gombra. Folytassa, amíg az összes lapot be nem olvassa.
    6.
    Kattintson a Finish (Befejezés), majd a Destinations (Célhelyek) elemre.

    Beolvasás fájlba

    1.
    Válassza a Destinations (Célok) Save To File(s) (Mentés fájlba) elemét.
    2.
    Adja meg a fájl nevét és a cél helyét.
    3.
    Kattintson a Mentés gombra. A program beolvassa és menti az eredeti példányt.

    Beolvasás e-mailbe

    1.
    A Destinations (Célhelyek) alatt válassza az E-mail lehetőséget.
    2.
    Megnyílik egy üres e-mail üzenet, amelyben a beolvasott dokumentum szerepel csatolt fájlként.
    3.
    Adja meg az e-mail címzettjét, írja be a kívánt szöveget vagy csatoljon további fájlokat, majd kattintson a Send (Küldés) gombra.


Lapolvasás

Lapolvasás más programok segítségével

A készülék TWAIN- és WIA-kompatibilis (Windows Imaging Application). A készülék képes együtt működni a Windows-alapú, TWAIN- vagy WIA-kompatibilis lapolvasó készülékeket támogató programokkal, valamint a Macintosh-alapú, TWAIN-kompatibilis lapolvasó készülékeket támogató programokkal.

TWAIN-kompatibilis vagy WIA-kompatibilis programból elérheti a lapolvasási funkciót, és beolvashat egy képet közvetlenül a megnyitott programba. További tudnivalókért olvassa el a Súgó fájlt, vagy a TWAIN-kompatibilis vagy WIA-kompatibilis programhoz mellékelt dokumentációt.

Ez a rész a következő témakörökkel foglalkozik:

  • Beolvasás TWAIN-kompatibilis programból
  • Beolvasás WIA-kompatibilis programból


Lapolvasás

Beolvasás TWAIN-kompatibilis programból

    Általában egy program akkor TWAIN-kompatibilis, ha van benne Behívás, Fájlbehívás, Beolvasás, Új objektum importálása, Beillesztés innen:, Lapolvasó vagy ehhez hasonló parancs. Ha nem biztos abban, hogy a program kompatibilis-e vagy sem, vagy nem tudja a megfelelő parancs nevét, akkor tekintse át a program súgóját vagy dokumentációját.

    TWAIN-kompatibilis programból történő lapolvasás esetében előfordulhat, hogy a HP LaserJet Lapolvasás szoftver automatikusan elindul. Ha elindul a HP LaserJet Lapolvasás program, a kép megtekintése közben módosításokat hajthat végre. Ha a program nem indul el automatikusan, a kép azonnal átkerül a TWAIN-kompatibilis programba.

    Indítsa el a beolvasást a TWAIN-kompatibilis programból. A használni kívánt parancsokkal és műveletekkel kapcsolatban tekintse át az adott program súgóját vagy dokumentációját.


Lapolvasás

Beolvasás WIA-kompatibilis programból

    A WIA egy másik lehetőség arra, hogy beolvasson képet közvetlenül az olyan programokba, mint pl. a Microsoft Word. A WIA a Microsoft szoftvert használja a lapolvasáshoz, nem pedig a HP LaserJet Lapolvasás szoftvert.

    Általánosságban egy szoftver WIA-kompatibilis akkor, ha a Beillesztés vagy a Fájl menüjében található olyan parancs, mint pl. a Kép/Lapolvasóból vagy fényképezőgépből. Ha nem biztos benne, hogy a program WIA-kompatibilis, olvassa el a program súgóját vagy dokumentációját.

    Indítsa el a beolvasást a WIA-kompatibilis programból. A használni kívánt parancsokkal és műveletekkel kapcsolatban tekintse át az adott program súgóját vagy dokumentációját.

    -Vagy-

    A Fényképezőgépek és lapolvasók mappában kattintson duplán a készüléket jelző ikonra. Ekkor megnyílik a szabványos Microsoft WIA varázsló, amely a fájlba olvasást segíti.


Lapolvasás

Lapolvasás optikai karakterfelismerő (OCR) szoftver segítségével

A más cégek gyártotta OCR (optikai karakterfelismerő) szoftver segítségével a beolvasott szöveget a kívánt szövegszerkesztő programba küldheti, és ott módosíthatja azt.

Ez a rész a következő témakörökkel foglalkozik:

  • Readiris


Lapolvasás

Readiris

    A Readiris OCR program egy külön CD-ROM lemezen található, amelyet a készülékhez mellékeltek. Ha használni kívánja a Readiris programot, telepítse a megfelelő szoftvert a CD-ROM lemezről, majd kövesse az on-line súgóban megjelenő utasításokat.


Lapolvasás

Lapolvasás megszakítása

    Adott lapolvasási feladat törléséhez az alábbi műveleteket használhatja:

    ●
    Nyomja meg a készülék kezelőpaneljének Visszavonás [image] gombját .
    ●
    A képernyőn megjelenő párbeszédpanelen kattintson a Mégse gombra.


Lapolvasás

Beolvasási beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • Beolvasás fájlformátuma
  • Lapolvasó felbontás- és színbeállításai
  • Beolvasási minőség


Lapolvasás

Beolvasás fájlformátuma

    A beolvasott dokumentum vagy fénykép alapértelmezett fájlformátuma a beolvasás típusától, valamint a beolvasott objektumtól függ.

    ●
    Dokumentum vagy fénykép számítógépre történő beolvasása esetén a fájl .TIF fájlként lesz elmentve.
    ●
    Dokumentum e-mail üzenetbe történő beolvasása esetén a fájl .PDF fájlként lesz elmentve.
    ●
    Fénykép e-mail üzenetbe történő beolvasása esetén a fájl .JPEG fájlként lesz elmentve.
    MEGJEGYZÉS:

    A lapolvasás szoftveralkalmazás használatakor különböző fájltípusok közül lehet választani.


Lapolvasás

Lapolvasó felbontás- és színbeállításai

Ha beolvasott képet nyomtat, és a minőség elmarad a várakozásoktól, előfordulhat, hogy nem megfelelő felbontás- vagy színbeállítást választott a lapolvasó szoftverében. A felbontás- és a színbeállítások a beolvasott kép alábbi jellemzőit módosíthatják:

●
Képtisztaság
●
Szemcsésség (sima vagy szemcsés)
●
Beolvasási idő
●
Fájl mérete

A lapolvasás felbontásának mértékegysége a pont/hüvelyk (ppi).

MEGJEGYZÉS:

A lapolvasási felbontás (ppi) nem keverendő össze a nyomtatás felbontásával (dpi, pont/hüvelyk).

Színes, szürkeárnyalatos és fekete-fehér beállítások határozzák meg a lehetséges színek számát. Módosíthatja a lapolvasó hardver felbontását max. 1200 ppi-re. A szoftver akár 19 200 ppi bővített felbontásra is képes. Színes és szürkeárnyalatos lapolvasás esetén a beállítás lehet 1 bites (fekete-fehér), 8 bites (256 féle szürke vagy színes) és 24 bites (true color).

A felbontás és a szín irányadó táblázata egyszerűen kivitelezhető tanácsokat nyújt a beolvasási műveletekhez.

MEGJEGYZÉS:

A felbontás és a szín beállítása nagy értékre azt eredményezheti, hogy az ezekből adódó nagyméretű fájlok sok helyet foglalnak a merevlemezen, és ezért a lapolvasási folyamat lelassul. A felbontás és szín beállítása előtt gondolja át, milyen formában kívánja használni a beolvasott képet.

Ez a rész a következő témakörökkel foglalkozik:

  • Irányelvek a felbontásra és színre vonatkozóan
  • Színes


Lapolvasás

Irányelvek a felbontásra és színre vonatkozóan

    Az alábbi táblázat a különböző beolvasási munkákhoz javasolt felbontás- és színbeállításokat tartalmazza.

    Használat célja
    Javasolt felbontás
    Javasolt színbeállítás
    Fax
    150 ppi
    ●
    Fekete-fehér
    E-mail
    150 ppi
    ●
    Fekete-fehér, ha nem szükséges, hogy a kép felülete sima legyen
    ●
    Szürkeárnyalatos, ha az szükséges, hogy a kép felülete sima legyen
    ●
    Színes, ha az eredeti kép is színes
    Szöveg szerkesztése
    300 ppi
    ●
    Fekete-fehér
    Nyomtatás (grafika vagy szöveg)
    600 ppi összetett grafikák esetén, vagy ha jelentősen nagyítani szeretné a dokumentumot
    300 ppi normál grafikákhoz és szöveghez
    150 ppi fényképekhez
    ●
    Fekete-fehér szöveghez és vonalas ábrákhoz
    ●
    Szürkeárnyalatos árnyalt vagy színes grafikákhoz és fényképekhez
    ●
    Színes, ha az eredeti kép is színes
    Képernyőn való megjelenítés
    75 ppi
    ●
    Fekete-fehér, szöveghez
    ●
    Szürkeárnyalatos, grafikákhoz és fényképekhez
    ●
    Színes, ha az eredeti kép is színes


Lapolvasás

Színes

    A színértékeket az alábbiak szerint állíthatja be lapolvasáskor.

    Beállítás
    Javasolt felhasználás
    Színes
    Ezt a beállítást kiváló minőségű színes fényképekhez vagy olyan dokumentumokhoz használja, amelyeknél fontosak a színek.
    Fekete-fehér
    Ezt a beállítást szöveges dokumentumokhoz használja.
    Szürkeárnyalatos
    Válassza ezt a beállítást, ha számít a fájl mérete, vagy gyorsan szeretné beolvasni a dokumentumot vagy fényképet.


Lapolvasás

Beolvasási minőség

    A használat során a lapolvasó üvegén és a fehér műanyag lapon szennyeződés gyűlhet fel, ami ronthatja a készülék teljesítményét. Az alábbi módon tisztítsa meg a lapolvasó üvegét és a fehér műanyag lapot.

    1.
    Kapcsolja ki a készüléket a tápkapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.

    Húzza ki a tápkábelt.

    2.
    Nyissa fel a lapolvasó fedelét.
    3.
    Egy karcmentes üvegtisztító folyadékkal megnedvesített, puha ruhával vagy szivaccsal törölje át a lapolvasó üvegét és a fehér műanyag lapot.

    VIGYÁZAT!

    A termék egy alkatrészén se használjon olyan anyagokat, amelyek felsérthetik a felületét, illetve ne használjon acetont, benzint, szalmiákszeszt, etilalkoholt és szén-tetrakloridot sem. Ezek ugyanis károsíthatják a terméket. Ne engedje a folyadékot közvetlenül az üvegre vagy a papírtovábbító hengerre folyni, mert befolyhat alá, és kárt okozhat a termékben.

    4.
    Az üveg és a fehér műanyag lap cseppmentes szárításához használjon bőrdarabot vagy cellulózszivacsot.
    5.
    Csatlakoztassa a készüléket, majd a tápkapcsoló segítségével kapcsolja be a készüléket.


Fax (csak a M1210 sorozat esetében)

Fax (csak a M1210 sorozat esetében)
  • Faxszolgáltatások
  • Fax beállítása
  • A telefonkönyv használata
  • Faxbeállítások megadása
  • A fax használata
  • Faxolással kapcsolatos problémák megoldása
  • Jogi tudnivalók és garanciák


Fax (csak a M1210 sorozat esetében)

Faxszolgáltatások

    A termék az alábbi faxszolgáltatásokat kínálja, amelyek a kezelőpanelről vagy a termékszoftverről érhetők el.

    ●
    Faxbeállítás varázsló az egyszerű faxkonfiguráció érdekében
    ●
    Simapapíros analóg fax 35 lapos dokumentumadagolóval (ADF) és 100 lap papírkapacitású kimeneti tálcával
    ●
    100 bejegyzés tárolására képes telefonkönyv
    ●
    Automatikus újratárcsázás
    ●
    Akár 500 faxoldal digitális tárolása
    ●
    Faxtovábbítás
    ●
    Faxok késleltetett küldése
    ●
    Csengetési funkciók: Csengetés válaszig beállítás, és megkülönböztető csengetés szolgáltatás (ezt a szolgáltatást a helyi távközlési vállalatnál kell igényelni)
    ●
    Fax-visszaigazolási jelentés
    ●
    Kéretlen faxok letiltása
    ●
    Nyolc fedőlapsablon áll rendelkezésre
    MEGJEGYZÉS:

    A felsorolás nem tartalmazza az összes szolgáltatást. Előfordulhat, hogy egyes szolgáltatások csak akkor állnak rendelkezésre, ha telepítve van a termékszoftver.


Fax (csak a M1210 sorozat esetében)

Fax beállítása

Ez a rész a következő témakörökkel foglalkozik:

  • A hardver telepítése és csatlakoztatása
  • Faxbeállítások konfigurálása
  • A HP Faxbeállítás varázsló használata


Fax (csak a M1210 sorozat esetében)

A hardver telepítése és csatlakoztatása

Ez a rész a következő témakörökkel foglalkozik:

  • Fax csatlakoztatása telefonvonalhoz
  • Kiegészítő készülékek csatlakoztatása
  • Üzembe helyezés különálló faxkészülékként


Fax (csak a M1210 sorozat esetében)

Fax csatlakoztatása telefonvonalhoz

    Ez a termék egy analóg készülék. A HP azt javasolja, hogy a készüléket dedikált analóg telefonvonalon használja.


Fax (csak a M1210 sorozat esetében)

Kiegészítő készülékek csatlakoztatása

A termék kettő faxporttal rendelkezik:

●
A „vonal” (line) port faxport telefonikon, amellyel csatlakoztatható a készülék a fali telefonaljzathoz.
●
A „telefon” port faxport telefonikon, amellyel további eszközöket lehet csatlakoztatni a készülékhez.

A termékkel együtt használt telefonkészülékek kétféleképpen alkalmazhatók:

●
A mellék egy olyan telefonkészülék, amely ugyanarra a telefonvonalra csatlakozik, csak egy másik helyen.
●
A downstream-telefon olyan készülék, amely a termékhez vagy a termékhez csatlakoztatott valamilyen készülékhez csatlakozik.

A további készülékek csatlakoztatásához kövesse sorrendben az alábbi lépéseket. Az egyik eszköz kimeneti portját a következő eszköz bemeneti portjára kell kötni, vagyis azokat láncszerűen kell összekapcsolni. Ha egy készüléket nem szeretne csatlakoztatni, hagyja ki az arra vonatkozó részt, és lépjen a következő készülék ismertetéséhez.

MEGJEGYZÉS:

A telefonvonalhoz legfeljebb három készüléket csatlakoztathat.
MEGJEGYZÉS:

Ezzel a termékkel nem támogatott a hangposta-szolgáltatás.

1.
Az összes csatlakoztatni kívánt készülék tápkábelét húzza ki a konnektorból.
2.
Ha a készüléket még nem csatlakoztatta a telefonvonalhoz, folytatás előtt olvassa el a készülék telepítési útmutatóját. A terméknek már csatlakoztatva kell lennie a telefonaljzathoz.
3.
Távolítsa el a műanyag tömítést a "telefon" portról (amely mellett a telefon ikon látható).

4.
Ha számítógép belső vagy külső modemét szeretné csatlakoztatni, a telefonkábel egyik végét csatlakoztassa a készülék „telefon” portjához faxport telefonikon. A telefonkábel másik végét csatlakoztassa a modem „line” (vonal) portjához.

MEGJEGYZÉS:

Néhány modem rendelkezik második "line" (vonal) porttal, amelyre egy hanghívásokra elkülönített vonalat lehet csatlakoztatni. Ha két "line" (vonal) porttal rendelkezik, nézze meg a modem dokumentációjában, hogy melyikbe kell a kábelt csatlakoztatnia.

5.
Hívófél-azonosító készülék csatlakoztatásához a telefonkábelt dugja az előző készülék „telefon” portjába. A telefonkábel másik végét csatlakoztassa a hívófél-azonosító készülék „line” (vonal) portjához.

Csatlakoztatás hívófél-azonosító készülékhez

6.
Ha üzenetrögzítőt szeretne csatlakoztatni, csatlakoztasson egy telefonkábelt az előző eszköz „telefon” portjához. A telefonkábel másik végét csatlakoztassa az üzenetrögzítő „line” (vonal) portjához.

7.
Ha telefont szeretne csatlakoztatni, az előző eszköz „telefon” portjához csatlakoztasson egy telefonkábelt. A telefonkábel másik végét csatlakoztassa a telefon „line” (vonal) portjához.

8.
Miután befejezte a további eszközök csatlakoztatását, ismét biztosítsa azok áramellátását.

Ez a rész a következő témakörökkel foglalkozik:

  • Telefonos üzenetrögzítővel ellátott fax beállítása
  • Fax beállítása telefonmellékkel


Fax (csak a M1210 sorozat esetében)

Telefonos üzenetrögzítővel ellátott fax beállítása
    ●
    Állítsa a termék csengetésszám beállítását legalább egy csengetéssel többre annál, amennyire az üzenetrögzítő be van állítva.
    ●
    Ha üzenetrögzítő van csatlakoztatva ugyanahhoz a telefonvonalhoz, de egy másik aljzaton (például egy másik szobában), akkor az zavarhatja a terméket a faxok fogadásában.


Fax (csak a M1210 sorozat esetében)

Fax beállítása telefonmellékkel

    Ha ez a beállítás be van kapcsolva, a telefon 1-es, 2-es és 3-as gombját egymás után megnyomva utasíthatja a terméket, hogy fogadja a faxhívást. Az alapértelmezett beállítás: Be. Ezt a funkciót csak akkor kell kikapcsolnia, ha impulzustárcsázást használ, vagy ha a telefontársaság valamelyik szolgáltatásának száma szintén 1-2-3. Az egybeeső telefonszámok miatt ugyanis a telefontársaság szolgáltatása nem működne.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Telefonmellék menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd a kiválasztás mentéséhez nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Üzembe helyezés különálló faxkészülékként

    1.
    Csomagolja ki és helyezze üzembe a terméket.
    2.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    3.
    A nyílgombok használatával jelölje ki a Rendszer beállítása menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Dátum/idő menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a 12 órás formátum vagy a 24 órás formátum lehetőséget, majd nyomja meg az OK gombot.
    6.
    A billentyűzet segítségével állítsa be a pontos időt.
    7.
    Végezze el a következő műveletek egyikét:
    ●
    Ha a 12 órás formátumot választotta, a nyílgombokkal helyezheti a kurzort a negyedik karakter mögé. Délelőtti időpont beállításához az 1, délutáni időpont megadásához a 2 értéket válassza. Nyomja meg a OK gombot.
    ●
    A 24 órás formátum kiválasztásához nyomja meg az OK gombot.
    8.
    A billentyűzet segítségével állítsa be a pontos dátumot. Két-két számjeggyel adhatja meg a hónapot, a napot és az évet. Nyomja meg a OK gombot.
    9.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    10.
    A nyílgombok használatával jelölje ki a Faxfejléc menüt, majd nyomja meg az OK gombot.
    11.
    A billentyűzet segítségével írja be a faxszámát és a cég nevét vagy fejlécét, majd nyomja meg az OK gombot.
    MEGJEGYZÉS:

    A faxszám legfeljebb 20 számjegyből, a vállalat neve pedig legfeljebb 25 karakterből állhat.
    12.
    Szükség szerint végezze el a termékkörnyezet konfigurálásához szükséges egyéb beállításokat is.


Fax (csak a M1210 sorozat esetében)

Faxbeállítások konfigurálása

A termék faxbeállításai a kezelőpanelről, a HP Eszköztár alkalmazásból vagy a HP Irányítóból konfigurálhatók. A kezdeti beállítási folyamat során a HP Faxbeállítás varázsló használható a beállítások konfigurálására.

Az Egyesült Államokban és számos egyéb országban/térségben törvényi előírás az idő, dátum és faxfejléc információk beállítása.

Ez a rész a következő témakörökkel foglalkozik:

  • Az idő, dátum és faxfejléc beállítása a faxkészüléken a kezelőpanel használatával


Fax (csak a M1210 sorozat esetében)

Az idő, dátum és faxfejléc beállítása a faxkészüléken a kezelőpanel használatával

    Az idő, dátum és faxfejléc beállításához a kezelőpanelen hajtsa végre az alábbi lépéseket:

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Rendszer beállítása menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Dátum/idő menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a 12 órás formátum vagy a 24 órás formátum lehetőséget, majd nyomja meg az OK gombot.
    5.
    A billentyűzet segítségével állítsa be a pontos időt.
    6.
    Végezze el a következő műveletek egyikét:
    ●
    Ha a 12 órás formátumot választotta, a nyílgombokkal helyezheti a kurzort a negyedik karakter mögé. Délelőtti időpont beállításához az 1, délutáni időpont megadásához a 2 értéket válassza. Nyomja meg a OK gombot.
    ●
    A 24 órás formátum kiválasztásához nyomja meg az OK gombot.
    7.
    A billentyűzet segítségével állítsa be a pontos dátumot. Két-két számjeggyel adhatja meg a hónapot, a napot és az évet. Nyomja meg a OK gombot.
    8.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    9.
    A nyílgombok használatával jelölje ki a Faxfejléc menüt, majd nyomja meg az OK gombot.
    10.
    A billentyűzet segítségével írja be a faxszámát és a cég nevét vagy fejlécét, majd nyomja meg az OK gombot.
    MEGJEGYZÉS:

    A faxszám legfeljebb 20 számjegyből, a vállalat neve pedig legfeljebb 25 karakterből állhat.


Fax (csak a M1210 sorozat esetében)

A HP Faxbeállítás varázsló használata

Számítógépéről a szoftver telepítése után küldhet faxot. A HP Faxbeállítás varázsló segítségével bármikor elvégezheti a faxbeállítást, ha azt a szoftver telepítésekor nem hajtotta végre.

Ez a rész a következő témakörökkel foglalkozik:

  • Állítsa be az időt, a dátumot és a faxfejlécet.
  • Általános helyi betűk használata a faxfejlécben


Fax (csak a M1210 sorozat esetében)

Állítsa be az időt, a dátumot és a faxfejlécet.

    1.
    Kattintson a Indítás gombra, majd a Programok elemre.
    2.
    Kattintson a HP elemre, majd kattintson a készülék nevére, végül a HP Faxbeállítás varázsló elemre.
    3.
    Kövesse a HP Faxbeállítás varázsló képernyőn megjelenő utasításait az idő, a dátum és a faxfejléc beállításához, valamint számos egyéb beállítás megadásához.


Fax (csak a M1210 sorozat esetében)

Általános helyi betűk használata a faxfejlécben

    Ha a kezelőpanelen kívánja beírni a nevét a fejlécbe, vagy nevet szeretne hozzárendelni egy közvetlen tárcsázási gombhoz, gyorstárcsázási vagy csoportos tárcsázási bejegyzéshez, a kívánt betű megjelenítéséhez nyomja meg a megfelelő alfanumerikus gombot többször egymás után. Ezután a jobbra nyíl [image] gombot lenyomva kiválaszthatja az adott betűt, és továbbléphet a következő karakterhelyre. Az alábbi táblázat tartalmazza, mely betűk és számjegyek jelennek meg az egyes alfanumerikus gombokon.

    Kulcs száma
    Karakterek
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r s 7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + - . / , “ * & @
    #
    szóköz # ,

    MEGJEGYZÉS:

    A jobbra nyíl [image] gombbal mozgathatja a kezelőpanelen a kurzort, a balra nyíl [image] gombbal pedig törölheti a karaktereket.


Fax (csak a M1210 sorozat esetében)

A telefonkönyv használata

A készüléken tárolhatja a gyakran hívott faxszámokat (max. 100 bejegyzést).

Ez a rész a következő témakörökkel foglalkozik:

  • A kezelőpanel használata a faxtelefonkönyv létrehozásához és szerkesztéséhez
  • Microsoft Outlook névjegyek importálása és exportálása a faxtelefonkönyvbe
  • Egyéb programokból származó telefonkönyv-adatok használata
  • Telefonkönyv törlése


Fax (csak a M1210 sorozat esetében)

A kezelőpanel használata a faxtelefonkönyv létrehozásához és szerkesztéséhez

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.

    A készülék kezelőpanelje

    2.
    A nyílgombok használatával jelölje ki a Telefonkönyv menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Hozzáadás/szerkesztés menüt, majd nyomja meg az OK gombot.
    4.
    Írja be a faxszámot és a nevet, majd nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Microsoft Outlook névjegyek importálása és exportálása a faxtelefonkönyvbe

    1.
    Nyissa meg a HP Eszköztár alkalmazást.
    2.
    Kattintson a Fax, majd a Faxtelefonkönyv elemre.
    3.
    Tallózzon a program telefonkönyvéhez, majd kattintson az Importálás lehetőségre.


Fax (csak a M1210 sorozat esetében)

Egyéb programokból származó telefonkönyv-adatok használata
    MEGJEGYZÉS:

    Mielőtt importálni lehetne egy telefonkönyvet valamely másik programból, először a másik programban kell az exportálás szolgáltatást használni.

    A HP Eszköztár alkalmazás képes névjegyadatokat importálni más szoftveralkalmazások telefonkönyveiből. Az alábbi táblázat mutatja, mely programokat támogatja a HP Eszköztár.

    Program
    Leírás
    Microsoft Outlook
    Személyes címjegyzék-bejegyzések, Névjegy bejegyzések, vagy a két típus kombinációja választható. A Személyes címjegyzékben szereplő személyek és csoportok csak abban az esetben lesznek kombinálva a Névjegyek alatt szereplő személyekkel, ha a kombinált opció van kiválasztva.
    Ha valamelyik Névjegyek-bejegyzés alatt otthoni és üzleti faxszám is meg van adva, két bejegyzés lesz megjelenítve. A két bejegyzés „nevét” módosítja a rendszer. „:(B)” lesz hozzáadva az üzleti bejegyzésben szereplő névhez és „:(H)” lesz hozzáadva az otthoni bejegyzésben szereplő névhez.
    Ha ismétlődő bejegyzés fordul elő (egy a Névjegyekből, egy pedig az ugyanazzal a névvel és faxszámmal szereplő Személyes címjegyzékből), egyetlen bejegyzés lesz megjelenítve. Ha azonban valamelyik személyes címjegyzék-bejegyzésnek van egy azonos nevű párja a Névjegyek alatt, és a Névjegyek-bejegyzés üzleti és otthoni faxszámot is tartalmaz, akkor mindhárom bejegyzés meg lesz jelenítve.
    Windows címjegyzék
    Az Outlook Express és az Internet Explorer által használt Windows címjegyzék támogatott. Ha valamelyik személy alatt otthoni és üzleti faxszám is meg van adva, két bejegyzés lesz megjelenítve. A két bejegyzés „nevét” módosítja a rendszer. „:(B)” lesz hozzáadva az üzleti bejegyzésben szereplő névhez és „:(H)” lesz hozzáadva az otthoni bejegyzésben szereplő névhez.
    Goldmine
    A Goldmine 4.0 verziója támogatott. A HP Eszköztár importálja a Goldmine által legutoljára használt fájlt.
    Symantec Act!
    Az Act! 4.0 és 2000 verziói támogatottak. A HP Eszköztár importálja az Act! által legutoljára használt fájlt.


Fax (csak a M1210 sorozat esetében)

Telefonkönyv törlése

    Törölheti az összes faxtelefonkönyv-bejegyzést, amelyek be vannak állítva a készüléken.

    VIGYÁZAT!

    A faxtelefonkönyv-bejegyzéseket törlés után nem lehet visszaállítani.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.

    A készülék kezelőpanelje

    2.
    A nyílgombok használatával jelölje ki a Telefonkönyv menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki az Összes törlése lehetőséget, majd nyomja meg az OK gombot.
    4.
    A törlés jóváhagyásához nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Faxbeállítások megadása

Ez a rész a következő témakörökkel foglalkozik:

  • Faxküldési beállítások
  • Faxfogadási beállítások
  • Faxlekérés beállítása


Fax (csak a M1210 sorozat esetében)

Faxküldési beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • Speciális tárcsázási szimbólumok és beállítások megadása
  • A tárcsahangészlelés beállítása
  • Az újratárcsázás, illetve az újratárcsázások közötti idő beállítása
  • Világos/sötét beállítás és felbontás beállítása
  • Fedőlap sablonok
  • Faxfedőlap testre szabása


Fax (csak a M1210 sorozat esetében)

Speciális tárcsázási szimbólumok és beállítások megadása

Beszúrhat szüneteket az éppen tárcsázott faxszámba. A szünetekre a nemzetközi számok és a külső vonalak hívása esetén van gyakran szükség.

●
Szünet beszúrása tárcsázás közben: Nyomja meg többször a # gombot, amíg a kezelőpanelen megjelenik egy vessző (,) annak jelzésére, hogy a hívószám tárcsázásakor ezen a ponton szünet következik.
●
Szünet beszúrása tárcsahanghoz: Ha azt szeretné, hogy a telefonszám egyes szakaszai között a készülék megvárja a tárcsahangot, a Szimbólumok * gomb többszöri megnyomásával válassza ki a W betűt a kezelőpanel kijelzőjén.
●
Flash jel (rövid vonalbontás) beszúrása: Ha azt szeretné, hogy a készülék flash jelet (rövid vonalbontás) adjon, a Szimbólumok * gomb többszöri megnyomásával válassza ki az R betűt a kezelőpanel kijelzőjén.

Ez a rész a következő témakörökkel foglalkozik:

  • Előhívószám beállítása


Fax (csak a M1210 sorozat esetében)

Előhívószám beállítása

    Az előhívószám olyan szám (egy- vagy többjegyű), amelyet a szoftverben vagy a kezelőpanelen megadott faxszámok előtt automatikusan mindig tárcsázni kell. Az előhívószám legfeljebb 50 karakter lehet.

    Az alapértelmezett beállítás: Ki. A beállítást akkor érdemes bekapcsolnia, ha a vállalatnál a városi vonal eléréséhez először a megadott számot, például a 9-est kell tárcsázni. Ha ez a beállítás be van kapcsolva, kézi tárcsázással az előhívószám nélkül hívhatja a faxszámokat.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxküldés beállítása menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Előhívószám menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.
    6.
    Ha a Be beállítást választotta, az billentyűzet használatával írja be az előhívószámot, majd nyomja meg az OK gombot. Számokat, szüneteket és tárcsázási szimbólumokat használhat.


Fax (csak a M1210 sorozat esetében)

A tárcsahangészlelés beállítása

A termék alaphelyzetben azonnal megkezdi a faxszám tárcsázását. Ha a termék és a telefonkészülék azonos vonalra csatlakozik, kapcsolja be a tárcsahang-érzékelési funkciót. Így akadályozhatja meg, hogy a termék faxot küldjön, miközben valaki telefonál.

A tárcsahang-érzékelés gyári beállítása Franciaországban és Magyarországon Be, más országokban/térségekben pedig Ki.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Faxküldés beállítása menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Tárcsahang észlelése menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.

Ez a rész a következő témakörökkel foglalkozik:

  • Dallamtárcsázás vagy impulzustárcsázás beállítása


Fax (csak a M1210 sorozat esetében)

Dallamtárcsázás vagy impulzustárcsázás beállítása

    A következő eljárással állíthatja be a terméken a dallam- vagy impulzustárcsázást. A gyári alapértelmezett beállítás a Hangfrekvenciás (Tone). Ne módosítsa ezt a beállítást, csak akkor, ha a telefonvonal nem alkalmas a dallamtárcsázásra.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxküldés beállítása menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Tárcsázási mód menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Hangfrekvenciás (Tone) vagy a Impulzusos (Pulse) lehetőséget, majd a kiválasztás mentéséhez nyomja meg az OK gombot.

    MEGJEGYZÉS:

    Az impulzustárcsázás lehetőség nem minden országban/térségben érhető el.


Fax (csak a M1210 sorozat esetében)

Az újratárcsázás, illetve az újratárcsázások közötti idő beállítása

    Ha a termék nem tudta elküldeni a faxot, mert a fogadó készülék nem válaszolt vagy foglalt volt, akkor megkísérli újratárcsázni a számot attól függően, hogy milyen beállítások vannak érvényben arra az esetre, ha a másik készülék foglalt, nem felel, vagy ha kommunikációs hiba történik. Ezeket a beállításokat a következő eljárással kapcsolhatja be vagy ki:

    Az újratárcsázás, ha foglalt opció beállítása

    Ha a funkció be van kapcsolva, a termék automatikusan újratárcsázza a számot, ha azt észleli, hogy a vonal foglalt. Az újratárcsázás gyári alapbeállítása foglaltság esetére a Be.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxküldés beállítása menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Újrahívás, ha foglalt menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.

    Az újratárcsázás, ha nem válaszol opció beállítása

    Ha a funkció be van kapcsolva, a termék automatikusan újratárcsázza a számot, ha a hívott készülék nem felel. Arra az esetre, ha a hívott készülék nem felel, az újratárcsázás gyári alapbeállítása a Ki.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxküldés beállítása menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Újrahívás, ha nem válaszol menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.

    Az újratárcsázás kommunikációs hiba esetén opció beállítása

    Ha a funkció be van kapcsolva, bizonyos kommunikációs hibák észlelése esetén a termék automatikusan újratárcsázza a számot. Az újratárcsázás gyári alapbeállítása kommunikációs hiba esetére a Be.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxküldés beállítása menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Újrahívási komm. hiba menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Világos/sötét beállítás és felbontás beállítása

Ez a rész a következő témakörökkel foglalkozik:

  • Az alapértelmezett világos/sötét (kontraszt) érték beállítása
  • Felbontás beállítása


Fax (csak a M1210 sorozat esetében)

Az alapértelmezett világos/sötét (kontraszt) érték beállítása

    A kontraszt a kimenő fax küldéskor érvényes világos-sötét arányát határozza meg.

    Általában az alapértelmezett világos/sötét beállításnak megfelelő kontraszt érvényesül a faxon küldött dokumentumokon. A csúszka a kontraszt alapbeállítása szerint középen áll.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxküldés beállítása menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Alapért. világos/sötét menüt, majd nyomja meg az OK gombot.
    5.
    Ha a faxot az eredetinél világosabbra szeretné állítani, a balra nyíl [image] gombbal húzza a csúszkát balra, ha pedig sötétebbre, akkor a jobbra nyíl [image] gombbal húzza a csúszkát jobbra.
    6.
    A kiválasztás mentéséhez nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Felbontás beállítása
    MEGJEGYZÉS:

    A felbontás növelésével nő a fax mérete. A nagyobb méretű faxok küldési ideje hosszabb, és meghaladhatják a termék rendelkezésre álló memóriáját.

    A felbontás gyári alapértelmezett beállítása a Finom.

    Az alábbi eljárással a következő értékekre állíthatja át az összes faxfeladatra vonatkozó alapértelmezett felbontást:

    ●
    Normál: Ez a beállítás adja a legalacsonyabb minőséget, de ez biztosítja a leggyorsabb átviteli időt.
    ●
    Finom: Ez a beállítás a Normál beállításnál magasabb felbontást ad, és általában megfelelő a szöveges dokumentumokhoz.
    ●
    Szuperfinom: Ez a legjobb beállítás az olyan dokumentumokhoz, amelyek szöveget és grafikát is tartalmaznak. Az átviteli idő hosszabb, mint a Finom beállítás esetén, de rövidebb, mint a Fotó beállítás esetében.
    ●
    Fotó: Ez a beállítás adja a legjobb képeket, de jelentősen megnöveli az átviteli időt.
    Az alapértelmezett felbontás beállítása

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxküldés beállítása menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Alapért. felbontás menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával módosítsa a felbontási beállítást.
    6.
    A kiválasztás mentéséhez nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Fedőlap sablonok

    A PC faxküldés szoftveralkalmazásban számos üzleti és személyes faxfedőlap-sablon áll rendelkezésre.

    MEGJEGYZÉS:

    A fedőlapsablonok nem módosíthatók. A sablonokon belüli mezők szerkeszthetők, de a sablon maga rögzített formájú.


Fax (csak a M1210 sorozat esetében)

Faxfedőlap testre szabása

    1.
    Nyissa meg a PC faxküldés szoftveralkalmazást:
    2.
    A Címzett résznél adja meg a címzett faxszámát, nevét és vállalatát.
    3.
    A Felbontás részben válasszon egy felbontási beállítást.
    4.
    A Csatolás a faxhoz területen válassza a Fedőlap lehetőséget.
    5.
    További információkat a Megjegyzések és a Tárgy szövegmezőkben adhat meg.
    6.
    A fedőlapsablon legördülő mezőben válasszon ki egy sablont, majd válassza a Lapadagoló tálcában lévő oldalak lehetőséget.
    7.
    Végezze el a következő műveletek egyikét:
    ●
    A fax elküldéséhez a fedőlap előzetes megtekintése nélkül kattintson a Küldés most lehetőségre.
    ●
    A fedőlap megtekintéséhez a fax küldése előtt kattintson az Előnézet lehetőségre.


Fax (csak a M1210 sorozat esetében)

Faxfogadási beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • Faxtovábbítás beállítása
  • Válasz üzemmód beállítása
  • Faxszámok letiltása vagy a letiltás feloldása
  • A csengetésszám beállítása
  • Megkülönböztető csengőhang beállítása
  • Automatikus kicsinyítés használata bejövő faxokhoz
  • Fax-újranyomtatási beállítások megadása
  • A csendérzékelés üzemmód beállítása
  • A fax hangerejének beállítása
  • Bélyegzővel érkeztetett faxok beállítása
  • A privát fogadás funkció beállítása


Fax (csak a M1210 sorozat esetében)

Faxtovábbítás beállítása

    A termék beállítható úgy, hogy másik faxszámra továbbítsa a bejövő faxokat. A termék a beérkező faxokat menti a memóriába, majd tárcsázza a megadott számot, és elküldi a faxot erre a számra. Ha valamilyen ok miatt a termék nem tudja továbbküldeni a faxot (például foglalt a hívott állomás), és többszöri újratárcsázás után sem jár sikerrel, akkor kinyomtatja a faxot.

    Ha a fax fogadása közben a termék memóriája megtelik, megszakítja a faxfogadási műveletet, és csak a memóriában tárolt teljes vagy részleges oldalakat küldi tovább.

    A továbbküldési funkció használatakor a terméknek (nem a számítógépnek) kell fogadnia a faxokat, és ehhez az Automatikus hívásfogadási módot kell beállítani.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Faxtovábbítás menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.
    6.
    A továbbküldési funkció bekapcsolásakor a billentyűzet segítségével adja meg azt a faxszámot, amelyre a faxot küldeni szeretné, majd a beállítás mentéséhez nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Válasz üzemmód beállítása

    Az adott helyzettől függően állítsa a készülék válasz üzemmódját Automatikus, Üzenetrögzítő, Fax/Tel vagy Kézi értékre. A gyári alapértelmezett beállítás a Automatikus.

    ●
    Automatikus: A készülék a megadott számú csengetés után vagy a faxhang észlelésekor fogadja a bejövő hívásokat.
    ●
    Üzenetrögzítő: A készülék nem fogadja automatikusan a hívást. Vár a faxhang észlelésére.
    ●
    Fax/Tel: A készülék azonnal fogadja a bejövő hívásokat. Ha faxhangot észlel, akkor faxként fogadja a hívást. Ha nem észlel faxhangot, akkor hallható csengetéssel figyelmeztet arra, hogy a felhasználónak fogadnia kell a bejövő hanghívást.
    ●
    Kézi: A készülék sosem fogadja a hívásokat. A fax fogadását Önnek kell kezdeményeznie a kezelőpanel Fax küldése [image] gombjának megnyomásával, vagy a vonalhoz csatlakoztatott telefon felvételével és az 1-2-3 tárcsázásával.

    A hívásfogadási mód beállításához vagy módosításához hajtsa végre az alábbi lépéseket:

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    4.
    A Válasz üzemmód menü kijelöléséhez nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a megfelelő válasz üzemmódot, majd nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Faxszámok letiltása vagy a letiltás feloldása

    Ha bizonyos személyektől vagy szervezetektől nem kíván faxot kapni, a kezelőpanelen letilthat összesen legfeljebb 30 faxszámot. Ha letiltott számról érkezik fax, a kezelőpanel jelzi, hogy a küldő száma tiltott. A készülék nem nyomtatja ki a faxot, és a memóriában sem tárolja. A letiltott számról érkezett faxok a faxtevékenységi naplóban töröltként megjelölve jelennek meg. A letiltott faxszámokat egyenként vagy együtt is újra engedélyezheti.

    MEGJEGYZÉS:

    A letiltott számról érkező fax küldője nem kap értesítést arról, hogy a faxküldés meghiúsult.

    A faxszámokat a kezelőpanelen, a következő lépések végrehajtásával tudja letiltani vagy újra engedélyezni:

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Faxok blokkolása menüt, majd nyomja meg az OK gombot.
    5.
    Faxszám letiltásához a nyílgombok használatával válassza ki a Bejegyzés hozzáadása lehetőséget, majd nyomja meg az OK gombot. A faxszámot pontosan, a fejlécben látható módon adja meg (szóközökkel együtt), majd nyomja meg az OK gombot. Adja meg a letiltott számhoz tartozó nevet, majd nyomja meg az OK gombot.

    Egy faxszám letiltásának feloldásához a nyílgombok használatával válassza ki a Bejegyzés törlése lehetőséget, majd nyomja meg az OK gombot. A nyílgombok használatával válassza ki a törlendő faxszámot, majd a törlés jóváhagyásához nyomja meg az OK gombot.

    Az összes faxszám letiltásának feloldásához a nyílgombok használatával válassza ki az Összes törlése lehetőséget, majd nyomja meg az OK gombot. A törlés jóváhagyásához nyomja meg ismét az OK gombot.


Fax (csak a M1210 sorozat esetében)

A csengetésszám beállítása

    Ha a hívásfogadási mód Automatikus, a termék beállításai határozzák meg, hány csengetés után felel a készülék a bejövő hívásra.

    Ha a termék olyan vonalhoz van csatlakoztatva, amelyen fax- és telefonhívások egyaránt érkeznek (megosztott vonal), és a vonalhoz üzenetrögzítő is csatlakozik, akkor előfordulhat, hogy módosítania kell a csengetések számának beállítását. A termékhez megadott csengetésszámnak ugyanis nagyobbnak kell lennie az üzenetrögzítőhöz megadott csengetésszámnál. Így az üzenetrögzítő képes válaszolni a bejövő telefonhívásra és rögzíteni az üzenetet, ha hanghívás érkezett. Amikor az üzenetrögzítő válaszol a hívásra, a termék érzékeli, hogy vannak-e faxhangok, és ebben az esetben automatikusan fogadja a küldeményt.

    A válaszadáshoz szükséges csengetések alapbeállítása az Egyesült Államokban és Kanadában öt, más országokban/térségekben kettő.

    Az alábbi táblázat a megfelelő csengésszám beállításához nyújt segítséget.

    A telefonvonal típusa
    Javasolt csengésszám-beállítás
    Külön faxvonal (csak faxok fogadására)
    A kezelőpanel kijelzőjén megjelenő számtartományon belül kell beállítani. (A lehetséges minimális és maximális csengetésszám országonként/térségenként változik.)
    Egy telefonvonal két telefonszámmal és különböző csengőhangokkal
    Egy vagy két csengetés. (Ha üzenetrögzítője vagy számítógépes hangpostája is van a másik telefonszámhoz, a termékhez nagyobb csengetésszámot állítson be, mint az üzenetrögzítőhöz. A hang- és faxhívások megkülönböztetésére pedig használja a megkülönböztető csengetés szolgáltatást.)
    Megosztott vonal (telefonhívások és faxok fogadására egyaránt), melyhez egyetlen telefon csatlakozik
    Öt vagy több csengés.
    Megosztott vonal (telefonhívások és faxok fogadására egyaránt), melyhez üzenetrögzítő vagy számítógépes hangposta is csatlakozik
    Az üzenetrögzítő vagy a hangposta csengésszámánál kettővel több.

    A hívások fogadásához a csengések számát a következőképpen tudja beállítani vagy módosítani:

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Csengetések száma a válasz előtt menüt, majd nyomja meg az OK gombot.
    5.
    A billentyűzet segítségével adja meg a csengetések számát, majd nyomja meg a OK gombot.


Fax (csak a M1210 sorozat esetében)

Megkülönböztető csengőhang beállítása

    A megkülönböztető csengőhangok beállítása egyes helyi telefontársaságoknál igényelhető. Ez a szolgáltatás lehetővé teszi, hogy egyetlen vonalhoz több telefonszámot kapcsoljanak. Minden telefonszámhoz egyedi csengőhang társul, így könnyen megállapítható, hogy telefonhívás vagy fax érkezett-e, és fel kell-e venni a kagylót, vagy a termék fogadja a faxhívást.

    Ha a telefontársaságnál előfizet a megkülönböztető csengetés szolgáltatására, be kell állítani a terméket úgy, hogy a megfelelő csengetésre válaszoljon. A szolgáltatás nem minden országban/térségben érhető el. A telefontársaságtól kérhet felvilágosítást arról, hogy az Ön tartózkodása szerinti országban/térségben igénybe vehető-e ez a szolgáltatás.

    MEGJEGYZÉS:

    Ha a megkülönböztető csengetés használatára nincs mód, és az alapértelmezés szerinti Minden csengetés beállítás helyett mást adott meg, előfordulhat, hogy a készülék nem képes fogadni a faxokat.

    A lehetséges beállítások a következők:

    ●
    Minden csengetés: A készülék a telefonvonalon érkező valamennyi hívást fogadja.
    ●
    Egyszeres: A készülék azokat a hívásokat fogadja, amelyekhez egycsengetéses minta társul.
    ●
    Dupla: A készülék azokat a hívásokat fogadja, amelyekhez kétcsengetéses minta társul.
    ●
    Tripla: A készülék azokat a hívásokat fogadja, amelyekhez háromcsengetéses minta társul.
    ●
    Dupla+tripla: A készülék azokat a hívásokat fogadja, amelyekhez két- vagy háromcsengetéses minta társul.

    A csengőhangon alapuló hívásfogadás módosításához hajtsa végre az alábbi lépéseket:

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Válaszcsengetés típusa menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok segítségével válassza ki a keresett csengetési mintát, majd nyomja meg az OK gombot.
    6.
    Miután beállította a terméket, kérjen meg valakit, hogy küldjön faxot. Így ellenőrizheti, hogy a megkülönböztető csengetési szolgáltatás helyesen működik-e.


Fax (csak a M1210 sorozat esetében)

Automatikus kicsinyítés használata bejövő faxokhoz

    Ha az oldalhoz igazítási funkció be van kapcsolva, a túl terjedelmes faxküldeményeket a termék automatikusan az alapértelmezés szerinti papírmérethez igazodva, de legfeljebb 75%-osra kicsinyíti (például Legal méretről Letter méretre).

    Ha az oldalhoz igazítási funkció ki van kapcsolva, a hosszú faxok teljes méretükben, több oldalon nyomtatódnak ki. A bejövő faxok automatikus kicsinyítésének gyári alapértelmezett beállítása a Be.

    Ha a készüléken a Faxok bélyegzése lehetőség be van állítva, érdemes lehet beállítani az automatikus kicsinyítés funkciót is. Ez kismértékben lecsökkenti a bejövő faxok méretét, ezáltal elkerülhető az, hogy a bélyegzés miatt a faxot két oldalra kelljen kinyomtatni.

    MEGJEGYZÉS:

    Ellenőrizze, hogy az alapértelmezett médiaméret beállítása egyezik-e a tálcába helyezett média méretével.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Oldalmérethez igazítás menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd a kiválasztás mentéséhez nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Fax-újranyomtatási beállítások megadása

    A fax-újranyomtatási beállításának alapértéke a Be. Ha ezt a beállítást a kezelőpanelről szeretné módosítani, hajtsa végre az alábbi lépéseket:

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Faxok újranyomtatása menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

A csendérzékelés üzemmód beállítása

    Ez a beállítás meghatározza, hogy a készülék tud-e faxokat fogadni régebbi típusú faxkészülékekről, amelyek nem adnak ki faxhangot a faxátvitel során. Jelen dokumentum kiadásának idején a csendes típusú faxkészülékek csak igen kis hányadát tették ki a használatban lévő faxkészülékeknek. Az alapértelmezett beállítás: Ki. A csendérzékelés üzemmódot csak akkor kell módosítani, ha rendszeresen fogad faxot olyan helyről, ahol még régi típusú faxkészüléket használnak.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Csendérzékelés menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd a kiválasztás mentéséhez nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

A fax hangerejének beállítása

A faxhangok hangerejét a kezelőpanelen szabályozhatja. A következő hangokat módosíthatja:

●
A bejövő vagy kimenő faxokhoz kapcsolódó faxhangok
●
Csengőhang a bejövő faxokhoz

A faxhangok hangerejének gyári alapbeállítása a Halk.

Ez a rész a következő témakörökkel foglalkozik:

  • A figyelmeztető hang, a telefonvonal és a csengetés hangerejének beállítása


Fax (csak a M1210 sorozat esetében)

A figyelmeztető hang, a telefonvonal és a csengetés hangerejének beállítása

    1.
    Nyomja meg a Beállítás [image] gombot.
    2.
    A nyílgombok használatával jelölje ki a Rendszer beállítása menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Hangerő-beállítások menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Riasztás hangereje, a Telefonvonal hangereje vagy a Csengetés hangereje menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Ki, a Halk, a Közepes vagy a Hangos beállítást.
    6.
    A kiválasztás mentéséhez nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Bélyegzővel érkeztetett faxok beállítása

    A termék minden fogadott fax tetejére rányomtatja a küldő azonosító adatait. Saját fejlécadatait is megjelenítheti minden fogadott faxon, rögzítve a fax beérkezésének dátumát és időpontját. A bélyegzővel érkeztetett faxok gyári alapértelmezett beállítása Ki.

    MEGJEGYZÉS:

    A beállítás bekapcsolása megnövelheti a papírméretet, és a fax esetleg csak eggyel több lapra fér rá.
    MEGJEGYZÉS:

    Ez a beállítás csak olyan beérkezett faxokra érvényes, amelyeket a termék kinyomtat.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Faxok bélyegzése menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd a kiválasztás mentéséhez nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

A privát fogadás funkció beállítása
    MEGJEGYZÉS:

    A privát fogadás funkció nem érinti az utolsó fax újranyomtatása funkciót. Az összes fogadott fax elérésének korlátozásához a Faxok újranyomtatása funkciót Ki értékre kell állítani.

    Ha a privát fogadás funkció be van kapcsolva, akkor a fogadott faxok a memóriában vannak tárolva. A tárolt faxok kinyomtatásához személyes azonosítószám (PIN) szükséges.

    A privát fogadási szolgáltatás bekapcsolása

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Privát fogadás menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki az Be lehetőséget, majd nyomja meg az OK gombot.
    6.
    A billentyűzet használatával adja meg a készülékhez tartozó biztonsági jelszót, majd nyomja meg az OK gombot.
    7.
    A készülék biztonsági jelszavának megerősítéséhez írja azt be újra a billentyűzet segítségével, majd nyomja meg az OK gombot.

    A privát fogadás szolgáltatás kikapcsolása

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A billentyűzet használatával adja meg a készülékhez tartozó biztonsági jelszót, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Privát fogadás menüt, majd nyomja meg az OK gombot.
    6.
    A nyílgombok használatával jelölje ki az Ki lehetőséget, majd nyomja meg az OK gombot.

    Ha a faxmemóriában van ki nem nyomtatott fax, a termék kinyomtatja a faxokat, majd törli őket a memóriából.


Fax (csak a M1210 sorozat esetében)

Faxlekérés beállítása

    Ha egy faxkészülékre valaki lekérhető faxot állított be, akkor Ön kérheti a fax letöltését a saját készülékére. (Ezt nevezzük a másik készülék lekérdezésének).

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxfunkciók menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki az Lekérés fogadása lehetőséget, majd nyomja meg az OK gombot.

    A készülék tárcsázza a másik faxkészüléket, és lekéri a faxot.


Fax (csak a M1210 sorozat esetében)

A fax használata

Ez a rész a következő témakörökkel foglalkozik:

  • Faxszoftver
  • Faxok visszavonása
  • Faxok törlése a memóriából
  • Fax használata DSL, PBX vagy ISDN rendszerben
  • Fax használata VoIP-rendszerben
  • Faxmemória
  • Fax küldése
  • Fax fogadása


Fax (csak a M1210 sorozat esetében)

Faxszoftver

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott faxprogramok


Fax (csak a M1210 sorozat esetében)

Támogatott faxprogramok

    A termékhez mellékelt számítógépes faxprogram az egyetlen olyan faxprogram, amely együttműködik a termékkel. Ha továbbra is a számítógépre korábban telepített faxprogramot kívánja használni, akkor azt azzal a modemmel kell használni, amely már csatlakoztatva van a számítógéphez; az ilyen program nem működik a termék modemjén keresztül.


Fax (csak a M1210 sorozat esetében)

Faxok visszavonása

Olvassa el az útmutatót, ha törölni szeretne egy folyamatban lévő faxtárcsázási, illetve faxküldési vagy faxfogadási műveletet.

Ez a rész a következő témakörökkel foglalkozik:

  • Aktuális fax visszavonása
  • Várakozó faxfeladat törlése


Fax (csak a M1210 sorozat esetében)

Aktuális fax visszavonása

    Nyomja meg a Visszavonás [image] gombot a kezelőpanelen. Törlődik minden olyan oldal, amely még nem lett átküldve. A Visszavonás [image] gomb megnyomásával a csoportos tárcsázási feladatokat is leállítja.


Fax (csak a M1210 sorozat esetében)

Várakozó faxfeladat törlése

    Ezzel az eljárással a következő esetekben érvényteleníthet faxműveletet:

    ●
    A termék kis szünet után ismét tárcsázza a számot, ha az foglalt volt, nem válaszolt, illetve ha kommunikációs hiba történt.
    ●
    A beállítás alapján a készülék egy későbbi időpontban küldi el a faxot.

    Faxfeladat törléséhez hajtsa végre az alábbi lépéseket a Fax állapota menüben:

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxfeladat állapota menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok segítségével görgessen végig a várakozó feladatokon, amíg eljut a törölni kívánt feladathoz.
    4.
    Nyomja meg az OK gombot a visszavonni kívánt feladat kiválasztásához.
    5.
    Nyomja meg az OK gombot a feladat visszavonásának jóváhagyásához.


Fax (csak a M1210 sorozat esetében)

Faxok törlése a memóriából

    Erre az eljárásra akkor van szükség, ha nem szeretné, hogy esetleg más újranyomtassa a memóriában tárolt faxokat.

    VIGYÁZAT!

    Az alábbi eljárással nem csak az újranyomtatási memóriában lévő faxokat törli, hanem minden egyéb olyan faxot is, amely éppen küldés alatt áll vagy még küldésre vár, amely sikertelen hívás miatt újratárcsázásra vár, vagy amelynek küldését későbbi időpontra ütemezték, illetve amelyek még kinyomtatásra vagy továbbításra várnak.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxfunkciók menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki az Mentett faxok törlése lehetőséget, majd nyomja meg az OK gombot.
    4.
    A törlés jóváhagyásához nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Fax használata DSL, PBX vagy ISDN rendszerben

A HP termékek kifejezetten a hagyományos analóg telefonvonalakkal való használatra készültek. Nem a DSL, PBX, ISDN vonalakon vagy VoIP szolgáltatásokkal való működésre lettek kialakítva, de a megfelelő beállítások és berendezések alkalmazásával lehet, hogy ilyen környezetben is működnek.

MEGJEGYZÉS:

A HP javasolja, hogy a szolgáltatónál érdeklődjön a DSL, PBX, ISDN és VoIP beállítási lehetőségeiről.

A HP LaserJet termék egy analóg készülék, amely nem kompatibilis az összes digitális telefonos környezettel (kivéve digitális—analóg átalakító használata esetén). A HP nem garantálja, hogy a termék kompatibilis lesz a digitális környezetekkel vagy digitális—analóg átalakítókkal.

Ez a rész a következő témakörökkel foglalkozik:

  • DSL
  • PBX
  • ISDN


Fax (csak a M1210 sorozat esetében)

DSL

    A digitális előfizetői vonal (DSL) digitális technológiát alkalmaz a hagyományos réz telefonvezetékeken. Ez a termék közvetlenül nem kompatibilis a digitális jelekkel. Ha azonban a konfiguráció meg van adva a DSL telepítése során, a jel szétválasztható oly módon, hogy a sávszélesség egy részén analóg jel továbbítása történjen (hang- és faxjel), miközben a sávszélesség fennmaradó része a digitális adatok továbbítására szolgál.

    MEGJEGYZÉS:

    Nem minden faxkészülék kompatibilis a DSL-szolgáltatásokkal. A HP nem garantálja, hogy a termék kompatibilis lesz minden DSL szolgáltatási vonallal vagy szolgáltatóval.

    A DSL modemhez felüláteresztő (high-pass) szűrőre van szükség. A szolgáltatók általában aluláteresztő (low-pass) szűrőt bocsátanak rendelkezésre a normál telefonvezetékekhez.

    MEGJEGYZÉS:

    További tudnivalókért vagy segítségért forduljon a DSL-szolgáltatóhoz.


Fax (csak a M1210 sorozat esetében)

PBX

    A termék egy analóg készülék, amely nem kompatibilis az összes digitális telefonos környezettel. A faxszolgáltatás működéséhez digitális—analóg szűrőkre vagy átalakítókra lehet szükség. Ha faxolással kapcsolatos problémák lépnek fel PBX-környezetben, lehet, hogy segítségért kapcsolatba kell lépnie a PBX-szolgáltatóval. A HP nem garantálja, hogy a termék kompatibilis lesz a digitális környezetekkel vagy digitális—analóg átalakítókkal.

    További tudnivalókért és segítségért forduljon a PBX-szolgáltatóhoz.


Fax (csak a M1210 sorozat esetében)

ISDN

    További tudnivalókért és segítségért forduljon az ISDN-szolgáltatóhoz.


Fax (csak a M1210 sorozat esetében)

Fax használata VoIP-rendszerben

    Az IP-alapú hangátviteli (VoIP) szolgáltatások gyakran nem kompatibilisek a faxkészülékekkel, kivéve, ha a szolgáltató kifejezetten kijelenti, hogy a rendszer támogatja az IP-alapú faxátvitelt.

    Ha a terméknél problémák lépnek fel VoIP-hálózaton történő faxolás során, ellenőrizze, hogy minden kábel és minden beállítás megfelelő. A faxküldési/fogadási sebesség csökkentésével lehet, hogy képes lesz a termék faxot küldeni VoIP-hálózaton keresztül.

    Ha a faxolással kapcsolatos problémák továbbra is fennállnak, lépjen kapcsolatba a VoIP-szolgáltatóval.


Fax (csak a M1210 sorozat esetében)

Faxmemória

Ez a rész a következő témakörökkel foglalkozik:

  • Faxmemória megtartása áramkimaradás esetén


Fax (csak a M1210 sorozat esetében)

Faxmemória megtartása áramkimaradás esetén

    A flash memória áramkimaradás esetén védelmet jelent az adatvesztéssel szemben. Az egyéb faxkészülékek a faxoldalakat vagy normál vagy rövid távú RAM-memóriában tárolják. A normál RAM-memória azonnal elveszti az adatokat, amint bekövetkezik az áramkimaradás, míg a rövid távú RAM az áramkimaradás kezdete után körülbelül 60 perccel veszti el az adatokat. A flash memóriában akár évekig is megmaradnak az adatok, mindenféle áramforrás nélkül.


Fax (csak a M1210 sorozat esetében)

Fax küldése

Ez a rész a következő témakörökkel foglalkozik:

  • Faxküldés a síkágyas lapolvasóról
  • Faxküldés a dokumentumadagolóról
  • Faxolás kézi tárcsázással
  • Faxküldés a szoftveralkalmazás segítségével
  • Fax küldése a faxvonalhoz csatlakoztatott telefonról történő tárcsázással
  • Fax ütemezése későbbi küldéshez
  • Hozzáférési kódok, hitelkártyák vagy hívókártyák használata


Fax (csak a M1210 sorozat esetében)

Faxküldés a síkágyas lapolvasóról

    1.
    Helyezze a dokumentumot nyomtatott oldalával lefelé a lapolvasó üveglapjára.

    A dokumentum elhelyezése

    2.
    Nyomja meg a Beállítás [image] gombot.
    3.
    Válassza ki a Telefonkönyv menüt, majd nyomja meg az OK gombot.
    4.
    A listában válassza ki a telefonkönyv bejegyzést. Ha nem található bejegyzés, a szám tárcsázásához használja a kezelőpanelen látható billentyűzetet.
    5.
    Nyomja meg a kezelőpanel Fax küldése [image] gombját. A készülék megkezdi a faxfeladat végrehajtását.


Fax (csak a M1210 sorozat esetében)

Faxküldés a dokumentumadagolóról

    1.
    Helyezze be az eredeti példányokat a dokumentumadagolóba nyomtatott oldallal felfelé.
    MEGJEGYZÉS:

    A dokumentumadagolóba legfeljebb 35 lap 75 g/m2 vagy 10 kg súlyú lap tölthető be.

    VIGYÁZAT!

    A termék károsodásának elkerülése érdekében ne használjon hibajavító szalaggal vagy festékkel bevont, illetve gemkapoccsal vagy irattűzővel összefűzött eredeti lapokat. Ne helyezzen fényképeket, illetve kisméretű vagy sérülékeny lapokat a dokumentumadagolóba.

    A dokumentumadagoló helye

    2.
    Állítsa be a papírvezetőket, úgy, hogy pontosan illeszkedjenek a papírhoz.

    3.
    Nyomja meg a Beállítás [image] gombot.
    4.
    Válassza ki a Telefonkönyv menüt, majd nyomja meg az OK gombot.
    5.
    A listában válassza ki a telefonkönyv bejegyzést. Ha nem található bejegyzés, a szám tárcsázásához használja a kezelőpanelen látható billentyűzetet.
    6.
    Nyomja meg a kezelőpanel Fax küldése [image] gombját. A termék megkezdi a faxfeladat végrehajtását.


Fax (csak a M1210 sorozat esetében)

Faxolás kézi tárcsázással

    A készülék általában a Fax küldése [image] gomb megnyomása után kezdi a tárcsázást. Előfordulhat azonban, hogy az egyes számok megadása után azonnal szeretné a tárcsázást elindítani. Ha például a faxhívást hívókártya használatával számoltatja el, előbb tárcsáznia kell a faxszámot, meg kell várnia a telefonszolgáltató engedélyezésre utaló hangjelét, majd be kell írnia a hívókártya számát. Nemzetközi szám hívásakor előfordulhat, hogy a számsorozatok hívása közben várnia kell a megfelelő tárcsahangra.

    Csoportos faxküldés manuálisan (ad hoc faxküldés)

    Az alábbi útmutatót követve lehet faxot küldeni a címzettek egy csoportjának:

    1.
    Helyezze a dokumentumot a dokumentumadagoló tálcájára.
    2.
    Nyomja meg a Beállítás [image] gombot.
    3.
    Válassza ki a Telefonkönyv menüt, majd nyomja meg az OK gombot.
    4.
    A listában válassza ki a telefonkönyv bejegyzést. Ha nem található bejegyzés, a szám tárcsázásához használja a kezelőpanelen látható billentyűzetet.
    5.
    A tárcsázás folytatásához ismételje meg a 3. és a 4. lépést. Ha már nem kíván több számot tárcsázni, folytassa a következő lépéssel.
    6.
    Nyomja meg a Fax küldése [image] gombot.
    7.
    Ha több lapot is be szeretne olvasni, nyomja meg az 1 gombot az Igen lehetőség választásához, majd ismételje meg a 6. lépést a faxfeladat összes oldala esetében. Ha végzett, a 2 gomb lenyomásával válassza a Nem lehetőséget.

    A termék valamennyi faxszámra elküldi a dokumentumot. Ha a csoport valamelyik száma foglalt vagy nem válaszol, a termék az újratárcsázási beállítás alapján ismét hívja a számot. Ha az újratárcsázási kísérletek folyamatosan meghiúsulnak, a termék a faxnaplóba hibaüzenetet ír, majd a csoport következő számát hívja.

    Mézi újratárcsázás

    1.
    Töltse be a dokumentumot a dokumentumadagolóba.
    2.
    Nyomja meg a kezelőpanel Újratárcsázás [image] gombját.
    3.
    Nyomja meg a Fax küldése [image] gombot.
    4.
    Ha több lapot is be szeretne olvasni, nyomja meg az 1 gombot az Igen lehetőség választásához, majd ismételje meg a 3. lépést a faxfeladat összes oldala esetében. Ha végzett, a 2 gomb lenyomásával válassza a Nem lehetőséget.

    A termék elküldi a faxot az újratárcsázott számra. Ha a szám foglalt vagy nem válaszol, a termék az újratárcsázási beállítás alapján ismét hívja a számot. Ha az újratárcsázási kísérletek folyamatosan meghiúsulnak, a termék hibaüzenetet ír a faxnaplóba.


Fax (csak a M1210 sorozat esetében)

Faxküldés a szoftveralkalmazás segítségével

    Az alábbi rész a készülékhez kapott szoftverrel történő faxküldés alapvető tudnivalóit írja le. A szoftver használatával kapcsolatos egyéb témaköröket a súgó tartalmazza, amely a szoftver Súgó menüjéből érhető el.

    Elektronikus dokumentumok számítógépről történő faxolásához az alábbi követelményeknek kell teljesülniük:

    ●
    A lapolvasót hagyja közvetlenül a számítógéphez csatlakoztatva.
    ●
    A termékszoftver telepítve van a számítógépre.
    ●
    A számítógép operációs rendszere: Microsoft Windows XP, Windows Vista vagy Mac OS X 10.4, 10.5, 10.6 vagy újabb verzió.
    Faxküldés a szoftveralkalmazás segítségével (Windows XP vagy Vista)

    A faxküldési eljárás módja a műszaki feltételektől függ. Alább a legjellemzőbb lépéseket olvashatja.

    1.
    Válassza a Indítás menü Programok parancsát (Windows XP esetén a Minden program parancsát), majd a Hewlett-Packard parancsot.
    2.
    Kattintson a termék nevére, majd kattintson a Faxküldés parancsra. Ekkor elindul a faxprogram.
    3.
    Adja meg a címzett vagy a címzettek faxszámát.
    4.
    Töltse be a dokumentumot a dokumentumadagolóba.
    5.
    Csatoljon fedőlapot a dokumentumhoz. (Ez a lépés nem kötelező.)
    6.
    Kattintson a Küldés most gombra.

    Fax küldése a szoftverből (Mac OS X 10.4 és újabb verzió)

    Mac OS X rendszer esetében két módon küldhet faxot a termékszoftverből.

    A HP Director használatával történő faxküldéshez hajtsa végre az alábbi lépéseket:

    1.
    Töltse be a dokumentumot a dokumentumadagolóba.
    2.
    A Dokkban a HP Director ikonjára kattintva nyissa meg azt, majd kattintson a Fax gombra. Megnyílik az Apple nyomtatási párbeszédpanel.
    3.
    A PDF legördülő listán válassza a Fax küldése PDF-ből lehetőséget.
    4.
    A Címzett mezőben adja meg a címzett vagy a címzettek faxszámát.
    5.
    A Modem lapon válassza ki a terméket.
    6.
    Válassza a Fax parancsot.

    A faxillesztő-programmal nyomtatva történő faxküldéshez hajtsa végre az alábbi lépéseket :

    1.
    Nyissa meg az elküldendő dokumentumot.
    2.
    Válassza a Fájl menü Nyomtatás parancsát.
    3.
    A PDF legördülő listán válassza a Fax küldése PDF-ből lehetőséget.
    4.
    A Címzett mezőben adja meg a címzett vagy a címzettek faxszámát.
    5.
    A Modem lapon válassza ki a terméket.
    6.
    Válassza a Fax parancsot.

    Fax küldése külső programból (például Microsoft Word szövegszerkesztőből, valamennyi operációs rendszeren)

    1.
    Nyissa meg a dokumentumot az adott programban
    2.
    Válassza a Fájl menü Nyomtatás parancsát.
    3.
    Válassza ki a faxolási nyomtató-illesztőprogram elemet a nyomtató-illesztőprogramok legördülő listájáról. Ekkor elindul a faxprogram.
    4.
    Hajtsa végre a következő lépések egyikét:
    ●
    Windows
    a.
    Adja meg a címzett vagy a címzettek faxszámát.
    b.
    Csatoljon fedőlapot a dokumentumhoz. (Ez a lépés nem kötelező.)
    c.
    Csatolja a termékben található oldalakat. (Ez a lépés nem kötelező.)
    d.
    Kattintson a Küldés most gombra.
    ●
    Macintosh
    a.
    A PDF legördülő listán válassza a Fax küldése PDF-ből lehetőséget.
    b.
    Adja meg a címzett vagy a címzettek faxszámát.
    c.
    A Modem lapon válassza ki a terméket.
    d.
    Válassza a Fax parancsot.


Fax (csak a M1210 sorozat esetében)

Fax küldése a faxvonalhoz csatlakoztatott telefonról történő tárcsázással

    Előfordulhat, hogy a termékkel azonos vonalra csatlakoztatott mellékállomásról szeretné tárcsázni a faxszámot. Ha például a címzett készüléke kézi faxfogadásra van állítva, telefonon értesítheti az illetőt, hogy hamarosan faxot küld neki.

    MEGJEGYZÉS:

    A telefont a készülék „telefon” portjához faxport telefonikon kell csatlakoztatni.

    1.
    Töltse be a dokumentumot a dokumentumadagolóba.
    2.
    Emelje fel a termékkel azonos vonalra csatlakozó telefonkészülék kézibeszélőjét. Tárcsázza a faxszámot a telefon számgombjaival.
    3.
    Amikor a hívott fél jelentkezik, kérje meg, hogy kapcsolja be a faxkészüléket.
    4.
    Amikor meghallja a faxhangot, nyomja meg a Fax küldése [image] gombot. Várjon, amíg a kezelőpanelen a Csatlakozás felirat meg nem jelenik, majd tegye le a kézibeszélőt.


Fax (csak a M1210 sorozat esetében)

Fax ütemezése későbbi küldéshez

    A termék kezelőpanelje segítségével ütemezheti faxok automatikus küldését egy későbbi időpontra, egy vagy több címzett részére. Ezt követően a termék beolvassa a dokumentumot a memóriába és visszatér Üzemkész állapotba.

    MEGJEGYZÉS:

    Ha a termék valamilyen oknál fogva nem tudja elküldeni a faxot a beütemezett időpontban, erről a faxhibajelentésben (ha ez a funkció be van kapcsolva) vagy a faxtevékenységi naplóban tájékoztat. Előfordulhat, hogy az átvitel nem kezdődik el, ha a hívásra a másik készülék nem felel, vagy foglalt a vonal és a szám nem tárcsázható újra.

    Ha a fax egy későbbi időpontban való küldésre van ütemezve, de frissíteni kívánja az adatokat, a kiegészítő adatokat egy új feladatként küldje el. Az ugyanarra a faxszámra, ugyanabban az időben elküldendő faxokat külön faxként küldi el a készülék.

    1.
    Töltse be a dokumentumot a dokumentumadagolóba.

    A dokumentumadagoló helye

    2.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.

    A készülék kezelőpanelje

    3.
    A nyílgombok használatával jelölje ki a Faxfunkciók menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Fax küldése később menüt, majd nyomja meg az OK gombot.
    5.
    A billentyűzet segítségével állítsa be az időt.
    6.
    Ha a termék 12 órás formátumban jelzi az időt, a nyílgombokkal lépjen a negyedik számjegy mögé délelőtti vagy délutáni időpont kiválasztásához. Válassza az 1 lehetőséget a délelőtti, vagy a 2 lehetőséget a délutáni időpont kijelöléséhez., majd nyomja meg az OK gombot. Ha a készülék 24 órás formátumban jelzi az időt, nyomja meg az OK gombot.
    7.
    Nyomja meg az OK gombot az alapértelmezett dátum elfogadásához, vagy a billentyűzet segítségével állítsa be a dátumot, majd nyomja meg az OK gombot.
    8.
    Adja meg a faxszámot.
    MEGJEGYZÉS:

    Előzőleg nem definiált, alkalmi csoportok itt nem adhatók meg.
    9.
    Nyomja meg az OK vagy a Fax küldése [image] gombot. A termék beolvassa a dokumentumot a memóriába, majd a megjelölt időpontban elküldi.


Fax (csak a M1210 sorozat esetében)

Hozzáférési kódok, hitelkártyák vagy hívókártyák használata

Hozzáférési kódok, hitelkártyák vagy hívókártyák használata esetén tárcsázzon kézzel, hogy lehetőség legyen szünetek és tárcsázási kódok megadására.

Ez a rész a következő témakörökkel foglalkozik:

  • Faxok küldése külföldre


Fax (csak a M1210 sorozat esetében)

Faxok küldése külföldre

    Ha külföldi célhelyre küldi a faxot, tárcsázzon kézzel, hogy lehetőség legyen a nemzetközi tárcsázási kódok beszúrására.


Fax (csak a M1210 sorozat esetében)

Fax fogadása

Ez a rész a következő témakörökkel foglalkozik:

  • Fax nyomtatása
  • Fax fogadása, amikor faxhang hallható a telefonvonalban
  • Faxok fogadása számítógépre


Fax (csak a M1210 sorozat esetében)

Fax nyomtatása

Amikor a termék faxátvitelt fogad, kinyomtatja a faxot (kivéve, ha a privát fogadás szolgáltatás aktiválva van), és azt automatikusan tárolja a flash-memóriában.

Ez a rész a következő témakörökkel foglalkozik:

  • Tárolt fax kinyomtatása ha a privát fogadás szolgáltatás be van kapcsolva
  • Fax újranyomtatása


Fax (csak a M1210 sorozat esetében)

Tárolt fax kinyomtatása ha a privát fogadás szolgáltatás be van kapcsolva

    Tárolt faxok nyomtatásához meg kell adnia a privát fogadási PIN-kódot. Miután a készülék kinyomtatta a tárolt faxokat, azok törlődnek a memóriából.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A billentyűzet segítségével adja meg a készülékhez tartozó biztonsági PIN-kódot, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Faxfogadás beállítás menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Privát fogadás menüt, majd nyomja meg az OK gombot.
    6.
    A nyílgombok használatával jelölje ki az Faxok nyomtatása lehetőséget, majd nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Fax újranyomtatása

    Ha a fax fogadásakor kifogyott a festék a festékkazettából, vagy a nyomtatás nem a megfelelő hordozóra történt, megpróbálhatja újból kinyomtatni a faxot. A rendelkezésre álló memória méretétől függ, hogy milyen mennyiségű fax tárolható az újranyomtatáshoz. Elsőként a legutóbb kapott fax nyomtatható ki, utolsóként pedig a memóriában tárolt legrégebbi fax.

    A faxok tárolása folyamatos. Az újranyomtatással a faxok nem törlődnek a memóriából.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxfunkciók menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki az Utolsó újranyomtatása lehetőséget, majd nyomja meg az OK gombot. A termék megkezdi az utoljára nyomtatott fax újranyomtatását.

    MEGJEGYZÉS:

    A nyomtatást bármikor leállíthatja a Visszavonás [image] gomb megnyomásával.

    VIGYÁZAT!

    A hibásan nyomtatott vagy fakó faxok nem nyomtathatók újra, ha a Faxok újranyomtatása beállítás értéke Ki.


Fax (csak a M1210 sorozat esetében)

Fax fogadása, amikor faxhang hallható a telefonvonalban

    Ha a telefonállomáson faxokat és telefonhívásokat is fogad, és a kézibeszélőt felvéve faxhangot hall, az alábbi két módszerrel kezdheti meg a fax fogadását:

    ●
    Ha a készülék közelében tartózkodik, nyomja meg a Fax küldése [image] gombot a kezelőpanelen.
    ●
    Ha mégsem felel, nyomja meg sorban az 1-es, 2-es és 3-as gombot a telefonkészüléken, várja meg a faxátvitelt jelző hangot, majd tegye le a kézibeszélőt.
    MEGJEGYZÉS:

    A második módszer csak akkor működik, ha a Telefonmellék beállítás Igen értékre van állítva.


Fax (csak a M1210 sorozat esetében)

Faxok fogadása számítógépre
    MEGJEGYZÉS:

    Macintosh rendszeren nem lehet faxokat fogadni számítógép használatával.

    Faxok fogadása a számítógépen csak akkor lehetséges, ha a termék kezdeti beállítása során a teljes szoftvertelepítés lehetőséget választotta.

    Ahhoz, hogy a számítógépen fogadhasson faxokat, be kell kapcsolnia ezt a funkciót a szoftverben.

    1.
    Nyissa meg a HP Eszköztár alkalmazást.
    2.
    Válassza ki a terméket.
    3.
    Válassza a Fax elemet.
    4.
    Kattintson a Faxfeladatok elemre.
    5.
    A Faxfogadási üzemmód részen kattintson a Faxfogadás ezen a számítógépen beállításra.

    A számítógépes faxfogadás kikapcsolása a kezelőpanelen

    A számítógépes faxfogadás csak egyetlen számítógépen engedélyezhető. Ha valamilyen oknál fogva a számítógép nincs üzemben, a következő eljárással a készülék kezelőpaneljén is kikapcsolhatja a számítógépes faxfogadást.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxfunkciók menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki az PC-re fog. leáll. lehetőséget, majd nyomja meg az OK gombot.

    Új fax megtekintése számítógépre történő fogadás beállítási módban

    1.
    Nyissa meg a HP Eszköztár alkalmazást.
    2.
    Válassza ki a terméket.
    3.
    Válassza a Fax elemet.
    4.
    Kattintson a Faxfogadási napló elemre.
    5.
    A Faxkép oszlopban kattintson a megtekinteni kívánt fax „Megtekintés” hivatkozására.


Fax (csak a M1210 sorozat esetében)

Faxolással kapcsolatos problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Fax hibaelhárítási ellenőrzőlista
  • Faxolással kapcsolatos hibaüzenetek
  • Faxnaplók és -jelentések
  • Hibajavítás és faxküldési/fogadási sebesség módosítása
  • Faxküldési problémák
  • Faxfogadási problémák


Fax (csak a M1210 sorozat esetében)

Fax hibaelhárítási ellenőrzőlista

    Faxhibaelhárítási tanácsok:

    ●
    Nyomtassa ki a menütérképet a Jelentések menüből, hogy megtekinthesse a kezelőpanel menüit és az elérhető beállításokat.
    ●
    Próbálkozzon faxok küldésével vagy fogadásával az egyes megoldások beállítása után.
    ●
    Szüntesse meg az összes eszköz csatlakoztatását, a készülék kivételével. Győződjön meg róla, hogy a készülék telefonkábele közvetlenül a fali telefonaljzathoz csatlakozik.

    1.
    Győződjön meg róla, hogy a készülékfirmware frissítve van-e:

    a.
    Nyomtasson ki egy konfigurációs oldalt Jelentések menüből.
    b.
    Nyissa meg a www.hp.com/support/ljm1210series weboldalt, és válassza ki a számítógépén használt operációs rendszert.
    c.
    Görgessen le a firmware-táblázathoz, és hasonlítsa összes a listában látható aktuális verziót a konfigurációs oldalon látható verzióval. Ha a verziók különböznek, töltse le a legújabb firmware-t.
    d.
    Nyomtasson ki egy újabb konfigurációs oldalt, és ellenőrizze, hogy frissült-e a firmware.

    2.
    Győződjön meg róla, hogy a telefonkábel a megfelelő portba van csatlakoztatva.
    3.
    Ellenőrizze, hogy a fax be van-e állítva. A kezelőpanel vagy a HP Faxbeállítás varázsló segítségével állítsa be az időt, a dátumot és a faxfejlécet.
    4.
    Ellenőrizze a telefonvonalat.

    a.
    Húzza ki a telefonkábelt a készülékből.
    b.
    Csatlakoztassa a telefonkábelt egy telefonkészülékbe, és győződjön meg róla, hogy hallható tárcsahang.
    c.
    Csatlakoztassa ismét a telefonkábelt a készülék megfelelő portjába.

    5.
    Ha DSL szolgáltatást használ, ellenőrizze a telepítést és a funkcióbeállításokat. A DSL modemhez felüláteresztő (high-pass) szűrőre van szükség. A szolgáltatók általában aluláteresztő (low-pass) szűrőt bocsátanak rendelkezésre a normál telefonvezetékekhez.
    6.
    Ha VoIP szolgáltatást használ, ellenőrizze a telepítést és a funkcióbeállításokat. Lehet, hogy a VoIP szolgáltatás nem támogatja az IP-alapú faxátvitelt. Ha a szolgáltatás támogatja az IP-alapú faxátvitelt, állítsa a Faxsebesség beállítást Lassú (V.29) értékre.
    7.
    Ha nem tud faxokat küldeni vagy fogadni, tegye az alábbiakat:

    a.
    Módosítsa a hibajavítási beállításokat.
    MEGJEGYZÉS:

    A beállítások módosítása miatt gyengülhet a kép minősége.
    b.
    Módosítsa a Faxsebesség beállítást Közepes (V.17) vagy Lassú (V.29) értékre.


Fax (csak a M1210 sorozat esetében)

Faxolással kapcsolatos hibaüzenetek

A riasztási és figyelmeztető üzenetek egy ideig láthatók a kijelzőn, esetleg a felhasználónak nyugtáznia kell az üzenetet: folytatás esetén az OK, megszakítás esetén pedig a Visszavonás [image] gomb megnyomásával. Egyes figyelmeztetések esetén előfordulhat, hogy a feladat nem fejeződik be, vagy romlik a nyomtatási minőség. Amennyiben a riasztási vagy figyelmeztető üzenet nyomtatással kapcsolatos, és engedélyezve van az automatikus folytatás funkció, akkor a készülék megpróbálkozik a nyomtatási feladat folytatásával, ha 10 másodpercig nem nyugtázza az üzenetet.

Ez a rész a következő témakörökkel foglalkozik:

  • Riasztási és figyelmeztető üzenetek


Fax (csak a M1210 sorozat esetében)

Riasztási és figyelmeztető üzenetek

    Kezelőpanel üzenete
    Leírás
    Javasolt teendő
    A fax foglalt
    Megszakított küldés
    Foglalt volt a faxvonal, amelyre faxot próbált küldeni. A termék megszakította a fax küldését.
    Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
    Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
    Ellenőrizze, hogy be van-e kapcsolva az Újrahívás, ha foglalt funkció.
    A Fax küldése [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
    A termék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
    Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz, és próbálja meg újra elküldeni a faxot.
    Próbáljon ki egy másik telefonkábelt.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    A fax foglalt
    Újrahívás függőben
    Foglalt volt a faxvonal, amelyre faxot próbált küldeni. A termék automatikusan újrahívja a foglalt számot.
    Várja meg, amíg a termék újra megpróbálja elküldeni a faxot.
    Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
    Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
    A Fax küldése [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
    A termék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
    Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz, és próbálja meg újra elküldeni a faxot.
    Próbáljon ki egy másik telefonkábelt.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    Dokumentum nincs elküldve
    A termék egyetlen lapot sem olvasott be, és egyetlen oldalt sem fogadott a számítógépről fax küldéséhez.
    Próbálja a faxot újra elküldeni.
    Érvénytelen bejegyzés
    Érvénytelen adat vagy válasz.
    Javítsa ki a bejegyzést.
    Faxfogadási hiba
    Hiba történt egy fax fogadása során.
    Kérje meg a küldőt, hogy küldje el újra a faxot.
    Próbálkozzon visszafaxolni a küldőnek vagy egy másik faxkészüléknek.
    A Fax küldése [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
    Ellenőrizze, hogy a telefonkábel megfelelően csatlakozik-e: húzza ki és csatlakoztassa újra a kábelt.
    Ellenőrizze, hogy a termékhez kapott telefonkábelt használja-e.
    A termék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
    Csökkentse a faxküldési/fogadási sebességet. Kérje meg a küldőt, hogy küldje el újra a faxot.
    Kapcsolja ki a hibajavítási módot. Kérje meg a küldőt, hogy küldje el újra a faxot.
    Csatlakoztassa a terméket egy másik telefonvonalra.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    Fax késleltetve
    Küldési memória megtelt
    Megtelt a faxmemória.
    Szakítsa meg a faxolást a Visszavonás [image] gombbal. Küldje újra a faxot. Ha a hiba újra előfordul, akkor több részletben is elküldheti a faxot.
    Faxküldési hiba
    Hiba történt egy fax elküldése során.
    Próbálkozzon a fax újraküldésével.
    Próbáljon meg másik faxszámra küldeni.
    A Fax küldése [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
    Ellenőrizze, hogy a telefonkábel megfelelően csatlakozik-e: húzza ki és csatlakoztassa újra a kábelt.
    Ellenőrizze, hogy a termékhez kapott telefonkábelt használja-e.
    A termék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
    Csatlakoztassa a terméket egy másik telefonvonalra.
    Állítsa a faxfelbontást az alapértelmezett Normál helyett Finom értékre.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    Faxmemória megtelt
    Fogadás megszak.
    A faxátvitel közben megtelt a termék memóriája. Csak a memóriába befért oldalak lesznek nyomtatva.
    Nyomtassa ki az összes faxot, és kérje meg a küldőt, hogy küldje el újra a faxot. Kérje meg a küldőt, hogy az újraküldés előtt ossza fel a faxfeladatot több feladatra. Szakítsa meg az összes faxolási feladatot, vagy törölje a faxokat a memóriából.
    Faxmemória megtelt
    Küldés megszak.
    A faxolási feladat közben megtelt a memória. A faxolási feladat megfelelő működéséhez a fax összes oldalának a memóriában kell lennie. Csak a memóriába befért oldalak lettek elküldve.
    Nyomtassa ki az összes fogadott faxot, vagy várjon, amíg a készülék elküldi a sorban álló feladatokat.
    Kérje meg a küldőt, hogy küldje el újra a faxot.
    Szakítsa meg az összes faxolási feladatot, vagy törölje a faxokat a memóriából.
    Komm. hiba
    Faxkommunikációs hiba lépett fel a termék és a küldő vagy fogadó között.
    Várja meg, amíg a termék újra megpróbálja elküldeni a faxot. Húzza ki a termék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon felhívni valakit. Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz.
    Próbáljon ki egy másik telefonkábelt.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    Nem észlelhető faxküldemény
    A termék reagált a bejövő hívásra, de nem érzékelte, hogy a hívó fél faxkészülék.
    Várja meg, amíg a termék újra megpróbálja fogadni a faxot.
    Próbáljon ki egy másik telefonkábelt.
    Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    Nincs tárcsahang
    A termék nem észlelt tárcsahangot.
    A Fax küldése [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
    Húzza ki a telefonkábelt a termékből és a fali aljzatból, majd csatlakoztassa újra.
    Ellenőrizze, hogy a termékhez kapott telefonkábelt használja-e.
    Húzza ki a termék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon hanghívást kezdeményezni.
    Győződjön meg róla, hogy a fali telefonaljzathoz csatlakozó telefonkábel csatlakoztatva van a „vonal” (line) porthoz faxport telefonikon.
    Csatlakoztassa a készülék telefonkábelét egy másik telefonvonalhoz.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    Nincs válasz
    Megszakított küldés
    A faxszám újratárcsázására tett kísérlet sikertelen, vagy ki van kapcsolva az Újrahívás, ha nem válaszol beállítás.
    Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
    Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
    Ellenőrizze, hogy be van-e kapcsolva az újratárcsázási funkció.
    Húzza ki a telefonkábelt a termékből és a fali aljzatból, majd csatlakoztassa újra.
    Húzza ki a termék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon hanghívást kezdeményezni.
    Győződjön meg róla, hogy a fali telefonaljzathoz csatlakozó telefonkábel csatlakoztatva van a „vonal” (line) porthoz faxport telefonikon.
    Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    Nincs válasz
    Újrahívás függőben
    A fogadó fax nem válaszolt. A termék néhány perc múlva újratárcsázza a számot.
    Várja meg, amíg a termék újra megpróbálja elküldeni a faxot.
    Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
    Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
    Ha a termék tovább próbálkozik az újratárcsázással, húzza ki a termék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon hanghívást kezdeményezni.
    Győződjön meg róla, hogy a fali telefonaljzathoz csatlakozó telefonkábel csatlakoztatva van a „vonal” (line) porthoz faxport telefonikon.
    Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz.
    Próbáljon ki egy másik telefonkábelt.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.


Fax (csak a M1210 sorozat esetében)

Faxnaplók és -jelentések

A faxnaplók és -jelentések nyomtatásához kövesse az alábbi utasításokat:

Ez a rész a következő témakörökkel foglalkozik:

  • Összes faxjelentés nyomtatása
  • Egyedi faxjelentések nyomtatása
  • A faxtevékenységi napló automatikus kinyomtatásának beállítása
  • A faxhibajelentés beállítása
  • A fax-visszaigazolási jelentés beállítása
  • Az egyes faxok első oldalának megjelenítése a fax-visszaigazolási, faxhiba- és utolsó faxhívás jelentéseken


Fax (csak a M1210 sorozat esetében)

Összes faxjelentés nyomtatása

    Ezzel az eljárással egyszerre kinyomtathatja az alábbi jelentések mindegyikét:

    ●
    Faxtevékenységi napló
    ●
    Telefonkönyv-jelentés
    ●
    Konfigurációs jelentés
    ●
    Blokkolt faxok listája

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.

    2.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki az Minden faxjelentés lehetőséget, majd nyomja meg az OK gombot. A termék kilép a menüből, és kinyomtatja a jelentést.


Fax (csak a M1210 sorozat esetében)

Egyedi faxjelentések nyomtatása

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a nyomtatni kívánt jelentést, majd nyomja meg az OK gombot. A termék kilép a menüből, és kinyomtatja a jelentést.
    MEGJEGYZÉS:

    Miután kijelölte a Faxtevékenységi napló jelentést, és megnyomta az OK gombot, a Napló nyomtatása most lehetőség kiválasztásához nyomja meg ismét az OK gombot. A termék kilép a menüből, és kinyomtatja a naplót.


Fax (csak a M1210 sorozat esetében)

A faxtevékenységi napló automatikus kinyomtatásának beállítása

    Eldöntheti, hogy szeretné-e, hogy a faxnapló minden 40. bejegyzés után kinyomtatódjon. A gyári alapértelmezett beállítás a Be. A következő lépések végrehajtásával beállíthatja a faxtevékenységi napló automatikus nyomtatását:

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Faxtevékenységi napló menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Napló automatikus nyomtatása menüt, majd nyomja meg az OK gombot.
    6.
    A nyílgombok használatával jelölje ki a Be lehetőséget, majd a kiválasztás jóváhagyásához nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

A faxhibajelentés beállítása

    A faxhibajelentés egy rövid jelentés, amely jelzi, hogy a terméken hiba lépett fel valamelyik faxfeladat végrehajtása során. Az alábbi eseményeket követő kinyomtatása állítható be:

    ●
    Minden faxhiba (gyári alapértelmezett beállítás)
    ●
    Faxküldési hiba
    ●
    Faxfogadási hiba
    ●
    Soha
    MEGJEGYZÉS:

    Ha a Soha lehetőséget választja, csak akkor értesül róla, hogy egy adott fax átvitele esetleg sikertelen volt, ha kinyomtatja a faxtevékenységi naplót.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Faxhibajelentés menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki, mikor kívánja, hogy kinyomtatódjanak a faxhibajelentések.
    6.
    A kiválasztás mentéséhez nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

A fax-visszaigazolási jelentés beállítása

    A visszaigazolási jelentés egy rövid jelentés, amely jelzi, hogy a termék sikeresen elküldte vagy fogadta az adott faxfeladatot. Az alábbi eseményeket követő kinyomtatása állítható be:

    ●
    Minden faxfeladat
    ●
    Fax küldése
    ●
    Fax fogadása
    ●
    Soha (a gyári alapértelmezett beállítás)

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Faxvisszaigazolás menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki, mikor kívánja, hogy kinyomtatódjanak a faxhibajelentések.
    6.
    A kiválasztás mentéséhez nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Az egyes faxok első oldalának megjelenítése a fax-visszaigazolási, faxhiba- és utolsó faxhívás jelentéseken

    Ha aktiválja ezt a beállítást, és a termék memóriájában még szerepel az oldal képe, akkor a fax-visszaigazolási, faxhiba- és utolsó faxhívási jelentésen megjelenik egy (felére kicsinyített) minikép a legutoljára küldött vagy fogadott fax első oldaláról. A beállítás gyári alapértéke a Be.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Fedőlappal együtt menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Be lehetőséget, majd a kiválasztás jóváhagyásához nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Hibajavítás és faxküldési/fogadási sebesség módosítása

Ez a rész a következő témakörökkel foglalkozik:

  • A fax hibajavítási üzemmód beállítása
  • A faxküldési/fogadási sebesség módosítása


Fax (csak a M1210 sorozat esetében)

A fax hibajavítási üzemmód beállítása

    A termék faxküldés vagy -fogadás közben általában figyelemmel kíséri a telefonvonalon érkező jeleket. Ha a termék átvitel közben hibát észlel, és a hibajavítás beállítása Be, akkor a termék kérheti a fax hibás részének újraküldését. A hibajavítás gyári alapbeállítása a Be.

    A hibajavítási funkciót csak akkor kapcsolja ki, ha faxküldés vagy -vétel során problémák merülnek föl, és Ön hajlandó elfogadni a hibákat az átvitelben. A beállítást érdemes lehet kikapcsolni akkor, ha külföldre, illetve műholdas telefonkapcsolat segítségével küld vagy fogad faxot.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Minden fax menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Hibajavítás menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd a kiválasztás mentéséhez nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

A faxküldési/fogadási sebesség módosítása

    A faxküldési/fogadási sebesség beállítás a termék által a faxküldéshez használt modemprotokollt adja meg. Ez a telefonvonalon keresztül másodpercenként 33600 bit/s sebességű adatküldésre és -fogadásra képes teljes duplex modemek nemzetközi szabványa. A faxsebesség gyári alapbeállítása a Gyors (V.34). Egyes országokban/térségekben a gyári alapbeállítás eltérő lehet az átvitel optimalizálása érdekében.

    A beállítást csak akkor módosítsa, ha egy bizonyos készülék esetében problémái merülnek fel a faxküldés vagy -vétel során. A beállítást érdemes lehet kikapcsolni akkor, ha külföldre, illetve műholdas telefonkapcsolat segítségével küld vagy fogad faxot.

    1.
    Nyomja meg a kezelőpanel Beállítás [image] gombját.
    2.
    A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki a Minden fax menüt, majd nyomja meg az OK gombot.
    4.
    A nyílgombok használatával jelölje ki a Faxsebesség menüt, majd nyomja meg az OK gombot.
    5.
    A nyílgombok használatával jelöljön ki egy sebességbeállítást, majd nyomja meg az OK gombot.


Fax (csak a M1210 sorozat esetében)

Faxküldési problémák

    A dokumentumadagolás leáll a faxolás közben.
    Ok
    Megoldás
    A legnagyobb betölthető lap hossza 355 mm. Hosszabb papír faxolása ennél a méretnél megáll.
    Nyomtassa a dokumentumot rövidebb hordozóra.
    Ha nincs elakadás, és kevesebb mint egy perc telt még csak el, várjon egy kicsit, mielőtt megnyomja a Visszavonás [image] gombot. Ha elakadás történt, távolítsa el az elakadt médiát. Majd küldje el újra a feladatot.
    Ha a lap túl kicsi, elakadhat a dokumentumadagolóban.
    A dokumentumadagolóba tölthető lap minimális mérete 148 x 105 mm.
    Ha elakadás történt, távolítsa el az elakadt médiát. Majd küldje el újra a feladatot.

    Küldés közben leállnak a faxok.
    Ok
    Megoldás
    Előfordulhat, hogy a fogadó faxkészülék hibásan működik.
    Próbálja meg egy másik faxkészülékre küldeni a faxot.
    Lehetséges, hogy nem működik a telefonvonal.
    Hajtsa végre a megfelelő műveletet:
    ●
    Növelje a készüléken a hangerőt, majd nyomja meg a kezelőpanelen a Fax küldése [image] gombot. Ha hallja a tárcsahangot, a telefonvonal működik.
    ●
    A termék helyett csatlakoztasson egy telefont a fali aljzatba. Kezdeményezzen telefonhívást, hogy meggyőződhessen a telefonvonal működéséről.
    Lehet, hogy kommunikációs hiba miatt szakad meg a faxfeladat.
    Változtassa az újratárcsázás kommunikációs hiba esetén beállítást Be értékre.

    A termék nem küldi, csak fogadja a faxokat.
    Ok
    Megoldás
    Ha a termék digitális rendszerre van kapcsolva, lehet, hogy a rendszer olyan tárcsahangot ad, amelyet a termék nem érzékel.
    Kapcsolja ki a tárcsahang-érzékelési beállítást.
    Ha a hiba továbbra is fennáll, forduljon a szolgáltatóhoz.
    Lehet, hogy gyenge a telefonos kapcsolat.
    Próbálja meg később elküldeni a faxot.
    Előfordulhat, hogy a fogadó faxkészülék hibásan működik.
    Próbálja meg egy másik faxkészülékre küldeni a faxot.
    Lehetséges, hogy nem működik a telefonvonal.
    Hajtsa végre a megfelelő műveletet:
    ●
    Növelje a készüléken a hangerőt, majd nyomja meg a kezelőpanelen a Fax küldése [image] gombot. Ha hallja a tárcsahangot, a telefonvonal működik.
    ●
    A termék helyett csatlakoztasson egy telefont az aljzatba. Kezdeményezzen telefonhívást, hogy meggyőződhessen a telefonvonal működéséről.

    A kimenő faxhívások tárcsázása nem áll le.
    Ok
    Megoldás
    Ha az újratárcsázási beállítás értéke Be, akkor a termék automatikusan újratárcsázza a faxszámot.
    A fax újratárcsázásának leállításához nyomja meg a Visszavonás [image] gombot. Vagy módosítsa az újratárcsázási beállítást.

    Az elküldött faxok nem érkeznek meg a fogadó faxkészülékre.
    Ok
    Megoldás
    Lehet, hogy a címzett faxkészüléke ki van kapcsolva, vagy valamilyen hiba történt vele, például kifogyott belőle a papír.
    Hívja fel a címzettet, és győződjön meg arról, hogy a fogadó faxkészülék be van-e kapcsolva, és készen áll-e faxok fogadására.
    Lehet, hogy az eredeti dokumentumok nem megfelelően vannak betöltve.
    Ellenőrizze, hogy az eredeti dokumentumok megfelelően vannak-e betöltve a dokumentumadagolóba.
    Lehet, hogy a készülék a faxot a memóriában tárolja, mert a hívott szám foglaltsága miatt újrahívásra vár, vagy mert még vannak előtte más faxok, amelyek elküldésre várnak, esetleg azért, mert a fax késleltetett elküldésre van beállítva.
    Ha a memóriában a felsorolt okok bármelyike miatt faxfeladat van, a faxtevékenységi naplóban megjelenik egy erre vonatkozó bejegyzés. Nyomtassa ki a faxtevékenységi naplót, és ellenőrizze az Állapot oszlopot, amelyben a Folyamatban felirat jelzi az ilyen feladatokat.

    A kezelőpanel „kevés a memória” hibát jelez.
    Ok
    Megoldás
    Lehet, hogy túl nagy az elküldeni kívánt fax, vagy a fax felbontása.
    Próbálja ki a következők egyikét:
    ●
    Ossza fel a nagy faxot kisebb szakaszokra, és küldje el több faxfeladat keretében.
    ●
    Törölje a tárolt faxokat, hogy több memória állhasson a kimenő faxok rendelkezésére.
    ●
    Konfigurálja a kimenő faxot késleltetett faxként, majd ellenőrizze, hogy teljes egészében el lett-e küldve.
    ●
    Ellenőrizze, hogy a lehető legalacsonyabb felbontási beállítást használja-e (Normál).

    A faxátvitel nagyon lassú.
    Ok
    Megoldás
    Lehet, hogy a fax nagyon összetett, pl. sok grafika van rajta.
    Az összetett faxdokumentumok átvitele több időt igényel. Az átviteli sebesség javítható azzal, ha a hosszabb faxokat több feladatban osztja el, illetve csökkenti a felbontás értékét.
    Lehet, hogy lassú a címzett faxkészülékének modemje.
    A termék a faxokat csak olyan maximális sebességgel viszi át, amely megfelel a címzett faxkészülék maximális sebességének.
    Lehet, hogy a küldött fax felbontás-beállítása nagyon nagy.
    Ha Ön a küldő, csökkentse a felbontást, majd küldje el ismét a faxot.
    Lehetséges, hogy zajos a telefonvonal.
    Szakítsa meg a faxküldést, majd küldje el újra a faxot. Ellenőriztesse a vonalat a telefontársasággal.
    Ha a faxot digitális telefonvonalon küldi, lépjen kapcsolatba a szolgáltatóval.
    A faxot nemzetközi hívás keretében küldi.
    Faxok külföldre történő átviteléhez hosszabb idő lehet szükséges.
    Az eredeti dokumentum színes háttérrel rendelkezik.
    Nyomtassa ki az eredeti dokumentumot fehér háttérrel, majd küldje újra a faxot.


Fax (csak a M1210 sorozat esetében)

Faxfogadási problémák
    MEGJEGYZÉS:

    A termék megfelelő működése érdekében használja az eredeti faxkábelt.

    A termék nem tud faxokat fogadni telefonmellékről.
    Ok
    Megoldás
    Lehet, hogy le van tiltva a telefonmellék-beállítás.
    Módosítsa a telefonmellék-beállítást.
    Lehet, hogy a faxkábel nincs megfelelően csatlakoztatva.
    Ellenőrizze, hogy a faxkábel megfelelően csatlakozik-e a telefonaljzathoz és a termékhez (vagy a termékhez csatlakozó egyéb eszközhöz). Nyomja meg egymás után az 1-2-3 gombokat, várjon három másodpercig, majd tegye le a kagylót.
    Lehet, hogy a termék tárcsázási üzemmódja vagy a telefonmellék nem megfelelően van beállítva.
    Ellenőrizze, hogy a készüléken Hangfrekvenciás (Tone) üzemmód van-e beállítva. Ellenőrizze, hogy a telefonmellékre csatlakozó készülék is hangtárcsázásos üzemmódra van-e állítva.

    A termék nem fogadja a bejövő faxhívásokat.
    Ok
    Megoldás
    Lehetséges, hogy a válasz üzemmód beállítása Kézi.
    Ha a válasz üzemmód beállítása Kézi, a készülék nem fogadja automatikusan a hívásokat. Indítsa el kézzel a faxfogadási műveletet.
    Lehet, hogy rosszul van beállítva a hívásfogadás előtti csengetésszám.
    Ellenőrizze, hogy a csengetésszám érték megfelelően van-e beállítva.
    Lehet, hogy be van kapcsolva a válaszcsengetés-minta funkció, de a készüléken nem érhető el ez a szolgáltatás, vagy elérhető a szolgáltatás, de a funkció nem megfelelően van beállítva.
    Ellenőrizze, hogy a megkülönböztetett csengetés szolgáltatás megfelelően van-e beállítva.
    Lehet, hogy a faxkábel rosszul van csatlakoztatva vagy meghibásodott.
    A csatlakoztatás ellenőrzéséről az Alapvető tudnivalók kézikönyvben olvashat. Ellenőrizze, hogy a termékhez kapott faxkábelt használja-e.
    Lehet, hogy a termék az üzenetrögzítő által lejátszott hangüzenet miatt nem tudja érzékelni a bejövő faxhangot.
    Vegye fel újra az üzenetrögzítő által lejátszott szöveget úgy, hogy legalább két másodperc szünetet hagy az üzenet elején.
    Lehet, hogy túl sok készülék csatlakozik a telefonvonalhoz.
    Ne csatlakoztasson háromnál több készüléket a telefonvonalhoz. Távolítsa el a legutoljára csatlakoztatott eszközt, és ellenőrizze a termék működését. Ha ez nem vezet eredményre, egyesével folytassa a további eszközök eltávolítását, és mindegyik után végezzen próbát a készülékkel.
    Lehetséges, hogy nem működik a telefonvonal.
    Hajtsa végre a megfelelő műveletet:
    ●
    Növelje a készüléken a hangerőt, majd nyomja meg a kezelőpanelen a Fax küldése [image] gombot. Ha hallja a tárcsahangot, a telefonvonal működik.
    ●
    A termék helyett csatlakoztasson egy telefont az aljzatba. Kezdeményezzen telefonhívást, hogy meggyőződhessen a telefonvonal működéséről.

    A termék nem fogadja a bejövő faxhívásokat.
    Ok
    Megoldás
    Lehet, hogy a hangposta-szolgáltatás megzavarja a terméket, amikor az hívásokat próbál fogadni.
    Hajtsa végre a megfelelő műveletet:
    ●
    Kapcsolja ki az üzenetküldési szolgáltatást.
    ●
    Kérjen külön telefonvonalat a faxhívásokhoz.
    ●
    Állítsa a válasz üzemmódot Kézi értékre. Kézi válasz módban a fax fogadását Önnek kell elindítania.
    ●
    Hagyja meg az automatikus válasz módot, de a terméken a válaszig engedélyezett csengetésszámot állítsa kisebbre a hangpostánál beállítottnál. A termék fogadni fogja az összes bejövő hívást.
    Lehet, hogy nincs papír a termékben, vagy megtelt a memória.
    Töltsön be médiát az adagolótálcába. Nyomja meg a OK gombot. A termék a memóriájában tárolt összes faxot kinyomtatja, majd folytatja a faxhívások fogadását.

    A készülék nem nyomtatja ki a faxokat.
    Ok
    Megoldás
    A hordozó-adagolótálca üres.
    Tegyen papírt a tálcába. A készülék tárolja a memóriában azokat a faxokat, amelyeket papírhiány miatt nem tudott kinyomtatni, és a papír betöltése után kinyomtatja azokat.
    Lehet, hogy ki van jelölve a Fogadás számítógépre beállítás, és ezért a faxok a számítógépre érkeznek.
    Ellenőrizze, hogy nem a számítógép fogadja-e a faxokat.
    A termékben hiba lépett fel.
    Nézze meg, hogy van-e valamilyen hibaüzenet a kezelőpanelen.

    A készülék egy helyett két lapra nyomtatja a faxokat.
    Ok
    Megoldás
    Lehet, hogy az Automatikus kicsinyítés funkció nincs megfelelően beállítva.
    Kapcsolja be az automatikus kicsinyítést.
    Lehet, hogy a bejövő faxok nagyobb hordozóra lettek küldve.
    Állítsa be az automatikus kicsinyítést, hogy nagyobb oldalak is ráférjenek egy lapra.

    A beérkezett faxok túl világosak, üresek vagy gyenge a minőségük.
    Ok
    Megoldás
    A termékből faxnyomtatás közben fogyott ki a festék.
    A termék tárolja a legutoljára kinyomtatott faxokat. (Az újranyomtatáshoz eltárolt faxok tényleges számát a rendelkezésre álló memória mennyisége határozza meg.) Minél előbb cserélje ki a festékkazettát, majd nyomtassa ki újra a faxot.
    Az elküldött fax túl világos volt.
    Vegye fel a kapcsolatot a küldővel és kérje meg, hogy küldje el újra a faxot a kontrasztbeállítások módosítását követően.

    A készülék nagyon lassan fogadja a faxokat.
    Ok
    Megoldás
    Lehet, hogy a fax nagyon összetett, pl. sok grafika van rajta.
    Az összetett faxok fogadása több időt igényel. Az átviteli sebesség javítható azzal, ha a hosszabb faxokat több feladatban osztja el, illetve csökkenti a felbontás értékét.
    Lehet, hogy a fax küldésének vagy fogadásának felbontás-beállítása nagyon magas.
    Ha Ön a fogadó fél, kérje meg a küldőt, hogy csökkentse a felbontást, majd küldje el ismét a faxot.
    A faxot nemzetközi hívás keretében küldi.
    Faxok külföldre történő átviteléhez hosszabb idő lehet szükséges.


Fax (csak a M1210 sorozat esetében)

Jogi tudnivalók és garanciák

    A készülékre vonatkozó jogi tudnivalókkal és garanciákkal kapcsolatosan lásd: A telekommunikációs eszközökre (fax) vonatkozó további nyilatkozatok.


A készülék kezelése és karbantartása

A készülék kezelése és karbantartása
  • Információs oldalak nyomtatása
  • A HP Eszköztár szoftver használata
  • A HP beépített webszerver használata (csak a M1210 sorozat esetében)
  • A készülék biztonsági funkciói
  • Takarékossági beállítások
  • Kellékek és tartozékok kezelése
  • A készülék tisztítása
  • Termékfrissítések


A készülék kezelése és karbantartása

Információs oldalak nyomtatása

    Az információs oldalak a készülék memóriájában találhatóak. Segítségükkel behatárolhatók és elháríthatók a készülékkel kapcsolatos hibák.

    MEGJEGYZÉS:

    M1210 sorozat: Ha a termék nyelvét telepítéskor nem állította be megfelelően, utólag módosíthatja, hogy az információs oldalakat a támogatott nyelvek valamelyikén nyomtassa ki a készülék. A nyelvet a kezelőpanelen elérhető Rendszer beállítása menü vagy a beágyazott webszerver segítségével módosíthatja.

    Az oldal leírása
    Az oldal nyomtatása
    Konfigurációs oldal
    Az aktuális beállításokat és a készülék tulajdonságait mutatja.
    Mindkét típus
    1.
    Nyissa meg a nyomtatóillesztőt, és kattintson a Tulajdonságok vagy a Beállítások gombra.
    2.
    Kattintson a Szolgáltatások lapra, és a Információs oldalak nyomtatása legördülő listában kattintson a Konfigurációs oldal listaelemre.
    3.
    Kattintson a Nyomtatás gombra.
    M1130 sorozat
    A kezelőpanelen nyomja le és tartsa lenyomva a Visszavonás [image] gombot, amíg az Üzemkész [image] jelzőfény el nem kezd villogni, és ezután engedje el a gombot.
    M1210 sorozat
    1.
    Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját .
    2.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki az Konfigurációs jelentés lehetőséget, majd nyomja meg az OK gombot.
    kellékállapot-oldal
    Mutatja a nyomtatókazetta állapotát, a kazettával kinyomtatott oldalakra és feladatokra vonatkozó információt, illetve az új nyomtatókazetta rendelésével kapcsolatos tudnivalókat.
    Mindkét típus
    1.
    Nyissa meg a nyomtatóillesztőt, és kattintson a Tulajdonságok vagy a Beállítások gombra.
    2.
    Kattintson a Szolgáltatások lapra, és az Információs oldalak nyomtatása legördülő listában kattintson a Kellékállapot oldal lehetőségre.
    3.
    Kattintson a Nyomtatás gombra.
    M1130 sorozat
    A kezelőpanelen nyomja le és tartsa lenyomva a Visszavonás [image] gombot, amíg az Üzemkész [image] jelzőfény el nem kezd villogni, és ezután engedje el a gombot. A kellékállapot oldal nyomtatása a konfigurációs oldal nyomtatása után történik meg.
    M1210 sorozat
    1.
    Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját .
    2.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki az Kellékek állapota lehetőséget, majd nyomja meg az OK gombot.
    Demóoldal
    Szöveges és grafikus mintákat tartalmaz.
    Mindkét típus
    1.
    Nyissa meg a nyomtatóillesztőt, és kattintson a Tulajdonságok vagy a Beállítások gombra.
    2.
    Kattintson a Szolgáltatások lapra, és az Információs oldalak nyomtatása legördülő listában kattintson a Demó oldal lehetőségre.
    3.
    Kattintson a Nyomtatás gombra.
    M1210 sorozat
    1.
    Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját .
    2.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki az Demóoldal lehetőséget, majd nyomja meg az OK gombot.
    Menütérkép (csak M1210 sorozat esetében)
    Megjeleníti a vezérlőpult menüit és a választható beállításokat.
    1.
    Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját .
    2.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki az Menüszerkezet lehetőséget, majd nyomja meg az OK gombot.
    Faxjelentések (csak M1210 sorozat esetében)
    1.
    Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját .
    2.
    A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombok használatával jelölje ki az Faxjelentések lehetőséget, majd nyomja meg az OK gombot.


A készülék kezelése és karbantartása

A HP Eszköztár szoftver használata

A HP Eszköztár használatához teljes szoftvertelepítés szükséges.

A HP Eszköztár program a következő feladatokra használható:

●
A készülékállapot ellenőrzése
●
A készülék beállításainak konfigurálása.
●
Felbukkanó riasztási üzenetek konfigurálása.
●
Hibakeresési információk megtekintése.
●
Elektronikus formátumú dokumentáció megtekintése.

Ez a rész a következő témakörökkel foglalkozik:

  • A HP Eszköztár szoftver megtekintése
  • Állapot
  • Fax (csak a M1210 sorozat esetében)
  • Kellékek vásárlása
  • Egyéb hivatkozások


A készülék kezelése és karbantartása

A HP Eszköztár szoftver megtekintése

    Az alábbi módszerek egyikével indítsa el a HP Eszköztár programot:

    M1130 sorozat
    1.
    Nyissa meg a nyomtatóillesztőt, és kattintson a Tulajdonságok vagy a Beállítások gombra.
    2.
    Kattintson a Szolgáltatások fülre.
    M1210 sorozat
    ●
    A Windows rendszertálcán kattintson kettőt a készülék ikonjára [image].
    ●
    A Windows Start menüben kattintson a Programok (Windows XP esetén a Minden program) lehetőségre, majd kattintson a HP, a HP LaserJet Professional M1130/M1210 MFP sorozat, és végül a HP Eszköztár sorra.

    A HP Eszköztár szoftver az alábbi részeket tartalmazza az Eszközök ablakban megjelenő minden egyes készülékre:

    ●
    Állapot
    ●
    Fax (csak M1210 sorozat esetében)

    Ezen részeken kívül minden oldal tartalmazza még az alábbi általános elemeket is:

    ●
    Kellékvásárlás.
    ●
    Egyéb hivatkozások.


A készülék kezelése és karbantartása

Állapot

    Az Állapot mappa a következő főbb oldalakhoz tartalmaz hivatkozásokat:

    ●
    Eszköz állapota. Készülékállapot-információk megtekintése. Ez az oldal jelzi a nyomtató helyzetére vonatkozó állapotokat, mint pl. egy elakadás vagy egy kiürült tálca. Miután elhárította a nyomtatási problémát, kattintson az Állapot frissítése lehetőségre a nyomtatóállapot jelzésének frissítéséhez.


A készülék kezelése és karbantartása

Fax (csak a M1210 sorozat esetében)

A HP Eszköztár Fax lap segítségével faxolási feladatokat végezhet a számítógépről. A Fax lap a következő főbb oldalakra mutató hivatkozásokat tartalmaz:

●
Faxfeladatok. Különféle feladatok végrehajtása, például fax küldése vagy a faxmemória törlése, illetve a faxfogadási mód beállítása.
●
Faxtelefonkönyv. A készülék telefonkönyvében levő bejegyzések hozzáadása, szerkesztése vagy törlése.
●
Faxküldési napló. A többfunkciós készülékről legutóbb küldött összes fax megtekintése.
●
Faxfogadási napló. A többfunkciós készülékre beérkezett összes fax megtekintése.
●
Faxadatok tulajdonságai. A faxok tárolására használt tárhely kezelése a számítógépről. A beállítások csak akkor érvényesek, ha a számítógépre távoli fax küldést vagy fogadást állított be.

Ez a rész a következő témakörökkel foglalkozik:

  • Faxfeladatok
  • Faxtelefonkönyv
  • Faxküldési napló
  • Faxfogadási napló


A készülék kezelése és karbantartása

Faxfeladatok

    Fax fogadásakor az alábbi három lehetőség áll rendelkezésre:

    ●
    A fax kinyomtatása. Ha szeretné, kiválaszthatja azt a lehetőséget is, hogy a fax kinyomtatásakor üzenet jelenjen meg a számítógépen.
    ●
    Fax fogadása a számítógépen. Ha szeretné, kiválaszthatja azt a lehetőséget is, hogy a fax érkezésekor üzenet jelenjen meg a számítógépen. Ha a faxkészülék több számítógéphez csatlakozik, akkor csak egy számítógépen lehet beállítani a faxok fogadása lehetőséget.
    ●
    Faxok továbbítása más faxkészülékre.
    MEGJEGYZÉS:

    A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Faxtelefonkönyv

    A HP Eszköztár Faxtelefonkönyv funkciójának használatával hozzáadhat és törölhet bejegyzéseket, illetve importálhat telefonkönyveket számos forrásból.

    ●
    Új bejegyzés hozzáadásához kattintson az Új lehetőségre. A Partner neve ablakban írja be a partner nevét. A Faxszám ablakban írja be a faxszámot. Kattintson a Hozzáadás / Szerkesztés gombra.
    ●
    Létező bejegyzés szerkesztéséhez válassza ki a partnert az annak nevét tartalmazó sor bármelyik részére kattintva, írja be a módosításokat a megfelelő ablakba, majd kattintson a Hozzáadás/Szerkesztés gombra. Győződjön meg arról, hogy a Kijelölés oszlop nincs bejelölve.
    ●
    Ha egy bejegyzést törölni szeretne, jelölje azt ki, majd kattintson a Törlés gombra.
    ●
    Bejegyzés áthelyezéséhez jelölje azt ki, és kattintson az Áthelyezés gombra, vagy válassza ki az Áthelyezés lehetőséget, majd jelölje ki a bejegyzést a párbeszédpanelen. Válassza ki a Következő üres sor lehetőséget vagy annak a sornak a számát, ahová a bejegyzést át szeretné helyezni.
    MEGJEGYZÉS:

    Ha olyan sort ad meg, amely már foglalt, az új bejegyzés felülírja a meglévő bejegyzést.
    ●
    Ha Lotus Notes, Outlook vagy Outlook Express programban meglévő partnereket szeretne importálni, kattintson a Telefonkönyv importálása elemre. Válassza ki a megfelelő szoftverprogramot, keresse meg a kívánt fájlt, majd kattintson az OK gombra. A telefonkönyvből egyes bejegyzések is kiválaszthatók, nem feltétlenül kell az egész telefonkönyvet importálni.
    ●
    A telefonkönyv összes bejegyzésének kijelöléséhez kattintson a Kijelölés oszlop fejlécére.

    Számjegyek mellett az alábbi karakterek is felhasználhatók a faxszámokban:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <szóköz>
    MEGJEGYZÉS:

    A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Faxküldési napló

    A HP Eszköztár faxküldési naplója tartalmazza a legutóbb elküldött faxokat és azok adatait, többek között a küldés dátumát és időpontját, a feladat számát, a faxszámot, az oldalszámot és az eredményt.

    Ha a készülékhez csatlakozó számítógépről küld faxot, a fax egy Megtekintés hivatkozást is tartalmaz. Erre a hivatkozásra kattintva megnyílik egy új lap, rajta a fax adataival.

    Kattintson a Faxküldési napló valamelyik oszlopának fejlécére, hogy az adott oszlopban szereplő adatokat növekvő vagy csökkenő sorrendbe rendezze.

    Az Eredmények oszlop tartalmazza a fax állapotát. Amennyiben a fax küldése sikertelen volt, az oszlopban található leírásból megtudhatja ennek okát.

    MEGJEGYZÉS:

    A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Faxfogadási napló

    A HP Eszköztár faxfogadási naplója tartalmazza a legutóbb beérkezett faxokat és azok adatait, többek között a beérkezés dátumát és időpontját, a feladat számát, a faxszámot, az oldalszámot, az eredményt, valamint a fax kis méretű másolatát.

    Ha a többfunkciós készülékhez csatlakozó számítógépről küld faxot, a fax egy Megtekintés hivatkozást is tartalmaz. Erre a hivatkozásra kattintva megnyílik egy új lap, rajta a fax adataival.

    Kattintson a Faxfogadási napló valamelyik oszlopának fejlécére, hogy az adott oszlopban szereplő adatokat növekvő vagy csökkenő sorrendbe rendezze.

    Az Eredmények oszlop tartalmazza a fax állapotát. Amennyiben a fax fogadása sikertelen volt, az oszlopban található leírásból megtudhatja ennek okát.

    MEGJEGYZÉS:

    A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Kellékek vásárlása

    Ez a gomb, az egyes oldalak tetején egy weboldalra mutat, ahol cserekellékek rendelhetők. A funkció használatához internet-hozzáférés szükséges.


A készülék kezelése és karbantartása

Egyéb hivatkozások

    Ez a rész internetes hivatkozásokat tartalmaz. Ezen hivatkozások használatához internet-hozzáférés szükséges. Ha telefonos csatlakozást használ, és a HP Eszköztár első megnyitásakor nem csatlakozott az internetre, akkor e hivatkozások webhelyeinek megtekintéséhez internetes kapcsolatot kell létesítenie. Lehetséges, hogy ehhez be kell zárnia, és újra meg kell nyitnia a HP Eszköztár szoftvert.

    ●
    HP Instant Support. Csatlakozás a HP Instant Support webhelyre.
    ●
    Terméktámogatás. A termék támogatási oldalára juttatja el, ahol speciális problémákkal kapcsolatban kereshet segítséget
    ●
    Kellékvásárlás. Kellékek rendelése a HP weboldalon.
    ●
    Termékregisztráció. Csatlakozás a HP termékregisztrációs webhelyére.


A készülék kezelése és karbantartása

A HP beépített webszerver használata (csak a M1210 sorozat esetében)

A HP beépített webszerveren (EWS) keresztül megtekinthető a készülék és a hálózat állapota, és számítógépről kezelhetők a nyomtatási funkciók.

●
A készülék állapotinformációinak megtekintése.
●
Meghatározhatja a kellékek hátralévő élettartamát és új kellékeket rendelhet.
●
Megjelenítheti és módosíthatja a készülék alapértelmezett konfigurációs beállításait.
●
Megtekintheti és módosíthatja a hálózati konfigurációt.

Semmilyen szoftvert nem kell telepítenie számítógépére. Csak a támogatott internetböngészők egyikére van szükség:

●
Internet Explorer 6.0 (vagy újabb)
●
Firefox 1.0 (vagy újabb)
●
Mozilla 1.6 (vagy újabb)
●
Opera 7.0 (vagy újabb)
●
Safari 1.2 (vagy újabb)
●
Konqueror 3.2 (vagy újabb)

A HP beépített webszerver akkor működik, ha a nyomtató TCP/IP alapú hálózatban üzemel. A HP beépített webszerver nem használható IPX alapú hálózaton vagy közvetlen USB-csatlakozással.

MEGJEGYZÉS:

A HP beépített webszerver megnyitásához és használatához nem kell, hogy rendelkezzen internet-hozzáféréssel. Ha azonban valamelyik lapon rákattint egy hivatkozásra, a hivatkozáshoz kapcsolódó webhely eléréséhez szükség van internet-hozzáférésre.

Ez a rész a következő témakörökkel foglalkozik:

  • A HP beépített webszerver megnyitása
  • Funkciók


A készülék kezelése és karbantartása

A HP beépített webszerver megnyitása

    A HP beépített webszerver megnyitásához írja be a készülék IP-címét vagy állomásnevét egy támogatott webböngésző címsorába. Az IP-cím vagy gazdagépnév megállapításához nyomtassa ki a konfigurációs oldalt.

    MEGJEGYZÉS:

    Ha a HP beépített webszerver megnyitása közben hiba adódik, ellenőrizze, hogy megfelelőek-e a hálózat proxy-beállításai.
    TIPP:

    Az URL megnyitása után azt tegye be a „kedvencek” közé, illetve lássa el „könyvjelzővel”, így a későbbiek során gyorsan visszatérhet rá.


A készülék kezelése és karbantartása

Funkciók

Ez a rész a következő témakörökkel foglalkozik:

  • Information (Információ) lap
  • Settigs (Beállítások) lap
  • Networking (Hálózat) lap
  • HP Smart Install lap
  • Links (Hivatkozások)


A készülék kezelése és karbantartása

Information (Információ) lap

    Az Information (Információ) oldalcsoport a következő oldalakból áll:

    ●
    A Készülék állapota oldal a készülék és a HP kellékek állapotáról nyújt tájékoztatást.
    ●
    A Device Configuration (Eszközkonfiguráció) lapon a nyomtató konfigurációs oldalán található információk olvashatók.
    ●
    A Kellékállapot oldal a HP kellékek állapotát és cikkszámát mutatja. Új kellékek rendeléséhez kattintson az ablak jobb felső részén található Order Supplies (Kellékek rendelése) hivatkozásra.
    ●
    A Hálózati beállítások összesítése a Hálózati beállítások összesítése oldalán megjelenő információkat jeleníti meg.


A készülék kezelése és karbantartása

Settigs (Beállítások) lap

    Ezen a lapon újrakonfigurálható a készülék a számítógépről. Ha készülék hálózatba van kötve, az ezen a lapon végzett változtatások előtt mindig konzultáljon a készülék rendszergazdájával.

    A Beállítások lapon látható a Nyomtatás oldal, ahol megtekinthetők és módosíthatók a nyomtatási feladatok alapbeállításai.


A készülék kezelése és karbantartása

Networking (Hálózat) lap

    A hálózati rendszergazdák ezen a lapon végezhetik el a hálózattal kapcsolatos beállításokat, ha a készülék IP alapú hálózathoz csatlakozik.


A készülék kezelése és karbantartása

HP Smart Install lap
    MEGJEGYZÉS:

    Ez a lap csak Windows rendszerben támogatott.

    A lap használatával a készülék illesztőprogramját és szoftvereket lehet a számítógépre telepíteni. A telepítés megkezdéséhez kattintson a Letöltés gombra, és kövesse a képernyőn megjelenő utasításokat a művelet végrehajtásához.


A készülék kezelése és karbantartása

Links (Hivatkozások)

    A hivatkozások az állapotlapok jobb felső részén találhatók. E hivatkozások használatához internet-hozzáférés szükséges. Ha telefonos kapcsolattal rendelkezik, és a HP beépített webszerver első elérésekor még nem kapcsolódott fel a világhálóra, ezen webhelyek meglátogatásához előbb csatlakoznia kell a világhálóhoz. A csatlakozáskor elképzelhető, hogy először be kell zárnia a HP beépített webszervert, majd újra meg kell azt nyitnia.

    ●
    Kellékvásárlás. Erre a hivatkozásra kattintva a Sure Supply webhelyre jut, ahol megrendelheti a kívánt eredeti HP kellékeket a HP-től vagy valamelyik viszonteladótól.
    ●
    Támogatás. Ez a hivatkozás a termék támogatási webhelyére mutat. A webhelyen általános témákkal kapcsolatos információkhoz juthat.


A készülék kezelése és karbantartása

A készülék biztonsági funkciói

Ez a rész a következő témakörökkel foglalkozik:

  • A formázó zárolása


A készülék kezelése és karbantartása

A formázó zárolása

    ▲
    A készülék hátulján található formázóterületen nyílás található, amelyhez biztonsági kábelt lehet csatlakoztatni. A formázó zárolása megakadályozza, hogy valaki értékes alkatrészeket vegyen ki belőle.

    A biztonsági nyílás elhelyezkedése


A készülék kezelése és karbantartása

Takarékossági beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás Takarékos üzemmódban
  • Automatikus kikapcsolás üzemmód


A készülék kezelése és karbantartása

Nyomtatás Takarékos üzemmódban

    A dokumentumok piszkozatainak kinyomtatásához e készülék rendelkezik az EconoMode opcióval. Az EconoMode alkalmazása kevesebb festék használatát, ezáltal az oldalankénti költség csökkenését eredményezi. Az EconoMode alkalmazása azonban a nyomtatás minőségét is rontja.

    A HP nem tanácsolja az EconoMode folyamatos használatát. Ha az EconoMode funkciót folyamatosan használja, előfordulhat, hogy a nyomtatókazetta mozgó alkatrészei előbb elhasználódnak, mint a kazettában lévő toner. Ha ilyen körülmények között romlani kezd a nyomtatás minősége, akkor új patront kell behelyezni, akkor is, ha a régiben még van toner.

    1.
    A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.
    2.
    Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
    3.
    Kattintson a Papír/Minőség fülre.
    4.
    Jelölje be a EconoMode jelölőnégyzetet.


A készülék kezelése és karbantartása

Automatikus kikapcsolás üzemmód

    A készülék Automatikus kikapcsolás üzemmódjával energiát lehet megtakarítani. A felhasználó által beállított időtartam után a készülék automatikusan csökkenti az energiafogyasztást (Automatikus kikapcsolás). Egy gomb megnyomása vagy egy nyomtatási feladat beérkezése után a készülék újból üzemkész állapotba kerül.

    Automatikus kikapcsolás késleltetési idejének módosítása

    Beállíthatja, hogy a készülék mennyi ideig (Automatikus kikapcsolás késleltetésének ideje) várjon az Automatikus kikapcsolás üzemmódba lépés előtt.

    MEGJEGYZÉS:

    Az Automatikus kikapcsolás alapértelmezett késleltetése 15 perc.

    1.
    A nyomtató-illesztőprogram használata az alapértelmezett beállítások módosításához Kövesse az alkalmazott operációs rendszernek megfelelő eljárást.

    Windows XP, Windows Server 2003 és Windows Server 2008 (az alapértelmezett Start menü nézet használatával)

    a.
    Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Windows XP, Windows Server 2003 és Windows Server 2008 (a Klasszikus Start menü nézet használatával):

    a.
    Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók menüpontra.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Windows Vista

    a.
    Kattintson a Start gombra, majd a Vezérlőpult elemre, és a Hardver és hang kategórián belül kattintson a Nyomtató elemre.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Mac OS X 10,4

    a.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    b.
    Kattintson az Printer Setup (nyomtatóbeállítás) gombra.

    Mac OS X 10,5 és 10,6

    a.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    b.
    Válassza ki a készüléket az ablak bal oldalán.
    c.
    Kattintson az Options & Supplies (beállítások és kellékek) gombra.
    d.
    Kattintson a Driver (illesztőprogram) fülre.
    2.
    Az Automatikus kikapcsolás legördülő listából válassza ki az Automatikus kikapcsolás késleltetését.

    MEGJEGYZÉS:

    A módosított beállítás addig nem lép érvénybe, amíg a készüléknek nem küldenek egy nyomtatási feladatot.


A készülék kezelése és karbantartása

Kellékek és tartozékok kezelése

A festékkazetta helyes használata, tárolása és felügyelete segíthet a jó nyomtatási minőség biztosításában.

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás úgy, hogy az egyik kazetta elérte becsült élettartama végét
  • Nyomtatókazetták kezelése
  • Csereútmutató


A készülék kezelése és karbantartása

Nyomtatás úgy, hogy az egyik kazetta elérte becsült élettartama végét

    Ha egy nyomtatókazetta eléri becsült hasznos élettartama végét, a készülék kezelőpaneljén világítani kezd a festék [image] jelzőfény. Ekkor még nem szükséges a kelléket kicserélnie, hacsak a nyomtatási minőség már nem elfogadható. Amikor a kellék elérte ezt az állapotot, a rá vonatkozó HP kiegészítő garancia érvényessége megszűnik.


A készülék kezelése és karbantartása

Nyomtatókazetták kezelése

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatópatron tárolása
  • A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban
  • A HP hamisításokkal foglalkozó forródrótja és webhelye
  • Kellékek újrahasznosítása


A készülék kezelése és karbantartása

A nyomtatópatron tárolása

    Ne vegye ki a nyomtatópatront a csomagolásából, amíg nem akarja használni.

    VIGYÁZAT!

    A nyomtatókazetta károsodásának megelőzése érdekében ne tegye ki azt néhány percnél hosszabb ideig fénynek.


A készülék kezelése és karbantartása

A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban

    A Hewlett-Packard Company nem javasolja a nem HP nyomtatópatronok használatát, függetlenül attól, hogy azok újak vagy újratöltöttek.

    MEGJEGYZÉS:

    A nem HP által gyártott nyomtatópatronok miatt bekövetkező károkra sem a HP garancia, sem a HP szervizmegállapodás nem terjed ki.


A készülék kezelése és karbantartása

A HP hamisításokkal foglalkozó forródrótja és webhelye

    Ha HP nyomtatópatron telepítésekor a kezelőpanel üzenete arra figyelmeztet, hogy nem HP nyomtatópatront telepített, hívja a HP hamisításokkal foglalkozó forródrótját (1-877-219-3183, Észak-Amerikában térítésmentes) vagy látogasson el a www.hp.com/go/anticounterfeit oldalra. A HP segítséget nyújt a patron eredetiségének megállapításához, és lépéseket tesz a probléma megoldásának érdekében.

    Az alábbi esetekben a patron valószínűleg nem eredeti HP nyomtatópatron:

    ●
    Ha gyakran tapasztal problémát a nyomtatópatronnal kapcsolatban.
    ●
    Ha a patron nem úgy néz ki, ahogy általában szokott (például hiányzik a narancssárga kihúzófül, vagy a csomagolás eltér a HP csomagolásától).


A készülék kezelése és karbantartása

Kellékek újrahasznosítása

    Egy eredeti HP nyomtatókazetta újrahasznosításához helyezze a használt kazettát abba a tasakba, amelyben az új festékkazetta érkezett. A mellékelt visszaküldési címke segítségével a használt kelléket küldje vissza a HP-nak újrahasznosításra. A részletes információ megtalálható a minden új HP kellékhez mellékelt újrahasznosítási útmutatóban.


A készülék kezelése és karbantartása

Csereútmutató

Ez a rész a következő témakörökkel foglalkozik:

  • A festék újraelosztása
  • A nyomtatópatron cseréje
  • A felvevőhenger cseréje
  • Az elválasztó lap cseréje


A készülék kezelése és karbantartása

A festék újraelosztása

    Amikor a festékkazettában kevés a festék, a nyomtatott oldalakon elmosódott vagy halvány területek jelenhetnek meg. A toner újraelosztásával ideiglenesen javítható a nyomtatás minősége.

    1.
    Emelje fel a lapolvasó szerkezetet, és nyissa ki a nyomtatókazetta ajtaját.

    A lapolvasó és a nyomtatókazetta ajtaja

    2.
    Távolítsa el a nyomtatókazettát.

    Vegye ki a nyomtatópatront

    3.
    A toner újraelosztásához finoman rázogassa előre-hátra a nyomtatópatront.

    VIGYÁZAT!

    Ha toner kerülne a ruhájára, törölje le egy száraz törlőkendővel, és mossa ki a ruhát hideg vízben. A forró víz megköti a festéket a szövetben.
    4.
    Helyezze be a festékkazettát.

    A nyomtatókazetta behelyezése

    5.
    Zárja be a nyomtatókazetta ajtaját és a lapolvasó szerkezetet.

    A lapolvasó és a nyomtatókazetta ajtaja

    Ha a nyomtatás továbbra is halvány, tegyen be új nyomtatókazettát.


A készülék kezelése és karbantartása

A nyomtatópatron cseréje

    Amikor egy festékkazetta a hasznos élettartamának végéhez közelít, lehet folytatni a nyomtatást az adott kazettával egészen addig, amíg a festék újraelosztása már nem ad kielégítő eredményt.

    1.
    Emelje fel a lapolvasó szerkezetet, és nyissa ki a nyomtatókazetta ajtaját.

    A lapolvasó és a nyomtatókazetta ajtaja

    2.
    Vegye ki a régi nyomtatókazettát.

    Vegye ki a nyomtatópatront

    3.
    Csomagolja ki az új nyomtatópatront. Helyezze a tasakba és a dobozba a használt festékkazettát újrahasznosítás céljából.

    A használt nyomtatópatron újrahasznosítása

    VIGYÁZAT!

    A festékkazetta sérülésének elkerülése érdekében a festékkazettát mindkét végén fogja meg. Ne érjen a kazetta kioldójához vagy a görgő felületéhez.

    4.
    Fogja meg a nyomtatókazettát mindkét szélénél, és a nyomtatókazettát finoman előre-hátra rázogatva oszlassa el benne egyenletesen a festéket.

    5.
    Hajlítsa meg a fület a patron bal oldalán annyira, hogy letörjön, és a végén lévő fülnél fogva húzza le róla a zárószalagot. Helyezze a fület és a szalagot a nyomtatópatron dobozába újrahasznosításra.

    Távolítsa el a zárószalagot.

    6.
    Helyezze be a festékkazettát.

    A nyomtatókazetta behelyezése

    7.
    Zárja be a nyomtatókazetta ajtaját és a lapolvasó szerkezetet.

    A lapolvasó és a nyomtatókazetta ajtaja

    VIGYÁZAT!

    Ha toner kerülne a ruhájára, törölje le egy száraz törlőkendővel, és mossa ki a ruhát hideg vízben. A forró víz megköti a festéket a szövetben.


A készülék kezelése és karbantartása

A felvevőhenger cseréje

    A felvevőhenger a normál használat mellett is elhasználódik. A gyenge minőségű papír használata miatt hamarabb elhasználódhat a felvevőhenger. Ha rendszeresen előfordul, hogy a készülék nem húzza be a papírlapot, lehet, hogy meg kell tisztítani vagy ki kell cserélni a felvevőhengert.

    1.
    Emelje fel a lapolvasó szerkezetet, és nyissa ki a nyomtatókazetta ajtaját.

    A lapolvasó és a nyomtatókazetta ajtaja

    2.
    Távolítsa el a nyomtatókazettát.
    VIGYÁZAT!

    Hogy megelőzze a nyomtatópatron károsodását, ne tegye ki közvetlen fénynek. Fedje le a patront egy papírlappal.

    Vegye ki a nyomtatópatront

    3.
    Keresse meg a felvevőhengert.

    4.
    Húzza szét a felvevőhenger két oldalán látható kis fehér reteszeket, és fordítsa el előrefelé a hengert.

    A felvevőhengeren található fülek

    5.
    Óvatosan húzza fel- és kifelé a hengert.

    A felvevőhenger eltávolítása

    6.
    Igazítsa be a hornyokba az új felvevőhengert. Az oldalakon lévő körkörös és derékszögű hornyok megakadályozzák a henger helytelen beszerelését.

    Az új felvevőhenger beigazítása

    7.
    Fordítsa el saját magától az új felvevőhengert, amíg mindkét oldala a helyére nem ugrik.

    A felvevőhenger behelyezve

    8.
    Helyezze be a festékkazettát.

    A nyomtatókazetta behelyezése

    9.
    Zárja be a nyomtatókazetta ajtaját és a lapolvasó szerkezetet.

    A lapolvasó és a nyomtatókazetta ajtaja


A készülék kezelése és karbantartása

Az elválasztó lap cseréje

    A lapelválasztó a normál használat mellett is elhasználódik. A gyenge minőségű papír használata miatt hamarabb elhasználódhat a lapelválasztó. Ha a készülék rendszeresen több lapot húz be egyszerre, lehet, hogy meg kell tisztítani vagy ki kell cserélni a lapelválasztót.

    MEGJEGYZÉS:

    A lapelválasztó cseréje előtt tisztítsa meg a felvevőhengert.
    FIGYELEM!

    Az elválasztó lap cseréje előtt kapcsolja ki a készüléket, húzza ki a tápkábelt a fali csatlakozóból, és várja meg, amíg a készülék lehűl.

    1.
    Húzza ki a tápkábelt a készülékből.
    2.
    Vegye ki a papírt, és zárja le az adagolótálcát. Állítsa a készüléket az oldalára.
    VIGYÁZAT!

    Amikor a készüléket az oldalára állítja, kinyílik a lapolvasó szerkezet.

    A készülék elfordítása az oldalára

    3.
    A készülék alján lazítsa ki azt a két csavart, amely a lapelválasztót a helyére rögzíti.

    A csavarok eltávolítása

    4.
    Távolítsa el a lapelválasztót.

    A lapelválasztó eltávolítása

    5.
    Helyezze be az új lapelválasztót, és csavarozza a helyére.

    Az új lapelválasztó behelyezése

    6.
    Állítsa a készüléket álló helyzetbe, csatlakoztassa újra a tápkábelt, majd kapcsolja be a készüléket.


A készülék kezelése és karbantartása

A készülék tisztítása

Ez a rész a következő témakörökkel foglalkozik:

  • A felvevőhenger tisztítása
  • A lapelválasztó tisztítása
  • A papírút tisztítása
  • A nyomtatópatron környezetének tisztítása
  • A készülék külsejének tisztítása
  • Tisztítsa meg a lapolvasó üvegét és a hengert.


A készülék kezelése és karbantartása

A felvevőhenger tisztítása

    Ha a felvevőhengert meg szeretné tisztítani, mert még nem szeretné kicserélni, tegye a következőket:

    FIGYELEM!

    A felvevőhenger tisztítása előtt kapcsolja ki a készüléket, húzza ki a tápkábelt a fali csatlakozóból, és várja meg, amíg a készülék lehűl.

    1.
    Emelje fel a lapolvasó szerkezetet, és nyissa ki a nyomtatókazetta ajtaját.

    A lapolvasó és a nyomtatókazetta ajtaja

    2.
    Távolítsa el a nyomtatókazettát.
    VIGYÁZAT!

    Hogy megelőzze a nyomtatópatron károsodását, ne tegye ki közvetlen fénynek. Fedje le a patront egy papírlappal.

    Vegye ki a nyomtatópatront

    3.
    Keresse meg a felvevőhengert.

    4.
    Húzza szét a felvevőhenger két oldalán látható kis fehér reteszeket, és fordítsa el előrefelé a hengert.

    A felvevőhengeren található fülek

    5.
    Óvatosan húzza fel- és kifelé a hengert.

    A felvevőhenger eltávolítása

    6.
    Nedvesítsen meg izopropil-alkohollal egy szöszmentes kendőt, és dörzsölje le vele a hengert.

    A henger letisztítása

    FIGYELEM!

    Az alkohol gyúlékony. Az alkoholt és a kendőt mindig tartsa nyílt lángtól távol. Hagyja teljesen megszáradni az alkoholt, mielőtt visszacsukná a készüléket, és csatlakoztatná a tápkábelt.

    MEGJEGYZÉS:

    Kaliforniában bizonyos helyeken a légszennyezést szabályozó előírások korlátozzák az folyékony izopropil-alkohol (IPA) tisztítószerként való használatát. Kalifornia ezen régióiban hagyja figyelmen kívül az előbbi tanácsokat, és a felvevőhenger tisztítására száraz, nem szöszölő rongyot használjon vízzel megnedvesítve.

    7.
    Törölje le száraz, szöszmentes ruhával a felvevőhengert, hogy eltávolítsa a leoldódott szennyeződéseket.

    A felvevőhenger letörlése

    8.
    Várjon, míg a felvevőhenger teljesen meg nem szárad, majd helyezze vissza a készülékbe.

    A felvevőhenger behelyezése

    9.
    Csatlakoztassa újból a tápkábelt.


A készülék kezelése és karbantartása

A lapelválasztó tisztítása

    A lapelválasztó a normál használat mellett is elhasználódik. A gyenge minőségű papír használata miatt hamarabb elhasználódhat a lapelválasztó. Ha a készülék rendszeresen több lapot húz be egyszerre, lehet, hogy meg kell tisztítani vagy ki kell cserélni a lapelválasztót.

    FIGYELEM!

    A lapelválasztó tisztítása előtt kapcsolja ki a készüléket, húzza ki a tápkábelt a fali csatlakozóból, és várja meg, amíg a készülék lehűl.

    1.
    Húzza ki a tápkábelt a készülékből.
    2.
    Vegye ki a papírt, és zárja le az adagolótálcát. Állítsa a készüléket az oldalára.
    VIGYÁZAT!

    Amikor a készüléket az oldalára állítja, kinyílik a lapolvasó szerkezet.

    A készülék elfordítása az oldalára

    3.
    A készülék alján lazítsa ki azt a két csavart, amely a lapelválasztót a helyére rögzíti.

    A csavarok eltávolítása

    4.
    Távolítsa el a lapelválasztót.

    A lapelválasztó eltávolítása

    5.
    Izopropil-alkohollal enyhén átitatott, szöszmentes ruhával törölje át a lapelválasztót. Egy száraz. szöszmentes ruhával törölje le a fellazított szennyeződéseket, és várjon, amíg a lapelválasztó megszárad.

    A lapelválasztó tisztítása

    FIGYELEM!

    Az alkohol gyúlékony. Az alkoholt és a kendőt mindig tartsa nyílt lángtól távol. Hagyja teljesen megszáradni az alkoholt, mielőtt visszacsukná a készüléket, és csatlakoztatná a tápkábelt.

    MEGJEGYZÉS:

    Kaliforniában bizonyos helyeken a légszennyezést szabályozó előírások korlátozzák az folyékony izopropil-alkohol (IPA) tisztítószerként való használatát. Kalifornia ezen régióiban hagyja figyelmen kívül az előbbi tanácsokat, és a felvevőhenger tisztítására száraz, nem szöszölő rongyot használjon vízzel megnedvesítve.

    6.
    Helyezze be a megtisztított lapelválasztót, és a csavarokkal rögzítse a helyére.

    Az új lapelválasztó behelyezése

    7.
    Állítsa a készüléket álló helyzetbe, csatlakoztassa újra a tápkábelt, majd kapcsolja be a készüléket.


A készülék kezelése és karbantartása

A papírút tisztítása

    Ha apró pöttyök vagy maszatolódás látható a nyomtatott dokumentumon, tisztítsa ki a papírutat. A művelet során egy írásvetítő-fólia segítségével távolíthatja el a port és a tonert a papírútból. Ne használjon bankpostapapírt vagy durva papírt.

    Foltok és pontok a lapon

    MEGJEGYZÉS:

    A legjobb eredményt írásvetítő-fólia használatával érheti el. Ha nincs írásvetítő-fólia, használhat másolóba való, sima felületű (60–163 g/m2súlyú) hordozót.

    1.
    Győződjön meg róla, hogy a készülék éppen nem nyomtat, és világít az Üzemkész [image] jelzőfény.
    2.
    Töltsön médiát az adagolótálcába.
    3.
    A tisztítóoldal feldolgozásához használja a nyomtató-illesztőprogramot. Kövesse az alkalmazott operációs rendszernek megfelelő eljárást.

    Windows XP, Windows Server 2003 és Windows Server 2008 (az alapértelmezett Start menü nézet használatával)

    a.
    Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Windows XP, Windows Server 2003 és Windows Server 2008 (a Klasszikus Start menü nézet használatával):

    a.
    Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók menüpontra.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Windows Vista

    a.
    Kattintson a Start gombra, majd a Vezérlőpult elemre, és a Hardver és hang kategórián belül kattintson a Nyomtató elemre.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Mac OS X 10,4

    a.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    b.
    Kattintson az Printer Setup (nyomtatóbeállítás) gombra.

    Mac OS X 10,5 és 10,6

    a.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    b.
    Válassza ki a készüléket az ablak bal oldalán.
    c.
    Kattintson az Options & Supplies (beállítások és kellékek) gombra.
    d.
    Kattintson a Driver (illesztőprogram) fülre.
    4.
    A Tisztítóoldal területen kattintson az Indítás gombra a tisztítólap feldolgozásához.

    MEGJEGYZÉS:

    A tisztítási folyamat körülbelül 2 percig tart. A tisztítólap a folyamat során időről időre megáll. Ne kapcsolja ki a készüléket, amíg a tisztítási folyamat be nem fejeződik. Az alapos tisztításhoz elképzelhető, hogy az eljárást többször is meg kell ismételnie.


A készülék kezelése és karbantartása

A nyomtatópatron környezetének tisztítása

    A nyomtatópatron környékét nem kell gyakran tisztítani, de ennek a területnek a tisztítása javíthatja a nyomtatás minőségét.

    1.
    Húzza ki a tápkábelt a készülékből.

    2.
    Emelje fel a lapolvasó szerkezetet, és nyissa ki a nyomtatókazetta ajtaját.

    A lapolvasó és a nyomtatókazetta ajtaja

    3.
    Távolítsa el a nyomtatókazettát.

    Vegye ki a nyomtatópatront

    VIGYÁZAT!

    Ügyeljen arra, hogy ne érjen hozzá a fekete szivacsból készült továbbítóhengerhez a készülékben. Az érintés károsodást okozhat a készülékben.

    VIGYÁZAT!

    A sérülés elkerülése érdekében ne tegye ki a nyomtatópatront fény hatásának. Fedje le egy papírlappal.
    4.
    Egy száraz, nem szöszölő ruhadarabbal törölje le a szennyeződést a papírútról és a nyomtatókazetta üregéről.

    A papírútvonal területe

    5.
    Helyezze be a festékkazettát.

    A nyomtatókazetta behelyezése

    6.
    Zárja be a nyomtatókazetta ajtaját és a lapolvasó szerkezetet.

    A lapolvasó és a nyomtatókazetta ajtaja

    7.
    Csatlakoztassa újból a tápkábelt.

    8.
    Az esetleges festéklerakódások eltávolításához nyomtasson ki pár oldalt.


A készülék kezelése és karbantartása

A készülék külsejének tisztítása

    A készülék külső részeiről puha, nedves és szöszmentes ruhadarabbal törölje le a port, az elkenődéseket és a foltokat.


A készülék kezelése és karbantartása

Tisztítsa meg a lapolvasó üvegét és a hengert.

    A használat során a lapolvasó üvegén és a fehér műanyag lapon szennyeződés gyűlhet fel, ami ronthatja a készülék teljesítményét. Az alábbi módon tisztítsa meg a lapolvasó üvegét és a fehér műanyag lapot.

    1.
    Kapcsolja ki a készüléket a tápkapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.
    2.
    Nyissa fel a lapolvasó fedelét.
    3.
    Egy karcmentes üvegtisztító folyadékkal megnedvesített, puha ruhával vagy szivaccsal törölje át a lapolvasó üvegét és a fehér műanyag lapot.

    VIGYÁZAT!

    A termék egy alkatrészén se használjon olyan anyagokat, amelyek felsérthetik a felületét, illetve ne használjon acetont, benzint, szalmiákszeszt, etilalkoholt és szén-tetrakloridot sem. Ezek ugyanis károsíthatják a terméket. Ne engedje a folyadékot közvetlenül az üvegre vagy a papírtovábbító hengerre folyni, mert befolyhat alá, és kárt okozhat a termékben.

    4.
    Az üveg és a fehér műanyag lap cseppmentes szárításához használjon bőrdarabot vagy cellulózszivacsot.
    5.
    Csatlakoztassa a készüléket, majd a tápkapcsoló segítségével kapcsolja be a készüléket.


A készülék kezelése és karbantartása

Termékfrissítések

    A készülékhez szoftver- és firmware-frissítések a következő helyen érhetők el: www.hp.com/support/ljm1130series vagy www.hp.com/support/ljm1210series. Kattintson a Letöltések és illesztőprogramok elemre, kattintson az operációs rendszerre, és válassza ki a készülékhez kapcsolódó letöltést.


Problémamegoldás

Problémamegoldás
  • Általános problémák megoldása
  • A gyári alapértelmezések visszaállítása (csak M1210 sorozat esetében)
  • A kezelőpanel jelzőfényeinek értelmezése (csak M1130 sorozat esetében)
  • A kezelőpanel-üzenetek értelmezése (csak M1210 sorozat esetében)
  • A papírelakadás megszüntetése
  • Papírkezelési problémák megoldása
  • Képminőségi problémák megoldása
  • Működési problémák megoldása
  • Csatlakoztatási problémák megoldása
  • Szoftverproblémák megoldása


Problémamegoldás

Általános problémák megoldása

Ha a készülék nem viselkedik megfelelően, hajtsa végre sorrendben a következő ellenőrzőlista lépéseit. Ha a készülék nem hajtja végre valamelyik műveletet, kövesse a megfelelő hibakeresési javaslatokat. Ha egy lépésnél a probléma megoldódik, az ellenőrzőlista további lépéseinek végrehajtása nélkül befejezheti a munkát.

Ez a rész a következő témakörökkel foglalkozik:

  • Hibaelhárítási ellenőrzőlista
  • A készülék teljesítményét befolyásoló tényezők


Problémamegoldás

Hibaelhárítási ellenőrzőlista

    1.
    Győződjön meg a készülék helyes beállításáról.

    a.
    Nyomja meg a bekapcsoló gombot a készülék bekapcsolásához vagy az Automatikus kikapcsolás üzemmódból való kilépéshez.
    b.
    Ellenőrizze a tápkábel-csatlakozásokat.
    c.
    Ellenőrizze, hogy a tápfeszültség értéke megfelel-e a készülék tápkonfigurációjának. (Lásd a készülék hátulján található, hálózati feszültségigényre vonatkozó címkét.) Ha hosszabbítót használ, és ennek feszültsége nem felel meg az előírásoknak, csatlakoztassa a készüléket közvetlenül a fali csatlakozóhoz. Ha a készülék már fali csatlakozóhoz csatlakozik, próbáljon ki egy másik aljzatot.
    d.
    Ha egyik művelettel sem sikerül visszaállítani a többfunkciós készülék áramellátását, kérjen segítséget a HP ügyfélszolgálatától.

    2.
    Ellenőrizze a kábeleket.

    a.
    Ellenőrizze a készülék és a számítógép közötti kábelcsatlakozást. Győződjön meg arról, hogy a kábel megfelelően csatlakozik.
    b.
    Ha lehetséges, egy másik kábel használatával ellenőrizze, hogy a kábel nem hibás-e.
    c.
    A hálózati kapcsolat ellenőrzése (csak M1210 sorozat esetében): Győződjön meg róla, hogy a hálózati jelzőfény világít. A hálózati jelzőfény a készülék hátulján, a hálózati port mellett található.

    Ha a készülék nem tud csatlakozni a hálózathoz, távolítsa el és telepítse újra a készüléket. Ha a hiba nem szűnik meg, kérje a hálózati rendszergazda segítségét.

    3.
    M1130 sorozat: Ellenőrizze, hogy a kezelőpanelen világít-e valamilyen jelzőfény.

    M1210 sorozat: Nézze meg, hogy látható-e valamilyen üzenet a kezelőpanel kijelzőjén.

    4.
    Győződjön meg arról, hogy a használt papír megfelel a műszaki adatoknak.
    5.
    Ellenőrizze, helyesen van-e betöltve a papír az adagolótálcába.
    6.
    Győződjön meg róla, hogy a termékszoftver megfelelően van telepítve.
    7.
    Győződjön meg róla, hogy telepítette a készülékhez megfelelő nyomtató-illesztőprogramot, illetve hogy az elérhető nyomtatók listájában a készüléknek megfelelő sort választja ki.
    8.
    Nyomtasson konfigurációs oldalt.

    a.
    Ha lapot nem nyomtatja ki a készülék, ellenőrizze, hogy van-e papír az adagolótálcában.
    b.
    Győződjön meg a nyomtatókazetta megfelelő behelyezéséről.
    c.
    Ha a lap elakad a készülékben, szüntesse meg az elakadást.
    d.
    Ha a nyomtatási minőség elfogadhatatlan, tegye a következőket:
    ●
    Ellenőrizze, hogy a nyomtatási beállítások megfelelnek-e a használt hordozónak.
    ●
    Nyomtatás minőségével kapcsolatos problémák megoldása

    9.
    Nyomtasson egy kisméretű dokumentumot egy másik programból, amely korábban működött. Ha ez a megoldás működik, akkor a hiba a használt programban keletkezett. Ha így sem sikerül megoldani a problémát (a készülék nem nyomtatja ki a dokumentumot) végezze el a következő lépéseket:

    a.
    Próbálja meg kinyomtatni a feladatot egy másik számítógépről, amelyre a készülékszoftver telepítve van.
    b.
    Ellenőrizze a kábelcsatlakozásokat. Csatlakoztassa a készüléket a megfelelő porthoz vagy telepítse újra a szoftvert a használt kapcsolattípus kiválasztásával.


Problémamegoldás

A készülék teljesítményét befolyásoló tényezők

    A feladatok kinyomtatásához szükséges idő több tényezőtől is függ:

    ●
    Különleges papírtípusok (például írásvetítő-fólia, nehéz papír és egyedi méretű papír) használata
    ●
    A készülék feldolgozási és letöltési ideje
    ●
    A képek összetettsége és mérete
    ●
    A számítógép sebessége
    ●
    Az USB- vagy hálózati kapcsolat
    ●
    A készülék IO-konfigurációja


Problémamegoldás

A gyári alapértelmezések visszaállítása (csak M1210 sorozat esetében)

    A Gyári alapértelmezések visszaállítása funkció minden beállítást a gyári alapértékekre állít vissza, valamint törli a faxfejlécen szereplő nevet és telefonszámot, valamint a készülék memóriájában tárolt faxokat.

    VIGYÁZAT!

    A Gyári alapértelmezések visszaállítása funkció minden beállítást a gyári alapértékekre állít vissza, valamint törli a faxfejlécen szereplő nevet és telefonszámot, valamint a készülék memóriájában tárolt faxokat. Ez a folyamat eltávolítja a faxtelefonkönyv-bejegyzéseket, és törli a memóriában tárolt oldalakat is. Ezt követően a készülék automatikusan újraindul.

    1.
    Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját .
    2.
    A nyílgombokkal válassza ki a Szerviz menüt, majd nyomja meg az OK gombot.
    3.
    A nyílgombokkal válassza ki az Alapértelmezések visszaállítása lehetőséget, majd nyomja meg az OK gombot.

    A készülék automatikusan újraindul.


Problémamegoldás

A kezelőpanel jelzőfényeinek értelmezése (csak M1130 sorozat esetében)

    Ha a készülék figyelmet igényel, megjelenik egy hibakód a kezelőpanel kijelzőjén.

    Az állapotjelző fények működésének magyarázata
    nem világít
    A „nem világít” állapot jelzése
    világít
    A „világít” állapot jelzése
    villog
    A „villog” állapot jelzése

    A kezelőpanel jelzőfény-kombinációi
    Fényjelzés
    Hibakód
    A készülék állapota
    Művelet
    Egy jelzőfény sem világít.
    nem világít
    A készülék ki van kapcsolva.
    Kapcsolja be a készüléket a tápkapcsoló benyomásával.
    Az Üzemkész és a Figyelem! jelzőfény villog.
    villog
    Az állapotjelző fények a formázó inicializálása alatt villognak felváltva, illetve ha a készülék egy tisztítóoldalt dolgoz fel.
    Nincs teendő. Várja meg az inicializálási folyamat végét. Az inicializálási folyamat végén a készüléknek vissza kell térnie az üzemkész állapotba.
    Az Üzemkész jelzőfény világít.
    világít
    A készülék üzemkész állapotban van.
    Nincs teendő. A készülék készen áll a nyomtatási feladatok fogadására.
    Az Üzemkész jelzőfény villog.
    villog
    A készülék adatokat fogad vagy dolgoz fel.
    Nincs teendő. A készülék nyomtatási feladatot fogad vagy dolgoz fel.
    Az Üzemkész jelzőfény lassan villog.
    villog
    A készülék energiatakarékos üzemmódban van.
    Nincs teendő.
    A Figyelem! jelzőfény villog.
    villog
    E0
    Papírelakadás történt a készülékben.
    Szüntesse meg az elakadást.
    E1
    Az adagolótálca üres.
    Töltsön hordozót a tálcába.
    E2
    Nyitva van egy ajtó.
    Ellenőrizze, hogy a festékkazetta ajtaja megfelelően van-e becsukva.
    E4
    A termék memóriája megtelt.
    A készülék számára a nyomtatandó feladat túl bonyolult. Egyszerűsítse le a feladatot, vagy ossza fel több fájlra.
    E5
    A készülék nem húzott be papírt a tálcáról.
    Elképzelhető, hogy szükség lesz a behúzógörgő tisztítására vagy cseréjére.
    H0
    A készülék kézi adagolás üzemmódban van.
    Töltsön megfelelő méretű és típusú papírt az adagolótálcára.
    H1
    A készülék egy manuális kétoldalas feladatot dolgoz fel.
    Töltse a lapokat az adagolótálcára a második oldalak kinyomtatásához.
    A Figyelem! és a Toner jelzőfény villog.
    E3
    A festékkazetta nincs behelyezve, vagy a behelyezése nem megfelelő.
    Helyezze be a festékkazettát.
    A Toner jelzőfény világít.
    A festékkazetta becsült élettartama lejárt. Amikor a kellék elérte ezt az állapotot, a rá vonatkozó HP kiegészítő garancia érvényessége megszűnik.
    Ekkor még nem szükséges a kelléket kicserélnie, hacsak a nyomtatási minőség már nem elfogadható.
    A figyelmeztető jelzőfény villog, az üzemkész jelzőfény világít.
    villog
    A készülék olyan folyamatos hibát észlelt, amelyet önállóan fog elhárítani.
    Sikeres helyreállítás esetén a készülék adatfeldolgozás állapotba lép, és befejezi a feladatot.
    Ha a helyreállítás nem sikerül, a készülék visszatér a folytatható hiba állapotba. Próbálja meg eltávolítani a hordozót a papírútból, és kikapcsolni, majd bekapcsolni a készüléket.
    A figyelmeztető és az üzemkész jelzőfény is világít.
    villog
    E6
    E7
    E8
    E9
    A készülék súlyos hibát észlelt, amelyet nem lehet elhárítani.
    1.
    Kapcsolja ki a készüléket, vagy húzza ki a készülék tápkábelét a készülékből.
    2.
    Várjon 30 másodpercet, és kapcsolja be a készüléket, vagy csatlakoztassa a tápkábelt újból a készülékhez.
    3.
    Várja meg, amíg a készülék végrehajtja az inicializálást.
    Ha a hiba nem szűnik meg, forduljon a HP ügyfélszolgálatához.


Problémamegoldás

A kezelőpanel-üzenetek értelmezése (csak M1210 sorozat esetében)

Ez a rész a következő témakörökkel foglalkozik:

  • A kezelőpanel-üzenetek típusai
  • A kezelőpanel üzenetei


Problémamegoldás

A kezelőpanel-üzenetek típusai

    A riasztási és figyelmeztető üzenetek egy ideig láthatók a kijelzőn, esetleg a felhasználónak nyugtáznia kell az üzenetet: folytatás esetén az OK, megszakítás esetén pedig a Visszavonás [image] gomb megnyomásával. Egyes figyelmeztetések esetén előfordulhat, hogy a feladat nem fejeződik be, vagy romlik a nyomtatási minőség. Amennyiben a riasztási vagy figyelmeztető üzenet nyomtatással kapcsolatos, és engedélyezve van az automatikus folytatás funkció, akkor a termék megpróbálkozik a nyomtatási feladat folytatásával, ha 10 másodpercig nem nyugtázza az üzenetet.

    A kritikus hiba üzenetek valamilyen hibát jelezhetnek. A készülék kikapcsolása, majd visszakapcsolása esetleg megoldhatja a problémát. Ha a kritikus hiba továbbra is fennáll, lehet, hogy a termék szervizelésére van szükség.


Problémamegoldás

A kezelőpanel üzenetei

    Kezelőpanel üzenete
    Leírás
    Javasolt teendő
    1. tálca betöltése: SIMA <MÉRET>
    váltakozik a következővel:
    Tisztítás üzemmód
    A készülék tisztítási folyamatot hajt végre.
    Töltsön be a tálcára a jelzett méretnek megfelelő sima papírt. A tisztítási folyamat indításához nyomja meg az OK gombot.
    50.X Beégetőegység-hiba
    Kapcs. ki, majd be
    A termék belső hardverhibát észlelt.
    1.
    Kapcsolja ki a tápellátást a tápkapcsolóval, és várjon legalább 30 másodpercig.
    2.
    Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba.
    3.
    Kapcsolja be a terméket, és várja meg a bekapcsolási folyamat végét.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    52 Lapolvasóhiba
    Kapcs. ki, majd be
    A termék hibát észlelt a lapolvasónál.
    A tápkapcsoló gombbal kapcsolja ki a készüléket, várjon legalább 30 másodpercig, majd kapcsolja be a készüléket és várjon, amíg az inicializálás befejeződik.
    Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba. A tápkapcsolóval kapcsolja be a terméket.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    54.1C Hiba
    Kapcs. ki, majd be
    A termék belső hardverhibát észlelt.
    A tápkapcsoló gombbal kapcsolja ki a készüléket, várjon legalább 30 másodpercig, majd kapcsolja be a készüléket és várjon, amíg az inicializálás befejeződik.
    Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba. A tápkapcsolóval kapcsolja be a terméket.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    Ajtó nyitva
    A nyomtatókazetta felett található fedél nyitva van.
    Zárja be a fedelet.
    Beállítások törölve
    A termék törölte a feladat beállításait.
    Adja meg újra a feladathoz szükséges beállításokat.
    Elakadás: <location>
    váltakozik a következővel:
    Nyissa ki az ajtót, és szüntesse meg az elakadást
    A készülék elakadást észlelt az üzenetben jelzett helyen.
    Szüntesse meg az elakadást az üzenetben jelzett területen, majd kövesse a kezelőpanelen megjelenő utasításokat. Bizonyos elakadások esetében szükség lehet arra, hogy felnyissa a felső fedelet, és kivegye a nyomtatókazettát.
    Eszközhiba
    Nyomja meg az [OK] gombot
    A készülék belső kommunikációs hibát észlelt.
    Ez csak figyelmeztető üzenet. Lehet, hogy érinti a feladat végrehajtását is.
    Faxfogadási hiba
    A készülék nem tudott fogadni egy bejövő faxot.
    Ellenőrizze, hogy a faxvonal megfelelően működik-e.
    Kérje meg a fax küldőjét, hogy küldje el újra a faxot.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    Faxküldési hiba
    A készülék nem tudta elküldeni a faxot.
    Próbálja meg elküldeni a faxot később, vagy ellenőrizze, hogy a címzett faxkészüléke készen áll-e.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    Hibás nyomtatás
    Nyomja meg az [OK] gombot
    A termék belső hardverhibát észlelt.
    Folytatáshoz nyomja meg az OK gombot. Lehet, hogy érinti a feladat végrehajtását is.
    Kevés a memória
    Nyomja meg az [OK] gombot
    A készülék nem rendelkezik elegendő memóriával a feladat feldolgozásához.
    Ha a készülék jelenleg egyéb feladatok feldolgozását végzi, küldje el újra a feladatot a többi feladat befejezése után.
    Ha a probléma nem szűnt meg, a tápkapcsolóval kapcsolja ki a készüléket, majd várjon legalább 30 másodpercig. Kapcsolja be a terméket, és várja meg a bekapcsolási folyamat végét.
    Kézi adagolás: <MÉRET>, <TÍPUS>
    váltakozik a következővel:
    Az [OK] gombot megnyomva láthatja a használható hordozótípusok listáját
    A készülék a kézi adagolási módra van állítva.
    Töltse fel a tálcát a megfelelő méretű és típusú papírral, vagy a jelenleg betöltött papír használatához nyomja meg az OK gombot.
    Kézi kétoldalas
    váltakozik a következővel:
    1. tálca betöltése
    Nyomja meg az [OK] gombot
    A készülék egy manuális kétoldalas feladatot dolgoz fel.
    A második oldal nyomtatásához helyezze be a lapokat a tálcára nyomtatott oldallal lefelé, a lap felső szélével előre.
    Komm. hiba
    A készülék kommunikációs hibát észlelt a faxküldésre vagy faxfogadásra tett kísérlet során.
    Ellenőrizze, hogy a faxvonal megfelelően működik-e.
    Próbálja meg újra elküldeni vagy fogadni a faxot.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    Motor komm. hiba
    A termék belső hardverhibát észlelt.
    1.
    Kapcsolja ki a tápellátást a tápkapcsolóval, és várjon legalább 30 másodpercig.
    2.
    Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba.
    3.
    Kapcsolja be a terméket, és várja meg a bekapcsolási folyamat végét.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1210series, vagy olvassa el a termék dobozában található tájékoztatót.
    Nincs papírbehúzás
    Nyomja meg az [OK] gombot
    A termék belső hardverhibát észlelt.
    Folytatáshoz nyomja meg az OK gombot. Lehet, hogy érinti a feladat végrehajtását is.
    Papírelakadás, tegye szabaddá a papírutat
    A készülék elakadást észlelt az adagolótálcában.
    Szüntesse meg az elakadást az üzenetben jelzett területen, majd kövesse a kezelőpanelen megjelenő utasításokat.
    Tálca betöltése: <TÍPUS>, <MÉRET>
    A tálca üres.
    Töltse fel a tálcát a megfelelő típusú és méretű papírral.
    Túl összetett oldal
    Nyomja meg az [OK] gombot
    A termék nem tudta kinyomtatni az aktuális oldalt, mert az túl összetett.
    Az üzenet törléséhez nyomja meg az OK gombot.
    Hagyja, hogy a készülék befejezze a feladatot, vagy nyomja meg a Visszavonás [image] gombot a feladat megszakításához.


Problémamegoldás

A papírelakadás megszüntetése

Elakadás elhárításakor vigyázzon, hogy ne szakítsa el az elakadt papírt. A készülékben maradt papírdarab további elakadásokat okozhat.

Ez a rész a következő témakörökkel foglalkozik:

  • Az elakadások leggyakoribb okai
  • Elakadási helyek
  • Elakadások megszüntetése a dokumentumadagolóban (csak a M1210 sorozat esetében)
  • Elakadás megszüntetése a kimeneti területeken
  • Elakadás megszüntetése az adagolótálcában
  • Elakadás megszüntetése a termék belsejében
  • A papírelakadás helyreállítása beállítás módosítása


Problémamegoldás

Az elakadások leggyakoribb okai
    ●
    Az adagolótálca nem megfelelően van feltöltve, vagy túlságosan tele van töltve.
    MEGJEGYZÉS:

    Amikor új hordozót tölt be, mindig vegye ki a megmaradt hordozókat az adagolótálcából, és igazítsa össze a teljes köteget. Ezzel megelőzheti, hogy a készülék több lapot húzzon be, és csökkentheti az elakadás esélyét.

    ●
    A hordozó nem felel meg a HP előírásainak.
    ●
    Lehet, hogy meg kell tisztítani a készüléket, eltávolítva a papírport és más részecskéket a papírútról.

    A hordozó elakadása után festékszemcsék maradhatnak a készülékben. Néhány oldal nyomtatása után ez a toner eltűnik.

    VIGYÁZAT!

    Ha toner kerül a ruhájára, hideg vízzel mossa ki. A forró víz hatására a toner megköt a szövetben.


Problémamegoldás

Elakadási helyek

    Elakadások a készüléken belül az alábbi helyeken történhetnek.

    1
    Dokumentumadagoló (csak M1210 sorozat esetében)
    2
    Kimeneti tálca
    3
    Adagolótálca
    4
    Belső területek (nyissa ki a nyomtatókazetta ajtaját)

    MEGJEGYZÉS:

    Az elakadások egynél több helyen is történhetnek.


Problémamegoldás

Elakadások megszüntetése a dokumentumadagolóban (csak a M1210 sorozat esetében)

    1.
    Nyissa ki a dokumentumadagoló fedelét.

    Nyissa ki a dokumentumadagoló fedelét

    2.
    Óvatosan távolítsa el az elakadt papírt. Próbálja meg eltávolítani a lapot, anélkül, hogy elszakítaná.

    Távolítsa el az elakadt papírt

    3.
    Csukja be a dokumentumadagoló fedelét.

    A dokumentumadagoló fedelének bezárása


Problémamegoldás

Elakadás megszüntetése a kimeneti területeken
    VIGYÁZAT!

    Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

    1.
    Emelje fel a lapolvasó szerkezetet, és nyissa ki a nyomtatókazetta ajtaját.

    A lapolvasó és a nyomtatókazetta ajtaja

    2.
    Távolítsa el a nyomtatókazettát.

    Vegye ki a nyomtatópatront

    3.
    Tartsa nyitva a nyomtatókazetta-fedelet, és két kézzel fogja meg az elakadt hordozó leginkább látható részének két szélét (akár középen is), és finoman húzza ki a készülékből.

    Húzza ki a hordozót a kimeneti tálcából

    4.
    Helyezze be a festékkazettát.

    A nyomtatókazetta behelyezése

    5.
    Zárja be a nyomtatókazetta ajtaját és a lapolvasó szerkezetet.

    A lapolvasó és a nyomtatókazetta ajtaja


Problémamegoldás

Elakadás megszüntetése az adagolótálcában
    VIGYÁZAT!

    Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

    Elakadt média eltávolításakor húzza ki egyenesen az elakadt médiát a termékből. A terméket károsíthatja, ha az elakadt médiát nem egyenesen húzza ki.

    MEGJEGYZÉS:

    Az elakadás helyétől függően szükséges lehet az alábbi lépések némelyikének végrehajtása.

    1.
    Emelje fel a lapolvasó szerkezetet, és nyissa ki a nyomtatókazetta ajtaját.

    A lapolvasó és a nyomtatókazetta ajtaja

    2.
    Távolítsa el a nyomtatókazettát.

    Vegye ki a nyomtatópatront

    3.
    Távolítsa el a hordozóköteget az adagolótálcából.

    A hordozóköteg eltávolítása az adagolótálcából

    4.
    Mindkét kezével fogja meg az elakadt média leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a termékből.

    Távolítsa el az elakadt papírt

    5.
    Helyezze be a festékkazettát.

    A nyomtatókazetta behelyezése

    6.
    Zárja be a nyomtatókazetta ajtaját és a lapolvasó szerkezetet.

    A lapolvasó és a nyomtatókazetta ajtaja


Problémamegoldás

Elakadás megszüntetése a termék belsejében

    1.
    Emelje fel a lapolvasó szerkezetet, és nyissa ki a nyomtatókazetta ajtaját.

    A lapolvasó és a nyomtatókazetta ajtaja

    2.
    Távolítsa el a nyomtatókazettát.

    Vegye ki a nyomtatópatront

    3.
    Ha látja az elakadt papírt, óvatosan fogja meg azt, és lassan húzza ki a készülékből.

    Távolítsa el az elakadt papírt

    4.
    Helyezze vissza a nyomtatókazettát.

    A nyomtatókazetta behelyezése

    5.
    Zárja be a nyomtatókazetta ajtaját és a lapolvasó szerkezetet.

    A lapolvasó és a nyomtatókazetta ajtaja


Problémamegoldás

A papírelakadás helyreállítása beállítás módosítása

    Ha az Elakadás elhárítás funkció be van kapcsolva, a készülék újra kinyomtatja az elakadás során megsérült oldalakat.

    1.
    A nyomtató-illesztőprogram használata az alapértelmezett beállítások módosításához Kövesse az alkalmazott operációs rendszernek megfelelő eljárást.

    Windows XP, Windows Server 2003 és Windows Server 2008 (az alapértelmezett Start menü nézet használatával)

    a.
    Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Windows XP, Windows Server 2003 és Windows Server 2008 (a Klasszikus Start menü nézet használatával):

    a.
    Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók menüpontra.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Windows Vista

    a.
    Kattintson a Start gombra, majd a Vezérlőpult elemre, és a Hardver és hang kategórián belül kattintson a Nyomtató elemre.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Mac OS X 10,4

    a.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    b.
    Kattintson az Printer Setup (nyomtatóbeállítás) gombra.

    Mac OS X 10,5 és 10,6

    a.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    b.
    Válassza ki a készüléket az ablak bal oldalán.
    c.
    Kattintson az Options & Supplies (beállítások és kellékek) gombra.
    d.
    Kattintson a Driver (illesztőprogram) fülre.
    2.
    A Papírelakadás helyreállítása elemnél kattintson az Automatikus vagy a Ki beállításra.


Problémamegoldás

Papírkezelési problémák megoldása

    A nyomtatási hordozókkal kapcsolatos következő problémák a nyomtatási minőségtől való eltéréseket, begyűrődéseket okoznak, vagy akár a készüléket is károsíthatják.

    Probléma
    Ok
    Megoldás
    Gyenge nyomtatási minőség vagy tonertapadás
    A papír túl nedves, túl durva, túl nehéz vagy túl sima, dombornyomásos, vagy hibás csomagból származik.
    Próbáljon ki másik papírfajtát, 100 és 250 sheffield közöttit, 4% és 6% közötti nedvességtartalommal.
    Hiányos nyomtatás, elakadás vagy pöndörödés
    A papír tárolása nem volt megfelelő.
    A papírt vízszintes helyzetben, vízhatlan csomagolásában tárolja
    A papír két fele eltérő.
    Fordítsa meg a papírt.
    Túlzott pöndörödés
    A papír túl nedves, rossz a szemcseiránya, vagy rövidszemcsés szerkezetű.
    Használjon hosszanti szálirányú papírt.
    A papír két oldala eltérő.
    Fordítsa meg a papírt.
    Elakadás, a készülék sérülése.
    Kivágott vagy perforált papír.
    Használjon kivágástól és perforálástól mentes papírt.
    Probléma az adagolással
    Rojtos szélű papír.
    Használjon lézernyomtatókhoz készült, kiváló minőségű papírt.
    A papír két oldala eltérő.
    Fordítsa meg a papírt.
    A papír túl nedves, túl durva, túl nehéz vagy túl sima, rossz a szemcseiránya, vagy rövidszemcsés szerkezetű, dombornyomásos, vagy hibás csomagból származik.
    Próbáljon másik papírfajtát, 100 és 250 sheffield közöttit, 4% és 6% közötti nedvességtartalommal.
    Használjon hosszanti szálirányú papírt.
    A nyomtatás ferde.
    Lehetséges, hogy a hordozóvezetők nem megfelelően vannak beállítva.
    Vegye ki a hordozót az adagolótálcából, igazítsa össze a köteget, majd töltse be ismét az adagolótálcába a hordozót. Állítsa be a hordozóvezetőket a használt hordozó szélességéhez és hosszúságához, majd ismételten próbálja meg a nyomtatást.
    Egyszerre egynél több lapot húz be a készülék.
    Lehet, hogy túl van töltve a tálca.
    Távolítsa el a hordozók egy részét az adagolótálcából.
    Lehet, hogy a hordozó gyűrött, össze van hajtva, vagy sérült.
    Ellenőrizze, hogy a hordozó nem gyűrött, nincs-e összehajtva, vagy nem sérült-e meg. Próbáljon új vagy másik csomagból származó hordozóra nyomtatni.
    A készülék nem húzza be a hordozót az adagolótálcából.
    A készülék valószínűleg kézi adagolási üzemmódban van.
    A számítógép képernyőjén lévő útmutatás követésével kapcsolja ki a kézi adagolási üzemmódot. Egy másik lehetőség: nyissa ki és csukja be a nyomtatókazetta fedelét.
    Lehet, hogy piszkos vagy sérült a felvevőhenger.
    Vegye fel a kapcsolatot a HP ügyfélszolgálatával. Lásd: www.hp.com/support/ljm1130series vagy www.hp.com/support/ljm1210series vagy a nyomtató dobozában található tájékoztatót.
    Az adagolótálca papírhosszúság-beállítója hosszabbra van állítva, mint a hordozó hosszúsága.
    Állítsa be a megfelelő hosszúságra a papírhosszúság-beállítót.


Problémamegoldás

Képminőségi problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Példák a képminőségre
  • Skála az ismétlődő hibákhoz
  • A képminőség optimalizálása és javítása


Problémamegoldás

Példák a képminőségre

Ez a rész a következő témakörökkel foglalkozik:

  • Általános nyomtatási problémák
  • Másolatok nyomtatási minőségével kapcsolatos problémák
  • A lapolvasás minőségével kapcsolatos problémák


Problémamegoldás

Általános nyomtatási problémák

    A következő példák a készüléken először rövid oldalukkal áthaladó, Letter méretű papírra vonatkoznak. Ezek a példák olyan problémákat illusztrálnak, amelyek az összes nyomtatott oldalt érintik. Az azt követő témakörök minden egyes példára tipikus okokat és megoldásokat sorolnak fel.

    Probléma
    Ok
    Megoldás
    A nyomat világos vagy fakó.
    nyomtatási minőség illusztráció
    A papír lehet, hogy nem felel meg a HP specifikációknak.
    A HP specifikációknak megfelelő papírt használjon.
    A festékkazetta meghibásodott. Ha Ön nem HP festékkazettát használ, nem jelenik meg üzenet a termék kezelőpaneljén.
    Cserélje ki a nyomtatópatront.
    Ha a festékkazetta nincs kifogyóban, és nem ürült ki, vizsgálja meg a tonergörgőt, hogy az nem sérült-e. Ha igen, cserélje ki a festékkazettát.
    Ha az egész oldal világos, a nyomtatási sűrűség túl világosra van állítva, vagy az EconoMode üzemmód be van kapcsolva.
    Módosítsa a nyomtatási sűrűséget, és kapcsolja ki az EconoMode funkciót a nyomtató-illesztőprogramban.
    Festékfoltok jelennek meg.
    nyomtatási minőség illusztráció
    A papír lehet, hogy nem felel meg a HP specifikációknak.
    A HP specifikációknak megfelelő papírt használjon.
    Szükséges lehet a papírút tisztítása.
    Tisztítsa meg a papírutat.
    A nyomat hiányos.
    nyomtatási minőség illusztráció
    Lehet, hogy egyetlen papírlap hibás.
    Próbálja meg ismét a nyomtatást.
    A papír nedvességtartalma egyenetlen eloszlású, vagy a papír felületén nedvességfoltok vannak.
    Próbáljon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt.
    A papírcsomag hibás. A gyártási folyamat miatt előfordulhat, hogy bizonyos részek taszítani fogják a festéket.
    A festékkazetta meghibásodott vagy kifogyott.
    Cserélje ki a nyomtatópatront.
    Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1130series vagy www.hp.com/support/ljm1210series, vagy olvassa el a készülék dobozában található tájékoztatót.
    Függőleges csíkok vagy sávok jelennek meg az oldalon
    nyomtatási minőség illusztráció
    Lehet, hogy sérült a nyomtatókazetta.
    Cserélje ki a nyomtatópatront.
    A festék által a háttérben okozott árnyékolás szintje elfogadhatatlan.
    A papír lehet, hogy nem felel meg a HP specifikációknak.
    Használjon könnyebb papírt.
    A nyomtatási sűrűség értéke túl magas.
    Állítsa kisebbre a nyomtatási sűrűséget. Ez csökkenti a háttér árnyékolását.
    Nagyon száraz (alacsony páratartalmú) környezetben a háttér árnyékolása erősebb lehet.
    Ellenőrizze a készülék környezetét.
    A festékkazetta meghibásodott.
    Cserélje ki a nyomtatópatront.
    A hordozón elkenődött festéknyomok vannak.
    nyomtatási minőség illusztráció
    A papír lehet, hogy nem felel meg a HP specifikációknak.
    A HP specifikációknak megfelelő papírt használjon.
    Ha a papír belépő élén elkenődött festék jelenik meg, a hordozóvezetők piszkosak, vagy használt festék halmozódott fel a papírúton.
    Tisztítsa meg a médiavezetőket és a papírútvonalat.
    Lehet, hogy sérült a nyomtatókazetta.
    Cserélje ki a nyomtatópatront.
    A beégető hőmérséklete túl alacsony.
    A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő papírtípus van-e kiválasztva.
    A festék érintésre elmaszatolódik.
    nyomtatási minőség illusztráció
    A készülék nem ahhoz a papírtípushoz van beállítva, amelyre Ön nyomtatni szeretne.
    A nyomtató-illesztőprogramban válassza a Papír/Minőség lapot, és a Papírtípus értéket állítsa be a nyomtatáshoz használni kívánt papírtípusnak megfelelően. A nyomtatási sebesség lassabb lehet, ha nehéz papírt használ.
    A papír lehet, hogy nem felel meg a HP specifikációknak.
    A HP specifikációknak megfelelő papírt használjon.
    Szükséges lehet a papírút tisztítása.
    Tisztítsa meg a papírutat.
    Előfordulhat, hogy meghibásodott az áramforrás.
    A készüléket közvetlenül a fali csatlakozóhoz csatlakoztassa, ne hosszabbítóhoz.
    A beégető hőmérséklete túl alacsony.
    A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő papírtípus van-e kiválasztva.
    Szabályosan ismétlődő foltok jelennek meg a lapon.
    nyomtatási minőség, illusztráció
    A készülék nem ahhoz a papírtípushoz van beállítva, amelyre Ön nyomtatni szeretne.
    A nyomtató-illesztőprogramban válassza a Papír/Minőség lapot, és a Papírtípus értéket állítsa be a nyomtatáshoz használni kívánt papírtípusnak megfelelően. A nyomtatási sebesség lassabb lehet, ha nehéz papírt használ.
    A belső alkatrészekre festék kerülhetett.
    A probléma néhány további lap nyomtatása után általában magától megszűnik.
    Szükséges lehet a papírút tisztítása.
    Tisztítsa meg a papírutat.
    A festékkazetta megsérülhetett.
    Ha egy ismétlődő jel mutatkozik az oldalaknak ugyanazon a részén, helyezzen be új HP nyomtatópatront.
    Nem megfelelő a nyomaton a karakterek alakja.
    nyomtatási minőség, illusztráció
    A papír lehet, hogy nem felel meg a HP specifikációknak.
    Használjon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt.
    Ha a karakterek helytelenül jelennek meg, előfordulhat, hogy a lézer lapolvasó javításra szorul.
    Ellenőrizze, hogy a probléma megjelenik-e a konfigurációs oldalon is. Ha igen, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1130series vagy www.hp.com/support/ljm1210series, vagy olvassa el a készülék dobozában található tájékoztatót.
    A kinyomtatott oldal felpöndörödik vagy hullámos.
    nyomtatási minőség illusztráció
    A készülék nem ahhoz a papírtípushoz van beállítva, amelyre Ön nyomtatni szeretne.
    A nyomtató-illesztőprogramban válassza a Papír/Minőség lapot, és a Papírtípus értéket állítsa be a nyomtatáshoz használni kívánt papírtípusnak megfelelően. A nyomtatási sebesség lassabb lehet, ha nehéz papírt használ.
    Ha a probléma továbbra is fennáll, válasszon olyan hordozótípust, mely alacsonyabb beégetési hőmérsékletet használ; mint pl. az írásvetítő-fólia vagy a könnyű hordozó.
    Lehet, hogy a papír túl hosszú ideje van az adagolótálcában.
    Fordítsa át a tálcában a papírköteget. 180°-os elfordítással is próbálkozhat.
    A papír lehet, hogy nem felel meg a HP specifikációknak.
    Használjon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt.
    A magas hőmérséklet és a páratartalom egyaránt okozhatják a papír hullámosodását.
    Ellenőrizze a készülék környezetét.
    A beégetőmű magas hőmérséklete miatt hullámosodhat a papír.
    M1130 sorozat válasszon olyan hordozótípust, mely alacsonyabb beégetési hőmérsékletet használ; mint pl. az írásvetítő-fólia vagy a könnyű hordozó.
    M1210 sorozatA készülék kezelőpaneljén jelölje ki a Kevesebb papírgyűrődés beállítást a Szerviz menüben.
    A nyomaton a szöveg és a grafika ferde sorokban jelenik meg.
    nyomtatási minőség illusztráció
    A papír nem megfelelően van betöltve, vagy túlságosan tele van töltve az adagolótálca.
    Ellenőrizze, hogy a papír megfelelően van-e behelyezve, és hogy a papírvezetők nem túl szorosan vagy túl lazán fogják-e közre a köteget.
    A papír lehet, hogy nem felel meg a HP specifikációknak.
    Használjon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt.
    A nyomtatott oldal gyűrődéseket vagy ráncokat tartalmaz.
    nyomtatási minőség illusztráció
    A papír nem megfelelően van betöltve, vagy túlságosan tele van töltve az adagolótálca.
    Fordítsa a másik oldalára a adagolótálcában található papírt, vagy próbálja meg 180°-kal elforgatni azt a tálcában.
    Ellenőrizze, hogy a papír megfelelően van-e behelyezve, és hogy a papírvezetők nem túl szorosan vagy túl lazán fogják-e közre a köteget.
    Előfordulhat, hogy elakadás van a nyomtatási papírútvonalon.
    Szüntesse meg az elakadást.
    A papír lehet, hogy nem felel meg a HP specifikációknak.
    Használjon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt.
    A levegővel teli borítékok meggyűrődhetnek.
    Vegye ki a borítékot, lapítsa le, majd próbálkozzon újra a nyomtatással.
    A nyomtatott karakterek körül festékfoltok jelennek meg.
    nyomtatási minőség, illusztráció
    Lehet, hogy a papír nincs megfelelően behelyezve.
    Fordítsa át a tálcában a papírköteget.
    Ha nagy mennyiségű kiszóródott festék található a karakterek körül, előfordulhat, hogy a papír taszítja a festéket.
    Használjon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt.
    A lap tetején megjelenő, teljesen fekete kép az oldalon többször is megismétlődik szürke háttérrel.
    nyomtatási minőség illusztráció
    A kép nyomtatását valószínűleg a szoftver beállításai befolyásolják.
    A szoftverben módosítsa annak a mezőnek a tónusát (sötétségét), amelyben az ismétlődő kép megjelenik.
    Forgassa el az oldalt az alkalmazásban 180 fokkal ahhoz, hogy a készülék először a világosabb képet nyomtassa ki.
    A nyomtatást a kinyomtatott képek sorrendje befolyásolhatja.
    Módosítsa a képek nyomtatásának sorrendjét. Például helyezze a világosabb képet az oldal tetejére, a sötétebb képet pedig lejjebb.
    A készülék működését túlfeszültség befolyásolhatta.
    Ha a probléma egy későbbi nyomtatási feladatban is jelentkezik, kapcsolja ki 10 percre a készüléket, majd kapcsolja vissza, hogy újraindítsa a nyomtatási feladatot.


Problémamegoldás

Másolatok nyomtatási minőségével kapcsolatos problémák

    Probléma
    Ok
    Megoldás
    Hiányzó vagy halvány képek.
    A festékkazetta meghibásodott.
    Cserélje ki a nyomtatópatront.
    Az eredeti példány minősége nem megfelelő.
    Ha az eredeti példány túl világos vagy sérült, a másolaton ezt nem feltétlenül sikerül kiegyenlíteni, még akkor sem, ha módosítja a kontraszt beállításait. Keressen jobb minőségű eredetit, ha teheti.
    Elképzelhető, hogy a kontrasztbeállítások nem megfelelőek.
    A kezelőpanelen módosítsa a kontraszt beállításait.
    Az eredeti példány színes hátterű.
    Színes hátterek esetén előfordulhat, hogy az előtérben lévő képek beolvadnak a háttérbe, vagy a háttér más árnyalatban jelenik meg. Ha teheti, keressen fehér hátterű eredetit.
    Függőleges fehér vagy halvány csíkok jelennek meg a másolaton.
    A papír lehet, hogy nem felel meg a HP specifikációknak.
    A HP specifikációknak megfelelő papírt használjon.
    A festékkazetta meghibásodott.
    Cserélje ki a nyomtatópatront.
    Nem kívánt vonalak a másolaton.
    Lehet, hogy a dokumentumadagoló lapolvasási sávja beszennyeződött.
    Tisztítsa meg a dokumentumadagoló lapolvasási sávját.
    A festékkazetta belsejében található fényérzékeny dob megkarcolódhatott.
    Cserélje ki a nyomtatópatront.
    Fekete foltok vagy csíkok jelennek meg a másolaton.
    Tinta, ragasztó, hibajavító folyadék vagy más nem kívánt vegyület kerülhetett a dokumentumadagolóra.
    Tisztítsa meg a dokumentumadagoló lapolvasási sávját.
    Lehet, hogy ingadozott a készülékhez érkező feszültség.
    Nyomtassa ki újra a feladatot.
    A másolatok túl sötétek vagy világosak.
    Lehet, hogy a nyomtató-illesztőprogram vagy a készülék szoftverének beállításai nem megfelelőek.
    Ellenőrizze, hogy megfelelőek-e a minőségi beállítások.
    A beállítások módosításáról a készülék szoftverének súgójában olvashat bővebben.
    A szöveg nem tiszta.
    Lehet, hogy a nyomtató-illesztőprogram vagy a készülék szoftverének beállításai nem megfelelőek.
    Ellenőrizze, hogy megfelelőek-e a minőségi beállítások.
    Ellenőrizze, hogy az EconoMode beállítás ki legyen kapcsolva.
    A beállítások módosításáról a készülék szoftverének súgójában olvashat bővebben.


Problémamegoldás

A lapolvasás minőségével kapcsolatos problémák

Ez a rész a következő témakörökkel foglalkozik:

  • Beolvasási minőséggel kapcsolatos problémák megelőzése
  • Beolvasási minőséggel kapcsolatos problémák megoldása


Problémamegoldás

Beolvasási minőséggel kapcsolatos problémák megelőzése

    Az alábbi néhány egyszerű lépéssel javíthatja a másolás és lapolvasás minőségét.

    ●
    Jó minőségű eredetit használjon.
    ●
    Helyesen töltse be a papírt. Ha a papírt nem megfelelően tölti be, az elcsúszhat, és ettől a képek homályosak lehetnek.
    ●
    A beolvasott lap tervezett felhasználásának megfelelően konfigurálja a szoftver beállításait.
    ●
    Ha a készülék rendszeresen több lapot húz be egyszerre, lehet, hogy meg kell tisztítani vagy ki kell cserélni a lapelválasztót.
    ●
    Az eredeti példányok védelme érdekében használjon vagy készítsen borítót hozzájuk.


Problémamegoldás

Beolvasási minőséggel kapcsolatos problémák megoldása

    Probléma
    Ok
    Megoldás
    Üres oldalak
    Az eredetit fejjel lefelé helyezte be.
    Az eredeti hordozóköteg felső szélét helyezze a dokumentumadagolóba úgy, hogy a hordozóköteg lefelé nézzen, és az első beolvasandó lap a köteg alján legyen.
    Túl világos vagy túl sötét
    Előfordulhat, hogy nem megfelelően van beállítva a felbontás és a színszintek.
    Ellenőrizze, hogy a megfelelő felbontási és színbeállítások vannak-e megadva.
    Nem kívánt vonalak
    Lehet, hogy piszkos a dokumentumadagoló üvegje.
    Tisztítsa meg lapolvasó üvegsávot.
    Fekete foltok vagy csíkok
    Lehet, hogy ingadozott a készülékhez érkező feszültség.
    Nyomtassa ki újra a feladatot.
    Elmosódott szöveg
    Lehet, hogy nem megfelelően vannak beállítva a felbontási szintek.
    Ellenőrizze, hogy a felbontási beállítások megfelelőek-e.


Problémamegoldás

Skála az ismétlődő hibákhoz

    Ha a hibák szabályos minta szerint ismétlődnek az oldalon, ezzel a skálával határozhatja meg a hiba okát. Illessze a skála tetejét az első hibához. A hiba következő előfordulása melletti jel alapján állapítható meg, hogy melyik tartozékot kell kicserélni.

    Ha a hiba összefüggésben van a nyomtatómotorral vagy a beégetővel, szükség lehet a készülék szervizelésére. Vegye fel a kapcsolatot a HP ügyfélszolgálatával.

    Skála az ismétlődő hibákhoz

    Skála az ismétlődő hibákhoz

    Hibák közötti távolság
    A hibát okozó készülék-összetevő
    27 mm
    Nyomtatómű
    29 mm
    Nyomtatómű
    39 mm
    Nyomtatómű
    56 mm
    Beégetőmű
    75 mm
    Nyomtatópatron


Problémamegoldás

A képminőség optimalizálása és javítása

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatási sűrűség módosítása
  • Nyomtató-illesztőprogramok kezelése és konfigurálása


Problémamegoldás

A nyomtatási sűrűség módosítása

    1.
    A nyomtató-illesztőprogram használata az alapértelmezett beállítások módosításához Kövesse az alkalmazott operációs rendszernek megfelelő eljárást.

    Windows XP, Windows Server 2003 és Windows Server 2008 (az alapértelmezett Start menü nézet használatával)

    a.
    Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Windows XP, Windows Server 2003 és Windows Server 2008 (a Klasszikus Start menü nézet használatával):

    a.
    Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók menüpontra.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Windows Vista

    a.
    Kattintson a Start gombra, majd a Vezérlőpult elemre, és a Hardver és hang kategórián belül kattintson a Nyomtató elemre.
    b.
    Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
    c.
    Kattintson az Eszközbeállítások fülre.

    Mac OS X 10,4

    a.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    b.
    Kattintson az Printer Setup (nyomtatóbeállítás) gombra.

    Mac OS X 10,5 és 10,6

    a.
    Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
    b.
    Válassza ki a készüléket az ablak bal oldalán.
    c.
    Kattintson az Options & Supplies (beállítások és kellékek) gombra.
    d.
    Kattintson a Driver (illesztőprogram) fülre.
    2.
    A beállítás módosításához igazítsa be a Nyomtatási sűrűség csúszkát.


Problémamegoldás

Nyomtató-illesztőprogramok kezelése és konfigurálása

    A készülék a papírtípus beállításának megfelelően számos belső beállítást is alkalmaz, amelyek hatással vannak a nyomtatás minőségére. Mindig a megfelelő papírtípus-beállítást használja a nyomtató-illesztőprogramban. Győződjön meg arról is, hogy a nyomtató-illesztőprogram Papír/Minőség lapján található egyéb beállítások megfelelőek.


Problémamegoldás

Működési problémák megoldása

    Probléma
    Ok
    Megoldás
    A készülék csak üres oldalakat nyomtat.
    Lehetséges, hogy a védőszalag még mindig rajta van a festékkazettán.
    Ellenőrizze, hogy a védőszalagot teljesen eltávolította-e a festékkazettákról.
    Lehetséges, hogy a dokumentum üres oldalakat tartalmaz.
    Ellenőrizze, hogy a nyomtatandó dokumentumban minden oldal tartalmaz-e valamit.
    Lehet, hogy a készülék meghibásodott.
    A készülék működésének ellenőrzéséhez nyomtasson ki egy konfigurációs oldalt.
    Nagyon lassan nyomtatja ki a készülék az oldalakat.
    A nehezebb fajtájú papírok lelassíthatják a nyomtatási munkát.
    Nyomtasson más típusú papírra.
    A készülék lassan nyomtatja ki a bonyolultabb lapokat.
    Előfordulhat, hogy az optimális nyomtatási minőség érdekében lassabban kell nyomtatni az oldalt, hogy a beégetés megfelelően végbemenjen.
    Az oldalak nem nyomtatódtak ki.
    Lehet, hogy a készülék nem megfelelően húzza be a papírt.
    Győződjön meg róla, hogy a papír megfelelően van betöltve a tálcába.
    A készülékben elakad a papír.
    Szüntesse meg az elakadást.
    Lehet, hogy az USB-kábel hibás vagy nem megfelelően van csatlakoztatva.
    ●
    Húzza ki, majd dugja vissza az USB-kábel mindkét végét.
    ●
    Próbáljon ismét kinyomtatni egy korábban már sikerrel kinyomtatott oldalt.
    ●
    Próbáljon másik USB-kábelt használni.
    A számítógépről más készülékeket is működtet.
    Lehet, hogy a készülék nem tud USB-portot megosztva használni. Akadályozhatja a készülék működését, ha ugyanahhoz a porthoz külső merevlemez vagy hálózati elosztó is csatlakozik. Ebben az esetben a másik eszköz csatlakozóját ideiglenesen el kell távolítania, vagy a számítógép két külön USB-portját kell használni.


Problémamegoldás

Csatlakoztatási problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Közvetlen csatlakoztatási problémák megoldása
  • Hálózati problémák megoldása


Problémamegoldás

Közvetlen csatlakoztatási problémák megoldása

    Ha a készüléket közvetlenül egy számítógéphez csatlakoztatta, ellenőrizze az USB-kábelt.

    ●
    Ellenőrizze, hogy az USB-kábel csatlakozik-e a számítógéphez és a készülékhez.
    ●
    Győződjön meg róla, hogy az USB-kábel hossza max. 2 m. Ha szükséges, cserélje ki a kábelt.
    ●
    Másik készülékhez csatlakoztatva ellenőrizze, hogy az USB-kábel megfelelően működik-e. Csatlakoztassa a kábelt a számítógép egy másik portjába. Ha szükséges, cserélje ki a kábelt.


Problémamegoldás

Hálózati problémák megoldása

    Az alábbi elemek ellenőrzésével győződjön meg róla, hogy a termék kommunikál a hálózattal. Mielőtt elkezdené, nyomtasson konfigurációs oldalt.

    Probléma
    Megoldás
    Rossz minőségű fizikai csatlakozás
    Ellenőrizze, hogy a készülék megfelelő hosszúságú kábellel a megfelelő hálózati porthoz csatlakozik-e.
    Ellenőrizze a kábelcsatlakozások szilárdságát.
    Nézze meg a készülék hátulján a hálózati port csatlakozását, és ellenőrizze, hogy az aktivitást mutató sárga jelzőfény és a kapcsolat állapotát mutató zöld jelzőfény világít-e.
    Ha a probléma továbbra is fennáll, próbáljon ki egy másik kábelt vagy portot az elosztón.
    A számítógép nem képes kommunikálni a készülékkel.
    A parancssorból kiadott pingparanccsal tesztelje a számítógép és a készülék közötti kapcsolatot. Például:
    ping 192.168.45.39
    Ellenőrizze, hogy a ping megjeleníti-e a visszafordulási időket, ami jelzi, hogy működik.
    Ha a pingteszt nem sikerül, ellenőrizze, hogy be vannak-e kapcsolva a hálózati eszközök (hubok), majd ellenőrizze, hogy a készülék és a számítógép hálózati beállításai ugyanarra a hálózatra vannak-e megadva.
    Helytelen kapcsolat- és duplexbeállítások
    A Hewlett-Packard azt tanácsolja, hogy ezt a beállítást hagyja automatikus módban (ez az alapbeállítás).
    A készülék IP-címe helytelen a számítógépen
    Használja a helyes IP-címet. Az IP-cím megtalálható a konfigurációs oldalon.
    Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt, és kattintson a Portok fülre. Ellenőrizze, hogy a készüléknek a jelenleg megfelelő IP-címe van-e kijelölve.
    ●
    Ha a készüléket a HP szabványos TCP/IP port használatával telepítette, jelölje ki a Mindig erre az nyomtatóra nyomtasson, akkor is, ha az IP-címe megváltozik címkével ellátott négyzetet.
    ●
    Ha a készüléket Microsoft szabványos TCP/IP port használatával telepítette, az IP-cím helyett használja a gazdagépnevet.
    Ha az IP-cím helyes, törölje a készüléket a listából, majd vegye fel ismét.
    Az új szoftverek kompatibilitási problémát okoztak.
    Ellenőrizze, hogy minden új szoftver jól van-e telepítve, és hogy ezek a megfelelő nyomtatóillesztő-programot használják-e.
    Az Ön számítógépe vagy munkaállomása helytelenül van beállítva.
    Ellenőrizze a hálózati illesztőprogramokat, nyomtatóillesztő-programokat és a hálózati átirányítást.
    Ellenőrizze, hogy az operációs rendszer megfelelően van-e konfigurálva.
    A protokoll le van tiltva, vagy a hálózat egyéb beállításai nem megfelelőek.
    Nézze meg a konfigurációs oldalt a protokoll állapotának ellenőrzéséhez. Engedélyezze azt, ha szükséges.
    Ha szükséges, konfigurálja újra a hálózati beállításokat.


Problémamegoldás

Szoftverproblémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Általános Windows problémák megoldása
  • Általános Macintosh problémák megoldása


Problémamegoldás

Általános Windows problémák megoldása

    Hibaüzenet:
    A(z) “(Name of the program, for example, Internet Explorer) hibát észlelt, ezért be kell zárni. Elnézést kérünk a kényelmetlenségekért”
    Ok
    Megoldás
    Zárjon be minden alkalmazást, indítsa újra a Windows rendszert, és próbálkozzon újra.
    Ha az érintett alkalmazás a nyomtató-illesztőprogram, jelöljön ki vagy telepítsen másik nyomtató-illesztőprogramot. Ha a készülék PCL 6 nyomtató-illesztőprogramja van kijelölve, válassza helyette a PCL 5 vagy a HP postscript level 3 emulációs nyomtató-illesztőprogramot.
    A Windows hibaüzeneteivel kapcsolatos további tudnivalókat elolvashatja a számítógéphez mellékelt Microsoft Windows dokumentációban, illetve a www.microsoft.com címen.


Problémamegoldás

Általános Macintosh problémák megoldása

    Problémák Mac OS X rendszerben

    Nem látható a nyomtató illesztőprogramja a Printer Setup Utility (Nyomtatóbeállító) segédprogramban vagy a Print & Fax (Nyomtató és fax) listában.
    Ok
    Megoldás
    Lehet, hogy a készülék szoftvere nincs telepítve, vagy helytelenül van telepítve.
    Győződjön meg arról, hogy a készülék .GZ fájlja a merevlemez alábbi mappájában található:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj, ahol a <nyelv> helyén az Ön által használt nyelv kétbetűs kódja áll.
    ●
    Mac OS X v10.5 és v10.6: Library/Printers/PPDs/Contents/Resources
    Ha szükséges, telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.
    A Postscript Printer Description (PPD-PostScript nyomtatóleíró) fájl sérült.
    Törölje a .GZ fájlt a merevlemeznek ebből a mappájából:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj, ahol a <nyelv> helyén az Ön által használt nyelv kétbetűs kódja áll.
    ●
    Mac OS X v10.5 és v10.6: Library/Printers/PPDs/Contents/Resources
    Telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.

    A készülék neve nem jelenik meg a Printer Setup Utility (Nyomtatóbeállító) segédprogramban vagy a Print & Fax (Nyomtató és fax) listában.
    Ok
    Megoldás
    Lehet, hogy a termék nincs készenléti állapotban.
    Ellenőrizze, hogy a kábelek megfelelően vannak-e csatlakoztatva, a készülék be van-e kapcsolva, és világít-e az Üzemkész [image] jelzőfény.
    Rossz készüléknév van használatban.
    A készülék nevének ellenőrzése céljából nyomtasson egy konfigurációs oldalt. Ellenőrizze, hogy a konfigurációs oldalon lévő név megegyezik a Printer Setup Utility (Nyomtatóbeállító) segédprogramban vagy a Print & Fax (Nyomtató és fax) listában lévő terméknévvel.
    A csatolókábel lehet, hogy hibás vagy gyenge minőségű.
    A kábelt cserélje le kiváló minőségű kábelre.

    A nyomtatóillesztő nem állítja be automatikusan a kiválasztott készüléket a Printer Setup Utility (Nyomtatóbeállító) segédprogramban vagy a Print & Fax (Nyomtató és fax) listában.
    Ok
    Megoldás
    Lehet, hogy a termék nincs készenléti állapotban.
    Ellenőrizze, hogy a kábelek megfelelően vannak-e csatlakoztatva, a készülék be van-e kapcsolva, és világít-e az Üzemkész [image] jelzőfény.
    Lehet, hogy a készülék szoftvere nincs telepítve, vagy helytelenül van telepítve.
    Győződjön meg arról, hogy a készülék PPD-fájlja a merevlemez következő mappájában van:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj, ahol a <nyelv> helyén az Ön által használt nyelv kétbetűs kódja áll.
    ●
    Mac OS X v10.5 és v10.6: Library/Printers/PPDs/Contents/Resources
    Ha szükséges, telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.
    A Postscript Printer Description (PPD-PostScript nyomtatóleíró) fájl sérült.
    Törölje a .GZ fájlt a merevlemeznek ebből a mappájából:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj, ahol a <nyelv> helyén az Ön által használt nyelv kétbetűs kódja áll.
    ●
    Mac OS X v10.5 és v10.6: Library/Printers/PPDs/Contents/Resources
    Telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.
    A csatolókábel lehet, hogy hibás vagy gyenge minőségű.
    Az interfészkábelt cserélje le kiváló minőségű kábelre.

    Egy nyomtatási feladat nem arra a termékre került, amelyikre küldeni kívánta.
    Ok
    Megoldás
    Lehet, hogy a nyomtatási sor le lett állítva.
    Indítsa újra a nyomtatási sort. Nyissa meg a Print Monitor (Nyomtatásfelügyelő) ablakot, és jelölje ki a Start Jobs (Feladatok indítása) lehetőséget.
    Rossz készüléknév van használatban. Egy másik, azonos vagy hasonló nevű készülék fogadhatta a nyomtatási feladatot.
    A készülék nevének ellenőrzése céljából nyomtasson egy konfigurációs oldalt. Ellenőrizze, hogy a konfigurációs oldalon lévő név megegyezik a Printer Setup Utility (Nyomtatóbeállító) segédprogramban vagy a Print & Fax (Nyomtató és fax) listában lévő terméknévvel.

    Ön nem tud idegen gyártmányú USB-kártyáról nyomtatni.
    Ok
    Megoldás
    Ez a hiba akkor fordul elő, ha az USB-eszközökhöz való szoftver nincs telepítve.
    Idegen gyártmányú USB-kártya hozzáadásakor szükség lehet az Apple USB Adapter Card Support szoftverre. A szoftver legfrissebb verziója elérhető az Apple webhelyén.

    Az USB-kábellel csatlakoztatott készülék az illesztőprogram kiválasztása után nem jelenik meg a Printer Setup Utility (Nyomtatóbeállító) segédprogramban vagy a Print & Fax (Nyomtató és fax) listában.
    Ok
    Megoldás
    Ezt a problémát egy szoftver- vagy egy hardverkomponens okozza.
    Szoftver hibaelhárítás
    ●
    Ellenőrizze, hogy a Mac készülék támogatja-e az USB lehetőséget.
    ●
    Győződjön meg róla, hogy a használt Mac operációs rendszer verziója Mac OS X v10.4 vagy újabb.
    ●
    Gondoskodjon róla, hogy a Mac számítógép rendelkezzen az Apple megfelelő USB-szoftverével.
    Hardver hibaelhárítás
    ●
    Ellenőrizze, hogy a termék be van-e kapcsolva.
    ●
    Ellenőrizze, hogy az USB-kábel megfelelően csatlakozik-e.
    ●
    Győződjön meg arról, hogy a megfelelő nagy sebességű USB-kábelt használja.
    ●
    Győződjön meg róla, hogy nincs túl sok USB eszköz csatlakoztatva a hálózatba. Válassza le az összes készüléket a hálózatról, és csatlakoztassa a kábelt közvetlenül a gazdagépen található USB-porthoz.
    ●
    Ellenőrizze, hogy nincs-e kettőnél több táp nélküli USB-hub egy sorba csatlakoztatva a láncon. Válassza le az összes eszközt a láncról, és csatlakoztassa a kábelt közvetlenül a gazdagép USB-portjára.
    MEGJEGYZÉS:

    Az iMac billentyűzet táp nélküli USB-hub.


Kellékek és tartozékok

Kellékek és tartozékok
  • Alkatrészek, tartozékok és kellékek rendelése
  • Cikkszámok


Kellékek és tartozékok

Alkatrészek, tartozékok és kellékek rendelése

    Kellékek és papírok rendelése
    www.hp.com/go/suresupply
    Eredeti HP alkatrészek vagy tartozékok rendelése
    www.hp.com/buy/parts
    Rendelés szervizen vagy ügyfélszolgálaton keresztül
    Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.


Kellékek és tartozékok

Cikkszámok

Az alábbi tartozéklista az útmutató kiadásakor volt aktuális. A termék élettartama során a rendelési információk és a kellékek elérhetősége változhat.

Ez a rész a következő témakörökkel foglalkozik:

  • Papírkezelő tartozékok
  • Festékkazetták
  • Kábelek és illesztők


Kellékek és tartozékok

Papírkezelő tartozékok

    Tétel
    Leírás
    Cikkszám
    Felvevőhenger
    Felvevőhenger adagolótálcához
    RL1-1443-000CN
    Lapelválasztó szerkezet
    Lapelválasztó szerkezet adagolótálcához
    RM1-4006-000CN


Kellékek és tartozékok

Festékkazetták

    Tétel
    Leírás
    Cikkszám
    HP LaserJet festékkazetta
    Fekete festékkazetta
    A festékkazetta alkatrész-számának meghatározásához használja a következő elemeket.
    ●
    A konfigurációs oldal
    ●
    A kellékek állapota oldal
    ●
    Az aktuális nyomtatópatron
    ●
    www.hp.com/go/ljsupplies


Kellékek és tartozékok

Kábelek és illesztők

    Tétel
    Leírás
    Cikkszám
    USB-kábel
    2 méteres A-B kábel
    8121-0868


Szerviz és terméktámogatás

Szerviz és terméktámogatás
  • A Hewlett-Packard korlátozott garancia nyilatkozata
  • A HP kiegészítő védelmi garanciája: A LaserJet festékkazetta korlátozott garancianyilatkozata
  • Végfelhasználói licencszerződés
  • A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás
  • Ügyfélszolgálat
  • A termék visszacsomagolása
  • Szervizinformációs adatlap


Szerviz és terméktámogatás

A Hewlett-Packard korlátozott garancia nyilatkozata

    HP TERMÉK
    A KORLÁTOZOTT GARANCIA IDŐTARTAMA
    HP LaserJet Professional M1130, M1210
    A vásárlás dátumától számított egy év

    A HP garantálja a végfelhasználónak, hogy a HP hardver és tartozékok a vásárlás időpontjától a fent jelzett időtartamig anyag- és gyártási hibáktól mentesek lesznek. Ha a HP ilyen jellegű meghibásodásról kap értesítést a garanciális időn belül, saját belátása szerint kijavítja vagy kicseréli a hibás készüléket. A cserekészülék lehet új vagy teljesítményét tekintve az újhoz hasonló készülék.

    A HP garantálja, hogy a HP által biztosított szoftver nem fog anyagából vagy megmunkálásából eredően meghibásodni a vásárlás időpontjától a fent megadott időtartam erejéig, amennyiben helyesen telepíti és használja azt. Amennyiben a HP értesítést kap arról, hogy a garanciaidőszakon belül a fent említett okokból származó hiba lépett fel, a HP kicseréli a szoftvert.

    A HP nem garantálja, hogy a HP készülékek működése hibáktól és megszakításoktól mentes lesz. Ha a HP nem képes ésszerű időn belül megjavítani vagy kicserélni készülékeit úgy, hogy azok megfeleljenek a jótállási nyilatkozatban foglalt feltételeknek, akkor a készülék haladéktalan visszaküldése esetén a vásárló jogosult a vételár azonnali visszatérítésére.

    A HP készülékek tartalmazhatnak újragyártott, az újéval azonos teljesítményű, esetlegesen korábban használt részegységeket.

    A garancia nem vonatkozik a (a) nem megfelelő vagy hiányos karbantartásból vagy kalibrációból, (b) a nem HP által szállított szoftver, interfész, alkatrészek vagy tartozékok hibájából, (c) engedély nélküli módosításból vagy nem rendeltetésszerű használatból, (d) a készüléknek a megadott környezeti specifikációktól eltérő használatából vagy (e) az üzemelési hely nem megfelelő előkészítéséből vagy karbantartásából származó károkra.

    AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT. Egyes országokban/térségekben, államokban vagy tartományokban a törvényi garanciák érvényességi idejének korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik. Ez a garancia meghatározott törvényes jogokkal ruházza fel Önt. Ezenfelül más, országonként/térségenként, államonként és tartományonként változó jogokkal is rendelkezhet.

    A HP korlátozott garanciája minden olyan országban/térségben érvényes, ahol a HP támogatást biztosít ehhez a készülékhez, és értékesíti azt. A garancia-szolgáltatás hatásköre az egyes országokban/térségekben érvényben lévő jogi szabályozásnak megfelelően változhat. A HP nem fogja a készülék alakjának, illesztésének vagy funkciójának változtatásával azt üzemeltethetővé tenni olyan országokban/térségekben, ahol jogi vagy szabályozási okok miatt nem szándékozta bevezetni a készüléket.

    A HELYI JOGI SZABÁLYOZÁS ÁLTAL MEGHATÁROZOTT MÉRTÉKBEN KIZÁRÓLAG E GARANCIA NYILATKOZATBAN LEÍRT JOGORVOSLATOKRA VAN LEHETŐSÉG. A FENTI GARANCIANYILATKOZATBAN KIFEJEZETT FELELŐSSÉGET KIVÉVE A HP ÉS SZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET AZ ADATVESZTÉSBŐL EREDŐ, KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES (BELEÉRTVE A HASZON ELMARADÁSÁBÓL VAGY AZ ADATVESZTÉSBŐL EREDŐ KÁROKAT) VAGY BÁRMELY MÁS KÁRÉRT, SEM SZERZŐDÉS, MAGÁNVÉTEK VAGY BÁRMILYEN MÁS JOGALAPRA VALÓ HIVATKOZÁSSAL. Egyes országokban/térségekben, államokban vagy tartományokban a véletlen vagy következményes károk kizárása vagy korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik.

    A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN készülék ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


Szerviz és terméktámogatás

A HP kiegészítő védelmi garanciája: A LaserJet festékkazetta korlátozott garancianyilatkozata

    A HP garantálja, hogy ez a termék mentes mind a gyártási, mind az anyaghibáktól.

    A garancia nem vonatkozik azokra a termékekre, (a) amelyeket újratöltöttek, felújítottak, átalakítottak, vagy bármilyen más módon szakszerűtlenül kezeltek, (b) ha nem rendeltetésszerű használat, helytelen tárolás vagy a megadott környezeti határértékeken kívüli működtetés miatt problémák léptek fel, vagy (c) ha a terméket a szokásos használat során megrongálták.

    A garancia érvényesítéséhez vigye vissza a terméket a vásárlás helyére (mellékelje a probléma leírását, valamint nyomtatási mintákat), vagy forduljon a HP ügyfélszolgálatához. Ha a termék hibásnak bizonyul, a HP saját belátása szerint dönti el, hogy kicseréli a terméket, vagy visszaadja a vételárat.

    AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT.

    AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP ÉS BESZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET A KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES KÁROKÉRT, IDEÉRTVE TÖBBEK KÖZÖTT AZ ELMARADT PROFITBÓL VAGY AZ ADATVESZTÉSBŐL SZÁRMAZÓ VAGY MÁS KÁROKAT, AKÁR SZERZŐDÉS TELJESÍTÉSE, VÉTKES CSELEKMÉNY, VAGY MÁS EREDMÉNYEZTE AZOKAT.

    A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN TERMÉK ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


Szerviz és terméktámogatás

Végfelhasználói licencszerződés

    A SZOFTVER HASZNÁLATBA VÉTELE ELŐTT OLVASSA EL FIGYELMESEN: A jelen végfelhasználói licencszerződés („EULA”) jogi megállapodás (a) Ön (mint természetes vagy jogi személy) és (b) a Hewlett-Packard Company („HP”) között a jelen EULA kíséretében kapott szoftvertermék („Szoftver”) használatának tárgyában. Jelen Végfelhasználói licencszerződés nem érvényes, ha Ön és a HP, illetve Ön és a HP szoftvert szolgáltató beszállítói között külön licencszerződés van érvényben, beleértve az online dokumentációkban szereplő licencszerződéseket is. A „Szoftver” kifejezés alatt értendők (i) a szoftverhez társuló adathordozók, (ii) a felhasználói útmutató és egyéb nyomtatott anyagok, valamint (iii) az „online” vagy elektronikus dokumentáció (gyűjtőnéven a „Felhasználói dokumentáció”) is.

    A SZOFTVERTERMÉKRE VONATKOZÓ JOGOK BIZTOSÍTÁSÁNAK AZ A FELTÉTELE, HOGY ÖN A JELEN LICENCSZERZŐDÉS MINDEN RENDELKEZÉSÉT ÉS KIKÖTÉSÉT ELFOGADJA. A SZOFTVERTERMÉK TELEPÍTÉSÉVEL, MÁSOLÁSÁVAL, LETÖLTÉSÉVEL VAGY EGYÉB MÓDON TÖRTÉNŐ HASZNÁLATÁVAL ELFOGADJA, HOGY A VÉGFELHASZNÁLÓI LICENCSZERZŐDÉS FELTÉTELEI ÖNRE KÖTELEZŐ ÉRVÉNYŰEK. HA ÖN NEM ÉRT EGYET A FELTÉTELEKKEL, NE TELEPÍTSE, NE TÖLTSE LE, ÉS MÁS MÓDON SE HASZNÁLJA A SZOFTVERTERMÉKET. HA MEGVÁSÁROLTA A SZOFTVERT, DE NEM ÉRT EGYET A LICENCSZERZŐDÉSSEL, A TELJES VÉTELÁR VISSZATÉRÍTÉSE ÉRDEKÉBEN JUTTASSA VISSZA A SZOFTVERT TIZENNÉGY NAPON BELÜL ARRA A HELYRE, AHOL BESZEREZTE. HA A SZOFTVER EGY MÁSIK HP TERMÉKRE VAN TELEPÍTVE, VAGY AZZAL EGYÜTT SZEREZTE BE, A TELJES, MÉG NEM HASZNÁLT TERMÉKET IS VISSZAJUTTATHATJA.

    1. KÜLSŐ GYÁRTÓK SZOFTVEREI. A szoftver a HP saját tulajdonú szoftvertermékei („HP szoftver”) mellett tartalmazhat külső fél által gyártott, licenccel rendelkező szoftvertermékeket is („Külső fél által gyártott szoftver” és „Külső fél licence”). A Külső fél által gyártott szoftvereket a megfelelő Külső fél licence feltételei alapján bocsátjuk az Ön rendelkezésére. A Külső fél licence általában egy licencfájlban (pl. license.txt) található meg. Ha nem találja a Külső fél licencét, lépjen kapcsolatba a HP támogatási szolgálatával. Ha a Külső fél licence olyan licenceket tartalmaz, melyek a forráskód elérhetőségét biztosítják (például a GNU általános nyilvános licence), és a megfelelő forráskód nem található meg a szoftverben, akkor a HP webhelyének (hp.com) terméktámogatási oldalain olvashat bővebben a forráskód beszerzésének módjáról.

    2. LICENCJOGOK. Amennyiben Ön betartja a jelen Végfelhasználói licencszerződés valamennyi feltételét és előírását, a HP az alábbi jogokat biztosítja Önnek:

    a. Használati jog. A HP engedélyezi Önnek a szoftver egy példányának használatát. A „használat” azt jelenti, hogy telepítheti, másolhatja, tárolhatja, betöltheti és végrehajthatja a szoftverkódot, megtekintheti a program megjelenített tartalmát, és egyéb módon igénybe veheti a HP szoftver szolgáltatásait. A HP szoftver módosítása, illetve az engedélyezésre és ellenőrzésre vonatkozó szolgáltatások kikapcsolása tilos. Ha ezt a szoftvert a HP egy képalkotási vagy nyomtatási termékhez bocsátotta rendelkezésére (például ha a szoftver egy nyomtatóillesztő-program, firmware vagy bővítmény), akkor a HP szoftvert csak ehhez a termékhez („HP termék”) használhatja fel. A Felhasználói dokumentáció további korlátozásokat tartalmazhat a használatra vonatkozóan. A HP szoftver összetevőit a használat jogcíme alatt nem különítheti el a szoftvertől. Ön nem jogosult a HP szoftver terjesztésére.

    b. Másolási jog. A másolási jog azt jelenti, hogy archiválás vagy biztonsági mentés céljából másolatokat készíthet a HP szoftverről, feltéve, hogy minden másolt példány tartalmazza a HP szoftver szerzői jogi adatait, és a másolatok csak biztonsági másodpéldányként kerülnek felhasználásra.

    3. FRISSÍTÉSEK. A HP által frissítésként, verziófrissítésként vagy kiegészítőként (gyűjtőnéven „Frissítés”) biztosított HP szoftver használatához előbb az eredeti, a HP által a Frissítések körébe sorolt HP szoftver licencével kell rendelkeznie. Amennyiben a Frissítés a HP szoftvert vagy annak használati jogát bármilyen mértékben hatálytalanítja, a HP szoftver használati joga az adott mértékben korlátozódik. Ez a Végfelhasználói licencszerződés minden Frissítésre érvényes, hacsak a HP a Frissítéshez más feltételeket nem szab meg. Ha jelen Végfelhasználói licencszerződés és az új feltételek között ellentmondás van, az új feltételek tekintendők mérvadónak.

    4. ÁTRUHÁZÁS.

    a. Átruházási jog. A HP Szoftvert első felhasználója egyetlen alkalommal átruházhatja egy másik végfelhasználó számára. Az átruházásnak ki kell terjednie minden összetevőre, adathordozóra és felhasználói dokumentációra, továbbá a jelen licencszerződésre, valamint az Eredetiséget igazoló tanúsítványra, amennyiben tartozik ilyen a termékhez. Az átruházás nem valósulhat meg közvetett módon, például küldemény révén. Az átruházás előtt a szoftverátruházás kedvezményezett végfelhasználójának el kell fogadnia jelen Végfelhasználói licencszerződés feltételeit. A HP szoftver átruházásának pillanatában az eredeti felhasználó licencjoga automatikusan megszűnik.

    b. Korlátozások. A HP szoftver nem bérelhető, nem adható bérbe, nem kölcsönözhető és nem használható kereskedelmi céllal időosztásos vagy bérirodai környezetben. A HP szoftver és licence nem adható tovább és nem ruházható át, kivéve a jelen Végfelhasználói licencszerződésben kifejezetten engedélyezett esetben.

    5. TULAJDONOSI JOGOK. A Szoftver és a Felhasználói dokumentáció minden szellemi tulajdonjoga a HP vagy beszállítói tulajdonát képezi, és ezeket a jogokat a törvény védi, többek között a szerzői jogra, kereskedelmi titokra, szabadalmi jogra és védjegyekre vonatkozó rendelkezések formájában. A Szoftvertermékről semmiféle termékazonosítót, szerzői jogi információt vagy tulajdonjogi korlátozásról tájékoztató közleményt nem szabad eltávolítani.

    6. KÓDVISSZAFEJTÉSRE VONATKOZÓ KORLÁTOZÁSOK. A HP szoftvert nem fordíthatja és nem fejtheti vissza, továbbá nem elemezheti belső felépítését, kivéve akkor és csak olyan mértékben, ahogy az alkalmazandó jogszabályok e korlátozással ellentétben azt kifejezetten megengedik.

    7. ADATFELHASZNÁLÁSHOZ VALÓ HOZZÁJÁRULÁS. Ön beleegyezik abba, hogy a HP és leányvállalatai összegyűjtsék és felhasználják az (i) Ön szoftverhasználatával vagy termékhasználatával kapcsolatosan, vagy (ii) a Szoftverhez, illetve a HP termékhez kapcsolódóan Önnek nyújtott terméktámogatás során megszerzett technikai adatokat. Minden ilyen adatot a HP adatvédelmi irányelvei alapján kezelünk. A HP ezeket az adatokat kizárólag olyan formában használja fel, amelyben Ön személyesen csak olyan mértékben azonosítható, amennyire ezt az Ön felhasználói érdekei, illetve a támogatási szolgáltatás elvégzése szükségessé teszi.

    8. A FELELŐSSÉG KORLÁTOZÁSA. A HP-nak és beszállítóinak a jelen Végfelhasználói licencszerződés bármely rendelkezése alapján fennálló teljes felelőssége minden esetben az Ön által a Termékért ténylegesen kifizetett összeg erejéig, illetve 5 USD összegig korlátozott (a kettő közül a nagyobb alkalmazandó). A HP ÉS BESZÁLLÍTÓI AZ ALKALMAZANDÓ JOG ÁLTAL MEGENGEDETT LEGNAGYOBB MÉRTÉKBEN KIZÁRJÁK FELELŐSSÉGÜKET VALAMENNYI SPECIÁLIS, ESETI, KÖZVETETT VAGY KÖVETKEZMÉNYES KÁRÉRT (IDEÉRTVE TÖBBEK KÖZÖTT AZ ÜZLETI HASZON ELMARADÁSÁBÓL, AZ ÜZLETI TEVÉKENYSÉG FÉLBESZAKADÁSÁBÓL, A SZEMÉLYI SÉRÜLÉSBŐL VAGY AZ ÜZLETI INFORMÁCIÓ ELVESZTÉSÉBŐL SZÁRMAZÓ KÁROKAT ÉS EGYÉB VAGYONI HÁTRÁNYT), AMELY A TERMÉK HASZNÁLATÁBÓL VAGY HASZNÁLHATATLANSÁGÁBÓL ERED, MÉG AKKOR IS, HA A HP-T VAGY BÁRMELY BESZÁLLÍTÓJÁT AZ ILYEN KÁROK BEKÖVETKEZÉSÉNEK LEHETŐSÉGÉRŐL TÁJÉKOZTATTÁK, ÉS HA A FENTI KÁRTÉRÍTÉS AZ ADOTT HELYZETBEN NEM BIZONYUL MEGFELELŐNEK. Egyes államok, illetve jogi környezetek nem teszik lehetővé a véletlen vagy járulékos károk kizárását vagy korlátozását, ezért előfordulhat, hogy a fenti kikötések Önre nem teljes mértékben vonatkoznak.

    9. USA KORMÁNYZATI ÜGYFELEK. Ha Ön az Egyesült Államok kormányzati felhasználója, akkor a FAR 12.211 és FAR 12.212 rendelkezéseknek megfelelően a Kereskedelmi számítógép-használat, a Számítógépes szoftverek dokumentációja, valamint a Kereskedelmi termékek műszaki adatai a megfelelő HP kereskedelmi licencszerződés szerint kerülnek licencelésre.

    10. AZ ÁRUKIVITELI JOGSZABÁLYOK BETARTÁSA. Önnek kötelessége betartani minden olyan törvényt, szabályt és rendelkezést, amely (i) a Szoftver exportjára és importjára vonatkozik, vagy (ii) korlátozza a szoftver felhasználását, beleértve a nukleáris, kémiai és biológiai fegyverek terjedésének megakadályozását célzó korlátozásokat is.

    11. JOGOK FENNTARTÁSA. A HP és szállítói fenntartanak minden, a jelen licencszerződésben kifejezetten nem garantált jogot.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Átdolgozva: 06/11


Szerviz és terméktámogatás

A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás

    A HP készülékek számos olyan alkatrészt tartalmaznak, amelyek a fogyasztó által végzett javítási (Customer Self Repair - CSR) lehetőség figyelembevételével készülnek, ezáltal biztosítva a lehető leggyorsabb javítást, illetve a rugalmasabb eljárást a hibás alkatrészek cseréjében. Ha a diagnosztika során a HP megállapítja, hogy a javítás elvégezhető egy CSR alkatrész használatával, akkor azt az alkatrészt kiszállítja közvetlenül Önnek, hogy elvégezhesse a cserét. A CSR alkatrészeknek két kategóriája van: 1) Alkatrészek, amelyek esetében a fogyasztó által végzett javítás kötelező. Ha azt kéri, hogy a HP cserélje ki ezeket az alkatrészeket, akkor Önnek kell kifizetnie a szervizeléssel járó utazási költséget és munkadíjat. 2) Alkatrészek, amelyek esetében a fogyasztó által végzett javítás opcionális. Ezek az alkatrészek szintén a fogyasztó által végzett javítási lehetőség figyelembevételével készülnek. Ha azt kéri, hogy a HP végezze el a cserét, akkor az adott készülékhez tartozó garanciális szolgáltatás igénylése nem fog további költséget jelenteni.

    Az adott CSR alkatrész elérhetősége esetén, illetve a földrajzi körülményeknek megfelelően a szállítás a következő munkanapon fog megtörténni. Amennyiben a földrajzi körülmények engedik, többletdíj felszámítása mellett lehetőség van az aznapi vagy a négy órán belüli szállítás igénylésére is. Ha segítségre van szüksége, hívja a HP technikai támogatási központot, ahol telefonos tanácsadást kaphat egy technikus szakembertől. A HP a csere CSR alkatrésszel együtt szállított dokumentációban kiköti, hogy kéri-e a hibás alkatrész visszajuttatását. Ha a HP kéri a hibás alkatrész visszajuttatását, akkor Önnek egy meghatározott időn belül - ami normál esetben öt (5) munkanap - vissza kell azt szállíttatnia. A hibás alkatrésszel együtt az ahhoz tartozó dokumentációt is vissza kell küldeni a kapott szállítási csomagban. A hibás alkatrész visszaküldésének elmulasztása esetén a HP Önre háríthatja a csere költségeit. A fogyasztó által végzett javítás esetén a HP fizeti a szállítás és az alkatrész-visszajuttatás összes költségét, valamint megnevezi a szállítást végző szolgáltatót is.


Szerviz és terméktámogatás

Ügyfélszolgálat

    A garancia időtartamára az országára/térségére érvényes ingyenes telefonos támogatás igénybevétele
    Legyenek kéznél a következő adatok: terméknév, sorozatszám, a vásárlás dátuma és a probléma leírása.
    Az országra/térségre vonatkozó telefonszámok a termék dobozában mellékelt szórólapon, illetve a következő webhelyen találhatók: www.hp.com/support/.
    24 órás internetes támogatás igénybevétele
    www.hp.com/support/ljm1130series vagy www.hp.com/support/ljm1210series
    Macintosh számítógéppel használt termékekhez biztosított támogatás igénybevétele
    www.hp.com/go/macosx
    Segédprogramok, illesztőprogramok és elektronikus információk letöltése
    www.hp.com/go/ljm1130series_software vagy www.hp.com/go/ljm1210series_software
    További HP javítási vagy karbantartási szerződések megrendelése
    www.hp.com/go/carepack


Szerviz és terméktámogatás

A termék visszacsomagolása

    Amennyiben a HP ügyfélszolgálata azt állapítja meg, hogy a terméket vissza kell küldenie a HP részére javítás céljából, visszaküldés előtt az alábbi lépéseket követve csomagolja vissza a terméket.

    VIGYÁZAT!

    A szállítás során a nem megfelelő csomagolásból adódó kár a vásárló felelőssége.

    1.
    Távolítsa el és őrizze meg a festékkazettát.
    VIGYÁZAT!

    Rendkívül fontos, hogy szállítás előtt ki kell venni a nyomtatókazettát a készülékből. A készülékben hagyott nyomtatókazettákból szállításkor kiszabadulhat a festék, amely teljesen belepheti a nyomtatóművet és az egyéb alkatrészeket.

    A festékkazetta megóvása érdekében a görgők érintése nélkül csomagolja be az eredeti csomagolásába, vagy úgy csomagolja be, hogy ne érje fény.

    2.
    Távolítsa el és őrizze meg a tápkábelt, az illesztőkábelt és a külön beszerezhető tartozékokat, például az EIO-kártyát.
    3.
    Ha lehetséges, akkor csatoljon a nyomtatóhoz nyomtatási mintákat és 50-100 papírlapot vagy olyan médiát, amelyen a nyomtatási hiba jelentkezett.
    4.
    Az Egyesült Államokban hívja a HP ügyfélszolgálatát, ha új csomagolóanyagra van szüksége. Más helyeken használja az eredeti csomagolóanyagot, amennyiben ez lehetséges. A HP azt javasolja, hogy a szállítás idejére kössön biztosítást a nyomtatóra és annak alkatrészeire.


Szerviz és terméktámogatás

Szervizinformációs adatlap

    KI KÜLDI VISSZA A KÉSZÜLÉKET?
    Dátum:
    Kapcsolattartó személy:
    Telefon:
    Másik kapcsolattartó személy:
    Telefon:
    Visszaszállítási cím:
    Speciális szállítási utasítások:
    MIT KÜLD?
    Modellnév:
    Típusszám:
    Gyári szám:
    Kérjük, mellékeljen minden, a hibával kapcsolatos nyomatot. NE küldje vissza azokat a kellékeket, amelyek nem szükségesek a javítás elvégzéséhez (kézikönyvek, tisztító anyagok stb.).
    ELTÁVOLÍTOTTA A FESTÉKKAZETTÁKAT?
    Ezeket a tárgyakat el kell távolítania a küldést megelőzően, hacsak az adott probléma meg nem akadályozza ebben.
    [ ] Igen.
    [ ] Nem, nem tudom eltávolítani őket.
    MI A TEENDŐ? (Ha szükséges, akkor külön lapon is csatolhatja.)
    1. Írja le a meghibásodás körülményeit. (Mi volt a hiba? Mit csinált éppen a hiba jelentkezésekor? Milyen szoftverek futottak? Megismételhető a hiba?)
    2. Ha a hiba időszakosan jelentkezik, mennyi idő telik el két előfordulás között?
    3. Amennyiben az egység csatlakozik az alábbiak bármelyikéhez, adja meg annak gyártóját és típusszámát.
    Személyi számítógép:
    Modem:
    Hálózat:
    4. Megjegyzés:
    HOGYAN FOGJA A JAVÍTÁST FIZETNI?
    [ ] Jótállás vonatkozik rá
    Vásárlás/átvétel kelte:
    (Csatolja a vásárlást igazoló számlát vagy az eredeti szállítási dátummal ellátott szállítási dokumentumot.)
    [ ] Karbantartási szerződés száma:
    [ ] Rendelési szám:
    A szerződéses vagy garanciális javítások kivételével minden javítási igényt el kell látni rendelési számmal és/vagy hivatalos aláírással. Ha nem alkalmazhatók a szokásos javítási árak, akkor egy minimális rendelést kell feladni. A szokásos javítási árak megkaphatók bármely hivatalos HP szervizközponttól.
    Az illetékes aláírása:
    Telefon:
    Számlázási cím:
    Különleges számlázási utasítások:


Műszaki adatok

Műszaki adatok
  • Fizikai adatok
  • Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás
  • Környezeti specifikáció


Műszaki adatok

Fizikai adatok

    Fizikai jellemzők1
    Specifikáció
    M1130 sorozat
    M1210 sorozat
    Termék súlya
    7,0 kg
    8,3 kg
    Termék magassága
    250 mm
    306 mm
    Termék hosszúsága
    265 mm
    265 mm
    Termék szélessége
    415 mm
    435 mm

    1 Az értékek előzetes adatokon alapulnak. Lásd: www.hp.com/support/ljm1130series vagy www.hp.com/support/ljm1210series.


Műszaki adatok

Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás

    Az aktuális információkért lásd: www.hp.com/go/ljm1130series_regulatory vagy www.hp.com/go/ljm1210series_regulatory.

    VIGYÁZAT!

    A hálózati feszültséggel szembeni követelmények annak az országnak/térségnek felelnek meg, ahol a készülék forgalomba kerül. Ne változtassa meg az üzemi feszültséget. Ez árthat a készüléknek, és érvénytelenítheti a készülékre vonatkozó garanciát.


Műszaki adatok

Környezeti specifikáció

    Környezeti jellemzők
    Üzemeltetés1
    Tárolás1
    Hőmérséklet
    15° to 32,5°C
    0° – 35 °C
    Relatív páratartalom
    10–80%
    10–80%

    1 Az értékek előzetes adatokon alapulnak. Lásd: www.hp.com/support/ljm1130series vagy www.hp.com/support/ljm1210series.


Az előírásokra vonatkozó információ

Az előírásokra vonatkozó információ
  • FCC-előírások
  • Környezetbarát termékgazdálkodási program
  • Megfelelőségi nyilatkozat (alaptípus)
  • Megfelelőségi nyilatkozat (faxtípus)
  • Biztonságtechnikai nyilatkozatok
  • A telekommunikációs eszközökre (fax) vonatkozó további nyilatkozatok


Az előírásokra vonatkozó információ

FCC-előírások

    Ez a készülék a „B” osztályú digitális adatfeldolgozási eszközökre vonatkozó rádiózavarási határértékek tesztje során teljesítette az FCC (Federal Communications Commission – Szövetségi Hírközlési Tanács) előírásainak 15. cikkelye szerinti feltételeket. A szóban forgó határértékek megállapítása biztosítja, hogy a lakóterületeken ne legyenek észlelhetők káros elektronikus zavarok. A készülék nagyfrekvenciájú energiát hoz létre és használ, és ezt kisugározhatja. Ha a berendezés üzembe helyezése nem az utasításoknak megfelelően történik, annak a rádiós kommunikáció zavarása lehet a következménye. Mindamellett megfelelő üzembe helyezés esetén sem zárható ki az interferencia lehetősége. Ha a készülék zavaró hatású interferenciákat okoz a rádiós és televíziós vételben (ez megállapítható a készülék ki-be kapcsolásával), az alábbi intézkedésekkel próbálhatja kiküszöbölni a vételi zavarokat:

    ●
    a vevőantenna átállításával vagy áthelyezésével;
    ●
    az eszköz és a vevőkészülék közötti távolság növelésével;
    ●
    a berendezésnek a vevőkészülék által használt aljzattól eltérő aljzatba csatlakoztatásával;
    ●
    tanács kérésével a forgalmazótól vagy egy szakképzett rádió-, illetve televízió-szerelőtől.
    MEGJEGYZÉS:

    Ha a nyomtatón a HP kifejezett hozzájárulása nélkül módosításokat hajtanak végre, a felhasználó elveszítheti jogosultságát a készülék használatára.

    Olyan árnyékolt csatolókábelt használjon, amely megfelel az FCC-szabályok 15. cikkelyében a „B” osztály előírásainak.


Az előírásokra vonatkozó információ

Környezetbarát termékgazdálkodási program

Ez a rész a következő témakörökkel foglalkozik:

  • Környezetvédelem
  • Ózonkibocsátás
  • Energiafogyasztás
  • Festékfelhasználás
  • Papírfelhasználás
  • Műanyagok
  • HP LaserJet nyomtatási kellékek
  • Visszajuttatási és újrahasznosítási tudnivalók
  • Papír
  • Anyagkorlátozások (M1130 sorozat)
  • Anyagkorlátozások (M1210 sorozat)
  • Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban
  • Vegyi anyagok
  • Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)
  • További információk


Az előírásokra vonatkozó információ

Környezetvédelem

    A Hewlett-Packard Company elkötelezettje annak, hogy környezetbarát módon kiváló minőségű termékeket szolgáltasson. A nyomtatót több szempontból is úgy tervezték, hogy a lehető legkisebb hatással legyen a környezetre.


Az előírásokra vonatkozó információ

Ózonkibocsátás

    A készülék nem termel mérhető mennyiségű ózongázt (O3).


Az előírásokra vonatkozó információ

Energiafogyasztás

    Az energiafogyasztás üzemkész állapotban és Automatikus kikapcsolás üzemmódban jelentősen csökken, ami kíméli a környezetet, és pénzmegtakarítást jelent, de nem befolyásolja a készülék teljesítményét. A Hewlett-Packard ENERGY STAR® jelöléssel ellátott nyomtatási és képkezelési eszközei teljesítik az Egyesült Államok környezetvédelmi hivatalának képkezelési eszközökre vonatkozó ENERGY STAR előírásait. Az ENERGY STAR előírásoknak megfelelő képkezelési eszközökön a következő jel látható:

    ENERGY STAR® jelzés

    Az ENERGY STAR előírásoknak megfelelő képkezelési eszközökről további információ a következő helyen található:

    www.hp.com/go/energystar


Az előírásokra vonatkozó információ

Festékfelhasználás

    Az EconoMode üzemmód kevesebb festéket használ, ami növelheti a nyomtatókazetta élettartamát.


Az előírásokra vonatkozó információ

Papírfelhasználás

    A készülék manuális kétoldalas nyomtatás funkciója, valamint az n-szeres nyomtatás (több oldal nyomtatása egy oldalra) funkció segítségével csökkenthető a papírfelhasználás és az abból fakadó káros természeti következmények.


Az előírásokra vonatkozó információ

Műanyagok

    A 25 grammot meghaladó tömegű műanyag alkatrészek a nemzetközi előírásoknak megfelelő anyagjelekkel vannak ellátva. Ez növeli az esélyét annak, hogy a nyomtató hasznos élettartamának végén a műanyagok újrafelhasználás céljából azonosíthatóak lesznek.


Az előírásokra vonatkozó információ

HP LaserJet nyomtatási kellékek

    A HP LaserJet nyomtatókazetták használat után könnyen - ingyenesen - visszaküldhetők és újrahasznosíthatók a HP Planet Partners program segítségével. Többnyelvű programinformáció és utasítások találhatóak valamennyi HP LaserJet festékkazetta és kellék csomagjában. A környezetre gyakorolt káros hatásokat tovább csökkentheti, ha ahelyett, hogy a festékkazettákat külön-külön küldené, egyszerre többet juttat belőlük vissza.

    A HP elkötelezett abban, hogy innovatív, minőségi termékeket és szolgáltatásokat nyújtson, mindezt környezettudatos módon, a termék tervezésétől és előállításától kezdve a terjesztésen, felhasználáson keresztül egészen az újrahasznosításig. A HP Planet Partners programban résztvevők számára gondoskodunk a HP LaserJet nyomtatókazetták megfelelő újrahasznosításáról, a műanyag és fém alkatrészek új termékekben történő feldolgozásáról, ezzel több millió tonna hulladék lerakásától kíméljük meg a hulladéklerakókat. Mivel a nyomtatókazettákat új anyagokban hasznosítjuk újra, ezért azokat nem térítjük vissza Önhöz. Köszönjük, hogy felelősséget érez a környezetért!

    MEGJEGYZÉS:

    A visszatérítési címkét csak eredeti HP LaserJet nyomtatópatronok visszaküldésekor használja. Kérjük, ne használja a címkét tintasugaras HP nyomtatópatronok, nem HP nyomtatópatronok, újratöltött vagy újragyártott nyomtatópatronok, illetve garanciális termékek visszajuttatására. A HP tintasugaras nyomtatókazettáinak újrahasznosításáról a következő címen tájékozódhat: http://www.hp.com/recycle.


Az előírásokra vonatkozó információ

Visszajuttatási és újrahasznosítási tudnivalók

Ez a rész a következő témakörökkel foglalkozik:

  • Egyesült Államok és Puerto Rico
  • Visszajuttatás az Egyesült Államokon kívül


Az előírásokra vonatkozó információ

Egyesült Államok és Puerto Rico

A HP LaserJet nyomtatókazetta dobozában mellékelt címke egy vagy több HP LaserJet festékkazetta visszajuttatására és újrahasznosítására szolgál. Kérjük vegye figyelembe az alábbi tudnivalókat.

Ez a rész a következő témakörökkel foglalkozik:

  • Többszörös visszajuttatás (több kazetta)
  • Egy termék visszajuttatása
  • Szállítás


Az előírásokra vonatkozó információ

Többszörös visszajuttatás (több kazetta)

    1.
    Minden HP LaserJet festékkazettát az eredeti dobozába vagy tasakjába csomagoljon vissza.
    2.
    Pántoló- vagy ragasztószalaggal erősítse egymáshoz a dobozokat. A csomag legfeljebb 31 kg-ot nyomhat.
    3.
    A csomagot egyszeri, előre fizetett szállítójeggyel küldje.

    VAGY

    1.
    Használjon a célnak megfelelő saját dobozt vagy kérjen ingyenes, ömlesztett áru összegyűjtésére alkalmas dobozt innen: www.hp.com/recycle vagy hívja ezt a számot: 1-800-340-2445 (legfeljebb 31 kg súlyú HP LaserJet-nyomtatókazettához).
    2.
    A csomagot egyszeri, előre fizetett szállítójeggyel küldje.


Az előírásokra vonatkozó információ

Egy termék visszajuttatása

    1.
    Csomagolja vissza a HP LaserJet festékkazettát az eredeti dobozába vagy tasakjába.
    2.
    Helyezze a szállítójegyet a doboz tetejére.


Az előírásokra vonatkozó információ

Szállítás

A HP LaserJet nyomtatókazetták újrahasznosítás céljából történő visszaküldéséhez minden esetben adja át a csomagot az UPS-szolgáltatónak a következő kézbesítés vagy átvétel alkalmával vagy vigye egy felhatalmazott UPS-leadóközpontba. Az 1-800-PICKUPS számon megtudhatja, hol van az Ön UPS-leadóközpontja, illetve felkeresheti ezt a weboldalt is: www.ups.com. Ha a visszaküldéshez USPS-címkét használ, adja át a csomagot egy U.S. postaszolgálati szállítónak vagy adja le egy U.S. postahivatalban. További tájékoztatásért vagy a nagy tételben való visszaküldéshez szükséges további címkék és dobozok rendelése céljából nézze meg ezt a weboldalt: www.hp.com/recycle vagy hívja az 1-800-340-2445 telefonszámot. A kért UPS-begyűjtést normál tarifa szerint számolják el. Ezek az információk előzetes figyelmeztetés nélkül változhatnak.

Ez a rész a következő témakörökkel foglalkozik:

  • Alaszka és Hawaii állam lakói számára


Az előírásokra vonatkozó információ

Alaszka és Hawaii állam lakói számára

    Ne használja a UPS-címkét. Információkért és utasításokért hívja az 1-800-340-2445 telefonszámot. A U.S. Postal Services a HP-vel kötött megállapodás értelmében költségtérítési kötelezettség nélkül kínál festékkazetta-visszaszállítási szolgáltatást Alaszka és Hawaii államokban.


Az előírásokra vonatkozó információ

Visszajuttatás az Egyesült Államokon kívül

    A HP „Planet Partners” programjában való részvételhez egyszerűen kövesse az egyszerű újrahasznosítási utasításokat (amelyeket az új kellék csomagolásában talál) vagy keresse fel ezt a weboldalt: www.hp.com/recycle. A HP LaserJet-nyomtatókellékek visszajuttatására vonatkozó információ ügyében válassza ki saját országát/térségét.


Az előírásokra vonatkozó információ

Papír

    A nyomtató alkalmas a HP LaserJet Printer Family Paper Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz) című kiadványban megadott irányelveknek megfelelő újrahasznosított papírok használatára. A termék az EN12281:2002 szabványnak megfelelően alkalmas az újrahasznosított papír használatára.


Az előírásokra vonatkozó információ

Anyagkorlátozások (M1130 sorozat)

    Ez a HP termék nem tartalmaz higanyadalékot.

    Ez a HP termék nem tartalmaz elemet/akkumulátort.


Az előírásokra vonatkozó információ

Anyagkorlátozások (M1210 sorozat)

    Ez a HP termék nem tartalmaz higanyadalékot.

    Ez a HP termék olyan akkumulátort tartalmaz, amely speciális kezelést igényelhet az élettartama végén. A Hewlett-Packard által ezzel a termékkel szállított vagy ahhoz kínált akkumulátorok az alábbiakat tartalmazzák:

    HP LaserJet Professional M1210 MFP sorozat
    Típus
    Szén-fluorid lítium
    Súly
    0,8 g
    Hely
    Formázókártyán
    Felhasználó által eltávolítható
    Nem

    Ha érdeklődik az újrahasznosítás iránt, látogasson el a www.hp.com/recycle címre, forduljon helyi hivatalos képviselőnkhöz, vagy látogasson el az Elektronikus Iparágak Szövetségének honlapjára, a következő címre: www.eiae.org.


Az előírásokra vonatkozó információ

Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban

    EU hulladék jel

    A terméken vagy a csomagoláson található ilyen jelkép azt jelzi, hogy a terméket tilos háztartási hulladékban elhelyezni. Ehelyett az Ön felelőssége, hogy a kidobandó készüléket egy megfelelő, kijelölt gyűjtőhelyre vigye az elektronikus és elektromos hulladék újrafelhasználása céljából. A kidobandó készülékek szelektív összegyűjtése és újrafelhasználása segít megőrizni a természetes erőforrásokat, és biztosítja, hogy a készülék az egészséget és a környezetet nem károsító módon kerül újrafelhasználásra. További információért azzal kapcsolatban, hogy a kidobandó használt készüléket hova viheti, forduljon a helyi hivatalokhoz, a háztartási hulladékát gyűjtő szervezethez vagy ahhoz a bolthoz, ahol a készüléket vásárolta.


Az előírásokra vonatkozó információ

Vegyi anyagok

    A HP elkötelezett aziránt, hogy termékei vásárlói számára információkat bocsásson rendelkezésre a termékeiben felhasznált vegyi anyagokról, ahogyan az az olyan jogszabályoknak való megfelelés érdekében is szükséges, mint például a REACH (az Európai Parlament és Tanács 1907/2006/EC rendelete). Erre a termékre vonatkozó vegyianyag-jelentés az alábbi helyen található meg: www.hp.com/go/reach.


Az előírásokra vonatkozó információ

Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)

    A vegyszert tartalmazó kellékekre (pl. a tonerre) vonatkozó anyagbiztonsági adatlapok (MSDS) a HP weblapján érhetők el: www.hp.com/go/msds vagy itt: www.hp.com/hpinfo/community/environment/productinfo/safety.


Az előírásokra vonatkozó információ

További információk

    A fenti környezetvédelmi témakörökben további információ a következő helyeken található:

    ●
    A jelen termék és számos kapcsolódó HP termék környezetvédelmi termékprofillapja
    ●
    A HP környezetvédelmi kötelezettségvállalása;
    ●
    A HP környezetbarát kezelési rendszere;
    ●
    A HP programja a lejárt élettartamú termékek visszajuttatására és újrahasznosítására;
    ●
    Az anyagbiztonsági adatlapok.

    Látogasson el a www.hp.com/go/environment vagy a www.hp.com/hpinfo/globalcitizenship/environment webhelyre.


Az előírásokra vonatkozó információ

Megfelelőségi nyilatkozat (alaptípus)

Ez a rész a következő témakörökkel foglalkozik:

    Megfelelőségi nyilatkozat
    az ISO/IEC 17050-1 és EN 17050-1 szabványnak megfelelően; DoC#: BOISB-0901-02-rel.1.0
    Gyártó neve:
    Hewlett-Packard Company
    A gyártó címe:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, Egyesült Államok
    kijelenti, hogy az alábbi készülék:
    Készülék neve:
    HP LaserJet M1132 sorozat; HP LaserJet M1134 sorozat; HP LaserJet M1136 sorozat
    Hatósági azonosítási típusszám2):
    BOISB-0901-02
    Termékopciók:
    MIND
    Nyomtatókazetták:
    CE284A, CE285A, CE286A
    megfelel a következő készülékspecifikációknak:
    BIZTONSÁG:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1. osztályú lézer/LED készülék)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – B osztály1)
    EN 61000-2-3:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC 47 CFR, 15. rész B osztály / ICES-003, 4. kiadás
    GB9254-1998, GB17625.1-2003
    Kiegészítő információ:
    A termék eleget tesz az elektromágneses kompatibilitásra vonatkozó 2004/108/EC elektromágneses irányelv és a 2006/95/EC kisfeszültségű elektromos eszközökre vonatkozó irányelv követelményeinek, ennek megfelelően viseli a CE-jelölést [image].
    Ez a készülék megfelel az FCC szabályok 15. fejezetének. Működése kielégíti a következő két feltételt: (1) a készülék nem okozhat zavaró interferenciát, és (2) a készüléknek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nemkívánatos működést okozhat.
    1) A készüléket tipikus konfigurációjában, Hewlett-Packard személyi számítógépes rendszereken tesztelték.
    2) A hatósági azonosítás céljából a készülékhez hatósági típusszámot (Regulatory Model Number) rendeltek. Ez a szám nem tévesztendő össze sem a készülék nevével, sem a termékszámmal (termékszámokkal).
    Boise, Idaho , Egyesült Államok
    2009. december
    Csak az előírásokkal kapcsolatosan:
    Európai felelős:
    A helyi Hewlett-Packard képviselet vagy Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
    USA felelős:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Az előírásokra vonatkozó információ

Megfelelőségi nyilatkozat (faxtípus)

Ez a rész a következő témakörökkel foglalkozik:

    Megfelelőségi nyilatkozat
    az ISO/IEC 17050-1 és EN 17050-1 szabványnak megfelelően; DoC#: BOISB-0901-03-rel.1.0
    Gyártó neve:
    Hewlett-Packard Company
    A gyártó címe:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, Egyesült Államok
    kijelenti, hogy az alábbi készülék:
    Készülék neve:
    HP LaserJet M1212 sorozat; HP LaserJet M1214 sorozat; HP LaserJet M1216 sorozat
    Tartozékok4):
    BOISB-0906-00 - (US-Faxmodul LIU)
    BOISB-0906-01 - (EURO-Faxmodul LIU)
    Hatósági azonosítási típusszám2):
    BOISB-0901-03
    Termékopciók:
    MIND
    Nyomtatókazetták:
    CE284A, CE285A, CE286A
    megfelel a következő készülékspecifikációknak:
    BIZTONSÁG:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1. osztályú lézer/LED készülék)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – B osztály1)
    EN 61000-2-3:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC 47 CFR, 15. rész B osztály / ICES-003, 4. kiadás
    GB9254-1998, GB17625.1-2003
    TELECOM:
    ES 203 021; FCC 47 CFR, 68. rész3)
    Kiegészítő információ:
    A termék eleget tesz az elektromágneses kompatibilitásra vonatkozó 2004/108/EK elektromágneses irányelv, a 2006/95/EK kisfeszültségű elektromos eszközökre vonatkozó irányelv és az 1999/5/EK számú R&TTE irányelv (II. melléklet) követelményeinek, és ennek megfelelően megkapta a CE-jelölést [image].
    Ez a készülék megfelel az FCC szabályok 15. fejezetének. Működése kielégíti a következő két feltételt: (1) a készülék nem okozhat zavaró interferenciát, és (2) a készüléknek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nemkívánatos működést okozhat.
    1) A készüléket tipikus konfigurációjában, Hewlett-Packard személyi számítógépes rendszereken tesztelték.
    2) A hatósági azonosítás céljából a készülékhez hatósági típusszámot (Regulatory Model Number) rendeltek. Ez a szám nem tévesztendő össze sem a készülék nevével, sem a termékszámmal (termékszámokkal).
    3) A termék a fentieken kívül a célországok/-térségek Telecom előírásainak, illetve szabványainak is megfelel.
    4) A készülék analóg faxtartozék modult használ, amelynek hatósági azonosítási típusszámai: BOISB-0906-00 (US-LIU) vagy BOISB-0906-01 (EURO LIU), annak megfelelően, hogy a készülék értékesítése szerinti országokban/térségekben mely technikai szabályozási előírások betartására van szükség.
    Boise, Idaho , Egyesült Államok
    2009. december
    Csak az előírásokkal kapcsolatosan:
    Európai felelős:
    A helyi Hewlett-Packard képviselet vagy Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
    USA felelős:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Az előírásokra vonatkozó információ

Biztonságtechnikai nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • Lézerbiztonsági nyilatkozat
  • Kanadai DOC-szabályozás
  • Utasítások a tápkábel használatához
  • EMC-nyilatkozat (Korea)
  • Lézerbiztonsági nyilatkozat Finnország számára
  • GS nyilatkozat (Németország)
  • Anyagtáblázat (Kína)
  • A veszélyes anyagok használatának korlátozásával kapcsolatos nyilatkozat (Törökország)


Az előírásokra vonatkozó információ

Lézerbiztonsági nyilatkozat

    Az Egyesült Államok élelmiszer és gyógyszerellenőrzési hivatalának (Food and Drug Administration) Center for Devices and Radiological Health (CDRH) részlege bevezette az 1976 augusztus 1. után gyártott lézeres termékekre vonatkozó előírásokat. Az Egyesült Államokban gyártott termékek esetében kötelező érvényű az előírásoknak való megfelelőség betartása. A termék a tanúsítványa szerint „1. osztályú” lézeres terméknek felel meg az Egyesült Államok Egészségügyi Minisztériumának (DHHS) 1968. évi Radiation Performance Standard according to the Radiation Control for Health and Safety Act határozatának megfelelően. Mivel a készülék belsejében kibocsátott sugárzást a készülék háza és a külső borítás teljes mértékben elzárja, a normál használat során a lézersugár nem tud kiszabadulni.

    FIGYELEM!

    Az ebben a kézikönyvben nem ismertetett vezérlő- és szabályozóelemek beállításának, illetve eljárások elvégzésének veszélyes sugárzás kibocsátása lehet a következménye.


Az előírásokra vonatkozó információ

Kanadai DOC-szabályozás

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Az előírásokra vonatkozó információ

Utasítások a tápkábel használatához

    Ellenőrizze, hogy a tápfeszültség értéke megfelel-e a készülék tápfeszültség-besorolásának. A tápfeszültség-besorolás a készülék címkéjén található. A készülék 110–127 Vac vagy 220–240 Vac feszültségű és 50/60 Hz frekvenciájú tápellátást igényel.

    Csatlakoztassa a tápkábelt a készülékhez és egy földelt tápaljzathoz.

    VIGYÁZAT!

    A készülék károsodásának elkerülése érdekében csak a készülékhez kapott tápkábelt használja.


Az előírásokra vonatkozó információ

EMC-nyilatkozat (Korea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Az előírásokra vonatkozó információ

Lézerbiztonsági nyilatkozat Finnország számára

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Az előírásokra vonatkozó információ

GS nyilatkozat (Németország)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Az előírásokra vonatkozó információ

Anyagtáblázat (Kína)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Az előírásokra vonatkozó információ

A veszélyes anyagok használatának korlátozásával kapcsolatos nyilatkozat (Törökország)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Az előírásokra vonatkozó információ

A telekommunikációs eszközökre (fax) vonatkozó további nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • Az EU nyilatkozata a telekommunikációs eszköz üzemeltetéséről
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Vietnami vezetékes távközlési jelölés ICTQC típusú jóváhagyott termékekhez


Az előírásokra vonatkozó információ

Az EU nyilatkozata a telekommunikációs eszköz üzemeltetéséről

    Ez a termék az Európai Gazdasági Terület (EEA) országainak/térségeinek analóg nyilvános kapcsolt telekommunikációs hálózataihoz (PSTN) csatlakoztatható.

    Megfelel az EU R&TTE 1999/5/EK irányelv (II. függelék) előírásainak, és ennek megfelelően CE-jelzéssel van ellátva.

    További tudnivalókat talál a gyártó által kiadott megfelelősségi nyilatkozatban, mely megtalálható a jelen kézikönyvben.

    Az egyes országok/térségek nyilvános kapcsolt telekommunikációs hálózatinak különbségei miatt azonban nem szavatolható a termék hibamentes működése minden PSTN-végponton. A hálózati kompatibilitás a felhasználó által megadott, a készüléknek a PSTN-hálózatba csatlakoztatásához szükséges beállítások helyességétől függ. Kövesse a felhasználói kézikönyvben található útmutatást.

    Ha hálózati kompatibilitási problémákat észlel, forduljon a készülék forgalmazójához vagy az adott ország/térség Hewlett-Packard ügyfélszolgálatához.

    A PSTN-végponthoz való csatlakoztatáshoz szükséges lehet a PSTN helyi üzemeltetője által elírt követelmények teljesítése.


Az előírásokra vonatkozó információ

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Az előírásokra vonatkozó információ

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Az előírásokra vonatkozó információ

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Az előírásokra vonatkozó információ

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    VIGYÁZAT!

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Az előírásokra vonatkozó információ

Vietnami vezetékes távközlési jelölés ICTQC típusú jóváhagyott termékekhez

    Vietnami távközlési jel


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

Megjegyzések:

  • A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.
  • A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.
  • Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.
  • Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.

http://www.hp.com


A HTML Help Viewer (HTML súgómegjelenítő) használata

A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata

http://www.hp.com


Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.

http://www.hp.com


Billentyűparancsok a Súgó Nézőkében

A Súgó Nézőke bezárása. | Alt+F4
Váltás a Súgó Nézőke és a többi megnyitott ablak között. | Alt+Tab
A Beállítások menü megjelenítése. | Alt+B
A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra. | Alt+B, majd T
A Navigációs panel elrejtése vagy megjelenítése. | Alt+B, majd F
Témakör nyomtatása. | Alt+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
Visszalépés az előző témakörre. | Alt+Balra nyíl , vagy Alt+B, majd V
Előre a következő témához (amennyiben korábban már megtekintette). | Alt+Jobbra nyíl, vagy Alt+B, majd E
A keresett elemek kijelölésének kikapcsolása. | Alt+B, majd I
A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös). | F5, vagy Alt+B, majd R
Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját). | Alt+B, majd K
A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához). | Alt+B, majd L
Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat. | Alt+B, majd 1 vagy 2
Váltás a Navigációs panel és a Témakör panel között. | F6
Görgetés az adott témakörön belül. | Fel nyíl és Le nyíl, vagy Page Up és Page Down billentyű.
Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között. | Tab

http://www.hp.com


Billentyűparancsok a Tartalom laphoz

A Tartalom lap megjelenítése. | Alt+L
Könyv vagy mappa megnyitása és bezárása. | Pluszjel (+) és Mínuszjel (-), vagy Balra nyíl és Jobbra nyíl
Témakör kijelölése. | Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Enter

http://www.hp.com


Billentyűparancsok a Tárgymutató laphoz

A Tárgymutató lap megjelenítése. | Alt+R
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Kulcsszó kijelölése a listán. | Fel nyíl és Le nyíl
A kapcsolódó témakör megjelenítése. | Alt+M

http://www.hp.com


Billentyűparancsok a Keresés laphoz

A Keresés lap megjelenítése. | Alt+K
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Keresés indítása. | Alt+T
Témakör kijelölése a találatok listáján. | Alt+E, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
Kulcsszó keresése egy korábbi keresés találatai között. | Alt+U
A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres. | Alt+M
Keresés a témakörök címei között. | Alt+R

http://www.hp.com


Billentyűparancsok a Kedvencek laphoz

A Kedvencek lap megjelenítése. | Alt+V
Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához. | Alt+H
Témakör kijelölése a Kedvencek listáján. | Alt+T, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
A kijelölt témakör törlése a listáról. | Alt+O

http://www.hp.com


Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.
  • Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.
  • Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.
  • Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.
  • Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.
  • Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.

http://www.hp.com


Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.
  • Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.
  • Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.
Megjegyzést A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.

http://www.hp.com


Kedvenc súgótémakörök listájának létrehozása

  1. Keresse meg a kedvencek közé felveendő témakört.
  2. Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.
Megjegyzések
  • Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.
  • Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.
  • Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.

http://www.hp.com


Súgótémakör másolása

  1. A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.
  2. Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.
  3. Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.
  4. Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.
  5. Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.
Megjegyzést Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.

http://www.hp.com


Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

Megjegyzést Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.

http://www.hp.com


Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • Back (Vissza): az előzőleg megtekintett témakörre ugrik.
  • Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.
  • Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.
  • Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.
  • Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.
  • Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.
  • Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.
Megjegyzést A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.

http://www.hp.com


A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs
Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot.
Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot.
Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot.
Kinyomtatja a témakört.

Megjegyzést Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.

http://www.hp.com