Help-inhoud van de HP Photosmart-software
Hoek | Hoek

Afbeelding - Haal het meeste uit Help

Haal het meeste uit Help

Wilt u snel een Help-onderwerp vinden? Bekijk de onderwerpen in dit gedeelte om het meeste uit de Help van uw HP Photosmart-software te halen.

Afbeelding - Stapsgewijze instructies

Stapsgewijze instructies krijgen

Wilt u weten hoe u iets moet doen? Klik op het tabblad Inhoud in het linkerdeelvenster van dit scherm en dubbelklik vervolgens op het desbetreffende onderwerp. Bekijk dit onderwerp voor meer informatie over het gebruik van de HP Photosmart-software in combinatie met HP-apparaten.

Afbeelding - Problemen oplossen en ondersteuning

Problemen oplossen en ondersteuning

Functioneert iets niet zoals u had verwacht? Wenst u te controleren op HP Update? Zie de onderwerpen in dit hoofdstuk voor hulp bij problemen met hardware en software.


Stapsgewijze instructies krijgen

De Help op het scherm omvat uitgebreide uitleg over het uitvoeren van specifieke taken met behulp van de HP Photosmart-software. Afhankelijk van het apparaat en de installatie, kunnen één of meer van de volgende softwareprogramma's geïnstalleerd zijn op uw computer.

Afbeelding - Knop HP Solution Center

HP Solution Center

De HP Solution Center biedt eenvoudige toegang tot heel wat functies van uw HP-apparaat en software, waaronder de apparaatstatus, instellingen, bestelling van verbruiksgoederen en help. Klik op deze koppeling als u meer wilt weten over HP Solution Center.

Afbeelding - Knop HP Scannen in HP Solution Center

HP Scannen

Klik op deze koppeling voor hulp bij de HP-scansoftware. Deze software gebruikt u bij het scannen van foto's, documenten, dia's en negatieven.

Afbeelding - Knop HP Kopiëren in HP Solution Center

HP Kopiëren

Klik op deze koppeling voor hulp bij de HP-kopieersoftware. Deze software gebruikt u bij het maken van kopieën met uw HP-apparaat.

Afbeelding - Knop HP Faxen in HP Solution Center

HP Faxen

U kunt faxberichten verzenden en ontvangen als uw All-in-One apparaat dit ondersteunt. Klik op deze koppeling voor stapsgewijze instructies over het gebruik van de HP-faxsoftware.


Updates voor software en Help op het scherm verkrijgen via Internet

Uw HP Photosmart-software werd misschien samen met HP Update geleverd. Dit is een softwareprogramma waarmee u automatisch updates voor software en Help op het scherm vanaf het web kunt downloaden. Gebruik HP Update voor toegang tot de nieuwste versies van zowel de software als de bestanden van de Help op het scherm.

Opmerking Zorg ervoor verbonden te zijn met een online-internetverbinding alvorens u de nieuwste HP Photosmart-software en onscreen help-updates begint te installeren.

Nu op updates controleren.

U kunt HP Update instellen om op een bepaald tijdstip te worden uitgevoerd, of automatisch op een vooraf bepaald een vast interval. HP Update controleert de HP-website en geeft een lijst van beschikbare updates weer. U kunt dan kiezen of u alle, sommige of geen enkele update wilt installeren.

Dit gedeelte bevat de volgende onderwerpen:

• HP Update-opties instellen
• Voer HP Update uit


HP Update-opties instellen

HP Update wordt standaard om de 30 dagen uitgevoerd. Het programma zoekt op de website van HP automatisch naar updates die voor de geïnstalleerde HP-apparaten beschikbaar zijn. Als er updates zijn gevonden, ontvangt u een bericht en wordt u geadviseerd om de software op uw computer bij te werken.

De HP Update-opties instellen
1 Klik in de Windows taakbalk op Start, ga naar Programma's of Alle programma's, wijs HP aan en klik vervolgens op HP Update.
2 Klik op Instellingen zodra het dialoogvenster HP Update wordt weergegeven.
3 Wanneer het dialoogvenster HP Update Instellingen verschijnt, kunt u de volgende selecties maken:
• Als u wilt dat HP Update automatisch wordt uitgevoerd, selecteert u Elke en geeft u vervolgens op hoe vaak het programma moet worden uitgevoerd.

U kunt ook opties selecteren om aan te geven of u wilt worden gewaarschuwd voordat HP Update gaat zoeken naar updates.

• Als u niet wilt dat HP Update automatisch wordt uitgevoerd, selecteert u Nooit. U kunt het HP Update op elk moment handmatig uitvoeren. Zie Voer HP Update uit voor meer informatie.
4 Klik op OK.


Voer HP Update uit

Als HP Update niet automatisch wordt uitgevoerd omdat u in het dialoogvenster voor de instellingen van HP Update nooit hebt geselecteerd, kunt u HP-software-update te allen tijde handmatig uitvoeren.

1 Klik in de Windows taakbalk op Start, ga naar Programma's of Alle programma's, wijs HP aan en klik vervolgens op HP Update.
2 Klik op Volgende zodra het dialoogvenster HP Update wordt weergegeven.
3 Selecteer de updates die u wilt downloaden door de betreffende selectievakjes in te schakelen.
4 Klik op Volgende.

U kunt de voortgang van het downloaden zien in het dialoogvenster HP Update en daar krijgt u ook een bericht wanneer het downloaden is voltooid. Op uw computer wordt een logbestand met de gegevens van de gedownloade updates bewaard.


Haal het meeste uit Help

Dit gedeelte bevat de volgende onderwerpen:

• Opmaak of stijlen wijzigen
• Sneltoetsen gebruiken


Toegang tot de Help op het scherm

In dit gedeelte wordt beschreven hoe u de functies voor navigatie, zoeken en index in het Help-systeem kunt gebruiken om de specifieke informatie te vinden die u nodig hebt.

Voor toegang tot de Help op het scherm
1 Klik op het tabblad voor het HP-apparaat in HP Solution Center.
2 Klik op Help en Ondersteuning en klik vervolgens op Handleiding op het scherm.

In het volgende diagram ziet u de functies waarmee u zich wegwijs kunt maken in Help.

Afbeelding - Help op het scherm voor Windows

1 | Tabbladen Inhoud, Index en Zoeken
2 | Weergavegebied
3 | Help-werkbalk


Tabbladen Inhoud, Index en Zoeken

Met de tabbladen Inhoud, Index en Zoeken kunt u alle onderwerpen in de Help op het scherm vinden.

• Inhoud

Op het tabblad Inhoud worden de onderwerpen in de Help van boven naar beneden weergegeven, vergelijkbaar met de inhoudsopgave in een boek. Dit is een nuttige manier om alle informatie over een functie, zoals het afdrukken van foto's, te vinden.

Afbeelding - Tabblad Inhoud in de Help op het scherm voor Windows

Een pictogram van een boek geeft aan dat het desbetreffende gedeelte in de lijst subonderwerpen omvat. Als u een lijst van de subonderwerpen in een gedeelte wilt weergeven, klikt op het +-teken naast het pictogram van het boek. (Het +-teken verandert in een - -teken als het gedeelte al is uitgevouwen.) Als u de informatie in een onderwerp wilt lezen, klikt u op de naam van het boek of op de naam van het onderwerp in het tabblad Inhoud. Het geselecteerde onderwerp verschijnt dan aan de rechterkant van het weergavegebied.

• Index

Op het tabblad Index worden de indexitems die betrekking hebben op de onderwerpen in de Help op het scherm in alfabetische volgorde weergegeven.

Afbeelding - Tabblad Index in de Help op het scherm voor Windows

Met de schuifbalk aan de rechterkant van de lijst kunt u items bekijken of trefwoorden in het tekstvak boven de lijst typen. Terwijl u typt, verspringt de lijst met indexitems automatisch naar de items die beginnen met de letters die u hebt getypt.

Als u een indexitem ziet dat iets te maken heeft met de informatie waarnaar u zoekt, dubbelklikt u op dat item.

– Als de Help maar één onderwerp bevat dat gekoppeld is aan dat indexitem, dan verschijnt het desbetreffende onderwerp aan de rechterkant van het weergavegebied.
– Als meerdere onderwerpen op het indexitem van toepassing zijn, wordt het dialoogvenster Onderwerpen gevonden weergegeven. Dubbelklik op een van de onderwerpen in het dialoogvenster om dit te bekijken in het weergavegebied.
• Zoeken

Met het tabblad Zoeken kunt u in het hele Help-systeem naar specifieke woorden zoeken, zoals "afdruk zonder rand".

Tip Als een van de woorden die u invoert veel voorkomt (zoals "afdruk" in het voorbeeld "afdruk zonder rand"), verdient het de voorkeur om de combinatie van zoektermen tussen aanhalingstekens te plaatsen. Op die manier wordt de zoekactie beperkt, waardoor de resultaten sterker betrekking hebben op de informatie die u zoekt. De zoekactie uit het voorbeeld levert alleen resultaten op waarin de woordcombinatie "afdruk zonder rand" voorkomt, in plaats van alle onderwerpen waarin een van de woorden "afdruk", "zonder" of "rand" voorkomt.

Afbeelding - Tabblad Zoeken in de Help op het scherm voor Windows

Nadat u uw zoekcriteria hebt ingevoerd, klikt u op Onderwerp weergeven om alle Help-onderwerpen weer te geven die de woorden of woordcombinaties bevatten die u hebt ingevoerd. De resultaten worden weergegeven in een tabel met drie kolommen. De eerste kolom bevat de Titel van elk onderwerp, de tweede kolom de Locatie van het onderwerp in de Help en de derde kolom de Rangorde, die wordt toegekend op basis van relevantie voor uw zoekcriteria.

De resultaten worden standaard gesorteerd op Rangorde. Het onderwerp waarin uw zoekcriteria het vaakst voorkomen, staat dus bovenaan in de lijst. U kunt de resultaten ook sorteren op Titel of Locatie door op het kopje van de desbetreffende kolom te klikken. Dubbelklik op een rij in de tabel met resultaten om de inhoud van het desbetreffende onderwerp te bekijken. Het geselecteerde onderwerp verschijnt dan aan de rechterkant van het weergavegebied.


Weergavegebied

In het weergavegebied aan de rechterkant van het Help-venster wordt het Help-onderwerp weergegeven dat u via een van de tabbladen aan de linkerkant selecteert. Help-onderwerpen kunnen bestaan uit beschrijvende teksten, stapsgewijze instructies en illustraties.

• Veel onderwerpen bevatten koppelingen naar andere onderwerpen in het Help-systeem, waar u aanvullende informatie kunt vinden. Als u op bepaalde koppelingen klikt, verschijnt het nieuwe onderwerp automatisch in het weergavegebied. In andere gevallen zijn mogelijk meerdere onderwerpen van toepassing. In deze gevallen wordt het dialoogvenster Onderwerpen gevonden weergegeven. Dubbelklik op een van de onderwerpen in het dialoogvenster om dit te bekijken in het weergavegebied.
• Bepaalde onderwerpen omvatten uitgebreide instructies of aanvullende informatie die niet onmiddellijk zichtbaar is op de pagina. Kijk of u de woorden Alles weergeven of Alles verbergen in de rechterbovenhoek van de pagina ziet. Als deze woorden zichtbaar zijn, betekent dit dat er aanvullende informatie is verborgen op de pagina. De verborgen informatie wordt aangegeven door donkerblauwe tekst met een pijl. Als u op de donkerblauwe tekst klikt, wordt de verborgen informatie weergegeven.
• Bepaalde onderwerpen omvatten bewegende videobeelden waarin wordt getoond hoe u een specifieke functie moet gebruiken. Zo'n videoclip wordt aangegeven door een pictogram van een videocamera met het onderstreepte woord "Demo". Als u op de koppeling Demo klikt, wordt de videoclip in een nieuw venster afgespeeld.


Help-werkbalk

De Help-knoppenbalk, hieronder weergegeven, bevat knoppen waarmee u door de onderwerpen in de Help kunt bladeren. U kunt vooruit en achteruit bladeren door de onderwerpen die u al hebt bekeken, of u kunt klikken op de knop Start om terug te gaan naar de hoofdpagina van de Help op het scherm.

Afbeelding - Help-werkbalk in de Help op het scherm voor Windows.

1 | Weergeven/Verbergen
2 | Terug
3 | Verder
4 | Start
5 | Afdrukken
6 | Opties

De Help-werkbalk bevat ook knoppen waarmee u kunt wijzigen hoe de Help op het scherm er uitziet op het scherm van uw computer. Als u bijvoorbeeld meer ruimte nodig hebt om de Help-onderwerpen te bekijken in het weergavegebied aan de rechterkant, dan kunt u de tabbladen Inhoud, Index, en Zoeken verbergen door op de knop Verbergen te klikken.

Tot slot kunt u de knop Afdrukken gebruiken om de pagina af te drukken die momenteel op het scherm van uw computer wordt weergegeven. Als het tabblad Inhoud zichtbaar is aan de linkerkant wanneer u op Afdrukken klikt, wordt het dialoogvenster Onderwerp afdrukken weergegeven. U kunt ervoor kiezen om alleen het onderwerp af te drukken dat u momenteel in het weergavegebied bekijkt, of u kunt dit onderwerp afdrukken mét alle subonderwerpen die er eventueel bij horen. Deze functie is niet beschikbaar als het tabblad Index of Zoeken zichtbaar is aan de rechterkant van het Help-scherm.


Opmaak of stijlen wijzigen

U kunt de opmaak of stijl van de Help op het scherm wijzigen met behulp van de Internet-opties voor toegankelijkheid. Ga voor meer informatie over de betrokkenheid van HP bij producttoegankelijkheid naar www.hp.com/accessibility.

1 Klik op de knop Help in het HP Photosmart-softwareprogramma.
2 Klik in het menu Opties op Internetopties en vervolgens op Toegankelijkheid.
3 In het dialoogvenster Toegankelijkheid selecteert u de gewenste opties en klikt u vervolgens op OK.
Opmerking Deze wijzigingen zijn niet van invloed op het navigatievenster en de werkbalk van het venster Help. Wijzigingen in de instellingen voor toegankelijkheid zijn echter wel van invloed op de gebruikte lettertypen en kleuren in de Help-onderwerpen op het scherm en de websites die u in Microsoft Internet Explorer bekijkt.


Sneltoetsen gebruiken

De Help op het scherm wordt weergegeven in het venster Microsoft Help. Er is een aantal sneltoetsen waarmee u onderwerpen kunt selecteren en openen, of onderwerpen kunt zoeken via de index of met behulp van een zoekopdracht.

Dit gedeelte bevat de volgende onderwerpen:

• Snelkoppelingen voor toegankelijkheid
• Opdrachten Snelmenu


Snelkoppelingen voor toegankelijkheid

U kunt de volgende sneltoetsen gebruiken om te navigeren in het venster Help.

Ga voor meer informatie over toegankelijkheidsfuncties en -services naar de website van Microsoft op:

www.microsoft.com/enable/.

Opmerking Ga voor meer informatie over de betrokkenheid van HP bij producttoegankelijkheid naar www.hp.com/accessibility.
Sneltoetsen voor het venster Help
Actie | Toetscombinatie
Het venster Help sluiten. | Alt+F4
Verspringen tussen het venster Help en overige open vensters. | Alt+Tab
Het menu Opties weergeven. | Alt+O
Instellingen van Internet Explorer wijzigen. Het dialoogvenster Internetopties bevat instellingen voor de toegankelijkheid. Als u deze wilt wijzigen, klikt u op het tabblad Algemeen en vervolgens op Toegankelijkheid. | Alt+O en vervolgens I
Het navigatiedeelvenster verbergen of weergeven. | Alt+O en vervolgens T
Een onderwerp afdrukken. | Alt+O en vervolgens P
Teruggaan naar het vorige onderwerp. | Alt+O en vervolgens B
Verdergaan met het volgende onderwerp (mits u dat al eerder hebt bekeken). | Alt+O en vervolgens F
Markeren voor zoeken in- of uitschakelen. | Alt+O en vervolgens O
Het onderwerp dat in het onderwerpdeelvenster wordt weergegeven, vernieuwen (dit is handig wanneer u via een koppeling naar een webpagina gaat). | F5 of Alt+O en vervolgens R
Teruggaan naar de startpagina. | Alt+O en vervolgens H
De Viewer stoppen wanneer deze een pagina opent (dit is handig wanneer u via een koppeling naar een webpagina gaat en het downloaden ervan wilt stoppen). | Alt+O en vervolgens S
Wisselen tussen het navigatiedeelvenster en het onderwerpdeelvenster. | F6
De tekst van een onderwerp omhoog of omlaag verschuiven. | Pijl-omhoog en pijl-omlaag, of Page Up en Page Down
Door alle koppelingen van een onderwerp of alle opties van een tabblad in het navigatiedeelvenster gaan. | Tab
Sneltoetsen voor het tabblad Inhoud
Actie | Toetscombinatie
Het tabblad Inhoud weergeven. | Alt+C
Een boek of map openen of sluiten. | Plusteken en minteken, of pijl-links en pijl-rechts
Een onderwerp selecteren. | Pijl-omlaag en pijl-omhoog
Het geselecteerde onderwerp weergeven. | Enter
Sneltoetsen voor het tabblad Index
Actie | Toetscombinatie
Het tabblad Index weergeven. | Alt+N
Een trefwoord invoeren om naar te zoeken. | Alt+W en vervolgens het woord typen
Een trefwoord selecteren in de lijst. | Pijl-omhoog en pijl-omlaag
Het bijbehorende onderwerp weergeven. | Alt+D
Sneltoetsen voor het tabblad Zoeken
Actie | Toetscombinatie
Het tabblad Zoeken weergeven. | Alt+S
Een trefwoord invoeren om naar te zoeken. | Alt+W en vervolgens het woord typen
Een zoekactie uitvoeren. | Alt+L
Een onderwerp selecteren in de lijst met resultaten. | Alt+T en vervolgens pijl-omhoog en pijl-omlaag
Het geselecteerde onderwerp weergeven. | Alt+D
Een trefwoord zoeken in de resultatenlijst van een eerdere zoekactie. | Alt+U
Woorden zoeken die verwant zijn aan het trefwoord. Bijvoorbeeld "printcartridges uitlijnen" en "pagina uitlijnen" vinden voor het trefwoord "uitlijning". | Alt+M
Alleen zoeken in onderwerptitels. | Alt+R


Opdrachten Snelmenu

U kunt verschillende opdrachten uit het snelmenu gebruiken om informatie weer te geven en naar wens aan te passen.

Opdracht | Beschrijving
Klik met de rechtermuisknop in de inhoudsopgave en klik op Alles openen. | Alle boeken of mappen in de inhoudsopgave worden geopend. Deze opdracht werkt alleen indien het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop in de inhoudsopgave en klik op Alles sluiten. | Alle boeken of mappen worden gesloten. Deze opdracht werkt alleen indien het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop en klik vervolgens op Afdrukken. | Hierin wordt het onderwerp of kopje en alle subonderwerpen afgedrukt.
Deze opdrachten kunnen ook via het toetsenbord worden gegeven.
Druk de toetscombinatie Shift+F10 in om het snelmenu weer te geven en klik vervolgens op de betreffende sneltoetsen.
Snelmenu's weergeven via de toetsen op het toetsenbord
1 U kunt ook muistoetsen inschakelen in het dialoogvenster Eigenschappen voor toegankelijkheid.
a Ga in het menu Start van Windows naar Instellingen, klik op Configuratiescherm en dubbelklik vervolgens op Toegankelijkheidsopties.
b Klik op het tabblad Muis en schakel het selectievakje Muistoetsen gebruiken in.
2 Gebruik een muistoetscombinatie om het snelmenu weer te geven. Klik vervolgens op de juiste sneltoetsen.