Problemen oplossen bij scannen
Hoek | Hoek

In dit gedeelte wordt uitgelegd hoe u problemen met de kwaliteit van gescande afbeeldingen of gescande tekst oplost. Ook wordt er ingegaan op andere problemen die zich bij het scannen kunnen voordoen, zoals te langzaam scannen en afdrukken.

Dit gedeelte bevat de volgende onderwerpen:

• Kwaliteitsproblemen bij gescande afbeeldingen
• Problemen met gescande tekst
• Overige scanproblemen

Raadpleeg de instructies van het apparaat voor hulp bij het oplossen van problemen met een specifiek HP-scanapparaat.


Kwaliteitsproblemen bij gescande afbeeldingen

Zie de documentatie van het HP-scanapparaat voor meer informatie over het scannen van afbeeldingen.

Selecteer een van de volgende mogelijkheden:

• De afbeelding is te licht of te donker
• De afbeelding is onscherp
• De kleuren van de afbeelding verschillen van het origineel
• De afbeelding is niet recht
• De afbeelding is gekarteld of wazig
• De afbeelding is te groot of te klein
• De afbeelding is te groot in andere programma's
• Bitdiepte van de afbeelding wordt niet ondersteund
• Een verhoging van de resolutie zorgde niet voor een verbetering van de kwaliteit


De afbeelding is te licht of te donker

Oorzaak

Het origineel is erg licht of donker of is op gekleurd papier afgedrukt.

Oplossing
• Pas de instellingen voor accenten, schaduwen en middentonen aan. Zie Lichter of donkerder maken voor meer informatie.
• Als u gekleurd papier gebruikt, stelt u het uitvoertype in op Zwart-wit en wijzigt u vervolgens de instelling voor Kleurkanaal niet gebruiken naar de kleur die het beste bij de achtergrond past. Zie Een kleur verwijderen voor meer informatie.


De afbeelding is onscherp

Oorzaak

De instellingen voor belichting, verscherping of andere opties moeten mogelijk tijdens het maken van een voorbeeldscan worden aangepast.

Oplossing

Gebruik de hulpmiddelen voor het aanpassen van afbeeldingen in het voorbeeldvenster HP-scansoftware. Zie De huidige gescande afbeeldingen aanpassen voor meer informatie.

Oorzaak

Indien het origineel is afgedrukt op gekleurd papier (waaronder bruin kringlooppapier), is de afbeelding of de tekst mogelijk onduidelijk. Foto's uit tijdschriften en ansichtkaarten hebben mogelijk baat bij effenen.

Oplossing
• Gebruik de aanpassing Effenen. Zie Een foto corrigeren voor meer informatie.
• Stel het uitvoertype in op Zwart-wit en wijzig vervolgens de instelling voor Kleurkanaal niet gebruiken naar de kleur die het beste bij de achtergrond past. Zie Een kleur verwijderen voor meer informatie.


De kleuren van de afbeelding verschillen van het origineel

Oorzaak

Scanners, monitoren, printers en verschillende besturingssystemen hebben veelal een eigen interpretatie van kleuren.

Oplossing

Pas de instellingen voor tint en verzadiging aan. Zie Kleur aanpassen voor meer informatie.

Oorzaak

Indien u problemen ondervindt met kleur in gescande dia's, is de methode voor kleuroptimalisatie mogelijk ingesteld op het verkeerde diatype. Voor verschillende typen dia's zijn verschillende kleurverwerkingsmethoden vereist.

Oplossing

Selecteer de methode voor kleuroptimalisatie die het meest geschikt is voor het diatype van de afbeelding. Zie Kleur aanpassen voor meer informatie.


De afbeelding is niet recht

Oorzaak

Het item is waarschijnlijk verschoven tijdens het sluiten van het scannerdeksel.

Oplossing
• Selecteer Gescande afbeeldingen automatisch rechtzetten. Zie Dialoogvenster Scanvoorkeuren voor meer informatie.
• Leg het origineel recht op de glasplaat en probeer het opnieuw. Wanneer u een invoerapparaat gebruikt, dient u de papiergeleiders op het formaat van het papier in te stellen, zodat het papier goed wordt ingevoerd.


De afbeelding is gekarteld of wazig

Oorzaak

Het uitvoertype is waarschijnlijk niet correct ingesteld in de HP-scansoftware.

Oplossing
• Selecteer tijdens het scannen het uitvoertype dat het meest geschikt is voor het object dat u scant. Zie Uitleg van uitvoertypen voor meer informatie.
• Verscherp de afbeelding in het voorbeeldvenster HP-scansoftware. Zie Een foto corrigeren of Een document corrigeren voor meer informatie.
Oorzaak

Wanneer u het afbeeldingsbestand in een ander softwareprogramma hebt geïmporteerd en het formaat vervolgens hebt gewijzigd, is dit waarschijnlijk de oorzaak van het probleem.

Oplossing
• Wijzig het formaat van de gescande afbeelding voordat u het in een ander programma gebruikt. Zie Formaat uitvoer aanpassen voor meer informatie.
Opmerking Als de originele afbeelding wazig is en u vergroot de afbeelding, wordt de afbeelding nog waziger.
• Verlaag de resolutie van de gescande afbeelding. Zie Uitvoerresolutie aanpassen voor meer informatie.


De afbeelding is te groot of te klein

Oorzaak

U hebt voor het maken van een gescande afbeelding met een andere grootte dan het origineel de uitvoerresolutie gewijzigd in plaats van de uitvoergrootte. U kunt bijvoorbeeld een origineel van portefeuilleformaat vergroten naar een standaardformaat van 10 x 15 cm (4 x 6 inch).

Oplossing

Gebruik de optie Formaat uitvoer aanpassen. Zie Formaat uitvoer aanpassen voor meer informatie.


De afbeelding is te groot in andere programma's

Oorzaak

De afbeelding overschrijdt de beperkingen die het softwareprogramma aan het formaat of het geheugen oplegt.

Oplossing

Scan de afbeelding met een lagere resolutie. Wanneer u scant met een resolutie die door het programma kan worden gebruikt, wordt de afbeelding op het juiste formaat weergegeven of afgedrukt.

Zie Uitleg van resolutie voor meer informatie.


Bitdiepte van de afbeelding wordt niet ondersteund

Oorzaak

Bepaalde bitdiepten (bijvoorbeeld 16-bits of 48-bits per pixel) worden mogelijk niet ondersteund door het softwareprogramma waarmee u de afbeelding wilt openen.

Oplossing

Schakel het selectievakje Scannen met hogere bitdiepte voor de scansnelkoppeling uit en probeer vervolgens de afbeelding opnieuw te scannen. Zie Geavanceerde afbeeldingsinstellingen, Geavanceerde TMA-instellingen of Dialoogvenster TWAIN-scaninstellingen voor meer informatie.

Oorzaak

Het softwareprogramma ondersteunt mogelijk niet de bestandsindeling waarin de afbeelding is opgeslagen. De bestandsindelingen TIFF en PNG ondersteunen bijvoorbeeld 16–bits grijstinten en 48–bits kleur, maar sommige programma's kunnen deze bestandstypen niet importeren.

Oplossing

Raadpleeg de bij uw softwareprogramma geleverde documentatie om te zien welke afbeeldingstypen worden ondersteund. Scan het item indien nodig nogmaals en sla het op in een andere bestandsindeling zoals JPEG. Zie Uitleg van bestandstypen voor meer informatie.


Een verhoging van de resolutie zorgde niet voor een verbetering van de kwaliteit

Oorzaak

Een verhoging van de scanresolutie betekent niet per definitie een kwaliteitsverbetering. Zie Uitleg van resolutie voor meer informatie.

Opmerking Als u de resolutie aanzienlijk verhoogt, wordt ook het bestand groter. Zie Het scannen verloopt extreem langzaam voor meer informatie.
Oplossing

Verlaag de resolutie van de gescande afbeelding. Zie Uitvoerresolutie aanpassen voor meer informatie.

Oorzaak

Indien u de afbeelding in een ander softwareprogramma gebruikt, ondersteunt dat programma mogelijk niet de resolutie die u in de HP-scansoftware hebt ingesteld.

Oplossing

Verlaag de resolutie van de gescande afbeelding. Zie Uitvoerresolutie aanpassen voor meer informatie.


Problemen met gescande tekst

Zie de documentatie van het HP-scanapparaat of Uitleg van scanbestemmingen voor meer informatie over het scannen van tekst.

Selecteer een van de volgende mogelijkheden:

• Gescande tekst kan niet worden bewerkt of kan alleen in bepaalde programma's worden bewerkt
• Er staan onjuiste tekens in de OCR-tekst
• De opmaak en de lettertypegrootte van gescande tekst zijn niet overgenomen


Gescande tekst kan niet worden bewerkt of kan alleen in bepaalde programma's worden bewerkt

Oorzaak

Bepaalde programma's accepteren alleen afbeeldingsindelingen en geen bewerkbare tekst.

Oplossing

Scan het document opnieuw en selecteer een bestemming die tot bewerkbare tekst leidt, zoals een tekstverwerkingsprogramma.

Indien de tekst nog steeds niet kan worden bewerkt, werk er dan mee als een afbeelding of typ het document over.


Er staan onjuiste tekens in de OCR-tekst

Oorzaak

De nauwkeurigheid van optische tekenherkenning (OCR) hangt af van het volgende:

• Het originele document moet een hoge resolutie hebben.
• Het programma waarmee het origineel wordt gescand, moet de juiste instellingen hebben.
• De voor OCR geselecteerde taal moet de taal zijn waarin het document is opgesteld.
Oplossing

Controleer de instellingen voor de scansnelkoppeling:

• Het Type scan op het tabblad Scansnelkoppelingen moet Document zijn.
• Op het tabblad Document/OCR-instellingen moet de OCR-taal de taal van de tekst zijn.
Tip Als de kwaliteit van het origineel slecht is, kunt u in het voorbeeldvenster HP-scansoftware bijvoorbeeld de scherpte aanpassen voordat de HP-scansoftware de OCR-conversie voltooit.


De opmaak en de lettertypegrootte van gescande tekst zijn niet overgenomen

Oorzaak

Tekstverwerkingsprogramma's accepteren niet altijd de originele opmaak van de gescande tekst.

Oplossing

Maak de tekst opnieuw op in het tekstverwerkingsprogramma.


Overige scanproblemen

Zie de documentatie van de HP-scanner voor meer informatie over scannen.

Selecteer een van de volgende mogelijkheden:

• Problemen met de communicatie of de aansluiting van het HP-beeldbewerkingsapparaat
• Het scannen verloopt extreem langzaam
• Het scannen mislukt bij een hoge resolutie
• Kan gescande afbeelding niet in een ander programma openen
• Kan afbeelding niet terugsturen naar een TWAIN-compatibel programma
• De afbeeldingen staan niet op de computer
• De randen van de foto zijn afgesneden tijdens het scannen
• Kan mijn gescande foto niet terugvinden
• De afgedrukte scan komt niet overeen met de scan op het scherm
• Het duurt erg lang om een gescande afbeelding af te drukken
• Kan geen gescande afbeelding naar het gewenste programma versturen


Problemen met de communicatie of de aansluiting van het HP-beeldbewerkingsapparaat

Oorzaak

Foutberichten over de communicatie of de aansluiting van het HP-beeldbewerkingsapparaat hebben doorgaans te maken met de hardware of de verbindingen tussen het HP-beeldbewerkingsapparaat en de computer.

Er wordt een foutbericht van de weergegeven met een of meer van de volgende problemen:

• Er is een fout opgetreden bij de communicatie met het HP-beeldbewerkingsapparaat.
• Het HP-beeldbewerkingsapparaat kan niet worden gevonden.
• Er is een fout opgetreden bij de verbinding met het HP-beeldbewerkingsapparaat.
• Er is een fout opgetreden in de scansoftware.
Oplossing

Probeer de volgende oplossingen in onderstaande volgorde.

1 Schakel het apparaat uit en haal de stekker uit het stopcontact, wacht 60 seconden, steek de stekker weer in het stopcontact en schakel het apparaat weer in. Probeer opnieuw te scannen.
2 Controleer of het netsnoer, de USB-kabel en de transparantenadapter (als uw scanapparaat er een heeft) goed zijn aangesloten en of het apparaat is ingeschakeld. Probeer opnieuw te scannen.
3 Controleer of het netwerk goed functioneert als het apparaat is aangesloten via een netwerkkabel.
4 Start de computer opnieuw op en probeer nogmaals te scannen.

Als u met behulp van de bovenstaande stappen het probleem niet kunt oplossen, probeert u het volgende:

1 Verwijder het apparaat en installeer het opnieuw.
2 Installeer de bij het apparaat geleverde HP Photosmart-software opnieuw.

Als deze fout blijft optreden, moet u mogelijk een monteur inschakelen.


Het scannen verloopt extreem langzaam

Oorzaak

Het scannen van complexe documenten of afbeeldingen kost enige tijd.

Oplossing
• Kies voor zwart-wituitvoer wanneer u geen kleuruitvoer nodig hebt.
– Scannen: selecteer het uitvoertype Grijstinten of Zwart-wit.
– Kopiëren: selecteer Zwarte kopie op het bedieningspaneel van het HP-apparaat of selecteer Zwart in de HP-kopieersoftware.
• Pas de instellingen aan om de scansnelheid te verbeteren en de bestandsgrootte te verkleinen.
– Vermijd het scannen met hogere resoluties, hogere schaling en hogere bitdiepten, want dit leidt tot langere scantijden. Maak zo weinig mogelijk gebruik van aanpassingen zoals Stof en krassen verwijderen en Effenen, want deze hebben een nadelig effect op de scansnelheid. Zie Afbeeldingskwaliteit verbeteren of de scansnelheid verhogen voor meer informatie.
– Stel de resolutie niet hoger in dan nodig is of gebruik de standaardresolutie-instelling.
– Gebruik het uitvoertype Miljoenen kleuren alleen als dat niet anders kan.
– Snijd de foto bij of wijzig het formaat voor een kleinere scanafmeting.
– Sla de bestanden op in een gecomprimeerde indeling zoals JPEG.
– Stel het niveau voor Verscherpen in op Geen.
– Sommige HP-scanapparaten zijn voorzien van een functie voor het scannen in zes kleuren. Deze technologie zorgt voor optimale kleurnauwkeurigheid, maar resulteert in langere scantijden. U kunt deze functie uitschakelen als u de scantijd wilt verkorten. Zie Geavanceerde afbeeldingsinstellingen, Geavanceerde TMA-instellingen of Dialoogvenster TWAIN-scaninstellingen voor meer informatie.
– Sommige HP-apparaten zijn uitgerust met een functie voor het verwijderen van stof en krassen op het apparaat zelf en dit kan leiden tot langere scantijden. Zie Geavanceerde TMA-instellingen of Dialoogvenster TWAIN-scaninstellingen voor meer informatie.
Oorzaak

Als de scanner inactief is, moet deze waarschijnlijk eerst opwarmen.

Oplossing

Wijzig de scanvoorkeuren voor de opwarmtijd van de lamp. Zie Dialoogvenster Scanvoorkeuren voor meer informatie.


Het scannen mislukt bij een hoge resolutie

Oorzaak

U scant mogelijk op een hogere resolutie dan nodig is. Een hoge resolutie is alleen noodzakelijk als u bijvoorbeeld gedetailleerde beelden wilt scannen voor commerciële doeleinden. Zie Uitleg van resolutie voor meer informatie.

Oplossing

Stel aan de hand van de volgende richtlijnen de resolutie niet hoger dan nodig in:

• Bepaal de resolutiebeperking van de uiteindelijke afbeelding, zoals een printer of computerscherm.
• In plaats van de resolutie aan te passen, kunt u met de optie Formaat uitvoer aanpassen het schaalpercentage verhogen. Voor de beste afbeeldingskwaliteit bij de standaardresolutie stelt u voordat u gaat scannen het uitvoerformaat voor de gescande afbeelding in op de afmeting die u nodig hebt.

Zie Formaat uitvoer aanpassen voor meer informatie.

Zie Het scannen verloopt extreem langzaam als het scannen met een hoge resolutie lang duurt.

Oorzaak

Het wisselbestand voor het virtuele geheugen op de computer is mogelijk te klein ingesteld. Als dat zo is, kunt u problemen ondervinden wanneer u afbeeldingen met een te hoge resolutie scant omdat de bestanden dan te groot worden.

Oplossing

Maak als volgt het wisselbestand voor het virtuele geheugen voor uw besturingssysteem groter:

1 (Voor Windows 2000) Klik op de taakbalk op Start, wijs Instellingen aan en klik op Configuratiescherm.

(Voor Windows XP of Vista) Klik op de taakbalk op Start en klik vervolgens op Configuratiescherm.

2 Als het Configuratiescherm is geopend, opent u de online Help en zoekt u naar informatie over het "wisselbestand voor het virtuele geheugen". Zo komt u bij het Help-onderwerp met instructies voor het wijzigen van de grootte van het wisselbestand voor het virtuele geheugen.
3 (Voor Windows 2000) Aan de hand van de instructies in het Help-bestand van Windows stelt u de maximumgrootte van het wisselbestand voor het virtuele geheugen in op 200 megabyte (MB).

(Voor Windows XP of Vista) Aan de hand van de instructies in het Help-bestand van Windows selecteert u de optie Door het systeem beheerde grootte om Windows een optimale grootte voor het wisselbestand te laten kiezen.


Kan gescande afbeelding niet in een ander programma openen

Oorzaak

Misschien hebt u het bestand in een bestandsindeling opgeslagen die niet door het programma wordt ondersteund.

Oplossing

Sla het bestand op in een bestandsindeling die het programma wel kan verwerken. Gebruik de opdracht Bestand openen of Importeren in het programma om na te gaan welke bestandstypen in het programma kunnen worden gebruikt. Zie Uitleg van bestandstypen voor meer informatie.

Oorzaak

U hebt de afbeelding mogelijk gescand met een uitvoertype of bitdiepte die niet door het softwareprogramma wordt ondersteund.

Oplossing

Scan de afbeelding met een uitvoertype en bitdiepte die het programma wel kan verwerken. Zie de bij het softwareprogramma geleverde documentatie voor meer informatie.


Kan afbeelding niet terugsturen naar een TWAIN-compatibel programma

Oorzaak

Mogelijk accepteert het TWAIN-compatibele programma de door u geselecteerde resolutie of het geselecteerde uitvoertype niet.

Oplossing

Raadpleeg de gebruikershandleiding van het softwareprogramma waarnaar u de afbeelding wilt versturen. Om gescande afbeeldingen in het programma te kunnen verwerken, moeten er mogelijk speciale instellingen in het programma worden gemaakt. Scan de afbeelding opnieuw met de voorgestelde instellingen of gebruik de standaardinstellingen in de HP-software.


De afbeeldingen staan niet op de computer

Oorzaak

Indien u een afbeelding rechtstreeks naar een bestemming verstuurt, wordt de afbeelding niet op de computer opgeslagen. Als u bijvoorbeeld een afbeelding rechtstreeks opslaat naar een programma zoals e-mail, wordt er een tijdelijke kopie van de afbeelding gemaakt en wordt deze verwijderd zodra de afbeelding is overgebracht. De afbeelding wordt niet op de computer opgeslagen.

Oplossing
• Sla het gescande document of de afbeelding op als een bestand. U kunt het bestand dan openen in een ander programma of het bestand als bijlage toevoegen aan een e-mailbericht.
• Als u een afbeelding scant, gebruikt u de HP Photosmart-software als de scanbestemming. Nadat de afbeelding in de software is opgeslagen, kunt u een kopie naar een andere bestemming versturen.

Zie Uitleg van scanbestemmingen voor meer informatie.


De randen van de foto zijn afgesneden tijdens het scannen

Oorzaak

Door de functie voor automatisch bijsnijden en rechtzetten zijn mogelijk de randen van de foto afgesneden.

Oplossing

Pas het bijsnijdgebied zo aan, dat de fotoranden in het gebied vallen en probeer het opnieuw.

Opmerking Afhankelijk van uw scan kunt u het selectievakje Gescande afbeeldingen automatisch rechtzetten en/of Gescande afbeeldingen automatisch bijsnijden uitschakelen om de functie voor automatisch bijsnijden uit te schakelen. Zie Dialoogvenster Scanvoorkeuren, Geavanceerde documentinstellingen of Dialoogvenster TWAIN-scaninstellingen voor meer informatie.


Kan mijn gescande foto niet terugvinden

Oorzaak

Gescande foto's worden standaard in een map met de huidige maand in Mijn documenten\Mijn afbeeldingen opgeslagen. Misschien hebt u de afbeelding op een andere locatie opgeslagen.

Oplossing

Voer een van de volgende handelingen uit:

• Dubbelklik op het pictogram HP Photosmart Essential op uw bureaublad. Blader naar de map met gescande foto's op uw computer of gebruik de functie Zoeken om de foto's te vinden.
• Klik op de taakbalk van Windows op Start en klik vervolgens op Zoeken. Voer de naam van het afbeeldingsbestand in en selecteer Zoeken.


De afgedrukte scan komt niet overeen met de scan op het scherm

Oorzaak

Een slechte scankwaliteit of een slecht origineel geeft een slechte afdruk. Ook kan de inkt in de printer op zijn of kan er verkeerd papier worden gebruikt. Zie Kwaliteitsproblemen bij gescande afbeeldingen voor meer informatie.

Oplossing

Dubbelklik op het pictogram HP Photosmart Essential op uw bureaublad. Zoek en bekijk de afbeelding op het scherm.

• Als dezelfde problemen op het scherm zichtbaar zijn, dient u de afbeelding opnieuw te scannen met de optie in het voorbeeldvenster HP-scansoftware. Voordat u de scan voltooit, kunt u wijzigingen aanbrengen met de aanpassingshulpmiddelen. Zie De huidige gescande afbeeldingen aanpassen voor meer informatie.
• Ziet de afbeelding er op het scherm goed uit, dan ligt het probleem bij de printer. Druk een pagina af vanuit een ander programma om na te gaan of de inkt op begint te raken. Vervang indien nodig de printcartridge. Controleer of u fotopapier gebruikt.


Het duurt erg lang om een gescande afbeelding af te drukken

Oorzaak

Bij sommige complexe afbeeldingen, zoals gescande afbeeldingen met een grotere bestandsgrootte of afbeeldingen die met hoge resolutie zijn gescand, duurt het afdrukken langer.

Oplossing
• Maak de bestandsgrootte van de afbeelding kleiner of verminder de resolutie ervan.
– De bestandsindeling kan van invloed zijn op de bestandsgrootte. Raadpleeg Uitleg van bestandstypen voor meer informatie.
– Zie De huidige gescande afbeeldingen aanpassen voor meer informatie over het wijzigen van de resolutie.
• Stel indien mogelijk de kwaliteitsinstelling in het printerstuurprogramma op een lagere kwaliteit in. De kwaliteit van de afbeelding wordt iets minder maar de afbeelding wordt sneller afgedrukt.
• Als het probleem blijft optreden, dient u de bij uw printer geleverde documentatie over het oplossen van problemen te raadplegen.


Kan geen gescande afbeelding naar het gewenste programma versturen

Oorzaak

Mogelijk herkent de HP-scansoftware het programma niet als bestemming.

Oplossing

Kies tijdens het scannen een andere bestemming op basis van de volgende voorwaarden:

• Sla de gescande afbeelding op met een bestandsindeling die door het andere programma wordt herkend, en open het bestand in het betreffende programma.
• Verstuur de afbeelding naar de bestemming Naar het Klembord kopiëren en plak de afbeelding vervolgens in het geselecteerde programma.
• Voeg de afbeelding in het andere programma in door de afbeelding te kopiëren en te plakken of te slepen en neer te zetten.
• Installeer het programma dat niet wordt herkend opnieuw. Op deze manier kan de HP-scansoftware het programma herkennen.