Problemen oplossen en ondersteuning
Hoek | Hoek

HP biedt verschillende hulpbronnen die u helpen bij het oplossen van problemen met uw HP-apparaat. Sommige van de ondersteuningsopties die hieronder staan, zijn wellicht niet beschikbaar als er geen HP-apparaat voor beeldbewerking is geïnstalleerd.

Afbeelding - Pictogram Updates op HP-website

Controleer als eerste of u over de nieuwste software en Help-bestanden van Internet beschikt.

Nu op updates controleren.

Klik hier voor meer informatie.

Afbeelding - Pictogram Problemen oplossen en ondersteuning

Vervolgens kunt u naar help-onderwerpen voor de HP Photosmart-software gaan, door het boek Problemen oplossen en ondersteuning op het tabblad Inhoud in het linkerdeelvenster uit te vouwen.

Afbeelding - Pictogram HP Solution Center

Extra hulp vindt u bij HP Solution Center De HP Solution Center is een krachtig, eenvoudig te gebruiken hulpprogramma waarmee u een groot aantal problemen kunt oplossen. Afhankelijk van het apparaat, verschijnt de HP Solution Center automatisch wanneer zich een probleem voordoet om u stap voor stap langs de beschikbare oplossingen te leiden.

De HP Solution Center heeft eveneens een zoekfunctie waarmee u de informatie, die u nodig hebt, gemakkelijker kunt vinden. Met deze zoekfunctie kunt u informatie zoeken in de online help en op de HP-website. Zie Informatie zoeken voor meer informatie over de zoekfunctie.