Problemløsing for skanning
Hjørne | Hjørne

Denne delen inneholder informasjon om hvordan du løser problemer med kvaliteten på skannede bilder eller problemer med skannet tekst. Den inneholder også informasjon om andre grunnleggende skanneproblemer, som langsom skanning eller utskrift.

Denne delen inneholder følgende emner:

• Kvalitetsproblemer med skannede bilder
• Problemer med skannet tekst
• Andre skanneproblemer

Hvis du vil ha hjelp til problemløsing for en bestemt HP-skanneenhet, kan du se instruksjonene som følger med enheten.


Kvalitetsproblemer med skannede bilder

Hvis du vil vite mer om hvordan du skanner bilder, kan du slå opp i dokumentasjonen til HP-skanneenheten.

Velg ett av følgende:

• Bildet er for lyst eller mørkt
• Bildet er ikke tydelig
• Fargene i bildet er forskjellige fra originalen
• Bildet er ikke rett
• Bildet er ujevnt eller uklart
• Bildet er for stort eller for lite
• Bildet er for stort i andre programmer
• Bildets bitdybde støttes ikke
• Høyere oppløsning forbedrer ikke kvaliteten


Bildet er for lyst eller mørkt

Årsak

Originalbildet er kanskje veldig lyst eller mørkt, eller det er kanskje skrevet ut på farget papir.

Løsning
• Juster høylys-, skygge- og mellomtoneinnstillingene. Hvis du vil ha mer informasjon, kan du se Gjøre et bilde lysere eller mørkere.
• Hvis du bruker farget papir, angir du utdatatypen til Svart-hvitt og endrer innstillingen for Ikke bruk fargekanal til den fargen som fungerer best sammen med bakgrunnen. Hvis du vil ha mer informasjon, kan du se Eliminere en farge.


Bildet er ikke tydelig

Årsak

Det kan hende at eksponeringen, skarpheten eller andre innstillinger må justeres under forhåndsvisningen av skanningen.

Løsning

Bruk bildejusteringsverktøyene i forhåndsvisningsvinduet HP Skanning. Hvis du vil ha mer informasjon, kan du se Justere gjeldende skannede bilder.

Årsak

Hvis originalen er trykt på farget papir, medregnet brunt resirkulert papir, kan bildet eller teksten være utydelig. Tidsskriftbilder og postkort kan bli bedre med derastrering.

Løsning
• Bruk Derastrer-justeringen. Hvis du vil ha mer informasjon, kan du se Korrigere et bilde.
• Sett utdatatypen til Svart-hvitt, og endre deretter innstillingen for Ikke bruk fargekanal til den fargen som fungerer best sammen med bakgrunnen. Hvis du vil ha mer informasjon, kan du se Eliminere en farge.


Fargene i bildet er forskjellige fra originalen

Årsak

Skannerenheter, skjermer, skrivere og ulike operativsystemer tolker farger forskjellig.

Løsning

Juster innstillingene for nyanse og metning. Hvis du vil ha mer informasjon, kan du se Justere farge.

Årsak

Hvis du har problemer med fargene i skannede lysbilder, kan det hende at fargeoptimaliseringen er satt til feil lysbildetype. Forskjellige typer lysbilder krever forskjellig fargebehandling.

Løsning

Velg den fargeoptimaliseringen som er best for bildets lysbildetype. Hvis du vil ha mer informasjon, kan du se Justere farge.


Bildet er ikke rett

Årsak

Originalen kan ha forflyttet seg da du lukket skannerdekselet.

Løsning
• Velg Rett opp skannede bilder automatisk. Hvis du vil vite mer, kan du se Dialogboksen Skanneinnstillinger.
• Rett opp originalen på skannerglassplaten, og prøv på nytt. Hvis du bruker en mater, må du justere papirførerne slik at papiret mates inn riktig.


Bildet er ujevnt eller uklart

Årsak

Utdatatypen kan være feil angitt i HP Skanning-programvaren.

Løsning
• Under skanneprosessen velger du den utdatatypen som egner seg best til det du skanner. Hvis du vil ha mer informasjon, kan du se Forstå utdatatypen.
• Gjør bildet skarpere i forhåndsvisningsvinduet HP Skanning. Hvis du vil ha mer informasjon, kan du se Korrigere et bilde eller Korrigere et dokument.
Årsak

Hvis du har importert bildefilen til et annet program og endret størrelse på den, kan det være årsaken til problemet.

Løsning
• Endre størrelsen på det skannede bildet før du bruker det i et annet program. Hvis du vil ha mer informasjon, kan du se Endre størrelse på utdata.
Merk Hvis originalbildet var uklart før du forstørret det, blir uklarheten mer tydelig.
• Reduser oppløsningen på det skannede bildet. Hvis du vil ha mer informasjon, kan du se Justere utdataoppløsningen.


Bildet er for stort eller for lite

Årsak

Du endret utdataoppløsningen i stedet for utdatastørrelsen for å opprette et skannet bilde i en annen størrelse enn originalen. Du kan for eksempel forstørre en original i passfotostørrelse til standard utskriftsstørrelse på 10 x 15 cm (4 x 6 tommer).

Løsning

Bruk verktøyet Endre størrelse på utdata. Hvis du vil ha mer informasjon, kan du se Endre størrelse på utdata.


Bildet er for stort i andre programmer

Årsak

Bildet oversteg størrelses- eller minnebegrensningene for programmet.

Løsning

Skann bildet med lavere oppløsning. Når du skanner med en oppløsning som programmet godtar, viser eller skriver det ut bildet i riktig størrelse.

Hvis du vil ha mer informasjon, kan du se Forstå oppløsning.


Bildets bitdybde støttes ikke

Årsak

Bestemte bitdybder, som 16 eller 48 biter per piksel, støttes kanskje ikke av programmet du vil åpne bildet i.

Løsning

Fjern avmerkingen for Skann med større bitdybder for skanningssnarveien, og prøv deretter å skanne bildet på nytt. Hvis du vil ha mer informasjon, kan du se Avanserte bildeinnstillinger, Avanserte innstillinger for transparentadapter eller Dialogboksen TWAIN-skanneinnstillinger.

Årsak

Programmet støtter kanskje ikke filformatet som bildet er lagret i. TIFF- og PNG-filformater støtter for eksempel 16–biters gråtoner og 48–biters farger, men noen programmer kan ikke importere disse filtypene.

Løsning

Slå opp i dokumentasjonen til programmet for å se hvilke grafiske filtyper som støttes. Skann elementet på nytt hvis det er nødvendig, og lagre det i et annet filformat, for eksempel JPEG. Hvis du vil vite mer, kan du se Forstå filtyper.


Høyere oppløsning forbedrer ikke kvaliteten

Årsak

Selv om du angir et høyere tall for skanneoppløsningen, blir ikke nødvendigvis kvaliteten bedre. Hvis du vil ha mer informasjon, kan du se Forstå oppløsning.

Merk Med høyere oppløsning øker filstørrelsen betraktelig. Hvis du vil vite mer, kan du se Skanningen går ekstremt langsomt.
Løsning

Reduser oppløsningen på det skannede bildet. Hvis du vil ha mer informasjon, kan du se Justere utdataoppløsningen.

Årsak

Hvis du skal bruke bildet i et annet program, er det ikke sikkert at det programmet støtter oppløsningen du angir i HP Skanning-programvaren.

Løsning

Reduser oppløsningen på det skannede bildet. Hvis du vil ha mer informasjon, kan du se Justere utdataoppløsningen.


Problemer med skannet tekst

Hvis du vil vite mer om skanning av tekst, kan du slå opp i dokumentasjonen til HP-skanneenheten eller se Forstå skannemål.

Velg ett av følgende:

• Skannet tekst kan ikke redigeres eller kan bare redigeres i visse programmer
• Feilaktige tegn vises i OCR-tekst
• Skannet tekst beholdt ikke format og skriftstørrelse


Skannet tekst kan ikke redigeres eller kan bare redigeres i visse programmer

Årsak

Noen programmer godtar bare bildeformater og ikke redigerbar tekst.

Løsning

Skann dokumentet på nytt, og velg et mål som gir redigerbar tekst, for eksempel et tekstbehandlingsprogram.

Hvis teksten fortsatt ikke kan redigeres, kan du arbeide med teksten som et bilde eller skrive den inn på nytt.


Feilaktige tegn vises i OCR-tekst

Årsak

Nøyaktigheten av optisk tegngjenkjenning (OCR) avhenger av følgende:

• Originaldokumentet må ha en oppløsning som er av god kvalitet.
• Skanneprogrammet som brukes til å skanne dokumentet, må ha riktige innstillinger.
• Språket som velges for tegngjenkjenning, må være det samme språket som brukes i dokumentet.
Løsning

Bekreft innstillingene for skannesnarveien:

• I kategorien Skannesnarveier bør Skannetype være Dokument.
• I kategorien for dokument-/OCR-innstillinger bør verdien for OCR-språk være det språket som er brukt i teksten.
Tips Hvis originalen er av dårlig kvalitet, kan du gjøre noen justeringer, som å endre skarpheten, i forhåndsvisningsvinduet HP Skanning før HP Skanning-programvaren fullfører OCR-konverteringen.


Skannet tekst beholdt ikke format og skriftstørrelse

Årsak

Tekstbehandlingsprogrammer kan ikke alltid godta den opprinnelige formateringen til skannet tekst.

Løsning

Formater teksten på nytt i tekstbehandlingsprogrammet.


Andre skanneproblemer

Hvis du vil vite mer om skanning, kan du slå opp i dokumentasjonen til HP-skanneenheten.

Velg ett av følgende:

• Kommunikasjons- og tilkoblingsfeil for bildebehandlingsenheten fra HP
• Skanningen går ekstremt langsomt
• Skanningen mislykkes når det brukes innstillinger for høy oppløsning
• Kan ikke åpne et skannet bilde i et annet program
• Kan ikke sende bildet tilbake til et TWAIN-kompatibelt program
• Bildene er ikke på datamaskinen
• Bildekantene ble avkuttet under skanningen
• Kan ikke finne et skannet foto
• Utskrevet skanning ligner ikke på skanningen på skjermen
• Utskrift av et skannet bilde går svært langsomt
• Kan ikke sende skannet bilde til ønsket program


Kommunikasjons- og tilkoblingsfeil for bildebehandlingsenheten fra HP

Årsak

Feilmeldinger som gjelder kommunikasjon eller tilkobling for HP-bildebehandlingsenheten, er vanligvis relatert til maskinvaren eller forbindelsen mellom HP-bildebehandlingsenheten og datamaskinen.

Det vises en feilmelding for ett eller flere av følgende forhold:

• Det oppstod en feil under kommunikasjonen med HP-bildebehandlingsenheten.
• HP-bildebehandlingsenheten ble ikke funnet.
• Det oppstod en feil under tilkoblingen til HP-bildebehandlingsenheten.
• Det oppstod en feil i skannerprogramvaren.
Løsning

Prøv løsningene nedenfor i rekkefølge.

1 Slå av, og koble deretter fra enheten. Vent i 60 sekunder, og koble til og slå på enheten. Prøv å skanne på nytt.
2 Sørg for at enhetens strømledning, USB-kabel og TMA-kontakt (hvis det finnes en slik på skanneenheten) er festet på riktig måte og plugget i, og at enheten er slått på. Prøv å skanne på nytt.
3 Hvis enheten er koblet til via en nettverkskabel, må du kontrollere at nettverket fungerer som det skal.
4 Slå datamaskinen av og på igjen, og prøv å skanne på nytt.

Hvis trinnene ovenfor fortsatt ikke løser problemet, kan du prøve følgende:

1 Avinstaller og installer enheten på nytt.
2 Installer HP Photosmart-programvaren som fulgte med enheten.

Hvis du fortsatt mottar denne feilmeldingen, kan enheten trenge service.


Skanningen går ekstremt langsomt

Årsak

Det kan ta lang tid å skanne enkelte kompliserte dokumenter og bilder.

Løsning
• Du kan velge utdata i svart-hvitt når du skanner eller kopierer et element, hvis du ikke trenger fargeutdata.
– Skanning: Velg utdatatypen Gråtoner eller Svart-hvitt.
– Kopiering: Velg Svart kopi på HP-enhetens kontrollpanel, eller velg Svart i HP Kopiering.
• Utfør endringer for å øke skannehastigheten og redusere filstørrelsen.
– Unngå høyere oppløsning, høyere skalering og høyere bitdybdeinnstillinger siden dette kan føre til redusert hastighet ved skanning. Reduser bruken av justeringer som Fjerne støv og riper og Derastrere siden dette kan føre til redusert hastighet ved skanning. Hvis du vil ha mer informasjon, kan du se Forbedre bildekvalitet eller skannehastighet.
– Ikke bruk høyere oppløsning enn nødvendig, eller gå tilbake til standardinnstillingen for oppløsning.
– Unngå å bruke utdatatypen Millioner av farger så langt det er mulig.
– Beskjær eller endre størrelse på fotografiet for å få mindre skannestørrelse.
– Lagre filer i et komprimert format, for eksempel JPEG.
– Sett nivået for Gjør skarpere til Ingen.
– Enkelte HP-skanneenheter har en skannefunksjon med seks farger. Denne teknologien gir den høyeste fargenøyaktigheten og fører til at skanningen tar lengre tid. Du kan deaktivere denne funksjonen for å redusere skannehastigheten. Hvis du vil ha mer informasjon, kan du se Avanserte bildeinnstillinger, Avanserte innstillinger for transparentadapter eller Dialogboksen TWAIN-skanneinnstillinger.
– Enkelte HP-skanneenheter har maskinvarebasert fjerning av støv og riper. Dette kan føre til at skanningen tar lengre tid. Hvis du vil ha mer informasjon, kan du se Avanserte innstillinger for transparentadapter eller Dialogboksen TWAIN-skanneinnstillinger.
Årsak

Hvis skanneren har vært uvirksom, kan det ta litt tid før den blir varm.

Løsning

Endre skanneinnstillingene for lampeoppvarmingingstid. Hvis du vil vite mer, kan du se Dialogboksen Skanneinnstillinger.


Skanningen mislykkes når det brukes innstillinger for høy oppløsning

Årsak

Du skanner kanskje med høyere oppløsning enn nødvendig. Høy oppløsning er bare nødvendig hvis du for eksempel skal lage kommersielle reproduksjoner av kunst. Hvis du vil ha mer informasjon, kan du se Forstå oppløsning.

Løsning

Følg disse retningslinjene for å unngå å angi høyere oppløsning enn nødvendig:

• Ta med i vurderingen hvilke oppløsningsbegrensninger det er på det endelige målet for bildet, for eksempel en skriver eller dataskjerm.
• I stedet for å justere oppløsningen kan du bruke verktøyet Endre størrelse på utdata for å øke skaleringsprosenten. Du får optimal bildekvalitet i standardoppløsningen hvis du setter utdatastørrelsen for et skannet bilde til de faktiske dimensjonene du ønsker før du fullfører skanningen.

Hvis du vil ha mer informasjon, kan du se Endre størrelse på utdata.

Hvis skanning med høy oppløsning går langsomt, kan du se Skanningen går ekstremt langsomt.

Årsak

Størrelsen på datamaskinens vekslefil for virtuelt minne kan være angitt for lavt. Hvis denne innstillingen er for lav, kan du få problemer med å skanne bilder med høy oppløsning som gir meget store filer.

Løsning

Gjør følgende for å øke størrelsen på vekslefilen for virtuelt minne i operativsystemet:

1 (For Windows 2000) Klikk på Start på oppgavelinjen, pek på Innstillinger, og klikk deretter på Kontrollpanel.

(For Windows XP eller Vista) Klikk på Start på oppgavelinjen, og klikk deretter på Kontrollpanel.

2 Når kontrollpanelet er åpent, åpner du den elektroniske hjelpen og søker etter informasjon om "vekslefil for virtuelt minne". Dette tar deg til et hjelpeemne med instruksjoner for hvordan du endrer størrelsen på vekslefilen for virtuelt minne.
3 (For Windows 2000) Følg instruksjonene i Windows-hjelpefilen, og øk maksimalstørrelsen på vekslefilen for virtuelt minne med 200 megabyte (MB).

(For Windows XP eller Vista) Følg instruksjonene i Windows-hjelpefilen, og velg Systemstyrt størrelse for å la Windows velge den beste størrelsen på vekslefilen.


Kan ikke åpne et skannet bilde i et annet program

Årsak

Du kan ha lagret filen i et format som programmet ikke kan bruke.

Løsning

Lagre filen i et format som programmet kan bruke. Bruk kommandoen Fil Åpne eller Importer i programmet for å finne ut hvilke filtyper som støttes. Hvis du vil vite mer, kan du se Forstå filtyper.

Årsak

Du kan ha skannet bildet med en utdatatype eller bitdybde som programmet ikke støtter.

Løsning

Skann bildet med en utdatatype og bitdybde som programmet kan bruke. Hvis du vil ha mer informasjon, kan du se i dokumentasjonen til det programmet.


Kan ikke sende bildet tilbake til et TWAIN-kompatibelt program

Årsak

Det TWAIN-kompatible programmet godtar kanskje ikke oppløsningen eller utdatatypen du har valgt.

Løsning

Slå opp i brukerdokumentasjonen til programmet du sender bildet tilbake til. Programmet kan ha spesielle krav eller anbefalinger for skannede bilder. Skann bildet på nytt med de foreslåtte innstillingene eller ved å bruke standardinnstillingene i HP-programvaren.


Bildene er ikke på datamaskinen

Årsak

Hvis du sender et bilde direkte til et mål, blir det skannede bildet ikke lagret på datamaskinen. Hvis du for eksempel lagrer et bilde direkte til et program, for eksempel et e-postprogram, lages det en midlertidig kopi av bildet. Denne kopien slettes når overføringen er fullført. Bildet lagres ikke på datamaskinen.

Løsning
• Lagre det skannede dokumentet eller bildet som en fil. Deretter kan du åpne filen i et annet program eller legge den ved en e-postmelding.
• Hvis du skanner et bilde, bruker du HP Photosmart-programvaren som skannemål. Når bildet er lagret i programvaren, kan du sende en kopi til et annet mål.

Hvis du vil vite mer, kan du se Forstå skannemål.


Bildekantene ble avkuttet under skanningen

Årsak

Funksjonen for automatisk beskjæring og oppretting kan ha beskåret kantene på bildet.

Løsning

Juster beskjæringsområdet slik at bildekantene kommer med, og prøv igjen.

Merk Avhengig av skanningen kan du fjerne avmerkingen for Rett opp skannede bilder automatisk og/eller Beskjær skannede bilder automatisk hvis du vil slå av funksjonen for automatisk beskjæring. Hvis du vil ha mer informasjon, kan du se Dialogboksen Skanneinnstillinger, Avanserte dokumentinnstillinger eller TWAIN-skanneinnstillinger.


Kan ikke finne et skannet foto

Årsak

Skannede fotografier lagres som standard i en mappe som har samme navn som inneværende måned, i Mine dokumenter \ Mine bilder. Du kan ha lagret bildefilen på en annen plassering.

Løsning

Gjør ett av følgende:

• Dobbeltklikk på HP Photosmart Essential-ikonet på skrivebordet. Søk etter mappen med skannede bilder på datamaskinen, eller bruk funksjonene Søk eller Finn for å finne bildene.
• Klikk på Start på oppgavelinjen i Windows, og klikk deretter på Finn eller Søk. Skriv inn navnet på bildefilen, og klikk på Søk.


Utskrevet skanning ligner ikke på skanningen på skjermen

Årsak

Utskriftsproblemer kan være et resultat av dårlig skannekvalitet eller bruk av en dårlig original. Det kan også være at skriveren er tom for blekk, eller at papirtypen ikke er riktig for utskriftsjobben. Hvis du vil vite mer, kan du se Kvalitetsproblemer med skannede bilder.

Løsning

Dobbeltklikk på HP Photosmart Essential-ikonet på skrivebordet. Finn og vis bildet på skjermen.

• Hvis de samme problemene vises på skjermen, kan du skanne bildet på nytt ved hjelp av alternativet i forhåndsvisningsvinduet HP Skanning. Bruk justeringsverktøyene til å foreta endringer før du fullfører skanningen. Hvis du vil ha mer informasjon, kan du se Justere gjeldende skannede bilder.
• Hvis bildet ser bra ut på skjermen, er det skriveren som forårsaker problemet. Skriv ut en side fra et annet program for å finne ut om det er lite blekk. Bytt blekkpatronen om nødvendig. Påse at du bruker papir med fotokvalitet.


Utskrift av et skannet bilde går svært langsomt

Årsak

Det kan ta lang tid å skrive ut enkelte komplekse bilder, for eksempel skannede bilder med stor filstørrelse eller bilder som er skannet med høy oppløsning.

Løsning
• Reduser filstørrelsen eller oppløsningen på bildet.
– Filtypen kan ha innvirkning på filstørrelsen. Hvis du vil vite mer, kan du se Forstå filtyper.
– Hvis du vil ha informasjon om hvordan du endrer oppløsningen, kan du se Justere gjeldende skannede bilder.
• Hvis det er mulig, kan du endre kvalitetsinnstillingen i skriverdriveren til en lavere kvalitet. Dette reduserer bildekvaliteten, men øker utskriftshastigheten.
• Hvis problemene vedvarer, kan du se i problemløsingsdokumentet som fulgte med skriveren.


Kan ikke sende skannet bilde til ønsket program

Årsak

HP Skanning-programvaren kjenner kanskje ikke igjen programmet som et mål.

Løsning

Velg et annet mål når du skanner, basert på følgende:

• Lagre det skannede bildet med en filtype som det andre programmet bruker, og åpne filen i det andre programmet.
• Send bildet til målet Kopier til utklippstavle, og lim det deretter inn i det valgte programmet.
• Kopier og lim inn, eller dra bildet til det andre programmet.
• Installer programmet som ikke ble gjenkjent, på nytt. Dette kan gjøre at HP Skanning-programvaren gjenkjenner det.