Problemløsing og kundestøtte
Hjørne | Hjørne

HP har mange funksjoner som hjelper deg med å feilsøke og løse problemer med HP-enheten. Det kan hende at noen av støttealternativene i listen nedenfor ikke er tilgjengelige hvis du ikke har installert en HP-enhet for bildebehandling.

Grafikk - HP weboppdateringsikon

Kontroller først at du har den aller nyeste programvaren og de nyeste hjelpefilene fra Internett.

Se etter oppdateringer nå.

Hvis du vil ha mer informasjon, klikker du her.

Grafikk - ikon for problemløsing og kundestøtte

Nå kan du åpne emner om problemløsing for HP Photosmart-programvaren ved å utvide boken Problemløsing og kundestøtte i kategorien Innhold i ruten til venstre.

Grafikk - HP Løsningssenter-ikon.

Ytterligere hjelp er tilgjengelig i HP Løsningssenter. HP Løsningssenter er et kraftig, men likevel brukervennlig verktøy som kan hjelpe deg med å løse mange forskjellige problemer. Avhengig av enheten kan det hende at HP Løsningssenter vises automatisk når det oppstår et problem, og den leder deg trinn for trinn gjennom de tilgjengelige løsningene.

HP Løsningssenter har også en søkefunksjon som hjelper deg med å finne informasjonen du trenger. Søket lar deg se etter informasjon i den elektroniske hjelpen og på HPs nettsted. Du finner mer informasjon om søkefunksjonen i Søke etter informasjon.