HP LaserJet Professional M1130/M1210 MFP-serien

Tillegg til brukerhåndbok (bare trådløse modeller)
Bruk dette tillegget sammen med den fullstendige utgaven av produktets brukerhåndbok.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP-serien

 Norsk

Informasjon om varemerker og opphavsrett

    Copyright og lisens

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Reproduksjon, tilpasning eller oversettelse uten skriftlig tillatelse på forhånd er forbudt, med unntak av tillatelser gitt under lover om opphavsrett.

    Opplysningene i dette dokumentet kan endres uten varsel.

    De eneste garantiene for HP-produkter og -tjenester er angitt i uttrykte garantierklæringer som følger med slike produkter og tjenester. Ingenting i dette dokumentet skal oppfattes som en tilleggsgaranti. HP er ikke ansvarlig for tekniske eller redaksjonelle feil eller utelatelser i dette dokumentet.

    Delenummer: CE844-90952

    Edition 1, 3/2011

    Varemerker

    Microsoft®, Windows®, Windows® XP og Windows Vista® er registrerte varemerker for Microsoft Corporation i USA.


HP LaserJet Professional M1130/M1210 MFP-serien

Konvensjoner brukt i denne håndboken

    TIPS:

    Tips gir nyttige råd eller snarveier.
    MERK:

    Under Merk kan du lese viktig informasjon som hjelper deg til å forstå et konsept eller fullføre en oppgave.
    FORSIKTIG:

    Forsiktig-meldinger indikerer fremgangsmåter du bør følge for å unngå å miste data eller skade produktet.
    ADVARSEL:

    Advarsler varsler om spesielle fremgangsmåter du bør følge for å unngå personskade, katastrofalt datatap eller omfattende skader på produktet.


Grunnleggende produktinformasjon

Grunnleggende produktinformasjon
  • Produktoversikt


Grunnleggende produktinformasjon

Produktoversikt

Dette avsnittet inneholder informasjon om følgende emner:

  • Kontrollpaneloppsett


Grunnleggende produktinformasjon

Kontrollpaneloppsett

Dette avsnittet inneholder informasjon om følgende emner:

  • HP LaserJet Professional M1210 MFP-serien (bare trådløse modeller)


Grunnleggende produktinformasjon

HP LaserJet Professional M1210 MFP-serien (bare trådløse modeller)

    Komponenter på kontrollpanelet

    1
    Statuslampe for tonernivå: Angir at tonernivået i skriverkassetten er lavt.
    2
    Obs!-lampe: Angir et problem med produktet. Se meldingen på LCD-skjermen.
    3
    Klar-lampe: Angir om produktet er klart eller behandler en jobb.
    4
    LCD-skjerm: Viser statusinformasjon, menyer og meldinger.
    5
    Kopiinnstillinger-knapp: Åpner Kopiinnstillinger-menyen. Hvis du vil kopiere et identifikasjonskort, trykker du tre ganger på denne knappen for å åpne Kopiere ID-menyen og trykker deretter på OK.
    6
    Oppsett-knapp: Åpner menyene.
    7
    Venstre- og høyrepil: Åpner og blar gjennom menyene. Øker eller reduserer verdien som vises på skjermen. Flytter markøren på skjermen fremover eller bakover én plass.
    8
    OK-knapp: Bekrefter en innstilling eller godtar en handling for å fortsette.
    9
    Avbryt-knapp: Avbryter den gjeldende jobben eller fjerner den siste innstillingen du gjorde. Når produktet er i Klar-status, trykker du på denne knappen for å tilbakestille kopiinnstillingene til standardverdiene.
    10
    Start kopiering-knapp: Starter en kopieringsjobb.
    11
    Tilbakepil: Går tilbake til det forrige nivået i menyene.
    12
    Send faks-knapp: Starter en faksjobb.
    13
    Ring på nytt-knapp: Henter frem de siste sifrene som ble brukt for den forrige faksjobben.
    14
    Mørkere/lysere kopi-knapp: Justerer mørkhetsinnstillingen for den gjeldende jobben.
    15
    Talltastatur: Bruk tastaturet til å angi faksnumre eller skrive inn data.
    16
    Trådløs-knapp og -statuslampe: Bruk knappen til å slå av eller på trådløsfunksjonen i produktet. Statuslampen angir trådløs bruk.
    ●
    På: Produktet er koblet til et trådløst nettverk.
    ●
    Blinker raskt: Det har oppstått en WPS-feil (Wi-Fi Protected Setup).
    ●
    Blinker sakte: Produktet forsøker å koble seg til et trådløst nettverk.
    ●
    Av: Produktet har en av følgende statuser:
    ●
    Produktet er av.
    ●
    Produktet er ikke koblet til et trådløst nettverk.
    ●
    Produktet er i Automatisk av-modus.


Kontrollpanelmenyer

Kontrollpanelmenyer
  • Kontrollpanelmenyer


Kontrollpanelmenyer

Kontrollpanelmenyer

    Undermenyen Trådløs meny for HP LaserJet Professional M1210 MFP-serien (bare trådløse modeller) er tilgjengelig fra kontrollpanelmenyen Nettverkskonfig.

    ●
    Bruk Trådløs meny-undermenyene til å aktivere, deaktivere, teste eller konfigurere produktets trådløse funksjoner.

    Trådløs meny-undermenyer
    Menyelement
    Undermenyelement
    Beskrivelse
    Trådløs meny
    Trådløs radio
    Aktiver eller deaktiver produktets trådløse radiofunksjon.
    På
    Av
    Standardinnstillingen er På.
    Nettverkstest
    Tester det trådløse nettverket og skriver ut en rapport med resultatene.
    WPS-oppsett
    Hvis den trådløse ruteren din støtter WPS, kan du bruke følgende fremgangsmåte for å konfigurere produktet i et trådløst nettverk.
    1.
    Trykk på knappen WPS (Wi-Fi Protected Setup) [image] på ruteren eller tilgangspunktenheten.
    MERK:

    Hvis du vil ha mer informasjon, kan du se i brukerhåndboken for ruteren eller tilgangspunktenheten.
    2.
    Trykk på Trådløs [image] på kontrollpanelet.
    3.
    Fra Trådløs meny velger du undermenyen WPS-oppsett og følger deretter meldingene på kontrollpanelet for å fullføre oppsettet av det trådløse nettverket.


Koble til produktet

Koble til produktet
  • Nettverkstilkobling


Koble til produktet

Nettverkstilkobling

Produktet kan kobles til trådløse nettverk.

Dette avsnittet inneholder informasjon om følgende emner:

  • Installere produktet i et trådløst nettverk med HP Smart Install
  • Installere produktet i et trådløst nettverk med programvare-CD-en
  • Installere programvaren for et produkt i et nettverk
  • Utføre en peer-to-peer (ad-hoc) trådløs installering
  • Slå av produktets trådløsenhet
  • Konfigurere nettverksproduktet


Koble til produktet

Installere produktet i et trådløst nettverk med HP Smart Install
    MERK:

    Denne installasjonstypen støttes bare for Windows.

    Ved hjelp av HP Smart Install kan du installere produktdriveren og -programvaren ved å koble produktet til en datamaskin via en USB-kabel. Hvis produktet tidligere har vært installert i et nettverk, må du gjenopprette standard trådløsinnstillinger.

    MERK:

    Installerings-CD-en er ikke påkrevd for HP Smart Install. Ikke sett programvareinstallerings-CD-en inn i CD-stasjonen på datamaskinen.

    1.
    Slå på produktet og koble USB-kabelen til produktet og datamaskinen. Installeringsprogrammet skal starte automatisk.

    Koble til USB-kabelen

    ●
    Hvis HP Smart Install ikke starter automatisk, kan det hende at Autokjør er deaktivert på datamaskinen.

    Finn CD-stasjonen for HP Smart Install på datamaskinen, og dobbeltklikk på den. Dobbeltklikk på SISETUP.EXE-filen for å kjøre programmet og installere produktet.

    Hvis du ikke finner CD-stasjonen for HP Smart Install, kan du koble fra USB-kabelen og bruke produktinstallerings-CDen til å installere programvaren.

    ●
    Hvis du blir bedt om å velge en tilkoblingstype, velger du den tilkoblingstypen du vil bruke til å skrive ut til produktet etter installeringen.
    2.
    Følg instruksjonene på skjermen for å fullføre installeringen av produktet.
    3.
    Når installeringen er fullført, kan du skrive ut en konfigurasjonsside hvis du vil kontrollere at produktet har en nettverks-IP-adresse.
    a.
    Trykk på knappen Oppsett [image] på kontrollpanelet.
    b.
    Bruk piltastene til å velge Rapporter-menyen, og trykk deretter på OK.
    c.
    Bruk piltastene til å velge alternativet Konfig.rapport, og trykk deretter på OK.


Koble til produktet

Installere produktet i et trådløst nettverk med programvare-CD-en

    1.
    Sett programvare-CD-en inn i CD-skuffen på datamaskinen.

    Hvis installeringsprogrammet ikke starter automatisk, blar du gjennom innholdet på CD-en og kjører filen SETUP.EXE.

    2.
    Følg instruksjonene på skjermen for å fullføre installeringen av produktet.
    3.
    Når installeringen er fullført, kan du skrive ut en konfigurasjonsside hvis du vil kontrollere at produktet har en nettverks-IP-adresse.
    a.
    Trykk på knappen Oppsett [image] på kontrollpanelet.
    b.
    Bruk piltastene til å velge Rapporter-menyen, og trykk deretter på OK.
    c.
    Bruk piltastene til å velge alternativet Konfig.rapport, og trykk deretter på OK.


Koble til produktet

Installere programvaren for et produkt i et nettverk

    Hvis produktet har vært installert på en nettverksmaskin tidligere (slik at det allerede har en IP-adresse), og du ønsker å installere skriverdriveren på en annen datamaskin, følger du denne fremgangsmåten:

    1.
    Åpne HPs innebygde webserver på datamaskinen. Se produktets brukerhåndbok hvis du vil ha mer informasjon om HPs innebygde webserver.
    2.
    Klikk på kategorien HP Smart Install.
    3.
    Klikk på knappen Last ned.
    4.
    Følg instruksjonene på skjermen for å fullføre installeringen av produktet.


Koble til produktet

Utføre en peer-to-peer (ad-hoc) trådløs installering

    Utfør en trådløs installering for en datamaskin gjennom en peer-to-peer-installering (ad-hoc).

    1.
    Bruk én av følgende fremgangsmåter for å gjenopprette standard trådløsinnstillinger.
    MERK:

    Hvis det oppstår en feil, må du avinstallere produktet og deretter kjøre installeringsprogrammet på nytt. Når du blir bedt om nettverksinnstillingene, angir du innstillingene. Hvis du vil ha mer informasjon om avinstallering og installering av produktet, kan du se den fullstendige brukerhåndboken for HP LaserJet Professional M1130/M1210 MFP-serien.

    Anbefalt metode for gjenoppretting av standard trådløsinnstillinger
    a.
    Trykk på knappen Oppsett [image] for å åpne menyene.
    b.
    Bruk knappene pil høyre [image] eller pil venstre [image] for å navigere til menyen Nettverkskonfig.. Trykk på OK-knappen for å velge menyen.
    c.
    Bruk knappene pil høyre [image] eller pil venstre [image] for å navigere til Gjenopprett standarder. Trykk på OK-knappen for å velge dette elementet og gjenopprette standard trådløsinnstillinger.
    Alternativ metode for gjenoppretting av standard trådløsinnstillinger
    a.
    Slå av produktet.
    b.
    Trykk på og hold nede Trådløs-knappen [image] og Avbryt-knappen [image], og slå deretter på produktet.
    c.
    Hold knappene inne til alle lampene blinker i takt, og slipp deretter knappene.
    2.
    Skriv ut en konfigurasjonsside, og finn nettverksnavnet (SSID) i delen med nettverksinformasjon.
    a.
    Trykk på knappen Oppsett [image] på kontrollpanelet.
    b.
    Bruk piltastene til å velge Rapporter-menyen, og trykk deretter på OK.
    c.
    Bruk piltastene til å velge alternativet Konfig.rapport, og trykk deretter på OK.
    3.
    Oppdater datamaskinens liste over trådløse nettverkstilkoblinger, klikk på produktnettverksnavnet (SSID) og koble deg til.
    4.
    La det gå flere minutter og skriv deretter ut en konfigurasjonsside. Der finner du produktets IP-adresse.
    5.
    Åpne en nettleser på datamaskinen, skriv inn produktets IP-adresse i adressefeltet, og trykk på Enter for å åpne HPs innebygde webserver.
    6.
    Klikk på kategorien HP Smart Install, og klikk på Last ned for å installere produktprogramvaren.

    Figurene nedenfor viser forskjellen mellom en ad-hoc-nettverkstilkobling og en infrastrukturnettverkstilkobling.

    Ad-hoc-nettverk
    Infrastrukturnettverk
    Eksempel på ad hoc-nettverk
    Eksempel på infrastrukturnettverk

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Koble til produktet

Slå av produktets trådløsenhet

    Hvis du vil koble produktet fra et trådløst nettverk, kan du slå av trådløsenheten i produktet.

    1.
    Trykk på og hold nede knappen Trådløs [image] på produktets kontrollpanel i minst 5 sekunder.
    2.
    Hvis du ønsker en bekreftelse på at trådløsenheten er slått av, skriver du ut en konfigurasjonsside og kontrollerer at statuselementet for den trådløse 802.11b/g-tilkoblingen er angitt som deaktivert på konfigurasjonssiden.
    a.
    Trykk på knappen Oppsett [image] på kontrollpanelet.
    b.
    Bruk piltastene til å velge Rapporter-menyen, og trykk deretter på OK.
    c.
    Bruk piltastene til å velge alternativet Konfig.rapport, og trykk deretter på OK.


Koble til produktet

Konfigurere nettverksproduktet

Dette avsnittet inneholder informasjon om følgende emner:

  • Bruke verktøyet for trådløs konfigurasjon
  • Gjenopprette standard trådløsinnstillinger


Koble til produktet

Bruke verktøyet for trådløs konfigurasjon

    Bruk verktøyet for trådløs konfigurasjon til å konfigurere produktet til å skrive ut i et trådløst nettverk.

    1.
    Koble det trådløse produktet til datamaskinen via en USB-kabel.
    2.
    Klikk på Start og klikk deretter på Programmer eller Alle programmer.
    3.
    Klikk på HP og klikk deretter på HP LaserJet Professional M1130/M1210 MFP-serien.
    4.
    Klikk på Trådløs konfigurasjon.
    5.
    Følg instruksjonene på skjermen for å konfigurere produktet til å skrive ut i et trådløst nettverk.


Koble til produktet

Gjenopprette standard trådløsinnstillinger

    Bruk én av følgende fremgangsmåter for å gjenopprette standard trådløsinnstillinger.

    MERK:

    Hvis det oppstår en feil, må du avinstallere produktet og deretter kjøre installeringsprogrammet på nytt. Når du blir bedt om nettverksinnstillingene, angir du innstillingene. Hvis du vil ha mer informasjon om avinstallering og installering av produktet, kan du se den fullstendige brukerhåndboken for HP LaserJet Professional M1130/M1210 MFP-serien.

    Anbefalt metode for gjenoppretting av standard trådløsinnstillinger
    a.
    Trykk på knappen Oppsett [image] for å åpne menyene.
    b.
    Bruk knappene pil høyre [image] eller pil venstre [image] for å navigere til menyen Nettverkskonfig.. Trykk på OK-knappen for å velge menyen.
    c.
    Bruk knappene pil høyre [image] eller pil venstre [image] for å navigere til Gjenopprett standarder. Trykk på OK-knappen for å velge dette elementet og gjenopprette standard trådløsinnstillinger.
    Alternativ metode for gjenoppretting av standard trådløsinnstillinger
    a.
    Slå av produktet.
    b.
    Trykk på og hold nede Trådløs-knappen [image] og Avbryt-knappen [image], og slå deretter på produktet.
    c.
    Hold knappene inne til alle lampene blinker i takt, og slipp deretter knappene.


Utskriftsoppgaver

Utskriftsoppgaver
  • Bruke HP ePrint


Utskriftsoppgaver

Bruke HP ePrint

HP ePrint er en pakke med webbaserte utskriftstjenester som gjør det mulig for et støttet HP-produkt å skrive ut følgende typer dokumenter:

●
E-postmeldinger og vedlegg sendt direkte til HP-produktets e-postadresse
●
Dokumenter fra mobile enheter med utvalgte utskriftsprogramvarer

Dette avsnittet inneholder informasjon om følgende emner:

  • Bruke HP Direct Print


Utskriftsoppgaver

Bruke HP Direct Print

    Bruk HP Direct Print for å skrive direkte til produktet fra en hvilken som helst mobil enhet (for eksempel en smarttelefon, mini-PC eller bærbar datamaskin).

    MERK:

    Det er ikke nødvendig med konfigurering, men HP Direct Print må være aktivert. Den mobile enheten må ha utskriftsprogramvare fra HP installert.

    1.
    Hvis du vil aktivere HP Direct Print fra produktets kontrollpanel, følger du disse trinnene:

    a.
    Bruk piltastene til å velge Nettverkskonfig.-menyen, og trykk deretter på OK.
    b.
    Bruk piltastene til å velge Trådløs meny, og trykk deretter på OK.
    c.
    Bruk piltastene til å velge Wireless Direct, og trykk deretter på OK.

    2.
    Hvis du vil ha avanserte konfigurasjonsalternativer, aktiverer du HPs webtjenester på HPs innebygde webserver (EWS) ved å følge disse trinnene:

    a.
    Etter at produktet er koblet til nettverket, skriver du ut en konfigurasjonsside og identifiserer produktets IP-adresse.
    b.
    Åpne en nettleser på datamaskinen, og skriv IP-adressen i adressefeltet. Skjermbildet for HP EWS vises.
    c.
    Klikk på kategorien Nettverk.
    d.
    På siden Nettverk merker du av for alternativet , skriver inn nettverksnavnet (SSID) og klikker deretter på Bruk. IP-adressen til den mobile enheten vises på siden Nettverk.
    MERK:

    Du finner nettverksnavnet (SSID) ved å klikke på Trådløskonfigurasjon-menyen på siden Nettverk.

    3.
    Hvis du vil skrive ut et dokument fra et program, velger du Fil og deretter Skriv ut.
    MERK:

    Dokumentet skrives ut hvis bare ett produkt med støtte for HP Direct Print er koblet til det trådløse nettverket. Hvis mer enn ett produkt med støtte for HP Direct Print er tilkoblet, vises en liste over produkter. Velg ditt produkt før du går videre til neste trinn. Hvis ingen produkter oppdages, blir du bedt om å søke etter ePrint eller lokale produkter.


Problemløsing

Problemløsing
  • Løse tilkoblingsproblemer


Problemløsing

Løse tilkoblingsproblemer

Dette avsnittet inneholder informasjon om følgende emner:

  • Løse trådløsproblemer


Problemløsing

Løse trådløsproblemer

    Installeringsprogrammet kan ikke registrere produktet under oppsettprosessen.
    Årsak
    Løsning
    Produktet er slått av.
    Kontroller at produktet er slått på og klart. Start produktet på nytt om nødvendig.
    Produktet er for langt unna den trådløse ruteren eller tilgangspunktet.
    Flytt produktet nærmere den trådløse ruteren eller tilgangspunktet.
    Et personlig brannmurprogram blokkerer kommunikasjonen.
    Deaktiver brannmurprogrammet midlertidig for å installere produktet. Aktiver brannmurprogrammet på nytt så snart produktinstalleringen er fullført. Hvis du kan kommunisere med produktet når brannmuren er deaktivert, vil du kanskje tildele en statisk IP-adresse til produktet, og deretter aktivere brannmuren igjen. Du finner informasjon om brannmurer som brukes i HP-miljøer, på www.hp.com/support/XP_firewall_information.
    Produktet kommuniserer ikke med den trådløse ruteren eller tilgangspunktet.
    ●
    Kontroller at trådløs-lampen [image] lyser. Hvis ikke trykker du på knappen Trådløs [image].
    ●
    Flytt produktet nærmere den trådløse ruteren eller tilgangspunktet, og prøv på nytt.
    ●
    Gjenopprett standard trådløsinnstillinger. Se Gjenopprette standard trådløsinnstillinger.
    Hvis feilen vedvarer, avinstallerer du produktet og kjører installeringsprogrammet på nytt. Hvis du blir bedt om å oppgi nettverksinnstillinger, angir du innstillingene og fortsetter med installeringen.

    Produktet kan ikke kobles til trådløse nettverk.
    Årsak
    Løsning
    Produktets trådløsinnstillinger og nettverksinnstillingene er ikke i samsvar.
    Du må kanskje konfigurere produktets nettverksinnstillinger manuelt. Kontroller at du kjenner følgende nettverksinnstillinger:
    ●
    Kommunikasjonsmodus
    ●
    Nettverksnavn (SSID)
    ●
    Kanal (kun ad-hoc-nettverk)
    ●
    Autentifiseringstype
    Bruk verktøyet for trådløs konfigurasjon til å konfigurere produktet til å skrive ut i et trådløst nettverk.
    Hvis feilen vedvarer, avinstallerer du produktet og kjører installeringsprogrammet på nytt. Hvis du blir bedt om å oppgi nettverksinnstillinger, angir du innstillingene og fortsetter med installeringen.
    Den trådløse ruteren eller tilgangspunktet er konfigurert med et MAC-filter (medietilgangskontroll) som hindrer at produktet får tilgang til nettverket.
    Konfigurer den trådløse ruteren eller tilgangspunktet slik at listen over godkjente MAC-adresser omfatter produktets maskinvareadresse. Se brukerhåndboken fra enhetsprodusenten for å få hjelp.

    Den trådløse tilkoblingen blir av og til deaktivert.
    Årsak
    Løsning
    Produktmiljøet kan påvirke den trådløse kommunikasjonen. Følgende situasjoner kan påvirke den trådløse kommunikasjonen:
    ●
    En betongvegg eller en vegg med metallramme står mellom produktet og den trådløse ruteren eller tilgangspunktet.
    ●
    TV-apparater, datamaskinutstyr, mikrobølgeovner, intercom-anlegg, mobiltelefoner, batteriladere og strømadaptere er installert i nærheten av nettverket.
    ●
    En kringkastingsstasjon eller høyspenningsledning er plassert i nærheten av nettverket.
    ●
    Et lysstoffrør i nærheten av nettverket blir slått på eller av.
    Flytt produktet til et sted der det kan motta et stabilt signal fra den trådløse ruteren eller tilgangspunktet. Eller du må kanskje flytte den trådløse ruteren eller tilgangspunktet.


Spesielle bestemmelser

Spesielle bestemmelser
  • Samsvarserklæring (trådløse modeller)
  • Tilleggserklæringer for trådløse produkter


Spesielle bestemmelser

Samsvarserklæring (trådløse modeller)

    Samsvarserklæring
    ifølge ISO/IEC 17050-1 og EN 17050-1
    Produsentens navn:
    Hewlett-Packard
    Information Technology
    R&D (Shanghai) Co., Ltd
    Samsvarserklæringsnummer: BOISB-0901-05-rel.1,0
    Produsentens adresse:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, Kina
    erklærer at produktet
    Produktnavn:
    HP LaserJet Professional M1217nfw MFP-serien
    Forskriftsmessig modellnummer2)
    BOISB-0901-05
    Produktalternativer:
    ALLE
    Tilbehør 4)
    BOISB-0906-00 – (US-Fax Module LIU)
    BOISB-0906-01 – (Euro-Fax Module LIU)
    SDGOB-0892 – (Wireless Module)
    Skriverkassetter:
    CE285A, CC388A
    er i samsvar med følgende produktspesifikasjoner:
    SIKKERHET:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1. klasse Laser/LED-produkt)
    IEC 62311:2007 / EN 62311:2008
    EMC:
    CISPR22:2005 +A1 / EN55022:2006 +A1 – klasse B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC-tittel 47 CFR, del 15 klasse B / ICES-003, 4. utgave
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELEKOMMUNIKASJON:3)
    ES 203 021; FCC-tittel 47 CFR, del 683)
    FCC-tittel 47 CFR, del 15 underavsnitt C (seksjon 15.247) / IC: RSS-210
    STRØMFORBRUK:
    EU-forskriftsnr. 1275/2008
    ENERGY STAR®-godkjent i henhold til testmetoden for typisk elektrisitetsforbruk (TEC, Typical Electricity Consumption) for bildebehandlingsutstyr
    Tilleggsopplysninger:
    Det erklæres herved at dette produktet er i overensstemmelse med EMC-direktivet 2004/108/EF, lavspenningsdirektivet 2006/95/EF, R&TTE-direktivet 1999/5/EF (tillegg II og IV) og EuP-direktivet 2005/32/EF og er utstyrt med tilsvarende CE-merking [image].
    Enheten overholder del 15 i FCC-reglene. Bruken er underlagt følgende to betingelser: (1) denne enheten må ikke forårsake skadelig interferens, og (2) denne enheten må kunne tåle eventuell mottatt interferens, inkludert interferens som kan forårsake uønsket drift.
    1.
    Produktet er testet i en vanlig konfigurasjon med Hewlett-Packard Personal Computer Systems.
    2.
    Av spesielle hensyn har dette produktet fått et spesielt modellnummer. Dette nummeret må ikke forveksles med produktnavnet eller produktnummeret/-numrene.
    3.
    Telekommunikasjonsgodkjenninger og -standarder som gjelder for de aktuelle landene/regionene, har blitt fulgt for dette produktet, i tillegg til standardene som står oppført ovenfor.
    4.
    Dette produktet bruker en analog fakstilbehørsmodul der forskriftsmessige modellnumre er: BOISB-0906-00 (US-LIU) eller BOISB-0906-01 (EURO LIU) og SDGOB – 0892 (trådløsmodul), ved behov for å oppfylle de tekniske forskriftsmessige kravene i landene/regionene der dette produktet vil bli solgt.
    Shanghai, Kina
    1. mars 2010
    Kun for spørsmål om forskrifter og bestemmelser:
    Kontakt i Europa:
    Ditt lokale Hewlett-Packard salgs- og servicekontor eller Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (faks: +49-7031-14-3143) www.hp.com/go/certificates
    Kontakt i USA:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15 Mail Stop 160, Boise, Idaho 83707-0015 (telefon: 208-396-6000)


Spesielle bestemmelser

Tilleggserklæringer for trådløse produkter

Dette avsnittet inneholder informasjon om følgende emner:

  • FCC-samsvarserklæring – USA
  • Erklæring for Australia
  • ANATEL-erklæring for Brasil
  • Erklæringer for Canada
  • Forskriftsmerknad for EU
  • Merknad for bruk i Frankrike
  • Merknad for bruk i Russland
  • Erklæring for Korea
  • Erklæring for Taiwan
  • Vietnam Telecom-kablet merking for ICTQC Type-godkjente produkter


Spesielle bestemmelser

FCC-samsvarserklæring – USA

    Exposure to radio frequency radiation

    FORSIKTIG:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    FORSIKTIG:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Spesielle bestemmelser

Erklæring for Australia

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Spesielle bestemmelser

ANATEL-erklæring for Brasil

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Spesielle bestemmelser

Erklæringer for Canada

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Spesielle bestemmelser

Forskriftsmerknad for EU

    Telekommunikasjonsfunksjonaliteten til dette produktet kan brukes i følgende land/regioner i EU og EFTA:

    Belgia, Bulgaria, Danmark, Estland, Finland, Frankrike, Hellas, Irland, Island, Italia, Kypros, Latvia, Liechtenstein, Litauen, Luxembourg, Malta, Nederland, Norge, Polen, Portugal, Romania, Slovakia, Slovenia, Spania, Storbritannia, Sveits, Sverige, Tsjekkia, Tyskland, Ungarn og Østerrike.


Spesielle bestemmelser

Merknad for bruk i Frankrike

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Spesielle bestemmelser

Merknad for bruk i Russland

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Spesielle bestemmelser

Erklæring for Korea

    Trådløserklæring for Taiwan

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Spesielle bestemmelser

Erklæring for Taiwan

    Trådløserklæring for Taiwan

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Spesielle bestemmelser

Vietnam Telecom-kablet merking for ICTQC Type-godkjente produkter


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Følgende emner beskriver hvordan du kan navigere i denne brukerhåndboken.

  • Bruke F6 til å bytte mellom navigasjonsruten og emneruten
  • Hurtigtaster for visningsprogrammet for hjelpen
  • Hurtigtaster for Innhold-kategorien
  • Hurtigtaster for Stilkkordregister-kategorien
  • Hurtigtaster for Søk-kategorien
  • Hurtigtaster for Favoritter-kategorien

Merk

  • Det finnes også hurtigtaster til menykommandoer.
  • Hurtigtaster fungerer i sekundærvinduer og popup-vinduer.
  • Hver gang du bruker en hurtigtast i navigasjonsruten, flytter du fokus fra emneruten. Hvis du vil gå tilbake til emneruten, trykker du på F6.
  • Det settes et merke i avmerkingsboksen Bare lignende ord i Søk-kategorien hvis du brukte den i det forrige søket.

http://www.hp.com


Bruke visningsprogrammet for HTML-hjelp

Bruke visningsprogrammet for HTML-hjelp

Disse emnene beskriver hvordan du navigerer i og bruker denne håndboken. Du finner mer informasjon hvis du klikker på ett av disse emnene:

  • Få mer ut av hjelpen
  • Slik finner du et emne i hjelpen:
  • Slik lager du en liste over favorittemner i hjelpen:
  • Slik kopierer du et emne i hjelpen:
  • Slik skriver du ut det gjeldende emnet i hjelpen:
  • Slik finner du emner med knappene på verktøylinjen:
  • Bruke kommandoene i hurtigmenyer

http://www.hp.com


Bruke F6 til å bytte mellom navigasjonsruten og emneruten

Du bytter hurtig mellom navigasjonsruten og emneruten ved å trykke på F6 på tastaturet.

http://www.hp.com


Hurtigtaster for visningsprogrammet for hjelpen

Slik lukker du visningsprogrammet for hjelpen. | Alt+F4
Slik bytter du mellom visningsprogrammet for hjelpen og andre åpne vinduer. | Alt+Tab
Slik viser du Alternativer-menyen. | Alt+A
Slik endrer du innstillingene for Microsoft Internet Explorer. Dialogboksen Alternativer for Internett inneholder innstillinger for tilgjengelighet. Hvis du vil endre disse innstillingene, klikker du på Generelt-kategorien og klikker deretter på Tilgjengelighet. | Alt+A, og trykk deretter på V
Slik skjuler eller viser du navigasjonsruten. | Alt+A, og trykk deretter på R
Slik skriver du ut et emne. | Alt+A, og trykk deretter på S. Du kan også høyreklikke i emnet og klikke Skriv ut.
Slik går du tilbake til forrige emne. | Alt+Pil venstre eller Alt+A, og trykk deretter på T
Slik blar du fremover til neste emne (forutsatt at du nettopp har vist det). | Alt+Pil høyre eller Alt+A, og trykk deretter på F
Slik slår du av eller på søkeutheving. | Alt+A, og trykk deretter på K
Slik oppdaterer du emnet som vises i emneruten (dette er nyttig hvis du har koblet til en Web-side). | F5 eller Alt+A, og trykk deretter på D
Slik går du tilbake til startsiden (forfattere av hjelpen kan angi en startside for hjelpsystemet). | Alt+A, og trykk deretter på A
Slik hindrer du visningsprogrammet i å åpne en side (dette er også nyttig hvis du kobler til Weben og vil hindre nedlastingen av en side). | Alt+A, og trykk deretter på O
Slik hopper du til et emne eller en Web-side som er forhåndsbestemt. Forfatteren som bygger den kompilerte hjelpefilen (*.chm), kan legge til to koblinger til viktige emner eller Web-sider på Alternativer-menyen. Når du velger en Hopp-kommando, går du til et slikt emne eller en slik Web-side. | Alt+A, og trykk deretter på 1 eller 2
Slik bytter du mellom navigasjonsruten og emneruten. | F6
Slik blar du gjennom et emne. | PgUp og Pil ned eller PgUp og PgDn
Slik blar du gjennom alle koblingene i et emne eller gjennom alle alternativene i en kategori i navigasjonsruten. | Kategori

http://www.hp.com


Hurtigtaster for Innhold-kategorien

Slik viser du Innhold-kategorien. | Alt+N
Slik åpner og lukker du en bok eller en mappe. | Pluss (+) og Minus (-) eller Pil venstre og Pil høyre
Slik velger du et emne. | Pil opp og Pil ned
Slik viser du det merkede emnet. | Enter

http://www.hp.com


Hurtigtaster for Stilkkordregister-kategorien

Slik viser du Stikkordregister-kategorien. | Alt+O
Slik skriver du inn et søkeord. | Alt+K, og skriv deretter inn ordet
Slik velger du et nøkkelord i listen. | Pil opp og Pil ned
Slik viser du det tilknyttede emnet. | Alt+I

http://www.hp.com


Hurtigtaster for Søk-kategorien

Slik viser du Søk-kategorien. | Alt+S
Slik skriver du inn et søkeord. | Alt+K, og skriv deretter inn ordet
Slik starter du et søk | Alt+E
Slik velger du et emne i listen over resultater. | Alt+H, og deretter Pil opp og Pil ned
Slik viser du det merkede emnet. | Alt+L
Følgende alternativer er bare tilgjengelige hvis fulltekstsøk er aktivert.
Slik søker du etter et nøkkelord i resultatlisten for et tidligere søk. | Alt+U
Slik søker du etter ord som ligner på nøkkelordet. Hvis du for eksempel vil finne ord som "kjøring" og "kjører" for nøkkelordet "kjør". | Alt+M
Slik søker du bare gjennom emneoverskrifter. | Alt+R

http://www.hp.com


Hurtigtaster for Favoritter-kategorien

Slik viser du Favoritter-kategorien. | Alt+T
Slik legger du emnet som for øyeblikket vises, til i Favoritter-listen. | Alt+L
Slik velger du et emne i Favoritter-listen. | Alt+E, og deretter Pil opp og Pil ned
Slik viser du det merkede emnet. | Alt+I
Slik fjerner du det merkede emnet fra listen. | Alt+J

http://www.hp.com


Få mer ut av hjelpen

Her finner du tips om hvordan du finner mer informasjon når du bruker visningsprogrammet for HTML-hjelp:

  • Du kan følge en kobling til et annet emne, en Web-side, en liste over andre emner eller et program ved å klikke på ett av de fargede, understrekede ordene.
  • Du kan vise emner som inneholder beslektet informasjon ved å klikke på koblingen Beslektede emner, som ofte vises helt til slutt i et emne, og deretter klikke på tittelen til emnet du vil vite mer om.
  • Hvis du vil finne ut om et ord eller en frase som inngår i et emne, finnes i stikkordregisteret, kan du merke ordet og trykke på F1.
  • Hvis du viser innhold fra Web i emnevinduet, kan du klikke på Stopp eller Oppdater på verktøylinjen for å avbryte nedlastingen av en Web-side eller oppdatere den.
  • Hvis du bruker et emne i hjelpen ofte, kan du legge dette emnet til i listen med favoritter.
  • Du kan høyreklikke på kategorien Innhold eller i emnevinduet for å vise kommandoene i hurtigmenyen.

http://www.hp.com


Slik finner du et emne i hjelpen:

Klikk på én av disse kategoriene i navigasjonsvinduet:

  • Klikk på kategorien Innhold for å bla gjennom innholdsfortegnelsen. Innholdsfortegnelsen er en utvidbar liste med viktige emner.
  • Du kan vise en liste over oppføringer i stikkordregisteret ved å klikke på kategorien Stikkordregister og deretter skrive inn et ord eller bla gjennom listen. Et bestemt emne vil ofte vises under mer enn én oppføring.
  • Du kan søke etter alle forekomster av et ord eller en frase i en hjelpefil ved å klikke på kategorien Søk og skrive inn ordet du vil søke etter.
Note Klikk på den aktuelle oppføringen i innholdsfortegnelsen, stikkordregisteret eller i søkeresultatene for å vise det tilsvarende emnet.

http://www.hp.com


Slik lager du en liste over favorittemner i hjelpen:

  1. Gå til hjelpeemnet du vil gjøre til et favorittemne.
  2. Klikk på kategorien Favoritter og deretter på Legg til.
Merknader
  • Du kan gå til et favorittemne ved å klikke på kategorien Favoritter, merke emnet og deretter klikke på Vis.
  • Hvis du vil gi et emne nytt navn, merker du emnet og skriver inn det nye navnet i boksen Gjeldende emne.
  • Hvis du vil fjerne et emne fra listen over favoritter, merker du emnet og klikker på Fjern.

http://www.hp.com


Slik kopierer du et emne i hjelpen:

  1. Høyreklikk på emnet du vil kopiere i emnevinduet, og klikk deretter på Merk alle.
  2. Høyreklikk en gang til, og klikk deretter på Kopier. Nå kopieres emnet til utklippstavlen.
  3. Åpne dokumentet du vil kopiere emnet til.
  4. Plasser markøren der du vil at informasjonen skal vises.
  5. Gå til Rediger-menyen og klikk på Lim inn.
Note Hvis du bare vil kopiere deler av et emne, merker du teksten du vil kopiere før du høyreklikker og velger Kopier.

http://www.hp.com


Slik skriver du ut det gjeldende emnet i hjelpen:

Høyreklikk på et emne og klikk deretter på Skriv ut.

Note Hvis du skriver ut fra kategorienInnhold (ved å høyreklikke på en oppføring og deretter på Skriv ut), vises alternativer som lar deg velge om du vil skrive ut bare det gjeldende emnet eller både det gjeldende emnet og alle delemnene.

http://www.hp.com


Slik finner du emner med knappene på verktøylinjen:

Verktøylinjen i visningsprogrammet for hjelp har fem navigasjonsknapper. Du kan klikke på disse for å finne emner i hjelp:

  • Tilbake går tilbake til emnet du viste sist.
  • Frem viser det neste emnet i en serie av emner du allerede har vist.
  • Neste viser det neste emnet i innholdsfortegnelsen.
  • Forrige viser det forrige emnet i innholdsfortegnelsen.
  • Hjem viser emnet på hjemmesiden for hjelpefilen du ser på.
  • Oppdater oppdaterer Web-innhold som i øyeblikket vises i emnevinduet.
  • Stopp stopper nedlastingen av filinformasjon. Klikk på denne knappen for å stoppe nedlastingen av en Web-side.
Note Verktøylinjen i visningsprogrammet for hjelp vil ikke alltid vise alle disse navigasjonsknappene.

http://www.hp.com


Bruke kommandoene i hurtigmenyer

Hurtigmenyen inneholder flere kommandoer som du kan bruke til å vise og tilpasse informasjon.

Kommando
Beskrivelse
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Åpne alle.
Åpner alle bøkene eller mappene i innholdsfortegnelsen. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Lukk alle.
Lukker alle bøkene eller mappene. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk og klikk deretter på Skriv ut.
Skriver ut emnet.

Note Du kan også utføre disse kommandoene ved hjelp av tastaturet. Du kan trykke på SKIFT + F10 for å vise hurtigmenyen og deretter trykke på den aktuelle snarveistasten. Du kan også aktivere musetaster. Bruk en musetastkombinasjon til å vise hurtigmenyen, og trykk deretter på den aktuelle snarveistasten.

http://www.hp.com