Rozwiązywanie problemów ze skanowaniem
Róg | Róg

Ta część zawiera informacje na temat sposobu rozwiązywania problemów z jakością skanowanego obrazu lub z zeskanowanym tekstem. Zawiera ona również informacje na temat pozostałych podstawowych problemów ze skanowaniem, takich jak powolne skanowanie lub drukowanie.

Ta część zawiera omówienie następujących tematów:

• Problemy z jakością zeskanowanego obrazu
• Problemy z zeskanowanym tekstem
• Inne problemy ze skanowaniem

Aby uzyskać informacje dotyczące rozwiązywania problemów z określonym skanerem HP, zapoznaj się z instrukcjami instalacji dostarczonymi razem ze skanerem.


Problemy z jakością zeskanowanego obrazu

Aby uzyskać dalsze informacje na temat skanowania obrazów, zapoznaj się z dokumentacją swojego urządzenia skanującego HP.

Wybierz jedną z następujących możliwości:

• Obraz jest zbyt jasny lub zbyt ciemny
• Obraz jest nieostry
• Kolory obrazu różnią się od oryginału
• Obraz jest przekrzywiony
• Obraz jest postrzępiony lub rozmazany
• Obraz jest zbyt duży lub zbyt mały
• Obraz jest zbyt duży w innych programach
• Głębia koloru nie jest obsługiwana
• Zwiększenie rozdzielczości nie poprawiło jakości


Obraz jest zbyt jasny lub zbyt ciemny

Przyczyna

Możliwe, że oryginalny obraz jest bardzo jasny, bardzo ciemny lub wydrukowany na kolorowym papierze.

Rozwiązanie
• Zmień ustawienia rozjaśnień, cieni i odcieni pośrednich. Aby uzyskać więcej informacji, zobacz Rozjaśnianie oraz przyciemnianie.
• W przypadku korzystania z papieru kolorowego ustaw typ kopii na Czarno-biały, a następnie zmień ustawienie Usuń kanał koloru na kolor, który jest najbardziej zbliżony do danego tła. Aby uzyskać więcej informacji, zobacz Usuwanie koloru.


Obraz jest nieostry

Przyczyna

Możliwe, że podczas skanowania wstępnego należy wyregulować ustawienia naświetlenia, ostrości itp.

Rozwiązanie

Korzystanie z narzędzi zmiany ustawień obrazu w oknie podglądu programu Skanowanie HP. Aby uzyskać więcej informacji, zobacz Zmiana ustawień bieżących skanowanych obrazów.

Przyczyna

Jeśli oryginał został wydrukowany na kolorowym papierze lub na szarym papierze makulaturowym, obraz lub tekst mogą być niewyraźne. Jakość ilustracji z czasopism oraz kartek pocztowych może ulec poprawie po usunięciu maski.

Rozwiązanie
• Użyj ustawienia Usuń maskę. Aby uzyskać więcej informacji, zobacz Korygowanie obrazu.
• Ustaw typ kopii na Czarno-biały, a następnie zmień ustawienie Usuń kanał koloru na kolor, który jest najbardziej zbliżony do danego tła. Aby uzyskać więcej informacji, zobacz Usuwanie koloru.


Kolory obrazu różnią się od oryginału

Przyczyna

Urządzenia skanujące, monitory, drukarki i różne systemy operacyjne różnie interpretują kolory.

Rozwiązanie

Zmień ustawienia barwy i nasycenia. Aby uzyskać dodatkowe informacje, zobacz Zmiana ustawień kolorów.

Przyczyna

Problemy z kolorami podczas skanowania slajdów mogą być spowodowane ustawieniem optymalizacji kolorów dla innego typu slajdów. Różne typy slajdów wymagają różnych typów przetwarzania kolorów.

Rozwiązanie

Wybierz optymalizację kolorów najlepszą dla posiadanego typu slajdów. Aby uzyskać dodatkowe informacje, zobacz Zmiana ustawień koloru.


Obraz jest przekrzywiony

Przyczyna

Możliwe, że skanowany materiał przesunął się przy zamykaniu pokrywy skanera.

Rozwiązanie
• Wybierz opcję Automatyczne wyprostowanie skanowanych obrazów Aby uzyskać więcej informacji, patrz Okno dialogowe Preferencje skanowania.
• Wyprostuj oryginał na szybie skanera i ponów próbę. W przypadku korzystania z podajnika wyreguluj ustawienia prowadnic, aby podawany papier był równo ułożony.


Obraz jest postrzępiony lub rozmazany

Przyczyna

Możliwe, że niepoprawnie dobrany został typ kopii w programie skanującym Skanowanie HP.

Rozwiązanie
• Podczas skanowania wybierz typ kopii najlepiej dostosowany do skanowanego obrazu. Aby uzyskać dodatkowe informacje, zobacz Omówienie typów kopii.
• Zmiana ostrości obrazu w programie Skanowanie HP. Aby uzyskać więcej informacji, zobacz Poprawianie zdjęcia lub Poprawianie dokumentu.
Przyczyna

Jeśli plik obrazu został zaimportowany do innego programu i przeskalowany, może to być przyczyną problemu.

Rozwiązanie
• Zmień rozmiar zeskanowanego obrazu przed użyciem go w innym programie. Aby uzyskać dodatkowe informacje, zobacz Zmiana rozmiaru wyjściowego.
Uwaga Jeśli oryginalny obraz był zamazany i został powiększony, zamazanie będzie jeszcze bardziej widoczne.
• Zmniejsz rozdzielczość zeskanowanego obrazu. Aby uzyskać dodatkowe informacje, zobacz Zmiana rozdzielczości wyjściowej.


Obraz jest zbyt duży lub zbyt mały

Przyczyna

W celu utworzenia zeskanowanego obrazu o innym rozmiarze niż oryginał zmieniono rozdzielczość wyjściową, a nie rozmiar wyjściowy. Można na przykład powiększyć oryginał o rozmiarze pocztówkowym do standardowego rozmiaru odbitki 10 x 15 cm (4 x 6 cali).

Rozwiązanie

Użyj narzędzia Zmień rozmiar wyjściowy. Aby uzyskać dodatkowe informacje, zobacz Zmiana rozmiaru wyjściowego.


Obraz jest zbyt duży w innych programach

Przyczyna

Obraz przekroczył ograniczenia rozmiaru lub pamięci programu.

Rozwiązanie

Zeskanuj obraz z niższą rozdzielczością. Po zeskanowaniu obrazu z rozdzielczością przyjętą przez program obraz będzie wyświetlany i drukowany w poprawnym rozmiarze.

Aby uzyskać dodatkowe informacje, zobacz Omówienie rozdzielczości.


Głębia koloru nie jest obsługiwana

Przyczyna

Niektóre ustawienia głębi bitowej, takie jak 16 bitów lub 48 bitów na piksel, mogą nie być obsługiwane przez program, w którym mają być otwierane obrazy.

Rozwiązanie

Usuń zaznaczenie pola wyboru Skanuj z wyższą głębią bitową dla skrótu skanowania, a następnie spróbuj zeskanować obraz ponownie. Aby uzyskać dodatkowe informacje, zobacz Zaawansowane ustawienia obrazu, Zaawansowane ustawienia TMA lub Okno dialogowe Ustawienia skanowania TWAIN.

Przyczyna

Program może nie obsługiwać formatu pliku, w którym obraz został zapisany. Na przykład formaty TIFF i PNG obsługują 16–bitową skalę szarości i 48–bitową głębię koloru, ale niektóre programy nie mogą importować plików tego typu.

Rozwiązanie

Sprawdź w dokumentacji danego programu, które typy plików graficznych są obsługiwane. W razie potrzeby zeskanuj obraz ponownie i zapisz go w innym formacie pliku, np. JPEG. Aby uzyskać dodatkowe informacje, zobacz Omówienie typów plików.


Zwiększenie rozdzielczości nie poprawiło jakości

Przyczyna

Ustawienie wyższej rozdzielczości skanowania niekoniecznie poprawia jakość. Aby uzyskać dodatkowe informacje, zobacz Omówienie rozdzielczości.

Uwaga Zwiększenie rozdzielczości znacznie powiększa rozmiar pliku. Aby uzyskać więcej informacji, zobacz Skanowanie odbywa się bardzo wolno.
Rozwiązanie

Zmniejsz rozdzielczość skanowanego obrazu. Aby uzyskać dodatkowe informacje, zobacz Zmiana rozdzielczości wyjściowej.

Przyczyna

Podczas przetwarzania obrazu w innym programie może się okazać, że program ten nie obsługuje rozdzielczości ustawionej w programie Skanowanie HP.

Rozwiązanie

Zmniejsz rozdzielczość skanowanego obrazu. Aby uzyskać dodatkowe informacje, zobacz Zmiana rozdzielczości wyjściowej.


Problemy z zeskanowanym tekstem

Aby uzyskać dalsze informacje na temat skanowania tekstu, zapoznaj się z dokumentacją skanera HP lub zobacz temat Postępowanie z zeskanowanym materiałem.

Wybierz jedną z następujących możliwości:

• Nie można edytować zeskanowanego tekstu lub można go edytować tylko w niektórych programach
• W tekście OCR pojawiają się nieprawidłowe znaki
• W zeskanowanym tekście nie zachował się format ani rozmiar czcionki


Nie można edytować zeskanowanego tekstu lub można go edytować tylko w niektórych programach

Przyczyna

Niektóre programy przyjmują jedynie formaty obrazów, natomiast nie akceptują tekstu edytowalnego.

Rozwiązanie

Zeskanuj ponownie dokument i wybierz taką aplikację docelową, w której można uzyskać tekst edytowalny, np. edytor tekstu.

Jeśli tekst jest w dalszym ciągu nieedytowalny, pracuj z tekstem jak z obrazem lub przepisz go.


W tekście OCR pojawiają się nieprawidłowe znaki

Przyczyna

Precyzja działania funkcji optycznego rozpoznawania znaków zależy od następujących czynników:

• Odpowiednio wysoka rozdzielczość oryginału.
• Odpowiednie ustawienia programu używanego do skanowania oryginału.
• Język funkcji OCR zbieżny z językiem oryginału dokumentu.
Rozwiązanie

Sprawdź ustawienia skrótu skanowania:

• Na zakładce Skróty skanowania w polu Typ skanowania powinna być ustawiona wartość Dokument.
• Na zakładce Ustawienia dokumentu/OCR wartość w polu Język OCR powinna odpowiadać językowi użytemu w tekście.
Wskazówka Jeżeli jakość oryginału jest słaba, przed konwersją OCR w oknie podglądu programu Skanowanie HP można dokonać pewnych zmian, jak np. wyostrzenie obrazu.


W zeskanowanym tekście nie zachował się format ani rozmiar czcionki

Przyczyna

Edytory tekstów nie zawsze akceptują oryginalne formatowanie zeskanowanego tekstu.

Rozwiązanie

Zmień formatowanie tekstu w edytorze.


Inne problemy ze skanowaniem

Aby uzyskać dalsze informacje na temat skanowania, zapoznaj się z dokumentacją urządzenia skanującego HP.

Wybierz jedną z następujących możliwości:

• Awarie połączenia i komunikacji z urządzeniem przetwarzania obrazu HP
• Skanowanie odbywa się bardzo wolno
• Przy ustawieniu wysokiej rozdzielczości występuje błąd skanowania
• Nie można otworzyć zeskanowanego obrazu w innym programie
• Nie można wprowadzić obrazu do programu zgodnego ze standardem TWAIN
• Obrazów nie ma na dysku komputera
• Krawędzie obrazu zostały obcięte podczas skanowania
• Nie można znaleźć zeskanowanego zdjęcia
• Wydrukowany obraz jest inny od obrazu na ekranie
• Drukowanie zeskanowanego obrazu odbywa się bardzo wolno
• Nie można wysłać obrazu do wybranego programu


Awarie połączenia i komunikacji z urządzeniem przetwarzania obrazu HP

Przyczyna

Komunikaty o błędach połączenia lub komunikacji z urządzeniem przetwarzania obrazu HP dotyczą zwykle sprzętu lub połączeń między urządzeniem a komputerem.

Zostaje wyświetlony komunikat o błędzie informujący o wystąpieniu co najmniej jednego z poniższych warunków:

• Wystąpił błąd podczas komunikacji z urządzeniem przetwarzania obrazu HP.
• Nie znaleziono urządzenia do przetwarzania obrazu HP.
• Wystąpił błąd podczas nawiązywania połączenia z urządzeniem przetwarzania obrazu HP.
• Wystąpił błąd w programie skanowania.
Rozwiązanie

Należy kolejno wypróbować każde z poniższych rozwiązań.

1 Wyłącz, a następnie odłącz urządzenie, zaczekaj 60 sekund, po czym podłącz i włącz urządzenie. Spróbuj zeskanować obraz ponownie.
2 Upewnij się, że przewód zasilający, kabel USB i złącze TMA (jeżeli urządzenie je posiada) są prawidłowo podłączone, a urządzenie jest włączone. Przeprowadź ponowne skanowanie.
3 Jeśli urządzenie jest podłączone za pośrednictwem kabla sieciowego, upewnij się, że sieć działa prawidłowo.
4 Uruchom ponownie komputer i spróbuj jeszcze raz zeskanować obraz.

Jeśli powyższe czynności nie rozwiązały problemu, należy wypróbować następujące sposoby usunięcia go:

1 Odinstaluj i ponownie zainstaluj urządzenie.
2 Ponownie zainstaluj oprogramowanie HP Photosmart, dołączone do urządzenia.

Jeśli błąd ten nadal występuje, może być konieczne zgłoszenie problemu w serwisie urządzenia.


Skanowanie odbywa się bardzo wolno

Przyczyna

Skanowanie złożonych dokumentów lub obrazów może zajmować więcej czasu.

Rozwiązanie
• Jeśli nie jest wymagana kopia kolorowa, przeprowadź skanowanie lub kopiowanie w trybie czarno-białym.
– Skanowanie: Wybierz typ kopii Skala szarości lub Czarno-biały.
– Kopiowanie: wybierz na panelu sterowania urządzenia opcję Kopia czarno-biała lub wybierz w oprogramowaniu Kopiowanie HP opcję Czarny.
• Zmień ustawienia, aby zwiększyć szybkość skanowania lub zmniejszyć rozmiar pliku.
– Unikaj stosowania wyższych rozdzielczości, szerszej skali i wyższych ustawień głębi bitowej, które powodują wolniejsze skanowanie. Ogranicz stosowanie ustawień takich jak Usuń ślady kurzu i zadrapań oraz Usuń maskę, które zmniejszają szybkość skanowania. Aby uzyskać dodatkowe informacje, zobacz Zwiększenie jakości obrazu lub szybkości skanowania.
– Nie ustawiaj rozdzielczości na poziomie wyższym niż to konieczne lub przywróć domyślne ustawienie rozdzielczości.
– Jeśli to możliwe, unikaj używania typu kopii Miliony kolorów.
– Przytnij obraz lub zmień jego rozmiar, aby zmniejszyć plik.
– Zapisz pliki w formacie skompresowanym, np. JPEG.
– Ustaw poziom Wyostrz na Brak.
– Niektóre skanery HP wyposażono w funkcję skanowania sześciokolorowego. Technologia ta zapewnia optymalną dokładność kolorów i jednocześnie powoduje wydłużenie czasu skanowania. Aby przyspieszyć skanowanie, można wyłączyć tę funkcję. Aby uzyskać dodatkowe informacje, zobacz Zaawansowane ustawienia obrazu, Zaawansowane ustawienia TMA lub Okno dialogowe Ustawienia skanowania TWAIN.
– Niektóre skanery HP wyposażono w sprzętową funkcję usuwania śladów kurzu i zadrapań, która może wydłużać czas skanowania. Aby uzyskać dodatkowe informacje, zobacz Zaawansowane ustawienia TMA lub Okno dialogowe Ustawienia skanowania TWAIN.
Przyczyna

Po pewnym okresie bezczynności skaner potrzebuje czasu na rozgrzanie się.

Rozwiązanie

Zmień preferencje skanowania dotyczące czasu rozgrzewania lampy. Aby uzyskać więcej informacji, patrz Okno dialogowe Preferencje skanowania.


Przy ustawieniu wysokiej rozdzielczości występuje błąd skanowania

Przyczyna

Być może skanowanie odbywa się z rozdzielczością wyższą niż wymagana. Wysoka rozdzielczość jest niezbędna wyłącznie do celów takich jak komercyjne powielanie artystycznych obrazów. Aby uzyskać dodatkowe informacje, zobacz Omówienie rozdzielczości.

Rozwiązanie

Korzystając z tych wskazówek, ustaw rozdzielczość na wartość nie wyższą od wymaganej:

• Uwzględnij ograniczenia rozdzielczości obrazu w urządzeniu docelowym (drukarka, ekran komputera itp.).
• Zamiast zmieniać rozdzielczość, użyj narzędzia Zmień rozmiar wyjściowy, aby zwiększyć wartość procentową skali. W celu uzyskania najlepszej jakości obrazu w domyślnej rozdzielczości, przed ukończeniem skanowania jako rozmiar wyjściowy ustaw żądane rzeczywiste wymiary.

Aby uzyskać dodatkowe informacje, zobacz Zmiana rozmiaru wyjściowego.

Jeśli przy ustawieniu wysokiej rozdzielczości skanowanie odbywa się wolno, zobacz Skanowanie odbywa się bardzo wolno.

Przyczyna

Rozmiar pliku stronicowania pamięci wirtualnej używanego komputera może być ustawiony na zbyt małą wartość. Jeśli ustawienie to ma zbyt małą wartość, podczas skanowania obrazów z wysoką rozdzielczością mogą występować problemy związane z bardzo dużym rozmiarem plików.

Rozwiązanie

Rozmiar plików stronicowania pamięci wirtualnej dla Twojego systemu operacyjnego należy powiększyć poprzez wykonanie następujących czynności:

1 (W przypadku systemu Windows 2000) Na pasku zadań kliknij kolejno opcje Start, Ustawienia, a następnie kliknij Panel sterowania.

(W przypadku systemu Windows XP lub Vista) Na pasku zadań kliknij kolejno opcje Start, Panel sterowania.

2 Po otwarciu Panelu sterowania uruchom Pomoc i wyszukaj informacje na temat „pliku stronicowania pamięci wirtualnej”. Zostaną wyświetlone tematy pomocy z instrukcjami dotyczącymi zmiany rozmiaru pliku stronicowania pamięci wirtualnej.
3 (W przypadku systemu Windows 2000) Zgodnie z instrukcjami w pliku pomocy systemu Windows powiększ maksymalny rozmiar pliku stronicowania pamięci wirtualnej o 200 megabajtów.

(W przypadku systemu Windows XP lub Vista) Zgodnie z instrukcjami w pliku pomocy systemu Windows zaznacz opcję Rozmiar kontrolowany przez system, aby system Windows wybrał optymalny rozmiar pliku stronicowania.


Nie można otworzyć zeskanowanego obrazu w innym programie

Przyczyna

Możliwe, że plik został zapisany w formacie nieobsługiwanym przez dany program.

Rozwiązanie

Zapisz plik w formacie obsługiwanym przez program. Skorzystaj z poleceń Otwórz plik lub Importuj w używanym programie, aby sprawdzić obsługiwane formaty plików. Aby uzyskać dalsze informacje, zobacz Zapoznaj się z typami plików.

Przyczyna

Typ kopii lub głębia bitowa zeskanowanego obrazu nie są obsługiwane przez program.

Rozwiązanie

Zeskanuj obraz z takimi ustawieniami typu kopii i głębi bitowej, które mogą być użyte w programie. Więcej informacji na ten temat można znaleźć w dokumentacji danego programu.


Nie można wprowadzić obrazu do programu zgodnego ze standardem TWAIN

Przyczyna

Możliwe, że program zgodny ze standardem TWAIN nie akceptuje wybranej rozdzielczości lub typu kopii.

Rozwiązanie

Zapoznaj się z dokumentacją programu, do którego chcesz ponownie wprowadzić obraz. W danym programie mogą istnieć specjalne wymagania lub zalecenia dotyczące skanowanych obrazów. Zeskanuj obraz ponownie, używając zalecanych ustawień lub domyślnych ustawień oprogramowania HP.


Obrazów nie ma na dysku komputera

Przyczyna

Jeśli obraz wysyłany jest bezpośrednio do aplikacji docelowej, zeskanowany obraz nie jest zapisywany na dysku komputera. Przykładowo, jeśli obraz jest zapisywany bezpośrednio w danym programie, np. w programie pocztowym, jego tymczasowa kopia jest usuwana po przesłaniu wiadomości. Obraz nie jest zapisywany na dysku komputera.

Rozwiązanie
• Zapisz zeskanowany dokument lub obraz jako plik. Tak zapisany plik można następnie otworzyć w innym programie lub dołączyć do wiadomości e-mail.
• W przypadku skanowania obrazu wybierz program HP Photosmart jako miejsce docelowe skanowania. Kopię obrazu zapisaną w programie można następnie wysłać do innej aplikacji docelowej.

Aby uzyskać dalsze informacje, zobacz Postępowanie z zeskanowanym materiałem.


Krawędzie obrazu zostały obcięte podczas skanowania

Przyczyna

Możliwe, że krawędzie obrazu zostały obcięte przy użyciu funkcji automatycznego przycinania i prostowania.

Rozwiązanie

Zmodyfikuj obszar przycinania, tak aby mieścił się w nim cały obraz, a następnie ponów próbę.

Uwaga W zależności od sposobu skanowania, aby wyłączyć automatyczne przycinanie, można usunąć zaznaczenie pól wyboru Automatycznie prostuj skanowane obrazy i/lub Automatycznie przycinaj skanowane obrazy. Aby uzyskać dodatkowe informacje, zobacz Okno dialogowe Opcje skanowania, Zaawansowane ustawienia dokumentów lub Okno dialogowe Ustawienia skanowania TWAIN.


Nie można znaleźć zeskanowanego zdjęcia

Przyczyna

Zeskanowane zdjęcia są domyślnie przechowywane w folderze noszącym nazwę bieżącego miesiąca w folderze Moje dokumenty\Moje obrazy. Możliwe, że plik obrazu został zapisany w innym miejscu.

Rozwiązanie

Wykonaj jedną z następujących czynności:

• Kliknij dwukrotnie ikonę HP Photosmart Essential na pulpicie. Przejdź do folderu z zeskanowanymi zdjęciami lub skorzystaj z funkcji Wyszukaj lub Znajdź, aby zlokalizować zdjęcia.
• Na pasku zadań systemu Windows kliknij menu Start, a następnie polecenie Wyszukaj lub Znajdź. Wprowadź nazwę pliku obrazu, a następnie kliknij przycisk Wyszukaj.


Wydrukowany obraz jest inny od obrazu na ekranie

Przyczyna

Problemy z drukowaniem mogą wynikać z niskiej jakości zeskanowanego obrazu lub niskiej jakości oryginału. Jest również możliwe, że w drukarce zabrakło atramentu lub użyty papier nie nadaje się do tego rodzaju zadania. Aby uzyskać więcej informacji, zobacz Problemy z jakością zeskanowanego obrazu.

Rozwiązanie

Kliknij dwukrotnie ikonę HP Photosmart Essential na pulpicie. Zlokalizuj i wyświetl obraz na ekranie.

• Jeśli te same problemy pojawiają się na ekranie, zeskanuj obraz ponownie, korzystając z opcji okna podglądu programu Skanowanie HP. Przed zakończeniem skanowania użyj narzędzi zmiany ustawień, aby dokonać zmian. Aby uzyskać więcej informacji, zobacz Zmiana ustawień bieżących skanowanych obrazów.
• Jeśli obraz na ekranie wygląda prawidłowo, problem leży po stronie drukarki. Wydrukuj stronę z innego programu, aby sprawdzić, czy nie brakuje atramentu. Jeśli to konieczne, wymień pojemnik z atramentem. Sprawdź, czy korzystasz z papieru do drukowania zdjęć.


Drukowanie zeskanowanego obrazu odbywa się bardzo wolno

Przyczyna

Drukowanie niektórych złożonych obrazów, np. obrazów z plików o dużym rozmiarze lub zeskanowanych z wysoką rozdzielczością, może zajmować dużo czasu.

Rozwiązanie
• Zmniejsz rozmiar pliku lub rozdzielczość obrazu.
– Typ pliku wpływa na jego wielkość. Aby uzyskać więcej informacji, zobacz temat Zapoznaj się z typami plików.
– Aby uzyskać więcej informacji dotyczących zmiany rozdzielczości, zobacz Zmiana ustawień aktualnie skanowanych obrazów.
• Jeśli to możliwe, ustaw niższą jakość wydruku w ustawieniach sterownika drukarki. Spowoduje to obniżenie jakości obrazu i przyspieszenie wydruku.
• Jeśli problem będzie się powtarzał, poszukaj informacji na ten temat w dokumentacji dotyczącej rozwiązywania problemów, dołączonej do drukarki.


Nie można wysłać obrazu do wybranego programu

Przyczyna

Możliwe, że program Skanowanie HP nie rozpoznał programu docelowego.

Rozwiązanie

Podczas skanowania dokumentów wybierz inne miejsce docelowe w oparciu o następujące kryteria:

• Zapisz zeskanowany obraz jako plik używany przez inny program, następnie otwórz plik w tym programie.
• Wyślij obraz do miejsca docelowego Kopiuj do schowka, a następnie wklej go do wybranego programu.
• Skopiuj lub wklej obraz, lub przeciągnij i upuść go w oknie innego programu.
• Zainstaluj ponownie program, który nie został rozpoznany. Program Skanowanie HP powinien wówczas móc go rozpoznać.