Rozwiązywanie problemów i wsparcie techniczne
Róg | Róg

Firma HP oferuje wiele źródeł pomocy w rozwiązywaniu problemów z urządzeniem HP. Niektóre wymienione poniżej źródła pomocy mogą być niedostępne, jeżeli urządzenie HP do przetwarzania obrazu nie zostało zainstalowane.

Grafika - ikona aktualizacji ze strony HP

Należy zacząć od sprawdzenia, czy posiadane oprogramowanie jest aktualne i czy pobrano najnowsze pliki Pomocy ze strony WWW.

Sprawdź teraz, czy aktualizacje są dostępne.

Aby uzyskać więcej informacji, kliknij tutaj.

Grafika - ikona Rozwiązywanie problemów i wsparcie techniczne

Dostępne tematy pomocy dla programu HP Photosmart można przeglądać po rozwinięciu symbolu książki Rozwiązywanie problemów i wsparcie techniczne na karcie Spis treści po lewej stronie.

Grafika – ikona programu Centrum obsługi HP

Dodatkowa pomoc jest także dostępna w Centrum obsługi HP. Centrum obsługi HP jest łatwym w obsłudze narzędziem o olbrzymich możliwościach, mogącym pomóc w rozwiązaniu szerokiej gamy problemów. W zależności od posiadanego urządzenia, Centrum obsługi HP pojawia się automatycznie, gdy wystąpi problem i prowadzi użytkownika krok po kroku w kierunku rozwiązania tego problemu.

Dodatkowo funkcja szukania w programie Centrum obsługi HP umożliwia znalezienie informacji, których potrzebujesz. Opcja ta umożliwia wyszukiwanie informacji w pomocy ekranowej oraz na stronie internetowej HP. Więcej informacji na ten temat znajdziesz w dziale Wyszukiwanie informacji.