Symbol zastępczy

Aby uzyskać informacje o danej funkcji, wykonaj jedną z następujących czynności:

· Kliknij funkcję i naciśnij klawisz F1

· Kliknij znak „?” w prawym górnym rogu, a następnie kliknij funkcję.

Wyświetlane funkcje zależą do konfiguracji drukarki. Jeśli nie można znaleźć określonej funkcji, to może zachodzić konieczność aktualizacji oprogramowania sterownika. Na przykład po zainstalowaniu w drukarce modułu druku dwustronnego (przystawki do drukowania po dwóch stronach) trzeba uaktualnić oprogramowanie drukarki, aby uwzględnić tę zmianę i dodać funkcję druku dwustronnego.

Aby uaktualnić oprogramowanie drukarki, wykonaj jedną z następujących czynności:

· W systemie Windows XP kliknij przycisk Start, a następnie polecenie Drukarki i faksy.

· W systemie Windows 2000 kliknij przycisk Start, a następnie pozycje Ustawienia i Drukarki.

W folderze Drukarki kliknij prawym klawiszem myszki ikonę drukarki i wybierz polecenie Właściwości. Na karcie Ustawienia urządzenia sprawdź obszar Instalowane opcje. Kliknij ustawienia właściwie odzwierciedlające konfigurację drukarki.

Niektóre aplikacje komunikują się bezpośrednio z drukarką, pomijając sterownik. W takich przypadkach niektóre funkcje, jak znaki wodne, odwrócenie strony, drukowanie broszury i skalowanie (Drukuj dokument na) nie działają.


.TOPIC 15250
Wszystkie znaki s¹ drukowane w czerni, niezale¿nie od ustawieñ koloru tekstu w dokumencie.

.TOPIC  1070
Pozwala okreœliæ, w jaki sposób dokument jest rozmieszczony na stronie. Przy ustawieniu Portret dokumenty s¹ drukowane pionowo. Przy ustawieniu Pejza¿ dokumenty s¹ drukowane poziomo.

.TOPIC  360000
Wyœwietla ogólne tematy Pomocy dla sterownika faksu i drukarki.

.TOPIC  362015
Pozwala wybraæ rozmiar papieru. Wyszczególnione ró¿ne formaty i rodzaje papieru odpowiadaj¹ obs³ugiwanym w drukarce. W zale¿noœci od rodzaju drukarki istnieje mo¿liwoœæ wyœwietlenia formatów papieru, np.: Letter, Legal, Koperta itp.

Formularz definiuje zarówno format papieru, jak i marginesy.  Wiele drukarek obs³uguje wiêcej ni¿ jedno Ÿród³o papieru – na przyk³ad podajniki górny i dolny. Formularze mo¿na przypisaæ do dowolnego Ÿród³a papieru drukarki. Po powi¹zaniu formularza ze Ÿród³em mo¿na go wybieraæ podczas drukowania z aplikacji.

.TOPIC  381031
Pozwala okreœliæ, w jaki sposób dokument jest rozmieszczony na stronie. Przy ustawieniu Portret dokumenty s¹ drukowane pionowo. Przy ustawieniu Pejza¿ dokumenty s¹ drukowane poziomo.

.TOPIC  381032
Pozwala okreœliæ, w jaki sposób dokument jest rozmieszczony na stronie. Przy ustawieniu Portret dokumenty s¹ drukowane pionowo. Przy ustawieniu Pejza¿ dokumenty s¹ drukowane poziomo.

.TOPIC  323098
Rozdzielczoœæ faksu decyduje o tym, jak faks bêdzie wygl¹daæ u odbiorcy. Na przyk³ad, jeœli faks bêdzie przetwarzany za pomoc¹ programu do przetwarzania tekstu, nale¿y u¿yæ rozdzielczoœci wysokiej lub bardzo wysokiej.