Jasne

Aby uzyskać informacje o danej funkcji, wykonaj jedną z następujących czynności:

· Kliknij prawym klawiszem myszki funkcję i kliknij polecenie „Co to jest?”

· Kliknij funkcję i naciśnij klawisz F1

· Kliknij przycisk „?” w prawym górnym rogu, a następnie kliknij funkcję

Wyświetlane funkcje zależą do konfiguracji drukarki. Jeśli nie można znaleźć określonej funkcji, to może zachodzić konieczność aktualizacji oprogramowania sterownika. Na przykład po zainstalowaniu w drukarce modułu druku dwustronnego (przystawki do drukowania po dwóch stronach) trzeba uaktualnić oprogramowanie drukarki, aby uwzględnić tę zmianę i dodać funkcję druku dwustronnego.

Aby uaktualnić oprogramowanie drukarki, wykonaj jedną z następujących czynności:

· W systemie Windows XP kliknij przycisk Start, a następnie polecenie Drukarki i faksy.

· W systemie Windows 2000 kliknij przycisk Start, a następnie polecenie Ustawienia i Drukarki.

W folderze Drukarki kliknij prawym klawiszem myszki ikonę drukarki i wybierz polecenie Właściwości. Na karcie Ustawienia urządzenia sprawdź obszar Instalowane opcje. Kliknij ustawienia właściwie odzwierciedlające konfigurację drukarki.

Niektóre aplikacje komunikują się bezpośrednio z drukarką, pomijając sterownik. W takich przypadkach niektóre funkcje, jak znaki wodne, odwrócenie strony, drukowanie broszury i skalowanie (Drukuj dokument na) nie działają.


.TOPIC 15250
Wszystkie znaki s¹ drukowane w czerni, niezale¿nie od ustawieñ koloru tekstu w dokumencie.

.TOPIC  12010
Wybierz REt: Ustawienie technologii Resolution Enhancement (REt):

* W³¹czona: Poprawia jakoœæ drukowanych znaków poprzez wyg³adzanie postrzêpionych krawêdzi, jakie mog¹ wystêpowaæ na skoœnych i krzywych liniach drukowanego obrazu.

* Wy³¹czona: Wybierz to ustawienie, jeœli grafika (szczególnie skanowane obrazy) nie jest drukowana wyraŸnie przy w³¹czonej technologii REt.

.TOPIC  14060
Pokazuje podgl¹d wydruku dokumentu z bie¿¹cymi ustawieniami sterownika. Obraz podgl¹du strony zmienia siê po wyborze nowych ustawieñ.

.TOPIC 15208
Zapisuje bie¿¹ce ustawienia sterownika (na przyk³ad orientacja strony, drukowanie dwustronne, Ÿród³o papieru) do dalszego u¿ytku. Po wybraniu ustawieñ wpisz nazwê szybkiego ustawienia zadañ drukowania i kliknij przycisk Zapisz. Przy zapisywaniu szybkiego ustawienia zadañ drukowania s¹ zapamiêtywane wszystkie ustawienia sterownika. Mo¿na tak¿e przywróciæ domyœlne ustawienia sterownika, wybieraj¹c pozycjê Domyœlne ustawienia drukowania na liœcie Szybkie ustawienia zadañ drukowania. Dla wygody, szybkie ustawienia zadañ drukowania mo¿na wybraæ i zapisaæ na wiêkszoœci kart sterownika.

Mo¿na zapisaæ maksimum 25 szybkich ustawieñ zadañ drukowania. Sterownik mo¿e powiadomiæ o zdefiniowaniu 25 szybkich ustawieñ zadañ drukowania, gdy na liœcie jest widocznych mniej ni¿ 25 pozycji. Niektóre zdefiniowane fabrycznie szybkie ustawienia zadañ drukowania, które nie maj¹ zastosowania do konfiguracji danej drukarki mog¹ byæ ukryte, s¹ jednak nadal wliczane do ogólnej liczby.

.TOPIC 15209
Kliknij, aby zapisaæ bie¿¹ce ustawienia sterownika.

Mo¿na zapisaæ maksimum 25 szybkich ustawieñ zadañ drukowania. Sterownik mo¿e powiadomiæ o zdefiniowaniu 25 szybkich ustawieñ zadañ drukowania, gdy jest widocznych mniej ni¿ 25 pozycji. Niektóre zdefiniowane fabrycznie szybkie ustawienia zadañ drukowania, które nie maj¹ zastosowania do konfiguracji danej drukarki mog¹ byæ ukryte, s¹ jednak nadal wliczane do ogólnej liczby.

.TOPIC 15210
Kliknij, aby usun¹æ wybrane szybkie ustawienie zadañ drukowania. Niektórych nazw szybkich ustawieñ zadañ drukowania nie mo¿na usun¹æ.

.TOPIC  15243
Aby uzyskaæ informacje o danej funkcji, wykonaj jedn¹ z nastêpuj¹cych czynnoœci:

* Kliknij prawym klawiszem myszki funkcjê i kliknij polecenie „Co to jest?”

* Kliknij funkcjê i naciœnij klawisz F1

* Kliknij przycisk „?” w prawym górnym rogu, a nastêpnie kliknij funkcjê

Wyœwietlane funkcje zale¿¹ do konfiguracji drukarki. Jeœli nie mo¿na znaleŸæ okreœlonej funkcji, to mo¿e zachodziæ koniecznoœæ aktualizacji oprogramowania sterownika. Na przyk³ad po zainstalowaniu w drukarce modu³u druku dwustronnego (przystawki do drukowania po dwóch stronach) trzeba uaktualniæ oprogramowanie drukarki, aby uwzglêdniæ tê zmianê i dodaæ funkcjê druku dwustronnego.

Aby uaktualniæ oprogramowanie drukarki, wykonaj jedn¹ z nastêpuj¹cych czynnoœci:

* W systemie Windows XP kliknij przycisk Start, a nastêpnie polecenie Drukarki i faksy.

* W systemie Windows 2000 kliknij przycisk Start, nastêpnie polecenie Ustawienia i Drukarki.

W folderze Drukarki kliknij prawym klawiszem myszki ikonê drukarki i wybierz polecenie W³aœciwoœci. Na karcie Ustawienia urz¹dzenia sprawdŸ obszar Instalowane opcje. Kliknij ustawienia w³aœciwie odzwierciedlaj¹ce konfiguracjê drukarki.

Niektóre aplikacje komunikuj¹ siê bezpoœrednio z drukark¹, pomijaj¹c sterownik. W takich przypadkach niektóre funkcje, jak znaki wodne, odwrócenie strony, drukowanie broszury i skalowanie (Drukuj dokument na) nie dzia³aj¹.

.TOPIC  15400
 Aby uzyskaæ informacje o danej funkcji, wykonaj jedn¹ z nastêpuj¹cych czynnoœci:

* Kliknij prawym klawiszem myszki funkcjê i kliknij polecenie „Co to jest?”

* Kliknij funkcjê i naciœnij klawisz F1

* Kliknij przycisk „?” w prawym górnym rogu, a nastêpnie kliknij funkcjê

Ustawienia aplikacji (jeœli wystêpuj¹) zastêpuj¹ ustawienia urz¹dzenia.   Jeœli w aplikacji wybrano orientacjê pionow¹, a nastêpnie w sterowniku drukarki wybrano orientacjê poziom¹, to dokument zostanie wydrukowany w orientacji pionowej.  Jeœli jednak¿e w sterowniku drukarki zostanie wybrana opcja zszywania, to nie zostanie ona zast¹piona, poniewa¿ w aplikacji nie ma opcji zszywania.

Aby utworzyæ nietypowy format papieru przejdŸ do folderu Drukarki i faksy. Nastêpnie wybierz polecenie Plik, W³aœciwoœci serwera i kliknij polecenie Utwórz nowy formularz. Nadaj nowemu formatowi papieru nazwê i podaj wymiary, nastêpnie kliknij przycisk Zapisz formularz. Nowy format papieru jest do³¹czany do ka¿dej listy formatów papieru. Aplikacje tak¿e czêsto umo¿liwiaj¹ tworzenie nietypowych formatów papieru.

Niektóre aplikacje komunikuj¹ siê bezpoœrednio z drukark¹, pomijaj¹c sterownik. W takich przypadkach niektóre funkcje, jak znaki wodne, odwrócenie strony, drukowanie broszury i skalowanie (Drukuj dokument na) nie dzia³aj¹.

.TOPIC  15294
Na komputerze zapisano maksymaln¹ liczbê szybkich ustawieñ zadañ drukowania. Przed zapisaniem nastêpnego trzeba jedno z nich usun¹æ.

.TOPIC  15054
 Wyœwietla ogólne tematy Pomocy dla sterownika drukarki.

.TOPIC  15073
Okreœla nasycenie wydruku. Dopuszcza siê wartoœci od 1 do 5, 3 jest wartoœci¹ domyœln¹.

.TOPIC  15074
 Gdy funkcja Usuwanie zaciêcia jest w³¹czona, to po wyst¹pieniu zaciêcia papieru strona bêdzie wydrukowana ponownie.

Gdy funkcja Usuwanie zaciêcia jest wy³¹czona, to po wyst¹pieniu zaciêcia papieru strona nie bêdzie wydrukowana ponownie.
Przy wy³¹czonej funkcji Usuwanie zaciêcia drukowanie jest szybsze.

.TOPIC  15075
 Gdy funkcja Komunikaty o stanie jest w³¹czona, to w przypadku wyst¹pienia b³êdu na ekranie komputera s¹ wyœwietlane komunikaty o b³êdach.

Gdy funkcja Komunikaty o stanie jest wy³¹czona, to w przypadku wyst¹pienia b³êdu na ekranie komputera nie s¹ wyœwietlane komunikaty o b³êdach.

.TOPIC  15076
 Wybór czcionki Courier typ zwyk³y powoduje wydrukowanie wszystkich tekstów normaln¹ czcionk¹ TrueType Courier lub Courier New

Wybór czcionki Courier typ przyciemniony powoduje wydrukowanie wszystkich tekstów przyciemnion¹ czcionk¹ TrueType Courier lub Courier New, bez zmiany atrybutów czcionki w aplikacji.

.TOPIC  15111
Wyœwietla listê czcionek, które nie s¹ zainstalowane, lecz dla których jest znany plik metryki czcionki.

.TOPIC 15207
Umo¿liwia rêczne drukowanie po dwóch stronach kartki. Gdy ta funkcja jest w³¹czona, drukarka drukuje najpierw pierwsze strony kartek, przerywa drukowanie, by umo¿liwiæ prze³adowanie kartek, a nastêpnie drukuje drugie strony. Na komputerze s¹ wyœwietlane instrukcje, jak prze³adowaæ papier w drukarce.

Przy rêcznym drukowaniu dwustronnym drukowanie jest przerywane do momentu prze³adowania papieru. W tym czasie nie mo¿na drukowaæ ¿adnych innych dokumentów. Jeœli drukarka jest pod³¹czona do sieci, to mo¿na wy³¹czyæ tê opcjê.

.TOPIC  13023
Wyœwietla informacje o przypisaniu formularza do podajnika. Po przypisaniu formularza do danego podajnika formularze bêd¹ zawsze drukowane z u¿yciem wybranego podajnika.

.TOPIC 13024
Okreœla, czy w drukarce zainstalowano dodatkowe podajniki.  Zaznacz pole wyboru, jeœli w drukarce zainstalowano opcjonalny podajnik 3.

.TOPIC  14063
Drukuje dokument na formacie papieru innym ni¿ ten, dla którego zosta³ sformatowany.

Ta opcja jest przydatna, jeœli dokument przygotowano dla formatu papieru, który nie jest dostêpny. Jeœli na przyk³ad dokument sformatowano dla papieru formatu Letter, którego nie mamy, to mo¿na go wydrukowaæ na innym formacie.

Uwaga: Opcja Drukuj dokument na nie jest dostêpna, jeœli w opcjach Stron na Arkusz lub Stron na arkusz i Plakaty ustawiono wartoœci wiêksze od 1.

.TOPIC  14053
Kliknij, aby zmieniæ normalny rozmiar drukowanego obrazu. Rozmiar normalny to format strony, okreœlony w ustawieniach formatu strony w aplikacji.

.TOPIC  14089
Wybierz tekst znaku wodnego do drukowania. Kliknij przycisk Edytuj, aby zmodyfikowaæ lub utworzyæ znak wodny.

.TOPIC  14024
Kliknij, aby wydrukowaæ dany znak wodny tylko na pierwszej stronie. Na stronie drugiej i dalszych nie zostanie wydrukowany ¿adem znak wodny.

.TOPIC  14091
Kliknij, aby zmodyfikowaæ lub utworzyæ znak wodny.

.TOPIC  14017
Wyœwietla listê dostêpnych znaków wodnych. Kliknij przycisk Nowy, aby utworzyæ nowy znak wodny. Kliknij przycisk Usuñ, aby usun¹æ wybrany znak wodny.

.TOPIC  14094
Kliknij, aby utworzyæ nowy znak wodny.

.TOPIC  14018
Kliknij, aby ustawiæ znak wodny skoœnie na drukowanej stronie.

.TOPIC  14037
Kliknij, aby ustawiæ znak wodny poziomo na drukowanej stronie.

.TOPIC  14004
Kliknij, aby ustawiæ k¹t znaku wodnego na drukowanej stronie.

.TOPIC  14092
Wybierz kolor dla wybranego znaku wodnego.

.TOPIC  14095
Wybierz cieniowanie dla wybranego znaku wodnego.

.TOPIC  14097
Wybierz wielkoœæ czcionki dla wybranego znaku wodnego.

.TOPIC  14098
Wybierz styl czcionki dla wybranego znaku wodnego.

.TOPIC  15052
Kliknij, aby powiêkszyæ lub zmniejszyæ normalny rozmiar dokumentu. Zmienia siê tylko wielkoœæ obrazu dokumentu; dokument jest drukowany na formacie papieru wybranym w aplikacji. Powiêkszenie dokumentu mo¿e spowodowaæ przyciêcie fragmentów stron.

.TOPIC  15053
Przeci¹gnij, aby powiêkszyæ lub zmniejszyæ normalny rozmiar dokumentu. Zmienia siê tylko wielkoœæ obrazu dokumentu; dokument jest drukowany na formacie papieru wybranym w aplikacji. Powiêkszenie dokumentu mo¿e spowodowaæ przyciêcie fragmentów stron.

.TOPIC  15144
Skaluje dokument tak, aby dopasowaæ go do wybranego formatu papieru. Jeœli nie chcesz, aby dokument by³ zmniejszany lub zwiêkszany w celu dopasowania, to wyczyœæ zaznaczenie tej opcji.

.TOPIC  15295
Na komputerze osi¹gniêto maksymaln¹ liczbê znaków wodnych. Przed zapisaniem nastêpnych trzeba niektóre z nich usun¹æ.

.TOPIC  15296
Kliknij, aby usun¹æ wybrany znak wodny. Niektórych znaków wodnych nie mo¿na usun¹æ.

.TOPIC  15282
Kliknij, aby wydrukowaæ dokument bez zmiany rozmiaru.

.TOPIC  15055
 Wpisz treœæ znaku wodnego.

.TOPIC  14051
Wybierz liczbê stron drukowanych na jednym arkuszu papieru.

.TOPIC  14064
Kliknij, aby wydrukowaæ ramkê wokó³ ka¿dej strony na arkuszu. To pole wyboru jest dostêpne tylko, gdy wybrano drukowanie wiêcej ni¿ jednej strony na arkuszu.

.TOPIC 15205
Kliknij, aby drukowaæ po dwóch stronach papieru tak, aby strony mo¿na by³o z³o¿yæ w notatnik. Dokument mo¿e byæ zszyty u góry strony.

.TOPIC 15252
Kliknij, aby sformatowaæ dokument jako broszurê. Kolejnoœæ stron zostanie zmieniona i zostan¹ one wydrukowane po dwie na ka¿dej stronie arkusza papieru. Umo¿liwia to zgiêcie papieru poœrodku i sformowanie broszury, której strony s¹ u³o¿one w odpowiedniej kolejnoœci, bez potrzeby ich przek³adania. Po wybraniu Uk³adu broszury, opcje 2 strony na arkusz oraz Druk dwustronny s¹ ustawiane automatycznie.

Na karcie Efekty wybierz opcjê Drukuj dokument, aby wydrukowaæ broszurê na innym formacie papieru, na przyk³ad na formacie Letter lub 11 x 17 cali.

.TOPIC 15293
Kliknij, aby wydrukowaæ dokument po dwóch stronach arkusza. Dokument zostanie wydrukowany tak, ¿e bêdzie mo¿na przek³adaæ strony w lewo lub w prawo,

jak w ksi¹¿ce i zszyæ je wzd³u¿ lewej lub prawej krawêdzi. Opcja Odwracanie strony gór¹ pozwala tak sformatowaæ dokument, ¿eby mo¿na by³o zszyæ strony

wzd³u¿ ich górnej krawêdzi i przek³adaæ strony do góry.

Rêczne drukowanie dwustronne jest mo¿liwe na dowolnym formacie papieru. Drukarka drukuje najpierw pierwsz¹ stronê na ka¿dym z arkuszy, przerywa drukowanie,

by umo¿liwiæ prze³adowanie papieru, a nastêpnie drukuje drug¹ stronê ka¿dego arkusza.

Uwaga: Drukowanie po obu stronach (rêcznie) nie jest obs³ugiwane przez sterowniki PostScript w systemie Windows 2000 i w niektórych œrodowiskach z

automatycznym pobieraniem sterowników dla drukarek DeskJet (mechanizm „point-n-print”).

Wszystkie dokumenty s¹ drukowane po obu stronach rêcznie, jeœli wybrano opcjê Poprawna kolejnoœæ przy prostej œcie¿ce papieru lub Wyjœcie tylne.

Na niektórych rodzajach papieru nie nale¿y drukowaæ po obu stronach. Próba drukowania po dwóch stronach etykiet mo¿e uszkodziæ drukarkê.

Nie nale¿y drukowaæ po obu stronach na folii.

.TOPIC  14067
Kliknij, aby obróciæ obraz dokumentu na stronie o 180 stopni. Jeœli adres zwrotny na kopercie jest zamazany, spróbuj zastosowaæ to ustawienie i ustaw kopertê tak, aby by³a pobierana przez drukarkê od strony obszaru adresu zwrotnego.

.TOPIC  15420
Drukowanie w poprzek strony (styl listu).

.TOPIC  15421
Drukowanie wzd³u¿ strony (styl arkusza kalkulacyjnego).

.TOPIC  14025
Wybierz podajnik z papierem, którego chcesz u¿yæ. Je¿eli format papieru wybrany dla danego zadania drukowania nie odpowiada formatowy papieru w wybranym podajniku, to mog¹ wyst¹piæ nieoczekiwane wyniki. Je¿eli podajnik papieru nie znajduje siê na liœcie, to sprawdŸ, czy na karcie Ustawienia urz¹dzenia zosta³y wybrane w³aœciwe opcje obs³ugi papieru. Ustawienia aplikacji zastêpuj¹ ustawienia urz¹dzenia.

Ustawienia formatu papieru powinny zostaæ wprowadzone w aplikacji. W przypadku niektórych aplikacji mo¿na okreœliæ ró¿ne formaty papieru dla tego samego zadania drukowania.

Aby utworzyæ format nietypowy, kliknij przycisk Nietypowy. WprowadŸ informacje dotycz¹ce wymiarów i marginesów w formacie nietypowym, a nastêpnie kliknij przycisk Zapisz. Utworzony format nietypowy bêdzie dostêpny do wyboru w aplikacjach.

.TOPIC  14100
Wybierz rodzaj papieru lub noœnika, którego chcesz u¿yæ. Niektóre drukarki automatycznie identyfikuj¹ podajnik zawieraj¹cy w³aœciwy rodzaj papieru.

Instrukcje konfiguracji podajników papieru mo¿na znaleŸæ w dokumentacji u¿ytkownika drukarki. To ustawienie tak¿e dostosowuje prêdkoœæ drukowania

i temperaturê utrwalacza do wybranego noœnika.

Ostrze¿enie

U¿ycie nieodpowiednich ustawieñ noœnika mo¿e spowodowaæ uszkodzenie drukarki. Na przyk³ad u¿ycie ustawieñ dla papieru ciê¿kiego przy drukowaniu na folii

mo¿e uszkodziæ foliê i zablokowaæ drukarkê.

Ustawienia formatu papieru powinny zostaæ wprowadzone w aplikacji. W przypadku niektórych aplikacji mo¿na okreœliæ ró¿ne formaty papieru w obrêbie tego

samego zadania drukowania.

Aby utworzyæ nietypowy format, otwórz folder Drukarki, kliknij polecenie Plik, a nastêpnie W³aœciwoœci serwera. W oknie dialogowym W³aœciwoœci serwera

druku kliknij kartê Formularze, a nastêpnie wybierz opcjê Utwórz nowy formularz. WprowadŸ informacje dotycz¹ce wymiarów i marginesów w formacie nietypowym,

a nastêpnie kliknij przycisk Zapisz formularz. Utworzony format nietypowy bêdzie dostêpny do wyboru w aplikacjach.

.TOPIC  15131
Wybierz jakoœæ wydruku. Opcje mog¹ siê ró¿niæ w zale¿noœci od drukarki:

* ImageREt 2400: Daje wydruk kolorowy klasy laserowej w rozdzielczoœci 2400 dpi. Precyzyjne sterowanie kolorami, przez kombinacjê do 4 kolorów w jednym

punkcie ze zmienn¹ iloœci¹ toneru w okreœlonym obrêbie daje miliony delikatnych kolorów, wyraŸne obrazy i czytelny tekst.

* FastRes 1200: Drukowanie w rozdzielczoœci 1200 x 600, szybsze ni¿ w pe³nej rozdzielczoœci 1200 x 1200, lecz o nieco ni¿szej jakoœci wydruku.

* ProRes 1200: Drukowanie w rozdzielczoœci 1200 x 1200, wolniejsze ni¿ przy innych rozdzielczoœciach, lecz o najlepszej jakoœci wydruku.

* 600 dpi: Drukowanie ze standardow¹ rozdzielczoœci¹ 600 dpi.

* 300 dpi: Drukowanie ze standardow¹ rozdzielczoœci¹ 300 dpi.

.TOPIC 15211
Kliknij, aby drukarka zu¿ywa³a mniej toneru/atramentu na stronê. Wyd³u¿a to okres ¿ywotnoœci kasety drukuj¹cej i obni¿a koszty na stronê, lecz zmniejsza jakoœæ wydruku.

Ta opcja mo¿e dzia³aæ tylko w przypadku, jeœli zainstalowano oryginaln¹ kasetê firmy HP. W kasetach firmy HP istnieje mo¿liwoœæ pomiaru zu¿ycia zarówno czêœci mechanicznych, jak i toneru/atramentu. W przypadku stosowania trybu ekonomicznego wiele czêœci mechanicznych mo¿e siê zu¿yæ wczeœniej, ni¿ toner/atrament. Mo¿e to spowodowaæ wyciek toneru/atramentu, który mo¿e uszkodziæ drukarkê. Stosowanie oryginalnych kaset drukuj¹cych firmy HP zapobiega takiemu problemowi.

.TOPIC  15284
Ta funkcja s³u¿y do okreœlania formatu papieru (formularza) u¿ywanego w zadaniu drukowania. Do formatów papieru nale¿¹ na przyk³ad Letter, A4, Legal,

Koperta itp. Formaty papieru obs³ugiwane przez drukarkê mog¹ byæ ró¿ne; wiêcej informacji mo¿na znaleŸæ w dokumentacji u¿ytkownika.

Formularz definiuje zarówno format papieru, jak i marginesy. Wiele drukarek obs³uguje wiêcej ni¿ jedno Ÿród³o papieru – na przyk³ad podajniki górny i dolny.

Formularze mo¿na przypisaæ do dowolnego Ÿród³a papieru drukarki. W folderze Drukarki kliknij prawym klawiszem myszki ikonê drukarki, wybierz polecenie

W³aœciwoœci, nastêpnie Ustawienia urz¹dzenia. U¿yj opcji Przypisz formularz do podajnika, aby przypisaæ format papieru do podajnika. Po powi¹zaniu

formularza ze Ÿród³em mo¿na go wybieraæ podczas drukowania z aplikacji.

Aby utworzyæ nietypowy format, otwórz folder Drukarki, kliknij polecenie Plik, a nastêpnie W³aœciwoœci serwera. W oknie dialogowym W³aœciwoœci serwera

druku kliknij kartê Formularze, a nastêpnie wybierz opcjê Utwórz nowy formularz. WprowadŸ informacje dotycz¹ce wymiarów i marginesów w formacie nietypowym,

a nastêpnie kliknij przycisk Zapisz formularz. Utworzony format nietypowy bêdzie dostêpny do wyboru w aplikacjach.

Uwaga: Jeœli format wybrany w aplikacji jest inny ni¿ w tym ustawieniu, to wydruk zostanie wykonany zgodnie z ustawieniami w aplikacji.

.TOPIC  15298
 Wybierz ¿¹dan¹ jakoœæ wydruku. Dostêpne opcje mog¹ siê ró¿niæ w zale¿noœci od drukarki. Wachlarz dostêpnych opcji pozwala dobraæ poziom prêdkoœci i jakoœci – szybkie drukowania z gorsz¹ jakoœci¹ lub dokumenty lepszej jakoœci, lecz drukowane wolniej. Na przyk³ad opcje Szybki szkic i Szkic daj¹ najszybszy wydruk i zu¿ywaj¹ najmniej atramentu. Jakoœæ wydruku wzrasta, a prêdkoœæ spada przy wyborze opcji jakoœci wydruku od szybkiego szkicu do maksymalnej rozdzielczoœci dpi.

Opcje jakoœci wydruku powi¹zane z okreœlon¹ rozdzielczoœci¹ s³u¿¹ do obrazów o du¿ej rozdzielczoœci i odbitek jakoœci fotograficznej.

.TOPIC  15314
Kliknij, aby wybraæ inne Ÿród³o i typ papieru na pierwsz¹ stronê, dalsze strony, ostatni¹ stronê oraz czyste ok³adki przedni¹ i tyln¹ w ramach tego samego zadania drukowania. Wybierz element z listy, nastêpnie wybierz jego ustawienie, korzystaj¹c z formantów poni¿ej.

Ustawienia formatu papieru powinny zostaæ wprowadzone w aplikacji.

Aby utworzyæ nietypowy format papieru, otwórz folder Drukarki, kliknij polecenie Plik, a nastêpnie W³aœciwoœci serwera. W oknie W³aœciwoœci serwera kliknij kartê Formularze, a nastêpnie wybierz opcjê Utwórz nowy formularz, aby utworzyæ nietypowy format papieru. Utworzony format nietypowy bêdzie dostêpny do wyboru w aplikacjach.

.TOPIC  15459
 Kliknij, aby przy okreœlaniu formatu stosowaæ cale.

.TOPIC  15460
 WprowadŸ d³ugoœæ aktualnie wybranego nietypowego formatu papieru. Jeœli wprowadzony wymiar jest za ma³y lub za du¿y, to oprogramowanie drukarki automatycznie dostosuje ten wymiar.

.TOPIC  15461
 Kliknij, aby przy okreœlaniu formatu stosowaæ milimetry.

.TOPIC  15462
 Wpisz nazwê nietypowego formatu papieru w polu Nazwa. Po podaniu szerokoœci, d³ugoœci i jednostek definiuj¹cych nietypowy format papieru kliknij przycisk Zapisz, aby zapisaæ zmiany, a nastêpnie kliknij przycisk OK. Aby skorzystaæ z nowych wymiarów, wybierz zmodyfikowany format nietypowy z listy Format na karcie Papier/jakoœæ.

.TOPIC  15463
 WprowadŸ szerokoœæ aktualnie wybranego nietypowego formatu papieru. Jeœli wprowadzony wymiar jest za ma³y lub za du¿y, to oprogramowanie drukarki automatycznie dostosuje ten wymiar.

.TOPIC  15473
 Kliknij, aby utworzyæ lub zmieniæ informacje o nietypowym formacie papieru.

.TOPIC  15320
Kliknij opcjê Druk zwierciadlany, aby wydrukowaæ lustrzane odbicie dokumentu.

.TOPIC  15321
W przypadku drukowania na krótkich materia³ach o d³ugoœci <7,3 cala (185 mm) zaleca siê stosowanie adaptera. Po zaznaczeniu pola wyboru oraz wybraniu krótkiego rozmiaru materia³u zostanie odtworzona instrukcja wideo dotycz¹ca sposobu instalowania adaptera.

.TOPIC  15476
 Kliknij, aby przy drukowaniu wielu kopii dokumentu ka¿da kopia by³a drukowana w ca³oœci przed rozpoczêciem drukowania kolejnej kopii.

.TOPIC  15477
 Podaj liczbê kopii, jak¹ nale¿y wydrukowaæ.

.TOPIC  15495
 Otwiera witrynê wsparcia produktu. Witryna zawiera najnowsze informacje o produktach i aktualizacje oprogramowania.

.TOPIC  15496
 Drukuje stronê konfiguracji drukarki. Strona zawiera informacje o sieci i inne informacje.

.TOPIC  15537
 Kliknij ten przycisk, aby wyœwietliæ kombinacjê kontrolek stanu LED, wskazuj¹cych stan drukarki. Jest to przydatne przy diagnozowaniu problemów z drukark¹.

.TOPIC  15541
 Opcje w obszarze Us³ugi internetowe zawieraj¹ ³¹cza do okreœlonych witryn hp.com.  Wybierz miejsce docelowe z listy rozwijanej, a nastêpnie kliknij przycisk Go! .  Jeœli komputer ma po³¹czenie z Internetem, to w przegl¹darce internetowej zostanie wyœwietlana wybrana witryna docelowa.

.TOPIC  15579
 Opcje do wyboru na stronach z informacjami dotycz¹cymi drukowania pozwalaj¹ uzyskaæ informacje na temat danego urz¹dzenia. Wybierz stronê z informacjami z listy rozwijanej, a nastêpnie klikn¹æ przycisk Drukuj. Wybrana strona zostanie wydrukowana na urz¹dzeniu.

.TOPIC  15077
Jeœli opcja Stron na arkuszu jest ustawiona na wartoœæ wiêksz¹ ni¿ 1, to pole z rozwijaln¹ list¹ umo¿liwia wybór kolejnoœci i rozmieszczenia stron na arkuszu

.TOPIC  15525
Zapisuje, usuwa lub zmienia nazwê wybranego nietypowego formatu papieru. Zapisane lub zmienione formaty papieru s¹ widoczne na liœcie rozwijanej pola Format na karcie Papier.

.TOPIC  15214
Naciœnij przycisk Start, aby rozpocz¹æ drukowanie strony czyszcz¹cej. Proces ten trwa oko³o 2 minut.

.TOPIC  16000
Niektóre drukarki maj¹ z ty³u drzwiczki, które mo¿na otworzyæ, aby papier wychodzi³ na wprost z ty³u drukarki. W innych drukarkach z ty³u lub z przodu jest otwór lub dŸwignia, któr¹ przesuwa siê, aby korzystaæ z tego pojemnika. Z tego otworu lub pojemnika nale¿y korzystaæ, aby zmniejszyæ skrêcanie i zapobiec zaciêciom podczas drukowania na ciê¿szym papierze, jak karton. Aby uzyskaæ najlepsze wyniki, mo¿e zajœæ koniecznoœæ podawania papieru z podajnika wielozadaniowego. Papier jest tu dostarczany zadrukowywan¹ stron¹ do góry. Skorzystaj z tej funkcji, aby poprawnie skierowaæ arkusze do tego pojemnika lub otworu.

Po zaznaczeniu tego pola wyboru i wybraniu opcji Drukuj po obu stronach, drukarka drukuje strony o numerach parzystych, zatrzymuje siê, aby mo¿na by³o prze³adowaæ papier, a nastêpnie drukuje strony o numerach nieparzystych. Podczas przerwy w drukowaniu nie mo¿na drukowaæ innych dokumentów. Postêpuj zgodnie z instrukcjami wyœwietlanymi na ekranie.

.TOPIC  16001
Po zaznaczeniu tego pola wyboru oraz wybraniu opcji Poprawna kolejnoœæ przy prostej œcie¿ce papieru zostanie wyœwietlona instrukcja otwarcia prostej œcie¿ki papieru.

.TOPIC 16002
Przy drukowaniu na noœnikach A6 konieczna jest specjalna konfiguracja podajnika.   Po zaznaczeniu tego pola wyboru oraz wybraniu noœnika formatu A6 zostanie odtworzona instrukcja wideo dotycz¹ca sposobu ³adowania formatu A6.

.TOPIC 16003
Przy w³¹czonym trybie cichym drukowanie jest mniej ha³aœliwe, lecz zmniejsza siê prêdkoœæ drukowania.

Przy wy³¹czonym trybie cichym wznawiane jest normalne drukowanie.

.TOPIC 16004

Wybierz kierunek i odleg³oœæ do przesuniêcia obrazu po drugiej stronie.

.TOPIC 16005

Umo¿liwia drukowanie po obu stronach na karcie Wykoñczenie. Aby drukowaæ po obu stronach, kliknij kartê Wykoñczenie i wybierz opcjê Drukuj po obu stronach.

.TOPIC 16006

Wybierz czas, przez który drukarka musi pozostaæ nieaktywna przed automatycznym wy³¹czeniem siê.

Drukarka automatycznie w³¹czy siê ponownie w odpowiedzi na pewne dzia³ania, takie jak drukowanie zadania, naciœniêcie przycisku czy otwarcie drzwiczek kasety.

.TOPIC 16007

W przypadku w³¹czenia funkcji automatycznego wy³¹czania urz¹dzenie zostanie automatycznie wy³¹czone po up³ywie wybranego okresu braku aktywnoœci drukarki.

Po automatycznym wy³¹czeniu urz¹dzenie zostanie automatycznie w³¹czone z powrotem, gdy otrzyma zadanie drukowania, zostanie naciœniêty przycisk na panelu sterowania, przycisk zasilania lub zostanie otwarta pokrywa.

.TOPIC 16008

Po up³ywie wybranego okresu braku aktywnoœci drukarka przejdzie w tryb uœpienia (niskiego poboru energii). Zostanie wznowiona po naciœniêciu przycisku, przes³aniu zadania drukowania lub otwarciu drzwiczek kasety.

.TOPIC 16009

Po up³ywie wybranego okresu braku aktywnoœci drukarka wy³¹czy siê. Aby j¹ w³¹czyæ, nale¿y nacisn¹æ przycisk zasilania. Pobór mocy jest mniejszy ni¿ w trybie uœpienia.