Resolução de problemas de digitalização
Canto | Canto

Esta seção contém informações sobre como resolver problemas de qualidade de suas imagens digitalizadas ou de textos digitalizados. Ela também inclui informações sobre outros problemas de digitalização básicos como digitalização ou impressão lenta.

Esta seção contém os tópicos a seguir:

• Problemas de qualidade da imagem digitalizada
• Problemas com texto digitalizado
• Outros problemas de digitalização

Para obter ajuda na resolução de problemas com um dispositivo de digitalização HP específico, consulte as instruções que acompanham seu dispositivo.


Problemas de qualidade da imagem digitalizada

Para obter mais informações sobre digitalização de imagens, consulte a documentação do seu dispositivo de digitalização HP.

Selecione uma das seguintes opções:

• A imagem digitalizada está muito clara ou muito escura
• A imagem não está nítida
• As cores da imagem diferem do original
• A imagem não está reta
• A imagem está serrilhada ou imprecisa
• A imagem é muito grande ou muito pequena
• A imagem é muito grande em outros programas
• A profundidade de bits da imagem não é aceita
• O aumento da resolução não melhora a qualidade


A imagem digitalizada está muito clara ou muito escura

Causa

A imagem original pode estar muito clara ou muito escura ou pode estar impressa em papel colorido.

Solução
• Ajuste as configurações de realce, sombra e meio-tom. Para obter mais informações, consulte Clarear ou escurecer.
• Se você estiver usando papel colorido, defina o tipo de saída para Preto-e-branco e altere a configuração de Desligar canal de cores para a cor que funcione melhor com o fundo. Para obter mais informações, consulte Eliminar cor.


A imagem não está nítida

Causa

As configurações de exposição, nitidez ou outras podem precisar de ajustes durante a visualização de digitalização.

Solução

Use as ferramentas de ajuste da imagem na janela de visualização Digitalização HP. Para obter mais informações, consulte Ajustar as imagens digitalizadas atuais.

Causa

Se o original foi impresso em papel colorido, incluindo papel pardo reciclado, a imagem ou o texto pode não ficar nítido. Imagens de revistas e cartões-postais podem ficar melhores com a limpeza de irregularidades.

Solução
• Use o ajuste Limpar irregularidades. Para obter mais informações, consulte Corrigir imagem.
• Defina o tipo de saída para Preto-e-branco e altere a configuração de Desligar canal de cores para a cor que funcione melhor com o fundo. Para obter mais informações, consulte Eliminar cor.


As cores da imagem diferem do original

Causa

Dispositivos de digitalização, monitores, impressoras e diferentes sistemas operacionais interpretam as cores diferentemente.

Solução

Ajuste as configurações de matiz e saturação. Para obter mais informações, consulte Ajustar cor.

Causa

Se você tiver problemas com as cores de slides digitalizados, pode ser que a otimização das cores esteja configurada para o tipo errado de slide. Diferentes tipos de slides requerem diferentes tipos de processamento de cores.

Solução

Selecione a otimização da cor que seja a melhor para o tipo de slide da imagem. Para obter mais informações, consulte Ajustar cor.


A imagem não está reta

Causa

O item pode ter se deslocado quando a tampa do scanner foi fechada.

Solução
• Selecione Endireitar imagens digitalizadas automaticamente. Para obter mais informações, consulte a caixa de diálogo Preferências de digitalização.
• Endireite o original sobre o vidro do scanner e tente novamente. Se estiver utilizando um alimentador, ajuste as guias de papel para que o papel seja alimentado adequadamente.


A imagem está serrilhada ou imprecisa

Causa

O tipo de saída do software Digitalização HP pode não ter sido definido corretamente.

Solução
• Durante o processo de digitalização, selecione o tipo de saída que seja mais apropriado ao material que você está digitalizando. Para obter mais informações, consulte Entendendo o tipo de saída.
• Ajuste a nitidez da imagem na janela de visualização Digitalização HP. Para obter mais informações, consulte Corrigir imagem ou Corrigir um documento.
Causa

Se você importou o arquivo de imagem em outro programa e o redimensionou, isso pode ter causado o problema.

Solução
• Redimensione a imagem digitalizada antes de usá-la em outro aplicativo. Para obter mais informações, consulte Redimensionar saída.
Nota Se a imagem original estava imprecisa e você a ampliou, o problema torna-se ainda mais visível.
• Diminua a resolução da imagem digitalizada. Para obter mais informações, consulte Ajustar resolução de saída.


A imagem é muito grande ou muito pequena

Causa

Você alterou a resolução de saída em vez do tamanho de saída para criar uma imagem digitalizada de tamanho diferente do original. Por exemplo, você pode ampliar um original 3 x 4 cm para um tamanho de impressão padrão 10 x 15 cm.

Solução

Use a ferramenta Redimensionar saída. Para obter mais informações, consulte Redimensionar saída.


A imagem é muito grande em outros programas

Causa

A imagem excedeu as limitações de tamanho ou a memória do aplicativo.

Solução

Digitalize a imagem com uma resolução menor. Quando você digitaliza a uma resolução que o programa aceita, ele exibe ou imprime a imagem no tamanho correto.

Para obter mais informações, consulte Entendendo a resolução.


A profundidade de bits da imagem não é aceita

Causa

Algumas profundidades de bits, como 16 ou 48 bits por pixel, podem não ser aceitas pelo aplicativo em que você está tentando abrir a imagem.

Solução

Desmarque a caixa de seleção Digitalizar com profundidade de bits alta para o atalho de digitalização e tente digitalizar a imagem novamente. Para obter mais informações, consulte a caixa de diálogo Configurações avançadas de imagem, Configurações avançadas de TMA ou Configurações de digitalização TWAIN.

Causa

O aplicativo pode não suportar o formato de arquivo em que as imagens foram salvas. Por exemplo, os formatos de arquivo TIFF e PNG suportam escala de cinza de 16 bits e cores de 48 bits, mas alguns aplicativos não podem importar esses tipos de arquivo.

Solução

Verifique a documentação do seu aplicativo para saber os tipos de arquivos gráficos suportados. Se necessário, digitalize o item novamente e salve-o em um formato de arquivo diferente, como JPEG. Para obter mais informações, consulte Entendendo tipos de arquivo.


O aumento da resolução não melhora a qualidade

Causa

Configurar a resolução de digitalização para um número maior não melhora necessariamente a qualidade. Para obter mais informações, consulte Entendendo a resolução.

Nota O aumento da resolução aumenta substancialmente o tamanho do arquivo. Para obter mais informações, consulte A digitalização está extremamente lenta.
Solução

Diminua a resolução da imagem digitalizada. Para obter mais informações, consulte Ajustar resolução de saída.

Causa

Se você utiliza a imagem em outro programa, esse programa pode não suportar a resolução que você definiu no software Digitalização HP.

Solução

Diminua a resolução da imagem digitalizada. Para obter mais informações, consulte Ajustar resolução de saída.


Problemas com texto digitalizado

Para obter mais informações sobre a digitalização de texto, consulte a documentação do seu dispositivo de digitalização HP ou consulte Entendendo destinos de digitalizações.

Selecione uma das seguintes opções:

• O texto digitalizado não é editável ou é editável somente em certos programas
• Aparecem caracteres incorretos no texto OCR
• O texto digitalizado não manteve seu formato e tamanho de fonte


O texto digitalizado não é editável ou é editável somente em certos programas

Causa

Alguns programas aceitam somente formatos de imagem e não aceitam texto editável.

Solução

Digitalize o documento novamente e selecione um destino que irá resultar em texto editável, como um programa de edição de texto, por exemplo.

Se o texto ainda não for editável, trabalhe com o texto como uma imagem ou digite-o novamente.


Aparecem caracteres incorretos no texto OCR

Causa

A precisão do reconhecimento óptico de caracteres (OCR) depende dos seguintes fatores:

• O documento original deve ter uma resolução de boa qualidade.
• O programa de digitalização usado para digitalizar o original deve estar corretamente configurado.
• O idioma selecionado para OCR deve ser o idioma usado no documento.
Solução

Verifique as configurações para o atalho de digitalização:

• Na guia Atalhos de digitalização, o Tipo de digitalização deve ser Documento.
• Na guia Configurações de documento/OCR, o valor de Idioma de OCR deve ser o idioma usado no texto.
Dica Se o original for de baixa qualidade, você poderá fazer alguns ajustes, como o da nitidez, na janela de visualização Digitalização HP antes de o software Digitalização HP concluir a conversão de OCR.


O texto digitalizado não manteve seu formato e tamanho de fonte

Causa

Os programas de edição de texto nem sempre aceitam a formatação original do texto digitalizado.

Solução

Formate novamente o texto no editor de textos.


Outros problemas de digitalização

Para obter mais informações sobre digitalização, consulte a documentação do seu dispositivo de digitalização HP.

Selecione uma das seguintes opções:

• Falhas na comunicação e conexão do dispositivo de imagem HP
• A digitalização está extremamente lenta
• Falha na digitalização ao utilizar configurações de alta resolução
• Não é possível abrir a imagem digitalizada em outro programa
• Não é possível retornar a imagem para um programa compatível com TWAIN
• As imagens não estão no computador
• As bordas da foto foram cortadas na digitalização
• Não foi possível localizar a foto digitalizada
• A digitalização impressa não se parece com a digitalização na tela
• A impressão de uma imagem digitalizada está extremamente lenta
• Não é possível enviar a imagem digitalizada para o programa desejado


Falhas na comunicação e conexão do dispositivo de imagem HP

Causa

As mensagens de erro de comunicação ou conexão do dispositivo de imagem HP estão normalmente relacionadas ao hardware ou à conexão entre o dispositivo de imagem HP e o computador.

Uma mensagem de erro é exibida determinando uma ou mais das seguintes condições:

• Ocorreu um erro durante a comunicação com o dispositivo de imagem HP.
• O dispositivo de imagem HP não foi encontrado.
• Ocorreu um erro durante a conexão com o dispositivo de imagem HP.
• Ocorreu um erro no software de digitalização.
Solução

Tente as soluções a seguir, nesta ordem.

1 Desligue e desconecte o dispositivo da tomada, aguarde 60 segundos, reconecte o dispositivo à tomada e ligue-o. Digitalize de novo.
2 Verifique se o cabo de alimentação, o cabo USB e o conector TMA do dispositivo (se o seu dispositivo de digitalização tiver um) estão corretamente encaixados e conectados e se o dispositivo está ligado. Digitalize de novo.
3 Se o dispositivo estiver conectado por um cabo de rede, verifique se a rede está funcionando corretamente.
4 Reinicialize o computador e tente digitalizar de novo.

Se as etapas acima não resolverem o problema, tente o seguinte:

1 Desinstale e reinstale o dispositivo.
2 Reinstale o software HP Photosmart que acompanha o dispositivo.

Se continuar a receber essa mensagem de erro, talvez seja preciso solicitar assistência técnica para o dispositivo.


A digitalização está extremamente lenta

Causa

Alguns documentos ou imagens complexos podem levar muito tempo para serem digitalizados.

Solução
• Se você não precisar de uma saída colorida, digitalize ou copie o item escolhendo a saída em preto-e-branco.
– Digitalização: Selecione o tipo de saída Escala de cinza ou Preto-e-branco.
– Cópia: Selecione Cópia preta no painel de controle do dispositivo HP ou selecione Preto no software Cópia HP.
• Faça modificações para melhorar a velocidade de digitalização e reduzir o tamanho do arquivo.
– Evite configurações mais altas de resolução, escala e profundidade de bits, as quais resultam em digitalizações mais lentas. Minimize o uso de ajustes como Remover poeira e arranhões e Limpar irregularidades, que podem afetar a velocidade da digitalização. Para obter mais informações, consulte Melhorar a qualidade da imagem ou a velocidade da digitalização.
– Defina a resolução (não use uma definição mais alta do que o necessário) ou restaure a configuração de resolução padrão.
– Evite utilizar o tipo de saída Milhões de cores, quando possível.
– Corte ou redimensione a foto para obter menores dimensões de digitalização.
– Salve os arquivos utilizando um formato compactado, como JPEG.
– Defina o nível de Nitidez em Nenhum .
– Alguns dispositivos de digitalização HP têm um recurso de digitalização em 6 cores. Esta tecnologia otimiza a precisão de cores e resulta em tempos mais longos de digitalização. Você pode desativar esse recurso para diminuir o tempo de digitalização. Para obter mais informações, consulte a caixa de diálogo Configurações avançadas de imagem, Configurações avançadas de TMA ou Configurações de digitalização TWAIN.
– Alguns dispositivos de digitalização HP têm um hardware para a remoção de poeira e arranhões, o que pode resultar em tempos mais longos de digitalização. Para obter mais informações, consulte a caixa de diálogo Configurações avançadas de TMA ou Configurações de digitalização TWAIN.
Causa

Se o scanner esteve inativo, será necessário aguardar seu reaquecimento.

Solução

Altere as preferências de digitalização para o tempo de aquecimento da lâmpada. Para obter mais informações, consulte a caixa de diálogo Preferências de digitalização.


Falha na digitalização ao utilizar configurações de alta resolução

Causa

Você pode estar digitalizando com uma resolução maior do que a necessária. A alta resolução só é necessária para, por exemplo, a reprodução comercial de trabalhos artísticos. Para obter mais informações, consulte Entendendo a resolução.

Solução

Defina a resolução, sem usar uma definição mais alta do que a necessária, seguindo estas diretrizes gerais:

• Considere a limitação de resolução do destino final da imagem como, por exemplo, uma impressora ou a tela do computador.
• Em vez de ajustar a resolução, use a ferramenta Redimensionar saída para aumentar a porcentagem de escala. Para garantir a melhor qualidade de imagem na resolução padrão, defina o tamanho de saída para as dimensões reais que você deseja antes de concluir a digitalização.

Para obter mais informações, consulte Redimensionar saída.

Se suas digitalizações de alta resolução forem extremamente lentas, consulte A digitalização está extremamente lenta.

Causa

O tamanho do arquivo de paginação da memória virtual em seu computador pode estar definido para um valor muito baixo. Se esta configuração estiver com um valor muito baixo, você poderá ter dificuldades ao digitalizar imagens de alta resolução que resultem em arquivos de tamanho muito grande.

Solução

Aumente o tamanho do arquivo de paginação da memória virtual para seu sistema operacional fazendo o seguinte:

1 (No Windows 2000) Na barra de tarefas, clique em Iniciar, aponte para Configurações e selecione Painel de controle.

(No Windows XP ou Vista) Na barra de tarefas, clique em Iniciar e selecione Painel de controle.

2 Quando o Painel de controle se abrir, abra a ajuda on-line e procure por informações sobre o “arquivo de paginação da memória virtual”. Isso o levará ao tópico de ajuda com instruções sobre a alteração do tamanho do arquivo de paginação da memória virtual.
3 (No Windows 2000) Utilizando as instruções no arquivo de ajuda do Windows, aumente o tamanho máximo do arquivo de paginação da memória virtual em 200 MB.

(No Windows XP ou Vista) Utilizando as instruções no arquivo de ajuda do Windows, selecione Tamanho gerenciado pelo sistema para permitir que o Windows escolha o melhor tamanho de arquivo de paginação.


Não é possível abrir a imagem digitalizada em outro programa

Causa

Você pode ter salvo o arquivo em um formato que o software não pode trabalhar.

Solução

Salve o arquivo em um formato que o programa possa usar. Use o comando Abrir arquivo ou Importar do programa para determinar que tipos de arquivo são aceitos. Para obter mais informações, consulte Descrição dos tipos de arquivo.

Causa

Você pode ter digitalizado a imagem com um tipo de saída ou profundidade de bits que o aplicativo não suporta.

Solução

Digitalize a imagem com um tipo de saída e uma profundidade de bits que o aplicativo possa usar. Para obter mais informações, consulte a documentação do aplicativo.


Não é possível retornar a imagem para um programa compatível com TWAIN

Causa

Programas compatíveis com TWAIN podem não aceitar a resolução ou o tipo de saída selecionado.

Solução

Verifique a documentação do usuário do aplicativo para o qual você está retornando a imagem. O programa pode ter requisitos ou recomendações especiais para imagens digitalizadas. Digitalize a imagem novamente utilizando as configurações sugeridas ou as configurações padrões no software HP.


As imagens não estão no computador

Causa

Se você enviar uma imagem diretamente para um destino, a imagem digitalizada não será salva no computador. Por exemplo, ao salvar uma imagem diretamente em um aplicativo de e-mail, uma cópia temporária da imagem é criada e então excluída após a conclusão da transferência. A imagem não é salva em seu computador.

Solução
• Salve a imagem ou documento digitalizado como um arquivo. Depois, você poderá abrir o arquivo em outro programa ou anexá-lo a uma mensagem de e-mail.
• Se você estiver digitalizando uma foto, utilize o software HP Photosmart como destino da digitalização. Depois de salvar a imagem no software, você poderá enviar um cópia dela para outro destino.

Para obter mais informações, consulte Descrição dos destinos de digitalização.


As bordas da foto foram cortadas na digitalização

Causa

O recurso de corte e endireitamento automático pode ter cortado as bordas da imagem.

Solução

Ajuste a área de corte para incluir as bordas da foto e tente novamente.

Nota Dependendo da sua digitalização, você poderá desmarcar as caixas de seleção Endireitar imagens digitalizadas automaticamente e/ou Cortar imagens digitalizadas automaticamente para desativar o corte automático. Para obter mais informações, consulte a caixa de diálogo Preferências de digitalização, Configurações avançadas de documento ou Configurações de digitalização TWAIN.


Não foi possível localizar a foto digitalizada

Causa

As fotos digitalizadas são armazenadas, por padrão, em uma pasta com o nome do mês corrente em Meus documentos\Minhas imagens. Você pode ter armazenado o arquivo de imagem em outro local.

Solução

Execute um dos procedimentos a seguir:

• Clique duas vezes no ícone HP Photosmart Essential na sua área de trabalho. Navegue até a pasta de fotos digitalizadas no computador ou use o recurso Pesquisar ou Localizar para localizar as fotos.
• Na barra de tarefas do Windows, clique em Iniciar e depois em Localizarou Pesquisar. Digite o nome do arquivo de imagem e clique em Pesquisar.


A digitalização impressa não se parece com a digitalização na tela

Causa

Os problemas de impressão podem ser o resultado da má qualidade da digitalização ou do uso de um original ruim. Além disso, sua impressora pode estar sem tinta ou o papel pode ser inadequado para o trabalho. Para obter mais informações, consulte Problemas de qualidade da imagem digitalizada.

Solução

Clique duas vezes no ícone HP Photosmart Essential na sua área de trabalho. Encontre e visualize a imagem na tela.

• Se os mesmos problemas aparecerem na tela, redigitalize a imagem usando a opção da janela de visualização da Digitalização HP. Use as ferramentas de ajuste para fazer alterações antes de concluir a digitalização. Para obter mais informações, consulte Ajustar as imagens digitalizadas atuais.
• Se a imagem parecer boa na tela, o problema está sendo causado pela impressora. Imprima uma página a partir de outro programa para determinar se está faltando tinta. Se necessário, substitua o cartucho de impressão. Certifique-se de estar utilizando papel com qualidade fotográfica.


A impressão de uma imagem digitalizada está extremamente lenta

Causa

Algumas imagens complexas, como imagens digitalizadas com um tamanho de arquivo muito grande ou digitalizadas com alta resolução, podem levar muito tempo para imprimir.

Solução
• Reduza o tamanho de arquivo ou a resolução da imagem.
– O tipo de arquivo pode afetar o tamanho do arquivo. Para obter mais informações, consulte Entendendo tipos de arquivo.
– Para obter informações sobre como alterar a resolução, consulte Ajustar as imagens digitalizadas atuais.
• Altere a configuração de qualidade no driver da impressora para uma configuração de qualidade mais baixa, se possível. Isso diminui a qualidade da imagem, mas aumenta a velocidade de impressão.
• Se o problema persistir, consulte a documentação de resolução de problemas que acompanha a impressora.


Não é possível enviar a imagem digitalizada para o programa desejado

Causa

O software Digitalização HP pode não reconhecer o programa como um destino.

Solução

Ao digitalizar, escolha um outro destino com base nas seguintes condições:

• Salve a imagem digitalizada como um tipo de arquivo que o outro programa use e então abra o arquivo naquele programa.
• Envie a imagem para o destino Copiar para a área de transferência e, então, cole-a no programa selecionado.
• Copie-e-cole ou arraste-e-solte a imagem no outro programa.
• Instale novamente o programa que não foi reconhecido. Isso pode permitir que o software Digitalização HP o reconheça.