Solução de problemas e suporte
Canto | Canto

A HP oferece vários recursos que lhe ajudam a solucionar problemas no dispositivo HP. Algumas da opções de suporte listadas abaixo podem não estar disponíveis se não houver um dispositivo de imagem HP instalado.

Gráfico - Ícone Atualização HP pela web

Primeiramente, verifique se tem o software e os arquivos da Ajuda mais atualizados obtidos da Web.

Verificar se há atualizações agora.

Para obter mais informações, clique aqui.

Gráfico - Ícone de solução de problemas e suporte

Em seguida, você pode acessar os tópicos de resoluções de problemas do sotfware HP Photosmart expandindo o livro Solução de problemas e suporte na guia Conteúdo no painel esquerdo.

Figura - Ícone da Central de Soluções HP.

É possível obter mais Ajuda na Central de Soluções HP. A Central de Soluções HP é uma ferramenta poderosa, mas simples de usar, que pode ajudá-lo a resolver diversos tipos de problemas. Dependendo do dispositivo, a Central de Soluções HP é exibida automaticamente quando ocorre um problema e o orienta passo a passo na aplicação das soluções disponíveis.

A Central de Soluções HP também dispõe de um recurso de busca, pelo qual é possível localizar as as informações de que precisa. Esse recurso permite que você procure pelas informações na Ajuda na tela e no site da HP. Para mais informações sobre o recurso de busca, consulte Pesquisar informações.