HP LaserJet Professional M1130/M1210 MFP series

Addenda la ghidul de utilizare (doar pentru modelele wireless)
Utilizaţi această addenda împreună cu versiunea completă a ghidului de utilizare al produsului.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP series

 Română

Informaţii privind mărcile comerciale şi dreptul de autor

    Drepturi de autor şi licenţă

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Reproducerea, adaptarea sau traducerea fără permisiunea prealabilă în scris sunt interzise, cu excepţia permisiunilor acordate prin legile drepturilor de autor.

    Informaţiile din acest document pot fi modificate fără notificare prealabilă.

    Singurele garanţii pentru produsele şi serviciile HP sunt cele stabilite în declaraţiile exprese de garanţie, care însoţesc aceste produse şi servicii. Nici o prevedere a prezentului document nu poate fi interpretată drept garanţie suplimentară. Compania HP nu va răspunde pentru nici o omisiune sau eroare tehnică sau editorială din prezentul document.

    Cod produs: CE844-90961

    Edition 1, 3/2011

    Menţiuni despre mărcile comerciale

    Microsoft®, Windows®, Windows XP® şi Windows Vista® sunt mărci comerciale înregistrate ale Microsoft Corporation în SUA.


HP LaserJet Professional M1130/M1210 MFP series

Convenţii folosite în acest ghid

    SFAT:

    Sfaturile conţin recomandări utile sau scurtături.
    NOTĂ:

    Notele conţin informaţii importante pentru explicarea unui concept sau pentru finalizarea unei sarcini.
    ATENŢIE:

    Precauţiile arată că trebuie urmate anumite proceduri pentru a evita pierderea datelor sau deteriorarea produsului.
    AVERTISMENT!

    Avertizările arată că trebuie urmate anumite proceduri pentru a evita vătămările corporale, pierderile catastrofale de date sau deteriorări severe ale produsului.


Noţiuni de bază despre produs

Noţiuni de bază despre produs
  • Vederile produsului


Noţiuni de bază despre produs

Vederile produsului

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Aspectul panoului de control


Noţiuni de bază despre produs

Aspectul panoului de control

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • HP LaserJet Professional M1210 MFP series (doar pentru modelele wireless)


Noţiuni de bază despre produs

HP LaserJet Professional M1210 MFP series (doar pentru modelele wireless)

    Componentele panoului de control

    1
    LED-ul de stare pentru nivelul tonerului: Indică faptul că nivelul de toner din cartuşul de imprimare este scăzut.
    2
    LED-ul Atenţie: Indică o problemă la produs. Vizualizaţi afişajul LCD pentru un mesaj.
    3
    LED-ul Gata: Indică faptul că produsul este pregătit sau procesează o operaţie.
    4
    Ecranul afişajului LCD: Afişează informaţii de stare, meniuri şi mesaje.
    5
    Butonul pentru setările de copiere: Deschide meniul Setări copiere. Pentru a copia o carte de identitate, apăsaţi acest buton de trei ori pentru a deschide meniul Copiere ID, apoi apăsaţi butonul OK.
    6
    Butonul de configurare: Deschide meniurile.
    7
    Săgeţile stânga şi dreapta: Accesaţi şi navigaţi prin meniuri. Reduceţi sau creşteţi valoarea curentă de pe ecran. Deplasaţi cursorul de pe ecran înainte sau înapoi cu un spaţiu.
    8
    Butonul OK: Acceptă o setare sau confirmă o acţiune de îndeplinit.
    9
    Butonul de anulare: Anulează operaţia curentă sau goleşte ultima setare efectuată. Când produsul se află în starea Gata, apăsaţi acest buton pentru a reseta setările pentru exemplare la valorile prestabilite.
    10
    Butonul de începere a copierii: Lansează o operaţie de copiere.
    11
    Săgeata înapoi: Revine la nivelul anterior în meniuri.
    12
    Butonul Trimitere fax: Iniţiază o operaţie de fax.
    13
    Butonul de reapelare: Apelează ultimele cifre utilizate pentru operaţia anterioară de fax.
    14
    LED-ul pentru creşterea/reducerea luminozităţii exemplarelor: Reglează setarea de luminozitate pentru operaţia de copiere curentă.
    15
    Tastatură numerică: Utilizaţi tastatura pentru a introduce numere de fax sau pentru a introduce date.
    16
    Butonul wireless şi LED-ul de stare: Utilizaţi butonul pentru a activa sau dezactiva funcţia wireless a produsului. LED-ul de stare indică funcţionarea wireless.
    ●
    Aprins: Produsul este conectat la o reţea wireless.
    ●
    Clipire rapidă: A survenit o eroare la configurarea protejată Wi-Fi (WPS).
    ●
    Clipire lentă: Produsul încearcă să se conecteze la o reţea wireless.
    ●
    Stins: Produsul este în una din stările următoare.
    ●
    Alimentarea produsului este oprită.
    ●
    Produsul nu este conectat la o reţea wireless.
    ●
    Produsul este în modul de oprire automată.


Meniurile panoului de control

Meniurile panoului de control

  • Meniurile panoului de control


Meniurile panoului de control

Meniurile panoului de control

    Pentru HP LaserJet Professional M1210 MFP series (doar la modelele wireless), submeniul Meniu wireless este disponibil în meniul Config. reţea al panoului de control.

    ●
    Utilizaţi submeniurile Meniu wireless pentru a activa, dezactiva, testa sau configura funcţiile wireless ale produsului.

    Submeniuri Meniu wireless
    Articol de meniu
    Articol de submeniu
    Descriere
    Meniu wireless
    Radio wireless
    Activaţi sau dezactivaţi funcţionalitatea radio wireless a produsului.
    Activat
    Dezactivat
    Setarea prestabilită este Activat.
    Test de reţea
    Testează reţeaua wireless şi imprimă un raport cu rezultatele.
    Configurare WPS
    Dacă routerul wireless acceptă WPS, utilizaţi această metodă pentru a configura produsul într-o reţea wireless.
    1.
    Apăsaţi butonul Configurare protejată Wi-Fi [image] de pe router sau dispozitivul cu funcţionalitate de punct de acces.
    NOTĂ:

    Pentru informaţii suplimentare, consultaţi ghidul de utilizare al routerului sau dispozitivului cu funcţionalitate de punct de acces.

    2.
    Pe panoul de control al produsului, apăsaţi butonul Wireless [image].
    3.
    Din Meniu wireless, selectaţi submeniul Configurare WPS, apoi urmaţi solicitările de pe afişajul panoului de control pentru a finaliza configurarea reţelei wireless.


Conectarea produsului

Conectarea produsului
  • Conectarea la reţea


Conectarea produsului

Conectarea la reţea

Produsul se poate conecta la reţele fără fir.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Instalarea produsului într-o reţea fără fir cu HP Smart Install
  • Instalarea produsului într-o reţea fără fir cu CD-ul cu software
  • Instalarea software-ului pentru un produs aflat deja în reţea
  • Efectuaţi o instalare de tip peer-to-peer (ad-hoc), fără fir
  • Oprirea unităţii fără fir a produsului
  • Configurarea produsului în reţea


Conectarea produsului

Instalarea produsului într-o reţea fără fir cu HP Smart Install
    NOTĂ:

    Acest tip de instalare este acceptat doar pentru Windows.

    HP Smart Install vă permite să instalaţi driverul şi software-ul produsului prin conectarea acestuia la un computer printr-un cablu USB. Dacă produsul a fost instalat anterior într-o reţea, restabiliţi setările wireless prestabilite.

    NOTĂ:

    CD-ul de instalare nu este necesar în timpul unei HP Smart Install. Nu introduceţi CD-ul de instalare a software-ului în unitatea CD a computerului.

    1.
    Porniţi produsul şi conectaţi cablul USB la produs şi la computer. Programul de instalare ar trebui să pornească automat.

    Conectarea cablului USB

    ●
    Dacă programul HP Smart Install nu porneşte automat, este posibil ca Redarea automată să fie dezactivată pe computer.

    Navigaţi în computer şi faceţi dublu clic pe unitatea CD-ului HP Smart Install. Faceţi dublu clic pe fişierul SISETUP.EXE pentru a executa programul şi a instala produsul.

    Dacă nu găsiţi unitatea CD-ului HP Smart Install, deconectaţi cablul USB şi utilizaţi CD-ul de instalare a produsului pentru a instala software-ul.

    ●
    Dacă programul vă solicită să selectaţi un tip de conexiune, selectaţi tipul de conexiune pe care îl veţi utiliza pentru a imprima la produs după instalare.
    2.
    Urmaţi instrucţiunile de pe ecran pentru a finaliza instalarea produsului.
    3.
    La finalizarea instalării, dacă doriţi să verificaţi că produsul are o adresă IP de reţea, imprimaţi o pagină de configurare.
    a.
    Pe panoul de control al produsului, apăsaţi butonul Configurare
    b.
    Utilizaţi butoanele cu săgeţi pentru a selecta meniul Rapoarte, apoi apăsaţi butonul OK.
    c.
    Utilizaţi butoanele cu săgeţi pentru a selecta opţiunea Raport config., apoi apăsaţi butonul OK.


Conectarea produsului

Instalarea produsului într-o reţea fără fir cu CD-ul cu software

    1.
    Introduceţi CD-ul cu software în tava unităţii CD a computerului.

    Dacă programul de instalare nu porneşte automat, navigaţi prin conţinutul CD-ului şi executaţi fişierul SETUP.EXE.

    2.
    Urmaţi instrucţiunile de pe ecran pentru a finaliza instalarea produsului.
    3.
    La finalizarea instalării, dacă doriţi să verificaţi că produsul are o adresă IP de reţea, imprimaţi o pagină de configurare.
    a.
    Pe panoul de control al produsului, apăsaţi butonul Configurare
    b.
    Utilizaţi butoanele cu săgeţi pentru a selecta meniul Rapoarte, apoi apăsaţi butonul OK.
    c.
    Utilizaţi butoanele cu săgeţi pentru a selecta opţiunea Raport config., apoi apăsaţi butonul OK.


Conectarea produsului

Instalarea software-ului pentru un produs aflat deja în reţea

    Atunci când produsul a fost instalat anterior pe un computer în cadrul unei reţele (aşa că are deja o adresă IP) şi doriţi să instalaţi driverul de imprimantă pe un alt computer, urmaţi paşi de mai jos.

    1.
    Pe computer, deschideţi serverul Web încorporat HP. Consultaţi ghidul de utilizare a produsului pentru informaţii suplimentare despre serverul Web încorporat HP.
    2.
    Faceţi clic pe fila HP Smart Install.
    3.
    Faceţi clic pe butonul Descărcare.
    4.
    Urmaţi instrucţiunile de pe ecran pentru a finaliza instalarea produsului.


Conectarea produsului

Efectuaţi o instalare de tip peer-to-peer (ad-hoc), fără fir

    Realizaţi o instalare wireless pe un computer printr-o instalare peer-to-peer (ad-hoc).

    1.
    Utilizaţi una dintre procedurile următoare pentru a restabili setările wireless prestabilite.
    NOTĂ:

    Dacă apare o eroare, dezinstalaţi produsul şi apoi executaţi din nou programul de instalare. Când vi se solicită setările de reţea, furnizaţi setările. Pentru informaţii suplimentare despre instalarea şi dezinstalarea produsului, consultaţi Ghidul de utilizare complet pentru HP LaserJet Professional M1130/M1210 MFP series.

    Metoda preferată pentru restabilirea setărilor wireless prestabilite
    a.
    Apăsaţi butonul Configurare [image] pentru a deschide meniurile.
    b.
    Utilizaţi butonul săgeată dreapta [image] sau săgeată stânga [image] pentru a naviga la meniul Config. reţea. Apăsaţi butonul OK pentru a selecta meniul.
    c.
    Utilizaţi butonul săgeată dreapta [image] sau săgeată stânga [image] pentru a naviga la Restore Defaults (Restabilire setări prestabilite). Apăsaţi butonul OK pentru a selecta acest element şi a restabili setările wireless prestabilite.
    Metodă alternativă pentru restabilirea setărilor wireless prestabilite
    a.
    Opriţi produsul.
    b.
    Apăsaţi şi menţineţi apăsate butonul wireless [image] şi butonul de anulare [image], apoi porniţi produsul.
    c.
    Menţineţi butoanele apăsate până când toate LED-urile luminează intermitent la unison, apoi eliberaţi butoanele.
    2.
    Imprimaţi o pagină de configurare şi găsiţi numele de reţea (SSID) în secţiunea Informaţii reţea.
    a.
    Pe panoul de control al produsului, apăsaţi butonul Configurare
    b.
    Utilizaţi butoanele cu săgeţi pentru a selecta meniul Rapoarte, apoi apăsaţi butonul OK.
    c.
    Utilizaţi butoanele cu săgeţi pentru a selecta opţiunea Raport config., apoi apăsaţi butonul OK.
    3.
    Reîmprospătaţi lista de conexiuni la reţele fără fir ale computerului şi apoi faceţi clic pe numele reţelei produsului (SSID) şi conectaţi-vă la aceasta.
    4.
    După câteva minute, imprimaţi o pagină de configuraţie şi apoi găsiţi adresa IP a produsului.
    5.
    De la computer, deschideţi un browser, introduceţi adresa IP a produsului în caseta de adresă şi apoi apăsaţi tasta Enter pentru a deschide web serverul înglobat.
    6.
    Faceţi clic pe fila HP Smart Install şi apoi faceţi clic pe butonul Descărcare pentru a instala software-ul produsului.

    Imaginile de mai jos prezintă diferenţa dintre o conexiune ad-hoc la reţea şi o conexiune la reţea cu infrastructură.

    Reţea ad-hoc
    Reţea cu infrastructură
    Exemplu de reţea ad hoc
    Exemplu de reţea cu infrastructură

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Conectarea produsului

Oprirea unităţii fără fir a produsului

    Dacă doriţi să deconectaţi produsul de la o reţea fără fir, puteţi opri unitatea fără fir din produs.

    1.
    La panoul de control al produsului, apăsaţi şi menţineţi apăsat butonul Wireless [image] mai mult de 5 secunde.
    2.
    Pentru a confirma că unitatea wireless este oprită, imprimaţi o pagină de configurare şi apoi verificaţi dacă elementul de stare wireless 802.11b/g de pe pagina de configurare este dezactivat.
    a.
    Pe panoul de control al produsului, apăsaţi butonul Configurare
    b.
    Utilizaţi butoanele cu săgeţi pentru a selecta meniul Rapoarte, apoi apăsaţi butonul OK.
    c.
    Utilizaţi butoanele cu săgeţi pentru a selecta opţiunea Raport config., apoi apăsaţi butonul OK.


Conectarea produsului

Configurarea produsului în reţea

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilizarea utilitarului de configurare fără fir
  • Restabilirea setărilor wireless prestabilite


Conectarea produsului

Utilizarea utilitarului de configurare fără fir

    Utilizaţi utilitarul de configurare fără fir pentru a configura produsul să imprime într-o reţea fără fir.

    1.
    Conectaţi produsul fără fir la computer prin intermediul unui cablu USB.
    2.
    Faceţi clic pe butonul Start şi apoi faceţi clic pe elementul de meniu Programe sau Toate programele.
    3.
    Faceţi clic pe elementul de meniu HP şi apoi faceţi clic pe elementul de meniu HP LaserJet Professional M1130/M1210 MFP series.
    4.
    Faceţi clic pe elementul de meniu Configuraţie fără fir.
    5.
    Urmaţi instrucţiunile de pe ecran pentru a configura produsul să imprime într-o reţea fără fir.


Conectarea produsului

Restabilirea setărilor wireless prestabilite

    Utilizaţi una dintre procedurile următoare pentru a restabili setările wireless prestabilite.

    NOTĂ:

    Dacă apare o eroare, dezinstalaţi produsul şi apoi executaţi din nou programul de instalare. Când vi se solicită setările de reţea, furnizaţi setările. Pentru informaţii suplimentare despre instalarea şi dezinstalarea produsului, consultaţi Ghidul de utilizare complet pentru HP LaserJet Professional M1130/M1210 MFP series.

    Metoda preferată pentru restabilirea setărilor wireless prestabilite
    a.
    Apăsaţi butonul Configurare [image] pentru a deschide meniurile.
    b.
    Utilizaţi butonul săgeată dreapta [image] sau săgeată stânga [image] pentru a naviga la meniul Config. reţea. Apăsaţi butonul OK pentru a selecta meniul.
    c.
    Utilizaţi butonul săgeată dreapta [image] sau săgeată stânga [image] pentru a naviga la Restore Defaults (Restabilire setări prestabilite). Apăsaţi butonul OK pentru a selecta acest element şi a restabili setările wireless prestabilite.
    Metodă alternativă pentru restabilirea setărilor wireless prestabilite
    a.
    Opriţi produsul.
    b.
    Apăsaţi şi menţineţi apăsate butonul wireless [image] şi butonul de anulare [image], apoi porniţi produsul.
    c.
    Menţineţi butoanele apăsate până când toate LED-urile luminează intermitent la unison, apoi eliberaţi butoanele.


Activităţi de imprimare

Activităţi de imprimare
  • Utilizarea serviciilor HP ePrint


Activităţi de imprimare

Utilizarea serviciilor HP ePrint

HP ePrint este o suită de servicii de imprimare bazate pe Web care permit unui produs HP compatibil să imprime următoarele tipuri de documente:

●
Mesaje de e-mail şi ataşamente ale acestora trimise direct la adresa de e-mail a produsului HP
●
Documente dintr-o serie de aplicaţii de imprimare ale dispozitivelor mobile

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilizarea funcţiei Imprimare directă HP


Activităţi de imprimare

Utilizarea funcţiei Imprimare directă HP

    Utilizaţi funcţia Imprimare directă HP pentru a imprima direct de la produs de pe orice dispozitiv mobil (cum ar fi un telefon smartphone sau un computer de tip netbook ori laptop).

    NOTĂ:

    Nu este nevoie de configurare, însă funcţia Imprimare directă HP trebuie să fie activată. Pe dispozitivul mobil trebuie să aveţi instalată o aplicaţie de imprimare HP.

    1.
    Pentru a activa imprimarea directă HP de la panoul de control al produsului, urmaţi aceşti paşi:

    a.
    Utilizaţi butoanele cu săgeţi pentru a selecta meniul Config. reţea, apoi apăsaţi butonul OK.
    b.
    Utilizaţi butoanele cu săgeţi pentru a selecta Meniu wireless, apoi apăsaţi butonul OK.
    c.
    Utilizaţi butoanele cu săgeţi pentru a selecta Wireless direct, apoi apăsaţi butonul OK.

    2.
    Pentru opţiuni avansate de configurare, activaţi Serviciile Web HP în Serverul Web HP încorporat (EWS) urmând paşii de mai jos:

    a.
    După ce produsul este conectat la reţea, imprimaţi o pagină de configurare şi identificaţi adresa IP a produsului.
    b.
    Pe computer, deschideţi un browser Web şi introduceţi adresa IP a produsului în linia de adresă. Apare ecranul HP EWS.
    c.
    Faceţi clic pe fila Reţea.
    d.
    În pagina Reţea, faceţi clic pe caseta de validare şi introduceţi numele reţelei (SSID), apoi faceţi clic pe butonul Aplicare. Adresa IP a dispozitivului mobil apare pe pagina Reţea.
    NOTĂ:

    Pentru a afla numele reţelei (SSID), faceţi clic pe meniul Configurare wireless în pagina Reţea.

    3.
    Pentru a imprima un document dintr-o aplicaţie, selectaţi Fişier, apoi selectaţi Imprimare.
    NOTĂ:

    Dacă la reţeaua wireless este conectat un singur produs care acceptă imprimarea directă HP, documentul se va imprima. Dacă sunt conectate mai multe produse care acceptă imprimarea directă HP, va apărea o listă a produselor; înainte de a trece la pasul următor, trebuie să selectaţi produsul dvs. Dacă nu se descoperă niciun produs, vi se va solicita să căutaţi produse ePrint sau locale.


Rezolvarea problemelor

Rezolvarea problemelor
  • Soluţionarea problemelor de conectivitate


Rezolvarea problemelor

Soluţionarea problemelor de conectivitate

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Rezolvarea problemelor legate de tehnologia fără fir


Rezolvarea problemelor

Rezolvarea problemelor legate de tehnologia fără fir

    Programul de instalare nu poate detecta produsul în timpul procesului de configurare.
    Cauză
    Soluţie
    Produsul este oprit.
    Verificaţi dacă produsul este pornit şi gata. Reporniţi produsul dacă este necesar.
    Produsul se află prea departe de ruterul sau de punctul de acces fără fir.
    Mutaţi produsul mai aproape de ruterul sau de punctul de acces fără fir.
    Un program paravan de protecţie personal blochează comunicarea.
    Dezactivaţi temporar programul paravan de protecţie personal pentru a instala produsul. Reactivaţi programul paravan de protecţie după ce se termină instalarea produsului. Dacă dezactivarea paravanului de protecţie vă permite să comunicaţi cu produsul, este posibil să doriţi să alocaţi produsului o adresă IP statică şi apoi să reactivaţi paravanul de protecţie. Pentru informaţii despre paravanele de protecţie utilizate într-un mediu HP, consultaţi www.hp.com/support/XP_firewall_information.
    Produsul nu comunică cu ruterul sau cu punctul de acces fără fir.
    ●
    Verificaţi ca LED-ul wireless [image] să fie aprins. Dacă nu este aprins, apăsaţi butonul Wireless [image].
    ●
    Mutaţi produsul mai aproape de ruterul sau de punctul de acces fără fir şi apoi încercaţi din nou.
    ●
    Restabiliţi setările wireless prestabilite. Consultaţi Restabilirea setărilor wireless prestabilite.
    Dacă eroarea persistă, dezinstalaţi produsul şi apoi executaţi din nou programul de instalare. Când vi se solicită setările de reţea, furnizaţi setările, şi apoi continuaţi instalarea.

    Produsul nu se poate conecta la reţeaua fără fir.
    Cauză
    Soluţie
    Setările fără fir ale produsului şi setările reţelei nu se potrivesc.
    Este posibil să fie nevoie să configuraţi manual setările de reţea ale produsului. Asiguraţi-vă că ştiţi următoarele setări de reţea:
    ●
    Modul de comunicare
    ●
    Numele reţelei (SSID)
    ●
    Canalul (doar reţele ad-hoc)
    ●
    Tipul de autentificare
    Utilizaţi utilitarul de configurare fără fir pentru a configura produsul să imprime într-o reţea fără fir.
    Dacă eroarea persistă, dezinstalaţi produsul şi apoi executaţi din nou programul de instalare. Când vi se solicită setările de reţea, furnizaţi setările, şi apoi continuaţi instalarea.
    Ruterul sau punctul de acces fără fir este configurat cu un filtru de control al accesului media (MAC) care refuză accesul produsului la reţea.
    Configuraţi ruterul sau punctul de acces fără fir, astfel încât lista de adrese MAC acceptate să includă adresa hardware a produsului. Pentru ajutor, consultaţi manualul pentru utilizatorii dispozitivului.

    Câteodată conexiunea fără fir este dezactivată.
    Cauză
    Soluţie
    Este posibil ca mediul în care se află produsul să afecteze comunicarea fără fir. Următoarele situaţii pot afecta comunicarea fără fir:
    ●
    Un perete de beton sau cu cadre de metal se află între produs şi ruterul sau de punctul de acces fără fir.
    ●
    Televizoare, accesorii de computer, cuptoare cu microunde, interfoane, telefoane mobile/celulare, încărcătoare de acumulatori şi adaptoare electrice CA sunt instalate în apropierea reţelei.
    ●
    O staţie de emisie sau un fir de înaltă tensiune este amplasat în apropierea reţelei.
    ●
    O lumină fluorescentă aflată în apropierea reţelei este aprinsă şi stinsă.
    Mutaţi produsul într-un loc unde poate primi un semnal stabil de la ruterul sau de punctul de acces fără fir. Sau este posibil să fie nevoie să mutaţi ruterul sau de punctul de acces fără fir.


Informaţii despre norme

Informaţii despre norme
  • Declaraţia de conformitate (modelele wireless)
  • Declaraţii suplimentare pentru produse fără fir


Informaţii despre norme

Declaraţia de conformitate (modelele wireless)

    Declaraţie de conformitate
    conform ISO/IEC 17050-1 şi EN 17050-1
    Numele producătorului:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1.0
    Adresa producătorului:
    Clădirea 6, Nr. 690 BiBo Road
    ZhangJiang, Shanghai, China
    declară că produsul
    Numele produsului:
    HP LaserJet Professional M1217nfw MFP Series
    Număr de model reglementat2)
    BOISB-0901-05
    Opţiuni produs:
    TOATE
    Accesorii 4)
    BOISB-0906-00 — (SUA - Modul fax LIU)
    BOISB-0906-01– (Europa - Modul fax LIU)
    SDGOB-0892 — (modul wireless)
    Cartuşe de imprimare:
    CE285A, CC388A
    respectă următoarele specificaţii de produs:
    SIGURANŢĂ:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Produs laser/LED de clasă 1)
    IEC 62311:2007/EN 62311:2008
    EMC:
    CISPR22:2005 +A1/EN55022:2006 +A1 - Clasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC, titlul 47 din CFR, partea 15, clasa B/ICES-003, versiunea 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELECOM:3)
    ES 203 021; FCC Title 47 CFR, Part 683)
    FCC, titlul 47 din CFR, partea 15, subpartea C (secţiunea 15.247)/IC: RSS-210
    CONSUMUL DE ENERGIE:
    Regulamentul (CE) nr. 1275/2008
    Procedură de testare consum nominal de energie (TEC) echipament de imagistică calificat ENERGY STAR®
    Informaţii suplimentare:
    Acest produs respectă prevederile Directivei EMC 2004/108/CE, Directivei privind joasa tensiune 2006/95/CE, Directivei R&TTE 1999/5/CE (Anexa II şi Anexa IV) şi ale Directivei EuP 2005/32/CE, purtând în consecinţă marcajul CE [image].
    Acest echipament se conformează cu Partea 15 din Reglementările FCC. Funcţionarea trebuie să respecte următoarele condiţii: (1) acest echipament nu trebuie să cauzeze interferenţe dăunătoare şi (2) acest echipament trebuie să accepte orice interferenţe recepţionate, inclusiv interferenţele care ar putea cauza funcţionarea incorectă.
    1.
    Produsul a fost testat într-o configuraţie tipică, cu sisteme PC Hewlett-Packard.
    2.
    În scopuri de reglementare, acestui produs i s-a atribuit un număr de model reglementat. Acest număr nu trebuie confundat cu numele sau numărul (numerele) produsului.
    3.
    În plus faţă de standardele de mai sus, acest produs a obţinut aprobările de telecomunicaţii şi respectă standardele naţionale pentru ţările/regiunile în care este comercializat.
    4.
    Acest produs utilizează un modul accesoriu de fax analogic ale cărui numere de modele reglementate sunt: BOISB-0906-00 (US-LIU) sau BOISB-0906-01 (EURO LIU) şi SDGOB – 0892 (modul wireless), necesar pentru a îndeplini cerinţele tehnice reglementate pentru ţările/regiunile în care va fi comercializat.
    Shanghai, China
    1 martie 2010
    Doar pentru probleme de conformitate:
    Date de contact pentru Europa:
    Biroul local Hewlett-Packard pentru vânzări şi service sau Hewlett-Packard GmbH, departamentul HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.com/go/certificates
    Date de contact pentru SUA:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Telefon: 208-396-6000)


Informaţii despre norme

Declaraţii suplimentare pentru produse fără fir

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Declaraţie de conformitate FCC - Statele Unite
  • Declaraţie Australia
  • Declaraţia ANATEL Brazilia
  • Declaraţii pentru Canada
  • Notă de reglementare pentru Uniunea Europeană
  • Notă pentru utilizarea în Franţa
  • Notă pentru utilizarea în Rusia
  • Declaraţie pentru Coreea
  • Declaraţie pentru Taiwan
  • Marcaj Vietnam Telecom prin cablu pentru produsele aprobate de tip ICTQC


Informaţii despre norme

Declaraţie de conformitate FCC - Statele Unite

    Exposure to radio frequency radiation

    ATENŢIE:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ATENŢIE:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informaţii despre norme

Declaraţie Australia

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informaţii despre norme

Declaraţia ANATEL Brazilia

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informaţii despre norme

Declaraţii pentru Canada

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informaţii despre norme

Notă de reglementare pentru Uniunea Europeană

    Funcţionalitatea de telecomunicaţii a acestui produs poate fi utilizată în următoarele ţări/regiuni din UE şi AELS:

    Austria, Belgia, Bulgaria, Cipru, Republica Cehă, Danemarca, Estonia, Finlanda, Franţa, Germania, Grecia, Ungaria, Islanda, Irlanda, Italia, Letonia, Liechtenstein, Lituania, Luxemburg, Malta, Olanda, Norvegia, Polonia, Portugalia, România, Republica Slovacă, Slovenia, Spania, Suedia, Elveţia şi Marea Britanie.


Informaţii despre norme

Notă pentru utilizarea în Franţa

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informaţii despre norme

Notă pentru utilizarea în Rusia

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informaţii despre norme

Declaraţie pentru Coreea

    Declaraţie tehnologie fără fir Taiwan

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informaţii despre norme

Declaraţie pentru Taiwan

    Declaraţie tehnologie fără fir Taiwan

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informaţii despre norme

Marcaj Vietnam Telecom prin cablu pentru produsele aprobate de tip ICTQC

    Marcaj Vietnam Telecom

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Termenii următori descriu modul de navigare prin acest ghid al utilizatorului.

  • Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen
  • Taste de comenzi rapide pentru vizualizatorul de Ajutor
  • Taste de comenzi rapide pentru fila Cuprins
  • Taste de comenzi rapide pentru fila Index
  • Taste de comenzi rapide pentru fila Căutare
  • Taste de comenzi rapide pentru fila Preferinţe

Note

  • Există şi comenzi rapide de meniu care pot fi accesate prin intermediul tastaturii.
  • Tastele de comenzi rapide funcţionează şi în ferestrele secundare sau contextuale.
  • De fiecare dată când utilizaţi o tastă de comandă rapidă din panoul Navigare, pierdeţi focusul din panoul Termen. Pentru a reveni la panoul Termen, apăsaţi F6.
  • Caseta de selectare Potrivire cuvinte similare din fila Căutare va fi selectată dacă a fost utilizată la ultima căutare.

http://www.hp.com


Utilizarea vizualizatorului de Ajutor HTML

Utilizarea vizualizatorului de Ajutor HTML

Următorii termeni oferă informaţii despre utilizarea şi navigarea prin acest Ghid de utilizare a Ajutorului HTML. Pentru informaţii suplimentare, faceţi clic pe unul dintre următorii termeni:

  • Cum se obţin mai multe informaţii din Ajutor
  • Pentru a găsi un termen din Ajutor
  • Pentru a crea o listă de termeni preferaţi din Ajutor
  • Pentru a copia un termen din Ajutor
  • Pentru a imprima termenul curent din Ajutor
  • Pentru a găsi termeni utilizând butoanele de pe bara de instrumente
  • Utilizarea comenzilor din meniul de comenzi rapide

http://www.hp.com


Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen

Aveţi posibilitatea să comutaţi rapid între panoul Navigare şi panoul Termen, apăsând pe F6 de la tastatură.

http://www.hp.com


Taste de comenzi rapide pentru vizualizatorul de Ajutor

Pentru a închide vizualizatorul de Ajutor. | Alt+F4
Pentru a comuta între vizualizatorul de Ajutor şi alte ferestre deschise. | Alt+Tab
Pentru a afişa meniul Opţiuni. | Alt+O
Pentru a modifica setările din Microsoft Internet Explorer. Caseta de dialog Opţiuni Internet conţine setări de accesibilitate. Pentru a modifica aceste setări faceţi clic pe fila General, apoi faceţi clic pe Accesibilitate. | Alt+O, apoi apăsaţi pe I
Pentru a ascunde sau pentru a afişa panoul Navigare. | Alt+O, apoi apăsaţi pe T
Pentru a imprima un termen. | Alt+O, apoi apăsaţi pe P. Ca variantă, faceţi clic cu butonul din dreapta al mausului în cadrul termenului, apoi faceţi clic pe Imprimare.
Pentru a reveni la termenul anterior. | Alt+Săgeată la stânga, sau Alt+O, apoi apăsaţi pe B
Pentru a trece la termenul următor (dacă l-aţi vizualizat imediat anterior). | Alt+Săgeată la dreapta, sau Alt+O, apoi apăsaţi pe F
Pentru a activa sau pentru a dezactiva evidenţierea căutării. | Alt+O, apoi apăsaţi pe O
Pentru a reîmprospăta termenul care apare în panoul Termen (are utilitate atunci când v-aţi legat la o pagină Web). | F5, sau Alt+O, apoi apăsaţi pe R
Pentru a reveni la pagina de pornire (autorii ajutorului pot să specifice o pagină de pornire pentru sistemul de Ajutor). | Alt+O, apoi apăsaţi pe H
Pentru a opri vizualizatorul să deschidă o pagină (are utilitate şi atunci când vă legaţi la Web şi doriţi să opriţi descărcarea unei pagini). | Alt+O, apoi apăsaţi pe S
Pentru saltul la un termen sau pagină Web predeterminate. Autorul ajutorului, cel care generează fişierul de ajutor compilat (.chm), are posibilitatea să adauge două legături în meniul Opţiuni către termeni importanţi sau către pagini Web. Când selectaţi o comandă Salt, veţi fi condus la acel termen sau la pagina Web respectivă. | Alt+O, apoi apăsaţi pe 1 sau pe 2
Pentru a comuta între panoul Navigare şi panoul Termen. | F6
Pentru a defila printr-un termen. | Săgeată în sus şi Săgeată în jos, sau Page Up şi Page Down
Pentru a defila prin toate legăturile dintr-un termen sau prin toate opţiunile dintr-o filă a panoului Navigare. | Tab

http://www.hp.com


Taste de comenzi rapide pentru fila Cuprins

Pentru a afişa fila Cuprins. | Alt+C
Pentru a deschide sau pentru a închide o carte sau un folder. | Semnul plus (+) şi Semnul minus (-), sau Săgeată la stânga şi Săgeată la dreapta
Pentru a selecta un termen. | Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul selectat. | Enter

http://www.hp.com


Taste de comenzi rapide pentru fila Index

Pentru a afişa fila Index. | Alt+N
Pentru a tasta un cuvânt cheie de căutat. | Alt+W, apoi tastaţi cuvântul
Pentru a selecta un cuvânt cheie din listă. | Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul asociat. | Alt+D

http://www.hp.com


Taste de comenzi rapide pentru fila Căutare

Pentru a afişa fila Căutare. | Alt+S
Pentru a tasta un cuvânt cheie de căutat. | Alt+W, apoi tastaţi cuvântul
Pentru a porni o căutare. | Alt+L
Pentru a selecta un termen din lista de rezultate. | Alt+T, apoi Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul selectat. | Alt+D
Opţiunile următoare sunt disponibile numai dacă este activată căutarea în textul integral.
Pentru a căuta un cuvânt cheie în lista de rezultate a unei căutări anterioare. | Alt+U
Pentru a căuta cuvinte similare cu cuvântul cheie. De exemplu, pentru a găsi cuvinte precum „executare” şi „executări” pentru cuvântul cheie „execut”. | Alt+M
Pentru a căuta numai prin titlurile termenilor. | Alt+R

http://www.hp.com


Taste de comenzi rapide pentru fila Preferinţe

Pentru a afişa fila Preferinţe. | Alt+I
Pentru a adăuga în lista de Preferinţe termenul curent afişat. | Alt+A
Pentru a selecta un termen din lista de Preferinţe. | Alt+P, apoi Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul selectat. | Alt+D
Pentru a elimina termenul selectat din listă. | Alt+R

http://www.hp.com


Cum se obţin mai multe informaţii din Ajutor

Iată câteva sfaturi despre cum puteţi găsi mai multe informaţii când utilizaţi Vizualizatorul de Ajutor HTML:

  • Pentru a face legătura cu un alt termen, cu o pagină Web, cu o listă de alţi termeni sau cu un program, faceţi clic pe cuvintele colorate şi subliniate.
  • Pentru a vizualiza termeni ce conţin informaţii înrudite, faceţi clic pe cuvintele „ Termeni înrudiţi“, ce pot apărea la sfârşitul unui termen şi faceţi clic pe titlul termenului dorit.
  • Pentru a vedea dacă un cuvânt sau o frază conţinută într-un termen apare în index, selectaţi cuvântul şi apăsaţi pe F1.
  • Dacă vizualizaţi conţinutul unei pagini Web în panoul Termen, aveţi posibilitatea să faceţi clic pe Stop sau pe Reîmprospătare pe bara de instrumente pentru a întrerupe o descărcare sau o reîmprospătare a paginii Web.
  • Dacă utilizaţi des un anumit termen din Ajutor, aveţi posibilitatea să-l adăugaţi în lista de Preferinţe.
  • Faceţi clic cu butonul din dreapta pe fila Cuprins sau pe panoul Termen pentru comenzile meniului de comenzi rapide

http://www.hp.com


Pentru a găsi un termen din Ajutor

În panoul Navigare, faceţi clic pe una dintre următoarele file:

  • Pentru a parcurge cuprinsul, faceţi clic pe fila Cuprins. Cuprinsul este o listă extensibilă de termeni importanţi.
  • Pentru a vizualiza o listă cu intrări din index, faceţi clic pe fila Index, apoi tastaţi un cuvânt sau parcurgeţi lista. Termenii sunt adesea indexaţi pe mai multe intrări.
  • Pentru a repera fiecare apariţie a unui cuvânt sau a unei fraze conţinute într-un fişier Ajutor, faceţi clic pe fila Căutare, apoi tastaţi cuvântul.
Notă Faceţi clic pe intrarea din cuprins, pe intrarea din index, sau pe intrarea din rezultatele căutării pentru a afişa termenul corespunzător.

http://www.hp.com


Pentru a crea o listă de termeni preferaţi din Ajutor

  1. Reperaţi termenul din Ajutor pe care doriţi să-l faceţi termen preferat.
  2. Faceţi clic pe fila Preferinţe, apoi faceţi clic pe Adăugare.
Note
  • Pentru a reveni la un termen preferat, faceţi clic pe fila Preferinţe, selectaţi termenul, apoi faceţi clic pe Afişare.
  • Dacă doriţi să redenumiţi un termen, selectaţi termenul, apoi tastaţi un nume nou în caseta Termen curent.
  • Pentru a şterge un termen preferat, selectaţi termenul, apoi faceţi clic pe Eliminare.

http://www.hp.com


Pentru a copia un termen din Ajutor

  1. În panoul Termen, faceţi clic cu butonul din dreapta al mausului pe termenul pe care doriţi să-l copiaţi, apoi faceţi clic pe Selectare totală.
  2. Faceţi clic cu butonul din dreapta al mausului încă o dată, apoi faceţi clic pe Copiere. Termenul se va copia în Clipboard.
  3. Deschideţi documentul în care doriţi să copiaţi termenul.
  4. Poziţionaţi cursorul acolo unde doriţi să apară informaţia.
  5. În meniul Editare, faceţi clic pe Lipire.
Notă Dacă doriţi să copiaţi numai o parte dintr-un termen, selectaţi textul pe care doriţi să-l copiaţi, faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Copiere.

http://www.hp.com


Pentru a imprima termenul curent din Ajutor

Faceţi clic cu butonul din dreapta al mausului pe un termen, apoi faceţi clic pe Imprimare.

Notă Dacă imprimaţi din fila Cuprins (făcând clic cu butonul din dreapta al mausului pe o intrare, apoi făcând clic pe Imprimare), vor apărea opţiuni de imprimare numai pentru termenul curent sau pentru termenul curent şi toţi sub-termenii.

http://www.hp.com


Pentru a găsi termeni utilizând butoanele de pe bara de instrumente

Există cinci butoane de navigare care pot fi amplasate pe bara de instrumente din Vizualizatorul de Ajutor. Aveţi posibilitatea să faceţi clic pe aceste butoane pentru a găsi termeni din Ajutor:

  • Înapoi afişează ultimul termen pe care l-aţi vizualizat.
  • Înainte afişează următorul termen dintr-o secvenţă de termeni afişată anterior.
  • Următorul afişează următorul termen listat în cuprins.
  • Anteriorul afişează subiectul anterior listat în cuprins.
  • La început afişează termenul corespunzător paginii de pornire pentru fişierul Ajutor pe care îl vizualizaţi.
  • Reîmprospătare actualizează conţinutul paginii Web care este afişată în acel moment în panoul Termen.
  • Oprire opreşte descărcarea informaţiilor din fişier. Faceţi clic pe acest buton pentru a opri descărcarea unei pagini Web.
Notă Este posibil ca Vizualizatorul de Ajutor să nu conţină toate aceste butoane de navigare.

http://www.hp.com


Utilizarea comenzilor din meniul de comenzi rapide

În meniul de comenzi rapide există mai multe comenzi pe care aveţi posibilitatea să le utilizaţi pentru a afişa şi pentru a particulariza informaţii.

Comandă
Descriere
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Deschidere toate.
Se deschid toate cărţile şi folderele din cuprins. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Închidere toate.
Se închid toate cărţile şi folderele. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Imprimare.
Se imprimă termenul.

Notă Aceste comenzi pot fi accesate prin intermediul tastaturii. Aveţi posibilitatea să faceţi clic pe SHIFT+F10 pentru a afişa meniul de comenzi rapide, apoi să faceţi clic pe tastele corespunzătoare comenzii rapide. Ca variantă, aveţi posibilitatea să activaţi TasteMaus. Utilizaţi o combinaţie de TasteMaus pentru a afişa meniul de comenzi rapide, apoi faceţi clic pe tastele potrivite de comenzi rapide.

http://www.hp.com