Substituent

Pentru a găsi informaţii despre o anumită caracteristică, efectuaţi una din procedurile următoare:

· Faceţi clic pe caracteristică şi apăsaţi F1

· Faceţi clic pe „?” din colţul din dreapta sus, apoi faceţi clic pe caracteristică

Caracteristicile afişate depind de configuraţia imprimantei. Dacă nu găsiţi o anumită caracteristică, poate fi nevoie să actualizaţi software-ul de imprimantă. De exemplu, dacă instalaţi o unitate duplex (accesoriu de imprimare faţă-verso) la imprimantă, trebuie să actualizaţi software-ul de imprimantă pentru a reflecta această modificare şi să adăugaţi funcţionalitatea duplex.

Pentru a actualiza software-ul de imprimantă, efectuaţi una din procedurile următoare:

· În Windows XP, faceţi clic pe Start, apoi faceţi clic pe Imprimante şi faxuri.

· În Windows 2000, faceţi clic pe Start, faceţi clic pe Settings (Setări), apoi faceţi clic pe Printers (Imprimante).

În folderul Printers (Imprimante), faceţi clic dreapta pe pictograma imprimantei şi selectaţi Properties (Proprietăţi). În fila Device Settings (Setări dispozitiv), uitaţi-vă sub Installable Options (Opţiuni instalabile). Faceţi clic pe setările care reprezintă în mod adecvat configuraţia imprimantei.

Unele aplicaţii comunică direct cu imprimanta, fără a utiliza driverul. În acest caz, caracteristici precum filigranul, câte n pagini pe coală, imprimarea broşurilor şi scalarea (Print Document On (Imprimare document pe)) nu funcţionează.


.TOPIC 15250
Imprimã toate caracterele de text cu negru, indiferent de setãrile de culoare pentru text din document.

.TOPIC  1070
Specificã modul în care este poziþionat documentul pe paginã.  Portret orienteazã imaginea vertical.  Peisaj orienteazã imaginea orizontal.

.TOPIC  360000
Afiºeazã subiecte generale de ajutor pentru driverul imprimantei cu fax.

.TOPIC  362015
Specificã dimensiunea hârtiei (formatul) de utilizat.  Diversele dimensiuni de hârtie ºi formate listate corespund cu cele acceptate de imprimantã.  În funcþie de imprimantã, puteþi vedea dimensiuni de hârtie precum Letter, Legal, plic etc.

Un format defineºte atât dimensiunea cât ºi marginile hârtiei.  Multe imprimante acceptã mai multe surse de hârtie, precum tãvi superioare ºi inferioare.  Puteþi asocia formate oricãrei surse de hârtie a imprimantei.  Dupã ce un format este asociat unei surse, puteþi selecta formatul atunci când imprimaþi din cadrul programelor.

.TOPIC  381031
Specificã modul în care este poziþionat documentul pe paginã.  Portret orienteazã imaginea vertical.  Peisaj orienteazã imaginea orizontal.

.TOPIC  381032
Specificã modul în care este poziþionat documentul pe paginã.  Portret orienteazã imaginea vertical.  Peisaj orienteazã imaginea orizontal.

.TOPIC  323098
Rezoluþia de fax determinã cum aratã faxurile când sunt primite de destinatari. De exemplu, dacã ºtiþi cã un destinatar va prelucra faxul printr-un program OCR, trebuie sã trimiteþi faxul la rezoluþie Finã sau Superfinã.