Устранение неполадок при сканировании
Угол | Угол

В этой части содержится информация о том, как устранять проблемы, относящиеся к качеству сканированного изображения или характерные для отсканированного текста. Здесь также приводится информация о других основных проблемах сканирования, например о низкой скорости сканирования или печати.

В этой части содержатся следующие разделы.

• Проблемы качества сканированных изображений
• Проблемы отсканированного текста
• Другие проблемы сканирования

Для получения справки по устранению неполадок для определенного устройства сканирования HP см. инструкцию, поставляемую вместе с устройством.


Проблемы качества сканированных изображений

Для получения дополнительной информации о сканировании документов см. документацию по конкретному устройству сканирования HP.

Выберите один из следующих разделов.

• Изображение слишком светлое или слишком темное
• Нечеткое изображение
• Цвета изображения отличаются от оригинала
• Изображение расположено не прямо
• Изображение ступенчатое или размытое
• Изображение слишком большое или слишком маленькое
• В других программах изображение оказывается слишком большим
• Битовая глубина изображения не поддерживается
• Увеличение разрешения не привело к улучшению качества


Изображение слишком светлое или слишком темное

Причина

Оригинальное изображение, возможно, очень светлое или темное или напечатано на цветной бумаге.

Решение
• Настройка параметров выделения, теней и средних тонов. Дополнительные сведения см. в разделе Осветление или затемнение.
• Если вы используете цветную бумагу, измените тип вывода на Ч/Б, а затем задайте значение параметра Исключить цветовой канал, максимально соответствующее фону. Дополнительные сведения см. в разделе Исключение цвета.


Нечеткое изображение

Причина

Возможно, во время предварительного сканирования потребуется настроить экспозицию, резкость или другие параметры.

Решение

Используйте инструменты настройки изображений в окне предварительного просмотра программы Сканирование HP. Дополнительные сведения см. в документе Настройка текущих сканированных изображений.

Причина

Если оригинал напечатан на цветной (в том числе на коричневой переработанной) бумаге, возможно снижение четкости изображения или текста. Изображения из журналов и с почтовых карточек полезно обрабатывать путем удаления муара.

Решение
• Использование функции Удаление муара. Дополнительные сведения см. в разделе Исправление изображения.
• Измените тип вывода на Ч/Б, а затем задайте значение параметра Исключить цветовой канал, максимально соответствующее фону. Дополнительные сведения см. в разделе Исключение цвета.


Цвета изображения отличаются от оригинала

Причина

Устройства сканирования, мониторы, принтеры и различные операционные системы передают цвета по-разному.

Решение

Изменение параметров оттенка и насыщенности. Дополнительные сведения см. в разделе Настройка цвета.

Причина

Если вы испытываете проблемы, связанные с цветовоспроизведением в сканированных слайдах, попробуйте изменить тип слайдов в параметрах оптимизации цвета. Дело в том, что для разных типов слайдов применяются разные методы обработки цвета.

Решение

Выбор оптимизации цвета, соответствующей типу изображения слайда. Дополнительные сведения см. в разделе Настройка цвета.


Изображение расположено не прямо

Причина

Возможно, материал сместился при закрытии крышки сканера.

Решение
• Выберите Автоматически исправлять искривленные изображения. Для получения дополнительной информации см. раздел Диалоговое окно "Настройка сканирования".
• Выровняйте оригинал на стекле сканера и повторите попытку. Если вы используете устройство подачи, отрегулируйте направляющие для бумаги, чтобы обеспечить ее корректную подачу.


Изображение ступенчатое или размытое

Причина

Возможно, неправильно установлен формат вывода в программе "Сканирование HP".

Решение
• Во время сканирования выберите тип цвета, максимально соответствующий сканируемому документу. Дополнительные сведения см. в разделе Выбор формата вывода.
• Резкость изображения можно повысить в окне предварительного просмотра программы Сканирование HP. Дополнительные сведения см. в разделах Исправление изображения или Исправление документа.
Причина

Если файл изображения был импортирован в другую прикладную программу или изменялся его размер, это могло стать причиной возникновения проблемы.

Решение
• Изменение формата сканированного изображения перед использованием в другой программе. Дополнительные сведения см. в разделе Изменение формата вывода.
Примечание Если изображение оригинала было размытым и его увеличили, размытость станет еще более заметной.
• Уменьшение разрешения сканированного изображения. Дополнительные сведения см. в разделе Изменение разрешения вывода.


Изображение слишком большое или слишком маленькое

Причина

Вы изменили разрешение вывода вместо формата вывода, чтобы создать сканированное изображение с форматом, отличным от исходного. Например, можно увеличить исходный документ формата Wallet до стандартного печатного формата 10 x 15 см (4 x 6").

Решение

Использование инструмента Изменить формат вывода. Дополнительные сведения см. в разделе Изменение формата вывода.


В других программах изображение оказывается слишком большим

Причина

Изображение превысило ограничение на размер или объем памяти программного обеспечения.

Решение

Выполните сканирование изображения с меньшим разрешением. При сканировании с разрешением, поддерживаемым данной программой, она отображает и печатает изображение правильного размера.

Дополнительные сведения см. в разделе Общие сведения о разрешении.


Битовая глубина изображения не поддерживается

Причина

Определенные значения глубины цвета (например, 16 или 48 бит на пиксел) могут не поддерживаться приложением, в котором вы пытаетесь открыть файл.

Решение

Снимите флажок Сканировать с повышенной битовой глубиной ярлыка сканирования и повторите сканирование изображения. Дополнительные сведения см. в разделе Дополнительные параметры изображения, Дополнительные параметры АПМ и Диалоговое окно "Параметры сканирования TWAIN".

Причина

Возможно программное обеспечение не поддерживает формат, в котором сохранен файл. Например, форматы TIFF и PNG поддерживают оттенки серого с глубиной 16 бит и 48–битный цвет, но некоторые программы не могут импортировать эти файлы этих типов.

Решение

Сведения о поддерживаемых типах файлов см. в документации по программному обеспечению. При необходимости отсканируйте объект еще раз и сохраните с другим именем, например JPEG. Для получения дополнительной информации см. раздел Описание типов файлов.


Увеличение разрешения не привело к улучшению качества

Причина

Увеличение разрешения сканирования не всегда ведет к улучшению качества. Дополнительные сведения см. в разделе Общие сведения о разрешении.

Примечание При увеличении разрешения значительно увеличивается размер файла. Для получения дополнительной информации см. раздел Сканирование выполняется очень медленно.
Решение

Уменьшение разрешения сканированного изображения. Дополнительные сведения см. в разделе Изменение разрешения вывода.

Причина

При использовании изображения в другой прикладной программе эта программа может не поддерживать разрешение, заданное в программе "Сканирование HP".

Решение

Уменьшение разрешения сканированного изображения. Дополнительные сведения см. в разделе Изменение разрешения вывода.


Проблемы отсканированного текста

Дополнительные сведения о сканировании текста см. в документации, которая входит в комплект поставки сканирующего устройства HP, или в разделе Общие сведения о местах назначения для сканирования.

Выберите один из следующих разделов.

• Отсканированный текст не поддается редактированию или поддается редактированию только в некоторых программах
• В тексте, обработанном с помощью программы OCR, появляются некорректные символы
• Отсканированный текст не сохранил свой формат и размер шрифта


Отсканированный текст не поддается редактированию или поддается редактированию только в некоторых программах

Причина

Некоторые программы воспринимают только форматы изображений и не воспринимают редактируемый текст.

Решение

Выполните повторное сканирование документа и выберите программу для получения редактируемого текста, например текстовый редактор.

Если текст все-таки не поддается редактированию, работайте с ним как с изображением или введите его заново.


В тексте, обработанном с помощью программы OCR, появляются некорректные символы

Причина

Точность оптического распознавания символов (OCR) зависит от следующих характеристик:

• Исходный документ должен иметь высокое разрешение.
• Программа, используемая для сканирования исходного документа, должна быть настроена корректно.
• Язык, выбранный для OCR, должен совпадать с языком документа.
Решение

Проверка параметров ярлыка сканирования:

• На вкладке Ярлыки сканирование установите параметр Тип сканирования в значение Документ.
• На вкладке Параметры документа/OCR значение параметра Язык OCR должно соответствовать языку текста.
Совет Если оригинал имеет низкое качество, измените несколько параметров, таких как резкость, в окне предварительного просмотра программы Сканирование HP, перед тем как программа "Сканирование HP" завершит OCR-преобразование.


Отсканированный текст не сохранил свой формат и размер шрифта

Причина

Программы текстовых редакторов не всегда понимают исходное форматирование отсканированного текста.

Решение

Переформатируйте текст в текстовом редакторе.


Другие проблемы сканирования

Для получения дополнительной информации о сканировании см. документацию по конкретному устройству сканирования HP.

Выберите один из следующих разделов.

• Ошибки связи и взаимодействия с устройством HP для обработки изображений
• Сканирование выполняется очень медленно
• Ошибка сканирования при использовании параметров высокого разрешения
• Отсканированное изображение не открывается в другой программе
• Не удается вернуть изображение в TWAIN-совместимую программу
• Изображения отсутствуют на компьютере
• Во время сканирования края изображения были обрезаны
• Не удается найти отсканированную фотографию
• Распечатанное отсканированное изображение не похоже на то, что отображено на экране
• Печать отсканированного изображения выполняется очень медленно
• Не удается отправить отсканированное изображение в нужную программу


Ошибки связи и взаимодействия с устройством HP для обработки изображений

Причина

Сообщения об ошибках связи и взаимодействия со сканирующим устройством HP обычно вызваны проблемами аппаратного обеспечения или соединений между сканирующим устройством HP и компьютером.

Отобразится сообщение об ошибке, указывающее на одно или несколько из перечисленных ниже условий.

• При взаимодействии с устройством HP для обработки изображений произошла ошибка.
• Устройство HP для обработки изображений не найдено.
• При подключении к устройству HP для обработки изображений произошла ошибка.
• В программном обеспечении для сканирования произошла ошибка.
Решение

Используйте каждое из этих решений по порядку.

1 Отключите устройство и выньте кабель питания из розетки, подождите 60 секунд и включите устройство. Повторите сканирование.
2 Убедитесь, что кабель питания, кабель USB и соединение АПМ (если устройство сканирования оснащено АПМ) правильно подключены, подсоединены к розетке электропитания и устройство включено. Повторите сканирование.
3 Если устройство подключено через сетевой кабель, убедитесь, что сеть работает должным образом.
4 Перезагрузите компьютер и повторите сканирование.

Если действия, описанные выше, не решили проблему, выполните следующие действия:

1 Удалите и переустановите устройство.
2 Переустановите ПО HP Photosmart, которое поставляется с устройством.

Если ошибка не исчезнет, может потребоваться запрос на обслуживание устройства.


Сканирование выполняется очень медленно

Причина

Для сканирования некоторых сложных документов и изображений может потребоваться больше времени.

Решение
• Если воспроизведение цвета не требуется, сканируйте или скопируйте объект, выбрав черно-белый формат вывода.
– Сканирование: Выберите тип вывода Оттенки серого или Ч/Б.
– Копирование: выберите Черная копия на панели управления устройства HP либо выберите Черный в программе копирования HP.
• Выполните регулировку, чтобы увеличить скорость сканирования и уменьшить размер файла.
– Откажитесь от использования высокого разрешения, масштаба и битовой глубины, которые приводят к замедлению сканирования. Сведите к минимуму использование таких параметров, как Устранение пыли и царапин и Удаление муара, которые могут повлиять на скорость сканирования. Дополнительные сведения см. в разделе Повышение скорости сканирования изображений.
– Не устанавливайте разрешение выше, чем требуется, или восстановите параметры разрешения по умолчанию.
– По возможности старайтесь не использовать формат вывода Миллионы цветов.
– Для получения меньших размеров области сканирования обрежьте фотографию или измените ее размер.
– Сохраните файлы, используя сжатый формат, например JPEG.
– Установите Резкость в значение Нет.
– Некоторые сканирующие устройства HP предлагают функцию 6-цветного сканирования. Эта технология обеспечивает оптимальную точность цвета и результаты при более длительном времени сканирования. Эту функцию можно отключить для ускорения сканирования. Дополнительные сведения см. в разделе Дополнительные параметры изображения, Дополнительные параметры АПМ и Диалоговое окно "Параметры сканирования TWAIN".
– Некоторые сканирующие устройства HP поддерживают функцию аппаратного удаления пыли и царапин, которая увеличивает время сканирования. Дополнительные сведения см. в разделе Дополнительные параметры АПМ и Диалоговое окно "Параметры сканирования TWAIN".
Причина

Если сканер некоторое время не использовался, ему потребуется время для разогрева.

Решение

Измените настройку сканирования для разогрева лампы. Для получения дополнительной информации см. раздел Диалоговое окно "Настройка сканирования".


Ошибка сканирования при использовании параметров высокого разрешения

Причина

Возможно, сканирование выполняется с разрешением, которое превышает требуемое. Высокое разрешение необходимо только для таких задач как коммерческое воспроизведение изобразительного искусства. Дополнительные сведения см. в разделе Общие сведения о разрешении.

Решение

Устанавливайте разрешение, не превышающее необходимого, и при этом руководствуйтесь указаниями, изложенными ниже.

• Учитывайте предел разрешения того устройства, для которого предназначено изображение, например принтер или экран компьютера.
• Вместо изменения разрешения используйте инструмент Изменить формат вывода для увеличения масштаба. Чтобы добиться наилучшего качества изображения для разрешения по умолчанию, установите формат вывода сканированного изображения в соответствии с фактическими размерами, которые вы хотите получить, перед завершением сканирования.

Дополнительные сведения см. в разделе Изменение формата вывода.

Если сканирование с высоким разрешением выполняется медленно, обратитесь к разделу Сканирование выполняется очень медленно.

Причина

Возможно размер файла подкачки виртуальной памяти слишком мал. При очень низком значении этого параметра могут возникнуть трудности со сканированием изображений с высоким разрешением, что приведет к созданию файлов очень большого размера.

Решение

Увеличьте размер файла подкачки виртуальной памяти для используемой операционной системы, выполнив описанные ниже действия.

1 (Для Windows 2000). На панели задач нажмите кнопку Пуск, выберите Настройка, а затем Панель управления.

(Для Windows XP или Vista) На панели задач нажмите кнопку Пуск и выберите Панель управления.

2 Когда откроется Панель управления, откройте интерактивную справку и найдите информацию о “файле подкачки виртуальной памяти”. При этом откроется раздел справки с инструкциями по изменению размера файла подкачки виртуальной памяти.
3 (Для Windows 2000). Пользуясь указаниями, изложенными в файле справочной системы Windows, увеличьте максимальный размер файла подкачки виртуальной памяти на 200 мегабайт (МБ).

(Для Windows XP или Vista) Пользуясь указаниями, изложенными в файле справочной системы Windows, выберите По выбору системы, чтобы система могла самостоятельно выбирать оптимальный размер файла подкачки.


Отсканированное изображение не открывается в другой программе

Причина

Возможно, файл был сохранен в формате, который не используется прикладной программой.

Решение

Сохраните файл в формате, который может использоваться программой. Воспользуйтесь командами Открыть файл или Импортировать, имеющимися в программе, чтобы определить поддерживаемые типы файлов. Для получения дополнительной информации см. раздел Описание типов файлов.

Причина

Возможно вы отсканировали изображение с типом вывода или битовой глубиной, неподдерживаемой программным обеспечением.

Решение

Отсканируйте изображение с типом вывода или битовой глубиной, которые поддерживаются ПО. Дополнительные сведения см. в документации по программному обеспечению.


Не удается вернуть изображение в TWAIN-совместимую программу

Причина

TWAIN-совместимая программа, возможно, не поддерживает выбранное разрешение или формат вывода.

Решение

См. пользовательскую документацию ПО, в которое возвращается изображение. В программе могут иметься специфические требования или рекомендации для сканированных изображений. Отсканируйте изображение повторно, применяя предложенные параметры либо параметры по умолчанию, установленные в программном обеспечении HP.


Изображения отсутствуют на компьютере

Причина

При отправке изображения непосредственно в место назначения сканированное изображение не сохраняется на компьютере. Например, при сохранении изображения непосредственно в программу, такую как почтовый клиент, создается временная копия изображения, которая удаляется по завершении передачи. Изображение не сохраняется на компьютер.

Решение
• Сохраните отсканированный документ или изображение как файл. Можно открыть файл из другой программы или вложить файл в сообщение электронной почты.
• При сканировании изображения задайте в качестве места назначения для сканирования программное обеспечение HP Photosmart. После сохранения изображения в программном обеспечении можно передать его копию в другое место назначения.

Для получения дополнительной информации см. раздел Описание мест назначения для сканирования.


Во время сканирования края изображения были обрезаны

Причина

Возможно, края изображения были обрезаны с помощью функции автоматической обрезки и выпрямления.

Решение

Отрегулируйте область обрезки так, чтобы она включала в себя края изображения, и повторите попытку.

Примечание В зависимости от сканируемого изображения, можно снять флажок Автоматическое выпрямление сканированных изображений и/или Автоматическая обрезка сканированных изображений для отключение автоматической обрезки. Дополнительные сведения см. в разделах Диалоговое окно "Настройка сканирования", Дополнительные параметры документа и Диалоговое окно "Параметры сканирования TWAIN".


Не удается найти отсканированную фотографию

Причина

Сканированные фотографии сохраняются по умолчанию в папке с названием, обозначающим текущий месяц, каталога Мои документы\Мои изображения. Возможно, файл изображения был сохранен в другом месте.

Решение

Выполните одно из следующих действий.

• Дважды щелкните значок HP Photosmart Essential на рабочем столе. Найдите папку с отсканированными фотографиями или обратитесь к функции "Найти" или "Поиск".
• В панели задач Windows выберите Пуск, Найти или Поиск. Введите имя файла изображения и нажмите кнопку Найти.


Распечатанное отсканированное изображение не похоже на то, что отображено на экране

Причина

Проблемы печати могут возникать вследствие плохого качества сканированного изображения или использования оригинала низкого качества. Кроме того, возможно, в принтере закончились чернила или бумага не подходит для выполняемого задания. Для получения дополнительной информации см. раздел Проблемы качества сканированных изображений.

Решение

Дважды щелкните значок HP Photosmart Essential на рабочем столе. Найдите и просмотрите изображение на экране.

• Если такая же проблема появится на экране, повторите сканирование с помощью функции в окне предварительного просмотра программы Сканирование HP. Используйте средства настройки для изменения параметров перед окончанием сканирования. Дополнительные сведения см. в документе Настройка текущих сканированных изображений.
• Если изображение выглядит на экране нормально, значит, причиной проблемы является принтер. Распечатайте страницу из другой программы, чтобы удостовериться, что чернила заканчиваются. Если необходимо, замените картридж. Обязательно используйте бумагу для печати фотографического качества.


Печать отсканированного изображения выполняется очень медленно

Причина

Для печати некоторых сложных изображений, например сканированных изображений в файлах большого размера или изображений, отсканированных с высоким разрешением, возможно, потребуется большое количество времени.

Решение
• Уменьшите размер файла или разрешение изображения.
– На размер файла может влиять выбранный тип. Подробнее см. в разделе Описания типов файлов.
– Дополнительные сведения об изменении разрешения см. в разделе Настройка текущих сканированных изображений.
• Если возможно, установите для параметра качества в драйвере принтера более низкое значение качества. Качество изображения при этом снизится, но скорость печати увеличится.
• Если проблема не исчезнет, ознакомьтесь с документацией по устранению неполадок, которая входит в комплект поставки принтера


Не удается отправить отсканированное изображение в нужную программу

Причина

Программа "Сканирование HP", возможно, не распознает эту программу в качестве места назначения.

Решение

При сканировании выберите другое место назначения в соответствии с указанными ниже условиями.

• Сохраните отсканированное изображение как тип файла, который может использоваться другой программой, а затем откройте в не9 файл.
• Скопируйте изображение в место назначения Копировать в буфер, а затем вставьте его в выбранную программу.
• Скопируйте и вставьте или перетащите изображение в другую программу.
• Переустановите программу, которая не распознается. После этого программа "Сканирование HP", возможно, распознает ее.