Устранение неполадок и техническая поддержка
Угол | Угол

Компания HP предоставляет различные ресурсы, которые помогают решить проблемы с устройствами HP. Некоторые из перечисленных ниже вариантов поддержки могут быть недоступны, если не установлено устройство HP для обработки изображений.

Значок обновлений через Web-сайт HP

Убедитесь, что на компьютере установлены новейшие версии программного обеспечения и файлов справки, которые можно загрузить через Интернет.

Проверить наличие обновлений сейчас.

Нажмите здесь для получения подробной информации.

Значок службы по устранению неполадок и обеспечению технической поддержки.

Далее, для доступа к разделам по устранению неполадок HP Photosmart разверните папку Устранение неполадок и техническая поддержка на вкладке Содержание слева.

Рис. Значок Центр решений HP.

Дополнительная справочная информация также доступна в программе Центр решений HP. Программа Центр решений HP является мощным и в то же время простым в использовании средством, которое поможет устранить самые разные проблемы. В зависимости от используемого устройства программа Центр решений HP автоматически запускается при появлении проблемы и предоставляет пошаговые инструкции для ее решения.

Центр решений HP также предоставляет функцию поиска, которая позволяет находить необходимую информацию. Поиск позволяет находить информацию в экранной справке и на веб-узле HP. Дополнительные сведения о функции поиска см. в разделе Поиск информации.