Справка "Сканирование HP"
Угол | Угол

Программное обеспечение "Сканирование HP" предлагает множество вариантов сканирования изображений, документов и пленок. Сканированные изображения можно сохранять в качестве файлов или отправлять по выбранным местам назначения. Программа позволяет выбрать предварительный просмотр изображений и задать настройки для достижения необходимого эффекта в окончательном сканированном изображении.

В этой части содержатся следующие разделы.

• Запуск сканирования
• Настройка текущих сканированных изображений
• Настройка ярлыков сканирования для будущих операций сканирования
• Диалоговые окна ПО "Сканирование HP"
• Часто задаваемые вопросы по программному обеспечению "Сканирование HP"
Примечание Возможно, некоторые из описанных в этом разделе функций будут отсутствовать в вашем устройстве сканирования HP.

Столкнулись с трудностями? Ознакомьтесь с содержанием раздела Устранение неполадок при сканировании.


Запуск сканирования

Сканирование запускается из программы "Сканирование HP" или из открытого приложения с поддержкой стандартов TWAIN или WIA. Дополнительные сведения см. в следующих источниках:

• Запуск сканирования с помощью программы "Сканирование HP"
• Запуск сканирования из TWAIN-совместимой программы
• Запуск сканирования из WIA-совместимой программы


Запуск сканирования с помощью программы "Сканирование HP"

Используйте программу "Сканирование HP", чтобы запустить сканирование изображения, документа или пленки. Если выбран предварительный просмотр отсканированных изображений или документов в окне предварительного просмотра программы Сканирование HP, изображение можно настроить для получения необходимого эффекта и формата.

Запустить программу "Сканирование HP" на компьютере можно одним из следующих способов. Устройство сканирования может поддерживать только один или два из этих способов.

• Дважды щелкните значок Центр решений HP на рабочем столе, выберите устройство, а затем щелкните кнопку сканирования. При этом можно выбрать предварительный просмотр отсканированного материала до завершения сканирования.
• Дважды щелкните значок Сканирование HP на рабочем столе. При появлении запроса на выбор устройства сканирования выберите устройство, которое следует использовать. Отобразится один из следующих вариантов:
– Если открыто диалоговое окно ярлыков Сканирование HP, выберите ярлык сканирования, который следует использовать. Если нужно предварительно просмотреть отсканированное изображение, щелкните Изменить параметры, а затем выберите Предварительный просмотр сканированного изображения. По завершении нажмите кнопку Сканировать.

Дополнительные сведения о ярлыках сканирования см. в разделе Настройка ярлыков сканирования для будущих операций сканирования.

– Если отображается окно предварительного просмотра программы Сканирование HP, щелкните Сканировать новые изображения.
• Нажмите кнопку на передней панели устройства сканирования HP. Сведения о сканировании с устройства сканирования HP см. в документации по продукту.


Запуск сканирования из TWAIN-совместимой программы

Если открыта TWAIN-совместимая программа, то отсканированное изображение может быть направлено прямо в программу. Обычно программа является совместимой, если в ней имеются такие команды, как "Получить", "Получить файл", "Сканировать", "Импортировать новый объект", "Вставить из" или "Сканер".

При сканировании из программы, совместимой с TWAIN, режим работы программы "Сканирование HP" определяется этой программой. Если отображается окно предварительного просмотра программы Сканирование HP, можно вносить изменения во время предварительного просмотра изображения. В противном случае изображение будет немедленно отправлено в TWAIN-совместимую программу.

Дополнительные сведения о параметрах сканирования TWAIN см. в разделе Диалоговое окно "Параметры сканирования TWAIN".

Совет Если установленная программа не является TWAIN-совместимой, то для сохранения изображения в виде файла можно воспользоваться программой "Сканирование HP", а затем помещать, открывать или импортировать файл в программу.
Сканирование из программы TWAIN
1 Запустите сканирование из TWAIN-совместимой программы. Обычно сканирование можно запустить, выбрав такую команду или пункт меню, как "Получить", "Получить файл", "Сканировать", "Импортировать новый объект", "Вставить из" или "Сканер".
2 В большинстве программ далее появится диалоговое окно для выбора источника или устройства сканирования. Выберите имя имеющегося устройства или HP TWAIN.
3 Если откроется окно предварительного просмотра программы Сканирование HP, задайте необходимые параметры для изображений и нажмите Готово.

Если вы не уверены, что программа является TWAIN-совместимой, или неизвестно, как называется команда, обратитесь к документации по программе.


Запуск сканирования из WIA-совместимой программы

Windows Imaging Application (WIA) предлагает один из способов сканирования изображения непосредственно в программу, в которой вы работаете, например в Microsoft Word. При использовании WIA следует применять пользовательский интерфейс Microsoft, вместо ПО "Сканирование HP".

Обычно программа является WIA-совместимой, если в ней имеются такие команды, как "Изображение со сканера или камеры". Если вы не уверены, что программа является совместимой, см. документацию по программе WIA.

Сканирование из программы WIA
Запустите сканирование из программы WIA. Для получения информации о командах и выполняемых шагах обратитесь к документации по этой программе.
Примечание Настройки, доступные в программе WIA, отличаются от настроек программы "Сканирование HP". При сканировании из программы WIA окно предварительного просмотра программы Сканирование HP будет недоступно.


Настройка текущих сканированных изображений

В окне предварительного просмотра программы Сканирование HP можно внести различные изменения в изображение перед окончанием сканирования. Настройка изображений в окне предварительного просмотра программы Сканирование HP обеспечивает следующие преимущества:

• инструменты для настройки изображений просты в использовании и их легко найти;
• вы можете работать с несколькими изображениями одновременно;
• Вы можете воспользоваться преимуществами функций ПО HP (таких как устранение пыли и царапин и адаптивное освещение), которые улучшают качество изображения во время сканирования.
• Изображения готовы к использованию сразу после окончания сканирования.
• При сканировании с высокой битовой глубиной, сканированное изображение буде иметь более высокое качество, чем изображение с аналогичными изменениями, сделанными в редакторе изображений.

Поэкспериментируйте с инструментами для настройки в окне предварительного просмотра программы Сканирование HP. Вы всегда можете вернуть сканированное изображение в исходное состояние (см. раздел Отмена настроек).

Примечание 1 Некоторые инструменты для настройки недоступны для определенных типов вывода.
Примечание 2 Параметры кнопки, используемой для запуска сканирования, определяют, будет ли отображаться окно предварительного просмотра программы Сканирование HP. Дополнительную информацию см. в разделе Диалоговое окно "Параметры кнопки "Сканирование"".

В этом разделе рассматриваются следующие вопросы:

• Общие сведения об окне предварительного просмотра программы "Сканирование HP"
• Выбор изображения для настройки
• Добавить или удалить
• Обрезка
• Изменить формат вывода
• Поворот и отражение
• Исправление изображения
• Исправление документа
• Затемнение и осветление
• Настройка цвета
• Настройка оттенков серого
• Настройка Ч/Б
• Настройка типа вывода
• Настройка разрешения вывода
• Отмена настроек
• Завершение сканирования


Общие сведения об окне предварительного просмотра программы "Сканирование HP"

В окне предварительного просмотра программы Сканирование HP отображаются сканированные изображения. Перед окончанием сканирования в изображения можно внести изменения.

Расположение элементов окна предварительного просмотра программы "Сканирование HP"

1 | Область изображения
2 | Область инструментов
3 | Область информации
4 | Миниатюры изображений

Область изображения

Сканированные изображения отображаются в области изображений

При сканировании изображений и пленок, область изображения будет содержать две вкладки:

• Во вкладке Исходное сканированное изображение сканированное изображение отображается в том виде, в каком оно было считано со стекла сканирующего устройства HP. Каждая область выделения с пунктирной границей представляет изображение, которое будет включено в окончательное сканированное изображение. Движущаяся граница обозначает выбранное изображение, которое будет изменено, если вы воспользуетесь инструментами для настройки.
Примечание 1 За исключением обрезки, изменения в изображении не отображаются во вкладке Исходное сканированное изображение.
Примечание 2 Вкладка Исходное сканированное изображение доступна только при сканировании пленок и изображений со стекла сканирующего устройство HP с прямым подключением к компьютеру.
• Вкладка Отдельное изображение отображает выбранное изображение и его рабочую область для настроек.

При сканировании документа в области изображения отображается выбранная страница документа и изменения этой страницы.

Дополнительные сведения о выборе изображения или страницы для настройки см. в разделе Выбор изображения для настройки.

Примечание Некоторые настройки не отображаются в окне предварительного просмотра программы Сканирование HP. Эти настройки обозначаются в области инструментов.

Область инструментов

Область инструментов содержит инструменты, которые используются для настройки выбранного изображения или страницы документа.

Область информации

В области информации выводятся важные сведения о выбранном изображении или странице документа. Здесь можно изменить тип вывода для изображения. Дополнительные сведения см. в разделе Настройка типа вывода.

Миниатюры изображений

В области Окончательные изображения отображаются миниатюры страниц документа с изменениями, которые будут включены в окончательное сканированное изображение. Кнопки навигации и панель прокрутки обеспечивают доступ ко всем миниатюрам. Поле вокруг одной из миниатюр обозначает выбранную страницу или изображение, к которой будут применяться инструменты настройки.

Примечание Некоторые настройки не отображаются в окне предварительного просмотра программы Сканирование HP. Эти настройки обозначаются в области инструментов.


Выбор изображения для настройки

Настройки, сделанные в окне предварительного просмотра программы Сканирование HP, применяются к выбранному изображению или странице документа. Это изображение отображается на вкладке Отдельное изображение.

Чтобы выбрать изображение или пленку для настройки
В области Окончательные изображения перейдите к миниатюре изображения, которое необходимо настроить, с помощью кнопок навигации и панели прокрутки и выберите его.

Выбранное изображение отображается на вкладке Отдельное изображение.

Совет Дважды щелкните область выделения на вкладке Исходное сканированное изображение, чтобы выбрать изображение и открыть его во вкладке Отдельное изображение.
Чтобы выбрать страницу документа для настройки
В области Окончательные изображения перейдите к миниатюре страницы, которую необходимо настроить, с помощью кнопок навигации и панели прокрутки и выберите эту миниатюру.
Совет Используйте параметры инструмента Обрезать, чтобы выбрать часть страницы документа, которая будет отображаться в рабочей области.
Доступные инструменты для настройки
Значок | Название инструмента | Настраивает образы изображений и пленок | Настраивает страницы документа
Значок инструмента "Добавить/Удалить" | Добавить/Удалить | Значок контрольной метки | Значок контрольной метки
Значок инструмента "Обрезать" | Обрезка | Значок контрольной метки | Значок контрольной метки
Значок инструмента "Изменить формат вывода" | Изменить формат вывода | Значок контрольной метки |
Значок инструмента "Повернуть/Отразить" | Повернуть/Отразить | Значок контрольной метки | Значок контрольной метки
Значок инструмента "Исправить изображение" | Исправить изображение | Значок контрольной метки |
Значок инструмента "Исправить документ" | Исправить документ |  | Значок контрольной метки
Значок инструмента "Светлее/темнее" | Светлее/темнее | Значок контрольной метки | Значок контрольной метки
Значок инструмента "Настроить цвет" | Настроить цвет | Значок контрольной метки |
Значок инструмента "Настроить оттенки серого" | Настроить оттенки серого | Значок контрольной метки |
Значок инструмента "Настроить Ч/Б" | Настроить Ч/Б | (Этот инструмент предназначен для линейных чертежей, а не для фотографий.) Значок контрольной метки | Значок контрольной метки
Примечание Некоторые инструменты для настройки недоступны для определенных типов вывода.


Добавить или удалить

ПО "Сканирование HP" создает одну или несколько областей выделения, которые становятся частью окончательного сканированного изображения. Вы можете изменить размер и расположение этих областей выделения.

При сканировании изображений и пленок также можно изменить количество областей выделения (если доступна вкладка Исходное сканированное изображение).

При сканировании документов вы можете добавить или удалить страницы документа.

Добавить или удалить область выделения изображения

Следующие задачи можно использовать только для сканирования изображений и пленок.

Создание новой области выделения.
1 Выберите вкладку Добавить/Удалить ( значок инструмента "Добавить/Удалить") и нажмите Добавить новое выделение.

Курсор изменит форму на крест.

2 Переместите указатель в место, в котором должен находиться один из углов области выделения, а затем перетащите указатель в место, в котором должен находиться противоположный угол области выделения.
Чтобы удалить область выделения
1 Выберите вкладку Добавить/Удалить ( значок инструмента "Добавить/Удалить") и нажмите Удалить выделение.
2 Нажмите Да, чтобы подтвердить удаление.
Чтобы отменить удаление области выделения
Выберите вкладку Добавить/Удалить ( значок инструмента "Добавить/Удалить") и нажмите Отменить последнее удаление.

Если кнопка Отменить последнее удаление недоступна, отменить последнее удаление нельзя, но можно создать новое выделение на месте удаленного.

См. также:

• Обрезка изображения
• Изменить формат вывода
• Отмена настроек

Добавить, удалить или изменить порядок страниц документа

Следующие задачи используются для сканирования всех документов.

Чтобы добавить одну или несколько страниц документа
1 Поместите дополнительные страницы в сканирующее устройство HP.
2 Выберите вкладку Добавить/Удалить ( значок инструмента "Добавить/Удалить") и нажмите Добавить страницы.

Новые страницы появятся в области Окончательные изображения после окончания сканирования.

Чтобы удалить страницу документа
Выберите вкладку Добавить/Удалить ( значок инструмента "Добавить/Удалить") и нажмите Удалить страницу.
Чтобы изменить порядок страниц документа
В области Окончательные изображения щелкните миниатюру и перетащите ее в нужное положение.

См. также:


Обрезка

Настройте область выделения сканированного изображения перед завершением сканирования, чтобы обеспечить наилучшее качество изображения и возможность использовать это изображение сразу после сканирования. После обрезки изображения на миниатюре в области Окончательные изображения будет показано обрезанное изображение.

Обрезка изображения

Следующие задачи можно использовать только для сканирования изображений и пленок.

Чтобы обрезать изображение путем изменения области выделения
1 Выберите вкладку Обрезать ( значок инструмента "Обрезать").
2 Щелкните маркер границы области выделения, и перетащите его, чтобы охватить нужную область.

Если изображение имеет фиксированный формат вывода, границы двигаются одновременно для сохранения пропорций в соответствии с выбранным форматом вывода.

Чтобы обрезать изображение путем задания размеров
1 Выберите вкладку Обрезать ( значок инструмента "Обрезать").
2 Выберите нужные единицы измерения в раскрывающемся списке Единицы.
3 Введите размеры в поля Ширина и Высота.

Если вывод имеет фиксированный формат, введите только один размер (ширину или высоту). ПО "Сканирование HP" рассчитает другой размер, чтобы обеспечить сохранение пропорций в соответствии с выбранным форматом вывода.

Чтобы переместить обрезанную область выделения
1 Выберите вкладку Обрезать ( значок инструмента "Обрезать").
2 Наведите курсор на область выделения.
3 Когда курсор станет крестовидной стрелкой, крестовидный курсор, перетащите границу области выделение в новое положение.

См. также:

• Добавить или удалить область выделения изображения
• Изменить формат вывода

Обрезка страницы документа

Вы можете определить, какая часть страницы документа будет видима в рабочей области всех инструментов настройки:

• Выберите Показать выбранную область, чтобы в показывать в рабочей области только область выделения.
• Выберите Показать полное изображение, чтобы отображать все изображение в рабочей области.
Примечание Если область выделения и полная страница имеют примерно одинаковый размер, рабочая область может выглядеть одинаково для обоих вариантов отображения.

Следующие задачи используются для сканирования всех документов.

Чтобы обрезать страницу путем изменения области выделения
1 Выберите вкладку Обрезать ( значок инструмента "Обрезать").
2 Щелкните маркер границы области выделения, и перетащите его, чтобы охватить нужную область.
Примечание Если вы хотите увеличить область выделения, выберите параметр Показать полное изображение.
Чтобы обрезать страницу путем задания размеров
1 Выберите вкладку Обрезать ( значок инструмента "Обрезать").
2 Выберите нужные единицы измерения в раскрывающемся списке Единицы.
3 Введите размеры в поля Ширина и Высота.
Чтобы переместить обрезанную область выделения документа
1 Выберите вкладку Обрезать ( значок инструмента "Обрезать").
2 Поместите курсор на область выбора.
3 Когда курсор станет крестовидной стрелкой, крестовидный курсор, перетащите границу области выделение в новое положение.


Изменить формат вывода

Установите формат вывода сканированного изображения в соответствии с фактическими размерами, которые вы хотите получить, перед завершением сканирования, чтобы собрать нужное количество данных изображения и подготовить его к немедленному использованию. Вы можете добавить форматы изображения в список По размеру.

Примечание Если у программного обеспечения недостаточно данных сканирования для нужного размера выходного снимка, сканирующее устройство HP автоматически выполнит повторное сканирование изображения во время завершения сканирования.

Следующие задачи используются только при сканировании изображений и пленок со стекла сканирующего устройства HP с прямым подключением к компьютеру.

Для масштабирования текущей области выделения
1 Выберите вкладку Изменить формат вывода ( значок инструмента "Изменить формат вывода").
2 Выберите значение в раскрывающемся списке Единицы, чтобы изменить единицы измерения, используемые для показа изображения (необязательно).
3 Выберите параметр Процентная шкала и выберите одно из следующих действий:
• Выберите значение в раскрывающемся списке Процентная шкала.
• Введите значение в поле Процентная шкала.
• На вкладке Отдельное изображение щелкните маркер в правом нижнем углу изображения и перетащите его, чтобы добиться нужного размера. Использование линеек в качестве направляющих.
• На вкладке Отдельное изображение щелкните маркер на одной из линеек и перетащите его, чтобы добиться нужного размера.
Чтобы выбрать стандартный формат вывода
1 Выберите вкладку Изменить формат вывода ( значок инструмента "Изменить формат вывода").
2 Выберите значение в раскрывающемся списке Единицы, чтобы изменить единицы измерения, используемые для показа изображения (необязательно).
3 Выберите параметр По размеру, а затем выберите нужный формат в раскрывающемся списке.

ПО "Сканирование HP" обрезает изображение по максимально возможному фрагменту области выделения и выбирает соответствующую ориентацию. После этого пропорции области выделения будут заблокированы в соответствии с выбранным форматом.

Чтобы создать пользовательский формат вывода
1 Выберите вкладку Изменить формат вывода ( значок инструмента "Изменить формат вывода").
2 Выберите параметр По размеру и щелкните Пользовательский.
3 В диалоговом окне Пользовательский формат вывода выполните следующие действия:
а Выберите нужные единицы измерения в раскрывающемся списке Единицы.
б Введите размеры в поля Ширина и Высота.
в Чтобы изменить предложенное имя, установите флажок Имя, заданное пользователем и введите имя пользовательского формата в поле Имя.
г Нажмите OK.
Чтобы удалить пользовательский формат вывода
1 Выберите вкладку Изменить формат вывода ( значок инструмента "Изменить формат вывода").
2 Выберите параметр По размеру и щелкните Пользовательский.
3 В диалоговом окне Пользовательский формат вывода выберите вкладку Удалить.
4 Выберите формат, который необходимо удалить, и нажмите OK.

См. также:


Поворот и отражение

Изображение можно поворачивать по часовой или против часовой стрелки с шагом 90 градусов.

Можно отразить (зеркально) изображение относительно вертикальной оси. При отражении элементы изображения располагаются противоположно исходному положению.

Следующие задачи используются для всех типов сканирования.

Чтобы повернуть изображение на 90 градусов
Выберите вкладку Повернуть/Отразить ( значок инструмента "Повернуть/Отразить") и выполните одно из следующих действий:
• Для поворота против часовой стрелки щелкните Повернуть налево ( значок "Повернуть налево").
• Для поворота по часовой стрелке щелкните Повернуть направо ( значок "Повернуть направо").
Чтобы отразить (зеркально) изображение
Выберите вкладку Повернуть/Отразить ( значок инструмента "Повернуть/Отразить") и щелкните Отразить ( значок "Отразить").


Исправление изображения

ПО "Сканирование HP" включает несколько инструментов, которые позволяют настроить вывод для компенсации недостатков некачественных оригиналов.

Следующие задачи можно использовать только для сканирования изображений и пленок.

Восстановление поблекшего цвета

ПО "Сканирование HP" может восстанавливать исходные цвета поблекшего изображения или пленки-позитива.

Чтобы восстановить поблекший цвет изображения
Выберите вкладку Исправить изображение ( значок инструмента "Исправить изображение") и установите флажок Восстановить поблекший цвет. Чтобы вернуться к исходным цветам, снимите флажок Восстановить поблекший цвет.

Применение адаптивного освещения

Технология адаптивного освещения HP выравнивает соотношения яркости между светлыми и темными областями изображения, сохраняя мягкий контраст и уменьшая резкий контраст. Это делает изображение более различимым для человеческого глаза.

Адаптивное освещение будет наиболее полезно для изображений со следующими описаниями:

• Кадры, сделанные вне помещения, где есть и естественное освещение, и тень
• Облачные дни, когда в изображение попали блики от неба
• Кадры, сделанные в помещении со вспышкой (для смягчения или даже отключения эффекта вспышки)
• Кадры с задней подсветкой, в которых снятый объект находится слишком далеко для освещения вспышкой или подсвечен слишком резко сзади (например, перед окном, откуда падает яркий свет)
Примечание Функция адаптивного освещения может быть недоступна если размер окончательного файла будет слишком велик.
Чтобы выровнять освещение в изображении
1 Выберите вкладку Исправить изображение ( значок инструмента "Исправить изображение") и установите флажок Применить адаптивное освещение.
2 Отрегулируйте бегунок Применить адаптивное освещение для получения нужного значения или введите это значение в поле.
3 Чтобы вернуться к исходным цветам, снимите флажок Применить адаптивное освещение.

Устранение пыли и царапин

ПО "Сканирование HP" может преобразовать данные сканированного изображения для удаления следов, оставленных пылью и царапинами.

Чтобы устранить пыль и царапин в изображении
1 Выберите вкладку Исправить изображение ( значок инструмента "Исправить изображение") и установите флажок Устранить пыль и царапины.
2 Выберите необходимый уровень устранения пыли и царапин:
• Выберите Высокий для сильно поврежденных изображений.
• Выберите Нормальный для изображений с небольшими повреждениями.
Примечание 1 При устранении пыли и царапин может возникнуть и другие недостатки, которые потребуется удалить с изображения. Выберите наиболее подходящий для изображения уровень устранения пыли и царапин.
Примечание 2 Устранение пыли и царапин может не отображаться в окне предварительного просмотра программы Сканирование HP.
Совет | Если включено аппаратное устранение пыли и царапин, сканирующее устройство HP может автоматически выполнить повторное сканирование изображений во время завершения сканирования.
 | Программное удаление пыли и царапин не требует повторного сканирования.

Повышение резкости изображения

Если сканированное изображение выглядит нечетко, попробуйте увеличить резкость. Чрезмерное увеличение резкости может подчеркнуть недостатки и создать нежелательные узоры в окончательном сканированном изображении. Если на оригинале присутствуют дефекты или отметины, уменьшите резкость.

Чтобы повысить резкость изображения
1 Выберите вкладку Исправить изображение ( значок инструмента "Исправить изображение") и установите флажок Резкость.
2 Выберите нужный уровень резкости.
Совет 1 Уровни резкости по-разному влияют на каждое изображение. Поэкспериментируйте с доступными уровнями, чтобы определить наилучший уровень для того или иного изображения.
Совет 2 Чтобы отключить повышение резкости, снимите флажок Резкость.
Примечание Увеличение резкости может не отображаться в окне предварительного просмотра программы Сканирование HP.

Удаление муара с изображений

Используйте команду Удалить муар для уменьшения нежелательных узоров на сканируемых печатных оригиналах. Пример нежелательных узоров — муар, который может проявляться в виде кругов на сканированных изображениях с полутонами, например фотографий в газетах.

Чтобы удалить муар с изображения
Выберите вкладку Исправить изображение ( значок инструмента "Исправить изображение") и установите флажок Удаление муара.
Примечание Влияние удаления муара на окончательное изображение может отличаться от того, что отображается в окне предварительного просмотра программы Сканирование HP.


Исправление документа

ПО "Сканирование HP" включает несколько инструментов, которые позволяют настроить вывод для компенсации недостатков некачественных оригиналов.

Следующие задачи используются для сканирования документов.

Повышение резкости документа

Если сканированная страница выглядит нечетко, попробуйте увеличить резкость. Чрезмерное увеличение резкости может подчеркнуть недостатки и создать нежелательные узоры в окончательном сканированном изображении. Если на оригинале присутствуют дефекты или отметины, уменьшите резкость.

Чтобы повысить резкость документа
1 Выберите вкладку Исправить документ ( значок инструмента "Исправить документ") и установите флажок Резкость.
2 Выберите нужный уровень резкости.
Совет 1 Уровни резкости по-разному влияют на каждое изображение. Поэкспериментируйте с доступными уровнями, чтобы определить наилучший уровень для того или иного изображения.
Совет 2 Чтобы отключить повышение резкости, снимите флажок Резкость.
Примечание Увеличение резкости может не отображаться в окне предварительного просмотра программы Сканирование HP.

Удаление муара со страниц документов

Используйте команду Удалить муар для уменьшения нежелательных узоров на сканируемых печатных оригиналах. Пример нежелательных узоров — муар, который может проявляться в виде кругов на сканированных изображениях с полутонами, например фотографий в газетах.

Чтобы удалить муар со страниц документа
Выберите вкладку Исправить документ ( значок инструмента "Исправить документ") и установите флажок Удаление муара.
Примечание Влияние удаления муара на окончательной странице может отличаться от того, что отображается в окне предварительного просмотра программы Сканирование HP.


Затемнение и осветление

Можно настроить светлые участки изображения, его полутона, тени и гамму.

Следующие настройки используются для всех типов сканирования.

Использование автоматических параметров экспозиции

ПО "Сканирование HP" может выбирать параметры экспозиции для изображения в зависимости от выбранного типа цвета. В режиме Авто ПО изменяет параметры экспозиции при изменении области выделения. В режиме Вручную параметры экспозиции остаются в силе при изменении области выделения.

Для автоматического задания параметров экспозиции при изменении области выделения
Выберите вкладку Светлее/темнее ( значок инструмента "Светлее/темнее") и выберите параметр Авто.
Для автоматического задания параметров экспозиции для текущей области выделения
Выберите вкладку Светлее/темнее ( значок инструмента "Светлее/темнее"), выберите параметр Вручную и нажмите Оптимальные значения.

Показать потерянные области

Самые светлые и самые темные области изображения, которые распечатываются без каких-либо деталей, называются потерянными.

• Самые светлые области, или выделения, печатаются с цветом бумаги (без чернил или тонера).
• Самые темные области, или тени, печатаются насыщенными (самым темным цветом чернил или тонера).
Чтобы показать светлые области без деталей
В Показать обрезанные установите флажок Выделения. Самые светлые области изображения изменят цвет. Снимите флажок Выделение, чтобы отменить эффект.
Чтобы показать темные области без деталей
В Показать потерянные установите флажок Тени. Самые темные области изображения изменят цвет. Снимите флажок Тени, чтобы отменить эффект.

Регулировка выделений

Свет — это значение в изображении, которое отображается на экране белым цветом. Все значения, более светлые по сравнению со светами, также отображаются белым цветом. Диапазон поля Выделений составляет от –100 до 100:

• Перемещение к значению –100 уменьшает детализацию светлых областей.
• Перемещение к значению 100 увеличивает детализацию светлых областей.
Настройка выделений
1 Выберите вкладку Светлее/темнее ( значок инструмента "Светлее/темнее") и выберите параметр Вручную.
2 Отрегулируйте бегунок Выделения для получения нужного значения или введите это значение в поле.

Примеры

Для выделений установлено значение -40 | Для выделений установлено значение 40
Сканированное изображение со светами, установленными на -40 | Сканированное изображение со светами, установленными на 40

Настройка теней

Тень - это значение на изображении, которое отображается на экране черным цветом. Все значения, более темные по сравнению с тенью, также отображаются черным цветом. Диапазон поля Тени составляет от –100 до 100:

• Перемещение к значению –100 уменьшает детализацию темных областей и повышает контрастность.
• Перемещение к значению 100 увеличивает детализацию темных областей и уменьшает контрастность.
Настройка теней
1 Выберите вкладку Светлее/Темнее ( значок инструмента "Светлее/Темнее") и выберите параметр Вручную.
2 Отрегулируйте бегунок Тени для получения нужного значения или введите это значение в поле.

Примеры

Для теней установлено значение –40 | Для теней установлено значение 40
Сканированное изображение со тенями, установленными на -40 | Сканированное изображение со тенями, установленными на 40

Настройка средних тонов

Средние тона изображения — это значения между выбранными светлыми (значения Выделений цветом) и черным (значение Теней) цветами. Диапазон поля Средние тона составляет от –100 до 100:

• Перемещение к значению –100 затемняет средние тона изображения.
• Перемещение к значению 100 осветляет средние тона изображения.
Настройка средних тонов
1 Выберите вкладку Светлее/темнее ( значок инструмента "Светлее/темнее") и выберите параметр Вручную.
2 Отрегулируйте бегунок Средние тона для получения нужного значения или введите это значение в поле.

Примеры

Для средних тонов установлено значение -40 | Для средних тонов установлено значение 40
Сканированное изображение со средними тонами, установленными на -40 | Сканированное изображение со средними тонами, установленными на 40

Настройка гаммы

Гамма — это степень контраста и яркости для значений средних тонов в фотографии. Диапазон поля Гамма составляет от 1.0 до 4.0:

• Перемещение к значению 1.0 затемняет изображение.
• Перемещение к значению 4.0 осветляет изображение.
Настройка гаммы
1 Выберите вкладку Светлее/темнее ( значок инструмента "Светлее/темнее") и выберите параметр Вручную.
2 Отрегулируйте бегунок Гамма для получения нужного значения или введите это значение в поле.


Настройка цвета

Для цветных изображений цвета можно настраивать несколькими способами.

Примечание Описание работы с изображениями в оттенках серого см. в разделе Настройка оттенков серого. Описание работы с черно-белыми изображениями см. в разделе Настройка Ч/Б.

См. также:

• Восстановление поблекшего цвета
• Применение адаптивного освещения

Следующие настройки можно использовать только для сканирования изображений и пленок.

Настройка оттенка

Оттенок определяет общий цветовой фон изображения. В режиме Авто ПО изменяет параметры оттенка при изменении области выделения. В режиме Вручную параметры оттенка остаются в силе при изменении области выделения.

Для автоматического задания параметров оттенка при изменении области выделения
Выберите вкладку Настроить цвет ( значок инструмента "Настроить цвет") и выберите параметр Авто.
Для автоматического задания параметров оттенка для текущей области выделения
Выберите вкладку Настроить цвет ( значок инструмента "Светлее/темнее"), выберите параметр Вручную и нажмите Оптимальные значения.
Чтобы настроить оттенок
1 Выберите вкладку Настроить цвет ( значок инструмента "Настроить цвет") и выберите параметр Вручную.
2 Выполните одно из следующих действий.
• Перетащите круглый курсор к нужному оттенку на цветовом колесе.
• Щелкните одну из стрелок, находящихся по сторонам от цветового колеса цветов, чтобы переместить круглый курсов в направлении, в котором указывает стрелка.
• Введите нужные значения в полях X и Y.

Цветовое колесо для инструмента Настроить цвет выглядит следующим образом:

Рисунок цветового колеса, используемого для настройки оттенка и насыщенности

Настройка насыщенности

Насыщенность определяет чистоту цветов. Вы можете изменить значение насыщенности, чтобы увеличить или уменьшить яркость цветов в изображении или чтобы создать особый эффект.

Чтобы настроить насыщенность
1 Выберите вкладку Настроить цвет ( значок инструмента "Настроить цвет").
2 Отрегулируйте бегунок Насыщенность для получения нужного значения или введите это значение в поле.

Использование улучшенного цвета

Функция улучшенного цвета ПО "Сканирование HP" делает цвета более яркими.

Чтобы использовать функцию улучшенного цвета
Выберите вкладку Настроить цвет ( значок инструмента "Настроить цвет") и выберите параметр Улучшенный цвет. Чтобы отключить функцию улучшенного цвета, снимите флажок Улучшенный цвет.
Примечание Улучшение цвета может не отображаться в окне предварительного просмотра программы Сканирование HP.

Инвертирование цветов

Инвертирование цветов в изображении преобразует каждый цвет в его комплиментарный цвет.

Чтобы инвертировать цвета в изображении
Выберите вкладку Настроить цвет ( значок инструмента "Настроить цвет") и установите флажок Инвертировать цвет. Чтобы вернуться к исходным цветам, снимите флажок Инвертировать цвет.

Оптимизация цвета в расчете на слайды

Разные типы цветных фотографических слайдов требуют разных типов цветовой обработки. Выбор оптимизации цвета, соответствующей типу изображения слайда.

Чтобы оптимизировать цвет в изображении слайда
1 Выберите вкладку Настроить цвет ( значок инструмента "Настроить цвет").
2 Чтобы оптимизировать цвет для кодахромных слайдов, установите флажок Кодахромные слайды. Чтобы оптимизировать цвет для слайдов других типов, снимите флажок Кодахромные слайды. Этот параметр применяется только к выбранному изображению.
Примечание Улучшение изображения может не отображаться в окне предварительного просмотра программы Сканирование HP.
Примечание Вы можете выбрать значение по умолчанию для этого параметра, которое будет использоваться для сканирования всех пленок. Для получения дополнительной информации см. раздел Дополнительные параметры АПМ.


Настройка оттенков серого

Во время инвертирования изображения в оттенках серого темные области преобразуются в светлые, а светлые — в темные.

Примечание Описание работы с цветными изображениями см. в разделе Настройка цвета. Описание работы с черно-белыми изображениями см. в разделе Настройка Ч/Б.
Чтобы инвертировать оттенки серого в изображении
Выберите вкладку Настроить оттенки серого ( значок инструмента "Настроить оттенки серого") и установите флажок в области Обратить оттенки серого. Чтобы вернуться к исходным цветам, снимите флажок в области Обратить оттенки серого.


Настройка Ч/Б

Внешний вид черно-белых изображений можно изменить несколькими способами.

Примечание Описание работы с цветными изображениями см. в разделе Настройка цвета. Описание работы с изображениями в оттенках серого см. в разделе Настройка оттенков серого.

Следующие настройки используются только для линейных чертежей и документов. Они не предназначены для фотографий.

Настройка порога черно-белого изображения

Порог - это значение в изображении, представляющее границу между черным и белым цветами. Все значения цветов на изображении, которые светлее порогового значения, отображаются белым цветом, а значение темнее порогового значения — черным.

• Уменьшение порога приведет к тому, что больше значений буду выглядеть белыми.
• Увеличение порога приведет к тому, что больше значений буду выглядеть черными.

ПО "Сканирование HP" позволяет выбрать порог для изображения. В режиме Авто ПО изменяет параметры порога при изменении области выделения. В режиме Вручную параметры порога остаются в силе при изменении области выделения.

Чтобы автоматически задавать порог Ч/Б при изменении области выделения
Выберите вкладку Настроить Ч/Б ( значок инструмента "Настроить Ч/Б") и выберите параметр Авто.
Чтобы автоматически задать порог Ч/Б для текущей области выделения
Выберите вкладку Настроить Ч/Б ( значок инструмента "Настроить Ч/Б"), выберите параметр Вручную и нажмите кнопку Оптимальные значения.
Настройка порога черно-белого изображения
1 Выберите вкладку Настроить Ч/Б ( значок инструмента "Настроить Ч/Б") и выберите параметр Вручную.
2 Отрегулируйте бегунок Порог для получения нужного значения или введите это значение в поле.

Примеры

Для порога установлено значение по умолчанию для этого изображения | Уменьшенный порог с большим количеством белых значений
Сканированное изображение с порогом по умолчанию | Сканированное изображение с уменьшенным порогом

Исключение цвета

Вы можете отфильтровать цвет из содержимого сканированного изображения. Например, если оригинал представляет собой черный текст на красной бумаге, вы можете отфильтровать красный фон. Используйте канал (красный, зеленый или синий), ближайший к цвету, который необходимо исключить из сканированного изображения. Поэкспериментируйте с доступными каналами, чтобы определить наилучший параметр для своего изображения.

Чтобы исключить цвет из черно-белого изображения
1 Выберите вкладку Настроить Ч/Б ( значок инструмента "Настроить Ч/Б") и выберите параметр Исключить цветовой канал.
2 Выберите цвет, который необходимо удалить из изображения.
3 Если в сканированном изображении сохраняется часть цвета, см. сведения о том, как завершить удаление цвета в разделе Настройка порога черно-белого изображения.

Примеры

Исходный чертеж, выполненный черными линиями на розовой бумаге | Сканированный чертеж без исключения цвета | Сканированный чертеж после исключения красного канала
Исходное изображение | Сканированное изображение по умолчанию | Сканирование изображение и исключенным фоном

Инвертирование Ч/Б

При инвертировании Ч/Б в сканированном изображении черные области преобразуются в белые, а белые — в черные.

Чтобы инвертировать Ч/Б в изображении
Выберите вкладку Настроить Ч/Б ( значок инструмента "Настроить Ч/Б") и выберите параметр Инвертировать Ч/Б. Чтобы вернуться к исходным цветам, снимите флажок Инвертировать Ч/Б.


Настройка типа вывода

Вы можете изменить тип вывода для изображения. Дополнительные сведения о доступных типах вывода см. в разделе Общие сведения о типе вывода.

Следующие задачи используются для всех типов сканирования.

Чтобы установить тип вывода
Выберите нужный тип вывода в раскрывающемся списке Тип вывода.

Если вы выберете Цвет, можно выбрать тип цвета для изображения. См. следующую задачу.

Примечание Для цветных документов всегда используется параметр Миллионы цветов.
Чтобы установить тип вывода для цветного изображения
В меню Сканирование выберите Тип цвета, а затем выберите тип вывода для цветного изображения из списка.
Примечание Параметр Тип цвета применим ко всем цветным изображениям в окончательном сканированном изображении.


Настройка разрешения вывода

Разрешение вывода определяет объем данных в сканированном изображении. Чем выше разрешение вывода, тем медленнее сканирование и больше размер файла. Изображения с высоким разрешением могут не поддерживаться некоторыми программами или устройствами, например принтерами.

Чтобы изменить формат изображения, используйте инструмента Изменить формат вывода.

Эта настройка применяется только при сканировании изображений и пленок со стекла сканирующего устройства HP с прямым подключением к компьютеру.

Настройка разрешения
1 Выберите вкладку Изменить формат вывода ( значок инструмента "Изменить формат вывода") и щелкните Разрешение.

Откроется диалоговое окно Установить разрешение.

2 Выберите значение из списка или введите значение в поле OK.
Примечание | Измененное разрешение будет отображаться в области информации окна предварительного просмотра программы Сканирование HP.
 | Если у программного обеспечения недостаточно данных сканирования для получения нужного разрешения выходного снимка, устройство сканирования HP автоматически выполнит повторное сканирование изображения во время завершения сканирования.

См. также:


Отмена настроек

Сброс изображения удаляет все изменения, внесенные в изображение. Повторное сканирование оригиналов удаляет все изменения, внесенные в изображение, в том числе номера и позиции областей выделения.

Чтобы отменить все настройки изображения
Выберите вкладку Добавить/Удалить ( значок инструмента "Добавить/Удалить") и нажмите Отменить все изменения.
Совет Чтобы заново отсканировать все изображения, загрузите носители в АПД (при необходимости) и запустите повторное сканирование.


Завершение сканирования

Когда в сканируемое изображение будут внесены все необходимые изменения, сканирование можно завершить. Устройство сканирования HP может выполнять автоматическое повторное сканирование изображений при формировании окончательного выходного изображения. В этом случае в области информации окна предварительного просмотра программы Сканирование HP будет выведено сообщение о том, что необходимо повторное сканирование.

Окончательные изображения отправляются в место назначения для сканирования. Если сканирование запущено из TWAIN-совместимой программы, отсканированное изображение отправляется в TWAIN-совместимую программу.

Чтобы завершить сканирование
В ПО "Сканирование HP" нажмите Готово.

Если откроется диалоговое окно Выдавать запрос на дополнительное сканирование, можно отсканировать и настроить дополнительные изображения во время этого сеанса сканирования. Все изображения отправляются в назначение сканирования одновременно.

Примечание Вы можете изменить параметры этого в запроса в диалоговом окне Настройка сканирования.

См. также:


Настройка ярлыков сканирования для будущих операций сканирования

Ярлык сканирования содержит параметры сканирования, обработки и сохранения (или отправки) сканированных изображений. Они обеспечивают быстрый и эффективный способ выбрать нужный тип сканирования. ПО "Сканирование HP" включает несколько ярлыков по умолчанию для общих задач сканирования.

Вы можете создать пользовательские ярлыки сканирования для особых, часто используемых функций сканирования. Например, если вы часто сканируете оригиналы, чтобы сохранить их в качестве JPEG-файлов в папке "Мои изображения", вы можете создать ярлык сканирования со всеми параметрами, необходимыми для выполнения этой задачи.

Параметры для ярлыков сканирования доступны в диалоговых окнах Сканирование из... и Управление ярлыками сканирования.

В этой части содержатся следующие разделы.

• Создание или изменение ярлыка сканирования
• Параметры ярлыка сканирования
• Дополнительные параметры документа
• Дополнительные параметры изображений
• Дополнительные параметры АПМ


Создание или изменение ярлыка сканирования

Создание нового пользовательского ярлыка сканирования путем изменения и сохранения с другим именем существующего ярлыка. Вы можете изменять любые параметры пользовательского ярлыка сканирования.

Примечание | Параметры ярлыков сканирования по умолчанию, которые поставляются со сканирующим устройством HP, изменять нельзя, но вы можете сохранить копию ярлыка по умолчанию и изменить ее.
 | Вы можете назначить ярлыки сканирования кнопкам сканирования и изменить ярлыки, отображаемые на передней панели устройства.
Чтобы изменить ярлык сканирования
1 Одним из следующих способов откройте диалоговое окно Управление ярлыками сканирования.
• Дважды щелкните значок Центр решений HP на рабочем столе, выберите устройство сканирования HP, щелкните Параметры, выделите Параметры сканирования и нажмите кнопку Управление ярлыками сканирования.
• Дважды щелкните значок Сканирование HP на рабочем столе. Если открыто диалоговое окно ярлыков Сканирование HP, щелкните меню Параметры, а затем выберите Управление ярлыками сканирования.
Примечание | Кроме того, ярлык сканирования можно изменить в диалоговом окне Сканирование из....
 | Если кнопки Изменить параметры видимы, нажмите одну из них, чтобы получить доступ к параметрам ярлыка и кнопки.
2 Выберите ярлык сканирования и задайте параметры, которые вы хотите использовать.

Дополнительные сведения о ярлыках сканирования и дополнительных параметрах сканирования см. в следующих разделах:

• Параметры ярлыка сканирования
• Дополнительные параметры документа
• Дополнительные параметры изображений
• Дополнительные параметры АПМ
Примечание Параметр Тип сканирования для выбранного ярлыка сканирования определяет, какое из диалоговых окон Дополнительные параметры доступно.
3 Сохранение ярлыка сканирования:
а Нажмите кнопку Сохранить ярлык.

Откроется диалоговое окно Сохранить ярлык сканирования как.

б Если вы создаете новый пользовательский ярлык сканирование, введите уникальное имя в поле Имя ярлыка. Если вы изменяете существующий пользовательский ярлык сканирования, оставьте текущее имя в поле Имя ярлыка.

Это имя будет отображаться в диалоговых окнах "Сканирование HP".

Примечание Если вы изменили параметры ярлыка сканирования по умолчанию, необходимо ввести новое имя, чтобы сохранить эти параметры в пользовательском ярлыке сканирования.
в Если ваше сканирующее устройство HP имеет экран передней панели, введите уникальное имя в поле Сокращенное имя для экрана.

Дополнительные сведения о том, как сделать ярлык доступным с передней панели устройства см. в разделе Диалоговое окно "Установка "Сканировать в" (список передней панели)".

г Нажмите Выбрать значок, чтобы выбрать значок, который будет представлять параметры для этого ярлыка сканирования.
д Нажмите кнопку Сохранить.

См. также:


Параметры ярлыка сканирования

В диалоговом окне Управление ярлыками сканирования выводится список существующих ярлыков сканирования и общие сведения о выбранном ярлыке. Используйте это диалоговое окно для выбора ярлыка и установки общих сведений о сканировании.

Примечание Кроме того, ярлык сканирования можно изменить в диалоговом окне Сканирование из....

Если кнопки Изменить параметры видимы, нажмите одну из них, чтобы получить доступ к параметрам ярлыка и кнопки.

Диалоговое окно Сканирование из... включает параметры кнопок, которые не относятся к ярлыку сканирования. Дополнительные сведения см. в разделе Диалоговое окно "Сканирование из...".

Список ярлыков сканирования

В области списка отображаются пользовательские ярлыки, после которых идут ярлыки по умолчанию. Астериск (*) обозначает ярлыки с несохраненными изменениями.

Выберите ярлык сканирования для изменения или копирования. Параметры диалогового окна обновятся и будут отображать значения для выбранного ярлыка.

Тип сканирования

Выберите тип оригинала, который будет сканироваться.

• Выберите Изображение для сканирования оригинала, включающего изображения, графику и логотипы, со стекла или устройства подачи сканирующего устройства HP.
• Выберите Негативы для сканирования изображения, использующего инвертированные цвета, например фотографические негативы, с помощью адаптера прозрачных материалов (АПМ).
• Выберите Слайды или позитивы, чтобы сканировать изображение, использующее положительные цвета, например слайды 35 мм или рентгеновские снимки, с помощью АПМ.
• Выберите Пленка, чтобы сканировать оригинал (позитив или негатив) с помощью АПМ. Этот тип сканирования доступен только для устройств с АПМ, который может различать позитивы и негативы.
• Выберите Документ для сканирования оригиналов, включающих текст или сочетание текста и графики, таких как письма, юридические документы и статьи из журнала, со стекла или устройства подачи сканирующего устройства HP.
Примечание Список параметров меняется в зависимости от сканирующего устройства HP.

Тип вывода

В раскрывающемся списке Тип вывода выберите тип вывода для сканирования. Для получения дополнительной информации см. раздел Общие сведения о типе вывода.

Сканировать в

Выберите место назначения для сканирования. Доступные параметры зависят от параметра Тип сканирования. Для получения дополнительной информации см. раздел Общие сведения о местах назначения для сканирования.

Тип файла

Можно выбрать тип файла для некоторых мест назначения сканирования. Доступные параметры зависят от параметров Тип сканирования и Сканировать в. Справку по типам файлов см. в разделе Описание типов файлов.

Чтобы задать другие параметры сканирования, нажмите кнопку Параметры. Для получения дополнительной информации см. раздел Диалоговое окно "Параметры сохранения".

См. также:


Дополнительные параметры документа

Если выбран тип сканирования Документ, нажмите кнопку Дополнительные параметры документа, чтобы открыть диалоговое окно Дополнительные параметры документа. Используйте это диалоговое окно, чтобы задать параметры ярлыка сканирования документов со стекла или устройства подачи сканирующего устройства HP.

Разрешение вывода для изображений

В раскрывающемся списке Разрешение вывода (ppi) для документа как изображения выберите разрешение, которое будет использоваться для сканирования документа как изображения. Вы также можете ввести разрешение вручную.

Для получения дополнительной информации см. раздел Общие сведения о разрешении.

Примечание Этот параметр не относится к сканируемым документам, содержащим редактируемый текст или текст с возможностью поиска. При сканировании документа для получения редактируемого текста или текста с возможностью поиска программа сканирования автоматически определяет оптимальное разрешение.

Другие параметры

Резкость

Повышение резкости подчеркивает переходы цветов в изображении. Увеличение резкости может подчеркнуть недостатки и создать нежелательные узоры в окончательном сканированном изображении.

Автоматически обрезать сканированные документы

Выберите этот параметр, чтобы включить в область сканирования документа только текстовые блоки и изображения, обнаруженные в сканированном документе. Обширные пустые области, обнаруженные на странице будут исключены из области сканирования.

Установите это флажок, если вы хотите, чтобы ПО "Сканирование HP" повышало резкость сканированных документов.

Автоматически удалять пустые страницы

Если устройство сканирования оснащено устройством автоматической подачи документов (АПД), установите флажок в этой области, чтобы удалить все пустые страницы из окончательной копии.

Совет Удаление пустых страниц полезно при сканировании одновременно односторонних и двусторонних оригиналов с помощью устройства автоматической подачи документов для двустороннего сканирования.

Сканировать обе стороны оригинала (дуплекс)

Этот флажок появляется, если устройство сканирования HP поддерживает двустороннее сканирование. Установите флажок, чтоб сканировать обе стороны оригинала.

Редактируемый текст

Программа сканирования использует программу оптического распознавания символов (OCR) для преобразования текста на странице в текст, который можно редактировать с помощью текстового редактора. Данные параметры относятся к этому процессу.

Справку по сканированию документов с использованием OCR см. в разделе Сканирование документа для получения редактируемого текста.

Разрешение вывода для редактируемого документа

Параметр Разрешение сканирования (ppi) для преобразования документа в редактируемый текст (OCR): определяет разрешение, которое ПО будет использовать при сканировании документа в редактируемый текст. Изменять это значение нельзя.

Для получения дополнительной информации см. раздел Общие сведения о разрешении.

Язык OCR

В раскрывающемся списке Язык OCR выберите язык, который будет использоваться при сканировании документов.

Программа использует выбранный язык для распознавания символов и букв, которые она обнаруживает в сканируемом документе. С помощью этой функции нельзя переводить текст с одного языка на другой.


Дополнительные параметры изображений

Если выбран тип сканирования Изображение, нажмите кнопку Дополнительные параметры изображения, чтобы открыть диалоговое окно Дополнительные параметры изображения. Используйте это диалоговое окно, чтобы задать параметры ярлыка сканирования изображений со стекла или устройства подачи сканирующего устройства HP.

Разрешение вывода

В раскрывающемся списке Разрешение вывода (ppi) выберите разрешение. Вы также можете ввести разрешение вручную.

Примечание В большинстве случаев изменение разрешения вывода не требуется. Для получения дополнительной информации см. раздел Нужно ли менять разрешение вывода?.

Тип цвета

В раскрывающемся списке Тип цвета выберите тип цвета. Для получения дополнительной информации см. раздел Общие сведения о типе вывода.

Примечание Тип цвета применяется только если для ярлыка сканирования выбран тип вывода Цвет.

Другие параметры

Восстановление поблекшего цвета

Установите этот флажок, чтобы восстановить исходные цвета поблекших изображений.

Применение адаптивного освещения

Технология адаптивного освещения создает баланс ярких и темных областей изображения, оставляя неизменными области мягкого контраста и уменьшая излишнюю контрастность.

Установите этот флажок, чтобы применить адаптивное освещение к изображениям, сканируемым с помощью этого ярлыка.

Резкость

Повышение резкости подчеркивает переходы цветов в изображении. Увеличение резкости может подчеркнуть недостатки и создать нежелательные узоры в окончательном сканированном изображении.

Установите этот флажок, если необходимо, чтобы ПО "Сканирование HP" повышало резкость сканированных изображений.

Устранение пыли и царапин

Установите этот флажок, чтобы удалить отметины, оставленные пылью и царапины.

Параметры сканирования изображений со стекла

Используйте эти параметры, чтобы определить способ создания областей выбора. Если отображается окно предварительного просмотра программы Сканирование HP, можно изменить области выделения. Выберите параметр, который необходимо использовать.

• Сканировать одно изображение в файл: даже при наличии на стекле экспонирования нескольких изображений выполняется попытка поиска первого из этих изображений.
• Сканировать несколько фотографий в отдельные файлы: выполняется попытка поиска всех изображений на стекле экспонирования и создания отдельной области выбора для каждого изображения.
• Сканировать несколько фотографий в один файл: выполняется попытка поиска всех изображений на стекле экспонирования и создания одной области выбора, включающей в себя все изображения.
• Сканировать все стекло сканера: выполняется попытка сканирования всей площади стекла экспонирования.

Сканирование при повышенной битовой глубине

Для цветных изображений и изображений в оттенках серого, установите этот флажок, чтобы сканировать изображения с высокой битовой глубиной. Сканирование с высокой битовой глубиной может привести к увеличению размера файла (только для изображений TIFF) и замедлению сканирования на некоторых сканирующих устройствах (для всех назначений сканирования). Снимите этот флажок для сканирования со стандартной интенсивностью цвета или воспроизведением оттенков серого. Это может уменьшить время сканирования.

Примечание Дополнительные сведения о битовой глубине см. в разделе Общие сведения о битовой глубине.

Для сканирования с адаптера прозрачных материалов (АПМ), выберите этот флажок, чтобы сохранять сканированные изображения в стандартные (несжатые) TIFF-файлы. Снимите это флажок, чтобы выполнять сканирование в другие места назначения.

Примечание Удаление этого флажка не влияет на время сканирования с АПМ.

Сканирование с оптимальной точностью цвета

Некоторые сканирующие устройства HP предлагают функцию 6-цветного сканирования. Эта технология позволяет сканирующему устройству обнаруживать более широкий диапазон цветов. Результат — более реалистичное воспроизведение фотографий с повышенной точностью цвета. Термин "6-цветное" обозначает объем данных, собранных для каждого пиксела во время сканирования, а не количество цветов в выходном изображении. Дополнительные сведения о типах вывода см. в разделе Общие сведения о типе вывода.

Установите этот флажок для использования функции 6-цветного сканирования. Это приведет к замедлению сканирования. Снимите флажок, чтобы использовать стандартный цвет и уменьшить время сканирования.

Примечание Для качественного (6 цветов/96 бит) цветного сканирования, установите флажки Повышенная битовая глубина и 6-цветовое сканирование и укажите TIFF-файл в качестве назначения сканирования.


Дополнительные параметры АПМ

Если выбран тип сканирования Негативы, Слайды или позитивы или Пленка, нажмите кнопку Дополнительные параметры АПМ, чтобы открыть диалоговое окно Дополнительные параметры АПМ. Используйте это диалоговое окно, чтобы задать параметры ярлыка сканирования с АПМ.

Разрешение вывода

В раскрывающемся списке Разрешение вывода (ppi) выберите разрешение. Вы также можете ввести разрешение вручную.

Примечание В большинстве случаев изменение разрешения вывода не требуется. Для получения дополнительной информации см. раздел Нужно ли менять разрешение вывода?.

Тип цвета

В раскрывающемся списке Тип цвета выберите тип цвета. Для получения дополнительной информации см. раздел Общие сведения о типе вывода.

Примечание Тип цвета применяется только если для ярлыка сканирования выбран тип вывода Цвет.

Процентная шкала

Поскольку позитивы и негативы обычно имеют небольшой размер, при сканировании может потребоваться увеличение изображения.

В раскрывающемся списке Процентная шкала выберите нужный масштаб. Для большинства сканирующих устройств HP устанавливается масштаб по умолчанию, равный 300% или 400%.

Другие параметры

Восстановить поблекший цвет для позитивов

Установите этот флажок, чтобы восстановить исходные цвета поблекших позитивов. Это программное обеспечение не восстанавливает цвета для негативов.

Применение адаптивного освещения

Технология адаптивного освещения создает баланс ярких и темных областей изображения, оставляя неизменными области мягкого контраста и уменьшая излишнюю контрастность.

Установите этот флажок, чтобы применить адаптивное освещение к изображениям, сканируемым с помощью этого ярлыка.

Резкость

Повышение резкости подчеркивает переходы цветов в изображении. Увеличение резкости может подчеркнуть недостатки и создать нежелательные узоры в окончательном сканированном изображении.

Установите этот флажок, если необходимо, чтобы ПО "Сканирование HP" повышало резкость сканированных изображений.

Устранение пыли и царапин

Установите этот флажок, чтобы удалить отметины, оставленные пылью и царапины.

Оптимизация для кодахромных слайдов

Установите этот флажок, чтобы оптимизировать сканирование с АПМ для кодахромных слайдов. Обработка цвета для кодахромных слайдов отличается от обработки для слайдов других типов. Снимите этот флажок, если вы сканируете слайды других типов, например эктахромные слайды.

Чтобы изменить метод обработки цвета для отдельных слайдов, используйте инструмент Настроить цвет в окне предварительного просмотра программы Сканирование HP. Дополнительную информацию см. в разделе Оптимизация цвета в расчете на слайды.

Сканирование при повышенной битовой глубине

Для цветных изображений и изображений в оттенках серого, установите этот флажок, чтобы сканировать изображения с высокой битовой глубиной. Сканирование с высокой битовой глубиной может привести к увеличению размера файла (только для изображений TIFF) и замедлению сканирования на некоторых сканирующих устройствах (для всех назначений сканирования). Снимите этот флажок для сканирования со стандартной интенсивностью цвета или воспроизведением оттенков серого. Это может уменьшить время сканирования.

Примечание Дополнительные сведения о битовой глубине см. в разделе Общие сведения о битовой глубине.

Для сканирования с адаптера прозрачных материалов (АПМ), выберите этот флажок, чтобы сохранять сканированные изображения в стандартные (несжатые) TIFF-файлы. Снимите это флажок, чтобы выполнять сканирование в другие назначения.

Примечание Удаление этого флажка не влияет на время сканирования с АПМ.

Сканирование с оптимальной точностью цвета

Некоторые сканирующие устройства HP предлагают функцию 6-цветного сканирования. Эта технология позволяет сканирующему устройству обнаруживать более широкий диапазон цветов. Это обеспечивает более реалистичное воспроизведение фотографий с повышенной точностью цвета. Термин "6-цветное" обозначает объем данных, собранных для каждого пиксела во время сканирования, а не количество цветов в выходном изображении. Дополнительные сведения о типах вывода см. в разделе Общие сведения о типе вывода.

Установите этот флажок для использования функции 6-цветного сканирования. Это приведет к замедлению сканирования. Снимите флажок, чтобы использовать стандартный цвет и уменьшить время сканирования.

Примечание Для качественного (6 цветов/96 бит) цветного сканирования, установите флажки Повышенная битовая глубина и 6-цветовое сканирование и укажите TIFF-файл в качестве назначения сканирования.

По возможности использовать аппаратное удаление пыли и царапин

Установите этот флажок, чтобы использовать аппаратное удаление пыли или царапин, если это необходимо. Как правило, аппаратное удаление пыли или царапин обеспечивает лучшие результаты, чем программное удаление пыли и царапин.

Аппаратное удаление пыли или царапин замедляет сканирование, так как устройство выполняет дополнительный проход. Если время сканирования больше, чем требуется, снимите этот флажок и повторите сканирование.

Существует два сценария, в которых аппаратное удаление пыли и царапин может привести к снижению качества. При сканировании черно-белых или кодахромных слайдов программное обеспечение "Сканирование HP" автоматически использует программное удаление пыли и царапин.

Примечание Это флажок активен только если удаление пыли и царапин включено одним из следующих способов:
• Установка флажка Удаление пыли и царапин в этом диалоговом окне.
• Используйте функцию Устранение пыли и царапин в окне предварительного просмотра программы Сканирование HP.


Диалоговые окна ПО "Сканирование HP"

В этом разделе содержатся сведения о диалоговых окнах, которые могут открываться при изменении параметров сканирования или сканировании оригиналов.

В этой части содержатся следующие разделы.

• Диалоговое окно "Сканирование из..."
• Диалоговое окно ярлыков Сканирование HP
• Диалоговое окно "Управление ярлыками сканирования"
• Диалоговое окно "Параметры сохранения"
• Диалоговое окно "Параметры сканирования в эл. почту"
• Диалоговое окно "Адресная книга эл. почты"
• Диалоговое окно "Сохранить ярлык как"
• Диалоговое окно "Настройка сканирования"
• Диалоговое окно "Параметры сканирования TWAIN"
• Диалоговое окно "Параметры кнопки "Сканирование""
• Диалоговое окно "Установка "Сканировать в" (список передней панели)"


Диалоговое окно "Сканирование из..."

Во время сканирования, может открыться диалоговое окно Сканирование из.... Используйте это диалоговое окно, чтобы выбрать ярлык, которые вы хотите использовать для сканирования. Кроме того, вы можете изменить существующий ярлык для текущего сканирования и параметры кнопки, с помощью которой было запущено сканирование. Параметры кнопки не являются частью ярлыка сканирования.

Примечание Если кнопки Изменить параметры видимы, нажмите одну из них, чтобы получить доступ к параметрам ярлыка и кнопки.
Для сканирования с использованием существующего ярлыка сканирования
Выберите объект из списка ярлыков и щелкните Сканирование.
Чтобы изменить параметры сканирования
1 Если отображается кнопка Изменить параметры, нажмите ее.
2 Выберите параметры, которые необходимо использовать.

Дополнительные сведения о ярлыках сканирования и дополнительных параметрах сканирования см. в следующих разделах:

• Параметры ярлыка сканирования
• Дополнительные параметры документа
• Дополнительные параметры изображений
• Дополнительные параметры АПМ
3 Нажмите Сохранить ярлык, чтобы сохранить ярлык для дальнейшего использования (необязательно).
4 Нажмите кнопку Сканирование.
Чтобы выбрать параметры сканирования
1 Если отображается кнопка Изменить параметры, нажмите ее.
2 В области Параметры кнопок проверьте параметры сканирования:

Предварительный просмотр сканированного изображения

Установите этот флажок, чтобы открывать окно предварительного просмотра программы Сканирование HP при каждом нажатии этой кнопки.

Задать выбранный ярлык как ярлык по умолчанию для этой кнопки

Установите этот флажок, чтобы изменить режим по умолчанию для кнопки, с помощью которой было запущено текущее сканирование. Последующим операциям сканирования с этой кнопки будет по умолчанию назначаться выбранный ярлык сканирования.

Примечание Вы можете изменить назначения ярлыков для всех кнопок в Диалоговое окно "Параметры кнопки "Сканирование"".


Диалоговое окно ярлыков Сканирование HP

В процессе сканирования, возможно, отобразится диалоговое окно Сканирование HP. С помощью этого диалогового окна можно выполнить несколько процедур сканирования, нажимая кнопку Сканировать каждый раз, когда оригинал помещается в устройство сканирования HP или в устройство подачи (если устройство сканирования оснащено им). Диалоговое окно остается открытым, пока не будет нажата кнопка Закрыть.

Можно изменить параметры и ярлыки сканирования, а также параметры доступа к программе "Сканирование HP", такие как ярлыки сканирования, настройки сканирования, параметры кнопок и параметры передней панели.

Сканирование с помощью существующего ярлыка сканирования
Выберите объект из списка ярлыков и щелкните Сканирование.
Изменение параметров сканирования
1 Если отображается кнопка Изменить параметры, нажмите ее.
2 Выберите параметры, которые необходимо использовать.

Дополнительные сведения о ярлыках сканирования и дополнительных параметрах сканирования см. в следующих разделах:

• Параметры ярлыка сканирования
• Дополнительные параметры документа
• Дополнительные параметры изображений
• Дополнительные параметры АПМ
3 Или щелкните Сохранить ярлык, чтобы сохранить эти параметры для последующего использования.
4 Нажмите кнопку Сканировать.
Отображение экрана предварительного просмотра
1 Если отображается кнопка Изменить параметры, нажмите ее.
2 Выберите Предварительный просмотр сканированного изображения, чтобы открыть программу Сканирование HP.
Доступ к параметрам программы "Сканирование HP"
В меню Параметры щелкните запись, чтобы открыть диалоговое окно, позволяющее изменять настройки программы "Сканирование HP".

Сведения об отображающихся диалоговых окнах см. в разделе:

• Диалоговое окно "Управление ярлыками сканирования"
• Диалоговое окно "Настройка сканирования"
• Диалоговое окно "Параметры кнопки "Сканирование""
• Диалоговое окно "Установка "Сканировать в" (список передней панели)"


Диалоговое окно "Управление ярлыками сканирования"

Используйте диалоговое окно Управление ярлыками сканирования для создания, изменения и удаления ярлыков сканирования.

Для получения доступа к этому диалоговому окну выполните следующие действия:

Одним из следующих способов откройте диалоговое окно Управление ярлыками сканирования.
• Дважды щелкните значок Центр решений HP на рабочем столе, выберите устройство сканирования HP, щелкните Параметры, выделите Параметры сканирования и нажмите кнопку Управление ярлыками сканирования.
• Дважды щелкните значок Сканирование HP на рабочем столе. Если открыто диалоговое окно ярлыков Сканирование HP, щелкните меню Параметры, а затем выберите Управление ярлыками сканирования.
Примечание | Кроме того, доступ к диалоговому окну Управление ярлыками сканирования можно получить из диалоговых окон Параметры кнопки "Сканирование" и Установка "Сканировать в".
 | Диалоговое окно Управление ярлыками сканирования также может быть доступно из меню Пуск.

Дополнительные сведения о ярлыках сканирования и дополнительных параметрах сканирования см. в следующих разделах:

• Параметры ярлыка сканирования
• Дополнительные параметры документа
• Дополнительные параметры изображений
• Дополнительные параметры АПМ


Диалоговое окно "Параметры сохранения"

Диалоговое окно Параметры сохранения служит для задания настроек сохранения сканированного изображения в файл, в программу HP Photosmart или HP Document Manager.

Примечание Информацию об отправке сканированного изображения по электронной почте см. в разделе Диалоговое окно "Параметры сканирования в эл. почту".

Тип файла

В раскрывающемся списке Тип файла выберите тип файла. Справку по типам файлов см. в разделе Описание типов файлов.

Примечание Если кнопка Параметры доступна, нажмите кнопку Параметры, чтобы задать параметры выбранного типа файла.

Если требуется сохранить каждую страницу сканированного многостраничного документа в виде отдельного файла, установите флажок Создать один файл для каждой сканированной страницы при выборе формата многостраничного файла. Чтобы сохранить сканированный многостраничный документ в виде одного файла, снимите этот флажок.

Примечание Этот параметр не относится к сканированным изображениям. Для каждого сканированного изображения создается один файл изображения.

Основное имя файла

В поле Основное имя файла введите имя, которое требуется использовать в качестве основания для имен файлов. При сканировании изображений или документов программа "Сканирование HP" добавляет к основному имени файла номер и тем самым создает имя файла для каждого сканированного материала.

Например, если в качестве основного имени файла будет выбрано “vacation”, программа "Сканирование HP" создаст имена файлов “vacation0001” и “vacation0002”.

Если требуется перезаписать существующий сканированный материал, сохраненный на компьютере, установите флажок Перезаписать существующие файлы с тем же именем. Если не требуется перезаписать существующий сканированный материал, сохраненный на компьютере, снимите этот флажок.

Каталог сохранения

В поле Каталог сохранения введите путь к папке, в которой требуется сохранить сканированный материал.

Чтобы создать подпапки по месяцам и годам, в течение которых выполнялось сохранение сканированного материала, установите флажок Использовать подпапку по имени месяца.

Например, если для сохранения задан каталог C:\Мои документы\Мои сканированные изображения и установлен флажок Использовать подпапку по имени месяца, материал, сканируемый в октябре 2006 г., сохраняется в каталоге C:\Мои документы\Мои сканированные изображения\2006-10(окт).

Чтобы сохранить сканированный материал в выбранном каталоге без использования подпапок, снимите флажок Использовать подпапку по имени месяца.

Другие параметры

Открытие папки для сохранения в проводнике Windows после сохранения файла (файлов)

Установите этот флажок, чтобы открывать папку с новыми сканированными изображениями после завершения сканирования. Этот параметр будет полезен, если необходим мгновенный доступ к новым сканированным изображениям.

Предлагать эти параметры сохранения при сканировании

Если вы хотите, чтобы программа предлагала выбрать параметры сохранения при каждом использовании этого ярлыка сканирования, установите этот флажок.


Диалоговое окно "Параметры сканирования в эл. почту"

Диалоговое окно Параметры сканирования в эл. почту используется для указания настроек отправки сканированного материала по электронной почте в качестве вложения.

Тип файла

В раскрывающемся списке Тип файла выберите тип файла. Справку по типам файлов см. в разделе Описание типов файлов.

Примечание Если доступна кнопка Параметры, нажмите кнопку Параметры, чтобы указать настройки для выбранного типа файла.

Если требуется сохранить каждую страницу сканированного многостраничного документа в виде отдельного файла, установите флажок Создать один файл для каждой сканированной страницы при выборе формата многостраничного файла. Чтобы сохранить сканированный многостраничный документ в виде одного файла, снимите этот флажок.

Примечание Этот параметр не относится к сканированным изображениям. Для каждого сканированного изображения создается один файл изображения.

Основное имя файла

В поле Основное имя файла введите имя, которое требуется использовать в качестве основания для имен файлов. При сканировании изображений или документов программа "Сканирование HP" добавляет к основному имени файла номер и тем самым создает имя файла для каждого сканированного материала.

Например, если в качестве основного имени файла будет выбрано “vacation”, программа "Сканирование HP" создаст имена файлов “vacation0001” и “vacation0002”.

Информация об электронной почте

В области информации об электронной почте укажите получателей и введите содержимое сообщения.

Кому

Введите адрес электронной почты получателя или щелкните кнопку Адресная книга..., чтобы выбрать получателей. Можно ввести несколько адресов электронной почты через запятую.

Если вы хотите отправить себе копию электронного сообщения, установите флажок Отправить мне копию этого письма.

Примечание Информацию о выборе адресов и управлении ими см. в разделе Диалоговое окно "Адресная книга эл. почты".

Тема

Введите текст в строке "Тема" электронного сообщения.

Сообщение

Введите любое сообщение, которое хотите включить в тело письма.

Другие параметры

Предлагать эти параметры электронной почты при сканировании

Если вы хотите, чтобы программа предлагала выбрать параметры электронной почты при каждом использовании этого ярлыка сканирования, установите этот флажок.

Примечание Если адреса электронной почты не добавлены в адресную книгу, в этом поле устанавливается флажок.


Диалоговое окно "Адресная книга эл. почты"

Диалоговое окно Адресная книга эл. почты используется для выбора адресов электронной почты при сканировании в электронную почту и для управления адресами.

Выбор получателей электронной почты
Установите флажки рядом с именами адресатов, которым следует отправить электронное сообщение со сканированным материалом, и нажмите Добавить.
Создание адресов электронной почты
1 Щелкните Создать.
2 В диалоговом окне Новый адрес эл. почты введите имя и адрес, а затем щелкните OK.
Удаление адресов электронной почты
Установите флажки рядом с именами адресатов, которые хотите удалить, а затем щелкните Удалить.
Изменение адресов электронной почты
Щелкните запись, которую следует изменить, а затем введите новые имя или адрес электронной почты.


Диалоговое окно "Сохранить ярлык как"

Используйте диалоговое окно Сохранить ярлык как, чтобы сохранить изменения в пользовательский ярлык сканирования и для создания копии существующего ярлыка сканирования. Это единственный способ сохранить изменения в заводском ярлыке сканирования.

Это диалоговое окно открывается, когда вы нажимаете кнопку Сохранить ярлык в диалоговом окне Сканирование из... или Управление ярлыками сканирования. Кроме того, оно открывается, если вы нажимаете Готово в любом из этих диалоговых окон и в ярлыке есть несохраненные изменения.

Дополнительные сведения о параметрах этого диалоговое окна см. разделе Создание или изменение ярлыка сканирования.


Диалоговое окно "Настройка сканирования"

Используйте диалоговое окно Настройка сканирования для изменения параметров автоматической настройки изображений, последовательности задач сканирования и сканирующего устройства.

Открыть это диалоговое окно можно одним из следующих способов:

• Дважды щелкните значок Центр решений HP на рабочем столе, выберите устройство сканирования HP, щелкните Параметры, выделите Параметры сканирования и нажмите кнопку Настройка сканирования.
• Дважды щелкните значок Сканирование HP на рабочем столе. Если открыто диалоговое окно ярлыков Сканирование HP, щелкните меню Параметры, а затем выберите Настройка сканирования.
Примечание Вам будут показаны только те параметры, которые реализованы в вашем устройстве HP и его функциях.

Диалоговое окно Настройка сканирования содержит некоторые из следующих вкладок (или все вкладки):

Вкладка "Документ"

Используйте вкладку Документ для настройки параметров по умолчанию для сканирования всех документов. Параметры этой вкладки применяются ко всем ярлыкам сканирования с типом сканирования Документ.

Параметры автоматической обработки

Автоматически исправлять искривленные изображения

Этот параметр исправляет искривления под небольшим углом на всех изображениях. Если он выбран, допустимы небольшие погрешности при размещении документов на стекле. Для достижения наилучших результатов документы следует выравнивать по базовому углу, обозначенному на корпусе устройства, вдоль края сканера.

Автоматически поворачивать страницы с альбомной ориентацией

Если устройство сканирования оснащено устройством автоматической подачи документов (АПД), установите этот флажок, чтобы поворачивать страницы с альбомной ориентацией в книжную ориентацию.

Примечание Этот параметр доступен только в ограниченном наборе языков. Если в диалоговом окне Дополнительные параметры документа выбран неподдерживаемый язык, этот параметр будет недоступен.

Автоматически исправлять экспозицию

Установите этот флажок, чтобы программное обеспечение автоматически определяло оптимальную экспозицию (светлые или темные тона) для сканированных изображений. Чтобы сохранить исходную экспозицию, снимите этот флажок. В любом случае параметры экспозиции можно настроить в окне предварительного просмотра программы Сканирование HP.

Автоматическая настройка порога Ч/Б

Установите этот флажок, чтобы программное обеспечение автоматически выбирало оптимальный порог для изображений, сканируемых с типом вывода Ч/Б.

Для получения дополнительной информации см. раздел Настройка Ч/Б.

Другие параметры

Выдавать запрос на дополнительные страницы, если отключен предварительный просмотр

Установите этот флажок, чтобы включить запросы на сканирование дополнительных страниц, если не нужно предварительно просматривать сканируемые изображения. Этот параметр позволяет сканировать дополнительные изображения без повторного запуска программного обеспечения для сканирования. Все сканированные изображения одновременно отправляются в окончательное место назначения.

Вкладка "Изображение"

Используйте вкладку Изображение для настройки параметров по умолчанию для сканирования всех изображений. Параметры этой вкладки применяются ко всем ярлыкам сканирования с типом сканирования Изображение.

Параметры автоматической обработки

Автоматически исправлять искривленные изображения

Этот параметр исправляет искривления под небольшим углом на всех изображениях. Если он выбран, допустимы небольшие погрешности при размещении документов на стекле. Для достижения наилучших результатов документы следует выравнивать по базовому углу, обозначенному на корпусе устройства, вдоль края сканера.

Автоматически исправлять экспозицию

Установите этот флажок, чтобы программное обеспечение автоматически определяло оптимальную экспозицию (светлые или темные тона) для сканированных изображений. Чтобы сохранить исходную экспозицию, снимите этот флажок. В любом случае параметры экспозиции можно настроить в окне предварительного просмотра программы Сканирование HP.

Автоматически исправлять цвет

Установите этот флажок, чтобы позволить программному обеспечению определять оптимальный оттенок для выравнивания цветов во всех изображениях. Это параметр может быть полезен при сканировании изображений с повышенной долей определенного оттенка, например зеленого. Снимите флажок, чтобы сохранить исходный оттенок изображений.

Также можно настроить цвета сканированного изображения с помощью инструмента Настроить цвет в окне предварительного просмотра программы Сканирование HP.

Улучшенный цвет

Этот флажок позволяет автоматически увеличивать насыщенность цвета в изображениях, делая его тем самым более реалистичным. Чтобы сохранить насыщенность цвета оригинального изображения, снимите этот флажок.

Также можно настроить цвета сканированного изображения с помощью инструмента Настроить цвет в окне предварительного просмотра программы Сканирование HP.

Автоматическая настройка порога Ч/Б

Установите этот флажок, чтобы программное обеспечение автоматически выбирало оптимальный порог для изображений, сканируемых с типом вывода Ч/Б.

Для получения дополнительной информации см. раздел Настройка Ч/Б.

Другие параметры

Выдавать запрос на дополнительное сканирование

Установите этот флажок, чтобы включить запросы на дополнительное сканирование.. Этот параметр позволяет сканировать дополнительные изображения без повторного запуска программного обеспечения для сканирования. Все сканированные изображения отправляются по окончательному месту назначения.

Поворачивать изображения на 90 градусов при сканировании с устройства автоматической подачи фотографий

Установите этот флажок, если вы хотите, что изображения с альбомной ориентацией, помещенные в устройство автоматической подачи фотографий, отображались с корректной ориентацией.

Вкладка "АПМ"

Используйте вкладку АПМ для настройки параметров по умолчанию для сканирования всех пленок. Параметры на этой вкладке применяются ко всем ярлыкам сканирования с типом сканирования Негативы, Слайды или позитивы и Пленка.

Параметры автоматической обработки

Автоматически исправлять экспозицию

Установите этот флажок, чтобы программное обеспечение автоматически определяло оптимальную экспозицию (светлые или темные тона) для сканированных изображений. Чтобы сохранить исходную экспозицию, снимите этот флажок. В любом случае параметры экспозиции можно настроить в окне предварительного просмотра программы Сканирование HP.

Автоматическая настройка цвета для позитивов

Установите этот флажок, чтобы позволить программному обеспечению определять оптимальный оттенок для выравнивания цветов во всех изображений, сканированных из фотографических слайдов. Это параметр может быть полезен при сканировании изображений с повышенной долей определенного оттенка, например зеленого. Снимите флажок, чтобы сохранить исходный оттенок изображений.

Также можно настроить цвета сканированного изображения с помощью инструмента Настроить цвет в окне предварительного просмотра программы Сканирование HP.

Автоматическая настройка цвета для негативов

Установите этот флажок, чтобы позволить программному обеспечению определять оптимальный оттенок для выравнивания цветов во всех изображений, сканированных из негативов. Это параметр может быть полезен при сканировании изображений с повышенной долей определенного оттенка, например зеленого. Снимите флажок, чтобы сохранить исходный оттенок изображений.

Также можно настроить цвета сканированного изображения с помощью инструмента Настроить цвет в окне предварительного просмотра программы Сканирование HP.

Улучшенный цвет

Этот флажок позволяет автоматически увеличивать насыщенность цвета в изображениях, делая его тем самым более реалистичным. Чтобы сохранить насыщенность цвета оригинального изображения, снимите этот флажок.

Также можно настроить цвета сканированного изображения с помощью инструмента Настроить цвет в окне предварительного просмотра программы Сканирование HP.

Автоматическая настройка порога Ч/Б

Установите этот флажок, чтобы программное обеспечение автоматически выбирало оптимальный порог для изображений, сканируемых с типом вывода Ч/Б.

Для получения дополнительной информации см. раздел Настройка Ч/Б.

Другие параметры

Выдавать запрос на дополнительное сканирование

Установите этот флажок, чтобы включить запросы на дополнительное сканирование.. Этот параметр позволяет сканировать дополнительные изображения без повторного запуска программного обеспечения для сканирования. Все сканированные изображения отправляются по окончательному месту назначения.

Вкладка "Устройство"

Используйте вкладку Устройство для настройки сканирующего устройства.

Мгновенный разогрев лампы или Увеличенное время простоя лампы

В вашем устройстве может быть реализован один из следующих параметров:

• Установите флажок Мгновенный разогрев лампы, чтобы лампа была прогрета для сканирования со стекла. Это сокращает время на прогрев лампы, что позволяет начинать сканирование практически мгновенно. Если снять этот флажок, экономится энергия, но увеличивается время, необходимое на разогрев лампы.
• Установите флажок в поле Увеличить тайм-аут для лампы, чтобы лампа оставалась включенной более долгое время и чтобы ее не приходилось разогревать снова для последующего сканирования через небольшой промежуток времени. Если снять этот флажок, экономится энергия, но увеличивается время, необходимое на разогрев лампы.

Применять сжатие JPEG для загрузки в компьютер

Установите этот флажок, чтобы включить аппаратное сжатие изображений перед передачей. Это позволит ускорить сканирование с передачей данных по сети или через старый интерфейс USB 1.. Качество изображения может быть частично потеряно при сжатии.


Диалоговое окно "Параметры сканирования TWAIN"

Используйте диалоговое окно Параметры сканирования TWAIN, чтобы выбрать параметры сканирования, запускаемого из программы, совместимой с TWAIN. См. описание совместимости с TWAIN в разделе Запуск сканирования из TWAIN-совместимой программы.

Чтобы получить доступ к этому диалоговому окну из окна предварительного просмотра программы Сканирование HP, в меню Сканирование выберите Параметры сканирования TWAIN.

Примечание | Команда Параметры сканирования TWAIN доступна только для сканирования TWAIN.
 | Кроме того, диалоговое окно Параметры сканирования TWAINможет быть доступно из программы или меню Пуск.

Вкладка "TWAIN"

Используйте вкладку TWAIN, чтобы выбрать параметры сканирования, запущенного из программы, совместимой с TWAIN.

Параметры автоматической обработки

Автоматически исправлять искривленные изображения

Этот параметр исправляет искривления под небольшим углом на всех изображениях. Если он выбран, допустимы небольшие погрешности при размещении документов на стекле. Для достижения наилучших результатов документы следует выравнивать по базовому углу, обозначенному на корпусе устройства, вдоль края сканера.

Автоматически поворачивать страницы с альбомной ориентацией

Если устройство сканирования оснащено устройством автоматической подачи документов (АПД), установите этот флажок, чтобы поворачивать страницы с альбомной ориентацией для установки книжной ориентации.

Примечание Этот параметр доступен для ограниченного набора языков.

Автоматическая обрезка сканированных изображений

Выберите этот параметр, чтобы включить в область сканирования только текстовые блоки и изображения, обнаруженные в сканированном документе. Обширные пустые области, обнаруженные на странице будут исключены из области сканирования.

Автоматически исправлять экспозицию

Установите этот флажок, чтобы программное обеспечение автоматически определяло оптимальную экспозицию (светлые или темные тона) для сканированных изображений. Чтобы сохранить исходную экспозицию, снимите этот флажок. В любом случае параметры экспозиции можно настроить в окне предварительного просмотра программы Сканирование HP.

Автоматически исправлять цвет

Установите этот флажок, чтобы позволить программному обеспечению определять оптимальный оттенок для выравнивания цветов во всех изображениях. Это параметр может быть полезен при сканировании изображений с повышенной долей определенного оттенка, например зеленого. Снимите флажок, чтобы сохранить исходный оттенок изображений.

Также можно настроить цвета сканированного изображения с помощью инструмента Настроить цвет в окне предварительного просмотра программы Сканирование HP.

Улучшенный цвет

Этот флажок позволяет автоматически увеличивать насыщенность цвета в изображениях, делая его тем самым более реалистичным. Чтобы сохранить насыщенность цвета оригинального изображения, снимите этот флажок.

Также можно настроить цвета сканированного изображения с помощью инструмента Настроить цвет в окне предварительного просмотра программы Сканирование HP.

Автоматическая настройка порога Ч/Б

Установите этот флажок, чтобы программное обеспечение автоматически выбирало оптимальный порог для изображений, сканируемых с типом вывода Ч/Б.

Для получения дополнительной информации см. раздел Настройка Ч/Б.

Автоматически удалять пустые страницы

Если устройство сканирования оснащено устройством автоматической подачи документов (АПД), установите флажок в этой области, чтобы удалить все пустые страницы из окончательной копии.

Совет Удаление пустых страниц полезно при сканировании одновременно односторонних и двусторонних оригиналов с помощью устройства автоматической подачи документов для двустороннего сканирования.

Параметры коррекции фотографий

Восстановление поблекшего цвета

Установите этот флажок, чтобы восстановить исходные цвета поблекших изображений.

Применение адаптивного освещения

Технология адаптивного освещения создает баланс ярких и темных областей изображения, оставляя неизменными области мягкого контраста и уменьшая излишнюю контрастность.

Установите этот флажок, чтобы применить адаптивное освещение к изображениям, сканируемым с помощью этого ярлыка.

Резкость

Повышение резкости подчеркивает переходы цветов в изображении. Увеличение резкости может подчеркнуть недостатки и создать нежелательные узоры в окончательном сканированном изображении.

Установите этот флажок, если необходимо, чтобы ПО "Сканирование HP" повышало резкость сканированных изображений.

Устранение пыли и царапин

Установите этот флажок, чтобы удалить отметины, оставленные пылью и царапины.

Сканировать при повышенной битовой глубине

Для цветных изображений и изображений в оттенках серого, установите этот флажок, чтобы сканировать изображения с высокой битовой глубиной. На некоторых сканирующих устройствах сканирование с повышенной битовой глубиной может привести в увеличению размера файлов и замедлению сканирования. Снимите этот флажок для сканирования со стандартной интенсивностью цвета или воспроизведением оттенков серого. Это может уменьшить время сканирования.

Высокая битовая глубина повышает интенсивность цвета или воспроизведение оттенков серого. Это может быть важно для печати репродукций высокого качества, архивировании файлов высокого качества или расширенном редактировании изображений. Высокая битовая глубина лучше всего подходит для изображений с высокой детализацией темных областей.

При сканировании оригинала со стекла или устройства подачи сканирующего устройства HP, вы можете изменить битовую глубину, используемую для сбора данных. При сканировании оригиналов с АПМ высокая глубина используется для сбора максимального объема данных. Поэтому удаление этого флажка не влияет на время сканирования с АПМ.

Каждая настройка изображения может вызвать небольшую ошибку округления данных изображения. Применение большого количества настроек к одному изображению может выхвать слабое искажение. Изображения, отсканированные с повышенной битовой глубиной, содержат больше данных на каждый пиксел, поэтому число искажений, вызванных ошибками округления значительно сокращается, независимо от назначения сканирования.

Примечание Параметры битовой глубины не влияют на черно-белое сканирование.

Сканирование с оптимальной точностью цвета

Некоторые сканирующие устройства HP предлагают функцию 6-цветного сканирования. Эта технология позволяет сканирующему устройству обнаруживать более широкий диапазон цветов. Это обеспечивает более реалистичное воспроизведение фотографий с повышенной точностью цвета. Термин "6-цветное" обозначает объем данных, собранных для каждого пиксела во время сканирования, а не количество цветов в выходном изображении. Дополнительные сведения о типах вывода см. в разделе Общие сведения о типе вывода.

Установите этот флажок для использования функции 6-цветного сканирования. Это приведет к замедлению сканирования. Снимите флажок, чтобы использовать стандартный цвет и уменьшить время сканирования.

Примечание Для достижения максимально возможного качества цветопередачи (6-цветов/96 бит), установите флажки Повышенная битовая глубина и 6-цветное сканирование.

По возможности использовать аппаратное удаление пыли и царапин

Установите этот флажок, чтобы использовать аппаратное удаление пыли или царапин, если это необходимо. Как правило, аппаратное удаление пыли или царапин обеспечивает лучшие результаты, чем программное удаление пыли и царапин.

Аппаратное удаление пыли или царапин замедляет сканирование, так как устройство выполняет дополнительный проход. Если время сканирования больше, чем требуется, снимите этот флажок и повторите сканирование.

Существует два сценария, в которых аппаратное удаление пыли и царапин может привести к снижению качества. При сканировании черно-белых или кодахромных слайдов программное обеспечение "Сканирование HP" использует программное удаление пыли и царапин.

Для получения дополнительной информации см. раздел Устранение пыли и царапин.

Другие параметры

Оптимизация для кодахромных слайдов при сканировании с АПМ

Этот флажок позволяет оптимизировать сканирование с помощью АПМ в расчете на слайды Kodachrome. При работе с такими слайдами применяется особый метод обработки цвета. При сканировании других видов слайдов (например, Ektachrome) этот флажок следует снять.

Параметры в этом диалоговом окне применяются ко всем операциям сканирования с АПМ. Чтобы изменить метод обработки цвета для отдельных слайдов, используйте инструмент Настроить цвет в окне предварительного просмотра программы Сканирование HP. Дополнительную информацию см. в разделе Оптимизация цвета в расчете на слайды.

Сканировать обе стороны оригинала (дуплекс) при сканировании с АПД

Этот флажок появляется, если устройство сканирования HP поддерживает двустороннее сканирование. Установите флажок, чтоб сканировать обе стороны оригинала.

Поворачивать изображения на 90 градусов при сканировании с устройства автоматической подачи фотографий

Установите этот флажок, если вы хотите, что изображения с альбомной ориентацией, помещенные в устройство автоматической подачи фотографий, отображались с корректной ориентацией.

Вкладка "Устройство"

Используйте вкладку Устройство для настройки сканирующего устройства.

Мгновенный разогрев лампы или Увеличенное время простоя лампы

В вашем устройстве может быть реализован один из следующих параметров:

• Установите флажок Мгновенный разогрев лампы, чтобы поддерживать высокую температуру лампы. Это сокращает время разогрева лампы и позволяет запускать сканирование практически мгновенно. Если снять этот флажок, экономится энергия, но увеличивается время, необходимое на разогрев лампы.
• Установите флажок в поле Увеличить тайм-аут для лампы, чтобы лампа оставалась включенной более долгое время и чтобы ее не приходилось разогревать снова для последующего сканирования через небольшой промежуток времени. Если снять этот флажок, экономится энергия, но увеличивается время, необходимое на разогрев лампы.

Применять сжатие JPEG для загрузки в компьютер

Установите этот флажок, чтобы включить аппаратное сжатие изображений перед передачей. Это позволит ускорить сканирование с передачей данных по сети или через старый интерфейс USB 1.. Качество изображения может быть частично потеряно при сжатии.


Диалоговое окно "Параметры кнопки "Сканирование""

Используйте диалоговое окно Параметры кнопки "Сканирование" для назначения ярлыков сканирования кнопкам сканирования. Ваше сканирующее устройства HP может иметь кнопки сканирования передней панели и кнопки сканирования HP Solution Center.

Открыть это диалоговое окно можно одним из следующих способов:

• Дважды щелкните значок Центр решений HP на рабочем столе, выберите устройство сканирования HP, щелкните Параметры, выделите Параметры сканирования и нажмите кнопку Параметры кнопок.
• Дважды щелкните значок Сканирование HP на рабочем столе. Если открыто диалоговое окно ярлыков Сканирование HP, щелкните меню Параметры, а затем выберите Параметры кнопок.
Примечание Кроме того, диалоговое окно Параметры кнопки "Сканирование" может быть доступно через кнопку на передней панели сканирующего устройства HP или из меню Пуск.
Чтобы назначить ярлык сканирования кнопке сканирования
1 Выберите вкладку Параметры кнопок сканирования на передней панели или вкладку Параметры кнопок сканирования Solution Center.

На этой вкладке отображаются кнопки сканирования в виде вертикального списка.

2 Найдите имя кнопки сканирования, которую необходимо изменить, и выполните следующие действия:
а Выберите ярлык сканирования из списка.
б Выберите параметры сканирования

Запрашивать параметры во время сканирования

Установите этот флажок, чтобы запрос по поводу этих параметров выдавался при каждом использовании этой кнопки. (Снимите этот флажок, если сканирование оригиналов требуется выполнять с использованием текущего ярлыка сканирования и без отображения запроса каждый раз, когда используется эта кнопка.)

Предварительный просмотр сканированного изображения

Установите этот флажок, чтобы открывать окно предварительного просмотра программы Сканирование HP при каждом нажатии этой кнопки.

Применить фильтр к списку ярлыков сканирования

Для некоторых кнопок устройства сканирования выводятся только списки типов сканирования и форматов вывода, доступные для этой кнопки. Снимите этот флажок, чтобы отобразить все типы сканирования и форматы вывода в списке ярлыков сканирования.

3 Нажмите OK.
Примечание | Чтобы изменить список ярлыков сканирования, доступных на передней панели сканирующего устройства HP, нажмите Установка "Сканировать в" (список передней панели) для кнопки Сканировать в на вкладке Кнопки сканирования передней панели.
 | Для получения дополнительной информации см. раздел Диалоговое окно "Установка "Сканировать в" (список передней панели)".


Диалоговое окно "Установка "Сканировать в" (список передней панели)"

Используйте диалоговое окно Установка "Сканировать в" (список передней панели), чтобы выбрать ярлыки сканирования, которые будут доступны через кнопку Сканировать в на передней панели сканирующего устройства HP. Для получения дополнительной информации см. документацию для пользователей определенного устройства HP.

Открыть это диалоговое окно можно одним из следующих способов:

• Дважды щелкните значок Центр решений HP на рабочем столе, выберите устройство сканирования HP, щелкните Параметры, выделите Параметры сканирования и нажмите кнопку Установка "Сканировать в...".
• Дважды щелкните значок Сканирование HP на рабочем столе. Если открыто диалоговое окно ярлыков Сканирование HP, щелкните меню Параметры, а затем выберите Установка "Сканировать в...".
Чтобы добавить ярлык в список передней панели
1 В списке Доступные ярлыки сканирования выберите ярлык и нажмите Добавить.
2 Используйте стрелки Вверх и Вниз для задания порядка ярлыков в Списке передней панели.

В этом порядке ярлыки будут отображаться при прокрутке списка на передней панели сканирующего устройства HP.

3 Когда список будет готов, нажмите кнопку Обновить устройство.
Примечание Вы можете изменить отображаемое имя ярлыка в диалоговом оке Сохранить ярлык как.
Чтобы удалить ярлык из списка передней панели
1 Выберите ярлык в Списке передней панели и нажмите Удалить.

Ярлык будет перемещен в список Доступные ярлыки сканирования.

2 Когда список будет готов, нажмите кнопку Обновить устройство.
Чтобы просмотреть или изменить параметры ярлыка сканирования
Нажмите кнопку Управление ярлыками сканирования.

См. также:


Часто задаваемые вопросы по программному обеспечению "Сканирование HP"

В этом разделе приведены ответы на общие вопросы о процессе сканирования. Выберите одну из следующих тем:

• Как сканировать несколько изображений одновременно?
• Какие назначения сканирования необходимо выбрать?
• Как выбрать оптимальный тип файла для сохранения сканированного изображения?
• Как выбрать оптимальный формат вывода сканированного изображения?
• Как повысить качество сканированных изображений и скорость сканирования?
• Как сканировать дополнительные объекты?
• Как выбрать оптимальное разрешение вывода сканированного изображения?
• Что такое подсказки?


Сканирование нескольких изображений одновременно

Программа "Сканирование HP" может различать несколько изображений, сканируемых одновременно. В зависимости от параметров ярлыка сканирования, каждое изображение может отображаться в виде миниатюры в области Окончательные изображения окна предварительного просмотра программы Сканирование HP.

Для достижения наилучших результатов оставьте примерно 6 мм свободного пространства по краям изображений.

Правильное расположение изображения на стекле для сканирования


Общие сведения о местах назначения для сканирования

Назначение сканирования определяет, что происходит с данными сканирования после его завершения. Вы можете сканировать изображения, страницы документа и пленки для создания изображений. Эти изображения можно сохранять в файлы и отправлять в другие программы для совместного использования и редактирования. Кроме того, вы можете сканировать страницы документа для преобразования в PDF-файлы с возможностью поиска или редактируемые текстовые файлы.

Примечание Полный список назначений сканирования, доступных для вашего сканирующего устройства HP, см. в раскрывающемся списке Сканировать в на вкладке Параметры ярлыка сканирования.

Сканирование изображения в файл

Вы можете сканировать изображения, страницы документа и пленки для создания изображений.

Чтобы сохранить любой сканированное изображение любого типа в файл, выберите назначение сканирования Сохранить в файл и задайте формат файла. Для получения дополнительной информации см. раздел Описание типов файлов.

Сканирование изображения в другую программу

Чтобы отправить сканированное изображение любого типа в программу, выберите эту программу в качестве назначения сканирования.

Сканирование и пересылка изображений с помощью электронной почты

Электронную почту можно использовать для пересылки изображений любого типа.

Для сканирования и пересылки изображений по электронной почте выберите в качестве места назначения электронную почту, а затем укажите информацию для отправки электронной почты. Дополнительную информацию см. в разделе Диалоговое окно "Параметры сканирования в эл. почту".

Сканирование документа с преобразованием в текст с возможностью поиска

ПО "Сканирование HP" может создавать PDF-файлы из страниц текста. Вы можете использовать функции поиска Adobe Acrobat Reader или другой программы для чтения PDF для поиска текста в файле, но редактировать текст нельзя.

Чтобы сохранить сканированный документ в PDF-файл с возможность поиска, выберите Сохранить в файл, а затем выберите тип файла PDF (с возможностью поиска) (*.pdf).

Сканирование документа для получения редактируемого текста

Программа "Сканирование HP" использует функцию оптического распознавания символов (OCR) для преобразования текста на странице в текст, который можно редактировать с помощью текстового редактора. В большинстве сканирующих устройств HP ПО OCR устанавливается автоматически во время установки программного обеспечения HP.

Чтобы сохранить сканированные документы, выберите Сохранить в файл, и выберите один из следующих типов файла:

• Файл формата Rich Text Format (*.rtf)
• Текстовый файл (*.txt)
• HTML (*.htm)
Совет При создании файлов HTML на языках, отличных от языка операционной системы компьютера, во время сканирования не используйте в именах файлов символы из расширенного набора ASCII.


Описание типов файлов

Программное обеспечение "Сканирование HP" предусматривает возможность сохранения сканированных изображений в файлах различных форматов. Список типов файлов и соответствующих им мест назначения приводится в следующей таблице.

ПО HP Scanning фильтрует список типов файла в зависимости от назначения сканирования. Например, при сканировании изображения с назначением Сохранить в файл, только типы файлов, которые пригодны для сохранения файла изображения, отображаются в списке типов файлов. Дополнительные сведения см. в описании поля Сканировать в в разделе Параметры ярлыка сканирования.

Описание типов файлов
Тип файла | Описание
Растровое изображение (.bmp) | Точечный рисунок — это формат, поддерживаемый большинством программ для Windows. BMP-файлы могут иметь слишком большой размер.
Файл FlashPix (.fpx) | Файл формата FlashPix содержит собственно изображение, а также несколько его копий, имеющих более низкое разрешение. Преимущество файлов в формате FlashPix по сравнению с другими форматами состоит в том, что программа может автоматически выбирать наиболее подходящее разрешение для определенного задания, чтобы выполнять редактирование и работать с изображениями быстрее и проще. Типы вывода 256 цветов нельзя использовать с файлами FlashPix.
Файл GIF (.gif) | GIF - это формат сжатого файла, подходящий для изображения, которое будет использовано в сети Web или на нескольких платформах. Тип вывода Миллионы цветов нельзя использовать с GIF-файлами.
HTML (.htm) | Аббревиатура HTML расшифровывается как HyperText Markup Language, и обозначает язык разметки, используемый при создании веб-страниц. Тест сканированного документа будет сохранен как HTML-файл, доступный для просмотра в веб-браузере.
Файл JPEG (.jpg) | JPEG — это формат сжатого файла для изображений. Достоинствами формата файлов JPEG являются небольшие размеры файлов и скорость обработки. JPEG — это формат изображений по умолчанию, поддерживаемый Web-браузерами. Однако наряду с достоинствами имеется и недостаток — снижение качества изображения. Так как каждый раз при использовании сжатия в формате JPEG изображение теряет небольшое количество данных изображения, старайтесь не применять сжатие с помощью JPEG более одного раза. JPEG — это подходящий формат файла для изображения, которое будет использовано в сети Web или на нескольких платформах. Для JPEG-файлов можно использовать только типы вывода Миллионы цветов и Оттенки серого. Для типов вывода Ч/Б и 256 цветов используйте типы файлов TIFF или BMP.
Изображение PCX (.pcx) | Формат файлов PCX предназначен для изображений, используемых в программах Windows, например PC Paintbrush и Paint.
Файл PDF (.pdf) | PDF - это формат, используемый для текста, изображений и чертежей. Для просмотра PDF-файлов используется Adobe Acrobat Reader или другую программу для чтения PDF. Если не требуется вносить в файл изменения, этот тип файла очень удобен для обмена (путем вложения в сообщения электронной почты) и хранения, так как файлы этого типа имеют небольшой размер.
PDF (с возможностью поиска) (.pdf) | Файл PDF с возможностью поиска не отличается от файла PDF, созданного при сканировании, за исключением того, что в тексте этого файла PDF можно выполнять поиск. Справку о создании файла PDF с возможностью поиска см. в разделе Сканирование документа с преобразованием в текст с возможностью поиска.
Файл PNG (.png) | PNG - это формат сжатого файла изображения. Как и в случае с GIF, в формате PNG используется сжатие без потерь; это означает, что сохраняется все визуальные данные сохраняются и при распаковке файла полностью восстанавливается. В отличие от GIF, PNG поддерживает типы вывода Миллионы цветов и Оттенки серого.
Файл формата Rich Text Format (.rtf) | Формат RTF можно использовать для страниц, содержащих текст или текст и изображения. Форматирование текста в файле формата RTF обычно поддерживается и затем интерпретируется другими программами, например приложениями текстовых редакторов.
Файл TIFF (.tif) | Обычно TIFF-файлы, созданные сканером, не сжимаются, что приводит к увеличению размера файлов. TIFF-файлы можно использовать на нескольких платформах. Они поддерживаются большинством платформ для работы с фотографиями и другими изображениями. Стандартные TIFF-файлы — наилучший формат для архивирования изображений, так как в них используется сжатие без потерь.
Сжатый файл TIFF (.tif) | Сжатые файлы изображений в формате TIFF имеют меньший размер, чем обычные файлы TIFF.
Текст (.txt) | Формат файла TXT используется для сохранения только текста, имевшегося в сканированном материале. Текст сохраняется как редактируемый, неформатированный текст с символами ASCII.
Совет Чтобы создать многостраничный TIFF-файл, файл типа "TIFF" или "сжатый TIFF" и выполните сканирование всех страниц документа перед завершением сканирования.


Общие сведения о типе вывода

Используйте таблицу ниже для выбора типа вывода (и, если применимо, типа цвета) в зависимости от того, как будет использоваться окончательное изображение, а также от типа сканируемого оригинала. (Описание форматов файлов см. в разделе Описание типов файлов)..)

Формат вывода

Предполагаемое использование

Цвет

Используйте этот тип вывода для изображений, которые будут напечатаны или сохранены в цвете. При сканировании изображений пленок, выберите тип цвета из следующей таблицы. Для цветных документов всегда используется тип Миллионы цветов.

Оттенки серого

Используйте этот формат вывода для следующих материалов.

• Цветные изображения или чертежи, которые содержат оттенки и предназначены для печати на черно-белом принтере или для сохранения в виде черно-белых изображений.
• Черно-белые изображения или чертежи с оттенками, предназначенные для использования с любыми документами, которые нужно сохранить в виде редактируемого текста.

Черно-белый

Используйте этот формат вывода для черно-белых рисунков без оттенков или для текста, сохраненного как изображение.

Тип цвета

Описание

Миллионы цветов

Используйте этот тип цвета для цветных изображений или рисунков, которые содержат большое количество оттенков и предназначены для использования следующим образом:

• для печати на цветном принтере;
• для отображения на цветном мониторе с установленным параметром "Миллионы цветов";
• для отображения в сети Web и сохранения в формате файлов .jpg или .png.
Примечание Изображение, отсканированное с этим типом цвета, не может быть сохранено в GIF-файл.

256 цветов (адаптивная палитра)

Используйте этот тип цвета для цветных изображений и чертежей с оттенками, для которых необходим небольшой размер файла. Из всех типов цвета 256 цветов этот предлагает наилучшее качество для отдельного изображения Цветовая палитра зависит от изображения. Она содержит 16 основных цветов и 240 наиболее часто используемых цветов в изображении.

256 цветов (системная палитра)

Используйте этот тип цвета для изображений, для которых требуется небольшой размер файла. Из всех типов цвета 256 цветов системная палитра является наилучшим для одновременного просмотра несколько изображений на экране компьютера. Системная палитра включает 256 цветов и зависит от операционной системы.

256 цветов (веб-палитра)

Используйте этот тип цвета для изображений, которые будут сохранены в GIF-файл и опубликованы в Интернете. Веб-палитра включает 216 цветов, что обеспечивает более быстрое открытие изображений.


Повысить качество изображения или скорость сканирования

При поиске баланса между качеством и скорость сканирования рассмотрите следующие рекомендации. Повышение качества сканирования приводит к замедлению сканирования.

• Используйте параметр Качество и скорость для оптимизации качества изображения или скорости сканирования. Эти параметры определяют точность воспроизведения цвета при сканировании в цвете или в оттенках серого. Они не влияют на разрешение вывода.
• Выбирайте параметр разрешения вывода в соответствии с планируемым использованием сканированного изображения. Чем выше разрешение, тем больше времени уходит на сканирование..
• Чтобы увеличить или уменьшить сканированное изображение или пленку, используйте ПО "Сканирование HP" для увеличения формата изображения. Этот подход обеспечивает лучшее качество изображения, чем изменение разрешения после завершения сканирования. Увеличение изображения замедляет сканирования, а уменьшение — ускоряет.

Кроме того, изображения, сканированные с АПМ, можно увеличить, выбрав соответствующее процентное значение в диалоговом окне Дополнительные параметры АПМ ярлыка сканирования перед запуском сканирования.

Примечание ПО "Сканирование HP" не позволяет изменять формат сканированных документов.
• Для оригиналов низкого качества рассмотрите использование настроек изображения, таких как Устранение пыли и царапин, Восстановить поблекший цвет или Удаление муара для улучшения качества изображения.
Чтобы изменить параметры Качество и скорость
1 В диалоговом окне Управление ярлыками сканирования выберите ярлык сканирования для изображения или АПМ, а затем нажмите доступную кнопку Дополнительные параметры. Информацию о доступе к диалоговому окну Управление ярлыками сканирования см. в разделе Диалоговое окно "Управление ярлыками сканирования".
2 В области Качество или скорость установите нужные флажки для улучшения качества изображения. Снимите флажки для ускорения сканирования.
Примечание Если вы сканируете из программы, совместимой с TWAIN, доступ к параметрам Качество и скорость можно получить в диалоговом окне Параметры сканирования TWAIN. Для получения дополнительной информации см. раздел Диалоговое окно "Параметры сканирования TWAIN".

См. также:

• Общие сведения о разрешении
• Изменить формат вывода
• Создание или изменение ярлыка сканирования
• Устранение пыли и царапин
• Восстановление поблекшего цвета
• Удаление муара с изображений


Сканирование дополнительных материалов

Когда в программе "Сканирование HP" появится запрос на сканирование дополнительных материалов, можно выбрать возможность отсканировать и настроить еще несколько материалов, прежде чем отправить изображения в конечное место назначения. Кроме того, сканирование дополнительных изображений можно выбрать из окна предварительного просмотра программы Сканирование HP.

Запрос на сканирование дополнительных объектов можно включить или выключить.

Изменение параметра для дополнительного сканирования
1 В диалоговом окне Настройка сканирования щелкните вкладку типа сканируемого оригинала. Информацию о доступе к этому диалоговому окну см. в разделе Диалоговое окно "Настройка сканирования".
2 Установите или снимите флажок Выдавать запрос на дополнительное сканирование.


Общие сведения о разрешении

Разрешение — это мера детализации изображения. Она измеряется как количество пикселей на дюйм (ppi) в изображении. В процессе сканирования используется два типа разрешения:

• Разрешение вывода Это разрешение окончательного изображения, отправленного по назначению сканирования. Повышение разрешения вывода увеличивает размер файла изображения. Вы можете выбрать разрешение вывода.
• Эффективное разрешение — это сочетание разрешения вывода и шкалы. При увеличении изображения, эффективное разрешение увеличивается, чтобы обеспечить достаточный объем данных для создания высококачественного изображения с выбранным разрешением вывода. Программное обеспечение "Сканирование HP" определяет эффективное разрешение.

Например, рассмотрим образ слайда с разрешением вывода 200 ppi и масштабом 400%. В этом случае эффективное разрешение, обеспечивающее сбор достаточного объема данных будет 800 ppi.

Примечание HP рекомендует масштабировать слайды в ПО "Сканирование HP", вместо того чтобы использовать высокое разрешение вывода во время сканирования, а затем изменять формат изображения в другой программе.

В этом разделе рассматриваются следующие вопросы:

• Нужно ли менять разрешение вывода?
• Обычные параметры разрешения
• Поэкспериментируйте с разрешением вывода

См. также:


Нужно ли менять разрешение вывода?

Разрешение вывода по умолчанию подходить для большинства задач сканирования. Увеличение разрешения вывода не обязательно приведет к улучшению качества изображения, но может сделать файл слишком большим для печати и открытия в другой программе. Очень высокое разрешение вывода лучше всего подходит для таких задач, как коммерческое воспроизведение изобразительного искусства.

Для увеличения изображения используйте инструмент Изменить формат вывода в окне предварительного просмотра программы Сканирование HP. Программа "Сканирование HP" определяет оптимальное разрешение, которое устройство сканирования использует для создания изображения большего размера с выбранным разрешением выходного снимка.

Примечание 1 Сканирование с разрешением больше, чем необходимо, увеличивает размер файла и замедляет другие операции с изображением (например печать или отправку по электронной почте).
Примечание 2 Если вы сканируете изображения для печати на коммерческом принтере, используйте разрешение вывода, рекомендованное для вашего коммерческого принтера.

См. также:


Обычные параметры разрешения

См. раздел, соответствующий типу сканируемого оригинала.

Стандартные параметры разрешения фотографий (в том числе слайдов и негативов)
Настройка разрешения | Предполагаемый способ применения изображения
75 ppi | Монитор или Web, 256 цветов или оттенков серого
100 ppi | Принтер с разрешением 300 dpi, цветные или с оттенками серого
150 ppi | Принтер с разрешением 600 dpi, цветные или с оттенками серого
200 ppi | Факс, цветные или с оттенками серого
300 ppi | Принтеры с возможностью печати с разрешением 1200 точек на дюйм (dpi) и выше, цветное изображение, с оттенками серого или черно-белое

Обычные параметры разрешения для рисунков
Настройка разрешения | Предполагаемый способ применения изображения
75 ppi | Монитор или Web, растровые изображения: 256 цветов, с оттенками серого или черно-белые
200 ppi | Факс, растровые изображения: цветные, с оттенками серого или черно-белые
300 ppi | Принтер с разрешением 300 dpi, растровые изображения: цветные, с оттенками серого или черно-белые
600 ppi | Принтер с разрешением 600 dpi, растровые изображения: цветные, с оттенками серого или черно-белые
1200 ppi | Принтеры с возможностью печати с разрешением 1200 точек на дюйм (dpi) и выше, цветное изображение, с оттенками серого или черно-белое

Обычные параметры разрешения для документов
Настройка разрешения | Предполагаемый способ применения изображения
200 ppi | PDF-файл или PDF-файл с возможностью поиска
300 ppi | Редактируемый текст не на азиатском языке
400 ppi | Редактируемый текст на азиатском языке


Поэкспериментируйте с разрешением вывода

Вы можете выполнить эту процедуру, чтобы определить, как принтер обработает различные разрешения вывода.

Чтобы протестировать разрешение вывода
1 Отсканируйте небольшое изображение (не более 5 x 5 см) в файл несколько раз, изменяя разрешение вывода при каждом сканировании. Рекомендуемые разрешения вывода 200, 600 и 1200 ppi. Инструкции по настройке разрешения вывода см. в разделе Настройка разрешения вывода.
Совет Большинство форматов файлов подразумевают сжатие данных изображений, что приводит к уменьшению разрешения изображения. Чтобы сохранить все данные изображения, сохраняйте изображения файлы TIFF (.tif).
2 С помощью любой программы с поддержкой изображений, создайте страницу с одной копией изображения в каждом разрешении.
3 Напечатайте страницу и рассмотрите изображения с помощью лупы или увеличительного стекла. Замечаете ли вы различия между изображениями?
4 Обратите внимание на размер файла каждого из изображений. Если вы видите разницу в качестве на напечатанной страницы, стоит ли она увеличения размера файла и времени сканирования?
5 Для будущих операций сканирования выберите разрешение сканирования, максимально соответствующее возможностям принтера и свободному месту на диске.


Общие сведения о битовой глубине

Высокая битовая глубина повышает интенсивность цвета или воспроизведение оттенков серого. Это может быть важно для печати репродукций высокого качества, архивировании файлов высокого качества или расширенном редактировании изображений. Высокая битовая глубина лучше всего подходит для изображений с высокой детализацией темных областей.

Параметр битовой глубины определяет сбор данных во время сканирования, настройки изображения и вывода сканирования:

• При сканировании оригинала со стекла или устройства подачи сканирующего устройства HP, вы можете изменить битовую глубину, используемую для сбора данных. При сканировании оригиналов с АПМ высокая глубина используется для сбора максимального объема данных. Поэтому удаление этого флажка не влияет на время сканирования с АПМ.
• Каждая настройка изображения может вызвать небольшую ошибку округления данных изображения. Применение большого количества настроек к одному изображению может выхвать слабое искажение. Изображения, отсканированные с повышенной битовой глубиной, содержат больше данных на каждый пиксел, поэтому число искажений, вызванных ошибками округления, значительно сокращается, независимо от назначения сканирования.
• Если назначение сканирования — стандартный (несжатый) TIFF-файл, выходной файл может включать данные с повышенной битовой глубиной. Для всех остальных назначений сканирования выходной файл будет содержать данные со стандартной битовой глубиной.
Примечание Параметры битовой глубины не влияют на черно-белое сканирование.

В таблице ниже объясняется влияние высокой битовой глубины на сканирование и вывод.

Источник сканирования

Повышенная битовая глубина для вывода в TIFF

Повышенная битовая глубина для вывода, отличного от TIFF (или сжатого TIFF)

Повышенная битовая глубина отключена

Стекло или устройство подачи

Ввод:

• Сканирование в оттенках серого: 16 бит
• Цветное сканирование: 16 бит на каждый цветовой канал
• 6-цветное сканирование: 6 x 16 бит = 96 бит (поддерживается в отдельных устройствах)

Вывод:

• Оттенки серого : 16 бит
• Миллионы цветов: (24 бит)
• 256 цветов: 8 бит

Ввод:

• Сканирование в оттенках серого: 16 бит
• Цветное сканирование: 16 бит на каждый цветовой канал
• 6-цветное сканирование: 6 x 16 бит = 96 бит (поддерживается в отдельных устройствах)

Вывод:

• Оттенки серого : 8 бит
• Миллионы цветов: 24 бит
• 256 цветов: 8 бит

Ввод:

• Сканирование в оттенках серого: 8 бит
• Цветное сканирование: 8 бит на каждый цветовой канал
• 6-цветное сканирование: 6 x 8 бит = 48 бит (поддерживается в отдельных устройствах)

Вывод:

• Оттенки серого : 8 бит
• Миллионы цветов: 24 бит
• 256 цветов: 8 бит

АПМ

Ввод:

• Сканирование в оттенках серого: 16 бит
• Цветное сканирование: 16 бит на каждый цветовой канал
• 6-цветное сканирование: 6 x 16 бит = 96 бит (поддерживается в отдельных устройствах)

Вывод:

• Оттенки серого : 16 бит
• Миллионы цветов: (24 бит)
• 256 цветов: 8 бит

Ввод:

• Сканирование в оттенках серого: 16 бит
• Цветное сканирование: 16 бит на каждый цветовой канал
• 6-цветное сканирование: 6 x 16 бит = 96 бит (поддерживается в отдельных устройствах)

Вывод:

• Оттенки серого : 8 бит
• Миллионы цветов: 24 бит
• 256 цветов: 8 бит

Ввод:

• Сканирование в оттенках серого: 16 бит
• Цветное сканирование: 16 бит на каждый цветовой канал
• 6-цветное сканирование: 6 x 16 бит = 96 бит (поддерживается в отдельных устройствах)

Вывод:

• Оттенки серого : 8 бит
• Миллионы цветов: 24 бит
• 256 цветов: 8 бит


Общие сведения о подсказках

Подсказки - это сообщения, отображающиеся автоматически и указывающие на наличие возможных проблем. Например, если вы выберите высокое разрешение для большого сканированного изображения, появится подсказка с предупреждением о том, что размер файла может быть слишком велик для открытия в других программах.

Чтобы отключить подсказки
Установите флажок Не напоминать снова в диалоговом окне.
Изменение параметров всех подсказок
1 В окне предварительного просмотра программы Сканирование HP нажмите Справка.
2 Чтобы отключить все сообщения, нажмите Отключить подсказки. Чтобы включить все сообщения, нажмите Включить подсказки.