МФП серии HP LaserJet Professional M1130/M1210

Дополнение к руководству пользователя (только для беспроводных моделей)
Данное дополнение следует использовать совместно с полной версией руководства пользователя устройства.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


МФП серии HP LaserJet Professional M1130/M1210

 Русский

Информация о товарных знаках и авторских правах

    Авторские права и лицензия

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Копирование, адаптация или перевод без предварительного письменного разрешения запрещены, за исключением случаев, разрешенных законом об авторских правах.

    Информация, содержащаяся в этом документе, может быть изменена без предварительного уведомления.

    Гарантии на изделия и услуги HP устанавливаются в специальных гарантийных положениях, прилагаемых к таким изделиям и услугам. Ничто из сказанного в настоящем документе не должно истолковываться как дополнительная гарантия. HP не несет ответственности за технические или редакторские ошибки или упущения, содержащиеся в настоящем документе.

    Номер изделия: CE844-90962

    Edition 1, 3/2011

    Информация о товарных знаках

    Microsoft®, Windows®, Windows XP® и Windows Vista® являются зарегистрированными в США товарными знаками Microsoft Corporation.


МФП серии HP LaserJet Professional M1130/M1210

Условные обозначения, используемые в этом руководстве

    СОВЕТ:

    Врезки "совет" содержат полезные советы и ссылки.
    ПРИМЕЧАНИЕ.

    Во врезках "примечание" указываются существенные пояснения к понятиям и процедурам выполнения заданий.
    ПРЕДУПРЕЖДЕНИЕ.

    Символами предостережения обозначены инструкции, которые следует выполнять во избежание потерь данных или повреждения устройства.
    ВНИМАНИЕ!

    Символы предупреждения указывают на необходимость соблюдения инструкций, которые следует выполнять во избежание травм персонала, серьезных потерь данных или существенных повреждений устройства.


Общие сведения об изделии

Общие сведения об изделии
  • Изображения изделия


Общие сведения об изделии

Изображения изделия

В этом разделе приводится информация по следующим темам:

  • Устройство панели управления


Общие сведения об изделии

Устройство панели управления

В этом разделе приводится информация по следующим темам:

  • МФП серии HP LaserJet Professional M1210 (только для беспроводных моделей)


Общие сведения об изделии

МФП серии HP LaserJet Professional M1210 (только для беспроводных моделей)

    Компоненты панели управления

    1
    Индикатор состояния уровня тонера: Указывает на низкий уровень тонера в картридже.
    2.
    Индикатор внимания. Указывает на наличие проблемы. См. сообщение на светодиодном дисплее.
    3.
    Индикатор готовности. Указывает на готовность устройства или на обработку задания.
    4.
    Светодиодный дисплей: Отображает информацию о состоянии, меню и сообщения.
    5.
    Клавиша «Параметры копирования». Открытие меню Настройки копирования. Чтобы выполнить копирование удостоверения личности, нажмите эту клавишу три раза для открытия меню Копировать удостоверение, а затем нажмите клавишу OK.
    6.
    Клавиша «Настройка»: Открывает меню.
    7.
    Стрелки влево и вправо: Вход и навигация по меню. Уменьшение или увеличение текущего значения на дисплее. Перемещение курсора на дисплее на одну позицию вперед или назад.
    8.
    Клавиша «OK»: Подтверждение параметров или действий для обработки.
    9
    Клавиша «Отмена»: Отмена текущего задания или очистка последних введенных параметров. Когда устройство находится в состоянии готовности, для сброса параметров копирования до значений по умолчанию.
    10
    Клавиша «Начать копирование»: Запуск задания копирования.
    11
    Стрелка назад: Возврат к предыдущему уровню меню.
    12
    Клавиша «Отправка факса»: Запуск задания факса
    13
    Клавиша повторного набора: Набор последнего номера, который использовался для предыдущего задания факса.
    14
    Клавиша «Копирование Darker/Lighter»: Регулировка параметров затемнения для текущего задания копирования.
    15
    Цифровая клавиатура: Клавиатура используется для набора номеров факса или для ввода данных.
    16
    Индикатор состояния и клавиша беспроводного соединения: Эта клавиша используется для выключения и включения функции беспроводного соединения устройства. Индикатор показывает состояние беспроводного соединения.
    ●
    Вкл.: Устройство подключено к беспроводной сети.
    ●
    Быстрое мигание: Ошибка функции WPS (Wi-Fi Protected Setup).
    ●
    Медленное мигание: Выполняется подключение к беспроводной сети.
    ●
    Выкл.: Означает одно из следующих состояний устройства.
    ●
    Устройство выключено.
    ●
    Устройство не подключено к беспроводной сети.
    ●
    Устройство в режиме автоматического отключения (Auto-Off).


Меню панели управления

Меню панели управления
  • Меню панели управления


Меню панели управления

Меню панели управления

    В МФП серии HP LaserJet Professional M1210 (только для беспроводных моделей) подменю Меню беспроводного соединения доступно из меню панели управления Настройка сети.

    ●
    Из подменю Меню беспроводного соединения можно активировать, отключить, тестировать и настраивать функции беспроводного соединения устройства.

    Подменю Меню беспроводного соединения
    Пункт меню
    Пункт подменю
    Описание
    Меню беспроводного соединения
    Радиомодуль беспроводного соединения
    Активация или отключение радиомодуля беспроводного соединения устройства.
    Вкл.
    Выкл.
    Значением по умолчанию для этого параметра является Вкл..
    Проверка сети
    При помощи данного теста выполняется проверка беспроводной сети и печать отчета с результатами.
    Настройка WPS
    Данный метод необходимо использовать при подсоединении принтера к беспроводной сети в том случае, если беспроводной маршрутизатор поддерживает функцию WPS.
    1.
    Нажмите клавишу Wi-Fi Protected Setup [image] на маршрутизаторе или точке доступа.
    ПРИМЕЧАНИЕ.

    Подробнее см. в руководстве пользователя маршрутизатора или точки доступа.
    2.
    На панели управления нажмите кнопку Беспроводное соединение [image].
    3.
    Из Меню беспроводного соединения выберите подменю Настройка WPS, затем следуйте подсказкам на дисплее панели управления, чтобы выполнить настройку беспроводной сети.


Подключение устройства

Подключение устройства
  • Разъем для подключения к сети


Подключение устройства

Разъем для подключения к сети

Устройство может подключаться к беспроводным сетям.

В этом разделе приводится информация по следующим темам:

  • Установка устройства с подключением к беспроводной сети при помощи HP Smart Install
  • Установка устройства с подключением к беспроводной сети при помощи установочного компакт-диска
  • Установка программного обеспечения для устройства, подключенного к сети
  • Создание однорангового (компьютер-компьютер) беспроводного подключения
  • Выключение модуля беспроводной связи устройства
  • Настройка сетевого устройства


Подключение устройства

Установка устройства с подключением к беспроводной сети при помощи HP Smart Install
    ПРИМЕЧАНИЕ.

    Данный тип установки поддерживается только в ОС Windows.

    Программа HP Smart Install позволяет установить драйвер и ПО устройства при подключении по USB-кабелю. Если устройство было установлено в сети, восстановите параметры беспроводного соединения по умолчанию.

    ПРИМЕЧАНИЕ.

    При использовании HP Smart Install не требуется установочный компакт-диск. Не вставляйте установочный компакт-диск с программным обеспечением в устройство чтения компакт-дисков компьютера.

    1.
    Включите устройство и подключите его к компьютеру при помощи кабеля USB. Должен произойти автоматический запуск программы установки.

    Подключение кабеля USB.

    ●
    Если программа HP Smart Install не запускается автоматически, то на компьютере отключена функция автозапуска.

    Найдите в компьютере и дважды щелкните по значку диска HP Smart Install. Для запуска программы и выполнения установки дважды щелкните по файлу SISETUP.EXE.

    Если не удается обнаружить значок диска HP Smart Install, отключите кабель USB и используйте для установки ПО установочный компакт-диск устройства.

    ●
    Если программа запрашивает выбор типа подключения, выберите тип подключения, которое будет использоваться для печати после установки программного обеспечения.
    2.
    Для завершения установки устройства выполните инструкции на экране.
    3.
    При необходимости после завершения установки можно распечатать страницу конфигурации, чтобы проверить IP-адрес устройства.
    а.
    На панели управления нажмите кнопку Установка [image].
    б.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    в.
    С помощью кнопок со стрелками выберите параметр Отчет о конфиг., затем нажмите OK.


Подключение устройства

Установка устройства с подключением к беспроводной сети при помощи установочного компакт-диска

    1.
    Вставьте установочный компакт-диск с программным обеспечением в устройство чтения компакт-дисков компьютера.

    Если программа установки не запустится автоматически, просмотрите содержимое компакт-диска и запустите файл SETUP.EXE.

    2.
    Для завершения установки устройства выполните инструкции на экране.
    3.
    При необходимости после завершения установки можно распечатать страницу конфигурации, чтобы проверить IP-адрес устройства.
    а.
    На панели управления нажмите кнопку Установка [image].
    б.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    в.
    С помощью кнопок со стрелками выберите параметр Отчет о конфиг., затем нажмите OK.


Подключение устройства

Установка программного обеспечения для устройства, подключенного к сети

    Выполните приведенные ниже пункты, если устройство уже подключено к сетевому компьютеру (т.е. устройству уже присвоен IP-адрес) и необходимо установить драйвер принтера на другой компьютер.

    1.
    На компьютере откройте встроенный веб-сервер HP. Подробнее о встроенном веб-сервере HP см. в руководстве пользователя устройства.
    2.
    Щелкните на вкладку HP Smart Install.
    3.
    Нажмите кнопку Загрузка.
    4.
    Для завершения установки устройства выполните инструкции на экране.


Подключение устройства

Создание однорангового (компьютер-компьютер) беспроводного подключения

    Выполнение установки на компьютер при помощи однорангового (ad-hoc) беспроводного соединения.

    1.
    Для восстановления параметров беспроводного соединения по умолчанию выполните одно из следующего.
    ПРИМЕЧАНИЕ.

    При возникновении ошибки удалите ПО устройства и повторно запустите программу установки. После появления запроса введите параметры сети. Подробнее об удалении и установке ПО устройства см. полное руководство пользователя МФП серии HP LaserJet Professional M1130/M1210.

    Предпочтительный метод восстановления параметров беспроводного соединения по умолчанию
    а.
    Чтобы открыть меню, нажмите клавишу Установка [image].
    б.
    При помощи клавиши Стрелка "вправо" [image] или Стрелка "влево" [image] перейдите в меню Настройка сети. Нажмите клавишу OK, чтобы выбрать меню.
    в.
    При помощи клавиши Стрелка "вправо" [image] или Стрелка "влево" [image] перейдите к Восстановление значений по умолчанию. Выберите этот пункт клавишей OK и восстановите параметры беспроводного соединения по умолчанию.
    Альтернативный метод восстановления параметров беспроводного соединения по умолчанию
    а.
    Выключите устройство.
    б.
    Нажмите и удерживайте клавишу беспроводного соединения [image] и клавишу отмены [image], затем выключите устройство.
    в.
    Удерживайте клавиши до тех пор, пока все индикаторы не начнут мигать одинаково, затем отпустите клавиши.
    2.
    Распечатайте страницу конфигурации и найдите имя сети (SSID) в разделе сведений о сети.
    а.
    На панели управления нажмите кнопку Установка [image].
    б.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    в.
    С помощью кнопок со стрелками выберите параметр Отчет о конфиг., затем нажмите OK.
    3.
    Обновите список доступных беспроводных сетей на компьютере, щелкните на сетевое имя устройства (SSID) и подключитесь к нему.
    4.
    Через несколько минут распечатайте страницу конфигурации и найдите на ней IP-адрес устройства.
    5.
    Откройте web-браузер и введите IP-адрес устройства в адресную строку. Нажмите клавишу Enter, чтобы открыть встроенный Web-сервер HP.
    6.
    Щелкните на вкладку HP Smart Install, а затем нажмите кнопку Загрузка для установки программного обеспечения.

    На расположенных ниже рисунках показано различие между соединением «компьютер-компьютер» и сетевым подключением через точку доступа (инфраструктура).

    Сеть «компьютер-компьютер»
    Инфраструктурная сеть
    Пример сети «компьютер-компьютер»
    Пример инфраструктурной сети

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Подключение устройства

Выключение модуля беспроводной связи устройства

    Для отключения от беспроводной сети можно выключить модуль беспроводной связи устройства.

    1.
    На панели управления устройства нажмите и удерживайте клавишу Беспроводное соединение [image] более 5 секунд.
    2.
    То, что модуль беспроводного соединения выключен, можно проверить, распечатав страницу конфигурации (состояние беспроводного соединения 802.11b/g должно быть "отключено").
    а.
    На панели управления нажмите кнопку Установка [image].
    б.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    в.
    С помощью кнопок со стрелками выберите параметр Отчет о конфиг., затем нажмите OK.


Подключение устройства

Настройка сетевого устройства

В этом разделе приводится информация по следующим темам:

  • Использование программы настройки беспроводной сети
  • Восстановление параметров беспроводного соединения по умолчанию


Подключение устройства

Использование программы настройки беспроводной сети

    Для настройки печати при помощи устройства, подключенного к беспроводной сети, используйте программу настройки беспроводной сети.

    1.
    Подключите беспроводное устройство к компьютеру при помощи кабеля USB.
    2.
    Нажмите кнопку Пуск, затем нажмите Программы или Все программы.
    3.
    Выберите пункт меню HP, затем щелкните на пункт МФП серии HP LaserJet Professional M1130/M1210.
    4.
    Щелкните на пункт Настройка беспроводной сети.
    5.
    Для настройки печати при помощи устройства, подключенного к беспроводной сети, выполните инструкции, приведенные на экране.


Подключение устройства

Восстановление параметров беспроводного соединения по умолчанию

    Для восстановления параметров беспроводного соединения по умолчанию выполните одно из следующего.

    ПРИМЕЧАНИЕ.

    При возникновении ошибки удалите ПО устройства и повторно запустите программу установки. После появления запроса введите параметры сети. Подробнее об удалении и установке ПО устройства см. полное руководство пользователя МФП серии HP LaserJet Professional M1130/M1210.

    Предпочтительный метод восстановления параметров беспроводного соединения по умолчанию
    а.
    Чтобы открыть меню, нажмите клавишу Установка [image].
    б.
    При помощи клавиши Стрелка "вправо" [image] или Стрелка "влево" [image] перейдите в меню Настройка сети. Нажмите клавишу OK, чтобы выбрать меню.
    в.
    При помощи клавиши Стрелка "вправо" [image] или Стрелка "влево" [image] перейдите к Восстановление значений по умолчанию. Выберите этот пункт клавишей OK и восстановите параметры беспроводного соединения по умолчанию.
    Альтернативный метод восстановления параметров беспроводного соединения по умолчанию
    а.
    Выключите устройство.
    б.
    Нажмите и удерживайте клавишу беспроводного соединения [image] и клавишу отмены [image], затем выключите устройство.
    в.
    Удерживайте клавиши до тех пор, пока все индикаторы не начнут мигать одинаково, затем отпустите клавиши.


Функции печати

Функции печати
  • Использование HP ePrint


Функции печати

Использование HP ePrint

HP ePrint — это набор веб-служб печати, с помощью которого поддерживаемые устройства HP могут печатать документы следующих типов:

●
Сообщения электронной почты и вложения, отправленные непосредственно на адрес электронной почты устройства HP.
●
Документы из некоторых приложений печати на мобильных устройствах.

В этом разделе приводится информация по следующим темам:

  • Использование HP Direct Print


Функции печати

Использование HP Direct Print

    Используйте функцию HP Direct Print для печати непосредственно на продукте с любого мобильного устройства (смартфона, нетбука или ноутбука).

    ПРИМЕЧАНИЕ.

    Никакие действия по настройке не требуются, однако должна быть включена функция HP Direct Print. На мобильном устройстве должно быть установлено приложение HP для печати.

    1.
    Чтобы включить функцию HP Direct Print с помощью панели управления устройства, выполните следующие действия.

    а.
    С помощью кнопок со стрелками выберите меню Настройка сети, затем нажмите кнопку OK.
    б.
    С помощью кнопок со стрелками выберите параметр Меню беспроводного соединения, затем нажмите OK.
    в.
    С помощью кнопок со стрелками выберите параметр Wireless Direct, затем нажмите OK.

    2.
    Для доступа к дополнительным параметрам конфигурации включите веб-службы HP во встроенном веб-сервере HP (EWS). Для этого выполните следующие действия.

    а.
    После подключения устройства к сети напечатайте страницу конфигурации и найдите его IP-адрес.
    б.
    На компьютере откройте веб-браузер и введите IP-адрес в адресной строке. Появится экран «HP EWS».
    в.
    Перейдите на вкладку Сеть.
    г.
    На странице Сеть установите флажок , введите имя сети (SSID) и нажмите кнопку Применить. IP-адрес мобильного устройства отобразится на странице Сеть.
    ПРИМЕЧАНИЕ.

    Чтобы узнать имя сети (SSID), выберите меню Конфигурация беспроводной связи на странице Сеть.

    3.
    Чтобы напечатать документ из приложения, щелкните Файл и выберите Печать.
    ПРИМЕЧАНИЕ.

    Если к беспроводной сети подключено только одно устройство с поддержкой HP Direct Print, документ будет напечатан. При наличии в сети нескольких устройств, поддерживающих функцию HP Direct Print, отобразится список устройств, в котором необходимо выбрать нужный продукт. Если не обнаружено ни одного устройства, будет предложено выполнить поиск устройств ePrint или локальных продуктов.


Устранение неполадок

Устранение неполадок
  • Решение проблем подключения


Устранение неполадок

Решение проблем подключения

В этом разделе приводится информация по следующим темам:

  • Устранение неполадок беспроводной связи


Устранение неполадок

Устранение неполадок беспроводной связи

    Программа установки не может обнаружить устройство.
    Причина
    Решение
    Устройство выключено.
    Убедитесь в том, что устройство включено и готово к работе. При необходимости выключите и снова включите устройство.
    Устройство находится слишком далеко от беспроводного маршрутизатора или точки доступа.
    Установите устройство ближе к беспроводному маршрутизатору или точке доступа.
    Установленный на компьютере брандмауэр блокирует соединение.
    Временно отключите брандмауэр для установки устройства. После установки устройства включите брандмауэр. Если при отключении брандмауэра появилась связь с устройством, то, возможно, потребуется назначить устройству статический IP-адрес и включить брандмауэр. Информацию о брандмауэрах, используемых в среде НР, можно найти по адресу www.hp.com/support/XP_firewall_information.
    Нет связи между устройством, беспроводным маршрутизатором или точкой доступа.
    ●
    Проверьте, что индикатор беспроводного соединения [image] горит. Если нет - нажмите клавишу Беспроводное соединение [image].
    ●
    Установите устройство ближе к беспроводному маршрутизатору или точке доступа и повторите попытку подключения.
    ●
    Восстановите параметры беспроводного соединения по умолчанию. См. Восстановление параметров беспроводного соединения по умолчанию.
    Если проблема сохраняется, удалите устройство из системы и повторно запустите программу установки. При установке будет предложено ввести параметры сети. Введите параметры и продолжите установку.

    Устройство не подключается к беспроводной сети.
    Причина
    Решение
    Не совпадают настройки беспроводного подключения и настройки сети.
    Возможно, потребуется сконфигурировать сетевые параметры устройства вручную. Убедитесь, что вы знаете следующие сетевые настройки:
    ●
    Режим взаимодействия
    ●
    Сетевое имя (SSID)
    ●
    Канал (только для одноранговых сетей)
    ●
    Тип проверки подлинности
    Для настройки печати при помощи устройства, подключенного к беспроводной сети, используйте программу настройки беспроводной сети.
    Если проблема сохраняется, удалите устройство из системы и повторно запустите программу установки. При установке будет предложено ввести параметры сети. Введите параметры и продолжите установку.
    Беспроводной маршрутизатор или точка доступа используют фильтр управления доступом к среде передачи данных (MAC). Данный фильтр блокирует подключение устройства к сети.
    Измените настройки беспроводного маршрутизатора или точки доступа таким образом, чтобы аппаратный адрес устройства входил в список разрешенных МАС-адресов. Для получения справки см. руководство владельца устройства.

    Периодическое отключение от беспроводной сети.
    Причина
    Решение
    Конструктивные особенности помещения влияют на беспроводную связь. На качество беспроводного соединения могут влиять следующие факторы:
    ●
    Бетонные стены или стены с металлической арматурой, расположенные между устройством и беспроводным маршрутизатором или точкой доступа.
    ●
    Телевизионные приемники, СВЧ-печи, интеркомы, мобильные телефоны, зарядные устройства для аккумуляторных батарей и блоки питания переменного тока, расположенные рядом с сетевым оборудованием.
    ●
    Радиовещательная станция или высоковольтные провода, расположенные рядом с сетевым оборудованием.
    ●
    Периодически включающаяся и выключающаяся флуоресцентная лампа, расположенная рядом с сетевым оборудованием.
    Установите устройство в точку, где присутствует устойчивый сигнал от беспроводного маршрутизатора или точки доступа. Или измените расположение беспроводного маршрутизатора или точки доступа.


Регламентирующая информация

Регламентирующая информация
  • Декларации о соответствии (беспроводные модели)
  • Дополнительные положения для беспроводных устройств


Регламентирующая информация

Декларации о соответствии (беспроводные модели)

    Декларация соответствия
    в соответствии с ISO/IEC 17050-1 и EN 17050-1
    Название производителя:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1.0
    Адрес производителя:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Shanghai, China
    заявляет о том, что изделие
    Наименование изделия:
    МФП серии HP LaserJet Professional M1217nfw
    Нормативный номер модели2)
    BOISB-0901-05
    Модификации изделия:
    ВСЕ
    Дополнительные принадлежности 4)
    BOISB-0906-00 — (модуль факса LIU для США)
    BOISB-0906-01 – (модуль факса LIU для Европы)
    SDGOB-0892 — (модуль беспроводного соединения)
    Картриджи:
    CE285A, CC388A
    соответствует следующим техническим требованиям:
    БЕЗОПАСНОСТЬ:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Класс 1 Laser/LED)
    IEC 62311:2007 / EN 62311:2008
    ЭМС:
    CISPR22:2005 +A1/ EN55022:2006 +A1 — класс B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    Правила FCC, раздел 47 CFR, часть 15, класс B) / ICES-003, выпуск 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELECOM:3)
    ES 203 021; FCC раздел 47 CFR, часть 683)
    Том 47 Свода федеральных правил (CFR) Федеральной комиссии связи (FCC) США, часть 15, подраздел С (раздел 15.247) / IC: RSS-210
    ИСПОЛЬЗОВАНИЕ ЭНЕРГИИ:
    Regulation (EC) No. 1275/2008
    Процедура испытаний оборудования формирования и обработки изображений в соответствии с требованиями стандарта ENERGY STAR® к типичному потреблению электроэнергии (TEC)
    Дополнительная информация:
    Данное изделие соответствует требованиям Директивы EMC 2004/108/EC, Директивы по низкому напряжению 2006/95/EC и Директивы R&TTE 1999/5/EC (Приложение II и Приложение IV), Директивы EuP 2005/32/EC и снабжено соответствующей маркировкой CE [image].
    Данное устройство соответствует части 15 Правил FCC. Эксплуатация допускается при соблюдении двух условий, а именно: (1) данное устройство не должно создавать помехи; (2) данное устройство должно работать в условиях любых помех, включая те, которые могут вызывать сбои в работе.
    1.
    Изделие было протестировано в типичной конфигурации на персональных компьютерах систем Hewlett-Packard.
    2.
    В соответствии с требованиями, этому продукту присвоен Регулятивный номер модели. Этот номер не следует путать с названием или номерами изделия.
    3.
    К этому изделию относятся разрешения и стандарты в области связи, соответствующие определенным странам/регионам, кроме приведенных выше.
    4.
    В данном изделии используется аналоговый дополнительный факсимильный модуль с нормативным номерами моделей: BOISB-0906-00 (US-LIU) или BOISB-0906-01 (EURO LIU) и SDGOB – 0892 (модуль беспроводного соединения), который соответствует нормативным техническим требованиям для стран/регионов, в которых данное изделие будет продаваться.
    Шанхай, Китай
    1 марта 2010 г.
    Только для целей регламентирования
    Европа:
    Ваше ближайшее отделение продаж и обслуживания клиентов компании Hewlett-Packard или по адресу: Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (факс: +49-7031-14-3143) www.hp.com/go/certificates
    США:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (телефон: 208-396-6000)


Регламентирующая информация

Дополнительные положения для беспроводных устройств

В этом разделе приводится информация по следующим темам:

  • Соответствие положениям FCC - США
  • Положения для Австралии
  • Положение для Бразилии (ANATEL)
  • Положения для Канады
  • Регламентирующая информация для Европейского Союза (ЕС)
  • Примечание для использования во Франции
  • Примечание для использования в России
  • Положение для Кореи
  • Положения для Тайваня
  • Маркировка проводной сети телекоммуникационного агентства Вьетнама для одобренных продуктов ICTQC


Регламентирующая информация

Соответствие положениям FCC - США

    Exposure to radio frequency radiation

    ПРЕДУПРЕЖДЕНИЕ.

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ПРЕДУПРЕЖДЕНИЕ.

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Регламентирующая информация

Положения для Австралии

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Регламентирующая информация

Положение для Бразилии (ANATEL)

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Регламентирующая информация

Положения для Канады

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Регламентирующая информация

Регламентирующая информация для Европейского Союза (ЕС)

    Функции дистанционной передачи информации данного устройства могут использоваться в следующих странах/регионах ЕС и Европейской ассоциации свободной торговли:

    Австрия, Бельгия, Болгария, Кипр, Чехия, Дания, Эстония, Финляндия, Франция, Германия, Греция, Венгрия, Исландия, Ирландия, Италия, Латвия, Лихтенштейн, Литва, Люксембург, Мальта, Нидерланды, Норвегия, Польша, Португалия, Румыния, Словакия, Словения, Испания, Швеция, Швейцария и Великобритания.


Регламентирующая информация

Примечание для использования во Франции

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Регламентирующая информация

Примечание для использования в России

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Регламентирующая информация

Положение для Кореи

    Норматив беспроводной связи Тайваня

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Регламентирующая информация

Положения для Тайваня

    Норматив беспроводной связи Тайваня

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Регламентирующая информация

Маркировка проводной сети телекоммуникационного агентства Вьетнама для одобренных продуктов ICTQC

    Маркировка телекоммуникационного агентства Вьетнама


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

В данном разделе содержатся сведения о том, как перемещаться по руководству пользователя.

  • Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов
  • Сочетания клавиш для средства просмотра справки
  • Сочетания клавиш для вкладки «Contents» (Содержание)
  • Сочетания клавиш для вкладки «Index» (Указатель)
  • Сочетания клавиш для вкладки «Search» (Поиск)
  • Сочетания клавиш для вкладки «Favorites» (Избранное)

Примечания

  • Имеются также команды контекстного меню, которые могут быть вызваны с помощью клавиатуры.
  • Сочетания клавиш также могут быть использованы в дополнительных и всплывающих окнах.
  • При каждом использовании быстрого вызова на панели перемещения теряется связь с панелью тематических разделов. Для возврата на панель тематических разделов нажмите клавишу F6.
  • Флажок Match similar words (Поиск похожих слов) на вкладке Search (Поиск) будет установлен, если он использовался во время предыдущего поиска.

http://www.hp.com


Использование средства просмотра справки HTML

Использование средства просмотра справки HTML

В следующих разделах содержится информация о том, как просматривать и использовать данное руководство. Для получения дополнительной информации щелкните на одном из следующих разделов:

  • Получение дополнительной информации
  • Поиск раздела справки
  • Создание списка избранных разделов справки
  • Копирование раздела справки
  • Печать текущего раздела справки
  • Поиск разделов с помощью кнопок на панели инструментов
  • Использование команд меню горячих клавиш

http://www.hp.com


Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов

Можно быстро перемещаться между панелью перемещения и панелью тематических разделов, нажимая клавишу F6 на клавиатуре.

http://www.hp.com


Сочетания клавиш для средства просмотра справки

Закрытие средства просмотра справки. | Alt+F4
Переключение со средства просмотра справки на другие открытые окна. | Alt+Tab
Отображение меню «Options» (Параметры). | Alt+М
Изменение параметров Microsoft Internet Explorer. В диалоговом окне Internet Options (Свойства обозревателя) содержатся параметры специальных возможностей. Для изменения параметров откройте вкладку General (Общие) и нажмите кнопку Accessibility (Специальные возможности). | Alt+М, затем нажмите клавишу А
Скрытие и отображение панели перемещения. | Alt+М, затем нажмите клавишу К
Печать раздела. | Alt+М, затем нажмите клавишу E. Либо щелкните правой кнопкой мыши в разделе или нажмите кнопку Печать.
Возврат к предыдущему разделу. | Alt+Стрелка влево или Alt+М, затем нажмите клавишу 3
Переход к следующему разделу (если он недавно просматривался). | Alt+Стрелка вправо или Alt+М, затем нажмите клавишу Shift+В
Выделение или снятие выделения. | Alt+М, затем нажмите клавишу Ы или Ь
Обновление раздела, отображаемого на панели тематических разделов (может быть полезным при наличии связи с Web-страницей). | F5 или Alt+М, затем нажмите клавишу Б
Возврат на домашнюю страницу (составители справки могут указать домашнюю страницу справочной системы). | Alt+М, затем нажмите клавишу Shift+Д
Прерывание процесса открытия страницы средством просмотра (это также можно использовать при необходимости прервать загрузку страницы во время подключения к Интернету). | Alt+М, затем нажмите клавишу Shift+О
Переход к указанному разделу или на Web-страницу. Составители справки, создающие компилированный файл справки (.chm), могут добавить две ссылки в меню Options (Параметры) на самые важные разделы или Web-страницы. При выборе команды Jump (Переход) происходит перемещение к одному из этих разделов или Web-страниц. | Alt+М, затем нажмите клавишу 1 или 2
Переключение между панелью перемещения и панелью тематических разделов. | F6
Просмотр раздела. | Стрелка вверх и Стрелка вниз или Page Up и Page Down
Просмотр всех ссылок в разделе или всех параметров на панели перемещения. | Tab

http://www.hp.com


Сочетания клавиш для вкладки «Contents» (Содержание)

Отображение вкладки Contents (Содержание). | Alt+O
Открытие и закрытие книги или папки. | Знак плюс (+) и Знак минус (-) или Стрелка влево и Стрелка вправо
Печать раздела. | Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Enter

http://www.hp.com


Сочетания клавиш для вкладки «Index» (Указатель)

Отображение вкладки Index (Указатель). | Alt+Shift+У
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Выбор ключевого слова из списка. | Стрелка вверх и Стрелка вниз
Отображение соответствующего раздела. | Alt+A

http://www.hp.com


Сочетания клавиш для вкладки «Search» (Поиск)

Отображение вкладки Search (Поиск). | Alt+K
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Запуск поиска. | Alt+3
Выбор раздела в списке с результатами поиска. | Alt+Ы, затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Перечисленные ниже возможности доступны только при включенном параметре поиска всех слов, введенных в произвольном порядке.
Поиск ключевого слова в списке с результатами предыдущего поиска. | Alt+U
Поиск слов, похожих на ключевое слово. Например, поиск слов, наподобие «running» и «runs», по ключевому слову «run». | Alt+M
Поиск только по заголовкам разделов. | Alt+R

http://www.hp.com


Сочетания клавиш для вкладки «Favorites» (Избранное)

Отображение вкладки Favorites (Избранное). | Alt+Shift+И
Добавление текущего раздела в список «Favorites» (Избранное). | Alt+Shift+Д
Выбор раздела в списке с «Favorites» (Избранное). | Alt+3, а затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Удаление выбранного раздела из списка. | Alt+Л

http://www.hp.com


Получение дополнительной информации

Здесь приведены советы о том, как найти дополнительную информацию по использованию средства просмотра справки HTML:

  • Щелкая на цветных подчеркнутых словах, Вы откроете другой раздел, Web-страницу, список других разделов или программу.
  • Чтобы просмотреть разделы, содержащие информацию, имеющую отношение к текущему разделу, открывайте ссылки "См. также", которые обычно располагаются в конце разделов, а затем открывайте нужный Вам раздел.
  • Чтобы выяснить, имеется ли слово или словосочетание, содержащееся в разделе, в предметном указателе, выделите это слово и нажмите на клавишу F1.
  • При просмотре содержимого панели "Разделы" из Интернета, Вы можете щелкнуть на кнопке Stop (Остановить) или Refresh (Обновить) в панели инструментов, чтобы прервать выгрузку или обновить Web-страницу.
  • Если Вы часто открываете какой-либо раздел справки, можно добавить его в список избранных ссылок.
  • Щелкните правой кнопкой в панели "Разделы" на вкладке "Содержимое", чтобы посмотреть горячие клавиши команд меню.

http://www.hp.com


Поиск раздела справки

В панели "Перемещение" щелкните на одной из следующих вкладок:

  • Для просмотра содержания щелкните на вкладке Содержание. Содержание представляет собой раскрываемый список основных разделов.
  • Для просмотра элементов предметного указателя щелкните на вкладке Предметный указатель, затем введите слово или прокрутите список. Разделам справки как правило соответствуют несколько элементов предметного указателя.
  • Для просмотра всех местонахождений слова или фразы в файле справки щелкните на вкладке Поиск, затем введите слово.
Примечание Щелкните на элементе содержания, элементе предметного указателя или на элементе результата поиска, чтобы просмотреть соответствующий раздел.

http://www.hp.com


Создание списка избранных разделов справки

  1. Найдите и откройте раздел справки, который Вы хотите добавить в список избранных разделов.
  2. Щелкните на вкладке Favorites (Избранное), затем щелкните на Add (Добавить).
Примечания
  • Чтобы открыть избранный раздел, щелкните на вкладке Favorites (Избранное), выберите раздел и щелкните на Display (Вывести).
  • Если нужно переименовать раздел, выберите его и введите новое имя в поле Current topic (Текущий раздел).
  • Чтобы удалить избранный раздел, выберите его и щелкните на Remove (Удалить).

http://www.hp.com


Копирование раздела справки

  1. В панели "Разделы" щелкните правой кнопкой мыши на раздел, который хотите скопировать, затем выберите Select All (Выбрать все).
  2. Снова щелкните раздел правой кнопкой мыши и выберите Copy (Копировать). Раздел будет скопирован в буфер обмена.
  3. Откройте документ, в который Вы скопировать раздел.
  4. Поместите курсор в место, куда необходимо вставить данные.
  5. В меню Edit (Правка) щелкните на Paste (Вставить).
Примечание Если Вы хотите скопировать только часть раздела, выберите текст, который хотите скопировать, затем щелкните на нем правой кнопкой мыши и выберите Copy (Копировать).

http://www.hp.com


Печать текущего раздела справки

Щелкните правой кнопкой мыши на разделе справки и выберите Print (Печать).

Примечание При печати с вкладки Содержание (щелкнув на элементе правой кнопкой мыши и выбрав Print (Печать)) Вам будет предложено выбрать печать только текущего раздела или раздела и всех его подразделов.

http://www.hp.com


Поиск разделов с помощью кнопок на панели инструментов

В панели инструментов средства просмотра справки имеются пять кнопок, позволяющие перемещаться по разделам справки. Эти кнопки используются для поиска разделов справки:

  • Back (Назад) выводит последний просмотренный раздел.
  • Forward (Вперед) выводит следующий раздел из ранее просмотренной последовательности разделов.
  • Next (Далее) выводит следующий раздел, указанный в содержании.
  • Previous (Предыдущий) выводит предыдущий раздел, указанный в содержании.
  • Home (Главная страница) выводит главную страницу раздела просматриваемого файла справки.
  • Refresh (Обновить) обновляет содержимое текущей Web-страницы в панели "Раздел".
  • Stop (Стоп) останавливает выгрузку информации из файла. Эта кнопка прерывает выгрузку Web-страницы.
Примечание Панель инструментов вашего средства просмотра может и не содержать всех этих навигационных кнопок.

http://www.hp.com


Использование команд меню горячих клавиш

В меню горячих клавиш существует несколько команд, которые можно использовать для вывода и настройки внешнего вида данных.

Команда
Описание
Щелкните правой кнопкой в любое место в содержании и выберите Open All (Открыть все).
Открывает все книги и папки содержания. Эта команда работает, только если открыта вкладка Содержание.
Щелкните правой кнопкой в любое место в содержании и выберите Close All (Закрыть все).
Закрывает все книги и папки. Эта команда работает, только если открыта вкладка Содержание.
Щелкните по разделу правой кнопкой мыши и выберите Print (Печать).
Печать раздела.

Примечание К этим командам можно получить доступ с клавиатуры. Вы можете нажать клавиши SHIFT+F10, чтобы открыть меню горячих клавиш, затем нажать нужные горячие клавиши. Или можно включить горячие клавиши мыши. Воспользуйтесь комбинацией клавиш мыши, чтобы открыть меню горячих клавиш, затем выберите нужные горячие клавиши.

http://www.hp.com