Серия принтеров HP LaserJet Professional M1130/M1210

Руководство пользователя

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Серия принтеров HP LaserJet Professional M1130/M1210

 Русский

Информация о товарных знаках и авторских правах

    Авторские права и лицензия

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Копирование, адаптация или перевод без предварительного письменного разрешения запрещены, за исключением случаев, разрешенных законом об авторских правах.

    Информация, содержащаяся в этом документе, может быть изменена без предварительного уведомления.

    Гарантии на изделия и услуги HP устанавливаются в специальных гарантийных положениях, прилагаемых к таким изделиям и услугам. Ничто из сказанного в настоящем документе не должно истолковываться как дополнительная гарантия. HP не несет ответственности за технические или редакторские ошибки или упущения, содержащиеся в настоящем документе.

    Номер изделия: CE841-91023

    Edition 1, 3/2011

    Информация о товарных знаках

    Adobe®, Acrobat® и PostScript® являются зарегистрированными товарными знаками Adobe Systems Incorporated.

    Intel® Core™ является товарным знаком Intel Corporation в США и других странах/регионах.

    Java™ является зарегистрированным в США товарным знаком Sun Microsystems Inc.

    Microsoft®, Windows®, Windows XP® и Windows Vista® являются зарегистрированными в США товарными знаками Microsoft Corporation.

    UNIX® является зарегистрированным товарным знаком Open Group.

    Знаки ENERGY STAR и ENERGY STAR являются зарегистрированными в США товарными знаками.


Серия принтеров HP LaserJet Professional M1130/M1210

Условные обозначения

    СОВЕТ:

    Врезки "совет" содержат полезные советы и ссылки.
    ПРИМЕЧАНИЕ.

    Во врезках "примечание" указываются существенные пояснения к понятиям и процедурам выполнения заданий.
    ПРЕДУПРЕЖДЕНИЕ.

    Символами предостережения обозначены инструкции, которые следует выполнять во избежание потерь данных или повреждения устройства.
    ВНИМАНИЕ!

    Символы предупреждения указывают на необходимость соблюдения инструкций, которые следует выполнять во избежание травм персонала, серьезных потерь данных или существенных повреждений устройства.


Общие сведения об изделии

Общие сведения об изделии
  • Сравнение изделий
  • Характеристики условий окружающей среды
  • Функции устройства
  • Изображения изделия


Общие сведения об изделии

Сравнение изделий

    Изделие поставляется в следующих исполнениях:

    Серия M1130
    Серия M1210
    ●
    Скорость печати на бумаге формата Letter – 19 стр/мин, формата A4 – до 18 стр/мин.
    ●
    В подающий лоток можно загрузить не более 150 листов носителя или 10 конвертов.
    ●
    Выходной приемник на 100 листов
    ●
    2-строчный светодиодный экран панели управления
    ●
    Двусторонняя (дуплексная) печать и копирование.
    ●
    Для копирования используется планшетный сканер
    ●
    Полноцветное сканирование
    ●
    Высокоскоростной порт USB 2.0
    ●
    8 МБ RAM.
    ●
    Скорость печати на бумаге формата Letter – 19 стр/мин, формата A4 – до 18 стр/мин.
    ●
    В подающий лоток можно загрузить не более 150 листов носителя или 10 конвертов.
    ●
    Выходной приемник на 100 листов
    ●
    Жидкокристаллический (ЖК) экран панели управления
    ●
    Двусторонняя (дуплексная) печать, получение факсов и копирование.
    ●
    Для копирования используется планшетный сканер или устройство подачи документов
    ●
    Полноцветное сканирование
    ●
    Высокоскоростной порт USB 2.0
    ●
    Устройство оборудовано разъемами 10/100Base-TX для работы в сети.
    ●
    Факс-модем V.34 и флэш-память для хранения страниц факса емкостью 4 мегабайт (МБ).
    ●
    Два кабельных порта RJ-11 для факса/телефона.
    ●
    64 МБ RAM.
    ●
    Устройство подачи документов на 35 страниц


Общие сведения об изделии

Характеристики условий окружающей среды

    Печать нескольких страниц на листе
    Экономия бумаги за счет использования двусторонней печати. Доступ к этой функции осуществляется через драйвер принтера.
    Вторичное использование материалов
    Сократите ущерб, используя бумагу, изготовленную из макулатуры.
    Утилизируйте картриджи печати, используя способы их возврата в компанию HP.
    Экономия электроэнергии
    Экономия электроэнергии за счет использования режима автоматического отключения (Auto-off).
    Печать HP Smart Web
    Используйте печать HP Smart Web для отбора, хранения и организации текста и графики из различных Web-страниц с последующим редактированием и печатью исключительно того, что видно на экране. Такой способ позволяет печатать только полезную информацию и сократить количество отходов.
    Загрузить HP Smart Web Printing можно по адресу: www.hp.com/go/smartwebprinting.


Общие сведения об изделии

Функции устройства

    Печать
    ●
    Скорость печати на бумаге формата Letter — до 19 страниц в минуту (стр./мин.), на бумаге формата A4 — до 18 стр./мин.
    ●
    Разрешение печати — 400x2 точек на дюйм (dpi), при включенном параметре FastRes — 600 dpi Поддержка параметра FastRes 1200 для высококачественной печати текстовой и графической информации.
    ●
    Дополнительные настраиваемые параметры для оптимизации качества печати.
    Копирование
    ●
    Сканирование с разрешением 300 пикселей на дюйм (ppi) и печать с параметрами FastRes 600.
    ●
    Возможность смены количества копий, регулировки яркости изображения, изменения размера копий с панели управления.
    Сканирование
    ●
    Разрешающая способность до 1200 ppi при полноцветном сканировании с планшета сканера
    ●
    Разрешающая способность до 300 ppi при полноцветном сканировании с устройства подачи документов.
    ●
    Сканирование с помощью программного обеспечения, совместимого с TWAIN или Windows Imaging Application (WIA).
    ●
    Сканирование с компьютера с использованием программы HP LaserJet Scan для ОС Windows или HP Director для ОС Mac.
    Факс (только для Серия M1210)
    ●
    Полнофункциональный факс V.34; поддерживает телефонную книгу, функцию факс и отложенный факс.
    ●
    Хранение в памяти до 500 страниц.
    ●
    Восстановление факсимильных сообщений из памяти факса в течение до четырех суток после сбоя питания.
    Поддерживаемые операционные системы
    ●
    Windows 7
    ●
    Windows Vista (32-разрядная и 64-разрядная)
    ●
    Windows XP (32-разрядная и 64-разрядная).
    ●
    Mac OS X 10.4, 10.5, 10.6
    Память
    ●
    Серия M1130. Оперативное запоминающее устройство (ОЗУ) объемом 8 МБ.
    ●
    Серия M1210. ОЗУ объемом 64 МБ.
    Обработка бумаги
    ●
    В подающий лоток можно загрузить не более 150 листов бумаги или до 10 конвертов.
    ●
    Устройство подачи документов вмещает до 35 листов бумаги.
    ●
    Выходной приемник вмещает до 100 листов бумаги.
    Особенности драйвера принтера
    ●
    Печать нескольких страниц на одном листе
    ●
    Печать буклетов.
    ●
    Масштабирование для размещения на различных форматах бумаги.
    ●
    Печать обложки на бумаге другого типа.
    Интерфейсные соединения
    ●
    Высокоскоростной порт USB 2.0
    ●
    Сетевой порт RJ-45. (только для Серия M1210)
    ●
    Два кабельных порта RJ-11 для факса/телефона. (только для Серия M1210)
    Экономичная печать
    ●
    Функция печати нескольких страниц на листе и функция двусторонней печати в ручном режиме позволяют сэкономить бумагу.
    ●
    Режим EconoMode драйвера принтера обеспечивает экономию тонера.
    Печать архивов
    Функция архивной печати для печати страниц, предназначенных для длительного хранения.
    Расходные материалы
    ●
    Аутентификация оригинальных картриджей для принтеров HP.
    ●
    Упрощенная процедура заказа расходных материалов.
    ●
    На странице состояния расходных материалов отображается уровень оставшегося в картридже тонера. Страница и индикаторы доступны только для расходных материалов HP.
    Справочная документация пользователя
    Краткая справочная информация, доступная по ссылкам www.hp.com/support/ljm1130series или www.hp.com/support/ljm1210series.
    Специальные возможности
    ●
    Все дверцы и крышки открываются одной рукой.
    Безопасность
    ●
    Прорезь для кодового замка с петлей из стального троса.


Общие сведения об изделии

Изображения изделия

В этом разделе приводится информация по следующим темам:

  • Вид спереди
  • Вид сзади
  • Расположение серийного номера и номера модели
  • Устройство панели управления


Общие сведения об изделии

Вид спереди

В этом разделе приводится информация по следующим темам:

  • Серия M1130
  • Серия M1210


Общие сведения об изделии

Серия M1130

    Вид изделия спереди

    1
    Крышка сканера
    2.
    Узел сканера
    3.
    Выходной приемник с выдвижным удлинителем для бумаги удлиненных форматов
    4.
    Язычок для открытия дверцы картриджа принтера
    5.
    Подающий лоток
    6.
    Удлинитель для короткого носителя
    7.
    Клавиша питания
    8.
    Панель управления


Общие сведения об изделии

Серия M1210

    Вид изделия спереди

    1
    Податчик документов
    2.
    Выходной приемник устройства подачи документов
    3.
    Крышка сканера
    4.
    Узел сканера
    5.
    Выходной приемник с выдвижным удлинителем для бумаги удлиненных форматов
    6.
    Язычок для открытия дверцы картриджа принтера
    7.
    Подающий лоток
    8.
    Удлинитель для короткого носителя
    9
    Клавиша питания
    10
    Панель управления


Общие сведения об изделии

Вид сзади

В этом разделе приводится информация по следующим темам:

  • Серия M1130
  • Серия M1210


Общие сведения об изделии

Серия M1130

    Вид изделия сзади

    1
    Разъем замка блокировки кабельного типа
    2.
    Высокоскоростной порт USB 2.0
    3.
    Разъем питания


Общие сведения об изделии

Серия M1210

    Вид изделия сзади

    1
    Разъем для защиты блокировкой кабельного типа
    2.
    Сетевой порт RJ-45
    3.
    Высокоскоростной порт USB 2.0
    4.
    Телефонные разъемы RJ-11 для факса
    5.
    Разъем питания


Общие сведения об изделии

Расположение серийного номера и номера модели

    Серийный номер и номер модели расположены на задней части изделия.

    Расположение серийного номера и номера модели

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Общие сведения об изделии

Устройство панели управления

В этом разделе приводится информация по следующим темам:

  • Серия M1130
  • Серия M1210


Общие сведения об изделии

Серия M1130

    Компоненты панели управления

    1
    Светодиодный дисплей: Отображается число копий, уровень затемнения для этих копий и коэффициент масштабирования в процентах. Также отображаются коды ошибок при возникновении проблем, требующих внимания.
    2.
    Стрелки вверх и вниз: Отображается число копий, уровень затемнения для этих копий или коэффициент масштабирования в процентах.
    ●
    Для увеличения или уменьшения параметров копирования на одно значение нажимайте клавиши менее одной секунды.
    ●
    Для увеличения или уменьшения уровня затемнения до максимальных или минимальных значений нажимайте и удерживайте клавиши одну секунду или более.
    ●
    Для увеличения или уменьшения числа копий или коэффициента масштабирования в процентах на 10 значений удерживайте клавиши одну секунду или более.
    3.
    Индикатор «Копирование Reduce/Enlarge»: Указывает на то, что функция уменьшения или увеличения размера копирования активна.
    4.
    Индикатор «Копирование Darker/Lighter»: Указывает на то, что функция затемнения копирования активна.
    5.
    Индикатор «Число копий»: Указывает на то, что функция числа копий активна.
    6.
    Клавиша «Настройка»: Выбор параметров копирования: число копий, затемнение и размер копирования для каждого задания. Параметр по умолчанию - число копий. Чтобы изменить параметр по умолчанию для всех заданий, выберите параметр, затем нажмите и удерживайте клавишу 3 секунды. Измените параметр, когда индикатор начнет мигать. Еще раз нажмите клавишу, чтобы сохранить параметр.
    7.
    Клавиша «Начать копирование»: Запуск задания копирования.
    8.
    Клавиша «Отмена»: Отмена текущего задания или очистка последних введенных параметров. Когда устройство находится в состоянии готовности, для сброса параметров копирования до значений по умолчанию.
    9
    Индикатор состояния уровня тонера: Указывает на низкий уровень тонера в картридже.
    10
    Индикатор внимания. Указывает на наличие проблемы.
    11
    Индикатор готовности. Указывает на готовность устройства или на обработку задания.


Общие сведения об изделии

Серия M1210

    Компоненты панели управления

    1
    Индикатор состояния уровня тонера: Указывает на низкий уровень тонера в картридже.
    2.
    Индикатор внимания. Указывает на наличие проблемы. См. сообщение на светодиодном дисплее.
    3.
    Индикатор готовности. Указывает на готовность устройства или на обработку задания.
    4.
    Светодиодный дисплей: Отображает информацию о состоянии, меню и сообщения.
    5.
    Клавиша «Параметры копирования»: Открывает меню Настройки копирования. Чтобы выполнить копирование удостоверения личности, нажмите эту клавишу три раза для открытия меню Копировать удостоверение, а затем нажмите клавишу OK.
    6.
    Клавиша «Настройка»: Открывает меню.
    7.
    Стрелки влево и вправо: Вход и навигация по меню. Уменьшение или увеличение текущего значения на дисплее. Перемещение курсора на дисплее на одну позицию вперед или назад.
    8.
    Клавиша «OK»: Подтверждение параметров или действий для обработки.
    9
    Клавиша «Отмена»: Отмена текущего задания или очистка последних введенных параметров. Когда устройство находится в состоянии готовности, для сброса параметров копирования до значений по умолчанию.
    10
    Клавиша «Начать копирование»: Запуск задания копирования.
    11
    Стрелка назад: Возврат к предыдущему уровню меню.
    12
    Клавиша «Отправка факса»: Запуск задания факса
    13
    Клавиша повторного набора: Набор последнего номера, который использовался для предыдущего задания факса.
    14
    Клавиша «Копирование Darker/Lighter»: Регулировка параметров затемнения для текущего задания копирования.
    15
    Цифровая клавиатура: Клавиатура используется для набора номеров факса или для ввода данных.


Меню панели управления (только для Серия M1210)

Меню панели управления (только для Серия M1210)
  • Меню панели управления


Меню панели управления (только для Серия M1210)

Меню панели управления

    Эти меню доступны из главного меню панели управления.

    ●
    Меню Телефонная книга используется для просмотра списка записей телефонной книги факса
    ●
    Используйте меню Задания факса для отображения списка всех факсов, которые ожидают отправки или были получены, но ожидают печати, пересылки или загрузки на компьютер.
    ●
    Меню Функции факса используется для настройки функций факса, например, расписание отложенных факсов, отмена режима Прием на ПК, повторная печать ранее напечатанных факсов или печать факсов, сохраненных в памяти.
    ●
    Меню Настр. копир. служит для настройки параметров копирования по умолчанию, таких как контраст, сравнение и количество отпечатываемых копий.
    ●
    Меню Отчеты используется для печати отчетов со сведениями об изделии.
    ●
    Используйте меню Настройка факса для настройки параметров входящих и исходящих факсов и основных параметров для всех факсов.
    ●
    Используйте меню Настройка системы для задания базовых параметров устройства, таких как язык, качество печати и уровни громкости.
    ●
    Меню Обслуживание используется для возврата к настройкам по умолчанию, очистки продукта и включения особых режимов работы, которые влияют на производительность изделия.
    ●
    Меню Настройка сети используется для установки параметров настройки сети.

    Меню Телефонная книга
    Пункт меню
    Пункт подменю
    Описание
    Телефонная книга
    Добав/изм
    Удалить
    Удалить все
    Редактирование телефонной книги. Емкость телефонной книги в данном устройстве составляет до 100 записей.

    Меню Задания факса
    Пункт меню
    Описание
    Задания факса
    Отображает отложенные задания печати и позволяет отменить их.

    Меню Функции факса
    Пункт меню
    Описание
    Отправить факс позже
    Позволяет отправить факс позднее, в другое время и день.
    Ост. получ. на ПК
    Отключение режима Прием на ПК, позволяющего загружать на компьютер все текущие факсы, которые еще не напечатаны, и все будущие факсы, полученные устройством.
    Повт.печ.послед.
    Перепечатывает факсы, сохраненные в памяти устройства.
    Получение опроса
    Позволяет устройству запрашивать другой факс с поддержкой отправки запроса.
    Удал.сохр.факсы
    Удаляет все факсы из памяти устройства.

    Меню Настр. копир.
    Пункт меню
    Пункт подменю
    Описание
    Станд. качество
    Текст
    Черновик
    Смешанный
    Фотопленка
    Изображение
    Настройка параметров качества копирования по умолчанию.
    Контраст по умолчанию
    Устанавливает параметр контрастности в значение по умолчанию.
    Стд. сортировка
    Выкл.
    Вкл.
    Включение и отключение сортировки копий после печати.
    Количество копий по умолчанию
    (Диапазон: 1-99)
    Настройка числа копий по умолчанию.
    Масштаб по ум.
    Оригинал = 100%
    От A4 до Letter=94%
    Letter к A4=97%
    Вся стр. = 91%
    2 стр./лист
    4 стр./лист
    Спец.:25-400%
    Изменяет увеличение или уменьшение копии в процентах от размера исходного документа.

    Меню Отчеты
    Пункт меню
    Пункт подменю
    Пункт подменю
    Описание
    Демонстрация
    Печать страницы, по которой можно определить качество печати.
    Отчеты факса
    Подтверждение факса
    Никогда
    Только факс
    Получить факс
    Каждый факс
    Определяет, будет ли устройство печатать подтверждающий отчет после успешного завершения отправки или получения задания.
    Отчет об ошибке факса
    Каждая ошибка
    Ошибка отправки
    Ошибка приема
    Никогда
    Определяет, будет ли устройство печатать подтверждающий отчет после неудачного задания отправки или получения.
    Отчет о последнем звонке
    Печать подробного отчета о последней операции отправки или получения факсов.
    Включить 1-ю стр
    Вкл.
    Выкл.
    Определяет, добавляет ли устройство миниатюру первой страницы факса в отчет.
    Журнал факсов
    Печать журнала
    Автопечать журн.
    Печать журнала. Печать списка последних 40 факсов, которые были отправлены или получены устройством.
    Автопечать журнала: Выберите параметр Вкл., чтобы автоматически печатать отчет после выполнения каждых 40 заданий факса. Выберите Выкл., чтобы отключить автоматическую печать.
    Отчет телефонной книги
    Печатать списка записей телефонной книги, заданных в устройстве.
    Список бл. факс.
    Печать списка заблокированных телефонных номеров, с которых невозможна отправка факсов на это устройство.
    Все отчеты факса
    Печать всех отчетов, связанных с факсами.
    Структура меню
    Печать карты меню панели управления. В карте меню перечисляются все активные параметры для каждого меню.
    Отчет о конфиг.
    Печатать списка всех параметров устройства, включая настройки компьютерной сети и факсимильной связи.
    Состояние расходных материалов
    Печатать информации о картридже, включая предполагаемое число страниц, которое можно подать на печать и количество напечатанных страниц.

    Меню Настройка факса
    Пункт меню
    Пункт подменю
    Пункт подменю
    Описание
    Шапка факса
    Ваш номер факса
    Организация
    Установка идентификационной информации, которая отправляется устройству-получателю.
    Настр. отпр. факса
    Разрешение по умолчанию
    Высокое
    Сверхвысокое
    Фото
    Стандартное
    Установка разрешения отправляемых документов. Чем выше разрешение, тем больше точек приходится на дюйм (т/д) и тем детальнее изображение. При пониженном разрешении на каждый дюйм приходится меньше точек, а значит, уменьшается детализация; в то же время, файл становится компактнее.
    Изменение настроек разрешения может повлиять на скорость факса.
    Контраст по умолчанию
    Установка затемнения исходящий факсов.
    Формат стекла по умолчанию
    Letter
    A4
    Установка формата бумаги по умолчанию при сканировании и копировании со стекла планшета.
    Режим набора
    Тональный
    Импульсный
    Установка тонального или импульсного набора номера.
    Занято - повт. наб.
    Вкл.
    Выкл.
    Определяет, должно ли устройство выполнять повторный дозвон, если линия занята.
    Нет отв.-повтор
    Вкл.
    Выкл.
    Определяет, должно ли устройство выполнять повторный дозвон, если номер получателя факса не отвечает.
    Повтор - ош. связи
    Вкл.
    Выкл.
    Определяет, должно ли устройство выполнять повторный дозвон по номеру получателя факса, если произошла ошибка связи.
    Префикс набора
    Вкл.
    Выкл.
    Определяет префикс, который необходимо набрать при отправке факса с устройства.
    Обнаружение сигнала
    Вкл.
    Выкл.
    Определяет, должно ли устройство проверять наличие сигнала в линии перед отправкой факса.
    Наст. прием факса
    Режим ответа
    Автоматически
    TAM
    Факс/тел.
    Вручную
    Устанавливает режим ответа. Ниже описываются следующие параметры.
    ●
    Автоматически. Устройство автоматически отвечает на входящий вызов после заданного числа гудков.
    ●
    TAM. Используйте этот параметр при подсоединении автоответчика к устройству. Устройство не отвечает автоматически на вызовы. Вместо этого, устройство переключается в режим ожидания сигнала факсимильного аппарата.
    ●
    Факс/тел.. Устройство сразу отвечает на входящие вызовы. При выявлении сигнала факсимильного аппарата, устройство продолжает работу в режиме факса. При отсутствии сигнала факса, устройство подает звуковой сигнал, извещающий пользователя о необходимости ответить на телефонный вызов.
    ●
    Вручную : пользователь должен нажать кнопку Отправить факс [image] или воспользоваться добавочным телефонным аппаратом, чтобы переключить устройство в режим ответа на вызовы.
    Звонков до ответа
    Устанавливает количество гудков, после которого факс-модем отвечает на звонок.
    Тип зв. для отв.
    Все звонки
    Одиночный
    Двойной
    Тройной
    Двойн.-тройной
    Позволяет использовать два или три номера телефона на одной линии. Эти номера используют разные режимы звонка (в телефонной системе с услугой различимого вызова).
    ●
    Все звонки. Устройство отвечает на все вызовы, поступающие по телефонной линии.
    ●
    Одиночный. Устройство отвечает на все звонки в режиме одиночного звонка.
    ●
    Двойной. Устройство отвечает на все звонки в режиме двойного звонка.
    ●
    Тройной. Устройство отвечает на все звонки в режиме тройного звонка.
    ●
    Двойн.-тройной. Устройство отвечает на все звонки в режиме двойного или тройного звонка.
    Добавочный телефон
    Вкл.
    Выкл.
    Когда эта функция включена, пользователь может нажать кнопки 1-2-3 на добавочном телефоне, чтобы устройство приняло входящий вызов факсимильной связи.
    Фоновое обнаруж.
    Вкл.
    Выкл.
    Определяет, должно ли устройство принимать факсы от устаревших факсов, которые не передают начальные факсовые сигналы при передаче факса.
    По размеру страницы
    Вкл.
    Выкл.
    Уменьшает масштаб факсов, размеры которых превышают формат Letter или A4, чтобы эти факсы могли поместиться на страницах формата Letter или A4. Если для этой функции установить значение Выкл., то факсы, размер которых превышает формат Letter или A4, будут распечатаны на нескольких страницах.
    Факсы - штамп
    Вкл.
    Выкл.
    Включает добавление ко всем принятым факсам текущей даты и времени, телефонного номера отправителя и порядкового номер страницы.
    Переадресация факса
    Вкл.
    Выкл.
    Включает пересылку всех принятых факсов на другой факсовый аппарат.
    Блокир. факсы
    Добавить запись
    Удалить запись
    Удалить все
    Изменяет список заблокированных факсов. Этот список может содержать до 30 номеров. Когда устройство получает вызов от одного из заблокированных номеров, входящий факс удаляется. Кроме того, заблокированный номер записывается в журнал операций вместе с учетной информацией задания.
    Перепеч. факсы
    Вкл.
    Выкл.
    Определяет, могут ли факсы, сохраненные в доступной памяти, быть перепечатаны.
    Закр. получение
    Вкл.
    Выкл.
    Печать факсов
    Задание функции Закр. получение значения Вкл. требует ввода пароля. После установки пароля задаются следующие параметры:
    ●
    Функция Закр. получение включена.
    ●
    Все старые факсы удаляются из памяти.
    ●
    Параметры Переадресация факса и Прием на ПК устанавливаются на Выкл. и не могут быть настроены.
    ●
    Все входящие факсы сохраняются в памяти
    Время звонка Ф/Т
    Это пункт меню позволяет устанавливать продолжительность подачи звукового сигнала входящего вызова в секундах.
    Все факсы
    Коррекция ошибок
    Вкл.
    Выкл.
    Определяет, будет ли устройство передавать или принимать ошибочный фрагмент в случае ошибки передачи факса.
    Скорость факса
    Высокая (V.34)
    Средняя (V.17)
    Низкая (V.29)
    Увеличивает или уменьшает допустимую скорость передачи факса.

    Меню Настройка системы
    Пункт меню
    Пункт подменю
    Пункт подменю
    Описание
    Язык
    (Список доступных языков панели управления.)
    Определяет язык, на котором на экран панели управления выводятся сообщения и отчеты устройства.
    Настройка бумаги
    Формат бумаги по умолчанию
    Letter
    A4
    Legal
    Устанавливает формат печати внутренних отчетов или заданий на копирование.
    Тип бумаги по умолчанию
    Список доступных типов бумаги.
    Устанавливает тип бумаги для печати внутренних отчетов или заданий на копирование.
    Плотность печати
    (Диапазон 1-5)
    Определяет количество тонера, которое используется для затемнения линий и краев.
    Громкость
    Громк. сигнала
    Тихо
    Средний
    Громко
    Выкл.
    Определяет уровни громкости для продукта.
    Громкость звонка
    Громкость нажатия клавиш
    Громкость линии
    Время/дата
    (Параметры формата времени, текущего времени, формата даты и текущей даты.)
    Определяет параметры даты и времени устройства.

    Меню Обслуживание
    Пункт меню
    Пункт подменю
    Описание
    Трасс. T.30
    Никогда
    Сейчас
    Если ошибка
    В конце вызова
    Печатает или задает расписание печати отчета, который используется для поиска и устранения ошибок передачи факса.
    Восстановление значений по умолчанию
    Сброс всех индивидуальных параметров к заводским настройкам по умолчанию.
    Режим очистки
    Выполняет очистку принтера, если на отпечатанных носителях появляются пятна или другие отметки. В процессе очистки из тракта прохождения бумаги удаляется пыль и остатки порошка тонера.
    Когда параметр выбран, устройство предлагает загрузить обычную бумагу формата Letter или A4 в лоток. Нажмите OK, чтобы начать процедуру очистки. Дождитесь завершения процесса. Выбросьте распечатанную страницу.
    Скорость USB
    Высокая
    Полная
    Устанавливает скорость USB.
    Снижение скручивания
    Вкл.
    Выкл.
    Если отпечатанные страницы постоянно оказываются скрученными, этот параметр позволяет перевести устройство в режим, уменьшающий скручивание.
    По умолчанию параметр имеет значение Выкл..
    Арх. печать
    Вкл.
    Выкл.
    При печати страниц, предназначенных для длительного хранения, выбор этого параметра переводит устройство в режим работы, при котором увеличивается стойкость к размазыванию и снижается распыление тонера.
    По умолчанию параметр имеет значение Выкл..

    Меню Настройка сети
    Пункт меню
    Пункт подменю
    Описание
    Настройка TCP/IP
    Автоматически
    Вручную
    При выборе параметра Автоматически все параметры TCP/IP настраиваются автоматически.
    При выборе параметра Вручную настройка адреса IP, маски подсети и шлюза по умолчанию выполняется вручную.
    Значением по умолчанию для этого параметра является Автоматически.
    Скорость соединения
    Автоматически (по умолчанию)
    Дупл. 10T
    Полуд. 10T
    Дупл. 100TX
    Полуд. 100TX
    Устанавливает скорость соединения вручную, если это необходимо.
    После установки скорости соединения произойдет автоматический перезапуск устройства.
    Сетевые службы
    IPv4
    IPv6
    Сетевой администратор может использовать этот параметр, чтобы ограничить доступ продукта к сетевым службам.
    Вкл.
    Выкл.
    Значением по умолчанию для всех пунктов является Вкл.
    Показ. IP-адр.
    Нет
    Да
    Нет. IP-адрес продукта не будет отображаться на экране панели управления.
    Да. IP-адрес продукта будет отображаться на экране панели управления, чередуясь со сведениями о расходных материалах. IP-адрес не будет отображаться при выходе из состояния ошибки.
    Значением по умолчанию для этого параметра является Нет.
    Восстановление значений по умолчанию
    Нажмите кнопку OK для восстановления параметров настройки сети по умолчанию.


Программное обеспечение для Windows

Программное обеспечение для Windows
  • Поддерживаемые операционные системы Windows
  • Драйвер принтера
  • Приоритет параметров печати
  • Изменение настроек драйвера принтера для Windows
  • Удаление программного обеспечения для Windows
  • Поддерживаемые утилиты для Windows


Программное обеспечение для Windows

Поддерживаемые операционные системы Windows

    Устройство поддерживает следующие операционные системы Windows:

    Полная установка программного обеспечения
    ●
    Windows XP
    ●
    Windows Vista (32-разрядная и 64-разрядная)
    ●
    Windows 7 (32-разрядная и 64-разрядная).
    Только драйверы печати и сканирования
    ●
    Windows Server 2003
    ●
    Windows Server 2008


Программное обеспечение для Windows

Драйвер принтера

    Драйверы принтера предоставляют доступ к функциям изделия, таким как печать на бумаге нестандартного формата, изменение формата документов и добавление фоновых изображений.

    ПРИМЕЧАНИЕ.

    Новейшие драйверы размещены на сайте www.hp.com/go/ljm1130series_software или www.hp.com/go/ljm1210series_software. В зависимости от конфигурации компьютера с ОС Windows программа установки программного обеспечения устройства автоматически проверяет наличие доступа в Интернет для скачивания последних версий драйверов.


Программное обеспечение для Windows

Приоритет параметров печати

    Изменения параметров печати имеют различный приоритет в зависимости от того, где были сделаны эти изменения:

    ПРИМЕЧАНИЕ.

    Название команд и диалоговых окон могут отличаться в зависимости от прикладной программы.
    ●
    Диалоговое окно "Макет страницы". Для открытия этого окна щелкните Макет страницы или аналогичную команду в меню Файл рабочей программы. Измененные здесь параметры заменяют параметры, измененные в любом другом месте.
    ●
    Диалоговое окно "Печать": Для открытия этого окна щелкните Печать, Настройки печати или аналогичную команду в меню Файл рабочей программы. Параметры, изменяемые в диалоговом окне Печать, имеют более низкий приоритет и не переопределяют изменения, сделанные в диалоговом окне Макет страницы.
    ●
    Диалоговое окно "Свойства принтера" (драйвер печати): Чтобы открыть драйвер печати, щелкните Свойства в диалоговом окне Печать. Параметры, измененные в диалоговом окне Свойства принтера, не переопределяют параметры в любом другом разделе программного обеспечения печати. Здесь можно изменить большинство параметров печати.
    ●
    Параметры драйвера принтера по умолчанию: Параметры принтера по умолчанию определяют параметры, используемые во всех заданиях на печать, если только параметры не были изменены в диалоговых окнах Макет страницы, Печать или Свойства принтера.
    ●
    Параметры панели управления принтера. Параметры, измененные на панели управления принтера, имеют более низкий приоритет, чем параметры, измененные в драйвере или в приложении.


Программное обеспечение для Windows

Изменение настроек драйвера принтера для Windows

В этом разделе приводится информация по следующим темам:

  • Изменение параметров всех заданий печати до закрытия программного обеспечения
  • Изменение параметров по умолчанию для всех заданий печати
  • Изменение параметров конфигурации продукта


Программное обеспечение для Windows

Изменение параметров всех заданий печати до закрытия программного обеспечения

    1.
    В используемой программе в меню Файл щелкните на Печать.
    2.
    Выберите драйвер, а затем щелкните на Свойства или Настройка.

    Действия могут отличаться от указанных. Здесь приведена стандартная процедура.


Программное обеспечение для Windows

Изменение параметров по умолчанию для всех заданий печати

    1.
    Windows XP, Windows Server 2003 и Windows Server 2008 (с помощью стандартного меню "Пуск"): Щелкните Пуск, а затем Принтеры и факсы.

    Windows XP, Windows Server 2003 и Windows Server 2008 (с помощью стандартного меню "Пуск"): Нажмите кнопку Пуск, выберите Настройка, а затем щелкните на Принтеры.

    Windows Vista: Нажмите кнопку Пуск, выберите Панель управления, а затем выберите Принтер в категории Программное обеспечение и звук.

    2.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Настройка печати.


Программное обеспечение для Windows

Изменение параметров конфигурации продукта

    1.
    Windows XP, Windows Server 2003 и Windows Server 2008 (с помощью стандартного меню "Пуск"): Щелкните Пуск, а затем Принтеры и факсы.

    Windows XP, Windows Server 2003 и Windows Server 2008 (с помощью стандартного меню "Пуск"): Нажмите кнопку Пуск, выберите Настройка, а затем щелкните на Принтеры.

    Windows Vista: Нажмите кнопку Пуск, выберите Панель управления, а затем выберите Принтер в категории Программное обеспечение и звук.

    2.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    3.
    Выберите вкладку Параметры устройства.


Программное обеспечение для Windows

Удаление программного обеспечения для Windows
    Windows XP

    1.
    Выберите Пуск, Панель управления, затем Установка и удаление программ.
    2.
    Найдите и выберите устройство из списка.
    3.
    Нажмите Изменить/удалить для печати задания.

    Windows Vista

    1.
    Выберите Пуск, Панель управления и затем Программы и функции.
    2.
    Найдите и выберите устройство из списка.
    3.
    Выберите пункт Удалить/изменить.


Программное обеспечение для Windows

Поддерживаемые утилиты для Windows

В этом разделе приводится информация по следующим темам:

  • HP Toolbox, программное обеспечение
  • Встроенный Web-сервер HP (только для Серия M1210)
  • Другие компоненты и средства Windows


Программное обеспечение для Windows

HP Toolbox, программное обеспечение

    HP Toolbox - это программа, предназначенная для выполнения следующих задач:

    ●
    Проверка состояния устройства.
    ●
    Настройка параметров устройства.
    ●
    Настройка всплывающих сообщений с предупреждениями.
    ●
    Просмотр информации по устранению неполадок.
    ●
    Просмотр электронной документации.


Программное обеспечение для Windows

Встроенный Web-сервер HP (только для Серия M1210)

    Устройство оснащено встроенным web-сервером HP, который позволяет получить доступ к информации об устройстве и работе в сети. Эти сведения отображаются в Web-обозревателе, например в Microsoft Internet Explorer, Netscape Navigator, Apple Safari или Firefox.

    Встроенный Web-сервер HP находится в устройстве. Он не загружается на сетевом сервере.

    У встроенного Web-сервера HP имеется интерфейс для работы с устройством, которым может пользоваться любой подключенный к сети пользователь, если на его компьютере установлен стандартный Web-обозреватель. Для использования возможностей встроенного Web-сервера не требуется никакого специализированного программного обеспечения, однако на компьютере должен быть установлен Web-обозреватель. Чтобы получить доступ к встроенному Web-серверу HP, наберите в адресной строке обозревателя IP-адрес устройства.


Программное обеспечение для Windows

Другие компоненты и средства Windows
    ●
    Программа установки программного обеспечения - автоматизирует установку системы печати.
    ●
    Электронная регистрация через Интернет.
    ●
    HP LaserJet Scan
    ●
    Отправка факса с ПК


Использование устройства с компьютерами Mac

Использование устройства с компьютерами Mac
  • Программное обеспечение для Mac
  • Печать на компьютерах Mac
  • Отправление факсов из Mac (только для Серия M1210)
  • Сканирование из Mac


Использование устройства с компьютерами Mac

Программное обеспечение для Mac

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые операционные системы для Macintosh
  • Поддерживаемые драйверы принтера для Macintosh
  • Удаление программного обеспечения для Mac
  • Приоритет параметров печати для Macintosh
  • Изменение настроек драйвера принтера для Mac


Использование устройства с компьютерами Mac

Поддерживаемые операционные системы для Macintosh

    Это изделие поддерживает следующие операционные системы Macintosh:

    ●
    Mac OS X 10.3.9, 10.4, 10.5 и более поздних версий
    ПРИМЕЧАНИЕ.

    Поддерживаются системы Macintosh с процессорами PPC и Intel® Core™ под управлением Mac OS v10.4 и более поздних версий.


Использование устройства с компьютерами Mac

Поддерживаемые драйверы принтера для Macintosh

    Программа установки программного обеспечения HP LaserJet предоставляет файлы описаний принтеров PostScript® (PPD), драйвер CUPS и утилиты HP Printer для ОС Mac X. PPD-файл принтера HP в комбинации с драйвером CUPS обеспечивает полную функциональность и доступ к различным функциям принтера HP.


Использование устройства с компьютерами Mac

Удаление программного обеспечения для Mac

    Для удаления программного обеспечения используйте утилиту удаления.

    1.
    Откройте папку на жестком диске:

    Серия принтеров Applications/HP LaserJet Professional M1130

    Серия принтеров Applications/HP LaserJet Professional M1210

    2.
    Дважды щелкните файл HP Uninstaller.app.
    3.
    Чтобы удалить программное обеспечение, щелкните кнопку Продолжить и выполните инструкции на экране.


Использование устройства с компьютерами Mac

Приоритет параметров печати для Macintosh

    Изменения параметров печати имеют различный приоритет в зависимости от того, где были сделаны эти изменения:

    ПРИМЕЧАНИЕ.

    Название команд и диалоговых окон могут отличаться в зависимости от прикладной программы.
    ●
    Диалоговое окно "Page Setup": Нажмите Page Setup (Параметры страницы) или аналогичную команду в меню File (Файл) программы, в которой вы работаете, чтобы открыть это диалоговое окно. Параметры, заданные в этом окне, могут переопределить параметры, измененные в других окнах.
    ●
    Диалоговое окно "Печать". Для открытия этого окна щелкните Печать, Настройки печати или аналогичную команду в меню Файл рабочей программы. Параметры, изменяемые в диалоговом окне Печать имеют более низкий приоритет и не переопределяют изменения, сделанные в диалоговом окне Макет страницы.
    ●
    Параметры драйвера принтера по умолчанию: Параметры принтера по умолчанию определяют параметры, используемые во всех заданиях на печать, если только параметры не были изменены в диалоговых окнах Макет страницы, Печать или Свойства принтера.
    ●
    Параметры панели управления принтера. Параметры, измененные на панели управления принтера, имеют более низкий приоритет, чем параметры, измененные в драйвере или в приложении.


Использование устройства с компьютерами Mac

Изменение настроек драйвера принтера для Mac

    Изменение параметров всех заданий печати до закрытия программного обеспечения
    Изменение параметров всех заданий печати
    Изменение параметров конфигурации продукта
    1.
    В меню Файл нажмите кнопку Печать.
    2.
    Измените требуемые параметры в соответствующих меню.
    1.
    В меню Файл нажмите кнопку Печать.
    2.
    Измените требуемые параметры в соответствующих меню.
    3.
    В меню Готовые наборы нажмите кнопку Сохранить как... и введите имя готового набора.
    Эти параметры сохраняются в меню Готовые наборы. Для использования новых параметров необходимо выбирать сохраненных предварительный набор при каждом открытии программы и печати.
    Mac OS X 10.4
    1.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    2.
    Нажмите кнопку Настройка принтера.
    3.
    Нажмите меню Устанавливаемые опции.
    Mac OS X 10.5 и 10.6
    1.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    2.
    Выберите устройство в левой части страницы.
    3.
    Нажмите кнопку Опции и расходные материалы.
    4.
    Перейдите на вкладку Драйвер.
    5.
    Настройте выбранные параметры.


Использование устройства с компьютерами Mac

Печать на компьютерах Mac

В этом разделе приводится информация по следующим темам:

  • Создание и использование готовых наборов на компьютерах Mac
  • Изменение форматов документов или печать документа на бумаге нестандартного формата из Mac OS
  • Печать обложки с помощью Mac
  • Печать нескольких страниц на одном листе бумаги из ОС Mac
  • Двусторонняя печать из Mac


Использование устройства с компьютерами Mac

Создание и использование готовых наборов на компьютерах Mac

    Готовые наборы используются для сохранения текущих параметров драйвера принтера для их повторного использования.

    Создать готовый набор печати

    1.
    В меню Файл, выберите параметр Печать.
    2.
    Выберите драйвер.
    3.
    Выберите параметры печати, которые нужно сохранить для повторного использования.
    4.
    В меню Готовые наборы нажмите параметр Сохранить как... и введите название готового набора.
    5.
    Нажмите кнопку OK.

    Используйте готовые наборы печати

    1.
    В меню Файл, выберите параметр Печать.
    2.
    Выберите драйвер.
    3.
    В меню Готовые наборы выберите готовый набор печати.

    ПРИМЕЧАНИЕ.

    Чтобы использовать настройки драйвера принтера по умолчанию, выберите параметр стандартное.


Использование устройства с компьютерами Mac

Изменение форматов документов или печать документа на бумаге нестандартного формата из Mac OS

    Mac OS X 10.4, 10.5, и 10.6
    1.
    В меню Файл, выберите параметр Параметры страницы.
    2.
    Выберите устройство, а затем выберите правильные настройки для параметров Формат бумаги и Ориентация.
    Mac OS X 10.5 и 10.6
    Воспользуйтесь одним из следующих методов.
    1.
    В меню Файл, выберите параметр Печать.
    2.
    Нажмите кнопку Параметры страницы.
    3.
    Выберите устройство, а затем выберите правильные настройки для параметров Формат бумаги и Ориентация.
    1.
    В меню Файл, выберите параметр Печать.
    2.
    Откройте меню Обработка бумаги.
    3.
    В области Назначенный размер бумаги нажмите диалоговое окно Масштабирование для размещения на бумаге, затем выберите размер в раскрывающемся списке.


Использование устройства с компьютерами Mac

Печать обложки с помощью Mac

    1.
    В меню Файл, выберите параметр Печать.
    2.
    Выберите драйвер.
    3.
    Откройте меню Титульная страница, затем выберите место печати обложки. Нажмите кнопку До документа или кнопку После документа.
    4.
    В меню Тип обложки выберите сообщение, которое будет напечатано на странице обложки.
    ПРИМЕЧАНИЕ.

    Чтобы напечатать пустую страницу обложки, выберите параметр стандартное в меню Тип обложки.


Использование устройства с компьютерами Mac

Печать нескольких страниц на одном листе бумаги из ОС Mac

    Несколько страниц на листе

    1.
    В меню Файл, выберите параметр Печать.
    2.
    Выберите драйвер.
    3.
    Откройте меню Макет.
    4.
    Находясь в меню Страниц на листе выберите число страниц, которое необходимо разместить на каждом листе (1, 2, 4, 6, 9 или 16).
    5.
    В области Порядок страниц выберите порядок и размещение страниц на листе.
    6.
    Находясь в меню Границы выберите тип рамки для печати вокруг каждой страницы на листе.


Использование устройства с компьютерами Mac

Двусторонняя печать из Mac

В этом разделе приводится информация по следующим темам:

  • Печать на обеих сторонах листа бумаги вручную


Использование устройства с компьютерами Mac

Печать на обеих сторонах листа бумаги вручную

    1.
    Загрузите бумагу в подающий лоток лицевой стороной вверх.

    2.
    В меню File (Файл) выберите команду Print (Печать).
    3.
    ОС Mac X v10.4: В выпадающем меню Компоновка выберите пункт Переплет по длинному краю или пункт Переплет по короткому краю.

    -или-

    Mac OS X v10.5 и v10.6: Установите флажок Двусторонняя печать.

    4.
    Нажмите на кнопку Печать. Перед загрузкой стопки бумаги для печати на второй стороне выполните инструкции, приведенные в диалоговом окне, которое откроется на экране компьютера.
    5.
    Не меняя ориентацию листов, извлеките стопку бумаги из выходного лотка и вставьте ее в подающий лоток 1 напечатанной стороной вниз.

    6.
    Нажмите на экране компьютера кнопку Продолжить для выполнения печати на второй стороне.


Использование устройства с компьютерами Mac

Отправление факсов из Mac (только для Серия M1210)

    1.
    В программном обеспечении в меню File (Файл) выберите Print (Печать).
    2.
    Нажмите PDF, а затем выберите Fax PDF.
    3.
    Введите номер в поле To.
    4.
    Чтобы добавить титульный лист факса, выберите Use Cover Page (Использовать титульный лист), а затем введите тему и текст титульного листа (не обязательно).
    5.
    Нажмите кнопку Fax (Факс).


Использование устройства с компьютерами Mac

Сканирование из Mac

    Использование программы HP Director для сканирования изображений на компьютеры Mac.

    Использование постраничного сканирования

    1.
    Поместите оригинал документа, который требуется отсканировать в устройство подачи документов лицевой стороной вниз.
    2.
    Щелкните на значке HP Director расположенном на панели Dock.
    3.
    Чтобы открыть диалоговое окно HP, щелкните HP Director, а затем Scan (Сканирование).
    4.
    Нажмите кнопку Scan.
    5.
    Чтобы отсканировать несколько страниц, загрузите следующую страницу и щелкните Scan (Сканирование). Повторяйте операцию, пока не будут отсканированы все страницы.
    6.
    Нажмите Finish (Готово), а затем выберите Destinations (Места назначения).

    Сканировать в файл

    1.
    В разделе Destinations (Места назначения) выберите элемент Save To File(s) (Сохранить в файл).
    2.
    Введите имя файла и укажите место назначения.
    3.
    Нажмите кнопку Save (Сохранить). Выполняется сканирование оригинала и его сохранение.

    Сканирование в эл. почту

    1.
    В разделе Destinations (Места назначения) выберите элемент E-mail (Эл. почта).
    2.
    Откроется пустое сообщение электронной почты с отсканированным документом в виде вложения.
    3.
    Введите получателя сообщения электронной почты, добавьте текст сообщения или другие вложения и нажмите Send (Отправить).


Подключение устройства

Подключение устройства
  • Операционные системы, поддерживающие работу в сети
  • Соединение с USB
  • Подключение к сети (только для Серия M1210)


Подключение устройства

Операционные системы, поддерживающие работу в сети
ПРИМЕЧАНИЕ.

Только устройства серии Серия M1210 поддерживают работу в сети.

Печать в сети поддерживается следующими операционными системами.

●
Windows 7
●
Windows Vista (Starter Edition, 32- и 64-разрядная версии)
●
Windows XP (32-разрядная версия, пакет обновления версии 2)
●
Windows XP (64-разрядная версия, пакет обновления версии 1)
●
Windows Server 2003 (пакет обновления версии 1)
●
Windows Server 2008 (32-разрядная и 64-разрядная)
●
ОС Mac X v10.4, v10.5 и v10.6

В этом разделе приводится информация по следующим темам:

  • Отказ от совместного использования принтера


Подключение устройства

Отказ от совместного использования принтера

    HP не поддерживает одноранговые сети, поскольку эта возможность является функцией операционных систем Microsoft, но не драйверов принтера HP. Перейдите на Web-узел Microsoft по адресу www.microsoft.com.


Подключение устройства

Соединение с USB

Это устройство поддерживает подключение по стандарту USB 2.0. Требуется кабель USB типа A-B, его длина не должна превышать 2 метра.

В этом разделе приводится информация по следующим темам:

  • Установка с компакт-диска
  • HP Smart Install


Подключение устройства

Установка с компакт-диска

    1.
    Вставьте установочный компакт-диск с программным обеспечением в устройство чтения компакт-дисков компьютера.
    ПРИМЕЧАНИЕ.

    не подключайте USB-кабель до появления соответствующего запроса.
    2.
    Если программа установки не запускается автоматически, откройте содержимое компакт-диска и запустите программу SETUP.EXE.
    3.
    Для установки программного обеспечения выполните инструкции, приведенные на экране.

    При использовании установочного компакт-диска при установке программного обеспечения, можно выбрать следующие типы установки:

    ●
    Простая установка (рекомендуется)

    Во время установки не будут отображаться запросы на подтверждение и изменение настроек, выставленных по умолчанию.

    ●
    Расширенная установка

    Во время установки будут отображаться запросы на подтверждение и изменение настроек, выставленных по умолчанию.


Подключение устройства

HP Smart Install
    ПРИМЕЧАНИЕ.

    Данный тип установки поддерживается только в ОС Windows.

    Функция HP Smart Install позволяет выполнить установку драйверов устройства и программного обеспечения при подключении устройства к компьютеру при помощи USB-кабеля.

    ПРИМЕЧАНИЕ.

    При использовании HP Smart Install не требуется установочный компакт-диск. Не вставляйте установочный компакт-диск с программным обеспечением в устройство чтения компакт-дисков компьютера.

    1.
    Включите устройство.
    2.
    Подключите кабель USB.
    3.
    Должен произойти автоматический запуск HP Smart Install. Для установки программного обеспечения выполните инструкции, приведенные на экране.
    ●
    Если программа HP Smart Install не запускается автоматически, то на компьютере отключена функция автозапуска. Для запуска программы откройте окно «Мой компьютер» и дважды щелкните на значок диска HP Smart Install.
    ●
    Если программы выдает запрос на выбор типа соединения, выберите параметр Соединение через порт USB.


Подключение устройства

Подключение к сети (только для Серия M1210)

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые сетевые протоколы
  • Установка устройства в проводной сети
  • Настройка параметров сети


Подключение устройства

Поддерживаемые сетевые протоколы

    Для подключения устройства, оборудованного соответствующими функциями, к вычислительной сети необходима сеть с одним из следующих протоколов.

    ●
    Функционирующая проводная сеть, работающая по протоколу TCP/IP.


Подключение устройства

Установка устройства в проводной сети

    Установка устройства для работы в сети может выполняться с использованием программы HP Smart Install или компакт-диска. Перед установкой выполните следующее:

    1.
    Подключите кабель CAT-5 Ethernet к свободному порту Ethernet концентратора или маршрутизатора. Не подсоединяйте кабель к порту концентратора или маршрутизатора, предназначенного для подключения медленных устройств к высокоскоростной магистрали.
    2.
    Подключите кабель Ethernet к порту Ethernet на задней части корпуса изделия.
    3.
    Убедитесь, что светится один из индикаторов (10 и 100) на сетевом порте устройства, расположенном на его задней стороне.

    подключение к сети

    Установка устройства с помощью HP Smart Install в проводной сети

    1.
    Напечатайте страницу конфигурации и найдите IP-адрес устройства.
    2.
    Откройте Web-обозреватель компьютера, на котором необходимо установить устройство.
    3.
    Введите IP-адрес устройства в адресной строке обозревателя.
    4.
    Щелкните вкладку HP Smart Install.
    5.
    Нажмите кнопку Загрузка.
    6.
    Для завершения установки устройства выполните инструкции на экране.

    Установка устройства с помощью компакт-диска в проводной сети
    ПРИМЕЧАНИЕ.

    При использовании компакт-диска для установки программы, можно выбрать простую (рекомендуется) или расширенную установку (во время установки будут отображаться запросы на подтверждение и изменение настроек, выставленных по умолчанию).

    1.
    Вставьте установочный компакт-диск с программным обеспечением в устройство чтения компакт-дисков компьютера.
    2.
    Если программа установки не запускается автоматически, откройте содержимое компакт-диска и запустите программу SETUP.EXE.
    3.
    Следуйте инструкциям на экране по установке устройства и программного обеспечения.
    ПРИМЕЧАНИЕ.

    При запросе выберите Подключение через сеть.


Подключение устройства

Настройка параметров сети

В этом разделе приводится информация по следующим темам:

  • Просмотр и изменение сетевых параметров
  • Установка или изменение сетевого пароля
  • IP-адрес
  • Скорость подключения и параметры двусторонней связи


Подключение устройства

Просмотр и изменение сетевых параметров

    Для просмотра или изменения параметров IP-конфигурации пользуйтесь встроенным Web-сервером.

    1.
    Напечатайте страницу конфигурации и найдите IP-адрес.
    ●
    Если используется IPv4, IP-адрес содержит только цифры. Он имеет следующий формат:

    xxx.xxx.xxx.xxx
    ●
    Если используется IPv6, IP-адрес является шестнадцатеричной комбинацией символов и цифр. В нем используется формат, аналогичный следующему:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Чтобы открыть встроенный Web-сервер, введите IP-адрес устройства в адресную строку Web-браузера.
    3.
    Перейдите на вкладку Сеть для получения информации о сети. При необходимости параметры можно изменить.


Подключение устройства

Установка или изменение сетевого пароля

    Используйте встроенный Web-сервер для установки сетевого пароля или изменения существующего пароля.

    1.
    Откройте встроенный Web-сервер, перейдите на вкладкуСеть, затем перейдите по ссылке Пароль.
    ПРИМЕЧАНИЕ.

    Если пароль уже установлен, вам будет предложено ввести его. Введите пароль и нажмите кнопку Применить.

    2.
    Введите новый пароль в окно Пароль и в окно Подтвердите пароль.
    3.
    Чтобы сохранить пароль, нажмите кнопку Применить в нижней части окна.


Подключение устройства

IP-адрес

    IP-адрес устройства может быть задан вручную или назначен автоматически при помощи протоколов DHCP, BootP, или AutoIP.

    Для изменения IP-адреса вручную воспользуйтесь вкладкой Networking (Сеть) встроенного Web-сервера.


Подключение устройства

Скорость подключения и параметры двусторонней связи
    ПРИМЕЧАНИЕ.

    В данном разделе термин "двусторонний" относится к двусторонней связи, а не к двусторонней печати.

    Если необходимо задать скорость соединения, воспользуйтесь вкладкой Networking (Сеть) встроенного Web-сервера.

    Неправильное изменение настроек скорости соединения может привести к нарушению связи между принтером и другими сетевыми устройствами. В большинстве случаев устройство следует оставить в автоматическом режиме. При изменении настроек может произойти выключение и включение устройства. Вносите изменения только во время простоя устройства.


Бумага и носители для печати

Бумага и носители для печати
  • Об использовании бумаги
  • Сменить драйвер принтера для соответствия типу и формату бумаги
  • Поддерживаемые размеры бумаги
  • Поддерживаемые типы бумаги
  • Загрузка лотков для бумаги
  • Настройка лотков


Бумага и носители для печати

Об использовании бумаги

Данное устройство поддерживает различные типы бумаги и других носителей для печати в соответствии с указаниями в руководстве пользователя. Бумага или печатные носители, не отвечающие этим указаниям, могут стать причиной возникновения проблем с качеством печати, частых замятий и преждевременного износа устройства.

Для получения оптимальных результатов используйте только бумагу и носители для печати HP, предназначенные для лазерной печати или многократного использования. Не пользуйтесь бумагой и печатными материалами для струйных принтеров. Компания Hewlett-Packard не рекомендует использовать носители других марок, поскольку HP не в состоянии контролировать их качество.

Храните бумагу в заводской упаковке во избежание проникновения влаги и других повреждений. Не открывайте упаковку до непосредственной необходимости использования бумаги.

В некоторых случаях неудовлетворительное качество печати наблюдается даже при печати на бумаге, отвечающей всем требованиям, изложенным в этом руководстве пользователя. Такая проблема может возникнуть при неправильном обращении с носителем, эксплуатации при неприемлемой температуре и влажности, а также вследствие других обстоятельств, контролировать которые компания Hewlett-Packard не в состоянии.

ПРЕДУПРЕЖДЕНИЕ.

Использование носителя, не соответствующего требованиям, установленным компанией HP, может привести к повреждению принтера и необходимости его ремонта. На такой ремонт гарантия или соглашения о техническом обслуживании Hewlett-Packard не распространяются.

В этом разделе приводится информация по следующим темам:

  • Указания по использованию особых сортов бумаги


Бумага и носители для печати

Указания по использованию особых сортов бумаги

    Устройство поддерживает печать на специальных носителях. Чтобы достичь наилучших результатов, следуйте нижеследующим рекомендациям. С целью получения наилучших результатов при использовании специальной бумаги или носителя для печати, убедитесь, что в драйвере принтера выбран правильный тип и формат бумаги.

    ПРЕДУПРЕЖДЕНИЕ.

    В устройствах HP LaserJet используются термоэлементы, чтобы закрепить частички сухого тонера на бумаге очень точным размещением точек. Бумага HP для лазерной печати выдерживает довольно высокую температуру. Использование бумаги для струйных принтеров может привести к повреждению устройства.

    Тип носителя
    Следует
    Не следует
    Конверты
    ●
    Хранить конверты на плоской поверхности.
    ●
    Использовать конверты, в которых линия склейки доходит до угла конверта.
    ●
    Использовать защитные полоски на клейкой основе, предназначенные для лазерных принтеров.
    ●
    Использовать конверты со складками, прорезями, склеенные конверты или конверты с другими повреждениями.
    ●
    Использовать конверты со скрепками, зажимами, окнами или внутренним покрытием.
    ●
    Использовать конверты с самоклеящейся лентой или другими синтетическими материалами.
    Этикетки
    ●
    Использовать только этикетки без открытых участков клейкой подложки между ними.
    ●
    Используйте этикетки, которые изгибаются при нагреве.
    ●
    Использовать только полные листы этикеток.
    ●
    Использовать этикетки со сгибами, пузырьками или другими повреждениями.
    ●
    Печатать листы с этикетками по частям.
    Прозрачные пленки
    ●
    Пользуйтесь только прозрачными пленками, рекомендованными для цветных лазерных принтеров.
    ●
    Прозрачные пленки, извлеченные из устройства МФП, положите на плоскую поверхность.
    ●
    Использовать прозрачные носители, не предназначенные для лазерных принтеров.
    Печатные и фирменные бланки
    ●
    Использовать только бланки или формы, предназначенные для лазерных принтеров.
    ●
    Использовать тисненые бланки и бланки с рельефными изображениями.
    Плотная бумага
    ●
    Использовать только плотную бумагу, которая разрешена для использования в лазерных принтерах и удовлетворяет требованиям по весу для данного изделия.
    ●
    Использовать более плотную бумагу, чем указано в рекомендациях для данного изделия, если только эту бумагу НР не разрешено использовать для данного изделия.
    Глянцевая бумага или бумага с покрытием
    ●
    Использовать только глянцевую бумагу и бумагу с покрытием для лазерных принтеров.
    ●
    Используйте мелованную бумагу только в диапазонах температуры и влажности, указанных для данного изделия.
    ●
    Использовать глянцевую бумагу или бумагу с покрытием для струйных принтеров.
    ●
    Не используйте мелованную бумагу в условиях повышенной или пониженной влажности.
    Все типы бумаги
    ●
    Храните бумагу в заводской упаковке.
    ●
    Предохраняйте бумагу от попадания пыли во время хранения.
    ●
    Не используйте скрученную бумагу.
    ●
    Не используйте бумагу, которая хранилась в условиях повышенной влажности.


Бумага и носители для печати

Сменить драйвер принтера для соответствия типу и формату бумаги
    Смена типа и формата бумаги (Windows)

    1.
    В меню Файл программного обеспечения выберите Печать.
    2.
    Выберите устройство, а затем нажмите на кнопку Свойства или Настройки.
    3.
    Перейдите на вкладку Бумага/качество.
    4.
    Выберите формат в раскрывающемся списке Формат бумаги.
    5.
    Выберите тип бумаги в раскрывающемся списке Тип бумаги.
    6.
    Нажмите клавишу OK .

    Смена типа и формата бумаги (Mac)

    1.
    В меню Файл программного обеспечения выберите параметр Печать.
    2.
    В меню Копии и страницы, выберите подменю Обработка бумаги.
    3.
    Выберите формат в раскрывающемся списке Формат бумаги, затем нажмите кнопку OK.
    4.
    Откройте меню Бумага.
    5.
    Выберите тип в раскрывающемся списке Тип.
    6.
    Нажмите клавишу Печать .


Бумага и носители для печати

Поддерживаемые размеры бумаги

    Данное устройство поддерживает печать на бумаге различных размеров и на других носителях.

    ПРИМЕЧАНИЕ.

    Для получения наилучших результатов печати выберите соответствующий формат и тип бумаги в драйвере принтера перед началом печати.

    Поддерживаемые форматы бумаги и носителей печати
    Формат
    Размеры
    Подающий лоток
    Податчик документов
    Letter
    216 x 279 мм
    галочка
    галочка
    Legal
    216 x 356 мм
    галочка
    галочка
    A4
    210 x 297 мм
    галочка
    галочка
    Executive
    184 x 267 мм
    галочка
    галочка
    A5
    148 x 210 мм
    галочка
    галочка
    A6
    105 x 148 мм
    галочка
    галочка
    B5 (JIS)
    182 x 257 мм
    галочка
    галочка
    16K
    184 x 260 мм
    195 x 270 мм
    197 х 273 мм
    галочка
    галочка
    Специальный
    Минимум: 76 x 127 мм
    Максимум: 216 x 356 мм
    Минимум: 147 x 211 мм
    Максимум: 216 x 356 мм

    Поддерживаемые размеры конвертов и открыток
    Формат
    Размеры
    Подающий лоток
    Конверт #10
    105 x 241 мм
    галочка
    Конверт DL
    110 x 220 мм
    галочка
    Конверт C5
    162 x 229 мм
    галочка
    Конверт B5
    176 x 250 мм
    галочка
    Конверт Monarch
    98 x 191 мм
    галочка
    Открытки (JIS)
    100 х 148 мм
    галочка
    Двойная почтовая открытка (JIS)
    148 х 200 мм
    галочка


Бумага и носители для печати

Поддерживаемые типы бумаги

    Полный список бумаги HP, поддерживаемой данным устройством, расположен по адресу www.hp.com/support/ljm1130series или www.hp.com/support/ljm1210series.

    Подающий лоток
    Подающий лоток подходит для следующих типов бумаги:
    ●
    Обычная
    ●
    Легкая (60-74 г/м2)
    ●
    Среднеплотная 96-110 г/м2)
    ●
    Плотная (111-130 г/м2)
    ●
    Повышенной плотности (131–175 г/м2)
    ●
    Прозрачная пленка
    ●
    Наклейки
    ●
    Фирменный бланк
    ●
    Конверт
    ●
    Печатный бланк
    ●
    Перфорированная
    ●
    Цветная печать
    ●
    Высокосортная бумага
    ●
    Бумага из вторичного сырья
    ●
    Грубая
    ●
    Плотная писчая бумага
    Податчик документов
    Устройство подачи документов подходит для типов бумаги, находящихся в следующих диапазонах плотности:
    ●
    60-90 г/м2


Бумага и носители для печати

Загрузка лотков для бумаги

В этом разделе приводится информация по следующим темам:

  • Загрузка подающего лотка
  • Регулировка лотка для укороченных форматов носителя
  • Загрузка носителя в устройство подачи документов (только для Серия M1210)
  • Емкость лотков и приемников
  • Ориентация бумаги при загрузке в лотки


Бумага и носители для печати

Загрузка подающего лотка
    ПРИМЕЧАНИЕ.

    При загрузке нового носителя следует извлечь из входного лотка старый носитель и выровнять стопку нового носителя. Не пролистывайте пачку носителя, чтобы разъединить слипшиеся листы. Соблюдение этого правила предупреждает захват устройством нескольких листов одновременно и снижает вероятность возникновения замятий.

    1.
    Загрузите бумагу в подающий лоток лицевой стороной вверх.

    Расположение подающего лотка

    2.
    Отрегулируйте положение направляющих так, чтобы они прилегали к бумаге.

    Расположение направляющих подающего лотка


Бумага и носители для печати

Регулировка лотка для укороченных форматов носителя

    Для регулировки подающего лотка при печати на носителе, длина которого составляет менее 185 мм , используйте удлинитель для короткого носителя.

    1.
    Извлечение удлинителя для короткого носителя из гнезда, расположенного на левой стороне зоны загрузки.

    Извлечение удлинителя для короткого носителя

    2.
    Прикрепите удлинитель к передней направляющей носителя.

    Крепление удлинителя для короткого носителя

    3.
    Вставьте бумагу в устройство и отрегулируйте боковые направляющие, так чтобы они плотно прилегали к стопке бумаги.

    Регулировка боковых направляющих

    4.
    Протолкните бумагу в устройство до упора, затем передвиньте направляющую для бумаги так, чтобы удлинитель поддерживал бумагу.

    Регулировка удлинителя для короткого носителя

    5.
    После завершения печати на коротких носителях снимите удлинитель и установите его в гнездо хранения.


Бумага и носители для печати

Загрузка носителя в устройство подачи документов (только для Серия M1210)
    ПРИМЕЧАНИЕ.

    При загрузке нового носителя следует извлечь из входного лотка старый носитель и выровнять стопку нового носителя. Не пролистывайте пачку носителя, чтобы разъединить слипшиеся листы. Соблюдение этого правила предупреждает захват устройством нескольких листов одновременно и снижает вероятность возникновения замятий.

    ПРЕДУПРЕЖДЕНИЕ.

    Во избежание повреждения, не загружайте в устройство носитель с корректирующей лентой, корректирующей жидкостью, скрепками для бумаги или скобками. Не загружайте в устройство подачи документов фотографии, мелкие или хрупкие оригиналы.

    1.
    Поместите оригиналы в устройство подачи документов лицевой стороной вверх.

    Расположение устройства подачи документов

    2.
    Отрегулируйте положение направляющих так, чтобы они прилегали к бумаге.

    Направляющие для бумаги


Бумага и носители для печати

Емкость лотков и приемников

    Лоток или отсек
    Тип бумаги
    Технические характеристики
    Количество
    Подающий лоток
    Бумага
    Диапазон:
    Плотность от 60 г/м2 до 163 г/м2 высокосортной бумаги
    150 листов высокосортной бумаги плотностью 60 г/м2
    Конверты
    От 60 г/м2 до 90 г/м2 высокосортной бумаги
    До 10 конвертов
    Прозрачные пленки
    Минимальная толщина: 0.13 мм
    До 75 прозрачных пленок
    Выходной лоток
    Бумага
    Диапазон значений:
    От 60 г/м2 высокосортной бумаги до 163 г/м2 высокосортной бумаги
    Соответствует высоте стопки из 100 листов высокосортной бумаги плотностью 75 г/м2
    Конверты
    Менее чем от 60 г/м2 до 90 г/м2 высокосортной бумаги
    До 10 конвертов
    Прозрачная пленка
    Минимальная толщина: 0.13 мм
    До 75 прозрачных пленок
    Устройство подачи документов (только для Серия M1210)
    Бумага
    Диапазон значений:
    От 60 г/м2 до 90 г/м2 высокосортной бумаги
    До 35 листов


Бумага и носители для печати

Ориентация бумаги при загрузке в лотки

    При использовании бумаги, требующей особой ориентации при печати, загружайте ее в лоток в соответствии с инструкциями, приведенными в следующей таблице.

    Тип бумаги
    Как загрузить бумагу
    Печатные или фирменные бланки
    ●
    Лицевой стороной вверх
    ●
    Верхним краем внутрь устройства
    Перфорированная
    ●
    Лицевой стороной вверх
    ●
    Отверстия должны располагаться слева
    Конверт
    ●
    Лицевой стороной вверх
    ●
    Левым коротким краем внутрь устройства


Бумага и носители для печати

Настройка лотков

В этом разделе приводится информация по следующим темам:

  • Изменение формата бумаги по умолчанию (Серия M1130)
  • Изменение формата бумаги по умолчанию (Серия M1210)
  • Изменение типа бумаги по умолчанию (Серия M1130)
  • Изменение типа бумаги по умолчанию (Серия M1210)


Бумага и носители для печати

Изменение формата бумаги по умолчанию (Серия M1130)

    1.
    Изменение параметров печати по умолчанию выполняется с помощью драйвера принтера. Для этого следуйте указаниям соответствующей процедуры, в зависимости от установленной операционной системы.

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется вид меню «Пуск» по умолчанию)

    а.
    В меню Пуск выберите пункт Принтеры и факсы.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется классический вид меню «Пуск»):

    а.
    Нажмите кнопку Пуск, выберите Настройка, а затем щелкните на Принтеры.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Windows Vista

    а.
    Нажмите кнопку Пуск, выберите пункт Панель управления и в категории Оборудование и звук щелкните на значок Принтер.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Mac OS X 10.4

    а.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    б.
    Нажмите кнопку Настройка принтера.

    Mac OS X 10.5 и 10.6

    а.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    б.
    Выберите устройство в левой части страницы.
    в.
    Нажмите кнопку Опции и расходные материалы.
    г.
    Перейдите на вкладку Драйвер.
    2.
    Выберите соответствующий формат бумаги.


Бумага и носители для печати

Изменение формата бумаги по умолчанию (Серия M1210)

    1.
    Нажмите клавишу Настройка.
    2.
    С помощью кнопок со стрелками выберите меню Настройка системы, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Настройка бумаги, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Формат бумаги по умолчанию, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите формат носителя, а затем нажмите OK.


Бумага и носители для печати

Изменение типа бумаги по умолчанию (Серия M1130)

    Данная модель не предусматривает установку типа бумаги по умолчанию.


Бумага и носители для печати

Изменение типа бумаги по умолчанию (Серия M1210)

    1.
    Нажмите клавишу Настройка.
    2.
    С помощью кнопок со стрелками выберите меню Настройка системы, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Настройка бумаги, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Тип бумаги по умолчанию, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите тип носителя и нажмите OK.


Функции печати

Функции печати
  • Отмена задания
  • Печать из Windows


Функции печати

Отмена задания

    1.
    Если задание печати выполняется, его можно отменить, нажав кнопку Отмена [image] на панели управления устройства.
    ПРИМЕЧАНИЕ.

    При нажатии кнопки Отмена [image] задание, выполняемое в данный момент, удаляется. Если в данный момент выполняется несколько заданий, нажатие кнопки Отмена [image] завершает процесс, который отображается на экране панели управления.

    2.
    Задание печати можно также отменить из программного обеспечения или из очереди печати.
    ●
    Программное обеспечение. Обычно на экране компьютера появляется диалоговое окно, с помощью которого можно отменить задание печати.
    ●
    Очередь печати Windows. Если задание печати ожидает выполнения в очереди печати (в памяти компьютера) или в диспетчере очереди печати, удалите его оттуда.
    ●
    Windows XP, Server 2003, или Server 2008: Нажмите кнопку Пуск, выберите пункт Настройки, а затем щелкните на раздел Принтеры и факсы. Дважды щелкните значок устройства, чтобы открыть окно, выберите задание печати, которое требуется отменить, и нажмите кнопку Отмена.
    ●
    Windows Vista. Нажмите Пуск, выберите Панель управления, а затем выберите Принтер в окне Оборудование и звук. Дважды щелкните значок устройства, чтобы открыть окно, выберите задание печати, которое требуется отменить, и нажмите кнопку Отмена.
    ●
    Очередь печати Macintosh. Откройте очередь печати, дважды щелкнув значок устройства на панели инструментов. Затем выделите задание печати и нажмите Удалить.


Функции печати

Печать из Windows

В этом разделе приводится информация по следующим темам:

  • Открытие драйвера принтера в Windows
  • Получение справки по параметрам печати в Windows
  • Изменение числа печатных копий в Windows
  • Печать цветного текста как черного в Windows
  • Сохранение нестандартных параметров печати для повторного использования в Windows
  • Улучшение качества печати из Windows
  • Печать на бланках или фирменных бланках в Windows
  • Печать на специальной бумаге, этикетках или прозрачных пленках из Windows
  • Печать первой или последней страницы на другой бумаге в Windows
  • Масштабирование документа под формат страницы
  • Добавление водяного знака к документу в Windows
  • Двусторонняя печать из Windows
  • Создание буклета в Windows
  • Использование HP ePrint
  • Печать нескольких страниц на листе в Windows
  • Выбор ориентации страницы в Windows


Функции печати

Открытие драйвера принтера в Windows

    1.
    В меню Файл программного обеспечения выберите Печать.

    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.

    Диалоговое окно "Печать"


Функции печати

Получение справки по параметрам печати в Windows

    ▲
    Нажмите кнопку Справка, чтобы открыть интерактивную справку.


Функции печати

Изменение числа печатных копий в Windows

    1.
    В меню Файл программного обеспечения щелкните Печать.
    2.
    Выберите продукт, а затем нажмите кнопку Свойства или Настройки.
    3.
    Перейдите на вкладку Дополнительно.
    4.
    В области Копии с помощью клавиш со стрелками измените количество копий.

    Чтобы сортировать несколько печатаемых копий, установите флажок Сортировка.


Функции печати

Печать цветного текста как черного в Windows

    1.
    В меню Файл программного обеспечения щелкните Печать.
    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.
    3.
    Перейдите на вкладку Дополнительно.
    4.
    Установите флажок Печатать весь текст черным цветом. Нажмите кнопку OK.


Функции печати

Сохранение нестандартных параметров печати для повторного использования в Windows

В этом разделе приводится информация по следующим темам:

  • Использование готовых наборов заданий печати
  • Создание специальных готовых наборов заданий печати


Функции печати

Использование готовых наборов заданий печати

    1.
    В меню Файл программного обеспечения щелкните Печать.

    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.

    Диалоговое окно "Печать"

    3.
    Выберите один из готовых наборов в раскрывающемся списке"Быстрые установки" заданий печати и нажмите кнопку OK, чтобы распечатать задание с использованием предварительно заданных параметров.
    ПРИМЕЧАНИЕ.

    Раскрывающийся список "Быстрые установки" заданий печати появляется на всех вкладках, кроме вкладки Службы.

    Список быстрых установок


Функции печати

Создание специальных готовых наборов заданий печати

    1.
    В меню Файл программного обеспечения щелкните Печать.

    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.

    Диалоговое окно "Печать"

    3.
    Выберите параметры печати для нового готового набора.

    Список быстрых установок

    4.
    Введите имя для нового готового набора и нажмите кнопку Сохранить.

    Список быстрых установок


Функции печати

Улучшение качества печати из Windows

В этом разделе приводится информация по следующим темам:

  • Выбрать формат бумаги.
  • Выберите тип бумаги.
  • Выбор разрешения печати


Функции печати

Выбрать формат бумаги.

1.
В меню Файл программного обеспечения щелкните Печать.
2.
Выберите устройство, а затем нажмите кнопку Свойства или Настройки.
3.
Перейдите на вкладку Бумага/качество.
4.
Выберите формат в раскрывающемся списке (Формат).

В этом разделе приводится информация по следующим темам:

  • Выбрать нестандартный формат бумаги.


Функции печати

Выбрать нестандартный формат бумаги.

    1.
    В меню Файл программного обеспечения щелкните Печать.
    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.
    3.
    Перейдите на вкладку Бумага/качество.
    4.
    Нажмите кнопку Нестандартный. При этом откроется диалоговое окно Специальный формат бумаги.
    5.
    Введите наименование специального формата, укажите размеры и нажмите кнопку Сохранить.
    6.
    Нажмите кнопку Закрыть, затем OK.


Функции печати

Выберите тип бумаги.

    1.
    В меню Файл программного обеспечения щелкните Печать.
    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.
    3.
    Перейдите на вкладку Бумага/качество.
    4.
    Выберите тип в раскрывающемся списке Тип.


Функции печати

Выбор разрешения печати

    1.
    В меню Файл программного обеспечения щелкните Печать.
    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.
    3.
    Перейдите на вкладку Бумага/качество.
    4.
    В области Качество печати выберите нужный параметр в раскрывающемся списке. Обратитесь к электронной справке драйвера для получения информации о доступных параметрах.
    ПРИМЕЧАНИЕ.

    Чтобы использовать разрешение чернового качества печати, установите флажок EconoMode в области Качество печати.


Функции печати

Печать на бланках или фирменных бланках в Windows

    1.
    В меню Файл программного обеспечения щелкните Печать.

    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.

    Диалоговое окно "Печать"

    3.
    Перейдите на вкладку Бумага/качество.

    4.
    В раскрывающемся списке Тип выберите тип используемой бумаги, затем нажмите кнопку OK.

    Список типов бумаги


Функции печати

Печать на специальной бумаге, этикетках или прозрачных пленках из Windows

    1.
    В меню Файл программного обеспечения щелкните Печать.

    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.

    Диалоговое окно "Печать"

    3.
    Перейдите на вкладку Бумага/качество.

    4.
    В раскрывающемся списке Тип выберите тип используемой бумаги, затем нажмите кнопку OK.

    Список типов бумаги


Функции печати

Печать первой или последней страницы на другой бумаге в Windows

    1.
    В меню Файл программного обеспечения щелкните Печать.

    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.

    Диалоговое окно "Печать"

    3.
    Перейдите на вкладку Бумага/качество.

    4.
    Установите флажок Другая бумага/обложки и выберите необходимые параметры передней обложки, других страниц и задней обложки.


Функции печати

Масштабирование документа под формат страницы

    1.
    В меню Файл программного обеспечения выберите Печать.

    2.
    Выберите устройство, а затем нажмите на кнопку Свойства или Настройки.

    Диалоговое окно "Печать"

    3.
    Перейдите на вкладку Эффекты.

    4.
    Выберите параметрПечать документа на, затем в раскрывающемся списке выберите формат.


Функции печати

Добавление водяного знака к документу в Windows

    1.
    В меню Файл программного обеспечения щелкните Печать.
    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.
    3.
    Перейдите на вкладку Эффекты.
    4.
    Выберите водяной знак в раскрывающемся списке Фоновые изображения.

    Чтобы выбранный водяной знак был напечатан только на первой странице, установите флажок Только первая страница. В противном случае водяной знак печатается на каждой странице.


Функции печати

Двусторонняя печать из Windows

В этом разделе приводится информация по следующим темам:

  • Двусторонняя печать в ручном режиме из Windows


Функции печати

Двусторонняя печать в ручном режиме из Windows

    1.
    Загрузите бумагу в подающий лоток лицевой стороной вверх.

    2.
    В меню Файл программного обеспечения выберите Печать.

    3.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.

    Диалоговое окно "Печать"

    4.
    Перейдите на вкладку Обработка.

    Вкладка Окончательная обработка

    5.
    Установите флажок Печать на обеих сторонах (вручную). Нажмите OK, чтобы распечатать первую сторону задания печати.

    Вкладка Окончательная обработка

    6.
    Не меняя ориентацию листов, извлеките стопку бумаги из выходного лотка и вставьте ее в подающий лоток 1 напечатанной стороной вниз.

    7.
    Нажмите на экране компьютера кнопку Продолжить для выполнения печати на второй стороне.


Функции печати

Создание буклета в Windows

    1.
    В меню Файл программного обеспечения щелкните Печать.

    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.

    Диалоговое окно "Печать"

    3.
    Перейдите на вкладку Обработка.

    Вкладка Окончательная обработка

    4.
    Установите флажок Печать на обеих сторонах (вручную).

    Вкладка Окончательная обработка

    5.
    В раскрывающемся списке Печать буклета выберите параметр переплета. Параметр Страниц на листе автоматически изменяется на 2 страницы на листе.

    Вкладка Окончательная обработка


Функции печати

Использование HP ePrint

HP ePrint — это набор веб-служб печати, с помощью которого поддерживаемые устройства HP могут печатать документы следующих типов:

●
Сообщения электронной почты и вложения, отправленные непосредственно на адрес электронной почты устройства HP.
●
Документы из некоторых приложений печати на мобильных устройствах.

В этом разделе приводится информация по следующим темам:

  • Использование HP Cloud Print
  • Использование HP Direct Print (только модели с беспроводным интерфейсом)
  • Использование AirPrint


Функции печати

Использование HP Cloud Print

    Используйте функцию HP Cloud Print для печати сообщений электронной почты и вложений путем их отправки на адрес электронной почты принтера с любого устройства с доступом к электронной почте.

    ПРИМЕЧАНИЕ.

    Устройство должно быть подключено к проводной или беспроводной сети. Для использования HP Cloud Print сначала необходимо обеспечить доступ к Интернету и включить веб-службы HP.

    1.
    Включите веб-службы HP с помощью панели управления устройства. Для этого выполните следующие действия.

    а.
    На главном экране панели управления устройства нажмите кнопку [image].
    б.
    С помощью клавиш со стрелками выберите меню Веб-службы HP, а затем нажмите клавишу ОК.
    в.
    С помощью кнопок со стрелками выберите параметр Включить веб-службы, затем нажмите ОК. Будет напечатана страница сведений.

    2.
    Для доступа к дополнительным параметрам конфигурации включите веб-службы HP во встроенном веб-сервере HP (EWS). Для этого выполните следующие действия.

    а.
    После подключения устройства к сети напечатайте страницу конфигурации и найдите его IP-адрес.
    б.
    На компьютере откройте веб-браузер и введите IP-адрес в адресной строке. Откроется окно HP EWS.
    в.
    Перейдите на вкладку Веб-службы HP. Если в сети не используется прокси-сервер для доступа к Интернету, перейдите к следующему шагу. Если в сети используется прокси-сервер для доступа к Интернету, выполните следующие действия, прежде чем перейти к следующему шагу.

    а.
    Выберите вкладку Параметры прокси.
    б.
    Установите флажок Установите этот флажок, если сеть использует прокси-сервер для доступа к Интернету.
    в.
    В поле Прокси-сервер введите адрес прокси-сервера и номер порта, а затем нажмите клавишу Применить.

    г.
    Перейдите на вкладку «Веб-службы HP» и нажмите кнопку Включить. Будет настроено подключение к Интернету, а затем появится сообщение с информацией о том, что будет напечатана страница сведений.
    д.
    Нажмите кнопку ОК. Будет напечатана страница сведений. На странице сведений найдите адрес электронной почты, который автоматически назначен устройству.

    3.
    Чтобы напечатать документ, вложите его в сообщение электронной почты, а затем отправьте сообщение на адрес электронной почты устройства. Перейдите по адресу: www.hpeprintcenter.com для просмотра списка поддерживаемых типов документов.
    4.
    На веб-узле HP ePrintCenter настройте параметры безопасности и параметры печати по умолчанию для всех заданий HP ePrint, отправленных на устройство (необязательно).

    а.
    Откройте веб-браузер и перейдите по адресу: www.hpeprintcenter.com.
    б.
    Щелкните Sign In (Вход) и введите учетные данные HP ePrintCenter или создайте новую учетную запись.
    в.
    Выберите продукт в списке или нажмите кнопку + Add printer (+ Добавить принтер), чтобы добавить его. Для добавления продукта потребуется код продукта, который представляет собой сегмент в начале адреса электронной почты продукта (до символа @).
    ПРИМЕЧАНИЕ.

    Этот код действует только в течение 24 часов с момента включения веб-служб HP. Если его срок действия истек, выполните инструкции для повторного включения веб-служб HP и получения нового кода.

    г.
    Нажмите кнопку Setup (Настройка). Откроется диалоговое окно HP ePrint Settings (Параметры HP ePrint). Доступны три следующие вкладки.
    ●
    Разрешенные отправители. Чтобы устройство не печатало ненужные документы, перейдите на вкладку Разрешенные отправители. Щелкните Только разрешенные отправители, а затем добавьте адреса электронной почты, с которых будет разрешено получать задания ePrint.
    ●
    Настройка печати Чтобы настроить параметры по умолчанию для всех заданий ePrint, отправленных на устройство, перейдите на вкладку Параметры печати, а затем выберите параметры, которые необходимо использовать.
    ●
    Дополнительно. Чтобы изменить адрес электронной почты устройства, перейдите на вкладку Дополнительно.


Функции печати

Использование HP Direct Print (только модели с беспроводным интерфейсом)

    Используйте функцию HP Direct Print для печати непосредственно на продукте с любого мобильного устройства (смартфона, нетбука или ноутбука).

    ПРИМЕЧАНИЕ.

    Никакие действия по настройке не требуются, однако должна быть включена функция HP Direct Print. На мобильном устройстве должно быть установлено приложение HP для печати.

    1.
    Чтобы включить функцию HP Direct Print с помощью панели управления устройства, выполните следующие действия.

    а.
    С помощью кнопок со стрелками выберите меню Настройка сети, затем нажмите кнопку OK.
    б.
    С помощью кнопок со стрелками выберите параметр Меню беспроводного соединения, затем нажмите OK.
    в.
    С помощью кнопок со стрелками выберите параметр Wireless Direct, затем нажмите OK.

    2.
    Для доступа к дополнительным параметрам конфигурации включите веб-службы HP во встроенном веб-сервере HP (EWS). Для этого выполните следующие действия.

    а.
    После подключения устройства к сети напечатайте страницу конфигурации и найдите его IP-адрес.
    б.
    На компьютере откройте веб-браузер и введите IP-адрес в адресной строке. Появится экран «HP EWS».
    в.
    Перейдите на вкладку Сеть.
    г.
    На странице Сеть установите флажок , введите имя сети (SSID) и нажмите клавишу Применить. IP-адрес мобильного устройства отобразится на странице Сеть.
    ПРИМЕЧАНИЕ.

    Чтобы узнать имя сети (SSID), выберите меню Конфигурация беспроводной связи на странице Сеть.

    3.
    Чтобы напечатать документ из приложения, щелкните Файл и выберите Печать.
    ПРИМЕЧАНИЕ.

    Если к беспроводной сети подключено только одно устройство с поддержкой HP Direct Print, документ будет напечатан. При наличии в сети нескольких устройств, поддерживающих функцию HP Direct Print, отобразится список устройств, в котором необходимо выбрать нужный продукт. Если не обнаружено ни одного устройства, будет предложено выполнить поиск устройств ePrint или локальных продуктов.


Функции печати

Использование AirPrint

    Прямая печать с помощью Apple AirPrint поддерживается для iOS 4.2 и выше. Используйте функцию AirPrint для печати непосредственно на устройстве с iPad (iOS 4.2), iPhone (3GS и выше) или iPod touch (третьего поколения и выше) в следующих приложениях.

    ●
    Почта
    ●
    Фотографии
    ●
    Safari
    ●
    Некоторые сторонние приложения
    ПРИМЕЧАНИЕ.

    Устройство должно быть подключено к проводной или беспроводной сети.

    Для печати выполните следующие действия.

    1.
    Коснитесь элемента действие [image].
    2.
    Коснитесь Печать.
    ПРИМЕЧАНИЕ.

    Если печать выполняется в первый раз или ранее выбранное устройство недоступно, необходимо выбрать продукт, прежде чем перейти к следующему этапу.

    3.
    Настройте параметры печати и коснитесь Печать.


Функции печати

Печать нескольких страниц на листе в Windows

    1.
    В меню Файл программного обеспечения выберите Печать.

    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.

    Диалоговое окно "Печать"

    3.
    Перейдите на вкладку Обработка.

    Вкладка Окончательная обработка

    4.
    Выберите число страниц для печати на одном листе в раскрывающемся списке Страниц на листе.

    Вкладка Окончательная обработка

    5.
    Выберите нужные параметры Печать рамок страниц, Порядок страниц и Ориентация.

    Вкладка Окончательная обработка


Функции печати

Выбор ориентации страницы в Windows

    1.
    В меню Файл программного обеспечения щелкните Печать.

    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.

    Диалоговое окно "Печать"

    3.
    Перейдите на вкладку Обработка.

    Вкладка Окончательная обработка

    4.
    В области Ориентация выберите параметр Книжная или Альбомная.

    Чтобы напечатанное изображение на странице было перевернутым, выберите параметр Поворот на 180 градусов.

    Вкладка Окончательная обработка


Копирование

Копирование
  • Функции копирования
  • Параметры копирования
  • Двустороннее копирование (дуплекс)


Копирование

Функции копирования

В этом разделе приводится информация по следующим темам:

  • Копирование одним касанием
  • Несколько копий
  • Копирование многостраничного оригинала
  • Копирование удостоверений личности (только для Серия M1210)
  • Отмена задания копирования
  • Уменьшение или увеличение размера копий
  • Сортировка выполненных копий


Копирование

Копирование одним касанием

    1.
    Расположите документ на стекле сканера или поместите его в устройство подачи (Серия M1210).

    2.
    Нажмите кнопку Пуск копирования [image], чтобы начать копирование.
    3.
    Повторите процесс для каждой копии.


Копирование

Несколько копий

В этом разделе приводится информация по следующим темам:

  • Создание нескольких копий (Серия M1130)
  • Создание нескольких копий (Серия M1210)


Копирование

Создание нескольких копий (Серия M1130)

    1.
    Положите документ на стекло сканера.

    2.
    Нажмите кнопку Установка [image], убедитесь в том, что индикатор Число копий [image] горит.
    3.
    Пользуясь клавишами со стрелками, выберите нужное число копий.
    4.
    Нажмите кнопку Пуск копирования [image], чтобы начать копирование.


Копирование

Создание нескольких копий (Серия M1210)

    1.
    Расположите документ на стекле сканера или поместите его в устройство подачи

    2.
    Чтобы изменить количество копий, используйте цифровую клавиатуру.
    3.
    Нажмите кнопку Пуск копирования [image], чтобы начать копирование.


Копирование

Копирование многостраничного оригинала

    Серия M1130. Положите первую страницу на стекло сканера нажмите кнопку Пуск копирования [image]. Повторите процедуру для каждой страницы

    Серия M1210. Поместите стопку оригиналов в устройство подачи документов и нажмите кнопку Пуск копирования [image].


Копирование

Копирование удостоверений личности (только для Серия M1210)

    Пользуйтесь функцией копирования ID для копирования удостоверений личности с обеих сторон, либо других документов малого формата на одной стороне листа бумаги. Устройство сканирует половину видимой области, выводит напоминание о переворачивании документа, и снова производит сканирование. Устройство печатает оба изображения одновременно.

    1.
    Поместите одну сторону документа лицевой стороной вниз на стекло сканера.
    2.
    Нажмите кнопку Параметры копирования [image] три раза, чтобы открыть меню Копирование ID. Нажмите клавишу OK.
    3.
    Устройство сканирует первую страницу документа и выводит напоминание о необходимости загрузки второй страницы. Поднимите крышку сканера, переверните документ, поместите его в другом месте на стекле сканера и нажмите клавишу OK.
    4.
    Для многостраничных документов повторите эти шаги, пока не отсканируете все страницы.
    5.
    Нажмите кнопку Пуск копирования [image], чтобы напечатать страницы.


Копирование

Отмена задания копирования

В этом разделе приводится информация по следующим темам:

  • Отмена задания копирования (Серия M1130)
  • Отмена задания копирования (Серия M1210)


Копирование

Отмена задания копирования (Серия M1130)

    ▲
    Нажмите кнопку Отмена [image] на панели управления.
    ПРИМЕЧАНИЕ.

    Если выполняется более одной процедуры, нажатие кнопки Отмена [image] приводит к удалению текущего процесса и всех незаконченных процессов.


Копирование

Отмена задания копирования (Серия M1210)

    1.
    Нажмите кнопку Отмена [image] на панели управления.
    ПРИМЕЧАНИЕ.

    Если выполняется более одной процедуры, нажатие кнопки Отмена [image] приводит к удалению текущего процесса и всех незаконченных процессов.

    2.
    Извлеките оставшиеся страницы из устройства подачи документов.
    3.
    Нажмите кнопку OK, чтобы извлечь все оставшиеся страницы из устройства подачи документов.


Копирование

Уменьшение или увеличение размера копий

В этом разделе приводится информация по следующим темам:

  • Уменьшение или увеличение размера копий (Серия M1130)
  • Уменьшение или увеличение размера копий (Серия M1210)


Копирование

Уменьшение или увеличение размера копий (Серия M1130)

    1.
    Положите документ на стекло сканера.

    2.
    Нажмите и удерживайте кнопку Установка [image] пока не загорится сигнал Уменьшение/Увеличение [image].

    Панель управления устройства:

    3.
    Нажмите Стрелка "вверх" [image], чтобы увеличить размер копии, или Стрелка "вниз" [image], чтобы уменьшить размер копии.
    4.
    Нажмите клавишу Пуск копирования [image], чтобы начать копирование.


Копирование

Уменьшение или увеличение размера копий (Серия M1210)

    1.
    Расположите документ на стекле сканера или поместите его в устройство подачи.

    2.
    Нажмите кнопку Параметры копирования [image] и затем выберите меню Уменьшить/Увеличить.

    Панель управления устройства

    3.
    С помощью стрелок выберите нужный параметр уменьшения или увеличения и затем нажмите кнопку OK.
    4.
    Нажмите клавишу Пуск копирования [image], чтобы начать копирование.


Копирование

Сортировка выполненных копий

Серия M1130. Устройство не оборудовано механизмом автоматической сортировки копий

В этом разделе приводится информация по следующим темам:

  • Сортировка копий (Серия M1210)


Копирование

Сортировка копий (Серия M1210)

    1.
    Нажмите клавишу Установка [image].

    Панель управления устройства

    2.
    С помощью кнопок со стрелками выберите меню Настр. копир., затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите параметр Стд. сортировка, затем нажмите OK.
    4.
    С помощью кнопок со стрелками выберите параметр Вкл., затем нажмите OK.


Копирование

Параметры копирования

В этом разделе приводится информация по следующим темам:

  • Изменение качества копирования


Копирование

Изменение качества копирования

Ниже перечислены параметры, позволяющие настроить качество копирования:

●
Текст. Используйте этот параметр для документов, содержащих преимущественно текстовую информацию. Этот параметр устанавливается по умолчанию для моделей Серия M1210.
●
Черновик. Используйте этот параметр в том случае, если качество копирования не очень важно. В этом режиме снижается расход тонера.
●
Смешанный. Используйте этот параметр для документов, содержащих текстовую и графическую информацию. Этот параметр устанавливается по умолчанию для моделей Серия M1130.
●
Фотопленка. Используйте этот параметр для копирования фотографий.
●
Изображение. Используйте этот параметр для копирования документов, содержащих изображения не фотографического качества.

В этом разделе приводится информация по следующим темам:

  • Изменение параметра качества копирования (Серия M1130)
  • Изменение параметра качества копирования (Серия M1210)
  • Проверьте нет ли загрязнения на стекле сканера
  • Регулировка яркости копий


Копирование

Изменение параметра качества копирования (Серия M1130)
    ПРИМЕЧАНИЕ.

    Данная модель не позволяет изменять параметр качества копирования для отдельных заданий копирования. Изменение параметров качества копирования, установленных по умолчанию для всех работ.

    1.
    Изменение параметров печати по умолчанию выполняется с помощью драйвера принтера. Для этого следуйте указаниям соответствующей процедуры, в зависимости от установленной операционной системы.

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется вид меню «Пуск» по умолчанию)

    а.
    В меню Пуск выберите пункт Принтеры и факсы.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется классический вид меню «Пуск»):

    а.
    Нажмите кнопку Пуск, выберите Настройка, а затем щелкните на Принтеры.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Windows Vista

    а.
    Нажмите кнопку Пуск, выберите пункт Панель управления и в категории Оборудование и звук щелкните на значок Принтер.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Mac OS X 10.4

    а.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    б.
    Нажмите кнопку Настройка принтера.

    Mac OS X 10.5 и 10.6

    а.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    б.
    Выберите устройство в левой части страницы.
    в.
    Нажмите кнопку Опции и расходные материалы.
    г.
    Перейдите на вкладку Драйвер.
    2.
    Выберите соответствующий параметр (Качество копирования).


Копирование

Изменение параметра качества копирования (Серия M1210)

    1.
    Нажмите кнопку Параметры копирования [image] дважды и затем выберите меню Качество копии .

    Панель управления устройства

    2.
    С помощью стрелок выберите параметр качества копирования, а затем нажмите кнопку OK.
    ПРИМЕЧАНИЕ.

    Спустя две минуты параметр возвратится к значению по умолчанию.


Копирование

Проверьте нет ли загрязнения на стекле сканера

    Со временем грязь, скапливающаяся на стекле сканера и белом валике, может повлиять на производительность устройства. Чтобы очистить стекло сканера и белый валик, следуйте приведенным ниже инструкциям.

    1.
    Выключите устройство с помощью выключателя питания и отключите кабель питания от электросети.

    Отсоедините шнур питания.

    2.
    Откройте крышку сканера.
    3.
    Протрите стекло сканера и белый валик мягкой тряпкой или губкой, смоченной в неабразивном стеклоочистителе.

    ПРЕДУПРЕЖДЕНИЕ.

    Не используйте для очистки каких либо деталей устройства абразивные материалы, ацетон, бензол, аммиак, этиловый спирт или четыреххлористый углерод, так как это может привести к повреждению устройства. Не лейте жидкость прямо на крышку стекла. Жидкость может просочиться и повредить устройство.

    4.
    Чтобы предотвратить появление пятен, насухо протрите стекло и валик замшевой тряпкой или целлюлозным тампоном.
    5.
    Подключите устройство и включите его с помощью выключателя питания.


Копирование

Регулировка яркости копий

В этом разделе приводится информация по следующим темам:

  • Регулировка яркости копий (Серия M1130)
  • Регулировка яркости копий (Серия M1210)


Копирование

Регулировка яркости копий (Серия M1130)

    1.
    Нажимайте кнопку Настройка до тех пор, пока не загорится индикатор Светлее/Темнее [image].

    Панель управления устройства

    2.
    Чтобы увеличить или уменьшить яркость, используйте кнопки со стрелками.
    ПРИМЕЧАНИЕ.

    Спустя две минуты параметр возвратится к значению по умолчанию.


Копирование

Регулировка яркости копий (Серия M1210)

    1.
    Нажмите клавишу Светлее/Темнее [image].

    Панель управления устройства

    2.
    Чтобы увеличить или уменьшить яркость, используйте кнопки со стрелками.
    ПРИМЕЧАНИЕ.

    Спустя две минуты параметр возвратится к значению по умолчанию.


Копирование

Двустороннее копирование (дуплекс)

В этом разделе приводится информация по следующим темам:

  • Копирование двустороннего оригинала в односторонний документ
  • Копирование двустороннего оригинала на двусторонний документ


Копирование

Копирование двустороннего оригинала в односторонний документ

    1.
    Поместите первую страницу документа на стекло сканера или в устройство подачи документов (Серия M1210).

    2.
    Нажмите клавишу Пуск копирования [image].
    3.
    Переверните оригинал и затем заново поместите его на стекло сканера или в устройство подачи документов.
    4.
    Нажмите клавишу Пуск копирования [image].
    5.
    Повторяйте действия 1-4 для каждой страницы, пока все страницы оригинального документа не будут копированы.


Копирование

Копирование двустороннего оригинала на двусторонний документ

    1.
    Поместите первую страницу документа на стекло сканера или в устройство подачи документов (Серия M1210).

    2.
    Нажмите клавишу Пуск копирования [image].
    3.
    Переверните оригинал, затем заново поместите его на стекло сканера или в устройство подачи документов.
    4.
    Извлеките скопированную страницу из выходного приемника и поместите ее в подающий лоток лицевой стороной вниз.

    5.
    Нажмите клавишу Пуск копирования [image].
    6.
    Извлеките копированную страницу из выходного лотка и отложите ее в сторону для ручной сортировки.
    7.
    Повторяйте действия 1-6 для каждой страницы по порядку их следования, пока все страницы оригинального документа не будут копированы.


Сканирование

Сканирование
  • Использование функций сканера
  • Параметры сканирования


Сканирование

Использование функций сканера

В этом разделе приводится информация по следующим темам:

  • Методы сканирования
  • Отмена сканирования


Сканирование

Методы сканирования

Задания сканирования можно выполнить следующими способами.

●
Сканирование с компьютера с помощью программы HP LaserJet Scan (Windows).
●
Сканирование с помощью HP Director (Mac)
●
Сканирование с помощью программного обеспечения, совместимого с TWAIN или WIA.
ПРИМЕЧАНИЕ.

Для ознакомления и использования программы распознавания текста установите программу Readiris с компакт-диска программного обеспечения. Программа распознавания текста также называется программой оптического распознавания символов (OCR).

В этом разделе приводится информация по следующим темам:

  • Сканирование с использованием HP LaserJet Scan (Windows)
  • Сканирование с помощью HP Director (Mac)
  • Сканирование с использованием другого программного обеспечения
  • Сканирование с помощью программы оптического распознавания символов (OCR)


Сканирование

Сканирование с использованием HP LaserJet Scan (Windows)

    1.
    В группе программ HP выберите Сканировать в, чтобы запустить программу HP LaserJet Scan.
    2.
    Выберите назначение сканирования.
    3.
    Щелкните на кнопке Сканировать.
    ПРИМЕЧАНИЕ.

    Кнопка OK должна указывать на действие, которое вы хотите выполнить.


Сканирование

Сканирование с помощью HP Director (Mac)

    Использование постраничного сканирования

    1.
    Поместите оригинал документа, который требуется отсканировать в устройство подачи документов лицевой стороной вниз.
    2.
    Щелкните на значке HP Director расположенном на панели Dock.
    3.
    Чтобы открыть диалоговое окно HP, щелкните HP Director, а затем Scan (Сканирование).
    4.
    Нажмите кнопку Scan.
    5.
    Чтобы отсканировать несколько страниц, загрузите следующую страницу и щелкните Scan (Сканирование). Повторяйте операцию, пока не будут отсканированы все страницы.
    6.
    Нажмите Finish (Готово), а затем выберите Destinations (Места назначения).

    Сканировать в файл

    1.
    В разделе Destinations (Места назначения) выберите элемент Save To File(s) (Сохранить в файл).
    2.
    Введите имя файла и укажите место назначения.
    3.
    Нажмите кнопку Save (Сохранить). Выполняется сканирование оригинала и его сохранение.

    Сканирование в эл. почту

    1.
    В разделе Destinations (Места назначения) выберите элемент E-mail (Эл. почта).
    2.
    Откроется пустое сообщение электронной почты с отсканированным документом в виде вложения.
    3.
    Введите получателя сообщения электронной почты, добавьте текст сообщения или другие вложения и нажмите Send (Отправить).


Сканирование

Сканирование с использованием другого программного обеспечения

Устройство является TWAIN- и WIA-совместимым (WIA - Windows Imaging Application). Устройство работает с программами Windows, которые поддерживают TWAIN- или WIA-совместимые сканирующие устройства, и с программами Macintosh, которые поддерживают TWAIN-совместимые сканирующие устройства.

В TWAIN- или WIA-совместимой программе Вы можете получить доступ к функции сканирования и сканировать изображение прямо в открытую программу. За дополнительной информацией обратитесь к файлу справки или документации, поставляемой с TWAIN- или WIA-совместимой программой.

В этом разделе приводится информация по следующим темам:

  • Сканирование с помощью программы, совместимой с TWAIN
  • Сканирование из WIA-совместимой программы


Сканирование

Сканирование с помощью программы, совместимой с TWAIN

    Обычно совместимая с TWAIN программа содержит такие команды, как Acquire (Получить), File Acquire (Получить файл), Scan (Сканировать), Import New Object (Импорт нового объекта), Insert from (Вставить из) и Scanner (Сканер). Если Вы не уверены в совместимости программы или не знаете, какую команду вызывать, обратитесь к справке или документации по программе.

    При сканировании из программы, совместимой с TWAIN, ПО HP LaserJet Scan может запуститься автоматически. Если HP LaserJet Scan запустится, можно открыть предварительный просмотр изображения и внести необходимые изменения. Если программа не запустится автоматически, изображение будет передано в TWAIN-совместимое приложение немедленно.

    Запуск сканирования из совместимого с TWAIN приложения. Информацию об используемых действиях и командах см. в справке или документации по приложению.


Сканирование

Сканирование из WIA-совместимой программы

    WIA представляет собой другой способ сканирования изображения прямо в приложение, например Microsoft Word. Для сканирование WIA использует программное обеспечение Microsoft вместо HP LaserJet Scan.

    Обычно совместимая с WIA программа содержит такие команды, как Рисунок/Со сканера или камеры в меню "Вставка" или "Файл". Информацию о совместимости программы с WIA см. в справке или документации по программе.

    Запуск сканирования из совместимого с WIA приложения. Информацию об используемых действиях и командах см. в справке или документации по приложению.

    или

    В папке "Сканеры и камеры" дважды щелкните значок устройства. При этом откроется стандартный мастер Microsoft WIA, который позволит выполнить сканирование в файл.


Сканирование

Сканирование с помощью программы оптического распознавания символов (OCR)

Для импорта в текстовый редактор отсканированного текста для редактирования можно использовать программу OCR независимого производителя.

В этом разделе приводится информация по следующим темам:

  • Readiris


Сканирование

Readiris

    Программа Readiris OCR поставляется на отдельном компакт-диске, который входит в комплект устройства. Чтобы использовать ПО Readiris установите его с соответствующего компакт-диска, а затем следуйте инструкциям из интерактивной справки.


Сканирование

Отмена сканирования

    Для отмены задания сканирования используйте одну из указанных ниже инструкций.

    ●
    На панели управления нажмите кнопку Отмена [image].
    ●
    В диалоговом окне на экране нажмите кнопку Отмена.


Сканирование

Параметры сканирования

В этом разделе приводится информация по следующим темам:

  • Формат файла сканирования
  • Разрешение и цветопередача сканера
  • Качество сканирования


Сканирование

Формат файла сканирования

    Формат файла для сканированных документов или фотографий зависит от типа сканирования, а также от сканируемого объекта.

    ●
    В результате сканирования документа или фотографии на компьютере будет создан файл .TIF.
    ●
    В результате сканирования документа для отправки по электронной почте будет создан файл .PDF.
    ●
    В результате сканирования фотографии для отправки по электронной почте будет создан файл .JPEG.
    ПРИМЕЧАНИЕ.

    При использовании программы сканирования можно выбрать разные типы файлов.


Сканирование

Разрешение и цветопередача сканера

Неудовлетворительное качество при печати отсканированных изображений во многих случаях вызвано неправильной настройкой разрешения и цветопередачи в программном обеспечении сканера. Разрешение и цветопередача влияют на следующие параметры отсканированных изображений.

●
Четкость изображения
●
Текстура градаций цвета (плавная или грубая)
●
Время сканирования
●
Размер файла

Разрешение сканирования измеряется в пикселях на дюйм (п/д).

ПРИМЕЧАНИЕ.

Разрешение сканирования (п/д) и разрешение печати (измеряется в точках на дюйм) не являются взаимозаменяемыми.

Цветопередача, градации серого, а также передача черного и белого цвета влияют на количество возможных цветов. Аппаратное разрешение сканера можно увеличить до 1200 п/д. С помощью программного обеспечения разрешение можно увеличить до 19 200 п/д. Доступны следующие режимы цветопередачи: 1 бит (черно-белое изображение) и от 8 бит (256 оттенков серого или цветное изображение) до 24 бит (реалистичная цветопередача).

В таблице параметров разрешения и цветопередачи приведены основные указания по выбору параметров сканирования.

ПРИМЕЧАНИЕ.

Выбор больших значений параметров разрешения и цветопередачи может привести к увеличению размера файлов и снижению скорости сканирования. Перед установкой параметров разрешения и цветопередачи определите цель использования отсканированного изображения.

В этом разделе приводится информация по следующим темам:

  • Указания по выбору параметров разрешения и цветопередачи
  • Цветная печать


Сканирование

Указания по выбору параметров разрешения и цветопередачи

    В следующей таблице даны рекомендуемые значения для параметров разрешения и цветопередачи при выполнении различных типов заданий сканирования.

    Назначение использования
    Рекомендуемое разрешение
    Рекомендуемые параметры цветопередачи
    Факс
    150 п/д
    ●
    Черно-белое
    Электронная почта
    150 п/д
    ●
    Черно-белое, если плавная градация оттенков не требуется.
    ●
    Оттенки серого, если требуется плавная градация оттенков изображения.
    ●
    Цвет, если изображение является цветным.
    Редактирование текста
    300 п/д
    ●
    Черно-белое
    Печать (графика или текст)
    600 п/д для сложных графических изображений или если требуется значительно увеличить документ
    300 п/д для обычных графических изображений и текста
    150 п/д для фотографий
    ●
    Черно-белое, если печатается текст и штриховой рисунок.
    ●
    Оттенки серого, если печатаются цветные графические изображение или изображения с оттенками серого и фотографии.
    ●
    Цвет, если изображение является цветным.
    Отображение на экране
    75 п/д
    ●
    Черно-белое, если отображается текст.
    ●
    Оттенки серого, если отображаются графические изображения и фотографии.
    ●
    Цвет, если изображение является цветным.


Сканирование

Цветная печать

    При сканировании можно установить указанные ниже значения параметров цветопередачи.

    Значение
    Рекомендуемое использование
    Цветное
    Это значение используется для высококачественных цветных фотографий и документов, в которых цветопередача играет важную роль.
    Черно-белое
    Это значение используется для текстовых документов.
    Оттенки серого
    Это значение используется в том случае, когда необходимо ограничить размер файла или быстро отсканировать документ или фотографию.


Сканирование

Качество сканирования

    Со временем грязь, скапливающаяся на стекле сканера и белой пластиковой подкладке, может сказаться на работе устройства. Чтобы очистить стекло сканера и белую пластиковую подкладку, следуйте приведенным ниже инструкциям.

    1.
    Выключите устройство с помощью выключателя питания и отключите кабель питания от электросети.

    Отсоедините шнур питания

    2.
    Откройте крышку сканера.
    3.
    Протрите стекло сканера и белую пластиковую подкладку мягкой тряпкой или губкой, смоченной в неабразивном стеклоочистителе.

    ПРЕДУПРЕЖДЕНИЕ.

    Не используйте для очистки каких либо деталей устройства абразивные материалы, ацетон, бензол, аммиак, этиловый спирт или четыреххлористый углерод, так как это может привести к повреждению устройства. Не лейте жидкость прямо на крышку стекла. Жидкость может просочиться и повредить устройство.

    4.
    Чтобы предотвратить появление пятен, насухо протрите стекло и подкладку замшевой тряпкой или целлюлозной губкой.
    5.
    Подключите устройство и включите его с помощью выключателя питания.


Факс (только для Серия M1210)

Факс (только для Серия M1210)
  • Функции факса
  • Настройка факса
  • Использование телефонной книги
  • Настройка параметров факса
  • Использование факса
  • Устранение проблем с факсом
  • Информация о нормативных положениях и гарантийных обязательствах


Факс (только для Серия M1210)

Функции факса

    Устройство имеет следующие функции факсимильного аппарата, доступ к которым осуществляется с панели управления или с помощью программного обеспечения.

    ●
    Мастер установки факса, облегчающий настройку факса
    ●
    Аналоговый факс, работающий на обычной бумаге, с устройством подачи документов на 35 листов и выходным приемником емкостью до 100 листов
    ●
    Телефонная книга на 100 номеров
    ●
    Автоматический повтор набора номера
    ●
    Хранение до 500 страниц факсимильных сообщений в цифровом виде
    ●
    Переадресация факса
    ●
    Задержка отправки факса
    ●
    Настройка звонков: Настройка количества звонков до включения факса и поддержка звонков другого типа (эта услуга должна поддерживаться местной телефонной компанией)
    ●
    Подтверждение передачи факса
    ●
    Блокировка факсимильного спама
    ●
    Восемь готовых шаблонов титульного листа
    ПРИМЕЧАНИЕ.

    Перечислены не все функции. Для использования некоторых функций необходимо установить программное обеспечение устройства.


Факс (только для Серия M1210)

Настройка факса

В этом разделе приводится информация по следующим темам:

  • Установите и подключите оборудование
  • Настройте параметры факса
  • Использование Мастера установки факса HP


Факс (только для Серия M1210)

Установите и подключите оборудование

В этом разделе приводится информация по следующим темам:

  • Подключите факс к телефонной линии
  • Подключите дополнительные устройства
  • Настройка автономного факса


Факс (только для Серия M1210)

Подключите факс к телефонной линии

    Данное устройство является аналоговым. HP рекомендует использовать это устройство на выделенной аналоговой телефонной линии.


Факс (только для Серия M1210)

Подключите дополнительные устройства

Аппарат оснащен двумя факсимильными портами:

●
Линейный разъем ( Значок телефонного порта для факса) для подключения аппарата к телефонной розетке.
●
Телефонный разъем ( Значок телефонного порта для факса) для подключения дополнительных устройств к аппарату.

С этим аппаратом можно использовать телефоны двумя способами:

●
Добавочный телефон - это телефонный аппарат, подключаемый к той же телефонной линии в другом месте.
●
Параллельный телефон - это телефонный аппарат или другое устройство, подключаемые непосредственно к данному аппарату.

Подключите дополнительные устройства в описанном ниже порядке. Выходной порт каждого устройства подключен к входному порту следующего, образуя «цепь». Если не требуется подключать какое-нибудь устройство, пропустите его и перейдите к следующему.

ПРИМЕЧАНИЕ.

Не подключайте более трех устройств к одной телефонной линии.
ПРИМЕЧАНИЕ.

Данный аппарат не поддерживает голосовую почту.

1.
Отключите шнур питания от всех устройств, которые требуется подключить.
2.
Если аппарат еще не подключен к телефонной линии, то предварительно ознакомьтесь с руководством по установке устройства. Аппарат уже должен быть подключен к телефонной розетке.
3.
Удалите пластмассовую заглушку из порта «telephone» (порт помечен значком телефона).

Расположение телефонного порта

4.
Чтобы подключить внутренний или внешний модем к компьютеру, подключите один конец телефонного провода к телефонному разъему ( Значок телефонного порта для факса). Второй конец телефонного провода вставьте в порт “line” модема.

Расположение телефонного порта

ПРИМЕЧАНИЕ.

На некоторых модемах имеется второй порт «line» для подключения к выделенной голосовой линии. Если у Вашего модема есть два порта «line», см. документацию модема, чтобы определить правильный порт «line» для подключения.

5.
Чтобы подключить определитель номера, подключите телефонный шнур в порт «telephone» предыдущего устройства. Второй конец телефонного провода вставьте в порт “line” определителя номера.

Подключите определитель номера

6.
Чтобы подключить автоответчик, подключите телефонный шнур в порт «telephone» предыдущего устройства. Второй конец телефонного провода вставьте в порт “line” автоответчика.

7.
Чтобы подключить телефон, подключите телефонный шнур в порт «telephone» предыдущего устройства. Второй конец телефонного провода вставьте в разъем “line” телефонного аппарата.

8.
Закончив подключение дополнительных устройств, подключите все устройства к их источникам питания.

В этом разделе приводится информация по следующим темам:

  • Настройка факса с автоответчиком
  • Подключение добавочного телефона к факсу


Факс (только для Серия M1210)

Настройка факса с автоответчиком
    ●
    Установите количество звонков до включения факса по крайней мере на один больше, чем настроено для включения автоответчика.
    ●
    Если автоответчик подключен к той же телефонной линии, но через другую розетку (например, в другой комнате), это может отрицательно повлиять на приеме факсов.


Факс (только для Серия M1210)

Подключение добавочного телефона к факсу

    Когда эта функция включена, можно настроить устройство на прием входящего факса путем набора последовательности 1-2-3 на клавиатуре телефона. По умолчанию параметр имеет значение Вкл.. Выключайте этот параметр только в том случае, если используется импульсный набор или телефонная станция предоставляет услуги, которые также предусматривают использование последовательного нажатия кнопок 1-2-3. Данная услуга телефонной компании не будет работать в случае ее конфликта с устройством.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Добавочный телефон, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл. или Выкл., затем нажмите кнопку OK для сохранения выбора.


Факс (только для Серия M1210)

Настройка автономного факса

    1.
    Распакуйте и установите аппарат.
    2.
    На панели управления нажмите кнопку Установка [image].
    3.
    С помощью кнопок со стрелками выберите меню Настройка системы, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Время/дата, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите формат времени (12 или 24 часа), затем нажмите кнопку OK.
    6.
    С помощью клавиатуры введите текущее время.
    7.
    Выполните одно из следующих действий:
    ●
    В случае 12-часового режима отображения времени с помощью кнопок со стрелками установите курсор позади четвертого знака. Выберите 1 для периода до полудня или 2 для периода после полудня. Нажмите клавишу OK.
    ●
    Для выбора 24-часового режима отображения времени нажмите кнопку OK.
    8.
    С помощью клавиатуры введите текущую дату. Для указания месяца, дня и года отводится по два разряда. Нажмите клавишу OK.
    9.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    10.
    С помощью кнопок со стрелками выберите меню Шапка факса, затем нажмите кнопку OK.
    11.
    С помощью буквенно-цифровых клавиш введите номер факса, а также название компании или заголовок и нажмите OK.
    ПРИМЕЧАНИЕ.

    Длина номера факса не может превышать 20, а названия компании — 25 символов.
    12.
    Установите другие параметры, необходимые для настройки аппарата.


Факс (только для Серия M1210)

Настройте параметры факса

Параметры факсимильного блока данного устройства можно настроить с панели управления, из HP Toolbox или с помощью HP Director. При выполнении первоначальной установки для настройки параметров можно использовать Мастер установки факса HP.

В США и многих других странах/регионах установка времени, даты и другой информации в заголовке факса требуется в законодательном порядке.

В этом разделе приводится информация по следующим темам:

  • Установите время, дату и заголовок факса с помощью панели управления


Факс (только для Серия M1210)

Установите время, дату и заголовок факса с помощью панели управления

    Чтобы настроить дату, время и заголовок с помощью панели управления, выполните следующие действия:

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка системы, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Время/дата, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите формат времени (12 или 24 часа), затем нажмите кнопку OK.
    5.
    С помощью клавиатуры введите текущее время.
    6.
    Выполните одно из следующих действий:
    ●
    В случае 12-часового режима отображения времени с помощью кнопок со стрелками установите курсор позади четвертого знака. Выберите 1 для периода до полудня или 2 для периода после полудня. Нажмите клавишу OK.
    ●
    Для выбора 24-часового режима отображения времени нажмите кнопку OK.
    7.
    С помощью клавиатуры введите текущую дату. Для указания месяца, дня и года отводится по два разряда. Нажмите клавишу OK.
    8.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    9.
    С помощью кнопок со стрелками выберите меню Шапка факса, затем нажмите кнопку OK.
    10.
    С помощью буквенно-цифровых клавиш введите номер факса, а также название компании или заголовок и нажмите OK.
    ПРИМЕЧАНИЕ.

    Длина номера факса не может превышать 20, а названия компании — 25 символов.


Факс (только для Серия M1210)

Использование Мастера установки факса HP

Когда установка программного обеспечения завершена, можно отправлять факсы с компьютера. Если процедура настройки параметров факса не выполнена при установке программного обеспечения, ее можно завершить в любое время с помощью Мастера установки факса HP

В этом разделе приводится информация по следующим темам:

  • Установите время, дату и заголовок факса.
  • Использование обычных букв алфавита в заголовке факса


Факс (только для Серия M1210)

Установите время, дату и заголовок факса.

    1.
    Щелкните Пуск, затем щелкните Программы.
    2.
    Нажмите на HP, затем на названии аппарата, и после этого щелкните Мастер установки факса HP.
    3.
    Следуйте инструкциям Мастера установки факса HP, чтобы установить время, дату и заголовок факса, а также прочие необходимые параметры.


Факс (только для Серия M1210)

Использование обычных букв алфавита в заголовке факса

    При использовании панели управления для ввода своего имени в заголовке или для ввода имени для клавиши быстрого набора, записи ускоренного или группового набора нажимайте соответствующую цифровую клавишу до тех пор, пока не появится нужная буква. Затем нажмите кнопку Стрелка "вправо" [image] для выбора этой буквы и перехода к следующей позиции. В следующей таблице показаны буквы и цифры, соответствующие каждой буквенно-цифровой клавише.

    Номер кнопки
    Символы
    1
    1
    2.
    A B C a b c 2
    3.
    D E F d e f 3
    4.
    G H I g h i 4
    5.
    J K L j k l 5
    6.
    M N O m n o 6
    7.
    P Q R S p q r s 7
    8.
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + - . / , “ * & @
    #
    пробел #,

    ПРИМЕЧАНИЕ.

    Используйте кнопку Стрелка "вправо" [image], чтобы навести указатель на панель управления и Стрелка "влево" [image], чтобы удалить символы.


Факс (только для Серия M1210)

Использование телефонной книги

В памяти устройства могут храниться часто используемые телефонные номера факсов (до 100 записей)

В этом разделе приводится информация по следующим темам:

  • Использование панели управления для создания и изменения записей в телефонной книге факса
  • Импорт или экспорт контактов Microsoft Outlook в телефонную книгу факса
  • Использование данных телефонной книги других программ
  • Удаление телефонной книги


Факс (только для Серия M1210)

Использование панели управления для создания и изменения записей в телефонной книге факса

    1.
    На панели управления нажмите кнопку Установка [image].

    Панель управления устройства

    2.
    С помощью кнопок со стрелками выберите меню Телефонная книга, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Добав/изм, затем нажмите кнопку OK.
    4.
    Введите номер факса и имя абонента, а затем нажмите кнопку OK.


Факс (только для Серия M1210)

Импорт или экспорт контактов Microsoft Outlook в телефонную книгу факса

    1.
    Откройте HP Toolbox.
    2.
    Щелкните Факс, затем щелкните Телефонная книга факса.
    3.
    Перейдите к телефонной книге программы и щелкните Импорт.


Факс (только для Серия M1210)

Использование данных телефонной книги других программ
    ПРИМЕЧАНИЕ.

    Прежде чем импортировать телефонную книгу из другой программы, необходимо выполнить экспорт средствами этой второй программы.

    HP Toolbox позволяет импортировать контактные данные из телефонных книг других программ. В следующей таблице приведен перечень программ, поддерживаемых HP Toolbox.

    Программа
    Описание
    Microsoft Outlook
    Можно выбрать записи Персональной адресной книги (PAB), записи в разделе Контакты или и те, и другие. Отдельные номера и группы из PAB комбинируются с отдельными номерами из раздела Контакты только в том случае, если выбрана функция комбинирования.
    Если в разделе Контакты имеется и домашний, и рабочий номер факса, будут отображены две записи. Поле “имя” в этих двух записях будет изменено. Для рабочего факса к имени добавляется “:(B)”, а для домашнего - “:(H)”.
    Если имеются дублирующиеся записи (одна из раздела Контакты, другая из PAB) с одинаковым именем и номером факса, будет отображена одна запись. Однако если в PAB существует запись, дублирующаяся в разделе Контакты, а в этой записи в разделе Контакты указаны рабочий и домашний факсы, будут отображены все три записи.
    Адресная книга Windows
    Данный аппарат поддерживает Адресную книгу Windows (WAB), используемую Outlook Express и Internet Explorer. Если контактное лицо имеет и рабочий, и домашний номер факса, будут отображены две записи. Поле “имя” в этих двух записях будет изменено. Для рабочего факса к имени добавляется “:(B)”, а для домашнего - “:(H)”.
    Goldmine
    Данный аппарат поддерживает Goldmine версии 4.0. HP Toolbox позволяет импортировать файл Goldmine.
    Symantec Act!
    Реализована поддержка Act! версий 4.0 и 2000. HP Toolbox позволяет импортировать базу данных Act!.


Факс (только для Серия M1210)

Удаление телефонной книги

    Возможно удаление всех записей телефонной книги устройства.

    ПРЕДУПРЕЖДЕНИЕ.

    Записи после удаления восстановить невозможно.

    1.
    На панели управления нажмите кнопку Установка [image].

    Панель управления устройства

    2.
    С помощью кнопок со стрелками выберите меню Телефонная книга, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите параметр Удалить все, затем нажмите OK.
    4.
    Нажмите кнопку OK, чтобы подтвердить удаление.


Факс (только для Серия M1210)

Настройка параметров факса

В этом разделе приводится информация по следующим темам:

  • Параметры отправки факса
  • Параметры приема факса
  • Настройка факсимильного опроса


Факс (только для Серия M1210)

Параметры отправки факса

В этом разделе приводится информация по следующим темам:

  • Использование специальных символов и функций набора номера
  • Настройка определения сигнала в линии
  • Настройка автодозвона и паузы между попытками автодозвона
  • Настройка яркости и разрешения
  • Шаблоны обложек
  • Настройка титульного листа


Факс (только для Серия M1210)

Использование специальных символов и функций набора номера

Можно вводить паузы при наборе номера факса. Паузы часто необходимы для международных звонков или подключения к внешней линии.

●
Вставка паузы при наборе номера: Нажимайте кнопку # до тех пор, пока на дисплее панели управления не появится запятая (,), указывающая на то, что в этом месте во время набора будет сделана пауза.
●
Вставка паузы для ожидания сигнала в линии: Нажимайте кнопку с символом * до тех пор, пока на дисплее панели управления не появится символ W; это означает, что устройство будет ожидать сигнала с линии, прежде чем набрать оставшуюся часть номера.
●
Вставка сигнала отбоя: Нажимайте кнопку с символом * до тех пор, пока на дисплее панели управления не появится символ R; это означает, что в этом месте устройство подаст сигнал отбоя.

В этом разделе приводится информация по следующим темам:

  • Установка префикса набора


Факс (только для Серия M1210)

Установка префикса набора

    Префикс набора — это номер или группа номеров, которые автоматически добавляются в начало каждого номера факса, набираемого с панели управления или из программы. Число знаков префикса не должно превышать 50.

    По умолчанию параметр имеет значение Выкл.. Можно включить этот параметр и ввести префикс, если, например, для подключения к линии, находящейся за пределами телефонной системы организации, необходимо набирать цифру 9. Если этот параметр включен, номер факса можно набирать без префикса вручную.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Настр. отпр. факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Префикс набора, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл. или Выкл., затем нажмите OK.
    6.
    Если выбран параметр Вкл., с помощью буквенно-цифровых клавиш введите префикс и нажмите кнопку OK. Можно использовать цифры, паузы и символы набора.


Факс (только для Серия M1210)

Настройка определения сигнала в линии

Обычно устройство начинает набор факсимильного номера немедленно. Если устройство и телефон подключены к одной линии, включите параметр обнаружения тонального сигнала. Это предотвратит отправку факса устройством во время использования телефона.

Значением по умолчанию для параметра определения тонального сигнала является Вкл. для Франции и Венгрии и Выкл. для других стран/регионов.

1.
На панели управления нажмите кнопку Установка [image].
2.
С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
3.
С помощью кнопок со стрелками выберите меню Настр. отпр. факса, затем нажмите кнопку OK.
4.
С помощью кнопок со стрелками выберите меню Обнаружение сигнала, затем нажмите кнопку OK.
5.
С помощью кнопок со стрелками выберите параметр Вкл. или Выкл., затем нажмите OK.

В этом разделе приводится информация по следующим темам:

  • Настройка тонального или импульсного набора


Факс (только для Серия M1210)

Настройка тонального или импульсного набора

    Используйте указанную ниже процедуру для выбора режима тонального или импульсного набора номера. Значением по умолчанию является Тональный. Не изменяйте этот параметр, за исключением случаев, когда телефонная линия не поддерживает тональный набор.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Настр. отпр. факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Режим набора, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Тональный или Импульсный, затем нажмите кнопку OK для сохранения выбора.

    ПРИМЕЧАНИЕ.

    Импульсный набор действует не во всех странах/регионах.


Факс (только для Серия M1210)

Настройка автодозвона и паузы между попытками автодозвона

    Если не удалось отправить факсимильное сообщение из-за того, что принимающий факс не ответил или линия была занята, устройство попытается выполнить повторный набор в зависимости от выбранных параметров повторного набора при сигнале «занято», повторного набора при отсутствии ответа и повторного набора при ошибке взаимодействия. Для выключения и включения этих параметров следуйте инструкциям данного раздела.

    Настройка функции повторного набора при сигнале «занято»

    Если этот параметр включен, устройство автоматически осуществляет повторный набор при получении сигнала «занято». Значением по умолчанию для параметра повторного набора при сигнале «занято» является Вкл.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Настр. отпр. факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Занято - повт. наб., затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл. или Выкл., затем нажмите OK.

    Настройка функции повторного набора при отсутствии ответа

    Если этот параметр включен, устройство автоматически осуществляет повторный набор номера при отсутствии ответа от принимающего факса. Значением по умолчанию для параметра повторного набора при отсутствии ответа является Выкл.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Настр. отпр. факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Нет отв.-повтор, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл. или Выкл., затем нажмите OK.

    Настройка функции повторного набора при ошибке факсимильного взаимодействия

    Если этот параметр включен, устройство автоматически осуществляет повторный набор номера при возникновении каких-либо ошибок взаимодействия. Значением по умолчанию для параметра повторного набора при ошибке факсимильного взаимодействия является Вкл.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Настр. отпр. факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Повтор - ош. связи, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл. или Выкл., затем нажмите OK.


Факс (только для Серия M1210)

Настройка яркости и разрешения

В этом разделе приводится информация по следующим темам:

  • Установка значения яркости (контрастности) по умолчанию
  • Настройка разрешения


Факс (только для Серия M1210)

Установка значения яркости (контрастности) по умолчанию

    Контрастность влияет на интенсивность отображения светлых и темных участков исходящего факса при его отправке.

    Контрастность по умолчанию — это параметры контрастности, применяемые к элементам факса при его отправке. Среднее положение ползунка соответствует параметру контрастности по умолчанию.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Настр. отпр. факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Контраст по умолчанию, затем нажмите кнопку OK.
    5.
    С помощью кнопки Стрелка "влево" [image] переместите ползунок влево, чтобы сделать факс светлее оригинала; с помощью кнопки Стрелка "вправо" [image] переместите ползунок вправо, чтобы сделать факс темнее оригинала.
    6.
    Нажмите клавишу OK, чтобы подтвердить выбор.


Факс (только для Серия M1210)

Настройка разрешения
    ПРИМЕЧАНИЕ.

    Увеличение разрешения приводит к увеличению размера факса. Увеличение размера факса приводит к увеличению времени отправки и может привести к переполнению доступной памяти устройства.

    Значением параметра разрешения по умолчанию является Высокое.

    Используйте эту процедуру для изменения разрешения по умолчанию для всех заданий факса в соответствии с одним из следующих параметров:

    ●
    Стандартное. Этот параметр обеспечивает самое низкое качество и самую высокую скорость передачи.
    ●
    Высокое. Этот параметр обеспечивает более высокую контрастность по сравнению с Стандартное, которой обычно достаточно для текстовых документов.
    ●
    Сверхвысокое. Этот параметр рекомендуется использовать для документов, содержащих текст и изображения. Скорость передачи ниже, чем в параметре Высокое, но быстрее, чем в параметре Фото.
    ●
    Фото. Этот параметр обеспечивает наилучшую передачу изображений, но одновременно значительно увеличивается время передачи.
    Настройка разрешения по умолчанию

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Настр. отпр. факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Разрешение по умолчанию, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками измените значение разрешения.
    6.
    Нажмите клавишу OK, чтобы подтвердить выбор.


Факс (только для Серия M1210)

Шаблоны обложек

    В программном обеспечении PC Fax Send Send Fax имеется несколько готовых шаблонов титульных листов для рабочих и личных факсов.

    ПРИМЕЧАНИЕ.

    Изменять шаблоны титульных листов невозможно. Поля с шаблонами можно редактировать, однако сами шаблоны являются неизменяемыми формами.


Факс (только для Серия M1210)

Настройка титульного листа

    1.
    Запустите программное обеспечение PC Fax Send.
    2.
    В разделе Кому укажите номер факса получателя, имя и компанию.
    3.
    В разделе Разрешение выберите разрешение.
    4.
    В разделе Приложения выберите Титульный лист.
    5.
    Введите дополнительную информацию в текстовые поля Примечания и Тема.
    6.
    В раскрывающемся списке Шаблон титульного листа выберите шаблон, затем выберите Количество листов в лотке.
    7.
    Выполните одно из следующих действий:
    ●
    Щелкните Отправить сразу, чтобы отправить факс без предварительного просмотра титульного листа.
    ●
    Щелкните Просмотр, чтобы проверить титульный лист перед отправкой факса.


Факс (только для Серия M1210)

Параметры приема факса

В этом разделе приводится информация по следующим темам:

  • Настройка переадресации факсов
  • Настройка режима ответа
  • Блокирование и разблокирование факсимильных номеров
  • Настройка количества звонков до ответа
  • Настройка различимого вызова
  • Использование функции автоуменьшения для входящих факсов
  • Настройка параметров повторной печати факсов
  • Настройка обнаружения в фоновом режиме
  • Задание громкости звука в телефонной трубке
  • Штампование принятых факсов
  • Установка функции закрытого получения


Факс (только для Серия M1210)

Настройка переадресации факсов

    Устройство можно настроить на переадресацию входящих факсимильных сообщений на другой номер факса. При получении факсимильного сообщения устройство сохраняет его в памяти. Затем устройство набирает номер, указанный для переадресации, и отправляет на этот номер полученное факсимильное сообщение. Если не удается переадресовать факс по причине ошибки (например, если занят номер), а попытки повторного набора оказались неудачными, устройство напечатает факс.

    В случае переполнения памяти устройства оно заканчивает прием входящего факса и переадресует только те страницы или части страниц, которые сохранены в памяти.

    Если используется функция переадресации факсов, принимать факсы должно устройство (а не компьютер), при этом необходимо выбрать режим ответа Автоматически.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Переадресация факса, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл. или Выкл., затем нажмите OK.
    6.
    Если включена функция переадресации факсов, используйте буквенно-цифровые клавиши для ввода номера факса переадресации и нажмите кнопку OK, чтобы сохранить этот выбор.


Факс (только для Серия M1210)

Настройка режима ответа

    В зависимости от ситуации устанавливайте режим ответа Автоматически,TAM , Факс/тел., или Вручную. Значением по умолчанию является Автоматически.

    ●
    Автоматически. В этом режиме ответа устройство отвечает на входящие вызовы после указанного числа звонков или при распознавании специальных сигналов факса.
    ●
    TAM. Устройство не отвечает автоматически на вызовы. Вместо этого, устройство переключается в режим ожидания сигнала факсимильного аппарата.
    ●
    Факс/тел.. Устройство сразу отвечает на входящие вызовы. При выявлении сигнала факсимильного аппарата, устройство продолжает работу в режиме факса. При отсутствии сигнала факса, устройство подает звуковой сигнал, извещающий пользователя о необходимости ответить на телефонный вызов.
    ●
    Вручную. Устройство никогда не отвечает на вызовы. Процесс приема факса должен быть инициализирован самим пользователем, либо путем нажатия клавиши Отправить факс [image] на панели управления, либо путем снятия трубки телефона, подключенного к этой линии, и набора цифр 1-2-3.

    Для установки или изменения режима ответа выполните следующие действия:

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    4.
    Нажмите кнопку OK, чтобы выбрать меню Режим ответа.
    5.
    С помощью кнопок со стрелками выберите режим ответа, затем нажмите OK.


Факс (только для Серия M1210)

Блокирование и разблокирование факсимильных номеров

    Чтобы не получать факсы от определенных людей или организаций, можно заблокировать до 30 номеров факсов с помощью панели управления. При блокировании номера факса и отправке факсимильного сообщения с этого номера на дисплее панели управления отобразится сообщение о том, что этот номер заблокирован, факсимильное сообщение не будет распечатано и не сохранится в памяти. Факсимильные сообщения, отправленные с заблокированных номеров, появятся в журнале факсов с пометкой «Отменено». Заблокированные номера факсов можно разблокировать по отдельности или все сразу.

    ПРИМЕЧАНИЕ.

    Отправитель факса с номера, который заблокирован, не получает уведомления, что его сообщение не было принято.

    Выполните следующие действия, чтобы блокировать или разблокировать номера факсов с помощью панели управления:

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Блокир. факсы, затем нажмите кнопку OK.
    5.
    Чтобы заблокировать факсимильный номер, с помощью кнопок со стрелками выберите параметр Добавить запись, а затем нажмите кнопку OK. Введите номер факса в соответствии с тем, как он напечатан в заголовке факса (включая пробелы), и нажмите OK. Введите имя для заблокированного номера, затем нажмите кнопку OK.

    Чтобы разблокировать факсимильный номер, с помощью кнопок со стрелками выберите Удалить запись, а затем нажмите кнопку OK. С помощью кнопок со стрелками выберите факсимильный номер для удаления, затем нажмите кнопку OK для подтверждения.

    Чтобы разблокировать все заблокированные факсимильные номера, с помощью кнопок со стрелками выберите Удалить все, затем нажмите OK. Снова нажмите кнопку OK для подтверждения удаления.


Факс (только для Серия M1210)

Настройка количества звонков до ответа

    Если выбран режим ответа Автоматически, параметр количества звонков до ответа определяет число звонков, после которого устройство будет отвечать на входящий вызов.

    Если устройство подключено к линии с автоответчиком, принимающей как факсимильные, так и голосовые вызовы (общая линия), возможно, потребуется настроить число звонков до ответа. Число звонков до ответа для устройства должно быть больше, чем число звонков до ответа автоответчика. Это позволит автоответчику отвечать на входящие вызовы и записывать сообщения в случае голосовых вызовов. Когда автоответчик отвечает на вызов, устройство слышит вызов и автоматически отвечает на него, если определяет факсимильные сигналы.

    Значение параметра по умолчанию для числа звонков до ответа — пять для США и Канады и два для других стран/регионов.

    Используйте следующую таблицу для определения подходящего значения числа звонков до ответа.

    Тип телефонной линии
    Рекомендованное число звонков до ответа
    Выделенная факсимильная линия (принимающая только факсимильные вызовы)
    Установите число звонков в пределах диапазона, указанного на дисплее панели управления. (Минимально и максимально допустимое число звонков варьируется в зависимости от страны/региона.)
    Одна линия с двумя отдельными номерами и функцией отличительного звонка
    Один или два звонка. (Если к другому номеру телефона подключен автоответчик или компьютерная голосовая почта, убедитесь, что в устройстве установлено большее значение числа звонков, чем в автоответчике. Кроме того, для различения голосовых и факсимильных вызовов воспользуйтесь функцией различимого вызова)
    Совместно используемая линия (принимающая как факсимильные, так и голосовые звонки) только с одним подключенным телефоном
    Пять или более звонков.
    Совместно используемая линия (принимающая как факсимильные, так и голосовые звонки) и подключенный автоответчик или компьютер с голосовой почтой
    На два звонка больше, чем в автоответчике или в компьютерной голосовой почте.

    Для установки или изменения числа звонков до ответа выполните следующие действия:

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Звонков до ответа, затем нажмите кнопку OK.
    5.
    С помощью буквенно-цифровых клавиш введите число звонков до ответа и нажмите OK.


Факс (только для Серия M1210)

Настройка различимого вызова

    Услуга «Схема звонка» или «Характерный звонок» предоставляется некоторыми местными телефонными компаниями. Эта услуга позволяет использовать более одного телефонного номера на одной линии. Каждый телефонный номер имеет уникальную схему звонка, что позволяет пользователю отвечать на голосовые вызовы, а устройству - на факсимильные.

    При использовании услуги «Схема звонка», предоставляемой телефонной компанией, необходимо правильно настроить схему звонка устройства. Не во всех странах/регионах поддерживается функция уникальных схем звонка. Обратитесь в телефонную компанию и узнайте, поддерживается ли данная услуга в стране/регионе проживания.

    ПРИМЕЧАНИЕ.

    Если данная услуга отсутствует, а значение параметров мелодии звонка изменяется с Все звонки на другое, отличное от используемого по умолчанию, то устройство, возможно, не сможет принимать факсы.

    Возможными параметрами являются следующие:

    ●
    Все звонки. Устройство отвечает на все вызовы, поступающие по телефонной линии.
    ●
    Одиночный. Устройство отвечает на все звонки в режиме одиночного звонка.
    ●
    Двойной. Устройство отвечает на все звонки в режиме двойного звонка.
    ●
    Тройной. Устройство отвечает на все звонки в режиме тройного звонка.
    ●
    Двойн.-тройной. Устройство отвечает на все звонки в режиме двойного или тройного звонка.

    Чтобы изменить мелодию звонка для ответа на вызов, выполните следующие действия:

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Тип зв. для отв., затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите требуемую схему звонка, затем нажмите OK.
    6.
    По завершении установки попросите кого-нибудь отправить факс на устройство, чтобы проверить, правильно ли работает служба схемы звонка.


Факс (только для Серия M1210)

Использование функции автоуменьшения для входящих факсов

    При включенном параметре «По размеру страницы» устройство автоматически сокращает длинные факсы (до 75%) в соответствии с форматом бумаги, используемым по умолчанию (например, факс уменьшается с формата Legal до формата Letter).

    Если функция «По размеру страницы» выключена, длинные факсы будут печататься в полном масштабе на нескольких страницах. Значением по умолчанию для параметра автоуменьшения входящих факсов является Вкл.

    Если включен параметр Факсы - штамп, возможно, понадобится включить автоуменьшение. Это слегка сокращает размер входящих факсов и не позволяет штампу разбить факс на две страницы.

    ПРИМЕЧАНИЕ.

    Убедитесь, что значение формата носителя по умолчанию соответствует размеру носителя, загружаемого в лоток.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню По размеру страницы, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл. или Выкл., затем нажмите кнопку OK для сохранения выбора.


Факс (только для Серия M1210)

Настройка параметров повторной печати факсов

    Значением по умолчанию для параметра повторной печати факсов является Вкл. Для изменения данного параметра с помощью панели управления устройства выполните следующие действия.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Перепеч. факсы, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл. или Выкл., затем нажмите OK.


Факс (только для Серия M1210)

Настройка обнаружения в фоновом режиме

    Данный параметр включает/отключает функцию приема факсов от устаревших факсимильных аппаратов, которые не передают пилот-сигнал во время передачи документа. На момент публикации данного руководства такие факсимильные аппараты составляют лишь незначительную часть от общего количества находящихся в эксплуатации факсов. По умолчанию параметр имеет значение Выкл.. Параметр режима фонового обнаружения следует изменять только в том случае, если вы регулярно получаете факсы от обладателя устаревшего факсимильного аппарата.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Фоновое обнаруж., затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл. или Выкл., затем нажмите кнопку OK для сохранения выбора.


Факс (только для Серия M1210)

Задание громкости звука в телефонной трубке

Громкость звука факса можно изменить с помощью панели управления. Можно изменить громкость следующих звуков:

●
звуков, которые связаны со входящими и исходящими факсами;
●
звонка для входящих факсов.

По умолчанию значением параметра громкости звуков факса является Тихо.

В этом разделе приводится информация по следующим темам:

  • Задание громкости предупреждения, громкости гудка в телефонной линии и громкости вызова


Факс (только для Серия M1210)

Задание громкости предупреждения, громкости гудка в телефонной линии и громкости вызова

    1.
    Нажмите клавишу Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка системы, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Громкость, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Громк. сигнала, Громкость линии или Громкость звонка, а затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Выкл., Тихо, Средний, или Громко.
    6.
    Нажмите клавишу OK, чтобы подтвердить выбор.


Факс (только для Серия M1210)

Штампование принятых факсов

    Устройство печатает сведения об отправителе на всех принятых факсах. В заголовках входящих факса можно также ввести штампование собственных сведений, которые будут включены в каждый принятый факс с целью подтверждения даты и времени получения факса. Значением по умолчанию для параметра штампования принятых факсов является Выкл.

    ПРИМЕЧАНИЕ.

    Включение настройки штампования может привести к увеличению размера бумаги и печати второй страницы.
    ПРИМЕЧАНИЕ.

    Этот параметр относится только к тем принятым факсам, которые печатаются устройством.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Факсы - штамп, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл. или Выкл., затем нажмите кнопку OK для сохранения выбора.


Факс (только для Серия M1210)

Установка функции закрытого получения
    ПРИМЕЧАНИЕ.

    Функция закрытого получения не влияет на работу функции повторной печати последнего факса. Чтобы ограничить доступ ко всем полученным факсам, убедитесь, что параметр Перепеч. факсы задан как Выкл..

    После активации функции закрытого получения полученные факсы сохраняются в памяти. Для печати сохраненных факсов необходим личный идентификационный номер (PIN).

    Включите функцию закрытого получения

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Закр. получение, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл., затем нажмите OK.
    6.
    С помощью буквенно-цифровой клавиатуры введите пароль, затем нажмите кнопку OK.
    7.
    Для подтверждения пароля с помощью буквенно-цифровой клавиатуры введите пароль еще раз и нажмите кнопку OK.

    Отключите функцию закрытого получения

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью буквенно-цифровой клавиатуры введите пароль, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите меню Закр. получение, затем нажмите кнопку OK.
    6.
    С помощью кнопок со стрелками выберите параметр Выкл., затем нажмите OK.

    Если в памяти факса существуют ненапечатанные факсы, устройство напечатает эти факсы, после чего они будут удалены из памяти.


Факс (только для Серия M1210)

Настройка факсимильного опроса

    Если настроен факсимильный опрос, можно запросить отправку факса на данное устройство. (Это также называется опросом другого факсимильного аппарата.)

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Функции факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите параметр Получение опроса, затем нажмите OK.

    Аппарат наберет номер удаленного факсимильного аппарата и передаст запрос на получение факса.


Факс (только для Серия M1210)

Использование факса

В этом разделе приводится информация по следующим темам:

  • Программное обеспечение для передачи/приема факсов
  • Отмена факса
  • Удаление факсов из памяти
  • Использование факса с системами DSL, PBX или ISDN
  • Использование факса в системах VoIP
  • Память факса
  • Отправка факса
  • Получение факса


Факс (только для Серия M1210)

Программное обеспечение для передачи/приема факсов

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые программы для передачи/приема факсов


Факс (только для Серия M1210)

Поддерживаемые программы для передачи/приема факсов

    Данное устройство поддерживает только то программное обеспечение для связи с ПК, которое входит в комплект поставки устройства. Использовать программное обеспечение для электронной отправки/получения факсов, которое было установлено на компьютере ранее, можно только через модем, уже подключенный к компьютеру; использовать для этой цели модем устройства невозможно.


Факс (только для Серия M1210)

Отмена факса

Используйте эти инструкции для отмены передачи отдельного факса, номер которого набирается в текущий момент, а также для отмены передаваемого или принимаемого факса.

В этом разделе приводится информация по следующим темам:

  • Отмена текущего факса
  • Отмена ожидающего факса


Факс (только для Серия M1210)

Отмена текущего факса

    Нажмите кнопку Отмена [image] на панели управления. Будет отменена передача всех еще не отправленных страниц. Нажатие клавиши Отмена [image] также останавливает выполнение заданий по групповому набору.


Факс (только для Серия M1210)

Отмена ожидающего факса

    Используйте эту процедуру для отмены задания факса в следующих случаях:

    ●
    Устройство ожидает повторного набора после получения сигнала «занято», отсутствия ответа или ошибки взаимодействия факсов.
    ●
    Отправка факса запланирована на будущее время.

    Для отмены отправки факса выполните следующие действия в меню ЗАДАНИЯ ФАКСА:

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Задания факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками пролистайте очередь заданий факса и выберите задание, которое необходимо отменить.
    4.
    Нажмите кнопку OK чтобы выбрать задание, которое необходимо отменить.
    5.
    Нажмите кнопку OK для подтверждения удаления задания.


Факс (только для Серия M1210)

Удаление факсов из памяти

    Используйте приведенную ниже процедуру только в том случае, если есть опасения, что к устройству имеют доступ посторонние лица, которые могут попытаться повторно распечатать факсы, хранящиеся в памяти устройства.

    ПРЕДУПРЕЖДЕНИЕ.

    Кроме очистки памяти повторной печати, эта процедура удаляет отправляемый в данный момент факс, факсы, ожидающие повторного набора для отправки, факсы с отложенной отправкой и нераспечатанные или переадресованные факсы.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Функции факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите параметр Удал.сохр.факсы, затем нажмите OK.
    4.
    Нажмите кнопку OK, чтобы подтвердить удаление.


Факс (только для Серия M1210)

Использование факса с системами DSL, PBX или ISDN

Продукты HP предназначены для использования в традиционных аналоговых телефонных системах. Они не предназначены для работы на линиях DSL, PBX, ISDN или в системах VoIP, тем не менее при наличии соответствующих настроек и оборудования их можно использовать.

ПРИМЕЧАНИЕ.

HP рекомендует выяснить у поставщика услуг способы настройки устройства для работы с DSL, PBX, ISDN и VoIP.

HP LaserJet представляет собой аналоговое устройство, не совместимое с цифровым телефонным оборудованием (кроме случаев применения цифро-аналогового преобразователя). HP не гарантирует совместимость устройства с цифровыми средами или цифро-аналоговыми преобразователями.

В этом разделе приводится информация по следующим темам:

  • DSL
  • Офисная АТС
  • ISDN


Факс (только для Серия M1210)

DSL

    В цифровой абонентской линии (DSL) используется цифровая передача данных по стандартным медным телефонным кабелям. Данное устройство не поддерживает цифровые сигналы. Однако если во время настройки DSL указана конфигурация, сигнал может быть разделен таким образом, чтобы часть полосы использовалась для передачи аналогового сигнала (голосового и факсимильного), а оставшаяся часть - для передачи цифровых данных.

    ПРИМЕЧАНИЕ.

    Не все факсы поддерживают функции DSL. HP не гарантирует совместимость данного устройства со всеми линиями и поставщиками услуг DSL.

    Модему DSL необходим фильтр высоких частот. Обычно поставщик услуг устанавливает для стандартной телефонной проводки фильтр нижних частот.

    ПРИМЕЧАНИЕ.

    Для получения более подробной информации или справки обратитесь к поставщику услуг DSL.


Факс (только для Серия M1210)

Офисная АТС

    Изделие является аналоговым устройством, которое поддерживается не всеми цифровыми телефонами. Для работы факса могут потребоваться цифро-аналоговые фильтры или преобразователи. Если проблемы с передачей факса произошли в рабочей среде офисной АТС, необходимо обратиться за справкой в службу поддержки офисной АТС. HP не гарантирует совместимость устройства с цифровыми средами или цифро-аналоговыми преобразователями.

    Для получения более подробной информации или справки обратитесь в службу поддержки офисной АТС.


Факс (только для Серия M1210)

ISDN

    Для получения более подробной информации или справки обратитесь к поставщику услуг ISDN.


Факс (только для Серия M1210)

Использование факса в системах VoIP

    Услуги голосовой связи по IP-протоколу (VoIP) часто не поддерживаются факсимильными аппаратами, за исключением случаев, когда поставщик прямо заявляет, что устройство поддерживает передачу факсов через IP-протокол.

    При возникновении неполадок в работе факсимильного аппарата через сеть VoIP проверьте, чтобы все кабели были подключены, а параметры настроены. Отправка факсов через сеть VoIP может стать возможной при уменьшении скорости передачи.

    Если неполадка не устранена, обратитесь к поставщику услуг VoIP.


Факс (только для Серия M1210)

Память факса

В этом разделе приводится информация по следующим темам:

  • При сбоях электропитания память факса сохраняется


Факс (только для Серия M1210)

При сбоях электропитания память факса сохраняется

    При сбоях питания флэш-память защищает изделие от потери данных. Другие факсимильные аппараты сохраняют страницы факсов как в нормальном ОЗУ, так и во временном ОЗУ. Нормальное ОЗУ теряет все данные сразу после сбоя в питании, тогда как временное ОЗУ способно хранить данные в течение 60 минут после сбоя питания. Флэш-память способна хранить данные годами без дополнительного питания.


Факс (только для Серия M1210)

Отправка факса

В этом разделе приводится информация по следующим темам:

  • Отправка факса с планшета сканера
  • Отправка факсов с устройства подачи документов
  • Отправка факса с набором номера вручную
  • Отправка факса с помощью программного обеспечения
  • Отправка факсов с помощью телефона, подключенного к линии факса
  • Запланированная отправка факсов
  • Использование кодов доступа, кредитных или телефонных карт


Факс (только для Серия M1210)

Отправка факса с планшета сканера

    1.
    Разместите документ на стекле планшета лицевой стороной вниз.

    2.
    Нажмите клавишу Установка [image].
    3.
    Выберите меню Телефонная книга и нажмите кнопку OK.
    4.
    Выберите из списка телефонной книги нужную запись. Если нужная запись отсутствует, наберите телефонный номер с панели управления.
    5.
    На панели управления нажмите кнопку Отправить факс [image]. Устройство начнет отправку факса.


Факс (только для Серия M1210)

Отправка факсов с устройства подачи документов

    1.
    Поместите оригиналы в устройство подачи документов лицевой стороной вверх.
    ПРИМЕЧАНИЕ.

    Вместимость устройства подачи документов не превышает 35 листов плотностью 75 г/м2 (20 фунтов).

    ПРЕДУПРЕЖДЕНИЕ.

    Чтобы предотвратить повреждение устройства, не используйте носитель с корректирующей лентой, корректирующей жидкостью, скрепками для бумаги или скобками. Не загружайте в устройство подачи документов фотографии, мелкие или хрупкие оригиналы.

    Расположение устройства подачи документов

    2.
    Отрегулируйте положение направляющих так, чтобы они прилегали к бумаге.

    Направляющие для бумаги

    3.
    Нажмите клавишу Установка [image].
    4.
    Выберите меню Телефонная книга и нажмите кнопку OK.
    5.
    Выберите из списка телефонной книги нужную запись. Если нужная запись отсутствует, наберите телефонный номер с панели управления.
    6.
    На панели управления нажмите кнопку Отправить факс [image]. Устройство начнет отправку факса.


Факс (только для Серия M1210)

Отправка факса с набором номера вручную

    Как правило, устройство набирает номер после нажатия клавиши Отправить факс [image]. Иногда требуется, чтобы устройство набирало каждую цифру сразу после нажатия соответствующей клавиши. Например, если оплата вызова факса выполняется с помощью телефонной карты, то может потребоваться набрать номер факса, дождаться сигнала приема телефонной станции, а затем набрать номер телефонной карты. При использовании международной линии связи может потребоваться набрать часть номера, а затем, перед продолжением набора, прослушать тональные сигналы.

    Отправка факса группе вручную (отправка факса специально созданной группе)

    Для рассылки факсов группе получателей:

    1.
    Загрузите документ в подающий лоток устройства подачи документов.
    2.
    Нажмите клавишу Установка [image].
    3.
    Выберите меню Телефонная книга и нажмите кнопку OK.
    4.
    Выберите из списка телефонной книги нужную запись. Если нужная запись отсутствует, наберите телефонный номер с панели управления.
    5.
    Для продолжения набора номеров повторите действия 3 и 4. Если набор номеров завершен, перейдите к следующему действию.
    6.
    Нажмите клавишу Отправить факс [image].
    7.
    Если необходимо отсканировать другие страницы, нажмите кнопку 1 для выбора варианта Да, и повторите действие 6 для каждой отправляемой страницы факса. Если работа завершена, нажмите кнопку 2 для выбора варианта Нет.

    Устройство отправит факсимильное сообщение на каждый указанный номер факса. Если какой-либо номер в группе занят или не отвечает, устройство выполнит повторный набор номера в соответствии с параметрами повторного набора. После нескольких неудачных попыток повторного набора устройство занесет ошибку в журнал работы факса и перейдет к следующему номеру в группе.

    Повтор набора телефонного номера вручную

    1.
    Поместите документ в устройство подачи документов.
    2.
    На панели управления нажмите кнопку Повторный набор [image].
    3.
    Нажмите клавишу Отправить факс [image].
    4.
    Если необходимо отсканировать другие страницы, нажмите кнопку 1 для выбора варианта Да, и повторите действие 3 для каждой отправляемой страницы факса. Если работа завершена, нажмите кнопку 2 для выбора варианта Нет.

    Устройство отправит факсимильное сообщение на номер факса, набранный повторно. Если какой-либо номер занят или не отвечает, устройство выполнит повторный набор номера в соответствии с параметрами повторного набора. После нескольких неудачных попыток повторного набора устройство занесет ошибку в журнал работы факса.


Факс (только для Серия M1210)

Отправка факса с помощью программного обеспечения

    В этом разделе приведены основные инструкции по отправке факсов с помощью программного обеспечения, поставляемого в комплекте с устройством. Все остальные вопросы, связанные с программным обеспечением, рассмотрены в справке программного обеспечения, которую можно открыть с помощью меню Справка.

    Вы сможете послать по факсу электронные документы со своего компьютера, если выполните следующие требования:

    ●
    Устройство подключено непосредственно к компьютеру.
    ●
    Программное обеспечение устройства установлено на компьютере.
    ●
    Операционной системой компьютера являются Microsoft Windows XP, Windows Vista, или Mac OS X 10.4, 10.5, 10.6, или более поздние версии.
    Отправка факса с помощью программного обеспечения (Windows XP или Vista)

    Процедура отправки факсов может быть различной и зависит от технических требований. Ниже приведены наиболее типичные действия:

    1.
    Щелкните на кнопке Пуск, щелкните на команде Программы (или Все программы в Windows XP), а затем щелкните на команде Hewlett-Packard.
    2.
    Нажмите название продукта, затем нажмите Отправка факса. Появится окно программного обеспечения факса.
    3.
    Введите номер факса одного или нескольких получателей.
    4.
    Поместите документ в устройство подачи документов.
    5.
    Включите титульную страницу. (Это действие не является обязательным.)
    6.
    Нажмите кнопку Отправить сейчас.

    Отправка факсов с помощью программного обеспечения (Mac OS X 10.4 или более поздние версии)

    В операционной системе Mac OS X существует два способа отправки факса с помощью программного обеспечения устройства.

    Чтобы отправить факс с помощью приложения HP Director, выполните следующие действия:

    1.
    Поместите документ в устройство подачи документов.
    2.
    Откройте приложение HP Director, щелкнув на значке в панели Dock, а затем щелкните на команде Fax (Факс). Появится диалоговое окно печати Apple.
    3.
    В раскрывающемся меню PDF выберите вариант Fax PDF (Факс в формате PDF).
    4.
    Введите номер факса одного или нескольких получателей в поле To (Кому).
    5.
    В группе Modem (Модем) выберите устройство.
    6.
    Щелкните на кнопке Fax (Факс).

    Чтобы отправить факс, выполнив печать в драйвер факса, выполните следующие действия.

    1.
    Откройте документ, который требуется отправить.
    2.
    Щелкните на меню File (Файл), а затем — на команде Print (Печать).
    3.
    В раскрывающемся меню PDF выберите вариант Fax PDF (Факс в формате PDF).
    4.
    Введите номер факса одного или нескольких получателей в поле To (Кому).
    5.
    В группе Modem (Модем) выберите устройство.
    6.
    Щелкните на кнопке Fax (Факс).

    Отправка факса с помощью программы независимого производителя, такой как Microsoft Word (для всех операционных систем)

    1.
    Откройте документ с помощью программы независимого производителя.
    2.
    Выберите меню File, затем нажмите Print.
    3.
    Выберите драйвер печати факса из раскрывающегося списка драйверов печати. Появится окно программного обеспечения факса.
    4.
    Выполните одно из следующих действий:
    ●
    Windows
    а.
    Введите номер факса одного или нескольких получателей.
    б.
    Включите титульную страницу. (Это действие не является обязательным.)
    в.
    С любой страницы, загруженной в устройство. (Это дополнительный шаг.)
    г.
    Нажмите кнопку Отправить сейчас.
    ●
    Macintosh
    а.
    В раскрывающемся меню PDF выберите вариант Fax PDF (Факс в формате PDF).
    б.
    Введите номер факса одного или нескольких получателей.
    в.
    В группе Modem (Модем) выберите устройство.
    г.
    Щелкните на кнопке Fax (Факс).


Факс (только для Серия M1210)

Отправка факсов с помощью телефона, подключенного к линии факса

    Иногда может потребоваться набрать номер факса с телефона, который подключен к той же линии связи, что и устройство. Например, перед отправкой факса на устройство, где установлен ручной режим приема факсов, можно осуществить голосовой вызов, чтобы принимающая сторона знала о передаче факса.

    ПРИМЕЧАНИЕ.

    Телефон должен быть подключен к устройству через телефонный разъем ( Значок телефонного порта для факса).

    1.
    Поместите документ в устройство подачи документов.
    2.
    Снимите трубку телефона, который подключен к той же линии связи, что и устройство. Наберите номер факса, используя телефонную клавиатуру.
    3.
    При ответе адресата попросите его запустить прием факса на факсимильном аппарате.
    4.
    Услышав факсимильные сигналы, нажмите кнопку Отправить факс [image], подождите, пока на дисплее панели управления не появится сообщение Соединение, а затем повесьте трубку.


Факс (только для Серия M1210)

Запланированная отправка факсов

    Используйте панель управления, чтобы запланировать автоматическую отправку факса в будущем одному или нескольким адресатам. Как только процедура завершится, устройство отсканирует документ в память и затем вернется в состояние готовности.

    ПРИМЕЧАНИЕ.

    Если устройство не сможет передать факс в назначенное время, этот факт указывается в отчете об ошибке факса (если включен соответствующий параметр) или заносится в журнал активности факса. Передача факса может не осуществиться по причине отсутствия ответа на звонок или сигнала «занято» при попытках повторного набора.

    Если факс был запрограммирован на отправку в будущем, но ему требуется обновление, отправьте дополнительную информацию как другое задание. Все факсы, запрограммированные на отправку на один и тот же номер факса в одно и то же время, доставляются по отдельности.

    1.
    Поместите документ в устройство подачи документов.

    Расположение устройства подачи документов

    2.
    На панели управления нажмите кнопку Установка [image].

    Панель управления устройства

    3.
    С помощью кнопок со стрелками выберите меню Функции факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Отправить факс позже, затем нажмите кнопку OK.
    5.
    С помощью клавиатуры введите время.
    6.
    Если в устройстве устанавливается 12-часовой режим, используйте кнопки со стрелками, чтобы установить курсор после четвертого символа для выбора режима A.M. (до полудня) или P.M. (после полудня). Выберите 1 для A.M. (до полудня) или 2 для P.M.(после полудня), а затем нажмите кнопку OK. Если в устройстве устанавливается 24-часовой режим, нажмите кнопку OK.
    7.
    Нажмите кнопку OK, чтобы принять дату по умолчанию или с помощью клавиатуры введите дату, а затем нажмите кнопку OK.
    8.
    Введите номер факса.
    ПРИМЕЧАНИЕ.

    Эта функция не поддерживается для неопределенных (специально созданных) групп.
    9.
    Нажмите кнопку OK или Отправить факс [image]. Устройство отсканирует документ, сохранит его в памяти и отправит в указанное время.


Факс (только для Серия M1210)

Использование кодов доступа, кредитных или телефонных карт

Чтобы использовать коды доступа, кредитные или телефонные карты, наберите номер вручную, чтобы дождаться пауз и телефонных кодов.

В этом разделе приводится информация по следующим темам:

  • Отправка международных факсов


Факс (только для Серия M1210)

Отправка международных факсов

    Чтобы отправить международный факс, наберите номер вручную, чтобы дождаться пауз и ввести международный телефонный код.


Факс (только для Серия M1210)

Получение факса

В этом разделе приводится информация по следующим темам:

  • Печать факса
  • Получение факсов, когда на телефонной линии слышны тональные сигналы факса
  • Прием факсов на компьютер


Факс (только для Серия M1210)

Печать факса

Когда устройство получает факс, то распечатывает его (за исключением случаев, когда включена функция закрытого получения) и автоматически сохраняет его во флэш-памяти.

В этом разделе приводится информация по следующим темам:

  • Печать сохраненного факса при включенной функции закрытого получения
  • Повторная печать факса


Факс (только для Серия M1210)

Печать сохраненного факса при включенной функции закрытого получения

    Чтобы распечатать сохраненные факсы, необходимо ввести персональный идентификационный номер (PIN) для закрытого получения. После печати сохраненных в памяти факсов, они удаляются из памяти.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью буквенно-цифровой клавиатуры введите PIN-код, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Наст. прием факса, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите меню Закр. получение, затем нажмите кнопку OK.
    6.
    С помощью кнопок со стрелками выберите параметр Печать факсов, затем нажмите OK.


Факс (только для Серия M1210)

Повторная печать факса

    В некоторых случаях необходимо повторно распечатать факс, например, из-за пустой печатающей кассеты или распечатки на неподходящем материале. Действительное число факсов, хранящихся в памяти и доступных для повторной печати, определяется объемом доступной памяти устройства. Новые факсы распечатываются первыми, а старые, хранящиеся в памяти, — последними.

    Эти факсы хранятся постоянно. При повторной печати они не удаляются из памяти.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Функции факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите параметр Повт.печ.послед., затем нажмите OK. Устройство начнет повторную печать последнего напечатанного факса.

    ПРИМЕЧАНИЕ.

    Нажмите Отмена [image], чтобы остановить печать в любой момент.

    ПРЕДУПРЕЖДЕНИЕ.

    Если параметр Перепеч. факсы имеет значение Выкл., неправильно напечатанные или выцветшие факсы не смогут быть напечатаны.


Факс (только для Серия M1210)

Получение факсов, когда на телефонной линии слышны тональные сигналы факса

    Если на телефонной линии, принимающей как факсимильные, так и голосовые вызовы, при снятии телефонной трубки слышатся факсимильные тоны, можно начать процесс приема факса одним из двух следующих способов:

    ●
    Если вы находитесь рядом с устройством, нажмите Отправить факс [image] на панели управления.
    ●
    Если этого не происходит, нажмите последовательно клавиши 1-2-3 на телефонной клавиатуре, убедитесь, что слышны сигналы передачи факса, а затем повесьте трубку.
    ПРИМЕЧАНИЕ.

    Для второго способа, параметр Добавочный телефон должен иметь значение Да.


Факс (только для Серия M1210)

Прием факсов на компьютер
    ПРИМЕЧАНИЕ.

    Прием факсов с помощью компьютера не поддерживается операционной системой Macintosh.

    Прием факсов на компьютер возможен только в том случае, если выполнена полная установка программы при первоначальной настройке устройства.

    Чтобы принимать факсы на компьютер, включите функцию ПРИЕМ НА ПК в программном обеспечении.

    1.
    Откройте HP Toolbox.
    2.
    Выберите устройство.
    3.
    Щелкните на кнопке Факс.
    4.
    Щелкните на кнопке Работа с факсом.
    5.
    В разделе Режим приема факса, выберите Прием факсов на данный компьютер.

    Выключите функцию ПРИЕМ НА ПК на панели управления

    Возможность приема факсов на компьютер можно включить только с помощью компьютера. Если по какой-либо причине компьютер становится недоступным, можно использовать описанную ниже процедуру для отключения возможности приема факсов на компьютер с панели управления устройства.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Функции факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите параметр Ост. получ. на ПК, затем нажмите OK.

    Просмотр полученного факса на ПК

    1.
    Откройте HP Toolbox.
    2.
    Выберите устройство.
    3.
    Щелкните на кнопке Факс.
    4.
    Щелкните на кнопке Журнал приема факсов.
    5.
    В столбце Изображение факса щелкните на ссылке “просмотр” для факса, который требуется просмотреть.


Факс (только для Серия M1210)

Устранение проблем с факсом

В этом разделе приводится информация по следующим темам:

  • Контрольный список устранения неполадок
  • Сообщения об ошибках факса
  • Отчеты и журналы факса
  • Изменить исправление ошибок и скорость факса
  • Проблемы с отправкой факсов
  • Проблемы с получением факсов


Факс (только для Серия M1210)

Контрольный список устранения неполадок

    Советы по устранению неисправностей:

    ●
    Распечатайте схему меню, находясь в меню Отчеты, чтобы ознакомиться с параметрами и меню контрольной панели.
    ●
    Попытайтесь отправить или получить факс с использованием каждого решения.
    ●
    Отсоедините иную аппаратуру, кроме самого устройства Проверьте, чтобы телефонный провод от устройства был подсоединен непосредственно к телефонной розетке.

    1.
    Проверьте, не устарела ли версия микропрограммы устройства:

    а.
    Выполните печать страницы конфигурации из меню Отчеты.
    б.
    Перейдите на страницу www.hp.com/support/ljm1210series и выберите используемую операционную систему.
    в.
    Перейдите к таблице микропрограмм и сравните текущую версию с той, что указана на странице конфигурации. Если версии разные, загрузите самую последнюю версию микропрограммы.
    г.
    Распечатайте страницу новой конфигурации и убедитесь, что там указана текущая микропрограмма.

    2.
    Проверьте, чтобы телефонный провод был подсоединен к соответствующему разъему устройства.
    3.
    Убедитесь, что факс настроен правильно. С помощью панели управления или Мастера установки факса HP настройте время, дату и заголовок факса.
    4.
    Проверьте телефонную линию.

    а.
    Отключите телефонный провод от устройства.
    б.
    Подсоедините телефонный провод к телефонному аппарату и убедитесь в наличии гудка в линии.
    в.
    Снова подсоедините телефонный провод к устройству.

    5.
    При использовании услуги DSL проверьте установку и функции. Модему DSL необходим фильтр высоких частот. Обычно поставщик услуг устанавливает для стандартной телефонной проводки фильтр нижних частот.
    6.
    При использовании услуги VoIP проверьте установку и функции. Услуга VoIP может не поддерживать факсимильную связь по IP. Если факс по IP поддерживается, переключите параметр Скорость факса на Низкая (V.29).
    7.
    При невозможности отправки или получения факсов выполните следующее:

    а.
    Измените параметры режима исправления ошибок.
    ПРИМЕЧАНИЕ.

    Изменение этих настроек может привести к ухудшению качества изображения.
    б.
    Измените параметр Скорость факса на Средняя (V.17) или Низкая (V.29).


Факс (только для Серия M1210)

Сообщения об ошибках факса

Предупреждения отображаются только в течение определенного времени. Они могут потребовать от пользователя подтверждения выполнения задания нажатием кнопки OK или отмены задания нажатием кнопки Отмена [image]. Некоторые предупреждения не позволяют завершить задание или влияют на качество печати. Если предупреждение связано с выполнением печати и включена функция автоматического продолжения, изделие возобновит выполнение задания печати без подтверждения после 10-секундной паузы, в течение которой будет отображаться предупреждение.

В этом разделе приводится информация по следующим темам:

  • Предупреждения


Факс (только для Серия M1210)

Предупреждения

    Сообщение на панели управления
    Описание
    Рекомендуемое действие
    Документ не отправлен
    Устройство не выполнило сканирование ни одной страницы или не получило от компьютера ни одной страницы для передачи факса.
    Попытайтесь снова отправить факс.
    Неверный ввод
    Недопустимые данные или ответ.
    Исправьте запись.
    Нет ответа факса
    Отмена отправки
    Не удается повторно набрать номер факса, или отключена функция Нет отв.-повтор.
    Свяжитесь с получателем факса, чтобы убедиться, что устройство отправки факсов включено и готово к работе.
    Убедитесь, что набран правильный номер факса.
    Убедитесь, что включена функция повторного набора.
    Отключите телефонный шнур от устройства и от настенной розетки, а затем подключите его снова.
    Отключите телефонный шнур устройства из настенной розетки, подключите его к телефону и попытайтесь выполнить звонок.
    Убедитесь, что телефонный шнур от настенной розетки подключен к линии с использованием разъема ( Значок телефонного порта для факса).
    Подключите телефонный шнур устройства к разъему другой телефонной линии.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Нет ответа факса
    Повт. наб. отлож.
    Принимающий факс не отвечает. Через несколько минут устройство совершает попытку повторного набора.
    Дайте возможность устройству повторить отправку факса.
    Свяжитесь с получателем факса, чтобы убедиться, что устройство отправки факсов включено и готово к работе.
    Убедитесь, что набран правильный номер факса.
    Если устройство продолжает выполнять повторный набор, отключите телефонный шнур устройства от настенной розетки, подключите его к телефону и попытайтесь выполнить голосовой вызов.
    Убедитесь, что телефонный шнур от настенной розетки подключен к линии с использованием разъема ( Значок телефонного порта для факса).
    Подключите телефонный шнур устройства к разъему другой телефонной линии.
    Воспользуйтесь другим телефонным кабелем.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Нет сигнала в линии
    Изделие не может определить сигнал в линии.
    Проверьте наличие сигнала на телефонной линии, нажав кнопку Отправить факс [image].
    Отключите телефонный шнур от устройства и от настенной розетки, а затем подключите его снова.
    Убедитесь, что используется телефонный шнур, входящий в комплект поставки устройства.
    Отключите телефонный шнур изделия из настенной розетки, подключите его к телефону и попытайтесь выполнить звонок.
    Убедитесь, что телефонный шнур от настенной розетки подключен к линии с использованием разъема ( Значок телефонного порта для факса).
    Подключите телефонный шнур устройства к разъему другой телефонной линии.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Отложенный факс
    Память факса переполнена
    Переполнена память факса.
    Отмените отправку факсимильного сообщения, нажав кнопку Отмена [image]. Снова отправьте сообщение. Если ошибка повторится, может понадобиться отправить факсимильное сообщение по частям.
    Ош. отпр. факса
    При попытке отправки факсимильного сообщения возникла ошибка.
    Попытайтесь снова отправить сообщение.
    Попытайтесь отправить факс на другой номер.
    Проверьте наличие сигнала на телефонной линии, нажав кнопку Отправить факс [image].
    Проверьте надежность подключения телефонного кабеля, отключив и снова подключив его к устройству.
    Убедитесь, что используется телефонный шнур, входящий в комплект поставки изделия.
    Убедитесь в исправности телефона, отключив и снова подключив изделие к телефонной линии и выполнив голосовой вызов.
    Подключение изделия к другой телефонной линии.
    Вместо используемого по умолчанию значения Стандартное выберите для разрешения значение Высокое.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Ош. приема факса
    При попытке получения факсимильного сообщения возникла ошибка.
    Попросите отправителя повторить отправку сообщения.
    Попытайтесь отправить ответное сообщение отправителю или на другой факс.
    Проверьте наличие сигнала на телефонной линии, нажав кнопку Отправить факс [image].
    Проверьте надежность подключения телефонного кабеля, отключив и снова подключив его к устройству.
    Убедитесь, что используется телефонный шнур, входящий в комплект поставки устройства.
    Убедитесь в исправности телефона, отключив и снова подключив устройство к телефонной линии и выполнив голосовой вызов.
    Уменьшите скорость факса. Попросите отправителя повторить отправку факса.
    Отключить режим исправления ошибок. Попросите отправителя повторить отправку факса.
    Подключение изделия к другой телефонной линии.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Ошибка связи
    Ошибка взаимодействия между отправителем или получателем и устройством при работе с факсом.
    Дайте возможность устройству повторить отправку факса. Отключите телефонный шнур устройства из настенной розетки, подключите его к телефону и попытайтесь выполнить звонок. Подключите телефонный шнур изделия к разъему другой телефонной линии.
    Воспользуйтесь другим телефонным кабелем.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Переполнена память факса.
    Отмена отправки.
    Во время выполнения отправки факса произошло переполнение памяти. Для правильного выполнения отправки факса все страницы документа должны находиться в памяти факса. Будет выполнена отправка только тех страниц, которые помещаются в памяти устройства.
    Распечатайте все полученные факсимильные сообщения или подождите отправки всех отложенных сообщений.
    Попросите отправителя повторить отправку факсимильного сообщения.
    Отмените все задания факса и удалите из памяти факсимильные сообщения.
    Переполнена память факса.
    Отмена приема
    Во время передачи факса закончилась память устройства. Будет выполнена печать только тех страниц, которые помещаются в памяти устройства.
    Распечатайте все факсимильные сообщения, а затем попросите отправителя передать факсимильное сообщение повторно. Перед повторной отправкой попросите отправителя разделить задания факса на несколько более мелких. Отмените все задания факса и удалите из памяти факсимильные сообщения.
    Факс занят.
    Отмена отправки
    Занята телефонная линия, которая используется для отправки факсимильного сообщения. Устройство отменило отправку факса.
    Свяжитесь с получателем факса, чтобы убедиться, что устройство отправки факсов включено и готово к работе.
    Убедитесь, что набран правильный номер факса.
    Убедитесь, что функция Занято - повт. наб. включена.
    Проверьте наличие сигнала на телефонной линии, нажав кнопку Отправить факс [image].
    Убедитесь в исправности телефона, отключив и снова подключив изделие к телефонной линии и выполнив голосовой вызов.
    Подключите телефонный шнур изделия к разъему другой телефонной линии и попытайтесь отправить факс еще раз.
    Воспользуйтесь другим телефонным кабелем.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Факс занят.
    Повт. наб. отлож.
    Занята телефонная линия, которая используется для отправки факсимильного сообщения. Устройство автоматически выполняет повторный набор номера.
    Дайте возможность устройству повторить отправку факса.
    Свяжитесь с получателем факса, чтобы убедиться, что устройство отправки факсов включено и готово к работе.
    Убедитесь, что набран правильный номер факса.
    Проверьте наличие сигнала на телефонной линии, нажав кнопку Отправить факс [image].
    Убедитесь в исправности телефона, отключив и снова подключив изделие к телефонной линии и выполнив голосовой вызов.
    Подключите телефонный шнур изделия к разъему другой телефонной линии и попытайтесь отправить факс еще раз.
    Воспользуйтесь другим телефонным кабелем.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Факс не обнаружен
    Устройство отвечает на входящие звонки, но не распознает вызов от факсимильного аппарата.
    Дайте возможность устройству повторить отправку факса.
    Воспользуйтесь другим телефонным кабелем.
    Подключите телефонный шнур устройства к разъему другой телефонной линии.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.


Факс (только для Серия M1210)

Отчеты и журналы факса

Для печати всех факсимильных журналов и отчетов воспользуйтесь следующими инструкциями.

В этом разделе приводится информация по следующим темам:

  • Печать всех отчетов факса
  • Печать отдельных отчетов факса
  • Настройка автоматической печати Журнала работы факса
  • Настройка отчета об ошибках факса
  • Настройка отчета о подтверждении факса
  • Включить первую страницу каждого факса в отчет о доставке факсимильных сообщений, отчет об ошибках факса и отчет о последних вызовах


Факс (только для Серия M1210)

Печать всех отчетов факса

    Используйте данную процедуру для печати сразу всех перечисленных отчетов:

    ●
    Журнал факсов
    ●
    Отчет телефонной книги
    ●
    Отчет о конфиг.
    ●
    Список бл. факс.

    1.
    На панели управления нажмите кнопку Установка [image].

    2.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Отчеты факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите параметр Все отчеты факса, затем нажмите OK. При этом происходит выход из меню параметров и выполняется печать отчетов.


Факс (только для Серия M1210)

Печать отдельных отчетов факса

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Отчеты факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите отчет для печати, затем нажмите кнопку OK. При этом происходит выход из меню параметров и выполняется печать отчетов.
    ПРИМЕЧАНИЕ.

    Если вы выбрали отчет Журнал факсов и нажали кнопку OK, снова нажмите кнопку OK, чтобы выбрать параметр Печать журнала. При этом происходит выход из меню параметров и выполняется печать отчетов.


Факс (только для Серия M1210)

Настройка автоматической печати Журнала работы факса

    Вы можете выбрать автоматический режим печати Журнала работы факса после каждых 40 записей. Значением по умолчанию является Вкл.. Чтобы настроить автоматическую печать Журнала работы факса, выполните следующие действия:

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Отчеты факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Журнал факсов, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите меню Автопечать журн., затем нажмите кнопку OK.
    6.
    С помощью кнопок со стрелками выберите параметр Вкл., затем нажмите кнопку OK для подтверждения выбора.


Факс (только для Серия M1210)

Настройка отчета об ошибках факса

    Отчет об ошибке факса является кратким сообщением о произошедшей ошибке при работе факса изделия. Его можно настроить для вывода на печать после следующих событий:

    ●
    При каждой ошибке факса (предустановленное значение по умолчанию).
    ●
    При ошибке отправки факса.
    ●
    При ошибке приема факса.
    ●
    Никогда.
    ПРИМЕЧАНИЕ.

    Если выбрать Никогда, индикация об ошибке при передаче факса будет отключена и узнать об ошибке можно будет только при печати журнала работы факса.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Отчеты факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Отчет об ошибке факса, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите вариант распечатки отчета факса об ошибках.
    6.
    Нажмите клавишу OK, чтобы подтвердить выбор.


Факс (только для Серия M1210)

Настройка отчета о подтверждении факса

    Отчет о подтверждении факса является кратким сообщением об успешной отправке или получении факса. Его можно настроить для вывода на печать после следующих событий:

    ●
    Каждое задание факса
    ●
    Отправка факса
    ●
    Прием факса
    ●
    Никогда (значение по умолчанию)

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Отчеты факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Подтверждение факса, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите вариант распечатки отчета факса об ошибках.
    6.
    Нажмите клавишу OK, чтобы подтвердить выбор.


Факс (только для Серия M1210)

Включить первую страницу каждого факса в отчет о доставке факсимильных сообщений, отчет об ошибках факса и отчет о последних вызовах

    Если этот параметр включен и изображение страницы все еще находится в памяти изделия, отчеты об изменениях факса, об ошибках и последних вызовах содержат эскиз (уменьшенный до 50 процентов) первой страницы последнего принятого или отправленного факса. По умолчанию значением этого параметра является Вкл..

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Отчеты факса, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Включить 1-ю стр, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл., затем нажмите кнопку OK для подтверждения выбора.


Факс (только для Серия M1210)

Изменить исправление ошибок и скорость факса

В этом разделе приводится информация по следующим темам:

  • Настройка режима исправления ошибок
  • Изменение скорости факса


Факс (только для Серия M1210)

Настройка режима исправления ошибок

    Как правило, устройство следит за сигналами на телефонной линии во время отправки или приема факса. Если во время передачи обнаружена ошибка и параметр исправления ошибок имеет значение Вкл., устройство может запросить повторно отправить часть факса. По умолчанию значением для исправления ошибок является Вкл..

    Функцию исправления ошибок следует отключать только в случае возникновения неполадок при отправке или приеме факса, если эти ошибки являются допустимыми. Отключение этого параметра полезно в некоторых случаях, например при отправке факса за границу, приеме факса из-за границы или использовании спутникового телефонного соединения.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Все факсы, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Коррекция ошибок, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите параметр Вкл. или Выкл., затем нажмите кнопку OK для сохранения выбора.


Факс (только для Серия M1210)

Изменение скорости факса

    Настройка скорости факса — это модемный протокол, который используется устройством для передачи факсов. Это мировой стандарт для полнодуплексных модемов, передающих и принимающих информацию по телефонным линиям со скоростью до 33600 бит в секунду (бит/с). Значением по умолчанию для параметра скорости факса является Высокая (V.34). В некоторых странах и регионах могут быть установлены другие заводские значения параметров по умолчанию для оптимизации передачи.

    Параметр следует изменять в случае появления неполадок при отправке или приеме факсимильного сообщения от определенного устройства. Снижение скорости факса может быть полезно в некоторых случаях, например при отправке факса за границу, приеме факса из-за границы или использовании спутникового телефонного соединения.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Настройка факса, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите меню Все факсы, затем нажмите кнопку OK.
    4.
    С помощью кнопок со стрелками выберите меню Скорость факса, затем нажмите кнопку OK.
    5.
    С помощью кнопок со стрелками выберите настройки скорости, затем нажмите кнопку OK.


Факс (только для Серия M1210)

Проблемы с отправкой факсов

    Прекращается подача документа в процессе передачи факса.
    Причина
    Решение
    Длина загружаемой страницы не должна превышать 355 мм. При отправке по факсу страницы большей длины передача заканчивается по достижении указанной длины.
    Напечатайте документ на носителе меньшего размера.
    Если замятия бумаги нет и прошло меньше одной минуты, подождите, прежде чем нажимать кнопку Отмена [image]. Устраните замятие при его наличии. Затем снова отправьте задание.
    Если формат слишком мал, может произойти его замятие в устройстве подачи документов.
    Минимальный формат страницы, который можно загружать в устройство подачи документов, составляет 148 x 105 мм.
    Устраните замятие при его наличии. Затем снова отправьте задание.

    Происходит остановка при отправке факсов.
    Причина
    Решение
    Устройство, получающее факс, может быть неисправно.
    Попробуйте отправить факс на другой факсимильный аппарат.
    Телефонная линия может не работать.
    Выполните одно из указанных ниже действий.
    ●
    Увеличьте громкость на устройстве и нажмите кнопку Отправить факс [image] на панели управления. Если тональный сигнал слышен, телефонная линия работает.
    ●
    Отключите изделие от телефонной розетки и подключите телефон. Чтобы убедиться, что телефонная линия работает, попробуйте позвонить по телефону.
    Возможно, взаимодействие факсимильных аппаратов прервалось из-за ошибки взаимодействия.
    Измените параметр повторного набора при ошибке взаимодействия на Вкл..

    Устройство получает, но не отправляет факсы.
    Причина
    Решение
    При подключении устройства к цифровой системе сигнал системы может не определяться устройством.
    Отключите параметр обнаружения тонального сигнала.
    Если ошибка повторяется, обратитесь в организацию, обслуживающую систему.
    Низкое качество телефонного соединения.
    Повторите попытку позже.
    Устройство, получающее факс, может быть неисправно.
    Попробуйте отправить факс на другой факсимильный аппарат.
    Телефонная линия может не работать.
    Выполните одно из указанных ниже действий.
    ●
    Увеличьте громкость на устройстве и нажмите кнопку Отправить факс [image] на панели управления. Если есть тональный сигнал, телефонная линия работает.
    ●
    Отключите устройство от телефонной розетки и подключите телефон. Чтобы убедиться, что телефонная линия работает, попробуйте позвонить по телефону.

    Продолжается набор номера факса
    Причина
    Решение
    Устройство автоматически повторяет набор номера факса, если параметр повторного набора имеет значение Вкл..
    Чтобы остановить повторный набор номера факса, нажмите кнопку Отмена [image]. Или измените настройку повторного набора.

    Отправленные факсы не принимаются устройством, получающим факс.
    Причина
    Решение
    Принимающий факсимильный аппарат отключен или находится в состоянии ошибки, например, в нем закончилась бумага.
    Позвоните получателю, чтобы убедиться, что аппарат включен и готов к приему факсов.
    Оригинал загружен неправильно.
    Проверьте правильность загрузки оригинального документа во входной лоток устройства подачи документов
    Факс может находиться в памяти в течение времени ожидания повторного набора номера, который был занят. Возможно, производится выполнение других задач, приоритет которых выше, или для этого факса установлен параметр отложенной отправки.
    Если задание на отправку факса находится в памяти по одной из этих причин, в журнале факса появится соответствующая запись. Распечатайте журнал работы факса и проверьте столбец Состояние для заданий с отметкой Отложено.

    На панели управления отобразится сообщение об ошибке вследствие нехватки памяти.
    Причина
    Решение
    Факс может быть слишком большим, либо разрешение может быть слишком велико.
    Выполните одно из следующих действий.
    ●
    Разделите документ на небольшие части, а затем отправьте их по отдельности.
    ●
    Чтобы освободить память для исходящих факсов, удалите сохраненные факсы.
    ●
    Настройте исходящий факс как отложенный факс и проверьте правильность его отправки.
    ●
    Убедитесь, что используется самое низкое разрешение (Стандартное).

    Факсы передаются очень медленно
    Причина
    Решение
    Отправляемый факсом документ имеет сложную структуру, например содержит много изображений.
    Сложные факсы требуют больше времени для отправки или получения. Можно увеличить скорость передачи, если разбить длинный факс на несколько заданий и уменьшить разрешение.
    Возможно, у принимающего факсимильного аппарата низкая скорость модема.
    Устройство отправляет факсы с той же скоростью, какую поддерживает принимающий факсимильный аппарат.
    Разрешение отправленного или принятого факса может быть очень высоким.
    Чтобы отправить факс, уменьшите разрешение и повторно отправьте факс.
    На телефонной линии может быть шум.
    Прервите факсимильное соединение и снова отправьте факс. Необходимо, чтобы специалисты с телефонной станции проверили телефонную линию.
    Если факс был отослан по цифровой телефонной линии, обратитесь в сервисную организацию.
    Факс был отправляется в другую страну.
    При передаче факсимильных сообщений по международной линии может потребоваться больше времени.
    В оригинальном документе цветной фон.
    Заново напечатайте оригинальный документ с белым фоном и снова отправьте факс.


Факс (только для Серия M1210)

Проблемы с получением факсов
    ПРИМЕЧАНИЕ.

    Для обеспечения правильной работы устройства необходимо использовать поставляемый с ним кабель факса.

    Устройство не принимает факсы с дополнительного телефона.
    Причина
    Решение
    Использование добавочного телефона запрещено в настройках.
    Измените параметр для дополнительного телефона.
    Факсимильный кабель ненадежно подключен.
    Проверьте подключение факсимильного кабеля к телефонному разъему и к устройству (или к другому устройству, подключенному к данному). Последовательно нажмите клавиши 1-2-3, подождите три секунды, а затем положите трубку.
    Неправильно задан режим набора номера, или неправильно настроен дополнительный телефон.
    Убедитесь, что режим набора номера установлен на Тональный. Убедитесь, что на добавочном телефоне тоже установлен тональный режим набора номера.

    Устройство не отвечает на входящие факсимильные вызовы.
    Причина
    Решение
    Режим ответа может быть установлен на Вручную.
    Если режим ответа установлен на Вручную, устройство не будет отвечать на звонки. Запустите процесс получения факса вручную.
    Возможно, неверно задан параметр числа звонков до ответа.
    Уточните параметр числа звонков, чтобы убедиться, что он задан правильно.
    Функция мелодии звонка ответа включена, но не выполняется. Или выполняется, но неправильно.
    Проверьте параметры мелодии звонка, чтобы убедиться, что они заданы правильно.
    Факсимильный кабель подключен неправильно или неисправен.
    Сведения о проверке подключения см. в руководстве по началу работы. Убедитесь, что используется факсимильный шнур, входящий в комплект поставки устройства.
    Устройство не распознает сигналы входящего факса из-за того, что автоответчиком воспроизводится голосовое сообщение.
    Перезапишите сообщение на автоответчик, начав запись через несколько секунд после включения.
    Слишком много устройств подключены к телефонной линии.
    Не подключайте более трех устройств к линии. Удалите последнее подключенное устройство и проверьте, работает ли изделие. Если устройство по-прежнему не работает, продолжайте по одному отключать подключенные устройства, каждый раз выполняя проверку работоспособности многофункционального устройства.
    Телефонная линия может не работать.
    Выполните одно из указанных ниже действий.
    ●
    Увеличьте громкость на устройстве и нажмите кнопку Отправить факс [image] на панели управления. Если есть тональный сигнал, телефонная линия работает.
    ●
    Отключите устройство от телефонной розетки и подключите телефон. Чтобы убедиться, что телефонная линия работает, попробуйте позвонить по телефону.

    Устройство не отвечает на входящие факсимильные вызовы.
    Причина
    Решение
    Служба передачи голосовых сообщений мешает изделию принимать вызовы.
    Выполните одно из указанных ниже действий.
    ●
    Отключите службу передачи голосовых сообщений.
    ●
    Выделите отдельную линию для факсимильных вызовов.
    ●
    Установите режим ответа устройства на Вручную. При режиме ответа вручную необходимо самостоятельно запускать процедуру приема факса.
    ●
    Пусть устройство продолжает работать в автоматическом режиме, однако выберите число звонков до ответа для факса таким образом, чтобы оно было меньше, чем аналогичный параметр для голосовой почты. Устройство будет отвечать на все входящие звонки.
    В устройстве могла закончиться бумага и переполниться память.
    Загрузите носитель во входной лоток. Нажмите клавишу OK. Устройство напечатает все факсы, сохраненные в памяти, а затем возобновит прием факсимильных вызовов.

    Факсы не печатаются.
    Причина
    Решение
    Входной лоток пуст.
    Загрузите во входной лоток бумагу или другой носитель для печати. Все факсы, полученные во время отсутствия бумаги во входном лотке, хранятся в памяти и будут выведены на печать, как только бумага будет загружена в лоток.
    Задан параметр получения факсов на ПК, и факсы принимаются компьютером.
    Проверьте, принимаются ли факсы компьютером.
    В устройстве произошла ошибка.
    Проверьте панель управление на наличие сообщений об ошибках.

    Факсы распечатываются на двух страницах вместо одной.
    Причина
    Решение
    Неправильно задан параметр автоуменьшения.
    Включите функцию автоуменьшения.
    Оригиналы получаемых факсов напечатаны на носителе большего размера.
    Отрегулируйте параметры автоуменьшения, чтобы принимаемые факсы печатались на одной странице.

    Полученные факсы слишком светлые, пустые или низкого качества.
    Причина
    Решение
    Во время печати факса в изделии закончился тонер.
    Изделие хранит последние напечатанные факсы. (Количество факсов, сохраненных в памяти для возможной повторной печати, определяется объемом доступной памяти.) Как только это будет возможно, замените картридж и заново напечатайте факс.
    Оригинал отправленного факса был слишком бледен.
    Свяжитесь с отправителем и попросите его увеличить контрастность и передать факс еще раз.

    Факсы принимаются очень медленно.
    Причина
    Решение
    Отправляемый факсом документ имеет сложную структуру, например содержит много изображений.
    Сложные факсимильные сообщения требуют больше времени для получения. Можно увеличить скорость передачи, если разбить длинный факс на несколько заданий и уменьшить разрешение.
    Разрешение отправленного или принятого факса может быть очень высоким.
    Чтобы получить факс, попросите отправителя уменьшить разрешение и затем повторно отправить факс.
    Факс был отправляется в другую страну.
    При передаче факсимильных сообщений по международной линии может потребоваться больше времени.


Факс (только для Серия M1210)

Информация о нормативных положениях и гарантийных обязательствах

    Для получения информации о нормативных положениях и гарантийных обязательствах см. раздел Дополнительные требования, предъявляемые к телекоммуникационным (факсимильным) продуктам.


Управление и обслуживание устройства

Управление и обслуживание устройства
  • Печать информационных страниц
  • Использование программного обеспечения HP Toolbox
  • Использование встроенного Web-сервера HP (только для Серия M1210)
  • Функции безопасности устройства
  • Настройки экономичных режимов
  • Управление расходными материалами и принадлежностями
  • Очистка устройства
  • Обновления


Управление и обслуживание устройства

Печать информационных страниц

    Информационные страницы располагаются в памяти устройства. Эти страницы помогают в диагностике и решении проблем устройства.

    ПРИМЕЧАНИЕ.

    Серия M1210. Если при установке язык устройства был выбран неправильно, можно выбрать его вручную, чтобы информационные страницы печатались на одном из поддерживаемых языков. Измените язык с помощью меню Настройка системы панели управления.

    Описание страницы
    Процедура печати страницы
    Страница конфигурации
    Отображает текущие параметры и свойства устройства.
    Обе модели
    1.
    Откройте драйвер принтера и нажмите кнопку Свойства или Пользовательские настройки.
    2.
    Щелкните на вкладку Службы , затем в раскрывающемся списке Печать информационных страниц выберите пункт Страница конфигурации.
    3.
    Нажмите кнопку Печать.
    Серия M1130
    На панели управления нажмите кнопку Отмена [image] и удерживайте ее нажатой до тех пор, пока не начнет мигать индикатор готовности Готов [image]. Затем отпустите кнопку.
    Серия M1210
    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите параметр Отчет о конфиг., затем нажмите OK.
    Страница состояния расходных материалов
    Показывает состояние печатного картриджа, информацию о количестве страниц и выполненных заданий с помощью данного печатного картриджа, а также информацию о заказе новых картриджей.
    Обе модели
    1.
    Откройте драйвер принтера и нажмите кнопку Свойства или Пользовательские настройки.
    2.
    Щелкните на вкладку Службы , затем в раскрывающемся списке Печать информационных страниц выберите пункт Страница состояния расходных материалов.
    3.
    Нажмите кнопку Печать.
    Серия M1130
    На панели управления нажмите кнопку Отмена [image] и удерживайте ее нажатой до тех пор, пока не начнет мигать индикатор готовности Готов [image]. Затем отпустите кнопку. Страница состояния расходных материалов выводится на печать после страницы конфигурации.
    Серия M1210
    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите параметр Состояние расходных материалов, затем нажмите OK.
    Демонстрационная страница
    Содержит образцы печати текста и графики.
    Обе модели
    1.
    Откройте драйвер принтера и нажмите кнопку Свойства или Пользовательские настройки.
    2.
    Щелкните на вкладку Службы , затем в раскрывающемся списке Печать информационных страниц выберите пункт Демо-страница.
    3.
    Нажмите кнопку Печать.
    Серия M1210
    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите параметр Демонстрация, затем нажмите OK.
    Схема меню (только для Серия M1210)
    Информация о меню панели управления и возможных параметрах.
    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите параметр Структура меню, затем нажмите OK.
    Отчеты факса (только для Серия M1210)
    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью кнопок со стрелками выберите меню Отчеты, затем нажмите кнопку OK.
    3.
    С помощью кнопок со стрелками выберите параметр Отчеты факса, затем нажмите OK.


Управление и обслуживание устройства

Использование программного обеспечения HP Toolbox

Для использования программы HP Toolbox необходимо выполнить полную установку программного обеспечения.

HP Toolbox - это программа, предназначенная для выполнения следующих задач:

●
Проверка состояния устройства.
●
Настройка параметров устройства.
●
Настройка всплывающих сообщений с предупреждениями.
●
Просмотр информации по устранению неполадок.
●
Просмотр электронной документации.

В этом разделе приводится информация по следующим темам:

  • Обзор программы HP Toolbox
  • Состояние
  • Факс (только для Серия M1210)
  • Покупка расходных материалов
  • Другие ссылки


Управление и обслуживание устройства

Обзор программы HP Toolbox

    Открыть HP Toolbox можно одним из приведенных ниже способов:

    Серия M1130
    1.
    Откройте драйвер принтера и нажмите кнопку Свойства или Пользовательские настройки.
    2.
    Откройте вкладку Службы.
    Серия M1210
    ●
    Дважды щелкните значок устройства [image] на панели задач Windows.
    ●
    В меню Пуск Windows щелкните Программы (или Все программы в Windows XP), щелкните на HP, щелкните на Серия принтеров HP LaserJet Professional M1130/M1210, и затем щелкните на HP Toolbox.

    В окне Устройства программное обеспечение HP Toolbox содержит следующие разделы для каждого продукта:

    ●
    Состояние
    ●
    Факс (только для Серия M1210)

    Помимо этих параметров, на каждой странице содержатся следующие общие элементы:

    ●
    Приобрести расходные материалы.
    ●
    Другие ссылки.


Управление и обслуживание устройства

Состояние

    В папке Состояние содержатся ссылки на следующие основные страницы:

    ●
    Состояние устройства. Просмотр информации о состоянии устройства. На этой странице определяются различные условия устройства, например, замятие или пустой лоток. После устранения проблемы для обновления состояния устройства щелкните на Обновить состояние.


Управление и обслуживание устройства

Факс (только для Серия M1210)

Вкладка Факс HP Toolbox служит для работы с факсом с помощью компьютера. На вкладке Факс находятся ссылки на следующие основные страницы.

●
Работа с факсом. Выполнение таких задач, как отправка факсимильных сообщений, удаление всех сообщений из памяти факса или установка режима приема факса.
●
Телеф. книга факса. Добавление, изменение и удаление записей телефонной книги устройства "все-в-одном".
●
Журнал отправки факсов. Просмотр всех последних факсимильных сообщений, отправленных с устройства "все-в-одном".
●
Журнал приема факсов. Просмотр всех последних факсимильных сообщений, принятых устройством "все-в-одном".
●
Свойства данных факса. Управление пространством, используемым для хранения факсов на компьютере. Эти параметры применимы только к тем факсам, которые выбраны удаленно для отправки или приема конкретным компьютером.

В этом разделе приводится информация по следующим темам:

  • Работа с факсом
  • Телеф. книга факса
  • Журнал отправки факсов
  • Журнал приема факсов


Управление и обслуживание устройства

Работа с факсом

    При приеме факса можно выполнить одно из следующих трех действий.

    ●
    Напечатать факс. Можно также настроить уведомление, которое будет появляться на компьютере после печати факса.
    ●
    Принять факс на компьютер. Можно также настроить уведомление, которое будет появляться на компьютере после приема факса. Если факс подключен к нескольким компьютерам, для приема факсимильных сообщений можно выбрать только один компьютер.
    ●
    Отправить факсимильное сообщение на другой факс.
    ПРИМЕЧАНИЕ.

    Чтобы изменения вступили в силу, нажмите кнопку Применить.


Управление и обслуживание устройства

Телеф. книга факса

    Используйте телефонную книгу факса HP Toolbox для ввода или удаления записей, а также импортирования телефонных книг с других носителей.

    ●
    Чтобы ввести новую запись, нажмите Создать. Введите имя контакта в окне Контактное лицо. Введите номер факса в окне Номер факса. Нажмите Добав./изм.
    ●
    Чтобы изменить существующую запись, щелкните в любой точке строки, содержащей имя контактного лица чтобы выбрать ее, внесите изменения в соответствующие окна, а затем нажмите кнопку Добав./Изм. Убедитесь, что в столбце Выбрать не установлен флажок.
    ●
    Чтобы удалить запись из списка, выберите ее и нажмите Удалить.
    ●
    Чтобы переместить записи, выберите запись и нажмите Переместить, или выберите команду Переместить и укажите запись в диалоговом окне. Выберите вариант Следующая пустая строка или введите номер строки, в которую требуется переместить запись.
    ПРИМЕЧАНИЕ.

    Если указанная строка занята, новая запись перезапишет существующую.
    ●
    Чтобы импортировать контакты из телефонной книги Lotus Notes, Outlook или Outlook Express, нажмите Импорт телефонной книги. Выберите соответствующее приложение, найдите нужный файл и нажмите кнопку ОК. Можно не импортировать телефонную книгу целиком, а выбрать только отдельные записи.
    ●
    Чтобы выбрать все записи в телефонной книге, щелкните заголовок столбца Выбрать.

    Кроме цифр номер факса может содержать следующие символы:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <пробел>
    ПРИМЕЧАНИЕ.

    Чтобы изменения вступили в силу, нажмите кнопку Применить.


Управление и обслуживание устройства

Журнал отправки факсов

    В журнале отправки факсов ПО HP Toolbox перечислены все недавно отправленные факсы и содержатся следующие сведения о них: дата и время отправки, номер задания, номер факса, количество страниц и результат отправки.

    При отправке факса с компьютера, подключенного к устройству, на факсе указывается ссылка Просмотр. Щелкните ссылку, чтобы открыть новую страницу со сведениями о факсе.

    Щелкните на любом заголовке столбца в журнале отправки факсов, чтобы отсортировать данные в этом столбце в порядке возрастания или убывания.

    В столбце «Результат» отображается состояние факса. Если факс отправить не удалось, в этом столбце содержатся сведения о причине неудачной отправки.

    ПРИМЕЧАНИЕ.

    Чтобы изменения вступили в силу, нажмите кнопку Применить.


Управление и обслуживание устройства

Журнал приема факсов

    В журнале приема факсов программы HP Toolbox перечислены все недавно принятые факсы и содержатся следующие сведения о них: дата и время приема, номер задания, номер факса, количество страниц, результаты приема и уменьшенное изображение факса.

    При получении факса на компьютере, подключенном к устройству "все-в-одном" на факсе указывается ссылка Просмотр. Щелкните ссылку, чтобы открыть новую страницу со сведениями о факсе.

    Щелкните на любом заголовке столбца в журнале приема факсов, чтобы отсортировать данные в этом столбце в порядке возрастания или убывания.

    В столбце «Результат» отображается состояние факса. Если факс принять не удалось, в этом столбце содержатся сведения о причине неудачного приема.

    ПРИМЕЧАНИЕ.

    Чтобы изменения вступили в силу, нажмите кнопку Применить.


Управление и обслуживание устройства

Покупка расходных материалов

    Эта кнопка, расположенная в верхней части каждой страницы, представляет собой ссылку на веб-сайт, где можно заказать расходные материалы. Для пользования этой функцией необходимо наличие Интернет-соединения.


Управление и обслуживание устройства

Другие ссылки

    В этом разделе содержатся ссылки на Web-узлы в Интернете. Для работы с этими ссылками требуется доступ в Интернет. Если используется коммутируемое подключение с помощью модема, и при первом открытии программы HP Toolbox, соединение не было установлено, то перед посещением этих веб-сайтов необходимо установить соединение с Интернетом. Для подключения к Интернету необходимо завершить работу программы HP Toolbox, а затем снова запустить ее.

    ●
    HP Instant Support. Подключение к веб-сайту HP Instant Support.
    ●
    Поддержка изделия. Подключение к сайту технической поддержки, на котором можно обратиться за помощью в решении специфических проблем.
    ●
    Покупка расходных материалов. Расходные материалы можно заказать на веб-сайте НР.
    ●
    Регистрация изделия. Переход на веб-сайт регистрации устройств HP.


Управление и обслуживание устройства

Использование встроенного Web-сервера HP (только для Серия M1210)

Встроенный Web-сервер НР (EWS) позволяет просматривать состояние устройства и сети, а также управлять функциями печати с компьютера.

●
Просмотр информации о состоянии устройства.
●
Определение уровня всех расходных материалов и заказ новых.
●
Просмотр и изменение параметров конфигурации устройства по умолчанию.
●
Просмотр и изменение конфигурации сети.

Для этого на компьютере не требуется устанавливать какое-либо программное обеспечение. Требуется только один из поддерживаемых Web-браузеров.

●
Internet Explorer 6.0 (и выше).
●
Firefox 1.0 (и выше).
●
Mozilla 1.6 (и выше).
●
Opera 7.0 (и выше).
●
Safari 1.2 (и выше).
●
Konqueror 3.2 (и выше).

Встроенный Web-сервер НР работает, когда устройство подключено к сети, работающей по протоколу TCP/IP. Встроенный Web-сервер НР не поддерживает соединения по протоколу IPX и прямые соединения через USB-порт.

ПРИМЕЧАНИЕ.

Для открытия и использования встроенного Web-сервера НР наличие доступа к сети Интернет не является обязательным. Однако при нажатии на ссылку на одной из страниц доступ к сети Интернет необходим для перехода на Web-узел по этой ссылке.

В этом разделе приводится информация по следующим темам:

  • Открытие встроенного Web-сервера HP
  • Возможности


Управление и обслуживание устройства

Открытие встроенного Web-сервера HP

    Для открытия встроенного Web-сервера НР введите в адресную строку поддерживаемого Web-браузера IP-адрес или имя хоста принтера. Чтобы узнать IP-адрес или имя хоста, распечатайте страницу конфигурации.

    ПРИМЕЧАНИЕ.

    Если при открытии встроенного Web-сервера HP возникает ошибка, убедитесь в правильности параметров прокси-сервера сети.
    СОВЕТ:

    после открытия страницы добавьте закладку, чтобы потом можно было быстро на нее вернуться.


Управление и обслуживание устройства

Возможности

В этом разделе приводится информация по следующим темам:

  • Вкладка «Информация»
  • Вкладка «Параметры»
  • Вкладка «Сеть»
  • Вкладка «HP Smart Install»
  • Ссылки


Управление и обслуживание устройства

Вкладка «Информация»

    Группа страниц "Information" (Информация) включает следующие страницы.

    ●
    Состояние устройства - на этой странице отображается состояние устройства и расходных материалов HP.
    ●
    Конфигурация устройства - на этой странице приводится информация, которую также можно получить, распечатав страницу конфигурации.
    ●
    Состояние расходных материалов - на этой странице отображается состояние расходных материалов HP и указываются номера деталей для заказа. Чтобы заказать новые расходные материалы, нажмите Заказ расходных материалов в верхней правой части окна.
    ●
    Обзор сетевой активности - на этой странице приводится информация, которую также можно получить на странице Обзор сетевой активности устройства.


Управление и обслуживание устройства

Вкладка «Параметры»

    На этой вкладке можно настроить устройство с помощью компьютера. Если устройство подключено к сети, то прежде чем изменять параметры на этой вкладке, обязательно обратитесь к администратору устройства.

    На вкладке Параметры содержится страница Печать, на которой можно просмотреть и изменить параметры заданий печати по умолчанию.


Управление и обслуживание устройства

Вкладка «Сеть»

    Если устройство подключено к сети, работающей по протоколу IP, то с помощью этой вкладки администратор сети может управлять сетевыми параметрами устройства.


Управление и обслуживание устройства

Вкладка «HP Smart Install»
    ПРИМЕЧАНИЕ.

    Данная вкладка поддерживается только в ОС Windows.

    При помощи данной вкладки можно выполнить установку драйвера принтера и программного обеспечения на компьютер. Чтобы установить программное обеспечение, щелкните на пункт меню Загрузить и выполните инструкции на экране.


Управление и обслуживание устройства

Ссылки

    Ссылки находятся в верхней правой части страницы состояния. Для использования этих ссылок требуется подключение к сети Интернет. При использовании модемного соединения и, если при первом открытии встроенного Web-сервера НР соединение не было установлено, то перед посещением этих Web-узлов необходимо установить соединение с Интернет. Для установки соединения может потребоваться закрыть встроенный Web-сервер НР, а затем снова его открыть.

    ●
    Приобрести расходные материалы. Щелкните на эту ссылку для подключения к Web-узлу «Sure Supply» и заказа фирменных расходных материалов HP у компании HP или дилера.
    ●
    Поддержка. Служит для подключения к Web-узлу поддержки изделия. Здесь можно выполнить поиск справки по общим вопросам.


Управление и обслуживание устройства

Функции безопасности устройства

В этом разделе приводится информация по следующим темам:

  • Блокировка форматтера


Управление и обслуживание устройства

Блокировка форматтера

    ▲
    Отсек форматтера на задней части устройства имеет разъем для присоединения кабеля безопасности. Блокировка отсека форматтера предотвращает извлечение из него ценных компонентов.

    Расположение безопасного разъема


Управление и обслуживание устройства

Настройки экономичных режимов

В этом разделе приводится информация по следующим темам:

  • Печать в экономичном режиме (EconoMode)
  • Режим автоматического отключения


Управление и обслуживание устройства

Печать в экономичном режиме (EconoMode)

    В данном устройстве имеется функция EconoMode для печати черновиков документов. Использование режима EconoMode снижает расход тонера и уменьшает стоимость печати страницы. Однако при использовании EconoMode может ухудшиться качество печати.

    Компания HP не рекомендует постоянно использовать режим EconoMode. Если экономичный режим (EconoMode) используется постоянно, тонер может оставаться на механических частях картриджа. Если качество печати начинает снижаться по этой причине, нужно установить новый картридж, даже если в картридже остался тонер.

    1.
    В меню Файл программного обеспечения щелкните Печать.
    2.
    Выберите устройство, а затем нажмите кнопку Свойства или Настройки.
    3.
    Перейдите на вкладку Бумага/качество.
    4.
    Установите флажок EconoMode.


Управление и обслуживание устройства

Режим автоматического отключения

    Автоматическое отключение – это функция энергосбережения продукта. После указанного пользователем периода времени энергопотребление продукта автоматически снижается (автоматическое отключение). Продукт возвращается в состояние готовности при нажатии кнопки или получении задания на печать.

    Изменение времени задержки автоматического отключения

    Можно изменить время, в течение которого продукт должен находиться в неактивном состоянии (задержка автоматического отключения) перед переходом в режим автоматического отключения.

    ПРИМЕЧАНИЕ.

    По умолчанию время задержки автоматического отключения составляет 15 минут.

    1.
    Изменение параметров печати по умолчанию выполняется с помощью драйвера принтера. Для этого следуйте указаниям соответствующей процедуры, в зависимости от установленной операционной системы.

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется вид меню «Пуск» по умолчанию)

    а.
    В меню Пуск выберите пункт Принтеры и факсы.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется классический вид меню «Пуск»):

    а.
    Нажмите кнопку Пуск, выберите Настройка, а затем щелкните на Принтеры.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Windows Vista

    а.
    Нажмите кнопку Пуск, выберите пункт Панель управления и в категории Оборудование и звук щелкните на значок Принтер.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Mac OS X 10.4

    а.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    б.
    Нажмите кнопку Настройка принтера.

    Mac OS X 10.5 и 10.6

    а.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    б.
    Выберите устройство в левой части страницы.
    в.
    Нажмите кнопку Опции и расходные материалы.
    г.
    Перейдите на вкладку Драйвер.
    2.
    Выберите задержку автоматического отключения из раскрывающегося списка Автоматическое отключение.

    ПРИМЕЧАНИЕ.

    Изменение параметра не вступает в силу до получения продуктом задания на печать.


Управление и обслуживание устройства

Управление расходными материалами и принадлежностями

Для обеспечения высокого качества печати соблюдайте правила использования, хранения и контроля состояния картриджа принтера.

В этом разделе приводится информация по следующим темам:

  • Печать по окончании предполагаемого срока службы картриджа
  • Замена картриджей
  • Инструкции по замене


Управление и обслуживание устройства

Печать по окончании предполагаемого срока службы картриджа

    По окончании предполагаемого срока службы картриджа, на передней панели устройства загорается индикатор тонер [image]. Сразу заменять расходный материал не обязательно, пока качество печати остается приемлемым. Когда качество печати станет неприемлемым, HP premium protection warranty для этого расходного материала закончится.


Управление и обслуживание устройства

Замена картриджей

В этом разделе приводится информация по следующим темам:

  • Хранение картриджа
  • Политика компании НР относительно расходных материалов других производителей
  • Горячая линия HP расследования подделок и Web-узел
  • Переработка расходных материалов


Управление и обслуживание устройства

Хранение картриджа

    Не извлекайте печатающий картридж из упаковки, пока не возникнет необходимость его использования.

    ПРЕДУПРЕЖДЕНИЕ.

    Чтобы предотвратить повреждение картриджа, не подвергайте его воздействию света дольше, чем на несколько минут.


Управление и обслуживание устройства

Политика компании НР относительно расходных материалов других производителей

    Компания Hewlett-Packard не рекомендует использовать картриджи других производителей, как новых, так и восстановленных.

    ПРИМЕЧАНИЕ.

    Гарантия НР и соглашения об обслуживании не распространяются на повреждения, вызванные использованием картриджей других производителей.


Управление и обслуживание устройства

Горячая линия HP расследования подделок и Web-узел

    Если при установке картриджа HP на панели управления устройства появляется сообщение, что данный картридж не является изделием HP, позвоните по телефону горячей линии HP расследования подделок (1-877-219-3183, звонки бесплатные из Северной Америки) или посетите Web-узел www.hp.com/go/anticounterfeit. Специалисты компании HP помогут определить, является ли данный картридж подлинным, и принять меры по устранению неполадки.

    При возникновении описанных ниже условий, возможно, картридж не является подлинным изделием HP.

    ●
    При использовании печатающего картриджа очень часто возникают неполадки.
    ●
    Картридж выглядит необычно (например, отсутствует оранжевый язычок или его упаковка отличается от обычной упаковки HP).


Управление и обслуживание устройства

Переработка расходных материалов

    Для переработки оригинального картриджа HP поместите использованный картридж в коробку, в которой поставлялся новый картридж. Для отправки использованных расходных материалов на переработку в компанию HP используйте прилагаемую наклейку возврата. Полную информацию см. в руководстве по отправке на переработку, прилагаемом к каждому новому расходному материалу HP.


Управление и обслуживание устройства

Инструкции по замене

В этом разделе приводится информация по следующим темам:

  • Распределение тонера
  • Замена картриджа
  • Замена подающего ролика
  • Замена подающей пластины


Управление и обслуживание устройства

Распределение тонера

    Когда тонер в картридже подходит к концу, на распечатываемых страницах могут появляться участки с блеклым или слишком светлым изображением. В некоторых случаях перераспределение тонера в картридже может временно улучшить качество печати.

    1.
    Поднимите узел сканера и откройте дверцу печатного картриджа.

    Сканер и дверца печатного картриджа

    2.
    Извлеките картридж.

    3.
    Чтобы перераспределить тонер, следует несколько раз осторожно встряхнуть картридж вперед и назад.

    ПРЕДУПРЕЖДЕНИЕ.

    Попавший на одежду тонер следует удалить куском сухой ткани, а затем простирать одежду в холодной воде. Горячая вода закрепляет пятна тонера на ткани.

    4.
    Установите картридж.

    5.
    Закройте дверцу печатного картриджа и узел сканера.

    Сканер и дверца печатного картриджа

    Если печать по-прежнему слишком светлая, установите новый картридж.


Управление и обслуживание устройства

Замена картриджа

    Когда срок службы картриджа подходит к концу, вы можете продолжать использовать его для печати до тех пор, пока количество оставшегося тонера обеспечивает приемлемое качество печати.

    1.
    Поднимите узел сканера и откройте дверцу печатного картриджа.

    Сканер и дверца печатного картриджа

    2.
    Извлеките старый печатный картридж.

    3.
    Извлеките новый картридж из упаковки. Поместите использованный картридж в пакет и коробку для переработки.

    Утилизация использованного картриджа

    ПРЕДУПРЕЖДЕНИЕ.

    Во избежание повреждения картриджа держите его за оба края. Не прикасайтесь к шторке картриджа или к поверхности ролика.
    4.
    Возьмите картридж за оба края и осторожно встряхните его, чтобы добиться равномерного распределения тонера внутри картриджа.

    5.
    Отогните язычок на левой стороне картриджа так, чтобы язычок свободно перемещался. Потяните за язычок и вытащите всю ленту из картриджа. Положите язычок с лентой в упаковку картриджа для последующего возврата на утилизацию.

    Удалите защитную ленту

    6.
    Установите картридж.

    7.
    Закройте дверцу печатного картриджа и узел сканера.

    Сканер и дверца печатного картриджа

    ПРЕДУПРЕЖДЕНИЕ.

    попавший на одежду тонер следует удалить куском сухой ткани, а затем простирать одежду в холодной воде. Горячая вода закрепляет пятна тонера на ткани.


Управление и обслуживание устройства

Замена подающего ролика

    Подающий ролик изнашивается в процессе нормальной эксплуатации. Использование низкокачественной бумаги может привести к ускоренному износу подающего ролика. Если устройство постоянно не производит подачу бумаги, то возможно необходима замена или очистка подающего ролика.

    1.
    Поднимите узел сканера и откройте дверцу печатного картриджа.

    Сканер и дверца печатного картриджа

    2.
    Извлеките картридж.
    ПРЕДУПРЕЖДЕНИЕ.

    во избежание повреждения картриджа старайтесь поменьше держать его на свету. Накройте извлеченный картридж листом бумаги.

    3.
    Определите расположение подающего ролика.

    4.
    Освободите небольшие белые фиксаторы с обеих сторон подающего ролика и проверните ролик вперед.

    Лапки подающего ролика

    5.
    Осторожно потяните ролик вверх и извлеките его.

    Снятие подающего ролика

    6.
    Установите новый подающий ролик в гнездо. Обратите внимание на круглое и прямоугольное гнезда, которые помогут предотвратить неправильную установку ролика.

    Установка нового подающего ролика

    7.
    Проверните верхнюю часть ролика от себя, пока обе стороны не будут зафиксированы.

    Установленный подающий ролик

    8.
    Установите картридж.

    9.
    Закройте дверцу печатного картриджа и узел сканера.

    Сканер и дверца печатного картриджа


Управление и обслуживание устройства

Замена подающей пластины

    Подающая пластина изнашивается в процессе нормальной эксплуатации. Использование низкокачественной бумаги может привести к ускоренному износу подающей пластины. Если устройство постоянно подхватывает несколько листов бумаги одновременно, то возможно требуется замена или очистка подающей пластины устройства.

    ПРИМЕЧАНИЕ.

    Перед заменой подающей пластины следует сначала очистить подающий ролик.
    ВНИМАНИЕ!

    Перед заменой подающей пластины устройство следует выключить, выдернуть шнур питания из розетки и дать устройству охладиться.

    1.
    Отсоедините шнур питания от устройства.
    2.
    Извлеките бумагу и закройте подающий лоток. Установите устройство на бок.
    ПРЕДУПРЕЖДЕНИЕ.

    Узел сканера открывается когда устройство находится на боку.

    Переворачивание устройства на бок

    3.
    На нижней панели устройства отверните два винта, удерживающих подающую пластину.

    4.
    Извлеките подающую пластину.

    Снимите подающую пластину

    5.
    Вставьте новую подающую пластину и заверните винты.

    Вставьте новую подающую пластину

    6.
    Поставьте устройство в нормальное вертикальное положение, подсоедините шнур питания, а затем включите устройство.


Управление и обслуживание устройства

Очистка устройства

В этом разделе приводится информация по следующим темам:

  • Очистка подающего ролика
  • Очистка подающей пластины
  • Очистка тракта прохождения бумаги
  • Очистка в области картриджа
  • Очищение наружной поверхности
  • Очистите поверхность и крышку стекла сканера


Управление и обслуживание устройства

Очистка подающего ролика

    Прежде чем принять решение о замене подающего ролика попробуйте выполнить его очистку в порядке, описанном ниже.

    ВНИМАНИЕ!

    Перед очисткой подающего ролика устройство следует выключить, выдернуть шнур питания из розетки и дать устройству охладиться.

    1.
    Поднимите узел сканера и откройте дверцу печатного картриджа.

    Сканер и дверца печатного картриджа.

    2.
    Извлеките картридж.
    ПРЕДУПРЕЖДЕНИЕ.

    во избежание повреждения картриджа старайтесь поменьше держать его на свету. Накройте извлеченный картридж листом бумаги.

    3.
    Определите расположение подающего ролика.

    4.
    Освободите небольшие белые фиксаторы с обеих сторон подающего ролика и проверните ролик вперед.

    Лапки подающего ролика

    5.
    Осторожно потяните ролик вверх и извлеките его.

    Снятие подающего ролика

    6.
    Смочите кусок ткани без ворса в изопропиловом спирте и протрите ролик.

    ВНИМАНИЕ!

    Спирт является огнеопасной жидкостью. Держите спирт и ткань для протирки подальше от открытого огня. Перед закрытием устройства и подключением шнура питания дайте спирту полностью высохнуть.

    ПРИМЕЧАНИЕ.

    В некоторых районах штата Калифорния правила контроля за загрязнением воздуха запрещают использование жидких изопропиловых спиртов в качестве чистящих средств. При использовании устройства в данных районах штата Калифорния, для очистки устройства используйте безворсовую ткань, смоченную водой.

    7.
    С помощью сухой тряпки без ворса протрите подающий ролик для удаления остатков грязи.

    Протирка подающего ролика

    8.
    Перед установкой ролика в устройство его следует полностью высушить.

    Установка подающего ролика

    9.
    Присоедините шнур питания.


Управление и обслуживание устройства

Очистка подающей пластины

    Подающая пластина изнашивается в процессе нормальной эксплуатации. Использование низкокачественной бумаги может привести к ускоренному износу подающей пластины. Если устройство постоянно подхватывает несколько листов бумаги одновременно, то возможно требуется замена или очистка подающей пластины устройства.

    ВНИМАНИЕ!

    Перед очисткой подающей пластины устройство следует выключить, выдернуть шнур питания из розетки и дать устройству охладиться.

    1.
    Отсоедините шнур питания от устройства.
    2.
    Извлеките бумагу и закройте подающий лоток. Установите устройство на бок.
    ПРЕДУПРЕЖДЕНИЕ.

    Узел сканера открывается когда устройство находится на боку.

    Переворачивание устройства на бок

    3.
    На нижней панели устройства отверните два винта, удерживающих подающую пластину.

    4.
    Извлеките подающую пластину.

    Снимите подающую пластину

    5.
    Смочите безворсовую ткань в изопропиловом спирте и очистите подающую пластину. Для удаления остатков загрязнения воспользуйтесь безворсовой тканью подождите, пока деталь просохнет.

    Очистка подающей пластины

    ВНИМАНИЕ!

    Спирт является огнеопасной жидкостью. Держите спирт и ткань для протирки подальше от открытого огня. Перед закрытием устройства и подключением шнура питания дайте спирту полностью высохнуть.

    ПРИМЕЧАНИЕ.

    В некоторых районах штата Калифорния правила контроля за загрязнением воздуха запрещают использование жидких изопропиловых спиртов в качестве чистящих средств. При использовании устройства в данных районах штата Калифорния, для очистки устройства используйте безворсовую ткань, смоченную водой.

    6.
    Установите очищенную подающую пластину на место и прикрепите винтами.

    Вставьте новую подающую пластину

    7.
    Поставьте устройство в нормальное вертикальное положение, подсоедините шнур питания, а затем включите устройство.


Управление и обслуживание устройства

Очистка тракта прохождения бумаги

    Путь прохождения бумаги рекомендуется очищать в случае появления на распечатанном материале следов или точек тонера. Для очистки пути прохождения бумаги от пыли и тонера используется прозрачная пленка. Использовать для этой цели бумагу для документов или грубую бумагу запрещается.

    Страница со следами тонера или точками

    ПРИМЕЧАНИЕ.

    Для получения наилучших результатов используйте лист прозрачной пленки. При отсутствии прозрачной пленки используйте пригодный для ксерокопирования носитель с гладкой поверхностью и плотностью (60 - 163 г/м2).

    1.
    Убедитесь, что устройство не активно, и на его панели горит индикатор готовности Готов [image].
    2.
    Загрузите материал в подающий лоток.
    3.
    Используйте драйвер принтера для очистки принтера с помощью страницы очистки. Для этого следуйте указаниям соответствующей процедуры, в зависимости от установленной операционной системы.

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется вид меню «Пуск» по умолчанию)

    а.
    В меню Пуск выберите пункт Принтеры и факсы.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется классический вид меню «Пуск»):

    а.
    Нажмите кнопку Пуск, выберите Настройка, а затем щелкните на Принтеры.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Windows Vista

    а.
    Нажмите кнопку Пуск, выберите пункт Панель управления и в категории Оборудование и звук щелкните на значок Принтер.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Mac OS X 10.4

    а.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    б.
    Нажмите кнопку Настройка принтера.

    Mac OS X 10.5 и 10.6

    а.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    б.
    Выберите устройство в левой части страницы.
    в.
    Нажмите кнопку Опции и расходные материалы.
    г.
    Перейдите на вкладку Драйвер.
    4.
    В разделе Страница очистки нажмите кнопку Запуск для начала обработки с помощью страницы очистки.

    ПРИМЕЧАНИЕ.

    Процесс очистки занимает около 2 минут. В процессе очистки страница очистки периодически останавливается. Не выключайте продукт до завершения процесса очистки. Для полной очистки продукта этот процесс может потребоваться повторить несколько раз.


Управление и обслуживание устройства

Очистка в области картриджа

    Область картриджа не требует частой очистки. Тем не менее, регулярная очистка этой области поможет повысить качество печати.

    1.
    Отсоедините шнур питания от устройства.

    2.
    Поднимите узел сканера и откройте дверцу печатного картриджа.

    Сканер и дверца печатного картриджа

    3.
    Извлеките картридж.

    ПРЕДУПРЕЖДЕНИЕ.

    Не касайтесь черного пористого ролика внутри устройства. Прикосновение к ролику может вывести устройство из строя.
    ПРЕДУПРЕЖДЕНИЕ.

    во избежание повреждения картриджа не оставляйте его на свету. Вынутый из принтера картридж рекомендуется прикрыть листом бумаги.

    4.
    С помощью сухой ткани без ворса протрите путь прохождения бумаги и отсек картриджа.

    Тракт прохождения бумаги

    5.
    Установите картридж.

    6.
    Закройте дверцу печатного картриджа и узел сканера.

    Сканер и дверца печатного картриджа

    7.
    Присоедините шнур питания.

    8.
    Распечатайте несколько страниц, чтобы удалить все остатки тонера из устройства.


Управление и обслуживание устройства

Очищение наружной поверхности

    Для удаления с внешней поверхности устройства пыли, грязи и пятен используйте мягкую влажную ткань без ворса.


Управление и обслуживание устройства

Очистите поверхность и крышку стекла сканера

    Со временем грязь, скапливающаяся на стекле сканера и белой пластиковой подкладке, может сказаться на работе устройства. Чтобы очистить стекло сканера и белую пластиковую подкладку, следуйте приведенным ниже инструкциям.

    1.
    Выключите устройство с помощью выключателя питания и отключите кабель питания от электросети.
    2.
    Откройте крышку сканера.
    3.
    Протрите стекло сканера и белую пластиковую подкладку мягкой тряпкой или губкой, смоченной в неабразивном стеклоочистителе.

    ПРЕДУПРЕЖДЕНИЕ.

    Не используйте для очистки каких либо деталей устройства абразивные материалы, ацетон, бензол, аммиак, этиловый спирт или четыреххлористый углерод, так как это может привести к повреждению устройства. Не лейте жидкость прямо на крышку стекла. Жидкость может просочиться и повредить устройство.

    4.
    Чтобы предотвратить появление пятен, насухо протрите стекло и валик замшевой тряпкой или целлюлозным тампоном.
    5.
    Подключите устройство и включите его с помощью выключателя питания.


Управление и обслуживание устройства

Обновления

    Инструкции по загрузке и установке обновлений для программного обеспечения и микропрограмм доступны по ссылке www.hp.com/support/ljm1130series или www.hp.com/support/ljm1210series. Щелкните на Downloads and drivers (Загрузка файлов и драйверов), выберите операционную систему, а затем файлы для загрузки.


Устранение неполадок

Устранение неполадок
  • Устранение неполадок общего характера
  • Восстановление заводских настроек по умолчанию (только для Серия M1210).
  • Интерпретация расположения индикаторов панели управления (только для Серия M1130)
  • Интерпретация сообщений панели управления (только для Серия M1210)
  • Устранение замятий
  • Устранение проблем, связанных с управлением бумагой
  • Устранение неполадок, связанных с качеством изображения
  • Устранение неполадок, связанных с производительностью
  • Решение проблем подключения
  • Решение проблем программного обеспечения


Устранение неполадок

Устранение неполадок общего характера

Если устройство работает неудовлетворительно, последовательно выполните действия, указанные в контрольном списке. Если устройство не проходит определенный этап, действуйте согласно рекомендациям по устранению ошибок. Если с помощью определенного действия проблема решается, остальные действия, указанные в контрольном списке, можно не выполнять.

В этом разделе приводится информация по следующим темам:

  • Контрольный список устранения неполадок
  • Факторы, влияющие на производительность устройства


Устранение неполадок

Контрольный список устранения неполадок

    1.
    Убедитесь, что устройство правильно настроено.

    а.
    Нажмите кнопку питания для выключения режима автоматического отключения или включения устройства.
    б.
    Проверьте кабельные соединения с источником питания.
    в.
    Убедитесь, что напряжение в линии соответствует конфигурации питания устройства. (См. наклейку на задней части устройства для определения требований к напряжению питания.) Если используется удлинитель и его напряжение не удовлетворяет характеристикам, подключите устройство непосредственно к настенной розетке. Если устройство уже подключено непосредственно к настенной розетке, попробуйте использовать другую розетку.
    г.
    Если ни одно из этих действий не поможет восстановить электропитание, обратитесь в службу поддержки клиентов HP.

    2.
    Проверьте кабельные соединения.

    а.
    Проверьте кабельное соединение между устройством и компьютером. Проверьте надежность соединения.
    б.
    Проверьте исправность кабеля, заменив его другим, если это возможно.
    в.
    Проверьте сетевое соединение (только для Серия M1210) Проверьте, горит ли сетевой индикатор. Сетевой индикатор расположен рядом с сетевым разъемом на задней панели устройства.

    Если устройство по-прежнему не подключается к сети, удалите устройство из системы и установите его заново. Если ошибка не устраняется, обратитесь к сетевому администратору.

    3.
    Серия M1130. Проверьте, горят ли какие-либо индикаторы на панели управления.

    Серия M1210. Проверьте, не отображаются ли на панели управления какие-либо сообщения.

    4.
    Убедитесь, что используемая бумага соответствует техническим требованиям.
    5.
    Убедитесь, что бумага правильно уложена в подающий лоток.
    6.
    Убедитесь, что программное обеспечение устройства установлено правильно.
    7.
    Убедитесь, что на устройстве установлен драйвер принтера для данного изделия, и что вы выбираете устройство из списка доступных принтеров.
    8.
    Распечатайте страницу конфигурации.

    а.
    Если эта страница не печатается, проверьте наличие бумаги в подающем лотке.
    б.
    Убедитесь, что картридж принтера установлен правильно.
    в.
    Если в устройстве замята бумага, устраните замятие.
    г.
    Если качество печати неудовлетворительное, выполните следующие действия:
    ●
    Проверьте соответствие параметров печати используемому носителю.
    ●
    Решение проблем качества печати.

    9.
    Распечатайте небольшой документ из другого приложения, из которого ранее печать выполнялась нормально. Если документ печатается нормально, значит, проблема заключается в используемой программе. Если проблема не решена (документ не печатается), выполните следующие действия.

    а.
    Попробуйте распечатать задание с другого компьютера, на котором установлено программное обеспечение устройства.
    б.
    Проверьте кабельное соединение. Укажите нужный порт для устройства или переустановите программное обеспечение, выбрав используемый тип соединения.


Устранение неполадок

Факторы, влияющие на производительность устройства

    Несколько факторов влияют на время печати задания.

    ●
    Использование специальной бумаги (например, прозрачная пленка, плотная бумага и бумага нестандартного формата).
    ●
    Время обработки и загрузки устройства.
    ●
    Сложность и формат графических изображений.
    ●
    Быстродействие используемого компьютера.
    ●
    Сетевое соединение или соединение при помощи USB-кабеля.
    ●
    Конфигурация ввода-вывода устройства.


Устранение неполадок

Восстановление заводских настроек по умолчанию (только для Серия M1210).

    Восстановление заводских настроек по умолчанию возвращает все параметры устройства к заводским значениям по умолчанию, очищает заголовок факса, номер телефона, и все номера факсов, сохраненные в памяти устройства.

    ПРЕДУПРЕЖДЕНИЕ.

    Восстановление заводских настроек по умолчанию возвращает все параметры устройства к заводским значениям по умолчанию, очищает заголовок факса, номер телефона, и все номера факсов, сохраненные в памяти устройства. Также, эта процедура очищает телефонную книгу факса и удаляет страницы, сохраненные в памяти устройства. Затем, в соответствии с процедурой, устройство автоматически перезапускается.

    1.
    На панели управления нажмите кнопку Установка [image].
    2.
    С помощью клавиш со стрелками выберите меню Обслуживание, затем нажмите кнопку OK.
    3.
    С помощью клавиш со стрелками выберите параметр Восстановление значений по умолчанию, затем нажмите кнопку OK.

    Устройство автоматически перезапустится.


Устранение неполадок

Интерпретация расположения индикаторов панели управления (только для Серия M1130)

    Если устройству требуется обслуживание, на экране панели управления появляется код ошибки.

    Обозначения индикаторов
    индикатор погашен
    Обозначение состояния, когда индикатор не горит
    индикатор горит
    Обозначение состояния, когда индикатор горит
    индикатор мигает
    Обозначение состояния, когда индикатор мигает

    Схемы индикаторов панели управления
    Состояние индикатора
    Код ошибки
    Состояние устройства
    Действие
    Все индикаторы не горят.
    индикатор погашен
    Устройство выключено.
    Для включения устройства нажмите клавишу питания.
    Индикаторы готовности и состояния мигают.
    индикатор мигает
    Индикаторы состояния попеременно мигают при инициализации форматера или когда устройство обрабатывает страницу очистки.
    Вмешательства пользователя не требуется. Дождитесь завершения инициализации. По завершении инициализации продукт должен перейти в состояние готовности.
    Индикатор готовности горит.
    индикатор горит
    Продукт находится в состоянии готовности.
    Вмешательства пользователя не требуется. Продукт готов к получению задания на печать.
    Индикатор готовности мигает.
    индикатор мигает
    Продукт получает или обрабатывает данные.
    Вмешательства пользователя не требуется. Продукт получает или обрабатывает задание на печать.
    Индикатор готовности редко мигает.
    индикатор мигает
    Устройство в режиме пониженного энергопотребления.
    Вмешательства пользователя не требуется.
    Индикатор состояния мигает.
    индикатор мигает
    E0
    Произошло замятие бумаги в устройстве.
    Устраните замятие.
    E1
    Подающий лоток пуст.
    Загрузите носитель в лоток.
    E2
    Открыта дверца
    Убедитесь, что дверца картриджа полностью закрыта.
    E4
    Память устройства близка к переполнению
    Задание слишком сложное для печати устройством. Упростите задание или разбейте его на несколько файлов.
    E5
    Устройство не захватило бумагу из лотка.
    Возможно необходимо очистить или заменить ролик захвата.
    H0
    Устройство в режиме ручной подачи.
    Загрузите во входной лоток бумагу надлежащего типа и размера.
    H1
    Устройство обрабатывает задание ручной двусторонней печати.
    Для печати вторых сторон загрузите страницы во входной лоток.
    Индикаторы состояния и тонера мигают.
    E3
    Картридж отсутствует или установлен неверно.
    Установите картридж.
    Индикатор тонера горит.
    Предположительный срок службы барабана картриджа принтера заканчивается. Когда качество печати станет неприемлемым, HP premium protection warranty для этого расходного материала закончится.
    Сразу заменять расходный материал не обязательно, пока качество печати остается приемлемым.
    Индикатор «Внимание» мигает, индикатор готовности горит.
    индикатор мигает
    В продукте произошла ошибка, допускающая продолжение работы, которая будет исправлена продуктом самостоятельно.
    Если ошибка будет устранена, устройство перейдет в состояние обработки информации и завершит задание.
    Если ошибка не будет устранена, устройство перейдет в состояние, требующее вмешательства пользователя. Попробуйте извлечь носитель из пути прохождения носителя, а затем выключить и снова включить продукт.
    Индикаторы готовности и состояния горят.
    индикатор мигает
    E6
    E7
    E8
    E9
    В продукте произошла неустранимая ошибка, которая не может быть исправлена.
    1.
    Выключите устройство или отсоедините шнур питания от устройства.
    2.
    Подождите 30 секунд, затем включите продукт или снова подсоедините к нему шнур питания.
    3.
    Дождитесь инициализации продукта.
    Если ошибка повторяется, обратитесь в службу Поддержка клиентов HP.


Устранение неполадок

Интерпретация сообщений панели управления (только для Серия M1210)

В этом разделе приводится информация по следующим темам:

  • Типы сообщений панели управления
  • Сообщения панели управления


Устранение неполадок

Типы сообщений панели управления

    Предупреждения отображаются только в течение определенного времени. Они могут потребовать от пользователя подтверждения выполнения задания нажатием кнопки OK или отмены задания нажатием кнопки Отмена [image]. Некоторые предупреждения не позволяют завершить задание или влияют на качество печати. Если предупреждение связано с выполнением печати и включена функция автоматического продолжения, изделие возобновит выполнение задания печати без подтверждения после 10-секундной паузы, в течение которой будет отображаться предупреждение.

    Сообщения о критических ошибках указывают на какой-либо сбой. Выключение и включение питания может решить проблему. Если критическая ошибка повторяется, возможно, устройству требуется обслуживание.


Устранение неполадок

Сообщения панели управления

    Сообщение на панели управления
    Описание
    Рекомендуемое действие
    50.x ош. термоэл
    Выключите и включите устройство
    Произошла внутренняя ошибка оборудования устройства.
    1.
    Отключите питание многофункционального устройства с помощью выключателя и подождите в течение 30 секунд.
    2.
    Снимите устройство защиты от короткого замыкания (если оно есть). Подключите устройство непосредственно к штепсельной розетке.
    3.
    Включите питание и дождитесь инициализации устройства.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    52 ош. сканера
    Выключите и включите устройство
    Ошибка сканера.
    Переведите выключатель питания устройства в положение "выключено", затем после перерыва длительностью не менее 30 секунд включите питание и дождитесь инициализации устройства.
    Снимите устройство защиты от короткого замыкания (если оно есть). Подключите устройство непосредственно к штепсельной розетке. Включите устройство с помощью выключателя питания.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Дверца открыта
    Крышка печатного картриджа открыта.
    Закройте крышку.
    Загрузите лоток <ТИП> <ФОРМАТ>
    Лоток пуст.
    Загрузите в лоток бумагу подходящего типа и формата.
    Загрузите лоток 1 ОБЫЧНАЯ <ФОРМАТ>
    чередуется с сообщением
    Режим очистки
    Устройство выполняет цикл очистки.
    Загрузите в лоток обычную бумагу указанного формата. Нажмите кнопку OK, чтобы начать цикл очистки.
    Замятие бумаги. Удалите бумагу.
    Обнаружено замятие в подающем лотке.
    Устраните замятие в указанной области и следуйте инструкциям на панели управления.
    Замятие: <location>
    чередуется с сообщением
    Откройте крышку и устраните замятие.
    Устройство обнаружило замятие в месте, указанном в сообщении.
    Устраните замятие в указанной области и следуйте инструкциям на панели управления. Для устранения некоторых видов замятий может потребоваться открытие верхней крышки и извлечение печатного картриджа.
    Настройки удалены
    Параметры задания были удалены устройством.
    Повторно введите параметры задания.
    Недост. памяти
    Нажмите [OK].
    Недостаточно памяти для обработки нового задания.
    Если устройство занято выполнением других заданий, отправьте свое задание позже, когда предыдущая работа выполнена.
    Если проблема остается, переведите выключатель питания устройства в положение «выключено» и подождите не менее 30 секунд. Включите питание и дождитесь инициализации устройства.
    Отсутствует захват бумаги
    Нажмите [OK].
    Произошла внутренняя ошибка оборудования устройства.
    Нажмите клавишу OK, чтобы продолжить. Может оказаться затронутым результат выполнения задания.
    Ош. отпр. факса
    Устройству не удается отправить факс.
    Попытайтесь отправить факс позже или отправьте подтверждение абоненту о готовности факса к работе.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Ош. приема факса
    Устройству не удается получить факс.
    Проверьте работоспособность телефонной линии.
    Попросите абонента на другом конце линии снова отправить факс.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Ошибка 54.1c
    Выключите и включите устройство
    Произошла внутренняя ошибка оборудования устройства.
    Переведите выключатель питания устройства в положение "выключено", затем после перерыва длительностью не менее 30 секунд включите питание и дождитесь инициализации устройства.
    Снимите устройство защиты от короткого замыкания (если оно есть). Подключите устройство непосредственно к штепсельной розетке. Включите устройство с помощью выключателя питания.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Ошибка печати
    Нажмите [OK].
    Произошла внутренняя ошибка оборудования устройства.
    Нажмите клавишу OK, чтобы продолжить. Может оказаться затронутым результат выполнения задания.
    Ошибка связи
    Устройство выявило ошибку связи при попытке отправления или получения факса.
    Проверьте работоспособность телефонной линии.
    Попытайтесь снова отправить или получить факс.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Ошибка связи с механизмом
    Произошла внутренняя ошибка оборудования устройства.
    1.
    Отключите питание многофункционального устройства с помощью выключателя и подождите в течение 30 секунд.
    2.
    Снимите устройство защиты от короткого замыкания (если оно есть). Подключите устройство непосредственно к штепсельной розетке.
    3.
    Включите питание и дождитесь инициализации устройства.
    Если ошибка повторяется, обратитесь в компанию HP. См. www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Ошибка устройства
    Нажмите [OK].
    Внутренняя ошибка изделия при обмене данными.
    Это сообщение является предупреждением. Оно может повлиять на результат выполнения задания.
    Подача вручную <ФОРМАТ>, <ТИП>
    чередуется с сообщением
    Нажмите [OK] для доступного носителя
    Включен режим подачи вручную.
    Загрузите в лоток бумагу подходящего типа и формата, или нажмите кнопку OK, чтобы использовать бумагу из лотка.
    Руч. двуст. печ.
    чередуется с сообщением
    Загрузка лотка 1
    Нажмите [OK].
    Устройство обрабатывает задание ручной двусторонней печати.
    Чтобы выполнить печать на другой стороне, поместите страницы в лоток лицевой стороной вниз, верхним краем к устройству.
    Слишком сложная страница
    Нажмите [OK].
    Устройству не удается напечатать текущую страницу из-за ее сложности.
    Нажмите клавишу OK, чтобы сообщение исчезло.
    Дождитесь завершения задания или нажмите кнопку Отмена [image] для его отмены.


Устранение неполадок

Устранение замятий

При устранении замятия бумаги старайтесь не порвать бумагу. Если небольшая часть бумаги останется в устройстве, это может вызвать новые замятия.

В этом разделе приводится информация по следующим темам:

  • Общие причины замятий бумаги
  • Возможное расположение замятий
  • Устранение замятий в устройстве подачи документов (только для Серия M1210)
  • Устранение замятий в области выходного лотка
  • Устранение замятий в подающем лотке
  • Устранение замятий внутри устройства
  • Изменение параметра устранения замятий бумаги


Устранение неполадок

Общие причины замятий бумаги
    ●
    Неправильная загрузка или излишек носителя в подающем лотке.
    ПРИМЕЧАНИЕ.

    при загрузке нового носителя следует извлечь из лотка остатки старого носителя и выровнять стопку. Соблюдение этого правила предупреждает захват устройством нескольких листов одновременно и снижает вероятность возникновения замятий.

    ●
    Использование носителя, не отвечающего требованиям HP.
    ●
    Возможно, требуется очистка устройства, удаление бумажной пыли и других частиц с пути прохождения носителя.

    После замятия в устройстве могут находиться остатки тонера. Обычно следы тонера исчезают после распечатки нескольких страниц.

    ПРЕДУПРЕЖДЕНИЕ.

    попавший на одежду тонер следует смывать холодной водой. Горячая вода закрепит пятна тонера на ткани.


Устранение неполадок

Возможное расположение замятий

    Замятия могут возникать в следующих местах.

    Места замятий бумаги

    1
    Устройство подачи документов (только для Серия M1210)
    2.
    Выходной лоток
    3.
    Подающий лоток
    4.
    Внутренние полости (откройте дверцу печатного картриджа)

    ПРИМЕЧАНИЕ.

    Замятие носителя может произойти в одном из следующих мест.


Устранение неполадок

Устранение замятий в устройстве подачи документов (только для Серия M1210)

    1.
    Откройте крышку устройства подачи документов

    Открытие крышки устройства подачи документов

    2.
    Осторожно удалите всю застрявшую бумагу. Попытайтесь аккуратно извлечь страницу, не порвав ее.

    Извлечение замятой бумаги

    3.
    Закройте крышку устройства подачи документов.

    Закрытие крышки устройства подачи документов


Устранение неполадок

Устранение замятий в области выходного лотка
    ПРЕДУПРЕЖДЕНИЕ.

    Для устранения замятий не следует использовать острые предметы, например карандаш или ножницы. Гарантия не распространяется на повреждения, нанесенные острыми предметами.

    1.
    Поднимите узел сканера и откройте дверцу печатного картриджа.

    Сканер и дверца печатного картриджа

    2.
    Извлеките картридж.

    3.
    Удерживая дверцу доступа к картриджу открытой и взявшись обеими руками за выступающие края (или середину) замятого носителя, осторожно извлеките его из принтера.

    Извлечение бумаги из выходного лотка

    4.
    Установите картридж.

    5.
    Закройте дверцу печатного картриджа и узел сканера.

    Сканер и дверца печатного картриджа


Устранение неполадок

Устранение замятий в подающем лотке
    ПРЕДУПРЕЖДЕНИЕ.

    Для устранения замятий не следует использовать острые предметы, например карандаш или ножницы. Гарантия не распространяется на повреждения, нанесенные острыми предметами.

    При извлечении застрявшего носителя держите его перпендикулярно устройству. Вытягивание носителя под углом к устройству может привести к повреждению устройства.

    ПРИМЕЧАНИЕ.

    В зависимости от расположения замятия, некоторые из следующих действий могут не потребоваться.

    1.
    Поднимите узел сканера и откройте дверцу печатного картриджа.

    Сканер и дверца печатного картриджа

    2.
    Извлеките картридж.

    3.
    Удалите стопку носителей для печати из подающего лотка.

    Удалите замятые носители для печати из подающего лотка

    4.
    Обеими руками возьмитесь за видимую часть носителя (в том числе за среднюю часть), и осторожно вытащите его из изделия..

    Извлечение замятой бумаги

    5.
    Установите картридж.

    6.
    Закройте дверцу печатного картриджа и узел сканера.

    Сканер и дверца печатного картриджа


Устранение неполадок

Устранение замятий внутри устройства

    1.
    Поднимите узел сканера и откройте дверцу печатного картриджа.

    Сканер и дверца печатного картриджа

    2.
    Извлеките картридж.

    3.
    Если замятая бумага видна, осторожно возьмите ее и медленно вытащите из устройства.

    Извлечение замятой бумаги

    4.
    Вставьте картридж на место.

    5.
    Закройте дверцу печатного картриджа и узел сканера.

    Сканер и дверца печатного картриджа


Устранение неполадок

Изменение параметра устранения замятий бумаги

    Если функция Устранение замятия включена, устройство повторит печать страницы, поврежденной во время замятия.

    1.
    Изменение параметров печати по умолчанию выполняется с помощью драйвера принтера. Для этого следуйте указаниям соответствующей процедуры, в зависимости от установленной операционной системы.

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется вид меню «Пуск» по умолчанию)

    а.
    В меню Пуск выберите пункт Принтеры и факсы.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется классический вид меню «Пуск»):

    а.
    Нажмите кнопку Пуск, выберите Настройка, а затем щелкните на Принтеры.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Windows Vista

    а.
    Нажмите кнопку Пуск, выберите пункт Панель управления и в категории Оборудование и звук щелкните на значок Принтер.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Mac OS X 10.4

    а.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    б.
    Нажмите кнопку Настройка принтера.

    Mac OS X 10.5 и 10.6

    а.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    б.
    Выберите устройство в левой части страницы.
    в.
    Нажмите кнопку Опции и расходные материалы.
    г.
    Перейдите на вкладку Драйвер.
    2.
    Выберите параметр Авто или Выкл. под заголовком Устранение замятий бумаги.


Устранение неполадок

Устранение проблем, связанных с управлением бумагой

    Неполадки, приведенные ниже, могут стать причиной ухудшения качества печати, замятий носителя или повреждения устройства.

    Проблема
    Причина
    Решение
    Низкое качество печати или недостаточная фиксация тонера.
    Бумага слишком влажная, грубая, плотная, гладкая, рельефная или дефектная.
    Попробуйте использовать бумагу другого типа гладкостью от 100 до 250 шеффилдских единиц и с содержанием влаги 4–6%.
    Пропуски в распечатке, замятия или скручивание.
    Бумага хранилась неправильно.
    Бумагу следует хранить на ровной горизонтальной поверхности во влагонепроницаемой упаковке.
    Стороны бумаги отличаются друг от друга.
    Переверните бумагу.
    Чрезмерное скручивание.
    Слишком высокое содержание влаги на бумаге, неправильная ориентация волокон или коротковолокнистая структура.
    Используйте длинноволокнистую бумагу.
    Стороны бумаги отличаются.
    Переверните бумагу.
    Замятие бумаги, повреждение устройства
    Бумага имеет вырезы или перфорацию.
    Не используйте бумагу с вырезами или перфорацией.
    Проблемы при подаче.
    Бумага имеет неровные края.
    Используйте высококачественную бумагу, предназначенную для лазерных принтеров.
    Стороны бумаги отличаются.
    Переверните бумагу.
    Бумага слишком влажная, грубая, плотная, гладкая, имеет неправильную ориентацию волокон, коротковолокнистую структуру, является рельефной или дефектной.
    Попробуйте использовать бумагу другого типа гладкостью от 100 до 250 шеффилдских единиц и с содержанием влаги 4–6%.
    Используйте длинноволокнистую бумагу.
    Перекос изображения (искажение).
    Возможно, направляющие носителя установлены неправильно.
    Удалите носитель из подающего отсека, выровняйте стопку носителя и загрузите его в подающий отсек еще раз. Отрегулируйте положение направляющих по ширине и длине носителя и повторите печать.
    Одновременно подаются несколько листов.
    Возможно, лоток переполнен.
    Уберите часть стопки носителей для печати из лотка.
    Возможно, носитель имеет складки, согнут или поврежден.
    Убедитесь в отсутствии на носителе морщин, складок или других дефектов. Попробуйте распечатать задание на носителе из другой пачки.
    Устройство не захватывает носитель из подающего лотка.
    Возможно, устройство работает в режиме ручной подачи.
    Следуйте инструкциям на экране компьютера для отключения режима ручной подачи. Или откройте и закройте дверцу доступа к картриджу на устройстве.
    Возможно загрязнение или износ подающего ролика.
    Обратитесь в службу поддержки клиентов компании HP. См. www.hp.com/support/ljm1130series или www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки.
    Регулятор длины бумаги в подающем лотке установлен в положение, превышающее формат используемых носителей.
    Настройте регулятор длины на соответствующий размер носителя.


Устранение неполадок

Устранение неполадок, связанных с качеством изображения

В этом разделе приводится информация по следующим темам:

  • Примеры качества печати
  • Шкала повторяющихся дефектов
  • Оптимизация и улучшение качества изображений


Устранение неполадок

Примеры качества печати

В этом разделе приводится информация по следующим темам:

  • Общие неполадки с качеством печати
  • Решение проблем качества печати
  • Неполадки с качеством сканирования


Устранение неполадок

Общие неполадки с качеством печати

    Показанные ниже примеры относятся к бумаге формата Letter, которая подается в устройство коротким краем вперед. Эти примеры иллюстрируют неполадки, которые повлияют на все распечатываемые страницы. В данном списке перечислены типичные причины и способы устранения неполадок по каждому из этих примеров.

    Неполадка
    Причина
    Решение
    Светлая или блеклая печать.
    иллюстрация качества печати
    Бумага не соответствует требованиям HP.
    Используйте бумагу, которая соответствует требованиям HP.
    Возможно, имеется дефект картриджа или картридж скоро закончится. Если используется картридж печати не HP, на панели управления изделия не будут отображаться сообщения.
    Замените картридж.
    Если в картридже достаточно тонера, проверьте, не поврежден ли ролик тонера в картридже. Если это так, замените картридж.
    Если вся страница выглядит светлой, возможно, выбрана слишком малая плотность печати или включен экономичный режим (EconoMode).
    Отрегулируйте плотность печати и отключите режим EconoMode в драйвере принтера.
    Крапинки тонера.
    иллюстрация качества печати
    Бумага не соответствует требованиям HP.
    Используйте бумагу, которая соответствует требованиям HP.
    Возможно, требуется очистка пути прохождения бумаги.
    Очистите путь прохождения бумаги.
    Пропуски при печати.
    иллюстрация качества печати
    Возможно, попался дефектный лист бумаги.
    Попробуйте распечатать задание еще раз.
    Структура бумаги неоднородна по влажности, либо на ее поверхности имеются влажные участки.
    Попытайтесь воспользоваться другой, например высококачественной, бумагой, предназначенной для лазерных принтеров.
    Данная партия бумаги непригодна. Особенности технологии производства могут привести к появлению участков, на которых тонер не закрепляется.
    Возможно, имеется дефект картриджа или картридж скоро закончится.
    Замените картридж.
    Если ошибка повторяется, обратитесь в компанию HP. См. раздел www.hp.com/support/ljm1130series или www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    На станицах появляются вертикальные штрихи или полосы.
    иллюстрация качества печати
    Возможно, имеется дефект картриджа.
    Замените картридж.
    Плотность серого фона становится неприемлемой.
    Бумага не соответствует требованиям HP.
    Используйте другую, более легкую бумагу.
    Слишком высокая плотность печати.
    Уменьшите настройку плотности печати. Уменьшение плотности печати способствует устранению серого фона.
    Причиной появления серого фона может быть очень низкая влажность воздуха.
    Проверьте условия эксплуатации продукта.
    Возможно, имеется дефект картриджа или картридж скоро закончится.
    Замените картридж.
    Тонер смазывается на носителе.
    иллюстрация качества печати
    Бумага не соответствует требованиям HP.
    Используйте бумагу, которая соответствует требованиям HP.
    Если тонер смазывается на переднем крае листа, значит либо загрязнены направляющие носителя, либо на пути прохождения бумаги скопился мусор.
    Очистите направляющие носителя и путь прохождения бумаги.
    Возможно, имеется дефект картриджа.
    Замените картридж.
    Слишком низкая температура термоэлемента.
    Убедитесь, что в драйвере принтера выбран подходящий тип бумаги.
    Тонер очень легко смазывается, если к нему прикоснуться.
    иллюстрация качества печати
    Устройство не настроено на печать с использованием выбранного типа бумаги.
    В окне драйвера принтера перейдите на вкладку Бумага/Качество и установите для параметра Тип бумаги значение, соответствующее используемому типу бумаги. Скорость печати снижается при использовании более плотной бумаги.
    Бумага не соответствует требованиям HP.
    Используйте бумагу, которая соответствует требованиям HP.
    Возможно, требуется очистка пути прохождения бумаги.
    Очистите путь прохождения бумаги.
    Поврежден источник питания.
    Подключите шнур питания принтера в розетку электросети напрямую, а не через сетевой фильтр.
    Слишком низкая температура термоэлемента.
    Убедитесь, что в драйвере принтера выбран подходящий тип бумаги.
    На бумаге через определенный интервал появляются пятна.
    иллюстрация качества печати
    Устройство не настроено на печать с использованием выбранного типа бумаги.
    В окне драйвера принтера перейдите на вкладку Бумага/Качество и установите для параметра Тип бумаги значение, соответствующее используемому типу бумаги. Скорость печати снижается при использовании более плотной бумаги.
    На внутренних деталях мог скопиться тонер.
    Неполадка может исчезнуть после печати нескольких страниц.
    Возможно, требуется очистка пути прохождения бумаги.
    Очистите путь прохождения бумаги.
    Картридж может быть поврежден.
    Если пятно появляется в том же месте страницы, установите новый картридж HP.
    Распечатанная страница содержит деформированные символы.
    иллюстрация качества печати
    Бумага не соответствует требованиям HP.
    Используйте другую, например высококачественную, бумагу, предназначенную для лазерных принтеров.
    Если символы имеют искаженную форму с волнистым эффектом, лазерный сканер может быть неисправен и нуждается в ремонте.
    Проверьте, указана ли данная неполадка на странице конфигурации. Если это так, обратитесь компанию HP. См. раздел www.hp.com/support/ljm1130series или www.hp.com/support/ljm1210series или листовку с информацией о технической поддержке, которая входит в комплект поставки устройства.
    Распечатанная страница скручена или имеет волны.
    иллюстрация качества печати
    Устройство не настроено на печать с использованием выбранного типа бумаги.
    В окне драйвера принтера перейдите на вкладку Бумага/Качество и установите для параметра Тип бумаги значение, соответствующее используемому типу бумаги. Скорость печати снижается при использовании более плотной бумаги.
    Если проблема не будет устранена, следует выбрать тип носителя для печати, для которого используется более низкая температура термоэлемента, например, прозрачная пленка или менее плотный носитель для печати.
    Носитель слишком долго находился в подающем лотке.
    Переверните стопку бумаги в лотке. Разверните бумагу в подающем лотке на 180°.
    Бумага не соответствует требованиям HP.
    Используйте другую, например высококачественную, бумагу, предназначенную для лазерных принтеров.
    Этот дефект возникает при высокой температуре и влажности.
    Проверьте условия эксплуатации продукта.
    Температура термоэлемента может привести к скручиванию носителя.
    Серия M1130 Следует выбрать тип носителя для печати, для которого используется более низкая температура термоэлемента, например, прозрачная пленка или менее плотный носитель для печати.
    Серия M1210На панели управления активируйте параметр Снижение скручивания в меню Обслуживание.
    На распечатанной странице текст или графика перекошены.
    иллюстрация качества печати
    Неправильно загружен носитель, или переполнен подающий лоток
    Убедитесь в том, что бумага уложена правильно и направляющие не слишком свободны или, наоборот, не слишком сильно сжимают пачку бумаги.
    Бумага не соответствует требованиям HP.
    Используйте другую, например высококачественную, бумагу, предназначенную для лазерных принтеров.
    Распечатанная страница содержит складки или морщины.
    иллюстрация качества печати
    Неправильно загружен носитель, или переполнен подающий лоток
    Переверните стопку бумаги во входном лотке или попытайтесь развернуть бумагу во входном лотке на 180 градусов.
    Убедитесь в том, что бумага уложена правильно и направляющие не слишком свободны или, наоборот, не слишком сильно сжимают пачку бумаги.
    Возможно замятие в тракте бумаги.
    Устраните все замятия бумаги.
    Бумага не соответствует требованиям HP.
    Используйте другую, например высококачественную, бумагу, предназначенную для лазерных принтеров.
    Наличие воздуха внутри конвертов может привести к появлению складок.
    Извлеките конверт, распрямите его и повторите печать.
    Вокруг напечатанных символов появляется тонер.
    иллюстрация качества печати
    Возможно, бумага загружен неправильно.
    Переверните стопку бумаги в лотке вверх другой стороной.
    Если вокруг символов рассеяно большое количество тонера, возможно, бумага имеет высокое сопротивление.
    Используйте другую, например высококачественную, бумагу, предназначенную для лазерных принтеров.
    Изображение вверху страницы (сплошным черным цветом) появляется далее ниже по странице (в виде серого поля)
    иллюстрация качества печати
    Возможно, на печать изображения влияют параметры программы.
    В программе измените тон (темноту) поля, в котором появляется повторяющееся изображение.
    В используемой программе поверните всю страницу на 180 градусов, чтобы сначала напечатать более светлое изображение.
    Возможно, на качество печати влияет порядок изображений.
    Измените последовательность печати изображений. Например, расположите более светлое изображение сверху страницы, а темное внизу.
    Возможно, на устройство повлиял всплеск напряжения.
    Если неисправность наблюдается при выполнении следующего задания печати, выключите принтер на 10 минут, а затем снова включите его для возобновления задания печати.


Устранение неполадок

Решение проблем качества печати

    Неполадка
    Причина
    Решение
    Копии пустые или очень бледные.
    Возможно, имеется дефект картриджа или картридж скоро закончится.
    Замените картридж.
    Используется оригинал плохого качества.
    Иногда при копировании слишком светлых или поврежденных документов даже настройка контрастности не позволяет получить копию хорошего качества. Если возможно, найдите оригинал более высокого качества.
    Возможно, контрастность задана неверно.
    Используйте меню панели управления, чтобы изменить параметр контрастности.
    Используется оригинал с цветным фоном.
    Из-за цветного фона может произойти слияние фона и изображения на переднем плане или оттенок фона может измениться. Если возможно, используйте оригиналы без цветного фона.
    На копии появляются вертикальные белые или бледные полосы.
    Бумага не соответствует требованиям HP.
    Используйте бумагу, которая соответствует требованиям HP.
    Возможно, имеется дефект картриджа или картридж скоро закончится.
    Замените картридж.
    На копиях появляются нежелательные линии.
    Возможно полоса сканирования устройства подачи документов загрязнена.
    Выполните очистку полосы сканирования устройства подачи документов.
    На поверхности светочувствительного барабана в картридже появились царапины.
    Замените картридж.
    На копиях появляются черные точки или штрихи.
    На устройство подачи документов попали чернила, клей, корректирующая жидкость или другие посторонние вещества.
    Выполните очистку полосы сканирования устройства подачи документов.
    Возможно произошел всплеск напряжения.
    Напечатайте задание повторно.
    Копии слишком светлые или темные.
    Неправильно заданы параметры драйвера принтера или программного обеспечения устройства.
    Убедитесь, что параметры качества заданы правильно.
    Дополнительные сведения об изменении параметров см. в справке программного обеспечения устройства.
    Нечеткий текст.
    Неправильно заданы параметры драйвера принтера или программного обеспечения устройства.
    Убедитесь, что параметры качества заданы правильно.
    Убедитесь, что режим EconoMode отключен.
    Дополнительные сведения об изменении параметров см. в справке программного обеспечения устройства.


Устранение неполадок

Неполадки с качеством сканирования

В этом разделе приводится информация по следующим темам:

  • Предотвращение проблем качества сканирования
  • Решение проблем качества сканирования


Устранение неполадок

Предотвращение проблем качества сканирования

    Улучшить качество копирования или сканирования можно, следуя указанным ниже рекомендациям.

    ●
    Используйте оригиналы высокого качества.
    ●
    Загружайте бумагу правильно. Если загрузить бумагу неправильно, она может перекоситься и изображение получится нечетким.
    ●
    Задайте параметры программного обеспечения в соответствии с тем, как будет использоваться сканированная страница.
    ●
    Если в устройство часто подается более одного листа бумаги одновременно, возможно, необходимо заменить подающую пластину.
    ●
    Для защиты оригиналов используйте готовую или самодельную подложку.


Устранение неполадок

Решение проблем качества сканирования

    Неполадка
    Причина
    Решение
    Пустые страницы
    Оригинал загружен не той стороной.
    Поместите стопку оригиналов во входной лоток устройства подачи документов верхним краем к устройству. Лицевая сторона стопки должна быть направлена вниз, при этом первая страница для копирования должна находиться внизу стопки.
    Слишком светлое или слишком темное изображение
    Параметры разрешения и цветопередачи заданы неправильно.
    Проверьте, правильно ли заданы параметры разрешения и цветопередачи.
    Нежелательные линии
    Возможно, в устройство подачи документов попала грязь.
    Очистите панель сканера.
    Черные точки или штрихи
    Возможно произошел всплеск напряжения устройства.
    Напечатайте задание повторно.
    Нечеткий текст
    Возможно уровни разрешения заданы неверно.
    Убедитесь, что разрешение задано правильно.


Устранение неполадок

Шкала повторяющихся дефектов

    Если дефекты появляются на странице с одинаковыми интервалами, используйте следующую шкалу для определения причины дефекта. Совместите верхний край шкалы с первым дефектом на странице. По отметке, которая совпадет со следующим схожим дефектом, можно определить неисправный компонент.

    Если дефект относится к механизму печати или термоэлементу, то устройство нуждается в обслуживании. Обратитесь в службу поддержки клиентов компании HP.

    Шкала повторяющихся дефектов

    Шкала повторяющихся дефектов

    Расстояние между дефектами
    Компоненты устройства, вызвавшие дефект
    27 мм
    Механизм печати
    29 мм
    Механизм печати
    39 мм
    Механизм печати
    56 мм
    Термоэлемент.
    75 мм
    Картридж печати


Устранение неполадок

Оптимизация и улучшение качества изображений

В этом разделе приводится информация по следующим темам:

  • Изменение плотности печати
  • Настройка драйверов принтера и управление ими


Устранение неполадок

Изменение плотности печати

    1.
    Изменение параметров печати по умолчанию выполняется с помощью драйвера принтера. Для этого следуйте указаниям соответствующей процедуры, в зависимости от установленной операционной системы.

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется вид меню «Пуск» по умолчанию)

    а.
    В меню Пуск выберите пункт Принтеры и факсы.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется классический вид меню «Пуск»):

    а.
    Нажмите кнопку Пуск, выберите Настройка, а затем щелкните на Принтеры.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Windows Vista

    а.
    Нажмите кнопку Пуск, выберите пункт Панель управления и в категории Оборудование и звук щелкните на значок Принтер.
    б.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    в.
    Щелкните вкладку Параметры устройства.

    Mac OS X 10.4

    а.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    б.
    Нажмите кнопку Настройка принтера.

    Mac OS X 10.5 и 10.6

    а.
    Находясь в меню Apple [image], нажмите меню Системные настройки, а затем щелкните на значке Печать и факс.
    б.
    Выберите устройство в левой части страницы.
    в.
    Нажмите кнопку Опции и расходные материалы.
    г.
    Перейдите на вкладку Драйвер.
    2.
    Переместите ползунок Плотность печати, чтобы изменить параметр.


Устранение неполадок

Настройка драйверов принтера и управление ими

    В устройстве используется настройка на определенный тип бумаги с целью установки множества внутренних параметров, влияющих на качество печати. Всегда используйте настройки на соответствующий тип носителя в драйвере принтера. Также, проверяйте, чтобы другие настройки на вкладке Бумага/качество в драйвере принтера были правильными.


Устранение неполадок

Устранение неполадок, связанных с производительностью

    Неполадка
    Причина
    Решение
    Принтер выдает пустые страницы без изображения.
    Возможно, с картриджей для принтера не удалена защитная лента.
    Убедитесь, что с картриджей для принтера снята защитная лента.
    В документе могут быть пустые страницы.
    Проверьте, не содержит ли распечатываемый документ пустые страницы.
    Устройство неисправно.
    Распечатайте страницу конфигурации для проверки устройства.
    Страницы печатаются очень медленно.
    Более тяжелая бумага может замедлить выполнение заданий печати.
    Попробуйте сменить тип бумаги.
    Печать сложных страниц занимает больше времени.
    Возможно, потребуется снизить скорость печати, чтобы достичь надлежащего нагрева для обеспечения наивысшего качества печати.
    Страницы не распечатываются.
    Устройство неправильно захватывает бумагу.
    Убедитесь, что бумага правильно загружена в лоток.
    Бумага заминается в устройстве.
    Устраните замятие.
    Кабель USB поврежден или неправильно подключен.
    ●
    Отключите и снова подключите оба конца кабеля.
    ●
    Попробуйте распечатать документ, который ранее распечатывался.
    ●
    Попробуйте воспользоваться другим кабелем USB.
    К компьютеру подключены другие устройства.
    Возможно, устройство не может использовать один порт USB вместе с другими устройствами. Если к одному порту подключено устройство и внешний накопитель или сетевой переключатель, могут возникнуть перебои в работе устройства. Чтобы данное устройство работало, необходимо отключить другое устройство или использовать для подключения другой порт USB компьютера.


Устранение неполадок

Решение проблем подключения

В этом разделе приводится информация по следующим темам:

  • Устранение неполадок прямого подключения
  • Устранение неполадок сети


Устранение неполадок

Устранение неполадок прямого подключения

    Если устройство подключено к компьютеру напрямую, проверьте кабель USB.

    ●
    Проверьте, что кабель USB подключен к компьютеру и устройству.
    ●
    Убедитесь, что длина кабеля не превышает 2 метра. При необходимости замените кабель.
    ●
    Проверьте работу USB-кабеля, подключив его к другому устройству. Подсоедините кабель к другому порту компьютера. При необходимости замените кабель.


Устранение неполадок

Устранение неполадок сети

    Чтобы убедиться в том, что принтер обменивается данными с сетью, выполните следующие действия. Вначале распечатайте страницу конфигурации.

    Неполадка
    Решение
    Некачественное подключение на физическом уровне
    Убедитесь в том, что устройство подключено к нужному сетевому порту с помощью кабеля требуемой длины.
    Убедитесь в надежности кабельных соединений.
    Проведите осмотр подключения сетевого порта на задней панели устройства и убедитесь, что индикатор активности желтого цвета и индикатор состояния зеленого цвета горят.
    Если неполадку устранить не удается, замените кабель или подключите устройство к другому порту на концентраторе.
    Компьютер не может связаться с устройством.
    Используйте командную строку для ping-теста устройства с компьютера. Пример:
    ping 192.168.45.39
    Убедитесь, что ping отображает время на передачу и подтверждение приема, что говорит о правильной работе.
    Если команда ping завершается с ошибкой, проверьте, подключены ли сетевые концентраторы, а затем убедитесь в том, что сетевые настройки на принтере и компьютере сконфигурированы для работы в одной сети.
    Скорость подключения и параметры двусторонней печати
    Hewlett-Packard не рекомендует менять установленные по умолчанию значения этих параметров (отключать автоматический режим).
    Неправильный IP-адрес устройства на компьютере
    Используйте правильный IP-адрес. Данный IP-адрес находится в списке на странице конфигурации.
    Откройте свойства принтера и щелкните на вкладке Порты. Убедитесь в правильности текущего IP-адреса для устройства.
    ●
    Если устройство устанавливалось с использованием стандартного для HP порта TCP/IP, отметьте флажок Всегда печатать с этого принтера, даже при изменении IP-адреса.
    ●
    Если устройство устанавливалось с использованием стандартного порта для Microsoft TCP/IP, используйте имя хоста, а не IP-адрес.
    Если IP-адрес правильный, удалите устройство и добавьте его снова.
    Новое программное обеспечение вызвало проблемы с совместимостью.
    Проверяйте правильность установки нового программного обеспечения и драйвера принтера.
    Компьютер или рабочая станция настроены неправильно.
    Проверьте драйверы сети, драйверы принтера и переадресацию в сети.
    Проверьте правильность настройки операционной системы.
    Протокол отключен или настройки сети неправильные.
    Посмотрите страницу конфигурации, чтобы проверить состояние протокола. Включите его при необходимости.
    При необходимости измените конфигурацию сети.


Устранение неполадок

Решение проблем программного обеспечения

В этом разделе приводится информация по следующим темам:

  • Устранение распространенных неисправностей при работе в ОС Windows
  • Устранение основных проблем в Mac


Устранение неполадок

Устранение распространенных неисправностей при работе в ОС Windows

    Сообщение об ошибке:
    “Программа (Название программы, например, Internet Explorer) вызвала неполадку и будет закрыта. Приносим извинения за неудобства”
    Причина
    Решение
    Закройте все приложения, перезагрузите Windows и повторите попытку.
    Если в сообщении указывается драйвер принтера, выберите или установите другой драйвер принтера. Если выбран драйвер принтера PCL 6, выберите в драйвере принтера режим PCL 5 или эмуляции HP postscript уровня 3.
    Дополнительные сведения о сообщениях об ошибках Windows см. в документации Microsoft Windows, поставляемой с компьютером, или см. www.microsoft.com.


Устранение неполадок

Устранение основных проблем в Mac

    Проблемы при печати в Mac OS X

    Драйвер принтера не указан в утилите установки принтера или списке «Печать & факс».
    Причина
    Решение
    Возможно, не установлено программное обеспечение устройства, или оно установлено неправильно.
    Убедитесь, что GZ-файл находится на жестком диске в следующей папке:
    ●
    ОС Mac X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, где <lang> – это двухбуквенный код используемого языка.
    ●
    ОС Mac X v10.5 и v10.6: Library/Printers/PPDs/Contents/Resources
    При необходимости переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
    Файл Postscript Printer Description (PPD) поврежден.
    Удалите GZ-файл из следующей папки на жестком диске:
    ●
    ОС Mac X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, где <lang> – это двухбуквенный код используемого языка.
    ●
    ОС Mac X v10.5 и v10.6: Library/Printers/PPDs/Contents/Resources
    Переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.

    Наименование продукта не отображается в списке продуктов в утилите установки принтера или в списке «Печать и факс».
    Причина
    Решение
    Возможно, устройство не готово к выполнению задания.
    Убедитесь, что кабели подключены правильно, продукт включен и индикатор Готов [image] горит.
    Используется неверное наименование продукта.
    Чтобы проверить наименование продукта, напечатайте страницу конфигурации. Убедитесь, что наименование на странице конфигурации совпадает с наименованием продукта в утилите установки принтера или в списке «Печать и факс».
    Возможно, интерфейсный кабель неисправен или низкого качества.
    Замените кабель на более качественный.

    Драйвер принтера автоматически не устанавливает выбранный продукт в утилите установки принтера или в списке «Печать и факс».
    Причина
    Решение
    Возможно, устройство не готово к выполнению задания.
    Убедитесь, что кабели подключены правильно, продукт включен и индикатор Готов [image] горит.
    Возможно, не установлено программное обеспечение устройства, или оно установлено неправильно.
    Убедитесь, что PPD-файл находится на жестком диске в следующей папке:
    ●
    ОС Mac X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, где <lang> – это двухбуквенный код используемого языка.
    ●
    ОС Mac X v10.5 и v10.6: Library/Printers/PPDs/Contents/Resources
    При необходимости переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
    Файл Postscript Printer Description (PPD) поврежден.
    Удалите GZ-файл из следующей папки на жестком диске:
    ●
    ОС Mac X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, где <lang> – это двухбуквенный код используемого языка.
    ●
    ОС Mac X v10.5 и v10.6: Library/Printers/PPDs/Contents/Resources
    Переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
    Возможно, интерфейсный кабель неисправен или низкого качества.
    Замените интерфейсный кабель на более качественный.

    Задание на печать не было отправлено на нужное устройство.
    Причина
    Решение
    Возможно, остановлено выполнение заданий, находящихся в очереди на печать.
    Перезапустите очередь заданий на печать. Откройте Print Monitor и выберите Start Jobs.
    Используется неверное наименование продукта. Возможно, задание печати было отправлено на другой продукт с таким же или похожим наименованием.
    Чтобы проверить наименование продукта, напечатайте страницу конфигурации. Убедитесь, что наименование на странице конфигурации совпадает с наименованием продукта в утилите установки принтера или в списке «Печать и факс».

    Не удается выполнить печать с помощью USB-карты другого производителя.
    Причина
    Решение
    Эта ошибка возникает в том случае, если на компьютере не установлено программное обеспечение для USB-устройств.
    При добавлении USB-карты другого производителя, возможно, потребуется программное обеспечение поддержки карты адаптера Apple USB. Последняя версия данного программного обеспечения доступна на Web-узле компании Apple.

    При подключении с помощью USB-кабеля продукт не отображается в утилите установки принтера или в списке «Печать и факс» после выбора драйвера.
    Причина
    Решение
    Данная неисправность вызвана либо неполадками в работе компонентов программного обеспечения, либо аппаратных средств.
    Поиск и устранение неисправностей программного обеспечения
    ●
    Убедитесь в том, что компьютер Mac поддерживает USB.
    ●
    Убедитесь в том, что на компьютере Mac используется операционная система Mac X v10.4 или более поздняя версия.
    ●
    Убедитесь, что на компьютере Mac установлено соответствующее программное обеспечение USB от компании Apple.
    Поиск и устранение неисправностей аппаратных средств
    ●
    Проверьте, включено ли устройство.
    ●
    Проверьте правильность подключения USB-кабеля.
    ●
    Убедитесь, что используется соответствующий высокоскоростной кабель USB.
    ●
    Убедитесь в отсутствии слишком большого количества подключенных USB-устройств, переводящих на себя мощность цепочки устройств. Отключите все устройства из цепочки и подключите кабель непосредственно к USB-порту главного компьютера.
    ●
    Убедитесь, что к цепи последовательно не подключено более двух устройств концентраторов USB без автономного питания. Отключите все эти устройства и подсоедините кабель непосредственно к порту USB главного компьютера.
    ПРИМЕЧАНИЕ.

    Клавиатура iMac является концентратором USB без автономного питания.


Расходные материалы и дополнительные принадлежности

Расходные материалы и дополнительные принадлежности
  • Заказ комплектующих, дополнительных принадлежностей и расходных материалов
  • Коды изделий


Расходные материалы и дополнительные принадлежности

Заказ комплектующих, дополнительных принадлежностей и расходных материалов

    Заказ расходных материалов и бумаги
    www.hp.com/go/suresupply
    Заказ оригинальных комплектующих и дополнительных принадлежностей HP
    www.hp.com/buy/parts
    Заказ через сервисный центр или службу поддержки
    Обратитесь в уполномоченный сервисный центр или службу поддержки HP.


Расходные материалы и дополнительные принадлежности

Коды изделий

Приведенный список принадлежностей действителен на момент выхода настоящего руководства. Информация о заказе и наличии принадлежностей может меняться в течение срока эксплуатации принтера.

В этом разделе приводится информация по следующим темам:

  • Дополнительные принадлежности для управления бумагой
  • Картриджи
  • Кабели и интерфейсы


Расходные материалы и дополнительные принадлежности

Дополнительные принадлежности для управления бумагой

    Элемент
    Описание
    Номер части
    Подающий ролик
    Подающий ролик для подающего лотка
    RL1-1443-000CN
    Блок подающей пластины
    Подающая пластина для подающего лотка
    RM1-4006-000CN


Расходные материалы и дополнительные принадлежности

Картриджи

    Элемент
    Описание
    Номер части
    Картридж для HP LaserJet
    Черный картридж для принтера
    Номер картриджа указан в следующих местах:
    ●
    Страница конфигурации
    ●
    Страница состояния расходных материалов
    ●
    Используемый картридж принтера
    ●
    www.hp.com/go/ljsupplies


Расходные материалы и дополнительные принадлежности

Кабели и интерфейсы

    Элемент
    Описание
    Номер части
    Кабель USB
    Кабель типа A-B, 2 метра
    8121-0868


Обслуживание и поддержка

Обслуживание и поддержка
  • Ограниченная гарантия компании Hewlett-Packard
  • Premium Protection Warranty HP: Обязательство ограниченной гарантии на картридж печати LaserJet
  • Лицензионное соглашение с конечным пользователем
  • Гарантийная служба самостоятельного ремонта покупателем
  • Поддержка заказчиков
  • Повторная упаковка устройства
  • Форма информации об обслуживании


Обслуживание и поддержка

Ограниченная гарантия компании Hewlett-Packard

    ИЗДЕЛИЕ HP
    СРОК ДЕЙСТВИЯ ОГРАНИЧЕННОЙ ГАРАНТИИ
    HP LaserJet Professional M1130, M1210
    Один год со дня покупки

    Компания HP гарантирует вам, конечному пользователю, что оборудование и дополнительные принадлежности HP не будут содержать дефектов, связанных с материалами и производством продукта, в течение указанного выше периода времени, начиная с даты приобретения. Если HP получит уведомление о подобных дефектах в период действия гарантии, HP по своему усмотрению выполнит ремонт или заменит изделия, оказавшиеся дефектными. В случае замены поставляются новые изделия или изделия, функционально эквивалентные новым.

    Компания HP гарантирует, что в течение указанного выше периода времени, начиная с даты приобретения, в работе программного обеспечения HP не будет сбоев при выполнении программных инструкций вследствие дефектов, связанных с материалами и производством продукта, при условии его надлежащей установки и использования. В случае получения компанией HP уведомления о дефектах в течение гарантийного срока компания HP обязуется заменить носители с программным обеспечением, не выполняющим запрограммированные функции в связи с подобными дефектами.

    Компания HP не гарантирует бесперебойной или безошибочной работы поставляемой продукции HP. В том случае, если компания HP не может в разумные сроки выполнить ремонт или замену приобретенного изделия с восстановлением его гарантированных свойств, пользователь имеет право на возмещение стоимости покупки при условии своевременного возврата приобретенного изделия.

    Изделия HP могут содержать восстановленные компоненты, эквивалентные новым по своим рабочим характеристикам, либо компоненты, использовавшиеся в течение непродолжительного времени.

    Действие гарантии не распространяется на дефекты, вызванные (а) нарушением требований по техническому обслуживанию или калибровке, (б) использованием программного обеспечения, интерфейсов, деталей или расходных материалов, поставляемых без ведома или участия HP, (в) несанкционированными модификациями или нарушением режима эксплуатации, (г) эксплуатацией в условиях, отличающихся от опубликованных требований к условиям окружающей среды, (д) нарушением правил подготовки и содержания места установки изделия.

    В ПРЕДЕЛАХ, ПРЕДУСМОТРЕННЫХ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, ДАННАЯ ГАРАНТИЯ ЯВЛЯЕТСЯ ЭКСЛЮЗИВНОЙ И НИКАКАЯ ДРУГАЯ ГАРАНТИЯ ИЛИ УСЛОВИЕ, ПИСЬМЕННАЯ ИЛИ УСТНАЯ, НЕ РАСПРОСТРАНЯЕТСЯ И НЕ ПОДРАЗУМЕВАЕТСЯ. КОМПАНИЯ HP ОСОБО ОТКАЗЫВАЕТСЯ ОТ ЛЮБЫХ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ИЛИ УСЛОВИЙ В ОТНОШЕНИИ КОММЕРЧЕСКОЙ ЦЕННОСТИ, УДОВЛЕТВОРИТЕЛЬНОГО КАЧЕСТВА ИЛИ ПРИГОДНОСТИ ПО КОНКРЕТНОМУ НАЗНАЧЕНИЮ. В некоторых странах/регионах, штатах или других административно-территориальных образованиях не допускается ограничение сроков действия подразумеваемой гарантии, поэтому вышеизложенное ограничение или исключение, возможно, к Вам не относится. В дополнение к конкретным правам, предусмотренным настоящей гарантией, пользователи могут обладать иными правами, предусмотренными законодательствами отдельных стран/регионов, штатов или других административно-территориальных образований.

    Ограниченная гарантия HP действует во всех странах/регионах и населенных пунктах, где HP осуществляет техническую поддержку и реализацию данного устройства. Уровень гарантийного обслуживания зависит от местных стандартов. Компания HP не будет изменять форму, порядок сборки и функционирования изделия и адаптировать его к работе в какой-либо стране/регионе, эксплуатация в которой не предусматривалась по юридическим причинам или в целях регламентирования.

    В ПРЕДЕЛАХ, ДОПУСКАЕМЫХ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, ВОЗМЕЩЕНИЕ, ОПРЕДЕЛЯЕМОЕ НАСТОЯЩЕЙ ГАРАНТИЕЙ, ЯВЛЯЕТСЯ ЕДИНСТВЕННЫМ ПРЕДОСТАВЛЯЕМЫМ И ИСКЛЮЧИТЕЛЬНЫМ ВОЗМЕЩЕНИЕМ. НИ ПРИ КАКИХ ДРУГИХ ОБСТОЯТЕЛЬСТВАХ, КРОМЕ ОГОВОРЕННЫХ ВЫШЕ, НИ HP, НИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ В СЛУЧАЕ ПОТЕРИ ДАННЫХ ИЛИ ВОЗНИКНОВЕНИЯ ПРЯМЫХ, СПЕЦИАЛЬНЫХ, ПОБОЧНЫХ, КОСВЕННЫХ (ВКЛЮЧАЯ ПОТЕРЮ ПРИБЫЛИ ИЛИ ДАННЫХ) ИЛИ ДРУГИХ УБЫТКОВ ВСЛЕДСТВИЕ ВЫПОЛНЕНИЯ ДОГОВОРНЫХ ОБЯЗАТЕЛЬСТВ, ГРАЖДАНСКОГО ПРАВОНАРУШЕНИЯ ИЛИ ИНЫХ ОБСТОЯТЕЛЬСТВ. В некоторых странах/регионах, штатах или других административно-территориальных образованиях не допускается исключение или ограничение в отношении побочных или косвенных убытков, поэтому вышеизложенное ограничение или исключение, возможно, к Вам не относится.

    ПОМИМО СЛУЧАЕВ, ПРЕДУСМОТРЕННЫХ ЗАКОНОДАТЕЛЬСТВОМ, ИЗЛОЖЕННЫЕ В ТЕКСТЕ ГАРАНТИИ УСЛОВИЯ ДЕЙСТВУЮТ В ДОПОЛНЕНИЕ К УСТАНОВЛЕННЫМ ЗАКОНОМ В ОБЯЗАТЕЛЬНОМ ПОРЯДКЕ ПРАВАМ ПОТРЕБИТЕЛЯ, НЕ ИЗМЕНЯЯ, НЕ ОГРАНИЧИВАЯ И НЕ ОТМЕНЯЯ ПОСЛЕДНИЕ.


Обслуживание и поддержка

Premium Protection Warranty HP: Обязательство ограниченной гарантии на картридж печати LaserJet

    Компания HP гарантирует, что в данном изделии отсутствуют дефекты материалов и качества изготовления.

    Действие этой гарантии не распространяется на изделия: 1) которые были повторно заправлены, восстановлены, переработаны или изменены каким-либо иным образом, 2) при работе с которыми возникают проблемы, связанные с неправильным использованием, ненадлежащим хранением или эксплуатацией в условиях, не отвечающих установленным для принтера этой модели характеристикам окружающей среды, или 3) которые изношенны в результате обычной эксплуатации.

    Для получения гарантийного обслуживания верните изделие в место его приобретения (с письменным описанием неисправности и образцами печати) или обратитесь в службу поддержки клиентов HP. Компания HP обязуется по своему усмотрению заменить признанное дефектным изделие или возместить стоимость покупки.

    В ДОПОЛНЕНИЕ К МЕСТНОМУ ЗАКОНОДАТЕЛЬСТВУ УКАЗАННАЯ ВЫШЕ ГАРАНТИЯ ЯВЛЯЕТСЯ ИСКЛЮЧИТЕЛЬНОЙ И НИКАКИЕ ИНЫЕ ГАРАНТИИ ИЛИ УСЛОВИЯ, ПИСЬМЕННЫЕ ИЛИ УСТНЫЕ, НЕ ВЫРАЖАЮТСЯ И НЕ ПОДРАЗУМЕВАЮТСЯ. КРОМЕ ТОГО, HP ОСОБО ОТКАЗЫВАЕТСЯ ОТ КАКИХ-ЛИБО ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ИЛИ УСЛОВИЙ ТОВАРНОЙ ПРИГОДНОСТИ, ПРИЕМЛЕМОГО КАЧЕСТВА ИЛИ ПРИГОДНОСТИ ДЛЯ КАКОЙ-ЛИБО КОНКРЕТНОЙ ЦЕЛИ.

    В ДОПОЛНЕНИЕ К МЕСТНОМУ ЗАКОНОДАТЕЛЬСТВУ НИ КОМПАНИЯ HP, НИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ПРЯМОЙ, ОСОБЫЙ, ПОБОЧНЫЙ, КОСВЕННЫЙ УЩЕРБ (ВКЛЮЧАЯ ПОТЕРЮ ПРИБЫЛИ ИЛИ ДАННЫХ) ИЛИ ДРУГОЙ УЩЕРБ, ПОНЕСЕННЫЙ В РЕЗУЛЬТАТЕ ДОГОВОРНЫХ, ДЕЛИКТНЫХ ИЛИ КАКИХ-ЛИБО ИНЫХ ОТНОШЕНИЙ.

    КРОМЕ СЛУЧАЕВ, СПЕЦИАЛЬНО САНКЦИОНИРОВАННЫХ ЗАКОНОМ, ПЕРЕЧИСЛЕННЫЕ ЗДЕСЬ ГАРАНТИЙНЫЕ УСЛОВИЯ НЕ УПРАЗДНЯЮТ, НЕ ОГРАНИЧИВАЮТ И НЕ МЕНЯЮТ, А ЛИШЬ ДОПОЛНЯЮТ ОБЫЧНЫЕ ЮРИДИЧЕСКИЕ ПРАВА, СВЯЗАННЫЕ С ПРОДАЖЕЙ ВАМ ЭТОГО ИЗДЕЛИЯ.


Обслуживание и поддержка

Лицензионное соглашение с конечным пользователем

    ВНИМАТЕЛЬНО ПРОЧТИТЕ ПЕРЕД ТЕМ, КАК ИСПОЛЬЗОВАТЬ ДАННОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ. Настоящее лицензионное соглашение с конечным пользователем (далее “соглашение”) является юридическим договором между а) вами (физическим или юридическим лицом) и б) компанией Hewlett-Packard Company (далее “компания HP”) относительно использования вами программного обеспечения (далее “ПО”). Данное соглашение не применимо, если существует отдельное лицензионное соглашение между вами и компанией HP или ее поставщиком программного обеспечения, в том числе лицензионное соглашение в электронном виде. Термин "программное обеспечение" может включать I) соответствующие носители, II) руководство пользователя и другие печатные материалы, а также III) электронную документацию (далее “документация для пользователя”).

    ПРАВА НА ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ ПРЕДОСТАВЛЯЮТСЯ ТОЛЬКО ПРИ ВАШЕМ СОГЛАСИИ СО ВСЕМИ УСЛОВИЯМИ И ПОЛОЖЕНИЯМИ НАСТОЯЩЕГО СОГЛАШЕНИЯ. УСТАНОВКА, КОПИРОВАНИЕ, ЗАГРУЗКА ИЛИ ИНОЕ ИСПОЛЬЗОВАНИЕ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ОЗНАЧАЕТ ВАШЕ СОГЛАСИЕ СОБЛЮДАТЬ ДАННОЕ СОГЛАШЕНИЕ. ЕСЛИ ВЫ НЕ СОГЛАСНЫ С УСЛОВИЯМИ ДАННОГО СОГЛАШЕНИЯ, НЕ УСТАНАВЛИВАЙТЕ, НЕ ЗАГРУЖАЙТЕ И НЕ ИСПОЛЬЗУЙТЕ ДРУГИМ СПОСОБОМ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ. ЕСЛИ ВЫ ПРИОБРЕЛИ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ, НО НЕ СОГЛАСНЫ С УСЛОВИЯМИ ДАННОГО СОГЛАШЕНИЯ, ВЕРНИТЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ В ТЕЧЕНИЕ ЧЕТЫРНАДЦАТИ ДНЕЙ В МЕСТО ПРИОБРЕТЕНИЯ ДЛЯ ВОЗМЕЩЕНИЯ ЕГО СТОИМОСТИ. ЕСЛИ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ БЫЛО ПРЕДОСТАВЛЕНО ИЛИ УСТАНОВЛЕНО НА ДРУГОМ ИЗДЕЛИИ КОМПАНИИ HP, ВЫ МОЖЕТЕ ВЕРНУТЬ ВСЁ НЕИСПОЛЬЗОВАННОЕ ИЗДЕЛИЕ ЦЕЛИКОМ.

    1. ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ СТОРОННИХ ПОСТАВЩИКОВ. В дополнение к собственному программному обеспечению компании HP (далее “ПО компании HP”) данное ПО может содержать программы с лицензией сторонних поставщиков (далее “ПО сторонних поставщиков” и “лицензия сторонних поставщиков”). На любое предоставленное вам ПО сторонних поставщиков распространяются условия и положения соответствующей лицензии сторонних поставщиков. Как правило, лицензия сторонних поставщиков находится в файле, который может называться license.txt. Если не удается найти лицензию сторонних поставщиков, обратитесь в службу поддержки компании HP. Если лицензии сторонних поставщиков содержат разрешение на доступ к исходному коду (например, общую лицензию для публичного использования для GNU), но соответствующий исходный код не поставляется с ПО, то обратитесь к Web-страницам по технической поддержке по адресу (hp.com), где описано, как его получить.

    2. ЛИЦЕНЗИОННЫЕ ПРАВА. Вам предоставляются следующие права при соблюдении вами всех условий настоящего соглашения:

    а. Использование. Компания HP предоставляет вам лицензию на использование одной копии ПО компании HP. "Использование" означает установку, копирование, хранение, загрузку, выполнение, отображение и другое использование ПО компании HP. Любое изменение ПО компании HP, а также ограничение любых его лицензионных или контрольных возможностей запрещено. Если данное ПО предоставлено компанией HP для использования с устройством печати или обработки изображений (например, если ПО является драйвером принтера, микропрограммой или дополнением), то ПО компании HP можно использовать только с таким устройством (далее “изделие компании HP”). Документация для пользователя может содержать другие ограничения на использование. Не разрешается разделять составные части ПО компании HP для использования. Вы не имеете права распространять ПО компании HP.

    б. Копирование. Ваше право на копирование означает, что вы можете делать архивные и резервные копии ПО компании HP при условии, что к каждой копии будут прилагаться все первоначальные замечания о праве собственности на ПО компании HP и такие копии будут использоваться только для резервного копирования.

    3. МОДЕРНИЗАЦИИ. Для использования ПО компании HP, предоставленного компанией HP как обновление, модернизация или дополнение (далее "модернизация"), необходимо сначала получить лицензию на использование оригинального ПО компании HP, определенного компанией HP как доступного для модернизации. Если модернизация заменяет исходное ПО компании HP, такое ПО компании HP больше использовать нельзя. Данное соглашение применимо к каждой модернизации, если только компания HP не предоставляет вместе с модернизацией другие условия. При возникновении противоречий между другими условиями и данным соглашением другие условия будут иметь преимущественную силу.

    4. ПЕРЕДАЧА.

    а. Передача третьим лицам. Первоначальный конечный пользователь ПО компании HP может один раз передать его другому конечному пользователю. Любая передача должна включать в себя все составные части, носители, документацию для пользователя, данное соглашение и, при необходимости, сертификат подлинности. Передача не может быть косвенной, как, например, консигнация. Перед передачей конечный пользователь, получающий передаваемое ПО, должен согласиться с условиями данного соглашения. После передачи ПО компании HP действие вашей лицензии автоматически прекращается.

    б. Ограничения. Запрещается передавать ПО компании HP в аренду, лизинг или временное пользование, а также использовать его в коммерческих многопользовательских и офисных системах. Запрещается предоставлять сублицензию, а также назначать или другим способом передавать ПО компании HP за исключением случаев, явно выраженных в настоящем соглашении.

    5. ПРАВА СОБСТВЕННОСТИ. Все права интеллектуальной собственности на ПО и пользовательскую документацию принадлежат компании HP или ее поставщикам и защищаются законодательством, в том числе соответствующими законами об авторском праве, коммерческой тайне, патентах и торговых марках. Запрещается удалять из ПО любые идентификационные сведения о продукте, замечания об авторских правах и ограничения права собственности.

    6. ОГРАНИЧЕНИЕ НА ВОССТАНОВЛЕНИЕ ИСХОДНЫХ ТЕКСТОВ. Запрещается восстанавливать исходный код, декомпилировать или дизассемблировать ПО компании HP, за исключением случаев и только в пределах, определенных применимым законодательством.

    7. СОГЛАСИЕ НА ИСПОЛЬЗОВАНИЕ ДАННЫХ. Компания HP и её филиалы могут собирать и использовать технические сведения, предоставляемые вами относительно I) использования программного обеспечения или изделия компании HP или II) предоставления технической поддержки по программному обеспечению или изделию компании HP. Использование такой информации регулируется политикой компании HP по защите конфиденциальности. Компания HP не будет использовать такую информацию в форме, позволяющей идентифицировать вашу личность, за исключением случаев, когда это необходимо для использования и предоставления услуг по технической поддержке.

    8. ОГРАНИЧЕНИЕ ОТВЕТСТВЕННОСТИ. Независимо от любых повреждений, вызванных вами, полная ответственность компании HP и ее поставщиков и единственный способ защиты ваших прав в соответствии с данным соглашением ограничивается наибольшей из следующих сумм: сумма, в действительности уплаченная вами за изделие, и сумма 5 долларов США. В МАКСИМАЛЬНЫХ ПРЕДЕЛАХ, ДОПУСТИМЫХ СООТВЕТСТВУЮЩИМ ЗАКОНОДАТЕЛЬСТВОМ, НИ ПРИ КАКИХ УСЛОВИЯХ КОМПАНИЯ HP ИЛИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ЗА ЛЮБОЙ ПРЯМОЙ, КОСВЕННЫЙ, УМЫШЛЕННЫЙ ИЛИ СЛУЧАЙНЫЙ УЩЕРБ (ВКЛЮЧАЯ УПУЩЕННУЮ ВЫГОДУ, ПОТРЕЮ ДАННЫХ, ПРОСТОЙ ПРОИЗВОДСТВА, ПОЛУЧЕНИЕ ТРАВМЫ И ВТОРЖЕНИЕ В ЛИЧНУЮ ЖИЗНЬ), ВОЗНИКШИЙ В СВЯЗИ С ИСПОЛЬЗОВАНИЕМ ИЛИ НЕВОЗМОЖНОСТЬЮ ИСПОЛЬЗОВАНИЯ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ, ДАЖЕ ЕСЛИ КОМПАНИЯ HP ИЛИ ЛЮБОЙ ИЗ ЕЕ ПОСТАВЩИКОВ БЫЛИ ЗАРАНЕЕ ИЗВЕЩЕНЫ О ВОЗМОЖНОСТИ ТАКОГО УЩЕРБА И ДАЖЕ ЕСЛИ ЗАЩИТА ПРАВ НЕ ПРИВЕЛА К НЕОБХОДИМОЙ ЦЕЛИ. В некоторых штатах и других юрисдикциях запрещается ограничение и исключение ответственности за случайный или косвенный ущерб. В таких случаях вышеприведенные ограничения и исключения не могут быть применены.

    9. ЗАМЕЧАНИЕ ДЛЯ ПОЛЬЗОВАТЕЛЕЙ В ПРАВИТЕЛЬСТВЕ США. В соответствии с принятыми в США нормами FAR 12.211 и 12.212 правительство США обладает лицензией на пункты Commercial Computer Software, Computer Software Documentation и Technical Data for Commercial Items на стандартных условиях лицензирования коммерческих продуктов компании HP.

    10. СООТВЕТСТВИЕ ЭКСПОРТНОМУ ЗАКОНОДАТЕЛЬСТВУ. Вы должны соблюдать все законы, правила и нормы, I) применимые к экспорту и импорту ПО или II) ограничивающие использование ПО, в том числе для распространения ядерного, химического и биологического оружия.

    11. СОХРАНЕНИЕ ПРАВ. Компания HP и ее поставщики сохраняют за собой все права, не предоставленные вам явно в настоящем соглашении.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Ред. 11/06


Обслуживание и поддержка

Гарантийная служба самостоятельного ремонта покупателем

    Устройства HP имеют множество деталей, для которых предусмотрен самостоятельный ремонт покупателем (Customer Self Repair, CSR), чтобы минимизировать время ремонта и обеспечить большую гибкость при замене дефектных деталей. Если на этапе диагностики представитель HP определит, что ремонт может быть выполнен путем замены CSR-детали, HP поставит эту деталь непосредственно Вам для замены. Существует две категории CSR-деталей: 1) Детали, для которых самостоятельный ремонт покупателем является обязательным. В случае замены этих деталей специалистами HP доставка и работы по замене будут платными. 2) Детали, для которых самостоятельный ремонт покупателем является необязательным. Эти запчасти также предназначены для самостоятельного ремонта покупателем. Однако если Вы попросите HP заменить их, это может быть сделано бесплатно в соответствии с условиями гарантии, определенными для Вашего устройства.

    При наличии на складе и в случае небольшого расстояния доставки CSR-детали будут доставлены на следующий рабочий день. Доставка в тот же день или в течение четырех часов может быть обеспечена за дополнительную оплату, если расстояние доставки не слишком большое. Если требуется помощь, можно позвонить в центр технической поддержки HP, и технический специалист поможет Вам по телефону. В документации HP, прилагаемой к CSR-детали, указывается, требуется ли вернуть неисправную деталь в HP. В случае, если неисправную деталь требуется вернуть в HP, необходимо отправить неисправную деталь в течение определенного периода времени, обычно в течение пяти (5) рабочих дней. Неисправную деталь необходимо вернуть вместе с документацией, указанной в прилагаемой к детали документации. Если неисправная деталь не будет возвращена, HP может выставить Вам счет за замену. В случае самостоятельного ремонта покупателем HP берет на себя оплату доставки и возврата детали и самостоятельно выбирает способ доставки.


Обслуживание и поддержка

Поддержка заказчиков

    Получите поддержку по телефону бесплатно в течение гарантийного периода для своей страны или региона
    Подготовьте имя продукта, серийный номер и описание проблемы.
    Номера телефона для регионов и стран доступны на листовке в коробке с продуктом, а также по адресу www.hp.com/support/.
    Получите круглосуточную поддержку через Интернет
    www.hp.com/support/ljm1130series или www.hp.com/support/ljm1210series
    Получите поддержку продуктов, используемых с компьютером Macintosh
    www.hp.com/go/macosx
    Загрузка программ, драйверов и информации в электронном виде
    www.hp.com/go/ljm1130series_software или www.hp.com/go/ljm1210series_software
    Заказ дополнительных договоров на обслуживание от HP
    www.hp.com/go/carepack


Обслуживание и поддержка

Повторная упаковка устройства

    Если Служба поддержки пользователей HP примет решение о необходимости отправки вашего устройства в HP для ремонта, следует выполнить следующие действия для повторной упаковки перед транспортировкой.

    ПРЕДУПРЕЖДЕНИЕ.

    Ответственность за повреждение во время транспортировки, вызванное неправильной упаковкой, лежит на пользователе.

    1.
    Извлеките и оставьте у себя печатающий картридж.
    ПРЕДУПРЕЖДЕНИЕ.

    Перед транспортировкой обязательно извлеките из устройства картридж печати. Если во время транспортировки картридж печати находится внутри устройства, возможна утечка тонера и загрязнение механизма печати и прочих деталей.

    Чтобы не повредить картридж, поместите его в оригинальный упаковочный материал или в другую упаковку так, чтобы картридж не подвергался воздействию света. При этом следует избежать прикосновений к ролику картриджа.

    2.
    Отсоедините и сохраните кабель питания, интерфейсный кабель и дополнительные принадлежности, например плату EIO.
    3.
    К принтеру следует приложить образцы печати и 50-100 листов бумаги или иного носителя, при печати на котором наблюдались дефекты печати.
    4.
    В США позвоните в центр поддержки клиентов HP для запроса нового упаковочного материала. В других областях используйте оригинальную упаковку, если это возможно. Компания Hewlett-Packard рекомендует застраховать отправляемое оборудование.


Обслуживание и поддержка

Форма информации об обслуживании

    КТО ВОЗВРАЩАЕТ ОБОРУДОВАНИЕ?
    Дата:
    Контактное лицо:
    Телефон:
    Дополнительное контактное лицо:
    Телефон:
    Адрес обратной доставки:
    Особые указания по доставке:
    ЧТО ВЫ ОТПРАВЛЯЕТЕ?
    Название модели:
    Номер модели:
    Серийный номер:
    Приложите необходимые образцы распечаток. НЕ отсылайте дополнительные принадлежности (руководства, чистящие материалы и т.д.), которые не требуются для выполнения ремонта.
    ВЫ ИЗВЛЕКЛИ КАРТРИДЖИ ДЛЯ ПРИНТЕРА?
    Перед отправкой принтера необходимо извлечь картриджи для принтера, если только этому не мешает механическая неполадка.
    [ ] Да.
    [ ] Нет, их невозможно извлечь.
    ЧТО НУЖНО ОТРЕМОНТИРОВАТЬ? (При необходимости вложите отдельный лист.)
    1. Опишите условия возникновения неполадки. (В чем суть неполадки? В ходе каких действий возникла неполадка? Какое использовалось программное обеспечение? Является ли возникшая неполадка повторяющейся?)
    2. Если неполадка повторяется периодически, то с каким временным интервалом?
    3. Если устройство подключено к любому из перечисленных ниже устройств, сообщите номер модели и имя производителя.
    Персональный компьютер:
    Модем:
    Сеть:
    4. Дополнительные комментарии:
    КАКОЙ СПОСОБ ОПЛАТЫ ЗА РЕМОНТ ВЫ БУДЕТЕ ИСПОЛЬЗОВАТЬ?
    [ ] Находится на гарантии
    Дата покупки/получения:
    (Вложите документ, подтверждающий факт покупки или получения, с указанием соответствующей даты.)
    [ ] Номер договора на обслуживание:
    [ ] Номер заказа:
    Номер заказа и/или подпись уполномоченного лица должны указываться при любом запросе на обслуживание, за исключением обслуживания по договору или гарантийного обслуживания. Если стандартные расценки на ремонт не могут быть использованы, оформите заказ на минимальную сумму. Информацию о стандартных расценках на ремонт можно получить в любом сервисном центре HP, уполномоченном выполнять ремонтные работы.
    Подпись уполномоченного лица:
    Телефон:
    Адрес для выставления счета:
    Особые указания по оплате:


Характеристики

Характеристики
  • Физические характеристики
  • Потребляемая мощность, электрические характеристики и акустическая эмиссия
  • Защита окружающей среды


Характеристики

Физические характеристики

    Физические характеристики1
    Характеристика
    Серия M1130
    Серия M1210
    Вес изделия
    7,0 кг
    8,3 кг
    Высота изделия
    250 мм
    306 мм
    Ширина изделия
    265 мм
    265 мм
    Длина изделия
    415 мм
    435 мм

    1 Значения основываются на предварительных данных. См. www.hp.com/support/ljm1130series или www.hp.com/support/ljm1210series.


Характеристики

Потребляемая мощность, электрические характеристики и акустическая эмиссия

    Последние сведения см. по адресу www.hp.com/go/ljm1130series_regulatory или www.hp.com/go/ljm1210series_regulatory.

    ПРЕДУПРЕЖДЕНИЕ.

    Требования к электропитанию зависят от страны/региона, где было продано устройство. Не изменяйте рабочее напряжение. Это приведет к повреждению устройства и аннулированию гарантии на него.


Характеристики

Защита окружающей среды

    Требования к условиям окружающей среды
    Эксплуатационные1
    Для хранения1
    Температура
    от 15° до 32,5° C
    от 0° до 35°C
    Относительная влажность
    10% - 80%
    10% - 80%

    1 Значения основываются на предварительных данных. См. www.hp.com/support/ljm1130series или www.hp.com/support/ljm1210series.


Регламентирующая информация

Регламентирующая информация
  • Правила FCC
  • Программа поддержки экологически чистых изделий
  • Декларация о соответствии (базовая модель)
  • Декларация о соответствии (модели факсов)
  • Положения о безопасности
  • Дополнительные требования, предъявляемые к телекоммуникационным (факсимильным) продуктам


Регламентирующая информация

Правила FCC

    Данное устройство проверено и признано соответствующим требованиям, предъявляемым к цифровым устройствам класса B, согласно Части 15 Правил FCC. Эти ограничения разработаны с целью обеспечения защиты от вредного излучения устройства в жилой зоне. Данное изделие генерирует, использует и излучает электромагнитные волны в радиодиапазоне. Если данное оборудование не устанавливать и не использовать в соответствии с инструкциями, оно может создавать недопустимые помехи для беспроводной связи. Однако нет гарантии, что такие помехи не могут возникнуть вследствие тех или иных конкретных условий установки. Если это оборудование оказывает нежелательное влияние на прием радио- или телевизионных сигналов, что можно установить выключением и включением оборудования, пользователь может попытаться устранить влияние одним или несколькими из следующих средств:

    ●
    Перенаправить приемную антенну или переставить ее в другое место.
    ●
    Увеличить расстояние между оборудованием и приемником.
    ●
    Подключить оборудование и приемник к сетевым розеткам разных цепей питания.
    ●
    Обратиться к Вашему продавцу или опытному радио/телевизионному технику.
    ПРИМЕЧАНИЕ.

    Любые изменения или модификации устройства принтера, не одобренные компанией HP, могут привести к лишению пользователя права на использование данного оборудования.

    Чтобы соответствовать требованиям, предъявляемым к цифровым устройствам класса B, согласно Части 15 Правил FCC, необходимо использовать экранированный интерфейсный кабель.


Регламентирующая информация

Программа поддержки экологически чистых изделий

В этом разделе приводится информация по следующим темам:

  • Защита окружающей среды
  • Образование озона
  • Потребление электроэнергии
  • Расход тонера
  • Использование бумаги
  • Пластмассовые материалы
  • Расходные материалы для печати HP LaserJet
  • Инструкции для возврата и переработки
  • Бумага
  • Ограничения для материалов (Серия M1130)
  • Ограничения для материалов (Серия M1210)
  • Утилизация использованного оборудования частными пользователями в странах Европейского Союза
  • Химические вещества
  • Таблица безопасности материалов (MSDS)
  • Дополнительная информация


Регламентирующая информация

Защита окружающей среды

    Компания Hewlett-Packard обязуется поставлять изделия высокого качества, соответствующие требованиям по защите окружающей среды. Данное изделие разработано на основе применения технических решений, позволяющих свести к минимуму негативное воздействие на окружающую среду.


Регламентирующая информация

Образование озона

    При работе данного изделия озон (O3) практически не выделяется.


Регламентирующая информация

Потребление электроэнергии

    При работе в режиме готовности или режиме Режим автоматического отключения происходит значительное снижение потребления электроэнергии, что помогает экономить природные ресурсы и деньги без ущерба для высоких эксплуатационных характеристик изделия. Печатное оборудование Hewlett-Packard, помеченное логотипом ENERGY STAR® отмечено управлением по охране окружающей среды США ENERGY STAR для устройств обработки изображений. На продуктах, отмеченных знаком ENERGY STAR появляется следующая отметка:

    Дополнительные сведения о продуктах, помеченных логотипом ENERGY STAR:

    www.hp.com/go/energystar


Регламентирующая информация

Расход тонера

    При работе в режиме EconoMode расходуется меньше тонера, что может увеличить срок службы картриджа.


Регламентирующая информация

Использование бумаги

    Возможность печати на обеих сторонах листа (дуплексная печать вручную) и печати нескольких страниц на одном листе помогают снизить потребление бумаги, уменьшив таким образом расход природных ресурсов.


Регламентирующая информация

Пластмассовые материалы

    В соответствии с международными стандартами все пластмассовые детали весом более 25 г снабжены маркировкой, которая облегчает идентификацию и утилизацию материалов после окончания срока службы изделия.


Регламентирующая информация

Расходные материалы для печати HP LaserJet

    Бесплатная программа HP Planet Partners упрощает процедуру возврата и утилизации картриджей HP LaserJet. Информационные материалы о программе на разных языках и соответствующие инструкции вкладываются во все комплекты новых печатных картриджей и наборы расходных материалов для принтеров HP LaserJet. Ваша помощь в сокращении вредного влияния на окружающую среду будет более значительной при возврате нескольких картриджей вместе.

    Компания HP стремится предоставить высококачественные продукты и услуги, которые не наносят вред окружающей среде на всех стадиях: с начального этапа проектировки и производства до передачи клиенту и последующей утилизации изделия. Компания НР гарантирует всем участникам программы HP Planet Partners, что все картриджи HP LaserJet перерабатываются правильно, а пластиковые и металлические компоненты восстанавливаются и используются в новых изделиях, не нанося вред окружающей среде. Так как переработанный картридж перерабатывается и используется в новых изделиях, он не будет возвращен отправителю. Благодарим за заботу об окружающей среде!

    ПРИМЕЧАНИЕ.

    Используйте этикетку возврата для возврата только оригинальных картриджей HP LaserJet. Не используйте эту этикетку для возврата струйных картриджей HP, картриджей других производителей, заправленных, измененных или возвращенных по гарантии картриджей. Информацию по переработке струйных картриджей HP см. на web-узле http://www.hp.com/recycle.


Регламентирующая информация

Инструкции для возврата и переработки

В этом разделе приводится информация по следующим темам:

  • США и Пуэрто-Рико
  • Возврат картриджей для потребителей за пределами США


Регламентирующая информация

США и Пуэрто-Рико

Этикетка, которая прилагается к коробке тонера HP LaserJet, предназначена для возврата и переработки одного или нескольких использованных картриджей HP LaserJet. Следуйте следующим инструкциям.

В этом разделе приводится информация по следующим темам:

  • Возврат нескольких элементов (нескольких картриджей)
  • Возврат одного картриджа
  • Доставка


Регламентирующая информация

Возврат нескольких элементов (нескольких картриджей)

    1.
    Запакуйте каждый картридж HP LaserJet в оригинальную коробку.
    2.
    Свяжите упаковки картриджей вместе скотчем или упаковочной лентой. Общий вес коробки может составлять до 31 кг (70 фунтов).
    3.
    Используйте одну карточку с отметкой об уплате почтовых расходов.

    ИЛИ

    1.
    Используйте собственную коробку или закажите бесплатную коробку для картриджей (рассчитана на общий вес картриджей HP LaserJet до 31 кг (70 фунтов)) по адресу www.hp.com/recycle или по телефону 1-800-340-2445.
    2.
    Используйте одну карточку с отметкой об уплате почтовых расходов.


Регламентирующая информация

Возврат одного картриджа

    1.
    Запакуйте картридж HP LaserJet в его оригинальную коробку.
    2.
    Наклейте почтовую карточку на переднюю часть коробки.


Регламентирующая информация

Доставка

Для отправки отработанных картриджей HP LaserJet на переработку передайте упаковку курьеру службы UPS или отвезите ее в центр приема посылок UPS. Адрес ближайшего центра приема посылок UPS можно узнать по телефону 1-800-PICKUPS или по адресу www.ups.com. Если коробка отправляется через Почтовую службу США, передайте ее почтальону Почтовой службы США или отнесите ее в почтовое отделение. Для получения дополнительных сведений или для заказа наклеек или коробок для возврата перейдите по адресу www.hp.com/recycle или позвоните по телефону 1-800-340-2445. Вызов курьера UPS оплачивается по стандартному тарифу для этой услуги. Информация может быть изменена без предварительного уведомления.

В этом разделе приводится информация по следующим темам:

  • Жители Аляски и Гавайских островов


Регламентирующая информация

Жители Аляски и Гавайских островов

    Не используйте наклейку почтовой службы UPS. Для получения информации и инструкций обращайтесь по телефону: 1-800-340-2445. По соглашению между HP и почтовой службой США жителям Аляски и Гавайских островов картриджи на замену доставляются бесплатно.


Регламентирующая информация

Возврат картриджей для потребителей за пределами США

    Для участия в программе возврата и переработки HP Planet Partners следуйте простым инструкциям в руководстве по переработке (вложено в упаковку нового картриджа) или перейдите по адресу www.hp.com/recycle. Выберите свою страну/регион и изучите соответствующие указания по возврату расходных материалов для печати HP LaserJet.


Регламентирующая информация

Бумага

    Данное устройство может работать с переработанной бумагой, если она отвечает требованиям, изложенным в документе HP LaserJet Printer Family Print Media Guide (Руководство по носителям для печати на принтерах семейства HP LaserJet). Данное устройство работает с бумагой, переработанной по стандарту EN12281:2002.


Регламентирующая информация

Ограничения для материалов (Серия M1130)

    В данном изделии HP отсутствует ртуть.

    В данном изделии HP не используются аккумуляторные батареи.


Регламентирующая информация

Ограничения для материалов (Серия M1210)

    В данном изделии HP отсутствует ртуть.

    В данном изделии HP используются батареи, которые по окончании срока службы могут потребовать особого обращения. Батареи, содержащиеся в данном изделии или поставляемые компанией Hewlett-Packard для данного изделия, имеют следующие характеристики:

    Принтеры серии HP LaserJet Professional M1210
    Тип
    Углеродный однофтористый литий
    Вес
    0,8 г
    Расположение
    На плате форматтера
    Сменная
    Нет

    символ аккумуляторной батареи

    Дополнительные сведения об утилизации можно получить на Web-узле компании www.hp.com/recycle, у представителей местной власти или на сервере Альянса предприятий электронной промышленности (Electronics Industries Alliance): www.eiae.org.


Регламентирующая информация

Утилизация использованного оборудования частными пользователями в странах Европейского Союза

    символ ЕС "Отходы"

    Наличие этого символа на изделии или на его упаковке означает, что данное изделие нельзя утилизировать вместе с другими бытовыми отходами. На пользователе лежит ответственность по утилизации неисправного оборудования путем его сдачи в специальные пункты сбора на вторичную переработку неисправного электрического и электронного оборудования. Раздельный сбор и вторичная переработка неисправного оборудования поможет сохранить природные ресурсы и при этом гарантируется, что его вторичная переработка будет выполнена без ущерба здоровью людей и окружающей среде. Для получения дополнительной информации о том, куда можно сдать неисправное оборудование на вторичную переработку, обратитесь в местные муниципальные органы, местную службу утилизации бытовых отходов или магазин, где приобретено изделие.


Регламентирующая информация

Химические вещества

    В соответствии с законодательными требованиями, такими как REACH (Regulation EC No 1907/2006 of the European Parliament and the Council), компания HP предоставляет своим клиентам информацию о химических веществах, содержащихся в наших продуктах. Отчет с информацией о химических веществах для данного продукта доступен по адресу: www.hp.com/go/reach.


Регламентирующая информация

Таблица безопасности материалов (MSDS)

    Таблицы безопасности материалов (MSDS) для расходных материалов, содержащих химические вещества (например, тонер), можно получить на Web-узле HP по адресу www.hp.com/go/msds или www.hp.com/hpinfo/community/environment/productinfo/safety.


Регламентирующая информация

Дополнительная информация

    Для получения информации об указанных ниже вопросах, касающихся защиты окружающей среды:

    ●
    таблицу с данными, относящимися к защите окружающей среды, для данного и многих других изделий HP;
    ●
    обязательства HP по защите окружающей среды;
    ●
    систему управления защитой окружающей среды HP;
    ●
    сведения о программе по возврату и переработке изделий HP по окончании срока их службы;
    ●
    таблицу безопасности материалов;

    Откройте www.hp.com/go/environment или www.hp.com/hpinfo/globalcitizenship/environment.


Регламентирующая информация

Декларация о соответствии (базовая модель)

В этом разделе приводится информация по следующим темам:

    Декларация соответствия
    в соответствии с ISO/IEC 17050-1 и EN 17050-1 DoC#: BOISB-0901-02-вып.1.0
    Название производителя:
    Hewlett-Packard Company
    Адрес производителя:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    заявляет о том, что изделие
    Название изделия:
    Серия HP LaserJet M1132, серия HP LaserJet M1134 и серия HP LaserJet M1136
    нормативный номер модели2)
    BOISB-0901-02
    Комплектация изделия:
    ВСЕ
    Картриджи:
    CE284A, CE285A, CE286A
    соответствует следующим техническим требованиям:
    БЕЗОПАСНОСТЬ:
    IEC 60950-1:2001/EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Класс 1 Laser/LED)
    GB4943-2001
    ЭМС:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    Правила Федеральной комиссии по связи США (FCC), Раздел 47 CFR, Часть 15, Класс B / ICES-003, Выпуск 4
    GB9254-1998, GB17625.1-2003
    Дополнительная информация:
    Данное изделие соответствует требованиям директивы по электромагнитной совместимости (EMC) 2004/108/EC и Директивы по низкому напряжению 2006/95/EEC и в соответствии с этим носит обозначение ( [image]) совместимого оборудования (CE).
    Данное устройство соответствует части 15 Правил FCC. Эксплуатация допускается при соблюдении двух условий, а именно: (1) данное устройство не должно создавать помехи; (2) данное устройство должно работать в условиях любых помех, включая те, которые могут вызывать сбои в работе.
    1) Данное изделие тестировалось в обычной конфигурации на системах персональных компьютеров Hewlett-Packard.
    2) Для соответствия нормативным требованиям этому изделию присвоен номер модели. Этот номер не следует путать с названием или номерами изделия.
    Boise, Idaho , USA
    Декабрь 2009 г.
    Только для целей регламентирования
    Европа:
    Локальный торговый и сервисный офис или Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Bцblingen, (ФАКС: +49-7031-14-3143), http://www.hp.com/go/certificates
    США:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Телефон: 208-396-6000)


Регламентирующая информация

Декларация о соответствии (модели факсов)

В этом разделе приводится информация по следующим темам:

    Декларация соответствия
    в соответствии с ISO/IEC 17050-1 и EN 17050-1 DoC#: BOISB-0901-03-вып.1.0
    Название производителя:
    Hewlett-Packard Company
    Адрес производителя:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    заявляет о том, что изделие
    Название изделия:
    Серия HP LaserJet M1212; серия HP LaserJet M1214; серия HP LaserJet M1216
    Принадлежности4):
    BOISB-0906-00 - (модуль факса LIU в США)
    BOISB-0906-01 - (модуль факса LIU в европейских странах/регионах)
    нормативный номер модели2)
    BOISB-0901-03
    Комплектация изделия:
    ВСЕ
    Картриджи:
    CE284A, CE285A, CE286A
    соответствует следующим техническим требованиям:
    БЕЗОПАСНОСТЬ:
    IEC 60950-1:2001/EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Класс 1 Laser/LED)
    GB4943-2001
    ЭМС:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    Правила Федеральной комиссии по связи США (FCC), Раздел 47 CFR, Часть 15, Класс B / ICES-003, Выпуск 4
    GB9254-1998, GB17625.1-2003
    Телефонная связь:
    ES 203 021; FCC раздел 47 CFR, часть 683)
    Дополнительная информация:
    Настоящее изделие соответствует требованиям Директивы EMC 2004/108/EC, Директивы по низкому напряжению 2006/95/EC и Директивы R&TTE 1999/5/EC (Приложение II) и снабжено соответствующей [image] маркировкой CE..
    Данное устройство соответствует части 15 Правил FCC. Эксплуатация допускается при соблюдении двух условий, а именно: (1) данное устройство не должно создавать помехи; (2) данное устройство должно работать в условиях любых помех, включая те, которые могут вызывать сбои в работе.
    1) Данное изделие тестировалось в обычной конфигурации на системах персональных компьютеров Hewlett-Packard.
    2) Для соответствия нормативным требованиям этому изделию присвоен номер модели. Этот номер не следует путать с названием или номерами изделия.
    3) К этому изделию относятся разрешения и стандарты в области связи, соответствующие определенной стране/региону, кроме приведенных выше.
    4) В данном изделии используется дополнительный модуль аналоговой факс-платы с номером нормативной модели BOISB-0906-00, что необходимо для соответствия стандартным техническим требованиям в странах/регионах предполагаемой продажи.
    Boise, Idaho , USA
    Декабрь 2009 г.
    Только для целей регламентирования
    Европа:
    Локальный торговый и сервисный офис или Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Bцblingen, (ФАКС: +49-7031-14-3143), http://www.hp.com/go/certificates
    США:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Телефон: 208-396-6000)


Регламентирующая информация

Положения о безопасности

В этом разделе приводится информация по следующим темам:

  • Лазерная безопасность
  • Правила DOC для Канады
  • Инструкции относительно кабеля питания
  • Директива EMC (Корея)
  • Заявление о лазерной безопасности (Финляндия)
  • Заявление GS (Германия)
  • Таблица веществ (Китай)
  • Директива, ограничивающая содержание вредных веществ (Турция)


Регламентирующая информация

Лазерная безопасность

    Центром по контролю над оборудованием и радиационной безопасностью (CDRH) Управления по контролю за продуктами и лекарствами США введены нормативы в отношении товаров на основе лазерных технологий, произведенных после 1 августа 1976 года. Соблюдение этих нормативов производителями товаров, распространяемых на территории Соединенных Штатов Америки, является обязательным. Данное устройство отнесено к "классу 1" изделий на основе лазерных технологий согласно стандарту на излучение устройств, введенному Министерством здравоохранения и социального обеспечения (DHHS) США в соответствии с Законом о контроле над излучениями в интересах здравоохранения и безопасности (1968 г.). Так как лазерное излучение внутри устройства не выходит за пределы защитного кожуха и наружных крышек, распространение лазерного луча во внешнюю среду в штатных условиях исключено.

    ВНИМАНИЕ!

    Использование средств управления, регулировка или выполнение процедур, не указанных в настоящем руководстве пользователя, может привести к воздействию опасного излучения.


Регламентирующая информация

Правила DOC для Канады

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Регламентирующая информация

Инструкции относительно кабеля питания

    Убедитесь, что источник питания соответствует техническим требованиям устройства. Максимально допустимое напряжение указано на этикетке устройства. Устройство использует напряжение переменного тока 110-127 или 220-240 и 50/60 Гц.

    Подключите кабель питания к устройству и заземленной розетке.

    ПРЕДУПРЕЖДЕНИЕ.

    Для избежания поломок, используйте только кабель, поставляемый вместе с устройством.


Регламентирующая информация

Директива EMC (Корея)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Регламентирующая информация

Заявление о лазерной безопасности (Финляндия)

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Регламентирующая информация

Заявление GS (Германия)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Регламентирующая информация

Таблица веществ (Китай)

    Таблица веществ (Китай)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Регламентирующая информация

Директива, ограничивающая содержание вредных веществ (Турция)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Регламентирующая информация

Дополнительные требования, предъявляемые к телекоммуникационным (факсимильным) продуктам

В этом разделе приводится информация по следующим темам:

  • Положение ЕС относительно работы телекоммуникационных компаний
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Маркировка проводной сети телекоммуникационного агентства Вьетнама для одобренных продуктов ICTQC


Регламентирующая информация

Положение ЕС относительно работы телекоммуникационных компаний

    Данный продукт предназначен для подключения к аналоговой сети в странах/регионах Европейской экономической зоны.

    Он удовлетворяет требованиям Директивы ЕС R&TTE 1999/5/EC (Приложение II) и отмечен соответствующей меткой CE.

    Для получения дополнительной информации см. Заявление о соответствии, опубликованное производителем в другом разделе данного руководства.

    Однако, вследствие различий между отдельными национальными телефонными комутируемыми сетями общего пользования не гарантируется эффективная работа продукта при подключении к любой точке такой сети. Совместимость с сетью зависит от правильности настроек, установленных пользователем при подготовке к подключению к телефонной коммутируемой сети общего пользования. Следуйте инструкциям, приведенным в руководстве пользователя.

    Если возникли вопросы относительно совместимости с сетью, обратитесь к поставщику оборудования или в службу технической поддержки Hewlett-Packard в стране/регионе использования оборудования.

    При подключении к сети, возможно, потребуется ознакомиться с дополнительными требованиями, установленными местным оператором телефонной коммутируемой сети общего пользования.


Регламентирующая информация

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Регламентирующая информация

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Регламентирующая информация

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Регламентирующая информация

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    ПРЕДУПРЕЖДЕНИЕ.

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Регламентирующая информация

Маркировка проводной сети телекоммуникационного агентства Вьетнама для одобренных продуктов ICTQC

    Маркировка телекоммуникационного агентства Вьетнама


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

В данном разделе содержатся сведения о том, как перемещаться по руководству пользователя.

  • Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов
  • Сочетания клавиш для средства просмотра справки
  • Сочетания клавиш для вкладки «Contents» (Содержание)
  • Сочетания клавиш для вкладки «Index» (Указатель)
  • Сочетания клавиш для вкладки «Search» (Поиск)
  • Сочетания клавиш для вкладки «Favorites» (Избранное)

Примечания

  • Имеются также команды контекстного меню, которые могут быть вызваны с помощью клавиатуры.
  • Сочетания клавиш также могут быть использованы в дополнительных и всплывающих окнах.
  • При каждом использовании быстрого вызова на панели перемещения теряется связь с панелью тематических разделов. Для возврата на панель тематических разделов нажмите клавишу F6.
  • Флажок Match similar words (Поиск похожих слов) на вкладке Search (Поиск) будет установлен, если он использовался во время предыдущего поиска.

http://www.hp.com


Использование средства просмотра справки HTML

Использование средства просмотра справки HTML

В следующих разделах содержится информация о том, как просматривать и использовать данное руководство. Для получения дополнительной информации щелкните на одном из следующих разделов:

  • Получение дополнительной информации
  • Поиск раздела справки
  • Создание списка избранных разделов справки
  • Копирование раздела справки
  • Печать текущего раздела справки
  • Поиск разделов с помощью кнопок на панели инструментов
  • Использование команд меню горячих клавиш

http://www.hp.com


Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов

Можно быстро перемещаться между панелью перемещения и панелью тематических разделов, нажимая клавишу F6 на клавиатуре.

http://www.hp.com


Сочетания клавиш для средства просмотра справки

Закрытие средства просмотра справки. | Alt+F4
Переключение со средства просмотра справки на другие открытые окна. | Alt+Tab
Отображение меню «Options» (Параметры). | Alt+М
Изменение параметров Microsoft Internet Explorer. В диалоговом окне Internet Options (Свойства обозревателя) содержатся параметры специальных возможностей. Для изменения параметров откройте вкладку General (Общие) и нажмите кнопку Accessibility (Специальные возможности). | Alt+М, затем нажмите клавишу А
Скрытие и отображение панели перемещения. | Alt+М, затем нажмите клавишу К
Печать раздела. | Alt+М, затем нажмите клавишу E. Либо щелкните правой кнопкой мыши в разделе или нажмите кнопку Печать.
Возврат к предыдущему разделу. | Alt+Стрелка влево или Alt+М, затем нажмите клавишу 3
Переход к следующему разделу (если он недавно просматривался). | Alt+Стрелка вправо или Alt+М, затем нажмите клавишу Shift+В
Выделение или снятие выделения. | Alt+М, затем нажмите клавишу Ы или Ь
Обновление раздела, отображаемого на панели тематических разделов (может быть полезным при наличии связи с Web-страницей). | F5 или Alt+М, затем нажмите клавишу Б
Возврат на домашнюю страницу (составители справки могут указать домашнюю страницу справочной системы). | Alt+М, затем нажмите клавишу Shift+Д
Прерывание процесса открытия страницы средством просмотра (это также можно использовать при необходимости прервать загрузку страницы во время подключения к Интернету). | Alt+М, затем нажмите клавишу Shift+О
Переход к указанному разделу или на Web-страницу. Составители справки, создающие компилированный файл справки (.chm), могут добавить две ссылки в меню Options (Параметры) на самые важные разделы или Web-страницы. При выборе команды Jump (Переход) происходит перемещение к одному из этих разделов или Web-страниц. | Alt+М, затем нажмите клавишу 1 или 2
Переключение между панелью перемещения и панелью тематических разделов. | F6
Просмотр раздела. | Стрелка вверх и Стрелка вниз или Page Up и Page Down
Просмотр всех ссылок в разделе или всех параметров на панели перемещения. | Tab

http://www.hp.com


Сочетания клавиш для вкладки «Contents» (Содержание)

Отображение вкладки Contents (Содержание). | Alt+O
Открытие и закрытие книги или папки. | Знак плюс (+) и Знак минус (-) или Стрелка влево и Стрелка вправо
Печать раздела. | Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Enter

http://www.hp.com


Сочетания клавиш для вкладки «Index» (Указатель)

Отображение вкладки Index (Указатель). | Alt+Shift+У
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Выбор ключевого слова из списка. | Стрелка вверх и Стрелка вниз
Отображение соответствующего раздела. | Alt+A

http://www.hp.com


Сочетания клавиш для вкладки «Search» (Поиск)

Отображение вкладки Search (Поиск). | Alt+K
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Запуск поиска. | Alt+3
Выбор раздела в списке с результатами поиска. | Alt+Ы, затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Перечисленные ниже возможности доступны только при включенном параметре поиска всех слов, введенных в произвольном порядке.
Поиск ключевого слова в списке с результатами предыдущего поиска. | Alt+U
Поиск слов, похожих на ключевое слово. Например, поиск слов, наподобие «running» и «runs», по ключевому слову «run». | Alt+M
Поиск только по заголовкам разделов. | Alt+R

http://www.hp.com


Сочетания клавиш для вкладки «Favorites» (Избранное)

Отображение вкладки Favorites (Избранное). | Alt+Shift+И
Добавление текущего раздела в список «Favorites» (Избранное). | Alt+Shift+Д
Выбор раздела в списке с «Favorites» (Избранное). | Alt+3, а затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Удаление выбранного раздела из списка. | Alt+Л

http://www.hp.com


Получение дополнительной информации

Здесь приведены советы о том, как найти дополнительную информацию по использованию средства просмотра справки HTML:

  • Щелкая на цветных подчеркнутых словах, Вы откроете другой раздел, Web-страницу, список других разделов или программу.
  • Чтобы просмотреть разделы, содержащие информацию, имеющую отношение к текущему разделу, открывайте ссылки "См. также", которые обычно располагаются в конце разделов, а затем открывайте нужный Вам раздел.
  • Чтобы выяснить, имеется ли слово или словосочетание, содержащееся в разделе, в предметном указателе, выделите это слово и нажмите на клавишу F1.
  • При просмотре содержимого панели "Разделы" из Интернета, Вы можете щелкнуть на кнопке Stop (Остановить) или Refresh (Обновить) в панели инструментов, чтобы прервать выгрузку или обновить Web-страницу.
  • Если Вы часто открываете какой-либо раздел справки, можно добавить его в список избранных ссылок.
  • Щелкните правой кнопкой в панели "Разделы" на вкладке "Содержимое", чтобы посмотреть горячие клавиши команд меню.

http://www.hp.com


Поиск раздела справки

В панели "Перемещение" щелкните на одной из следующих вкладок:

  • Для просмотра содержания щелкните на вкладке Содержание. Содержание представляет собой раскрываемый список основных разделов.
  • Для просмотра элементов предметного указателя щелкните на вкладке Предметный указатель, затем введите слово или прокрутите список. Разделам справки как правило соответствуют несколько элементов предметного указателя.
  • Для просмотра всех местонахождений слова или фразы в файле справки щелкните на вкладке Поиск, затем введите слово.
Примечание Щелкните на элементе содержания, элементе предметного указателя или на элементе результата поиска, чтобы просмотреть соответствующий раздел.

http://www.hp.com


Создание списка избранных разделов справки

  1. Найдите и откройте раздел справки, который Вы хотите добавить в список избранных разделов.
  2. Щелкните на вкладке Favorites (Избранное), затем щелкните на Add (Добавить).
Примечания
  • Чтобы открыть избранный раздел, щелкните на вкладке Favorites (Избранное), выберите раздел и щелкните на Display (Вывести).
  • Если нужно переименовать раздел, выберите его и введите новое имя в поле Current topic (Текущий раздел).
  • Чтобы удалить избранный раздел, выберите его и щелкните на Remove (Удалить).

http://www.hp.com


Копирование раздела справки

  1. В панели "Разделы" щелкните правой кнопкой мыши на раздел, который хотите скопировать, затем выберите Select All (Выбрать все).
  2. Снова щелкните раздел правой кнопкой мыши и выберите Copy (Копировать). Раздел будет скопирован в буфер обмена.
  3. Откройте документ, в который Вы скопировать раздел.
  4. Поместите курсор в место, куда необходимо вставить данные.
  5. В меню Edit (Правка) щелкните на Paste (Вставить).
Примечание Если Вы хотите скопировать только часть раздела, выберите текст, который хотите скопировать, затем щелкните на нем правой кнопкой мыши и выберите Copy (Копировать).

http://www.hp.com


Печать текущего раздела справки

Щелкните правой кнопкой мыши на разделе справки и выберите Print (Печать).

Примечание При печати с вкладки Содержание (щелкнув на элементе правой кнопкой мыши и выбрав Print (Печать)) Вам будет предложено выбрать печать только текущего раздела или раздела и всех его подразделов.

http://www.hp.com


Поиск разделов с помощью кнопок на панели инструментов

В панели инструментов средства просмотра справки имеются пять кнопок, позволяющие перемещаться по разделам справки. Эти кнопки используются для поиска разделов справки:

  • Back (Назад) выводит последний просмотренный раздел.
  • Forward (Вперед) выводит следующий раздел из ранее просмотренной последовательности разделов.
  • Next (Далее) выводит следующий раздел, указанный в содержании.
  • Previous (Предыдущий) выводит предыдущий раздел, указанный в содержании.
  • Home (Главная страница) выводит главную страницу раздела просматриваемого файла справки.
  • Refresh (Обновить) обновляет содержимое текущей Web-страницы в панели "Раздел".
  • Stop (Стоп) останавливает выгрузку информации из файла. Эта кнопка прерывает выгрузку Web-страницы.
Примечание Панель инструментов вашего средства просмотра может и не содержать всех этих навигационных кнопок.

http://www.hp.com


Использование команд меню горячих клавиш

В меню горячих клавиш существует несколько команд, которые можно использовать для вывода и настройки внешнего вида данных.

Команда
Описание
Щелкните правой кнопкой в любое место в содержании и выберите Open All (Открыть все).
Открывает все книги и папки содержания. Эта команда работает, только если открыта вкладка Содержание.
Щелкните правой кнопкой в любое место в содержании и выберите Close All (Закрыть все).
Закрывает все книги и папки. Эта команда работает, только если открыта вкладка Содержание.
Щелкните по разделу правой кнопкой мыши и выберите Print (Печать).
Печать раздела.

Примечание К этим командам можно получить доступ с клавиатуры. Вы можете нажать клавиши SHIFT+F10, чтобы открыть меню горячих клавиш, затем нажать нужные горячие клавиши. Или можно включить горячие клавиши мыши. Воспользуйтесь комбинацией клавиш мыши, чтобы открыть меню горячих клавиш, затем выберите нужные горячие клавиши.

http://www.hp.com