HP Photosmart 软件帮助目录
角落 | 角落

图 - 充分利用帮助

充分利用帮助

想快速找到帮助主题吗？要充分利用 HP Photosmart 软件帮助，请参阅本节中的主题。

图 - 分步指导

获得分步指导

想知道如何操作吗？请单击本窗口左侧窗格中的“目录”选项卡，然后双击与希望执行的操作相关的主题。有关如何使用 HP 设备的 HP Photosmart 软件的有关详细信息，请参阅本主题。

图 - 疑难排解和支持

疑难排解和支持

没有像您预期的那样工作吗？希望检查 HP 更新吗？有关硬件和软件问题的帮助信息，请参阅此节中的主题。


获得分步指导

屏幕帮助包含有关如何使用 HP Photosmart 软件执行特定任务的详细说明。根据您的设备和安装的不同，您的计算机上可能会安装有一个或多个下列软件程序。

图 -“HP 解决方案中心”按钮

HP 解决方案中心

HP 解决方案中心提供方便的途径以访问 HP 设备和软件的很多功能，这些功能包括设备状态、设置、材料定购和帮助。要了解 HP 解决方案中心详细信息，请单击此链接。

图 - HP 解决方案中心的“HP 扫描”按钮

HP 扫描

单击此链接可访问 HP 扫描软件的帮助，您可以使用该软件扫描照片、文档、幻灯片和底片。

图 - HP 解决方案中心的“HP 复印”按钮

HP 复印

单击此链接可访问 HP 复印软件的帮助，您可以使用该软件通过 HP 设备进行复印。

图 - HP 解决方案中心的“HP 传真”按钮

HP 传真

只要 All-in-One 设备支持，便能收发传真。单击此链接可查看有关使用 HP 传真软件的分步指导。


从 Internet 获取软件和屏幕帮助的更新文件

HP Photosmart 软件可能附带 HP 更新，该软件程序能够从 Web 自动下载软件和屏幕帮助的更新文件。使用 HP 更新可以访问最新版本的软件和屏幕帮助文件。

注意 在开始下载最新的 HP Photosmart 软件和屏幕帮助的更新文件之前，请确保您的 Internet 连接处于活动状态。

立即检查更新。

可以将 HP 更新设置为在指定的时间运行或自动定期运行。HP 更新会检查 HP 网站并列出可用的更新。可以选择安装全部、部分或不安装更新文件。

本节包括下列主题：

• 设置 HP 更新选项
• 运行 HP 更新


设置 HP 更新选项

默认情况下，HP 更新设置为每 30 天运行一次。它会自动检查 HP 网站上是否有适用于已安装的 HP 设备的更新文件。如果发现更新文件，它会通知并建议您更新计算机上的软件。

要设置 HP 更新选项
1 在 Windows 任务栏上，单击“开始”，依次指向“程序”或“所有程序”、“HP”，然后单击“HP 更新”。
2 当显示“HP 更新”对话框时，单击“设置”。
3 显示“HP 更新设置”对话框时，进行以下选择：
• 如果希望自动运行“HP 更新”，请选择“每”，然后指定希望该工具每隔多少天运行一次。

还可以选择选项，决定 HP 更新在查找更新之前是否给出通知。

• 如果不希望自动运行“HP 更新”，请选择“从不”。您可以根据需要随时手动运行“HP 更新”。有关详细信息，请参见运行 HP 更新。
4 单击“确定”。


运行 HP 更新

如果没有将 HP 更新设置成自动运行（通过在 HP 更新设置对话框选择“从不”），您可以随时手动运行该工具。

1 在 Windows 任务栏上，单击“开始”，依次指向“程序”或“所有程序”、“HP”，然后单击“HP 更新”。
2 当显示“HP 更新”对话框时，单击“下一步”。
3 通过选中相应的复选框来选择要下载的更新文件。
4 单击“下一步”。

HP 更新对话框将显示下载进度，并在完成时发出通知。计算机上会创建一个日志文件，其中包含下载内容的详细信息。


充分利用帮助

本节包括下列主题：

• 更改格式或样式
• 使用键盘快捷键


访问屏幕帮助

本节介绍了如何使用帮助系统中的导航、搜索和索引功能，以查找您需要的特定信息。

访问屏幕帮助
1 在 HP 解决方案中心中，单击 HP 设备的选项卡。
2 单击“帮助和支持”，然后单击“屏幕指南”。

下面的图表突出显示了“帮助”中常用的功能。

图 - Windows 屏幕帮助

1 | 目录、索引和搜索选项卡
2 | 显示区域
3 | 帮助工具栏


目录、索引和搜索选项卡

“目录”、“索引”和“搜索”选项卡可以使您找到屏幕帮助中的任何主题。

• “目录”

“目录”选项卡提供了“帮助”中从上到下的主题视图，类似于书籍中的目录。如果要查找某一项功能（如打印照片）的所有信息，这是一种很有用的方法。

图 - Windows 屏幕帮助中的“目录”选项卡

包含子主题的节在列表中表示为书籍图标。要查看某个书中的子主题列表，请单击该书籍图标旁边的 + 号。（在展开该节后，+ 号会变为 - 号。）要查看某个主题中的信息，请单击“目录”选项卡上的书名或主题名。所选的主题会出现在右侧的显示区域中。

• “索引”

“索引”选项卡提供了与屏幕帮助中的主题相关的索引项目的字母顺序列表。

图 - Windows 屏幕帮助中的“索引”选项卡

您可以使用列表右侧的滚动条查看不同的条目，还可以在列表上方的文本框中键入关键字。键入时，索引条目的列表会自动提前显示您所键入的字母开头的条目。

在看到与您想要查找的与信息相关的索引项目时，双击该索引项目。

– 如果帮助中只有一个主题与该索引项相关联，该主题会出现在右侧的显示区域中。
– 如果有很多相关的主题，会出现“找到的主题”对话框。双击对话框中列出的任何主题都可以在显示区域中查看它。
• “搜索”

“搜索”选项卡可以让您搜索整个帮助系统以查找特定词条，如“无边框打印”。

提示 如果您输入词条的某部分非常常见（如“无边框打印”示例中的“打印”），您可能需要在搜索的组合词条两侧加上引号。这样会限制您的搜索，以便得到与您需要搜索的信息更贴近的结果。不再返回包含词条“无边框”或词条“打印”的所有主题，该搜索将只返回包含短语“无边框打印”的主题。

图 - Windows 屏幕帮助中的“搜索”选项卡

在输入您的搜索条件后，单击“列出主题”查看包含您所输入的词条或短语的所有帮助主题。结果会列于具有三列的表格中。每行包含主题“标题”、该主题在帮助中的“位置”以及根据与您所搜索的条件的相关性分配的“级别”。

默认情况下，结果会按照“级别”排序，因此，包含与您搜索的条件最相近的主题位于列表的顶端。您还可以按照主题的“标题”或“位置”排序，只需单击该列的表格标题即可。要查看某个主题的内容，请双击结果表格中的该行。所选的主题会出现在右侧的显示区域中。


显示区域

位于“帮助”窗口右侧的显示区域会显示您从左侧的其中一个选项卡中选择的“帮助”主题。“帮助”主题包括说明性文字、详细步骤说明以及图示（如果适用）。

• 主题通常包括转到“帮助”系统中其他主题的链接，这样您可以找到其他信息。有时链接会自动在显示区域中打开新的主题。而有时则会有多个适用的主题。在这种情况下，会出现“找到的主题”对话框。双击对话框中列出的任何主题都可以在显示区域中查看它。
• 有些主题包含没有立即在该页上显示的详细说明或附加信息。找到位于页面右上方的词条“全部显示”或“全部隐藏”。如果可以看到这些词条，则表示该页上存在附加信息。隐藏的信息由带有箭头的深蓝色文本指示出来。通过单击深蓝色文本，您就可以查看隐藏信息。
• 有些主题包含说明如何使用某项特殊功能的动画视频。这些动画由视频相机图标后跟词条“如何”标识出来。单击“如何”链接文本时，动画会在新的窗口中运行。


帮助工具栏

如下所示的“帮助”工具栏包含可以在“帮助”中前后跳转的按钮。您可以向前和向后跳转已经查看过的主题，也可以单击“主页”按钮返回到屏幕帮助中的主页。

图 - Windows 屏幕帮助中的帮助工具栏

1 | 显示／隐藏
2 | 后退
3 | 前进
4 | 主页
5 | 打印
6 | 选项

“帮助”工具栏还包含用于更改屏幕“帮助”在计算机屏幕上的显示方式的按钮。例如，如果您需要更多的空间在右侧的显示区域中查看帮助主题，可以隐藏“目录”、“索引”和“搜索”选项卡，只需单击“隐藏”按钮即可。

最后，“打印”按钮可以让您打印出当前显示在计算机屏幕上的页面。如果单击“打印”时，左侧有“目录”选项卡，则会出现“打印主题”对话框。您可以选择只打印当前在显示区域中查看的主题，也可以打印当前主题再加上与其相关联的所有子主题。如果“帮助”窗口的右侧有“索引”或“搜索”选项卡，则此功能不可用。


更改格式或样式

可以使用“Internet 选项”中的辅助功能更改“帮助”窗口中使用的格式或样式。有关 HP 对产品辅助功能所作承诺的详细信息，请访问 www.hp.com/accessibility。

1 单击 HP Photosmart 软件程序中的“帮助”按钮。
2 单击“选项”菜单中的“Internet 选项”，然后单击“辅助功能”。
3 在“辅助功能”对话框中，选择所需的选项，然后单击“确定”。
注意 这些更改不会应用到“帮助”窗口的导航窗格或工具栏中。但是，对辅助功能设置所做的更改将影响屏幕帮助主题和使用 Microsoft Internet Explorer 查看的网站中的字体和颜色。


使用键盘快捷键

屏幕帮助显示在 Microsoft “帮助”窗口中，它包括一些键盘快捷键，用户可以使用它们选择和打开主题，或者通过“索引”或“搜索”功能搜索主题。

本节包括下列主题：

• 辅助功能快捷键
• 快捷菜单命令


辅助功能快捷键

可以使用下列键盘快捷键浏览“帮助”窗口。

有关辅助功能和服务的详细信息，请访问 Microsoft Accessibility and Disabilities（Microsoft 辅助功能和残障人士）网站：

www.microsoft.com/enable/。

注意 有关 HP 对产品辅助功能所作承诺的详细信息，请访问 www.hp.com/accessibility。
“帮助”窗口快捷键
目的 | 按键
关闭“帮助”窗口。 | Alt+F4
在“帮助”窗口和其他打开的窗口之间切换。 | Alt+Tab
显示“选项”菜单。 | Alt+O
更改 Internet Explorer 设置。“Internet 选项”对话框中包含辅助功能设置。要更改这些设置，请单击“常规”选项卡，然后单击“辅助功能”。 | Alt+O，然后按 I
隐藏或显示导航窗格。 | Alt+O，然后按 T
打印某个主题。 | Alt+O，然后按 P
返回上一个主题。 | Alt+O，然后按 B
进入下一个主题（如果以前浏览过此主题）。 | Alt+O，然后按 F
打开或关闭搜索突出显示。 | Alt+O，然后按 O
刷新主题窗格中显示的主题（当链接到一个网页上时，这非常有用）。 | F5 或 Alt+O，然后按 R
返回主页。 | Alt+O，然后按 H
阻止查看器打开页面（在联网状态下想停止下载页面时，这非常有用）。 | Alt+O，然后按 S
在导航窗格和主题窗格之间切换。 | F6
滚动查看某个主题。 | 向上键和向下键，或 Page Up 和 Page Down
滚动查看主题中的所有链接或在导航窗格选项卡上的各个选项之间切换。 | Tab
目录选项卡快捷键
目的 | 按键
显示“目录”选项卡。 | Alt+C
打开和关闭书籍或文件夹。 | 加号和减号，或向左键和向右键
选择主题。 | 向下键和向上键
显示选中的主题。 | Enter
索引选项卡快捷键
目的 | 按键
显示“索引”选项卡。 | Alt+N
键入一个关键字执行搜索。 | Alt+W，然后输入关键字
选择列表中的关键字。 | 向上键和向下键
显示相关主题。 | Alt+D
搜索选项卡快捷键
目的 | 按键
显示“搜索”选项卡。 | Alt+S
键入一个关键字执行搜索。 | Alt+W，然后输入关键字
开始搜索。 | Alt+L
在结果列表中选择主题。 | Alt+T，然后按向上键和向下键
显示所选的主题。 | Alt+D
在以前的搜索结果列表中搜索关键字。 | Alt+U
搜索与关键字相似的单词。例如，关键字为“运行”时，查找象“正在运行”或“运行着”之类的单词。 | Alt+M
只搜索主题标题。 | Alt+R


快捷菜单命令

可以使用快捷菜单中的几个命令来显示和自定义信息。

命令 | 说明
在目录中单击鼠标右键，然后单击“全部打开”。 | 打开目录中所有的书籍或文件夹。该命令仅在“目录”选项卡上有效。
在目录中单击鼠标右键，然后单击“全部关闭”。 | 关闭所有的书籍或文件夹。该命令仅在“目录”选项卡上有效。
单击鼠标右键，然后单击“打印”。 | 打印主题或标题以及所有的子主题。
使用键盘执行这些命令
按 Shift+F10 显示快捷菜单，然后单击相应的快捷键。
使用鼠标键显示快捷菜单
1 通过打开“辅助功能属性”对话框来启用鼠标键。
a 在 Windows“开始”菜单中，指向“设置”，单击“控制面板”，然后双击“辅助功能选项”。
b 单击“鼠标”选项卡，然后选中“使用鼠标键”复选框。
2 使用鼠标键显示快捷菜单，然后单击相应的快捷键。