扫描故障排除
角落 | 角落

本部分包含有关如何排除扫描图像质量问题或扫描文本问题的信息。它也包括有关其它基本扫描问题的信息，如扫描或打印速度慢。

本部分包括以下主题：

• 扫描图像质量问题
• 扫描文本的问题
• 其他扫描问题

有关特定 HP 扫描设备的故障排除帮助，请参阅设备随附的说明。


扫描图像质量问题

有关扫描图像的详情，请参阅您的 HP 扫描设备文档。

选择以下某个选项：

• 图像太浅或太深
• 图像不清楚
• 图像颜色与原件颜色不同
• 图像未摆正
• 图像呈锯齿状或模糊不清
• 图像太大或太小
• 图像在其它程序中太大
• 不支持图像位深度
• 增加分辨率并未提高质量


图像太浅或太深

原因

原图像可能很浅或很深，也可能打印在彩纸上。

解决方法
• 调整突出显示、阴影和中色调设置。有关详情，请参阅变浅或变深。
• 如果使用彩纸，请将输出类型设为“黑白”，然后将“放弃彩色通道”设置更改为与背景最为协调的颜色。有关详情，请参阅消除颜色。


图像不清楚

原因

预览扫描时，可能需要对曝光、锐化或其它设置进行调整。

解决方法

使用“HP 扫描”预览窗口中的图像调整工具。有关详情，请参阅调整当前扫描的图像。

原因

如果原件打印在彩纸（包括褐色再生纸）上，图像或文本可能会不清晰。可采用消除杂纹技术使杂志图片和明信片变得清晰。

解决方法
• 使用“消除杂纹”调整。有关详情，请参阅修正图片。
• 将输出类型设为“黑白”，然后将“放弃彩色通道”设置更改为与背景最为协调的颜色。有关详情，请参阅消除颜色。


图像颜色与原件颜色不同

原因

扫描设备、监视器、打印机和不同的操作系统对颜色的解释各不相同。

解决方法

调整色调和饱和度设置。有关详情，请参阅调整颜色。

原因

如果扫描的幻灯片颜色有问题，可能是因为将颜色优化设成了错误的幻灯片类型。不同类型的幻灯片需要不同类型的颜色处理。

解决方法

选择最适合图像幻灯片类型的颜色优化。有关详情，请参阅调整颜色。


图像未摆正

原因

合上扫描仪盖板时，可能移动了原件。

解决方法
• 选择“自动摆正扫描图像”。有关详情，请参阅扫描首选项对话框。
• 摆正扫描仪玻璃板上的原件，然后重试。如果使用送纸器，请调整纸张导板，确保进纸正确。


图像呈锯齿状或模糊不清

原因

可能 HP 扫描软件中的输出类型设置不正确。

解决方法
• 在扫描过程中，请选择最适合扫描内容的输出类型。有关详情，请参阅了解输出类型。
• 锐化“HP 扫描”预览窗口中的图像。有关详情，请参阅修正图片或修正文档。
原因

如果将图像文件导入另一软件程序，然后对其进行调整，有可能会导致该问题。

解决方法
• 在另一个程序中使用扫描的图像之前，先重新调整其尺寸。有关详情，请参阅调整输出尺寸。
注意 如果原图像模糊而您又将其放大，则模糊会更加明显。
• 降低扫描图像的分辨率。有关详情，请参阅调整输出分辨率。


图像太大或太小

原因

您通过更改输出分辨率而不是输出尺寸来从原件创建不同尺寸的扫描图像。例如，您将皮夹大小的原件放大为 10 x 15 厘米（4 x 6 英寸）标准打印尺寸。

解决方法

使用“调整输出尺寸”工具。有关详情，请参阅调整输出尺寸。


图像在其它程序中太大

原因

图像超过软件程序的大小或内存限制。

解决方法

以较低的分辨率扫描图像。以该程序接受的分辨率进行扫描时，该程序会以正确的尺寸显示或打印图像。

有关详情，请参阅了解分辨率。


不支持图像位深度

原因

您要在其中打开图像的软件程序可能不支持某些位深度，如每像素 16 位或 48 位。

解决方法

取消选中扫描快捷方式的“以较高位深度扫描”复选框，然后尝试重新扫描图像。有关详情，请参阅高级图片设置、高级 TMA 设置或 TWAIN 扫描设置对话框。

原因

软件程序可能不支持用来保存图像的文件格式。例如，TIFF 和 PNG 文件格式支持 16 位灰度和 48 位彩色，但一些程序不能导入这些文件类型。

解决方法

查阅软件程序的说明文档，看看支持的图形文件类型。如果需要，请重新扫描原件并以其它文件格式保存，如 JPEG。有关详情，请参阅了解文件类型。


增加分辨率并未提高质量

原因

将扫描分辨率设置为较大的数字并不一定会提高质量。有关详情，请参阅了解分辨率。

注意 提高分辨率会大大增加文件的大小。有关详情，请参阅扫描速度极慢。
解决方法

降低扫描图像的分辨率。有关详情，请参阅调整输出分辨率。

原因

如果您在另一个软件程序中使用图像，该程序可能不支持您在 HP 扫描软件中设置的分辨率。

解决方法

降低扫描图像的分辨率。有关详情，请参阅调整输出分辨率。


扫描文本的问题

有关扫描文本的详情，请参阅您的 HP 扫描设备的说明文档，或者参阅了解扫描目的地。

选择以下某个选项：

• 扫描的文本不可编辑或者只能在某些程序中编辑
• OCR 文本中出现错误字符
• 扫描文本未保留其格式与字体尺寸


扫描的文本不可编辑或者只能在某些程序中编辑

原因

某些程序只接受图像格式，不接受可编辑的文本。

解决方法

重新扫描文档，然后选择一个能够生成可编辑文本的目的地，如字处理程序。

如果文本仍然无法编辑，请将文本作为图像处理，或者重新键入。


OCR 文本中出现错误字符

原因

光学字符识别 (OCR) 的准确度取决于以下条件：

• 原文档必须有高质量分辨率。
• 正确设置用于扫描原件的扫描程序。
• 为 OCR 选择的语言必须是文档中使用的语言。
解决方法

验证扫描快捷方式的设置：

• “扫描快捷方式”选项卡上的“扫描类型”应为“文档”。
• 在“文档/OCR 设置”选项卡上，“OCR 语言”值应为文本中所用的语言。
提示 如果原件的质量太差，则可先在“HP 扫描”预览窗口中进行一些调整（如锐化），然后再让 HP 扫描软件完成 OCR 转换。


扫描文本未保留其格式与字体尺寸

原因

字处理程序不能始终接受扫描文本的原格式。

解决方法

在字处理程序中重新设置文本的格式。


其他扫描问题

有关扫描的详情，请参阅您的 HP 扫描设备文档。

选择以下某个选项：

• HP 成像设备通信和连接故障
• 扫描速度极慢
• 使用高分辨率设置时扫描失败
• 无法在另一程序中打开扫描图像
• 无法将图像返回 TWAIN 兼容的程序
• 图像不在计算机上
• 扫描时图片边缘被截切
• 找不到扫描的照片
• 打印的扫描结果与屏幕上显示的扫描结果不象
• 打印扫描图像时特别慢
• 无法发送扫描图像到所需程序


HP 成像设备通信和连接故障

原因

HP 成像设备通信或纠正错误消息通常与硬件相关，或与 HP 成像设备和计算机之间的连接相关。

错误消息会在以下一种或多种情况下出现：

• 与 HP 成像设备通信时发生错误。
• 未找到 HP 成像设备。
• 连接至 HP 成像设备时发生错误。
• 扫描软件时发生错误。
解决方法

按顺序尝试每个解决方案。

1 关闭设备然后拔下设备插头，等待 60 秒，然后插上设备插头并打开设备电源。尝试重新扫描。
2 确保设备电源线、USB 电缆和 TMA 接头（如果您的扫描设备配有此接头）连接正确、插头已插上且设备电源已打开。 尝试重新扫描。
3 如果通过网络电缆连接设备，请确保网络运行正常。
4 重新启动计算机，尝试重新扫描。

如果上述步骤仍不能解决问题，请尝试下列操作：

1 卸下并重新安装设备。
2 重新安装设备随附的 HP Photosmart 软件。

如果继续遇到此错误，则可能需要申请维修设备。


扫描速度极慢

原因

某些复杂文档或图像的扫描时间可能较长。

解决方法
• 如果您不需要彩色输出，则可以选择黑白输出来扫描或复印扫描件。
– 扫描：选择“灰度”或“黑白”输出类型。
– 复印：在 HP 设备控制面板上选择 “Black Copy” 或在 HP 复印软件中选择“黑白”。
• 进行修改以提高扫描速度并减小文件大小。
– 避免使用将减慢扫描速度的较高分辨率、较高缩放比例以及较高位深度设置。尽量少使用“去除粉尘和划痕”和“消除杂纹”等调整设置，它们将影响扫描速度。有关详情，请参阅提高扫描质量或扫描速度。
– 设置不高于所需的分辨率，或者恢复默认分辨率设置。
– 如有可能，不要使用“数百万种颜色”输出类型。
– 裁剪或调整照片以获得更小的扫描尺寸。
– 使用压缩格式（如 JPEG）保存文件。
– 将“锐化”程度设为“无”。
– 某些 HP 扫描设备具有 6 色扫描功能。此技术可提供最佳颜色准确性，但会延长扫描时间。您可禁用此功能以缩短扫描时间。有关详情，请参阅高级图片设置、高级 TMA 设置或 TWAIN 扫描设置对话框。
– 某些 HP 扫描设备具有基于硬件的粉尘和划痕去除功能，此功能会延长扫描时间。有关详情，请参阅高级 TMA 设置或 TWAIN 扫描设置对话框。
原因

如果扫描仪已闲置，则它可能需要时间进行预热。

解决方法

更改扫描仪灯预热时间的扫描首选项。有关详情，请参阅扫描首选项对话框。


使用高分辨率设置时扫描失败

原因

您使用的扫描分辨率可能高于所需的分辨率。高分辨率仅适用于诸如商业艺术品再现之类的用途。有关详情，请参阅了解分辨率。

解决方法

遵循以下这些准则，设置不高于所需的分辨率：

• 考虑图像最终目的地（如打印机或计算机屏幕）的分辨率限制。
• 可不调整分辨率，而是使用“调整输出尺寸”工具来增加缩放百分比。为了确保使用默认分辨率时能够获得最佳图像质量，请先将扫描图像的输出尺寸设为您所需的实际尺寸，然后再完成扫描。

有关详情，请参阅调整输出尺寸。

如果使用高分辨率扫描的速度很慢，请参阅扫描速度极慢。

原因

您的计算机上的虚拟内存分页文件大小可能设置得太低。如果此设置太低，则可能很难扫描高分辨率图像以产生很大的文件大小。

解决方法

执行以下操作，增大操作系统的虚拟内存分页文件大小：

1 （对于 Windows 2000）在 Windows 任务栏上，单击“开始”，指向“设置”，然后单击“控制面板”。

（对于 Windows XP 或 Vista）在任务栏上，单击“开始”，然后单击“控制面板”。

2 在“控制面板”打开时，打开联机帮助并搜索有关“虚拟内存分页文件”的信息。这将为您显示具有更改虚拟内存分页文件大小说明的帮助主题。
3 （对于 Windows 2000）根据 Windows 帮助文件中的说明，将虚拟内存分页文件大小的最大大小增大 200 MB。

（对于 Windows XP 或 Vista）根据 Windows 帮助文件中的说明，选择“系统管理的大小”，以让 Windows 选择最佳分页文件大小。


无法在另一程序中打开扫描图像

原因

您可能已将文件保存为软件程序无法使用的格式。

解决方法

将文件保存为程序可以使用的格式。在程序中使用“文件打开”或“导入”命令，确定其支持的文件类型。有关详情，请参阅了解文件类型。

原因

您可能以软件程序不支持的输出类型或位深度扫描了图像。

解决方法

以程序能够使用的输出类型和位深度扫描图像。有关详情，请参阅软件程序的说明文档。


无法将图像返回 TWAIN 兼容的程序

原因

与 TWAIN 兼容的程序可能不接受您所选的分辨率或输出类型。

解决方法

查看图像要返回的软件程序的用户文档。该程序对扫描图像可能有特殊的要求或建议。使用建议的设置或 HP 软件中的默认设置重新扫描图像。


图像不在计算机上

原因

如果直接将图像发送到目的地，扫描的图像不会保存到计算机上。例如，在将图像直接保存到某个程序（如电子邮件）时，系统会制作图像的临时副本，然后在传送完毕时将其删除。图像不会保存到计算机。

解决方法
• 将扫描的文档或图片作为文件保存。随后您可以在其它软件程序中打开该文件，或将其附加到电子邮件中。
• 如果您要扫描图片，请将 HP Photosmart 软件作为扫描目的地。在软件中保存图片后，您可以将其副本发送到另一目的地。

有关详情，请参阅了解扫描目的地。


扫描时图片边缘被截切

原因

自动裁剪和摆正功能可能裁剪了图片的边缘。

解决方法

调整裁剪区以包括图片边缘，然后重试。

注意 视您的扫描件而定，您可以取消选中“自动摆正扫描图像”和/或“自动裁剪扫描图像”复选框，以关闭自动裁剪。有关详情，请参阅扫描首选项对话框、高级文档设置或 TWAIN 扫描设置对话框。


找不到扫描的照片

原因

扫描的照片默认情况下保存在以当前月份命名的文件夹“我的文档”\“图片收藏”中。您可能已将图像保存到另一位置。

解决方法

执行以下操作之一：

• 在桌面上双击“HP Photosmart Essential” 图标。在计算机上浏览以查找已扫描照片所在的文件夹，或者使用“搜索”或“查找”功能来查找照片。
• 在 Windows 任务栏中单击“开始”，然后单击“查找”或“搜索”。键入图像文件名，然后单击“查找”。


打印的扫描结果与屏幕上显示的扫描结果不象

原因

打印问题可能是差的扫描质量或使用差的原件而引起。此外，打印机墨水可能用完，或者纸张可能不适合该作业。有关详情，请参阅扫描图像质量问题。

解决方法

在桌面上双击“HP Photosmart Essential” 图标。在屏幕上查找和查看图像。

• 如果同样的问题在屏幕上出现，请使用“HP 扫描”预览窗口选项重新扫描图像。先使用调整工具进行更改，然后再完成扫描。有关详情，请参阅调整当前扫描的图像。
• 如果图像在屏幕上看上去较好，则该问题是打印机引起的。从另一程序中打印页面，确定油墨是否不足。如果需要，请更换打印墨盒。确保使用的是相纸。


打印扫描图像时特别慢

原因

一些复杂的图像可能需要较长的打印时间，如带有大文件或以高分辨率扫描的图像。

解决方法
• 减小文件大小或图像分辨率。
– 文件类型可能影响文件大小。有关详情，请参阅了解文件类型。
– 有关如何更改分辨率的信息，请参阅调整当前扫描的图像。
• 如果可能，请将打印机驱动程序中的质量设置更改为较低的质量设置。这会降低图像质量，但会加快打印速度。
• 如果问题仍然存在，请参阅打印机随附的故障排除文档。


无法发送扫描图像到所需程序

原因

HP 扫描软件可能未将该程序识别为目的地。

解决方法

扫描时，根据以下情况选择不同目的地：

• 以其他程序使用的文件类型保存扫描图像，然后在另一程序中打开该文件。
• 将图像发送至“复制到剪贴板”，然后将其粘贴到选定的程序中。
• 将图像复制粘贴或拖到另一程序中。
• 重新安装不可识别的程序。这样，HP 扫描软件可能会识别该程序。