疑难排解和支持
角落 | 角落

HP 提供了一些资源，以帮助用户进行疑难排解和解决 HP 设备的问题。如果没有安装 HP 成像设备，则下面列出的某些支持选项可能不可用。

图 -“HP Web 更新”图标

首先，请确保您从网上下载了最新的软件和帮助文件。

立即检查更新。

要获得更多的信息，请单击此处。

图 -“疑难排解和支持”图标

接下来，您可以通过展开左侧窗格上“目录”选项卡中的“疑难排解和支持”书籍，访问 HP Photosmart 软件的疑难排解主题。

图 -“HP 解决方案中心”图标。

HP 解决方案中心还提供有其他帮助信息。HP 解决方案中心是一个功能强大但易于使用的工具，能够帮助您对各种问题进行疑难排解。根据您设备的不同，HP 解决方案中心会在发生问题时自动显示，并一步步引导您尝试各种可用的解决方案。

HP 解决方案中心还具有搜索功能，便于您查找所需信息。通过此搜索功能，您可以从屏幕帮助中和 HP 网站上查找所需信息。有关此搜索功能的详细信息，请参阅搜索信息。