HP 扫描软件帮助
角落 | 角落

HP 扫描软件为扫描图片、文档和胶片原件提供了许多选项。您可以将扫描的图像另存为文件或将其发送至选定的目的地。如果选择预览扫描的图像，则可调整图像，以期达到需要的扫描效果。

本部分包括以下主题：

• 开始扫描
• 调整当前扫描的图像
• 为将来的扫描自定义扫描快捷方式
• HP 扫描软件对话框
• HP 扫描软件常见问题解答
注意 本部分中的一些功能可能不适用于您的 HP 扫描设备。

遇到问题？请参阅扫描故障排除。


开始扫描

您可以使用 HP 扫描软件或打开的软件程序（如果此程序与 TWAIN 或 WIA 兼容）开始扫描。有关详情，请选择以下项之一：

• 使用 HP 扫描软件开始扫描
• 从与 TWAIN 兼容的程序开始扫描
• 从与 WIA 兼容的程序开始扫描


使用 HP 扫描软件开始扫描

通过 HP 扫描软件可以启动图片、文档和胶片扫描。如果选择在“HP 扫描”预览窗口中预览扫描的图像或文档页面，则可调整图像，以期达到需要的尺寸和效果。

要从计算机启动 HP 扫描软件，请采用以下方法之一。您的扫描设备可能只支持其中的一种或两种方法。

• 在桌面上双击“HP 解决方案中心”图标，选择设备，然后单击扫描按钮。通过此方法，可以选择在完成扫描之前预览已扫描的项目。
• 在桌面上双击“HP 扫描”图标。如果提示您选择扫描设备，请选择要使用的扫描设备。将显示以下项之一：
– 如果显示“HP 扫描”快捷方式对话框，请选择要使用的扫描快捷方式。如果希望显示扫描预览，请单击“更改设置”，然后选择“显示预览扫描”。完成操作之后，单击“扫描”。

有关扫描快捷方式的信息，请参阅为将来的扫描自定义扫描快捷方式。

– 如果显示“HP 扫描”预览窗口，请单击“扫描新图片”。
• 按下 HP 扫描设备前面板上的一个按钮。有关如何从 HP 扫描设备进行扫描的信息，请参阅设备的说明文档。


从与 TWAIN 兼容的程序开始扫描

如果程序是与 TWAIN 兼容的程序，则可以将图像直接放入打开的程序中。一般情况下，如果一个程序有获得、文件获得、扫描、导入新对象、插入来源或扫描仪等命令，则该程序是兼容的。

从与 TWAIN 兼容的程序进行扫描时，该程序中的设置将决定 HP 扫描软件的行为。如果显示“HP 扫描”预览窗口，则可在预览图像的同时进行更改。否则，图像将立即导入与 TWAIN 兼容的程序。

有关 TWAIN 扫描设置的信息，请参阅TWAIN 扫描设置对话框。

提示 如果您的程序不是与 TWAIN 兼容的程序，您可以使用 HP 扫描软件将图像另存为文件，然后将文件导入或放置在程序中，或者在程序中打开文件。
从 TWAIN 程序扫描
1 从与 TWAIN 兼容的程序开始扫描。通常，您可以从命令或菜单项目（如获得、文件获得、扫描、导入新对象、插入来源或扫描仪）开始扫描。
2 在大多数程序中，您都将看到一个用于选择扫描来源或设备的对话框。请选择您的设备的名称或 HP TWAIN。
3 显示“HP 扫描”预览窗口后，对图像进行所需的调整，然后单击“完成”。

如果您不清楚程序是否兼容 TWAIN 或不知道调用什么命令，请参阅该程序的文档。


从与 WIA 兼容的程序开始扫描

Windows 图像采集系统 (WIA) 可将图像直接扫描到正在使用的程序，如 Microsoft Word。通过 WIA，可使用 Microsoft 用户界面而不是 HP 扫描软件进行扫描。

通常，如果程序有图片/从扫描仪或相机等命令，则该程序是与 WIA 兼容的。如果您不清楚程序是否兼容，请参阅 WIA 程序的文档。

从 WIA 程序扫描
从与 WIA 兼容的程序开始扫描。有关要遵循的命令和步骤的信息，请参阅该程序的文档。
注意 WIA 程序提供的调整工具与 HP 扫描软件提供的不同。从 WIA 程序进行扫描时，不能访问“HP 扫描”预览窗口。


调整当前扫描的图像

在“HP 扫描”预览窗口中，您可以先以多种方式调整扫描的图像，然后再完成扫描。在“HP 扫描”预览窗口中调整图像具有以下好处：

• 易于找到和使用图像调整工具。
• 可一次处理多张图片。
• 可在扫描时利用 HP 扫描设备功能（例如，粉尘和划痕去除和适应性照明）来提高图像质量。
• 图像在扫描完成后即可使用。
• 如果以较高位深度进行扫描，而不是在完成扫描后在图像编辑器中进行同样的调整，则扫描图像的质量会更佳。

可以随意练习使用“HP 扫描”预览窗口中的调整工具。可以随时将扫描图像返回到其原始状态（请参阅撤消调整）。

注意 1 一些调整工具不可用于某些输出类型。
注意 2 启动扫描所用按钮的设置决定了是否显示“HP 扫描”预览窗口。有关详情，请参阅扫描按钮设置对话框。

本部分包括以下主题：

• 了解 HP 扫描预览窗口
• 选择要调整的图像
• 添加或删除
• 裁剪
• 调整输出尺寸
• 旋转或翻转
• 修正图片
• 修正文档
• 变浅或变深
• 调整颜色
• 调整灰度
• 调整黑白
• 调整输出类型
• 调整输出分辨率
• 撤消调整
• 完成扫描


了解 HP 扫描预览窗口

“HP 扫描”预览窗口显示扫描的图像。可在完成扫描之前调整图像。

1 | 图像区域
2 | 工具区域
3 | 信息区域
4 | 图像缩略图

图像区域

扫描图像显示在图像区域。

对于图片和胶片扫描，图像区域可能包含两个选项卡：

• “原件扫描”选项卡显示的扫描图像与在 HP 扫描设备玻璃板上看到的一样。虚线边框内的每个选择区域代表一个将包括在最终扫描件中的图像。看起来处于恒动状态的边框可确定将要使用图像调整工具对其进行修改的选定图像。
注意 1 “原件扫描”选项卡上不显示对图像所做的调整，但裁剪调整除外。
注意 2 仅在扫描放置在直接连接至计算机的 HP 扫描设备玻璃板上的图片和胶片时，“原件扫描”选项卡才可用。
• “单个图像”选项卡显示选定的图像，可用作调整该图像的工作区域。

对于文档扫描，图像区域显示当前选定的文档页面以及您对该页所做的调整。

有关如何选择要调整的图像或页面的信息，请参阅选择要调整的图像。

注意 有几项调整功能在“HP 扫描”预览窗中是看不到的。可在工具区域中找到这些调整功能。

工具区域

工具区域提供的工具可用于调整选定的图像或文档页面。

信息区域

信息区域列出了关于选定图像或文档页面的重要信息。可在此处更改图像输出类型。有关信息，请参阅调整输出类型。

图像缩略图

“最终图像”区域显示了所有图像或文档页面的缩略图，以及将包括在最终扫描件中的调整。可以使用导航按钮和滚动条查看所有缩略图。缩略图周围的方框指明将受调整工具影响的选定图像或页面。

注意 有几项调整功能在“HP 扫描”预览窗中是看不到的。可在工具区域中找到这些调整功能。


选择要调整的图像

在“HP 扫描”预览窗口中所做的调整适用于当前选定的图像或文档页面。此图片在“单个图像”选项卡中是可见的。

选择要调整的图片或胶片图像
在“最终图像”区域中，使用滚动条或导航按钮移至要调整的图片的缩略图，然后单击该缩略图。

选定的图像将显示在“单个图像”选项卡上。

提示 双击“原件扫描”选项卡上的选择区域，以选择该图像并将其显示在“单个图像”选项卡上。
选择要调整的文档页面
在“最终图像”区域中，使用滚动条或导航按钮移至要调整的页面的缩略图，然后单击该缩略图。
提示 使用“裁剪”工具显示选项，以选择在工作区域中显示多少文档页面。
可用调整工具
图标 | 工具名称 | 调整图片和胶片图像 | 调整文档页面
添加/删除工具图标 | 添加/删除 | 复选标记图标 | 复选标记图标
裁剪工具图标 | 裁剪 | 复选标记图标 | 复选标记图标
调整输出尺寸工具图标 | 调整输出尺寸 | 复选标记图标 |
旋转/翻转工具图标 | 旋转/翻转 | 复选标记图标 | 复选标记图标
修正图片工具图标 | 修正图片 | 复选标记图标 |
修正文档工具图标 | 修正文档 |  | 复选标记图标
变浅/变深工具图标 | 变浅/变深 | 复选标记图标 | 复选标记图标
调整颜色工具图标 | 调整颜色 | 复选标记图标 |
调整灰度工具图标 | 调整灰度 | 复选标记图标 |
调整黑白工具图标 | 调整黑白 | （此工具仅适用于线条图，不适用于照片。） | 复选标记图标
注意 一些调整工具不可用于某些输出类型。


添加或删除

HP 扫描软件将创建一个或多个选择区域，这些选择区域将在最终扫描件中变成图像。可更改这些选择区域的大小和位置。

对于图片和胶片扫描，也可更改选择区域的数量（如果“原件扫描”选项卡可用）。

对于文档扫描，可扫描其它文档页面，并可删除文档页面。

添加或删除图像选择区域

下列任务适用于图片和胶片扫描。

创建新选择区域
1 单击“添加/删除”( 添加/删除工具图标) 选项卡，然后单击“添加新选择”。

光标将变成十字形。

2 将指针移至要作为选择区域一角的位置，单击，然后再拖动至与该角相对的位置。
删除选择区域
1 单击“添加/删除”( 添加/删除工具图标) 选项卡，然后单击“删除新选择”。
2 单击“是”以确认删除。
撤消删除选择区域
单击“添加/删除”( 添加/删除工具图标) 选项卡，然后单击“撤消上次删除”。

如果“撤消上次删除”按钮不可用，则不能撤消删除选择区域，但可创建新选择区域来代替删除的选择区域。

相关主题：

• 裁剪图像
• 调整输出尺寸
• 撤消调整

添加、删除或重新排序文档页面

下列任务适用于文档扫描。

添加一个或多个文档页面
1 将其它页面放在 HP 扫描设备上。
2 单击“添加/删除”( 添加/删除工具图标) 选项卡，然后单击“添加页面”。

扫描后的新页面出现在“最终图像”区域中。

删除文档页面
单击“添加/删除”( 添加/删除工具图标) 选项卡，然后单击“删除页面”。
更改文档页面的顺序
在“最终图像”区域中，单击缩略图并将其拖至新的位置。

相关主题：


裁剪

在完成扫描前设置扫描图像的选择区域，以确保获得最佳图像质量并使扫描输出即刻可用。裁剪图像之后，“最终图像”区域中的缩略图将显示新裁剪的图像。

裁剪图像

下列任务适用于图片和胶片扫描。

通过更改选择区域裁剪图像
1 单击“裁剪”( 裁剪工具图标) 选项卡。
2 单击选择区域边框的控点，并将其拖动以圈住所需的区域。

如果图像的输出尺寸是固定的，则边框会同时移动以确保选择区域大小与选定的输出尺寸之间的比例保持不变。

通过指定尺寸裁剪图像
1 单击“裁剪”( 裁剪工具图标) 选项卡。
2 从“单位”下拉列表中选择所需的单位。
3 在“宽度”和“高度”方框中输入所需的尺寸。

如果图像输出尺寸是固定的，请仅输入一个尺寸（宽度或高度）。HP 扫描软件会计算另一个尺寸，以确保选择区域大小与选定输出尺寸之间的比例保持不变。

移动裁剪图像的选择区域
1 单击“裁剪”( 裁剪工具图标) 选项卡。
2 在选择区域上移动光标。
3 当光标变成四向箭头 四向箭头光标 时，将选择区域边框拖至新位置。

相关主题：

• 添加或删除图像选择区域
• 调整输出尺寸

裁剪文档页面

可选择文档页面在所有调整工具工作区域中的显示部分：

• 选择“显示选定区域”以便在工作区域中仅显示选择区域。
• 选择“显示全部扫描”以便在工作区域中显示整个页面。
注意 如果选择区域大小与整个页面的大小差不多，则对两个显示选项而言，工作区域似乎是相同的。

下列任务适用于文档扫描。

通过更改选择区域裁剪页面
1 单击“裁剪”( 裁剪工具图标) 选项卡。
2 单击选择区域边框的控点，并将其拖动以圈住所需的区域。
注意 如果想要放大选择区域，请选择“显示全部扫描”选项。
通过指定尺寸裁剪页面
1 单击“裁剪”( 裁剪工具图标) 选项卡。
2 从“单位”下拉列表中选择所需的单位。
3 在“宽度”和“高度”方框中输入所需的尺寸。
移动裁剪文档的选择区域
1 单击“裁剪”( 裁剪工具图标) 选项卡。
2 在选择区域上移动光标。
3 当光标变成四向箭头 四向箭头光标 时，将选择区域边框拖至新位置。


调整输出尺寸

在完成扫描之前将扫描图像的输出尺寸设为所需的实际尺寸，以便收集正确数量的图像扫描数据，并使图像即刻可用。可将图像尺寸添加至“适合尺寸”列表中。

注意 如果软件没有创建选定输出尺寸所需的足够扫描数据，HP 扫描设备可能会在完成扫描的过程中自动重新扫描图像。

下列任务适用于放置在直接连接至计算机的 HP 扫描设备玻璃板上的图片和胶片扫描件。

缩放当前选择区域
1 单击“调整输出尺寸”( 调整输出尺寸工具图标) 选项卡。
2 或者，从“单位”下拉列表中选择一个值，以更改用于显示图像的单位。
3 选择“缩放百分比”选项，然后执行以下某个操作：
• 从“缩放百分比”下拉列表中选择一个值。
• 在“缩放百分比”方框中输入一个值。
• 在“单个图像”选项卡上，单击图像右下角的控点，然后将其拖至您想要的尺寸。可使用标尺作为导板。
• 在“单个图像”选项卡上，单击其中一个标尺上的标记，然后将其拖至您想要的尺寸。
选择标准输出尺寸
1 单击“调整输出尺寸”( 调整输出尺寸工具图标) 选项卡。
2 或者，从“单位”下拉列表中选择一个值，以更改用于显示图像的单位。
3 选择“适合尺寸”选项，然后从下拉列表中选择您想要的尺寸。

HP 扫描软件将尽可能按选择区域的最大部分裁剪图像，并相应选择方向。选择区域比例现已根据您选择的尺寸锁定。

创建自定义输出尺寸
1 单击“调整输出尺寸”( 调整输出尺寸工具图标) 选项卡。
2 选择“适合尺寸”选项，然后单击“自定义”。
3 在“自定义输出尺寸”对话框中，执行下列操作：
a 从“单位”下拉列表中选择所需的单位。
b 在“宽度”和“高度”方框中输入所需的尺寸。
c 要更改建议的名称，请选择“用户定义的名称”复选框，然后在“名称”框中输入此自定义尺寸的名称。
d 单击“确定”。
删除自定义输出尺寸
1 单击“调整输出尺寸”( 调整输出尺寸工具图标) 选项卡。
2 选择“适合尺寸”选项，然后单击“自定义”。
3 在“自定义输出尺寸”对话框中，单击“删除”选项卡。
4 选择您要删除的尺寸，然后单击“确定”。

相关主题：


旋转或翻转

您可以按 90 度的增量顺时针或逆时针旋转图像。

您可以在当前垂直轴上将图像从一面翻转（镜像）到另一面。如果翻转图像，则会将图像元素显示在与其原始位置相反的位置。

下列任务适用于所有扫描类型。

将图像旋转 90 度
单击“旋转/翻转”( 旋转/翻转工具图标) 选项卡，然后执行以下某个操作：
• 要逆时针旋转，请单击“向左旋转”( 向左旋转图标)。
• 要顺时针旋转，请单击“向右旋转”( 向右旋转图标)。
翻转（镜像）图像
单击“旋转/翻转”( 旋转/翻转工具图标) 选项卡，然后单击“翻转”( 翻转图标)。


修正图片

HP 扫描软件包括多种工具，可用于调整扫描输出，以弥补原件在质量上的缺陷。

下列调整适用于图片和胶片扫描。

恢复褪色

HP 扫描软件可将已褪色的图片或正片图像恢复为原来的颜色。

恢复图像的褪色
单击“修正图片”( 修正图片工具图标) 选项卡，然后选中“恢复褪色”复选框。要恢复原始颜色，请取消选中“恢复褪色”复选框。

应用适用性照明

“HP 适应性照明技术”能够平衡图片上亮暗区域的亮度，保持柔和的对比度并抑制刺眼的对比度，以使图片再现取得更为赏心悦目的效果。

“适应性照明”设置对于符合下列描述的图片最为有用：

• 阳光与阴影混合的室外景象
• 阴天且图片中含有来自天空的炫光
• 开启闪光灯时拍摄的室内景象（为了减少甚至消除闪光灯的影响）
• 背光景象，其中物体距离闪光灯太远或背光较强（例如，物体在窗户前且光线较强）
注意 最终扫描图像的文件大小非常大时，可能不适合使用“适应性照明”。
平衡图像照明
1 单击“修正图片”( 修正图片工具图标) 选项卡，然后选中“应用适用性照明”复选框。
2 将“应用适用性照明”滑块拖至您想要的设置，或在方框中输入一个值。
3 要恢复原始颜色，请取消选中“应用适用性照明”复选框。

去除粉尘和划痕

HP 扫描软件可解读图像数据，以消除粉尘和划痕留下的痕迹。

去除图像上的粉尘和划痕
1 单击“修正图片”( 修正图片工具图标) 选项卡，然后选中“去除粉尘和划痕”复选框。
2 选择您需要的粉尘和划痕去除级别：
• 对于受损严重的图像，请选择“高”。
• 对于受损较轻的图像，请选择“正常”。
注意 1 去除粉尘和划痕可能导致图像中的其它细节被删除。选择最适合图像的粉尘和划痕去除级别。
注意 2 在“HP 扫描”预览窗口中可能检测不到粉尘和划痕去除。
提示 | 如果已启用基于硬件的粉尘和划痕去除，HP 扫描设备可能会在完成扫描的过程中自动重新扫描图像。
 | 基于软件的粉尘和划痕去除不需要重新扫描。

锐化图像

如果扫描的图像模糊不清，则可增加锐化程度。过度锐化图像可能会突出其缺陷，并在最终扫描件中产生不必要的图案。如果原件有缺陷或标记，则可降低锐化。

锐化图像的边缘
1 单击“修正图片”( 修正图片工具图标) 选项卡，然后选中“锐化”复选框。
2 选择您所需的锐化级别。
提示 1 每种锐化级别对图像的影响是不同的。尝试一些可用的级别，以确定最适合图像的级别。
提示 2 要禁用锐化，请取消选中“锐化”复选框。
注意 在“HP 扫描”预览窗口中可能检测不到锐化。

消除图像杂纹

使用“消除杂纹”命令减少扫描打印件时产生的质量较差的图案。不必要的图案包括纹波图案，如经常显示在扫描的半色调图片（如印刷在报纸上的图片）图像中的圆圈。

消除图像杂纹
单击“修正图片”( 修正图片工具图标) 选项卡，然后选中“消除杂纹”复选框。
注意 消除杂纹后的最终图像效果可能与“HP 扫描”预览窗口中显示的不同。


修正文档

HP 扫描软件包括多种工具，可用于调整扫描输出，以弥补原件在质量上的缺陷。

下列调整适用于文档扫描。

锐化文档

如果扫描的页面模糊不清，则可增加锐化程度。过度锐化页面可能会突出其缺陷，并在最终扫描件中产生不必要的图案。如果原件有缺陷或标记，则可降低锐化。

锐化文档的边缘
1 单击“修正文档”( 修正文档工具图标) 选项卡，然后选中“锐化”复选框。
2 选择您所需的锐化级别。
提示 1 每种锐化级别对图像的影响是不同的。尝试一些可用的级别，以确定最适合图像的级别。
提示 2 要禁用锐化，请取消选中“锐化”复选框。
注意 在“HP 扫描”预览窗口中可能检测不到锐化。

消除文档页面杂纹

使用“消除杂纹”命令减少扫描打印件时产生的质量较差的图案。不必要的图案包括纹波图案，如经常显示在扫描的半色调图片（如印刷在报纸上的图片）图像中的圆圈。

消除文档页面杂纹
单击“修正文档”( 修正文档工具图标) 选项卡，然后选中“消除杂纹”复选框。
注意 消除杂纹后的最终页面效果可能与“HP 扫描”预览窗口中显示的不同。


变浅或变深

您可调整图像的突出显示、中色调、阴影和伽玛。

下列调整适用于所有扫描类型。

使用自动曝光设置

HP 扫描软件可根据选定的颜色类型选择图像的曝光设置。在“自动”模式下，软件会随着选择区域的变化调整曝光设置。在“手动”模式下，随着选择区域的变化，曝光设置仍然有效。

随着选择区域的变化自动设置曝光设置
单击“变浅/变深”( 变浅/变深工具图标) 选项卡，然后选择“自动”选项。
为当前选择区域自动设置曝光设置
单击“变浅/变深”( 变浅/变深工具图标) 选项卡，选择“手动”选项，然后单击“优化值”。

显示裁切的区域

打印不出任何细节的最浅或最深图像区域即是所谓的裁切区域。

• 最浅的区域或高亮区域将打印成纸张的颜色（没有墨水或碳粉）。
• 最深的区域或阴影区域将用最黑的墨水或碳粉进行饱和打印。
显示没有细节的浅色区域
在“显示裁切的”下方，选中“突出显示”复选框。图像中比突出显示的颜色浅的区域会更改颜色。取消选中“突出显示”复选框以关闭此功能。
显示没有细节的深色区域
在“显示裁切的”下方，选中“阴影”复选框。图像中比阴影的颜色深的区域会更改颜色。取消选中“阴影”复选框以关闭此功能。

调整突出显示

突出显示是指屏幕上显示为白色的图像中的值。比突出显示浅的所有值也显示为白色。“突出显示”字段的范围为 -100 至 100：

• 移向 -100 会 减少浅色区域中的细节。
• 移向 100 会增加浅色区域中的细节。
调整突出显示
1 单击“变浅/变深”( 变浅/变深工具图标) 选项卡，然后选择“手动”选项。
2 将“突出显示”滑块拖至您想要的设置，或在方框中输入一个值。

示例

突出显示设为 -40 | 突出显示设为 40
显示突出显示设为 -40 的扫描图像的图形 | 显示突出显示设为 40 的扫描图像的图形

调整阴影

阴影是图像中的一个值，在屏幕上显示为黑色。所有比阴影更暗的值也显示为黑色。“阴影”字段的范围为 -100 至 100：

• 移向 -100 会 减少黑色区域中的细节并增大对比度。
• 移向 100 会 增加黑色区域中的细节并减小对比度。
调整阴影
1 单击“变浅/变深”( 变浅/变深工具图标) 选项卡，然后选择“手动”选项。
2 将“阴影”滑块拖至您想要的设置，或在方框中输入一个值。

示例

阴影设为 -40 | 阴影设为 40
显示阴影设为 -40 的扫描图像的图形 | 显示阴影设为 40 的扫描图像的图形

调整中色调

图像中的中色调（中间色调）是指介于选定的白色（“突出显示”值）和黑色（“阴影”值）之间的那些值。“中色调”字段的范围为 -100 至 100：

• 移向 -100 会使图像中的中色调 变深。
• 移向 100 会使图像中的中色调 变浅。
调整中色调
1 单击“变浅/变深”( 变浅/变深工具图标) 选项卡，然后选择“手动”选项。
2 将“中色调”滑块拖至您想要的设置，或在方框中输入一个值。

示例

中色调设为 -40 | 中色调设为 40
显示中色调设为 -40 的扫描图像的图形 | 显示中色调设为 40 的扫描图像的图形

调整伽玛

伽玛是指照片图像中中色调值的对比度和亮度。“伽玛”字段中数值的范围从 1.0 到 4.0：

• 移向 1.0 将使图像 变深。
• 移向 4.0 将使图像 变浅。
调整伽玛
1 单击“变浅/变深”( 变浅/变深工具图标) 选项卡，然后选择“手动”选项。
2 将“伽玛”滑块拖至您想要的设置，或在方框中输入一个值。


调整颜色

对于彩色图像，可用多种方式调整其颜色。

注意 如果您处理的是灰度图像，请参阅调整灰度。如果您处理的是黑白图像，请参阅调整黑白。

相关主题：

• 恢复褪色
• 应用适用性照明

下列调整适用于图片和胶片扫描。

调整色调

色调是指图像的整体颜色。在“自动”模式下，软件会随着选择区域的变化调整色调值。在“手动”模式下，随着选择区域的变化，色调设置仍然有效。

随着选择区域的变化自动设置色调
单击“调整颜色”( 调整颜色工具图标) 选项卡，然后选择“自动”选项。
为当前选择区域自动设置色调设置
单击“调整颜色”( 调整颜色工具图标) 选项卡，选择“手动”选项，然后单击“优化值”。
调整色调
1 单击“调整颜色”( 调整颜色工具图标) 选项卡，然后选择“手动”选项。
2 执行以下某个操作：
• 将圆光标拖至色轮中您想要的色调。
• 在色轮圈外部单击某个箭头，以便按箭头方向移动圆光标。
• 在“X”和“Y”框中输入所需值。

“调整颜色”工具内的色轮看起来类似下图：

调整饱和度

饱和度是指色彩纯度。可更改饱和度值，以使图像中的颜色看起来更鲜艳或不鲜艳，或产生一种特殊效果。

调整饱和度
1 单击“调整颜色”( 调整颜色工具图标) 选项卡。
2 将“饱和度”滑块拖至您想要的设置，或在方框中输入一个值。

使用增强颜色

HP 扫描软件的增强颜色功能可使颜色看起来更鲜艳。

使用增强颜色
单击“调整颜色”( 调整颜色工具图标) 选项卡，然后选中“增强颜色”复选框。要关闭增强颜色功能，请取消选中“增强颜色”复选框。
注意 在“HP 扫描”预览窗口中可能检测不到增强颜色。

反转颜色

反转图像中的颜色可使每种颜色转换为其补色。

反转图像中的颜色
单击“调整颜色”( 调整颜色工具图标) 选项卡，然后选中“反转色”复选框。要恢复原始颜色，请取消选中“反转色”复选框。

优化幻灯片颜色

不同类型的彩色照片幻灯片需要进行不同类型的颜色处理。选择最适合图像幻灯片类型的颜色优化。

优化幻灯片图像的颜色
1 单击“调整颜色”( 调整颜色工具图标) 选项卡。
2 要优化 Kodachrome 幻灯片的颜色，请选中“Kodachrome 幻灯片”复选框。要优化其它幻灯片类型的颜色，请取消选中“Kodachrome 幻灯片”复选框。此设置仅适用于选定的图像。
注意 在“HP 扫描”预览窗口中可能检测不到优化。
注意 可为所有幻灯片胶片扫描选择此设置的默认值。有关详情，请参阅高级 TMA 设置。


调整灰度

如果反转灰度图像，则会将深色区域转换为浅色区域，浅色区域转换为深色区域。

注意 如果您处理的是彩色图像，请参阅调整颜色。如果您处理的是黑白图像，请参阅调整黑白。
反转图像中的灰度
单击“调整灰度”（ 调整灰度工具图标 ）选项卡，然后选中“反转灰度级”复选框。要恢复原始颜色，请取消选中“反转灰度级”复选框。


调整黑白

可用几种方式调整黑白图像的外观。

注意 如果您处理的是彩色图像，请参阅调整颜色。如果您处理的是灰度图像，请参阅调整灰度。

下列调整仅适用于线条图和文档。它们不适用于照片。

调整黑白阈值

阈值是图像中代表黑白界线的值。如果图像中的所有值比阈值浅，则显示为白色；如果所有值比阈值深，则显示为黑色。

• 减小阈值会使更多的值显示为 白色。
• 增大阈值会使更多的值显示为 黑色。

HP 扫描软件可为图像选择阈值。在“自动”模式下，HP 扫描软件会随着选择区域的变化调整阈值。在“手动”模式下，随着选择区域的变化，阈值设置仍然有效。

随着选择区域的变化自动设置黑白阈值
单击“调整黑白”( 调整黑白工具图标) 选项卡，然后选择“自动”选项。
为当前选择区域自动设置黑白阈值
单击“调整黑白”( 调整黑白工具图标) 选项卡，选择“手动”选项，然后单击“优化值”。
调整黑白阈值
1 单击“调整黑白”( 调整黑白工具图标) 选项卡，然后选择“手动”选项。
2 将“阈值”滑块拖至您想要的设置，或在方框中输入一个值。

示例

此图像的阈值设为默认值 | 阈值越小，白色值越多
阈值为默认值的扫描图像图形 | 阈值减小的扫描图像图形

消除颜色

可从图像中滤除某种颜色。例如，如果扫描原件为红纸黑字，则可滤除红色背景。使用最接近于您想要从扫描件中滤除的颜色的通道（红色、绿色或蓝色）。尝试一些可用通道，以确定最适合图像的设置。

消除黑白图像中的颜色
1 单击“调整黑白”( 调整黑白工具图标) 选项卡，然后选中“放弃彩色通道”复选框。
2 选择要从图像中消除的颜色。
3 如果扫描图像仍包含某种颜色，请调整黑白阈值以完成消除此颜色。

示例

粉红色纸上的原始黑色线条图 | 未放弃任何颜色的黑色线条图扫描件 | 放弃了红色通道的黑色线条图扫描件
原始图像 | 默认扫描图像 | 消除了背景颜色的扫描图像

反转黑白

如果反转图像中的黑色和白色，则可将白色区域转换为黑色区域，黑色区域转换为白色区域。

反转图像中的黑白色
单击“调整黑白”( 调整黑白工具图标) 选项卡，然后选中“反转黑白”复选框。要恢复原始颜色，请取消选中“反转黑白”复选框。


调整输出类型

可更改图像的输出类型。有关可用输出类型的信息，请参阅了解输出类型。

下列任务适用于所有扫描类型。

设置输出类型
从“输出类型”下拉列表中选择所需的输出类型。

如果选择“彩色”，则可选择用于图片的颜色类型。请参阅下一任务。

注意 彩色文档始终使用“数百万种颜色”设置。
设置彩色输出类型
在“扫描”菜单上，单击“颜色类型”，然后从列表中选择输出颜色类型。
注意 “颜色类型”设置将应用于最终扫描件中的所有“彩色”图像。


调整输出分辨率

输出分辨率确定扫描图像中的数据量。输出分辨率越高，扫描速度就越慢，文件大小也就越大。高分辨率图像可能在某些软件程序中不可用或对诸如打印机之类的设备不可用。

如果想要更改图像的大小，请使用“调整输出尺寸”工具。

此调整适用于放置在直接连接至计算机的 HP 扫描设备玻璃板上的图片和胶片扫描件。

调整分辨率
1 单击“调整输出尺寸”( 调整输出尺寸工具图标) 选项卡，然后单击“分辨率”。

此时将出现“设置分辨率”对话框。

2 从列表中选择一个值，或在方框中输入一个值，然后单击“确定”。
注意 | 更改的分辨率值将列在“HP 扫描”预览窗口的信息区域中。
 | 如果软件没有创建选定输出分辨率所需的足够扫描数据，HP 扫描设备可能会在完成扫描的过程中自动重新扫描图像。

相关主题：


撤消调整

重置图像会删除对该图像所做的所有更改。重新扫描原件会删除对扫描件所做的所有更改，包括选择区域的数量和位置。

撤消所有图像调整
单击“添加/删除”( 添加/删除工具图标) 选项卡，然后单击“撤消所有调整”。
提示 要重新扫描所有图像，请将原件重新装入自动送纸器（如有必要），然后重新扫描。


完成扫描

对扫描的图像执行完所有所需的修改之后，即可完成扫描。HP 扫描设备可能会在生成最终输出的过程中自动重新扫描图像。在此情况下，“HP 扫描”预览窗口的信息区域将指明需要重新扫描。

最终图像将进入其扫描目的地。如果是从与 TWAIN 兼容的应用程序开始扫描，扫描件则进入与 TWAIN 兼容的此应用程序。

完成扫描
在 HP 扫描软件中，单击“完成”。

如果显示“其它扫描提示”对话框，则可在此扫描会话中扫描和调整更多原件。所有图像将同时进入扫描目的地。

注意 您可以在“扫描首选项”对话框中更改此提示的设置。

相关主题：


为将来的扫描自定义扫描快捷方式

扫描快捷方式包含用于扫描、处理和保存或发送扫描图像的设置。您可通过它快速、高效地选择所需的扫描类型。HP 扫描软件包含多个可用于常见扫描任务的默认扫描快捷方式。

您可为经常使用的特定扫描功能创建自定义扫描快捷方式。例如，如果您经常扫描原件并将其作为 JPEG 文件另存在“我的图片”文件夹中，则可创建包含完成此任务所需设置的扫描快捷方式。

可从“扫描自...”和“管理扫描快捷方式”对话框中获得扫描快捷方式设置。

本部分包括以下主题：

• 创建或修改扫描快捷方式
• 扫描快捷方式设置
• 高级文档设置
• 高级图片设置
• 高级 TMA 设置


创建或修改扫描快捷方式

修改现有的快捷方式并以新名称将其保存，即可创建新的自定义扫描快捷方式。可修改自定义扫描快捷方式的任何设置。

注意 | 您不能更改 HP 扫描设备随附的默认扫描快捷方式设置，但可保存默认扫描快捷方式的副本并自定义此副本。
 | 可将适用于您的 HP 扫描设备的任何扫描快捷方式分配至某扫描按钮，并可更改可在设备前面板中显示的扫描快捷方式。
修改扫描快捷方式
1 使用以下方法之一访问“管理扫描快捷方式”对话框。
• 在桌面上双击“HP 解决方案中心”图标，选择 HP 扫描设备，单击“设置”，突出显示“扫描设置”，然后单击“管理扫描快捷方式”。
• 在桌面上双击“HP 扫描”图标。如果显示“HP 扫描”快捷方式对话框，请单击“选项”菜单，然后单击“管理扫描快捷方式”。
注意 | 也可在“扫描自...”对话框中修改扫描快捷方式。
 | 当“更改设置”按钮显示时，单击此按钮即可访问快捷方式和按钮设置。
2 依次选择扫描快捷方式及您想要使用的设置。

有关扫描快捷方式和高级扫描设置的信息，请参阅下列主题：

• 扫描快捷方式设置
• 高级文档设置
• 高级图片设置
• 高级 TMA 设置
注意 选定扫描快捷方式的“扫描类型”设置决定了可用的“高级设置”对话框。
3 保存扫描快捷方式：
a 单击“保存快捷方式”。

“将扫描快捷方式另存为”对话框将显示。

b 如果要创建新的自定义扫描快捷方式，请在“快捷方式名称”框中输入一个唯一的名称。如果要修改现有的自定义扫描快捷方式，请保留“快捷方式名称”框中的当前名称。

此名称将显示在 HP 扫描对话框中。

注意 如果您修改了默认扫描快捷方式设置，则必须输入一个新名称，以便将这些设置另存为自定义扫描快捷方式。
c 如果您的 HP 扫描设备有前面板显示屏，请在“显示缩写名称”框中输入唯一的名称。

有关如何从扫描设备前面板获取扫描快捷方式的信息，请参阅设置扫描到...（前面板列表）对话框。

d 单击“选择图标”以选择可代表此扫描快捷方式设置的图标。
e 单击“保存”。

相关主题：


扫描快捷方式设置

“管理扫描快捷方式”对话框列出了现有扫描快捷方式及选定快捷方式的一般扫描信息。可利用此对话框选择快捷方式并设置一般扫描信息。

注意 | 也可在“扫描自...”对话框中修改扫描快捷方式。
 | 当“更改设置”按钮显示时，单击此按钮即可访问快捷方式和按钮设置。 “扫描自...”对话框包括一些可用于不属于扫描快捷方式的按钮设置选项。有关这些设置的信息，请参阅扫描自...对话框。

扫描快捷方式列表

列表区域依次显示了自定义快捷方式和默认扫描快捷方式。星号 (*) 表示这些快捷方式包含未保存的更改。

选择要更改或复制的扫描快捷方式。此对话框中的设置将更新，以显示选定快捷方式的值。

“扫描类型”

选择要扫描的原件类型：

• 选择“图片”，以便从 HP 扫描设备的玻璃板或送纸器扫描包含图片、图形或徽标之类内容的原件。
• 选择“底片”，以便使用透明材料适配器 (TMA) 扫描使用了反转颜色的图像，例如，照片底片。
• 选择“幻灯片或正片”，以便使用 TMA 扫描使用了正片颜色的图像，例如，35 毫米幻灯片或 X 光胸片。
• 选择“胶片”，以便使用 TMA 扫描原件（正片或底片）。此扫描类型仅可用于带有可区分底片和正片图像的 TMA 的扫描设备。
• 选择“文档”，以便从 HP 扫描设备的玻璃板或送纸器扫描包含文本或文本与图形组合的原件，例如，信件、法律文档或杂志文章。
注意 选项列表因 HP 扫描设备而异。

输出类型

从“输出类型”下拉列表中，选择扫描输出类型。有关详情，请参阅了解输出类型。

“扫描到”

选择一个扫描目的地。可用选项视“扫描类型”设置而定。有关详情，请参阅了解扫描目的地。

文件类型

您可以为某些扫描目的地设置文件类型。可用选项视“扫描类型”和“扫描到”设置而定。有关文件类型的帮助信息，请参阅了解文件类型。

要指定其它扫描文件设置，请单击“选项”按钮。有关详情，请参阅保存选项对话框。

相关主题：


高级文档设置

当扫描类型是“文档”时，单击“高级文档设置”按钮，即可显示“高级文档设置”对话框。使用此对话框可为从 HP 扫描设备的玻璃板或送纸器扫描的文档指定扫描快捷方式设置。

图像输出分辨率

在“将文档作为图像输出的分辨率 (ppi)” 下拉列表中，选择将文档作为图像扫描时要使用的分辨率。也可手动输入分辨率。

有关详情，请参阅了解分辨率。

注意 此设置不适用于包含可编辑或可搜索文本的扫描文档。扫描文档以获得可编辑或可搜索文本时，扫描软件将自动选择扫描的最佳分辨率。

其它选项

“锐化”

锐化图像会突出该图像范围内的颜色变化。锐化图像可能会突出其缺陷，并在最终扫描件中产生不必要的图案。

“自动裁剪扫描文档”

选择此选项可以将扫描限制为只扫描已在扫描文档中找到的文本和图像块。页面上的大量空格将不包含在扫描范围内。

要使 HP 扫描软件锐化扫描的文档，请选中此复选框。

“自动删除空白页面”

如果您的扫描设备配有自动送纸器 (ADF)，请选择此复选框，以便从最终扫描件中删除所有空白页面。

提示 如果要使用具备双面扫描功能的自动送纸器扫描混杂在一起的双面原件和单面原件，删除空白页面的功能会很有用。

“扫描原件的两面（双面扫描）”

如果 HP 扫描设备具有双面扫描功能，该复选框将出现。选择该复选框可以扫描原件的两面。

可编辑文本

扫描软件使用光学字符识别 (OCR) 将页面上的文本转换为您可通过字处理程序编辑的文本。这些设置适用于此过程。

有关使用 OCR 扫描文档的帮助信息，请参阅扫描文档以获得可编辑文本。

“可编辑文本的输出分辨率”

“可编辑文本 (OCR) 文档的扫描分辨率 (ppi)” 设置指明此软件在扫描可编辑文本文档时将使用的分辨率。您不能更改此值。

有关详情，请参阅了解分辨率。

“OCR 语言”

在“OCR 语言”下拉列表中，选择扫描文档时要使用的语言。

软件使用选定的语言识别在扫描文档中找到的字符和文字。此功能不会将文本从一种语言翻译成另一种语言。


高级图片设置

当扫描类型是“图片”时，单击“高级图片设置”按钮，即可显示“高级图片设置”对话框。使用此对话框可为从 HP 扫描设备的玻璃板或送纸器扫描的图片指定扫描快捷方式设置。

输出分辨率

在“输出分辨率 (ppi)” 下拉列表中，选择一种分辨率。也可手动输入分辨率。

注意 大多数情况下，不必更改输出分辨率。有关详情，请参阅是否应该更改输出分辨率？。

颜色类型

在“颜色类型”下拉列表中，选择一种颜色类型。有关详情，请参阅了解输出类型。

注意 仅在将扫描快捷方式的输出类型设为“彩色”时，颜色类型才可用。

其它选项

“恢复褪色”

选中此复选框后，即可在扫描的图像中将褪色的图片恢复为其原始颜色。

“应用适用性照明”

“适应性照明”技术能够平衡图片上的亮暗区域，使图片对比度比较柔和，减少刺眼区域。

选中此复选框后，即可将“适应性照明”应用于通过此快捷方式扫描的图像。

“锐化”

锐化图像会突出该图像范围内的颜色变化。锐化图像可能会突出其缺陷，并在最终扫描件中产生不必要的图案。

要使 HP 扫描软件锐化扫描的图像，请选中此复选框。

“去除粉尘和划痕”

选中此复选框后，即可抹去粉尘和划痕留下的痕迹。

当从玻璃板扫描图片时选项

使用这些选项指定软件如何创建选择区域。如果显示“HP 扫描”预览窗口，则可更改选择区域。选择您要使用的选项：

• “将单张图片扫描为文件”：即使玻璃板上有多张图片，软件也会尝试查找其中的第一张照片。
• “将多张照片扫描为单独文件”：软件会尝试查找玻璃板上的所有照片，并分别为每张照片确定一个选择区域。
• “将多张照片扫描为一个文件”：软件会尝试查找玻璃板上的所有照片，并为找到的所有照片确定一个选择区域。
• “扫描整个扫描玻璃板”：软件会扫描整个扫描玻璃板区域。

“以较高位深度扫描”

对于彩色或灰度图片扫描，选中此复选框即可以较高位深度扫描图像。以较高位深度扫描可能导致文件大小较大（仅限于 TIFF 图像），使用某些扫描设备时，还可能延长扫描时间（适用于所有扫描目的地）。取消选中此复选框，以便以标准彩色和灰度再现数量进行扫描，从而缩短扫描时间。

注意 有关位深度的详情，请参阅了解位深度。

对于透明材料适配器 (TMA) 扫描，请在将扫描图像保存为标准（未压缩）TIFF 文件的扫描快捷方式中选中此复选框。对于其它所有扫描目的地，请取消选中此复选框。

注意 取消选中此复选框并不影响 TMA 的扫描次数。

以最佳颜色准确性扫描

某些 HP 扫描设备具有 6 色扫描功能。此技术使扫描设备能检测更广泛的颜色范围。结果将获得更逼真、颜色更准确的照片重现。术语“6 色”是指在扫描过程中为每个像素收集的信息量，而非输出中的颜色数量。有关颜色输出类型的信息，请参阅了解输出类型。

选中此复选框后，即可使用 6 色扫描功能，但此功能扫描时间较长。取消选中此复选框以使用标准颜色进行扫描，这样，扫描时间就会缩短。

注意 要获得超高质量的彩色扫描件（6 色/96 位），请同时选择“较高位深度”和“6 色扫描”，并为扫描目的地指定 TIFF 文件。


高级 TMA 设置

当扫描类型为“底片”、“幻灯片或正片”或“胶片”时，请单击“高级 TMA 设置”按钮，以显示“高级 TMA 设置”对话框。使用此对话框可以为通过透明材料适配器 (TMA) 进行的扫描指定扫描快捷方式设置。

输出分辨率

在“输出分辨率 (ppi)” 下拉列表中，选择一种分辨率。也可手动输入分辨率。

注意 大多数情况下，不必更改输出分辨率。有关详情，请参阅是否应该更改输出分辨率？。

颜色类型

在“颜色类型”下拉列表中，选择一种颜色类型。有关详情，请参阅了解输出类型。

注意 仅在将扫描快捷方式的输出类型设为“彩色”时，颜色类型才可用。

缩放百分比

由于正片和底片的实际尺寸都很小，因此您在扫描时可能需要放大图像。

在“缩放百分比”下拉列表中，选择要使用的缩放比例。对于大多数 HP 扫描设备，此缩放比例默认情况下设为 300% 或 400%。

其它选项

“恢复正片的褪色”

选中此复选框后，即可在扫描的图像中将褪色的正片恢复为其原始颜色。此软件不能恢复底片的颜色。

“应用适用性照明”

“适应性照明”技术能够平衡图片上的亮暗区域，使图片对比度比较柔和，减少刺眼区域。

选中此复选框后，即可将“适应性照明”应用于通过此快捷方式扫描的图像。

“锐化”

锐化图像会突出该图像范围内的颜色变化。锐化图像可能会突出其缺陷，并在最终扫描件中产生不必要的图案。

要使 HP 扫描软件锐化扫描的图像，请选中此复选框。

“去除粉尘和划痕”

选中此复选框后，即可抹去粉尘和划痕留下的痕迹。

“优化 Kodachrome 幻灯片”

选中此复选框可以优化 Kodachrome 幻灯片的 TMA 扫描。Kodachrome 幻灯片的颜色处理与其它类型幻灯片的颜色处理不同。如果扫描 Ektachrome 等其它类型的幻灯片，请取消选中此复选框。

要更改单一幻灯片的颜色处理，请使用“HP 扫描”预览窗口中的“调整颜色”工具。有关详情，请参阅优化幻灯片颜色。

“以较高位深度扫描”

对于彩色或灰度图片扫描，选中此复选框即可以较高位深度扫描图像。以较高位深度扫描可能导致文件大小较大（仅限于 TIFF 图像），使用某些扫描设备时，还可能延长扫描时间（适用于所有扫描目的地）。取消选中此复选框，以便以标准彩色和灰度再现数量进行扫描，从而缩短扫描时间。

注意 有关位深度的详情，请参阅了解位深度。

对于透明材料适配器 (TMA) 扫描，请在将扫描图像保存为标准（未压缩）TIFF 文件的扫描快捷方式中选中此复选框。对于其它所有扫描目的地，请取消选中此复选框。

注意 取消选中此复选框并不影响 TMA 的扫描次数。

以最佳颜色准确性扫描

某些 HP 扫描设备具有 6 色扫描功能。此技术使扫描设备能检测更广泛的颜色范围。结果将获得更逼真、颜色更准确的照片重现。术语“6 色”是指在扫描过程中为每个像素收集的信息量，而非输出中的颜色数量。有关颜色输出类型的信息，请参阅了解输出类型。。

选中此复选框后，即可使用 6 色扫描功能，但此功能扫描时间较长。取消选中此复选框以使用标准颜色进行扫描，这样，扫描时间就会缩短。

注意 要获得超高质量的彩色扫描件（6 色/96 位），请同时选择“较高位深度”和“6 色扫描”，并为扫描目的地指定 TIFF 文件。

“如有可能，使用硬件粉尘和划痕去除”

选中此复选框后，即可在必要时使用基于硬件的“粉尘和划痕去除”功能。与基于软件的粉尘和划痕去除相比，基于硬件的粉尘和划痕去除效果通常更佳。

基于硬件的粉尘和划痕去除功能将减慢扫描速度，因为设备将执行一个额外扫描。如果扫描速度比预期的慢，请取消选中此复选框，然后尝试重新扫描。

基于硬件的粉尘和划痕去除在两种情况下可能导致图像质量低下。在扫描黑白幻灯片或 Kodachrome 幻灯片时，HP 扫描软件将自动执行基于软件的粉尘和划痕去除流程。

注意 仅在以下列其中一种方式启用粉尘和划痕去除功能时，此复选框才有效：
• 在此对话框中选择“去除粉尘和划痕”复选框。
• 使用“HP 扫描”预览窗口中的去除粉尘和划痕功能。


HP 扫描软件对话框

本部分包含有关在您修改扫描设置或扫描原件时可能会看到的一些对话框的信息。

本部分包括以下主题：

• 扫描自...对话框
• HP 扫描快捷方式对话框
• 管理扫描快捷方式对话框
• 保存选项对话框
• 扫描到电子邮件设置对话框
• 电子邮件地址簿对话框
• 将扫描快捷方式另存为对话框
• 扫描首选项对话框
• TWAIN 扫描设置对话框
• 扫描按钮设置对话框
• 设置扫描到...（前面板列表）对话框


扫描自...对话框

在扫描过程中，您可能会看到“扫描自...”对话框。使用此对话框可以选择要用于扫描的快捷方式。您也可以更改当前扫描的现有快捷方式，以及更改用于启动当前扫描的按钮的设置。按钮设置不属于扫描快捷方式。

注意 当“更改设置”按钮显示时，单击此按钮即可访问快捷方式和按钮设置。
使用现有扫描快捷方式进行扫描
从扫描快捷方式列表中选择项目，然后单击“扫描”。
更改此扫描的设置
1 如果“更改设置”按钮是可见的，请单击此按钮。
2 选择您要使用的设置。

有关扫描快捷方式和高级扫描设置的信息，请参阅下列主题：

• 扫描快捷方式设置
• 高级文档设置
• 高级图片设置
• 高级 TMA 设置
3 或者，单击“保存快捷方式”，即可保留这些设置以备将来使用。
4 单击“扫描”。
选择扫描流程选项
1 如果“更改设置”按钮是可见的，请单击此按钮。
2 在“按钮设置”区域，验证扫描流程选项：

“显示预览扫描”

选择此复选框后，每次使用此按钮时均会打开“HP 扫描”预览窗口。

“将选定的快捷方式设为此按钮的默认快捷方式”

选择此复选框，以更改用于启动当前扫描的按钮的默认行为。通过此按钮进行的将来扫描将被默认为当前选定的扫描快捷方式。

注意 可为扫描按钮设置对话框中的所有按钮更改扫描快捷方式分配。


HP 扫描快捷方式对话框

在扫描过程中，您可能会看到“HP 扫描”快捷方式对话框。通过使用此对话框，您可以在每次将原件放入 HP 扫描设备或送纸器（如果您的扫描设备配有一个）时，单击“扫描”以进行多次扫描。在您单击“关闭”之前，此对话框将一直显示在屏幕上。

您可以更改扫描的设置和扫描快捷方式，也可以访问 HP 扫描软件设置，例如扫描快捷方式、扫描首选项、按钮首选项和前面板设置。

使用现有扫描快捷方式进行扫描
从扫描快捷方式列表中选择项目，然后单击“扫描”。
更改此扫描的设置
1 如果“更改设置”按钮是可见的，请单击此按钮。
2 选择您要使用的设置。

有关扫描快捷方式和高级扫描设置的信息，请参阅下列主题：

• 扫描快捷方式设置
• 高级文档设置
• 高级图片设置
• 高级 TMA 设置
3 或者，单击“保存快捷方式”，即可保留这些设置以备将来使用。
4 单击“扫描”。
显示预览屏幕
1 如果“更改设置”按钮是可见的，请单击此按钮。
2 选择“显示预览扫描”，以打开“HP 扫描”。
访问 HP 扫描软件设置
在“选项”菜单上，单击相应条目，以显示允许您在其中修改 HP 扫描软件设置的对话框。

有关所显示的对话框的信息，请参阅：

• 管理扫描快捷方式对话框
• 扫描首选项对话框
• 扫描按钮设置对话框
• 设置扫描到...（前面板列表）对话框


管理扫描快捷方式对话框

使用“管理扫描快捷方式”对话框可以创建、修改和删除扫描快捷方式。

要访问此对话框，请按以下步骤操作：

使用以下方法之一访问“管理扫描快捷方式”对话框。
• 在桌面上双击“HP 解决方案中心”图标，选择 HP 扫描设备，单击“设置”，突出显示“扫描设置”，然后单击“管理扫描快捷方式”。
• 在桌面上双击“HP 扫描”图标。如果显示“HP 扫描”快捷方式对话框，请单击“选项”菜单，然后单击“管理扫描快捷方式”。
注意 | 您也可以从“扫描按钮设置”和“设置扫描到...” 对话框访问“管理扫描快捷方式”对话框。
 | 还可以从“开始”菜单中选择“管理扫描快捷方式”对话框。

有关扫描快捷方式和高级扫描设置的信息，请参阅下列主题：

• 扫描快捷方式设置
• 高级文档设置
• 高级图片设置
• 高级 TMA 设置


保存选项对话框

使用“保存选项”对话框以指定将扫描件保存到文件、HP Photosmart 软件或 HP 文档管理器的设置。

注意 如果要将扫描件发送至电子邮件，请参阅扫描到电子邮件设置对话框。

文件类型

在“文件类型”下拉列表中选择文件类型。有关文件类型的帮助信息，请参阅了解文件类型。

注意 如果“选项”按钮可用，请单击“选项”以便为选定的文件类型指定设置。

如果您要将多页扫描文档中的每一页保存为单独的文件，则选中“当选择多页文件格式时，每扫描完一页即创建一份文件”复选框。要将多页文档扫描为单个文件，请取消选中此复选框。

注意 此设置不适用于图片扫描。图片扫描始终会为每张扫描的图片创建一个图像文件。

基本文件名

在“基本文件名”框中输入要用作基本文件名的名称。扫描图片或文档时，HP 扫描软件将在基本文件名后添加一个数值，以便为每个扫描件创建一个文件名。

例如，如果您将基本文件名设为“vacation”，HP 扫描软件会创建诸如“vacation0001”和“vacation0002”之类的文件名。

如果您要覆盖保存在计算机上的现有文件，则选中“覆盖具有相同文件名的现有文件”复选框。如果您不想覆盖保存在计算机上的现有文件，则取消选中该复选框。

保存位置

在“保存位置”框中，输入您要将扫描件保存在其中的文件夹的路径。

要根据保存扫描件的月份和年份创建子文件夹，请选中“使用月份子文件夹”复选框。

例如，如果保存位置为 C:\My Documents\My Scans，并且已选中“使用月份子文件夹”复选框，则 2006 年 10 月保存的扫描件的路径为 C:\My Documents\My Scans\2006-10(Oct)。

要将扫描件保存在选定位置而不使用子文件夹，请取消选中“使用月份子文件夹”复选框。

其它选项

“保存文件后，在保存位置启动 Windows Explorer”

如果希望在扫描完后查看包含新扫描件的文件夹，请选中此复选框。此选项对立即访问新扫描件较为有用。

“扫描时提示这些保存选项”

如果希望软件在每次使用此扫描快捷方式时均提示您选择文件设置，请选中此复选框。


扫描到电子邮件设置对话框

使用“扫描到电子邮件设置”对话框，以指定将扫描的项目作为电子邮件附件进行发送的设置。

文件类型

在“文件类型”下拉列表中选择文件类型。有关文件类型的帮助信息，请参阅了解文件类型。

注意 如果“选项”按钮可用，请单击“选项”以便为选定的文件类型指定设置。

如果您要将多页扫描文档中的每一页保存为单独的文件，则选中“当选择多页文件格式时，每扫描完一页即创建一份文件”复选框。要将多页文档扫描为单个文件，请取消选中此复选框。

注意 此设置不适用于图片扫描。图片扫描始终会为每张扫描的图片创建一个图像文件。

基本文件名

在“基本文件名”框中输入要用作基本文件名的名称。扫描图片或文档时，HP 扫描软件将在基本文件名后添加一个数值，以便为每个扫描件创建一个文件名。

例如，如果您将基本文件名设为“vacation”，HP 扫描软件会创建诸如“vacation0001”和“vacation0002”之类的文件名。

电子邮件信息

在电子邮件信息区域中，输入电子邮件的收件人及内容。

“收件人”

输入收件人的电子邮件地址，或单击“地址簿...”选择收件人。您可以输入多个电子邮件地址，地址之间用逗号分隔。

如果要向自己发送一份电子邮件，请选中“发给我一份此电子邮件”。

注意 有关选择和管理地址的信息，请参阅电子邮件地址簿对话框。

“主题”

输入电子邮件主题行的文本。

“消息”

输入任何要包括在电子邮件正文中的消息。

其它选项

“扫描时提示这些电子邮件设置”

如果希望在您每次使用此扫描快捷方式时软件均提示您选择电子邮件设置，请选中此复选框。

注意 如果您还没有为电子邮件地址簿添加电子邮件地址，则此复选框被选定。


电子邮件地址簿对话框

使用“电子邮件地址簿”对话框，可以在扫描到电子邮件或管理电子邮件地址时选择电子邮件地址。

选择电子邮件收件人
选择要向其发送附带所扫描项目的电子邮件收件人的地址名称旁边的复选框，然后单击“添加”。
创建电子邮件地址
1 单击“新建”。
2 在“新电子邮件地址”对话框中，输入名称和地址，然后单击“确定”。
删除电子邮件地址
选择要删除的地址名称旁边的复选框，然后单击“删除”。
修改电子邮件地址
单击要更改的条目，然后输入新名称或电子邮件地址。


将扫描快捷方式另存为对话框

使用“将扫描快捷方式另存为”对话框可以将您的修改保存至自定义扫描快捷方式并创建现有扫描快捷方式的副本（这是保存对工厂预设扫描快捷方式所做更改的唯一方式）。

单击“扫描自...”或“管理扫描快捷方式”对话框中的“保存快捷方式”时，此对话框将显示。当您未保存对快捷方式所做的更改并在任一个上述对话框中单击“完成”时，此对话框也会显示。

有关此对话框中的设置的信息，请参阅创建或修改扫描快捷方式。


扫描首选项对话框

使用“扫描首选项”对话框可以更改图像自动调整、扫描任务流程和扫描设备的设置。

要访问此对话框，请采用以下方法之一：

• 在桌面上双击“HP 解决方案中心”图标，选择 HP 扫描设备，单击“设置”，突出显示“扫描设置”，然后单击“扫描首选项”。
• 在桌面上双击“HP 扫描”图标。如果显示“HP 扫描”快捷方式对话框，请单击“选项”菜单，然后单击“扫描首选项”。
注意 您只会看到适用于您的 HP 设备及其功能的设置。

“扫描首选项”对话框包含部分或全部下列选项卡：

文档选项卡

使用“文档”选项卡可以设置所有文档扫描件的默认值。此选项卡上的设置适用于包含“文档”扫描类型的所有扫描快捷方式。

自动设置

“自动摆正扫描图像”

此设置可修正图像中的小角度歪斜。选定此设置后，您不必非得手动摆正玻璃板上的扫描件。为获得最佳整体效果，请继续按设备上标记的参考角和 HP 扫描设备边缘对齐扫描件。

“自动旋转横向页面”

如果您的扫描设备配有自动送纸器 (ADF)，请选择此复选框，以便将横向页面旋转到纵向方向。

注意 此选项仅对有限的语言集合适用。如果在“高级文档设置”对话框中选择了不受支持的语言，此选项将不可用。

“自动调整曝光”

选中此复选框可以让软件确定扫描图像的最佳曝光度（亮度或暗度）。取消选中此复选框可保留原图像的曝光度。任一情况下，均可在“HP 扫描”预览窗口中调整曝光设置。

“自动调整黑白阈值”

选中此复选框后，对于使用“黑白”输出类型进行扫描的图像，即可让软件确定最佳阈值。

有关详情，请参阅调整黑白。

其它选项

“关闭预览时提示扫描其它页面”

选择此复选框，则启用在您选择不预览扫描件时提示扫描其它页面的功能。此设置使您能在不关闭扫描软件然后重新开始的情况下扫描更多图像。所有扫描的图像均将同时发送至最终目的地。

图片选项卡

使用“图片”选项卡可以设置所有图片扫描件的默认值。此选项卡上的设置适用于包含“图片”扫描类型的所有扫描快捷方式。

自动设置

“自动摆正扫描图像”

此设置可修正图像中的小角度歪斜。选定此设置后，您不必非得手动摆正玻璃板上的扫描件。为获得最佳整体效果，请继续按设备上标记的参考角和 HP 扫描设备边缘对齐扫描件。

“自动调整曝光”

选中此复选框可以让软件确定扫描图像的最佳曝光度（亮度或暗度）。取消选中此复选框可保留原图像的曝光度。任一情况下，均可在“HP 扫描”预览窗口中调整曝光设置。

“自动调整色彩”

选中此复选框可以让软件确定最佳色调，以平衡每个图像中的颜色。此设置可能在扫描图像包含很多某种色调（如太多绿色）时非常有用。取消选中此复选框可保留原图像的色调。

也可以在“HP 扫描”预览窗口中使用“调整颜色”工具调整扫描图像中的颜色。

“使用增强色”

选择此复选框可以自动增加图像中的色彩饱和度，这可使显示的大多数图像颜色更加鲜艳。取消选中此复选框可保留图像的原色彩饱和度。

也可以在“HP 扫描”预览窗口中使用“调整颜色”工具调整扫描图像中的颜色。

“自动调整黑白阈值”

选中此复选框后，对于使用“黑白”输出类型进行扫描的图像，即可让软件确定最佳阈值。

有关详情，请参阅调整黑白。

其它选项

“其它扫描提示”

选中此复选框可以显示其它扫描提示。此设置使您能在不关闭扫描软件然后重新开始的情况下扫描更多图像。所有扫描的图像均将同时发送至最终目的地。

“从自动照片送纸器扫描时将图像旋转 90 度”

如果您希望放置在自动照片送纸器中的横向图片在扫描后以正确方向出现，请选中此复选框。

TMA 选项卡

使用“TMA” 选项卡可以设置所有胶片扫描件的默认值。此选项卡上的设置适用于包含“底片”、“幻灯片或正片”或“胶片”扫描类型的所有扫描快捷方式。

自动设置

“自动调整曝光”

选中此复选框可以让软件确定扫描图像的最佳曝光度（亮度或暗度）。取消选中此复选框可保留原图像的曝光度。任一情况下，均可在“HP 扫描”预览窗口中调整曝光设置。

“自动调整正片颜色”

选中此复选框可以让软件确定最佳色调，以平衡扫描的照片幻灯片中的每个图像的颜色。此设置可能在扫描图像包含很多某种色调（如太多绿色）时非常有用。取消选中此复选框可保留原图像的色调。

也可以在“HP 扫描”预览窗口中使用“调整颜色”工具调整扫描图像中的颜色。

“自动调整底片颜色”

选中此复选框可以让软件确定最佳色调，以平衡扫描的底片中的每个图像的颜色。此设置可能在扫描图像包含很多某种色调（如太多绿色）时非常有用。取消选中此复选框可保留原图像的色调。

也可以在“HP 扫描”预览窗口中使用“调整颜色”工具调整扫描图像中的颜色。

“使用增强色”

选择此复选框可以自动增加图像中的色彩饱和度，这可使显示的大多数图像颜色更加鲜艳。取消选中此复选框可保留图像的原色彩饱和度。

也可以在“HP 扫描”预览窗口中使用“调整颜色”工具调整扫描图像中的颜色。

“自动调整黑白阈值”

选中此复选框后，对于使用“黑白”输出类型进行扫描的图像，即可让软件确定最佳阈值。

有关详情，请参阅调整黑白。

其它选项

“其它扫描提示”

选中此复选框可以显示其它扫描提示。此设置使您能在不关闭扫描软件然后重新开始的情况下扫描更多图像。所有扫描的图像均将同时发送至最终目的地。

设备选项卡

使用“设备”选项卡可以为您的扫描设备设置首选项。

“灯快速预热”或“延长灯超时”

设备可能包含以下某设置：

• 选择“灯快速预热”复选框，使扫描灯保持发热，以便在玻璃板上进行扫描。这将减少扫描灯预热所用的时间，以便很快就能开始扫描。取消选中此复选框可以省电，但将延长扫描灯预热所需的时间。
• 选择“延长灯超时”复选框，使扫描灯在较长时间内保持打开，以便在短时间内无需再为随后扫描重新预热。取消选中此复选框可以省电，但将延长扫描灯预热所需的时间。

“使用 JPEG 压缩进行上载”

选择此复选框可以在将硬件中的图像传输到计算机之前先进行压缩，这可加快网络扫描速度或使用旧式 USB-1 接口时的扫描速度。但压缩可能导致质量下降。


TWAIN 扫描设置对话框

使用“TWAIN 扫描设置”对话框可以为从 TWAIN 兼容程序开始的扫描选择设置。有关 TWAIN 兼容的说明，请参阅从与 TWAIN 兼容的程序开始扫描。

要在“HP 扫描”预览窗口中访问此对话框，请单击“扫描”菜单上的“TWAIN 扫描设置”。

注意 | “TWAIN 扫描设置”命令仅可用于 TWAIN 扫描。
 | 可能只能从程序内部或从“开始”菜单选择“TWAIN 扫描设置”对话框。

TWAIN 选项卡

使用“TWAIN” 选项卡可以为从 TWAIN 兼容的程序开始的扫描选择设置。

自动设置

“自动摆正扫描图像”

此设置可修正图像中的小角度歪斜。选定此设置后，您不必非得手动摆正玻璃板上的扫描件。为获得最佳整体效果，请继续按设备上标记的参考角和 HP 扫描设备边缘对齐扫描件。

“自动旋转横向页面”

如果您的扫描设备配有自动送纸器 (ADF)，请选择此复选框，以便将横向页面旋转到纵向方向。

注意 此选项仅对有限的语言集合适用。

“自动裁剪扫描图像”

选择此选项可以将扫描限制为只扫描已在扫描文档中找到的文本和图像块。页面上的大量空格将不包含在扫描范围内。

“自动调整曝光”

选中此复选框可以让软件确定扫描图像的最佳曝光度（亮度或暗度）。取消选中此复选框可保留原图像的曝光度。任一情况下，均可在“HP 扫描”预览窗口中调整曝光设置。

“自动调整色彩”

选中此复选框可以让软件确定最佳色调，以平衡每个图像中的颜色。此设置可能在扫描图像包含很多某种色调（如太多绿色）时非常有用。取消选中此复选框可保留原图像的色调。

也可以在“HP 扫描”预览窗口中使用“调整颜色”工具调整扫描图像中的颜色。

“使用增强色”

选择此复选框可以自动增加图像中的色彩饱和度，这可使显示的大多数图像颜色更加鲜艳。取消选中此复选框可保留图像的原色彩饱和度。

也可以在“HP 扫描”预览窗口中使用“调整颜色”工具调整扫描图像中的颜色。

“自动调整黑白阈值”

选中此复选框后，对于使用“黑白”输出类型进行扫描的图像，即可让软件确定最佳阈值。

有关详情，请参阅调整黑白。

“自动删除空白页面”

如果您的扫描设备配有自动送纸器 (ADF)，请选择此复选框，以便从最终扫描件中删除所有空白页面。

提示 如果要使用具备双面扫描功能的自动送纸器扫描混杂在一起的双面原件和单面原件，删除空白页面的功能会很有用。

照片修正设置

“恢复褪色”

选中此复选框后，即可在扫描的图像中将褪色的图片恢复为其原始颜色。

“应用适用性照明”

“适应性照明”技术能够平衡图片上的亮暗区域，使图片对比度比较柔和，减少刺眼区域。

选中此复选框后，即可将“适应性照明”应用于通过此快捷方式扫描的图像。

“锐化”

锐化图像会突出该图像范围内的颜色变化。锐化图像可能会突出其缺陷，并在最终扫描件中产生不必要的图案。

要使 HP 扫描软件锐化扫描的图像，请选中此复选框。

“去除粉尘和划痕”

选中此复选框后，即可抹去粉尘和划痕留下的痕迹。

“以较高位深度扫描”

对于彩色或灰度图片扫描，选中此复选框即可以较高位深度扫描图像。以较高位深度扫描可能导致文件大小较大，在使用某些扫描设备时，还可能会延长扫描时间。取消选中此复选框，以便以标准彩色和灰度再现数量进行扫描，从而缩短扫描时间。

位深度越高，图像的彩色或灰度再现的数量就越多。如果您需要制作非常高质量的重印件、存档高质量文件或执行高级图像编辑，这一点非常重要。较高的位深度对在暗色区域中包含细节的图像最有利。

在从 HP 扫描设备的玻璃板或送纸器扫描原件时，可控制用于收集数据的位深度。当使用 TMA 扫描原件时，请务必使用较高的位深度，以便收集尽量多的颜色数据。因此，取消选中此复选框不会影响 TMA 扫描时间。

每次图像调整均会使图像数据产生极小的舍位误差。对同一图像进行多次调整可能导致细微的失真。以较高位深度扫描图像时，其每个像素会包含更多的数据，这样就会大大减少因舍位误差引起的失真，而不管扫描目的地如何。

注意 位深度设置不会影响黑白扫描。

以最佳颜色准确性扫描

某些 HP 扫描设备具有 6 色扫描功能。此技术使扫描设备能检测更广泛的颜色范围。结果将获得更逼真、颜色更准确的照片重现。术语“6 色”是指在扫描过程中为每个像素收集的信息量，而非输出中的颜色数量。有关颜色输出类型的信息，请参阅了解输出类型。。

选中此复选框后，即可使用 6 色扫描功能，但此功能扫描时间较长。取消选中此复选框以使用标准颜色进行扫描，这样，扫描时间就会缩短。

注意 要获得超高质量的彩色扫描件（6 色/96 位），请同时选择“较高位深度”和“6 色扫描”。

“如有可能，使用硬件粉尘和划痕去除”

选中此复选框后，即可在必要时使用基于硬件的“粉尘和划痕去除”功能。与基于软件的粉尘和划痕去除相比，基于硬件的粉尘和划痕去除效果通常更佳。

基于硬件的粉尘和划痕去除功能将减慢扫描速度，因为设备将执行一个额外扫描。如果扫描速度比预期的慢，请取消选中此复选框，然后尝试重新扫描。

基于硬件的粉尘和划痕去除在两种情况下可能导致图像质量低下。在扫描黑白幻灯片或 Kodachrome 幻灯片时，HP 扫描软件将执行基于软件的粉尘和划痕去除流程。

有关详情，请参阅去除粉尘和划痕。

其它选项

“从 TMA 扫描正片时优化 Kodachrome 幻灯片”

选择此复选框可以优化柯达幻灯片的 TMA 扫描。柯达幻灯片的颜色处理与其它类型幻灯片的颜色处理不同。如果扫描 Ektachrome 等其它类型幻灯片，请取消选中此复选框。

此对话框中的设置适用于所有 TMA 幻灯片扫描。要更改单一幻灯片的颜色处理，请使用“HP 扫描”预览窗口中的“调整颜色”工具。有关详情，请参阅优化幻灯片颜色。

“从自动送纸器扫描时扫描原件两面（双面扫描）”

如果 HP 扫描设备具有双面扫描功能，该复选框将出现。选择该复选框可以扫描原件的两面。

“从自动照片送纸器扫描时将图像旋转 90 度”

如果您希望放置在自动照片送纸器中的横向图片在扫描后以正确方向出现，请选中此复选框。

设备选项卡

使用“设备”选项卡可以为您的扫描设备设置首选项。

“灯快速预热”或“延长灯超时”

设备可能包含以下某设置：

• 选择“灯快速预热”复选框，使扫描灯保持发热，以便在玻璃板上进行扫描。这将减少扫描灯预热所用的时间，以便很快就能开始扫描。取消选中此复选框可以省电，但将延长扫描灯预热所需的时间。
• 选择“延长灯超时”复选框，使扫描灯在较长时间内保持打开，以便在短时间内无需再为随后扫描重新预热。取消选中此复选框可以省电，但将延长扫描灯预热所需的时间。

“使用 JPEG 压缩进行上载”

选择此复选框可以在将硬件中的图像传输到计算机之前先进行压缩，这可加快网络扫描速度或使用旧式 USB-1 接口时的扫描速度。但压缩可能导致质量下降。


扫描按钮设置对话框

使用“扫描按钮设置”对话框可以将扫描快捷方式分配至扫描按钮。您的 HP 扫描设备可能同时拥有前面板扫描按钮和 HP 解决方案中心扫描按钮。

要访问此对话框，请采用以下方法之一：

• 在桌面上双击“HP 解决方案中心”图标，选择 HP 扫描设备，单击“设置”，突出显示“扫描设置”，然后单击“按钮设置”。
• 在桌面上双击“HP 扫描”图标。如果显示“HP 扫描”快捷方式对话框，请单击“选项”菜单，然后单击“按钮设置”。
注意 也可以从 HP 扫描设备前面板上的按钮或从“开始”菜单访问“扫描按钮设置”对话框。
将扫描快捷方式分配至扫描按钮
1 单击“前面板扫描按钮”选项卡或“解决方案中心扫描按钮”选项卡。

此选项卡以垂直列表方式显示了扫描按钮。

2 找到您想要更改的扫描按钮的名称，然后执行下列操作：
a 从列表中选择扫描快捷方式。
b 选择扫描流程选项：

“扫描时提示设置”

选择此复选框后，每次使用此按钮时均会提示扫描设置。（如果要在每次使用此按钮时使用当前扫描快捷方式扫描原件而不显示提示，请取消选中此复选框。）

“显示预览扫描”

选择此复选框后，每次使用此按钮时均会打开“HP 扫描”预览窗口。

“对扫描快捷方式列表应用过滤器”

有些扫描设备按钮仅列出适用于该按钮的扫描类型和输出类型。取消选中此复选框可显示“扫描快捷方式”列表中的所有扫描类型和输出类型。

3 单击“确定”。
注意 | 要更改可从 HP 扫描设备前面板选择的扫描快捷方式列表，请在“前面板扫描按钮”选项卡的“扫描到”按钮下，单击“设置扫描到（前面板列表）”。
 | 有关详情，请参阅设置扫描到...（前面板列表）对话框。


设置扫描到...（前面板列表）对话框

使用“设置扫描到...（前面板列表）”对话框可以从 HP 扫描设备前面板上的扫描到按钮选择扫描快捷方式。有关详情，请参阅特定 HP 设备的说明文档。

要访问此对话框，请采用以下方法之一：

• 在桌面上双击“HP 解决方案中心”图标，选择 HP 扫描设备，单击“设置”，突出显示“扫描设置”，然后单击“扫描到...设置”。
• 在桌面上双击“HP 扫描”图标。如果显示“HP 扫描”快捷方式对话框，请单击“选项”菜单，然后单击“扫描到...设置”。
将扫描快捷方式添加到前面板列表
1 在“可用扫描快捷方式”列表中，选择快捷方式，然后单击“添加”。
2 使用“向上”和“向下”箭头可排列“前面板列表”中的快捷方式顺序。

当您滚动查看 HP 扫描设备前面板上的列表时，快捷方式将按此顺序出现。

3 完成列表后，单击“更新设备”。
注意 可以在“将扫描快捷方式另存为”对话框中更改扫描快捷方式的显示名称。
从前面板列表中删除扫描快捷方式
1 在“前面板列表”中选择快捷方式，然后单击“删除”。

快捷方式将移至“可用扫描快捷方式”列表中。

2 完成列表后，单击“更新设备”。
查看或更改扫描快捷方式设置
单击“管理扫描快捷方式”。

相关主题：


HP 扫描软件常见问题解答

本部分包含有关扫描过程的常见问题答案。请选择以下某项：

• 如何一次扫描多张图片？
• 应选择哪种扫描目的地？
• 如何为我的扫描件选择正确的文件类型？
• 如何为我的扫描件选择正确的输出类型？
• 如何提高图像质量或扫描速度？
• 如何再扫描其它扫描件？
• 如何为我的扫描件选择正确的输出分辨率？
• 什么是智能伙伴？


同时扫描多张图片

HP 扫描软件可一次区分多张扫描图片。视扫描快捷方式设置而定，每张图片在“HP 扫描”预览窗口的“最终图像”区域中均显示为缩略图。

要获得最佳效果，请在图片间留出至少 6 毫米（0.25 英寸）的空间。


了解扫描目的地

扫描目的地指定了扫描完成后扫描数据所发生的变化。您可以扫描图片、文档页面和胶片以创建图像。可将这些图像保存至文件或将其发送至另一个软件程序，以便共享或编辑。也可扫描文档页面以创建可搜索 PDF 文件或可编辑文本文件。

注意 有关 HP 扫描设备提供的完整扫描目的地列表，请参阅扫描快捷方式设置中的“扫描到”下拉列表。

将图像扫描到文件

您可以扫描图片、文档页面和胶片以创建图像。

要将任何类型的扫描图像另存为文件，请选择“保存到文件”扫描目的地，然后指定图像文件格式。有关详情，请参阅了解文件类型。

将图像扫描到另一个程序

要将任何类型的扫描图像发送到软件程序，请选择该软件程序作为扫描目的地。

扫描并通过电子邮件共享图像

可使用电子邮件共享任何类型的扫描图像。

要扫描并通过电子邮件共享扫描的项目，请选择电子邮件扫描目的地，然后指定电子邮件信息。有关详情，请参阅扫描到电子邮件设置对话框。

扫描文档以获得可搜索文本

HP 扫描软件可从文本页面创建可搜索 PDF 文件。您可以使用 Adobe Acrobat Reader 或其它 PDF 阅读器应用程序中的查找功能在此文件中搜索特定文本，但不能编辑文本。

要将扫描文档另存为可搜索 PDF 文件，请选择“保存到文件”，然后选择“PDF（可搜索）(*.pdf)” 文件类型。

扫描文档以获得可编辑文本

HP 扫描软件使用光学字符识别 (OCR) 将页面上的文本转换为您可通过字处理程序编辑的文本。对于大多数 HP 扫描设备，在您安装 HP 软件时，OCR 软件会自动安装。

要将扫描的文档另存为可编辑文本文件，请选择“保存到文件”，然后选择下列任一种文件类型：

• 丰富文本格式 (*.rtf)
• 文本文件 (*.txt)
• HTML (*.htm)
提示 在扫描过程中，如果使用与计算机操作系统不同的语言创建 HTML 文件，则不要在文件名中使用扩展 ASCII 字符。


了解文件类型

HP 扫描软件支持多种文件格式的扫描图像。下表包含了文件类型列表和每个文件类型的常见扫描目的地说明。

HP 扫描软件可以根据扫描目的地过滤文件类型列表。例如，如果您将图片扫描至“保存到文件”，则只有用于保存图片的文件类型才会显示在文件类型列表中。有关详情，请参阅有关扫描快捷方式设置的“扫描到”字段的信息。

文件类型说明
文件类型 | 说明
位图 (.bmp) | 位图是大多数基于 Windows 的程序都可接受的图像文件格式。但是，BMP 文件往往很大。
FlashPix (.fpx) | FlashPix 文件包含完整图像以及该图像的几个低分辨率副本。FlashPix 文件格式优于其它文件格式之处在于，程序可以为特定作业自动选择最佳分辨率，使图像编辑和使用更快更容易。“256 色”输出类型不能用于 FlashPix 文件。
GIF (.gif) | GIF 是压缩文件格式，适合在网页或多平台上使用的图像。“数百万种颜色”输出类型不能用于 GIF 文件。
HTML (.htm) | HTML 指超文本标记语言 (HyperText Markup Language)，是用于创建网页的编码或标记语言。可将扫描文档中的文本另存为可从网页浏览器查看的 HTML 文件。
JPEG (.jpg) | JPEG 是图像的压缩文件格式。JPEG 文件格式的优点在于其文件大小很小，速度快。JPEG 是网页浏览器支持的默认图像。但是，美中不足的是它降低了图像质量。由于每次用 JPEG 压缩图像时，图像都会丢失一小部分图像数据，因此，用 JPEG 压缩文件时次数不要超过一次。JPEG 是在网页和多平台上使用的图像的合适文件格式。 “数百万种颜色”和“灰度”是仅有的、可用于 JPEG 文件的输出类型。 对于“黑白”或“256 色”输出类型，请使用 TIFF 或 BMP 格式。
PCX 图像 (.pcx) | PCX 文件格式用于在基于 Windows 的程序中使用的图像，例如 PC 画笔和画图程序。
PDF (.pdf) | PDF 是对于文字、图片和图画都非常有用的一种格式。使用 Adobe Acrobat Reader 或其它 PDF 阅读器应用程序查看 PDF 文件。如果不需要对文件进行更改，则由于此类文件一般较小，因此，此文件类型在共享（通过电子邮件附件）和编排文档时会很有用。
可搜索 PDF (.pdf) | 可搜索 PDF 类似于从扫描中创建的常规 PDF 文件，但您可以在 PDF 中搜索文本。有关创建可搜索 PDF 的帮助信息，请参阅扫描文档以获得可搜索文本。
PNG (.png) | PNG 是一种压缩图像文件格式。与 GIF 相似，PNG 使用无数据丢失的压缩方式，也就是说在文件解压缩时会保存和恢复所有图像数据。与 GIF 不同，“数百万种颜色”和“灰度”输出类型可用于 PNG。
丰富文本格式 (.rtf) | RTF 格式可用于包含文本或文本与图片的页面。RTF 文件中的文本格式化通常可由诸如字处理程序之类的其它程序保持然后解释。
TIFF (.tif) | 扫描仪创建的标准 TIFF 文件通常是未压缩文件，文件大小通常较大。可在多个平台上使用 TIFF 文件，处理照片和其它图像的程序大都接受此类文件。标准 TIFF 是图像存档的最佳格式，因为它是无损文件。
TIFF 压缩 (.tif) | 图像的 TIFF 压缩文件比标准的 TIFF 文件小。
文本 (.txt) | 使用 TXT 文件格式以便只保存已扫描项目中的文本。文本另存为可编辑的未格式化 ASCII 文本。
提示 要创建多页 TIFF 文档文件，请选择 TIFF 或 TIFF 压缩文件类型，然后在完成扫描之前扫描所有文档页面。


了解输出类型

根据使用最终扫描图像的方式以及扫描的原件类型，从下表中选择输出类型（和颜色类型，如适用）。（有关文件格式的说明，请参阅了解文件类型。）

输出类型

建议使用

彩色

此输出类型适用于要打印或保存为彩色的任何图像。对于图片和胶片扫描件，您可从下一个表格中选择颜色类型。彩色文档扫描件始终使用“数百万种颜色”类型。

灰度

此输出类型适用于以下图像：

• 打印到黑白打印机或另存为黑白图像的带底纹彩色图片或图画
• 要用于任何要另存为可编辑文本文档的带底纹黑白图片或图画

黑白

此输出类型适用于没有底纹的黑白图画或另存为图像的文本。

颜色类型

说明

数百万种颜色

此颜色类型适用于将按以下方式使用的带大量底纹的彩色图片或图画：

• 在彩色打印机上打印
• 在设为百万种颜色的彩色监视器上显示
• 在网站上显示并用 .jpg 或 .png 文件格式保存
注意 不能将此颜色类型的扫描图像另存为 .gif 文件。

256 色（自适应调色板）

此颜色类型适用于不限使用方式而要求文件大小较小的带底纹彩色图片或图画。对于“256 色”颜色类型，此类型可为单一图像提供最佳质量。调色板是图像所特有的。它由 16 种基色以及 240 种图像中最常用的颜色组成。

256 色（系统调色板）

此颜色类型适用于要求文件大小较小的图像。对于“256 色”颜色类型，系统调色板是在计算机显示器上同时查看多张图像的最佳选择。系统调色板由 256 种颜色组成，是操作系统所特有的。

256 色（网页调色板）

此颜色类型适用于将以 .gif 文件格式保存并在网页上显示的图像。网页调色板仅由 216 种颜色组成，可加快图像显示速度。


提高图像质量或扫描速度

在权衡扫描速度和质量时，请考虑下列建议。提高图像质量通常会延长扫描时间。

• 使用“质量与速度”设置可获得最佳图像质量或扫描速度。这些设置将决定彩色和灰度扫描件中色彩再现的数量。但它们不决定输出分辨率。
• 使用适合将要使用的扫描图像的输出分辨率设置。分辨率越高，扫描时间越长。
• 如果希望放大或缩小图片图像或通过 TMA 扫描的图像，请使用 HP 扫描软件更改图像大小。与在完成扫描后更改图像大小相比，此方法通常会获得更佳的图像质量。放大图像可能会延长扫描时间，缩小图像可能缩短扫描时间。

通过在开始扫描之前在扫描快捷方式定义的“高级 TMA 设置”对话框中选择合适的缩放百分比，您也可以放大通过 TMA 扫描的图像。

注意 HP 扫描软件不允许您更改扫描文档的大小。
• 对于质量较差的原件，请考虑使用诸如“去除粉尘和划痕”、“恢复褪色”或“消除杂纹”之类的图像调整功能，以提高图像质量。
更改“质量与速度”设置
1 在“管理扫描快捷方式”对话框中，选择图片或 TMA 快捷方式，然后单击可用的“高级设置”按钮。有关访问“管理扫描快捷方式”对话框的信息，请参阅管理扫描快捷方式对话框。
2 在“质量与速度”区域中，选中复选框以改善图像质量。取消选中复选框可以加快扫描速度。
注意 如果您从 TWAIN 兼容的程序进行扫描，请访问“TWAIN 扫描设置”对话框中的“质量与速度”设置。有关详情，请参阅TWAIN 扫描设置对话框。

相关主题：

• 了解分辨率
• 调整输出尺寸
• 创建或修改扫描快捷方式
• 去除粉尘和划痕
• 恢复褪色
• 消除图像杂纹


扫描其它扫描件

当 HP 扫描软件提示您扫描其它扫描件时，您可选择在将图像发送至最终目的地之前扫描和调整更多的扫描件。您也可以从“HP 扫描”预览窗口扫描其它图像。

可打开和关闭其它扫描提示。

更改用于其它扫描的设置
1 在“扫描首选项”对话框中，单击适合您要扫描的原件类型的选项卡。有关访问此对话框的信息，请参阅扫描首选项对话框。
2 选择或取消选中“其它扫描提示”复选框。


了解分辨率

分辨率是对图像细节的度量。它以图像中每英寸像素 (ppi) 的数量表示。扫描过程中涉及到以下两种分辨率：

• 输出分辨率是扫描目的地中最终图像的分辨率。输出分辨率增加，图像文件大小就会加大。您可设置输出分辨率。
• 有效分辨率是输出分辨率和缩放比例的乘积。当放大图像时，有效分辨率就会增加，以确保有足够的数据可用于以选定的输出分辨率创建高质量图像。HP 扫描软件决定了有效分辨率。

例如，将输出分辨率为 200 ppi 的幻灯片图像放大 400%。在此情况下，为最终扫描件收集足够数据的有效分辨率为 800 ppi。

注意 HP 建议在 HP 扫描软件中缩放幻灯片、底片和所有小图像，而不是使用高输出分辨率扫描然后在其它程序中调整图像尺寸。

本部分包括以下主题：

• 是否应该更改输出分辨率？
• 普通分辨率设置
• 体验输出分辨率

相关主题：


是否应该更改输出分辨率？

默认输出分辨率对大多数扫描来说都已足够了。增加输出分辨率不一定能提高图像质量，且可能导致图像文件太大而不能在其它程序中打印或打开。非常高的输出分辨率最适合诸如商业艺术品再现之类的任务。

如果希望放大图像，请使用“HP 扫描”预览窗口中的“调整输出尺寸”工具。HP 扫描软件可计算扫描设备以选定输出分辨率扫描较大图像时使用的有效分辨率。

注意 1 如果以必要的较高分辨率进行扫描，则会增加文件大小，并降低对图像进行任何其它处理（例如，打印或通过电子邮件发送）的速度。
注意 2 如果将要用商业打印机打印扫描的图像，请使用商业打印机建议的输出分辨率。

相关主题：


普通分辨率设置

请参阅与您要扫描的原件类型相对应的部分。

用于照片（包括幻灯片和底片）的普通分辨率设置
分辨率设置 | 图像所需使用或输出
75 ppi | 监视器或 Web，256 色或灰度
100 ppi | 300 dpi 打印机，彩色或灰度
150 ppi | 600 dpi 打印机，彩色或灰度
200 ppi | 传真、彩色或灰度
300 ppi | 可以 1200 dpi 及更高 dpi 打印的打印机，彩色、灰度或黑白位图

用于图画的普通分辨率设置
分辨率设置 | 图像所需使用或输出
75 ppi | 监视器或 Web，256 色，灰度，黑白位图
200 ppi | 传真，彩色，灰度或黑白位图
300 ppi | 300 dpi 打印机，彩色，灰度或黑白位图
600 ppi | 600 dpi 打印机，彩色，灰度或黑白位图
1200 ppi | 可以 1200 dpi 及更高 dpi 打印的打印机，彩色、灰度或黑白位图

用于文档的普通分辨率设置
分辨率设置 | 图像所需使用或输出
200 ppi | PDF 或可搜索 PDF 文件
300 ppi | 以非亚洲语言表达的可编辑文本文件
400 ppi | 以亚洲语言表达的可编辑文本文件


体验输出分辨率

您可完成此步骤，以确定打印机处理各种输出分辨率的方式。

测试输出分辨率
1 多次将小图片（不超过 5 x 5 厘米 [2 x 2 英寸]）扫描至某文件，每次更改输出分辨率。建议使用的输出分辨率为 200、600 和 1200 ppi。有关如何设置输出分辨率的信息，请参阅调整输出分辨率。
提示 大多数文件格式都会压缩图像数据，这可降低图像分辨率。要保留所有图像数据，请将图像另存为 TIFF (.tif) 文件。
2 使用可接受图像的任何程序，以每种分辨率创建一个包含图像副本的页面。
3 打印页面，然后用放大镜检查图像。是否能发现图像发生了变化？
4 请注意每个图像的文件大小。如果您发现打印页面上的图像质量发生了变化，则与增加的磁盘空间和延长的扫描时间相比，是否值得？
5 将来进行扫描时，请选择与您的打印机功能和磁盘驱动器提供的文件存储空间最为匹配的输出分辨率。


了解位深度

位深度越高，图像的彩色或灰度再现的数量就越多。如果您需要制作非常高质量的重印件、存档高质量文件或执行高级图像编辑，这一点非常重要。较高的位深度对在暗色区域中包含细节的图像最有利。

位深度设置在扫描、图像调整和扫描输出期间会影响数据收集：

• 在从 HP 扫描设备的玻璃板或送纸器扫描原件时，可控制用于收集数据的位深度。当使用 TMA 扫描原件时，请务必使用较高的位深度，以便收集尽量多的颜色数据。因此，取消选中此复选框不会影响 TMA 扫描时间。
• 每次图像调整均会使图像数据产生极小的舍位误差。对同一图像进行多次调整可能导致细微的失真。以较高位深度扫描图像时，其每个像素会包含更多的数据，这样就会大大减少因舍位误差引起的失真，而不管扫描目的地如何。
• 当扫描目的地为标准（未压缩的）TIFF 文件时，输出文件可以包括较高的位深度数据。对于其它所有扫描目的地，输出均包含标准位深度。
注意 位深度设置不会影响黑白扫描。

下表描述了较高位深度设置如何影响扫描和输出。

扫描源

通过 TIFF 输出时启用较高位深度

通过非 TIFF（或压缩 TIFF）输出时启用较高位深度

禁用较高位深度

玻璃板或送纸器

输入：

• 灰度扫描：16 位
• 彩色扫描：每个彩色信道 16 位
• 6 色扫描：6 x 16 位 = 96 位（仅限某些设备）

输出：

• 灰度：16 位
• 数百万种颜色：48 位
• 256 色：8 位

输入：

• 灰度扫描：16 位
• 彩色扫描：每个彩色信道 16 位
• 6 色扫描：6 x 16 位 = 96 位（仅限某些设备）

输出：

• 灰度：8 位
• 数百万种颜色：24 位
• 256 色：8 位

输入：

• 灰度扫描：8 位
• 彩色扫描：每个彩色信道 8 位
• 6 色扫描：6 x 8 位 = 48 位（仅限某些设备）

输出：

• 灰度：8 位
• 数百万种颜色：24 位
• 256 色：8 位

TMA

输入：

• 灰度扫描：16 位
• 彩色扫描：每个彩色信道 16 位
• 6 色扫描：6 x 16 位 = 96 位（仅限某些设备）

输出：

• 灰度：16 位
• 数百万种颜色：48 位
• 256 色：8 位

输入：

• 灰度扫描：16 位
• 彩色扫描：每个彩色信道 16 位
• 6 色扫描：6 x 16 位 = 96 位（仅限某些设备）

输出：

• 灰度：8 位
• 数百万种颜色：24 位
• 256 色：8 位

输入：

• 灰度扫描：16 位
• 彩色扫描：每个彩色信道 16 位
• 6 色扫描：6 x 16 位 = 96 位（仅限某些设备）

输出：

• 灰度：8 位
• 数百万种颜色：24 位
• 256 色：8 位


了解智能伙伴

智能伙伴是自动显示以提示您可能发生问题的消息。例如，如果您在扫描较大图像时选择高输出分辨率，智能伙伴会提醒您文件大小可能很大，从而不能在其它程序中使用。

关闭一个智能伙伴消息
在对话框中选中“请勿再显示该提示”复选框。
更改所有智能伙伴设置
1 在“HP 扫描”预览窗口中，单击“帮助”。
2 要关闭所有消息，请单击“禁用所有智能伙伴”。要打开所有消息，请单击“启用所有智能伙伴”。