HP LaserJet Professional M1130/M1210 MFP 系列

用户指南附录（仅限无线型号）
请将此附录与完整的产品用户指南配合使用。

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP 系列

 简体中文

商标和版权信息

    版权与许可

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另有规定。

    此处包含的信息如有更改，恕不另行通知。

    HP 产品及服务的保修仅以随该产品及服务提供的书面保修声明为准。本文所述任何内容不应被视为附加保修。对任何技术或编辑错误或者本文所述内容的遗漏，HP 不承担任何责任。

    部件号： CE844-90972

    Edition 1, 3/2011

    商标声明

    Microsoft®、Windows®、Windows® XP 和 Windows Vista® 是 Microsoft Corporation 在美国的注册商标。


HP LaserJet Professional M1130/M1210 MFP 系列

本指南使用的惯例

    提示：

    提示提供有用的暗示或快捷方式。
    注：

    注释提供解释某个概念或完成某项任务的重要信息。
    注意：

    注意指示您应遵循的步骤以免丢失数据或损坏产品。
    警告！

    警告提醒您应遵循的特定步骤，以免受到人身伤害、灾难性的数据丢失或对产品造成重大损坏。


产品基本信息

产品基本信息
  • 产品视图


产品基本信息

产品视图

这部分提供以下主题的信息：

  • 控制面板布局


产品基本信息

控制面板布局

这部分提供以下主题的信息：

  • HP LaserJet Professional M1210 MFP 系列（仅限无线型号）


产品基本信息

HP LaserJet Professional M1210 MFP 系列（仅限无线型号）

    1
    碳粉量状态指示灯：指明打印碳粉盒中的碳粉量是否不足。
    2
    注意指示灯：指明产品是否出现问题。查看 LCD 显示屏了解相关消息。
    3
    就绪指示灯：指明产品是已就绪还是正在处理作业。
    4
    LCD 显示屏：显示状态信息、菜单和消息。
    5
    复印设置按钮： 打开复印设置菜单。要复印身份证，请连续按该按钮三次以打开复印 ID 菜单，然后按下 〝OK〞 按钮。
    6
    设置按钮：打开菜单。
    7
    左右箭头：进入并浏览菜单。减小或增大屏幕上的当前值。将屏幕光标向后或向前移动一个空格。
    8
    OK 按钮：确认某个设置或操作以继续。
    9
    取消按钮：取消当前作业或清除上次的设置。产品处于就绪状态时，按下此按钮可以将复印设置重置为默认值。
    10
    开始复印按钮：开始复印作业。
    11
    后退箭头：返回上一级菜单。
    12
    发送传真按钮：开始传真作业。
    13
    重拨按钮：重新呼叫上一个传真作业的号码。
    14
    加深/调淡复印按钮：调整当前复印作业的明暗设置。
    15
    数字小键盘：使用小键盘输入传真号或输入数据。
    16
    无线按钮和状态指示灯： 使用该按钮关闭或开启产品的无线功能。状态指示灯指示无线运行状况。
    ●
    亮起： 产品已连接至无线网络。
    ●
    快速闪烁： 发生 Wi-Fi 保护设置 (WPS) 错误。
    ●
    慢速闪烁： 产品正在尝试连接至无线网络。
    ●
    熄灭： 产品处于以下状态之一。
    ●
    产品已关机。
    ●
    产品未连接至无线网络。
    ●
    产品处于自动关机模式。


控制面板菜单

控制面板菜单
  • 控制面板菜单


控制面板菜单

控制面板菜单

    对于 HP LaserJet Professional M1210 MFP 系列（仅限无线型号），控制面板的网络配置菜单提供了无线菜单子菜单。

    ●
    请使用无线菜单子菜单启用、禁用、测试或设置产品的无线功能。

    无线菜单子菜单
    菜单项
    子菜单项
    说明
    无线菜单
    无线电
    启用或禁用产品无线电功能。
    开
    关
    默认设置为开。
    网络测试
    测试无线网络，并打印测试结果报告。
    WPS 设置
    如果您的无线路由器支持 WPS，请使用此方法设置无线网络上的产品。
    1.
    按下路由器或接入点设备上的 Wi-Fi 保护设置 [image] 按钮。
    注：

    有关更多信息，请参阅路由器或接入点设备的用户指南。
    2.
    在产品控制面板上按下无线 [image] 按钮。
    3.
    从无线菜单选择 WPS 设置子菜单，然后按照控制面板显示屏上的提示完成无线网络设置。


连接产品

连接产品
  • 网络连接


连接产品

网络连接

产品可以连接到无线网络上。

这部分提供以下主题的信息：

  • 使用 HP Smart Install 在无线网络上安装产品
  • 使用软件 CD 在无线网络上安装产品
  • 为当前位于网络上的产品安装软件
  • 执行对等无线安装
  • 关闭产品中的无线设备
  • 配置网络产品


连接产品

使用 HP Smart Install 在无线网络上安装产品
    注：

    仅 Windows 支持这种安装类型。

    使用 USB 电缆将产品连接至计算机后，便可使用 HP Smart Install 安装产品驱动程序和软件。如果产品以前已经安装在网络上，则请恢复默认无线设置。

    注：

    在运行 HP Smart Install 期间，不需要使用安装 CD。请勿将软件安装 CD 插入计算机的 CD 驱动器中。

    1.
    打开产品电源，然后将 USB 电缆连接到产品和计算机上。将会自动启动安装程序。

    连接 USB 电缆

    ●
    如果 HP Smart Install 程序未自动启动，则可能在计算机上禁用了自动播放功能。

    浏览计算机，然后双击 HP Smart Install CD 驱动器。双击 SISETUP.EXE 文件运行程序，然后安装产品。

    如果找不到 HP Smart Install CD 驱动器，请拔下 USB 电缆，然后使用产品安装 CD 安装软件。

    ●
    如果程序提示您选择连接类型，请选择在安装后打印到产品时使用的连接类型。
    2.
    按照屏幕上的说明完成产品的安装过程。
    3.
    安装完成后，如果想查看产品是否有网络 IP 地址，请打印配置页。
    a.
    在产品控制面板上按下设置 [image] 按钮。
    b.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    c.
    使用箭头按钮选择配置报告选项，然后按下 〝OK〞 按钮。


连接产品

使用软件 CD 在无线网络上安装产品

    1.
    将软件 CD 插入计算机的 CD 托盘中。

    如果安装程序未自动运行，则浏览 CD 目录并运行 SETUP.EXE 文件。

    2.
    按照屏幕上的说明完成产品的安装过程。
    3.
    安装完成后，如果想查看产品是否有网络 IP 地址，请打印配置页。
    a.
    在产品控制面板上按下设置 [image] 按钮。
    b.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    c.
    使用箭头按钮选择配置报告选项，然后按下 〝OK〞 按钮。


连接产品

为当前位于网络上的产品安装软件

    如果以前在网络计算机上安装了该产品（因而已具有 IP 地址），并且要在另一台计算机上安装打印机驱动程序，请完成以下步骤：

    1.
    在计算机上打开 HP 内嵌式 Web 服务器。有关 HP 内嵌式 Web 服务器的更多信息，请参阅产品用户指南。
    2.
    单击 HP Smart Install 标签。
    3.
    单击下载按钮。
    4.
    按照屏幕上的说明完成产品的安装过程。


连接产品

执行对等无线安装

    通过对等安装对计算机执行无线安装。

    1.
    使用以下步骤之一恢复默认无线设置。
    注：

    如果发生错误，请卸载产品，然后重新运行安装程序。提示输入网络设置时，请提供设置。有关卸载和安装产品的更多信息，请参阅完整的 《《HP LaserJet Professional M1130/M1210 MFP 系列用户指南》》 。

    恢复默认无线设置的首选方法
    a.
    按下设置 [image] 按钮打开菜单。
    b.
    使用右箭头 [image] 或左箭头 [image] 按钮浏览至网络配置菜单。按下 〝OK〞 按钮以选择菜单。
    c.
    使用右箭头 [image] 或左箭头 [image] 按钮浏览至恢复默认值。按下 〝OK〞 按钮选择此项并恢复默认无线设置。
    恢复默认无线设置的替代方法
    a.
    关闭产品电源。
    b.
    按住无线 [image] 按钮和取消 [image] 按钮，然后打开产品电源。
    c.
    按住这两个按钮不放，直至所有指示灯均闪烁，然后再松开按钮。
    2.
    打开配置页，在“网络信息”部分查找网络名称 (SSID)。
    a.
    在产品控制面板上按下设置 [image] 按钮。
    b.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    c.
    使用箭头按钮选择配置报告选项，然后按下 〝OK〞 按钮。
    3.
    刷新计算机无线网络连接列表，然后单击产品网络名称 (SSID) 并连接到该产品。
    4.
    几分钟后，打印一张配置页，然后找到产品的 IP 地址。
    5.
    在计算机中，打开 Web 浏览器，在地址框中键入产品 IP 地址，然后按 Enter 键以打开 HP 内嵌式 Web 服务器。
    6.
    单击 HP Smart Install 标签，然后单击下载按钮以安装产品软件。

    下图显示了对等网络连接和基础结构网络连接之间的差异。

    对等网络
    基础结构网络
    对等网络示例
    基础结构网络示例

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


连接产品

关闭产品中的无线设备

    如果要将产品与无线网络断开连接，您可以关闭产品中的无线设备。

    1.
    在产品控制面板上按住无线 [image] 按钮 5 秒钟以上。
    2.
    要确认无线设备是否关闭，请打印一张配置页，然后检查配置页上的 802.11b/g 无线状态项目是否已被禁用。
    a.
    在产品控制面板上按下设置 [image] 按钮。
    b.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    c.
    使用箭头按钮选择配置报告选项，然后按下 〝OK〞 按钮。


连接产品

配置网络产品

这部分提供以下主题的信息：

  • 使用无线配置实用程序
  • 恢复默认无线设置


连接产品

使用无线配置实用程序

    可以使用无线配置实用程序将产品配置为在无线网络上打印。

    1.
    通过 USB 电缆将无线产品连接到计算机上。
    2.
    单击开始按钮，然后单击程序或所有程序菜单项。
    3.
    单击 HP 菜单项，然后单击 HP LaserJet Professional M1130/M1210 MFP 系列菜单项。
    4.
    单击无线配置菜单项。
    5.
    按照屏幕上的说明，将产品配置为在无线网络上打印。


连接产品

恢复默认无线设置

    使用以下步骤之一恢复默认无线设置。

    注：

    如果发生错误，请卸载产品，然后重新运行安装程序。提示输入网络设置时，请提供设置。有关卸载和安装产品的更多信息，请参阅完整的 《《HP LaserJet Professional M1130/M1210 MFP 系列用户指南》》 。

    恢复默认无线设置的首选方法
    a.
    按下设置 [image] 按钮打开菜单。
    b.
    使用右箭头 [image] 或左箭头 [image] 按钮浏览至网络配置菜单。按下 〝OK〞 按钮以选择菜单。
    c.
    使用右箭头 [image] 或左箭头 [image] 按钮浏览至恢复默认值。按下 〝OK〞 按钮选择此项并恢复默认无线设置。
    恢复默认无线设置的替代方法
    a.
    关闭产品电源。
    b.
    按住无线 [image] 按钮和取消 [image] 按钮，然后打开产品电源。
    c.
    按住这两个按钮不放，直至所有指示灯均闪烁，然后再松开按钮。


打印任务

打印任务
  • 使用 HP ePrint


打印任务

使用 HP ePrint

HP ePrint 是一套基于 Web 的打印服务，可使受支持的 HP 产品打印以下类型的文档：

●
直接发送到 HP 产品对应的电子邮件地址的电子邮件及附件
●
精选的移动设备打印应用程序中的文档

这部分提供以下主题的信息：

  • 使用 HP 直接打印


打印任务

使用 HP 直接打印

    “HP 直接打印”可用于从任何移动设备（如智能手机、上网本或手提电脑）上直接打印到产品。

    注：

    无需设置，但必须启用 “HP 直接打印”。移动设备必须安装 HP 打印应用程序。

    1.
    按以下步骤在产品控制面板上启用 “HP 直接打印”：

    a.
    使用箭头按钮选择网络配置菜单，然后按下 〝OK〞 按钮。
    b.
    使用箭头按钮选择无线菜单，然后按下 〝OK〞 按钮。
    c.
    使用箭头按钮选择直接无线，然后按下 〝OK〞 按钮。

    2.
    如果是高级配置选项，通过以下步骤在 HP 内嵌式 Web 服务器 (EWS) 中启用 HP Web 服务：

    a.
    产品连接至网络后，打印配置页并标识产品的 IP 地址。
    b.
    在计算机上打开 Web 浏览器，然后在地址行中键入产品的 IP 地址。将显示 HP EWS 屏幕。
    c.
    单击网络标签。
    d.
    在网络页面上，单击复选框。输入网络名称 (SSID)，然后单击应用按钮。移动设备的 IP 地址将出现在网络页面上。
    注：

    要查找网络名称 (SSID)，单击无线配置页面中的网络菜单。

    3.
    要从应用程序中打印文档，选择文件，然后选择打印。
    注：

    如果只有一个支持“HP 直接打印”的产品连接至无线网络，则将直接打印文档。如果有多个支持“HP 直接打印”的产品连接至无线网络，将显示产品列表；在执行下一步操作前，必须选择一个产品。如未找到任何产品，将提示您搜索 ePrint 或当地产品。


解决问题

解决问题
  • 解决连接问题


解决问题

解决连接问题

这部分提供以下主题的信息：

  • 解决无线问题


解决问题

解决无线问题

    在安装过程中，安装程序无法检测到产品。
    原因
    解决方法
    产品已关闭。
    确保产品已打开并准备就绪。如有必要，请重新启动产品。
    产品离无线路由器或接入点太远。
    将产品移到离无线路由器或接入点更近的地方。
    个人防火墙程序阻止通信。
    暂时禁用防火墙程序以安装产品。在产品安装完成后，再重新启用防火墙程序。如果可通过禁用防火墙与产品进行通信，您可能需要为产品分配一个静态 IP 地址，然后重新启用防火墙。有关在 HP 环境中使用的防火墙的信息，请访问 www.hp.com/support/XP_firewall_information。
    产品无法与无线路由器或接入点进行通信。
    ●
    检查无线 [image] 指示灯是否亮起。如果未亮起，请按下无线 [image] 按钮。
    ●
    将产品移到离无线路由器或接入点更近的地方，然后重试。
    ●
    恢复默认无线设置。请参阅恢复默认无线设置。
    如果错误仍然存在，请卸载产品，然后重新运行安装程序。如果系统提示您输入网络设置，请提供这些设置，然后继续安装。

    产品无法连接到无线网络上。
    原因
    解决方法
    产品的无线设置和网络设置不匹配。
    您可能需要手动配置产品的网络设置。请确保了解以下网络设置：
    ●
    通信模式
    ●
    网络名称 (SSID)
    ●
    信道（仅限对等网络）
    ●
    身份验证类型
    可以使用无线配置实用程序将产品配置为在无线网络上打印。
    如果错误仍然存在，请卸载产品，然后重新运行安装程序。如果系统提示您输入网络设置，请提供这些设置，然后继续安装。
    无线路由器或接入点配置的介质访问控制 (MAC) 过滤器拒绝产品访问网络。
    配置无线路由器或接入点，以使接受的 MAC 地址列表包括产品硬件地址。有关帮助信息，请参阅设备用户手册。

    无线连接有时处于禁用状态。
    原因
    解决方法
    产品环境可能会影响无线通信。以下情形可能会影响无线通信：
    ●
    产品与无线路由器或接入点之间隔着混凝土或金属框架墙壁。
    ●
    在网络附近有电视机、计算机设备、微波炉、对讲机、手机、电池充电器以及交流电源适配器。
    ●
    广播站或高压电线离网络太近。
    ●
    正在打开或关闭网络附近的荧光灯。
    将产品移到可以从无线路由器或接入点接收稳定信号的位置。或者，您可能需要移动无线路由器或接入点。


管制信息

管制信息
  • 一致性声明（无线型号）
  • 无线产品附加声明


管制信息

一致性声明（无线型号）

    一致性声明
    符合 ISO/IEC 17050-1 和 EN 17050-1
    制造商名称：
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    文档号： BOISB-0901-05-rel.1.0
    制造商地址：
    中国上海张江高科技园区碧波路 690 号 6 号楼
    本产品声明
    产品名称：
    HP LaserJet Professional M1217nfw MFP 系列
    管制型号2)
    BOISB-0901-05
    产品选项：
    所有。
    附件 4)
    BOISB-0906-00 —（美国-传真模块 LIU）
    BOISB-0906-01 —（欧洲-传真模块 LIU）
    SDGOB-0892 —（无线模块）
    打印碳粉盒：
    CE285A，CC388A
    符合下列产品规格：
    安全性：
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2（1 类激光/LED 产品）
    IEC 62311:2007 / EN 62311:2008
    EMC：
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1/EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    电信：3)
    ES 203 021; FCC Title 47 CFR, Part 683)
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    能源使用：
    管制 (EC) 编号 1275/2008
    ENERGY STAR® 合格成像设备的典型用电量 (TEC) 测试程序
    补充信息：
    本产品符合 EMC Directive 2004/108/EC、Low Voltage Directive 2006/95/EC、R&TTE Directive 1999/5/EC (Annex II & Anex IV) 及 EuP Directive 2005/32/EC 的要求，因此带有 CE 标记 [image] 。
    本设备符合 FCC 规则第 15 部分的要求。其运行符合以下两个条件： (1) 本设备不得引起有害干扰，(2) 本设备必须能承受接收到的任何干扰，包括可能会引起意外操作结果的干扰。
    1.
    本产品在 Hewlett-Packard 个人计算机系统的典型配置下进行测试。
    2.
    为规范起见，特为本产品指定了规范型号。请不要将此号码与产品名称或产品号相混淆。
    3.
    除上述所列标准之外，目标国家/地区的相应电信法规和标准也适用于此产品。
    4.
    本产品使用一个模拟传真附件模块，其管制型号为： BOISB-0906-00 (US-LIU) 或 BOISB-0906-01 (EURO LIU) 和 SDGOB - 0892（无线模块），这两款产品需要满足向其出售本产品的国家/地区的技术管制要求。
    中国上海
    2010 年 3 月 1 日
    仅限管制主题：
    欧洲联系人：
    您当地的惠普销售和服务办事处或 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen（传真： +49-7031-14-3143）www.hp.com/go/certificates
    美国联系人：
    产品管制经理，Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015（电话： 208-396-6000）


管制信息

无线产品附加声明

这部分提供以下主题的信息：

  • FCC 合规声明-美国
  • 澳大利亚声明
  • 巴西 ANATEL 声明
  • 加拿大声明
  • 欧盟管制通告
  • 法国使用通告
  • 俄罗斯使用通告
  • 韩国声明
  • 台湾声明
  • 用于 ICTQC Type 批准产品的越南电信有线标记


管制信息

FCC 合规声明-美国

    Exposure to radio frequency radiation

    注意：

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    注意：

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


管制信息

澳大利亚声明

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


管制信息

巴西 ANATEL 声明

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


管制信息

加拿大声明

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


管制信息

欧盟管制通告

    本产品具备的电信功能可在以下欧盟国家/地区和欧洲自由贸易联盟国家/地区内使用：

    奥地利、比利时、保加利亚、塞浦路斯、捷克共和国、丹麦、爱沙尼亚、芬兰、法国、德国、希腊、匈牙利、冰岛、爱尔兰、意大利、拉脱维亚、列支敦士登、立陶宛、卢森堡、马耳他、荷兰、挪威、波兰、葡萄牙、罗马尼亚、斯洛伐克共和国、斯洛文尼亚、西班牙、瑞典、瑞士和英国。


管制信息

法国使用通告

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


管制信息

俄罗斯使用通告

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


管制信息

韩国声明

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


管制信息

台湾声明

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


管制信息

用于 ICTQC Type 批准产品的越南电信有线标记

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


在“帮助查看器”中使用快捷访问键

在“帮助查看器”中使用快捷访问键

下列主题说明如何浏览本用户指南。

  • 使用 F6 键在“导航”和“主题”窗格之间切换
  • 帮助查看器的快捷键
  • “目录”标签的快捷键
  • “索引”标签的快捷键
  • “搜索”标签的快捷键
  • “收藏夹”标签的快捷键

注释

  • 也有一些可以通过键盘访问的快捷菜单命令。
  • 快捷键在辅助窗口和弹出窗口中也起作用。
  • 每次在“导航”窗格中使用快捷键时，就会失去“主题”窗格中的焦点。要返回“主题”窗格，请按 F6 键。
  • 如果在上次搜索中使用了 Search（搜索）标签，则其中的 Match similar words（匹配相似的单词）复选框将被选中。

http://www.hp.com


使用 HTML 帮助查看程序

使用 HTML 帮助查看程序

以下主题为您提供有关浏览和使用此 HTML 帮助用户指南的信息。有关详情，请单击下面的某个主题：

  • 从帮助中获得更多信息
  • 查找帮助主题
  • 创建常用帮助主题列表
  • 复制帮助主题
  • 打印当前帮助主题
  • 使用工具栏按钮查找主题
  • 使用快捷菜单命令

http://www.hp.com


使用 F6 键在“导航”和“主题”窗格之间切换

按下键盘上的 F6 键，可以在“导航”和“主题”窗格之间快速切换。

http://www.hp.com


帮助查看器的快捷键

关闭“帮助查看器”。 | Alt+F4
在“帮助查看器”和其它打开的窗口之间切换。 | Alt+Tab
显示“Options（选项）”菜单。 | Alt+O
更改 Microsoft Internet Explorer 设置。Internet Options （互联网选项）对话框包含可访问性设置。要更改这些设置， 请单击 General（常规）标签，然后单击 Accessibility （可访问性）。 | 按 Alt+O，然后按 I 键
隐藏或显示“导航”窗格。 | 按 Alt+O，然后按 T 键
打印一个主题。 | 按 Alt+O，然后按 P 键或者，右键单击该主题，然后单击 Print（打印）。
向后移动到前一个主题。 | 按 Alt+左箭头，或者按 Alt+O，然后 按 B 键
向前移动到下一个主题（前提是此前刚刚查看过该主题）。 | 按 Alt+右箭头，或者按 Alt+O，然后 按 F 键
打开或关闭搜索突出显示。 | 按 Alt+O，然后按 O 键
刷新“主题”窗格中显示的主题（它在链接到一个网页时很有用）。 | 按 F5，或按 Alt+O，然后按 R 键
返回主页（帮助作者为帮助系统指定一个主页）。 | 按 Alt+O，然后按 H 键
使查看器停止打开一个页面（它在链接到 Web 上并且希望停止下载一个页面时很有用）。 | 按 Alt+O，然后按 S 键
跳转到一个预定的主题或网页。在 Options（选项）菜单上，建立编译的帮助 (.chm) 文件的帮助作者可以为重要的主题或 网页添加两个链接。选择一个 Jump（跳转）命令时，就会 转到其中一个主题或网页上。 | 按 Alt+O，然后按 1 或 2 键
在“导航”窗格和“主题”窗格之间切换。 | F6
滚动查看一个主题。 | 使用向上箭头和向下箭头键，或者使用 向上翻页和向下翻页键
滚动查看一个主题中的所有链接，或滚动查看一个“导航” 窗格标签上的所有选项。 | 按 Tab 键

http://www.hp.com


“目录”标签的快捷键

显示目录标签。 | Alt+C
打开和关闭一本书或文件夹。 | 使用加号 (+) 和减号 (-)，或者使用左箭头和右箭头键
选择一个主题。 | 向上箭头和向下箭头
显示选定的主题。 | 按 Enter 键

http://www.hp.com


“索引”标签的快捷键

显示索引标签。 | Alt+N
键入一个要搜索的关键字。 | 按 Alt+W ，然后键入单词
在列表中选择一个关键字。 | 向上箭头和向下箭头
显示相关的主题。 | Alt+D

http://www.hp.com


“搜索”标签的快捷键

显示搜索标签。 | Alt+S
键入一个要搜索的关键字。 | 按 Alt+W ，然后键入单词
开始搜索。 | Alt+L
在结果列表中选择一个主题。 | 按 Alt+T，然后按向上箭头和向下箭头
显示选定的主题。 | Alt+D
下列选项只有在启用全文本搜索后方可使用。
在上一次搜索的结果列表中搜索一个关键字。 | Alt+U
搜索与关键字类似的单词。例如，对关键字“run”， 搜索类似于“running”和“runs”的单词。 | Alt+M
仅搜索主题标题。 | Alt+R

http://www.hp.com


“收藏夹”标签的快捷键

显示 Favorites（收藏夹）标签。 | Alt+I
将当前显示的主题添加到“ Favorites（收藏夹）”列表中。 | Alt+A
在“Favorites（收藏夹）”列表中选择一个主题。 | 按 Alt+P，然后按向上箭头和向下箭头
显示选定的主题。 | Alt+D
从列表中删除选定的主题。 | Alt+R

http://www.hp.com


从帮助中获得更多信息

下面提供了一些提示，帮助您在使用 HTML 帮助查看程序时找到更多的信息：

  • 要链接至其它主题、Web 页、其它主题列表或程序，请单击带下划线的彩色字词。
  • 要查看包含相关信息的主题，请单击“相关主题”字样，它位于主题结尾处，然后单击您要查看的主题标题。
  • 要查看索引中是否有某个主题所包含的单词或词组，请选择要查找的字词，然后按下 F1 键。
  • 如果您正在“主题”窗格中查看 Web 上的目录，则可以通过单击工具栏上的停止或刷新按钮，中断下载或刷新 Web 页。
  • 如果您经常使用某个特定帮助主题，则可以将其添加到收藏夹列表中。
  • 右击“目录”标签或“主题”窗格，您就可以看到快捷菜单命令。

http://www.hp.com


查找帮助主题

在“导航”窗格中，单击以下某个标签：

  • 要浏览目录，请单击目录标签。目录中包含一列可展开的重要主题。
  • 要查看索引条目列表，请单击索引标签，然后键入要查找的字词或者滚动查看整个列表。通常主题按索引方式排列并显示在多个条目下面。
  • 要查找帮助文件中可能包含的某个字词或词组的每一个出处，请单击搜索标签，然后键入要查找的字词。
注 单击目录条目、索引条目或搜索结果条目，显示相应的主题。

http://www.hp.com


创建常用帮助主题列表

  1. 找到您要作为常用主题的帮助主题。
  2. 单击收藏夹标签，然后单击添加。
说明
  • 要返回到常用主题，请单击收藏夹标签，选择主题，然后单击显示。
  • 如果您要重命名某个主题，请选择该主题，然后在当前主题框中键入一个新名称。
  • 要删除常用主题，请选择主题，然后单击删除。

http://www.hp.com


复制帮助主题

  1. 在“主题”窗格中，右击要复制的主题，然后单击全选。
  2. 再次右击，然后单击复制。这将主题复制到剪贴板上。
  3. 打开您要在其中粘贴主题的文档。
  4. 将光标置于您要显示信息的位置。
  5. 单击编辑菜单，然后单击粘贴。
注 如果您只需要复制部分主题，请选择要复制的文字，单击鼠标右键，然后单击复制。

http://www.hp.com


打印当前帮助主题

右击某个主题，然后单击打印。

注 如果您从目录标签打印（右击某个条目，然后单击打印），则需要选择只是“打印选定主题”还是“打印选定主题及全部次主题”。

http://www.hp.com


使用工具栏按钮查找主题

帮助查看程序的工具栏上有五个导航按钮。您可以通过单击这些按钮查找帮助主题：

  • 单击后退按钮，显示您已看过的上一个主题。
  • 单击前进按钮，按照以前显示主题的顺序显示下一个主题。
  • 单击下一个按钮，显示目录中所列的下一个主题。
  • 单击上一个按钮，显示目录中所列的上一个主题。
  • 单击主页按钮，显示您正在查看的帮助文件的主页主题。
  • 单击刷新按钮，更新当前显示在主题窗格中的 Web 内容。
  • 单击停止按钮，停止下载文件信息。单击此按钮，可以停止下载网页。
注 帮助查看程序中的工具栏可能并不包括所有这些浏览按钮。

http://www.hp.com


使用快捷菜单命令

您可以使用快捷菜单中的一些命令来显示和自定义信息。

命令
说明
在目录中单击鼠标右键，然后单击全部打开。
打开目录中所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
在目录中单击鼠标右键，然后单击全部关闭。
关闭所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
单击鼠标右键，然后单击打印。
打印主题。

注 您可以通过键盘执行这些命令。您可以单击 SHIFT+F10 键显示快捷菜单，然后按相应的快捷键。或者，您也可以使用鼠标键。使用鼠标键组合显示快捷菜单，然后按相应的快捷键。

http://www.hp.com