HP LaserJet Professional M1130/M1210 MFP 系列

用户指南

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP 系列

 简体中文

商标和版权信息

    版权与许可

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另有规定。

    此处包含的信息如有更改，恕不另行通知。

    HP 产品及服务的保修仅以随该产品及服务提供的书面保修声明为准。本文所述任何内容不应被视为附加保修。对任何技术或编辑错误或者本文所述内容的遗漏，HP 不承担任何责任。

    部件号： CE841-91029

    Edition 1, 3/2011

    商标声明

    Adobe®、Acrobat® 和 PostScript® 是 Adobe Systems Incorporated 的商标。

    Intel® Core™ 是 Intel Corporation 在美国和其它国家/地区的商标。

    Java™ 是 Sun Microsystems, Inc. 在美国的商标。

    Microsoft®、Windows®、Windows® XP 和 Windows Vista® 是 Microsoft Corporation 在美国的注册商标。

    UNIX® 是 The Open Group 的注册商标。

    ENERGY STAR 和 ENERGY STAR 标记是在美国注册的标记。


HP LaserJet Professional M1130/M1210 MFP 系列

本指南使用的惯例

    提示：

    提示提供有用的暗示或快捷方式。
    注：

    注释提供解释某个概念或完成某项任务的重要信息。
    注意：

    注意指示您应遵循的步骤以免丢失数据或损坏产品。
    警告！

    警告提醒您应遵循的特定步骤，以免受到人身伤害、灾难性的数据丢失或对产品造成重大损坏。


产品基本信息

产品基本信息
  • 产品比较
  • 环境功能
  • 产品功能
  • 产品视图


产品基本信息

产品比较

    本产品有以下几种配置。

    M1130 系列
    M1210 系列
    ●
    打印 letter 尺寸的页面时，速度可达每分钟 19 页 (ppm)，打印 A4 尺寸的页面时，速度可达 18 ppm。
    ●
    进纸盘最多可容纳 150 页打印介质或 10 个信封。
    ●
    出纸槽最多可容纳 100 页纸。
    ●
    2 位数 LED 控制面板显示屏
    ●
    手动两面（双面）打印和复印。
    ●
    从平板扫描仪复印
    ●
    全彩色扫描
    ●
    高速 USB 2.0 端口。
    ●
    8 MB 随机存取内存 (RAM)。
    ●
    打印 letter 尺寸的页面时，速度可达每分钟 19 页 (ppm)，打印 A4 尺寸的页面时，速度可达 18 ppm。
    ●
    进纸盘最多可容纳 150 页打印介质或 10 个信封。
    ●
    出纸槽最多可容纳 100 页纸。
    ●
    LCD 控制面板显示屏
    ●
    手动双面打印、传真接收和复印。
    ●
    从平板扫描仪或文档进纸器复印
    ●
    全彩色扫描
    ●
    高速 USB 2.0 端口。
    ●
    集成联网功能，可连接至 10/100Base-TX 网络。
    ●
    V.34 传真调制解调器和 4 兆字节 (MB) 传真存储闪存。
    ●
    两个 RJ-11 传真/电话线端口。
    ●
    64 MB 随机存取内存 (RAM)。
    ●
    35 页文档进纸器。


产品基本信息

环境功能

    每张打印多页
    通过在一张纸上并行打印两页或多页文档节省纸张。通过打印机驱动程序访问此功能。
    回收利用
    使用再生纸以减少浪费。
    使用 HP 退回流程以回收利用打印碳粉盒。
    节能
    启动产品自动关机模式以节省能源。
    HP 智能 Web 打印
    使用 HP 智能 Web 打印功能从多个网页选择、存储和组织文本及图形，然后编辑并按原样打印屏幕内容。这为打印有意义的信息提供了必要的控制，同时将浪费降至最低。
    可从以下网站下载 HP Smart Web Printing：www.hp.com/go/smartwebprinting。


产品基本信息

产品功能

    打印
    ●
    打印 letter 尺寸的页面时，速度可达 19 ppm，打印 A4 尺寸的页面时，速度可达 18 ppm。
    ●
    以 400x2 点/英寸 (dpi) 和 FastRes 600（默认）分辨率打印。支持 FastRes 1200 以获得高质量的文本和图形打印效果。
    ●
    包含各种可调设置以优化打印质量。
    复印
    ●
    以 300 像素/英寸 (ppi) 分辨率扫描，以 FastRes 600 分辨率打印。
    ●
    通过控制面板可轻松更改份数、调整明暗度或缩小或放大副本尺寸。
    扫描
    ●
    平板扫描仪提供高达 1200 像素/英寸 (ppi) 的全彩色扫描。
    ●
    文档进纸器提供高达 300 ppi 的全彩色扫描。
    ●
    可从符合 TWAIN 或 Windows 成像应用程序 (WIA) 标准的软件扫描。
    ●
    可使用 HP LaserJet Scan 软件 (Windows) 或 HP Director 软件 (Mac) 从计算机扫描。
    传真（仅限 M1210 系列）
    ●
    配有 V.34 传真的全功能传真性能，包括电话簿和延迟传真功能。
    ●
    内存中最多可存储 500 页。
    ●
    发生电源故障后，最多可从内存中恢复四天的传真。
    支持的操作系统
    ●
    Windows 7
    ●
    Windows Vista（32 位和 64 位）
    ●
    Windows XP（32 位和 64 位）
    ●
    Mac OS X 10.4、10.5、10.6
    内存
    ●
    M1130 系列：包含 8 兆字节 (MB) 随机存取内存 (RAM)。
    ●
    M1210 系列：包括 64-MB RAM。
    纸张处理
    ●
    进纸盘最多可容纳 150 页纸或 10 个信封。
    ●
    文档进纸器最多可容纳 35 页纸。
    ●
    出纸槽最多可容纳 100 页纸。
    打印机驱动程序功能
    ●
    在一张纸上打印多个页面。
    ●
    打印小册子。
    ●
    缩放至适合不同的纸张尺寸。
    ●
    使用不同纸张打印封面。
    接口连接
    ●
    高速 USB 2.0 端口。
    ●
    RJ-45 网络端口。（仅限 M1210 系列）
    ●
    两个 RJ-11 传真/电话线端口。（仅限 M1210 系列）
    经济打印
    ●
    N-up 打印（在一张纸上打印多个页面）和手动双面打印功能可节省纸张。
    ●
    “经济模式”打印机驱动程序功能可节省碳粉。
    存档打印
    存档打印功能用于打印您计划长时间存储的页面。
    耗材
    ●
    鉴别原装 HP 打印碳粉盒。
    ●
    更换耗材订购方便。
    ●
    耗材状态页显示打印碳粉盒中的估计碳粉量。（不适用于非 HP 耗材。）
    自助服务
    可通过 www.hp.com/support/ljm1130series 或 www.hp.com/support/ljm1210series 获得快速参考页面。
    辅助功能
    ●
    可单手打开所有挡门和端盖。
    安全性
    ●
    用于电缆类安全锁的插槽。


产品基本信息

产品视图

这部分提供以下主题的信息：

  • 前视图
  • 后视图
  • 序列号和型号位置
  • 控制面板布局


产品基本信息

前视图

这部分提供以下主题的信息：

  • M1130 系列
  • M1210 系列


产品基本信息

M1130 系列

    1
    扫描仪盖板
    2
    扫描仪组件
    3
    出纸槽（有用于较长纸张的延伸板）
    4
    打印碳粉盒挡盖提扣
    5
    进纸盘
    6
    短介质延伸板工具
    7
    电源按钮
    8
    控制面板


产品基本信息

M1210 系列

    1
    文档进纸器
    2
    文档进纸器出纸槽
    3
    扫描仪盖板
    4
    扫描仪组件
    5
    出纸槽（有用于较长纸张的延伸板）
    6
    打印碳粉盒挡盖提扣
    7
    进纸盘
    8
    短介质延伸板工具
    9
    电源按钮
    10
    控制面板


产品基本信息

后视图

这部分提供以下主题的信息：

  • M1130 系列
  • M1210 系列


产品基本信息

M1130 系列

    1
    用于电缆类安全锁的插槽
    2
    高速 USB 2.0 端口
    3
    电源接口


产品基本信息

M1210 系列

    1
    用于电缆类安全锁的插槽
    2
    RJ-45 网络端口
    3
    高速 USB 2.0 端口
    4
    RJ-11 传真端口
    5
    电源接口


产品基本信息

序列号和型号位置

    序列号和产品型号标签位于产品背面。


产品基本信息

控制面板布局

这部分提供以下主题的信息：

  • M1130 系列
  • M1210 系列


产品基本信息

M1130 系列

    1
    LED 显示屏：显示份数、副本的明暗程度以及缩小或放大的复印尺寸百分比。还会显示提醒您出现问题、需要注意的错误代码。
    2
    上下箭头：增加或减少份数、副本的明暗程度或者缩小或放大的复印尺寸百分比。
    ●
    短暂按下按钮（少于一秒钟）可增大或减小复印设置（以一份为增量）。
    ●
    按下按钮较长时间（一秒或更长时间）可将明暗程度增加或减少至最大值或最小值。
    ●
    按下按钮较长时间（一秒或更长时间）可增加或减少份数或缩小或放大的复印尺寸百分比（以 10 为增量）。
    3
    缩小/放大复印指示灯：指明是否激活了复印尺寸缩小或放大功能。
    4
    加深/调淡复印指示灯：指明是否激活了复印明暗设置功能。
    5
    份数指示灯：指明是否激活了份数功能。
    6
    设置按钮：滚动查看每个作业的复印设置，包括份数、暗度以及复印尺寸。默认选项是份数。要更改所有作业的默认设置，请滚动查看至设置，然后按住该按钮 3 秒钟。指示灯闪烁时，调整设置。再次按下此按钮以保存设置。
    7
    开始复印按钮：开始复印作业。
    8
    取消按钮：取消当前作业或清除上次的设置。产品处于就绪状态时，按下此按钮可以将复印设置重置为默认值。
    9
    碳粉量状态指示灯：指明打印碳粉盒中的碳粉量是否不足。
    10
    注意指示灯：指明产品是否出现问题。
    11
    就绪指示灯：指明产品是已就绪还是正在处理作业。


产品基本信息

M1210 系列

    1
    碳粉量状态指示灯：指明打印碳粉盒中的碳粉量是否不足。
    2
    注意指示灯：指明产品是否出现问题。查看 LCD 显示屏了解相关消息。
    3
    就绪指示灯：指明产品是已就绪还是正在处理作业。
    4
    LCD 显示屏：显示状态信息、菜单和消息。
    5
    复印设置按钮： 打开复印设置菜单。要复印身份证，请连续按该按钮三次以打开复印 ID菜单，然后按下 〝OK〞 按钮。
    6
    设置按钮：打开菜单。
    7
    左右箭头：进入并浏览菜单。减小或增大屏幕上的当前值。将屏幕光标向后或向前移动一个空格。
    8
    OK 按钮：确认某个设置或操作以继续。
    9
    取消按钮：取消当前作业或清除上次的设置。产品处于就绪状态时，按下此按钮可以将复印设置重置为默认值。
    10
    开始复印按钮：开始复印作业。
    11
    后退箭头：返回上一级菜单。
    12
    发送传真按钮：开始传真作业。
    13
    重拨按钮：重新呼叫上一个传真作业的号码。
    14
    加深/调淡复印按钮：调整当前复印作业的明暗设置。
    15
    数字小键盘：使用小键盘输入传真号或输入数据。


控制面板菜单（仅限 M1210 系列）

控制面板菜单（仅限 M1210 系列）
  • 控制面板菜单


控制面板菜单（仅限 M1210 系列）

控制面板菜单

    在控制面板主菜单中，可以使用以下菜单：

    ●
    使用电话簿菜单打开传真电话簿中的条目列表。
    ●
    使用传真作业状态菜单可显示等待发送或已收到但等待打印、转发或上载到计算机的所有传真的列表。
    ●
    使用传真功能菜单可配置传真功能，如计划延迟传真、取消使用 PC 接收模式、重新打印以前打印的传真或打印存储在内存中的传真。
    ●
    使用复印设置菜单可配置基本复印默认设置，如对比度、整理或打印份数。
    ●
    使用报告菜单可打印提供有关产品信息的报告。
    ●
    使用传真设置菜单可配置外发和传入传真选项以及所有传真的基本设置。
    ●
    使用系统设置菜单可设定基本产品设置，如语言、打印质量或音量。
    ●
    使用服务菜单可恢复默认设置、清洁产品以及激活影响打印输出的特殊模式。
    ●
    使用网络配置菜单可以设定网络配置设置。

    电话簿菜单
    菜单项
    子菜单项
    说明
    电话簿
    添加/编辑
    删除
    全部删除
    编辑传真电话簿。本产品最多支持 100 个电话簿条目。

    传真作业状态菜单
    菜单项
    说明
    传真作业状态
    显示待处理传真作业，并允许您取消待处理传真作业。

    传真功能菜单
    菜单项
    说明
    以后发送传真
    允许在以后的某个时间和日期发送传真。
    停止接收至 PC
    禁用使用 PC 接收设置，该设置允许计算机上载当前尚未打印的所有传真以及产品以后接收的所有传真。
    重新打印前几份传真
    重新打印存储在产品内存中的传真。
    轮询接收
    允许产品调用已启用轮询发送的另一台传真机。
    清除保存的传真
    清除产品内存中的所有传真。

    复印设置菜单
    菜单项
    子菜单项
    说明
    默认质量
    文本
    草稿
    混合
    胶片照片
    图片
    设置默认复印质量。
    默认亮/暗
    设置默认对比度选项。
    默认整理
    关
    开
    设置副本在打印时是否自动分页。
    默认份数
    （范围：1-99）
    设置默认份数。
    默认缩小/放大
    原件=100%
    A4 至 Letter=94%
    Letter 比 A4=97%
    整页=91%
    每张复印 2 页
    每张复印 4 页
    自定义： 25-400%
    设置用于缩小或放大复印文档的默认百分比。

    报告菜单
    菜单项
    子菜单项
    子菜单项
    说明
    演示页
    打印演示打印质量的页面。
    传真报告
    传真确认
    从不
    仅发送传真
    接收传真
    每个传真
    设置产品在成功发送或接收作业之后是否打印确认报告。
    传真错误报告
    每个错误
    发送错误
    接收错误
    从不
    设置产品在发送或接收作业失败之后是否打印报告。
    上次呼叫报告
    打印上次发送或接收的传真操作的详细报告。
    包括第一页
    开
    关
    设置产品是否将传真第一页的缩略图包括在报告中。
    传真活动日志
    立即打印日志
    自动日志打印
    立即打印日志：打印本产品已发送或接收的最近 40 个传真的列表。
    自动日志打印：选择开可在每完成 40 个传真作业之后自动打印报告。选择关以关闭自动打印功能。
    电话簿报告
    打印已为本产品设置的电话簿条目列表。
    阻塞传真列表
    打印禁止向本产品发送传真的电话号码列表。
    所有传真报告
    打印所有与传真相关的报告。
    菜单结构
    打印控制面板菜单布局图。上面会列出各菜单的当前设置。
    配置报告
    打印所有产品设置列表，包括网络和传真设置。
    耗材状态
    打印有关打印碳粉盒的信息，包括估计的剩余页数和已打印的页数。

    传真设置菜单
    菜单项
    子菜单项
    子菜单项
    说明
    传真标题
    您的传真号码
    公司名称
    设置发送到接收产品的识别信息。
    传真发送设置
    默认分辨率
    细微
    特级细微
    照片
    标准
    为发送的文档设置分辨率。如果图像的分辨率较高，则表明它每英寸的点数 (dpi) 较多，因此可以显示更多细节。如果图像的分辨率较低，则它每英寸的点数较少，显示的细节也少，但是文件大小较小。
    更改分辨率设置可能会影响传真速度。
    默认亮/暗
    设置外发传真的暗度。
    默认玻璃板尺寸
    Letter
    A4
    设置从平板玻璃板扫描和复印时使用的默认纸张尺寸。
    拨号模式
    音频
    脉冲
    设置产品应使用音频拨号还是脉冲拨号。
    忙时重拨
    开
    关
    设置产品在占线时是否应尝试重拨。
    无应答时重拨
    开
    关
    设置产品在传真收件人号码无应答时是否应尝试重拨。
    出现通信错误时重拨
    开
    关
    设置产品在出现通信错误时是否应尝试重拨传真收件人号码。
    拨号前缀
    开
    关
    指定从产品发送传真时必须拨打的前缀号码。
    检测拨号音
    开
    关
    设置产品在发送传真之前是否应检查拨号音。
    传真接收设置
    应答模式
    自动
    TAM
    传真/电话
    手动
    设置应答模式类型。其中包括以下选项：
    ●
    自动：产品根据配置的响铃次数自动应答来电。
    ●
    TAM：将电话应答机连接至本产品时使用此设置。本产品不会自动应答呼叫。相反，它将等待直至检测到传真音。
    ●
    传真/电话：本产品将立即应答来电。如果它检测到传真音，则会将呼叫作为传真进行处理。如果未检测到传真音，则会发出响铃，提醒您应答传入的语音呼叫。
    ●
    手动：您必须按下发送传真 [image] 按钮或使用电话分机才能使产品应答来电。
    应答响铃
    设置在传真调制解调器应答之前必须发出的响铃次数。
    应答响铃类型
    所有响铃
    单次
    两次
    三次
    双次和三次
    允许您在一条电话线路上使用两个或三个电话号码，每个电话号码具有不同的响铃模式（在提供特殊响铃服务的电话系统上）。
    ●
    所有响铃：本产品应答通过电话线路传来的所有呼叫。
    ●
    单次：本产品应答产生单次响铃模式的所有呼叫。
    ●
    两次：本产品应答产生两次响铃模式的所有呼叫。
    ●
    三次：本产品应答产生三次响铃模式的所有呼叫。
    ●
    双次和三次：本产品应答产生两次响铃或三次响铃模式的所有呼叫。
    电话分机
    开
    关
    如果启用了此功能，您可按下电话分机上的 1-2-3 按钮，以使产品应答发来的传真呼叫。
    静音检测
    开
    关
    设置产品是否可从传真传输期间不发射初始传真音的较旧型号传真机接收传真。
    适合页面
    开
    关
    缩小尺寸大于 Letter 或 A4 尺寸的传真，使其适合 Letter 或 A4 尺寸页面。如果此功能设为关，则尺寸大于 Letter 或 A4 的传真将打印在多页上。
    印章传真
    开
    关
    设置产品以在本产品接收的每页传真上添加日期、时间、发件人电话号码和页码。
    转发传真
    开
    关
    设置产品以将收到的所有传真发送到另一台传真机。
    阻塞传真
    添加条目
    删除条目
    全部清除
    修改阻塞的传真列表。阻塞的传真列表最多可以包含 30 个号码。产品收到某个已阻塞传真号码发来的呼叫时，将删除发来的传真。它还会将阻塞的传真及作业统计信息记录在活动记录中。
    重新打印传真
    开
    关
    设置是否可重新打印存储在可用内存中的所有收到传真。
    私密接收
    开
    关
    打印传真
    如果将私密接收功能设为开，则需要设置密码。设置密码后，才可设置下列选项：
    ●
    私密接收功能已开启。
    ●
    从内存中删除所有旧传真。
    ●
    转发传真或使用 PC 接收选项已设置为关，不允许再对其进行设置。
    ●
    所有发来的传真均存储在内存中。
    F/T 振铃时间
    此项目将设置产品为传入的语音呼叫生成响铃的时间（以秒计）。
    所有传真
    错误更正
    开
    关
    设置在出现传真传输错误时产品是否再次发送或接收错误部分。
    传真速度
    快速(V.34)
    中速(V.17)
    慢速(V.29)
    增加或降低允许的传真通信速度。

    系统设置菜单
    菜单项
    子菜单项
    子菜单项
    说明
    语言
    （可用控制面板显示语言列表。）
    设置控制面板显示消息和产品报告所用的语言。
    纸张设置
    默认纸张尺寸
    Letter
    A4
    Legal
    设置打印内部报告或任何复印作业所需的尺寸。
    默认纸张类型
    列出可用纸张类型。
    设置打印内部报告或任何复印作业所需的类型。
    打印浓度
    （范围 1-5）
    设置产品在加深线条和边缘时应使用多少碳粉。
    音量设置
    警报音量
    轻柔
    适中
    高声
    关
    设置产品的音量。
    响铃音量
    按键音量
    电话线音量
    时间/日期
    （时间格式、当前时间、日期格式和当前日期的设置。）
    为产品设置时间和日期设置。

    服务菜单
    菜单项
    子菜单项
    说明
    T.30 跟踪
    从不
    立即
    如果发生错误
    呼叫结束时
    打印或计划用于排除传真传输故障的报告。
    恢复默认值
    将所有自定义设置设为工厂默认值。
    清洁模式
    在打印输出件上出现斑点或其它痕迹时清洁产品。清洁过程将去除纸张通路中的灰尘和多余碳粉。
    选定后，本产品会提示您在纸盘中装入普通 Letter 或 A4 纸。按下 〝OK〞 按钮即可开始清洁过程。等到清洁过程完成。丢弃打印的页面。
    USB 速度
    高速
    全速
    设置 USB 速度。
    减少纸张卷曲
    开
    关
    当打印后的页面始终卷曲时，可使用此选项将产品设置为减少卷曲的模式。
    默认设置为关。
    存档打印
    开
    关
    当打印将存储较长时间的页面时，可使用此选项将产品设置为减少碳粉污渍和灰尘的模式。
    默认设置为关。

    网络配置菜单
    菜单项
    子菜单项
    说明
    TCP/IP 配置
    自动
    手动
    选择自动选项可自动配置所有 TCP/IP 设置。
    选择手动选项可手动配置 IP 地址、子网掩码和默认网关。
    默认设置为自动。
    链接速度
    自动（默认）
    10T 全双工
    10T 半双工
    100TX 全双工
    100TX 半双工
    如有必要，手动设置链接速度。
    设置链接速度之后，产品会自动重新启动。
    网络服务
    IPv4
    IPv6
    网络管理员可以使用此菜单项限制网络服务是否可用于此产品。
    开
    关
    所有项的默认设置为开。
    显示 IP 地址
    否
    是
    否：产品 IP 地址将不出现在控制面板显示屏上。
    是：产品 IP 地址出现在控制面板显示屏上，将交替显示耗材信息和产品 IP 地址。如果出现错误情况，将不显示 IP 地址。
    默认设置为否。
    恢复默认值
    按下 〝OK〞 按钮可以将网络配置设置恢复为默认值。


Windows 软件

Windows 软件
  • 支持的 Windows 操作系统
  • 打印机驱动程序
  • 打印设置优先级
  • 更改 Windows 打印机驱动程序设置
  • 删除 Windows 软件
  • Windows 支持的实用程序


Windows 软件

支持的 Windows 操作系统

    本产品支持以下 Windows 操作系统：

    完整的软件安装
    ●
    Windows XP
    ●
    Windows Vista（32 位和 64 位）
    ●
    Windows 7（32 位和 64 位）
    仅打印和扫描驱动程序
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


Windows 软件

打印机驱动程序

    借助打印机驱动程序，您便可使用各种产品功能，如在自定义尺寸纸张上打印、调整文档大小和插入水印。

    注：

    可以从 www.hp.com/go/ljm1130series_software 或 www.hp.com/go/ljm1210series_software 获得最新的驱动程序。视基于 Windows 的计算机的配置而定，产品软件的安装程序将自动检查计算机是否能够访问 Internet 以获得最新驱动程序。


Windows 软件

打印设置优先级

    更改的打印设置将按照作出更改的位置区分优先级：

    注：

    软件程序不同，命令和对话框的名称也会有所不同。
    ●
    页面设置对话框：单击页面设置或正在运行的程序的文件菜单上的类似命令，打开此对话框。此处更改的设置会取代在其它任何地方更改的设置。
    ●
    打印对话框： 单击打印、打印设置或正在运行的程序的文件菜单上的类似命令，打开此对话框。在打印对话框中更改的设置优先级较低，通常不能取代在页面设置对话框中更改的设置。
    ●
    打印机属性对话框（打印机驱动程序）： 单击打印对话框中的属性以打开打印机驱动程序。在打印机属性对话框中更改的设置通常不会取代该打印软件其它任何地方的设置。您可在此处更改大部分打印设置。
    ●
    默认打印机驱动程序设置：默认打印机驱动程序设置可以决定所有打印作业使用的设置，除非在页面设置、打印或打印机属性对话框中更改了设置。
    ●
    打印机控制面板设置：在打印机控制面板上更改的设置的优先级低于其它任何地方更改的设置的优先级。


Windows 软件

更改 Windows 打印机驱动程序设置

这部分提供以下主题的信息：

  • 更改所有打印作业的设置，直至软件程序关闭
  • 更改所有打印作业的默认设置
  • 更改产品配置设置


Windows 软件

更改所有打印作业的设置，直至软件程序关闭

    1.
    在软件程序的文件菜单中，单击打印。
    2.
    选择驱动程序，然后单击属性或首选项。

    具体步骤可能会有所不同；这是最常用的方法。


Windows 软件

更改所有打印作业的默认设置

    1.
    Windows XP、Windows Server 2003 和 Windows Server 2008（使用默认开始菜单视图）：单击开始，然后单击打印机和传真。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用经典“开始”菜单视图）：单击开始、设置，然后单击打印机。

    Windows Vista：依次单击开始和控制面板，然后在硬件和声音类别中单击打印机。

    2.
    右击驱动程序图标，然后选择打印首选项。


Windows 软件

更改产品配置设置

    1.
    Windows XP、Windows Server 2003 和 Windows Server 2008（使用默认开始菜单视图）：单击开始，然后单击打印机和传真。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用经典“开始”菜单视图）：单击开始、设置，然后单击打印机。

    Windows Vista：依次单击开始和控制面板，然后在硬件和声音类别中单击打印机。

    2.
    右击驱动程序图标，然后选择属性。
    3.
    单击设备设置标签。


Windows 软件

删除 Windows 软件
    Windows XP

    1.
    依次单击开始、控制面板和添加或删除程序。
    2.
    从列表中找到产品并将其选中。
    3.
    单击更改/删除按钮以删除该软件。

    Windows Vista

    1.
    依次单击开始、控制面板和程序和功能。
    2.
    从列表中找到产品并将其选中。
    3.
    选择卸载/更改选项。


Windows 软件

Windows 支持的实用程序

这部分提供以下主题的信息：

  • HP Toolbox 软件
  • HP 内嵌式 Web 服务器（仅限 M1210 系列）
  • 其它 Windows 组件和实用程序


Windows 软件

HP Toolbox 软件

    HP Toolbox 是一个软件程序，您可用它来执行以下任务：

    ●
    检查产品状态。
    ●
    配置产品设置。
    ●
    配置弹出警报消息。
    ●
    查看故障排除信息。
    ●
    查看联机文档。


Windows 软件

HP 内嵌式 Web 服务器（仅限 M1210 系列）

    该产品配有 HP 内嵌式 Web 服务器，可用于访问有关产品和网络活动的信息。这些信息可显示在以下 Web 浏览器中：Microsoft Internet Explorer、Netscape Navigator、Apple Safari 或 Mozilla Firefox。

    HP 内嵌式 Web 服务器驻留在产品上。它不是装载在网络服务器上。

    HP 内嵌式 Web 服务器提供了一个访问产品的界面，具有联网计算机和标准 Web 浏览器的任何人都可使用。无需安装或配置任何特殊软件，但您必须在计算机上安装支持的 Web 浏览器。要访问 HP 内嵌式 Web 服务器，请在浏览器的地址栏中键入产品的 IP 地址。


Windows 软件

其它 Windows 组件和实用程序
    ●
    软件安装程序 — 自动安装打印系统
    ●
    联机 Web 注册
    ●
    HP LaserJet 扫描
    ●
    PC 传真发送


将产品与 Mac 一起使用

将产品与 Mac 一起使用
  • 用于 Mac 的软件
  • 使用 Mac 进行打印
  • 使用 Mac 进行传真（仅限 M1210 系列）
  • 使用 Mac 进行扫描


将产品与 Mac 一起使用

用于 Mac 的软件

这部分提供以下主题的信息：

  • 支持的 Macintosh 操作系统
  • 支持的 Macintosh 打印机驱动程序
  • 删除 Mac 的软件
  • Macintosh 打印设置优先级
  • 更改 Mac 打印机驱动程序设置


将产品与 Mac 一起使用

支持的 Macintosh 操作系统

    本产品支持以下 Macintosh 操作系统：

    ●
    Mac OS X V10.3.9、V10.4、V10.5 和更高版本
    注：

    对于 Mac OS X V10.4 和更高版本，支持 PPC 和 Intel® Core™ 处理器 Mac。


将产品与 Mac 一起使用

支持的 Macintosh 打印机驱动程序

    HP LaserJet 软件安装程序提供 PostScript® 打印机说明 (PPD) 文件、CUPS 驱动程序和适用于 Mac OS X 的 HP 打印机实用程序。HP 打印机 PPD 文件和 CUPS 驱动程序一起提供了完整的打印功能，并提供对具体 HP 打印机功能的访问。


将产品与 Mac 一起使用

删除 Mac 的软件

    使用卸载实用程序删除软件。

    1.
    浏览至硬盘上的以下文件夹：

    Applications/HP LaserJet Professional M1130 MFP Series/ (M1130 Series)

    Applications/HP LaserJet Professional M1210 MFP Series/ (M1210 Series)

    2.
    双击 HP Uninstaller.app 文件。
    3.
    单击继续按钮，然后按照屏幕上的说明删除软件。


将产品与 Mac 一起使用

Macintosh 打印设置优先级

    更改的打印设置将按照作出更改的位置区分优先级：

    注：

    软件程序不同，命令和对话框的名称也会有所不同。
    ●
    页面设置对话框： 单击页面设置或正在运行的程序的文件菜单上的类似命令，打开此对话框。 在此处更改的设置可能会覆盖在别处更改的设置。
    ●
    打印对话框：单击打印、打印设置或正在运行的程序的文件菜单上的类似命令，打开此对话框。在打印对话框中更改的设置优先级较低，不能取代在页面设置对话框中更改的设置。
    ●
    默认打印机驱动程序设置：默认打印机驱动程序设置可以决定所有打印作业使用的设置，除非在页面设置、打印或打印机属性对话框中更改了设置。
    ●
    打印机控制面板设置：在打印机控制面板上更改的设置的优先级低于其它任何地方更改的设置的优先级。


将产品与 Mac 一起使用

更改 Mac 打印机驱动程序设置

    更改所有打印作业的设置，直至软件程序关闭
    更改所有打印作业的默认设置
    更改产品配置设置
    1.
    在文件菜单上，单击打印按钮。
    2.
    在各个菜单上更改所需的设置。
    1.
    在文件菜单上，单击打印按钮。
    2.
    在各个菜单上更改所需的设置。
    3.
    在预置菜单上，单击另存为...选项并键入预设的名称。
    这些设置保存在预置菜单中。要使用新设置，每次打开程序进行打印时都必须选择已保存的预置选项。
    Mac OS X 10.4
    1.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    2.
    单击打印机设置按钮。
    3.
    单击可安装选项菜单。
    Mac OS X 10.5 和 10.6
    1.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    2.
    从窗口左侧选择本产品。
    3.
    单击选项与耗材按钮。
    4.
    单击驱动程序选项卡。
    5.
    配置安装的选件。


将产品与 Mac 一起使用

使用 Mac 进行打印

这部分提供以下主题的信息：

  • 在 Mac 中创建和使用打印预置
  • 在 Mac 中调整文档大小或在自定义纸张尺寸上打印
  • 在 Mac 中打印封面
  • 在 Mac 中在一张纸上打印多个页面
  • 使用 Mac 进行双面打印


将产品与 Mac 一起使用

在 Mac 中创建和使用打印预置

    使用打印预置可保存当前的打印机驱动程序设置以便再次使用。

    创建打印预置

    1.
    在文件菜单上，单击打印选项。
    2.
    选择驱动程序。
    3.
    选择要保存的打印设置以便再用。
    4.
    在预置菜单中，单击另存为...选项并键入预置的名称。
    5.
    单击OK按钮。

    使用打印预置

    1.
    在文件菜单上，单击打印选项。
    2.
    选择驱动程序。
    3.
    在预置菜单中，选择打印预置。

    注：

    要使用打印机驱动程序默认设置，请选择标准选项。


将产品与 Mac 一起使用

在 Mac 中调整文档大小或在自定义纸张尺寸上打印

    Mac OS X 10.4、10.5 和 10.6
    1.
    在文件菜单上，单击页面设置选项。
    2.
    选择本产品，然后为纸张尺寸和方向选项选择正确的设置。
    Mac OS X 10.5 和 10.6
    使用以下方法之一。
    1.
    在文件菜单上，单击打印选项。
    2.
    单击页面设置按钮。
    3.
    选择本产品，然后为纸张尺寸和方向选项选择正确的设置。
    1.
    在文件菜单上，单击打印选项。
    2.
    打开纸张处理菜单。
    3.
    在目标纸张尺寸区域单击缩放以适合纸张尺寸框，然后从下拉列表中选择尺寸。


将产品与 Mac 一起使用

在 Mac 中打印封面

    1.
    在文件菜单上，单击打印选项。
    2.
    选择驱动程序。
    3.
    打开封面菜单，然后选择打印封面的位置。单击文档前按钮或文档后按钮。
    4.
    在封面类型菜单中，选择要打印在封面上的消息。
    注：

    要打印空白封面，请从封面类型菜单选择标准选项。


将产品与 Mac 一起使用

在 Mac 中在一张纸上打印多个页面

    1.
    在文件菜单上，单击打印选项。
    2.
    选择驱动程序。
    3.
    打开布局菜单。
    4.
    从每张打印页数菜单，选择想要在每张纸上打印的页数（1、2、4、6、9 或 16）。
    5.
    在布局方向区域选择页面在纸张上的放置顺序和位置。
    6.
    从边框菜单，选择要在纸张上每页周围打印的边框的类型。


将产品与 Mac 一起使用

使用 Mac 进行双面打印

这部分提供以下主题的信息：

  • 手动双面打印


将产品与 Mac 一起使用

手动双面打印

    1.
    在进纸盘中面朝上装入纸张。

    2.
    在文件菜单上，单击打印。
    3.
    Mac OS X v10.4：在布局下拉列表中，选择长边装订或短边装订项。

    - 或 -

    Mac OS X v10.5 和 v10.6：单击两面打印复选框。

    4.
    单击打印。按照在计算机屏幕上打开的对话框中的说明进行操作，然后将输出的纸叠装回到纸盘中以打印第二面。
    5.
    从出纸槽中取出打印的纸叠，在不改变纸张方向的前提下，将纸叠打印面朝下装入进纸盘中。

    6.
    在计算机中，单击继续按钮以打印作业的第二面。


将产品与 Mac 一起使用

使用 Mac 进行传真（仅限 M1210 系列）

    1.
    在软件程序的文件菜单上，选择打印。
    2.
    单击 PDF，然后选择传真 PDF。
    3.
    在收件人字段中输入传真号码。
    4.
    要包括传真封面，请选择使用封面，然后输入封面主题和消息（可选）。
    5.
    单击传真。


将产品与 Mac 一起使用

使用 Mac 进行扫描

    使用 HP Director 软件将图像扫描到 Mac 计算机。

    使用逐页扫描

    1.
    将要扫描的原件面朝下装入文档进纸器。
    2.
    单击 dock 中的 HP Director 图标。
    3.
    依次单击 HP 控制器和扫描以打开 HP 对话框。
    4.
    单击 扫描。
    5.
    要扫描多页，请装入下一页纸，然后单击 扫描。重复以上步骤直到扫描完所有页面。
    6.
    单击完成，然后单击目标。

    扫描到文件

    1.
    在 目标，选择 保存至文件。
    2.
    命名文件并指定目标位置。
    3.
    单击 保存。原件即被扫描并保存。

    扫描到电子邮件

    1.
    在目标中选择电子邮件。
    2.
    屏幕上将打开一封空白电子邮件，扫描的文档作为附件出现在电子邮件中。
    3.
    输入电子邮件收件人，添加文本或其它附件，然后单击发送。


连接产品

连接产品
  • 支持的网络操作系统
  • 通过 USB 连接
  • 连接至网络（仅限 M1210 系列）


连接产品

支持的网络操作系统
注：

仅 M1210 系列支持网络功能。

以下操作系统支持网络打印：

●
Windows 7
●
Windows Vista（Starter Edition，32 位和 64 位）
●
Windows XP（32 位，Service Pack 2）
●
Windows XP（64 位，Service Pack 1）
●
Windows Server 2003 (Service Pack 1)
●
Windows Server 2008（32 位和 64 位）
●
Mac OS X v10.4、v10.5 和 v10.6

这部分提供以下主题的信息：

  • 打印机共享免责声明


连接产品

打印机共享免责声明

    HP 不支持对等网络，因为此功能是 Microsoft 操作系统的功能，而不是 HP 打印机驱动程序的功能。请访问 Microsoft 网站：www.microsoft.com。


连接产品

通过 USB 连接

本产品支持 USB 2.0 连接。必须使用长度不超过 2 米（6.56 英尺）的 A 接 B 型 USB 电缆。

这部分提供以下主题的信息：

  • CD 安装
  • HP Smart Install


连接产品

CD 安装

    1.
    将软件安装 CD 插入计算机的 CD 驱动器中。
    注：

    在出现提示之前，请勿连接 USB 电缆。
    2.
    如果安装程序未自动打开，请浏览 CD 内容并运行 SETUP.EXE 文件。
    3.
    按照屏幕上的说明安装软件。

    在使用 CD 安装软件时，您可以选择以下安装类型：

    ●
    简易安装（推荐）

    系统将不会提示您接受或更改默认设置。

    ●
    高级安装

    系统将提示您接受或更改默认设置。


连接产品

HP Smart Install
    注：

    仅 Windows 支持这种安装类型。

    对于 HP Smart Install，通过 USB 电缆将产品连接到计算机即可安装产品驱动程序和软件。

    注：

    在运行 HP Smart Install 期间，不需要使用安装 CD。请勿将软件安装 CD 插入计算机的 CD 驱动器中。

    1.
    打开产品电源。
    2.
    连接 USB 电缆。
    3.
    将会自动启动 HP Smart Install 程序。按照屏幕上的说明安装该软件。
    ●
    如果 HP Smart Install 程序未自动启动，则可能在计算机上禁用了自动播放。请浏览计算机并双击 HP Smart Install 驱动器以运行该程序。
    ●
    如果程序提示您选择连接类型，请选择 Connect via the USB Port（通过 USB 端口连接）选项。


连接产品

连接至网络（仅限 M1210 系列）

这部分提供以下主题的信息：

  • 支持的网络协议
  • 在有线网络上安装产品
  • 配置网络设置


连接产品

支持的网络协议

    要将配备联网功能的产品连接到某网络上，该网络必须使用以下某种协议。

    ●
    运行正常的有线 TCP/IP 网络


连接产品

在有线网络上安装产品

    借助 HP Smart Install 或产品 CD，您可以通过网络安装产品。开始安装进程之前，请执行以下操作：

    1.
    将 CAT-5 以太网电缆连接至以太网集线器或路由器上的可用端口。请勿将电缆连接至集线器或路由器的上行端口。
    2.
    将以太网电缆连接产品背面的以太网端口。
    3.
    检查位于产品背面的网络端口上的其中一个网络指示灯（10 或 100）是否亮起。

    在有线网络上执行 HP Smart Install

    1.
    打印配置页，找到产品 IP 地址。
    2.
    使用要安装产品的计算机打开 Web 浏览器。
    3.
    在浏览器的地址行中键入产品的 IP 地址。
    4.
    单击 HP Smart Install 选项卡。
    5.
    单击下载按钮。
    6.
    按照屏幕上的说明完成产品的安装过程。

    在有线网络上执行 CD 安装
    注：

    使用 CD 安装软件时，您可以选择简易安装（推荐）或高级安装（将提示您接受或更改默认设置）类型。

    1.
    将软件安装 CD 插入计算机的 CD 驱动器中。
    2.
    如果安装程序未自动打开，请浏览 CD 内容并运行 SETUP.EXE 文件。
    3.
    按照屏幕上的说明设置产品并安装软件。
    注：

    确保在提示时选择 Connect via the Network（通过网络连接）。


连接产品

配置网络设置

这部分提供以下主题的信息：

  • 查看或更改网络设置
  • 设置或更改网络密码
  • IP 地址
  • 链接速度和双工设置


连接产品

查看或更改网络设置

    使用内嵌式 Web 服务器查看或更改 IP 配置设置。

    1.
    打印配置页，找到 IP 地址。
    ●
    如果您使用 IPv4，则 IP 地址仅包含数字。其格式是：

    xxx.xxx.xxx.xxx
    ●
    如果您使用 IPv6，则 IP 地址是十六进制字符和数字的组合。其格式类似于：

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    要打开内嵌式 Web 服务器，请在 Web 浏览器的地址行中键入产品 IP 地址。
    3.
    单击联网选项卡以获得网络信息。可根据需要更改设置。


连接产品

设置或更改网络密码

    使用内嵌式 Web 服务器或设置一个网络密码或更改现有的密码。

    1.
    打开内嵌式 Web 服务器，单击联网选项卡，然后单击密码链接。
    注：

    如果先前已经设置了密码，系统会提示您键入密码。键入密码，然后单击应用按钮。

    2.
    在密码框和确认密码框中键入新密码。
    3.
    在窗口底部，单击应用按钮以保存密码。


连接产品

IP 地址

    可以手动设置产品 IP 地址，也可以使用 DHCP、BootP 或 AutoIP 自动进行配置。

    要手动更改 IP 地址，请使用内嵌式 Web 服务器中的联网选项卡。


连接产品

链接速度和双工设置
    注：

    在此部分中，双工是指双向通信，而不是双面打印。

    如有必要，请使用内嵌式 Web 服务器中的联网选项卡设置链接速度。

    如果未正确更改链接速度设置，可能会妨碍产品与其它网络设备进行通信。大多数情况下，请保留产品的自动模式。如果进行更改，可能会导致关闭并重新打开产品电源。因此请仅在产品闲置时进行更改。


纸张和打印介质

纸张和打印介质
  • 了解如何使用纸张
  • 更改打印机驱动程序以与纸张类型和尺寸相匹配
  • 支持的纸张尺寸
  • 支持的纸张类型
  • 在纸盘中装入纸张
  • 配置纸盘


纸张和打印介质

了解如何使用纸张

本产品支持符合本用户指南规定的多种纸张和其它打印介质。不符合这些规定的纸张或打印介质可能会导致打印质量差、卡纸次数增多以及产品过早磨损。

为获得最佳效果，请仅使用专为激光打印机或多用途打印机设计的 HP 品牌的纸张和打印介质。不要使用为喷墨打印机设计的纸张或打印介质。Hewlett-Packard 公司不建议使用其它品牌的介质，因为 HP 不能控制它们的质量。

将纸张存放在原包装中，以防纸张受潮和遭到其它破坏。在准备使用纸张之前，请勿打开其包装。

纸张虽符合本用户指南中的全部规格但打印效果仍不能令人满意的情况也是有可能发生的。这种情况可能是由于操作不当、温度和/或湿度超过允许范围或其它 HP 无法控制的不确定因素造成的。

注意：

使用不符合 HP 规格的纸张或打印介质可能造成产品故障，需要进行维修。这种维修不包括在 HP 的担保或服务协议之内。

这部分提供以下主题的信息：

  • 特殊纸张规则


纸张和打印介质

特殊纸张规则

    本产品支持在特殊介质上打印。请遵循以下准则以获得满意的结果。使用特殊纸张或打印介质时，请务必在打印机驱动程序中设置类型和尺寸，以获得最佳效果。

    注意：

    HP LaserJet 使用热凝器将干碳粉颗粒以十分精确的墨点形式附着在纸张上。HP 激光纸设计为可承受这种极热环境。使用喷墨纸会损坏产品。

    介质类型
    正确做法
    错误做法
    信封
    ●
    信封应平整存储。
    ●
    使用接缝延伸到信封角的信封。
    ●
    使用经核准可用于激光打印机的可揭下的不干胶封条。
    ●
    不要使用有褶皱、缺口、粘连或损坏的信封。
    ●
    不要使用带有别针、按扣、窗口或涂层衬里的信封。
    ●
    不要使用自粘不干胶或其他合成材料。
    标签
    ●
    仅使用未暴露衬纸的标签。
    ●
    使用平整的标签。
    ●
    仅使用整张的标签。
    ●
    不要使用起皱、起泡或损坏的标签。
    ●
    不要在不完整的标签上进行打印。
    投影胶片
    ●
    仅使用批准用于激光打印机的投影胶片。
    ●
    从产品中取出投影胶片后，应将其放在一个平整的面上。
    ●
    不要使用不适用于激光打印机的透明打印介质。
    信头纸或预打印表单
    ●
    仅使用经核准适用于激光打印机的信头纸或预打印表单。
    ●
    不要使用凸起或含金属的信头纸。
    重质纸
    ●
    仅使用经核准适用于激光打印机并满足本产品重量规格的重质纸。
    ●
    不要使用重量超过本产品推荐介质规格的纸张，除非是经核准适用于本产品的 HP 纸张。
    光面纸或涂层纸
    ●
    仅使用经核准适用于激光打印机的光面纸或涂层纸。
    ●
    在适合本产品的温度和湿度范围内使用涂料纸。
    ●
    不要使用设计用于喷墨产品的光面纸或涂层纸。
    ●
    请勿在湿度极高或极低的环境中使用涂料纸。
    所有纸张类型
    ●
    将纸张存放在原包装中。
    ●
    将纸张存放在无尘区域。
    ●
    不要使用卷曲纸张。
    ●
    不要使用存储在潮湿环境中的纸张。


纸张和打印介质

更改打印机驱动程序以与纸张类型和尺寸相匹配
    更改纸张尺寸和类型 (Windows)

    1.
    在软件程序的文件菜单中，单击打印。
    2.
    选择产品，然后单击属性或首选项按钮。
    3.
    单击纸张/质量选项卡。
    4.
    从纸张尺寸下拉列表中选择一个尺寸。
    5.
    从纸张类型下拉列表中选择一种纸张类型。
    6.
    单击确定按钮。

    更改纸张尺寸和类型 (Mac)

    1.
    在软件程序的文件菜单中，单击打印选项。
    2.
    在份数和页数菜单中，单击纸张处理菜单。
    3.
    从纸张尺寸下拉列表中选择一个尺寸，然后单击 〝OK〞 按钮。
    4.
    打开纸张菜单。
    5.
    从类型下拉列表中选择一种类型。
    6.
    单击打印按钮。


纸张和打印介质

支持的纸张尺寸

    本产品支持各种纸张尺寸，并适应各种介质。

    注：

    要获得最佳打印效果，请先在打印驱动程序中选择适当的纸张尺寸和类型，然后再进行打印。

    支持的纸张和打印介质尺寸
    尺寸
    尺寸
    进纸盘
    文档进纸器
    Letter
    216 x 279 毫米
    选中标记
    选中标记
    Legal
    216 x 356 毫米
    选中标记
    选中标记
    A4
    210 x 297 毫米
    选中标记
    选中标记
    Executive
    184 x 267 毫米
    选中标记
    选中标记
    A5
    148 x 210 毫米
    选中标记
    选中标记
    A6
    105 x 148 毫米
    选中标记
    选中标记
    B5 (JIS)
    182 x 257 毫米
    选中标记
    选中标记
    16k
    184 x 260 毫米
    195 x 270 毫米
    197 x 273 毫米
    选中标记
    选中标记
    自定义
    最小：76 x 127 毫米
    最大：216 x 356 毫米
    最小：147 x 211 毫米
    最大：216 x 356 毫米

    支持的信封和明信片
    尺寸
    尺寸
    进纸盘
    信封 #10
    105 x 241 毫米
    选中标记
    信封 DL
    110 x 220 毫米
    选中标记
    信封 C5
    162 x 229 毫米
    选中标记
    信封 B5
    176 x 250 毫米
    选中标记
    Monarch 信封
    98 x 191 毫米
    选中标记
    明信片 (JIS)
    100 x 148 毫米
    选中标记
    双面明信片 (JIS)
    148 x 200 毫米
    选中标记


纸张和打印介质

支持的纸张类型

    有关本产品支持的特定 HP 品牌纸张的完整列表，请访问 www.hp.com/support/ljm1130series 或 www.hp.com/support/ljm1210series。

    进纸盘
    进纸盘支持以下纸张类型：
    ●
    普通纸
    ●
    轻磅纸 (60-74 g/m2)
    ●
    中等重量纸 (96-110 g/m2)
    ●
    重磅纸 (111-130 g/m2)
    ●
    超级重磅纸 (131-175 g/m2)
    ●
    透明投影胶片
    ●
    标签
    ●
    信头纸
    ●
    信封
    ●
    预打印纸
    ●
    预先打孔纸
    ●
    彩纸
    ●
    证券纸
    ●
    再生纸
    ●
    粗糙纸
    ●
    羊皮纸
    文档进纸器
    文档进纸器支持重量介于以下范围内的纸张类型：
    ●
    60-90 g/m2


纸张和打印介质

在纸盘中装入纸张

这部分提供以下主题的信息：

  • 在进纸盘中装入纸张
  • 调整纸盘以装入短介质
  • 在文档进纸器中装入纸张（仅限 M1210 系列）
  • 纸盘和纸槽容量
  • 装入纸盘的纸张方向


纸张和打印介质

在进纸盘中装入纸张
    注：

    添加新介质时，确保先从进纸盘取出所有介质，然后码齐新介质叠。请勿将介质展开。这样可防止多张介质同时进入产品，从而减少卡纸现象。

    1.
    将纸张面朝上、顶边朝前装入进纸盘。

    2.
    调整导板，直至其紧贴纸叠。


纸张和打印介质

调整纸盘以装入短介质

    要在长度不到 185 毫米的介质上打印，请使用短介质延伸板调整进纸盘。

    1.
    从介质进纸区域左侧的储存槽中取出短介质延伸板工具。

    2.
    将该工具连接到前介质导板。

    3.
    将纸张插入产品，然后调整侧面的介质导板，使其紧贴纸张。

    4.
    将纸张推入产品，直至其停住，然后滑动前介质导板，以便该工具支撑住纸张。

    5.
    短介质打印完成后，取下短介质延伸板工具并将其放回储存槽。


纸张和打印介质

在文档进纸器中装入纸张（仅限 M1210 系列）
    注：

    添加新介质时，确保先从进纸盘取出所有介质，然后码齐新介质叠。请勿将介质展开。这样可防止多张介质同时进入产品，从而减少卡纸现象。
    注意：

    为防止本产品损坏，请不要装入有修正带、修正液、曲别针或订书钉的原文档。此外，不要将照片、小原件或易碎原件装到文档进纸器中。

    1.
    将原件正面朝上插入文档进纸器。

    2.
    调整导板，直至其紧贴纸叠。


纸张和打印介质

纸盘和纸槽容量

    纸盘或纸槽
    纸张类型
    规格
    数量
    进纸盘
    纸张
    范围：
    60 g/m2的证券纸到 163 g/m2的证券纸
    150 页 60 g/m2的证券纸
    信封
    60 g/m2的证券纸到 90 g/m224的证券纸
    最多 10 个信封
    投影胶片
    最小厚度为 0.13 毫米
    最多 75 张投影胶片
    出纸槽
    纸张
    范围：
    60 g/m2证券纸到 163 g/m2证券纸
    最多 100 页的 75 g/m2证券纸
    信封
    不足 60 g/m2证券纸到 90 g/m2证券纸
    最多容纳 10 个信封
    投影胶片
    最小厚度为 0.13 毫米
    最多 75 张投影胶片
    文档进纸器（仅限 M1210 系列）
    纸张
    范围：
    60 g/m2的证券纸到 90 g/m2的证券纸
    最多 35 页


纸张和打印介质

装入纸盘的纸张方向

    如果使用的纸张要求以特定方向装入，请根据下表中的信息装入纸张。

    纸张类型
    如何装入纸张
    预打印纸或信头纸
    ●
    面朝上
    ●
    顶边朝向产品
    预先打孔纸
    ●
    面朝上
    ●
    孔朝向产品左侧
    信封
    ●
    面朝上
    ●
    左侧短边朝向产品


纸张和打印介质

配置纸盘

这部分提供以下主题的信息：

  • 更改默认纸张尺寸设置（M1130 系列）
  • 更改默认纸张尺寸设置（M1210 系列）
  • 更改默认纸张类型设置（M1130 系列）
  • 更改默认纸张类型设置（M1210 系列）


纸张和打印介质

更改默认纸张尺寸设置（M1130 系列）

    1.
    使用打印机驱动程序更改默认设置。按照相应的步骤操作，具体视您使用的操作系统而定。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用默认开始菜单视图）

    a.
    单击开始，然后单击打印机和传真。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用经典开始菜单视图）

    a.
    单击开始、设置，然后单击打印机。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Windows Vista

    a.
    单击开始，单击控制面板，然后在硬件和声音类别中单击打印机。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Mac OS X 10.4

    a.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    b.
    单击打印机设置按钮。

    Mac OS X 10.5 和 10.6

    a.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    b.
    从窗口左侧选择本产品。
    c.
    单击选项与耗材按钮。
    d.
    单击驱动程序选项卡。
    2.
    选择相应的纸张尺寸。


纸张和打印介质

更改默认纸张尺寸设置（M1210 系列）

    1.
    按下设置按钮。
    2.
    使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择纸张设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择默认纸张尺寸菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择尺寸，然后按下 〝OK〞 按钮。


纸张和打印介质

更改默认纸张类型设置（M1130 系列）

    您不能为此型号设置默认纸张类型。


纸张和打印介质

更改默认纸张类型设置（M1210 系列）

    1.
    按下设置按钮。
    2.
    使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择纸张设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择默认纸张类型菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择类型，然后按下 〝OK〞 按钮。


打印任务

打印任务
  • 取消打印作业
  • 使用 Windows 进行打印


打印任务

取消打印作业

    1.
    如果当前正在打印作业，您可以按下产品控制面板上的取消 [image] 按钮取消作业。
    注：

    按下取消 [image] 按钮可以清除产品当前正在处理的作业。如果有多个进程正在运行，则按下取消 [image] 按钮会清除产品控制面板显示屏上当前显示的进程。

    2.
    您还可以从软件程序或打印队列取消打印作业。
    ●
    软件程序：通常，计算机屏幕上会短暂出现一个对话框，可使您取消打印作业。
    ●
    Windows 打印队列：如果作业正在打印队列（计算机内存）或打印后台程序中等待打印，则可从中删除作业。
    ●
    Windows XP、Server 2003 或 Server 2008： 依次单击开始、设置和打印机和传真。双击产品图标以打开窗口，右击想要取消的打印作业，然后单击取消。
    ●
    Windows Vista： 单击开始，单击控制面板，然后在硬件和声音下单击打印机。双击产品图标以打开窗口，右击想要取消的打印作业，然后单击取消。
    ●
    Macintosh 打印队列： 双击 dock 中的产品图标，打开打印队列。突出显示打印作业，然后单击删除。


打印任务

使用 Windows 进行打印

这部分提供以下主题的信息：

  • 通过 Windows 打开打印机驱动程序
  • 通过 Windows 获得任何打印选项的帮助
  • 用 Windows 更改打印份数
  • 用 Windows 将彩色文本打印为黑色
  • 用 Windows 保存自定义打印设置以便重用
  • 使用 Windows 提高打印质量
  • 通过 Windows 在预打印信头纸或表格上执行打印
  • 通过 Windows 在特殊纸张、标签或投影胶片上打印
  • 用 Windows 在不同的纸张上打印第一页或最后一页
  • 将文档缩放至适合页面尺寸
  • 用 Windows 向文档添加水印
  • 使用 Windows 进行双面打印
  • 用 Windows 创建小册子
  • 使用 HP ePrint
  • 通过 Windows 在每张纸上打印多个页面
  • 用 Windows 选择页面方向


打印任务

通过 Windows 打开打印机驱动程序

    1.
    在软件程序的文件菜单中，单击打印。

    2.
    选择产品，然后单击属性或首选项按钮。


打印任务

通过 Windows 获得任何打印选项的帮助

    ▲
    单击帮助按钮打开联机帮助。


打印任务

用 Windows 更改打印份数

    1.
    在软件程序的文件菜单中，单击打印。
    2.
    选择产品，然后单击属性或首选项按钮。
    3.
    单击高级选项卡。
    4.
    在份数区域，使用箭头按钮调整份数。

    如果您打印多份，请单击逐份打印复选框以逐份打印各份副本。


打印任务

用 Windows 将彩色文本打印为黑色

    1.
    在软件程序的文件菜单中，单击打印。
    2.
    选择产品，然后单击属性或首选项按钮。
    3.
    单击高级选项卡。
    4.
    单击将所有文字打印成黑色复选框。单击确定按钮。


打印任务

用 Windows 保存自定义打印设置以便重用

这部分提供以下主题的信息：

  • 使用打印快速设置
  • 创建自定义打印快速设置


打印任务

使用打印快速设置

    1.
    在软件程序的文件菜单中，单击打印。

    2.
    选择产品，然后单击属性或首选项按钮。

    3.
    在打印任务快速设置下拉列表中，选择一种快速设置，然后单击确定按钮以使用预定义设置打印作业。
    注：

    打印任务快速设置下拉列表将显示在除服务选项卡之外的所有选项卡上。


打印任务

创建自定义打印快速设置

    1.
    在软件程序的文件菜单中，单击打印。

    2.
    选择产品，然后单击属性或首选项按钮。

    3.
    为新的“快速设置”选择打印选项。

    4.
    键入新快速设置的名称，然后单击保存按钮。


打印任务

使用 Windows 提高打印质量

这部分提供以下主题的信息：

  • 选择页面尺寸
  • 选择纸张类型
  • 选择打印分辨率


打印任务

选择页面尺寸

1.
在软件程序的文件菜单中，单击打印。
2.
选择产品，然后单击属性或首选项按钮。
3.
单击纸张/质量选项卡。
4.
从尺寸下拉列表中选择一个尺寸。

这部分提供以下主题的信息：

  • 选择自定义页面尺寸


打印任务

选择自定义页面尺寸

    1.
    在软件程序的文件菜单中，单击打印。
    2.
    选择产品，然后单击属性或首选项按钮。
    3.
    单击纸张/质量选项卡。
    4.
    单击自定义按钮。此时将打开自定义纸张尺寸对话框。
    5.
    键入自定义尺寸的名称，指定尺寸，然后单击保存按钮。
    6.
    单击关闭按钮，然后单击确定按钮。


打印任务

选择纸张类型

    1.
    在软件程序的文件菜单中，单击打印。
    2.
    选择产品，然后单击属性或首选项按钮。
    3.
    单击纸张/质量选项卡。
    4.
    从类型下拉列表中选择一种类型。


打印任务

选择打印分辨率

    1.
    在软件程序的文件菜单中，单击打印。
    2.
    选择产品，然后单击属性或首选项按钮。
    3.
    单击纸张/质量选项卡。
    4.
    在打印质量区域，从下拉列表中选择一个选项。有关每个可用选项的信息，请参阅打印机驱动程序联机帮助。
    注：

    要使用草稿质量分辨率，请在打印质量区域单击经济模式复选框。


打印任务

通过 Windows 在预打印信头纸或表格上执行打印

    1.
    在软件程序的文件菜单中，单击打印。

    2.
    选择产品，然后单击属性或首选项按钮。

    3.
    单击纸张/质量选项卡。

    4.
    从类型下拉列表中，选择要使用的纸张类型，然后单击确定按钮。


打印任务

通过 Windows 在特殊纸张、标签或投影胶片上打印

    1.
    在软件程序的文件菜单中，单击打印。

    2.
    选择产品，然后单击属性或首选项按钮。

    3.
    单击纸张/质量选项卡。

    4.
    从类型下拉列表中，选择要使用的纸张类型，然后单击 确定 按钮。


打印任务

用 Windows 在不同的纸张上打印第一页或最后一页

    1.
    在软件程序的文件菜单中，单击打印。

    2.
    选择产品，然后单击属性或首选项按钮。

    3.
    单击纸张/质量选项卡。

    4.
    单击使用不同纸张/封面复选框，然后为封面、其他页和封底选择必要的设置。


打印任务

将文档缩放至适合页面尺寸

    1.
    在软件程序的文件菜单中，单击打印。

    2.
    选择产品，然后单击属性或首选项按钮。

    3.
    单击效果选项卡。

    4.
    选择打印文档于选项，然后从下拉列表中选择一个尺寸。


打印任务

用 Windows 向文档添加水印

    1.
    在软件程序的文件菜单中，单击打印。
    2.
    选择产品，然后单击属性或首选项按钮。
    3.
    单击效果选项卡。
    4.
    从水印下拉列表中选择一个水印。

    要仅在第一页上打印水印，请单击仅限第一页复选框。否则，每页都将打印水印。


打印任务

使用 Windows 进行双面打印

这部分提供以下主题的信息：

  • 通过 Windows 手动执行双面打印


打印任务

通过 Windows 手动执行双面打印

    1.
    在进纸盘中面朝上装入纸张。

    2.
    在软件程序的文件菜单中，单击打印。

    3.
    选择产品，然后单击属性或首选项按钮。

    4.
    单击完成选项卡。

    5.
    选中双面打印（手动）复选框。单击确定按钮打印作业的第一面。

    6.
    从出纸槽中取出打印的纸叠，在不改变纸张方向的前提下，将纸叠打印面朝下装入进纸盘中。

    7.
    在计算机中，单击继续按钮以打印作业的第二面。


打印任务

用 Windows 创建小册子

    1.
    在软件程序的文件菜单中，单击打印。

    2.
    选择产品，然后单击属性或首选项按钮。

    3.
    单击完成选项卡。

    4.
    单击双面打印（手动）复选框。

    5.
    在小册子打印下拉列表中，选择装订选项。每张打印页数选项会自动更改为2 页。


打印任务

使用 HP ePrint

HP ePrint 是一套基于 Web 的打印服务，可使受支持的 HP 产品打印以下类型的文档：

●
直接发送到 HP 产品对应的电子邮件地址的电子邮件及附件
●
精选的移动设备打印应用程序中的文档

这部分提供以下主题的信息：

  • 使用 HP 云打印
  • 使用 HP 直接打印（仅限于无线型号）
  • 使用 AirPrint


打印任务

使用 HP 云打印

    使用 HP 云打印打印电子邮件及附件，只需将其从支持电子邮件的任何设备发送至产品的电子邮件地址。

    注：

    产品必须连接至无线或有线网络。要使用 HP 云打印，首先您必须有访问 Internet 的权利，并启用 HP Web 服务。

    1.
    按以下步骤在产品控制面板上启用 HP Web 服务：

    a.
    从产品控制面板的主页屏幕中，按 [image] 按钮。
    b.
    使用箭头按钮导航到 HP Web 服务菜单，然后按 〝OK〞 按钮。
    c.
    使用箭头按钮导航到启用 Web 服务选项，然后按 〝OK〞 按钮。打印信息页。

    2.
    如果是高级配置选项，通过以下步骤在 HP 内嵌式 Web 服务器 (EWS) 中 启用 HP Web 服务：

    a.
    产品连接至网络后，打印配置页并标识产品的 IP 地址。
    b.
    在计算机上打开 Web 浏览器，然后在地址行中输入产品的 IP 地址。此时，将显示HP EWS。
    c.
    单击HP Web 服务选项卡。如果您的网络未使用代理服务器访问 Internet，请执行下一步操作。如果您的网络使用代理服务器访问 Internet，请按以下说明执行下一步操作：

    a.
    选择代理设置选项卡。
    b.
    选中如果您的网路使用代理服务器访问 Internet，请勾选该框。复选框。
    c.
    在代理服务器字段中，输入代理服务器地址和端口号，然后单击应用按钮。

    d.
    选择“HP Web 服务”选项卡，然后单击启用按钮。为产品配置 Internet 连接后，屏幕将出现一消息提示您将打印信息表。
    e.
    单击确定按钮。此时，ePrint 页已打印。在信息页面上，查找自动分配给该产品的电子邮件地址。

    3.
    要打印文档，将该文档作为电子邮件附件发送给该产品的电子邮件地址。转至 www.hpeprintcenter.com 查找受支持的文档类型的列表
    4.
    或者，通过 HP ePrintCenter 网站定义安全设置并为发送给该产品的所有 HP ePrint 作业配置默认打印设置。

    a.
    打开 Web 浏览器，转至 www.hpeprintcenter.com。
    b.
    单击 Sign In（登录），然后输入 HP ePrintCenter 凭据或注册一个新账户。
    c.
    从列表中选择您的产品，或单击 + Add printer（+ 添加打印机）按钮来添加产品。要添加产品，须提供产品代码，其为产品电子邮件地址的组成部分（位于 @ 符号前）。
    注：

    该代码有效时间只有 24 小时，从您启用 HP Web 服务算起。如过期，请按以下说明重新启用 HP Web 服务，获取新的代码。
    d.
    单击 Setup（设置）按钮。此时，将显示 HP ePrint Settings（HP ePrint 设置）对话框。有三个选项卡可用：
    ●
    Allowed Senders（允许的发件人）。要防止您产品打印非预期文档，请单击 Allowed Senders（允许的发件人）选项卡。单击 Allowed Senders Only（仅允许的发件人），然后添加您想要用来执行 ePrint 作业的电子邮件地址。
    ●
    Print Options（打印选项）。要为发送给该产品的所有 ePrint 作业配置默认设置，请单击 Print Options（打印选项）选项卡，然后选择您要使用的设置。
    ●
    Advanced（高级）。要改变产品的电子邮件地址，请单击 Advanced（高级）选项卡。


打印任务

使用 HP 直接打印（仅限于无线型号）

    “HP 直接打印”可用于从任何移动设备（如智能手机、上网本或手提电脑）上直接打印到产品。

    注：

    无需设置，但必须启用 “HP 直接打印”。移动设备必须安装 HP 打印应用程序。

    1.
    要在产品控制面板上启用“HP 直接打印”，请执行以下步骤：

    a.
    使用箭头按钮选择网络配置菜单，然后按下 〝OK〞 按钮。
    b.
    使用箭头按钮选择无线菜单，然后按下 〝OK〞 按钮。
    c.
    使用箭头按钮选择直接无线，然后按下 〝OK〞 按钮。

    2.
    如果是高级配置选项，通过以下步骤在 HP 内嵌式 Web 服务器 (EWS) 中 启用 HP Web 服务：

    a.
    产品连接至网络后，打印配置页并标识产品的 IP 地址。
    b.
    在计算机上打开 Web 浏览器，然后在地址行中输入产品的 IP 地址。此时，将显示 HP EWS 屏幕。
    c.
    单击联网选项卡。
    d.
    在联网页面上，单击复选框。输入网络名称 (SSID)，然后单击应用按钮。此时，移动设备的 IP 地址出现在联网页面上。
    注：

    要查找网络名称 (SSID)，请单击无线配置页面中的联网菜单。

    3.
    要从应用程序中打印文档，选择文件，然后选择打印。
    注：

    如果只有一个支持“HP 直接打印”的产品连接至无线网络，则将直接打印文档。如果有多个支持“HP 直接打印”的产品连接至无线网络，将显示产品列表；在执行下一步操作前，必须选择一个产品。如未找到任何产品，将提示您搜索 ePrint 或当地产品。


打印任务

使用 AirPrint

    iOS 4.2 或更高版本支持使用 Apple 的 AirPrint 的直接打印。使用 AirPrint 从 iPad (iOS 4.2)、iPhone（3GS 或更高版本）或 iPod touch（第 3 代或更高版本）的下列应用程序中直接打印到产品：

    ●
    邮件
    ●
    照片
    ●
    Safari
    ●
    精选的第三方应用程序
    注：

    产品必须连接至无线或有线网络。

    要打印，请执行以下步骤：

    1.
    单击操作 [image] 项。
    2.
    单击 Print（打印）。
    注：

    如果是第一次打印，或以前选择的产品不可用，在执行下一步操作前，必须选择一种产品。
    3.
    配置打印选项，然后单击 Print（打印）。


打印任务

通过 Windows 在每张纸上打印多个页面

    1.
    在软件程序的文件菜单中，单击打印。

    2.
    选择产品，然后单击属性或首选项按钮。

    3.
    单击完成选项卡。

    4.
    从每张打印页数下拉列表中选择要在每张纸上打印的页数。

    5.
    选择正确的打印页面边框、页面顺序和方向选项。


打印任务

用 Windows 选择页面方向

    1.
    在软件程序的文件菜单中，单击打印。

    2.
    选择产品，然后单击属性或首选项按钮。

    3.
    单击完成选项卡。

    4.
    在方向区域中，选择纵向或横向选项。

    要上下颠倒打印页面图像，请选择旋转 180 度选项。


复印

复印
  • 使用复印功能
  • 复印设置
  • 双面复印


复印

使用复印功能

这部分提供以下主题的信息：

  • 单触复印
  • 多份副本
  • 复印多页原件
  • 复印标识卡（仅限 M1210 系列）
  • 取消复印作业
  • 缩小或放大复印图像
  • 对复印作业自动分页


复印

单触复印

    1.
    将文档放在扫描仪玻璃板上或文档进纸器中（M1210 系列）。

    2.
    按下开始复印 [image] 按钮以开始复印。
    3.
    每次复印均重复执行此操作。


复印

多份副本

这部分提供以下主题的信息：

  • 创建多份副本（M1130 系列）
  • 创建多份副本（M1210 系列）


复印

创建多份副本（M1130 系列）

    1.
    将文档放在扫描仪玻璃板上。

    2.
    按下设置 [image] 按钮，确保份数 [image] 指示灯亮起。
    3.
    按下箭头按钮以调整份数。
    4.
    按下开始复印 [image] 按钮以开始复印。


复印

创建多份副本（M1210 系列）

    1.
    将文档放在扫描仪玻璃板上或文档进纸器中。

    2.
    使用小键盘输入副本数量。
    3.
    按下开始复印 [image] 按钮以开始复印。


复印

复印多页原件

    M1130 系列：将第一页放在扫描仪玻璃板上，然后按下开始复印 [image] 按钮。对每个页面重复此操作。

    M1210 系列：将一叠原文档装入文档进纸器，然后按下开始复印 [image] 按钮。


复印

复印标识卡（仅限 M1210 系列）

    使用 ID 复印功能将标识卡或其它小文档的两面复印在一张纸的同一面上。本产品将扫描一半的图像区域，然后提示您翻转文档，再次扫描。本产品会同时打印两个图像。

    1.
    将文档的第一面正面朝下放在扫描仪玻璃板上。
    2.
    按下复印设置 [image] 按钮三次以打开ID 复印菜单。按下 〝OK〞 按钮。
    3.
    本产品将扫描文档的第一页，然后提示您装入下一页。打开扫描仪盖板，翻转文档，将其放在扫描仪玻璃板的另一个位置，然后按下 〝OK〞 按钮。
    4.
    对于多页文档，请重复这些步骤，直到扫描完所有页面。
    5.
    按下开始复印 [image] 按钮打印页面。


复印

取消复印作业

这部分提供以下主题的信息：

  • 取消复印作业（M1130 系列）
  • 取消复印作业（M1210 系列）


复印

取消复印作业（M1130 系列）

    ▲
    按下产品控制面板上的取消 [image] 按钮。
    注：

    如果有多个进程正在运行，则按下取消 [image] 按钮会清除当前进程及所有待处理进程。


复印

取消复印作业（M1210 系列）

    1.
    按下产品控制面板上的取消 [image] 按钮。
    注：

    如果有多个进程正在运行，则按下取消 [image] 按钮会清除当前进程及所有待处理进程。

    2.
    从文档进纸器中取出剩余页面。
    3.
    按下 〝OK〞 按钮以使剩余页面从文档进纸器送纸道退出。


复印

缩小或放大复印图像

这部分提供以下主题的信息：

  • 缩小或放大副本 (M1130 系列)
  • 缩小或放大副本 (M1210 系列)


复印

缩小或放大副本 (M1130 系列)

    1.
    将文档放在扫描仪玻璃板上。

    2.
    重复按下设置 [image] 按钮，直至缩小/放大 [image] 指示灯亮起。

    3.
    按下向上箭头 [image] 可增大副本尺寸，按下向下箭头 [image] 可减小副本尺寸。
    4.
    按下开始复印 [image] 按钮以开始复印。


复印

缩小或放大副本 (M1210 系列)

    1.
    将文档放在扫描仪玻璃板上或文档进纸器中。

    2.
    按下复印设置 [image] 按钮一次以打开缩小/放大菜单。

    3.
    使用箭头按钮选择正确的缩小或放大选项，然后按下 〝OK〞 按钮。
    4.
    按下开始复印 [image] 按钮以开始复印。


复印

对复印作业自动分页

M1130 系列：本产品不能对副本自动分页。

这部分提供以下主题的信息：

  • 对副本自动分页（M1210 系列）


复印

对副本自动分页（M1210 系列）

    1.
    按下设置 [image] 按钮。

    2.
    使用箭头按钮选择复印设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择默认整理选项，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择开选项，然后按下 〝OK〞 按钮。


复印

复印设置

这部分提供以下主题的信息：

  • 更改复印质量


复印

更改复印质量

可使用以下复印质量设置：

●
文本：对所含内容大部分是文本的文档使用此设置。这是 M1210 系列型号的默认设置。
●
草稿：如果对复印质量要求不高，则可以使用此设置。此设置使用较少碳粉。
●
混合：对同时包含文本和图形的文档使用此设置。这是 M1130 系列型号的默认设置。
●
胶片照片：使用此设置复印照片。
●
图片：使用此设置复印非照片图形。

这部分提供以下主题的信息：

  • 更改复印质量设置（M1130 系列）
  • 更改复印质量设置 (M1210 系列)
  • 检查扫描仪玻璃板上是否有灰尘和污渍
  • 调整副本的明暗度


复印

更改复印质量设置（M1130 系列）
    注：

    在此型号上，您不能更改单个复印作业的复印质量设置。使用此步骤更改所有复印作业的复印质量设置。

    1.
    使用打印机驱动程序更改默认设置。按照相应的步骤操作，具体视您使用的操作系统而定。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用默认开始菜单视图）

    a.
    单击开始，然后单击打印机和传真。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用经典开始菜单视图）

    a.
    单击开始、设置，然后单击打印机。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Windows Vista

    a.
    单击开始，单击控制面板，然后在硬件和声音类别中单击打印机。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Mac OS X 10.4

    a.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    b.
    单击打印机设置按钮。

    Mac OS X 10.5 和 10.6

    a.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    b.
    从窗口左侧选择本产品。
    c.
    单击选项与耗材按钮。
    d.
    单击驱动程序选项卡。
    2.
    选择相应的复印质量设置。


复印

更改复印质量设置 (M1210 系列)

    1.
    按下复印设置 [image] 按钮两次以打开复印质量菜单。

    2.
    使用箭头按钮选择复印质量选项，然后按下 〝OK〞 按钮。
    注：

    两分钟后，设置将返回默认值。


复印

检查扫描仪玻璃板上是否有灰尘和污渍

    随着时间的推移，在扫描仪玻璃板和白色塑料底板上聚集的灰尘斑点会影响扫描作业的质量。按照以下步骤清洁扫描仪玻璃板和白色塑料底板。

    1.
    用电源开关关闭本产品，然后从电气插座上拔下电源线。

    2.
    打开扫描仪盖。
    3.
    使用浸有非磨蚀玻璃清洁剂的软布或海绵清洁扫描仪玻璃板和白色塑料底板。

    注意：

    不要使用研磨剂、丙酮、苯、氨水、普通酒精或四氯化碳擦拭产品的任何部分，因为它们可能损坏产品。切勿将液体直接倒在玻璃板或压板上。液体可能会渗入并损坏产品。
    4.
    用软皮或纤维海绵擦干玻璃板和白色塑料底板，以免留下污点。
    5.
    插上产品插头，然后使用电源开关打开产品电源。


复印

调整副本的明暗度

这部分提供以下主题的信息：

  • 调整副本的明暗度（M1130 系列）
  • 调整副本的明暗度（M1210 系列）


复印

调整副本的明暗度（M1130 系列）

    1.
    重复按下设置按钮，直至调淡/加深 [image] 指示灯亮起。

    2.
    使用箭头按钮增加或减少调淡/加深设置。
    注：

    两分钟后，设置将返回默认值。


复印

调整副本的明暗度（M1210 系列）

    1.
    按下调淡/加深 [image] 按钮。

    2.
    使用箭头按钮增加或减少调淡/加深设置。
    注：

    两分钟后，设置将返回默认值。


复印

双面复印

这部分提供以下主题的信息：

  • 将双面原件复印成单面文档
  • 将双面原件复印成双面文档


复印

将双面原件复印成单面文档

    1.
    将文档的第一页放在扫描仪玻璃板上或文档进纸器中（M1210 系列）。

    2.
    按下开始复印 [image] 按钮。
    3.
    翻转原件，然后将其重新放在扫描仪玻璃板上或文档进纸器中。
    4.
    按下开始复印 [image] 按钮。
    5.
    对每一页重复步骤 1 至 4，直到所有原文档页面都复印完毕。


复印

将双面原件复印成双面文档

    1.
    将文档的第一页放在扫描仪玻璃板上或文档进纸器中 (M1210 系列)。

    2.
    按下开始复印 [image] 按钮。
    3.
    翻转原件，然后将其重新放在扫描仪玻璃板上或文档进纸器中。
    4.
    从出纸槽中取出复印的页面，然后将其面朝下放入进纸盘。

    5.
    按下开始复印 [image] 按钮。
    6.
    从出纸槽取出复印的页面，然后将其放到一旁进行手动整理。
    7.
    按照原文档页面顺序重复步骤 1 至 6，直到原文档所有页面都复印完。


扫描

扫描
  • 使用扫描功能
  • 扫描设置


扫描

使用扫描功能

这部分提供以下主题的信息：

  • 扫描方法
  • 取消扫描


扫描

扫描方法

可通过以下方式执行扫描作业。

●
使用“HP LaserJet 扫描”从计算机进行扫描 (Windows)
●
使用 HP Director 进行扫描 (Mac)
●
从符合 TWAIN 或 Windows 成像应用程序 (WIA) 的软件进行扫描
注：

要了解并使用文字识别软件，请从软件 CD-ROM 安装 Readiris 程序。文字识别软件也称作光学字符识别 (OCR) 软件。

这部分提供以下主题的信息：

  • 使用“HP LaserJet 扫描”进行扫描 (Windows)
  • 使用 HP Director 进行扫描 (Mac)
  • 使用其它软件进行扫描
  • 使用光学字符识别 (OCR) 软件扫描


扫描

使用“HP LaserJet 扫描”进行扫描 (Windows)

    1.
    在 HP 程序组中，选择扫描以启动“HP LaserJet 扫描”。
    2.
    选择扫描目标。
    3.
    单击扫描。
    注：

    OK 应指明想要完成的操作。


扫描

使用 HP Director 进行扫描 (Mac)

    使用逐页扫描

    1.
    将要扫描的原件面朝下装入文档进纸器。
    2.
    单击 dock 中的 HP Director 图标。
    3.
    依次单击 HP 控制器和扫描以打开 HP 对话框。
    4.
    单击 扫描。
    5.
    要扫描多页，请装入下一页纸，然后单击 扫描。重复以上步骤直到扫描完所有页面。
    6.
    单击完成，然后单击目标。

    扫描到文件

    1.
    在 目标，选择 保存至文件。
    2.
    命名文件并指定目标位置。
    3.
    单击 保存。原件即被扫描并保存。

    扫描到电子邮件

    1.
    在目标中选择电子邮件。
    2.
    屏幕上将打开一封空白电子邮件，扫描的文档作为附件出现在电子邮件中。
    3.
    输入电子邮件收件人，添加文本或其它附件，然后单击发送。


扫描

使用其它软件进行扫描

本产品符合 TWAIN 和 Windows 成像应用程序 (WIA) 标准。本产品可与支持符合 TWAIN 和 WIA 标准的扫描设备的 Windows 程序以及支持符合 TWAIN 标准的扫描设备的 Macintosh 程序结合使用。

如果使用支持 TWAIN 或 WIA 标准的程序，则可以访问扫描功能，并可以将图像直接扫描到打开的程序中。有关详细信息，请参阅帮助文件或符合 TWAIN 标准或 WIA 标准的软件程序随附的文档。

这部分提供以下主题的信息：

  • 从符合 TWAIN 标准的程序进行扫描
  • 从符合 WIA 标准的程序进行扫描


扫描

从符合 TWAIN 标准的程序进行扫描

    一般来说，如果一个软件程序中有获取、文件获取、扫描、导入新对象、插入自或扫描仪等命令，则其符合 TWAIN 标准。如果您不能确定程序是否符合 TWAIN 标准，或者您不了解调用的命令，请参阅软件程序帮助或说明文件。

    从符合 TWAIN 标准的程序进行扫描时，“HP LaserJet 扫描”软件程序可能会自动启动。如果“HP LaserJet 扫描”程序启动，则可以在预览图像时更改图像。如果程序未自动启动，则图像会立即进入符合 TWAIN 标准的程序。

    从符合 TWAIN 标准的程序开始扫描。有关要使用的命令和步骤的信息，请参阅软件程序帮助或说明文件。


扫描

从符合 WIA 标准的程序进行扫描

    WIA 是另一个直接将图像扫描至软件程序（如 Microsoft Word）的办法。WIA 使用 Microsoft 软件而不是“HP LaserJet 扫描”软件进行扫描。

    一般来说，如果软件程序的“插入”或“文件”菜单中有图片/从扫描仪或相机之类的命令，则其符合 WIA 标准。如果您不能确定程序是否符合 WIA 标准，请参阅软件程序帮助或说明文件。

    从符合 WIA 标准的程序开始扫描。有关要使用的命令和步骤的信息，请参阅软件程序帮助或说明文件。

    - 或 -

    在“相机和扫描仪”文件夹中，双击产品图标。这将打开标准的 Microsoft WIA 向导，您可以用它扫描至文件。


扫描

使用光学字符识别 (OCR) 软件扫描

您可以使用第三方 OCR 软件将扫描文本导入所需的字处理程序以进行编辑。

这部分提供以下主题的信息：

  • Readiris


扫描

Readiris

    Readiris OCR 程序位于随产品一起装运的单独 CD-ROM 中。要使用 Readiris 程序，请从相应的软件 CD-ROM 安装该程序，然后按联机帮助中的说明执行操作。


扫描

取消扫描

    要取消扫描作业，请执行以下任一步骤。

    ●
    在产品控制面板上按下取消 [image] 按钮。
    ●
    单击屏幕对话框中的取消按钮。


扫描

扫描设置

这部分提供以下主题的信息：

  • 扫描文件格式
  • 扫描仪分辨率和颜色
  • 扫描质量


扫描

扫描文件格式

    扫描文档或照片的默认文件格式取决于扫描类型及所扫描的对象。

    ●
    将文档或照片扫描到计算机会将文件另存为 .TIF 文件。
    ●
    将文档扫描到电子邮件会将文件另存为 .PDF 文件。
    ●
    将照片扫描到电子邮件会将文件另存为 .JPEG 文件。
    注：

    使用扫描软件程序时可选择不同的文件类型。


扫描

扫描仪分辨率和颜色

如果您正在打印扫描图像，且未获得预期质量，则可能在扫描仪软件中选择了不符合您需要的分辨率或颜色设置。分辨率和颜色会影响扫描图像的以下特征：

●
图像清晰度
●
层次变化（平滑或粗糙）
●
扫描时间
●
文件大小

扫描分辨率以每英寸像素 (ppi) 计算。

注：

扫描分辨率的每英寸像素 ppi 级别不可与打印分辨率的 dpi（每英寸点数）级别互相转换。

彩色、灰度级和黑白将定义可能的颜色数。扫描仪硬件分辨率最大可调整到 1200 ppi。软件可执行高达 19,200 ppi 的增强分辨率。您可以将彩色和灰度级设为 1 位（黑白）或 8 位（256 级灰度或彩色）到 24 位（真彩色）。

分辨率和颜色准则表列出了您可遵循的简单提示，以满足扫描需求。

注：

将分辨率和颜色设置为较高值会创建出较大文件，这样会占用大量磁盘空间并降低扫描速度。设置分辨率和颜色前，请先确定扫描图像的用途。

这部分提供以下主题的信息：

  • 分辨率和颜色准则
  • 彩色


扫描

分辨率和颜色准则

    下表列出了适用于不同类型扫描作业的建议分辨率和颜色设置。

    用途
    建议分辨率
    建议颜色设置
    传真
    150 ppi
    ●
    黑白
    电子邮件
    150 ppi
    ●
    黑白（如果图像不要求平滑渐变）
    ●
    灰度级（如果图像要求平滑渐变）
    ●
    彩色（如果图像是彩色图像）
    编辑文本
    300 ppi
    ●
    黑白
    打印（图形或文本）
    600 ppi 用于复杂图形，或者如果需要明显放大文档
    300 ppi 用于普通图形和文本
    150 ppi 用于照片
    ●
    黑白（用于文本和艺术线条）
    ●
    灰度级（用于有阴影或彩色的图形和照片）
    ●
    彩色（如果图像是彩色图像）
    屏幕显示
    75 ppi
    ●
    黑白（用于文本）
    ●
    灰度级（用于图形和照片）
    ●
    彩色（如果图像是彩色图像）


扫描

彩色

    扫描时，您可以将颜色值设为以下设置。

    设置
    建议使用
    彩色
    对于颜色非常重要的高质量彩色照片或文档，请使用此设置。
    黑白
    对于文本文档，请使用此设置。
    灰度级
    如果涉及文件大小问题或需要快速扫描文档或照片，请使用此设置。


扫描

扫描质量

    随着时间的推移，在扫描仪玻璃板和白色塑料底板上聚集的灰尘斑点会影响扫描作业的质量。按照以下步骤清洁扫描仪玻璃板和白色塑料底板。

    1.
    用电源开关关闭本产品，然后从电气插座上拔下电源线。

    2.
    打开扫描仪盖。
    3.
    使用浸有非磨蚀玻璃清洁剂的软布或海绵清洁扫描仪玻璃板和白色塑料底板。

    注意：

    不要使用研磨剂、丙酮、苯、氨水、普通酒精或四氯化碳擦拭产品的任何部分，因为它们可能损坏产品。切勿将液体直接倒在玻璃板或压板上。液体可能会渗入并损坏产品。
    4.
    用软皮或纤维海绵擦干玻璃板和白色塑料底板，以免留下污点。
    5.
    插上产品插头，然后使用电源开关打开产品电源。


传真（仅限 M1210 系列）

传真（仅限 M1210 系列）
  • 传真功能
  • 设置传真
  • 使用电话簿
  • 设置传真设置
  • 使用传真
  • 解决传真问题
  • 管制信息和保修


传真（仅限 M1210 系列）

传真功能

    本产品具有以下传真功能，您可从控制面板或产品软件执行这些功能。

    ●
    便于轻松配置传真的传真设置向导
    ●
    普通纸模拟传真，使用 35 页文档进纸器和可容纳多达 100 页纸的出纸盘
    ●
    100 个电话簿条目
    ●
    自动重拨
    ●
    最多可对 500 页传真进行数字存储
    ●
    转发传真
    ●
    延迟发送传真
    ●
    响铃功能：配置应答响铃次数和独特响铃兼容性（需要通过本地电信公司提供服务）
    ●
    传真确认报告
    ●
    阻塞垃圾传真
    ●
    提供八个封面模板
    注：

    并未列出所有功能。某些功能可能在安装产品软件后才可用。


传真（仅限 M1210 系列）

设置传真

这部分提供以下主题的信息：

  • 安装和连接硬件
  • 配置传真设置
  • 使用 HP 传真设置向导


传真（仅限 M1210 系列）

安装和连接硬件

这部分提供以下主题的信息：

  • 将传真附件连接到电话线路
  • 连接附加设备
  • 独立传真设置


传真（仅限 M1210 系列）

将传真附件连接到电话线路

    本产品为模拟设备。HP 建议在专用模拟电话线路上使用本产品。


传真（仅限 M1210 系列）

连接附加设备

本产品包括两个传真端口：

●
将本产品连接到墙上电话插孔的“线路”端口 传真端口电话图标 。
●
将附加设备连接到本产品的“电话”端口 传真端口电话图标 。

可以两种方式使用与本产品一起使用的电话：

●
电话分机是指在另一位置插入同一电话线路的电话。
●
下游电话是指插入本产品中的电话或插入本产品中的设备。

按以下步骤所述的顺序连接其它设备。每一设备的输出端口均与下一设备的输入端口相连，从而形成一个"链路"。如果不想连接某设备，请跳过其说明步骤，继续连接下一个设备。

注：

连接到电话线上的设备切勿超过三个。
注：

本产品不支持语音邮件。

1.
拔下所有要连接设备的电源线。
2.
如果尚未将本产品连接到电话线路，请先参阅产品安装指南，然后再继续。本产品应已连接到电话插孔。
3.
取下“电话”端口（由电话图标标记的端口）的塑料插件。

4.
要连接计算机上的内置或外置调制解调器，请将电话线的一端插入本产品的“电话”端口 传真端口电话图标 。将电话线的另一端插入调制解调器的“线路”端口。

注：

某些调制解调器还有一个“线路”端口，以连接至专用的语音线路。如果您的调制解调器有两个“线路”端口，请参阅调制解调器的说明文件，确保连接至正确的“线路”端口。
5.
要连接来电显示器，请将电话线插入前一设备的“电话”端口。将电话线的另一端插入来电显示器的“线路”端口。

6.
要连接应答机，请将电话线插入前一设备的“电话”端口。将电话线的另一端插入应答机的“线路”端口。

7.
要连接电话，请将电话线插入前一设备的“电话”端口。将电话线的另一端插入电话的“线路”端口。

8.
连接完附加设备后，将所有设备与其电源相连。

这部分提供以下主题的信息：

  • 带电话应答机的传真设置
  • 通过电话分机设置传真


传真（仅限 M1210 系列）

带电话应答机的传真设置
    ●
    将本产品的应答响铃次数设置设为至少比应答机设置的响铃次数多一次。
    ●
    如果将应答机连接到同一电话线路，但插入不同插孔（例如，在另一房间中），则它可能会干扰本产品的传真接收功能。


传真（仅限 M1210 系列）

通过电话分机设置传真

    启用此设置后，您可以通过在电话键盘上连续按 1-2-3 而提示本产品接收发来的传真呼叫。默认设置为开。仅在使用脉冲拨号或者使用的某个电话公司服务也使用 1-2-3 序列时，才禁用此设置。电话公司服务在与本产品有冲突时将不起作用。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择电话分机菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮以保存选择。


传真（仅限 M1210 系列）

独立传真设置

    1.
    打开包装并设置本产品。
    2.
    在控制面板上按下设置 [image] 按钮。
    3.
    使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择时间/日期菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择 12 小时时钟或 24 小时时钟，然后按下 〝OK〞 按钮。
    6.
    使用小键盘输入当前时间。
    7.
    完成以下操作之一：
    ●
    对于 12 小时时钟，请使用箭头按钮移过第四个字符。选择 〝1〞 表示上午，或选择 〝2〞 表示下午。按下 〝OK〞 按钮。
    ●
    对于 24 小时时钟，请按下 〝OK〞 按钮。
    8.
    使用小键盘输入当前日期。使用两位数来指定月份、日期和年份。按下 〝OK〞 按钮。
    9.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    10.
    使用箭头按钮选择传真标题菜单，然后按下 〝OK〞 按钮。
    11.
    使用小键盘输入传真号码和公司名称或标题，然后按下 〝OK〞 按钮。
    注：

    传真号码最多包含 20 个字符；公司名称最多使用 25 个字符。
    12.
    设定其它配置产品环境所必需的设置。


传真（仅限 M1210 系列）

配置传真设置

可从控制面板、HP Toolbox 或 HP Director 为本产品设定传真设置。在初始设置过程中，可以使用“HP 传真设置向导”来配置设置。

在美国和其它许多国家/地区，法律要求必须设置时间、日期和其它传真标题信息。

这部分提供以下主题的信息：

  • 使用控制面板设置传真时间、日期和标题


传真（仅限 M1210 系列）

使用控制面板设置传真时间、日期和标题

    要使用控制面板设置日期、时间和标题，请完成以下步骤：

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择时间/日期菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择 12 小时时钟或 24 小时时钟，然后按下 〝OK〞 按钮。
    5.
    使用小键盘输入当前时间。
    6.
    完成以下操作之一：
    ●
    对于 12 小时时钟，请使用箭头按钮移过第四个字符。选择 〝1〞 表示上午，或选择 〝2〞 表示下午。按下 〝OK〞 按钮。
    ●
    对于 24 小时时钟，请按下 〝OK〞 按钮。
    7.
    使用小键盘输入当前日期。使用两位数来指定月份、日期和年份。按下 〝OK〞 按钮。
    8.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    9.
    使用箭头按钮选择传真标题菜单，然后按下 〝OK〞 按钮。
    10.
    使用小键盘输入传真号码和公司名称或标题，然后按下 〝OK〞 按钮。
    注：

    传真号码最多包含 20 个字符；公司名称最多使用 25 个字符。


传真（仅限 M1210 系列）

使用 HP 传真设置向导

完成软件安装后，就可以从计算机发送传真。如果在安装软件时未完成传真设置过程，您可以随时使用“HP 传真设置向导”来完成设置。

这部分提供以下主题的信息：

  • 设置传真时间、日期和标题
  • 在传真标题中使用常用局部字母


传真（仅限 M1210 系列）

设置传真时间、日期和标题

    1.
    单击启动，然后单击程序。
    2.
    单击 HP，单击本产品名称，然后单击 HP 传真设置向导。
    3.
    按照“HP 传真设置向导”中的屏幕说明设置时间、日期和传真标题以及其它几个设置。


传真（仅限 M1210 系列）

在传真标题中使用常用局部字母

    使用控制面板在标题中输入姓名或者输入单触键、快速拨号条目或成组拨号条目的名称时，请反复按相应的字母数字按钮，直至您需要的字母显示。然后，按右箭头 [image] 按钮选择该字母并移到下一空格。下表显示了每个字母数字按钮上显示的字母和数字。

    按键编号
    字符
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r s 7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + - . / , “ * & @
    #
    空格 #,

    注：

    使用右箭头 [image] 按钮在控制面板上移动光标，使用左箭头 [image] 按钮删除字符。


传真（仅限 M1210 系列）

使用电话簿

您可以存储常用的传真号码（最多 100 个）。

这部分提供以下主题的信息：

  • 使用控制面板创建和编辑传真电话簿
  • 将 Microsoft Outlook 联系人导入或导出传真电话簿
  • 使用其它程序中的电话簿数据
  • 删除电话簿


传真（仅限 M1210 系列）

使用控制面板创建和编辑传真电话簿

    1.
    在控制面板上按下设置 [image] 按钮。

    2.
    使用箭头按钮选择电话簿菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择添加/编辑菜单，然后按下 〝OK〞 按钮。
    4.
    输入传真号和名称，然后按下 〝OK〞 按钮。


传真（仅限 M1210 系列）

将 Microsoft Outlook 联系人导入或导出传真电话簿

    1.
    打开 HP Toolbox。
    2.
    单击传真，然后单击传真电话簿。
    3.
    浏览到程序电话簿，然后单击导入。


传真（仅限 M1210 系列）

使用其它程序中的电话簿数据
    注：

    在能够导入另一程序中的电话簿之前，您必须先使用该程序中的导出功能。

    HP Toolbox 可从其它软件程序电话簿导入联系人信息。下表显示了 HP Toolbox 支持的程序。

    程序
    说明
    Microsoft Outlook
    可以选择个人通讯簿 (PAB) 条目、联系人条目或两者的组合。仅在选择组合选项时，才可将 PAB 中的个人和组与联系人中的个人组合在一起。
    如果某个联系人条目具有家庭和公司两个传真号码，则将显示两个条目。这两个条目的“名称”将被修改。将在公司条目的名称中添加“:(B)”，在家庭条目的名称中添加“:(H)”。
    如果出现重复条目（一个源于“联系人”，一个源于 PAB，具有相同的名称和传真号码），则将显示单个条目。然而，如果 PAB 中存在一个条目，该条目在“联系人”中有重复条目，并且“联系人”条目同时具有公司和家庭传真号码，则将显示所有三个条目。
    Windows 通讯簿
    支持 Outlook Express 和 Internet Explorer 使用的 Windows 通讯簿 (WAB)。如果某个人具有家庭和公司两个传真号码，则将显示两个条目。这两个条目的“名称”将被修改。将在公司条目的名称中添加“:(B)”，在家庭条目的名称中添加“:(H)”。
    Goldmine
    支持 Goldmine 4.0 版。HP Toolbox 将导入 Goldmine 最近使用的文件。
    Symantec Act!
    Act! 支持 Act! 4.0 版和 2000。HP Toolbox 将导入 Act! 最近使用的数据库。


传真（仅限 M1210 系列）

删除电话簿

    您可以删除在产品中编程的所有电话簿条目。

    注意：

    电话簿条目一旦被删除，便不能恢复。

    1.
    在控制面板上按下设置 [image] 按钮。

    2.
    使用箭头按钮选择电话簿菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择全部删除选项，然后按下 〝OK〞 按钮。
    4.
    按下 〝OK〞 按钮以确认删除。


传真（仅限 M1210 系列）

设置传真设置

这部分提供以下主题的信息：

  • 发送传真设置
  • 接收传真设置
  • 设置传真轮询


传真（仅限 M1210 系列）

发送传真设置

这部分提供以下主题的信息：

  • 设置特殊拨号符号和选项
  • 设置拨号音检测
  • 设置自动拨号和重拨间隔时间
  • 设置明暗度和分辨率
  • 封面模板
  • 自定义传真封页


传真（仅限 M1210 系列）

设置特殊拨号符号和选项

您可以在要拨打的传真号中插入暂停符。拨打国际号码或连接至外部线路时，通常需要使用暂停符。

●
插入拨号暂停符：反复按暂停符 〝#〞 按钮，直至控制面板显示屏上显示逗号 (,)，表示在拨号顺序的该点将暂停。
●
插入拨号音暂停符：反复按符号 〝*〞 按钮，直至控制面板显示屏上显示 W，以便让本产品在拨打剩余电话号码前先等待拨号音。
●
插入拍叉簧：反复按符号 〝*〞 按钮，直至控制面板显示屏上显示 R，以便让本产品执行拍叉簧。

这部分提供以下主题的信息：

  • 设置拨号前缀


传真（仅限 M1210 系列）

设置拨号前缀

    拨号前缀可以是一位数或几位数，在从控制面板或软件输入传真号码时，前缀码会自动添加在每个号码的前面。拨号前缀最多可包含 50 个字符。

    默认设置为关。如果必须拨打诸如 9 等号码才能接通公司电话系统外的电话线路，则可能需要启用此设置并输入前缀。此设置激活后，您可以使用手动拨号方式拨打没有拨号前缀的传真号码。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真发送设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择拨号前缀菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。
    6.
    如果选择开选项，请使用小键盘输入前缀，然后按下 〝OK〞 按钮。您可以使用数字、暂停符和拨号符号。


传真（仅限 M1210 系列）

设置拨号音检测

通常，本产品将立即开始拨打传真号码。如果您在与电话相同的线路上使用本产品，请启用“检测拨号音”设置。这可防止本产品在电话通话时发送传真。

在法国和匈牙利，检测拨号音的工厂默认设置是开；在其它所有国家/地区，则是关。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择传真发送设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择检测拨号音菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。

这部分提供以下主题的信息：

  • 设置音频拨号或脉冲拨号


传真（仅限 M1210 系列）

设置音频拨号或脉冲拨号

    使用此步骤将本产品设为音频拨号模式或脉冲拨号模式。工厂默认设置为音频。除非您知道电话线路不能使用音频拨号，否则不要更改此设置。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真发送设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择拨号模式菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择音频或脉冲选项，然后按下 〝OK〞 按钮以保存选择。

    注：

    并非所有国家/地区都提供脉冲拨号选项。


传真（仅限 M1210 系列）

设置自动拨号和重拨间隔时间

    如果由于接收传真机未应答或占线，本产品无法发送传真，则本产品将根据“占线时重拨”、“无应答时重拨”和“通信错误时重拨”选项尝试重拨。请按本部分所述的步骤启用或禁用这些选项。

    设置占线时重拨选项

    如果启用此选项，则本产品在收到占线信号时会自动重拨。占线时重拨选项的工厂默认设置为开。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真发送设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择忙时重拨菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。

    设置无应答时重拨选项

    如果启用此选项，则本产品在接收机器无应答时会自动重拨。无应答时重拨选项的工厂默认设置为关。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真发送设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择无应答时重拨菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。

    设置通信错误时重拨选项

    如果启用此选项，则本产品在发生某类通信错误时会自动重拨。通信错误时重拨选项的工厂默认设置为开。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真发送设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择出现通信错误时重拨菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。


传真（仅限 M1210 系列）

设置明暗度和分辨率

这部分提供以下主题的信息：

  • 设定默认明暗度（对比度）设置
  • 设定分辨率设置


传真（仅限 M1210 系列）

设定默认明暗度（对比度）设置

    对比度会影响要发送的传真输出件的亮度和暗度。

    默认明暗度是指传真件通常使用的对比度。滑块位于中间即表示正在使用默认设置。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真发送设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择默认亮/暗菜单，然后按下 〝OK〞 按钮。
    5.
    使用左箭头 [image] 按钮向左移动滑块以使传真比原件亮，或使用右箭头 [image] 按钮向右移动滑块以使传真比原件暗。
    6.
    按下 〝OK〞 按钮以保存选择。


传真（仅限 M1210 系列）

设定分辨率设置
    注：

    增加分辨率会增大传真大小。较大的传真会增加发送时间，并可能超过本产品中的可用内存。

    工厂默认分辨率设置为精细。

    使用此步骤将所有传真作业的默认分辨率更改为以下任一项：

    ●
    标准：此设置提供最低的质量和最快的传输速度。
    ●
    细微：此设置提供的分辨率质量比标准高，通常适用于文本文档。
    ●
    特级细微：此设置最适用于文本和图像混合的文档。其传输速度比细微设置慢，但比照片设置快。
    ●
    照片：此设置将产生最佳图像，但大大增加了传输时间。
    设定默认分辨率设置

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真发送设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择默认分辨率菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮更改分辨率设置。
    6.
    按下 〝OK〞 按钮以保存选择。


传真（仅限 M1210 系列）

封面模板

    PC 传真发送软件程序中提供了几个公司和个人传真封面模板。

    注：

    封页模板不可改变。虽然模板内的字段可编辑，但模板本身是固定的格式。


传真（仅限 M1210 系列）

自定义传真封页

    1.
    打开 PC 传真发送软件程序。
    2.
    在传真接收方部分，提供收件人的传真号码、姓名和公司。
    3.
    在分辨率部分，选择分辨率设置。
    4.
    在随传真包括部分，选择封面。
    5.
    在注和主题文本框中添加更多信息。
    6.
    在封面模板下拉框中，选择模板，然后选择文档纸盘中的页数。
    7.
    执行以下操作之一：
    ●
    单击立即发送以发送传真而不预览封面。
    ●
    单击预览，以在发送传真前查看封面。


传真（仅限 M1210 系列）

接收传真设置

这部分提供以下主题的信息：

  • 设置传真转发
  • 设置应答模式
  • 阻塞或解除阻塞传真号码
  • 设置应答响铃次数
  • 设置独特响铃
  • 自动缩减发来的传真
  • 设置传真重新打印设置
  • 设置无声检测模式
  • 设置传真音量
  • 设置标记接收的传真
  • 设置私人接收功能


传真（仅限 M1210 系列）

设置传真转发

    您可以设置本产品，将发来的传真转发到另一传真号码。传真到达本产品时，将先存储在内存中。本产品随后拨打您已指定的传真号码并发送传真。如果本产品由于错误（例如，该号码占线）而无法转发传真，并且反复尝试重拨不成功，则本产品会打印传真。

    如果本产品在接收传真时内存用完，则将终止发来的传真，并只转发已存储在内存中的页面和部分页面。

    使用传真转发功能时，必须是本产品（而不是计算机）在接收传真，并且必须将应答模式设为自动。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择转发传真菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。
    6.
    如果启用传真转发功能，请使用小键盘指定要接收传真的传真号码，然后按 〝OK〞 按钮以保存选择。


传真（仅限 M1210 系列）

设置应答模式

    视情况而定，可将本产品应答模式设为自动、TAM、传真/电话或手动。工厂默认设置为自动。

    ●
    自动：本产品将在指定的响铃次数后或者在识别出特殊传真音时应答来电。
    ●
    TAM：本产品不会自动应答呼叫。相反，它将等待直至检测到传真音。
    ●
    传真/电话：本产品将立即应答来电。如果它检测到传真音，则会将呼叫作为传真进行处理。如果未检测到传真音，则会发出响铃，提醒您应答传入的语音呼叫。
    ●
    手动：本产品从不应答呼叫。您必须按控制面板上的发送传真 [image] 按钮，或者拿起连接到该线路的电话并拨打 1-2-3，从而自己启动传真接收过程。

    要设置或更改应答模式，请完成以下步骤：

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    4.
    按下 〝OK〞 按钮以选择应答模式菜单。
    5.
    使用箭头按钮选择应答模式，然后按下 〝OK〞 按钮。


传真（仅限 M1210 系列）

阻塞或解除阻塞传真号码

    如果您不想接收某个人或企业的传真，则可以使用控制面板阻塞多达 30 个传真号码。将某个传真号码阻塞后，如果有人用该号码给您发送传真，控制面板显示屏将指出此号码已被阻塞，传真不会被打印，也不会保存在内存中。从被阻塞的传真号码发来的传真显示在传真活动记录中时，会带有“已放弃”标记。您可以一次解除一个传真号码的阻塞，也可以一次性全部解除。

    注：

    不通知阻塞传真的发送者传真发送失败。

    请按以下步骤使用控制面板阻塞或解除阻塞传真号码：

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择阻塞传真菜单，然后按下 〝OK〞 按钮。
    5.
    要阻塞某个传真号码，请使用箭头按钮选择添加条目选项，然后按下 〝OK〞 按钮。输入与标题中的号码完全相同的传真号码（包括空格），然后按下 〝OK〞 按钮。输入阻塞号码的名称，然后按下 〝OK〞 按钮。

    要解除阻塞某个传真号码，请使用箭头按钮选择删除条目选项，然后按下 〝OK〞 按钮。使用箭头按钮选择您要删除的传真号码，然后按下 〝OK〞 按钮确认删除。

    要解除阻塞所有阻塞的传真号码，请使用箭头按钮选择全部清除选项，然后按下 〝OK〞 按钮。再次按下 〝OK〞 按钮以确认删除。


传真（仅限 M1210 系列）

设置应答响铃次数

    应答模式设为自动时，将由本产品的应答响铃次数设置来确定本产品应答来电前的电话响铃次数。

    如果本产品连接的线路可以接收传真和语音呼叫（共用线路），并且还使用应答机，则您可能需要调整应答响铃次数设置。本产品的应答响铃次数必须大于应答机的应答响铃次数。这将使应答机在来电为语音呼叫时可应答来电并记录消息。应答机应答呼叫时，本产品将侦听呼叫并在检测到传真音时自动应答。

    在美国和加拿大，应答响铃的默认设置为五次，其它国家/地区则为二次。

    使用下表确定要使用的应答响铃次数。

    电话线类型
    推荐的应答响铃设置
    专用传真线（仅接收传真呼叫）
    设为控制面板显示屏上显示的范围内的响铃次数。（不同国家/地区允许的最少和最多响铃次数有所不同。）
    具有两个不同号码和响铃模式服务的一条线路
    一次或两次响铃。（如果您具有用于另一电话号码的应答机或计算机语音邮件，请确保将本产品的响铃次数设为大于应答系统的响铃次数。另外，请使用独特响铃功能以区分语音呼叫和传真呼叫。）
    只连接一部电话的共用线路（接收传真和语音呼叫）
    五次响铃或更多。
    连接应答机或计算机语音邮件的共用线路（接收传真和语音呼叫）
    比应答机或计算机语音邮件多两次响铃。

    要设置或更改应答响铃的次数，请按以下步骤操作：

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择应答响铃菜单，然后按下 〝OK〞 按钮。
    5.
    使用小键盘输入应答响铃次数，然后按下 〝OK〞 按钮。


传真（仅限 M1210 系列）

设置独特响铃

    响铃模式或独特响铃服务通过一些本地电话公司提供。该服务允许您在一条线路上使用多个电话号码。每个电话号码都有独特的响铃模式，因此，您可以应答语音呼叫，同时由本产品应答传真呼叫。

    如果您向电话公司订阅了响铃模式服务，则必须设置本产品以应答正确的响铃模式。并非所有国家/地区都支持独特响铃模式。请联系电话公司，确定在您的国家/地区是否可提供此服务。

    注：

    如果您没有响铃模式服务而将响铃模式设置更改为除默认值所有响铃之外的其它设置，则本产品可能无法接收传真。

    所包括的设置如下：

    ●
    所有响铃：本产品应答通过电话线路传来的所有呼叫。
    ●
    单次：本产品应答产生单次响铃模式的所有呼叫。
    ●
    两次：本产品应答产生两次响铃模式的所有呼叫。
    ●
    三次：本产品应答产生三次响铃模式的所有呼叫。
    ●
    双次和三次：本产品应答产生两次响铃或三次响铃模式的所有呼叫。

    要更改呼叫应答的响铃模式，请完成以下步骤：

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择应答响铃类型菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择所需的响铃模式，然后按下 〝OK〞 按钮。
    6.
    本产品安装完成后，让他人发送传真给您以便验证响铃模式服务是否工作正常。


传真（仅限 M1210 系列）

自动缩减发来的传真

    如果启用“适合页面”选项，本产品会自动将长传真缩小到 75% 以使信息适合默认纸张尺寸（例如，将传真从 legal 尺寸缩小为 letter 尺寸）。

    如果禁用“适合页面”选项，则长传真将按完整尺寸打印在多个页面上。自动缩减发来传真的工厂默认设置为开。

    如果启用了印章传真选项，您可能也需要启用自动缩减。这样会使发来传真的尺寸稍微缩小，以防止页面标记将传真强制分成两页。

    注：

    确保默认介质尺寸设置与纸盘中装入的介质尺寸一致。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择适合页面菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮以保存选择。


传真（仅限 M1210 系列）

设置传真重新打印设置

    默认传真重新打印设置为开。要从控制面板更改此设置，请完成以下步骤：

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择重新打印传真菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。


传真（仅限 M1210 系列）

设置无声检测模式

    此设置控制您是否可从传真传输期间不发射传真信号的较旧型号传真机接收传真。在此文档发布时，只有很少的这些无声型号传真机在使用。默认设置为关。仅在您经常从使用较旧型号传真机的人员处接收传真时，才应更改无声检测模式设置。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择静音检测菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮以保存选择。


传真（仅限 M1210 系列）

设置传真音量

通过控制面板控制传真声音音量。您可以更改以下声音的音量：

●
接收和发送传真时的声音。
●
接收传真的响铃

传真音量的工厂默认设置为轻柔。

这部分提供以下主题的信息：

  • 设置警报音量、电话音量和响铃音量


传真（仅限 M1210 系列）

设置警报音量、电话音量和响铃音量

    1.
    按下设置 [image] 按钮。
    2.
    使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择音量设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择警报音量菜单、电话线音量菜单或响铃音量菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择关、轻柔、适中或高声设置。
    6.
    按下 〝OK〞 按钮以保存选择。


传真（仅限 M1210 系列）

设置标记接收的传真

    本产品将在接收的每个传真的顶部打印发件人标识信息。您也可以选择使用自己的标题信息标记发来的传真，以确认收到传真的日期和时间。标记接收的传真的工厂默认设置为关。

    注：

    启用标记接收的传真设置可能会增加页面尺寸并导致产品多打印一页。
    注：

    此选项仅适用于本产品打印的已接收传真。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择印章传真菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮以保存选择。


传真（仅限 M1210 系列）

设置私人接收功能
    注：

    私人接收功能不会影响重新打印上次传真功能。要限制访问所有接收的传真，请确保将重新打印传真设置设为关。

    激活私人接收功能后，接收的传真将存储在内存中。要打印存储的传真，需要提供个人识别码 (PIN)。

    启用私人接收功能

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择私密接收菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开选项，然后按下 〝OK〞 按钮。
    6.
    使用小键盘输入产品安全密码，然后按下 〝OK〞 按钮。
    7.
    要确认产品安全密码，请使用小键盘再次输入该产品安全密码，然后按下 〝OK〞 按钮。

    关闭私人接收功能

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用小键盘输入产品安全密码，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择私密接收菜单，然后按下 〝OK〞 按钮。
    6.
    使用箭头按钮选择关选项，然后按下 〝OK〞 按钮。

    如果传真内存中有未打印的传真，则产品将先打印传真，然后将它们从内存中删除。


传真（仅限 M1210 系列）

设置传真轮询

    如果其他人已设置要轮询某个传真，您可以请求将该传真发送到您的产品。（这就是所谓的轮询其它机器。）

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真功能菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择轮询接收选项，然后按下 〝OK〞 按钮。

    本产品会拨叫另一传真机并请求该传真。


传真（仅限 M1210 系列）

使用传真

这部分提供以下主题的信息：

  • 传真软件
  • 取消传真
  • 从内存删除传真
  • 在 DSL、PBX 或 ISDN 系统上使用传真
  • 在 VoIP 服务上使用传真
  • 传真内存
  • 发送传真
  • 接收传真


传真（仅限 M1210 系列）

传真软件

这部分提供以下主题的信息：

  • 支持的传真程序


传真（仅限 M1210 系列）

支持的传真程序

    本产品随附的 PC 传真程序是唯一可与本产品一起使用的 PC 传真程序。要继续使用计算机上以前安装的 PC 传真程序，必须将其与已连接至计算机的调制解调器配合使用，通过产品调制解调器将不起作用。


传真（仅限 M1210 系列）

取消传真

请按以下说明取消当前正在拨号的单个传真，或取消正处于传输或接收过程中的传真。

这部分提供以下主题的信息：

  • 取消当前传真
  • 取消待处理传真作业


传真（仅限 M1210 系列）

取消当前传真

    按下控制面板上的取消 [image] 按钮。尚未传送的所有页面都将被取消。按下取消 [image] 按钮也会停止成组拨号作业。


传真（仅限 M1210 系列）

取消待处理传真作业

    可在下列情况下按照以下步骤取消传真作业：

    ●
    本产品在遇到占线信号、无应答呼叫或者通信错误时会等待重新拨号。
    ●
    打算在未来某一时间发送传真。

    请按以下步骤通过传真作业状态菜单取消传真作业：

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真作业状态菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮滚动查看待处理的作业，直至到达您要清除的作业。
    4.
    按下 〝OK〞 按钮选择您要取消的作业。
    5.
    按下 〝OK〞 按钮确认您要取消的作业。


传真（仅限 M1210 系列）

从内存删除传真

    仅在您担心其他人访问您的产品并可能尝试从内存重新打印传真时，才使用此步骤。

    注意：

    除清除重新打印内存中的传真外，此步骤还会清除当前正在发送的传真、等待重拨而未发送的传真、计划在未来某一时间发送的传真以及未打印或未转发的传真。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真功能菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择清除保存的传真选项，然后按下 〝OK〞 按钮。
    4.
    按下 〝OK〞 按钮以确认删除。


传真（仅限 M1210 系列）

在 DSL、PBX 或 ISDN 系统上使用传真

HP 产品经专门设计，可与传统模拟电话服务配合使用。它们未设计在 DSL、PBX、ISDN 线路或 VoIP 服务上工作，但可通过适当的设置和设备而工作。

注：

HP 建议您与服务提供商讨论 DSL、PBX、ISDN 和 VoIP 设置选项的问题。

本 HP LaserJet 产品是模拟设备，与所有数字电话环境都不兼容（除非使用了数模转换器）。HP 不保证本产品将与数字环境或数模转换器兼容。

这部分提供以下主题的信息：

  • DSL
  • PBX
  • ISDN


传真（仅限 M1210 系列）

DSL

    数字用户线 (DSL) 通过标准铜质电话线使用数字技术。本产品不直接与数字信号兼容。然而，如果在 DSL 设置期间指定了配置，则可分隔信号以便一些带宽用于传送模拟信号（用于语音和传真），剩余带宽则用于传送数字数据。

    注：

    并非所有传真都与 DSL 服务兼容。HP 不保证本产品将与所有 DSL 服务线路或提供商兼容。

    DSL 调制解调器需要使用高通滤波器。服务提供商为普通电话配线提供的通常是低通滤波器。

    注：

    请联系 DSL 提供商以了解更多信息或寻求帮助。


传真（仅限 M1210 系列）

PBX

    本产品是模拟设备，与所有数字电话环境均不兼容。要使用传真功能，可能需要数模滤波器或转换器。如果在 PBX 环境中出现传真问题，可能需要联系 PBX 提供商以寻求帮助。HP 不保证本产品将与数字环境或数模转换器兼容。

    请联系 PBX 提供商以了解更多信息和寻求帮助。


传真（仅限 M1210 系列）

ISDN

    请联系 ISDN 提供商以了解更多信息和寻求帮助。


传真（仅限 M1210 系列）

在 VoIP 服务上使用传真

    IP 语音 (VoIP) 服务通常与传真机不兼容，但提供商明确指出支持通过 IP 服务收发传真的除外。

    如果本产品通过 VoIP 网络接收传真时遇到问题，请检查所有电缆和设置是否正确。降低传真速度设置可能会允许本产品通过 VoIP 网络发送传真。

    如果传真问题仍存在，请联系 VoIP 提供商。


传真（仅限 M1210 系列）

传真内存

这部分提供以下主题的信息：

  • 断电时保持传真内存


传真（仅限 M1210 系列）

断电时保持传真内存

    闪存可在发生电源故障时保护数据，防止数据丢失。其它传真设备在普通 RAM 或短期 RAM 中存储传真页面。普通 RAM 在断电后会立即丢失数据，而短期 RAM 在发生电源故障后大约 60 分钟也会丢失数据。闪存则可在无电源的情况下保持其数据数年而不丢失。


传真（仅限 M1210 系列）

发送传真

这部分提供以下主题的信息：

  • 从平板扫描仪发送传真
  • 从文档进纸器复传真
  • 手动拨号传真
  • 从软件发送传真
  • 通过连接至传真线路的电话发送传真
  • 计划以后发送传真
  • 使用访问代码、信用卡或电话卡


传真（仅限 M1210 系列）

从平板扫描仪发送传真

    1.
    将文档面朝下放在扫描仪玻璃板上。

    2.
    按下设置 [image] 按钮。
    3.
    选择电话簿菜单，然后按下 〝OK〞 按钮。
    4.
    从列表中选择电话簿条目。如果条目不存在，则使用控制面板上的键盘拨打号码。
    5.
    在控制面板上按下发送传真 [image] 按钮。本产品将启动传真作业。


传真（仅限 M1210 系列）

从文档进纸器复传真

    1.
    将原件正面朝上插入文档进纸器。
    注：

    文档进纸器最多容纳 35 张 75 g/m2 或 20 磅的介质。

    注意：

    为防止本产品损坏，请不要使用有修正带、修正液、曲别针或订书钉的原件。此外，不要将照片、小原件或易碎原件装到文档进纸器中。

    2.
    调整导板，直至其紧贴纸叠。

    3.
    按下设置 [image] 按钮。
    4.
    选择电话簿菜单，然后按下 〝OK〞 按钮。
    5.
    从列表中选择电话簿条目。如果条目不存在，则使用控制面板上的键盘拨打号码。
    6.
    在控制面板上按下发送传真 [image] 按钮。本产品将启动传真作业。


传真（仅限 M1210 系列）

手动拨号传真

    通常，在您按下发送传真 [image] 按钮后，本产品即开始拨号。然而，有时您可能希望本产品在您按每个号码时拨号。例如，如果要将传真呼叫费用计入电话卡，您可能需要拨打传真号码，等待电话公司的接受音，然后拨打电话卡号码。拨打国际号码时，您可能需要先拨打部分号码，然后在听到拨号音后才继续拨号。

    手动发送传真到组（特殊传真）

    按以下说明将传真发送给一组收件人：

    1.
    将文档装入文档进纸器进纸盘。
    2.
    按下设置 [image] 按钮。
    3.
    选择电话簿菜单，然后按下 〝OK〞 按钮。
    4.
    从列表中选择电话簿条目。如果条目不存在，则使用控制面板上的键盘拨打号码。
    5.
    要继续拨号，请重复步骤 3 和 4。如果拨号完毕，则继续执行下一步。
    6.
    按下发送传真 [image] 按钮。
    7.
    如果有更多页面要扫描，请按 〝1〞 选择是选项，然后为传真作业的每一页重复步骤 6。完成扫描后，按 〝2〞 选择否选项。

    本产品会将传真发送到每个传真号码。如果组中的某个号码占线或者未应答，则本产品将根据重拨设置重拨该号码。如果所有重拨尝试失败，则本产品将在传真活动记录中添加一则错误记录，然后继续向组中的下一号码发送传真。

    手动重拨

    1.
    将文档装入文档进纸器。
    2.
    在控制面板上按下重拨 [image] 按钮。
    3.
    按下发送传真 [image] 按钮。
    4.
    如果有更多页面要扫描，请按 〝1〞 选择是选项，然后为传真作业的每一页重复步骤 3。完成扫描后，按 〝2〞 选择否选项。

    本产品会将传真发送给它重拨的号码。如果号码占线或未应答，则本产品将根据其重拨设置重拨该号码。如果所有重拨尝试失败，则本产品将在传真活动记录中添加一则错误记录。


传真（仅限 M1210 系列）

从软件发送传真

    以下信息提供了使用本产品随附软件发送传真的基本说明。其它所有与软件相关的主题均包含在软件的“帮助”中，您可以从软件程序的帮助菜单中打开这些主题。

    满足以下要求时，您可以从计算机传真电子文档：

    ●
    本产品直接连接至计算机。
    ●
    计算机上安装了本产品软件。
    ●
    计算机操作系统为 Microsoft Windows XP、Windows Vista 或 Mac OS X 10.4、10.5、10.6 或更高版本。
    从软件发送传真（Windows XP 或 Vista）

    根据所用系统不同，发送传真的步骤也有所不同。最为常见的步骤如下。

    1.
    单击启动，单击程序（或在 Windows XP 中单击所有程序），然后单击 Hewlett-Packard。
    2.
    单击产品名称，然后单击发送传真。屏幕上会显示传真软件。
    3.
    输入一个或多个接收者的传真号码。
    4.
    将文档装入文档进纸器。
    5.
    添加封页。（此步骤为可选步骤。）
    6.
    单击立即发送。

    从软件发送传真（Mac OS X 10.4 及更高版本）

    使用 Mac OS X，您可以选择通过两种方法来从本产品软件发送传真。

    要使用 HP Director 发送传真，请完成以下步骤：

    1.
    将文档装入文档进纸器。
    2.
    在 dock 中单击图标以打开 HP Director，然后单击传真。屏幕上会显示 Apple 打印对话框。
    3.
    从 PDF 弹出式菜单中选择 传真 PDF。
    4.
    在接收者中输入一个或多个接收者的传真号码。
    5.
    从调制解调器下选择本产品。
    6.
    单击传真。

    要通过打印至传真驱动器的方式发送传真，请执行以下步骤：

    1.
    打开要传真的文档。
    2.
    单击文件菜单，然后单击打印。
    3.
    从 PDF 弹出式菜单中选择 传真 PDF。
    4.
    在接收者中输入一个或多个接收者的传真号码。
    5.
    从调制解调器下选择本产品。
    6.
    单击传真。

    从诸如 Microsoft Word（所有操作系统）等第三方软件发送传真

    1.
    在第三方程序中打开文档。
    2.
    单击文件菜单，然后单击打印。
    3.
    从打印机驱动程序下拉列表中选择传真打印驱动程序。屏幕上会显示传真软件。
    4.
    完成以下步骤之一：
    ●
    Windows
    a.
    输入一个或多个接收者的传真号码。
    b.
    添加封页。（此步骤为可选步骤。）
    c.
    包括在本产品中装入的所有页面。（此步骤为可选步骤。）
    d.
    单击立即发送。
    ●
    Macintosh
    a.
    从 PDF 弹出式菜单中选择传真 PDF。
    b.
    输入一个或多个接收者的传真号码。
    c.
    从调制解调器下选择本产品。
    d.
    单击传真。


传真（仅限 M1210 系列）

通过连接至传真线路的电话发送传真

    有时，您可能需要从与本产品连接到同一线路的电话拨打传真号码。例如，如果您要将传真发送到其设备处于手动接收模式的某个人，则可在发送传真前先致电告诉该人要向其发送传真。

    注：

    电话必须连接到本产品的“电话”端口 传真端口电话图标 。

    1.
    将文档装入文档进纸器。
    2.
    拿起与本产品连接到同一线路的电话听筒。使用电话键盘拨打传真号码。
    3.
    接收者应答时，通知其启动传真机。
    4.
    听到传真音时，按下发送传真 [image] 按钮，等待控制面板显示屏上显示正在连接，然后挂机。


传真（仅限 M1210 系列）

计划以后发送传真

    使用本产品控制面板计划在将来要自动发送到一个或多个人的传真。此过程完成时，本产品会将文档扫描到内存中，然后返回“就绪”状态。

    注：

    如果本产品无法在计划的时间传送传真，则会在传真错误报告（如果已启用该选项）中显示该信息或在传真活动记录中记录该信息。由于传真发送呼叫无应答，或者占线信号停止重拨尝试，因此，传送可能尚未启动。

    如果已计划在将来某一时间发送传真但需要更新，则会将附加信息作为另一作业发送。计划同时发送到同一传真号码的所有传真均作为独立的传真传送。

    1.
    将文档装入文档进纸器。

    2.
    在控制面板上按下设置 [image] 按钮。

    3.
    使用箭头按钮选择传真功能菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择以后发送传真菜单，然后按下 〝OK〞 按钮。
    5.
    使用小键盘输入时间。
    6.
    如果本产品设为 12 小时时间模式，请使用箭头按钮将光标移过第四个字符以设置上午或下午。上午选择 1，下午选择 2，然后按下 〝OK〞 按钮。如果本产品设为 24 小时时间模式，请按下 〝OK〞 按钮。
    7.
    按下 〝OK〞 按钮以接受默认日期或使用小键盘输入日期，然后按下 〝OK〞 按钮。
    8.
    输入传真号码。
    注：

    此功能不支持未定义的（特殊）组。
    9.
    按下 〝OK〞 按钮或发送传真 [image] 按钮。本产品会将文档扫描到内存中，并在指定时间发送它。


传真（仅限 M1210 系列）

使用访问代码、信用卡或电话卡

要使用访问代码、信用卡或电话卡，请手动拨号以允许插入暂停符和拨号代码。

这部分提供以下主题的信息：

  • 发送国际传真


传真（仅限 M1210 系列）

发送国际传真

    要将传真发送到国际目的地，请手动拨号以允许插入暂停符和国际拨号代码。


传真（仅限 M1210 系列）

接收传真

这部分提供以下主题的信息：

  • 打印传真
  • 在电话线路上听到传真音时接收传真
  • 将传真接收至计算机


传真（仅限 M1210 系列）

打印传真

本产品接收传真传输时，将打印传真（启用私人接收功能时除外），并且还会将它自动存储到闪存中。

这部分提供以下主题的信息：

  • 启用私人接收功能时打印存储的传真
  • 重新打印传真


传真（仅限 M1210 系列）

启用私人接收功能时打印存储的传真

    要打印存储的传真，您必须提供私人接收 PIN。本产品打印存储的传真后，便会将其从内存中删除。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用小键盘输入产品安全 PIN，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择传真接收设置菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择私密接收菜单，然后按下 〝OK〞 按钮。
    6.
    使用箭头按钮选择打印传真选项，然后按下 〝OK〞 按钮。


传真（仅限 M1210 系列）

重新打印传真

    如果由于打印碳粉盒已空或传真打印在错误类型的介质上而需要重新打印传真，则可以尝试重新打印。可用内存量决定可以存储以备重新打印的传真的实际数量。最近的传真会先打印，最早存储的传真会最后打印。

    这些传真是连续存储的。重新打印它们不会将它们从内存中清除。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真功能菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择重新打印前几份传真选项，然后按下 〝OK〞 按钮。本产品开始重新打印最近打印的传真。

    注：

    要在任何时候停止打印，请按下取消 [image] 按钮。

    注意：

    如果重新打印传真设置设为关，则无法重新打印出现打印错误或色彩较浅的传真。


传真（仅限 M1210 系列）

在电话线路上听到传真音时接收传真

    如果您的电话线既可以接收传真，又可以接听电话，且在接听电话时听到传真音，则可以按以下两种方法之一接收传真：

    ●
    如果您在本产品旁边，请按控制面板上的发送传真 [image] 。
    ●
    如果未自动应答，请连续按电话键盘上的 1-2-3，聆听传真传输声音，然后挂机。
    注：

    要使第二种方法起作用，必须将电话分机设置设为是。


传真（仅限 M1210 系列）

将传真接收至计算机
    注：

    Macintosh 不支持使用计算机接收传真。

    仅在本产品初始设置期间执行了完整的软件安装时，才能通过计算机接收传真。

    要通过计算机接收传真，请在软件中启用接收至 PC 设置。

    1.
    打开 HP Toolbox。
    2.
    选择本产品。
    3.
    单击传真。
    4.
    单击传真任务。
    5.
    在传真接收模式下，选择将传真接收至此计算机。

    从控制面板禁用接收至 PC 设置

    只能从一台计算机激活接收至 PC 设置。如果出于任何原因，计算机不再可用，则您可以按以下步骤从控制面板禁用接收至 PC 设置。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真功能菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择停止接收至 PC选项，然后按下 〝OK〞 按钮。

    在接收至 PC 模式下查看新传真

    1.
    打开 HP Toolbox。
    2.
    选择本产品。
    3.
    单击传真。
    4.
    单击传真接收记录。
    5.
    在传真图像列，单击您要查看的传真的“查看”链接。


传真（仅限 M1210 系列）

解决传真问题

这部分提供以下主题的信息：

  • 传真故障排除检查清单
  • 传真错误消息
  • 传真记录和报告
  • 更改错误纠正和传真速度
  • 发送传真出现问题
  • 接收传真出现问题


传真（仅限 M1210 系列）

传真故障排除检查清单

    传真故障排除提示：

    ●
    从报告菜单打印菜单图，以显示控制面板菜单和可用设置。
    ●
    执行每个解决方案后，尝试发送或接收传真。
    ●
    断开除产品以外的所有设备的连接。检查产品电话线是否直接插入墙上的电话插孔。

    1.
    检查产品固件是否最新：

    a.
    从报告菜单打印一份配置页。
    b.
    转至 www.hp.com/support/ljm1210series，选择您正使用的操作系统。
    c.
    滚动查看固件表，然后将所列的最新版本与配置页上所列的版本进行比较。如果版本不同，则下载最新固件。
    d.
    打印新配置页以检查固件是否最新。

    2.
    检查电话线是否插入正确端口。
    3.
    检查是否设置了传真附件。使用控制面板或 HP 传真设置向导配置传真时间、日期及传真标题信息。
    4.
    检查电话线路。

    a.
    从产品上拔下电话线。
    b.
    将电话线插入电话，检查是否有拨号音。
    c.
    将电话线重新连接至产品上的正确端口。

    5.
    如果使用 DSL 服务，则检查安装和功能。DSL 调制解调器需要使用高通滤波器。服务提供商为普通电话配线提供的通常是低通滤波器。
    6.
    如果使用 VoIP 服务，则检查安装和功能。VoIP 服务可能不支持通过 IP 发送传真。如果不支持通过 IP 发送传真，则将传真速度设置更改为慢速(V.29)。
    7.
    如果不能发送或接收传真，请执行以下操作：

    a.
    更改错误纠正设置。
    注：

    更改这些设置可能会降低图像质量。
    b.
    将传真速度设置更改为中速(V.17) 或慢速(V.29)。


传真（仅限 M1210 系列）

传真错误消息

警报和警告消息暂时显示，可能需要用户确认：按下 〝OK〞 按钮以继续或者按下取消 [image] 按钮以取消作业。出现某些警告时，打印作业可能不会完成或打印质量可能受到影响。如果警报或警告消息与打印有关，并且启用了自动继续功能，本产品将在警告出现 10 秒且无人确认的情况下尝试继续打印作业。

这部分提供以下主题的信息：

  • 警报和警告信息


传真（仅限 M1210 系列）

警报和警告信息

    控制面板消息
    说明
    建议的操作
    传真发送错误
    在尝试发送传真时发生了错误。
    尝试重新发送传真。
    尝试向另一传真号码发送传真。
    按下发送传真 [image] 按钮检查电话线路上是否有拨号音。
    拔下电话线后再重插，确保电话线连接牢固。
    确保使用本产品随附的电话线。
    断开本产品连接，将电话插入电话线路并拨打电话，确保电话工作正常。
    将本产品连接到不同的电话线路。
    将传真分辨率设为标准而不是默认的细微。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    传真接收错误
    在尝试接收传真时发生了错误。
    请发送者重新发送传真。
    尝试回传发送者或其它传真机。
    按下发送传真 [image] 按钮检查电话线路上是否有拨号音。
    拔下电话线后再重插，确保电话线连接牢固。
    确保使用本产品随附的电话线。
    断开本产品连接，将电话插入电话线路并拨打电话，确保电话工作正常。
    降低传真速度。让发件人重新发送传真。
    关闭错误纠正模式。让发件人重新发送传真。
    将本产品连接到不同的电话线路。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    传真忙
    等待重新拨号
    您要向其发送传真的传真线路正忙。本产品将自动重拨该占线号码。
    允许本产品重新尝试发送传真。
    致电接收者，确保其传真机打开并准备就绪。
    检查拨打的传真号是否正确。
    按下发送传真 [image] 按钮检查电话线路上是否有拨号音。
    断开本产品连接，将电话插入电话线路并拨打电话，确保电话工作正常。
    将本产品电话线插入另一电话线路的插孔中，然后尝试再次发送传真。
    尝试使用一根不同的电话线。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    传真忙
    已取消发送
    您要向其发送传真的传真线路正忙。本产品已取消发送传真。
    致电接收者，确保其传真机打开并准备就绪。
    检查拨打的传真号是否正确。
    检查是否启用了忙时重拨选项。
    按下发送传真 [image] 按钮检查电话线路上是否有拨号音。
    断开本产品连接，将电话插入电话线路并拨打电话，确保电话工作正常。
    将本产品电话线插入另一电话线路的插孔中，然后尝试再次发送传真。
    尝试使用一根不同的电话线。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    传真内存已满
    正在取消发送
    在执行传真作业过程中，内存被用完。传真的所有页面必须都在内存中，传真作业才能正确执行。只发送了已装入内存的页面。
    打印所有收到的传真，或者等待所有待发传真发送完毕。
    请发送者再次发送传真。
    取消所有传真作业，或者从内存清除传真。
    传真内存已满
    正在取消接收
    在传真传输期间，本产品内存用完。只打印载入内存的页面。
    打印所有传真，然后让发件人重新发送传真。让发件人先将传真作业分成几个作业，然后再重新发送。取消所有传真作业，或者从内存清除传真。
    传真延迟
    发送内存已满
    传真内存已满。
    按下取消 [image] 按钮取消传真。重新发送传真。如果错误再次发生，您可能需要将传真分成多个部分进行发送。
    通信错误
    本产品与发件人或收件人之间发生传真通信错误。
    允许本产品重新尝试发送传真。从墙上拔下本产品的电话线，接上电话，然后尝试拨打电话。将本产品电话线插入另一电话线路的插孔中。
    尝试使用一根不同的电话线。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    未检测到传真
    本产品应答来电但未检测到传真机呼叫。
    允许本产品重新尝试接收传真。
    尝试使用一根不同的电话线。
    将本产品电话线插入另一电话线路的插孔中。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    无拨号音
    本产品检测不到拨号音。
    按下发送传真 [image] 按钮检查电话线路上是否有拨号音。
    从本产品和墙上拔下电话线，然后重新插入电话线。
    确保使用本产品随附的电话线。
    从墙上拔下本产品的电话线，接上电话，然后尝试进行语音呼叫。
    确保墙上电话插孔的电话线插入线路 传真端口电话图标 端口。
    将本产品电话线插入另一电话线路的插孔中。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    无传真应答。
    等待重新拨号
    接收传真线路未应答。本产品将在几分钟后尝试重拨。
    允许本产品重新尝试发送传真。
    致电接收者，确保其传真机打开并准备就绪。
    检查拨打的传真号是否正确。
    如果本产品继续重拨，请从墙上拔下本产品的电话线，接上电话，然后尝试进行语音呼叫。
    确保墙上电话插孔的电话线插入线路 传真端口电话图标 端口。
    将本产品电话线插入另一电话线路的插孔中。
    尝试使用一根不同的电话线。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    无传真应答。
    已取消发送
    尝试重拨传真号码时失败，或者关闭了无应答时重拨选项。
    致电接收者，确保其传真机打开并准备就绪。
    检查拨打的传真号是否正确。
    检查重拨选项是否启用。
    从本产品和墙上拔下电话线，然后重新插入电话线。
    从墙上拔下本产品的电话线，接上电话，然后尝试进行语音呼叫。
    确保墙上电话插孔的电话线插入线路 传真端口电话图标 端口。
    将本产品电话线插入另一电话线路的插孔中。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    无文档发送
    本产品未扫描任何页面，或者它未从计算机接收任何页面，无法传送传真。
    尝试再次发送传真。
    无效条目
    无效的数据或响应。
    更正输入内容。


传真（仅限 M1210 系列）

传真记录和报告

请按以下步骤打印传真记录和报告：

这部分提供以下主题的信息：

  • 打印全部传真报告
  • 打印个别传真报告
  • 设置自动打印传真活动记录
  • 设置传真错误报告
  • 设置传真确认报告
  • 在传真确认、传真错误和最后呼叫报告上包括每个传真的第一页


传真（仅限 M1210 系列）

打印全部传真报告

    请按此步骤操作，一次打印以下所有报告：

    ●
    传真活动日志
    ●
    电话簿报告
    ●
    配置报告
    ●
    阻塞传真列表

    1.
    在控制面板上按下设置 [image] 按钮。

    2.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择所有传真报告选项，然后按下 〝OK〞 按钮。本产品会退出菜单设置并打印报告。


传真（仅限 M1210 系列）

打印个别传真报告

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择要打印的报告，然后按下 〝OK〞 按钮。本产品会退出菜单设置并打印报告。
    注：

    如果您选择了传真活动日志报告并按下了 〝OK〞 按钮，则再次按下 〝OK〞 按钮将选择立即打印日志选项。本产品会退出菜单设置并打印记录。


传真（仅限 M1210 系列）

设置自动打印传真活动记录

    您可以决定是否要在每产生 40 个条目后自动打印传真记录。工厂默认设置为开。使用以下步骤设置自动打印传真活动记录：

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择传真活动日志菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择自动日志打印菜单，然后按下 〝OK〞 按钮。
    6.
    使用箭头按钮选择开选项，然后按下 〝OK〞 按钮确认选择。


传真（仅限 M1210 系列）

设置传真错误报告

    传真错误报告是指示本产品遇到的传真作业错误的简要报告。可以将其设为在发生以下事件后打印：

    ●
    每个传真错误（出厂默认设置）
    ●
    发送传真错误
    ●
    接收传真错误
    ●
    从不
    注：

    如果选择从不，则在打印传真活动记录前，您将看不到传真传送失败的指示。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择传真错误报告菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择指定要何时打印传真错误报告的选项。
    6.
    按下 〝OK〞 按钮以保存选择。


传真（仅限 M1210 系列）

设置传真确认报告

    确认报告是指示本产品成功发送或接收传真作业的简要报告。可以将其设为在发生以下事件后打印：

    ●
    每个传真作业
    ●
    发送传真
    ●
    接收传真
    ●
    从不（工厂默认设置）

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择传真确认菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择指定要何时打印传真错误报告的选项。
    6.
    按下 〝OK〞 按钮以保存选择。


传真（仅限 M1210 系列）

在传真确认、传真错误和最后呼叫报告上包括每个传真的第一页

    如果启用此选项，并且页面图像仍在本产品内存中，则传真配置、传真错误和最后呼叫报告将包括发送或接收的最后一个传真的第一页的缩略图（缩小 50%）。此选项的工厂默认设置为开。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择包括第一页菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开选项，然后按下 〝OK〞 按钮确认选择。


传真（仅限 M1210 系列）

更改错误纠正和传真速度

这部分提供以下主题的信息：

  • 设置传真错误纠正模式
  • 更改传真速度


传真（仅限 M1210 系列）

设置传真错误纠正模式

    通常，本产品将在发送或接收传真的同时监控电话线路上的信号。如果本产品在传输期间检测到错误，并且错误纠正设置为开，则本产品可请求重新发送部分传真。错误纠正的工厂默认设置为开。

    仅在发送或接收传真时出现问题且希望接受传输中的错误时，才应关闭错误纠正。向国外或使用卫星电话发送或接收传真时，关闭此设置可能会有用。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择所有传真菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择错误更正菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮以保存选择。


传真（仅限 M1210 系列）

更改传真速度

    传真速度设置是本产品用于发送传真的调制解调器协议。它是用于通过电话线路发送和接收数据的全双工调制解调器的全球标准，速度高达每秒 33,600 比特 (bps)。传真速度设置的工厂默认设置为快速(V.34)。为了优化传输效果，在一些国家/地区，工厂默认设置可能有所不同。

    仅在无法将传真发送到某个特殊设备或从中接收传真时，才应更改此设置。在向国外发送传真或从国外接收传真，或者使用卫星电话连接时，降低传真速度可能会有所帮助。

    1.
    在控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择所有传真菜单，然后按下 〝OK〞 按钮。
    4.
    使用箭头按钮选择传真速度菜单，然后按下 〝OK〞 按钮。
    5.
    使用箭头按钮选择速度设置，然后按下 〝OK〞 按钮。


传真（仅限 M1210 系列）

发送传真出现问题

    传真过程中文档停止送入.
    原因
    解决方法
    您可以装入的最大页面长度为 355 毫米。传真较长页面时会在此尺寸处停止。
    在更短的介质上打印文档。
    如果未发生卡纸并且经过时间不超过一分钟，请在按取消 [image] 按钮前等待一会儿。如果发生卡纸，请取出卡纸。然后，重新发送作业。
    如果项目太小，则会卡在文档进纸器中。
    文档进纸器支持的最小页面尺寸为 148 x 105 毫米。
    如果发生卡纸，请取出卡纸。然后，重新发送作业。

    传真在发送过程中停止发送。
    原因
    解决方法
    接收传真机可能有故障。
    尝试发送至另一台传真机。
    电话线路可能工作不正常。
    执行以下操作之一：
    ●
    增大本产品的音量，然后按控制面板上的发送传真 [image] 按钮。如果听到拨号音，表示电话线路工作正常。
    ●
    从墙上插孔断开本产品连接，然后将电话连接到插孔。尝试拨打电话以验证电话线路工作正常。
    可能有通信错误使传真作业中断。
    将通信错误时重拨设置更改为开。

    本产品能接收传真，但不能发送传真。
    原因
    解决方法
    如果本产品在数字系统上，该系统可能生成本产品无法检测的拨号音。
    禁用检测拨号音设置。
    如果错误仍存在，请与系统服务提供商联系。
    电话连接可能不稳定。
    请稍后再试。
    接收传真机可能有故障。
    尝试发送至另一台传真机。
    电话线路可能工作不正常。
    执行以下操作之一：
    ●
    增大本产品的音量，然后按控制面板上的发送传真 [image] 按钮。如果拨号音存在，表示电话线路工作正常。
    ●
    断开本产品与电话插孔的连接，然后连接电话。尝试拨打电话以验证电话线路工作正常。

    产品继续拨打发出的传真呼叫。
    原因
    解决方法
    如果重拨选项设为开，本产品会自动重拨传真号码。
    要停止本产品重拨传真，请按下取消 [image] 按钮。或者更改重拨设置。

    发送的传真未到达接收传真机。
    原因
    解决方法
    接收传真机可能已关闭或者出现错误情况，如纸张用完。
    致电接收者，确认其传真机已打开并已做好准备，可以接收传真。
    原件可能未正确装入。
    检查是否将原文档正确装入文档进纸器。
    传真可能因为以下情况仍处于内存中：正在等待重拨占线号码，在它之前还有其它正在等待发送的作业，或者传真已设为延迟发送。
    如果传真作业因上述任何原因存储在内存中，该作业的条目将显示在传真记录中。打印传真活动记录，并检查状态列以查看显示待处理标示的作业。

    控制面板显示内存不足错误。
    原因
    解决方法
    传真可能太大，或者分辨率可能太高。
    尝试以下操作之一：
    ●
    将较大的传真作业分成几个小作业，然后分别传真它们。
    ●
    清除存储的传真，以增加外发传真内存。
    ●
    将外发传真配置为延迟传真，然后检查是否完全发送。
    ●
    确保本产品使用最低分辨率设置（标准）。

    传真速度非常慢
    原因
    解决方法
    传真可能过于复杂（例如含有很多图形）。
    复杂传真的发送或接收时间较长。将较长传真分为多个作业和降低分辨率都能提高传输速度。
    接收传真机的调制解调器速度可能很慢。
    本产品只能以接收传真机可接受的最快调制解调器速度发送传真。
    正在发送的传真的分辨率可能太高。
    要发送传真，请降低分辨率并重新发送传真。
    电话线路可能有线路噪声。
    挂断电话，然后重新发送传真。请电话公司检查电话线。
    如果通过数字电话线路发送传真，请与服务提供商联系。
    正在通过国际电话发送传真。
    传送国际传真作业时，所需时间要多一些。
    原文档具有彩色背景。
    使用白色背景重新打印原文档，然后重新发送传真。


传真（仅限 M1210 系列）

接收传真出现问题
    注：

    使用本产品随附的传真线以确保本产品正常运行。

    本产品无法通过电话分机接收传真。
    原因
    解决方法
    可能已禁用电话分机设置。
    更改电话分机设置。
    传真线可能未牢固连接。
    检查传真线是否正确连接在电话插孔与本产品（或连接到本产品的另一设备）之间。连续按 1-2-3，等待三秒钟，然后挂机。
    本产品拨号模式可能设置不正确，或者电话分机可能设置不正确。
    检查本产品的拨号模式是否设为音频。检查是否也为电话分机设置了音频拨号。

    本产品未应答发来的传真呼叫。
    原因
    解决方法
    应答模式可能设为手动。
    如果应答模式设为手动，则本产品不应答呼叫。手动启动传真接收进程。
    应答响铃设置可能不正确。
    检查应答响铃次数设置以验证它是否设置正确。
    可能已启用应答响铃模式功能，但您不享有此服务，或者您享有此服务但该功能设置不正确。
    检查应答响铃模式功能以验证它是否设置正确。
    传真线可能未正确连接，或者传真线不起作用。
    请参阅《入门指南》以检查安装。检查使用的是不是本产品随附的传真线。
    由于应答机在播放语音消息，本产品可能无法检测发来的传真音。
    重新录制应答机消息，在消息开始前留出至少两秒的无声期。
    连接到电话线的设备可能太多。
    不要在线路上连接多于三个设备。断开最后连接的设备，然后确定本产品是否工作正常。如果工作不正常，则继续断开设备，一次断开一个，并在断开每个设备后重试。
    电话线路可能工作不正常。
    执行以下操作之一：
    ●
    增大本产品的音量，然后按控制面板上的发送传真 [image] 按钮。如果拨号音存在，表示电话线路工作正常。
    ●
    断开本产品与电话插孔的连接，然后连接电话。尝试拨打电话以验证电话线路工作正常。

    本产品未应答发来的传真呼叫。
    原因
    解决方法
    语音消息传送服务可能会干扰本产品尝试应答呼叫。
    执行以下操作之一：
    ●
    禁用留言服务。
    ●
    开通一条传真呼叫专用电话线。
    ●
    将本产品应答模式设为手动。在手动模式中，您必须自己启动传真接收进程。
    ●
    将本产品保留设为自动模式并降低本产品的应答响铃次数，使其次数小于语音邮件的应答响铃次数设置。本产品将应答所有来电。
    本产品可能缺纸，并且内存已满。
    在介质进纸盘中装入介质。按下 〝OK〞 按钮。本产品将打印它已保存在内存中的所有传真，随后继续应答传真呼叫。

    传真不打印。
    原因
    解决方法
    介质进纸盘已空。
    装入介质。进纸盘为空时接收的所有传真都将存储在内存中，重新装入介质后，这些传真即会打印。
    您可能选择了接收至 PC 选项，计算机正在接收传真。
    检查以确定计算机是否在接收传真。
    本产品出现错误。
    检查控制面板是否有错误消息。

    传真打印在两页纸上，而不是一页上。
    原因
    解决方法
    可能未正确设置自动缩减设置。
    启用自动缩减设置。
    发来的传真可能在更大的介质上被发送。
    调整自动缩减设置以允许在一页上打印更大的页面。

    接收的传真太亮、空白或者打印质量差。
    原因
    解决方法
    本产品在打印传真时碳粉耗尽。
    本产品将存储最近打印的传真。（存储以备重新打印的实际传真数量由可用内存量确定。）尽快更换打印碳粉盒，然后重新打印传真。
    发送的传真原件太淡。
    联系发件人，让发件人修改对比度设置后再重新发送传真。

    传真接收速度非常慢。
    原因
    解决方法
    传真可能过于复杂（例如含有很多图形）。
    复杂传真的接收时间较长。将较长传真分为多个作业和降低分辨率都能提高传输速度。
    正在发送或接收的传真的分辨率可能太高。
    要接收传真，请联系发件人，让其降低分辨率并重新发送传真。
    正在通过国际电话发送传真。
    传送国际传真作业时，所需时间要多一些。


传真（仅限 M1210 系列）

管制信息和保修

    有关管制和保修信息，请参阅电信（传真）产品的其它声明。


管理和维护产品

管理和维护产品
  • 打印信息页
  • 使用 HP Toolbox 软件
  • 使用 HP 内嵌式 Web 服务器（仅限 M1210 系列）
  • 产品安全功能
  • 节约设置
  • 管理耗材和附件
  • 清洁产品
  • 产品更新


管理和维护产品

打印信息页

    信息页驻留在产品内存中。这些页面可以帮助您诊断和解决产品故障。

    注：

    M1210 系列：如果您在安装期间没有正确设置产品语言，则可以手动设置语言，以便使用支持的某种语言打印信息页。使用控制面板上的系统设置菜单更改语言。

    页面描述
    如何打印页面
    配置页
    显示当前设置和产品属性。
    所有型号
    1.
    打开打印机驱动程序，然后单击属性或首选项按钮。
    2.
    单击服务选项卡，然后在打印信息页下拉列表中单击配置页列表项。
    3.
    单击打印按钮。
    M1130 系列
    在控制面板中，按住取消 [image] 按钮，直至就绪 [image] 指示灯开始闪烁，然后松开该按钮。
    M1210 系列
    1.
    在产品控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择配置报告选项，然后按下 〝OK〞 按钮。
    耗材状态页
    显示打印碳粉盒的状态、使用打印碳粉盒打印的页数及作业信息以及有关订购新打印碳粉盒的信息。
    所有型号
    1.
    打开打印机驱动程序，然后单击属性或首选项按钮。
    2.
    单击服务选项卡，然后在打印信息页下拉列表中单击耗材状态页列表项。
    3.
    单击打印按钮。
    M1130 系列
    在控制面板中，按住取消 [image] 按钮，直至就绪 [image] 指示灯开始闪烁，然后松开该按钮。打印完配置页后，即会打印耗材状态页。
    M1210 系列
    1.
    在产品控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择耗材状态选项，然后按下 〝OK〞 按钮。
    演示页
    包含文本和图形示例。
    所有型号
    1.
    打开打印机驱动程序，然后单击属性或首选项按钮。
    2.
    单击服务选项卡，然后在打印信息页下拉列表中单击演示页列表项。
    3.
    单击打印按钮。
    M1210 系列
    1.
    在产品控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择演示页选项，然后按下 〝OK〞 按钮。
    菜单图（仅限 M1210 系列）
    显示控制面板菜单和可用设置。
    1.
    在产品控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择菜单结构选项，然后按下 〝OK〞 按钮。
    传真报告（仅限 M1210 系列）
    1.
    在产品控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择传真报告选项，然后按下 〝OK〞 按钮。


管理和维护产品

使用 HP Toolbox 软件

要使用 HP Toolbox，必须执行完整的软件安装。

HP Toolbox 是一个软件程序，您可用它来执行以下任务：

●
检查产品状态。
●
配置产品设置。
●
配置弹出警报消息。
●
查看故障排除信息。
●
查看联机文档。

这部分提供以下主题的信息：

  • 查看 HP Toolbox 软件
  • 状态
  • 传真（仅限 M1210 系列）
  • 购买耗材
  • 其它链接


管理和维护产品

查看 HP Toolbox 软件

    用以下一种方法打开 HP Toolbox：

    M1130 系列
    1.
    打开打印机驱动程序，然后单击属性或首选项按钮。
    2.
    单击服务选项卡。
    M1210 系列
    ●
    在 Windows 系统托盘中，双击产品图标 [image] 。
    ●
    在 Windows 开始菜单中单击程序（或在 Windows XP 中单击所有程序），然后依次单击 HP、HP LaserJet Professional M1130/M1210 MFP 系列和 HP Toolbox。

    对于“设备”窗口中的每个产品，HP Toolbox 软件均包含以下部分：

    ●
    状态
    ●
    传真（仅限 M1210 系列）

    除这些部分外，每个页面还包含以下常规内容：

    ●
    购买耗材。
    ●
    其它链接。


管理和维护产品

状态

    状态文件夹包含到以下主页的链接：

    ●
    设备状态。查看产品状态信息。此页面将指明产品状况，如卡纸或空纸盘等。解决产品问题后，请单击刷新状态来更新产品状态。


管理和维护产品

传真（仅限 M1210 系列）

使用 HP Toolbox 传真选项卡从计算机执行传真任务。传真选项卡包含指向以下主要页面的链接：

●
传真任务。执行某些传真相关的任务，例如发送传真、清除传真内存或设置传真接收模式。
●
传真电话簿。添加、编辑或删除多功能一体机电话簿中的条目。
●
传真发送记录。查看最近从多功能一体机发出的所有传真。
●
传真接收记录。查看最近由多功能一体机接收的所有传真。
●
传真数据属性。管理用于在计算机上存储传真的空间。只有在您选择从计算机远程发送或接收传真时，这些设置才适用。

这部分提供以下主题的信息：

  • 传真任务
  • 传真电话簿
  • 传真发送记录
  • 传真接收记录


管理和维护产品

传真任务

    当接收传真时，可以选择以下三种选项：

    ●
    打印传真。您也可以选择一个选项，当打印传真时在计算机屏幕上显示信息通知您。
    ●
    在计算机上接收传真。您也可以选择一个选项，当传真到达时在计算机屏幕上显示信息通知您。如果传真机连接到多台计算机，只能指定一台计算机接收传真。
    ●
    将传真转发到其它传真机。
    注：

    您必须先单击应用，更改才会生效。


管理和维护产品

传真电话簿

    使用 HP Toolbox 传真电话簿添加和删除条目，或者从各种来源导入电话簿。

    ●
    要添加新条目，请单击新建。在联系人姓名窗口中键入联系人姓名。在传真号码窗口中键入传真号码。单击添加/编辑。
    ●
    要编辑现有的条目，请在联系人姓名所在行的任意一处单击以将其选中，在相应的窗口键入更改，然后单击添加/编辑。确保没选中选择栏。
    ●
    要删除条目，请将其选中，然后单击删除。
    ●
    要移动条目，先选择要移动的条目，然后单击移动，或者先选择移动，然后在对话框中指定条目。也可以选择下一空行或指定要移动条目所在的行号。
    注：

    如果指定的行已被占用，则新条目将覆盖原来的条目。
    ●
    要从 Lotus Notes、Outlook 或 Outlook Express 电话簿导入联系人，请单击导入电话簿。选择相应的软件程序，浏览至相应文件，然后单击确定。您也可以从电话簿中选择个体条目，而不是导入整个电话簿。
    ●
    要选择电话簿中的所有条目，请单击选择栏标题。

    除数字外，传真号码还可以使用以下字符：

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <空格>
    注：

    您必须先单击应用，更改才会生效。


管理和维护产品

传真发送记录

    HP Toolbox 传真发送记录列出了所有最近发送的传真和相关信息，包括发送日期和时间、作业号、传真号码、页数和结果。

    当从连接到产品的计算机上发送传真时，传真包含查看链接。单击该链接可打开有关传真信息的页面。

    单击传真发送记录中任意的栏标题，以升序或降序重新排列栏中信息。

    结果栏显示传真状态。如果传真发送不成功，该栏提供传真发送失败的原因说明。

    注：

    您必须先单击应用，更改才会生效。


管理和维护产品

传真接收记录

    HP Toolbox 传真接收记录列出了所有最近接收的传真和相关信息，包括接收日期和时间、作业号、传真号码、页数、结果和缩小的传真图像。

    当从连接到多功能一体机的计算机上接收传真时，传真包含查看链接。单击该链接可打开有关传真信息的页面。

    单击传真接收记录中任意的栏标题，以升序或降序重新排列栏中信息。

    结果栏显示传真状态。如果传真接收不成功，该栏提供传真接收失败的原因说明。

    注：

    您必须先单击应用，更改才会生效。


管理和维护产品

购买耗材

    此按钮位于每个页面顶部，单击后，将链接至一个网站，您可以在此网站上订购替换耗材。您必须先接入 Internet 才能使用此功能。


管理和维护产品

其它链接

    此部分包含连接至 Internet 的链接。您必须访问 Internet 才能使用这些链接。如果您使用拨号连接，且在首次打开 HP Toolbox 时并未连接，则必须先连接然后才能访问这些网站。连接时可能会要求您先关闭 HP Toolbox，然后重新打开。

    ●
    HP Instant Support。连接至 HP Instant Support 网站。
    ●
    产品支持。连接至产品支持站点，您可以从中搜索特定问题的帮助信息。
    ●
    购买耗材。在 HP 网站上订购耗材。
    ●
    产品注册。连接至 HP 产品注册网站。


管理和维护产品

使用 HP 内嵌式 Web 服务器（仅限 M1210 系列）

通过使用 HP 内嵌式 Web 服务器 (EWS)，您可以从计算机中查看产品和网络状态以及管理打印功能。

●
查看产品状态信息
●
确定所有耗材的剩余寿命以及订购新耗材
●
查看和更改产品默认配置设置
●
查看和更改网络配置

您不需要在计算机上安装任何软件。仅需要使用一个受支持的 Web 浏览器即可：

●
Internet Explorer 6.0（及更高版本）
●
Firefox 1.0（及更高版本）
●
Mozilla 1.6（及更高版本）
●
Opera 7.0（及更高版本）
●
Safari 1.2（及更高版本）
●
Konqueror 3.2（及更高版本）

在将产品连接到基于 TCP/IP 的网络后，HP 内嵌式 Web 服务器即可正常工作。HP 内嵌式 Web 服务器不支持基于 IPX 的连接和直接 USB 连接。

注：

您无需访问 Internet 即可打开和使用 HP 内嵌式 Web 服务器。不过，如果单击任何页面上的链接，则必须访问 Internet 才能访问与该链接关联的站点。

这部分提供以下主题的信息：

  • 打开 HP 内嵌式 Web 服务器
  • 功能


管理和维护产品

打开 HP 内嵌式 Web 服务器

    要打开 HP 内嵌式 Web 服务器，请在支持的 Web 浏览器地址字段中键入产品的 IP 地址或主机名。要查找 IP 地址或主机名称，请打印配置页。

    注：

    如果打开 HP 内嵌式 Web 服务器时发生错误，请检查并确认您的网络的代理设置是否正确。
    提示：

    打开 URL 后，可以为其加入书签，这样以后即可快速地返回到此 URL。


管理和维护产品

功能

这部分提供以下主题的信息：

  • 信息选项卡
  • 设置选项卡
  • 联网选项卡
  • HP Smart Install 选项卡
  • Links（链接）


管理和维护产品

信息选项卡

    “信息”页组包含以下页面：

    ●
    设备状态显示产品和 HP 耗材的状态。
    ●
    设备配置显示配置页上的信息。
    ●
    耗材状态显示 HP 耗材状态并提供部件号。要订购新耗材，单击窗口右上方的订购耗材。
    ●
    网络摘要显示网络摘要页上的信息。


管理和维护产品

设置选项卡

    可以使用该选项卡在计算机上配置产品。如果此产品已联网，在更改该选项卡上的设置之前，应先咨询产品管理员。

    设置选项卡包含打印页，您可以在其中查看和更改默认打印作业设置。


管理和维护产品

联网选项卡

    将产品连接到基于 IP 的网络后，网络管理员可以使用该选项卡控制与网络有关的产品设置。


管理和维护产品

HP Smart Install 选项卡
    注：

    仅 Windows 支持该选项卡。

    可以使用该选项卡在计算机上安装产品驱动程序和软件。请单击下载按钮以启动安装过程，然后按照屏幕上的说明完成该过程。


管理和维护产品

Links（链接）

    状态页右上角提供了一些链接。要使用这些链接，必须能够访问 Internet。如果使用拨号连接，并且在首次打开 HP 内嵌式 Web 服务器时未进行连接，则必须先进行连接，然后才能访问这些网站。要进行连接，您可能需要先关闭 HP 内嵌式 Web 服务器，然后再重新打开。

    ●
    购买耗材。单击此链接可以连接至 Sure Supply 网站，从 HP 或所选择的代理商处订购原装 HP 耗材。
    ●
    支持。连接至产品支持站点。可以搜索一般性主题的相关帮助。


管理和维护产品

产品安全功能

这部分提供以下主题的信息：

  • 锁定格式化板


管理和维护产品

锁定格式化板

    ▲
    产品背面的格式化板区域有一个用于连接安全电缆的插槽。锁定格式化板可防止有人从格式化板上卸下贵重组件。


管理和维护产品

节约设置

这部分提供以下主题的信息：

  • 使用经济模式进行打印
  • 自动关闭模式


管理和维护产品

使用经济模式进行打印

    本产品有专门用于打印草稿文档的 EconoMode 选项。使用 EconoMode 可以减小碳粉用量，从而减少每页打印成本。但是，使用 EconoMode 也会降低打印质量。

    HP 不建议一直使用经济模式。如果一直使用经济模式，碳粉的使用时间可能会超过打印碳粉盒中的机械部件的使用寿命。如果在这种情况下打印质量开始下降，就必须安装新的打印碳粉盒，即使碳粉盒中还有剩余的碳粉。

    1.
    在软件程序的文件菜单中，单击打印。
    2.
    选择产品，然后单击属性或首选项按钮。
    3.
    单击纸张/质量选项卡。
    4.
    单击经济模式复选框。


管理和维护产品

自动关闭模式

    自动关闭是本产品的一种节能功能。在用户指定的时间段之后，产品自动降低其电源消耗（自动关闭）。按下某个按钮或收到打印作业后产品将返回就绪状态。

    更改自动关闭延迟时间

    您可以设置产品空闲（自动关闭延迟）多久后转入自动关闭模式。

    注：

    默认自动关闭延迟设置为 15 分钟。

    1.
    使用打印机驱动程序更改默认设置。按照相应的步骤操作，具体视您使用的操作系统而定。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用默认开始菜单视图）

    a.
    单击开始，然后单击打印机和传真。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用经典开始菜单视图）

    a.
    单击开始、设置，然后单击打印机。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Windows Vista

    a.
    单击开始，单击控制面板，然后在硬件和声音类别中单击打印机。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Mac OS X 10.4

    a.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    b.
    单击打印机设置按钮。

    Mac OS X 10.5 和 10.6

    a.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    b.
    从窗口左侧选择本产品。
    c.
    单击选项与耗材按钮。
    d.
    单击驱动程序选项卡。
    2.
    从自动关闭下拉列表中选择“自动关闭延迟”。

    注：

    更改的设置在打印作业发送到产品后生效。


管理和维护产品

管理耗材和附件

正确使用、存放和监控打印碳粉盒可有助于确保获得较高的打印输出质量。

这部分提供以下主题的信息：

  • 碳粉盒达到估计使用寿命时打印
  • 管理打印碳粉盒
  • 更换说明


管理和维护产品

碳粉盒达到估计使用寿命时打印

    当打印碳粉盒达到其估计使用寿命时，产品控制面板上的碳粉 [image] 指示灯将亮起。此时无需更换耗材，除非打印质量不再令人满意。当耗材达到此状况时，HP 对于该耗材的高级保护保修也将终止。


管理和维护产品

管理打印碳粉盒

这部分提供以下主题的信息：

  • 打印碳粉盒存放
  • HP 对非 HP 打印碳粉盒的策略
  • HP 打假热线和网站
  • 回收利用耗材


管理和维护产品

打印碳粉盒存放

    在准备使用之前，请不要将打印碳粉盒从包装中取出。

    注意：

    为防止损坏打印碳粉盒，请勿将其暴露在日光下超过数分钟。


管理和维护产品

HP 对非 HP 打印碳粉盒的策略

    Hewlett-Packard 公司建议您不要使用非 HP 打印碳粉盒，无论它是新的还是再造的。

    注：

    由于使用非 HP 打印碳粉盒而导致的任何损坏均不在 HP 保修和服务协议的范围之内。


管理和维护产品

HP 打假热线和网站

    在您安装 HP 打印碳粉盒后，如果控制面板消息显示它不是 HP 碳粉盒，请致电 HP 打假热线（1-877-219-3183，北美国家/地区免费）或访问 www.hp.com/go/anticounterfeit。HP 将帮助您确定该碳粉盒是否为原装碳粉盒并采取措施解决问题。

    如果您留意到以下情况，则使用的碳粉盒可能不是原装 HP 打印碳粉盒：

    ●
    使用打印碳粉盒时经常出现问题。
    ●
    碳粉盒的外观与平常不同（例如，缺少橙色拉环，或者外包装不同于 HP 包装）。


管理和维护产品

回收利用耗材

    要回收正品 HP 打印碳粉盒，请将用完的碳粉盒放入新碳粉盒的包装盒中。使用内附的退还标签将用过的耗材发送至 HP，以便回收利用。有关完整信息，请参阅每件新 HP 耗材随附的回收指南。


管理和维护产品

更换说明

这部分提供以下主题的信息：

  • 重新分布碳粉
  • 更换打印碳粉盒
  • 更换拾纸轮
  • 更换分隔垫


管理和维护产品

重新分布碳粉

    打印碳粉盒中的碳粉量很少时，打印页上会出现褪色或淡色区域。通过摇匀碳粉，您可以临时提高打印质量。

    1.
    提起扫描仪组件，然后打开打印碳粉盒挡盖。

    2.
    卸下打印碳粉盒。

    3.
    为摇匀碳粉，应轻轻地前后摇晃打印碳粉盒。

    注意：

    如果碳粉落到衣服上，请用一块干布将它擦掉，然后在冷水中清洗衣服。热水会使碳粉融入织物中。

    4.
    安装打印碳粉盒。

    5.
    关闭打印碳粉盒挡盖和扫描仪组件。

    如果打印输出仍然较淡，请安装一个新打印碳粉盒。


管理和维护产品

更换打印碳粉盒

    当打印碳粉盒接近使用寿命期限时，您可以继续使用当前碳粉盒进行打印，直至无法通过摇匀碳粉获得可接受的打印质量。

    1.
    提起扫描仪组件，然后打开打印碳粉盒挡盖。

    2.
    取出旧打印碳粉盒。

    3.
    从包装中取出新的打印碳粉盒。将用过的打印碳粉盒放入包装袋和包装盒中，以便回收利用。

    注意：

    为了防止损坏打印碳粉盒，请抓住打印碳粉盒的两端。请勿碰触碳粉盒遮挡板或滚筒表面。
    4.
    抓住打印碳粉盒的两端，轻轻摇晃打印碳粉盒，以使碳粉在碳粉盒内分布均匀。

    5.
    弯曲碳粉盒左侧的卡扣，直至卡扣松开，向外拉卡扣，直到将整条胶带从碳粉盒中拉出。将卡扣和胶带放在打印碳粉盒包装盒中，以便回收利用。

    6.
    安装打印碳粉盒。

    7.
    关闭打印碳粉盒挡盖和扫描仪组件。

    注意：

    如果碳粉落到衣服上，请用一块干布将它擦掉，然后在冷水中清洗衣服。热水会使碳粉融入织物中。


管理和维护产品

更换拾纸轮

    正常使用时拾纸轮会磨损。使用质量较差的纸张会导致拾纸轮磨损更厉害。如果产品经常不拾取纸张，则可能需要清洁或更换拾纸轮。

    1.
    提起扫描仪组件，然后打开打印碳粉盒挡盖。

    2.
    卸下打印碳粉盒。
    注意：

    为防止损坏打印碳粉盒，请尽量缩短将其暴露在直射光线下的时间。用一张纸盖住打印碳粉盒。

    3.
    找到取纸滚筒。

    4.
    松开取纸滚筒两侧的白色小压片，将取纸滚筒向前方旋转。

    5.
    轻轻地向上、向外拉出取纸滚筒。

    6.
    将新的取纸滚筒放入纸槽。每一侧的圆形和矩形槽口会阻止您正确安装取纸滚筒。

    7.
    将新的取纸滚筒的顶部向远离您的方向旋转，直到两侧均卡入到位。

    8.
    安装打印碳粉盒。

    9.
    关闭打印碳粉盒挡盖和扫描仪组件。


管理和维护产品

更换分隔垫

    正常使用时分隔垫会磨损。使用质量较差的纸张会导致分隔垫磨损更厉害。如果产品经常发生多页进纸的情况，则可能需要清洁或更换分隔垫。

    注：

    在更换分隔垫之前，应先清洁拾纸轮。
    警告！

    在更换分隔垫之前，请关闭产品电源，从墙上插座拔下电源线，并等待产品慢慢冷却下来。

    1.
    拔下产品的电源线。
    2.
    取出纸张并合上进纸盘。将产品侧放。
    注意：

    产品侧放时，扫描仪组件将打开。

    3.
    在产品底部，拧下两个用于固定分隔垫的螺丝。

    4.
    取出分离垫。

    5.
    插入新的分离垫，然后使用螺丝钉固定。

    6.
    将产品竖直放置，重新连接电源线，然后打开产品电源。


管理和维护产品

清洁产品

这部分提供以下主题的信息：

  • 清洁拾纸轮
  • 清洁分隔垫
  • 清洁送纸道
  • 清洁打印碳粉盒区域
  • 清洁外部
  • 清洁扫描仪玻璃板条带和压板


管理和维护产品

清洁拾纸轮

    在决定更换取纸滚筒之前，如果您希望对其进行清洁，请按下面的说明进行操作：

    警告！

    在清洁拾纸轮之前，请关闭产品电源，从墙上插座拔下电源线，并等待产品慢慢冷却下来。

    1.
    提起扫描仪组件，然后打开打印碳粉盒挡盖。

    2.
    卸下打印碳粉盒。
    注意：

    为防止损坏打印碳粉盒，请尽量缩短将其暴露在直射光线下的时间。用一张纸盖住打印碳粉盒。

    3.
    找到取纸滚筒。

    4.
    松开取纸滚筒两侧的白色小压片，将取纸滚筒向前方旋转。

    5.
    轻轻地向上、向外拉出取纸滚筒。

    6.
    用一块无绒布蘸上酒精，擦洗滚筒。

    警告！

    酒精是易燃物品。使酒精和布远离明火。先让酒精完全挥发掉，然后再合上产品端盖并插入电源线。
    注：

    在加利福尼亚州的某些区域，空气污染控制法规限制将液体异丙醇 (IPA) 作为清洁剂。在加利福尼亚州的这些区域，请忽略前面的建议，并使用蘸水的干燥无绒布清洁拾纸轮。
    7.
    使用干燥的无绒布擦去取纸滚筒上的浮尘。

    8.
    先将拾纸轮完全晾干，然后再将其重新装入产品中。

    9.
    重新连接电源线。


管理和维护产品

清洁分隔垫

    正常使用时分隔垫会磨损。使用质量较差的纸张会导致分隔垫磨损更厉害。如果产品经常发生多页进纸的情况，则可能需要清洁或更换分隔垫。

    警告！

    在清洁分隔垫之前，请关闭产品电源，从墙上插座拔下电源线，并等待产品慢慢冷却下来。

    1.
    拔下产品的电源线。
    2.
    取出纸张并合上进纸盘。将产品侧放。
    注意：

    产品侧放时，扫描仪组件将打开。

    3.
    在产品底部，拧下两个用于固定分隔垫的螺丝。

    4.
    取出分离垫。

    5.
    用沾有异丙醇的无绒软布擦洗分隔垫。使用干的无绒软布擦去浮灰，等待分隔垫晾干。

    警告！

    酒精是易燃物品。使酒精和布远离明火。先让酒精完全挥发掉，然后再合上产品端盖并插入电源线。
    注：

    在加利福尼亚州的某些区域，空气污染控制法规限制将液体异丙醇 (IPA) 作为清洁剂。在加利福尼亚州的这些区域，请忽略前面的建议，并使用蘸水的干燥无绒布清洁拾纸轮。
    6.
    插入干净的分隔垫并用螺丝将其固定到位。

    7.
    将产品竖直放置，重新连接电源线，然后打开产品电源。


管理和维护产品

清洁送纸道

    如果打印输出上有碳粉斑点或污点，请清洁纸张通道。进行清洁时，请使用一张投影片，将灰尘和碳粉从纸张通道中清除。不要使用证券纸或粗糙纸。

    注：

    为得到最佳清洁效果，请使用投影胶片。如果您没有投影胶片，则可以使用表面光滑的复印机级别介质（60 到 163 g/m2）。

    1.
    确保设备处于空闲状态且就绪 [image] 指示灯亮起。
    2.
    在进纸盘中装入介质。
    3.
    使用打印机驱动程序处理清洁页。按照相应的步骤操作，具体视您使用的操作系统而定。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用默认开始菜单视图）

    a.
    单击开始，然后单击打印机和传真。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用经典开始菜单视图）

    a.
    单击开始、设置，然后单击打印机。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Windows Vista

    a.
    单击开始，单击控制面板，然后在硬件和声音类别中单击打印机。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Mac OS X 10.4

    a.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    b.
    单击打印机设置按钮。

    Mac OS X 10.5 和 10.6

    a.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    b.
    从窗口左侧选择本产品。
    c.
    单击选项与耗材按钮。
    d.
    单击驱动程序选项卡。
    4.
    在清洁页区域，单击开始按钮以处理清洁页。

    注：

    此清洁过程大约需要 2 分钟的时间。在此期间，清洁页会不时停止。在清洁过程完成前，不要关闭打印机。清洁过程可能需要反复操作几次，才能对打印机实现全面清洁。


管理和维护产品

清洁打印碳粉盒区域

    不需要经常清洁打印碳粉盒区域。但是，清洁此区域可以提高打印页的质量。

    1.
    拔下产品的电源线。

    2.
    提起扫描仪组件，然后打开打印碳粉盒挡盖。

    3.
    卸下打印碳粉盒。

    注意：

    请勿触碰产品内的黑色海绵传送滚筒。这样做可能会损坏产品。
    注意：

    为了防止损坏打印碳粉盒，请将它置于阴暗处。用一张纸盖住它。
    4.
    用一块干燥的无绒布擦去纸张通道区域和打印碳粉盒凹陷处中的残留物。

    5.
    安装打印碳粉盒。

    6.
    关闭打印碳粉盒挡盖和扫描仪组件。

    7.
    重新连接电源线。

    8.
    打印几页纸以清洁残留在产品中的碳粉。


管理和维护产品

清洁外部

    使用柔软且不起毛的湿布擦除设备外部的灰尘、污迹和污点。


管理和维护产品

清洁扫描仪玻璃板条带和压板

    随着时间的推移，在扫描仪玻璃板和白色塑料底板上聚集的灰尘斑点会影响扫描作业的质量。按照以下步骤清洁扫描仪玻璃板和白色塑料底板。

    1.
    用电源开关关闭本产品，然后从电气插座上拔下电源线。
    2.
    打开扫描仪盖。
    3.
    使用浸有非磨蚀玻璃清洁剂的软布或海绵清洁扫描仪玻璃板和白色塑料底板。

    注意：

    不要使用研磨剂、丙酮、苯、氨水、普通酒精或四氯化碳擦拭产品的任何部分，因为它们可能损坏产品。切勿将液体直接倒在玻璃板或压板上。液体可能会渗入并损坏产品。
    4.
    用软皮或纤维海绵擦干玻璃板和白色塑料底板，以免留下污点。
    5.
    插上产品插头，然后使用电源开关打开产品电源。


管理和维护产品

产品更新

    www.hp.com/support/ljm1130series 或 www.hp.com/support/ljm1210series 上提供了该产品的软件和固件更新和安装说明。请单击驱动程序和软件下载，单击您的操作系统，然后选择产品下载。


解决问题

解决问题
  • 解决一般问题
  • 恢复工厂默认设置（仅限 M1210 系列）
  • 解释控制面板指示灯模式（仅限 M1130 系列）
  • 解释控制面板消息（仅限 M1210 系列）
  • 清除卡纸
  • 解决纸张处理问题
  • 解决图像质量问题
  • 解决性能问题
  • 解决连接问题
  • 解决软件问题


解决问题

解决一般问题

如果产品没有正确响应，请按顺序完成以下检查清单中的步骤。如果产品未通过某一步骤，请按照相应的故障排除建议操作。如果某个步骤解决了问题，则您可以停止操作，而无需执行检查清单中的剩余步骤。

这部分提供以下主题的信息：

  • 故障排除检查清单
  • 影响产品性能的因素


解决问题

故障排除检查清单

    1.
    确保正确设置了产品。

    a.
    按电源按钮开启产品或退出自动关闭模式。
    b.
    检查电源线的连接。
    c.
    确保为产品电源配置了正确的线电压。（有关电压要求，请参阅产品背面的标签。）如果您使用接线板并且其电压不符合规格，请将产品插头直接插入墙上插座。如果已插入墙上插座，请试用不同的插座。
    d.
    如果这些措施均无法恢复通电，请与 HP 客户支持中心联系。

    2.
    检查电缆线路。

    a.
    检查产品与计算机之间的电缆连接。确保连接牢固。
    b.
    如有可能，请使用另一条电缆来确定电缆本身是否有故障。
    c.
    检查网络连接（仅限 M1210 系列）：确保网络指示灯亮起。网络指示灯位于产品背面的网络端口旁边。

    如果产品仍无法连接到网络上，请卸载并重新安装该产品。如果错误仍然存在，请与网络管理员联系。

    3.
    M1130 系列：检查任何控制面板指示灯是否亮起。

    M1210 系列：检查控制面板上是否显示任何消息。

    4.
    确保使用的纸张符合规格。
    5.
    确保在进纸盘中正确装入纸张。
    6.
    确保正确安装了产品软件。
    7.
    验证您已为本产品安装了打印机驱动程序，并且已从可用打印机列表中选择了本产品。
    8.
    请打印配置页。

    a.
    如果没有打印出配置页，请检查进纸盘中是否有纸张。
    b.
    确保正确安装了打印碳粉盒。
    c.
    如果产品中的页面卡塞，请清除卡纸。
    d.
    如果打印质量无法接受，请完成以下步骤：
    ●
    检查打印设置是否适合所使用的介质。
    ●
    解决打印质量问题。

    9.
    从以前工作正常的其它程序中打印一篇简短文档。如果此解决方案有效，则表明您使用的程序出现问题。如果此解决方案无效（即文档未打印出来），请完成以下步骤：

    a.
    尝试从另一台已安装该产品软件的计算机打印作业。
    b.
    检查电缆连接。将产品定向到正确的端口，或重新安装软件以选择要使用的连接类型。


解决问题

影响产品性能的因素

    打印作业的时间受若干因素的影响：

    ●
    使用特殊纸张（如投影胶片、重磅纸和自定义尺寸纸张）
    ●
    产品处理和下载时间
    ●
    图形的复杂程度和大小
    ●
    所用计算机的速度
    ●
    USB 或网络连接
    ●
    产品 I/O 配置


解决问题

恢复工厂默认设置（仅限 M1210 系列）

    恢复工厂默认设置将把所有设置恢复为工厂默认值，同时还会清除传真标题名称、电话号码及存储在产品内存中的所有传真。

    注意：

    恢复工厂默认设置将把所有设置恢复为工厂默认值，同时还会清除传真标题名称、电话号码及存储在产品内存中的所有传真。本产品还会清除传真电话簿，并删除存储在内存中的所有页面。随后，此步骤将自动重新启动产品。

    1.
    在产品控制面板上按下设置 [image] 按钮。
    2.
    使用箭头按钮选择服务菜单，然后按下 〝OK〞 按钮。
    3.
    使用箭头按钮选择恢复默认值选项，然后按下 〝OK〞 按钮。

    产品会自动重新启动。


解决问题

解释控制面板指示灯模式（仅限 M1130 系列）

    如果产品需要注意，控制面板显示屏上就会显示错误代码。

    状态指示灯图例
    指示灯灭
    表示“指示灯灭”
    指示灯亮
    表示“指示灯亮”
    指示灯闪烁
    表示“指示灯闪烁”

    控制面板指示灯模式
    指示灯状态
    错误代码
    产品状态
    操作
    所有指示灯均未亮起。
    指示灯灭
    产品已关闭。
    按电源按钮以打开产品。
    就绪和注意指示灯闪烁。
    指示灯闪烁
    在格式化板初始化期间或产品处理清洁页时，状态指示灯会循环亮起。
    无需采取措施。请等待初始化结束。初始化完成后，产品应进入就绪状态。
    就绪指示灯亮起。
    指示灯亮起
    产品处于就绪状态。
    无需采取措施。产品已就绪，可以接收打印作业。
    就绪指示灯闪烁。
    指示灯闪烁
    产品正在接收或处理数据。
    无需采取措施。产品正在接收或处理打印作业。
    就绪指示灯缓慢闪烁。
    指示灯闪烁
    产品处于低功率模式。
    无需采取措施。
    注意指示灯闪烁。
    指示灯闪烁
    E0
    纸张卡在产品中。
    清除卡纸。
    E1
    进纸盘中无介质。
    在纸盘内装入纸张。
    E2
    挡盖打开
    检查打印碳粉盒挡盖是否完全合上。
    E4
    产品内存已满
    作业太复杂，产品无法打印。简化作业，或将其分成多个文件。
    E5
    产品不从纸盘取纸。
    您可能需要清洁或更换拾纸轮。
    H0
    产品处于手动进纸模式。
    将正确类型和尺寸的纸张装入进纸盘。
    H1
    产品正在处理手动双面打印作业。
    将页面装入进纸盘以打印另一面。
    注意和碳粉指示灯闪烁。
    E3
    打印碳粉盒缺少或安装不正确。
    安装打印碳粉盒。
    碳粉指示灯亮起。
    打印碳粉盒已达到其估计使用寿命。当耗材达到此状况时，HP 对于该耗材的高级保护保修也将终止。
    此时无需更换打印碳粉盒，除非打印质量不再令人满意。
    “注意”指示灯闪烁，“就绪”指示灯亮起。
    指示灯闪烁
    产品发生可继续型错误，将自行恢复。
    如果成功恢复，产品会继续保持“处理数据”状态并完成作业。
    如果恢复失败，产品会继续保持“可继续型错误”状态。请尝试从介质通道中取出所有介质，然后关闭并重新打开产品电源。
    “注意”和“就绪”指示灯亮起。
    指示灯闪烁
    E6
    E7
    E8
    E9
    产品发生严重错误，无法自行恢复。
    1.
    关闭产品电源或拨下产品的电源线。
    2.
    等待 30 秒，然后打开产品电源或重新将电源线连接到产品。
    3.
    等待产品进行初始化。
    如果错误仍然存在，请联系 HP 客户支持部门。


解决问题

解释控制面板消息（仅限 M1210 系列）

这部分提供以下主题的信息：

  • 控制面板消息类型
  • 控制面板信息


解决问题

控制面板消息类型

    警报和警告消息暂时显示，可能需要用户确认：按下 〝OK〞 按钮以继续或者按下取消 [image] 按钮以取消作业。出现某些警告时，打印作业可能不会完成或打印质量可能受到影响。如果警报或警告消息与打印有关，并且启用了自动继续功能，本产品将在警告出现 10 秒且无人确认的情况下尝试继续打印作业。

    严重错误消息可能表明打印机出现某种故障。关闭然后再打开电源可能会解决问题。如果严重错误仍然存在，则表示可能需要维修产品。


解决问题

控制面板信息

    控制面板消息
    说明
    建议的操作
    <位置> 卡纸
    交替显示
    打开挡盖并清除卡纸
    产品检测到消息中所示的位置有卡纸。
    从消息中所示的区域清除卡纸，然后按控制面板上的说明操作。清除某些卡纸时，需要打开顶盖和取下打印碳粉盒。
    50.X 热凝器错误
    关闭然后打开
    产品的内部硬件出现错误。
    1.
    使用电源开关关掉电源，然后等待至少 30 秒钟。
    2.
    如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。
    3.
    打开电源，等待产品初始化。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    52 扫描仪错误
    关闭然后打开
    产品遇到扫描仪错误。
    使用电源开关关闭电源，至少等 30 秒后再打开电源，然后等待产品初始化。
    如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。使用电源开关打开产品电源。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    54.1C 错误
    关闭然后打开
    产品的内部硬件出现错误。
    使用电源开关关闭电源，至少等 30 秒后再打开电源，然后等待产品初始化。
    如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。使用电源开关打开产品电源。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    传真发送错误
    产品无法发送传真。
    稍后再尝试发送传真，或者与收件人确认接收传真机已准备就绪。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    传真接收错误
    产品无法接收发来的传真。
    检查传真电话线路是否工作正常。
    让发件人再发一次传真。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    错误打印
    按下 [OK]
    产品的内部硬件出现错误。
    按下 〝OK〞 按钮以继续。作业输出可能会受影响。
    打印机卡纸，清除纸张通路
    产品已检测到进纸盘卡纸。
    从消息中所示的区域清除卡纸，然后按控制面板上的说明操作。
    门打开
    打印碳粉盒上面的盖板打开。
    合上盖板。
    内存不足
    按下 [OK]
    产品没有足够的内存来处理作业。
    如果产品正在处理其它作业，请在那些作业完成后重新发送作业。
    如果问题仍然存在，请使用电源开关关闭产品电源，然后等待至少 30 秒。打开电源，等待产品初始化。
    设备错误
    按下 [OK]
    产品遇到内部通信错误。
    这只是一条警告信息。作业输出可能会受影响。
    设置已清除
    产品已清除作业设置。
    重新输入任何适当的作业设置。
    手动进纸 <类型>，<尺寸>
    交替显示
    按 [OK] 使用可用介质
    产品设为手动进纸模式。
    在纸盘中装入正确尺寸和类型的纸张，或者按下 〝OK〞 按钮使用纸盘中的纸张。
    手动双面打印
    交替显示
    装入纸盘 1
    按下 [OK]
    产品正在处理手动双面打印作业。
    要打印另一面，请将页面正面朝下放入纸盘，顶边先放入。
    通信错误
    产品在试图发送或接收传真时遇到通信错误。
    检查传真电话线路是否工作正常。
    尝试再次发送或接收传真。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    未拾纸
    按下 [OK]
    产品的内部硬件出现错误。
    按下 〝OK〞 按钮以继续。作业输出可能会受影响。
    页面太复杂
    按下 [OK]
    由于当前页面太复杂，产品无法打印。
    按下 〝OK〞 按钮以清除消息。
    让产品完成作业，或者按下取消 [image] 按钮取消作业。
    引擎通信错误
    产品的内部硬件出现错误。
    1.
    使用电源开关关掉电源，然后等待至少 30 秒钟。
    2.
    如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。
    3.
    打开电源，等待产品初始化。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    装入纸盘 1 <类型>，<尺寸>
    纸盘已空。
    在纸盘中装入正确类型和尺寸的纸张。
    装入纸盘 1 普通纸 <尺寸>
    交替显示
    清洁模式
    产品正在执行清洁周期。
    在纸盘中装入所示尺寸的普通纸。按下 〝OK〞 按钮即可开始清洁周期。


解决问题

清除卡纸

清除卡纸时，请小心操作，避免撕裂卡纸。如果一小片纸张遗留在产品中，则可能会导致其它卡塞。

这部分提供以下主题的信息：

  • 卡纸常见原因
  • 卡纸位置
  • 从文档进纸器清除卡纸（仅限 M1210 系列）
  • 清除输出区域的卡纸
  • 清除进纸盘中的卡纸
  • 清除产品内的卡纸
  • 更改卡塞恢复设置


解决问题

卡纸常见原因
    ●
    进纸盘未正确装纸或太满。
    注：

    添加新介质时，每次都要从进纸盘中取出所有介质，然后将整个介质叠理直。这有助于防止多页进纸和减少卡纸。
    ●
    介质不符合 HP 的规格。
    ●
    可能需要清洁产品，以清除送纸道上的纸屑和其它颗粒。

    在发生卡纸后，产品中可能会遗留松散的碳粉。松散的碳粉在打印几页后即会消除。

    注意：

    如果衣物上沾上碳粉，请用凉水将其洗去。热水将使碳粉永久地沾在织物上。


解决问题

卡纸位置

    产品的以下位置可能发生卡纸。

    1
    文档进纸器（仅限 M1210 系列）
    2
    出纸槽
    3
    进纸盘
    4
    内部区域（打开打印碳粉盒挡盖）

    注：

    可能会在多个位置发生卡纸。


解决问题

从文档进纸器清除卡纸（仅限 M1210 系列）

    1.
    打开文档进纸器盖板。

    2.
    小心地取出卡纸。轻轻取出页面，注意不要将其撕破。

    3.
    合上文档进纸器盖板。


解决问题

清除输出区域的卡纸
    注意：

    请不要使用尖利的物体（例如镊子或针嘴钳）取出卡塞的介质。使用尖利物体所造成的多功能一体机损坏不在保修范围之内。

    1.
    提起扫描仪组件，然后打开打印碳粉盒挡盖。

    2.
    卸下打印碳粉盒。

    3.
    在打印碳粉盒挡盖打开的情况下，用两手抓住露出最多的卡住介质一边（包括介质中部），小心地将其从产品中拉出。

    4.
    安装打印碳粉盒。

    5.
    关闭打印碳粉盒挡盖和扫描仪组件。


解决问题

清除进纸盘中的卡纸
    注意：

    请不要使用尖利的物体（例如镊子或针嘴钳）取出卡塞的介质。使用尖利物体所造成的多功能一体机损坏不在保修范围之内。

    取出卡塞的介质时，请将其平直拉出产品。如果以一定角度拉出卡塞介质，可能会损坏产品。

    注：

    视卡塞位置而定，可能不必采取以下部分步骤。

    1.
    提起扫描仪组件，然后打开打印碳粉盒挡盖。

    2.
    卸下打印碳粉盒。

    3.
    从进纸盘中取出介质叠。

    4.
    用双手抓住可以看到的卡塞介质的一边（包括介质中间部分），然后小心地将其从产品中拉出。

    5.
    安装打印碳粉盒。

    6.
    关闭打印碳粉盒挡盖和扫描仪组件。


解决问题

清除产品内的卡纸

    1.
    提起扫描仪组件，然后打开打印碳粉盒挡盖。

    2.
    卸下打印碳粉盒。

    3.
    如果可以看到卡纸，请小心抓住卡塞的纸张，并慢慢将其从产品中拉出。

    4.
    重新安装打印碳粉盒。

    5.
    关闭打印碳粉盒挡盖和扫描仪组件。


解决问题

更改卡塞恢复设置

    如果启用“卡塞恢复”功能，产品将重新打印卡纸时损坏的任何页面。

    1.
    使用打印机驱动程序更改默认设置。按照相应的步骤操作，具体视您使用的操作系统而定。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用默认开始菜单视图）

    a.
    单击开始，然后单击打印机和传真。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用经典开始菜单视图）

    a.
    单击开始、设置，然后单击打印机。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Windows Vista

    a.
    单击开始，单击控制面板，然后在硬件和声音类别中单击打印机。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Mac OS X 10.4

    a.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    b.
    单击打印机设置按钮。

    Mac OS X 10.5 和 10.6

    a.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    b.
    从窗口左侧选择本产品。
    c.
    单击选项与耗材按钮。
    d.
    单击驱动程序选项卡。
    2.
    单击卡塞恢复下的自动选项或关闭选项。


解决问题

解决纸张处理问题

    以下介质问题会造成打印质量变差、卡纸或产品损坏。

    问题
    原因
    解决方法
    打印质量差或附有碳粉
    纸张太潮、太粗糙、太重、太光滑，或有印花或瑕疵。
    试用 100 至 250 Sheffield 和 4% 至 6% 含水量的另一种纸张。
    丢字、卡纸或卷曲
    纸张保存不当。
    将纸张平放在防潮包装中。
    纸张两面不一样。
    将纸张翻转过来。
    过于卷曲
    纸张太潮湿、纹理方向有误或纹理结构短
    使用长纹理的纸张。
    纸张两面不一样。
    将纸张翻转过来。
    卡纸，损坏产品
    纸张上有缺口或孔眼。
    使用没有缺口或孔眼的纸张。
    进纸问题
    纸张边缘参差不齐。
    使用专用于激光打印机的高品质纸张。
    纸张两面不一样。
    将纸张翻转过来。
    纸张太潮、太粗糙、太重、太光滑、纹理方向错误、具有短纹理结构、有印花或有瑕疵。
    试用 100 至 250 Sheffield 和 4% 至 6% 含水量的另一种纸张。
    使用长纹理的纸张。
    打印歪斜（扭曲）。
    介质导板可能调整有误。
    从进纸盘中取出所有介质，将介质叠弄直，然后再次将介质装入进纸盘。根据所用介质的宽度和长度调节介质导板，然后尝试重新打印。
    一次装入了多张介质。
    进纸盘可能装纸过多。
    从纸盘中取出一些介质。
    介质可能起皱、折叠或损坏。
    确保介质没有起皱、折叠或损坏。尝试使用新的或其他包装内的介质打印。
    产品无法从进纸盘进纸。
    产品可能处于手动进纸模式。
    在计算机中，按照屏幕上的说明退出手动进纸模式。或者，在产品中打开打印碳粉盒挡盖，然后将其合上。
    取纸滚筒可能变脏或损坏。
    请与 HP 客户服务部门联系。请参阅www.hp.com/support/ljm1130series 或 www.hp.com/support/ljm1210series或包装箱中附带的支持说明。
    进纸盘中的纸张长度调整控制被设置为大于介质尺寸的长度。
    将纸张长度调整控制设置为正确的长度。


解决问题

解决图像质量问题

这部分提供以下主题的信息：

  • 打印质量示例
  • 重复缺陷标尺
  • 优化和改善图像质量


解决问题

打印质量示例

这部分提供以下主题的信息：

  • 一般打印质量问题
  • 复印打印质量问题
  • 扫描质量问题


解决问题

一般打印质量问题

    以下示例就短边先送入产品的 Letter 尺寸纸张进行了描述。这些示例解释了将影响所有打印页面的问题。随后的主题列出了每个示例的典型原因和解决方法。

    问题
    原因
    解决方法
    打印过浅或褪色。
    打印质量图示
    纸张可能不符合 HP 规格。
    使用符合 HP 规格的纸张。
    打印碳粉盒可能有缺陷或碳粉不足。如果您使用非 HP 打印碳粉盒，则产品控制面板上不会显示任何消息。
    更换打印碳粉盒。
    如果打印碳粉盒中的碳粉量不足或用尽，请检查碳粉滚筒是否损坏。如果损坏，则更换打印碳粉盒。
    如果整个打印页面颜色较淡，则打印浓度调节得太低或可能启用了经济模式。
    调整打印浓度，并在打印机驱动程序中禁用“经济模式”。
    出现碳粉污点。
    打印质量图示
    纸张可能不符合 HP 规格。
    使用符合 HP 规格的纸张。
    送纸道可能需要清洁。
    清洁送纸道。
    出现丢字现象。
    打印质量图示
    这张纸可能有缺陷。
    尝试重新打印作业。
    纸张的湿度不均或纸张表面上有水点。
    尝试使用不同的纸张，如用于激光打印机的高质量纸张。
    这批纸质量差。制造工艺可能导致某些区域不能渗入碳粉。
    打印碳粉盒可能有缺陷或碳粉不足。
    更换打印碳粉盒。
    如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1130series 或 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    页面上出现垂直条纹或条带。
    打印质量图示
    打印碳粉盒可能有缺陷。
    更换打印碳粉盒。
    背景上的碳粉量已达到不可接受的程度。
    纸张可能不符合 HP 规格。
    使用较轻的纸张。
    打印浓度设置值太大。
    降低打印浓度设置。这样会降低背景阴影量。
    特别干燥（低湿度）的条件可能会使背景阴影量增加。
    检查产品环境。
    打印碳粉盒可能有缺陷或碳粉不足。
    更换打印碳粉盒。
    介质上出现碳粉污迹。
    打印质量图示
    纸张可能不符合 HP 规格。
    使用符合 HP 规格的纸张。
    如果纸张前缘出现碳粉污迹，则可能是介质导板变脏，或者打印通道中积有碎屑。
    清洁介质导板和送纸道。
    打印碳粉盒可能有缺陷。
    更换打印碳粉盒。
    加热组件温度较低。
    在打印机驱动程序中，确保选择了适当的纸张类型。
    触摸打印页时，容易出现碳粉污迹。
    打印质量图示
    未将产品设为在所需的纸张类型上打印。
    在打印机驱动程序中选择纸张/质量选项卡，然后设置纸张类型，使其与打印所用的纸张类型相匹配。如果您用重磅纸打印，则打印速度可能变慢。
    纸张可能不符合 HP 规格。
    使用符合 HP 规格的纸张。
    送纸道可能需要清洁。
    清洁送纸道。
    电源可能有缺陷。
    将产品插头直接插入交流电源插座，而不是插入接线板。
    加热组件温度较低。
    在打印机驱动程序中，确保选择了适当的纸张类型。
    打印页面上以固定间距重复出现污点。
    打印质量图示
    未将产品设为在所需的纸张类型上打印。
    在打印机驱动程序中选择纸张/质量选项卡，然后设置纸张类型，使其与打印所用的纸张类型相匹配。如果您用重磅纸打印，则打印速度可能变慢。
    内部部件上可能沾有碳粉。
    打印几页后，一般会自行解决问题。
    送纸道可能需要清洁。
    清洁送纸道。
    打印碳粉盒可能损坏。
    如果在页面上的相同点上出现重复标记，请安装新的 HP 打印碳粉盒。
    打印页含有变形字符。
    打印质量图示
    纸张可能不符合 HP 规格。
    使用不同的纸张，如用于激光打印机的高质量纸张。
    如果字符变形而产生波形效果，则激光扫描仪可能需要维修。
    检查配置页是否也存在该问题。如果是，请联系 HP。请参阅 www.hp.com/support/ljm1130series 或 www.hp.com/support/ljm1210series 或产品包装箱中的支持说明。
    打印页卷曲或呈波状。
    打印质量图示
    未将产品设为在所需的纸张类型上打印。
    在打印机驱动程序中选择纸张/质量选项卡，然后设置纸张类型，使其与打印所用的纸张类型相匹配。如果您用重磅纸打印，则打印速度可能变慢。
    如果问题仍然存在，请选择使用较低热凝器温度的纸张类型，例如投影胶片或轻型介质。
    纸张在进纸盘中放置过久。
    翻转纸盘中的纸叠。还可尝试将进纸盘中的纸张旋转 180 度。
    纸张可能不符合 HP 规格。
    使用不同的纸张，如用于激光打印机的高质量纸张。
    温度或湿度过高都会导致纸张卷曲。
    检查产品环境。
    热凝器温度可能较高，从而导致纸张卷曲。
    M1130 系列选择使用较低热凝器温度的纸张类型，例如投影胶片或轻型介质。
    M1210 系列在产品控制面板上，启用服务菜单中的减少纸张卷曲设置。
    打印页上的文字或图形发生倾斜。
    打印质量图示
    纸张可能装入不正确，或者进纸盘可能太满。
    检查纸张是否装入正确，且纸张导板未将纸叠夹得太紧或太松。
    纸张可能不符合 HP 规格。
    使用不同的纸张，如用于激光打印机的高质量纸张。
    打印页出现皱纹或折痕。
    打印质量图示
    纸张可能装入不正确，或者进纸盘可能太满。
    将进纸盘中的纸叠翻转过来，或者尝试将进纸盘中的纸张旋转 180 度。
    检查纸张是否装入正确，且纸张导板未将纸叠夹得太紧或太松。
    送纸道中可能有卡纸。
    清除产品中的卡纸。
    纸张可能不符合 HP 规格。
    使用不同的纸张，如用于激光打印机的高质量纸张。
    信封中的气泡会使其起皱。
    取出信封，将其铺平，然后尝试重新打印。
    打印字符周围有残余碳粉。
    打印质量图示
    纸张可能未正确装入。
    翻转纸盘中的纸叠。
    如果字符周围分散着大量的碳粉，则纸张的电阻率可能太高。
    使用不同的纸张，如用于激光打印机的高质量纸张。
    页面顶部出现的图像（纯黑色）在页面以下部分（灰色区域中）重复出现。
    打印质量图示
    软件设置可能影响图像打印。
    在软件程序中更改重复图像所在区域的色调（深度）。
    在软件程序中，将整页旋转 180 度以便先打印较浅的图像。
    图像的打印顺序可能会影响打印。
    更改图像的打印顺序。例如，让较浅的图像位于页面顶部，较深的图像位于页面下部。
    电涌可能已影响了产品。
    如果在以后的打印作业中仍出现该缺陷，请将产品关闭 10 分钟，然后打开产品电源，重新启动打印作业。


解决问题

复印打印质量问题

    问题
    原因
    解决方法
    图像丢失或褪色。
    打印碳粉盒可能有缺陷或碳粉不足。
    更换打印碳粉盒。
    原件质量可能较差。
    如果原件颜色太浅或已破损，则即使调整对比度，复印件颜色也可能不会加深。如果可能，寻找并使用状况较好的原始文档。
    对比度设置可能不正确。
    使用控制面板更改对比度设置。
    原件可能有彩色的背景。
    彩色背景会导致前景中的图像融合到背景中，或使背景以不同的色调显示。如果可能，使用没有彩色背景的原始文档。
    复印件上有白色或褪色的竖直条纹。
    纸张可能不符合 HP 规格。
    使用符合 HP 规格的纸张。
    打印碳粉盒可能有缺陷或碳粉不足。
    更换打印碳粉盒。
    复印件上有多余线条
    文档进纸器扫描条带可能变脏。
    清洁文档进纸器扫描条带。
    打印碳粉盒内的感光鼓可能被划伤。
    更换打印碳粉盒。
    复印件上出现黑点或条纹。
    文档进纸器上可能沾有油墨、胶水、涂改液或其它不应出现的物质。
    清洁文档进纸器扫描条带。
    产品电源可能不稳定。
    重新打印作业。
    复印太浅或太深。
    打印机驱动程序或产品软件的设置可能不正确。
    确保质量设置正确。
    有关更改设置的更多信息，请参阅产品软件“帮助”。
    文字不清楚。
    打印机驱动程序或产品软件的设置可能不正确。
    确保质量设置正确。
    检查经济模式设置是否已关闭。
    有关更改设置的更多信息，请参阅产品软件“帮助”。


解决问题

扫描质量问题

这部分提供以下主题的信息：

  • 防止出现扫描质量问题
  • 解决扫描质量问题


解决问题

防止出现扫描质量问题

    以下是可以用来提高复印和扫描质量的简单步骤。

    ●
    使用优质原件。
    ●
    正确装入纸张。如果纸张未正确装入，则纸张可能发生倾斜，从而导致出现不清晰的图像。
    ●
    根据扫描页的用途调整软件设置。
    ●
    如果您的产品经常一次送入多页纸张，则可能需要清洁或更换分隔垫。
    ●
    使用或制作载片以保护原件。


解决问题

解决扫描质量问题

    问题
    原因
    解决方法
    空白页
    原件可能颠倒装入。
    在文档进纸器中，将原件叠顶端放入文档进纸器，介质叠面朝下，要扫描的第一页位于介质叠底部。
    太浅或太深
    分辨率和颜色级别可能设置不正确。
    确保分辨率和颜色设置正确。
    多余线条
    文档进纸器玻璃板可能变脏。
    清洁扫描仪条带。
    黑色圆点或条纹
    产品电源可能不稳定。
    重新打印作业。
    不清晰的文本
    分辨率级别设置可能不正确。
    确保设置了正确的分辨率。


解决问题

重复缺陷标尺

    如果斑点在页面上以一定的间隔重复出现，则可使用此标尺来确定引起斑点的原因。将此标尺顶端置于第一个斑点处。接下来出现的斑点旁边的标记即指出了需要更换的组件。

    如果检测结果与打印引擎或热凝器相关，则产品可能需要维修。请与 HP 客户服务部门联系。

    重复缺陷标尺

    缺陷之间的距离
    导致缺陷的产品组件
    27 毫米
    打印引擎
    29 毫米
    打印引擎
    39 毫米
    打印引擎
    56 毫米
    热凝器
    75 毫米
    打印碳粉盒


解决问题

优化和改善图像质量

这部分提供以下主题的信息：

  • 更改打印浓度
  • 管理和配置打印机驱动程序


解决问题

更改打印浓度

    1.
    使用打印机驱动程序更改默认设置。按照相应的步骤操作，具体视您使用的操作系统而定。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用默认开始菜单视图）

    a.
    单击开始，然后单击打印机和传真。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Windows XP、Windows Server 2003 和 Windows Server 2008（使用经典开始菜单视图）

    a.
    单击开始、设置，然后单击打印机。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Windows Vista

    a.
    单击开始，单击控制面板，然后在硬件和声音类别中单击打印机。
    b.
    右击驱动程序图标，然后选择属性。
    c.
    单击设备设置选项卡。

    Mac OS X 10.4

    a.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    b.
    单击打印机设置按钮。

    Mac OS X 10.5 和 10.6

    a.
    在 Apple 菜单 [image] 中，单击系统预置菜单，然后单击打印与传真图标。
    b.
    从窗口左侧选择本产品。
    c.
    单击选项与耗材按钮。
    d.
    单击驱动程序选项卡。
    2.
    调整打印浓度滑块以更改设置。


解决问题

管理和配置打印机驱动程序

    本产品使用纸张类型设置设定许多将影响打印质量的内部设置。请务必在打印机驱动程序中使用正确的纸张类型设置。另外，确保打印机驱动程序纸张/质量选项卡中的其它设置正确。


解决问题

解决性能问题

    问题
    原因
    解决方法
    打印的页面完全空白。
    密封胶带可能仍在打印碳粉盒中。
    确保已完全从打印碳粉盒撕下密封胶带。
    文档中可能有空白页。
    检查您要打印的文档，确保所有页面上均有内容。
    产品可能有故障。
    要检查产品，请打印配置页。
    页面打印很慢。
    使用较重的纸张类型时，打印速度会变慢。
    使用不同类型的纸张打印。
    打印复杂页面的速度比较慢。
    碳粉的适当熔解可能要求打印速度较慢，以确保最佳的打印质量。
    页面未打印。
    产品可能未正确抽取纸张。
    确保将纸张正确装入纸盘。
    纸张卡在产品中。
    清除卡纸。
    USB 电缆可能有缺陷或连接不正确。
    ●
    拔下 USB 电缆两端，然后重新连接。
    ●
    尝试打印一份过去已打印过的作业。
    ●
    尝试使用另一条 USB 电缆。
    您的计算机上正在运行其它设备。
    产品可能不能与其它设备共用一个 USB 端口。如果外部硬盘驱动器或网络开关盒与本产品连接到同一端口，这些设备可能会干扰本产品。要连接和使用本产品，必须断开其它设备的连接，或者必须使用计算机上的两个 USB 端口。


解决问题

解决连接问题

这部分提供以下主题的信息：

  • 解决直接连接问题
  • 解决网络问题


解决问题

解决直接连接问题

    如果已将产品直接连接到计算机上，请检查 USB 电缆。

    ●
    检查是否已将 USB 电缆连接至计算机和本产品。
    ●
    检查 USB 电缆长度是否未超过 2 米。如有必要，请更换电缆。
    ●
    将 USB 电缆连接至其它产品，检查电缆是否正常工作。将电缆连接至计算机上的其它端口。如有必要，请更换电缆。


解决问题

解决网络问题

    检查以下项目，验证产品是否与网络通信。开始打印前，先打印配置页。

    问题
    解决方案
    物理连接不良
    检查是否使用正确长度的电缆将产品连接至正确的网络端口。
    检查电缆连接是否牢固。
    查看产品背面的网络端口连接，检查琥珀色活动指示灯和绿色的链路状态指示灯是否亮起。
    如果问题继续存在，请试用其它电缆或集线器上的其它端口。
    计算机不能与产品通信。
    使用命令提示符从计算机 ping 产品。例如：
    ping 192.168.45.39
    检查 ping 是否显示往返时间。如果显示，则表明运行正常。
    如果 ping 命令失败，请检查是否打开了网络集线器，然后检查网络设置、产品及计算机是否全部配置为使用同一网络。
    不正确的链路和双工设置
    Hewlett-Packard 建议将此设置设为自动模式（默认设置）。
    计算机上的产品 IP 地址不正确
    使用正确的 IP 地址。IP 地址列在配置页上。
    打开打印机属性，然后单击端口选项卡。检查是否选择了产品的当前 IP 地址。
    ●
    如果使用 HP 标准 TCP/IP 端口安装本产品，请选中以下复选框：Always print to this printer, even if its IP address changes（始终打印到此打印机，即使其 IP 地址已更改）。
    ●
    如果使用 Microsoft 标准 TCP/IP 端口安装本产品，请使用主机名而不是 IP 地址。
    如果 IP 地址正确，请删除产品，然后重新添加。
    新软件程序导致兼容性问题。
    检查新软件程序是否安装正确，以及是否使用正确的打印机驱动程序。
    计算机或工作站设置不正确。
    检查网络驱动程序、打印机驱动程序和网络重定向。
    检查操作系统是否配置正确。
    协议被禁用或其它网络设置不正确。
    查看配置页以检查协议的状态。如有必要请启用它。
    如有必要，请重新配置网络设置。


解决问题

解决软件问题

这部分提供以下主题的信息：

  • 解决常见的 Windows 问题
  • 解决常见的 Mac 问题


解决问题

解决常见的 Windows 问题

    错误消息：
    “（程序名称，例如 Internet Explorer）遇到了问题，需要关闭。对于由此给您带来的不便，我们深表歉意。”
    原因
    解决方法
    关闭所有软件程序，重启 Windows，再试一次。
    如果所指的应用程序是打印机驱动程序，请选择或安装其它打印机驱动程序。如果选择了产品 PCL 6 打印机驱动程序，则可切换至 PCL 5 或 HP postscript level 3 仿真打印机驱动程序。
    有关 Windows 错误消息的更多信息，请参阅随计算机随附的 Microsoft Windows 文档或访问 www.microsoft.com。


解决问题

解决常见的 Mac 问题

    Mac OS X 中的问题

    “打印机设置实用程序”或“打印和传真列表”中未列出打印机驱动程序。
    原因
    解决方法
    产品软件可能未安装或安装不正确。
    确保产品 .GZ 文件位于以下硬盘驱动器文件夹中：
    ●
    Mac OS X v10.4： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中 <lang> 是所使用语言的双字母语言代码。
    ●
    Mac OS X v10.5 和 v10.6： Library/Printers/PPDs/Contents/Resources
    如有必要，请重新安装软件。有关说明，请参阅《入门指南》。
    Postscript 打印机说明 (PPD) 文件已损坏。
    从以下硬盘文件夹删除 .GZ 文件：
    ●
    Mac OS X v10.4： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中 <lang> 是所使用语言的双字母语言代码。
    ●
    Mac OS X v10.5 和 v10.6： Library/Printers/PPDs/Contents/Resources
    重新安装软件。有关说明，请参阅《入门指南》。

    “打印机设置实用程序”或“打印和传真列表”的产品列表中未显示产品名称。
    原因
    解决方法
    产品可能未准备就绪。
    确保电缆连接正确、产品已打开且就绪 [image] 指示灯亮起。
    正在使用的产品名错误。
    请打印配置页以检查产品名。请验证配置页上的名称与“打印机设置实用程序”或“打印和传真列表”中的产品名是否匹配。
    接口电缆可能有故障或质量很差。
    使用高质量的电缆更换电缆。

    打印机驱动程序并未在“打印机设置实用程序”或“打印和传真列表”中自动设置选定的产品。
    原因
    解决方法
    产品可能未准备就绪。
    确保电缆连接正确、产品已打开且就绪 [image] 指示灯亮起。
    产品软件可能未安装或安装不正确。
    确保产品 PPD 位于以下硬盘驱动器文件夹中：
    ●
    Mac OS X v10.4： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中 <lang> 是所使用语言的双字母语言代码。
    ●
    Mac OS X v10.5 和 v10.6： Library/Printers/PPDs/Contents/Resources
    如有必要，请重新安装软件。有关说明，请参阅《入门指南》。
    Postscript 打印机说明 (PPD) 文件已损坏。
    从以下硬盘文件夹删除 .GZ 文件：
    ●
    Mac OS X v10.4： Library/Printers/PPDs/Contents/Resources/<lang>.lproj，其中 <lang> 是所使用语言的双字母语言代码。
    ●
    Mac OS X v10.5 和 v10.6： Library/Printers/PPDs/Contents/Resources
    重新安装软件。有关说明，请参阅《入门指南》。
    接口电缆可能有故障或质量很差。
    使用高质量的电缆更换接口电缆。

    打印作业未发送至所需的产品。
    原因
    解决方法
    打印队列可能已停止。
    重新启动打印队列。打开打印显示器并选择启动作业。
    正在使用的产品名错误。另一具有相同或相似名称的产品可能已收到您的打印作业。
    请打印配置页以检查产品名。请验证配置页上的名称与“打印机设置实用程序”或“打印和传真列表”中的产品名是否匹配。

    无法从第三方 USB 卡打印。
    原因
    解决方法
    未安装 USB 产品软件时会发生此错误。
    添加第三方 USB 卡时，您可能需要 Apple USB 显卡支持软件。可以从 Apple 网站下载该软件的最新版本。

    使用 USB 电缆连接时，在选择驱动程序之后，“打印机设置实用程序”或“打印和传真列表”中没有显示产品。
    原因
    解决方法
    软件或硬件组件均可导致此问题。
    软件故障排除
    ●
    请检查您的 Mac 是否支持 USB。
    ●
    确保 Mac 操作系统为 Mac OS X v10.4 或更高版本。
    ●
    确保 Mac 中有合适的 Apple USB 软件。
    硬件故障排除
    ●
    检查产品是否已打开。
    ●
    验证 USB 电缆连接是否正确。
    ●
    检查是否使用了相应的高速 USB 电缆。
    ●
    确保没有同时连接过多需要链来供电的 USB 设备。断开所有设备与链的连接，并将电缆直接连接至主机的 USB 端口。
    ●
    检查链路是否连续连接两个以上的无电源 USB 集线器。断开链路上的所有设备，将电缆直接连接到主机的 USB 端口上。
    注：

    iMac 键盘是一种无电源 USB 集线器。


耗材和附件

耗材和附件
  • 订购部件、附件和耗材
  • 产品号


耗材和附件

订购部件、附件和耗材

    订购耗材和纸张
    www.hp.com/go/suresupply
    订购原装 HP 部件或附件
    www.hp.com/buy/parts
    通过服务或支持提供商订购
    请与 HP 授权的服务或支持提供商联系。


耗材和附件

产品号

在印刷本指南时，以下附件列表是最新列表。但在产品的使用寿命内，订购信息和附件的供货情况可能会发生变化。

这部分提供以下主题的信息：

  • 纸张处理附件
  • 打印碳粉盒
  • 电缆和接口


耗材和附件

纸张处理附件

    项目
    说明
    产品号
    拾纸轮
    进纸盘的拾纸轮
    RL1-1443-000CN
    分隔垫组件
    进纸盘的分隔垫
    RM1-4006-000CN


耗材和附件

打印碳粉盒

    项目
    说明
    产品号
    HP LaserJet 打印碳粉盒
    黑色打印碳粉盒
    请查看以下某项以确定打印碳粉盒的部件号。
    ●
    配置页
    ●
    耗材状态页
    ●
    当前打印碳粉盒
    ●
    www.hp.com/go/ljsupplies


耗材和附件

电缆和接口

    项目
    说明
    产品号
    USB 电缆
    2 米 A 转 B 电缆
    8121-0868


服务和支持

服务和支持
  • Hewlett-Packard 有限保修声明
  • HP 高级保护保修： LaserJet 打印碳粉盒有限保修声明
  • 最终用户许可协议
  • 客户自助维修保修服务
  • 客户支持
  • 重新包装产品
  • 服务信息表


服务和支持

Hewlett-Packard 有限保修声明

    HP 产品
    有限保修期
    HP LaserJet Professional M1130，M1210
    自购买之日起一年

    HP 向最终用户保证，HP 的硬件和附件自购买之日起，在以上规定的期间內，无任何材料和工艺方面的缺陷。如果 HP 获悉产品在保修期内存在此类缺陷，HP 将自行选择维修或更换经证实有缺陷的产品。更换产品可以是新产品，或是与新产品具有同等性能的产品。

    在正确安装和使用的情况下，HP 保证自购买之日起在上述指定日期内，HP 软件不会由于材料和工艺上的缺陷而不能执行其编程指令。如果 HP 获悉软件在保修期内存在此类缺陷，HP 将更换由于此类缺陷而不能执行其编程指令的软件。

    HP 不担保 HP 产品的操作不会中断或不会出现错误。如果 HP 无法在合理的时间内按保修所述条件修理或更换产品，则您在迅速返还产品后有权要求退还该产品的购买款。

    HP 产品可能含有性能上与新部件等效的重新生产部件，或者可能偶然使用过的部件。

    保修不适用于因以下原因造成的缺陷：(a) 维护或校准不正确或不适当；(b) 使用不是由 HP 提供的软件、接口设备、部件或耗材；(c) 未经授权的修改或误用；(d) 运行环境在该产品公布的环境规格范围之外；(e) 使用地点的准备或维护不正确。

    在当地法律允许的范围内，上述保修是专有保修，此外并无其它暗示或明示的文字或口头的保修或条件，HP 特别否认有任何适销性、满意的质量以及特定用途适用性的暗示保修或条件。一些国家/地区、州或省不允许对默示保修进行限制，因此以上限制或例外可能不适用于您。本有限保修赋予您特定的法律权利，您所具有的其它权利可能因不同国家/地区、州或省而不同。

    HP 的有限保修在 HP 对本产品提供支持和 HP 销售本产品的任何国家/地区或地方都有效。根据各地标准，您得到的保修服务级别可能会有所不同。HP 不会改变产品的外形、装配或功能，使之能用于由于法律或规章的原因而从未打算使用的国家/地区。

    在当地法律允许的范围内，此保修声明中的补偿是唯一的专有补偿。除以上所述外，HP 或其供应商在任何情况下均不对任何数据丢失或直接、特殊、意外、随之引起的（包括损失的利润或数据）或其它损失负责，无论损失是基于合同、侵权行为还是其它原因。有些国家/地区、州或省不允许排除或限制偶发或连带损失，因此以上限制或排除条款可能不适用于您。

    除法律允许的范围外，本声明中的保修条款不排除、限制或修改此产品销售给您时所适用的强制性法定权利，而只是这些权利的补充。


服务和支持

HP 高级保护保修： LaserJet 打印碳粉盒有限保修声明

    HP 保证其产品不存在材料和工艺上的缺陷。

    本保修声明不适用于以下产品：(a) 经过重新注满、整修、再造或擅自改动；(b) 由于滥用、不正确存储或未按发布的此打印机产品的环境规格说明进行操作而产生问题；(c) 发生正常使用磨损。

    要获得保修服务，请将产品（连同问题的书面说明和打印样本一起）退还购买处或与 HP 客户支持部门联系。HP 为您提供了两种选择：更换被证实有缺陷的产品或退还购买款项。

    在当地法律允许的范围内，此保修条款是唯一的，其它明示或暗示的书面或口头的担保或条件均无效，并且 HP 特此否认对任何特殊用途的适销性、满意质量和适用性所做的暗示担保或条件。

    在当地法律允许的范围内，HP 或其供应商对直接、特殊、偶发性、继发性（包括利润损失或数据丢失）的损害或其它损害概不负责，无论这些损害是基于合同、民事侵权行为还是其它规定。

    除法律规定外，此声明中包含的保修条款不排除、限制或修改您购买此产品所获得的法定权利，而且还是对此权利的补充。


服务和支持

最终用户许可协议

    在使用本软件产品之前请仔细阅读： 本最终用户许可协议（“EULA”）是 (a) 您（个人或您代表的实体）与 (b) Hewlett-Packard Company（“HP”）之间就管理软件产品（“软件”）的使用达成的契约。 如果您与 HP 或其供应商之间有单独的许可协议（包括联机文档中的许可协议），则本最终用户许可协议不适用。 “软件”一词可以包括 (i) 关联的介质、(ii) 用户指南和其他印刷材料，以及 (iii)“联机”或电子文档（统称为“用户文档”）。

    只有您同意了本最终用户许可协议的所有条款和条件，才能获得使用软件的权利。 安装、复制、下载或以其他方式使用软件，表明您同意接受本最终用户许可协议的约束。 如果您不接受本最终用户许可协议，请不要安装、下载或以其他方式使用软件。 如果您购买了软件但不接受本最终用户许可协议，请您在十四天 (14) 天内将软件退还购买处以获得购买退款；如果软件已被安装或者附随于其他 HP 产品，您可以退还整个未用产品。

    1. 第三方软件。 除 HP 专有软件（“HP 软件”）外，软件还包括第三方许可使用的软件（“第三方软件”和“第三方许可”）。 许可使用的任何第三方软件受相应第三方许可的条款和条件的约束。 一般情况下，第三方许可位于诸如 license.txt 这类的文件中；如果您无法找到任何第三方许可，请与 HP 支持部门联系。 如果第三方许可包括提供可用源代码的许可（比如 GNU 通用公共许可），但软件中没有包含相应的源代码，请查看 HP 网站 (hp.com) 的产品支持页面以了解如何获得这类源代码。

    2. 许可权利。 只要您遵守本最终用户许可协议的所有条款和条件，您将享有以下权利：

    a. 使用。 HP 授予您使用一份 HP 软件副本的许可。 “使用”包括安装、复制存储、加载、执行、显示或以其他方式使用 HP 软件的行为。 您不得修改 HP 软件，也不得禁用 HP 软件的任何许可授权或控制功能。 如果此软件是 HP 为配合成像或打印产品使用提供的（例如，软件为打印机驱动程序、固件或加载件），则 HP 软件只能用于此类产品（“HP 产品”）。 在用户文档中可能会有补充的使用限制。 您不得拆开使用 HP 软件的各组件。 您无权分发 HP 软件。

    b. 复制。 复制权意味着您可以存档或备份 HP 软件副本，只要每个副本包含原 HP 软件的全部所有权通告，并且只能用于备份目的。

    3. 升级。 要使用 HP 作为升级、更新或补充（统称为“升级”）而提供的 HP 软件，您必须先获得 HP 标识为可以升级的原软件产品的许可。 如果升级取代了原 HP 软件，您不得再使用该 HP 软件。 本最终用户许可协议适用于每次升级，除非 HP 为该升级提供了其他条款规定。 如果本最终用户许可协议与此类其他条款存在冲突，以其他条款为准。

    4. 转让。

    a. 第三方转让。 HP 软件的初始最终用户可以一次性将 HP 软件转让给其他最终用户。 任何转让包括所有组件、介质、用户文档、本最终用户许可协议和授权证书（如果有的话）。 不得进行间接转让，例如寄售。 在转让之前，接收转让软件的最终用户必须同意本最终用户许可协议。 一旦转让 HP 软件，您的许可即自动终止。

    b. 限制。 您不得出租、租赁或出借 HP 软件或将 HP 软件用于商业分时共享或机构用途。 除非本最终用户许可协议有明确规定，您不得转许可、让与或以其他方式转让 HP 软件。

    5. 所有权。 软件和用户文档的所有知识产权归 HP 或其供应商所有，受法律的保护，包括适用的版权、商业秘密、专利和商标法。 您不得从软件上去除任何产品标识、版权通告或所有权限制。

    6. 对反向工程的限制。 您不得对 HP 软件进行反向工程、反编译或反汇编，除非相关法律允许并且仅限于法律允许的范围之内。

    7. 同意使用数据。 HP 及其附属机构可以收集和使用您提供的与 (i) 您对软件或 HP 产品的使用或 (ii) 为软件或 HP 产品提供的相关支持服务有关的技术信息。 所有这类信息将受 HP 隐私政策的约束。 除非出于改善您的使用体验或提供支持服务的需要，否则，HP 不会以标识个人身份的形式使用这些信息。

    8. 责任限制。 无论您可能遭受何种损失，根据本最终用户许可协议，HP 及其供应商的全部责任以及对损失的全部补偿应限于您为软件实际支付的实际金额或 5.00 美元中的较大值。在相关法律所允许的最大范围内，HP 或其供应商不会对因使用或无法使用软件造成的任何特殊、偶发、间接或继发的损失负责（包括利润损失或者数据丢失、业务中断、人身伤害、隐私泄漏造成的损失），即使 HP 或任何供应商已被告知可能发生此类损失以及上述赔偿没有达到必要的目的。 某些国家/地区或其他司法辖区不允许免除或限制偶发或连带损害，因此上述限制或免责条款可能对您并不适用。

    9. 美国政府客户。 如果您是某个美国政府实体，则按照 FAR 12.211 和 FAR 12.212，商用计算机软件、计算机软件文档以及商业项目的技术数据可以根据适用的 HP 商业许可协议进行授权。

    10. 遵守出口法。 您应当遵守 (i) 适用于软件出口或进口或 (ii) 限制软件使用的所有法律、法规和条令，包括对核武器、化学武器或生物武器扩散的所有限制。

    11. 保留权利。 HP 及其供应商保留本最终用户许可协议未明确授予的所有权利。

    (c) 2007 Hewlett-Packard Development Company, L.P.

    修订号 11/06


服务和支持

客户自助维修保修服务

    HP 产品中有许多客户自助维修 (CSR) 部件，能最大程度地减少维修时间，让您更灵活地更换缺陷部件。 如果 HP 在诊断期间发现可以通过使用 CSR 部件来完成维修，HP 将直接将此部件运送给您进行更换。 有两种类型的 CSR 部件： 1) 客户必须进行自助维修的部件。 如果要求 HP 更换这些部件，您需为此服务支付路费和人工费用。 2) 客户可以选择进行自助维修的部件。 这些部件的设计也适合客户自助维修。 但是，如果需要 HP 为您更换它们，HP 也将按照适用于您产品的保修服务类别进行更换，且不另行收费。

    根据供应情况和地理许可条件，HP 将在下一工作日内交付 CSR 部件。 如果地理条件许可，也可当天或四小时内交货，但须另行付费。 如需帮助，您可以致电 HP 技术支持中心，技术人员将通过电话向您提供帮助。 HP 将在随替换 CSR 部件提供的材料内指明是否必须将缺陷部件退回 HP。 如果需要将缺陷部件退回 HP，您必须在指定的时间（一般在五 (5) 个工作日）内将缺陷部件退回 HP。 必须将缺陷部件与随运送材料提供的文档一起退回。 如果不退回缺陷部件，HP 可能会向您索要更换费用。 对于客户自助维修部件，HP 将支付所有运送和部件退回费用，并确定是使用普通邮递方式还是快递方式。


服务和支持

客户支持

    在保修期内从您所在国家/地区获取免费电话支持
    准备好产品名称、序列号、购买日期和问题说明。
    产品包装箱中随附的小册子或 www.hp.com/support/ 网站上列有国家/地区电话号码。
    获取 24 小时互联网支持
    www.hp.com/support/ljm1130series 或 www.hp.com/support/ljm1210series
    获取与 Macintosh 计算机配合使用的产品的支持
    www.hp.com/go/macosx
    下载软件实用程序、驱动程序和电子信息
    www.hp.com/go/ljm1130series_software 或 www.hp.com/go/ljm1210series_software
    订购其它 HP 服务或维护协议
    www.hp.com/go/carepack


服务和支持

重新包装产品

    如果 HP 客户服务中心确定您的产品需要送回 HP 维修，请按照以下步骤重新包装产品，然后将其运送至 HP。

    注意：

    如果因包装不当而致使打印机在运输过程中损坏，由客户自己负责。

    1.
    卸下并保存好打印碳粉盒。
    注意：

    在装运产品之前必须取出打印碳粉盒，这一点尤其重要。如果在装运过程中打印碳粉盒仍留在产品内，则会导致碳粉泄漏并洒落在产品引擎及其它部件上。

    为防止损坏打印碳粉盒，请避免接触打印碳粉盒上的滚筒，并且将打印碳粉盒存储在原包装材料中，以免暴露在光亮环境下。
    2.
    卸下并保留电源电缆、接口电缆和如 EIO 卡等可选附件。
    3.
    如有可能，请附上打印样本和 50 到 100 张打印不正确的纸或其它打印介质。
    4.
    若在美国，请致电 HP 客户服务中心，索取新的包装材料。在其它国家/地区，如有可能，请使用原包装。Hewlett-Packard 建议您为装运的设备投保。


服务和支持

服务信息表

    退件人：
    日期：
    联系人：
    电话：
    其它联系人：
    电话：
    装运返回地址：
    特殊装运说明：
    所退设备：
    型号名称：
    型号：
    序列号：
    请附上所有相关的打印输出件。请勿运送维修不需要的附件（手册、清洁耗材等）。
    是否已卸下了打印碳粉盒？
    除非是由于机械问题而无法卸下，否则您必须在运送打印机前卸下这些部件。
    [ ] 是。
    [ ] 否，我无法将它们卸下。
    需要做些什么？（如有必要，请另附一页。）
    1. 描述故障情况。（什么故障？故障发生时您正在做什么？当时正在运行什么软件？故障是否反复出现？）
    2. 如果故障是间歇发生的，两次故障的间隔时间多长？
    3. 如果该设备与以下设备连接，请提供制造商和型号。
    个人计算机：
    调制解调器：
    网络：
    4. 附加注释：
    如何支付维修费？
    [ ] 保修范围内
    购买/收到日期：
    （附上购买凭证或带有原收到日期的收货单据。）
    [ ] 维修合同号：
    [ ] 购买订单号：
    除了合同和保修服务之外，任何服务请求均必须附带购买订单号和/或授权签名。 如果标准维修价格不适用，则要求进行最少限量订购。要了解标准维修价格，请与 HP 授权的维修中心联系。
    授权签名：
    电话：
    付款人地址：
    特殊付款说明：


规格

规格
  • 物理规格
  • 功耗、电气规格和噪声发射
  • 环境规格


规格

物理规格

    物理规格1
    规格
    M1130 系列
    M1210 系列
    产品重量
    7.0 千克
    8.3 千克
    产品高度
    250 毫米
    306 毫米
    产品厚度
    265 毫米
    265 毫米
    产品宽度
    415 毫米
    435 毫米

    1 数值基于初始数据。请参阅www.hp.com/support/ljm1130series 或 www.hp.com/support/ljm1210series。


规格

功耗、电气规格和噪声发射

    有关最新信息，请访问 www.hp.com/go/ljm1130series_regulatory 或 www.hp.com/go/ljm1210series_regulatory。

    注意：

    电源要求视出售产品的国家/地区而定。请勿改变操作电压，这将损害产品并使产品保修失效。


规格

环境规格

    环境规格
    操作1
    存放1
    温度
    15° 至 32.5°C
    0° 至 35°C
    相对湿度
    10% 至 80%
    10% 至 80%

    1 数值基于初始数据。请参阅www.hp.com/support/ljm1130series 或 www.hp.com/support/ljm1210series。


管制信息

管制信息
  • FCC 规则
  • 环境产品管理计划
  • 一致性声明（基本型号）
  • 一致性声明（传真型号）
  • 安全声明
  • 电信（传真）产品的其它声明


管制信息

FCC 规则

    经测试，本设备符合 FCC 规则第 15 部分对 B 类数字设备的限制规定。这些限制旨在合理地避开居住环境中的有害干扰。本设备可以产生、利用并发射无线射频能量。如果不按说明中的要求安装和使用本设备，有可能对无线电通信产生有害干扰。但也不能保证在特定的安装中不会产生干扰的问题。如果本设备确实对无线电或电视接收造成干扰（可以通过开关设备来确定），建议用户采取以下一种或多种措施排除干扰：

    ●
    重新调整接收天线的方向或位置。
    ●
    增加设备和接收器之间的距离。
    ●
    将本设备电源插座与接收器电源的插座设在不同的电路上。
    ●
    咨询代理商或经验丰富的无线电/电视技术人员。
    注：

    未经 HP 公司的明确同意而擅自更改或改动本打印机，将取消用户对此设备的操作权限。

    使用屏蔽的接口电缆时必须遵循 FCC 规则第 15 部分中的 B 类限制。


管制信息

环境产品管理计划

这部分提供以下主题的信息：

  • 保护环境
  • 产生臭氧
  • 能耗
  • 碳粉消耗
  • 纸张使用
  • 塑料
  • HP LaserJet 打印耗材
  • 返回和回收说明
  • 纸张
  • 材料限制（M1130 系列）
  • 材料限制（M1210 系列）
  • 欧盟用户丢弃私人废弃设备的规定
  • 化学物质
  • 材料安全数据表 (MSDS)
  • 更多信息


管制信息

保护环境

    Hewlett-Packard 公司承诺以环保的方式提供高质量的产品。经过设计，本产品所具有的一些品质能够最大限度地减少对环境产生的不良影响。


管制信息

产生臭氧

    本产品仅产生少量的不易察觉的臭氧气体 (O3)。


管制信息

能耗

    本产品处于就绪或自动关机模式时，能耗会大大降低，这样即可在不影响产品高性能的情况下节约自然资源和节省费用。带有 ENERGY STAR® 徽标的 Hewlett-Packard 打印和成像设备符合美国环保署的成像设备 ENERGY STAR 规范。符合 ENERGY STAR 标准的成像产品带有以下标志：

    ENERGY STAR® 标记

    下面列出了符合 ENERGY STAR 标准的成像产品型号的其它信息：

    www.hp.com/go/energystar


管制信息

碳粉消耗

    EconoMode 会减少碳粉用量，因而可延长打印碳粉盒的使用寿命。


管制信息

纸张使用

    本产品的手动双面打印功能（两面打印）和 N-up 打印（在一张纸上打印多页）功能可以减少纸张用量，因而相应地降低了对自然资源的需求。


管制信息

塑料

    按照国际标准，超过 25 克的塑料部件均已标记，这项国际标准旨在增强产品报废时对可回收塑料的识别能力。


管制信息

HP LaserJet 打印耗材

    通过“HP 环球伙伴计划”，您可以方便地免费退回和回收用过的 HP LaserJet 打印碳粉盒。每个新 HP LaserJet 打印碳粉盒和耗材包装中均附带了多种语言的计划信息和说明。如果您一次退回多个打印碳粉盒，而不是分别退回，则会进一步减少对环境的危害。

    HP 致力于提供创新的高质量产品和服务，从产品设计和制造到分销、客户使用和回收，确保每个环节都对环境无害。如果您加入 HP 地球伙伴计划，我们将确保您的 HP LaserJet 打印碳粉盒得到正确回收利用，经过处理后其中的塑料和金属可再用于新产品，这样将从垃圾场中分流出数百万吨的废物。由于此碳粉盒将循环用于新材料中，我们不会将其退还给您。感谢您对环境保护所做的努力！

    注：

    返回标签仅用于返回原始 HP LaserJet 打印碳粉盒。请不要将此标签用于 HP inkjet 墨盒、非 HP 碳粉盒、可填充或再造碳粉盒，或用于保修退货。有关返回 HP inkjet 墨盒的信息，请访问 http://www.hp.com/recycle。


管制信息

返回和回收说明

这部分提供以下主题的信息：

  • 美国和波多黎各
  • 美国以外国家/地区的返回


管制信息

美国和波多黎各

HP LaserJet 碳粉盒包装盒中附带的标签用于返回和回收一个或多个用过的 HP LaserJet 打印碳粉盒。请遵循下面相应的说明。

这部分提供以下主题的信息：

  • 多个返回（一个以上的碳粉盒）
  • 单个返回
  • 货运


管制信息

多个返回（一个以上的碳粉盒）

    1.
    将每个 HP LaserJet 打印碳粉盒装入其原始包装盒或包装袋内。
    2.
    使用装运带或包装胶带将碳粉盒捆在一起。每个包裹最重不超过 31 千克（70 磅）。
    3.
    贴上一个邮资预付货运标签。

    或者

    1.
    使用自己适合的包装箱，或者通过 www.hp.com/recycle 或 1-800-340-2445 申请免费的大包装箱（最多可容纳 31 千克（70 磅）的 HP LaserJet 打印碳粉盒）。
    2.
    贴上一个邮资预付货运标签。


管制信息

单个返回

    1.
    将 HP LaserJet 打印碳粉盒装入其原始包装袋或包装盒内。
    2.
    将货运标签贴于包装盒正面。


管制信息

货运

对于返回的所有 HP LaserJet 打印碳粉盒，请在下次发货或收货时将包裹交给 UPS，或者运到授权的 UPS 货运中心。有关您当地的 UPS 货运中心的位置，请致电 1-800-PICKUPS 或者访问 www.ups.com。如果您通过 USPS 标签返回，请将包裹交给美国邮政局的邮递员或美国邮政局的办事处。有关更多信息，或者要订购附加标签或包装箱以便大量返回，请访问 www.hp.com/recycle 或致电 1-800-340-2445。如果要求 UPS 收货，则需要支付正常的收货费。信息如有更改，恕不另行通知。

这部分提供以下主题的信息：

  • 阿拉斯加和夏威夷的居民


管制信息

阿拉斯加和夏威夷的居民

    请勿使用 UPS 标签。有关信息和说明，请致电 1-800-340-2445。HP 与美国邮政局达成协议，可为阿拉斯加和夏威夷的居民免费提供碳粉盒回收运输服务。


管制信息

美国以外国家/地区的返回

    要参加 HP 环球伙伴退回和回收利用计划，只需按照回收利用指南中的简单说明（可从新产品耗材的包装内找到）操作或者访问 www.hp.com/recycle 即可。选择您所在的国家/地区，了解如何返回 HP LaserJet 打印耗材。


管制信息

纸张

    本产品可以使用再生纸，前提是纸张符合 《HP LaserJet Printer Family Print Media Guide（HP LaserJet 打印机系列打印介质指南）》 中所列的标准。根据 EN12281:2002，本产品可以使用再生纸。


管制信息

材料限制（M1130 系列）

    本 HP 产品不含附加汞。

    本 HP 产品不包含电池。


管制信息

材料限制（M1210 系列）

    本 HP 产品不含附加汞。

    本 HP 产品包含的电池可能要在其报废时对其进行特殊处理。本产品包含的电池或 Hewlett-Packard 为本产品提供的电池包括：

    HP LaserJet Professional M1210 MFP 系列
    类型
    锂电池
    重量
    0.8 克
    位置
    格式化板上
    用户是否可拆卸：
    否

    有关回收利用信息，请转至 www.hp.com/recycle，或与当地的管理机构联系，也可以转至电子工业联盟网站：www.eiae.org。


管制信息

欧盟用户丢弃私人废弃设备的规定

    欧盟废物处理符号

    如果产品或其包装上有此符号，则表明不能将该产品与其它家庭废物一起随意丢弃。相反，您应该将废弃设备送到指定的收集点，以便回收利用废弃的电气和电子设备。在丢弃时分类收集和回收利用废弃设备有助于节约自然资源并确保以对人类健康和环境有益的方式回收利用它们。有关可以丢弃废弃设备以便回收利用的地点详情，请联系您当地的市政府、家庭废弃物丢弃服务中心或您购买该产品的商店。


管制信息

化学物质

    HP 承诺为客户提供有关产品中所用化学物质符合法律法规要求（如 REACH，欧盟规章《化学品注册、评估、许可和限制》）的必要信息。可从以下网站找到有关此产品的化学信息报告： www.hp.com/go/reach。


管制信息

材料安全数据表 (MSDS)

    您可以通过访问 HP 网站获取用于包含化学物质的耗材（如碳粉）的材料安全数据表 (MSDS)，网址为：www.hp.com/go/msds 或 www.hp.com/hpinfo/community/environment/productinfo/safety。


管制信息

更多信息

    要获得有关以下环境主题的信息：

    ●
    本产品和许多相关 HP 产品的环保简表
    ●
    HP 对环境的义务
    ●
    HP 环境管理系统
    ●
    HP 报废产品回收利用计划
    ●
    材料安全数据表

    访问 www.hp.com/go/environment 或 www.hp.com/hpinfo/globalcitizenship/environment。


管制信息

一致性声明（基本型号）

这部分提供以下主题的信息：

    一致性声明
    符合 ISO/IEC 17050-1 和 EN 17050-1 文档号：BOISB-0901-02-rel.1.0
    制造商名称：
    Hewlett-Packard Company
    制造商地址：
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    本产品声明
    产品名称：
    HP LaserJet M1132 系列；HP LaserJet M1134 系列；HP LaserJet M1136 系列
    管制型号2)
    BOISB-0901-02
    产品选项：
    全部
    打印碳粉盒：
    CE284A，CE285A，CE286A
    符合下列产品规格：
    安全性：
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Class 1 Laser/LED Product)
    GB4943-2001
    EMC：
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998、GB17625.1-2003
    补充信息：
    本产品符合 EMC 指令 2004/108/EC 和低电压指令 2006/95/EC 的要求，并贴有相应的 CE 标志 [image] 。
    本设备符合 FCC 规则第 15 部分的要求。其运行符合以下两个条件：(1) 本设备不得引起有害干扰，(2) 本设备必须能承受接收到的任何干扰，包括可能会引起意外操作结果的干扰。
    1) 利用典型配置的 Hewlett-Packard 个人计算机系统对产品进行测试。
    2) 为了达到管制目的，本产品指定有管制型号。请不要将此号码与产品名称或产品号相混淆。
    Boise, Idaho , USA
    2009 年 12 月
    仅限管制主题：
    欧洲联系人：
    当地的 Hewlett-Packard 销售和服务办事处或 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe，, Herrenberger Strasse 140, , D-71034, Böblingen, （传真：+49-7031-14-3143）, http://www.hp.com/go/certificates
    美国联系人：
    Hewlett-Packard Company 的产品管制经理，, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , （电话：208-396-6000）


管制信息

一致性声明（传真型号）

这部分提供以下主题的信息：

    一致性声明
    符合 ISO/IEC 17050-1 和 EN 17050-1 文档号：BOISB-0901-03-rel.1.0
    制造商名称：
    Hewlett-Packard Company
    制造商地址：
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    本产品声明
    产品名称：
    HP LaserJet M1212 系列；HP LaserJet M1214 系列；HP LaserJet M1216 系列
    附件4)：
    BOISB-0906-00 - (US-Fax Module LIU)
    BOISB-0906-01 - (EURO-Fax Module LIU)
    管制型号2)
    BOISB-0901-03
    产品选项：
    全部
    打印碳粉盒：
    CE284A，CE285A，CE286A
    符合下列产品规格：
    安全性：
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Class 1 Laser/LED Product)
    GB4943-2001
    EMC：
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998、GB17625.1-2003
    电信：
    ES 203 021; FCC Title 47 CFR, Part 683)
    补充信息：
    本产品符合 EMC Directive 2004/108/EC 和 Low Voltage Directive 2006/95/EC、R&TTE Directive 1999/5/EC (Annex II) 的要求，因此带有 CE 标记 [image] 。
    本设备符合 FCC 规则第 15 部分的要求。其运行符合以下两个条件：(1) 本设备不得引起有害干扰，(2) 本设备必须能承受接收到的任何干扰，包括可能会引起意外操作结果的干扰。
    1) 利用典型配置的 Hewlett-Packard 个人计算机系统对产品进行测试。
    2) 为了达到管制目的，本产品指定有管制型号。请不要将此号码与产品名称或产品号相混淆。
    3) 除上述所列标准之外，目标国家/地区的相应电信法规和标准也适用于此产品。
    4) 本产品使用模拟传真附件模块，其管制型号为： BOISB-0906-00 (US-LIU) 或 BOISB-0906-01 (EURO LIU)，它需要满足向其出售本产品的国家/地区的技术管制要求。
    Boise, Idaho , USA
    2009 年 12 月
    仅限管制主题：
    欧洲联系人：
    当地的 Hewlett-Packard 销售和服务办事处或 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe，, Herrenberger Strasse 140, , D-71034, Böblingen, （传真：+49-7031-14-3143）, http://www.hp.com/go/certificates
    美国联系人：
    Hewlett-Packard Company 的产品管制经理，, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , （电话：208-396-6000）


管制信息

安全声明

这部分提供以下主题的信息：

  • 激光安全
  • 加拿大 DOC 规则
  • 电源线说明
  • EMC 声明（韩国）
  • 芬兰激光声明
  • GS 声明（德国）
  • 有毒有害物质表（中国）
  • 有害物质限制声明（土耳其）


管制信息

激光安全

    美国食品和药物管理局所属的设备与放射保健中心 (CDRH) 对 1976 年 8 月 1 日以后制造的激光产品实施了一系列的规范要求，所有在美国上市的产品都必须遵守此规范。根据 1968 年的健康和安全辐射控制法案，美国卫生署 (DHHS) 依照其放射性性能标准将本设备定为“1 类”激光产品。由于本设备内部的辐射完全限制在保护机壳与外层护盖中，因此在用户正常操作期间激光束不会外泄。

    警告！

    如果未按本用户指南中的规定而擅自使用控制器、进行调节或执行操作可能会使操作员受到辐射。


管制信息

加拿大 DOC 规则

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


管制信息

电源线说明

    确保电源符合产品额定电压要求。产品标签上注明了额定电压。产品使用 110-127 伏（交流）或 220-240 伏（交流）和 50/60 赫兹。

    将电源线连接到产品和接地交流电源插座上。

    注意：

    为防止损坏产品，请仅使用产品附带的电源线。


管制信息

EMC 声明（韩国）

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


管制信息

芬兰激光声明

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


管制信息

GS 声明（德国）

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


管制信息

有毒有害物质表（中国）

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


管制信息

有害物质限制声明（土耳其）

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


管制信息

电信（传真）产品的其它声明

这部分提供以下主题的信息：

  • 欧盟电信运营声明
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • 用于 ICTQC Type 批准产品的越南电信有线标记


管制信息

欧盟电信运营声明

    本产品设计用于连接到欧洲经济区 (EEA) 国家/地区的模拟公共交换电话网 (PSTN)。

    它符合 EU R&TTE Directive 1999/5/EC (Annex II) 的要求，并带有 CE 合格标志。

    有关详细信息，请参阅本手册其它部分中制造商发布的一致性声明。

    然而，由于各个国家/地区的 PSTN 间存在着差异，本产品不能无条件保证在每个 PSTN 终接点上都可以成功运行。产品的网络兼容性取决于客户准备 PSTN 连接时所选的适当设置。请按照用户手册中提供的说明进行操作。

    如果您遇到网络兼容性问题，请联系您的设备供应商或产品运行所在国家/地区的 Hewlett-Packard 帮助台。

    与 PSTN 端点的连接可能需要满足当地 PSTN 运营商的其它要求。


管制信息

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


管制信息

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


管制信息

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


管制信息

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    注意：

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


管制信息

用于 ICTQC Type 批准产品的越南电信有线标记

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


在“帮助查看器”中使用快捷访问键

在“帮助查看器”中使用快捷访问键

下列主题说明如何浏览本用户指南。

  • 使用 F6 键在“导航”和“主题”窗格之间切换
  • 帮助查看器的快捷键
  • “目录”标签的快捷键
  • “索引”标签的快捷键
  • “搜索”标签的快捷键
  • “收藏夹”标签的快捷键

注释

  • 也有一些可以通过键盘访问的快捷菜单命令。
  • 快捷键在辅助窗口和弹出窗口中也起作用。
  • 每次在“导航”窗格中使用快捷键时，就会失去“主题”窗格中的焦点。要返回“主题”窗格，请按 F6 键。
  • 如果在上次搜索中使用了 Search（搜索）标签，则其中的 Match similar words（匹配相似的单词）复选框将被选中。

http://www.hp.com


使用 HTML 帮助查看程序

使用 HTML 帮助查看程序

以下主题为您提供有关浏览和使用此 HTML 帮助用户指南的信息。有关详情，请单击下面的某个主题：

  • 从帮助中获得更多信息
  • 查找帮助主题
  • 创建常用帮助主题列表
  • 复制帮助主题
  • 打印当前帮助主题
  • 使用工具栏按钮查找主题
  • 使用快捷菜单命令

http://www.hp.com


使用 F6 键在“导航”和“主题”窗格之间切换

按下键盘上的 F6 键，可以在“导航”和“主题”窗格之间快速切换。

http://www.hp.com


帮助查看器的快捷键

关闭“帮助查看器”。 | Alt+F4
在“帮助查看器”和其它打开的窗口之间切换。 | Alt+Tab
显示“Options（选项）”菜单。 | Alt+O
更改 Microsoft Internet Explorer 设置。Internet Options （互联网选项）对话框包含可访问性设置。要更改这些设置， 请单击 General（常规）标签，然后单击 Accessibility （可访问性）。 | 按 Alt+O，然后按 I 键
隐藏或显示“导航”窗格。 | 按 Alt+O，然后按 T 键
打印一个主题。 | 按 Alt+O，然后按 P 键或者，右键单击该主题，然后单击 Print（打印）。
向后移动到前一个主题。 | 按 Alt+左箭头，或者按 Alt+O，然后 按 B 键
向前移动到下一个主题（前提是此前刚刚查看过该主题）。 | 按 Alt+右箭头，或者按 Alt+O，然后 按 F 键
打开或关闭搜索突出显示。 | 按 Alt+O，然后按 O 键
刷新“主题”窗格中显示的主题（它在链接到一个网页时很有用）。 | 按 F5，或按 Alt+O，然后按 R 键
返回主页（帮助作者为帮助系统指定一个主页）。 | 按 Alt+O，然后按 H 键
使查看器停止打开一个页面（它在链接到 Web 上并且希望停止下载一个页面时很有用）。 | 按 Alt+O，然后按 S 键
跳转到一个预定的主题或网页。在 Options（选项）菜单上，建立编译的帮助 (.chm) 文件的帮助作者可以为重要的主题或 网页添加两个链接。选择一个 Jump（跳转）命令时，就会 转到其中一个主题或网页上。 | 按 Alt+O，然后按 1 或 2 键
在“导航”窗格和“主题”窗格之间切换。 | F6
滚动查看一个主题。 | 使用向上箭头和向下箭头键，或者使用 向上翻页和向下翻页键
滚动查看一个主题中的所有链接，或滚动查看一个“导航” 窗格标签上的所有选项。 | 按 Tab 键

http://www.hp.com


“目录”标签的快捷键

显示目录标签。 | Alt+C
打开和关闭一本书或文件夹。 | 使用加号 (+) 和减号 (-)，或者使用左箭头和右箭头键
选择一个主题。 | 向上箭头和向下箭头
显示选定的主题。 | 按 Enter 键

http://www.hp.com


“索引”标签的快捷键

显示索引标签。 | Alt+N
键入一个要搜索的关键字。 | 按 Alt+W ，然后键入单词
在列表中选择一个关键字。 | 向上箭头和向下箭头
显示相关的主题。 | Alt+D

http://www.hp.com


“搜索”标签的快捷键

显示搜索标签。 | Alt+S
键入一个要搜索的关键字。 | 按 Alt+W ，然后键入单词
开始搜索。 | Alt+L
在结果列表中选择一个主题。 | 按 Alt+T，然后按向上箭头和向下箭头
显示选定的主题。 | Alt+D
下列选项只有在启用全文本搜索后方可使用。
在上一次搜索的结果列表中搜索一个关键字。 | Alt+U
搜索与关键字类似的单词。例如，对关键字“run”， 搜索类似于“running”和“runs”的单词。 | Alt+M
仅搜索主题标题。 | Alt+R

http://www.hp.com


“收藏夹”标签的快捷键

显示 Favorites（收藏夹）标签。 | Alt+I
将当前显示的主题添加到“ Favorites（收藏夹）”列表中。 | Alt+A
在“Favorites（收藏夹）”列表中选择一个主题。 | 按 Alt+P，然后按向上箭头和向下箭头
显示选定的主题。 | Alt+D
从列表中删除选定的主题。 | Alt+R

http://www.hp.com


从帮助中获得更多信息

下面提供了一些提示，帮助您在使用 HTML 帮助查看程序时找到更多的信息：

  • 要链接至其它主题、Web 页、其它主题列表或程序，请单击带下划线的彩色字词。
  • 要查看包含相关信息的主题，请单击“相关主题”字样，它位于主题结尾处，然后单击您要查看的主题标题。
  • 要查看索引中是否有某个主题所包含的单词或词组，请选择要查找的字词，然后按下 F1 键。
  • 如果您正在“主题”窗格中查看 Web 上的目录，则可以通过单击工具栏上的停止或刷新按钮，中断下载或刷新 Web 页。
  • 如果您经常使用某个特定帮助主题，则可以将其添加到收藏夹列表中。
  • 右击“目录”标签或“主题”窗格，您就可以看到快捷菜单命令。

http://www.hp.com


查找帮助主题

在“导航”窗格中，单击以下某个标签：

  • 要浏览目录，请单击目录标签。目录中包含一列可展开的重要主题。
  • 要查看索引条目列表，请单击索引标签，然后键入要查找的字词或者滚动查看整个列表。通常主题按索引方式排列并显示在多个条目下面。
  • 要查找帮助文件中可能包含的某个字词或词组的每一个出处，请单击搜索标签，然后键入要查找的字词。
注 单击目录条目、索引条目或搜索结果条目，显示相应的主题。

http://www.hp.com


创建常用帮助主题列表

  1. 找到您要作为常用主题的帮助主题。
  2. 单击收藏夹标签，然后单击添加。
说明
  • 要返回到常用主题，请单击收藏夹标签，选择主题，然后单击显示。
  • 如果您要重命名某个主题，请选择该主题，然后在当前主题框中键入一个新名称。
  • 要删除常用主题，请选择主题，然后单击删除。

http://www.hp.com


复制帮助主题

  1. 在“主题”窗格中，右击要复制的主题，然后单击全选。
  2. 再次右击，然后单击复制。这将主题复制到剪贴板上。
  3. 打开您要在其中粘贴主题的文档。
  4. 将光标置于您要显示信息的位置。
  5. 单击编辑菜单，然后单击粘贴。
注 如果您只需要复制部分主题，请选择要复制的文字，单击鼠标右键，然后单击复制。

http://www.hp.com


打印当前帮助主题

右击某个主题，然后单击打印。

注 如果您从目录标签打印（右击某个条目，然后单击打印），则需要选择只是“打印选定主题”还是“打印选定主题及全部次主题”。

http://www.hp.com


使用工具栏按钮查找主题

帮助查看程序的工具栏上有五个导航按钮。您可以通过单击这些按钮查找帮助主题：

  • 单击后退按钮，显示您已看过的上一个主题。
  • 单击前进按钮，按照以前显示主题的顺序显示下一个主题。
  • 单击下一个按钮，显示目录中所列的下一个主题。
  • 单击上一个按钮，显示目录中所列的上一个主题。
  • 单击主页按钮，显示您正在查看的帮助文件的主页主题。
  • 单击刷新按钮，更新当前显示在主题窗格中的 Web 内容。
  • 单击停止按钮，停止下载文件信息。单击此按钮，可以停止下载网页。
注 帮助查看程序中的工具栏可能并不包括所有这些浏览按钮。

http://www.hp.com


使用快捷菜单命令

您可以使用快捷菜单中的一些命令来显示和自定义信息。

命令
说明
在目录中单击鼠标右键，然后单击全部打开。
打开目录中所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
在目录中单击鼠标右键，然后单击全部关闭。
关闭所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
单击鼠标右键，然后单击打印。
打印主题。

注 您可以通过键盘执行这些命令。您可以单击 SHIFT+F10 键显示快捷菜单，然后按相应的快捷键。或者，您也可以使用鼠标键。使用鼠标键组合显示快捷菜单，然后按相应的快捷键。

http://www.hp.com