生动

要查找有关某特定功能的信息，请执行以下操作之一：

· 右击此功能，然后单击“这是什么？”

· 单击此功能，然后按 F1

· 单击右上角的“？”，然后单击此功能

显示的功能取决于打印机的配置。 如果您找不到某个特定功能，则可能需要更新您的打印机软件。 例如，如果您在打印机上安装了“双面打印单元”（双面打印附件），则必须更新您的打印机软件以反映此变化并添加“双面打印”功能。

要更新打印机软件，请执行以下操作之一：

· 在 Windows XP 中，单击开始，然后单击打印机和传真。

· 在 Windows 2000 中，单击开始、设置，然后单击打印机。

在“打印机”文件夹中，右击打印机图标并选择属性。 在设备设置标签上，查看 Installable Options（可安装选项）。 单击与打印机配置相符的设置。

某些应用程序直接与打印机通讯，而不使用驱动程序。 如果是这种情况，则某些功能如水印、每张 N 页打印、小册子打印以及缩放（打印文档于）将失效。


.TOPIC 15250
无论文档颜色设置是什么，将所有文字打印成黑色。

.TOPIC  12010
选择 REt： 分辨率增强技术设置：

* 打开： 消除锯齿状边缘有助于提高文字的打印质量，避免其出现在所打印图像的角上和弯曲处。

* 关闭： 当 REt 打开时，如果图形（尤其是扫描图像）仍然打印不清楚，请选择该设置。

.TOPIC  14060
显示在当前驱动程序设置下如何打印文档。 “页面预览”效果会随设置的变化而变化。

.TOPIC 15208
保存当前驱动程序设置（如页面方向、双面打印、纸张来源）以便再次使用。 选定设置后，为“打印任务快速设置”键入一个名称，然后单击“保存”。 保存“打印任务快速设置”后，将保存当前所有驱动程序设置。 选定“打印任务快速设置”列表中的“默认打印机设置”，您也可以恢复驱动程序默认设置。 为了方便起见，也可以从大多数驱动程序标签中选择并保存“打印任务快速设置”。

最多可以保存 25 项“打印任务快速设置”。 如果列表中可见的“打印任务快速设置”不到 25 项，驱动程序可能报告已经定义了 25 项。 某些预定义的“打印任务快速设置”并不适用于某些特定打印机的配置，它们可能隐藏但仍然算在总数内。

.TOPIC 15209
单击可以保存当前驱动程序设置。

最多可以保存 25 项“打印任务快速设置”。 如果可见的“打印任务快速设置”项不到 25 项，驱动程序可能报告已经定义了 25 项。 某些预定义的“打印任务快速设置”并不适用于某些特定打印机的配置，它们可能隐藏但仍然算在总数内。

.TOPIC 15210
单击可以删除所选的“打印任务快速设置”。 可能无法删除某些“打印任务快速设置”名称。

.TOPIC  15243
要查找有关某特定功能的信息，请执行以下操作之一：

* 右击此功能，然后单击“这是什么？”

* 单击此功能，然后按“F1”

* 单击右上角的“？”， 然后单击此功能

所显示的功能取决于打印机的配置。 如果您找不到某个特定功能，则可能需要更新您的打印机软件。 例如，如果您在打印机上安装了“双面打印单元”（双面打印附件），则必须更新您的打印机软件以反映此变化并添加“双面打印”功能。

要更新打印机软件，请执行以下操作之一：

* 在 Windows XP 中，单击“开始”，然后单击“打印机和传真”。

* 在 Windows 2000 中，单击“开始”、“设置”，然后单击“打印机”。

在“打印机”文件夹中，右击打印机图标并选择“属性”。 查看“设备设置”标签中的“Installable Options（可安装选项）”。 单击与您的打印机配置相符的设置。

某些应用程序直接与打印机通讯，而不使用驱动程序。 如果是这种情况，则某些功能如水印、每张 N 页打印、小册子打印以及缩放（打印文档于）将失效。

.TOPIC  15400
 要查找有关某特定功能的信息，请执行以下操作之一：

* 右击此功能，然后单击“这是什么？”

* 单击此功能，然后按“F1”

* 单击右上角的“？”， 然后单击此功能

应用程序设置（如果存在）将覆盖驱动程序设置。   如果在应用程序中选择了“纵向”页面，然后在打印机驱动程序中选择了“横向”页面，文档将以“纵向”页面打印。  但是，如果在打印机驱动程序中选择了“装订”选项，该设置不会被覆盖，原因是应用程序中没有“装订”选项。

要创建自定义纸张尺寸，请转至“打印机”或“打印机和传真”文件夹。 然后选择“文件”、“服务器属性”，单击“创建新格式”。 为纸张尺寸提供一个名称和大小，然后单击“保存格式”。 新的纸张尺寸将包含在任何纸张尺寸列表中。 应用程序也常常允许您创建自定义纸张尺寸。

某些应用程序直接与打印机通讯，而不使用驱动程序。 如果是这种情况，则某些功能如水印、每张 N 页打印、小册子打印以及缩放（打印文档于）将失效。

.TOPIC  15294
您的计算机上保存的“打印任务快速设置”已达到上限。 只有删除某个项，才能保存另一个项。

.TOPIC  15054
 显示打印机驱动程序常见“帮助”主题。

.TOPIC  15073
选择打印的暗度。 可供选择的值为 1 到 5，3 为默认值。

.TOPIC  15074
 如果在“卡塞恢复”开启的情况下发生卡纸，将重新打印此页。

如果在“卡塞恢复”关闭的情况下发生卡纸，将不会重新打印此页。
在“卡塞恢复”关闭的情况下打印速度会更快。

.TOPIC  15075
 如果开启了“状态信息”，一旦出现错误，计算机将显示错误信息。

如果关闭了“状态信息”，即使出现错误，计算机将不会显示错误信息。

.TOPIC  15076
 当选用 Courier Font Type Regular 时，将正常打印使用 TrueType Courier 或 Courier New 字体的任何文本。

当选用 Courier Font Type Dark 时，将使用更深的颜色打印采用 TrueType Courier 或 Courier New 字体的任何文本，而不会改变应用程序中的字体属性。

.TOPIC  15111
显示尚未安装但其字体构造文件已知的字体列表。

.TOPIC 15207
允许手动双面打印。 如果启动，打印机首先在一面上进行打印，然后暂停等您重新装入纸张，随后在另一面上进行打印。 计算机将显示如何将纸张重新装入打印机的说明。

在您重新装入该纸张之前，打印机将一直处于暂停状态。 在此期间，不能打印其它文档。 如果打印机在网络上，您可能需要禁用该选项。

.TOPIC  13023
显示格式到纸盘指定。 一旦将格式指定到某个纸盘，打印机将始终使用该纸盘来打印此格式。

.TOPIC 13024
指定是否在打印机上安装高容量输入附件。  如果在打印机上安装了可选纸盘 3，请选中复选框。

.TOPIC  14063
采用固定格式之外的某种纸张尺寸来打印文档。

如果您的文档是采用不存在的某种纸张尺寸来编排的，则该选项非常有用。 例如，如果您的文档使用 Letter 纸张来编排，而您又没有这种纸张尺寸，则可以采用另外一种纸张尺寸来打印文档。

注： 如果将“每张打印页数”或“每张纸和海报打印页数”设置为大于一张，则“打印文档于”将不可用。

.TOPIC  14053
单击更改打印图像的正常尺寸。 正常尺寸为应用软件页面尺寸设置中所指定的页面尺寸。

.TOPIC  14089
选择要打印的水印文本。 单击“编辑”可修改或创建水印。

.TOPIC  14024
单击可以仅在第一页上打印指定的水印。 在第二页以及随后的页面上将不会打印水印。

.TOPIC  14091
单击可修改或创建水印。

.TOPIC  14017
显示可用的水印列表。 单击“新建”按钮可创建新水印。 单击“删除”按钮可删除所选的水印。

.TOPIC  14094
单击可创建新水印。

.TOPIC  14018
单击可在打印页面的对角方向设置水印。

.TOPIC  14037
单击可在打印页面的水平方向设置水印。

.TOPIC  14004
单击可在打印页面上设置水印的角度。

.TOPIC  14092
为所选的水印选择颜色。

.TOPIC  14095
为所选的水印选择色度。

.TOPIC  14097
为所选的水印选择字体大小。

.TOPIC  14098
为所选的水印选择字体。

.TOPIC  15052
单击可以将文档从正常大小放大或缩小。 只能改变显示的大小，文档将仍然按应用程序中所选的纸张尺寸进行打印。 放大文件可能导致截断每页中的某些内容。

.TOPIC  15053
拖动可以将文档从正常大小放大或缩小。 只能改变显示的大小，文档将仍然按应用程序中所选的纸张尺寸进行打印。 放大文件可能导致截断每页中的某些内容。

.TOPIC  15144
缩放文档以适合所选的纸张尺寸。 如果不希望文档缩小或放大以适合纸张尺寸，请不要选中该选项。

.TOPIC  15295
您的计算机上的水印已达到上限。 只有删除一些水印，才能保存其它水印。

.TOPIC  15296
单击可删除所选择的水印。 某些水印不能删除。

.TOPIC  15282
单击可以在不改变其大小的情况下打印文档。

.TOPIC  15055
 键入您的水印消息。

.TOPIC  14051
选择要打印于每张纸上的页码。

.TOPIC  14064
单击可在每页上打印页面边框。 只有所选择的每张页数大于一时，此复选框才可用。

.TOPIC 15205
单击可双面打印，页面会像笔记本那样翻页。 文档可以沿顶边进行装订。

.TOPIC 15252
单击可按小册子的格式编排文档。 将重新编排页面顺序，并且每张纸的每面打印两页。 这使您可以从中间对折纸张以形成小册子，而且页面顺序正确，不会造成页面混乱。 当选择“小册子布局”时，将自动设置“每张 2 页”和“双面打印”。

在“效果”标签上选择“打印文档于”可以在其它纸张尺寸在上打印小册子，如在 11x17 纸张上打印 Letter 尺寸的小册子。

.TOPIC 15293
单击可双面打印文档。 文档将双面打印，以便您可以像翻书那样将页面翻到左侧或右侧，并沿左侧或右侧进行装订。 使用“向上翻页”来安排文档，以便您可以沿上侧装订和向上翻页。

您可以手动在任意尺寸的纸张上进行双面打印。 打印机首先在每页的第一面进行打印，然后暂停等您重新装入纸张，随后在另外一面上进行打印。

注： 在 Windows 2000 上运行的 PostScript 驱动程序以及“即点即印”环境中的 Deskjet 打印机不支持“双面打印（手动）”。

选择“直通式送纸道的正确顺序”或“后出纸”后，所有文档将手动双面打印。

某些纸张类型不适于双面打印。 尝试双面打印标签可能会损坏打印机。 请不要尝试在投影胶片上进行双面打印。

.TOPIC  14067
单击可在纸张上将文档图像旋转 180 度。 以防信封上的回信地址被弄脏，尝试该设置并送入信封，回信地址区域将首先进入打印机。

.TOPIC  15420
横向打印（Letter 样式）。

.TOPIC  15421
纵向打印（Spreadsheet 样式）。

.TOPIC  14025
选择装有要使用的纸张的纸盘。 如果打印作业的纸张尺寸与选定纸盘装入的纸张尺寸不匹配，可能会出现意外的打印结果。 如果纸盘未列出，请检查是否在“设备设置”标签上选择了正确的纸张处理选项。 应用程序设置将覆盖驱动程序设置。

应在应用程序中完成纸张尺寸设置。 一些应用程序允许在同一打印作业中指定不同的纸张尺寸。

要创建“自定义”尺寸，请单击“自定义”按钮。 设置自定义尺寸的大小和边距信息，然后单击“保存”。 完成创建后，可在应用程序中选择自定义尺寸。

.TOPIC  14100
选择要使用的纸张类型或介质。 某些打印机会自动找到装有正确纸张类型的纸盒。 要配置纸盒，请参阅打印机用户文档。 该设置也会调整打印机速度和所选介质的热熔器温度。

注意

使用不当的介质设置可能会损坏打印机。 例如，使用重磅纸纸张设置在透明投影胶片上打印可能会损害胶片并卡塞打印机。

应在应用程序中完成纸张尺寸设置。 一些应用程序允许在同一打印作业中指定不同的纸张尺寸。

要创建自定义纸张尺寸，请打开“打印机”文件夹，单击“文件”，然后再单击“服务器属性”。 在“打印服务器属性”对话框中，单击“格式”标签，然后单击“新建格式”。 设置自定义尺寸的大小和边距信息，然后单击“保存”。 完成创建后，可在应用程序中选择自定义尺寸。

.TOPIC  15131
选择打印质量。 选择可能因打印机的不同而有所差异：

* ImageREt 2400： 提供 2400 dpi 彩色激光级打印质量。 通过将高达 4 种颜色整合在一个点中以及在一个给定的区域内非均匀地分布碳粉精确地控制颜色，从而创制出百万种柔和的颜色、高清晰图像以及漂亮的文本。

* FastRes 1200： 使用 1200 x 600 分辨率打印，比 1200 x 1200 分辨率打印速度快，且打印质量只略逊于 1200 x 1200 分辨率。

* ProRes 1200： 使用 1200 x 1200 分辨率打印，虽然打印速度较其它分辨率慢，但是打印质量是最好的。

* 600 dpi： 使用 600 dpi 标准分辨率打印。

* 300 dpi： 使用 300 dpi 标准分辨率打印。

.TOPIC 15211
单击可允许打印机在每页上使用更少的碳粉/墨水。 这会延长打印墨盒的寿命并减少每页的成本，但并不会降低打印质量。

只有安装了原装 HP 打印墨盒，该选项才起作用。 HP 打印墨盒可以测出机械部件以及碳粉/墨水的寿命。 如果大量使用经济模式，机械部件可能在碳粉/墨水用完之前用坏。 这可能会导致碳粉/墨水洒溢，进而可能损坏打印机。 使用原装 HP 打印墨盒会避免该出现问题。

.TOPIC  15284
使用此功能可指定用于打印作业的纸张尺寸（格式）。 纸张尺寸包括 Letter、A4、Legal、信封等。 各打印机支持的纸张尺寸不尽相同；有关详细信息，请参阅用户文档。

格式会定义纸张尺寸和边距。 许多打印机支持多种纸张来源，如上纸盒和下纸盒。 您可以将格式分配到任何一个打印机纸张来源。 在“打印机”文件夹中，右击打印机图标并选择“属性”，然后选择“设备设置”。 使用“格式到纸盒指派”将纸张尺寸分配给纸盒。 如果格式与纸张来源相匹配，您可以在从程序打印时选择该格式。

要创建自定义纸张尺寸，请打开“打印机”文件夹，单击“文件”，然后再单击“服务器属性”。 在“打印服务器属性”对话框中，单击“格式”标签，然后单击“新建格式”。 设置自定义尺寸的大小和边距信息，然后单击“保存”。 完成创建后，可在应用程序中选择自定义尺寸。

注： 如果应用程序中所选的尺寸与该设置中所选的尺寸不一致，打印机将使用应用程序中所选的尺寸。

.TOPIC  15298
 选择想要的打印质量。 该选项可能因打印机的不同而有所差异。 使用选项范围在速度和质量之间进行选择 -- 低质量快速打印，或者高质量慢速打印。 例如，选择 Fast Draft（快速草稿）或 Draft（草稿）选项将以最快打印速度打印，并使用最少量的墨水。 随着打印质量模式从 Fast Draft（快速草稿）到 Maximum dpi（最高 dpi），打印质量提高而打印速度降低。

具有某特定 dpi 的打印质量选项适用于高分辨率图像和相纸。

.TOPIC  15314
单击可为同一打印作业中的第一页、其它页、最后一页、空白封面和封底选择不同的纸张来源和纸张类型。 从列表中选择某项，然后从其下方的控件中为其选择设置。

应在应用程序中完成纸张尺寸设置。

要创建自定义纸张尺寸，请打开“打印机”文件夹，单击“文件”，然后再单击“服务器属性”。 在“打印服务器属性”中，选择“格式”标签，然后单击“新建格式”创建自定义纸张尺寸。 完成创建后，可在应用程序中选择自定义尺寸。

.TOPIC  15459
 单击可使用英寸指定纸张尺寸。

.TOPIC  15460
 为当前所选的自定义纸张尺寸输入长度。 如果输入的尺寸太小或太大，打印机软件会自动调整尺寸。

.TOPIC  15461
 单击可使用毫米指定纸张尺寸。

.TOPIC  15462
 请在“名称”框中为自定义纸张尺寸输入名称。 在为自定义纸张尺寸输入宽度、长度和单位后，单击“保存”以保存更改，然后单击“确定”。 从“纸张/质量”标签上的尺寸下拉列表中选择所修改的自定义纸张尺寸以使用新的尺寸。

.TOPIC  15463
 为当前所选的自定义纸张尺寸输入宽度。 如果输入的尺寸太小或太大，打印机软件会自动调整尺寸。

.TOPIC  15473
 单击可创建或修改自定义纸张尺寸信息。

.TOPIC  15320
单击“镜像打印”可以打印文档的镜像。

.TOPIC  15321
建议使用适配器来在长度小于 7.3 英寸 (185 毫米) 的短介质上打印。 如果选中该复选框并选择短介质尺寸，屏幕将播放一段视频来指导您安装适配器。

.TOPIC  15476
 当打印一个文档的多个副本时，单击此选项可以打印一份完整的副本，然后接着打印另一份。

.TOPIC  15477
 指定要打印的副本数量。

.TOPIC  15495
 打开产品支持网站。 该网站提供最新的产品支持信息和软件更新程序。

.TOPIC  15496
 打印打印机配置页。 该页面包含网络以及其他信息。

.TOPIC  15537
 单击此按钮可查看 LED 指示灯组合列表，这些指示灯表示不同的打印机状态。 这有助于诊断打印机问题。

.TOPIC  15541
 “Internet 服务”中的选项会将您指引到 hp.com 上的特定站点。  从下拉列表选择一个目标，然后单击 GO!（执行） 按钮。  如果连接到了 Internet，所选的站点将在 Internet 浏览器中打开

.TOPIC  15579
 在“打印信息页”中进行选择可获得有关设备的具体信息。 从下拉列表选择一个信息页，然后单击“打印”按钮。 此时将在设备上打印所选页。

.TOPIC  15077
“每张打印页数”的设置大于 1 时，您可以使用此下拉列表框选择纸张上的页面顺序和布局。

.TOPIC  15525
保存、删除或重命名所选的自定义纸张尺寸。 保存或重命名纸张尺寸将显示在“纸张”标签上的“尺寸”下拉列表中。

.TOPIC  15214
按下“启动”以启动“清洁纸张”的过程。 完成此过程大约需要 2 分钟。

.TOPIC  16000
某些打印机的背面有个盖板，可以打开此盖板将纸张直接从打印机的背面取出。 其它打印机在前面或者后面有个槽或杆，可通过移动它们来使用纸槽。 使用该纸槽或槽可以将卷纸降到最低，而且可以避免由于使用重磅纸（如卡片纸）引起的卡塞。 您也可能需要从多用途纸盘进纸来获得最佳效果。 从这里进纸时，已打印面朝上。 使用该功能可以为纸槽或槽正确地安排顺序。

如果单击此复选框并单击“双面打印”，打印机将首先打印偶数页，然后暂停等您重新装入纸张，随后打印奇数页面。 在打印机暂停期间，不能打印其他文档。 按照屏幕上的说明进行操作。

.TOPIC  16001
如果选中该复选框并选择“直通式送纸道的正确顺序”，将显示说明指导您打开直通式送纸道。

.TOPIC 16002
在 A6 介质上打印时，需要对纸盘进行特殊配置。  如果选中该复选框并选择 A6 介质尺寸，屏幕将播放一段视频来指导您装入 A6 介质。

.TOPIC 16003
如果启用“安静模式”，打印时噪音会降低，但打印速度也会降低。

如果禁用“安静模式”，将继续进行正常打印。

.TOPIC 16004

选择翻转第二面图像的方向和距离。

.TOPIC 16005

在“完成”标签上启用“双面打印”。  要在纸张正反两面上打印，请单击“完成”标签，然后选择“双面打印”。

.TOPIC 16006

选择打印机在自动关闭电源之前必须保持非活动状态的时间间隔。

打印机将自动重新打开电源以响应某些交互操作，如打印作业、按下某个按钮或者打开碳粉盒门。

.TOPIC 16007

如果启用了自动关闭功能，当打印机处于非活动状态的时间超过选定的时间后，将会自动关闭设备。

在自动关闭状态下，当收到打印作业、按控制面板按钮、按电源开关或打开盖板时，将会自动打开设备。

.TOPIC 16008

打印机处于非活动状态的时间达到指定时间后，将进入低功耗的“睡眠”模式。按下按钮、发送打印作业或打开碳粉盒盖都会唤醒打印机。

.TOPIC 16009

打印机处于非活动状态的时间达到指定时间后将关闭。必须按下“电源”按钮，才能打开打印机。功率消耗低于“睡眠”模式。