Tlačiareň HP LaserJet Professional série M1130/M1210 MFP

Dodatok k používateľskej príručke (len modely s bezdrôtovým rozhraním)
Použite tento dodatok spolu s kompletnou verziou používateľskej príručky k zariadeniu.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Tlačiareň HP LaserJet Professional série M1130/M1210 MFP

 Slovenčina

Informácie o obchodných známkach a autorských právach

    Autorské a licenčné práva

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

    Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

    V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

    Číslo publikácie: CE844-90964

    Edition 1, 3/2011

    Ochranné známky

    Microsoft®, Windows®, Windows XP® a Windows Vista® sú registrované ochranné známky spoločnosti Microsoft Corporation v USA.


Tlačiareň HP LaserJet Professional série M1130/M1210 MFP

Pojmy používané v tejto príručke

    TIP:

    Tipy poskytujú užitočné rady alebo skratky.
    POZNÁMKA:

    Poznámky poskytujú dôležité informácie na vysvetlenie pojmu alebo dokončenie úlohy.
    UPOZORNENIE:

    Výstrahy uvádzajú postupy, podľa ktorých by ste mali postupovať, aby ste sa vyhli strate údajov alebo poškodeniu produktu.
    VAROVANIE!

    Varovania vás upozorňujú na špecifické postupy, podľa ktorých by ste mali postupovať, aby ste sa vyhli zraneniam osôb, katastrofálnym stratám údajov alebo výraznému poškodeniu produktu.


Základné informácie o produkte

Základné informácie o produkte
  • Pohľady na produkt


Základné informácie o produkte

Pohľady na produkt

V tejto časti nájdete informácie o nasledujúcich témach

  • Usporiadanie ovládacieho panela


Základné informácie o produkte

Usporiadanie ovládacieho panela

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlačiareň HP LaserJet Professional série M1210 MFP (len modely s bezdrôtovým rozhraním)


Základné informácie o produkte

Tlačiareň HP LaserJet Professional série M1210 MFP (len modely s bezdrôtovým rozhraním)

    Súčasti ovládacieho panela

    1
    Kontrolka stavu úrovne tonera: Naznačuje, že je nízka úroveň tonera v tlačovej kazete.
    2
    Kontrolka upozornenia: Naznačuje problém s produktom. Pozrite si hlásenie na LCD displeji.
    3
    Kontrolka pripravenosti: Naznačuje, že produkt je pripravený, prípadne spracováva úlohu.
    4
    Zobrazovacia obrazovka LCD: Zobrazuje informácie o stave, ponuky a hlásenia.
    5
    Tlačidlo Nastavenia kopírovania: Otvorí ponuku Nastavenia kopírovania. Ak chcete skopírovať identifikačnú kartu, trojnásobným stlačením tohto tlačidla otvorte ponuku Kopírovanie ID a potom stlačte tlačidlo OK.
    6
    Tlačidlo Nastavenie: Otvorí ponuky.
    7
    Šípka vľavo a vpravo: Vstúpte do ponúk a prechádzajte cez ne. Zníži alebo zvýši aktuálnu hodnotu na obrazovke. Posunie kurzor na obrazovke dozadu alebo dopredu o jedno miesto.
    8
    Tlačidlo OK: Uzná nastavenie alebo potvrdí činnosť na vykonanie.
    9
    Tlačidlo Zrušiť: Zruší aktuálnu úlohu, prípadne vymaže posledné vykonané nastavenie. Keď je produkt v pripravenom stave, stlačením tohto tlačidla vynulujete nastavenia kopírovania na predvolené hodnoty.
    10
    Tlačidlo Spustiť kopírovanie: Spustí úlohu kopírovania.
    11
    Šípka späť: Vráti na predchádzajúcu úroveň ponúk.
    12
    Tlačidlo Odoslať fax: Spustí faxovú úlohu.
    13
    Tlačidlo Opätovne vytočiť: Opätovne zavolá na posledné čísla, ktoré sa použili pre predchádzajúcu faxovú úlohu.
    14
    Tlačidlo Tmavšia/svetlejšia kópia: Upraví nastavenie tmavosti pri aktuálnej úlohe kopírovania.
    15
    Číselná klávesnica: Klávesnicu použite na zadanie faxových čísel alebo zadanie údajov.
    16
    Tlačidlo Wireless a stavový indikátor: Toto tlačidlo slúži na vypnutie alebo zapnutie bezdrôtovej funkcie produktu. Stavový indikátor signalizuje činnosť bezdrôtovej siete.
    ●
    Svieti: Zariadenie je pripojené k bezdrôtovej sieti.
    ●
    Rýchle blikanie: Nastala chyba funkcie Zabezpečená inštalácia Wi-Fi (WPS).
    ●
    Pomalé blikanie: Zariadenie sa pokúša pripojiť k bezdrôtovej sieti.
    ●
    Nesvieti: Zariadenie je v jednom z nasledujúcich stavov:
    ●
    Napájanie produktu je vypnuté.
    ●
    Zariadenie nie je pripojené k bezdrôtovej sieti.
    ●
    Zariadenie je v režime automatického vypnutia.


Ponuka ovládacieho panelu

Ponuka ovládacieho panelu
  • Ponuky na ovládacom paneli


Ponuka ovládacieho panelu

Ponuky na ovládacom paneli

    Pre Tlačiareň HP LaserJet Professional série M1210 MFP (len bezdrôtové modely) je podponuka Bezdrôtová ponuka dostupná z ponuky Konfig. siete ovládacieho panelu.

    ●
    Pomocou podponúk Bezdrôtová ponuka zapnite, vypnite, otestujte alebo nastavte bezdrôtové funkcie zariadenia.

    Podponuky Bezdrôtová ponuka
    Položka ponuky
    Položka podponuky
    Popis
    Bezdrôtová ponuka
    Bezdrôtový vysielač
    V zariadení zapnite alebo vypnite funkciu bezdrôtového vysielača.
    Zap.
    Vyp.
    Predvolené nastavenie je Zap..
    Test siete
    Testuje bezdrôtovú sieť a tlačí správu s výsledkami.
    Nastavenia WPS
    Ak váš bezdrôtový smerovač podporuje funkciu WPS, pomocou tejto metódy nakonfigurujte produkt v rámci bezdrôtovej siete.
    1.
    Stlačte tlačidlo Zabezpečená inštalácia Wi-Fi [image] na smerovači alebo prístupovom bode.
    POZNÁMKA:

    Bližšie informácie nájdete v používateľskej príručke pre váš smerovač alebo prístupový bod.
    2.
    Na ovládacom paneli produktu stlačte tlačidlo Bezdrôtové [image].
    3.
    Cez položku Bezdrôtová ponuka vyberte podponuku Nastavenia WPS a potom postupujte podľa pokynov zobrazených na ovládacom paneli a dokončite konfiguráciu bezdrôtovej siete.


Pripojenie produktu

Pripojenie produktu
  • Sieťové pripojenie


Pripojenie produktu

Sieťové pripojenie

Produkt sa dokáže pripojiť k bezdrôtovým sieťam.

V tejto časti nájdete informácie o nasledujúcich témach

  • Inštalácia produktu v bezdrôtovej sieti pomocou programu HP Smart Install
  • Inštalácia produktu v bezdrôtovej sieti pomocou disku CD so softvérom
  • Inštalácia softvéru pre produkt, ktorý je práve pripojený k sieti
  • Vykonanie bezdrôtovej inštalácie typu peer-to-peer (ad-hoc)
  • Vypnutie bezdrôtovej jednotky produktu
  • Nastavenie sieťového zariadenia


Pripojenie produktu

Inštalácia produktu v bezdrôtovej sieti pomocou programu HP Smart Install
    POZNÁMKA:

    Tento typ inštalácie podporuje iba systém Windows.

    Aplikácia HP Smart Install vám umožňuje nainštalovať ovládač produktu a softvér pripojením zariadenia k počítaču pomocou kábla USB. Ak zariadenie bolo v minulosti nainštalované v rámci siete, obnovte predvolené nastavenia bezdrôtového rozhrania.

    POZNÁMKA:

    Inštalačný disk CD nie je počas inštalácie programu HP Smart Install potrebný. Nevkladajte inštalačný disk CD so softvérom do jednotky CD počítača.

    1.
    Zapnite produkt a potom k nemu a k počítaču pripojte kábel USB. Inštalačný program by sa mal spustiť automaticky.

    Pripojenie kábla USB

    ●
    Ak sa program HP Smart Install nespustí automaticky, v počítači môže byť vypnutá funkcia automatického prehrávania.

    Prehľadajte počítač a dvakrát kliknite na CD mechaniku s programom HP Smart Install. Dvakrát kliknite na súbor SISETUP.EXE, aby ste spustili program a nainštalujte zariadenie.

    Ak nemôžete nájsť CD mechaniku s programom HP Smart Install, odpojte kábel USB a použite disk CD na inštaláciu zariadenia, aby ste nainštalovali softvér.

    ●
    Ak vás program vyzve, aby ste vybrali typ pripojenia, vyberte typ pripojenia, ktorý budete po inštalácii používať na tlač z produktu.
    2.
    Inštaláciu produktu dokončite podľa pokynov na obrazovke.
    3.
    Po dokončení inštalácie môžete vytlačiť konfiguračnú stránku. Na nej môžete overiť, či bola zariadeniu pridelená IP adresa.
    a.
    Na ovládacom paneli produktu stlačte tlačidlo Nastavenie
    b.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    c.
    Pomocou tlačidiel so šípkami vyberte možnosť Hlásenie konfigurácie a potom stlačte tlačidlo OK.


Pripojenie produktu

Inštalácia produktu v bezdrôtovej sieti pomocou disku CD so softvérom

    1.
    Vložte disk CD so softvérom do mechaniky CD počítača.

    Ak sa inštalačný program nespustí automaticky, prehliadnite si obsah disku CD a spustite súbor SETUP.EXE.

    2.
    Inštaláciu produktu dokončite podľa pokynov na obrazovke.
    3.
    Po dokončení inštalácie môžete vytlačiť konfiguračnú stránku. Na nej môžete overiť, či bola zariadeniu pridelená IP adresa.
    a.
    Na ovládacom paneli produktu stlačte tlačidlo Nastavenie
    b.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    c.
    Pomocou tlačidiel so šípkami vyberte možnosť Hlásenie konfigurácie a potom stlačte tlačidlo OK.


Pripojenie produktu

Inštalácia softvéru pre produkt, ktorý je práve pripojený k sieti

    Ak už bol produkt inštalovaný v sieťovom počítači (už má adresu IP) a chcete nainštalovať ovládač tlačiarne v ďalšom počítači, vykonajte nasledujúce kroky.

    1.
    V počítači spustite vstavaný webový server HP. Bližšie informácie o vstavanom webovom serveri HP nájdete v používateľskej príručke zariadenia.
    2.
    Kliknite na kartu HP Smart Install.
    3.
    Kliknite na tlačidlo Prevziať.
    4.
    Inštaláciu produktu dokončite podľa pokynov na obrazovke.


Pripojenie produktu

Vykonanie bezdrôtovej inštalácie typu peer-to-peer (ad-hoc)

    Vykonajte bezdrôtovú inštaláciu do počítača prostredníctvom inštalácie typu peer-to-peer (ad-hoc).

    1.
    Uplatnením jedného z nasledujúcich postupov obnovte predvolené nastavenia bezdrôtového rozhrania.
    POZNÁMKA:

    Ak sa vyskytne chyba, odinštalujte zariadenie a potom znovu spustite inštalačný program. Keď sa zobrazí výzva k vloženiu nastavení siete, zadajte ich. Bližšie informácie o odinštalovaní a inštalácii zariadenia nájdete v kompletnom znení používateľskej príručky Tlačiareň HP LaserJet Professional série M1130/M1210 MFP.

    Odporúčaná metóda obnovy predvolených nastavení bezdrôtového rozhrania
    a.
    Stlačením tlačidla Nastavenie [image] otvárajte ponuky.
    b.
    Pomocou tlačidla šípka doprava [image] alebo šípka doľava [image] prejdite do ponuky Konfig. siete. Stlačením tlačidla OK vyberte ponuku.
    c.
    Pomocou tlačidla šípka doprava [image] alebo šípka doľava [image] prejdite na Restore Defaults (Obnoviť predvolené nastavenia). Stlačením tlačidla OK vyberte túto položku a obnovte predvolené nastavenia bezdrôtového rozhrania.
    Alternatívna metóda obnovy predvolených nastavení bezdrôtového rozhrania.
    a.
    Vypnite produkt.
    b.
    Stlačte a podržte tlačidlo Wireless [image] a tlačidlo Cancel [image]. Potom zariadenie zapnite.
    c.
    Tlačidlá držte stlačené, kým všetky indikátory nebudú blikať súčasne, potom ich uvoľnite.
    2.
    Vytlačte konfiguračnú stránku a vyhľadajte názov siete (SSID) v časti Informácie o sieti.
    a.
    Na ovládacom paneli produktu stlačte tlačidlo Nastavenie
    b.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    c.
    Pomocou tlačidiel so šípkami vyberte možnosť Hlásenie konfigurácie a potom stlačte tlačidlo OK.
    3.
    Obnovte zoznam bezdrôtových pripojení počítača, kliknite na sieťový názov produktu (SSID) a pripojte sa k nemu.
    4.
    Po niekoľkých minútach vytlačte konfiguračnú stránku a zistite adresu IP produktu.
    5.
    V počítači otvorte webový prehľadávač, v poli s adresou zadajte adresu IP produktu a stlačením tlačidla Enter otvorte vstavaný webový server HP.
    6.
    Kliknite na kartu HP Smart Install, potom na tlačidlo Prevziať a nainštalujte softvér produktu.

    Nižšie uvedené obrázky znázorňujú rozdiel medzi sieťovými pripojeniami typu ad-hoc a infraštruktúra.

    Sieť ad-hoc
    Sieť infraštruktúra
    Príklad siete ad hoc
    Príklad siete infraštruktúra

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Pripojenie produktu

Vypnutie bezdrôtovej jednotky produktu

    Ak chcete produkt odpojiť od bezdrôtovej siete, môžete vypnúť bezdrôtovú jednotku produktu.

    1.
    Pri ovládacom paneli zariadenia stlačte tlačidlo Bezdrôtové [image] a držte ho stlačené viac ako 5 sekúnd.
    2.
    Ak sa chcete uistiť, či je bezdrôtová jednotka vypnutá, vytlačte konfiguračnú stránku a overte na nej, či stav položky Bezdrôtová sieť 802.11b/g signalizuje možnosť Vypnuté.
    a.
    Na ovládacom paneli produktu stlačte tlačidlo Nastavenie
    b.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    c.
    Pomocou tlačidiel so šípkami vyberte možnosť Hlásenie konfigurácie a potom stlačte tlačidlo OK.


Pripojenie produktu

Nastavenie sieťového zariadenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Použitie pomôcky na konfiguráciu bezdrôtového pripojenia
  • Obnovenie predvolených nastavení bezdrôtového rozhrania


Pripojenie produktu

Použitie pomôcky na konfiguráciu bezdrôtového pripojenia

    Použitím pomôcky na konfiguráciu bezdrôtového pripojenia môžete nakonfigurovať tlač z produktu v bezdrôtovej sieti.

    1.
    Pomocou kábla USB pripojte bezdrôtový produkt k počítaču.
    2.
    Kliknite na tlačidlo Štart a potom na položku ponuky Programy alebo Všetky programy.
    3.
    Kliknite na položku ponuky HP a potom na položku ponuky Tlačiareň HP LaserJet Professional série M1130/M1210 MFP.
    4.
    Kliknite na položku ponuky Konfigurácia bezdrôtového pripojenia.
    5.
    Tlač z produktu v bezdrôtovej sieti nakonfigurujte podľa pokynov na obrazovke.


Pripojenie produktu

Obnovenie predvolených nastavení bezdrôtového rozhrania

    Uplatnením jedného z nasledujúcich postupov obnovte predvolené nastavenia bezdrôtového rozhrania.

    POZNÁMKA:

    Ak sa vyskytne chyba, odinštalujte zariadenie a potom znovu spustite inštalačný program. Keď sa zobrazí výzva k vloženiu nastavení siete, zadajte ich. Bližšie informácie o odinštalovaní a inštalácii zariadenia nájdete v kompletnom znení používateľskej príručky Tlačiareň HP LaserJet Professional série M1130/M1210 MFP.

    Odporúčaná metóda obnovy predvolených nastavení bezdrôtového rozhrania
    a.
    Stlačením tlačidla Nastavenie [image] otvárajte ponuky.
    b.
    Pomocou tlačidla šípka doprava [image] alebo šípka doľava [image] prejdite do ponuky Konfig. siete. Stlačením tlačidla OK vyberte ponuku.
    c.
    Pomocou tlačidla šípka doprava [image] alebo šípka doľava [image] prejdite na Restore Defaults (Obnoviť predvolené nastavenia). Stlačením tlačidla OK vyberte túto položku a obnovte predvolené nastavenia bezdrôtového rozhrania.
    Alternatívna metóda obnovy predvolených nastavení bezdrôtového rozhrania.
    a.
    Vypnite produkt.
    b.
    Stlačte a podržte tlačidlo Wireless [image] a tlačidlo Cancel [image]. Potom zariadenie zapnite.
    c.
    Tlačidlá držte stlačené, kým všetky indikátory nebudú blikať súčasne, potom ich uvoľnite.


Tlačové úlohy

Tlačové úlohy
  • Používanie služby HP ePrint


Tlačové úlohy

Používanie služby HP ePrint

HP ePrint je balík služieb webovej tlače, ktorý podporovaným produktom HP umožňuje tlačiť dokumenty nasledujúcich typov:

●
E-mailové správy a prílohy odoslané priamo na e-mailovú adresu zariadenia HP
●
Dokumenty zo zvolených tlačových aplikácií mobilných zariadení

V tejto časti nájdete informácie o nasledujúcich témach

  • Používanie služby HP Direct Print


Tlačové úlohy

Používanie služby HP Direct Print

    Služba HP Direct Print slúži na tlač prostredníctvom tohto zariadenia priamo z ľubovoľného mobilného prístroja (napr. inteligentného telefónu, netbooku alebo laptopu).

    POZNÁMKA:

    Nie je potrebná žiadna inštalácia, stačí aktivovať službu HP Direct Print. V mobilnom zariadení musí byť nainštalovaná tlačová aplikácia HP.

    1.
    Ak chcete povoliť službu HP Direct Print z ovládacieho panelu zariadenia, postupujte nasledovne:

    a.
    Pomocou tlačidiel so šípkami vyberte ponuku Konfig. siete a potom stlačte tlačidlo OK.
    b.
    Pomocou tlačidiel so šípkami vyberte možnosť Bezdrôtová ponuka a potom stlačte tlačidlo OK.
    c.
    Pomocou tlačidiel so šípkami vyberte možnosť Funkcia Wireless Direct a potom stlačte tlačidlo OK.

    2.
    Pre pokročilé možnosti nastavenia povoľte funkciu HP Web Services na vstavanom webovom serveri HP (EWS) vykonaním nasledujúcich krokov:

    a.
    Po pripojení zariadenia k sieti vytlačte konfiguračnú stránku a vyhľadajte na nej IP adresu produktu.
    b.
    V počítači otvorte webový prehliadač a do riadku s adresou v prehliadači napíšte IP adresu zariadenia. Zobrazí sa obrazovka HP EWS.
    c.
    Kliknite na kartu Práca v sieti.
    d.
    Na stránke Práca v sieti kliknite na začiarkavacie políčko , zadajte názov siete (SSID) a potom kliknite na tlačidlo Použiť. IP adresa mobilného zariadenia sa zobrazí na stránke Práca v sieti.
    POZNÁMKA:

    Ak chcete vyhľadať sieťový názov (SSID), kliknite na ponuku Bezdrôtová konfigurácia na stránke Práca v sieti.

    3.
    Ak chcete vytlačiť dokument z príslušnej aplikácie, zvoľte Súbor a potom zvoľte Tlačiť.
    POZNÁMKA:

    Ak je k bezdrôtovej sieti pripojené len jedno zariadenie s podporou funkcie HP Direct Print, dokument sa vytlačí. Ak je k bezdrôtovej sieti pripojených viacero zariadení s podporou funkcie HP Direct Print, zobrazí sa ich zoznam; pred prechodom na ďalší krok musíte zvoliť niektoré zariadenie. Ak sa nerozpozná žiadne zariadenie, zobrazí sa výzva k vyhľadaniu produktov s funkciou ePrint alebo lokálnych zariadení.


Riešenie problémov

Riešenie problémov
  • Riešenie problémov s pripojením


Riešenie problémov

Riešenie problémov s pripojením

V tejto časti nájdete informácie o nasledujúcich témach

  • Riešenie problémov s bezdrôtovým pripojením


Riešenie problémov

Riešenie problémov s bezdrôtovým pripojením

    Počas inštalácie nedokáže inštalačný program rozpoznať produkt.
    Príčina
    Riešenie
    Produkt je vypnutý.
    Overte, či je produkt zapnutý a pripravený. V prípade potreby reštartuje produkt.
    Produkt je príliš vzdialený od bezdrôtového smerovača alebo prístupového bodu.
    Produkt presuňte bližšie k bezdrôtovému smerovaču alebo prístupovému bodu.
    Osobný program firewall blokuje komunikáciu.
    Dočasne vypnite program firewall a nainštalujte produkt. Po dokončení inštalácie program firewall znova zapnite. Ak vám zakázanie programu firewall umožní komunikáciu s produktom, mali by ste mu prideliť statickú adresu IP a program firewall potom znova zapnúť. Informácie o programoch firewall, ktoré sa používajú v prostredí HP, nájdete na webovej stránke www.hp.com/support/XP_firewall_information.
    Produkt nekomunikuje s bezdrôtovým smerovačom alebo prístupovým bodom.
    ●
    Overte, či indikátor bezdrôtového rozhrania [image] svieti. Ak nesvieti, stlačte tlačidlo Bezdrôtové [image].
    ●
    Produkt presuňte bližšie k bezdrôtovému smerovaču alebo prístupovému bodu a skúste to znova.
    ●
    Obnovte predvolené nastavenia bezdrôtového rozhrania. Pozrite si časť Obnovenie predvolených nastavení bezdrôtového rozhrania.
    Ak problém pretrváva, odinštalujte produkt a znova spustite inštalačný program. Po zobrazení výzvy na zadanie sieťových nastavení zadajte nastavenia a pokračujte v inštalácii.

    Produkt sa nedokáže pripojiť k bezdrôtovej sieti.
    Príčina
    Riešenie
    Nastavenia bezdrôtového pripojenia produktu a sieťové nastavenia sa nezhodujú.
    Pravdepodobne potrebujete nastaviť sieťové nastavenia produktu manuálne. Skontrolujte, či poznáte nasledujúce sieťové nastavenia:
    ●
    Režim komunikácie
    ●
    Názov siete (SSID)
    ●
    Kanál (len pre siete ad-hoc)
    ●
    Typ overovania
    Tlač produktu pomocou bezdrôtovej siete nakonfigurujte použitím pomôcky na konfiguráciu bezdrôtového pripojenia.
    Ak problém pretrváva, odinštalujte produkt a znova spustite inštalačný program. Po zobrazení výzvy na zadanie sieťových nastavení zadajte nastavenia a pokračujte v inštalácii.
    Bezdrôtový smerovač alebo prístupový bod je nakonfigurovaný pomocou filtra MAC (kontrola prístupu médií), ktorý produktu bráni v prístupe k sieti.
    Nakonfigurujte bezdrôtový smerovač alebo prístupový bod, aby bola hardvérová adresa produktu zahrnutá v zozname akceptovaných adries filtra MAC. Pomoc nájdete v príručke k zariadeniu.

    Pripojenie k bezdrôtovej sieti je niekedy zakázané.
    Príčina
    Riešenie
    Prostredie produktu môže ovplyvňovať bezdrôtovú komunikáciu. Nasledujúca situácia môže ovplyvniť bezdrôtovú komunikáciu:
    ●
    Medzi produktom a bezdrôtovým smerovačom alebo prístupovým bodom sa nachádza betónová alebo železná stena.
    ●
    Blízko siete sa nachádzajú televízory, počítače, mikrovlnné rúry, domáce telefóny, mobilné telefóny, nabíjačky batérií a sieťové adaptéry.
    ●
    V blízkosti siete sa nachádza vysielacia stanica alebo vedenie vysokého napätia.
    ●
    Zapla alebo vypla sa žiarivka, ktorá sa nachádza v blízkosti siete.
    Produkt presuňte na miesto, kde môže prijímať stabilný signál z bezdrôtového smerovača alebo prístupového bodu. Možno budete musieť premiestniť bezdrôtový smerovač alebo prístupový bod.


Regulačné informácie

Regulačné informácie
  • Vyhlásenie o zhode (pre modely s bezdrôtovým pripojením)
  • Doplnkové vyhlásenia pre bezdrôtové produkty


Regulačné informácie

Vyhlásenie o zhode (pre modely s bezdrôtovým pripojením)

    Vyhlásenie o zhode
    podľa normy ISO/IEC 17050-1 a EN 17050-1
    Názov výrobcu:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    Č. VoZ: BOISB-0901-05-rel.1.0
    Adresa výrobcu:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Šanghaj, Čína
    prehlasuje, že produkt
    Názov produktu:
    Tlačiareň HP LaserJet Professional M1217nfw série MFP
    Číslo regulačného modelu2)
    BOISB-0901-05
    Možnosti produktu:
    VŠETKY
    Príslušenstvo 4)
    BOISB-0906-00 — (US-faxový modul LIU)
    BOISB-0906-01 — (Euro-faxový modul LIU)
    SDGOB-0892 — (bezdrôtový modul)
    Tlačové kazety:
    CE285A, CC388A
    je v súlade s nasledujúcimi Technickými údajmi zariadenia:
    BEZPEČNOSŤ:
    IEC 60950-1:2001/EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (produkt Laser/LED triedy 1)
    IEC 62311:2007 / EN 62311:2008
    EMC:
    CISPR22:2005 +A1/EN55022:2006 +A1 - Trieda B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC, článok 47, CFR, časť 15, trieda B/ICES-003, výtlačok 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1/EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELECOM:3)
    ES 203 021, FCC článok 47 CFR, časť 683)
    FCC – titul 47 CFR, časť 15, podtrieda C (oddiel 15.247)/IC: RSS-210
    SPOTREBA ENERGIE:
    Nariadenie (EC) č. 1275/2008
    Test ENERGY STAR® na určenie energetickej účinnosti kvalifikovaných zobrazovacích zariadení (TEC)
    Doplnkové informácie:
    Výrobok týmto spĺňa požiadavky smernice EMC 2004/108/ES, smernice o nízkom napätí 2006/95/ES, smernice R&TTE, smernice 1999/5/ES (Príloha II a Príloha IV) a smernice EuP 2005/32/ES a podľa toho nesie CE označenie [image].
    Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvomi podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a 2) zariadenie musí byť schopné prijať akékoľvek rušenie, vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
    1.
    Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov Hewlett-Packard.
    2.
    Z regulačných dôvodov má tento výrobok priradené regulačné číslo modelu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.
    3.
    Okrem vyššie uvedených sa na toto zariadenie aplikovali aj príslušné schválenia a štandardy spoločnosti Telecom pre krajiny/oblasti určenia.
    4.
    Tento produkt používa modul analógového faxového príslušenstva, pre ktorý platia regulačné čísla modelu BOISB-0906-00 (US-LIU) alebo BOISB-0906-01 (EURO LIU) a SDGOB – 0892 (bezdrôtový modul), podľa potreba s cieľom spĺňať technické regulačné požiadavky pre krajiny/regióny, kde sa tento výrobok bude predávať.
    Šanghaj, Čína
    1. marec 2010
    Iba pri témach týkajúcich sa regulácie:
    V Európe:
    Miestne predajné a servisné stredisko spoločnosti Hewlett-Packard alebo spoločnosť Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.com/go/certificates
    v USA:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Telefón: 208-396-6000)


Regulačné informácie

Doplnkové vyhlásenia pre bezdrôtové produkty

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhlásenie FCC o zhode - Spojené štáty
  • Vyhlásenie pre Austráliu
  • Vyhlásenie agentúry ANATEL pre Brazíliu
  • Vyhlásenia pre Kanadu
  • Regulačná poznámka pre Európsku úniu
  • Poznámka k používaniu vo Francúzsku
  • Poznámka k používaniu v Rusku
  • Vyhlásenie pre Kóreu
  • Vyhlásenie pre Taiwan
  • Vietnamská telekomunikačná značka pre káblové pripojenia pre produkty so schválením typu ICTQC


Regulačné informácie

Vyhlásenie FCC o zhode - Spojené štáty

    Exposure to radio frequency radiation

    UPOZORNENIE:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    UPOZORNENIE:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Regulačné informácie

Vyhlásenie pre Austráliu

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Regulačné informácie

Vyhlásenie agentúry ANATEL pre Brazíliu

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Regulačné informácie

Vyhlásenia pre Kanadu

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Regulačné informácie

Regulačná poznámka pre Európsku úniu

    Telekomunikačné funkcie tohto produktu sa môžu používať v nasledujúcich krajinách/oblastiach EÚ a EZVO:

    Belgicko, Bulharsko, Cyprus, Česká republika, Dánsko, Estónsko, Fínsko, Francúzsko, Grécko, Holandsko, Island, Írsko, Lichtenštajnsko, Litva, Lotyšsko, Luxembursko, Maďarsko, Malta, Nemecko, Nórsko, Poľsko, Portugalsko, Rakúsko, Rumunsko, Slovensko, Slovinsko, Spojené kráľovstvo, Španielsko, Švajčiarsko, Švédsko a Taliansko.


Regulačné informácie

Poznámka k používaniu vo Francúzsku

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Regulačné informácie

Poznámka k používaniu v Rusku

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Regulačné informácie

Vyhlásenie pre Kóreu

    Vyhlásenie o bezdrôtových zariadeniach pre Taiwan


Regulačné informácie

Vyhlásenie pre Taiwan

    Vyhlásenie o bezdrôtových zariadeniach pre Taiwan


Regulačné informácie

Vietnamská telekomunikačná značka pre káblové pripojenia pre produkty so schválením typu ICTQC

    Vietnamská telekomunikačná značka

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

Poznámky

  • Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.
  • Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.
  • Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.
  • Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.

http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky

http://www.hp.com


Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.

http://www.hp.com


Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | Alt+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | Alt+Tab
Zobrazenie ponuky Options (Možnosti). | Alt+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | Alt+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | Alt+O a potom stlačte T
Vytlačenie témy. | Alt+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | Alt+Ľavá šípka alebo Alt+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | Alt+Pravá šípka alebo Alt+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | Alt+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo Alt+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | Alt+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | Alt+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | Alt+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | Šípka nahor a Šípka nadol alebo O stranu vyššie a O stranu nižšie
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | Karta

http://www.hp.com


Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | Alt+C
Otvorenie a zatvorenie knihy alebo priečinka. | Znak plus (+) a Znak mínus (-) alebo Šípka doľava a Šípka doprava
Vybratie témy. | Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Enter

http://www.hp.com


Klávesové skratky pre kartu Index

Zobrazenie karty Index. | Alt+N
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | Šípka nahor a Šípka nadol
Zobrazenie súvisiacej témy. | Alt+D

http://www.hp.com


Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | Alt+S
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Začatie hľadania. | Alt+L
Vybratie témy zo zoznamu výsledkov. | Alt+T a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | Alt+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | Alt+M
Hľadanie len v názvoch tém. | Alt+R

http://www.hp.com


Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | Alt+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | Alt+A
Vybratie témy zo zoznamu Favorites. | Alt+P a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Odstránenie vybratej témy zo zoznamu. | Alt+R

http://www.hp.com


Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.
  • Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.
  • Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.
  • Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.
  • Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.
  • Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic

http://www.hp.com


Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.
  • Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.
  • Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.
Poznámka Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.

http://www.hp.com


Vytvorenie zoznamu obľúbených tém pomocníka

  1. Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.
  2. Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).
Poznámky
  • K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).
  • Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).
  • Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).

http://www.hp.com


Skopírovanie témy pomocníka

  1. V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).
  2. Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.
  3. Otvorte dokument, do ktorého chcete skopírovať tému.
  4. Nastavte kurzor na miesto, kde sa má informácia objaviť.
  5. V menu Upraviť kliknite na Prilepiť.
Poznámka Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.

http://www.hp.com


Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

Poznámka Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.

http://www.hp.com


Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • Back (Naspäť) zobrazuje poslednú prezeranú tému.
  • Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.
  • Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.
  • Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.
  • Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.
  • Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.
  • Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.
Poznámka Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.

http://www.hp.com


Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz
Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky).
V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky).
Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť).
Vytlačí sa téma.

Poznámka Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.

http://www.hp.com