Tlačiareň HP LaserJet Professional M1130/M1210 série MFP

Používateľská príručka

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Tlačiareň HP LaserJet Professional M1130/M1210 série MFP

 Slovenčina

Informácie o obchodných známkach a autorských právach

    Autorské a licenčné práva

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

    Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

    V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

    Číslo publikácie: CE841-91035

    Edition 1, 3/2011

    Ochranné známky

    Adobe®, Acrobat® a PostScript® sú obchodné známky spoločnosti Adobe Systems Incorporated.

    Intel® Core™ je obchodná známka spoločnosti Intel Corporation v USA a v iných krajinách/oblastiach.

    Java™ je americká ochranná známka spoločnosti Sun Microsystems, Inc.

    Microsoft®, Windows®, Windows XP® a Windows Vista® sú registrované ochranné známky spoločnosti Microsoft Corporation v USA.

    UNIX® je registrovaná obchodná známka skupiny The Open Group.

    ENERGY STAR a znak ENERGY STAR sú známky registrované v USA.


Tlačiareň HP LaserJet Professional M1130/M1210 série MFP

Dohody použité v tejto príručke

    TIP:

    Tipy poskytujú užitočné rady alebo skratky.
    POZNÁMKA:

    Poznámky poskytujú dôležité informácie na vysvetlenie pojmu alebo dokončenie úlohy.
    UPOZORNENIE:

    Výstrahy uvádzajú postupy, podľa ktorých by ste mali postupovať, aby ste sa vyhli strate údajov alebo poškodeniu produktu.
    VAROVANIE!

    Varovania vás upozorňujú na špecifické postupy, podľa ktorých by ste mali postupovať, aby ste sa vyhli zraneniam osôb, katastrofálnym stratám údajov alebo výraznému poškodeniu produktu.


Základné informácie o produkte

Základné informácie o produkte
  • Porovnanie produktov
  • Funkcie ochrany životného prostredia
  • Vlastnosti produktu
  • Pohľady na produkt


Základné informácie o produkte

Porovnanie produktov

    Produkt je dostupný v nasledujúcich konfiguráciách.

    Séria M1130
    Séria M1210
    ●
    Pri zvýšenej rýchlosti tlačí až 19 stránok za minútu (ppm) veľkosti letter a až 18 stránok za minútu veľkosti A4.
    ●
    Do vstupného zásobníka sa zmestí až 150 hárkov tlačových médií alebo až 10 obálok.
    ●
    Výstupná priehradka má kapacitu až 100 hárkov
    ●
    Dvojriadkový displej z diód LED ovládacieho panela
    ●
    Ručná 2–stranná (duplexná) tlač a kopírovanie.
    ●
    Kopírujte cez plochý skener.
    ●
    Plnofarebné skenovanie
    ●
    vysokorýchlostný port USB 2.0,
    ●
    8 MB pamäte s náhodným prístupom (RAM).
    ●
    Pri zvýšenej rýchlosti tlačí až 19 stránok za minútu (ppm) veľkosti letter a až 18 stránok za minútu veľkosti A4.
    ●
    Do vstupného zásobníka sa zmestí až 150 hárkov tlačových médií alebo až 10 obálok.
    ●
    Výstupná priehradka má kapacitu až 100 hárkov
    ●
    LCD displej ovládacieho panela
    ●
    Ručná 2–stranná (duplexná) tlač, príjem faxov a kopírovanie.
    ●
    Kopírovanie z plochého skenera alebo z podávača dokumentov
    ●
    Plnofarebné skenovanie
    ●
    Vysokorýchlostný port USB 2.0.
    ●
    Integrovaná sieť na pripojenie k sieti 10/100Base-TX.
    ●
    Fax modem V.34 a 4 megabajty (MB) pamäte typu Flash pre ukladanie faxov.
    ●
    Dva porty RJ-11 pre kábel faxu/telefónu.
    ●
    64 MB pamäte s náhodným prístupom (RAM).
    ●
    Podávač dokumentov na 35 strán.


Základné informácie o produkte

Funkcie ochrany životného prostredia

    Tlačiť viacero strán na jeden hárok
    Uložte papier tak, že vytlačíte dve alebo viac strán dokumentu jednu po druhej na hárok papiera. K tejto funkcii sa dostanete pomocou ovládača tlačiarne.
    Recyklácia
    Znižujte množstvo odpadu používaním recyklovaného papiera.
    Recyklujte tlačové kazety využívaním vratného procesu spoločnosti HP.
    Úspora energie
    Šetrite energiu spustením režimu automatického vypnutia na produkte.
    Inteligentná tlač HP Smart Web
    Pomocou inteligentnej tlače HP Smart Web zvoľte, uložte a zmeňte usporiadanie textu a grafiky z viacerých webových stránok a potom vykonajte úpravy a vytlačte dokument presne v tvare, ako ho vidíte na obrazovke. Poskytuje vám kontrolu, ktorú potrebujete pre tlač zmysluplných informácií za súčasného minimalizovania tvorby odpadu.
    Aplikáciu HP Smart Web prevezmite z tejto webovej stránky: www.hp.com/go/smartwebprinting.


Základné informácie o produkte

Vlastnosti produktu

    Tlač
    ●
    Pri zvýšenej rýchlosti tlačí až 19 stránok za minútu veľkosti letter a až 18 stránok za minútu veľkosti A4.
    ●
    Tlačí pri 400 x 2 bodoch na palec (dpi) s funkciou FastRes 600 (predvolené) Podporuje funkciu FastRes 1200 pre vysoko kvalitnú tlač textu a grafiky.
    ●
    Obsahuje upraviteľné nastavenia na optimalizovanie kvality tlače.
    Kopírovanie
    ●
    Skenuje pri rozlíšení 300 pixelov na palec (ppi) a tlačí s funkciu FastRes 600.
    ●
    Z ovládacieho panela môžete ľahko zmeniť počet kópií, upraviť svetlosť alebo tmavosť alebo zmenšiť alebo zväčšiť veľkosť kópií.
    Skenovanie
    ●
    Poskytuje plnofarebné skenovanie až do rozlíšenia 1200 pixelov na palec (ppi) z plochého skenera.
    ●
    Ponúka plnofarebné skenovanie až do rozlíšenia 300 ppi z podávača dokumentov.
    ●
    Skenovanie zo softvéru kompatibilného s TWAIN alebo softvéru kompatibilného s Windows Imaging Application (WIA).
    ●
    Skenuje z počítača pomocou softvéru HP LaserJet Scan v systéme Windows alebo pomocou softvéru HP Director pre systém Mac.
    Fax (iba Séria M1210)
    ●
    Plne funkčné vlastnosti faxu s faxom V.34; obsahuje telefónny zoznam a funkcie oneskoreného zasielania faxov.
    ●
    Uloží do pamäte až 500 strán.
    ●
    Obnovuje faxy z pamäte až do štyroch dní po výpadku napájania.
    Podporované operačné systémy
    ●
    Windows 7
    ●
    Windows Vista (32-bitový a 64-bitový)
    ●
    Windows XP (32-bitový a 64-bitový)
    ●
    Mac OS X 10.4, 10.5, 10.6
    Pamäť
    ●
    Séria M1130: Obsahuje 8-megabajtovú (MB) pamäť s náhodným prístupom (RAM).
    ●
    Séria M1210: Vrátane 64 MB pamäte RAM.
    Manipulácia s papierom
    ●
    Do vstupného zásobníka sa zmestí až 150 hárkov papiera alebo 10 obálok.
    ●
    Podávač dokumentov má kapacitu až 35 hárkov papiera.
    ●
    Výstupná priehradka pojme až 100 hárkov papiera.
    Funkcie ovládača tlačiarne
    ●
    Vytlačí viac strán na jeden hárok.
    ●
    Tlač brožúr.
    ●
    Roztiahne tak, aby sa prispôsobil rôznym veľkostiam papiera.
    ●
    Vytlačí titulné strany na iný typ papiera.
    Pripojenia rozhrania
    ●
    Vysokorýchlostný port USB 2.0.
    ●
    Sieťový port RJ-45. (iba Séria M1210)
    ●
    Dva porty RJ-11 pre kábel faxu/telefónu. (iba Séria M1210)
    Ekonomická tlač
    ●
    Viacnásobná tlač (tlač viacerých strán na jeden list papiera) a funkcia manuálnej obojstrannej tlače šetria papier.
    ●
    Funkcia EconoMode ovládača tlačiarne šetrí toner.
    Archívna tlač
    Archivuje funkciu tlače na tlač strán, ktoré si plánujete dlhodobo uložiť.
    Spotrebný materiál
    ●
    Overenie originality tlačových kaziet HP.
    ●
    Ľahké objednávanie náhradného spotrebného materiálu.
    ●
    Stránka stavu spotrebného materiálu uvádza odhadovanú úroveň tonera v tlačovej kazete. Nie je k dispozícii pre spotrebný materiál od iných výrobcov.
    Pomôž si sám
    Strany rýchlej referencie sú dostupné z www.hp.com/support/ljm1130series alebo www.hp.com/support/ljm1210series.
    Prístupnosť
    ●
    Všetky dvierka a kryty sa dajú otvoriť pomocou jednej ruky.
    Security (Zabezpečenie)
    ●
    Zásuvka pre bezpečnostný zámok káblového typu.


Základné informácie o produkte

Pohľady na produkt

V tejto časti nájdete informácie o nasledujúcich témach

  • Predný pohľad
  • Zadný pohľad
  • Umiestnenie sériového čísla a čísla modelu
  • Usporiadanie ovládacieho panela


Základné informácie o produkte

Predný pohľad

V tejto časti nájdete informácie o nasledujúcich témach

  • Séria M1130
  • Séria M1210


Základné informácie o produkte

Séria M1130

    Pohľad spredu na produkt

    1
    Kryt skenera
    2
    Mechanizmus skenera
    3
    Výstupná priehradka s nástavcom na dlhý papier
    4
    Úchytka na zdvihnutie dvierok tlačovej kazety
    5
    Vstupný zásobník
    6
    Nástroj nadstavca pre krátke médiá
    7
    Tlačidlo napájania
    8
    Ovládací panel


Základné informácie o produkte

Séria M1210

    Pohľad spredu na produkt

    1
    Podávač dokumentov
    2
    Výstupná priehradka podávača dokumentov
    3
    Kryt skenera
    4
    Mechanizmus skenera
    5
    Výstupná priehradka s nástavcom na dlhý papier
    6
    Úchytka na zdvihnutie dvierok tlačovej kazety
    7
    Vstupný zásobník
    8
    Nástroj nadstavca pre krátke médiá
    9
    Tlačidlo napájania
    10
    Ovládací panel


Základné informácie o produkte

Zadný pohľad

V tejto časti nájdete informácie o nasledujúcich témach

  • Séria M1130
  • Séria M1210


Základné informácie o produkte

Séria M1130

    Pohľad zozadu na produkt

    1
    Zásuvka pre bezpečnostný zámok káblového typu
    2
    Vysokorýchlostný port USB 2.0
    3
    Pripojenie napájania


Základné informácie o produkte

Séria M1210

    Pohľad zozadu na produkt

    1
    Zásuvka pre bezpečnostný zámok káblového typu
    2
    Sieťový port RJ-45
    3
    Vysokorýchlostný port USB 2.0
    4
    Faxové porty RJ-11
    5
    Pripojenie napájania


Základné informácie o produkte

Umiestnenie sériového čísla a čísla modelu

    Štítok so sériovým číslom a číslom modelu produktu sa nachádza na zadnej strane produktu.

    Umiestnenie sériového čísla a čísla modelu

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Základné informácie o produkte

Usporiadanie ovládacieho panela

V tejto časti nájdete informácie o nasledujúcich témach

  • Séria M1130
  • Séria M1210


Základné informácie o produkte

Séria M1130

    Súčasti ovládacieho panela

    1
    Zobrazovacia obrazovka LED: Zobrazuje počet kópií, úroveň tmavosti pri kópiách a percentuálny pomer zmenšenia alebo zväčšenia veľkosti kópie. Tiež zobrazuje kódy chýb, ktoré vás upozornia na problémy, ktoré si vyžadujú pozornosť.
    2
    Šípky nahor a nadol: Zvyšuje alebo znižuje počet kópií, úroveň tmavosti pri kópiách a percentuálny pomer zmenšenia alebo zväčšenia veľkosti kópie.
    ●
    Stlačte tlačidlá na kratšie ako jednu sekundu, aby ste zvýšili alebo znížili nastavenia kopírovania s prírastkom o jednu kópiu.
    ●
    Stlačte tlačidlá na jednu sekundu alebo dlhšie, aby ste zvýšili alebo znížili úroveň tmavosti na maximálnu alebo minimálnu hodnotu.
    ●
    Stlačte tlačidlá na jednu sekundu alebo dlhšie, aby ste zvýšili alebo znížili počet kópií alebo percentuálny pomer zmenšenia alebo zväčšenia s prírastkom o 10.
    3
    Kontrolka zmenšenia/zväčšenia kópie: Naznačuje, že je aktívna funkcia zmenšenia alebo zväčšenia veľkosti kópie.
    4
    Kontrolka stmavenia/zosvetlenia kópie: Naznačuje, že je aktívna funkcia tmavosti kópie.
    5
    Kontrolka počtu kópií: Naznačuje, že je aktívna funkcia počtu kópií.
    6
    Tlačidlo Nastavenie: Prechádza medzi nastaveniami kopírovania pre počet kópií, tmavosť a veľkosť kópie pre každú úlohu. Predvolená možnosť je počet kópií. Aby ste zmenili predvolené nastavenia pre všetky úlohy, prejdite na nastavenie a potom stlačte a na 3 sekundy podržte stlačené tlačidlo. Keď kontrolka bliká, upravte nastavenie. Opätovným stlačením tohto tlačidla uložíte nastavenie.
    7
    Tlačidlo Spustiť kopírovanie: Spustí úlohu kopírovania.
    8
    Tlačidlo Zrušiť: Zruší aktuálnu úlohu, prípadne vymaže posledné vykonané nastavenie. Keď je produkt v pripravenom stave, stlačením tohto tlačidla vynulujete nastavenia kopírovania na predvolené hodnoty.
    9
    Kontrolka stavu úrovne tonera: Naznačuje, že je nízka úroveň tonera v tlačovej kazete.
    10
    Kontrolka upozornenia: Naznačuje problém s produktom.
    11
    Kontrolka pripravenosti: Naznačuje, že produkt je pripravený, prípadne spracováva úlohu.


Základné informácie o produkte

Séria M1210

    Súčasti ovládacieho panela

    1
    Kontrolka stavu úrovne tonera: Naznačuje, že je nízka úroveň tonera v tlačovej kazete.
    2
    Kontrolka upozornenia: Naznačuje problém s produktom. Pozrite si hlásenie na LCD displeji.
    3
    Kontrolka pripravenosti: Naznačuje, že produkt je pripravený, prípadne spracováva úlohu.
    4
    Zobrazovacia obrazovka LCD: Zobrazuje informácie o stave, ponuky a hlásenia.
    5
    Tlačidlo Nastavenia kopírovania: Otvorí ponuku Nastavenia kopírovania. Ak chcete skopírovať identifikačnú kartu, trojnásobným stlačením tohto tlačidla otvorte ponuku Kopírovanie ID a potom stlačte tlačidlo OK.
    6
    Tlačidlo Nastavenie: Otvorí ponuky.
    7
    Šípka vľavo a vpravo: Vstúpte do ponúk a prechádzajte cez ne. Zníži alebo zvýši aktuálnu hodnotu na obrazovke. Posunie kurzor na obrazovke dozadu alebo dopredu o jedno miesto.
    8
    Tlačidlo OK: Uzná nastavenie alebo potvrdí činnosť na vykonanie.
    9
    Tlačidlo Zrušiť: Zruší aktuálnu úlohu, prípadne vymaže posledné vykonané nastavenie. Keď je produkt v pripravenom stave, stlačením tohto tlačidla vynulujete nastavenia kopírovania na predvolené hodnoty.
    10
    Tlačidlo Spustiť kopírovanie: Spustí úlohu kopírovania.
    11
    Šípka späť: Vráti na predchádzajúcu úroveň ponúk.
    12
    Tlačidlo Odoslať fax: Spustí faxovú úlohu.
    13
    Tlačidlo Opätovne vytočiť: Opätovne zavolá na posledné čísla, ktoré sa použili pre predchádzajúcu faxovú úlohu.
    14
    Tlačidlo Tmavšia/svetlejšia kópia: Upraví nastavenie tmavosti pri aktuálnej úlohe kopírovania.
    15
    Číselná klávesnica: Klávesnicu použite na zadanie faxových čísel alebo zadanie údajov.


Ponuky ovládacieho panela (iba Séria M1210)

Ponuky ovládacieho panela (iba Séria M1210)
  • Ponuky na ovládacom paneli


Ponuky ovládacieho panela (iba Séria M1210)

Ponuky na ovládacom paneli

    Tieto ponuky sú dostupné z hlavnej ponuky ovládacieho panela:

    ●
    Pomocou ponuky Telefónny zoznam otvoríte zoznam záznamov v telefónnom zozname faxu.
    ●
    Použite ponuku Stav faxovej úlohy na zobrazenie zoznamu všetkých faxov, ktoré čakajú na odoslanie, prípadne sa prijali, ale čakajú na vytlačenie, preposlanie alebo nahranie do počítača.
    ●
    Pomocou ponuky Faxové funkcie nakonfigurujte funkcie faxu, ako je naplánovanie oneskoreného faxu, zrušenie režimu Prijatie do PC, opätovné vytlačenie faxov, ktoré sa v minulosti vytlačili, prípadne faxov, ktoré sú uložené v pamäti.
    ●
    Použite ponuku Nastavenie kopírovania na nakonfigurovanie predvolených nastavení základného kopírovania, ako napríklad kontrast, zoradenie alebo počet vytlačených kópií.
    ●
    Použite ponuku Hlásenia na tlač správ, ktoré poskytujú informácie o produkte.
    ●
    Použite ponuku Nastavenie faxu na konfiguráciu nastavení odchádzajúcich a prichádzajúcich faxov a základných nastavení pre všetky faxy.
    ●
    Použite ponuku Nastavenie systému na vytvorenie základných nastavení produktu, napríklad jazyka, kvality tlače alebo nastavenia hlasitosti.
    ●
    Použite ponuku Služba, aby ste obnovili predvolené nastavenia, vyčistili produkt a aktivovali špeciálne režimy, ktoré ovplyvňujú výstup tlače.
    ●
    Pomocou ponuky Konfig. siete vytvorte nastavenie konfigurácie siete.

    Ponuka Telefónny zoznam
    Položka ponuky
    Položka podponuky
    Popis
    Telefónny zoznam
    Pridať/upraviť
    Odstrániť
    Odstrániť všetko
    Upravuje telefónny zoznam faxu. Produkt podporuje až 100 záznamov v telefónnom zozname.

    Ponuka Stav faxovej úlohy
    Položka ponuky
    Popis
    Stav faxovej úlohy
    Zobrazuje prebiehajúce faxové úlohy a umožní vám ich zrušiť.

    Ponuka Faxové funkcie
    Položka ponuky
    Popis
    Fax poslať neskôr
    Umožní odoslanie faxu neskôr.
    Zastaviť prij. do PC
    Vypína nastavenie Prijatie do PC, ktoré umožňuje, aby počítač aktualizoval všetky aktuálne faxy, ktoré sa ešte nevytlačili a všetky budúce faxy prijaté produktom.
    Opätovne vytlačiť posledné
    Opätovne vytlačí faxy, ktoré sú uložené v pamäti produktu.
    Výzva prijatá
    Umožní, aby produkt zavolal na iný fax, ktorý má zapnuté (odoslanie volania).
    Zmazať uložené faxy
    Vymaže všetky faxy v pamäti produktu.

    Ponuka Nastavenie kopírovania
    Položka ponuky
    Položka podponuky
    Popis
    Predvolená kvalita
    Text
    Koncept
    Zmiešané
    Filmová fotografia
    Obrázok
    Nastavuje predvolené možnosti kopírovania.
    Def. svetlosť/tmavosť
    Nastaví predvolenú možnosť kontrastu.
    Def. kontroly
    Vyp.
    Zap.
    Nastavuje, či sa kópie zoraďujú tak, ako sa vytlačia.
    Def. počet kópií
    (Range: 1-99) (Rozsah: 1-99)
    Nastavuje predvolený počet kópií.
    Def. zmenšenie/zväčšenie
    Originál=100%
    A4 na Letter = 94 %
    Letter na A4=97%
    Plná strana=91%
    2 strany/hárok
    4 strany/hárok
    Vlastná: 25-400%
    Nastaví predvolené percento na zmenšenie alebo zväčšenie kopírovaného dokumentu.

    Ponuka Hlásenia
    Položka ponuky
    Položka podponuky
    Položka podponuky
    Popis
    Strana s ukážkou
    Vytlačí stranu, ktorá demonštruje kvalitu tlače.
    Hlásenia faxu
    Potvrdenie faxu
    Nikdy
    Len poslaný fax
    Prijať fax
    Každý fax
    Nastaví, či produkt po úspešnom odoslaní alebo prijatí úlohy vytlačí alebo nevytlačí správu o potvrdení.
    Hlásenie o chybe faxu
    Každá chyba
    Chyba poslania
    Chyba prijatia
    Nikdy
    Nastaví, či produkt vytlačí alebo nevytlačí správu potom, čo zlyhalo odosielanie alebo prijímanie úlohy.
    Hlásenie o poslednom volaní
    Vytlačí detailnú správu o poslednej faxovej operácii, buď odoslanej, alebo prijatej.
    Zahrnúť prvú stranu
    Zap.
    Vyp.
    Vyberte, či produkt zahrnie alebo nezahrnie zmenšený obrázok prvej strany faxu do správy.
    Denník aktivity faxu
    Denník vytlačiť teraz
    Autom. denník vytlačiť
    Vytlačiť denník teraz: Vytlačí zoznam posledných 40 faxov, ktoré sa z tohto produktu odoslali, alebo ktoré produkt prijal.
    Automatická tlač denníka: Vyberte možnosť Zap., aby ste automaticky vytlačili správu po každej 40. faxovej úlohe. Vyberte možnosť Vyp. na vypnutie funkcie automatickej tlače.
    Hlásenie telefónneho zoznamu
    Vytlačí zoznam záznamov v telefónnom zozname, ktoré boli nastavené pre tento produkt.
    Zoznam blokovania faxu
    Vytlačí zoznam telefónnych čísiel, ktoré sú blokované, aby neodosielali faxy do tohto produktu.
    Všetky faxové hlásenia
    Vytlačí všetky správy spojené s faxmi.
    Štruktúra ponuky
    Vytlačí mapu rozvrhnutia ponúk na ovládacom paneli. Uvedené sú aktívne nastavenia každej ponuky.
    Hlásenie konfigurácie
    Vytlačí zoznam všetkých nastavení produktu, a to vrátane nastavení siete a faxu.
    Supplies Status (Stav spotrebného materiálu).
    Vytlačí informácie o tlačovej kazete, vrátane odhadovaného počtu zostávajúcich strán a počtu vytlačených strán.

    Ponuka Nastavenie faxu
    Položka ponuky
    Položka podponuky
    Položka podponuky
    Popis
    Hlavička faxu
    Vaše číslo faxu:
    Názov spoločnosti
    Nastaví identifikujúcu informáciu, ktorá sa odošle na prijímajúci produkt.
    Nastavenie poslania faxu
    Def. rozlíšenie
    Jemné
    Veľmi vysoký
    Fotografia
    Štandardný
    Nastaví rozlíšenie pre odoslané dokumenty. Obrazy s vyšším rozlíšením majú viac bodov na palec (dpi), aby mohli zobraziť viac detailov. Obrazy s nižším rozlíšením majú menej bodov na palec a úroveň detailov je nižšia, ale veľkosť súboru je menšia.
    Zmena nastavenia rozlíšenia môže mať vplyv na rýchlosť faxu.
    Def. svetlosť/tmavosť
    Nastaví tmavosť odchádzajúcich faxov.
    Def. veľkosť skla
    Letter
    A4
    Nastaví predvolenú veľkosť papiera, ktorá sa má používať pri skenovaní a kopírovaní z plochého skenera.
    Režim volania
    Tón
    Pulzná
    Vyberte, či má produkt používať tónovú alebo impulzovú voľbu.
    Ak obsadené, vytočiť znova
    Zap.
    Vyp.
    Zadajte počet pokusov, koľkokrát sa musí produkt pokúsiť o opakované vytáčanie, keď je linka obsadená.
    Opätovné vytáčanie pri žiadnej odozve
    Zap.
    Vyp.
    Nastaví, či sa má produkt pokúsiť vytočiť, ak je faxové číslo príjemcu bez odozvy.
    Chyba komunik. opät. volania
    Zap.
    Vyp.
    Nastaví, či sa má produkt pokúsiť opätovne vytočiť faxové číslo príjemcu, ak sa vyskytne chyba v komunikácii.
    Tel. predčíslie
    Zap.
    Vyp.
    Špecifikuje číslo predvoľby, ktorá sa musí vytočiť pri odosielaní faxov z produktu.
    Detekovať tón zvonenia
    Zap.
    Vyp.
    Nastaví, či má produkt skontrolovať oznamovací tón pred odoslaním faxu.
    Nastavenie prij. faxu
    Režim odpovede
    Automaticky
    TAM
    Fax/Tel
    Ručná
    Nastaví typ režimu odpovedania. K dispozícii sú nasledujúce možnosti:
    ●
    Automaticky: Produkt automaticky odpovedá na prichádzajúci hovor po určenom počte zazvonení.
    ●
    TAM: Toto nastavenie použite vtedy, keď je k produktu pripojený záznamník telefónu. Produkt neodpovedá automaticky na hovor. Namiesto toho čaká, kým nezistí faxový tón.
    ●
    Fax/Tel: Produkt okamžite odpovedá na prichádzajúce hovory. Ak zistí faxový tón, spracuje hovor ako fax. Ak nezistí faxový tón, vytvorí počuteľné zvonenie, aby vás upozornilo na prijatie prichádzajúceho hlasového hovoru.
    ●
    Ručná: Musíte stlačiť tlačidlo Odoslať fax [image] alebo použiť telefón vnútornej telefónnej linky, aby produkt odpovedal na prichádzajúci hovor.
    Počet zvonení do odpovede
    Nastavte počet zvonení, ktoré sa musia vykonať predtým, než faxový modem odpovie.
    Typ zvonenia odpovede
    Všetky zvonenia
    Jedno
    Dvojitý
    Trojitý
    Dvojitý a trojitý
    Umožní vám, aby ste mali dve alebo tri telefónne čísla na jednej linke, pričom každé má odlišný vzor zvonenia (na telefónnom systéme so službou rozlíšeného zvonenia).
    ●
    Všetky zvonenia: Produkt odpovedá na akýkoľvek hovor, ktorý prichádza cez telefónnu linku.
    ●
    Jedno: Produkt odpovedá na akékoľvek hovory, ktoré produkujú vzor jedného zazvonenia.
    ●
    Dvojitý: Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor dvojitého zazvonenia.
    ●
    Trojitý: Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor trojitého zazvonenia.
    ●
    Dvojitý a trojitý: Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor dvojitého alebo trojitého zazvonenia.
    Klapka
    Zap.
    Vyp.
    Keď je táto funkcia zapnutá, môžete stlačiť tlačidlá 1-2-3 na telefóne vnútornej telefónnej linky, aby produkt odpovedal na prichádzajúci faxový hovor.
    Detekcia ticha
    Zap.
    Vyp.
    Nastaví, či produkt dokáže prijímať faxy zo starších faxov, ktoré nevysielajú úvodné faxové tóny používané počas prenosu faxu.
    Prispôsobiť na stranu
    Zap.
    Vyp.
    Zmenší faxy, ktoré sú väčšie ako formát Letter alebo A4 tak, aby sa vmestili do formátu Letter alebo A4. Ak je táto funkcia nastavená na možnosť Vyp., faxy väčšie ako Letter alebo A4 sa rozložia na viaceré strany.
    Označiť faxy
    Zap.
    Vyp.
    Nastaví produkt na pridanie dátumu, času, telefónneho čísla odosielateľa a počtu strán na každú stranu faxu, ktorú toto zariadenie prijme.
    Fax poslať ďalej
    Zap.
    Vyp.
    Nastaví produkt, aby odoslal všetky prijaté faxy na iný fax.
    Faxy blokovať
    Pridať položku
    Odstrániť záznam
    Zrušiť všetko
    Upravuje zoznam blokovaných faxov. Zoznam zablokovaných faxových čísiel môže obsahovať až 30 čísel. Keď produkt prijíma hovor z jedného z blokovaných faxových čísiel, vymaže prichádzajúci fax. Rovnako zaregistruje blokovaný fax do denníka aktivít spolu s účtovnými informáciami úlohy.
    Opätovne vytlačiť faxy
    Zap.
    Vyp.
    Nastaví, či sa dajú opätovne vytlačiť všetky prijaté faxy, ktoré sú uložené v dostupnej pamäti.
    Súkromné prijatie
    Zap.
    Vyp.
    Tlačiť faxy
    Nastavenie funkcie Súkromné prijatie na položku Zap. si vyžaduje, aby ste nastavili heslo. Po nastavení hesla sa nastavia nasledujúce možnosti:
    ●
    Funkcia Súkromné prijatie je zapnutá.
    ●
    Všetky staré faxy sa odstránia z pamäte.
    ●
    Možnosti Fax poslať ďalej alebo Prijatie do PC sa nastavia na možnosť Vyp. a už sa nemôžu nastaviť.
    ●
    Všetky prichádzajúce faxy sa uložia v pamäti.
    Čas zvonenia F/T
    Táto položka nastavuje čas v sekundách, počas ktorého produkt vytvára počuteľný zvuk zvonenia pre prichádzajúci hlasový hovor.
    Všetky faxy
    Korekcia chyby
    Zap.
    Vyp.
    Nastaví, či produkt opätovne odošle alebo prijme chybnú časť v prípade, že sa vyskytne chyba prenosu faxu.
    Rýchlosť faxu
    Rýchlo(V.34)
    Stredne(V.17)
    Pomalá(V.29)
    Zvýši alebo zníži povolenú rýchlosť faxovej komunikácie.

    Ponuka Nastavenie systému
    Položka ponuky
    Položka podponuky
    Položka podponuky
    Popis
    Jazyk
    (Zoznam dostupných jazykov zobrazenia ovládacieho panela.)
    Nastaví jazyk, v ktorom ovládací panel zobrazuje hlásenia a správy o produkte.
    Nastavenie papiera
    Def. veľkosť papiera
    Letter
    A4
    Legal
    Nastavuje veľkosť pre tlač interných správ alebo každej úlohy kopírovania.
    Def. typ papiera
    Zoznam dostupných typov papiera.
    Nastavuje typ pre tlač interných správ alebo každej úlohy kopírovania.
    Hustota tlače
    (Rozsah od 1 do 5)
    Nastavte, koľko tonera má produkt použiť, aby stmavil čiary a okraje.
    Nastavenie hlasitosti
    Hlasitosť výstrahy
    Tichý
    Stredne
    Hlasné
    Vyp.
    Nastaví úrovne hlasitosti pre produkt.
    Hlasitosť zvonenia
    Hlasitosť stlačenia
    Hlasitosť telefónnej linky
    Dátum a čas
    (Nastavenia pre časový formát, aktuálny čas, formát dátumu a aktuálny dátum.)
    Upraví nastavenie času a dátumu v produkte.

    Ponuka Služba
    Položka ponuky
    Položka podponuky
    Popis
    Sledovanie T.30
    Nikdy
    Teraz
    Ak je chyba
    Na konci hovoru
    Vytlačí alebo naplánuje správu, ktorá sa používa na riešenie problémov s faxovým prenosom.
    Restore Defaults (Obnoviť predvolené nastavenia)
    Nastaví všetky upravené nastavenia na predvolené výrobné hodnoty.
    Režim čistenia
    Vyčistí produkt, keď sa na tlačenom výstupe zobrazia škvrny alebo iné stopy nečistôt. Proces čistenia odstráni prach a nadmerný toner z dráhy papiera.
    Po vybraní vás produkt vyzve, aby ste do zásobníka vložili čistý papier formátu Letter alebo A4. Stlačením tlačidla OK spustíte proces čistenia. Počkajte, kým sa proces nedokončí. Vytlačenú stranu zahoďte.
    Rýchlosť USB
    Vysoké
    Plné
    Nastaví rýchlosť USB.
    Menej skrútenia papiera
    Zap.
    Vyp.
    Ak sú tlačené stránky nepretržite zvlnené, táto možnosť nastaví produkt do režimu, ktorý obmedzuje vytváranie zvlnenia.
    Predvolené nastavenie je Vyp..
    Archivačná tlač
    Zap.
    Vyp.
    Ak tlačíte stránky, ktoré sa budú dlhú dobu skladovať, táto možnosť nastaví produkt do režimu, ktorý obmedzuje rozmazanie a zaprášenie tonera.
    Predvolené nastavenie je Vyp..

    Ponuka Konfig. siete
    Položka ponuky
    Položka podponuky
    Popis
    Konfig. TCP/IP
    Automaticky
    Ručná
    Výberom možnosti Automaticky sa automaticky nakonfigurujú všetky nastavenia protokolu TCP/IP.
    Výberom možnosti Ručná môžete manuálne nakonfigurovať IP adresu, masku podsiete a predvolenú bránu.
    Predvolené nastavenie je Automaticky.
    Link Speed (Rýchlosť pripojenia)
    Automaticky (predvolené)
    10T Full (10T Plná)
    10T Half (10T Polovičná)
    100TX Full (100TX Plná)
    100TX Half (100TX Polovičná)
    Ak je to potrebné, manuálne nastaví rýchlosť linky.
    Po nastavení rýchlosti linky sa produkt automaticky reštartuje.
    Network Services (Sieťové služby)
    IPv4
    IPv6
    Túto položku používa správca siete na obmedzenie sieťových služieb dostupných na tomto produkte.
    Zap.
    Vyp.
    Predvolené nastavenie všetkých položiek je Zap..
    Show IP address (Zobraziť IP adresu)
    Nie
    Áno
    Nie: Na displeji ovládacieho panela sa nezobrazí IP adresa produktu.
    Áno: IP adresa produktu sa zobrazí na displeji ovládacieho panela, kde sa bude striedať s informáciami o spotrebnom materiáli a IP adresou produktu. IP adresa sa nezobrazí v prípade chyby.
    Predvolené nastavenie je Nie.
    Restore Defaults (Obnoviť predvolené nastavenia)
    Stlačením tlačidla OK obnovíte predvolené hodnoty nastavení konfigurácie siete.


Softvér pre systém Windows

Softvér pre systém Windows
  • Podporované operačné systémy systému Windows
  • Ovládač tlačiarne
  • Poradie dôležitosti pre nastavenia tlače
  • Zmena nastavení ovládača tlačiarne pre systém Windows
  • Odstránenie softvéru pre systém Windows
  • Podporované pomocné programy v systéme Windows


Softvér pre systém Windows

Podporované operačné systémy systému Windows

    Produkt podporuje nasledovné operačné systémy Windows:

    Úplná inštalácia softvéru
    ●
    Windows XP
    ●
    Windows Vista (32-bitový a 64-bitový)
    ●
    Windows 7 (32-bitový a 64-bitový)
    Len ovládače tlače a skenovania
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


Softvér pre systém Windows

Ovládač tlačiarne

    Ovládače tlačiarne poskytujú prístup k funkciám produktu, ako napríklad tlač na vlastnú veľkosť papiera, zmena veľkosti dokumentov a vkladanie vodoznakov.

    POZNÁMKA:

    Najnovšie ovládače tlačiarne sú k dispozícii na lokalite www.hp.com/go/ljm1130series_software alebo www.hp.com/go/ljm1210series_software. V závislosti od konfigurácie počítačov s operačným systémom Windows softvér produktu automaticky skontroluje prístup počítača k internetu, aby získal najnovšie ovládače.


Softvér pre systém Windows

Poradie dôležitosti pre nastavenia tlače

    Zmeny v nastavení tlače sú zoradené podľa dôležitosti v závislosti od toho, ktoré nastavenia sa menia:

    POZNÁMKA:

    Názvy príkazov a dialógových okien sa môžu meniť v závislosti od softvéru.
    ●
    dialógové okno Page Setup (Nastavenie strany): Kliknite na tlačidlo Page Setup (Nastavenie strany) alebo na podobný príkaz v ponuke File (Súbor) v programe, s ktorým pracujete pri otváraní tohto dialógového okna. Zmeny v nastavení, ktoré urobíte v tomto dialógovom okne, majú prednosť pred zmenami urobenými kdekoľvek inde.
    ●
    Print dialog box (Dialógové okno tlače): Kliknite na položku Print (Tlač), Print Setup (Nastavenie tlače) alebo podobný príkaz v ponuke File (Súbor) programu, v ktorom pracujete, aby ste otvorili toto dialógové okno. Nastavenia zmenené v dialógovom okne Print (Tlač) majú nižšiu prioritu a obyčajne neprevážia zmeny vykonané v dialógovom okne Page Setup (Nastavenie tlače).
    ●
    Dialógové okno Printer Properties (Nastavenia tlačiarne) (ovládač tlačiarne): Kliknite na položku Properties (Vlastnosti) v dialógovom okne Print (Tlač), aby ste otvorili ovládač tlače. Nastavenia zmenené v dialógovom okne Printer Properties (Nastavenia tlačiarne) obyčajne neprevážia nastavenia kdekoľvek inde v tlačovom softvéri. Tu môžete zmeniť väčšinu z nastavení tlače.
    ●
    Predvolené nastavenia ovládača tlačiarne: Predvolené nastavenia ovládača tlačiarne určujú nastavenia použité pri všetkých tlačových úlohách, pokiaľ nedôjde k zmene nastavení v dialógových oknách Page Setup (Nastavenie strany), Print (Tlačiť) alebo Printer Properties (Vlastnosti tlačiarne).
    ●
    Nastavenia ovládacieho panela tlačiarne: Zmeny nastavení na ovládacom paneli tlačiarne majú nižšiu prioritu ako zmeny zadané v ktorejkoľvek inej časti.


Softvér pre systém Windows

Zmena nastavení ovládača tlačiarne pre systém Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
  • Zmena predvolených nastavení všetkých tlačových úloh
  • Zmena nastavení konfigurácie produktu


Softvér pre systém Windows

Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru

    1.
    V ponuke Súbor v programe softvéru kliknite na Tlačiť.
    2.
    Vyberte ovládač a kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).

    Kroky sa môžu líšiť. Tento postup je najbežnejší.


Softvér pre systém Windows

Zmena predvolených nastavení všetkých tlačových úloh

    1.
    Windows XP, Windows Server 2003 a Windows Server 2008 (používanie predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

    Windows XP, Windows Server 2003 a Windows Server 2008 (použitím klasickej ponuky Štart): Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne.

    Windows Vista: Kliknite na tlačidlo Štart, kliknite na Ovládací panel a potom v kategórii pre Hardvér a zvuk kliknite na Tlačiareň.

    2.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Printing preferences (Predvoľby tlače).


Softvér pre systém Windows

Zmena nastavení konfigurácie produktu

    1.
    Windows XP, Windows Server 2003 a Windows Server 2008 (používanie predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

    Windows XP, Windows Server 2003 a Windows Server 2008 (použitím klasickej ponuky Štart): Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne.

    Windows Vista: Kliknite na tlačidlo Štart, kliknite na Ovládací panel a potom v kategórii pre Hardvér a zvuk kliknite na Tlačiareň.

    2.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Properties (Vlastnosti).
    3.
    Kliknite na záložku Nastavenia zariadenia.


Softvér pre systém Windows

Odstránenie softvéru pre systém Windows
    Windows XP

    1.
    Kliknite na položku Start (Štart), Control Panel (Ovládací panel) a následne na Add or Remove Programs (Pridať alebo odobrať programy).
    2.
    Vyhľadajte a vyberte produkt zo zoznamu.
    3.
    Odoberte softvér kliknutím na tlačidlo Change/Remove (Zmeniť/odobrať).

    Windows Vista

    1.
    Kliknite na položku Start (Štart), Control Panel (Ovládací panel) a následne na Programs and Features (Programy a vlastnosti).
    2.
    Vyhľadajte a vyberte produkt zo zoznamu.
    3.
    Zvoľte možnosť Uninstall/Change (Odinštalovať/zmeniť).


Softvér pre systém Windows

Podporované pomocné programy v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • softvér HP Toolbox
  • Vstavaný webový server HP (len Séria M1210)
  • Iné komponenty a pomocné programy systému Windows


Softvér pre systém Windows

softvér HP Toolbox

    HP Toolbox je softvérový program, ktorý môžete použiť pri nasledujúcich úlohách:

    ●
    Kontrola stavu produktu.
    ●
    Konfigurácia nastavení produktu.
    ●
    Konfiguráciu správ zobrazujúcich sa upozornení.
    ●
    Zobrazenie informácií o riešení problémov.
    ●
    Zobrazenie on-line dokumentácie.


Softvér pre systém Windows

Vstavaný webový server HP (len Séria M1210)

    Produkt je vybavený vstavaným webovým serverom HP, ktorý poskytuje prístup k informáciám o produkte a sieťových aktivitách. Tieto informácie sa zobrazia vo webovom prehľadávači, napríklad v prehľadávači Microsoft Internet Explorer, Netscape Navigator, Apple Safari alebo Mozilla Firefox.

    Vstavaný webový server HP sa nachádza v produkte. Nenahráva sa na sieťový server.

    Vstavaný webový server HP poskytuje pre produkt rozhranie, ktoré môže využiť ktokoľvek, kto má počítač pripojený k sieti a môže používať bežný webový prehliadač. Neinštaluje sa a ani sa nekonfiguruje žiadny špeciálny softvér, ale v počítači musíte mať podporovaný internetový prehliadač. Prístup k vstavanému webovému serveru HP získate, ak do riadku s adresou prehliadača zadáte IP adresu produktu.


Softvér pre systém Windows

Iné komponenty a pomocné programy systému Windows
    ●
    Inštalátor softvéru — vykonáva automatickú inštaláciu tlačového systému
    ●
    Registrácia na webovej lokalite v režime on-line
    ●
    Zariadenie HP LaserJet Scan
    ●
    Odosielanie faxov cez PC


Použitie produktu v systéme Mac

Použitie produktu v systéme Mac
  • Softvér pre systém Mac
  • Tlač v systéme Mac
  • Faxovanie so systémom Mac (len Séria M1210)
  • Skenovanie v systéme Mac


Použitie produktu v systéme Mac

Softvér pre systém Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované operačné systémy pri počítačoch Macintosh
  • Podporované ovládače pre tlačiarne pri počítačoch Macintosh
  • Odstránenie softvéru v systéme Mac
  • Priorita nastavení tlače pre počítače Macintosh
  • Zmena nastavení ovládača tlačiarne pre počítače Macintosh


Použitie produktu v systéme Mac

Podporované operačné systémy pri počítačoch Macintosh

    Produkt podporuje nasledujúce operačné systémy Macintosh:

    ●
    Mac OS X V10.3.9, V10.4, V10.5 a novšie
    POZNÁMKA:

    V systéme Mac OS X V10.4 a novších sú podporované počítače Mac s procesormi PPC a Intel® Core™.


Použitie produktu v systéme Mac

Podporované ovládače pre tlačiarne pri počítačoch Macintosh

    Program na inštaláciu softvéru pre tlačiareň HP LaserJet obsahuje súbory PPD (PostScript® Printer Description), ovládač CUPS a pomôcku HP Printer Utilities pre systém Mac OS X. Súbory PPD pre tlačiarne HP spolu s ovládačom CUPS zabezpečujú plnú funkčnosť tlače a prístup k špecifickým funkciám tlačiarne HP.


Použitie produktu v systéme Mac

Odstránenie softvéru v systéme Mac

    Na odstránenie softvéru použite pomôcku na odinštalovanie.

    1.
    Vyhľadajte nasledujúci priečinok na pevnom disku:

    Aplikácie/Tlačiareň HP LaserJet Professional M1130 MFP/ (séria M1130)

    Aplikácie/Tlačiareň HP LaserJet Professional M1210 MFP/ (séria M1210)

    2.
    Dvakrát kliknite na súbor HP Uninstaller.app.
    3.
    Kliknite na tlačidlo Continue (Pokračovať) a softvér odstráňte podľa pokynov na obrazovke.


Použitie produktu v systéme Mac

Priorita nastavení tlače pre počítače Macintosh

    Zmeny v nastavení tlače sú zoradené podľa dôležitosti v závislosti od toho, ktoré nastavenia sa menia:

    POZNÁMKA:

    Názvy príkazov a dialógových okien sa môžu meniť v závislosti od softvéru.
    ●
    Dialógové okno Page Setup (Nastavenie strany): Kliknite na položku Page Setup (Nastavenie strany) alebo podobný príkaz v ponuke File (Súbor) programu, v ktorom pracujete, aby ste otvorili toto dialógové okno. Nastavenia zmenené v tejto položke môžu vyradiť nastavenia vykonané v ktorejkoľvek inej položke.
    ●
    dialógové okno Print (Tlač): Kliknite na tlačidlo Print (Tlač), Print Setup (Nastavenie tlače) alebo na podobný príkaz v ponuke File (Súbor) v programe, v ktorom pracujete pri otváraní tohto dialógového okna. Zmeny v nastavení, ktoré urobíte v dialógovom okne Print (Tlač), majú nižšiu prioritu a neprepíšu zmeny, ktoré urobíte v dialógovom okne Page Setup (Nastavenie strany).
    ●
    Predvolené nastavenia ovládača tlačiarne: Predvolené nastavenia ovládača tlačiarne určujú nastavenia použité pri všetkých tlačových úlohách, pokiaľ nedôjde k zmene nastavení v dialógových oknách Page Setup (Nastavenie strany), Print (Tlačiť) alebo Printer Properties (Vlastnosti tlačiarne).
    ●
    Nastavenia ovládacieho panela tlačiarne: Zmeny nastavení na ovládacom paneli tlačiarne majú nižšiu prioritu ako zmeny zadané v ktorejkoľvek inej časti.


Použitie produktu v systéme Mac

Zmena nastavení ovládača tlačiarne pre počítače Macintosh

    Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
    Zmena predvolených nastavení všetkých tlačových úloh
    Zmena nastavení konfigurácie produktu
    1.
    V ponuke Súbor kliknite na tlačidlo Tlač.
    2.
    Zmena nastavení, ktoré požadujete v rôznych ponukách.
    1.
    V ponuke Súbor kliknite na tlačidlo Tlač.
    2.
    Zmena nastavení, ktoré požadujete v rôznych ponukách.
    3.
    V ponuke Predvoľby kliknite na možnosť Uložiť ako... a napíšte názov predvoľby.
    Tieto nastavenia sa uložia do ponuky Predvoľby. Aby ste mohli použiť nové nastavenie, musíte túto prednastavenú voľbu vybrať pri každom otvorení programu a tlači.
    Mac OS X 10.4
    1.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    2.
    Kliknite na tlačidlo Nastavenie tlačiarne.
    3.
    Kliknite na ponuku Voliteľné prvky, ktoré je možné doinštalovať.
    Mac OS X 10.5 a 10.6
    1.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    2.
    Vyberte produkt v okne na ľavej strane.
    3.
    Kliknite na tlačidlo Možnosti a spotrebný materiál.
    4.
    Kliknite na kartu Ovládač.
    5.
    Nakonfigurujte nainštalované možnosti.


Použitie produktu v systéme Mac

Tlač v systéme Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytvorenie a používanie predvolieb pre tlač pri počítačoch Macintosh
  • Zmena veľkosti dokumentov alebo tlač na papier vlastnej veľkosti s počítačom Mac
  • Tlač titulnej strany s počítačom Mac
  • Tlač viacerých strán na jeden hárok papiera s počítačom Mac
  • Tlač na obe strany papiera (obojstranná tlač) v systéme Mac


Použitie produktu v systéme Mac

Vytvorenie a používanie predvolieb pre tlač pri počítačoch Macintosh

    Použite klávesové skratky pre tlač na uloženie aktuálnych nastavení ovládača tlačiarne pre opätovné použitie.

    Vytvorenie predvoľby pre tlač

    1.
    V ponuke Súbor kliknite na možnosť Tlač.
    2.
    Vyberte ovládač.
    3.
    Vyberte tlačové nastavenia, ktoré chcete uložiť na opätovné použitie.
    4.
    V ponuke Predvoľby kliknite na možnosť Uložiť ako... a napíšte názov predvoľby.
    5.
    Kliknite na tlačidlo OK.

    Používanie predvolieb pre tlač

    1.
    V ponuke Súbor kliknite na možnosť Tlač.
    2.
    Vyberte ovládač.
    3.
    V ponuke Predvoľby vyberte predvoľbu tlače.

    POZNÁMKA:

    Aby ste použili predvolené nastavenia ovládača tlačiarne, vyberte možnosť štandardné.


Použitie produktu v systéme Mac

Zmena veľkosti dokumentov alebo tlač na papier vlastnej veľkosti s počítačom Mac

    Mac OS X 10.4, 10.5 a 10.6
    1.
    V ponuke Súbor kliknite na možnosť Nastavenie strany.
    2.
    Vyberte produkt a potom vyberte správne nastavenia pre možnosti Veľkosť papiera a Orientácia.
    Mac OS X 10.5 a 10.6
    Použite jednu z týchto dvoch metód.
    1.
    V ponuke Súbor kliknite na možnosť Tlač.
    2.
    Kliknite na tlačidlo Nastavenie strany.
    3.
    Vyberte produkt a potom vyberte správne nastavenia pre možnosti Veľkosť papiera a Orientácia.
    1.
    V ponuke Súbor kliknite na možnosť Tlač.
    2.
    Otvorte ponuku Manipulácia s papierom.
    3.
    V oblasti Veľkosť cieľového papiera kliknite na rámček Roztiahnuť, aby sa prispôsobil veľkosti papiera a v rozbaľovacom zozname následne vyberte veľkosť.


Použitie produktu v systéme Mac

Tlač titulnej strany s počítačom Mac

    1.
    V ponuke Súbor kliknite na možnosť Tlač.
    2.
    Vyberte ovládač.
    3.
    Otvorte ponuku Titulná strana a potom vyberte, kam sa má titulná strana vytlačiť. Kliknite buď na tlačidlo Pred dokumentom alebo Za dokumentom.
    4.
    V ponuke Typ titulnej strany vyberte správu, ktorú chcete vytlačiť na titulnej strane.
    POZNÁMKA:

    Na tlač prázdnej titulnej strany vyberte možnosť štandardné z ponuky Typ titulnej strany.


Použitie produktu v systéme Mac

Tlač viacerých strán na jeden hárok papiera s počítačom Mac

    Viacero stránok na list

    1.
    V ponuke Súbor kliknite na možnosť Tlač.
    2.
    Vyberte ovládač.
    3.
    Otvorte ponuku Rozloženie.
    4.
    V ponuke Strán na hárok vyberte počet stránok, ktoré chcete vytlačiť na každom hárku (1, 2, 4, 6, 9 alebo 16).
    5.
    V oblasti Smer rozloženia vyberte poradie a umiestnenie strán na hárku.
    6.
    V ponuke Okraje vyberte typ okraja, ktorý chcete vytlačiť okolo každej stránky na hárku.


Použitie produktu v systéme Mac

Tlač na obe strany papiera (obojstranná tlač) v systéme Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Manuálna tlač na obe strany


Použitie produktu v systéme Mac

Manuálna tlač na obe strany

    1.
    Papier vložte do vstupného zásobníka lícnou stranou smerujúcou nahor.

    2.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    3.
    Mac OS X v10.4: Z rozbaľovacej ponuky Layout (Rozloženie) vyberte položku Long-edged binding (Zviazanie na dlhšej strane) alebo položku Short-edged binding (Zviazanie na kratšej strane).

    -alebo-

    Mac OS X v10.5 a v10.6: Kliknite na začiarkavacie políčko Two-sided (Obojstranne).

    4.
    Kliknite na možnosť Print (Tlačiť). Skôr ako do zásobníka vložíte výstupný stoh papiera na tlač druhej polovice, riaďte sa pokynmi uvedenými na obrazovke v dialógovom okne.
    5.
    Vyberte stoh vytlačeného papiera z výstupného zásobníka a bez zmeny orientácie ho vložte do vstupného zásobníka s vytlačenou stranou smerujúcou nadol.

    6.
    V počítači kliknite na tlačidlo Continue (Pokračovať) a vytlačte druhú stranu úlohy.


Použitie produktu v systéme Mac

Faxovanie so systémom Mac (len Séria M1210)

    1.
    V softvérovom programe vyberte v ponuke File (Súbor) položku Print (Tlač).
    2.
    Kliknite na PDF a potom vyberte položku Fax PDF (Odfaxovať PDF).
    3.
    Do políčka To (Komu) zadajte faxové číslo.
    4.
    Aby ste pridali úvodnú stranu faxu, vyberte položku Use Cover Page (Použiť úvodnú stranu) a potom zadajte vec úvodnej strany a správu (voliteľná možnosť).
    5.
    Kliknite na možnosť Fax.


Použitie produktu v systéme Mac

Skenovanie v systéme Mac

    Pomocou softvéru HP Director naskenujte obrázky do počítača Mac.

    Používanie skenovania stránky za stránkou

    1.
    Do podávača dokumentov vložte originál skenovanou stranou smerom nadol.
    2.
    V doku kliknite na ikonu HP Director.
    3.
    Kliknite na program HP Director a potom kliknite na položku Scan (Skenovanie), aby ste otvorili dialógové okno HP.
    4.
    Kliknite na položku Scan (Skenovanie).
    5.
    Aby ste skenovali viacero strán, vložte nasledujúcu stranu a kliknite na položku Scan (Skenovanie). Postup zopakujte, kým sa nenaskenujú všetky strany.
    6.
    Kliknite na položku Finish (Dokončiť) a potom kliknite na položku Destinations (Cieľové miesta).

    Skenovať do súboru

    1.
    V položke Destinations (Cieľové miesta) si vyberte položku Save To File(s) (Uložiť do súboru(ov)).
    2.
    Pomenujte súbor a určte cieľové miesto.
    3.
    Kliknite na položku Uložiť. Originál sa naskenuje a uloží.

    Skenovanie do e-mailu

    1.
    V položke Destinations (Cieľové miesta) vyberte možnosť E-mail.
    2.
    Otvorí sa prázdny e-mail s naskenovaným dokumentom ako prílohou.
    3.
    Zadajte príjemcu e-mailu, pridajte text alebo iné prílohy a potom kliknite na položku Send (Odoslať).


Pripojenie produktu

Pripojenie produktu
  • Podporované sieťové operačné systémy
  • Pripojenie pomocou USB
  • Pripojenie k sieti (len Séria M1210)


Pripojenie produktu

Podporované sieťové operačné systémy
POZNÁMKA:

Iba séria Séria M1210 podporuje sieťové funkcie.

Nasledujúce operačné systémy podporujú tlač po sieti:

●
Windows 7
●
Windows Vista (vydanie Starter, 32-bitový a 64-bitový)
●
Windows XP (32-bitový a Service Pack 2)
●
Windows XP (64-bitový a Service Pack 1)
●
Windows Server 2003 (Service Pack 1)
●
Windows Server 2008 (32-bitový a 64-bitový)
●
Mac OS X v10.4, v10.5 a v10.6

V tejto časti nájdete informácie o nasledujúcich témach

  • Ustanovenie o zdieľaní tlačiarní


Pripojenie produktu

Ustanovenie o zdieľaní tlačiarní

    Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Navštívte webové stránky spoločnosti Microsoft v lokalite www.microsoft.com.


Pripojenie produktu

Pripojenie pomocou USB

Toto zariadenie podporuje pripojenie cez USB 2.0. Musíte použiť kábel USB typu A–B, ktorý nie je dlhší ako 2 metre (6,56 stopy).

V tejto časti nájdete informácie o nasledujúcich témach

  • Inštalácia z disku CD
  • Program HP Smart Install


Pripojenie produktu

Inštalácia z disku CD

    1.
    Do jednotky CD počítača vložte inštalačný disk CD so softvérom.
    POZNÁMKA:

    Kábel USB až do výzvy nepripájajte.
    2.
    Ak sa inštalačný program nespustí automaticky, prehľadajte obsah disku CD a spustite súbor SETUP.EXE.
    3.
    Pri inštalácii softvéru postupujte podľa pokynov na obrazovke.

    Ak na inštaláciu softvéru používate disk CD, môžete vybrať nasledujúce typy inštalácie:

    ●
    Jednoduchá inštalácia (odporúča sa)

    Nezobrazí sa výzva, či chcete prijať alebo zmeniť pôvodné nastavenia.

    ●
    Rozšírená inštalácia

    Zobrazí sa výzva, či chcete prijať alebo zmeniť pôvodné nastavenia.


Pripojenie produktu

Program HP Smart Install
    POZNÁMKA:

    Tento typ inštalácie podporuje iba systém Windows.

    Program HP Smart Install umožňuje nainštalovať ovládač produktu a softvér pripojením kábla USB k produktu a počítaču.

    POZNÁMKA:

    Inštalačný disk CD nie je počas inštalácie programu HP Smart Install potrebný. Nevkladajte inštalačný disk CD so softvérom do jednotky CD počítača.

    1.
    Zapnite produkt.
    2.
    Pripojte kábel USB.
    3.
    Program HP Smart Install by sa mal spustiť automaticky. Pri inštalácii softvéru postupujte podľa pokynov na obrazovke.
    ●
    Ak sa program HP Smart Install nespustí automaticky, v počítači môže byť vypnutá funkcia automatického prehrávania. V počítači nájdite jednotku HP Smart Install, dvakrát na ňu kliknite a spustite program.
    ●
    Ak vás program vyzve, aby ste vybrali typ pripojenia, vyberte možnosť Pripojiť pomocou portu USB.


Pripojenie produktu

Pripojenie k sieti (len Séria M1210)

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované sieťové protokoly
  • Inštalácia produktu ku káblovej sieti
  • Konfigurovanie sieťových nastavení


Pripojenie produktu

Podporované sieťové protokoly

    Na pripojenie produktu prispôsobeného na pripojenie k vašej sieti potrebujete sieť, ktorá používa nasledujúci protokol.

    ●
    funkčnú pevnú sieť TCP/IP,


Pripojenie produktu

Inštalácia produktu ku káblovej sieti

    Produkt môžete nainštalovať do siete pomocou programu HP Smart Install alebo z disku CD produktu. Skôr, ako začnete inštalačný proces, vykonajte nasledovné:

    1.
    Pripojte ethernetový kábel CAT-5 k dostupnému portu na ethernetovom rozbočovači alebo routeri. Nepripájajte kábel k vzostupnému portu na rozbočovači alebo routeri.
    2.
    Pripojte ethernetový kábel k ethernetovému portu na zadnej strane produktu.
    3.
    Skontrolujte, či svieti jeden zo sieťových indikátorov (10 alebo 100) na sieťovom porte nachádzajúcom sa na zadnej časti produktu.

    pripojenie k sieti

    Program HP Smart Install v káblovej sieti

    1.
    Vytlačte konfiguračnú stránku a nájdite IP adresu produktu.
    2.
    Otvorte webový prehľadávač pomocou počítača, do ktorého chcete nainštalovať produkt.
    3.
    Do riadku s adresou prehliadača napíšte IP adresu produktu.
    4.
    Kliknite na kartu HP Smart Install.
    5.
    Kliknite na tlačidlo Prevziať.
    6.
    Inštaláciu produktu dokončite podľa pokynov na obrazovke.

    Inštalácia z disku CD pri káblovej sieti
    POZNÁMKA:

    Keď na inštaláciu softvéru používate disk CD, môžete vybrať typ inštalácie Jednoduchá inštalácia (odporúčaná) alebo Pokročilá inštalácia (budete vyzvaní, aby ste prijali predvolené hodnoty alebo v nich vykonali zmeny).

    1.
    Do jednotky CD počítača vložte inštalačný disk CD so softvérom.
    2.
    Ak sa inštalačný program nespustí automaticky, prehľadajte obsah disku CD a spustite súbor SETUP.EXE.
    3.
    Pri inštalácii softvéru sa riaďte pokynmi na obrazovke týkajúcimi sa nastavenia produktu.
    POZNÁMKA:

    Po výzve sa uistite, že ste vybrali položku Pripojiť pomocou siete.


Pripojenie produktu

Konfigurovanie sieťových nastavení

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazenie alebo zmena nastavení siete
  • Nastavenie alebo zmena sieťového hesla
  • IP adresa
  • Nastavenia rýchlosti pripojenia a duplexnej prevádzky


Pripojenie produktu

Zobrazenie alebo zmena nastavení siete

    Na zobrazenie alebo zmenu konfiguračných nastavení protokolu IP môžete použiť vstavaný webový server.

    1.
    Vytlačte konfiguračnú stránku a nájdite adresu IP.
    ●
    Ak používate protokol IPv4, adresa IP obsahuje iba číslice. Má takýto formát:

    xxx.xxx.xxx.xxx
    ●
    Ak používate protokol IPv6, adresa IP je hexadecimálna kombinácia znakov a číslic. Nadobúda formát podobný nasledujúcemu:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Otvorte vstavaný webový server tak, že do adresového riadku webového prehľadávača napíšete IP adresu.
    3.
    Kliknutím na kartu Networking (Sieť) získajte informácie o sieti. Nastavenia môžete podľa potreby zmeniť.


Pripojenie produktu

Nastavenie alebo zmena sieťového hesla

    Pomocou vstaveného webového servera môžete nastaviť sieťové heslo alebo zmeniť existujúce heslo.

    1.
    Otvorte vstavaný webový server a kliknite na kartu Sieťová práca a kliknite na prepojenie Heslo.
    POZNÁMKA:

    Ak je nastavené heslo, budete vyzvaní na zadanie hesla. Zadajte heslo a potom kliknite na tlačidlo Použiť.

    2.
    Zadajte nové heslo do políčka Heslo a do políčka Potvrdiť heslo.
    3.
    Heslo uložte kliknutím na tlačidlo Použiť v spodnej časti okna.


Pripojenie produktu

IP adresa

    Adresu IP produktu možno nastaviť ručne alebo nakonfigurovať automaticky pomocou protokolu DHCP, BootP alebo AutoIP.

    Aby ste zmenili IP adresu manuálne, použite kartu Použitie siete v zabudovanom webovom serveri.


Pripojenie produktu

Nastavenia rýchlosti pripojenia a duplexnej prevádzky
    POZNÁMKA:

    V tejto časti sa duplexná prevádzka týka obojsmernej komunikácie, nie obojstrannej tlače.

    Kartu Použitie siete v zabudovanom webovom serveri použite v prípade potreby na nastavenie rýchlosti prepojenia.

    Nesprávne zmeny nastavenia rýchlosti linky môžu produktu zabrániť v komunikácii s ostatnými zariadeniami v sieti. Vo väčšine situácií nechajte produkt v automatickom režime. Zmeny môžu spôsobiť vypnutie a zapnutie produktu. Zmeny vykonávajte len vtedy, keď je tlačiareň nečinná.


Papier a tlačové médiá

Papier a tlačové médiá
  • Predpokladaná spotreba papiera
  • Zmena ovládača tlačiarne s ohľadom na typ a veľkosť papiera
  • Podporované rozmery papiera
  • Podporované typy papiera
  • Vkladanie papiera do zásobníkov
  • Konfigurácia zásobníkov


Papier a tlačové médiá

Predpokladaná spotreba papiera

Tento produkt podporuje množstvo druhov papiera a iných tlačových médií v súlade s usmerneniami v tejto používateľskej príručke. Papier alebo tlačové médiá, ktoré nespĺňajú tieto usmernenia, môžu spôsobovať nízku kvalitu tlače, zvýšený výskyt zaseknutí a predčasné opotrebenie produktu.

Najlepšie výsledky dosiahnete používaním značkového papiera a tlačových médií od spoločnosti HP navrhnutých pre laserové tlačiarne alebo univerzálne používanie. Nepoužívajte papier alebo médiá určené pre atramentové tlačiarne. Spoločnosť Hewlett-Packard nemôže odporúčať použitie iných značiek alebo médií, pretože nemôže kontrolovať ich kvalitu.

Papier skladujte v originálnom balení, aby ste predišli vystavovaniu papiera vlhkosti a/alebo inému poškodeniu. Balenie neotvárajte, kým nie ste pripravení papier použiť.

Môže sa stať, že papier spĺňa všetky požiadavky uvedené v tejto príručke a napriek tomu výsledky tlače stále nie sú uspokojivé. Môže to byť spôsobené nesprávnou manipuláciou, extrémnou teplotou alebo vlhkosťou, prípadne inými faktormi, ktoré spoločnosť Hewlett-Packard nemôže nijako ovplyvniť.

UPOZORNENIE:

Používanie papiera alebo tlačových médií, ktoré nevyhovujú požiadavkám spoločnosti HP, môže spôsobiť problémy a nutnosť opravy tlačiarne. Na takéto opravy sa záruka spoločnosti Hewlett-Packard ani servisné zmluvy nevzťahujú.

V tejto časti nájdete informácie o nasledujúcich témach

  • Pokyny týkajúce sa špeciálneho papiera


Papier a tlačové médiá

Pokyny týkajúce sa špeciálneho papiera

    Tento produkt podporuje tlač na špeciálne médiá. Použite nasledujúce usmernenia, aby ste dosahovali uspokojivé výsledky. Pri používaní špeciálneho papiera alebo tlačových médií sa uistite, že ste nastavili typ a rozmer papiera tlačiarne pre dosahovanie optimálnych výsledkov.

    UPOZORNENIE:

    Produkty HP LaserJet používajú natavovacie jednotky, ktoré natavujú suché čiastočky tonera na papier v podobe veľmi precíznych bodov. Papier pre laserovú tlač značky HP je navrhnutý tak, aby zniesol tieto extrémy teploty. Používaním papiera pre atramentovú tlač môžete produkt poškodiť.

    Typ médií
    Možno
    Nemožno
    Obálky
    ●
    Skladovať obálky na rovnom povrchu.
    ●
    Používať obálky so spojom po celom okraji obálky.
    ●
    Používať obálky so samolepiacimi prúžkami schválené na používanie v laserových tlačiarňach.
    ●
    Používať pokrčené, zlepené obálky, obálky so zárezmi alebo inak poškodené obálky.
    ●
    Používať obálky, ktoré obsahujú zapínanie, úchytky, priesvitné okná alebo natierané okraje.
    ●
    Používať samolepiace alebo iné syntetické materiály.
    Štítky
    ●
    Používať len štítky bez medzier medzi jednotlivými štítkami.
    ●
    Používajte štítky, ktoré ležia naplocho.
    ●
    Používať len kompletný list štítkov.
    ●
    Používať štítky so záhybmi, bublinami alebo poškodené štítky.
    ●
    Tlačiť na listy s chýbajúcimi štítkami.
    Fólie
    ●
    Používajte len priehľadné fólie, ktoré sú schválené na používanie v laserových tlačiarňach.
    ●
    Umiestňovať fólie na rovný povrch po vybratí z tlačiarne.
    ●
    Používať priesvitné tlačové médiá, ktoré nie sú schválené pre laserové tlačiarne.
    Hlavičkový papier alebo predtlačené formuláre
    ●
    Používať len hlavičkový papier alebo predtlačené formuláre schválené na používanie v laserových tlačiarňach.
    ●
    Používať hlavičkové papiere s kovovými časťami alebo so silným reliéfom.
    Ťažký papier
    ●
    Používať len ťažký papier schválený na používanie v laserových tlačiarňach, zodpovedajúci hmotnostným špecifikáciám stanoveným pre tento produkt.
    ●
    Používať ťažší papier, ako sa odporúča v špecifikáciách príslušného média pre tento produkt, s výnimkou papiera od spoločnosti HP schváleného pre tento produkt.
    Lesklý alebo natieraný papier
    ●
    Používať len lesklý alebo natieraný papier schválený na používanie v laserových tlačiarňach.
    ●
    Kriedový papier používajte v stanovenom teplotnom rozsahu a rozsahu vlhkosti pre tento produkt.
    ●
    Používať lesklý alebo natieraný papier určený na používanie v tlačiarňach inkjet.
    ●
    Kriedový papier nepoužívajte v prostrediach s extrémne vysokou alebo extrémne nízkou vlhkosťou.
    Všetky typy papiera
    ●
    Papier skladujte v originálnom balení.
    ●
    Papier neskladujte v prašnom prostredí.
    ●
    Nepoužívajte papier, ktorý je zvlnený.
    ●
    Nepoužívajte papier, ktorý bol uložený vo vlhkom prostredí.


Papier a tlačové médiá

Zmena ovládača tlačiarne s ohľadom na typ a veľkosť papiera
    Zmena formátu a typu papiera (Windows)

    1.
    V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
    2.
    Vyberte produkt a potom kliknite na tlačidlo Vlastnosti aleboPreferencie.
    3.
    Kliknite na kartu Papier/kvalita.
    4.
    Formát vyberte v rozbaľovacom zozname Veľkosť papiera.
    5.
    Typ papiera vyberte v rozbaľovacom zozname Typ papiera.
    6.
    Stlačte tlačidlo OK.

    Zmena formátu a typu papiera (Mac)

    1.
    V ponuke Súbor v softvérovom programe kliknite na položku Tlač.
    2.
    V ponuke Kópie a strany kliknite na ponuku Manipulácia s papierom.
    3.
    Vyberte formát v rozbaľovacom zozname Veľkosť papiera a kliknite na tlačidlo OK.
    4.
    Otvorte ponuku Papier.
    5.
    V rozbaľovacom zozname Typ vyberte typ.
    6.
    Stlačte tlačidlo Tlač.


Papier a tlačové médiá

Podporované rozmery papiera

    Tento produkt podporuje rôzne rozmery papiera a je vhodný pre rôzne médiá.

    POZNÁMKA:

    Najlepšie výsledky tlače dosiahnete, ak ešte pred tlačou vyberiete v ovládači tlačiarne príslušnú veľkosť a typ papiera.

    Podporované veľkosti papiera a tlačových médií
    Veľkosť
    Rozmery
    Vstupný zásobník
    Podávač dokumentov
    Letter
    216 x 279 mm
    značka začiarknutia
    značka začiarknutia
    Legal
    216 x 356 mm
    značka začiarknutia
    značka začiarknutia
    A4
    210 x 297 mm
    značka začiarknutia
    značka začiarknutia
    Executive
    184 x 267 mm
    značka začiarknutia
    značka začiarknutia
    A5
    148 x 210 mm
    značka začiarknutia
    značka začiarknutia
    A6
    105 x 148 mm
    značka začiarknutia
    značka začiarknutia
    B5 (JIS)
    182 x 257 mm
    značka začiarknutia
    značka začiarknutia
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    značka začiarknutia
    značka začiarknutia
    Vlastná
    Minimálne: 76 x 127 mm
    Maximálne: 216 x 356 mm
    Minimálne: 147 x 211 mm
    Maximálne: 216 x 356 mm

    Podporované obálky a pohľadnice
    Veľkosť
    Rozmery
    Vstupný zásobník
    Obálka č. 10
    105 x 241 mm
    značka začiarknutia
    Obálka DL
    110 x 220 mm
    značka začiarknutia
    Obálka C5
    162 x 229 mm
    značka začiarknutia
    Obálka B5
    176 x 250 mm
    značka začiarknutia
    Obálka Monarch
    98 x 191 mm
    značka začiarknutia
    Pohľadnica (JIS)
    100 x 148 mm
    značka začiarknutia
    Dvojitá pohľadnica (JIS)
    148 x 200 mm
    značka začiarknutia


Papier a tlačové médiá

Podporované typy papiera

    Úplný zoznam typov papiera značky HP, ktoré táto tlačiareň podporuje, nájdete na adrese www.hp.com/support/ljm1130series alebo www.hp.com/support/ljm1210series.

    Vstupný zásobník
    Vstupný zásobník podporuje nasledujúce typy papiera:
    ●
    Obyčajný
    ●
    Ľahký (60 - 74 g/m2)
    ●
    Stredne ťažký (96 – 110 g/m2)
    ●
    Ťažký (111 - 130 g/m2)
    ●
    Veľmi ťažký (131 - 175 g/m2)
    ●
    Priesvitná fólia
    ●
    Štítky
    ●
    Hlavičkový papier
    ●
    Obálka
    ●
    Predtlačený
    ●
    Perforovaný
    ●
    Farebne
    ●
    Kancelársky
    ●
    Recyklovaný
    ●
    Drsný
    ●
    Pergamen
    Podávač dokumentov
    Podávač dokumentov podporuje typy papiera, ktoré sú v nasledujúcom hmotnostnom rozsahu:
    ●
    Kancelársky papier 60 - 90 g/m2


Papier a tlačové médiá

Vkladanie papiera do zásobníkov

V tejto časti nájdete informácie o nasledujúcich témach

  • Naplnenie vstupného zásobníka
  • Nastavenie zásobníka pre krátke médiá
  • Naplnenie podávača dokumentov (len Séria M1210)
  • Kapacita zásobníkov a priehradiek
  • Orientácia papiera pri napĺňaní zásobníkov


Papier a tlačové médiá

Naplnenie vstupného zásobníka
    POZNÁMKA:

    Keď pridávate nové médiá, vyberte všetky médiá zo vstupného zásobníka a stoh nových médií zarovnajte. Médiá neprevzdušňujte. Tak zabránite tomu, aby sa do produktu zaviedlo viac listov naraz a znížite tým riziko uviaznutia média.

    1.
    Papier vložte do vstupného zásobníka lícnou stranou smerujúcou nahor, vrchnou stranou dopredu.

    Umiestnenie vstupného zásobníka

    2.
    Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

    Umiestnenie vodiacich líšt vstupného zásobníka


Papier a tlačové médiá

Nastavenie zásobníka pre krátke médiá

    Ak chcete tlačiť na médiá kratšie ako 185 mm , použite nástavec pre krátke médiá, aby ste upravili vstupný zásobník.

    1.
    Vyberte nástroj nadstavca pre krátke médiá z úložnej zásuvky na ľavej strane oblasti pre vstup médií.

    Vyberte nástavec pre krátke médiá

    2.
    Nástroj pripevnite k prednej vodiacej lište médií.

    Pripojte nástavec pre krátke médiá

    3.
    Vložte papier do produktu a nastavte bočné vodiace lišty médií tak, aby priliehali k papieru.

    Nastavte bočné vodiace lišty

    4.
    Zasúvajte papier do produktu, až kým sa nezastaví a potom zasúvajte prednú vodiacu lištu médií tak, aby podopierala papier.

    Upravte nástavec pre krátke médiá

    5.
    Po ukončení tlače na krátke médiá vyberte nástroj nadstavca pre krátke médiá a dajte ho späť do úložnej zásuvky.


Papier a tlačové médiá

Naplnenie podávača dokumentov (len Séria M1210)
    POZNÁMKA:

    Keď pridávate nové médiá, vyberte všetky médiá zo vstupného zásobníka a stoh nových médií zarovnajte. Médiá neprevzdušňujte. Tak zabránite tomu, aby sa do produktu zaviedlo viac listov naraz a znížite tým riziko uviaznutia média.

    UPOZORNENIE:

    Aby ste zabránili poškodeniu produktu, nevkladajte originál, ktorý obsahuje korekčnú pásku, korekčnú kvapalinu, papierové sponky alebo svorky zošívačky. Do podávača dokumentov nevkladajte ani fotografie, malé originály alebo krehké originály.

    1.
    Originály vložte do podávača dokumentov lícnou stranou nahor.

    Umiestnenie podávača dokumentov

    2.
    Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

    Vodiace lišty papiera


Papier a tlačové médiá

Kapacita zásobníkov a priehradiek

    Zásobník alebo priehradka
    Typ papiera
    Technické údaje
    Množstvo
    Vstupný zásobník
    Papier
    Rozsah:
    60 g/m2 kancelársky papier až 163 g/m2 kancelársky papier
    150 hárkov kancelárskeho papiera s hmotnosťou 60 g/m2.
    Obálky
    60 g/m2 (kancelársky) až 90 g/m2 (kancelársky)
    Do 10 obálok
    Priehľadné fólie
    Minimálna hrúbka 0,13 mm
    Do 75 fólií
    Výstupný zásobník
    Papier
    Rozsah:
    60 g/m2 kancelársky papier až 163 g/m2 kancelársky papier
    Do 100 hárkov kancelárskeho papiera 75 g/m2
    Obálky
    Menej ako 60 g/m2 až 90 g/m2 – kancelársky papier
    Do 10 obálok
    Priehľadné fólie
    Minimálna hrúbka 0,13 mm
    Do 75 fólií
    Podávač dokumentov (len Séria M1210)
    Papier
    Rozsah:
    60 g/m2 až 90 g/m2 kancelársky papier
    Až do 35 hárkov


Papier a tlačové médiá

Orientácia papiera pri napĺňaní zásobníkov

    Ak používate papier, ktorý vyžaduje špeciálnu orientáciu, vložte ho podľa informácií v nasledujúcej tabuľke.

    Typ papiera
    Ako vkladať papier
    Predtlačený alebo hlavičkový
    ●
    Lícnou stranou nahor
    ●
    Hornou hranou smerujúcou k produktu
    Prepunched (Perforovaný)
    ●
    Lícnou stranou nahor
    ●
    Dierami smerom k ľavej strane produktu
    Obálka
    ●
    Lícnou stranou nahor
    ●
    Ľavou kratšou hranou smerujúcou k produktu


Papier a tlačové médiá

Konfigurácia zásobníkov

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena nastavenia predvolenej veľkosti papiera (Séria M1130)
  • Zmena nastavenia predvolenej veľkosti papiera (Séria M1210)
  • Zmena nastavenia predvolenej veľkosti papiera (Séria M1130)
  • Zmena nastavenia predvolenej veľkosti papiera (Séria M1210)


Papier a tlačové médiá

Zmena nastavenia predvolenej veľkosti papiera (Séria M1130)

    1.
    Pomocou ovládača tlačiarne zmeňte predvolené nastavenia. Postupujte podľa príslušného postupu, a to v závislosti od operačného systému, ktorý používate.

    Windows XP, Windows Server 2003 a Windows Server 2008 (s použitím zobrazenia predvolenej ponuky Štart)

    a.
    Kliknite na tlačidlo Štart a potom na položku Tlačiarne a faxy.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Windows XP, Windows Server 2003 a Windows Server 2008 (s použitím zobrazenia klasickej ponuky Štart):

    a.
    Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Windows Vista

    a.
    Kliknite na tlačidlo Štart, ponuku Ovládací panel a potom v skupine Hardvér a zvuk kliknite na možnosť Tlačiareň.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Mac OS X 10.4

    a.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    b.
    Kliknite na tlačidlo Nastavenie tlačiarne.

    Mac OS X 10.5 a 10.6

    a.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    b.
    Vyberte produkt v okne na ľavej strane.
    c.
    Kliknite na tlačidlo Možnosti a spotrebný materiál.
    d.
    Kliknite na kartu Ovládač.
    2.
    Vyberte požadovanú veľkosť papiera.


Papier a tlačové médiá

Zmena nastavenia predvolenej veľkosti papiera (Séria M1210)

    1.
    Stlačte tlačidlo Nastavenie.
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie systému a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie papiera a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Def. veľkosť papiera a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte veľkosť a potom stlačte tlačidlo OK.


Papier a tlačové médiá

Zmena nastavenia predvolenej veľkosti papiera (Séria M1130)

    Pre tento model nemôžete vybrať predvolený typ papiera.


Papier a tlačové médiá

Zmena nastavenia predvolenej veľkosti papiera (Séria M1210)

    1.
    Stlačte tlačidlo Nastavenie.
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie systému a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie papiera a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Def. typ papiera a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte typ a potom stlačte tlačidlo OK.


Tlačové úlohy

Tlačové úlohy
  • Zrušenie tlačovej úlohy
  • Tlač v systéme Windows


Tlačové úlohy

Zrušenie tlačovej úlohy

    1.
    Ak sa tlačová úloha práve tlačí, zrušte ju stlačením tlačidla Zrušiť [image] na ovládacom paneli produktu.
    POZNÁMKA:

    Stlačením tlačidla Zrušiť [image] vymažete úlohu, ktorú produkt práve spracováva. Ak je spustených viacero procesov, stlačením tlačidla Zrušiť [image] sa odstráni proces, ktorý sa práve zobrazuje na ovládacom paneli produktu.

    2.
    Tlačovú úlohu môžete tiež zrušiť zo softvérového programu alebo tlačového radu.
    ●
    Softvérový program: Zvyčajne sa na obrazovke počítača na krátky čas objaví dialógové okno, umožňujúce zrušiť tlačovú úlohu.
    ●
    Tlačový rad Windows: Ak tlačová úloha čaká v tlačovom rade (pamäti počítača) alebo v tlačovom zoraďovači, vymažte ju tam.
    ●
    Windows XP, Windows Server 2003 alebo Windows Server 2008: Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne a faxy. Dvakrát kliknite na ikonu produktu, aby ste otvorili okno, kliknite pravým tlačidlom na tlačovú úlohu, ktorú chcete zrušiť, a potom kliknite na položku Zrušiť.
    ●
    Windows Vista: Kliknite na tlačidlo Štart, kliknite na položku Ovládací panel a potom pod položkou Hardvér a zvuk kliknite na položku Tlačiareň. Dvakrát kliknite na ikonu produktu, aby ste otvorili okno, kliknite pravým tlačidlom na tlačovú úlohu, ktorú chcete zrušiť, a potom kliknite na položku Zrušiť.
    ●
    Tlačový rad Macintosh: Otvorte tlačový rad tak, že dvakrát kliknete na ikonu produktu v doku. Označte tlačovú úlohu a potom kliknite na položku Delete (Odstrániť).


Tlačové úlohy

Tlač v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie ovládača tlačiarne v systéme Windows
  • Získajte pomoc pre ktorúkoľvek možnosť tlače v systéme Windows
  • Zmena počtu kópií, ktoré sa majú vytlačiť v systéme Windows
  • Tlač farebného textu čiernou farbou v systéme Windows
  • Uloženie vlastných nastavení tlače na opätovné použitie v systéme Windows
  • Zlepšenie kvality tlače v systéme Windows
  • Tlač na predpripravený hlavičkový papier alebo formuláre v systéme Windows
  • Tlač na špeciálny papier, štítky alebo priehľadné fólie v systéme Windows
  • Tlač prvej alebo poslednej strany na iný papier v systéme Windows
  • Prispôsobenie dokumentu na veľkosť stránky
  • Pridanie vodotlače do dokumentu v systéme Windows
  • Tlač na obe strany papiera (obojstranná tlač) v systéme Windows
  • Vytvorenie brožúry v systéme Windows
  • Používanie služby HP ePrint
  • Tlač viacerých strán na jeden hárok v systéme Windows
  • Výber orientácie strany v systéme Windows


Tlačové úlohy

Otvorenie ovládača tlačiarne v systéme Windows

    1.
    V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

    2.
    Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

    Dialógové okno Tlač


Tlačové úlohy

Získajte pomoc pre ktorúkoľvek možnosť tlače v systéme Windows

    ▲
    Kliknutím na tlačidlo Pomocník otvoríte on-line pomocníka.


Tlačové úlohy

Zmena počtu kópií, ktoré sa majú vytlačiť v systéme Windows

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.
    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
    3.
    Kliknite na kartu Rozšírené.
    4.
    V oblasti Kópie nastavte počet kópií pomocou tlačidiel so šípkami.

    Ak tlačíte viacero kópií, začiarknutím políčka Zoradiť usporiadate kópie.


Tlačové úlohy

Tlač farebného textu čiernou farbou v systéme Windows

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.
    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
    3.
    Kliknite na kartu Rozšírené.
    4.
    Kliknite na zaškrtávacie políčko Tlačiť všetok text čiernobielo. Kliknite na tlačidlo OK.


Tlačové úlohy

Uloženie vlastných nastavení tlače na opätovné použitie v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Použitie rýchlej skupiny tlače
  • Vytvorenie vlastnej rýchlej skupiny tlače


Tlačové úlohy

Použitie rýchlej skupiny tlače

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.

    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

    Dialógové okno Tlač

    3.
    Z rozbaľovacej ponuky Rýchle skupiny tlačových úloh vyberte niektorú z rýchlych skupín a kliknutím na tlačidlo OK vytlačte úlohu s vopred definovanými nastaveniami.
    POZNÁMKA:

    Na všetkých kartách sa zobrazí rozbaľovací zoznam Rýchle skupiny tlačových úloh, a to s výnimkou karty Služby.

    Zoznam rýchlych skupín


Tlačové úlohy

Vytvorenie vlastnej rýchlej skupiny tlače

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.

    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

    Dialógové okno Tlač

    3.
    Vyberte možnosti tlače pre novú rýchlu skupinu.

    Zoznam rýchlych skupín

    4.
    Napíšte názov pre novú rýchlu súpravu a kliknite na tlačidlo Uložiť.

    Zoznam rýchlych skupín


Tlačové úlohy

Zlepšenie kvality tlače v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyberiete veľkosť strany
  • Výber typu papiera
  • Výber rozlíšenia tlače


Tlačové úlohy

Vyberiete veľkosť strany

1.
V ponuke Súbor softvérového programu kliknite na položku Tlačiť.
2.
Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Papier/kvalita.
4.
V rozbaľovacom zozname Formát vyberte príslušnú veľkosť.

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyberiete vlastnú veľkosť strany


Tlačové úlohy

Vyberiete vlastnú veľkosť strany

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.
    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
    3.
    Kliknite na kartu Papier/kvalita.
    4.
    Kliknite na tlačidlo Vlastná veľkosť. Otvorí sa dialógové okno Vlastná veľkosť papiera.
    5.
    Zadajte názov vlastnej veľkosti, špecifikujte rozmery a potom kliknite na tlačidlo Uložiť.
    6.
    Kliknite na tlačidlo Zatvoriť a potom na tlačidlo OK.


Tlačové úlohy

Výber typu papiera

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.
    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
    3.
    Kliknite na kartu Papier/kvalita.
    4.
    V rozbaľovacom zozname Typ vyberte typ.


Tlačové úlohy

Výber rozlíšenia tlače

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.
    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
    3.
    Kliknite na kartu Papier/kvalita.
    4.
    V oblasti Kvalita tlače vyberte možnosť z rozbaľovacieho zoznamu. Informácie o všetkých dostupných možnostiach nájdete v pomocníkovi online ovládača tlačiarne.
    POZNÁMKA:

    Ak chcete použiť rozlíšenie s kvalitou konceptu, v oblasti Kvalita tlače začiarknite políčko Nastavenie EconoMode.


Tlačové úlohy

Tlač na predpripravený hlavičkový papier alebo formuláre v systéme Windows

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.

    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

    Dialógové okno Tlač

    3.
    Kliknite na kartu Papier/kvalita.

    4.
    Z rozbaľovacieho zoznamu Typ vyberte typ papiera, ktorý používate a kliknite na tlačidlo OK.

    Zoznam typov papiera


Tlačové úlohy

Tlač na špeciálny papier, štítky alebo priehľadné fólie v systéme Windows

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.

    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

    Dialógové okno Tlač

    3.
    Kliknite na kartu Papier/kvalita.

    4.
    Z rozbaľovacieho zoznamu Typ vyberte typ papiera, ktorý používate a kliknite na tlačidlo OK.

    Zoznam typov papiera


Tlačové úlohy

Tlač prvej alebo poslednej strany na iný papier v systéme Windows

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.

    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

    Dialógové okno Tlač

    3.
    Kliknite na kartu Papier/kvalita.

    4.
    Začiarknite políčko Použiť rôzne papiere/obaly a potom vyberte potrebné nastavenia pre titulnú stranu, ďalšie strany a poslednú stranu.


Tlačové úlohy

Prispôsobenie dokumentu na veľkosť stránky

    1.
    V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

    2.
    Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

    Dialógové okno Tlač

    3.
    Kliknite na kartu Efekty.

    4.
    Kliknite na tlačidlo Vytlačiť dokument na a potom v rozbaľovacom zozname vyberte veľkosť.


Tlačové úlohy

Pridanie vodotlače do dokumentu v systéme Windows

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.
    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
    3.
    Kliknite na kartu Efekty.
    4.
    Z rozbaľovacieho zoznamu Vodoznaky vyberte vodotlač.

    Začiarknutím políčka Iba prvá strana vytlačíte vodotlač iba na prvú stranu. Inak sa vodotlač vytlačí na každú stranu.


Tlačové úlohy

Tlač na obe strany papiera (obojstranná tlač) v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Manuálna tlač na obe strany papiera (obojstranná tlač) v systéme Windows


Tlačové úlohy

Manuálna tlač na obe strany papiera (obojstranná tlač) v systéme Windows

    1.
    Papier vložte do vstupného zásobníka lícnou stranou smerujúcou nahor.

    2.
    V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

    3.
    Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

    Dialógové okno Tlač

    4.
    Kliknite na kartu Dokončuje sa.

    Karta Koncová úprava

    5.
    Označte zaškrtávacie políčko Tlač na obidve strany (manuálne). Vytlačte prvú stranu úlohy kliknutím na tlačidlo OK.

    Karta Koncová úprava

    6.
    Vyberte stoh vytlačeného papiera z výstupného zásobníka a bez zmeny orientácie ho vložte do vstupného zásobníka s vytlačenou stranou smerujúcou nadol.

    7.
    V počítači kliknite na tlačidlo Pokračovať a vytlačte druhú stranu úlohy.


Tlačové úlohy

Vytvorenie brožúry v systéme Windows

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.

    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

    Dialógové okno Tlač

    3.
    Kliknite na kartu Dokončuje sa.

    Karta Koncová úprava

    4.
    Kliknite na zaškrtávacie políčko Tlač na obidve strany (manuálne).

    Karta Koncová úprava

    5.
    Z rozbaľovacieho zoznamu Tlač brožúr vyberte možnosť viazania. Možnosť Strán na hárok sa automaticky zmení na 2 strany na hárok.

    Karta Koncová úprava


Tlačové úlohy

Používanie služby HP ePrint

HP ePrint je balík služieb webovej tlače, ktorý podporovaným produktom HP umožňuje tlačiť dokumenty nasledujúcich typov:

●
E-mailové správy a prílohy odoslané priamo na e-mailovú adresu zariadenia HP
●
Dokumenty zo zvolených tlačových aplikácií mobilných zariadení

V tejto časti nájdete informácie o nasledujúcich témach

  • Používanie služby HP Cloud Print
  • Používanie služby HP Direct Print (len bezdrôtové modely)
  • Použite AirPrint


Tlačové úlohy

Používanie služby HP Cloud Print

    HP Cloud Print slúži na tlač e-mailových správ a príloh odoslaním na e-mailovú adresu zariadenia z ľubovoľného prístroja s podporou e-mailu.

    POZNÁMKA:

    Zariadenie musí byť pripojené ku káblovej alebo bezdrôtovej sieti. Ak chcete používať službu HP Cloud Print, musíte mať prístup k internetu a povolené webové služby HP.

    1.
    Webové služby HP povoľte z ovládacieho panelu zariadenia vykonaním nasledujúcich krokov:

    a.
    Na úvodnej obrazovke ovládacieho panela zariadenia stlačte tlačidlo [image].
    b.
    Pomocou tlačidiel so šípkami prejdite na ponuku HP Web Services (Webové služby HP) a potom stlačte tlačidlo OK.
    c.
    Pomocou tlačidiel so šípkami prejdite na možnosť Enable Web Services (Aktivovať webové služby) a potom stlačte tlačidlo OK. Vytlačí sa informačná stránka.

    2.
    Pre pokročilé možnosti nastavenia povoľte funkciu HP Web Services na vstavanom webovom serveri HP (EWS) vykonaním nasledujúcich krokov:

    a.
    Po pripojení zariadenia k sieti vytlačte konfiguračnú stránku a vyhľadajte na nej IP adresu produktu.
    b.
    V počítači otvorte webový prehliadač a do riadku s adresou v prehliadači napíšte IP adresu zariadenia. Zobrazí sa HP EWS.
    c.
    Kliknite na kartu HP Web Services (Webové služby HP). Ak vaša sieť nevyužíva proxy server na prístup k internetu, prejdite na ďalší krok. Ak vaša sieť využíva proxy server na prístup k internetu, pred prechodom na ďalší krok vykonajte nasledujúce činnosti:

    a.
    Zvoľte kartu Nastavenia Proxy.
    b.
    Začiarknite políčko Označte toto začiarkavacie políčko, ak sa vo vašej sieti na prístup k internetu využíva proxy server..
    c.
    Do poľa Server Proxy zadajte adresu proxy servera a číslo portu a potom kliknite na tlačidlo Použiť.

    d.
    Vyberte kartu webových služieb HP a kliknite na tlačidlo Povoliť. Zariadenie nakonfiguruje pripojenie k internetu a následne sa zobrazí správa, ktorá vás informuje o tom, že sa bude tlačiť informačný hárok.
    e.
    Kliknite na tlačidlo OK. Vytlačí sa informačná stránka. Na informačnej stránke vyhľadajte e-mailovú adresu, ktorá bola automaticky pridelená zariadeniu.

    3.
    Ak chcete vytlačiť dokument, priložte ho k e-mailovej správe a potom správu odošlite na e-mailovú adresu zariadenia. Na stránke www.hpeprintcenter.com nájdete zoznam podporovaných typov dokumentov
    4.
    V prípade potreby môžete na webovej stránke HP ePrintCenter nakonfigurovať bezpečnostné nastavenia a predvolené nastavenia tlače pre všetky úlohy HP ePrint odosielané do tohto zariadenia:

    a.
    Spustite webový prehliadač a prejdite na adresu www.hpeprintcenter.com.
    b.
    Kliknite na Prihlásiť sa a zadajte vaše prístupové údaje pre HP ePrintCenter, prípadne si vytvorte nové konto.
    c.
    V zozname vyberte svoje zariadenie alebo ho pridajte kliknutím na + Pridať tlačiareň. Ak chcete pridať toto zariadenie, budete potrebovať produktový kód, ktorý predstavuje časť e-mailovej adresy zariadenia pred symbolom @.
    POZNÁMKA:

    Tento kód platí len 24 hodín od okamihu povolenia webových služieb HP. Ak jeho platnosť vyprší, podľa pokynov znovu povoľte webové služby HP a získajte nový kód.

    d.
    Kliknite na tlačidlo Nastavenie. Zobrazí sa dialógové okno Nastavenia HP ePrint. K dispozícii sú tri karty:
    ●
    Povolení odosielatelia. Ak chcete zabrániť svojmu zariadeniu v tlači neočakávaných dokumentov, kliknite na kartu Povolení odosielatelia. Kliknite na Len povolení odosielatelia a potom pridajte e-mailové adresy, z ktorých chcete povoliť tlač úloh ePrint.
    ●
    Možnosti tlače. Ak chcete nastaviť predvolené nastavenia pre všetky úlohy ePrint odoslané do tohto zariadenia, kliknite na kartu Možnosti tlače a potom vyberte nastavenia, ktoré chcete používať.
    ●
    Pokročilé. Ak chcete zmeniť e-mailovú adresu zariadenia, kliknite na kartu Pokročilé.


Tlačové úlohy

Používanie služby HP Direct Print (len bezdrôtové modely)

    Služba HP Direct Print slúži na tlač prostredníctvom tohto zariadenia priamo z ľubovoľného mobilného prístroja (napr. inteligentného telefónu, netbooku alebo laptopu).

    POZNÁMKA:

    Nie je potrebná žiadna inštalácia, stačí aktivovať službu HP Direct Print. V mobilnom zariadení musí byť nainštalovaná tlačová aplikácia HP.

    1.
    Ak chcete povoliť službu HP Direct Print z ovládacieho panelu zariadenia, postupujte nasledovne:

    a.
    Pomocou tlačidiel so šípkami vyberte ponuku Konfig. siete a potom stlačte tlačidlo OK.
    b.
    Pomocou tlačidiel so šípkami vyberte možnosť Bezdrôtová ponuka a potom stlačte tlačidlo OK.
    c.
    Pomocou tlačidiel so šípkami vyberte možnosť Funkcia Wireless Direct a potom stlačte tlačidlo OK.

    2.
    Pre pokročilé možnosti nastavenia povoľte funkciu HP Web Services na vstavanom webovom serveri HP (EWS) vykonaním nasledujúcich krokov:

    a.
    Po pripojení zariadenia k sieti vytlačte konfiguračnú stránku a vyhľadajte na nej IP adresu produktu.
    b.
    V počítači otvorte webový prehliadač a do riadku s adresou v prehliadači napíšte IP adresu zariadenia. Zobrazí sa obrazovka HP EWS.
    c.
    Kliknite na kartu Sieťová práca.
    d.
    Na stránke Sieťová práca kliknite na začiarkavacie políčko , zadajte názov siete (SSID) a potom kliknite na tlačidlo Použiť. IP adresa mobilného zariadenia sa zobrazí na stránke Sieťová práca.
    POZNÁMKA:

    Ak chcete vyhľadať sieťový názov (SSID), kliknite na ponuku Bezdrôtová konfigurácia na stránke Sieťová práca.

    3.
    Ak chcete vytlačiť dokument z príslušnej aplikácie, zvoľte Súbor a potom zvoľte Tlačiť.
    POZNÁMKA:

    Ak je k bezdrôtovej sieti pripojené len jedno zariadenie s podporou funkcie HP Direct Print, dokument sa vytlačí. Ak je k bezdrôtovej sieti pripojených viacero zariadení s podporou funkcie HP Direct Print, zobrazí sa ich zoznam; pred prechodom na ďalší krok musíte zvoliť niektoré zariadenie. Ak sa nerozpozná žiadne zariadenie, zobrazí sa výzva k vyhľadaniu produktov s funkciou ePrint alebo lokálnych zariadení.


Tlačové úlohy

Použite AirPrint

    Priama tlač pomocou aplikácie AirPrint od spoločnosti Apple sa podporuje pre iOS 4.2 alebo novší. AirPrint slúži na priamu tlač prostredníctvom tlačiarne zo zariadenia iPad (iOS 4.2), iPhone (3GS alebo novší) alebo iPod touch (tretia alebo vyššia generácia) v nasledujúcich aplikáciách:

    ●
    Mail
    ●
    Fotografie
    ●
    Safari
    ●
    Vybrané externé aplikácie
    POZNÁMKA:

    Zariadenie musí byť pripojené ku káblovej alebo bezdrôtovej sieti.

    Ak chcete tlačiť, postupujte nasledovne:

    1.
    Ťuknite na položku činnosť [image].
    2.
    Ťuknite na Tlačiť.
    POZNÁMKA:

    Ak tlačíte po prvýkrát alebo v minulosti zvolené zariadenie nie je k dispozícii, pred prechodom na ďalší krok musíte zvoliť niektoré zariadenie.

    3.
    Nakonfigurujte nastavenia tlače a potom ťuknite na Tlačiť.


Tlačové úlohy

Tlač viacerých strán na jeden hárok v systéme Windows

    1.
    V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

    2.
    Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

    Dialógové okno Tlač

    3.
    Kliknite na kartu Dokončuje sa.

    Karta Koncová úprava

    4.
    V rozbaľovacom zozname Strán na hárok vyberte počet strán na hárok.

    Karta Koncová úprava

    5.
    Zvoľte správne možnosti Vytlačiť testovaciu stránku, Poradie strán a Orientácia.

    Karta Koncová úprava


Tlačové úlohy

Výber orientácie strany v systéme Windows

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.

    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

    Dialógové okno Tlač

    3.
    Kliknite na kartu Dokončuje sa.

    Karta Koncová úprava

    4.
    V oblasti Orientácia zvoľte možnosť Na výšku alebo Na šírku.

    Ak chcete vytlačiť obrázok strany v obrátenej polohe, vyberte možnosť Otočiť o 180 stupňov.

    Karta Koncová úprava


Kopírovanie

Kopírovanie
  • Používanie funkcií kopírovania
  • Nastavenia kopírovania
  • Kopírovanie na obe strany papiera (obojstranná tlač)


Kopírovanie

Používanie funkcií kopírovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Jednodotykové kopírovanie
  • Viacero kópií
  • Kopírovanie viacstranového originálu
  • Kopírovanie identifikačných kariet (len Séria M1210)
  • Zrušenie kopírovania
  • Zmenšenie alebo zväčšenie obrázka kópie
  • Skladanie kopírovacej úlohy


Kopírovanie

Jednodotykové kopírovanie

    1.
    Položte dokument na sklo skenera alebo do podávača dokumentov (Séria M1210).

    2.
    Stlačením tlačidla Spustiť kopírovanie [image] spustite kopírovanie.
    3.
    Proces zopakujte pre každú kópiu.


Kopírovanie

Viacero kópií

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytváranie viacerých kópií (Séria M1130)
  • Vytváranie viacerých kópií (Séria M1210)


Kopírovanie

Vytváranie viacerých kópií (Séria M1130)

    1.
    Položte dokument na sklo skenera.

    2.
    Stlačte tlačidlo Nastavenie [image] a uistite sa, že sa rozsvietil indikátor Počet kópií [image].
    3.
    Stlačením tlačidiel so šípkami upravte počet kópií.
    4.
    Stlačením tlačidla Spustiť kopírovanie [image] spustite kopírovanie.


Kopírovanie

Vytváranie viacerých kópií (Séria M1210)

    1.
    Položte dokument na sklo skenera alebo do podávača dokumentov.

    2.
    Počet kópií zadajte pomocou numerickej klávesnice.
    3.
    Stlačením tlačidla Spustiť kopírovanie [image] spustite kopírovanie.


Kopírovanie

Kopírovanie viacstranového originálu

    Séria M1130: Položte prvú stranu na sklo skenera a stlačte tlačidlo Spustiť kopírovanie [image]. Tento proces zopakujte pre každú stranu.

    Séria M1210: Do podávača dokumentov vložte stoh originálnych dokumentov a stlačte tlačidlo Spustiť kopírovanie [image].


Kopírovanie

Kopírovanie identifikačných kariet (len Séria M1210)

    Pomocou funkcie Viacstranová kópia skopírujete obidve strany identifikačných kariet alebo iných dokumentov v malom formáte na rovnakú stranu jedného hárku papiera. Produkt naskenuje polovicu oblasti obrázku a vyzve vás, aby ste obrátili dokument a potom skenovali znovu. Produkt súčasne vytlačí obidva obrázky.

    1.
    Umiestnite prvú stranu dokumentu lícnou stranou otočenou nadol na sklo skenera.
    2.
    Stlačte trikrát tlačidlo Nastavenia kopírovania [image], aby ste otvorili ponuku Identifikačná kópia. Stlačte tlačidlo OK.
    3.
    Produkt naskenuje prvú stranu dokumentu a potom vás vyzve, aby ste vložili ďalšiu stranu. Otvorte kryt skenera, otočte dokument naruby, umiestnite ho na inú časť skla skenera a potom stlačte tlačidlo OK.
    4.
    Pri viacstranových dokumentoch opakujte tieto kroky dovtedy, kým nenaskenujete všetky strany.
    5.
    Stlačením tlačidla Spustiť kopírovanie [image] vytlačíte strany.


Kopírovanie

Zrušenie kopírovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Zrušenie kopírovacej úlohy (Séria M1130)
  • Zrušenie kopírovacej úlohy (Séria M1210)


Kopírovanie

Zrušenie kopírovacej úlohy (Séria M1130)

    ▲
    Na ovládacom paneli produktu stlačte tlačidlo Zrušiť [image].
    POZNÁMKA:

    Ak je spustených viacero procesov, stlačením tlačidla Zrušiť [image] odstránite aktuálny proces a všetky čakajúce procesy.


Kopírovanie

Zrušenie kopírovacej úlohy (Séria M1210)

    1.
    Na ovládacom paneli produktu stlačte tlačidlo Zrušiť [image].
    POZNÁMKA:

    Ak je spustených viacero procesov, stlačením tlačidla Zrušiť [image] odstránite aktuálny proces a všetky čakajúce procesy.

    2.
    Vyberte zostávajúce strany z podávača dokumentov.
    3.
    Stlačením tlačidla OK vysuňte zostávajúce strany z dráhy papiera podávača dokumentov.


Kopírovanie

Zmenšenie alebo zväčšenie obrázka kópie

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmenšenie alebo zväčšenie kópií (Séria M1130)
  • Zmenšenie alebo zväčšenie kópií (Séria M1210)


Kopírovanie

Zmenšenie alebo zväčšenie kópií (Séria M1130)

    1.
    Položte dokument na sklo skenera.

    2.
    Opakovane stláčajte tlačidlo Nastavenie [image], až kým sa nerozsvieti indikátor Zmenšenie/zväčšenie [image].

    Ovládací panel produktu

    3.
    Stlačením tlačidla šípka nahor [image] zväčšíte veľkosť kópie alebo stlačením tlačidla šípka nadol [image] zmenšíte veľkosť kópie.
    4.
    Stlačením tlačidla Spustiť kopírovanie [image] spustite kopírovanie.


Kopírovanie

Zmenšenie alebo zväčšenie kópií (Séria M1210)

    1.
    Položte dokument na sklo skenera alebo do podávača dokumentov.

    2.
    Jedenkrát stlačte tlačidlo Nastavenia kopírovania [image], aby ste otvorili ponuku Zmenšenie/zväčšenie.

    Ovládací panel produktu

    3.
    Pomocou tlačidiel so šípkami vyberte správnu možnosť zmenšenia alebo zväčšenia a potom stlačte tlačidlo OK.
    4.
    Stlačením tlačidla Spustiť kopírovanie [image] spustite kopírovanie.


Kopírovanie

Skladanie kopírovacej úlohy

Séria M1130: Produkt nedokáže automaticky skladať kópie.

V tejto časti nájdete informácie o nasledujúcich témach

  • Skladanie kópií (Séria M1210)


Kopírovanie

Skladanie kópií (Séria M1210)

    1.
    Stlačte tlačidlo Nastavenie [image].

    Ovládací panel produktu

    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie kopírovania a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Def. kontroly a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. a potom stlačte tlačidlo OK.


Kopírovanie

Nastavenia kopírovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena kvality kopírovania


Kopírovanie

Zmena kvality kopírovania

K dispozícii sú nasledovné nastavenia kvality kopírovania:

●
Text: Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou text. Toto je predvolené nastavenie pre režimy Séria M1210.
●
Koncept: Toto nastavenie použite vtedy, keď sa nezaujímate o kvalitu kópie. Toto nastavenia používa menšie množstvo toneru.
●
Zmiešané: Toto nastavenie použite na dokumenty, ktoré obsahujú zmes textu a grafiky. Toto je predvolené nastavenie pre režimy Séria M1130.
●
Filmová fotografia: Toto nastavenie použite na kopírovanie fotografií.
●
Obrázok: Toto nastavenie použite na kopírovanie grafiky bez fotografií.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena nastavenia kvality kopírovania (Séria M1130)
  • Zmena nastavenia kvality kopírovania (Séria M1210)
  • Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy
  • Upravte svetlosť alebo tmavosť kópií


Kopírovanie

Zmena nastavenia kvality kopírovania (Séria M1130)
    POZNÁMKA:

    Na tomto modeli nemôžete zmeniť nastavenie kvality kopírovania pre jednotlivé úlohy kopírovania. Tento postup použite na zmenu predvoleného nastavenia kvality kopírovania vo všetkých úlohách kopírovania.

    1.
    Pomocou ovládača tlačiarne zmeňte predvolené nastavenia. Postupujte podľa príslušného postupu, a to v závislosti od operačného systému, ktorý používate.

    Windows XP, Windows Server 2003 a Windows Server 2008 (s použitím zobrazenia predvolenej ponuky Štart)

    a.
    Kliknite na tlačidlo Štart a potom na položku Tlačiarne a faxy.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Windows XP, Windows Server 2003 a Windows Server 2008 (s použitím zobrazenia klasickej ponuky Štart):

    a.
    Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Windows Vista

    a.
    Kliknite na tlačidlo Štart, ponuku Ovládací panel a potom v skupine Hardvér a zvuk kliknite na možnosť Tlačiareň.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Mac OS X 10.4

    a.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    b.
    Kliknite na tlačidlo Nastavenie tlačiarne.

    Mac OS X 10.5 a 10.6

    a.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    b.
    Vyberte produkt v okne na ľavej strane.
    c.
    Kliknite na tlačidlo Možnosti a spotrebný materiál.
    d.
    Kliknite na kartu Ovládač.
    2.
    Vyberte požadované nastavenie Kvalita kopírovania.


Kopírovanie

Zmena nastavenia kvality kopírovania (Séria M1210)

    1.
    Stlačte dvakrát tlačidlo Nastavenia kopírovania [image], aby ste otvorili ponuku Kvalita kopírovania.

    Ovládací panel produktu

    2.
    Pomocou tlačidiel so šípkami vyberte možnosť kvality kopírovania a stlačte tlačidlo OK.
    POZNÁMKA:

    Nastavenie sa po dvoch minútach vráti na predvolenú hodnotu.


Kopírovanie

Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy

    Časom sa škvrny čiastočiek môžu nahromadiť na skle skenera a bielej plastovej podložke, čo môže mať vplyv na výkon. Použite nasledujúci postup, aby ste vyčistili sklo skenera a bielu plastovú podložku.

    1.
    Použite hlavný vypínač na vypnutie produktu a potom odpojte sieťovú zástrčku od elektrickej zásuvky.

    Odpojte napájací kábel

    2.
    Otvorte kryt skenera.
    3.
    Vyčistite sklo skenera a bielu plastovú podložku pomocou mäkkej tkaniny alebo špongie, ktorá bola mierne navlhčená jemným čistiacim prostriedkom na sklo.

    UPOZORNENIE:

    Nepoužívajte leštiace prostriedky, acetón, benzén, čpavok, etylalkohol alebo tetrachlórmetán na žiadnu časť produktu, pretože ho môžete poškodiť. Neaplikujte tekutiny priamo na sklo alebo prítlačnú plochu. Môžu presiahnuť a poškodiť produkt.

    4.
    Sklo a biely plast vysušte pomocou jelenicovej kože alebo špongie, aby ste predišli tvorbe fľakov.
    5.
    Zapojte produkt a potom zapnite produkt pomocou hlavného vypínača.


Kopírovanie

Upravte svetlosť alebo tmavosť kópií

V tejto časti nájdete informácie o nasledujúcich témach

  • Upravte svetlosť alebo tmavosť kópií (Séria M1130)
  • Upravte svetlosť alebo tmavosť kópií (Séria M1210)


Kopírovanie

Upravte svetlosť alebo tmavosť kópií (Séria M1130)

    1.
    Opakovane stláčajte tlačidlo Nastavenie, až kým sa nerozsvieti indikátor Svetlejšie/tmavšie [image].

    Ovládací panel produktu

    2.
    Pomocou tlačidiel so šípkami zvýšte alebo znížte nastavenie Svetlejšie/tmavšie.
    POZNÁMKA:

    Nastavenie sa po dvoch minútach vráti na predvolenú hodnotu.


Kopírovanie

Upravte svetlosť alebo tmavosť kópií (Séria M1210)

    1.
    Stlačte tlačidlo Svetlejšie/tmavšie [image].

    Ovládací panel produktu

    2.
    Pomocou tlačidiel so šípkami zvýšte alebo znížte nastavenie Svetlejšie/tmavšie.
    POZNÁMKA:

    Nastavenie sa po dvoch minútach vráti na predvolenú hodnotu.


Kopírovanie

Kopírovanie na obe strany papiera (obojstranná tlač)

V tejto časti nájdete informácie o nasledujúcich témach

  • Kopírovanie obojstranného originálu na jednostranný dokument
  • Kopírovanie obojstranného originálu na obojstranný dokument


Kopírovanie

Kopírovanie obojstranného originálu na jednostranný dokument

    1.
    Vložte prvú stranu dokumentu na sklo skenera alebo do podávača dokumentov (Séria M1210).

    2.
    Stlačte tlačidlo Spustiť kopírovanie [image].
    3.
    Preklopte originál a potom ho znovu položte na sklo skenera alebo do podávača dokumentov.
    4.
    Stlačte tlačidlo Spustiť kopírovanie [image].
    5.
    Zopakujte kroky 1 až 4 pre každú stranu, kým sa neskopírujú všetky originálne strany dokumentu.


Kopírovanie

Kopírovanie obojstranného originálu na obojstranný dokument

    1.
    Vložte prvú stranu dokumentu na sklo skenera alebo do podávača dokumentov (Séria M1210).

    2.
    Stlačte tlačidlo Spustiť kopírovanie [image].
    3.
    Preklopte originál a potom ho znovu položte na sklo skenera alebo do podávača dokumentov.
    4.
    Z výstupnej priehradky vyberte skopírovanú stranu a umiestnite ju lícnou stranou nadol do vstupného zásobníka.

    5.
    Stlačte tlačidlo Spustiť kopírovanie [image].
    6.
    Kopírovanú stranu vyberte z výstupného zásobníka a potom ju položte stranou pre ručné skladanie.
    7.
    Zopakujte kroky 1 až 6, pričom postupujte podľa poradia originálneho dokumentu, kým sa neskopírujú všetky strany originálu.


Skenovanie

Skenovanie
  • Používanie funkcií skenovania
  • Nastavenia skenovania


Skenovanie

Používanie funkcií skenovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Metódy skenovania
  • Zrušenie skenovania


Skenovanie

Metódy skenovania

Úlohy skenovania sa môžu vykonávať nasledujúcimi spôsobmi:

●
Skenovanie z počítača s použitím programu HP LaserJet Scan (Windows)
●
Skenovanie pomocou programu HP Director (Macintosh).
●
Skenovanie zo softvéru kompatibilného s TWAIN alebo softvéru kompatibilného s Windows Imaging Application (WIA)
POZNÁMKA:

Aby ste získali informácie o softvéri rozpoznania textu a použili ho, nainštalujte program Readiris z disku CD-ROM so softvérom. Softvér na rozpoznanie textu je tiež známy ako softvér optického rozpoznania znakov (OCR).

V tejto časti nájdete informácie o nasledujúcich témach

  • Skenovanie pomocou programu HP LaserJet Scan (Windows)
  • Skenovanie pomocou programu HP Director (Macintosh).
  • Skenovanie s použitím iného softvéru
  • Skenovanie pomocou softvéru na optické rozpoznanie znakov (OCR)


Skenovanie

Skenovanie pomocou programu HP LaserJet Scan (Windows)

    1.
    V skupine programov HP vyberte položku Scan to (Skenovať do) na spustenie programu HP LaserJet Scan.
    2.
    Vyberte cieľové miesto skenovania.
    3.
    Kliknite na položku Scan (Skenovanie).
    POZNÁMKA:

    OK by malo naznačovať činnosť, ktorú chcete vykonať.


Skenovanie

Skenovanie pomocou programu HP Director (Macintosh).

    Používanie skenovania stránky za stránkou

    1.
    Do podávača dokumentov vložte originál skenovanou stranou smerom nadol.
    2.
    V doku kliknite na ikonu HP Director.
    3.
    Kliknite na program HP Director a potom kliknite na položku Scan (Skenovanie), aby ste otvorili dialógové okno HP.
    4.
    Kliknite na položku Scan (Skenovanie).
    5.
    Aby ste skenovali viacero strán, vložte nasledujúcu stranu a kliknite na položku Scan (Skenovanie). Postup zopakujte, kým sa nenaskenujú všetky strany.
    6.
    Kliknite na položku Finish (Dokončiť) a potom kliknite na položku Destinations (Cieľové miesta).

    Skenovať do súboru

    1.
    V položke Destinations (Cieľové miesta) si vyberte položku Save To File(s) (Uložiť do súboru(ov)).
    2.
    Pomenujte súbor a určte cieľové miesto.
    3.
    Kliknite na položku Uložiť. Originál sa naskenuje a uloží.

    Skenovanie do e-mailu

    1.
    V položke Destinations (Cieľové miesta) vyberte možnosť E-mail.
    2.
    Otvorí sa prázdny e-mail s naskenovaným dokumentom ako prílohou.
    3.
    Zadajte príjemcu e-mailu, pridajte text alebo iné prílohy a potom kliknite na položku Send (Odoslať).


Skenovanie

Skenovanie s použitím iného softvéru

Produkt je kompatibilný s TWAIN a Windows Imaging Application (WIA). Produkt funguje s programami pre systém Windows, ktoré podporujú kompatibilitu so skenovacími zariadeniami TWAIN alebo WIA a s programami pre počítače Macintosh, ktoré podporujú skenovacie zariadenia kompatibilné s TWAIN.

Zatiaľ, čo sa nachádzate v kompatibilnom programe s TWAIN alebo WIA, môžete získať prístup k funkcii skenovania a skenovať obrázok priamo do otvoreného programu. Ďalšie informácie nájdete v súbore pomocníka alebo dokumentácii, ktorá sa dodala so softvérovým programom kompatibilným s TWAIN alebo WIA.

V tejto časti nájdete informácie o nasledujúcich témach

  • Skenovanie z programu kompatibilného s TWAIN
  • Skenovanie z programu kompatibilného s TWAIN


Skenovanie

Skenovanie z programu kompatibilného s TWAIN

    Vo všeobecnosti je softvérový program kompatibilný s TWAIN, ak má príkaz, ako napríklad Acquire (Načítať), File Acquire (Načítať súbor), Scan (Skenovať), Import New Object (Importovať nový objekt), Insert from (Vložiť z) alebo Scanner (Skener). Ak si nie ste istí, či je program kompatibilný alebo neviete, ako sa príkaz nazýva, pozrite si pomocníka softvérového programu alebo dokumentáciu.

    Keď skenujete z programu kompatibilného s TWAIN, softvérový program HP LaserJet Scan sa môže spustiť automaticky. Ak sa spustí program HP LaserJet Scan, môžete vykonať zmeny zatiaľ, čo prezeráte obrázok. Ak sa program automaticky nespustí, obrázok prejde okamžite do programu kompatibilného s TWAIN.

    Spustite skenovanie v rámci programu kompatibilného s TWAIN. Informácie o príkazoch a príslušných krokoch nájdete v pomocníkovi softvérového programu alebo v dokumentácii.


Skenovanie

Skenovanie z programu kompatibilného s TWAIN

    WIA predstavuje iný spôsob na skenovanie obrázka priamo v softvérovom programe, ako napríklad Microsoft Word. WIA používa na skenovanie softvér od spoločnosti Microsoft namiesto softvéru HP LaserJet Scan.

    Vo všeobecnosti je softvérový program kompatibilný s WIA, ak v ponuke Vložiť alebo Súbor obsahuje príkaz, ako napríklad Picture/From Scanner or Camera (Obrázok/Zo skeneru alebo fotoaparátu). Ak si nieste istí, či je program kompatibilný s WIA, pozrite si pomocníka softvérového programu alebo dokumentáciu.

    Skenovanie spustite v rámci programu kompatibilného s WIA. Pozrite si pomocníka softvérového programu alebo dokumentáciu, kde nájdete informácie o príkazoch a príslušných krokoch.

    -alebo-

    V priečinku Fotoaparáty a skenery dvakrát kliknite na ikonu produktu. Týmto spôsobom sa otvorí bežný sprievodca Microsoft WIA Wizard, ktorý vám umožní skenovať súbor.


Skenovanie

Skenovanie pomocou softvéru na optické rozpoznanie znakov (OCR)

Na importovanie naskenovaného textu do preferovaného programu na spracovanie slov môžete za účelom úpravy použiť softvér OCR od tretej strany.

V tejto časti nájdete informácie o nasledujúcich témach

  • Readiris


Skenovanie

Readiris

    OCR program Readiris sa dodáva na samostatnom disku CD-ROM, ktorý sa dodáva spolu s produktom. Aby ste použili program Readiris, nainštalujte ho z príslušného softvérového disku CD-ROM a potom postupujte podľa pokynov v on-line pomocníkovi.


Skenovanie

Zrušenie skenovania

    Aby ste zrušili úlohu skenovania, použite jeden z nasledujúcich postupov.

    ●
    Na ovládacom paneli produktu stlačte tlačidlo Zrušiť [image].
    ●
    Kliknite na tlačidlo Zrušiť v dialógovom okne na obrazovke.


Skenovanie

Nastavenia skenovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Formát súboru skenovania
  • Rozlíšenie a farba skenera
  • Kvalita skenovania


Skenovanie

Formát súboru skenovania

    Predvolený formát súboru skenovaného dokumentu alebo fotografie závisí od typu skenovania ako aj od skenovaného objektu.

    ●
    Výsledkom skenovania dokumentu alebo fotografie do počítača je, že sa súbor uloží ako súbor .TIF.
    ●
    Skenovanie dokumentu do e-mailu spôsobí, že sa súbor uloží ako súbor .PDF.
    ●
    Skenovanie fotografie do e-mailu má za následok, že sa súbor uloží ako súbor .JPEG.
    POZNÁMKA:

    Keď používate softvérový program na skenovanie, môžete vybrať rôzne typy súborov.


Skenovanie

Rozlíšenie a farba skenera

Ak tlačíte skenovaný obrázok a kvalita nie je taká, akú ste očakávali, možno ste vybrali nastavenia rozlíšenia alebo farby v softvéri skenera, ktoré nezodpovedajú vašim potrebám. Rozlíšenie a farba ovplyvňujú nasledujúce funkcie naskenovaných obrázkov:

●
Svetlosť obrázka
●
Textúra stupňovania (plynulé alebo drsné)
●
Čas skenovania
●
Veľkosť súboru

Rozlíšenie skenovania sa meria v pixeloch na palec (ppi).

POZNÁMKA:

Úrovne ppi pri skenovaní si nezamieňajte s úrovňami dpi (bodov na palec) pri tlači.

Farba, odtiene sivej a čiernobielo definujú počet možných farieb. Hardvérové rozlíšenie skenera môžete nastaviť až na 1200 ppi. Softvér môže vykonať zdokonalené rozlíšenie až na 19 200 ppi. Farbu a odtiene sivej môžete nastaviť pri 1 bite (čierna a biela) alebo 8 bitoch (256 úrovní sivej alebo farby) na 24 bitov (True Color).

Tabuľka zásad rozlíšenia a farieb obsahuje jednoduché typy, podľa ktorých môžete postupovať, aby ste vyhoveli svojim potrebám skenovania.

POZNÁMKA:

Nastavenie rozlíšenia a farby na vysoké hodnoty môže vytvoriť veľké súbory, ktoré zaberú priestor na disku a spomalia proces skenovania. Pred nastavením rozlíšenia a farby určte, ako použijete naskenovaný obrázok.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zásady rozlíšenia a farieb
  • Color (Farebne)


Skenovanie

Zásady rozlíšenia a farieb

    Nasledujúca tabuľka opisuje odporúčané nastavenia rozlíšenia a farieb pre rôzne typy úloh skenovania.

    Zamýšľané využitie
    Odporúčané rozlíšenie
    Odporúčané nastavenia farieb
    Fax
    150 ppi
    ●
    Čiernobielo
    E-mail
    150 ppi
    ●
    Čiernobielo, ak obrázok nevyžaduje plynulé odstupňovanie farieb
    ●
    Odtiene sivej, ak vyžaduje plynulé odstupňovanie farieb
    ●
    Farebne, ak je obrázok farebný
    Upraviť text
    300 ppi
    ●
    Čiernobielo
    Tlač (grafika alebo text)
    600 ppi pre komplexnú grafiku, prípadne vtedy, ak chcete značne zväčšiť dokument
    300 ppi pre normálnu grafiku a text
    150 ppi pre fotografie
    ●
    Čiernobielo pre text a čiarovú grafiku
    ●
    Odtiene sivej pre tieňované alebo farebné grafiky a fotografie
    ●
    Farebne, ak je obrázok farebný
    Zobrazenie na obrazovke
    75 ppi
    ●
    Čiernobielo pre text
    ●
    Odtiene sivej pre grafiku a fotografie
    ●
    Farebne, ak je obrázok farebný


Skenovanie

Color (Farebne)

    Počas skenovania môžete nastaviť hodnoty farieb pre nasledujúce nastavenia.

    Nastavenie
    Odporúčané použitie
    Color (Farebne)
    Použite toto nastavenie pre vysokokvalitné farebné fotografie alebo dokumenty, v ktorých je farba dôležitá.
    Black and White (Čiernobielo)
    Použite toto nastavenie pre textové dokumenty.
    Grayscale (Odtiene sivej)
    Použite toto nastavenie, keď je problémom veľkosť súboru alebo v prípade, ak chcete rýchlo naskenovať dokument alebo fotografiu.


Skenovanie

Kvalita skenovania

    Časom sa škvrny čiastočiek môžu nahromadiť na skle skenera a bielej plastovej podložke, čo môže mať vplyv na výkon. Použite nasledujúci postup, aby ste vyčistili sklo skenera a bielu plastovú podložku.

    1.
    Použite hlavný vypínač na vypnutie produktu a potom odpojte sieťovú zástrčku od elektrickej zásuvky.

    Odpojte napájací kábel

    2.
    Otvorte kryt skenera.
    3.
    Vyčistite sklo skenera a bielu plastovú podložku pomocou mäkkej tkaniny alebo špongie, ktorá bola mierne navlhčená jemným čistiacim prostriedkom na sklo.

    UPOZORNENIE:

    Nepoužívajte leštiace prostriedky, acetón, benzén, čpavok, etylalkohol alebo tetrachlórmetán na žiadnu časť produktu, pretože ho môžete poškodiť. Neaplikujte tekutiny priamo na sklo alebo prítlačnú plochu. Môžu presiahnuť a poškodiť produkt.

    4.
    Sklo a biely plast vysušte pomocou jelenicovej kože alebo špongie, aby ste predišli tvorbe fľakov.
    5.
    Zapojte produkt a potom zapnite produkt pomocou hlavného vypínača.


Fax (iba Séria M1210)

Fax (iba Séria M1210)
  • Funkcie faxu
  • Nastavenie faxu
  • Používanie telefónneho zoznamu
  • Úprava nastavení faxov
  • Používanie faxu
  • Riešenie problémov s faxom
  • Informácie o predpisoch a o zárukách


Fax (iba Séria M1210)

Funkcie faxu

    Produkt obsahuje nasledujúce funkcie faxu, ktoré sú dostupné cez ovládací panel alebo cez softvér produktu.

    ●
    Sprievodca nastavením faxu pre jednoduchú konfiguráciu faxu
    ●
    Analógový fax na obyčajný papier s 35-stránkovým podávačom dokumentov a výstupným zásobníkom s kapacitou papiera až do 100 stránok
    ●
    Telefónny zoznam na 100 záznamov
    ●
    Automatické opätovné vytáčanie
    ●
    Digitálne uskladnenie až do 500 faxových stránok
    ●
    Preposielanie faxov
    ●
    Oneskorené odosielanie faxov
    ●
    Vlastnosti vyzváňania: Nakonfigurujte vyzváňania na odpovedanie a kompatibilitu osobitého zvonenia (službu je potrebné predplatiť u miestnej telekomunikačnej spoločnosti)
    ●
    Správa o potvrdení faxu
    ●
    Blokovanie nevyžiadaných faxov
    ●
    Dostupných je osem šablón úvodných strán
    POZNÁMKA:

    Nie sú uvedené všetky funkcie. Možno bude potrebné nainštalovať softvér produktu, aby sa sprístupnili niektoré funkcie.


Fax (iba Séria M1210)

Nastavenie faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Inštalácia a pripojenie hardvéru
  • Konfigurácia nastavení faxu
  • Použitie sprievodcu nastavením faxu HP


Fax (iba Séria M1210)

Inštalácia a pripojenie hardvéru

V tejto časti nájdete informácie o nasledujúcich témach

  • Pripojte fax k telefónnej linke
  • Pripojenie dodatočných zariadení
  • Nastavenie pre samostatný fax


Fax (iba Séria M1210)

Pripojte fax k telefónnej linke

    Produkt je analógové zariadenie. Spoločnosť HP odporúča používať produkt s vyhradenou analógovou telefónnou linkou.


Fax (iba Séria M1210)

Pripojenie dodatočných zariadení

Produkt obsahuje dva porty faxu:

●
„Linkový“ port ikona faxového portu telefónu, ktorý pripája produkt k nástennému telefónnemu konektoru.
●
„Telefónny“ port ikona faxového portu telefónu, ktorý k produktu pripája dodatočné zariadenia.

Telefóny, používané v spojení s produktom, sa môžu použiť dvomi spôsobmi:

●
Telefón vnútornej telefónnej linky je telefón pripojený k rovnakej telefónnej linke na inom mieste.
●
Telefón odchádzajúceho signálu je telefón, ktorý sa pripojí k produktu alebo zariadeniu, ktoré je zapojené k produktu.

Pripojte dodatočné zariadenia v poradí, ktoré je opísané v nasledujúcich krokoch. Výstupný port pre každé zariadenie je pripojený do vstupného portu nasledujúceho zariadenia, čím sa vytvára „reťaz“. Ak nechcete pripojiť konkrétne zariadenie, preskočte krok, ktorý to vysvetľuje a pokračujte na nasledujúce zariadenie.

POZNÁMKA:

K telefónnej linke nepripájajte viac ako tri zariadenia.
POZNÁMKA:

Tento produkt nepodporuje hlasovú poštu.

1.
Odpojte sieťové káble všetkých zariadení, ktoré chcete pripojiť.
2.
Ak produkt ešte nie je pripojený k telefónnej linke, pred pokračovaním si pozrite inštalačnú príručku k produktu. Produkt už musí byť pripojený k telefónnemu konektoru.
3.
Odpojte plastovú vložku od „telefónneho“ portu (port, ktorý je označený ikonou telefónu).

Umiestnenie portu telefónu

4.
Aby ste pripojili interný alebo externý modem k počítaču, pripojte jeden koniec telefónneho kábla do „telefónneho“ portu produktu ikona faxového portu telefónu. Zapojte druhý koniec telefónneho kábla do „linkového“ portu modemu.

Umiestnenie portu telefónu

POZNÁMKA:

Niektoré modemy majú druhý „linkový“ port na pripojenie určenej hlasovej linky. Ak máte dva „linkové“ porty, pozrite si dokumentáciu modemu, aby ste sa uistili, že uskutočníte pripojenie do správneho „linkového“ portu.

5.
Aby ste pripojili koncový prijímač identifikácie volajúceho, pripojte telefónny kábel do „telefónneho“ portu predchádzajúceho zariadenia. Zapojte druhý koniec telefónneho kábla do „linkového“ portu koncového prijímača identifikácie volajúceho.

Pripojenie koncového prijímača identifikácie volajúceho

6.
Aby ste pripojili odkazovač, pripojte telefónny kábel do „telefónneho“ portu predchádzajúceho zariadenia. Zapojte druhý koniec telefónneho kábla do „linkového“ portu odkazovača.

7.
Aby ste pripojili telefón, pripojte telefónny kábel do „telefónneho“ portu predchádzajúceho zariadenia. Zapojte druhý koniec telefónneho kábla do „linkového“ portu telefónu.

8.
Po pripojení dodatočných zariadení pripojte všetky zariadenia k ich zdrojom napájania.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie faxu s telefónnym odkazovačom
  • Nastavenie faxu s telefónom vnútornej telefónnej linky


Fax (iba Séria M1210)

Nastavenie faxu s telefónnym odkazovačom
    ●
    Upravte nastavenie počtu zvonení do odpovedania produktu o aspoň jedno zvonenie viac, ako je počet zvonení, pre ktoré je nastavený odkazovač.
    ●
    Ak je odkazovač pripojený k rovnakej telefónnej linke, ale k odlišnému konektoru (napríklad v inej miestnosti), môže rušiť schopnosť produktu prijímať faxy.


Fax (iba Séria M1210)

Nastavenie faxu s telefónom vnútornej telefónnej linky

    Keď je toto nastavenie zapnuté, môžete následným stlačením 1-2-3 na klávesnici upovedomiť produkt, aby zodvihol prichádzajúci faxový hovor. Predvolené nastavenie je Zap.. Toto nastavenie vypnite len v prípade, ak používate impulzné vytáčanie, alebo ak máte službu od vašej telefónnej spoločnosti, ktorá tiež používa poradie 1-2-3. Služba telefónnej spoločnosti nefunguje, ak je v konflikte s produktom.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Klapka a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. a potom na uloženie výberu stlačte tlačidlo OK.


Fax (iba Séria M1210)

Nastavenie pre samostatný fax

    1.
    Rozbaľte a nastavte produkt.
    2.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie systému a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Dátum a čas a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte 12-hodinové alebo 24-hodinové zobrazenie hodín a potom stlačte tlačidlo OK.
    6.
    Použitím klávesnice zadajte aktuálny čas.
    7.
    Dokončite jednu z nasledujúcich možností:
    ●
    V prípade 12-hodinového zobrazenia hodín použite na presun za štvrtý znak tlačidlá so šípkami. Vyberte 1 pre doobeda alebo 2 pre poobede. Stlačte tlačidlo OK.
    ●
    Pre 24-hodinové zobrazenie hodín stlačte tlačidlo OK.
    8.
    Použitím klávesnice zadajte aktuálny dátum. Použite dve číslice na určenie mesiaca, dňa a roka. Stlačte tlačidlo OK.
    9.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    10.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlavička faxu a potom stlačte tlačidlo OK.
    11.
    Pomocou klávesnice zadajte svoje faxové číslo a názov alebo hlavičku vašej spoločnosti a potom stlačte tlačidlo OK.
    POZNÁMKA:

    Maximálny počet znakov pre faxové číslo je 20; na názov spoločnosti použite až do 25 znakov.
    12.
    Podľa potreby upravte ostatné nastavenia, aby sa nastavili pre prostredie produktu.


Fax (iba Séria M1210)

Konfigurácia nastavení faxu

Faxové nastavenia produktu sa dajú nastaviť z ovládacieho panelu, z programu HP Toolbox, prípadne z programu HP Director. Pri úvodnom procese nastavenia môžete použiť sprievodcu nastavením faxu značky HP na nakonfigurovanie nastavení.

V USA a mnohých iných krajinách/oblastiach je nastavenie času, dátumu a iných informácií do hlavičky faxu povinné zo zákona.

V tejto časti nájdete informácie o nasledujúcich témach

  • Na nastavenie času faxu, dátumu a hlavičky použite ovládací panel


Fax (iba Séria M1210)

Na nastavenie času faxu, dátumu a hlavičky použite ovládací panel

    Aby ste použili ovládací panel na nastavenie dátumu, času a hlavičky, dokončite nasledujúce kroky:

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie systému a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Dátum a čas a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte 12-hodinové alebo 24-hodinové zobrazenie hodín a potom stlačte tlačidlo OK.
    5.
    Použitím klávesnice zadajte aktuálny čas.
    6.
    Dokončite jednu z nasledujúcich možností:
    ●
    V prípade 12-hodinového zobrazenia hodín použite na presun za štvrtý znak tlačidlá so šípkami. Vyberte 1 pre doobeda alebo 2 pre poobede. Stlačte tlačidlo OK.
    ●
    Pre 24-hodinové zobrazenie hodín stlačte tlačidlo OK.
    7.
    Použitím klávesnice zadajte aktuálny dátum. Použite dve číslice na určenie mesiaca, dňa a roka. Stlačte tlačidlo OK.
    8.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    9.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlavička faxu a potom stlačte tlačidlo OK.
    10.
    Pomocou klávesnice zadajte svoje faxové číslo a názov alebo hlavičku vašej spoločnosti a potom stlačte tlačidlo OK.
    POZNÁMKA:

    Maximálny počet znakov pre faxové číslo je 20; na názov spoločnosti použite až do 25 znakov.


Fax (iba Séria M1210)

Použitie sprievodcu nastavením faxu HP

Ak ste dokončili inštaláciu softvéru, ste pripravení na odosielanie faxov z počítača. Ak ste v čase inštalácie softvéru nedokončili proces nastavenia faxu, môžete ho kedykoľvek dokončiť pomocou sprievodcu nastavením faxu HP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavte čas, dátum a hlavičku faxu.
  • Používanie bežných lokalizovaných znakov v hlavičkách faxu


Fax (iba Séria M1210)

Nastavte čas, dátum a hlavičku faxu.

    1.
    Kliknite na Spustiť a potom kliknite na možnosť Programs (Programy).
    2.
    Kliknite na možnosť HP, kliknite na názov produktu a potom kliknite na položku Sprievodca nastavením faxu značky HP.
    3.
    Postupujte podľa pokynov na obrazovke v sprievodcovi nastavením faxu značky Sprievodca nastavením faxu značky HP, aby ste nastavili čas, dátum a hlavičku faxu, ako aj mnoho iných nastavení.


Fax (iba Séria M1210)

Používanie bežných lokalizovaných znakov v hlavičkách faxu

    Keď používate ovládací panel na zadanie svojho mena do hlavičky alebo zadanie názvu pre jednodotykové tlačidlo, záznam rýchlej voľby alebo záznam skupinovej voľby, opakovane stláčajte príslušné alfanumerické tlačidlo, kým sa nezobrazí požadované písmeno. Potom stlačením tlačidla šípka doprava [image] vyberte dané písmeno a prejdite na nasledujúcu pozíciu. Nasledujúca tabuľka zobrazuje, ktoré písmená a čísla sa nachádzajú na každom z alfanumerických tlačidiel.

    Číslo klávesu
    Znaky
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r s 7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + - . / , “ * & @
    #
    číslo medzery,

    POZNÁMKA:

    Pomocou tlačidla šípka doprava [image] posúvajte kurzor na ovládacom paneli a pomocou tlačidla šípka doľava [image] odstráňte znaky.


Fax (iba Séria M1210)

Používanie telefónneho zoznamu

Môžete uložiť často používané faxové čísla (až do 100 záznamov).

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytvorenie a úprava telefónneho zoznamu faxu pomocou ovládacieho panela.
  • Importovanie alebo exportovanie kontaktov aplikácie Microsoft Outlook do telefónneho zoznamu faxu
  • Používanie údajov z telefónneho zoznamu z iných programov
  • Odstránenie telefónneho zoznamu


Fax (iba Séria M1210)

Vytvorenie a úprava telefónneho zoznamu faxu pomocou ovládacieho panela.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].

    Ovládací panel produktu

    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Telefónny zoznam a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Pridať/upraviť a potom stlačte tlačidlo OK.
    4.
    Zadajte faxové číslo a meno a potom stlačte tlačidlo OK.


Fax (iba Séria M1210)

Importovanie alebo exportovanie kontaktov aplikácie Microsoft Outlook do telefónneho zoznamu faxu

    1.
    Otvorte program HP Toolbox.
    2.
    Kliknite na možnosť Fax a potom kliknite na položku Fax Phone Book (Telefónny zoznam faxu).
    3.
    Prejdite na telefónny zoznam programu a potom kliknite na možnosť Import (Importovať).


Fax (iba Séria M1210)

Používanie údajov z telefónneho zoznamu z iných programov
    POZNÁMKA:

    Pred importovaním telefónneho zoznamu z iného programu musíte v danom programe použiť funkciu exportovania.

    HP Toolbox dokáže importovať informácie o kontaktoch z telefónnych zoznamov iných softvérových programov. Nasledujúca tabuľka ukazuje, ktoré programy podporuje program HP Toolbox .

    Program
    Popis
    Microsoft Outlook
    Môžu sa vybrať záznamy osobného adresára (PAB), záznamy o kontaktoch, prípadne kombinácia obidvoch položiek. Jednotlivci a skupiny z PAB sa kombinujú s jednotlivcami z kontaktov len v prípade, ak sa vyberie možnosť kombinácie.
    Ak záznam v kontaktoch obsahuje faxové číslo domov a do práce, zobrazia sa dva záznamy. „Meno“ týchto dvoch záznamov sa upraví. „:(B)“ sa pridá k menu v zázname čísla do práce a „:(H)“ sa pridá k menu v zázname domáceho čísla.
    Ak sa vyskytne duplikovaný záznam (jeden z kontaktov a jeden z PAB s rovnakým menom a faxovým číslom), zobrazí sa jeden záznam. Avšak, ak existuje záznam v PAB s duplikovaným záznamom v kontaktoch a záznam v kontaktoch obsahuje faxové číslo do práce a domov, zobrazia sa všetky tri záznamy.
    Adresár systému Windows
    Podporuje sa adresár systému Windows (WAB), ktorý používa aplikácia Outlook Express a program Internet Explorer. Ak sa pri jednotlivcovi nachádza faxové číslo domov a do práce, zobrazia sa dva záznamy. „Meno“ týchto dvoch záznamov sa upraví. „:(B)“ sa pridá k menu v zázname čísla do práce a „:(H)“ sa pridá k menu v zázname domáceho čísla.
    Goldmine
    Podporuje sa program Goldmine verzia 4.0. HP Toolbox importuje súbor, ktorý naposledy používal program Goldmine.
    Symantec Act!
    Podporuje sa program Act! verzie 4.0 a 2000. HP Toolbox importuje databázu, ktorú naposledy používal program Act!.


Fax (iba Séria M1210)

Odstránenie telefónneho zoznamu

    Môžete odstrániť všetky záznamy telefónneho zoznamu, ktoré sú v produkte naprogramované.

    UPOZORNENIE:

    Keď záznamy telefónneho zoznamu odstránite, nedajú sa obnoviť.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].

    Ovládací panel produktu

    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Telefónny zoznam a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Odstrániť všetko a potom stlačte tlačidlo OK.
    4.
    Stlačením tlačidla OK odstránenie potvrdíte.


Fax (iba Séria M1210)

Úprava nastavení faxov

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenia odoslania faxu
  • Nastavenia prijatia faxu
  • Nastavenie vyvolania faxu


Fax (iba Séria M1210)

Nastavenia odoslania faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie špeciálnych symbolov a možností
  • Nastavenie zistenia tónu vytáčania
  • Nastavte automatickú opakovanú voľbu a čas medzi opakovanými voľbami
  • Nastavenie svetlosti/tmavosti a rozlíšenia
  • Šablóny titulnej strany
  • Prispôsobenie úvodného hárku faxu


Fax (iba Séria M1210)

Nastavenie špeciálnych symbolov a možností

Môžete vložiť pauzy do faxového čísla, ktoré vytáčate. Pauzy sú často potrebné pri vytáčaní do zahraničia alebo pri pripájaní k externej linke.

●
Vloženie pauzy do vytáčania: Opakovane stláčajte tlačidlo #, kým sa na displeji ovládacieho panela nezobrazí čiarka (,), naznačujúca, že v sekvencii vytáčania sa v danom bode vyskytne pauza.
●
Vloženie pauzy pre oznamovací tón: Opakovane stláčajte tlačidlo *, kým sa na displeji ovládacieho panela nezobrazí (W), aby produkt počkal na oznamovací tón, kým vytočí zostávajúcu časť telefónneho čísla.
●
Vloženie okamžitého opätovného vytočenia: Opakovane stláčajte tlačidlo *, kým sa na displeji ovládacieho panela nezobrazí (R), aby produkt uskutočnil okamžité opätovné vytočenie.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie predvoľby vytáčaného čísla


Fax (iba Séria M1210)

Nastavenie predvoľby vytáčaného čísla

    Predvoľba vytáčania je číslo alebo skupina čísel, ktoré sa automaticky pridávajú na začiatok každého faxového čísla, ktoré zadáte cez ovládací panel alebo zo softvéru. Maximálny počet znakov pre predvoľbu vytáčania je 50.

    Predvolené nastavenie je Vyp.. Toto nastavenie môžete chcieť zapnúť a zadať predvoľbu napríklad vtedy, keď musíte vytočiť číslo, ako napríklad 9, aby ste sa pripojili k telefónnej linke mimo systému vašej telefónnej spoločnosti. Zatiaľ, čo je toto nastavenie aktivované, môžete vytočiť faxové číslo bez predvoľby vytáčania, a to s použitím manuálneho vytočenia.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie poslania faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Tel. predčíslie a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. možnosť a potom stlačte tlačidlo OK.
    6.
    Ak ste vybrali možnosť Zap., použite klávesnicu na zadanie predvoľby a potom stlačte tlačidlo OK. Môžete použiť čísla, pauzy a symboly vytáčania.


Fax (iba Séria M1210)

Nastavenie zistenia tónu vytáčania

Za normálnych okolností začne produkt vytáčať faxové číslo okamžite. Ak používate produkt na rovnakej linke ako telefón, zapnite nastavenie zistenia tónu vytáčania. Týmto spôsobom sa zabráni tomu, aby produkt odoslal fax zatiaľ, čo je niekto pri telefóne.

Predvolené výrobné nastavenie na zistenie oznamovacieho tónu je možnosť Zap. pre Francúzsko a Maďarsko a možnosť Vyp. pre všetky ostatné krajiny/oblasti.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie poslania faxu a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Detekovať tón zvonenia a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. možnosť a potom stlačte tlačidlo OK.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie tónového vytáčania alebo impulzného vytáčania


Fax (iba Séria M1210)

Nastavenie tónového vytáčania alebo impulzného vytáčania

    Použite tento postup na nastavenie produktu do režimu tónového vytáčania alebo impulzného vytáčania. Predvolené výrobné nastavenie je Tón. Toto nastavenie nemeňte, pokiaľ neviete, či telefónna linka nedokáže používať tónové vytáčanie.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie poslania faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Režim volania a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Tón alebo Pulzná a potom na uloženie výberu stlačte tlačidlo OK.

    POZNÁMKA:

    Možnosť impulzného vytáčania nie je dostupná vo všetkých krajinách/oblastiach.


Fax (iba Séria M1210)

Nastavte automatickú opakovanú voľbu a čas medzi opakovanými voľbami

    Ak produkt nedokázal odoslať fax, pretože prijímací fax neodpovedal alebo bol obsadený, produkt sa pokúsi uskutočniť opätovné vytočenie, ktoré je založené na možnostiach opätovné vytočenie pri obsadení, opätovné vytočenie pri žiadnej odozve a opätovné vytočenie pri chybe v komunikácii. Použite postupy v tejto časti, aby ste zapli alebo vypli tieto možnosti.

    Nastavenie možnosti opätovného vytočenia pri obsadení

    Ak je táto možnosť zapnutá, produkt automaticky vykoná opätovné vytočenie, ak príjme signál obsadenia. Predvolené výrobné nastavenie pre možnosť opätovného vytočenia pri obsadení je Zap..

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie poslania faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Ak obsadené, vytočiť znova a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. možnosť a potom stlačte tlačidlo OK.

    Nastavenie možnosti opätovného vytočenia pri žiadnej odozve

    Ak je táto možnosť zapnutá, produkt automaticky vykoná opätovné vytočenie, ak prijímacie zariadenie neodpovedá. Predvolené výrobné nastavenie pre možnosť opätovného vytočenia pri žiadnej odozve je Vyp..

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie poslania faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Opätovné vytáčanie pri žiadnej odozve a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo možnosť Vyp. a potom stlačte tlačidlo OK.

    Nastavenie možnosti opätovného vytočenia pri chybe v komunikácii

    Ak je táto možnosť zapnutá, produkt automaticky vykoná opätovné vytočenie, ak sa vyskytne nejaký druh chyby v komunikácii. Predvolené výrobné nastavenie pre možnosť opätovného vytočenia pri chybe v komunikácii je Zap..

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie poslania faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Chyba komunik. opät. volania a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo možnosť Vyp. a potom stlačte tlačidlo OK.


Fax (iba Séria M1210)

Nastavenie svetlosti/tmavosti a rozlíšenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Úprava svetlého/tmavého (kontrastu) nastavenia
  • Úprava nastavení rozlíšenia


Fax (iba Séria M1210)

Úprava svetlého/tmavého (kontrastu) nastavenia

    Kontrast ovplyvňuje svetlosť a tmavosť odchádzajúceho faxu pri jeho odosielaní.

    Predvolené svetlé/tmavé nastavenie je kontrast, ktorý sa normálne použije na faxované položky. Posuvník je ako predvolené nastavenie nastavený dostredu.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie poslania faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Def. svetlosť/tmavosť a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidla šípka doľava [image] posuňte posuvník doľava na zosvetlenie faxu voči originálu alebo pomocou tlačidla šípka doprava [image] posuňte posuvník doprava na stmavenie faxu voči originálu.
    6.
    Stlačením tlačidla OK výber uložíte.


Fax (iba Séria M1210)

Úprava nastavení rozlíšenia
    POZNÁMKA:

    Zvýšenie rozlíšenia zväčší veľkosť faxu. Väčšie faxy zvyšujú čas odoslania a mohli by prekročiť dostupnú pamäť v produkte.

    Predvolené výrobné nastavenie rozlíšenia je možnosť Fine (Jemné).

    Tento postup použite na zmenu predvoleného rozlíšenia všetkých faxových úloh na jedno z nasledujúcich nastavení:

    ●
    Štandardný: Toto nastavenie poskytuje najnižšiu kvalitu a najrýchlejší čas prenosu.
    ●
    Jemné: Toto nastavenie poskytuje vyššiu kvalitu rozlíšenia ako možnosť Štandardný, ktoré je zvyčajne vhodné pre textové dokumenty.
    ●
    Veľmi vysoký: Toto nastavenie je najlepšie použiť v prípade dokumentov, ktoré obsahujú text a obrázky. Čas prenosu je pomalší ako pri nastavení Jemné, ale rýchlejší ako pri nastavení Fotografia.
    ●
    Fotografia: Toto nastavenie vytvára najlepšie obrázky, ale značne predlžuje čas prenosu.
    Nastavenie predvoleného nastavenia rozlíšenia

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie poslania faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Def. rozlíšenie a potom stlačte tlačidlo OK.
    5.
    Použite tlačidlá šípok na zmenu nastavenia rozlíšenia.
    6.
    Stlačením tlačidla OK výber uložíte.


Fax (iba Séria M1210)

Šablóny titulnej strany

    V softvérovom programe PC Fax Send je dostupných viacero šablón obchodných a osobných úvodných strán faxu.

    POZNÁMKA:

    Šablóny úvodných hárkov sa nedajú zmeniť. Zatiaľ, čo políčka v rámci šablón sa môžu upraviť, samotné šablóny sú pevne dané formuláre.


Fax (iba Séria M1210)

Prispôsobenie úvodného hárku faxu

    1.
    Otvorte softvérový program PC Fax Send.
    2.
    V časti Fax To (Odoslať fax komu) uveďte faxové číslo, meno a spoločnosť príjemcu.
    3.
    V časti Resolution (Rozlíšenie) vyberte nastavenie rozlíšenia.
    4.
    V časti Include With Fax (Pripojiť k faxu) vyberte možnosť Cover Page (Úvodná strana).
    5.
    Do textových políčok Notes (Poznámky) a Subject (Vec) pridajte viac informácií.
    6.
    V rozbaľovacom okne Cover Page Template (Šablóna úvodnej strany) vyberte šablónu a potom vyberte Pages in Document Tray (Stránky v priečinku na dokumenty).
    7.
    Vykonajte jednu z nasledujúcich možností:
    ●
    Kliknite na možnosť Send Now (Odoslať teraz), aby ste fax odoslali bez náhľadu úvodnej strany.
    ●
    Kliknite na možnosť Preview (Náhľad), aby ste pred odoslaním faxu zobrazili úvodnú stranu.


Fax (iba Séria M1210)

Nastavenia prijatia faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie preposielania faxov
  • Nastavenie režimu odpovedania
  • Zablokovanie alebo odblokovanie faxových čísel
  • Nastavenie počtu zazvonení do odpovedania
  • Nastavenie osobitého zvonenia
  • Používanie automatického zmenšovania pre prichádzajúce faxy
  • Úprava nastavení opakovanej tlače faxov
  • Nastavenie režimu zaznamenania ticha
  • Nastavenie hlasitosti faxu
  • Nastavenie označovania prijatých faxov
  • Nastavenie funkcie súkromného prijatia


Fax (iba Séria M1210)

Nastavenie preposielania faxov

    Svoj produkt môžete nastaviť na preposielanie prichádzajúcich faxov na iné faxové číslo. Keď fax dorazí do vášho produktu, uloží sa v pamäti. Produkt následne vytočí vami určené faxové číslo a odošle fax. Ak produkt nemôže fax preposlať z dôvodu chyby (napríklad vtedy, keď je číslo obsadené) a opakované pokusy opätovného vytočenia sú neúspešné, váš produkt fax vytlačí.

    Ak produkt počas prijímania faxu minie voľnú pamäť, zruší prichádzajúci hovor a prepošle len stránky a čiastočné stránky, ktoré sa uložili v pamäti.

    Keď používa funkciu preposielania faxu, produkt (skôr ako počítač) musí prijímať faxy a režim odpovedania musí byť nastavený na možnosť Automaticky.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Fax poslať ďalej a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo možnosť Vyp. a potom stlačte tlačidlo OK.
    6.
    Ak zapnete funkciu preposielania faxu, použite klávesnicu na určenie faxového čísla, kam sa má fax odoslať a potom na uloženie výberu stlačte tlačidlo OK.


Fax (iba Séria M1210)

Nastavenie režimu odpovedania

    V závislosti od situácie nastavte režim odpovedania produktu na možnosť Automaticky, TAM, Fax/Tel alebo Ručná. Predvolené výrobné nastavenie je Automaticky.

    ●
    Automaticky: Produkt odpovedá na prichádzajúce hovory po určenom počte zazvonení alebo po rozpoznaní špeciálnych faxových tónov.
    ●
    TAM: Produkt neodpovedá automaticky na hovor. Namiesto toho čaká, kým nezistí faxový tón.
    ●
    Fax/Tel: Produkt okamžite odpovedá na prichádzajúce hovory. Ak zistí faxový tón, spracuje hovor ako fax. Ak nezistí faxový tón, vytvorí počuteľné zvonenie, aby vás upozornilo na prijatie prichádzajúceho hlasového hovoru.
    ●
    Ručná: Produkt nikdy neodpovedá na hovory. Proces prijímania faxu musíte spustiť sami, a to buď stlačením tlačidla Odoslať fax [image] na ovládacom paneli, alebo zodvihnutím telefónu, ktorý je pripojený k danej linke a vytočením 1-2-3.

    Aby ste nastavili alebo zmenili režim odpovedania, dokončite nasledujúce kroky:

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    4.
    Stlačením tlačidla OK vyberte ponuku Režim odpovede.
    5.
    Pomocou tlačidiel so šípkami vyberte režim odpovedania a potom stlačte tlačidlo OK.


Fax (iba Séria M1210)

Zablokovanie alebo odblokovanie faxových čísel

    Ak nechcete prijímať faxy od konkrétnych ľudí alebo spoločností, môžete pomocou ovládacieho panela zablokovať až 30 faxových čísel. Keď zablokujete faxové číslo a niekto z daného čísla vám odošle fax, na displeji ovládacieho panela sa zobrazí, že číslo je blokované, fax sa nevytlačí a ani sa neuloží do pamäte. Faxy z blokovaných faxových čísel sa zobrazia v zázname aktivity faxu s označením „discarded (zlikvidované)“. Zablokované faxové čísla môžete odblokovať jednotlivo alebo všetky súčasne.

    POZNÁMKA:

    Odosielateľa blokovaného faxu neupovedomí, že prijatie faxu zlyhalo.

    Na zablokovanie alebo odblokovanie faxových čísel pomocou ovládacieho panela dokončite nasledujúce kroky:

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Faxy blokovať a potom stlačte tlačidlo OK.
    5.
    Ak chcete zablokovať faxové číslo, pomocou tlačidiel so šípkami vyberte možnosť Pridať položku a potom stlačte tlačidlo OK. Zadajte faxové číslo presne tak, ako sa zobrazí v hlavičke (vrátane medzier) a potom stlačte tlačidlo OK. Zadajte názov pre blokované číslo a potom stlačte tlačidlo OK.

    Ak chcete odblokovať jedno faxové číslo, pomocou tlačidiel so šípkami vyberte možnosť Odstrániť záznam a potom stlačte tlačidlo OK. Pomocou tlačidiel so šípkami vyberte faxové číslo, ktoré chcete odstrániť a potom na potvrdenie odstránení stlačte tlačidlo OK.

    Ak chcete odblokovať všetky blokované faxové čísla, pomocou tlačidiel so šípkami vyberte možnosť Zrušiť všetko a potom stlačte tlačidlo OK. Opätovným stlačením tlačidla OK potvrdíte odstránenia.


Fax (iba Séria M1210)

Nastavenie počtu zazvonení do odpovedania

    Keď sa režim odpovedania nastaví na možnosť Automaticky, nastavenie počtu zvonení do odpovedania v produkte určuje počet zazvonení telefónu predtým, ako produkt odpovie na prichádzajúci hovor.

    Ak je produkt pripojený k linke, ktorá prijíma faxy a hlasové hovory (zdieľaná linka) a ktorá tiež používa odkazovač, možno budete musieť upraviť nastavenie počtu zvonení do odpovedania. Počet zazvonení do odpovedania musí byť väčší ako počet zazvonení do odpovedania na odkazovači. Toto nastavenie umožní odkazovaču odpovedať na prichádzajúci hovor a v prípade hlasového hovoru zaznamenať správu. Keď odkazovač odpovie na hovor, produkt si vypočuje hovor a automaticky na neho odpovie, ak zaznamená faxové tóny.

    Predvolené nastavenie počtu zazvonení do odpovedania je pre USA a Kanadu nastavené na päť a pre iné krajiny/oblasti nastavené na dve.

    Použite nasledujúcu tabuľku, aby ste určili počet zazvonení do odpovedania, ktorý použijete.

    Typ telefónnej linky
    Odporúčané nastavenie zazvonení do odpovedania
    Priradená faxová linka (prijíma výlučne faxové hovory)
    Nastavte počet zazvonení v rámci rozsahu zobrazeného na displeji ovládacieho panelu. (Minimálny a maximálny počet povolených zazvonení sa odlišuje v závislosti od krajiny/oblasti.)
    Jedna linka s dvomi samostatnými číslami a službou schémy zvonenia
    Jedno alebo dve zazvonenia. (Ak máte odkazovač alebo hlasovú schránku v počítači pre iné telefónne číslo, uistite sa, že je produkt nastavený na väčší počet zazvonení ako systém odpovedania. Tiež použite funkciu osobitného zazvonenia, aby ste odlíšili hlasové a faxové hovory.)
    Zdieľaná linka (prijímajúca faxové a hlasové hovory) len s pripojeným telefónom
    Päť alebo viac zazvonení.
    Zdieľaná linka (prijímajúca faxové a hlasové hovory) s pripojeným odkazovačom alebo hlasovou schránkou v počítači
    O dve zazvonenia viac ako odkazovač alebo hlasová schránka v počítači.

    Aby ste nastavili alebo zmenili počet zazvonení do odpovedania, použite nasledujúce kroky:

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Počet zvonení do odpovede a potom stlačte tlačidlo OK.
    5.
    Použite klávesnicu na zadanie počtu zazvonení do odpovedania a potom stlačte tlačidlo OK.


Fax (iba Séria M1210)

Nastavenie osobitého zvonenia

    Vzor zvonenia alebo služba osobitého zvonenia sú dostupné u niektorých miestnych telefónnych spoločností. Služba vám umožňuje mať viacero telefónnych čísel na jednej linke. Každé telefónne číslo má jedinečný vzor zvonenia, aby ste mohli odpovedať na hlasové hovory a produkt mohol odpovedať na faxové hovory.

    Ak si u telefónnej spoločnosti prihlásite službu vzoru zvonenia, musíte nastaviť produkt na odpovedanie na správny vzor zvonenia. Nie všetky krajiny/oblasti podporujú jedinečné vzory zvonenia. Kontaktujte telefónnu spoločnosť, aby ste zistili, či je táto služba dostupná vo vašej krajine/oblasti.

    POZNÁMKA:

    Ak nemáte službu vzoru zvonenia a zmeníte nastavenia vzoru zvonenia na iné ako predvolené nastavenie Všetky zvonenia, produkt nemusí byť schopný prijímať faxy.

    Nastavenia sú nasledovné:

    ●
    Všetky zvonenia: Produkt odpovedá na akýkoľvek hovor, ktorý prichádza cez telefónnu linku.
    ●
    Jedno: Produkt odpovedá na akékoľvek hovory, ktoré produkujú vzor jedného zazvonenia.
    ●
    Dvojitý: Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor dvojitého zazvonenia.
    ●
    Trojitý: Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor trojitého zazvonenia.
    ●
    Dvojitý a trojitý: Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor dvojitého alebo trojitého zazvonenia.

    Aby ste zmenili vzory zvonenia pre odpovedanie na hovory, dokončite nasledujúce kroky:

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Typ zvonenia odpovede a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte požadovaný vzor zvonenia a potom stlačte tlačidlo OK.
    6.
    Po dokončení inštalácie produktu niekoho požiadajte, aby vám odoslal fax, čím môžete overiť, či správne funguje služba vzoru zvonenia.


Fax (iba Séria M1210)

Používanie automatického zmenšovania pre prichádzajúce faxy

    Ak je funkcia prispôsobenia na stranu zapnutá, produkt automaticky zmenší dlhé faxy až o 75%, aby prispôsobil informácie na predvolený formát papiera (fax sa napríklad zmenší z formátu legal na formát letter).

    Ak je funkcia prispôsobenia na stranu vypnutá, dlhé faxy sa vytlačia v úplnej veľkosti na viacero stránok. Predvolené výrobné nastavenie pre automatické zmenšovanie prichádzajúceho faxu je Zap..

    Ak máte zapnutú možnosť Označiť faxy, možno budete chcieť mať zapnuté aj automatické zmenšovanie. Týmto sa mierne zmenší formát prichádzajúcich faxov a zabráni sa v tom, aby označenie strany rozložilo fax na dve stránky.

    POZNÁMKA:

    Uistite sa, že predvolené nastavenie formátu médií zodpovedá formátu médií vložených v zásobníku.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Prispôsobiť na stranu a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. a potom na uloženie výberu stlačte tlačidlo OK.


Fax (iba Séria M1210)

Úprava nastavení opakovanej tlače faxov

    Predvolené nastavenie opätovného vytlačenia faxu je Zap.. Aby ste zmenili toto nastavenie z ovládacieho panela, dokončite nasledujúce kroky:

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Opätovne vytlačiť faxy a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo možnosť Vyp. a potom stlačte tlačidlo OK.


Fax (iba Séria M1210)

Nastavenie režimu zaznamenania ticha

    Toto nastavenie ovláda, či môžete alebo nemôžete prijímať faxy zo starších modelov faxov, ktoré počas prenosu faxu nevysielajú faxový signál. V čase tejto publikácie tieto tiché modely faxov predstavovali len veľmi malé množstvo z používaných faxov. Predvolené nastavenie je Vyp.. Režim zaznamenania ticha by sa mal zmeniť len v prípade, ak pravidelne prijímate faxy od niekoho, kto používa starší model faxu.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Detekcia ticha a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. a potom na uloženie výberu stlačte tlačidlo OK.


Fax (iba Séria M1210)

Nastavenie hlasitosti faxu

Z ovládacieho panelu ovládajte hlasitosť zvukov faxu. Zmeny môžete vykonať pri nasledujúcich zvukoch:

●
Zvukoch faxu, ktoré sú spojené s prichádzajúcimi a odchádzajúcimi faxmi
●
Zvonenie pre prichádzajúce faxy

Predvolené výrobné nastavenie pre hlasitosť zvukov faxu je možnosť Tichý.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie hlasitosti upozornenia, hlasitosti telefónnej linky a hlasitosti zvonenia


Fax (iba Séria M1210)

Nastavenie hlasitosti upozornenia, hlasitosti telefónnej linky a hlasitosti zvonenia

    1.
    Stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie systému a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie hlasitosti a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlasitosť výstrahy, ponuku Hlasitosť telefónnej linky alebo ponuku Hlasitosť zvonenia a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte nastavenie Vyp., Tichý, Stredne alebo Hlasné.
    6.
    Stlačením tlačidla OK výber uložíte.


Fax (iba Séria M1210)

Nastavenie označovania prijatých faxov

    Produkt vytlačí identifikačné informácie odosielateľa na hornej strane každého prijatého faxu. Na každom prijatom faxe si môžete tiež zvoliť uvedenie vlastných informácií v hlavičke, aby ste potvrdili dátum a čas prijatia daného faxu. Predvolené výrobné nastavenie pre označenie prijatých faxov je Vyp..

    POZNÁMKA:

    Zapnutím nastavenia označenia prijatia sa môže zväčšiť veľkosť strany a spôsobiť, že produkt vytlačí druhú stranu.
    POZNÁMKA:

    Táto možnosť sa vzťahuje len na prijaté faxy, ktoré produkt vytlačí.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Označiť faxy a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. a potom na uloženie výberu stlačte tlačidlo OK.


Fax (iba Séria M1210)

Nastavenie funkcie súkromného prijatia
    POZNÁMKA:

    Funkcia súkromného prijatia nemá vplyv na funkciu opätovného vytlačenia posledného faxu. Aby ste obmedzili prístup ku všetkým prijatím faxom, uistite sa, že nastavenie Opätovne vytlačiť faxy je nastavené na možnosť Vyp..

    Keď je aktivovaná funkcia súkromného prijatia, prijaté faxy sa uložia v pamäti. Aby ste mohli vytlačiť uložené faxy, vyžaduje sa osobné identifikačné číslo (PIN).

    Zapnutie funkcie súkromného prijatia

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Súkromné prijatie a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. a potom stlačte tlačidlo OK.
    6.
    Pomocou klávesnice zadajte heslo zabezpečenia produktu a potom stlačte tlačidlo OK.
    7.
    Na potvrdenie hesla zabezpečenia produktu použite klávesnicu, aby ste opätovne zadali heslo zabezpečenia produktu a potom stlačte tlačidlo OK.

    Vypnutie funkcie súkromného prijatia

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou klávesnice zadajte heslo zabezpečenia produktu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte ponuku Súkromné prijatie a potom stlačte tlačidlo OK.
    6.
    Pomocou tlačidiel so šípkami vyberte možnosť Vyp. a potom stlačte tlačidlo OK.

    Ak sa v pamäti faxu nachádza akýkoľvek nevytlačený fax, produkt vytlačí faxy a potom ich vymaže z pamäte.


Fax (iba Séria M1210)

Nastavenie vyvolania faxu

    Ak niekto iný nastavil vyvolanie faxu, môžete požadovať, aby sa fax odoslal na váš produkt. (Toto je známe ako vyvolanie z iného zariadenia).

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Faxové funkcie a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Výzva prijatá a potom stlačte tlačidlo OK.

    Produkt vytočí druhý fax a požiada o fax.


Fax (iba Séria M1210)

Používanie faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Softvér faxu
  • Zrušenie faxu
  • Odstránenie faxov z pamäte
  • Používanie faxu v systéme DSL, PBX alebo ISDN
  • Používanie faxu na službe VoIP
  • Pamäť faxu
  • Odoslanie faxu
  • Prijatie faxu


Fax (iba Séria M1210)

Softvér faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované faxové programy


Fax (iba Séria M1210)

Podporované faxové programy

    Počítačový faxový program, ktorý sa dodal s produktom, je jediným počítačovým faxovým programom, ktorý funguje s produktom. Aby ste pokračovali v používaní v minulosti nainštalovaného počítačového faxového programu, musí sa použiť s modemom, ktorý je už pripojený k počítaču. Nebude fungovať prostredníctvom modemu produktu.


Fax (iba Séria M1210)

Zrušenie faxu

Použite tieto pokyny na zrušenie jedného faxu, ktorý sa práve vytáča alebo faxu, ktorý sa vysiela alebo prijíma.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zrušenie aktuálneho faxu
  • Zrušenie čakajúcej faxovej úlohy


Fax (iba Séria M1210)

Zrušenie aktuálneho faxu

    Stlačte tlačidlo Zrušiť [image] na ovládacom paneli. Akékoľvek doposiaľ nevyslané strany sa zrušia. Stlačenie tlačidla Zrušiť [image] tiež zastaví úlohy skupinovej voľby.


Fax (iba Séria M1210)

Zrušenie čakajúcej faxovej úlohy

    Použite tento postup na zrušenie faxovej úlohy v nasledujúcich situáciách:

    ●
    Produkt čaká na opätovné vytočenie po vyskytnutí sa signálu obsadenia, neodpovedaného hovoru alebo chyby v komunikácii.
    ●
    Fax je naplánovaný na neskoršie odoslanie.

    Použite nasledujúce kroky na zrušenie faxovej úlohy pomocou ponuky Fax Job status (Stav faxovej úlohy):

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Stav faxovej úlohy a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami prechádzajte cez čakajúce úlohy, kým sa nedostanete k úlohe, ktorú chcete vymazať.
    4.
    Stlačením tlačidla OK vyberte úlohu, ktorú chcete zrušiť.
    5.
    Stlačením tlačidla OK potvrďte, že chcete odstrániť úlohu.


Fax (iba Séria M1210)

Odstránenie faxov z pamäte

    Tento postup použite iba v prípade, že sa obávate prístupu inej osoby k vášmu produktu, ktorá by mohla chcieť opätovne tlačiť z pamäte.

    UPOZORNENIE:

    Okrem vymazania pamäte opätovného vytlačenia, tento postup vymaže akýkoľvek práve odosielaný fax, neodoslané faxy, ktoré čakajú na opätovné vytočenie, faxy, ktoré sú naplánované na neskoršie odoslanie a faxy, ktoré sa nevytlačili alebo nepreposlali.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Faxové funkcie a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Zmazať uložené faxy a potom stlačte tlačidlo OK.
    4.
    Stlačením tlačidla OK odstránenie potvrdíte.


Fax (iba Séria M1210)

Používanie faxu v systéme DSL, PBX alebo ISDN

Produkty značky HP sú navrhnuté špecificky pre používanie s bežnými analógovými telefónnymi službami. Nie sú navrhnuté, aby fungovali s linkami DSL, PBX, ISDN alebo so službami VoIP, ale môžu fungovať so správnym nastavením a vybavením.

POZNÁMKA:

Spoločnosť HP odporúča, aby ste prediskutovali možnosti nastavenia DSL, PBX, ISDN a VoIP s poskytovateľom služby.

Produkt HP LaserJet je analógové zariadenie, ktoré nie je kompatibilné so všetkými prostrediami digitálnych telefónov (pokiaľ sa nepoužíva konvertor digitálneho na analógový signál). Spoločnosť HP nezaručuje, že produkt bude kompatibilný s digitálnymi prostrediami alebo konvertormi digitálneho na analógový signál.

V tejto časti nájdete informácie o nasledujúcich témach

  • DSL
  • PBX
  • ISDN


Fax (iba Séria M1210)

DSL

    Linka digitálneho telefónneho účastníka (DSL) používa digitálnu technológiu cez bežné medené telefónne káble. Tento produkt nie je priamo kompatibilný s digitálnymi signálmi. Avšak, ak sa počas nastavenia DSL určí konfigurácia, signál sa môže oddeliť, aby sa časť šírky pásma použila na vysielanie analógového signálu (pre hlas alebo fax) zatiaľ, čo zostávajúca šírka pásma sa použije na vysielanie digitálnych údajov.

    POZNÁMKA:

    Nie všetky faxy sú kompatibilné so službami DSL. Spoločnosť HP nezaručuje, že produkt bude kompatibilný so všetkými linkami DSL služieb alebo poskytovateľmi.

    DSL modem vyžaduje hornopriepustný filter. Poskytovateľ služieb bežne poskytne dolnopriepustný filter pre normálne telefónne káble.

    POZNÁMKA:

    Ohľadom ďalších informácií alebo ohľadom asistencie kontaktujte poskytovateľa služby DSL.


Fax (iba Séria M1210)

PBX

    Produkt je analógové zariadenie, ktoré nie je kompatibilné vo všetkých prostrediach digitálneho telefónu. Pre funkčnosť faxu môžu byť potrebné filtre alebo konvertory digitálneho na analógový signál. Ak sa v prostredí PBX vyskytnú problémy s faxom, môže byť potrebné kontaktovať poskytovateľa služby PBX za účelom asistencie. Spoločnosť HP nezaručuje, že produkt bude kompatibilný s digitálnymi prostrediami alebo konvertormi digitálneho na analógový signál.

    Ohľadom ďalších informácií alebo ohľadom asistencie kontaktujte poskytovateľa služby PBX.


Fax (iba Séria M1210)

ISDN

    Ohľadom ďalších informácií alebo ohľadom asistencie kontaktujte poskytovateľa služby ISDN.


Fax (iba Séria M1210)

Používanie faxu na službe VoIP

    Služby protokolu hlas cez internet (VoIP) často nie sú kompatibilné s faxmi, pokiaľ poskytovateľ výslovne neuvádza, že podporujú služby fax cez IP.

    Ak sa produkt stretne s problémami s fungovaním faxu v sieti VoIP, overte, či sú správne všetky káble a nastavenia. Zníženie nastavenia rýchlosti faxu môže umožniť, aby produkt odoslal fax cez sieť VoIP.

    Ak problémy s faxom pokračujú, kontaktujte poskytovateľa služby VoIP.


Fax (iba Séria M1210)

Pamäť faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Uchovanie pamäte faxu v prípade výpadku napájania


Fax (iba Séria M1210)

Uchovanie pamäte faxu v prípade výpadku napájania

    Pamäť typu Flash chráni pred stratou údajov v prípade výpadku prúdu. Iné faxové zariadenia ukladajú faxové stránky do normálnej pamäte RAM alebo krátkodobej pamäte RAM. Normálna pamäť RAM okamžite stratí údaje pri výskyte výpadku prúdu zatiaľ, čo krátkodobá pamäť RAM stratí údaje po približne 60 minútach výpadku elektrického prúdu. Pamäť typu Flash dokáže uchovať svoje údaje niekoľko rokov bez prívodu elektrického prúdu.


Fax (iba Séria M1210)

Odoslanie faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Fax z plochého skenera
  • Faxovanie pomocou podávača dokumentov
  • Faxovanie s manuálnym vytáčaním
  • Odoslanie faxu zo softvéru
  • Odoslanie faxu vytáčaním z telefónu pripojeného k faxovej linke
  • Naplánovanie oneskoreného odoslania faxu
  • Používanie prístupových kódov, kreditných kariet alebo volacích kariet


Fax (iba Séria M1210)

Fax z plochého skenera

    1.
    Položte dokument lícovou stranou nadol na sklo skenera.

    2.
    Stlačte tlačidlo Nastavenie [image].
    3.
    Vyberte ponuku Telefónny zoznam a potom stlačte tlačidlo OK.
    4.
    Zo zoznamu vyberte položku telefónneho zoznamu. Ak neexistujú žiadne položky, vytočte číslo pomocou klávesnice na ovládacom paneli.
    5.
    Na ovládacom paneli stlačte tlačidlo Odoslať fax [image]. Produkt spustí faxovú úlohu.


Fax (iba Séria M1210)

Faxovanie pomocou podávača dokumentov

    1.
    Originály vložte do podávača dokumentov lícnou stranou nahor.
    POZNÁMKA:

    Kapacita podávača dokumentov je až 35 hárkov 75 g/m2 alebo 20 librových médií.

    UPOZORNENIE:

    Aby ste zabránili poškodeniu produktu, nepoužívajte originál, ktorý obsahuje korekčnú pásku, korekčnú kvapalinu, papierové sponky alebo svorky zošívačky. Do podávača dokumentov nevkladajte fotografie, malé originály alebo krehké originály.

    Umiestnenie podávača dokumentov

    2.
    Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

    Vodiace lišty papiera

    3.
    Stlačte tlačidlo Nastavenie [image].
    4.
    Vyberte ponuku Telefónny zoznam a potom stlačte tlačidlo OK.
    5.
    Zo zoznamu vyberte položku telefónneho zoznamu. Ak neexistujú žiadne položky, vytočte číslo pomocou klávesnice na ovládacom paneli.
    6.
    Na ovládacom paneli stlačte tlačidlo Odoslať fax [image]. Produkt spustí faxovú úlohu.


Fax (iba Séria M1210)

Faxovanie s manuálnym vytáčaním

    Zvyčajne produkt vytáča po stlačení tlačidla Odoslať fax [image]. Niekedy však môžete chcieť, aby produkt vytočil každé číslo po jeho stlačení. Napríklad, ak spoplatňujete faxový hovor cez volaciu kartu, môže byť potrebné vytočiť faxové číslo, počkať na tón prijatia zo strany vašej telefónnej spoločnosti a potom vytočiť číslo volacej karty. Keď vytáčate zahraničné číslo, môžete potrebovať vytočiť časť čísla a potom čakať na oznamovací tón skôr, ako budete pokračovať vo vytáčaní.

    Manuálne odoslanie faxu skupine (faxovanie ad hoc)

    Pomocou nasledujúcich pokynov odošlite fax skupine príjemcov:

    1.
    Dokument vložte do vstupného zásobníka podávača dokumentov.
    2.
    Stlačte tlačidlo Nastavenie [image].
    3.
    Vyberte ponuku Telefónny zoznam a potom stlačte tlačidlo OK.
    4.
    Zo zoznamu vyberte položku telefónneho zoznamu. Ak neexistujú žiadne položky, vytočte číslo pomocou klávesnice na ovládacom paneli.
    5.
    Aby ste pokračovali vo vytáčaní čísel, zopakujte kroky 3 a 4. Ak ste dokončili vytáčanie čísel, prejdite na nasledujúci krok.
    6.
    Stlačte tlačidlo Odoslať fax [image].
    7.
    Ak máte viacero stránok na skenovanie, stlačením tlačidla 1 vyberte možnosť Áno a potom pre každú stranu faxovej úlohy zopakujte krok 6. Po skončení stlačte tlačidlo 2 na výber možnosti Nie.

    Produkt odošle fax na každé faxové číslo. Ak je číslo v skupine obsadené alebo neodpovedá, produkt opätovne vytočí dané číslo na základe nastavenia opätovného vytočenia. Ak zlyhajú všetky pokusy o opätovné vytočenie, produkt aktivuje záznam aktivity faxu tak, že pridá chybu a potom bude pokračovať nasledujúcim číslom v skupine.

    Manuálne opätovné vytáčanie

    1.
    Dokument vložte do podávača dokumentov.
    2.
    Na ovládacom paneli stlačte tlačidlo Opätovne vytočiť [image].
    3.
    Stlačte tlačidlo Odoslať fax [image].
    4.
    Ak máte viacero stránok na skenovanie, stlačením tlačidla 1 vyberte možnosť Áno a potom pre každú stranu faxovej úlohy zopakujte krok 3. Po skončení stlačte tlačidlo 2 na výber možnosti Nie.

    Produkt odošle fax na číslo, ktoré sa opätovne vytočilo. Ak je číslo obsadené alebo neodpovedá, produkt opätovne vytočí číslo v závislosti od nastavenia opätovného vytočenia. Ak zlyhajú všetky pokusy o opätovné vytočenie, produkt pridaním chyby aktualizuje záznam aktivity faxu.


Fax (iba Séria M1210)

Odoslanie faxu zo softvéru

    Nasledujúca informácia poskytuje základné pokyny pre odosielanie faxov pomocou softvéru dodávaného s produktom. Všetky ostatné témy spojené so softvérom sa nachádzajú v pomocníkovi softvéru, ktorý sa dá otvoriť zo softvérového programu z ponuky Help (Pomocník).

    Ak dodržíte nasledujúce požiadavky, môžete faxovať elektronické dokumenty z počítača:

    ●
    Produkt je pripojený priamo k počítaču.
    ●
    V počítači je nainštalovaný softvér produktu.
    ●
    Operačný systém počítača je Microsoft Windows XP, Windows Vista alebo Mac OS X 10.4, 10.5, 10.6 alebo novší.
    Odoslanie faxu zo softvéru (Windows XP alebo Vista)

    Postup odosielania faxov sa odlišuje v závislosti od vašich špecifikácií. Nižšie sú uvedené najbežnejšie kroky.

    1.
    Kliknite na Spustiť, kliknite na Programs (Programy) (alebo All Programs (Všetky programy) v systéme Windows XP) a potom kliknite na Hewlett-Packard.
    2.
    Kliknite na názov produktu a potom kliknite na položku Send fax (Odoslať fax). Zobrazí sa softvér faxu.
    3.
    Zadajte faxové číslo jedného alebo viacerých príjemcov.
    4.
    Vložte dokument do podávača dokumentov.
    5.
    Pridajte úvodnú stranu. (Tento krok je voliteľný.)
    6.
    Kliknite na možnosť Send Now (Odoslať teraz).

    Odoslanie faxu zo softvéru (Mac OS X v10.4 a novší)

    Pomocou Mac OS X si môžete vybrať medzi dvomi metódami odosielania faxov zo softvéru produktu.

    Na odoslanie faxu pomocou aplikácie HP Director dokončite nasledujúce kroky:

    1.
    Dokument vložte do podávača dokumentov.
    2.
    Kliknutím na ikonu v doku otvorte aplikáciu HP Director a potom kliknite na možnosť Fax. Zobrazí sa dialógové okno tlače Apple.
    3.
    Vyberte možnosť Fax PDF (Faxovať PDF) z rozbaľovacej ponuky PDF.
    4.
    Do položky To (Komu) zadajte faxové číslo jedného alebo viacerých príjemcov.
    5.
    V položke Modem vyberte produkt.
    6.
    Kliknite na možnosť Fax.

    Aby ste odoslali fax vytlačením na ovládači faxu, dokončite nasledujúce kroky:

    1.
    Otvorte dokument, ktorý chcete faxovať.
    2.
    Kliknite na tlačidlo File (Súbor) a potom kliknite na tlačidlo Print (Tlač).
    3.
    Vyberte možnosť Fax PDF (Faxovať PDF) z rozbaľovacej ponuky PDF.
    4.
    Do položky To (Komu) zadajte faxové číslo jedného alebo viacerých príjemcov.
    5.
    V položke Modem vyberte produkt.
    6.
    Kliknite na možnosť Fax.

    Odoslanie faxu zo softvérového programu tretej strany, ako napríklad programu Microsoft Word (všetky operačné systémy)

    1.
    V programe tretej strany otvorte dokument.
    2.
    Kliknite na tlačidlo File (Súbor) a potom kliknite na tlačidlo Print (Tlač).
    3.
    Z rozbaľovacieho zoznamu tlačiarní vyberte ovládač tlače faxov. Zobrazí sa softvér faxu.
    4.
    Dokončite jeden z nasledujúcich postupov:
    ●
    Windows
    a.
    Zadajte faxové číslo jedného alebo viacerých príjemcov.
    b.
    Pridajte úvodnú stranu. (Tento krok je voliteľný.)
    c.
    Pridať akékoľvek stránky vložené v dokumente. (Tento krok je voliteľný.)
    d.
    Vyberte možnosť Send Now (Odoslať teraz).
    ●
    Macintosh
    a.
    Vyberte možnosť Fax PDF (Faxovať PDF) z rozbaľovacej ponuky PDF.
    b.
    Zadajte faxové číslo jedného alebo viacerých príjemcov.
    c.
    Produkt vyberte pod položkou Modem.
    d.
    Kliknite na možnosť Fax.


Fax (iba Séria M1210)

Odoslanie faxu vytáčaním z telefónu pripojeného k faxovej linke

    Príležitostne môžete chcieť vytočiť faxové číslo z telefónu, ktorý je pripojený k rovnakej linke ako aj produkt. Napríklad, ak odosielate fax osobe, ktorej zariadenie je v režime manuálneho príjmu, môžete pred jeho odoslaním uskutočniť hlasový hovor, aby ste osobu upovedomili, že prichádza fax.

    POZNÁMKA:

    Telefón musí byť pripojený k „telefónnemu“ portu produktu ikona faxového portu telefónu.

    1.
    Dokument vložte do podávača dokumentov.
    2.
    Zodvihnite slúchadlo telefónu, ktorý je pripojený k rovnakej linke ako produkt. Číslo vytočte pomocou klávesnice telefónu.
    3.
    Keď príjemca odpovie, poučte osobu, aby spustila fax.
    4.
    Keď budete počuť faxové tóny, stlačte tlačidlo Odoslať fax [image], počkajte, kým sa na displeji ovládacieho panela nezobrazí Pripája sa a následne zaveste telefón.


Fax (iba Séria M1210)

Naplánovanie oneskoreného odoslania faxu

    Na naplánovanie faxu na automatické odoslanie v budúcnosti pre jednu alebo viaceré osoby použite ovládací panel produktu. Keď sa tento postup dokončí, produkt preskenuje dokumenty v pamäti a potom sa vráti do stavu pripravenosti.

    POZNÁMKA:

    Ak produkt nedokáže vyslať fax v naplánovanom čase, daná informácia sa zobrazí v správe o chybe faxu (ak je daná možnosť zapnutá) alebo sa zaznamená v zázname aktivity faxu. Prenos sa nemusí spustiť, pretože sa neodpovedalo na hovor odosielania faxu, prípadne pretože signál obsadenia zastaví pokusy o opätovné vytočenie.

    Ak sa naplánovalo odoslať fax v budúcnosti, ale je potrebná jeho aktualizácia, odošlite dodatočné informácie ako inú úlohu. Všetky faxy, ktoré sú naplánované, aby sa odoslali na rovnaké faxové číslo v rovnakom čase, sa odosielajú ako samostatné faxy.

    1.
    Dokument vložte do podávača dokumentov.

    Umiestnenie podávača dokumentov

    2.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].

    Ovládací panel produktu

    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Faxové funkcie a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Fax poslať neskôr a potom stlačte tlačidlo OK.
    5.
    Použitím klávesnice zadajte čas.
    6.
    Ak je produkt nastavený na 12-hodinový režim času, použite tlačidlá so šípkami, aby ste premiestnili kurzor cez štyri znaky a nastavili doobeda (A.M.) alebo poobede (P.M.). Stlačte tlačidlo 1 pre doobeda alebo tlačidlo 2 pre poobede a potom stlačte tlačidlo OK. Ak je produkt nastavený na 24-hodinový režim času, stlačte tlačidlo OK.
    7.
    Stlačením tlačidla OK akceptujte predvolený dátum alebo zadajte dátum pomocou klávesnice a potom stlačte tlačidlo OK.
    8.
    Zadajte faxové číslo.
    POZNÁMKA:

    Táto funkcia nepodporuje nedefinované skupiny (ad hoc - pre daný prípad).
    9.
    Stlačte tlačidlo OK alebo tlačidlo Odoslať fax [image]. Produkt naskenuje dokument do pamäte a odošle ho v určenom čase.


Fax (iba Séria M1210)

Používanie prístupových kódov, kreditných kariet alebo volacích kariet

Aby ste použili prístupové kódy, kreditné karty alebo volacie karty, manuálne vytáčajte, aby ste umožnili vloženie páuz a kódov vytáčania.

V tejto časti nájdete informácie o nasledujúcich témach

  • Medzinárodné odosielanie faxov


Fax (iba Séria M1210)

Medzinárodné odosielanie faxov

    Aby ste odoslali fax na medzinárodné cieľové miesto, vytáčajte manuálne, aby ste umožnili vloženie páuz a medzinárodných kódov vytáčania.


Fax (iba Séria M1210)

Prijatie faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlačiť fax
  • Prijímanie faxov, keď je počuť faxové tóny na telefónnej linke
  • Prijímanie faxov do počítača


Fax (iba Séria M1210)

Tlačiť fax

Keď produkt prijme faxový prenos, vytlačí fax (pokiaľ nie je aktivovaná funkcia súkromného prijatia) a tiež ho automaticky uloží v pamäti.

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytlačenie uloženého faxu, keď je zapnutá funkcia súkromného prijatia
  • Opätovné vytlačenie faxu


Fax (iba Séria M1210)

Vytlačenie uloženého faxu, keď je zapnutá funkcia súkromného prijatia

    Aby ste vytlačili uložené faxy, musíte uviesť kód PIN súkromného prijatia. Potom, čo produkt vytlačí uložené faxy, odstránia sa z pamäte.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou klávesnice zadajte bezpečnostný kód PIN produktu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie prij. faxu a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte ponuku Súkromné prijatie a potom stlačte tlačidlo OK.
    6.
    Pomocou tlačidiel so šípkami vyberte možnosť Tlačiť faxy a potom stlačte tlačidlo OK.


Fax (iba Séria M1210)

Opätovné vytlačenie faxu

    Ak chcete opätovne vytlačiť fax, pretože tlačová kazeta bola prázdna alebo vtedy, ak fax tlačil na nesprávny typ média, môžete sa ho pokúsiť opätovne vytlačiť. Množstvo dostupnej pamäte určuje skutočný počet faxov, ktoré sú uložené pre opätovné vytlačenie. Najnovší fax sa vytlačí ako prvý. Najstarší fax, ktorý je v úložnom priestore, sa vytlačí ako posledný.

    Tieto faxy sa ukladajú nepretržite. Opätovné vytlačenie ich nevymaže z pamäte.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Faxové funkcie a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Opätovne vytlačiť posledné a potom stlačte tlačidlo OK. Produkt začne opätovne tlačiť naposledy vytlačený fax.

    POZNÁMKA:

    Tlač kedykoľvek zastavíte stlačením tlačidla Zrušiť [image].

    UPOZORNENIE:

    Ak je nastavenie Opätovne vytlačiť faxy nastavené na možnosť Vyp., zle vytlačené alebo vyblednuté faxy sa nedajú opätovne vytlačiť.


Fax (iba Séria M1210)

Prijímanie faxov, keď je počuť faxové tóny na telefónnej linke

    Ak máte telefónnu linku, ktorá prijíma faxy a telefónne hovory a počujete faxové tóny, keď zodvihnete telefón, môžete spustiť proces prijímania jedným z dvoch spôsobov:

    ●
    Ak ste v blízkosti produktu, na ovládacom paneli stlačte tlačidlo Odoslať fax [image].
    ●
    Ak tomu tak nie je, stlačte 1-2-3 v tomto poradí na klávesnici telefónu, počúvajte zvuky faxového prenosu a potom zaveste.
    POZNÁMKA:

    Aby druhá metóda fungovala, nastavenie Klapka musí byť nastavené na možnosť Áno.


Fax (iba Séria M1210)

Prijímanie faxov do počítača
    POZNÁMKA:

    Prijímanie faxov pomocou počítača sa pri počítači Macintosh nepodporuje.

    Prijímanie faxov do počítača je dostupné iba v prípade, ak sa počas úvodnej inštalácie produktu vykonala kompletná inštalácia softvéru.

    Aby ste prijímali faxy do počítača, v softvéri zapnite nastavenie zapnutia pre prijímanie do PC.

    1.
    Otvorte program HP Toolbox.
    2.
    Vyberte produkt.
    3.
    Kliknite na možnosť Fax.
    4.
    Kliknite na možnosť Fax Tasks (Úlohy faxu).
    5.
    V položke Fax Receive Mode (režim prijímania faxu) vyberte možnosť Receive faxes to this computer (Prijímanie faxov do tohto počítača).

    Vypnutie nastavenia prijímania do PC z ovládacieho panela

    Nastavenie prijímania do PC sa dá aktivovať len z jedného počítača. Ak z akéhokoľvek dôvodu nie je daný počítač už dostupný, môžete použiť nasledujúci postup na vypnutie nastavenia prijímania do PC z ovládacieho panela.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Faxové funkcie a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Zastaviť prij. do PC a potom stlačte tlačidlo OK.

    Zobrazenie nového faxu, keď je produkt v režime prijímania do počítača

    1.
    Otvorte program HP Toolbox.
    2.
    Vyberte produkt.
    3.
    Kliknite na možnosť Fax.
    4.
    Kliknite na možnosť Fax Receive Log (Záznam prijatia faxov).
    5.
    V stĺpčeku Fax Image (Obrázok faxu) kliknite na prepojenie „zobrazenia“ faxu, ktorý chcete zobraziť.


Fax (iba Séria M1210)

Riešenie problémov s faxom

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrolný zoznam na riešenie problémov s faxom
  • Chybové hlásenia faxu
  • Faxové záznamy a správy
  • Zmena korekcie chyby a rýchlosti faxu
  • Problémy s odosielaním faxov
  • Problémy s prijímaním faxov


Fax (iba Séria M1210)

Kontrolný zoznam na riešenie problémov s faxom

    Tipy na riešenie problémov s faxom:

    ●
    V ponuke Hlásenia vytlačte mapu ponuky, aby ste zobrazili ponuky ovládacieho panela a dostupné nastavenia.
    ●
    Po implementácii každého riešenia sa pokúste odoslať alebo prijať fax.
    ●
    Odpojte všetky zariadenia s výnimkou produktu. Overte si, či je telefónny kábel z produktu zapojený priamo k nástennému telefónnemu konektoru.

    1.
    Skontrolujte, či je firmvér produktu aktuálny:

    a.
    Vytlačte konfiguračnú stránku z ponuky Hlásenia.
    b.
    Prejdite na www.hp.com/support/ljm1210series a vyberte operačný systém, ktorý používate.
    c.
    Rolujte k tabuľke firmvéru a potom porovnajte aktuálnu verziu uvedenú v zozname verzií s verziou uvedenou na konfiguračnej stránke. Ak sú verzie odlišné, prevezmite najnovšiu verziu.
    d.
    Vytlačte novú konfiguračnú stránku a overte si, či je firmvér aktuálny.

    2.
    Overte si, či je telefónny kábel pripojený k nástennému telefónnemu konektoru.
    3.
    Skontrolujte, či je fax nastavený. Pomocou ovládacieho panela alebo sprievodcu nastavením faxu spoločnosti HP nakonfigurujte informácie o čase, dátume a hlavičke faxu.
    4.
    Skontrolujte telefónnu linku.

    a.
    Z produktu odpojte telefónny kábel.
    b.
    Telefónny kábel pripojte priamo do telefónu a overte si, či má vyzváňací tón.
    c.
    Telefónny kábel znovu pripojte do správneho portu na produkte.

    5.
    Ak používate službu DSL, skontrolujte inštaláciu a funkcie. DSL modem vyžaduje hornopriepustný filter. Poskytovateľ služieb bežne poskytne dolnopriepustný filter pre normálne telefónne káble.
    6.
    Ak používate službu VoIP, skontrolujte inštaláciu a funkcie. Služba VoIP nemusí podporovať fax cez IP. Ak je fax cez IP podporovaný, zmeňte nastavenie Rýchlosť faxu na možnosť Pomalá(V.29).
    7.
    Ak nemôžete odosielať alebo prijímať faxy, urobte nasledujúce opatrenia:

    a.
    Zmeňte nastavenia opravy chýb.
    POZNÁMKA:

    Zmena týchto nastavení môže znížiť kvalitu obrazu.
    b.
    Zmeňte nastavenie Rýchlosť faxu na možnosť Stredne(V.17) alebo Pomalá(V.29).


Fax (iba Séria M1210)

Chybové hlásenia faxu

Výstražné a varovné hlásenia sa zobrazia dočasne a môžu vyžadovať, aby ste potvrdili správu stlačením tlačidla OK, čím by sa pokračovalo v úlohe alebo stlačením tlačidla Zrušiť [image], čím by sa úloha zrušila. Pri určitých varovaniach sa úloha nemusí dokončiť, prípadne sa môže ovplyvniť kvalita tlače. Ak sa výstražné alebo varovné hlásenie vzťahuje na tlač a funkcia automatického pokračovania je zapnutá, produkt sa pokúsi pokračovať v tlači úlohy bez potvrdenia potom, čo sa na 10 sekúnd zobrazilo varovanie.

V tejto časti nájdete informácie o nasledujúcich témach

  • Výstražné a varovné hlásenia


Fax (iba Séria M1210)

Výstražné a varovné hlásenia

    Hlásenie na ovládacom paneli
    Popis
    Odporúčaný postup
    Bez faxovej odpovede.
    Prebieha opätovné volanie
    Prijímajúca faxová linka neodpovedala. Produkt sa po niekoľkých minútach pokúsi uskutočniť opätovné vytočenie.
    Umožnite produktu, aby sa znova pokúsil odoslať fax.
    Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
    Skontrolujte, či vytáčate správne faxové číslo.
    Ak produkt pokračuje v opätovnom vytáčaní, odpojte telefónny kábel produktu od zásuvky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
    Uistite sa, že kábel telefónu z nástenného telefónneho konektora je pripojený do portu linky ikona faxového portu telefónu.
    Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
    Vyskúšajte odlišný telefónny kábel.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Bez faxovej odpovede.
    Zrušené posielanie
    Pokusy o opätovné vytočenie faxového čísla zlyhali, prípadne sa vypla možnosť Opätovné vytáčanie pri žiadnej odozve.
    Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
    Skontrolujte, či vytáčate správne faxové číslo.
    Skontrolujte, či je zapnutá možnosť opätovného vytáčania.
    Kábel telefónu odpojte od produktu a zásuvky a potom ho opätovne pripojte.
    Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
    Uistite sa, že kábel telefónu z nástenného telefónneho konektora je pripojený do portu linky ikona faxového portu telefónu.
    Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Chyba komunikácie
    Medzi produktom a odosielateľom alebo príjemcom sa vyskytla chyba vo faxovej komunikácii.
    Umožnite, aby produkt opätovne vyskúšal odoslať fax. Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hovor. Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
    Vyskúšajte odlišný telefónny kábel.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Chyba poslania faxu
    Počas pokusu o odoslanie faxu sa vyskytla chyba.
    Pokúste sa fax opätovne odoslať.
    Vyskúšajte faxovať na odlišné faxové číslo.
    Stlačením tlačidla Odoslať fax [image] skontrolujte vytáčací tón na telefónnej linke.
    Odpojením a opätovným pripojením kábla skontrolujte, či je telefónny kábel bezpečne pripojený.
    Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
    Uistite sa, že telefón funguje tak, že produkt odpojíte, pripojíte telefón k telefónnej linke a uskutočníte hlasový hovor.
    Produkt pripojte k odlišnej telefónnej linke.
    Rozlíšenie faxu nastavte na možnosť Štandardný namiesto predvolenej možnosti Jemné.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Chyba prij. faxu
    Počas pokusu o prijatie faxu sa vyskytla chyba.
    Požiadajte odosielateľa, aby opätovne odoslal fax.
    Vyskúšajte faxovať naspäť odosielateľovi alebo na iný fax.
    Stlačením tlačidla Odoslať fax [image] skontrolujte vytáčací tón na telefónnej linke.
    Skontrolujte, či je kábel telefónu bezpečne pripojený tak, že kábel odpojíte a opätovne pripojíte.
    Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
    Uistite sa, že telefón funguje tak, že produkt odpojíte, pripojíte telefón k telefónnej linke a uskutočníte hlasový hovor.
    Znížte rýchlosť faxu. Požiadajte odosielateľa o opätovné odoslanie faxu.
    Vypnite režim korekcie chýb. Požiadajte odosielateľa o opätovné odoslanie faxu.
    Produkt pripojte k odlišnej telefónnej linke.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Chybné zadanie
    Nesprávne údaje alebo odozva.
    Záznam upravte.
    Nebol rozpoznaný fax
    Produkt odpovedal na prichádzajúci hovor, ale nezaznamenal, že volal fax.
    Umožnite, aby sa produkt opätovne pokúsil prijať fax.
    Vyskúšajte odlišný telefónny kábel.
    Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Obsadené
    Prebieha opätovné volanie
    Faxová linka, na ktorú ste odosielali fax, bola obsadená. Produkt automaticky vykoná opätovné vytočenie obsadeného čísla.
    Umožnite, aby sa produkt pokúsil fax opätovne odoslať.
    Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
    Skontrolujte, či vytáčate správne faxové číslo.
    Stlačením tlačidla Odoslať fax [image] skontrolujte vytáčací tón na telefónnej linke.
    Uistite sa, že telefón funguje tak, že produkt odpojíte, pripojíte telefón k telefónnej linke a uskutočníte hlasový hovor.
    Pripojte telefónny kábel produktu do konektora druhej telefónnej linky a pokúste sa fax opätovne odoslať.
    Vyskúšajte odlišný telefónny kábel.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Obsadené
    Zrušené posielanie
    Faxová linka, na ktorú ste odosielali fax, bola obsadená. Produkt zrušil odosielanie faxu.
    Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
    Skontrolujte, či vytáčate správne faxové číslo.
    Skontrolujte, či je zapnutá možnosť Ak obsadené, vytočiť znova.
    Stlačením tlačidla Odoslať fax [image] skontrolujte vytáčací tón na telefónnej linke.
    Uistite sa, že telefón funguje tak, že produkt odpojíte, pripojíte telefón k telefónnej linke a uskutočníte hlasový hovor.
    Pripojte telefónny kábel produktu do konektora druhej telefónnej linky a potom sa pokúste fax opätovne odoslať.
    Vyskúšajte odlišný telefónny kábel.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Oneskorený fax
    Pamäť posielania plná
    Pamäť faxu je plná.
    Fax zrušte stlačením tlačidla Zrušiť [image]. Fax znovu odošlite. Ak sa chyba opätovne vyskytne, možno bude potrebné odoslať fax vo viacerých častiach.
    Plný zásobník faxu
    Zrušenie poslania
    Počas faxovej úlohy sa zaplnila pamäť. Všetky stránky faxu musia byť v pamäti, aby faxová úloha správne fungovala. Odoslali sa len strany, ktoré sa zmestili do pamäte.
    Vytlačte všetky prijaté faxy alebo počkajte, kým sa neodošlú všetky čakajúce faxy.
    Požiadajte odosielateľa, aby fax opätovne odoslal.
    Zrušte všetky faxové úlohy alebo faxy vymažte z pamäte.
    Plný zásobník faxu
    Zrušenie prijatia
    Počas faxového prenosu sa v produkte minula pamäť. Vytlačia sa len stránky, ktoré sa zmestia do pamäte.
    Vytlačte všetky faxy a potom požiadajte odosielateľa, aby fax opätovne odoslal. Požiadajte odosielateľa, aby faxovú úlohu pred odoslaním rozdelil na viacero úloh. Zrušte všetky faxové úlohy alebo faxy vymažte z pamäte.
    Žiaden poslaný dokument
    Produkt nenaskenoval žiadne stránky, prípadne neprijal žiadne stránky z počítača alebo nevykonal prenos faxu.
    Pokúste sa fax opätovne odoslať.
    Žiaden tón zvonenia
    Produkt nemohol zaznamenať oznamovací tón.
    Stlačením tlačidla Odoslať fax [image] skontrolujte vytáčací tón na telefónnej linke.
    Kábel telefónu odpojte od produktu a zásuvky a potom ho opätovne pripojte.
    Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
    Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
    Uistite sa, že kábel telefónu z nástenného telefónneho konektora je pripojený do portu linky ikona faxového portu telefónu.
    Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax (iba Séria M1210)

Faxové záznamy a správy

Na vytlačenie faxových záznamov a správ použite nasledujúce pokyny:

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač všetkých faxových správ
  • Tlač jednotlivých faxových správ
  • Nastavenie záznamu aktivity faxu na automatickú tlač
  • Nastavenie správy o chybe faxu
  • Nastavte správy o potvrdení faxu
  • Zahrňte prvú stranu každého faxu na potvrdení faxu, chybe faxu a správach posledného hovoru.


Fax (iba Séria M1210)

Tlač všetkých faxových správ

    Použite tento postup na vytlačenie všetkých z nasledujúcich správ súčasne:

    ●
    Denník aktivity faxu
    ●
    Hlásenie telefónneho zoznamu
    ●
    Hlásenie konfigurácie
    ●
    Zoznam blokovania faxu

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].

    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte možnosť Všetky faxové hlásenia a potom stlačte tlačidlo OK. Produkt opustí nastavenia ponuky a vytlačí správy.


Fax (iba Séria M1210)

Tlač jednotlivých faxových správ

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte správu na vytlačenie a potom stlačte tlačidlo OK. Produkt opustí nastavenia ponuky a vytlačí správu.
    POZNÁMKA:

    Ak ste vybrali správu Denník aktivity faxu a stlačili ste tlačidlo OK, stlačte znovu tlačidlo OK, aby ste vybrali možnosť Denník vytlačiť teraz. Produkt opustí nastavenia ponuky a vytlačí záznam.


Fax (iba Séria M1210)

Nastavenie záznamu aktivity faxu na automatickú tlač

    Môžete sa rozhodnúť, či chcete alebo nechcete, aby sa záznam faxu po každých 40 záznamoch automaticky vytlačil. Predvolené výrobné nastavenie je Zap.. Použite nasledujúce kroky, aby ste nastavili automatickú tlač záznamu aktivity faxu:

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Denník aktivity faxu a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte ponuku Autom. denník vytlačiť a potom stlačte tlačidlo OK.
    6.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. a potom stlačte tlačidlo OK na potvrdenie výberu.


Fax (iba Séria M1210)

Nastavenie správy o chybe faxu

    Správa o chybách faxu je krátka správa, ktorá naznačuje, že sa produkt stretol s chybou faxovej úlohy. Môže sa nastaviť, aby sa vytlačila po nasledujúcich udalostiach:

    ●
    Každá chyba faxu (predvolené výrobné nastavenie)
    ●
    Chyba faxu pri odosielaní
    ●
    Chyba faxu pri prijímaní
    ●
    Nikdy
    POZNÁMKA:

    Ak vyberiete možnosť Nikdy, nebudete mať žiadnu indikáciu, že fax zlyhal, pokiaľ nevytlačíte záznam aktivity faxu.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenie o chybe faxu a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť, kedy chcete, aby sa vytlačili správy o chybách faxu.
    6.
    Stlačením tlačidla OK výber uložíte.


Fax (iba Séria M1210)

Nastavte správy o potvrdení faxu

    Správa o potvrdení je krátka správa, ktorá naznačuje, že produkt úspešne odoslal alebo prijal faxovú úlohu. Môže sa nastaviť, aby sa vytlačila po nasledujúcich udalostiach:

    ●
    Každá faxová úloha
    ●
    Odoslanie faxu
    ●
    Prijatie faxu
    ●
    Nikdy (predvolené výrobné nastavenie)

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Potvrdenie faxu a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť, kedy chcete, aby sa vytlačili správy o chybách faxu.
    6.
    Stlačením tlačidla OK výber uložíte.


Fax (iba Séria M1210)

Zahrňte prvú stranu každého faxu na potvrdení faxu, chybe faxu a správach posledného hovoru.

    Ak je táto možnosť zapnutá a obrázok strany sa stále nachádza v pamäti produktu, správy o konfigurácii faxu, chybe faxu a poslednom hovore obsahujú zmenšeninu (50% zmenšenie prvej strany posledného faxu, ktorý sa odoslal alebo prijal. Predvolené výrobné nastavenie tejto možnosti je Zap..

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Zahrnúť prvú stranu a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. a potom stlačte tlačidlo OK na potvrdenie výberu.


Fax (iba Séria M1210)

Zmena korekcie chyby a rýchlosti faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie režimu korekcie chyby faxu
  • Zmena rýchlosti faxu


Fax (iba Séria M1210)

Nastavenie režimu korekcie chyby faxu

    Za bežných okolností produkt monitoruje signály na telefónnej linke zatiaľ, čo odosiela alebo prijíma fax. Ak produkt zaznamená chybu počas prenosu a nastavenie korekcie chyby je nastavené na možnosť Zap., produkt môže požadovať, aby sa časť faxu opätovne odoslala. Predvolené výrobné nastavenie korekcie chyby je možnosť Zap..

    Korekciu chyby by ste mali vypnúť len v prípade, ak máte problémy s odosielaním alebo prijímaním faxu a chcete prijať chyby v prenose. Vypnutie nastavenia môže byť užitočné, ak sa pokúšate odoslať fax do zámoria alebo prijať fax zo zámoria, prípadne vtedy, ak používate pripojenie satelitného telefónu.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Všetky faxy a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Korekcia chyby a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. a potom na uloženie výberu stlačte tlačidlo OK.


Fax (iba Séria M1210)

Zmena rýchlosti faxu

    Nastavenie rýchlosti faxu je protokol modemu, ktorý produkt používa na odosielanie faxov. Predstavuje celosvetovú normu pre plne duplexné modemy, ktoré odosielajú a prijímajú údaje v rámci telefónnych liniek pri až do 33 600 bitoch za sekundu (bps). Predvolené výrobné nastavenie rýchlosti faxu je možnosť Rýchlo(V.34). V niektorých krajinách/oblastiach môže byť predvolené výrobné nastavenie odlišné v záujme optimalizácie prenosu.

    Nastavenie by ste mali zmeniť len v prípade, ak máte problémy s odosielaním alebo prijímaním faxu z príslušného zariadenia. Zníženie rýchlosti faxu môže byť užitočné, keď sa pokúšate odosielať faxy do zámoria, prípadne prijímať faxy zo zámoria, prípadne ak používate pripojenie cez satelitný telefón.

    1.
    Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte ponuku Všetky faxy a potom stlačte tlačidlo OK.
    4.
    Pomocou tlačidiel so šípkami vyberte ponuku Rýchlosť faxu a potom stlačte tlačidlo OK.
    5.
    Pomocou tlačidiel so šípkami vyberte nastavenie rýchlosti a potom stlačte tlačidlo OK.


Fax (iba Séria M1210)

Problémy s odosielaním faxov

    Dokument sa prestane podávať uprostred faxovania.
    Príčina
    Riešenie
    Maximálna dĺžka stránky, ktorú môžete vložiť, je 355 mm. Faxovanie dlhšej stránky sa zastaví pri tomto meraní.
    Dokument vytlačte na kratšie médium.
    Ak sa nevyskytlo žiadne zaseknutie a prešlo menej času ako jedna minúta, pred stlačením tlačidla Zrušiť [image] chvíľku počkajte. Ak sa vyskytlo zaseknutie, odstráňte ho. Potom úlohu znova odošlite.
    Ak je položka príliš malá, môže sa zaseknúť v podávači dokumentov.
    Minimálny formát stránky pre podávač dokumentov je 148 x 105 mm.
    Ak sa vyskytlo zaseknutie, odstráňte ho. Potom úlohu znova odošlite.

    Faxy sa počas odosielania zastavia.
    Príčina
    Riešenie
    Prijímajúce faxové zariadenie môže zlyhávať.
    Pokúste sa fax odoslať na iné faxové zariadenie.
    Nemusí fungovať telefónna linka.
    Vykonajte jeden z nasledujúcich krokov:
    ●
    Zvýšte hlasitosť produktu a potom na ovládacom paneli stlačte tlačidlo Odoslať fax [image]. Ak počujete oznamovací tón, telefónna linka funguje.
    ●
    Odpojte produkt od konektora zásuvky a potom pripojte telefón ku konektoru. Vyskúšajte uskutočniť telefónny hovor, aby ste overili, či funguje telefónna linka.
    Faxovú úlohu mohla prerušiť chyba v komunikácii.
    Zmeňte nastavenie opätovného vytočenia pri chybe v komunikácii na možnosť Zap..

    Produkt prijíma faxy, ale neodosiela ich.
    Príčina
    Riešenie
    Ak produkt nie je v digitálnom systéme, systém môže vytvárať oznamovací tón, ktorý produkt nedokáže zaznamenať.
    Vypnite nastavenie zaznamenania oznamovacieho tónu.
    Ak chyba pretrváva, kontaktujte poskytovateľa služby systému.
    Môže byť zlé telefónne spojenie.
    Vyskúšajte to opätovne neskôr.
    Prijímajúce faxové zariadenie môže zlyhávať.
    Pokúste sa fax odoslať na iné faxové zariadenie.
    Nemusí fungovať telefónna linka.
    Vykonajte jeden z nasledujúcich krokov:
    ●
    Zvýšte hlasitosť na produkte a na ovládacom paneli stlačte tlačidlo Odoslať fax [image]. Ak je počuť oznamovací tón, telefónna linka funguje.
    ●
    Odpojte produkt od telefónneho konektora a pripojte telefón. Vyskúšajte uskutočniť telefónny hovor, aby ste overili, či funguje telefónna linka.

    Odchádzajúce faxové hovory sa aj naďalej vytáčajú.
    Príčina
    Riešenie
    Produkt automaticky opätovne vytočí faxové číslo, ak sú možnosti opätovného vytočenia nastavené na možnosť Zap..
    Aby sa zabránilo produktu v opätovnom vytočení faxu, stlačte tlačidlo Zrušiť [image]. Prípadne zmeňte nastavenie opätovného vytočenia.

    Odoslané faxy neprišli na prijímacie faxové zariadenie.
    Príčina
    Riešenie
    Prijímacie faxové zariadenie môže byť vypnuté alebo môže mať poruchu, napr. minul sa mu papier.
    Zavolajte príjemcovi, aby skontroloval, či je faxové zariadenie zapnuté a pripravené na prijímanie faxov.
    Možno sú nesprávne vložené originály.
    Overte, či sú originálne dokumenty správne vložené do podávača dokumentov.
    Fax môže byť uložený v pamäti, pretože čaká na opätovné vytočenie, keď je číslo obsadené, sú pred ním iné úlohy na odoslanie alebo je nastavený na oneskorené odoslanie.
    Ak je faxová úloha v pamäti z akéhokoľvek z týchto dôvodov, položka úlohy sa objaví v zázname faxu. Vytlačte záznam aktivity faxu a skontrolujte stĺpec Status (Stav) pri úlohách s označením Pending (Čakajúce).

    Ovládací panel zobrazuje chybu nízkeho stavu pamäte.
    Príčina
    Riešenie
    Fax môže byť príliš veľký, prípadne môže byť príliš vysoké rozlíšenie.
    Vyskúšajte jeden z nasledujúcich krokov:
    ●
    Veľký fax rozdeľte na menšie časti a potom ich samostatne odfaxujte.
    ●
    Vymažte uložené faxy, aby ste sprístupnili viac pamäte pre odchádzajúce faxy.
    ●
    Nakonfigurujte odchádzajúci fax ako oneskorený fax a potom overte, či sa celý odošle.
    ●
    Uistite sa, či produkt používa najnižšie nastavenie rozlíšenia (Štandardný).

    Prenášanie faxov je veľmi pomalé.
    Príčina
    Riešenie
    Fax môže byť veľmi komplexný, ako napríklad fax obsahujúci zložitú grafiku.
    Odosielanie alebo prijímanie zložitých faxov trvá dlhšie. Rozdelenie dlhších faxov do viacerých úloh a zníženie rozlíšenia môže zvýšiť rýchlosť prenosu.
    Prijímacie faxové zariadenie môže mať modem s nízkou rýchlosťou.
    Produkt odosiela fax len pri najvyššej rýchlosti modemu, ktorú prijímacie faxové zariadenie dokáže prijať.
    Rozlíšenie, pri ktorom sa fax odosielal, je možno veľmi vysoké.
    Aby ste odoslali fax, znížte rozlíšenie a fax znova odošlite.
    V telefónnej linke môže byť počuť linkový šum.
    Zaveste a fax znova odošlite. Telefónnu linku nechajte prekontrolovať telefónnou spoločnosťou.
    Ak sa fax odosiela prostredníctvom digitálnej telefónnej linky, kontaktujte poskytovateľa služby.
    Fax sa odosiela prostredníctvom medzinárodného hovoru.
    Pri medzinárodnom prenose faxových úloh budete musieť trošku dlhšie počkať.
    Originálny dokument má farebné pozadie.
    Originálny dokument znova vytlačte s bielym pozadím a potom fax znova odošlite.


Fax (iba Séria M1210)

Problémy s prijímaním faxov
    POZNÁMKA:

    Používajte kábel faxu, ktorý sa dodáva s produktom, aby sa zabezpečilo správne fungovanie produktu.

    Produkt nedokáže prijímať faxy z telefónu vnútornej telefónnej linky.
    Príčina
    Riešenie
    Možno je vypnuté nastavenie telefónu vnútornej telefónnej linky.
    Zmeňte nastavenie telefónu vnútornej telefónnej linky.
    Možno nie je bezpečne pripojený kábel faxu.
    Overte, či je kábel faxu bezpečne pripojený medzi konektorom telefónu a produktom (alebo iným zariadením, ktoré je pripojené k produktu). Stlačte po sebe 1-2-3, tri sekundy počkajte a potom zaveste.
    Možno je nesprávne nastavený režim vytáčania produktu, prípadne môže byť nesprávne nastavený telefón vnútornej telefónnej linky.
    Overte, či je režim vytáčania produktu nastavený na možnosť Tón. Overte, či je telefón vnútornej telefónnej linky taktiež nastavený na tónové vytáčanie.

    Produkt neodpovedá na prichádzajúce faxové hovory.
    Príčina
    Riešenie
    Režim odpovedania je možno nastavený na možnosť Ručná.
    Ak je režim odpovedania nastavený na možnosť Ručná, produkt neodpovedá na hovory. Manuálne spustite proces prijímania faxu.
    Možno nie je správne nastavené nastavenie počtu zvonení do odpovedania.
    Skontrolujte nastavenie počtu zvonení do odpovedania, aby ste overili, či je nastavené správne.
    Funkcia vzoru zvonenia pri odpovedaní môže byť zapnutá, ale nemáte túto službu predplatenú, prípadne máte službu, a funkcia nie je správne nastavená.
    Overte funkciu vzoru zvonenia pri odpovedaní, aby ste overili, či je správne nastavená.
    Možno nie je správne pripojený kábel faxu, prípadne kábel faxu nefunguje.
    Inštaláciu nájdete v príručke na začiatok práce. Skontrolujte, či používate faxový kábel, ktorý sa dodal s produktom.
    Produkt možno nedokáže zaznamenať tóny prichádzajúceho faxu, pretože odkazovač prehráva hlasovú správu.
    Opätovne nahrajte správu odkazovača a na začiatku správy v nej nechajte aspoň dve sekundy ticha.
    K telefónnej linke je možno pripojených príliš veľa zariadení.
    K linke nepripájajte viac ako tri zariadenia. Odpojte naposledy pripojené zariadenie a určite, či produkt funguje. Ak tomu tak nie je, pokračujte v odpájaní zariadení jedno za druhým a po každom odpojení to vyskúšajte znova.
    Nemusí fungovať telefónna linka.
    Vykonajte jeden z nasledujúcich krokov:
    ●
    Zvýšte hlasitosť na produkte a potom na ovládacom paneli stlačte tlačidlo Odoslať fax [image]. Ak je počuť oznamovací tón, telefónna linka funguje.
    ●
    Odpojte produkt od telefónneho konektora a potom pripojte telefón. Vyskúšajte uskutočniť telefónny hovor, aby ste overili, či funguje telefónna linka.

    Produkt neodpovedá na prichádzajúce faxové hovory.
    Príčina
    Riešenie
    Hlasová odkazová služba môže rušiť produkt zatiaľ, čo sa pokúša odpovedať na hovory.
    Vykonajte jeden z nasledujúcich krokov:
    ●
    Vypnite odkazovú službu.
    ●
    Objednajte si telefónnu linku, vyhradenú pre faxové volania.
    ●
    Nastavte režim odpovedania produktu na možnosť Ručná. V manuálnom režime musíte sami spustiť proces prijímania faxov.
    ●
    Produkt nechajte nastavený v automatickom režime a v produkte znížte nastavenie počtu zazvonení do odpovedania na číslo, ktoré je menšie ako nastavenie počtu zvonení do odpovedania pre hlasovú schránku. Produkt bude odpovedať na všetky prichádzajúce hovory.
    V produkte sa mohol minúť papier a môže mať plnú pamäť
    Doplňte vstupný zásobník na médiá. Stlačte tlačidlo OK. Produkt vytlačí všetky faxy, ktoré uložil do pamäte a potom bude pokračovať v odpovedaní na faxové hovory.

    Netlačia sa faxy.
    Príčina
    Riešenie
    Je prázdny vstupný zásobník médií.
    Vložte médiá. Akékoľvek faxy prijaté v čase, keď bol vstupný zásobník prázdny, sa uložia v pamäti a vytlačia sa potom, keď sa zásobník doplní.
    Možno je zvolená možnosť prijímania do PC a faxy prijíma počítač.
    Skontrolujte, aby ste zistili, či faxy prijíma počítač.
    V produkte sa vyskytla chyba.
    Skontrolujte, či sa na ovládacom paneli nenachádza chybové hlásenie.

    Faxy sa tlačia na dvoch stranách namiesto na jednej.
    Príčina
    Riešenie
    Možno nie je správne nastavené nastavenie automatického zmenšovania.
    Zapnite nastavenie automatického zmenšovania.
    Prichádzajúce faxy sa mohli odoslať na väčšom formáte médií.
    Upravte nastavenie automatického zmenšovania, aby sa umožnilo vytlačenie väčších strán na jednu stranu.

    Prijaté faxy sú príliš svetlé, prázdne alebo majú slabú kvalitu tlače.
    Príčina
    Riešenie
    V produkte sa môže počas tlače faxu minúť toner.
    Produkt uloží naposledy tlačené faxy. (Množstvo dostupnej pamäte určuje skutočný počet uložených faxov pre opätovné vytlačenie.) Čím skôr vymeňte tlačovú kazetu a fax následne opätovne vytlačte.
    Odoslaný fax bol príliš svetlý.
    Kontaktujte odosielateľa a požiadajte ho, aby fax po zmene nastavení kontrastu znova odoslal.

    Faxy sa prijímajú veľmi pomaly.
    Príčina
    Riešenie
    Fax môže byť veľmi komplexný, ako napríklad fax obsahujúci zložitú grafiku.
    Prijímanie zložitých faxov trvá dlhšie. Rozdelenie dlhších faxov do viacerých úloh a zníženie rozlíšenia môže zvýšiť rýchlosť prenosu.
    Rozlíšenie, pri ktorom sa fax odosiela alebo prijíma, je možno veľmi vysoké.
    Aby ste fax obdržali, zavolajte odosielateľovi a požiadajte ho, aby znížil rozlíšenie a fax znova odoslal.
    Fax sa odosiela prostredníctvom medzinárodného hovoru.
    Pri medzinárodnom prenose faxových úloh budete musieť trošku dlhšie počkať.


Fax (iba Séria M1210)

Informácie o predpisoch a o zárukách

    Informácie o predpisoch a záruke nájdete v časti Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty.


Správa a údržba produktu

Správa a údržba produktu
  • Stránky s informáciami o tlači
  • Používanie softvéru HP Toolbox
  • Použitie vstavaného webového servera HP (len Séria M1210)
  • Funkcie zabezpečenia produktu
  • Ekonomické nastavenia
  • Správa spotrebného materiálu a príslušenstva
  • Čistenie produktu
  • Aktualizácie produktu


Správa a údržba produktu

Stránky s informáciami o tlači

    Informačné strany uložené v pamäti produktu. Tieto strany pomáhajú určiť a vyriešiť problémy s produktom.

    POZNÁMKA:

    Séria M1210: Ak počas inštalácie nebol správne zvolený jazyk produktu, môžete jazyk nastaviť manuálne tak, že informačné strany sa vytlačia v jednom z podporovaných jazykov. Zmeňte jazyk pomocou ponuky Nastavenie systému na ovládacom paneli.

    Popis strany
    Ako stranu vytlačiť
    Configuration page (Konfiguračná stránka)
    Zobrazuje aktuálne nastavenia a vlastnosti produktu.
    Obidva modely
    1.
    Otvorte ovládač tlačiarne a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby.
    2.
    Kliknite na kartu Služby a v rozbaľovacej ponuke Tlač strán s informáciami kliknite v zozname na položku Konfiguračná strana.
    3.
    Kliknite na tlačidlo Tlačiť.
    Séria M1130
    Na ovládacom paneli stlačte a podržte stlačené tlačidlo Zrušiť [image], kým nezačne blikať indikátor Pripravené [image] a potom tlačidlo uvoľnite.
    Séria M1210
    1.
    Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Hlásenie konfigurácie a potom stlačte tlačidlo OK.
    Stránka o stave spotrebného materiálu
    Zobrazuje stav tlačovej kazety, informácie o počte strán a o vytlačených úlohách s tlačovou kazetou a informácie o objednávaní novej tlačovej kazety.
    Obidva modely
    1.
    Otvorte ovládač tlačiarne a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby.
    2.
    Kliknite na kartu Služby a potom v rozbaľovacej ponuke Tlač strán s informáciami kliknite v zozname na položku Stránka s informáciami o stave spotrebného materiálu.
    3.
    Kliknite na tlačidlo Tlačiť.
    Séria M1130
    Na ovládacom paneli stlačte a podržte stlačené tlačidlo Zrušiť [image], kým nezačne blikať indikátor Pripravené [image] a potom tlačidlo uvoľnite. Stránka s informáciami o stave spotrebného materiálu sa vytlačí po vytlačení konfiguračnej stránky.
    Séria M1210
    1.
    Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Supplies Status (Stav spotrebného materiálu). a potom stlačte tlačidlo OK.
    Demo page (Ukážková stránka)
    Stránka obsahuje príklady textu a grafiky.
    Obidva modely
    1.
    Otvorte ovládač tlačiarne a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby.
    2.
    Kliknite na kartu Služby a v rozbaľovacej ponuke Tlač strán s informáciami kliknite v zozname na položku Strana s ukážkou.
    3.
    Kliknite na tlačidlo Tlačiť.
    Séria M1210
    1.
    Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Strana s ukážkou a potom stlačte tlačidlo OK.
    Mapa ponuky (len Séria M1210)
    Ukazuje ponuky ovládacieho panela a dostupné nastavenia.
    1.
    Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Štruktúra ponuky a potom stlačte tlačidlo OK.
    Správy faxu (len Séria M1210)
    1.
    Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Hlásenia faxu a potom stlačte tlačidlo OK.


Správa a údržba produktu

Používanie softvéru HP Toolbox

Vykonajte kompletnú inštaláciu softvéru, aby ste mohli používať aplikáciu HP Toolbox.

HP Toolbox je softvérový program, ktorý môžete použiť pri nasledujúcich úlohách:

●
Kontrola stavu zariadenia.
●
Konfigurácia nastavení produktu.
●
Konfiguráciu správ zobrazujúcich sa upozornení.
●
Zobrazenie informácií o riešení problémov.
●
Zobrazenie on-line dokumentácie.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazenie softvéru HP Toolbox
  • Status (Stav)
  • Fax (iba Séria M1210)
  • Nakúpenie spotrebného materiálu
  • Iné prepojenia


Správa a údržba produktu

Zobrazenie softvéru HP Toolbox

    Program HP Toolbox otvorte jedným z nasledujúcich spôsobov:

    Séria M1130
    1.
    Otvorte ovládač tlačiarne a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby.
    2.
    Kliknite na kartu Služby.
    Séria M1210
    ●
    V systémovom priečinku systému Windows dvakrát kliknite na ikonu produktu [image].
    ●
    V ponuke Štart operačného systému Windows kliknite na Programy (alebo Všetky programy v operačnom systéme Windows XP), kliknite na HP, kliknite na Tlačiareň HP LaserJet Professional M1130/M1210 série MFP a potom kliknite na HP Toolbox.

    Softvér HP Toolbox obsahuje nasledujúce časti pre každý produkt v okne Devices (Zariadenia):

    ●
    Stav
    ●
    Fax (iba Séria M1210)

    Okrem týchto častí obsahuje každá strana nasledujúce všeobecné prvky:

    ●
    Shop for Supplies (Zakúpenie spotrebného materiálu).
    ●
    Iné prepojenia.


Správa a údržba produktu

Status (Stav)

    Priečinok Status (Stav) obsahuje prepojenia pre nasledujúce hlavné stránky:

    ●
    Device Status (Stav zariadenia). Zobrazí informácie o stave tlačiarne. Táto strana naznačuje stav produktu, ako napríklad zaseknutie alebo prázdny zásobník. Po odstránení problému s tlačiarňou kliknite na Refresh status (Obnovenie stavu), aby ste aktualizovali stav produktu.


Správa a údržba produktu

Fax (iba Séria M1210)

Použite HP Toolbox kartu Fax, aby sa faxové úlohy vykonali z vášho počítača. Karta Fax obsahuje prepojenia k nasledujúcim hlavným stranám:

●
Fax Tasks (Úlohy faxovania). Vykonáva úlohy, ako je posielanie faxov alebo vyčistenie faxovej pamäte, alebo nastavenie režimu prijatia faxu.
●
Fax Phone Book (Telefónny zoznam faxu). Pridáva, upravuje alebo vymazáva položky v telefónnom zozname univerzálneho zariadenia.
●
Fax Send Log (Denník odoslaných faxov). Zobrazuje všetky najnovšie faxy odoslané univerzálnym zariadením.
●
Fax Receive Log (Denník prijatých faxov). Zobrazuje všetky najnovšie faxy prijaté univerzálnym zariadením.
●
Fax Data Properties (Nastavenia údajov faxu). Spravuje priestor používaný na ukladanie faxov v počítači. Tieto nastavenia sa používajú iba vtedy, ak ste vybrali vzdialené odosielanie alebo prijímanie faxov z počítača.

V tejto časti nájdete informácie o nasledujúcich témach

  • Fax tasks (Úlohy faxovania)
  • Fax phone book (Telefónny zoznam faxu)
  • Fax send log (Denník odoslaných faxov)
  • Fax receive log (Denník prijatých faxov)


Správa a údržba produktu

Fax tasks (Úlohy faxovania)

    Pri prijímaní faxu sú k dispozícii tri nasledovné voľby:

    ●
    Print the fax (Tlačiť fax). Môžete tiež zvoliť voľbu, aby sa správa upozorňujúca na vytlačenie faxu zobrazila na vašom počítači.
    ●
    Prijatie faxu na vašom počítači. Môžete tiež zvoliť voľbu, aby sa správa upozorňujúca na prichádzajúci fax zobrazila na vašom počítači. Ak je faxové zariadenie pripojené k niekoľkým počítačom, môžete na prijímanie faxov určiť iba jeden počítač.
    ●
    Odošlite fax na iné faxové zariadenie.
    POZNÁMKA:

    Musíte kliknúť na možnosť Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Fax phone book (Telefónny zoznam faxu)

    Pomocou telefónneho zoznamu faxu HP Toolbox pridajte alebo odstráňte záznamy alebo importujte telefónne zoznamy z rozličných zdrojov.

    ●
    Na pridanie nového záznamu kliknite na položku New (Nové). Zadajte meno kontaktu do okienka Contact name (Meno kontaktu). Do okienka Fax number (Faxové číslo) zadajte číslo faxu. Kliknite na položku Add/Edit (Pridať/upraviť).
    ●
    Na upravenie existujúcej položky kliknite kdekoľvek do riadku obsahujúceho meno kontaktu tak, aby ste ho zvolili, napíšte zmeny do príslušných okienok a potom kliknite na položku Add/Edit (Pridať/upraviť). Uistite sa, že sa v stĺpčeku Select (Zvoliť) nenachádza značka začiarknutia.
    ●
    Na vymazanie položky zvoľte položku a potom kliknite na možnosť Add/Edit (Pridať/upraviť).
    ●
    Na presunutie položiek môžete zvoliť záznam a potom kliknite na možnosť Move (Presunúť) alebo môžete zvoliť možnosť Move (Presunúť) a potom vybrať záznam v dialógovom okne. Zvoľte buď Next empty row (Ďalší prázdny riadok), alebo určte počet riadkov, kam si želáte presunúť položku.
    POZNÁMKA:

    Ak ste vybrali obsadený riadok, nová položka prepíše existujúcu položku.
    ●
    Na importovanie kontaktov z telefónneho zoznamu existujúceho v programoch Lotus Notes, Outlook alebo Outlook Express kliknite na položku Import Phone Book (Importovanie telefónneho zoznamu). Zvoľte príslušný softvérový program, prejdite na príslušný súbor a potom kliknite na tlačidlo OK. Namiesto importovania celého telefónneho zoznamu môžete vyznačiť jednotlivé položky z telefónneho zoznamu.
    ●
    Ak chcete vybrať všetky položky vo vašom telefónnom zozname, kliknite na hlavičku stĺpca Select (Zvoliť).

    Okrem numerických číslic sú platnými znakmi pre faxové čísla aj nasledovné znaky:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <space>
    POZNÁMKA:

    Musíte kliknúť na možnosť Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Fax send log (Denník odoslaných faxov)

    Položka denník odoslaných faxov HP Toolbox zaznamenáva všetky naposledy odoslané faxy a informácie o nich, a to vrátane dátumu a času odoslania, čísla úlohy, faxového čísla, počtu strán a výsledkov.

    Keď počítač pripojený k produktu odošle fax, fax obsahuje prepojenie View (Zobraziť). Kliknutím na toto prepojenie sa otvorí nová stránka poskytujúca informácie o faxe.

    Kliknite na ktorékoľvek záhlavie stĺpca v denníku odoslaných faxov na opätovné zoradenie informácií v tomto stĺpci vzostupne alebo zostupne.

    Stĺpec Results (Výsledky) poskytuje informáciu o stave faxu. Ak bol pokus o odoslanie faxu neúspešný, v tomto stĺpci nájdete popis, prečo sa fax neodoslal.

    POZNÁMKA:

    Musíte kliknúť na možnosť Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Fax receive log (Denník prijatých faxov)

    Denník prijatých faxov HP Toolbox zabezpečuje zoznam všetkých naposledy prijatých faxov a informácií o nich, vrátane dátumu a času prijatia, čísla úlohy, faxového čísla, počtu strán, výsledkov a skráteného faxového obrázku.

    Keď počítač pripojený k univerzálnemu zariadeniu obdrží fax, fax obsahuje prepojenie View (Zobraziť). Kliknutím na toto prepojenie sa otvorí nová stránka poskytujúca informácie o faxe.

    Kliknite na ktorékoľvek záhlavie stĺpca v denníku prijatých faxov na opätovné zoradenie informácií v tomto stĺpci vzostupne alebo zostupne.

    Stĺpec Results (Výsledky) poskytuje informáciu o stave faxu. Ak bol pokus o prijatie faxu neúspešný, v tomto stĺpci nájdete popis, prečo sa fax neprijal.

    POZNÁMKA:

    Musíte kliknúť na možnosť Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Nakúpenie spotrebného materiálu

    Toto tlačidlo v hornej časti každej stránky prepína na webovú stránku, kde môžete objednať náhradný spotrebný materiál. Aby ste mohli túto funkciu používať, musíte mať prístup k internetu.


Správa a údržba produktu

Iné prepojenia

    Táto časť obsahuje prepojenia, ktoré umožňujú pripojenie k internetu. Tieto prepojenia je možné použiť len v prípade, ak máte prístup k internetu. Ak používate telefonické pripojenie k internetu a nepripojili ste sa, keď ste prvýkrát otvorili HP Toolbox, tak sa musíte pripojiť predtým, ako budete môcť navštíviť tieto webové stránky. Pripojenie môže vyžadovať ukončenie a opätovné spustenie HP Toolbox.

    ●
    HP Instant Support (Okamžitá podpora HP). Pripojí k webovej stránke okamžitej podpory HP.
    ●
    Product Support (Podpora produktu). Pripojí k stránke podpory produktu, na ktorej môžete hľadať pomoc týkajúcu sa špecifického problému.
    ●
    Shop for Supplies (Nakúpiť spotrebný materiál). Objednanie spotrebného materiálu na webovej stránke spoločnosti HP.
    ●
    Product Registration (Registrácia produktu). Pripojí k webovej stránke registrácie produktu značky HP.


Správa a údržba produktu

Použitie vstavaného webového servera HP (len Séria M1210)

Vstavaný webový server (EWS) umožňuje zobraziť stav zariadenia a siete a spravovať tlačové funkcie z počítača.

●
Zobrazenie informácií o stave produktu
●
zistenie zostávajúcej životnosti všetkého spotrebného materiálu a objednanie nového materiálu,
●
Zobrazenie a zmena predvoleného nastavenia konfigurácie produktu
●
zobrazenie a zmena konfigurácie siete.

Do počítača nemusíte inštalovať žiaden softvér. Musíte len použiť jeden z podporovaných webových prehľadávačov:

●
Internet Explorer 6.0 (a novší)
●
Firefox 1.0 (a novší)
●
Mozilla 1.6 (a novší)
●
Opera 7.0 (a novší)
●
Safari 1.2 (a novší)
●
Konqueror 3.2 (a novší)

Vstavaný webový server HP funguje, keď je produkt pripojený k sieti pomocou protokolu TCP/IP. Vstavaný webový server HP nepodporuje pripojenia s protokolom IPX ani priame pripojenia USB.

POZNÁMKA:

Otvorenie a použitie vstavaného webového servera HP nie je podmienené prístupom na Internet. Ak však kliknete na prepojenie na niektorej zo stránok, prístup na Internet je nutný na zobrazenie príslušných stránok.

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie vstavaného webového servera HP
  • Funkcie


Správa a údržba produktu

Otvorenie vstavaného webového servera HP

    Vstavaný webový server HP otvoríte tak, že do poľa pre adresu podporovaného webového prehľadávača napíšete adresu IP alebo názov hostiteľa produktu. Ak chcete zistiť adresu IP alebo meno hostiteľa, vytlačte si konfiguračnú stranu.

    POZNÁMKA:

    Ak sa počas otvárania vstavaného webového servera HP vyskytne chyba, overte si, či sú nastavenia servera proxy správne a upravte ich pre vašu sieť.

    TIP:

    Pre otvorenú adresu URL je možné vytvoriť záložku, ktorá uľahčí prístup v budúcnosti.


Správa a údržba produktu

Funkcie

V tejto časti nájdete informácie o nasledujúcich témach

  • karta Informácie
  • karta Nastavenia
  • karta Použitie siete
  • karta HP Smart Install
  • Prepojenia


Správa a údržba produktu

karta Informácie

    Skupina stránok karty Information (Informácie) obsahuje tieto stránky:

    ●
    Stav zariadenia zobrazuje stav produktu a spotrebného materiálu HP.
    ●
    Konfigurácia zariadenia zobrazuje informácie nachádzajúce sa na konfiguračnej stránke.
    ●
    Stav spotrebného materiálu zobrazuje stav spotrebného materiálu HP a čísla spotrebného materiálu. Nový spotrebný materiál je možné objednať kliknutím na položku Objednať spotrebný materiál, ktorá sa nachádza v pravej hornej časti okna.
    ●
    Prehľad siete uvádza informácie nachádzajúce sa na stránke Prehľad siete.


Správa a údržba produktu

karta Nastavenia

    Táto karta slúži na konfiguráciu produktu z počítača. Ak je produkt pripojený k sieti, zmeny nastavenia na tejto karte vždy konzultujte so správcom produktu.

    Karta Nastavenia obsahuje stránku Tlač, na ktorej môžete zobraziť alebo zmeniť predvolené nastavenia tlačových úloh.


Správa a údržba produktu

karta Použitie siete

    Táto karta umožňuje správcom siete ovládať sieťové nastavenia produktu, pokiaľ je pripojený k sieti s protokolom IP.


Správa a údržba produktu

karta HP Smart Install
    POZNÁMKA:

    Táto karta je podporovaná iba v systéme Windows.

    Túto kartu použite na inštaláciu ovládača produktu a softvéru v počítači. Kliknutím na tlačidlo Prevziať spustite proces inštalácie a potom ho dokončite podľa pokynov na obrazovke.


Správa a údržba produktu

Prepojenia

    Prepojenia sú umiestnené v pravej hornej časti stránok karty Stav. Tieto prepojenia je možné použiť len v prípade, že máte prístup na Internet. Ak používate telefonické pripojenie na Internet a pri prvom otvorení vstavaného webového servera HP ste sa nepripojili, skôr ako budete môcť navštíviť tieto webové stránky, musíte sa pripojiť. Pripojenie môže vyžadovať ukončenie a opätovné otvorenie vstavaného webového servera HP.

    ●
    Nákup spotrebného materiálu. Kliknutím na toto prepojenie sa pripojte na webovú lokalitu Sure Supply a objednajte si originálny spotrebný materiál HP od spoločnosti HP alebo predajcu podľa vášho výberu.
    ●
    Podpora. Slúži na pripojenie k lokalite podpory produktu. Môžete vyhľadať pomoc týkajúcu sa všeobecných tém.


Správa a údržba produktu

Funkcie zabezpečenia produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Uzamknutie formátovača


Správa a údržba produktu

Uzamknutie formátovača

    ▲
    Oblasť formátovača umiestnená v zadnej časti produktu obsahuje zásuvku, ktorú môžete použiť na pripojenie bezpečnostného kábla. Uzamknutím formátovača zabránite iným osobám vo vyberaní cenných komponentov z formátovača.

    Umiestnenie bezpečnostnej zásuvky


Správa a údržba produktu

Ekonomické nastavenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač v režime EconoMode
  • Režim Automatické vypnutie


Správa a údržba produktu

Tlač v režime EconoMode

    Tento produkt má možnosť EconoMode (Ekonomický režim) pre tlač konceptov dokumentov. Pomocou možnosti EconoMode (Ekonomický režim) sa dá použiť menej toneru a dajú sa znížiť výdavky na stranu. Avšak používanie možnosti EconoMode (Ekonomický režim) môže tiež znížiť kvalitu tlače.

    Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Ak sa režim EconoMode používa trvalo, je možné, že toner prežije mechanické časti tlačovej kazety. Ak sa za takých okolností začne znižovať kvalita tlače, musíte nainštalovať novú tlačovú kazetu napriek tomu, že v kazete zostal toner.

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.
    2.
    Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
    3.
    Kliknite na kartu Papier/kvalita.
    4.
    Kliknite na zaškrtávacie políčko Nastavenie EconoMode.


Správa a údržba produktu

Režim Automatické vypnutie

    Automatické vypnutie je funkcia produktu, ktorá šetrí energiu. Po určitej dobe nastavenej používateľom produkt automaticky zníži spotrebu energie (automaticky sa vypne). Po stlačení tlačidla alebo prijatí tlačovej úlohy sa produkt automaticky vráti do stavu Pripravené.

    Zmena času oneskorenia režimu Automatické vypnutie

    Môžete zmeniť čas nečinnosti produktu (čas oneskorenia režimu Automatické vypnutie) pred spustením režimu Automatické vypnutie.

    POZNÁMKA:

    Predvolené nastavenie oneskorenia režimu Automatické vypnutie je 15 minút.

    1.
    Pomocou ovládača tlačiarne zmeňte predvolené nastavenia. Postupujte podľa príslušného postupu, a to v závislosti od operačného systému, ktorý používate.

    Windows XP, Windows Server 2003 a Windows Server 2008 (s použitím zobrazenia predvolenej ponuky Štart)

    a.
    Kliknite na tlačidlo Štart a potom na položku Tlačiarne a faxy.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Windows XP, Windows Server 2003 a Windows Server 2008 (s použitím zobrazenia klasickej ponuky Štart):

    a.
    Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Windows Vista

    a.
    Kliknite na tlačidlo Štart, ponuku Ovládací panel a potom v skupine Hardvér a zvuk kliknite na možnosť Tlačiareň.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Mac OS X 10.4

    a.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    b.
    Kliknite na tlačidlo Nastavenie tlačiarne.

    Mac OS X 10.5 a 10.6

    a.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    b.
    Vyberte produkt v okne na ľavej strane.
    c.
    Kliknite na tlačidlo Možnosti a spotrebný materiál.
    d.
    Kliknite na kartu Ovládač.
    2.
    Z rozbaľovacieho zoznamu Automaticky – vypnuté vyberte čas oneskorenia režimu Automatické vypnutie.

    POZNÁMKA:

    Zmena nastavenia sa prejaví až po odoslaní tlačovej úlohy do produktu.


Správa a údržba produktu

Správa spotrebného materiálu a príslušenstva

Správne používanie, uskladnenie a sledovanie tlačovej kazety pomôže zaistiť vysokokvalitný výstup tlače.

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač, keď kazeta dosiahla odhadovaný koniec životnosti
  • Správa tlačových kaziet
  • Pokyny na výmenu


Správa a údržba produktu

Tlač, keď kazeta dosiahla odhadovaný koniec životnosti

    Keď tlačová kazeta dosiahla odhadovaný koniec životnosti, na ovládacom paneli produktu sa rozsvieti indikátor toner [image]. Spotrebný materiál nemusí byť vymenený hneď v tomto okamihu, pokiaľ je kvalita tlače aj naďalej prijateľná. Keď spotrebný materiál dosiahol tento stav, platnosť záruky s prémiovou ochranou od spoločnosti HP pre daný spotrebný materiál končí.


Správa a údržba produktu

Správa tlačových kaziet

V tejto časti nájdete informácie o nasledujúcich témach

  • Uskladnenie tlačových kaziet
  • Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov
  • Protipirátska linka a webová lokalita spoločnosti HP
  • Recyklácia spotrebného materiálu


Správa a údržba produktu

Uskladnenie tlačových kaziet

    Nevyberajte tlačovú kazetu z balenia, pokiaľ ju nechcete hneď používať.

    UPOZORNENIE:

    Aby sa tlačová kazeta nepoškodila, nevystavujte ju svetlu na viac ako niekoľko minút.


Správa a údržba produktu

Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov

    Spoločnosť Hewlett-Packard nemôže odporúčať použitie tlačových kaziet od iných výrobcov, a to nových alebo prerobených.

    POZNÁMKA:

    Záruka poskytovaná spoločnosťou HP ani servisné zmluvy sa nevzťahujú na poškodenie, ktoré vznikne v dôsledku používania tlačových kaziet od iných výrobcov.


Správa a údržba produktu

Protipirátska linka a webová lokalita spoločnosti HP

    Ak ste nainštalovali tlačovú kazetu od spoločnosti HP a hlásenie na tlačiarni ju označilo ako produkt iného výrobcu, obráťte sa na protipirátsku linku spoločnosti HP (1-877-219-3183, v Severnej Amerike bezplatne) alebo na webovú lokalitu www.hp.com/go/anticounterfeit. Spoločnosť HP pomôže určiť, či je výrobok pôvodný a podnikne kroky na vyriešenie problému.

    Nasledujúce situácie môžu signalizovať, že kazeta nie je pôvodnou kazetou od spoločnosti HP:

    ●
    Pri používaní kazety sa vyskytuje mnoho problémov.
    ●
    Kazeta nemá obvyklý vzhľad (napríklad chýba oranžová plôška alebo sa balenie kazety líši od balenia produktov spoločnosti HP).


Správa a údržba produktu

Recyklácia spotrebného materiálu

    Ak chcete recyklovať originálnu tlačovú kazetu HP, vložte použitú kazetu do škatule, v ktorej bola dodaná nová kazeta. Použite priložený štítok určený na vrátenie spotrebného materiálu a použitý spotrebný materiál odošlite spoločnosti HP na recykláciu. Úplné informácie nájdete v príručke k recyklácii, ktorá je priložená ku každej položke spotrebného materiálu HP.


Správa a údržba produktu

Pokyny na výmenu

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena rozloženia tonera
  • Výmena tlačovej kazety
  • Výmena podávacieho valčeka
  • Výmena separačnej vložky


Správa a údržba produktu

Zmena rozloženia tonera

    Keď sa v tlačovej kazete nachádza už len malé množstvo tonera, na vytlačenej strane sa môžu začať objavovať vyblednuté alebo svetlé miesta. Kvalitu tlače môžete dočasne zlepšiť zmenou rozloženia tonera.

    1.
    Zdvihnite mechanizmus skenera a otvorte dvierka tlačovej kazety.

    Skener a dvierka tlačovej kazety

    2.
    Vyberte tlačovú kazetu.

    Vybratie tlačovej kazety

    3.
    Toner rozložíte opatrným potriasaním tlačovej kazety spredu dozadu.

    UPOZORNENIE:

    Ak sa vám toner dostane na oblečenie, oprášte ho suchou handričkou a oblečenie vyperte v studenej vode. Horúca voda toner naviaže na vlákna.

    4.
    Nainštalujte tlačovú kazetu.

    Nainštalujte tlačovú kazetu

    5.
    Zatvorte dvierka tlačovej kazety a mechanizmus skenera.

    Skener a dvierka tlačovej kazety

    Ak je tlač stále slabá, nainštalujte novú tlačovú kazetu.


Správa a údržba produktu

Výmena tlačovej kazety

    Keď sa tlačová kazeta blíži ku koncu svojej životnosti, môžete pokračovať v tlači so súčasnou kazetou, dokým rozloženie tonera poskytuje prijateľnú kvalitu tlače.

    1.
    Zdvihnite mechanizmus skenera a otvorte dvierka tlačovej kazety.

    Skener a dvierka tlačovej kazety

    2.
    Vyberte starú tlačovú kazetu.

    Vybratie tlačovej kazety

    3.
    Vyberte novú tlačovú kazetu z obalu. Použitú tlačovú kazetu vložte do jej pôvodného obalu a škatule, aby ju bolo možné recyklovať.

    Recyklujte použitú tlačovú kazetu.

    UPOZORNENIE:

    Poškodeniu tlačovej kazety predídete tým, že ju budete držať na oboch koncoch. Nedotýkajte sa záklopky kazety ani povrchu valčeka.

    4.
    Uchopte obidve strany tlačovej kazety a opatrne ňou potraste, aby sa toner rovnomerne rozmiestnil vo vnútri kazety.

    5.
    Ohýnajte úchytku na ľavej strane kazety, kým sa neuvoľní. Potom úchytku ťahajte, kým z kazety nevytiahnete celú pásku. Úchytku a pásku dajte do škatule od tlačovej kazety, aby ju bolo možné vrátiť na recykláciu.

    Odstráňte tesniacu pásku

    6.
    Nainštalujte tlačovú kazetu.

    Nainštalujte tlačovú kazetu

    7.
    Zatvorte dvierka tlačovej kazety a mechanizmus skenera.

    Skener a dvierka tlačovej kazety

    UPOZORNENIE:

    Ak sa vám toner dostane na oblečenie, oprášte ho suchou handričkou a oblečenie vyperte v studenej vode. Horúca voda toner naviaže na vlákna.


Správa a údržba produktu

Výmena podávacieho valčeka

    Pri bežnom používaní sa podávací valček opotrebuje. Používanie papiera s nízkou kvalitou môže spôsobiť, že sa podávací valček opotrebuje rýchlejšie. Ak produkt pravidelne nepodáva jeden hárok papiera, možno budete musieť vyčistiť alebo vymeniť podávací valček.

    1.
    Zdvihnite mechanizmus skenera a otvorte dvierka tlačovej kazety.

    Skener a dvierka tlačovej kazety

    2.
    Vyberte tlačovú kazetu.
    UPOZORNENIE:

    Aby ste zabránili poškodeniu tlačovej kazety, snažte sa nevystavovať ju priamemu svetlu. Tlačovú kazetu prikryte listom papiera.

    Vybratie tlačovej kazety

    3.
    Nájdite podávací valček.

    4.
    Uvoľnite malé, biele poistky na oboch stranách podávacieho valčeka a otočte ním dopredu.

    Ušká podávacieho valčeka

    5.
    Podávací valček opatrne vytiahnite hore a von.

    Vyberte podávací valček

    6.
    Umiestnite nový podávací valček do zásuvky. Kruhové a obdĺžnikové zásuvky na každej strane zabránia nesprávnej inštalácii valčeka.

    Umiestnite nový podávací valček

    7.
    Otáčajte hornou časťou podávacieho valčeka smerom od vás, až kým obe strany nezapadnú na svoje miesto.

    Nainštalovaný podávací valček

    8.
    Nainštalujte tlačovú kazetu.

    Nainštalujte tlačovú kazetu

    9.
    Zatvorte dvierka tlačovej kazety a mechanizmus skenera.

    Skener a dvierka tlačovej kazety


Správa a údržba produktu

Výmena separačnej vložky

    Separačná vložka sa pri bežnom používaní opotrebuje. Používanie papiera s nízkou kvalitou môže spôsobiť, že sa separačná vložka opotrebuje rýchlejšie. Ak produkt opakovane vyťahuje viacero hárkov papiera naraz, možno budete musieť vyčistiť alebo vymeniť separačnú vložku.

    POZNÁMKA:

    Pred výmenou separačnej vložky vyčistite podávací valček.
    VAROVANIE!

    Pred výmenou separačnej vložky produkt vypnite vytiahnutím napájacieho kábla z elektrickej zásuvky a počkajte, až produkt vychladne.

    1.
    Z produktu odpojte napájací kábel.
    2.
    Vyberte papier a zatvorte vstupný zásobník. Produkt postavte na jeho bočnú časť.
    UPOZORNENIE:

    Mechanizmus skenera sa otvorí, keď bude produkt postavený na bočnej strane.

    Otočte produkt do strany

    3.
    Na spodnej časti produktu odskrutkujte dve skrutky držiace separačnú vložku.

    4.
    Vyberte separačnú vložku.

    Odstránenie separačnej vložky

    5.
    Vložte novú separačnú vložku a zaskrutkujte ju.

    Vložte novú separačnú vložku

    6.
    Dajte produkt do kolmej polohy, znovu pripojte napájací kábel a potom produkt zapnite.


Správa a údržba produktu

Čistenie produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Čistenie podávacieho valčeka
  • Čistenie separačnej vložky
  • Vyčistenie dráhy papiera
  • Čistenie priestoru tlačovej kazety
  • Čistenie povrchu tlačiarne
  • Čistenie skenovacieho pásika na skle skenera a prítlačnej ploche


Správa a údržba produktu

Čistenie podávacieho valčeka

    Ak chcete vyčistiť podávací valček pred tým, než sa rozhodnete pre jeho výmenu, postupujte podľa týchto pokynov:

    VAROVANIE!

    Pred čistením podávacieho valčeka produkt vypnite, odpojte napájací kábel zo sieťovej zásuvky a počkajte, až produkt vychladne.

    1.
    Zdvihnite mechanizmus skenera a otvorte dvierka tlačovej kazety.

    Skener a dvierka tlačovej kazety

    2.
    Vyberte tlačovú kazetu.
    UPOZORNENIE:

    Aby ste zabránili poškodeniu tlačovej kazety, snažte sa nevystavovať ju priamemu svetlu. Tlačovú kazetu prikryte listom papiera.

    Vybratie tlačovej kazety

    3.
    Nájdite podávací valček.

    4.
    Uvoľnite malé, biele poistky na oboch stranách podávacieho valčeka a otočte ním dopredu.

    Ušká podávacieho valčeka

    5.
    Podávací valček opatrne vytiahnite hore a von.

    Vyberte podávací valček

    6.
    Namočte utierku bez vlákien do izopropyl alkoholu a pretrite valček.

    VAROVANIE!

    Alkohol je horľavý. Alkohol a utierku nevystavujte otvorenému ohňu. Pred zatvorením produktu a pripojením napájacieho kábla nechajte alkohol úplne vyschnúť.

    POZNÁMKA:

    V určitých oblastiach Kalifornie kontrola znečistenia vzduchu obmedzila použitie tekutého izopropylového alkoholu (IPA) ako čistiaceho prostriedku. V týchto oblastiach Kalifornie sa neriaďte predchádzajúcimi pokynmi, ale na čistenie podávacieho valčeka použite suchý kúsok látky bez uvoľnených vlákien navlhčený vo vode.

    7.
    Pomocou suchého kúska látky bez vlákien poutierajte nečistoty na podávacom valčeku.

    Utieranie podávacieho valčeka

    8.
    Pred opätovnou inštaláciou podávacieho valčeka do produktu ho nechajte úplne vyschnúť.

    Inštalácia podávacieho valčeka

    9.
    Opäť pripojte napájací kábel.


Správa a údržba produktu

Čistenie separačnej vložky

    Separačná vložka sa pri bežnom používaní opotrebuje. Používanie papiera s nízkou kvalitou môže spôsobiť, že sa separačná vložka opotrebuje rýchlejšie. Ak produkt opakovane vyťahuje viacero hárkov papiera naraz, možno budete musieť vyčistiť alebo vymeniť separačnú vložku.

    VAROVANIE!

    Pred čistením separačnej vložky produkt vypnite, napájací kábel odpojte zo sieťovej zásuvky a počkajte, až produkt vychladne.

    1.
    Z produktu odpojte napájací kábel.
    2.
    Vyberte papier a zatvorte vstupný zásobník. Produkt postavte na jeho bočnú časť.
    UPOZORNENIE:

    Mechanizmus skenera sa otvorí, keď bude produkt postavený na bočnej strane.

    Otočte produkt do strany

    3.
    Na spodnej časti produktu odskrutkujte dve skrutky držiace separačnú vložku.

    4.
    Vyberte separačnú vložku.

    Odstránenie separačnej vložky

    5.
    Na tkaninu, ktorá nezanecháva vlákna, naneste izopropylový alkohol a vydrhnite separačnú vložku. Pomocou suchej tkaniny, ktorá nezanecháva vlákna, odstráňte uvoľnené nečistoty a počkajte, kým separačná vložka vyschne.

    Čistenie separačnej vložky

    VAROVANIE!

    Alkohol je horľavý. Alkohol a utierku nevystavujte otvorenému ohňu. Pred zatvorením produktu a pripojením napájacieho kábla nechajte alkohol úplne vyschnúť.

    POZNÁMKA:

    V určitých oblastiach Kalifornie kontrola znečistenia vzduchu obmedzila použitie tekutého izopropylového alkoholu (IPA) ako čistiaceho prostriedku. V týchto oblastiach Kalifornie sa neriaďte predchádzajúcimi pokynmi, ale na čistenie podávacieho valčeka použite suchý kúsok látky bez uvoľnených vlákien navlhčený vo vode.

    6.
    Vyčistenú separačnú vložku dajte na miesto a zaskrutkujte ju.

    Vloženie novej separačnej vložky

    7.
    Dajte produkt do kolmej polohy, znovu pripojte napájací kábel a potom produkt zapnite.


Správa a údržba produktu

Vyčistenie dráhy papiera

    Ak sa na výtlačkoch začnú objavovať tonerové škvrny alebo bodky, vyčistite dráhu papiera v zariadení. Pri tomto procese sa na odstránenie prachu a toneru z dráhy papiera využíva fólia. Nepoužívajte kancelársky alebo drsný papier.

    Strana so škvrnami alebo bodkami

    POZNÁMKA:

    Najlepšie výsledky dosiahnete s hárkom fólie. Ak nemáte žiadne priehľadné fólie, môžete použiť médium pre kopírky (60 až 163 g/m2) s hladkým povrchom.

    1.
    Skontrolujte, či je produkt v pohotovostnom stave a či svieti indikátor Pripravené [image].
    2.
    Médium vložte do vstupného zásobníka.
    3.
    Na spracovanie čistiacej stránky použite ovládač tlačiarne. Postupujte podľa príslušného postupu, a to v závislosti od operačného systému, ktorý používate.

    Windows XP, Windows Server 2003 a Windows Server 2008 (s použitím zobrazenia predvolenej ponuky Štart)

    a.
    Kliknite na tlačidlo Štart a potom na položku Tlačiarne a faxy.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Windows XP, Windows Server 2003 a Windows Server 2008 (s použitím zobrazenia klasickej ponuky Štart):

    a.
    Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Windows Vista

    a.
    Kliknite na tlačidlo Štart, ponuku Ovládací panel a potom v skupine Hardvér a zvuk kliknite na možnosť Tlačiareň.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Mac OS X 10.4

    a.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    b.
    Kliknite na tlačidlo Nastavenie tlačiarne.

    Mac OS X 10.5 a 10.6

    a.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    b.
    Vyberte produkt v okne na ľavej strane.
    c.
    Kliknite na tlačidlo Možnosti a spotrebný materiál.
    d.
    Kliknite na kartu Ovládač.
    4.
    V oblasti Čistiaca strana kliknutím na tlačidlo Štart spustíte spracovanie čistiacej strany.

    POZNÁMKA:

    Proces čistenia trvá približne dve minúty. Počas čistenia sa čistiaca strana občas zastavuje. Pokiaľ sa proces čistenia neskončí, zariadenie nevypínajte. Dôkladné vyčistenie zariadenia môže vyžadovať viacnásobné spustenie procesu čistenia.


Správa a údržba produktu

Čistenie priestoru tlačovej kazety

    Priestor tlačovej kazety sa nemusí čistiť často. Vyčistenie tohoto priestoru však zlepší kvalitu vytlačených strán.

    1.
    Z produktu odpojte napájací kábel.

    2.
    Zdvihnite mechanizmus skenera a otvorte dvierka tlačovej kazety.

    Skener a dvierka tlačovej kazety

    3.
    Vyberte tlačovú kazetu.

    Vybratie tlačovej kazety

    UPOZORNENIE:

    Nedotýkajte sa prenosového valca z čiernej gumy vo vnútri produktu. Mohlo by tým dôjsť k poškodeniu produktu.
    UPOZORNENIE:

    Poškodeniu tlačovej kazety predídete tým, že ju nebudete vystavovať svetlu. Prikryte ju kusom papiera.
    4.
    Suchou utierkou, ktorá nepúšťa vlákna, otrite všetky čiastočky z dráhy papiera a priestoru tlačovej kazety.

    Oblasť dráhy papiera

    5.
    Nainštalujte tlačovú kazetu.

    Nainštalujte tlačovú kazetu

    6.
    Zatvorte dvierka tlačovej kazety a mechanizmus skenera.

    Skener a dvierka tlačovej kazety

    7.
    Opäť pripojte napájací kábel.

    8.
    Vytlačte niekoľko strán, aby ste vyčistili všetky zvyšky tonera z produktu.


Správa a údržba produktu

Čistenie povrchu tlačiarne

    Použite jemnú, navlhčenú a nerozstrapkanú handričku na utretie prachu, špiny a škvŕn z povrchu tlačiarne.


Správa a údržba produktu

Čistenie skenovacieho pásika na skle skenera a prítlačnej ploche

    Časom sa škvrny čiastočiek môžu nahromadiť na skle skenera a bielej plastovej podložke, čo môže mať vplyv na výkon. Použite nasledujúci postup, aby ste vyčistili sklo skenera a bielu plastovú podložku.

    1.
    Použite hlavný vypínač na vypnutie produktu a potom odpojte sieťovú zástrčku od elektrickej zásuvky.
    2.
    Otvorte kryt skenera.
    3.
    Vyčistite sklo skenera a bielu plastovú podložku pomocou mäkkej tkaniny alebo špongie, ktorá bola mierne navlhčená jemným čistiacim prostriedkom na sklo.

    UPOZORNENIE:

    Nepoužívajte leštiace prostriedky, acetón, benzén, čpavok, etylalkohol alebo tetrachlórmetán na žiadnu časť produktu, pretože ho môžete poškodiť. Neaplikujte tekutiny priamo na sklo alebo prítlačnú plochu. Môžu presiahnuť a poškodiť produkt.

    4.
    Sklo a bielu plastovú podložku vysušte pomocou jelenicovej kože alebo špongie, aby ste predišli tvorbe fľakov.
    5.
    Zapojte produkt a potom zapnite produkt pomocou hlavného vypínača.


Správa a údržba produktu

Aktualizácie produktu

    Aktualizácie softvéru a firmvéru a pokyny na inštaláciu tohto produktu sú dostupné na webovej lokalite www.hp.com/support/ljm1130series alebo www.hp.com/support/ljm1210series. Kliknite na možnosť Downloads and drivers (Súčasti na prevzatie a ovládače), kliknite na operačný systém a vyberte súčasti na prevzatie pre svoj produkt.


Riešenie problémov

Riešenie problémov
  • Riešenie všeobecných problémov
  • Obnovenie predvolených výrobných hodnôt (len Séria M1210)
  • Vysvetlenie vzorov svetelnej signalizácie ovládacieho panela (len Séria M1130)
  • Význam hlásení na ovládacom paneli (len Séria M1210)
  • Odstránenie uviaznutia
  • Riešenia problémov s manipuláciou s papierom
  • Riešenia problémov s kvalitou obrazu
  • Riešenie problémov s výkonom
  • Riešenie problémov s pripojením
  • Riešenie problémov so softvérom


Riešenie problémov

Riešenie všeobecných problémov

Ak produkt správne nereaguje, dokončite kroky v nasledujúcom kontrolnom zozname v uvedenom poradí. Ak s produktom nebudete môcť prejsť cez niektorý krok, postupujte podľa príslušných návrhov na riešenie problémov. Ak jeden z krokov vyrieši problém, môžete zastaviť bez toho, aby ste vykonali ostatné kroky v kontrolnom zozname.

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrolný zoznam na riešenie problémov
  • Faktory, ktoré majú vplyv na výkon produktu


Riešenie problémov

Kontrolný zoznam na riešenie problémov

    1.
    Skontrolujte, či je produkt správne nastavený.

    a.
    Stlačením tlačidla napájania zapnete produkt alebo deaktivujete režim Automatické vypnutie.
    b.
    Skontrolujte pripojenie sieťového kábla.
    c.
    Uistite sa, že sieťové napätie je správne pre konfiguráciu napájania produktu. (Pozrite si štítok na zadnej strane produktu, kde nájdete požiadavky na napätie.) Ak používate zásuvkový panel a jeho napätie nie je v rámci technických údajov, zapojte produkt priamo k sieťovej zásuvke. Ak je už zapojený k sieťovej zásuvke, vyskúšajte odlišnú zásuvku.
    d.
    Ak žiadny z krokov nepovedie k obnoveniu činnosti zariadenia, obráťte sa na službu starostlivosti o zákazníka spoločnosti HP (HP Customer Care).

    2.
    Skontrolujte káble.

    a.
    Skontrolujte káblové pripojenie k produktu a počítaču. Skontrolujte, či je pripojenie bezpečné.
    b.
    Ak je to možné, vyskúšaním iného kábla sa presvedčte, či nie je kábel poškodený.
    c.
    Skontrolujte sieťové pripojenie (len Séria M1210): Uistite sa, že svieti indikátor siete. Indikátor siete sa nachádza vedľa sieťového portu na zadnej časti produktu.

    Ak sa produkt nedokáže pripojiť k sieti, odinštalujte a znova nainštalujte produkt. Ak chyba pretrváva, obráťte sa na správcu siete.

    3.
    Séria M1130: Skontrolujte, aby ste sa uistili, či nesvietia žiadne indikátory na ovládacom paneli.

    Séria M1210: Skontrolujte, či sa na ovládacom paneli nezobrazujú žiadne správy.

    4.
    Skontrolujte, či používaný papier vyhovuje požiadavkám.
    5.
    Skontrolujte, či je papier správne vložený do vstupného zásobníka.
    6.
    Skontrolujte, či je správne nainštalovaný softvér produktu.
    7.
    Skontrolujte, či ste nainštalovali ovládač tlačiarne tohto produktu a či ste vybrali tento produkt zo zoznamu dostupných tlačiarní.
    8.
    Vytlačte konfiguračnú stránku.

    a.
    Ak sa stránka nevytlačí, overte, či je vo vstupnom zásobníku papier.
    b.
    Skontrolujte, či je správne nainštalovaná tlačová kazeta.
    c.
    Ak sa stránka v produkte zasekne, odstráňte zaseknutie.
    d.
    Ak je kvalita tlače prijateľná, postupujte podľa nasledujúcich krokov:
    ●
    Skontrolujte správne nastavenia tlačiarne pre požívané médiá.
    ●
    Riešenie problémov s kvalitou tlače.

    9.
    Vytlačte malý dokument z iného programu, ktorý v minulosti fungoval. Ak toto riešenie funguje, potom je problém v programe, ktorý používate. Ak toto riešenie nefunguje (dokument sa nevytlačí), postupujte podľa nasledujúcich krokov:

    a.
    Vyskúšajte vytlačiť úlohu z iného počítača, ktorý má nainštalovaný softvér produktu.
    b.
    Skontrolujte pripojenie kábla. Produkt nasmerujte na správny port alebo znova nainštalujte softvér a vyberte typ pripojenia, ktoré používate.


Riešenie problémov

Faktory, ktoré majú vplyv na výkon produktu

    Viacero faktorov ovplyvňuje čas, ktorý tlačiareň potrebuje na vykonanie úlohy:

    ●
    Použitie špeciálneho papiera (ako priehľadné fólie, ťažký papier a papier s vlastným formátom)
    ●
    Čas spracovania a prevzatia produktu
    ●
    Zložitosť a veľkosť grafík
    ●
    Rýchlosť počítača, ktorý používate
    ●
    Pripojenie USB alebo sieťové pripojenie
    ●
    Konfigurácia vstupov a výstupov produktu


Riešenie problémov

Obnovenie predvolených výrobných hodnôt (len Séria M1210)

    Obnovenie predvolených výrobných nastavení vráti všetky nastavenia na predvolené výrobné nastavenia a vymaže tiež názov hlavičky faxu, telefónne číslo a všetky faxy uložené v pamäti produktu.

    UPOZORNENIE:

    Obnovenie predvolených výrobných nastavení vráti všetky nastavenia na predvolené výrobné nastavenia a vymaže tiež názov hlavičky faxu, telefónne číslo a všetky faxy uložené v pamäti produktu. Tento postup zároveň vymaže telefónny zoznam faxu a odstráni všetky strany, ktoré sú uložené v pamäti. Proces automaticky reštartuje produkt.

    1.
    Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
    2.
    Pomocou tlačidiel so šípkami vyberte ponuku Služba a potom stlačte tlačidlo OK.
    3.
    Pomocou tlačidiel so šípkami vyberte možnosť Restore Defaults (Obnoviť predvolené nastavenia) a potom stlačte tlačidlo OK.

    Produkt sa automaticky reštartuje.


Riešenie problémov

Vysvetlenie vzorov svetelnej signalizácie ovládacieho panela (len Séria M1130)

    Ak si produkt vyžaduje pozornosť, na displeji ovládacieho panela sa zobrazí kód chyby.

    Legenda pre stav indikátorov
    indikátor nesvieti
    Symbol pre „indikátor nesvieti“
    indikátor svieti
    Symbol pre „indikátor svieti“
    indikátor bliká
    Symbol pre „indikátor bliká“

    Vzory svetelnej signalizácie ovládacieho panela
    Stav indikátora
    Kód chyby
    Stav produktu
    Odporúčaný postup
    Nesvieti žiadny indikátor.
    indikátor nesvieti
    Produkt je vypnutý.
    Stlačením tlačidla napájania zapnete produkt.
    Blikajú indikátory Pripravené a Pozor.
    indikátor bliká
    Počas spracovávania čistiacej stránky alebo počas inicializácie formátovača cyklicky svietia indikátory stavu.
    Nevyžaduje sa žiadny úkon. Počkajte na koniec inicializácie. Po dokončení inicializácie sa produkt uvedie do stavu Pripravené.
    Svieti indikátor Pripravené.
    indikátor svieti
    Produkt je v stave Pripravené.
    Nevyžaduje sa žiadny úkon. Produkt je pripravený na prijatie tlačovej úlohy.
    Bliká indikátor Pripravené.
    indikátor bliká
    Produkt prijíma alebo spracováva údaje.
    Nevyžaduje sa žiadny úkon. Produkt prijíma alebo spracováva tlačovú úlohu.
    Indikátor Pripravené bliká pomaly.
    indikátor bliká
    Produkt je v režime nízkej spotreby energie.
    Nevyžaduje sa žiadny úkon.
    Bliká indikátor Pozor.
    indikátor bliká
    E0
    V produkte sa zasekol papier.
    Odstráňte uviaznutie.
    E1
    Vstupný zásobník je prázdny.
    Naplňte zásobník.
    E2
    Dvierka sú otvorené.
    Overte, či sú úplne zatvorené dvierka tlačovej kazety.
    E4
    Pamäť produktu je plná.
    Úloha je príliš zložitá, aby ju produkt vytlačil. Zjednodušte úlohu, prípadne ju rozdeľte do viacerých súborov.
    E5
    Produkt nepodal papier zo zásobníka.
    Možno budete musieť vyčistiť alebo vymeniť valček podávania.
    H0
    Produkt je v režime manuálneho podávania.
    Do vstupného zásobníka vložte správny typ a veľkosť papiera.
    H1
    Produkt spracováva manuálnu obojstrannú úlohu.
    Vložte strany do vstupného zásobníka, aby sa vytlačili druhé strany.
    Blikajú indikátory Pozor a Toner.
    E3
    Tlačová kazeta chýba, prípadne nie je správne nainštalovaná.
    Nainštalujte tlačovú kazetu.
    Indikátor Toner svieti.
    Odhadovaná životnosť tlačovej kazety sa skončila. Keď spotrebný materiál dosiahol tento stav, platnosť záruky s prémiovou ochranou od spoločnosti HP pre daný spotrebný materiál končí.
    Tlačovú kazetu nemusíte vymeniť hneď teraz, pokiaľ je kvalita tlače naďalej prijateľná.
    Bliká indikátor Pozor a svieti indikátor Pripravené.
    indikátor bliká
    Vyskytla sa pokračovateľná chyba, ktorú produkt odstráni sám.
    Ak bolo obnovenie úspešné, produkt prejde do stavu Spracovávanie údajov a dokončí úlohu.
    Ak bolo obnovenie neúspešné, produkt sa vráti do stavu Pokračovateľná chyba. Skúste odstrániť médiá z dráhy médií a potom vypnúť a zapnúť napájanie produktu.
    Svietia indikátory Pozor a Pripravené.
    indikátor bliká
    E6
    E7
    E8
    E9
    Vyskytla sa fatálna chyba, ktorú produkt nedokáže sám odstrániť.
    1.
    Produkt vypnite alebo z neho odpojte napájací kábel.
    2.
    Počkajte 30 sekúnd a potom produkt zapnite alebo k nemu opäť pripojte napájací kábel.
    3.
    Počkajte na inicializáciu produktu.
    Ak chyba pretrváva, obráťte sa na zákaznícku podporu spoločnosti HP.


Riešenie problémov

Význam hlásení na ovládacom paneli (len Séria M1210)

V tejto časti nájdete informácie o nasledujúcich témach

  • Typy hlásení na ovládacom paneli
  • Správy na ovládacom paneli


Riešenie problémov

Typy hlásení na ovládacom paneli

    Výstražné a varovné hlásenia sa zobrazia dočasne a môžu vyžadovať, aby ste potvrdili správu stlačením tlačidla OK, čím by sa pokračovalo v úlohe alebo stlačením tlačidla Zrušiť [image], čím by sa úloha zrušila. Pri určitých varovaniach sa úloha nemusí dokončiť, prípadne sa môže ovplyvniť kvalita tlače. Ak sa výstražné alebo varovné hlásenie vzťahuje na tlač a funkcia automatického pokračovania je zapnutá, produkt sa pokúsi pokračovať v tlačovej úlohe bez potvrdenia potom, čo sa na 10 sekúnd zobrazilo varovanie.

    Kritické chybové hlásenia môžu znamenať určitý druh zlyhania. Vypnutie a zapnutie môže problém napraviť. Ak kritická chyba pretrváva, produkt bude možno potrebné opraviť.


Riešenie problémov

Správy na ovládacom paneli

    Hlásenie na ovládacom paneli
    Popis
    Odporúčaný postup
    Dvierka sú otvorené
    Kryt nad tlačovou kazetou je otvorený.
    Zatvorte kryt.
    Chyba 54.1C
    Vypnite a potom zapnite
    Produkt zaznamenal vnútornú chybu hardvéru.
    Vypnite napájanie spínačom napájania, počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
    V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke. Na zapnutie produktu použite spínač napájania.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Chyba komunikácie
    Produkt zaznamenal komunikačnú chybu, kým sa pokúšal odoslať alebo prijať fax.
    Uistite sa, že telefónna linka faxu správne funguje.
    Pokúste sa odoslať alebo prijať fax znovu.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Chyba natavovacej jednotky 50.X
    Vypnite a potom zapnite
    Produkt zaznamenal vnútornú chybu hardvéru.
    1.
    Vypnite napájanie spínačom napájania a počkajte najmenej 30 sekúnd.
    2.
    V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
    3.
    Zapnite napájanie a počkajte na spustenie produktu.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Chyba poslania faxu
    Produkt nemohol odoslať fax.
    Pokúste sa odoslať fax neskôr alebo si s príjemcom overte, že zariadenie prijímajúce fax je pripravené.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Chyba prij. faxu
    Produkt nedokázal prijať prichádzajúci fax.
    Uistite sa, že telefónna linka faxu správne funguje.
    Požiadajte odosielateľa faxu, aby poslal fax znovu.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Chyba skenera č. 52
    Vypnite a potom zapnite
    Produkt zaznamenal chybu skenera.
    Vypnite napájanie spínačom napájania, počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
    V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke. Na zapnutie produktu použite spínač napájania.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Chyba zariadenia
    Stlačte tlačidlo OK
    Produkt zaznamenal chybu vo vnútornej komunikácii.
    Toto je iba varovné hlásenie. Výstup úlohy môže byť ovplyvnený.
    Chybný výtlačok
    Stlačte tlačidlo OK
    Produkt zaznamenal vnútornú chybu hardvéru.
    Pokračovať budete stlačením tlačidla OK. Výstup úlohy môže byť ovplyvnený.
    Komunikačná chyba motora
    Produkt zaznamenal vnútornú chybu hardvéru.
    1.
    Vypnite napájanie spínačom napájania a počkajte najmenej 30 sekúnd.
    2.
    V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
    3.
    Zapnite napájanie a počkajte na spustenie produktu.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Manuálne podávanie <veľkosť>, <typ>
    strieda sa s
    Stlačením tlačidla OK zobrazte dostupné médiá
    Produkt je nastavený do režimu ručného podávania.
    Vložte do zásobníka obyčajný papier s označenou veľkosťou alebo stlačte tlačidlo OK, aby ste použili papier, ktorý je v zásobníku.
    Naplňte zásobník <typ>, <veľkosť>
    Zásobník je prázdny.
    Naplňte zásobník papierom správneho typu a formátu.
    Naplňte zásobník č. 1 OBYČAJNÝM PAPIEROM <veľkosť>
    strieda sa s
    Režim čistenia
    Produkt vykonáva cyklus čistenia.
    Vložte do zásobníka obyčajný papier s označenou veľkosťou. Stlačením tlačidla OK spustite cyklus čistenia.
    Nastavenia vymazané
    Produkt vymazal nastavenia úlohy.
    Zadajte znovu všetky príslušné nastavenia úlohy.
    Nepodal sa papier
    Stlačte tlačidlo OK
    Produkt zaznamenal vnútornú chybu hardvéru.
    Pokračovať budete stlačením tlačidla OK. Výstup úlohy môže byť ovplyvnený.
    Pamäť je nedostatočná
    Stlačte tlačidlo OK
    Produkt nemá dostatok pamäte na spracovanie úlohy.
    Ak produkt spracúva iné úlohy, odošlite úlohu znovu potom, ako sa dokončia ostatné úlohy.
    Ak problém pretrváva, vypnite napájanie spínačom napájania a potom počkajte najmenej 30 sekúnd. Zapnite napájanie a počkajte na spustenie produktu.
    Ručná obojstranná tlač
    strieda sa s
    Vkladanie do zásobníka 1
    Stlačte tlačidlo OK
    Produkt spracováva manuálnu obojstrannú úlohu.
    Na vytlačenie druhej strany položte strany lícnou stranou nadol do zásobníka, a to horným okrajom ako prvým.
    Stránka je príliš zložitá
    Stlačte tlačidlo OK
    Produkt nemôže vytlačiť aktuálnu stranu, pretože je príliš zložitá.
    Stlačením tlačidla OK odstránite hlásenie.
    Umožnite produktu, aby dokončil úlohu alebo stlačte tlačidlo Zrušiť [image] na zrušenie úlohy.
    Zaseknutie papiera. Uvoľnite dráhu papiera
    Produkt zistil zaseknutie vo vstupnom zásobníku.
    Odstráňte zaseknuté médium z miesta označeného správou a potom postupujte podľa pokynov zobrazených na ovládacom paneli.
    Zaseknutie papiera v <miesto>
    strieda sa s
    Otvorte dvierka a odstráňte uviaznutie
    Produkt zistil zaseknutie média v mieste označenom v správe.
    Odstráňte zaseknuté médium z miesta označeného správou a potom postupujte podľa pokynov zobrazených na ovládacom paneli. Odstránenie niektorých zaseknutých médií si vyžaduje otvorenie horného krytu a vybranie tlačovej kazety.


Riešenie problémov

Odstránenie uviaznutia

Keď odstraňujete zaseknutia, buďte veľmi opatrní, aby ste neroztrhli zaseknutý papier. Ak sa v produkte nechá malý kus papiera, mohlo by to spôsobiť dodatočné zaseknutia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Bežné príčiny zaseknutia média
  • Miesta uviaznutia
  • Odstránenie zaseknutia z podávača dokumentov (len Séria M1210)
  • Odstránenie uviaznutia z oblasti výstupov
  • Odstránenie uviaznutia zo vstupného zásobníka
  • Odstránenie uviaznutia z vnútorných oblastí produktu
  • Zmena nastavení obnovy po zaseknutí média


Riešenie problémov

Bežné príčiny zaseknutia média
    ●
    Vstupný zásobník je nesprávne naplnený alebo je príliš plný.
    POZNÁMKA:

    Keď pridávate nové médiá, vždy zo vstupného zásobníku vyberte všetky médiá a zarovnajte s celým stohom médií. To zabráni podaniu viacerých listov naraz a zníži riziko uviaznutia médií.

    ●
    Médiá nespĺňajú požiadavky spoločnosti HP.
    ●
    Produkt možno treba vyčistiť od papierového prachu a iných častíc na dráhe papiera.

    Po uviaznutí média môže v produkte ostať uvoľnený toner. Tento toner sa vyčistí po vytlačení niekoľkých stránok.

    UPOZORNENIE:

    Ak ste si tonerom pošpinili šatstvo, odstráňte ho prepraním v studenej vode. Horúca voda trvalo naviaže toner na látku.


Riešenie problémov

Miesta uviaznutia

    Papier sa môže v produkte zaseknúť na nasledujúcich miestach.

    1
    Podávač dokumentov (len Séria M1210)
    2
    Výstupná priehradka
    3
    Vstupný zásobník
    4
    Interné oblasti (otvorte dvierka tlačovej kazety)

    POZNÁMKA:

    Uviaznutia sa môžu vyskytnúť na viacerých miestach.


Riešenie problémov

Odstránenie zaseknutia z podávača dokumentov (len Séria M1210)

    1.
    Otvorte kryt podávača dokumentov.

    Otvorte kryt podávača dokumentov

    2.
    Opatrne vyberte zaseknutý papier. Skúste jemne odstrániť stranu bez roztrhnutia.

    Odstránenie uviaznutého papiera

    3.
    Zatvorte kryt podávača dokumentov.

    Zatvorte kryt podávača dokumentov


Riešenie problémov

Odstránenie uviaznutia z oblasti výstupov
    UPOZORNENIE:

    Nepoužívajte ostré predmety, napríklad pinzety alebo nožnice na odstránenie uviaznutí. Na poškodenia spôsobené ostrými predmetmi sa nebude vzťahovať záruka.

    1.
    Zdvihnite mechanizmus skenera a otvorte dvierka tlačovej kazety.

    Skener a dvierka tlačovej kazety

    2.
    Vyberte tlačovú kazetu.

    Vybratie tlačovej kazety

    3.
    Dvierka tlačovej kazety nechajte otvorené a oboma rukami uchopte tú stranu uviaznutého média, ktorá je najlepšie viditeľná (vrátane stredu) a opatrne ju vytiahnite von z produktu.

    Vytiahnutie média z výstupného zásobníka

    4.
    Nainštalujte tlačovú kazetu.

    Nainštalujte tlačovú kazetu

    5.
    Zatvorte dvierka tlačovej kazety a mechanizmus skenera.

    Skener a dvierka tlačovej kazety


Riešenie problémov

Odstránenie uviaznutia zo vstupného zásobníka
    UPOZORNENIE:

    Nepoužívajte ostré predmety, napríklad pinzety alebo nožnice na odstránenie uviaznutí. Na poškodenia spôsobené ostrými predmetmi sa nebude vzťahovať záruka.

    Pri odstraňovaní uviaznutých médií potiahnite uviaznuté médium smerom od produktu. Potiahnutie zaseknutého média z produktu pod uhlom môže poškodiť produkt.

    POZNÁMKA:

    V závislosti od umiestnenia uviaznutia nemusia byť nevyhnutné niektoré z nasledujúcich krokov.

    1.
    Zdvihnite mechanizmus skenera a otvorte dvierka tlačovej kazety.

    Skener a dvierka tlačovej kazety

    2.
    Vyberte tlačovú kazetu.

    Vybratie tlačovej kazety

    3.
    Odoberte stoh médií zo vstupného zásobníka.

    Odobratie stohu médií zo vstupného zásobníka

    4.
    Obidvoma rukami uchopte tú stranu zaseknutého média, ktorá je najlepšie viditeľná (vrátane stredu) a opatrne ju vytiahnite von z produktu.

    Odstránenie uviaznutého papiera

    5.
    Nainštalujte tlačovú kazetu.

    Nainštalujte tlačovú kazetu

    6.
    Zatvorte dvierka tlačovej kazety a mechanizmus skenera.

    Skener a dvierka tlačovej kazety


Riešenie problémov

Odstránenie uviaznutia z vnútorných oblastí produktu

    1.
    Zdvihnite mechanizmus skenera a otvorte dvierka tlačovej kazety.

    Skener a dvierka tlačovej kazety

    2.
    Vyberte tlačovú kazetu.

    Vybratie tlačovej kazety

    3.
    Ak uviaznutý papier vidíte, opatrne ho uchopte a pomaly vytiahnite von z produktu.

    Odstránenie uviaznutého papiera

    4.
    Znova nainštalujte tlačovú kazetu.

    Nainštalujte tlačovú kazetu

    5.
    Zatvorte dvierka tlačovej kazety a mechanizmus skenera.

    Skener a dvierka tlačovej kazety


Riešenie problémov

Zmena nastavení obnovy po zaseknutí média

    Keď je funkcia obnovenia po zaseknutí zapnutá, produkt opätovne vytlačí akékoľvek stránky, ktoré sa poškodili počas zaseknutia.

    1.
    Pomocou ovládača tlačiarne zmeňte predvolené nastavenia. Postupujte podľa príslušného postupu, a to v závislosti od operačného systému, ktorý používate.

    Windows XP, Windows Server 2003 a Windows Server 2008 (s použitím zobrazenia predvolenej ponuky Štart)

    a.
    Kliknite na tlačidlo Štart a potom na položku Tlačiarne a faxy.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Windows XP, Windows Server 2003 a Windows Server 2008 (s použitím zobrazenia klasickej ponuky Štart):

    a.
    Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Windows Vista

    a.
    Kliknite na tlačidlo Štart, ponuku Ovládací panel a potom v skupine Hardvér a zvuk kliknite na možnosť Tlačiareň.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Mac OS X 10.4

    a.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    b.
    Kliknite na tlačidlo Nastavenie tlačiarne.

    Mac OS X 10.5 a 10.6

    a.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    b.
    Vyberte produkt v okne na ľavej strane.
    c.
    Kliknite na tlačidlo Možnosti a spotrebný materiál.
    d.
    Kliknite na kartu Ovládač.
    2.
    Kliknite na možnosť Automaticky alebo Vypnuté v položke Obnova po zaseknutí média.


Riešenie problémov

Riešenia problémov s manipuláciou s papierom

    Nasledujúce problémy s médiami môžu spôsobiť odchýlky kvality tlače, uviaznutie papiera alebo poškodenie produktu.

    Problém
    Príčina
    Riešenie
    Nízka kvalita tlače alebo slabá priľnavosť toneru
    Papier je príliš vlhký, drsný, ťažký alebo hladký, je embosovaný alebo z chybnej dodávky papiera.
    Skúste iný druh papiera medzi 100 až 250 Sheffield a s obsahom vlhkosti 4% až 6%.
    Vynechávanie, viaznutie alebo krútenie
    Papier bol nevhodne skladovaný.
    Papier skladujte na rovnej ploche v balení chrániacom pred vlhkosťou.
    Papier nemá rovnaké vlastnosti na celej svojej ploche.
    Vypnite tlačiareň.
    Nadmerné krútenie
    Papier je príliš vlhký, má nesprávny smer vlákien alebo krátke vlákna
    Použite papier s dlhým vláknom.
    Papier sa mení zo strany na stranu.
    Vypnite tlačiareň.
    Uviaznutie papiera, poškodenie produktu
    Papier má výseky alebo perforáciu.
    Používajte papier bez výsekov alebo perforácie.
    Problémy s podávaním
    Papier má natrhnuté okraje.
    Používajte kvalitný papier vyrobený pre laserové tlačiarne.
    Papier sa mení zo strany na stranu.
    Vypnite tlačiareň.
    Papier je príliš vlhký, drsný, ťažký alebo hladký, má nesprávny smer vlákien, prípadne má konštrukciu z krátkych vlákien, je embosovaný, prípadne je z chybnej dodávky papiera.
    Skúste iný druh papiera medzi 100 až 250 Sheffield a s obsahom vlhkosti 4 až 6%.
    Použite papier s dlhým vláknom.
    Tlač je zošikmená (nevyrovnaná).
    Vodiace lišty médií môžu byť nesprávne nastavené.
    Zo vstupného zásobníka vyberte všetky médiá, zarovnajte stoh a potom opäť vložte médiá do vstupného zásobníka. Nastavte vodiace lišty na šírku a dåžku média, ktoré používate a skúste tlačiť znova.
    Naraz sa podáva viac ako jeden list média.
    Zásobník médií môže byť preplnený.
    Odoberte časť médií zo zásobníka.
    Médiá môžu byť pokrčené, prehnuté alebo poškodené.
    Skontrolujte, či médiá nie sú pokrčené, prehnuté alebo poškodené. Skúste tlačiť na médiá z nového alebo iného balíka.
    Produkt nepodáva médiá zo vstupného zásobníka.
    Produkt môže byť v režime manuálneho podávania.
    Podľa pokynov na obrazovke počítača deaktivujte režim manuálneho podávania. Prípadne otvorte a zavrite dvierka tlačovej kazety na produkte.
    Podávací valček môže byť špinavý alebo poškodený.
    Kontaktujte stredisko starostlivosti o zákazníkov HP. Pozrite si časť www.hp.com/support/ljm1130series alebo www.hp.com/support/ljm1210series alebo leták s podpornými informáciami pribalený v škatuli.
    Nastavovací prvok dĺžky papiera vo vstupnom zásobníku je nastavený na väčšiu dĺžku, ako je rozmer média.
    Nastavte nastavovací prvok dĺžky papiera na správnu dĺžku.


Riešenie problémov

Riešenia problémov s kvalitou obrazu

V tejto časti nájdete informácie o nasledujúcich témach

  • Príklady kvality tlače
  • Šablóna na určovanie príčin opakovaných porúch
  • Optimalizácia a zlepšenie kvality obrázkov


Riešenie problémov

Príklady kvality tlače

V tejto časti nájdete informácie o nasledujúcich témach

  • Všeobecné problémy s kvalitou tlače
  • Problémy s kvalitou tlače pri kopírovaní
  • Problémy s kvalitou skenovania


Riešenie problémov

Všeobecné problémy s kvalitou tlače

    Uvedené príklady znázorňujú papier veľkosti Letter, ktorý prešiel cez produkt po šírke. Tieto príklady znázorňujú problémy, ktoré by ovplyvnili všetky tlačené stránky. Nasledujúce témy zahŕňajú bežné príčiny a riešenia pre každý z týchto príkladov.

    Problém
    Príčina
    Riešenie
    Tlač je svetlá alebo vyblednutá.
    ukážka kvality tlače
    Papier nemusí spĺňať technické parametre spoločnosti HP.
    Používajte papier, ktorý zodpovedá technickým údajom od spoločnosti HP.
    Tlačová kazeta je možno chybná alebo takmer prázdna. Ak používate tlačové kazety od iných výrobcov ako od spoločnosti HP, na ovládacom paneli produktu sa nezobrazia žiadne hlásenia.
    Vymeňte tlačovú kazetu.
    Ak tlačová kazeta nie je takmer prázdna alebo prázdna, skontrolujte valec tonera, aby ste videli prípadné poškodenie valca. Ak áno, vymeňte tlačovú kazetu.
    Ak je celá strana svetlá, nastavenie tlačovej hustoty je nízke alebo je zapnutý režim EconoMode.
    Upravte hustotu tlače a vypnite režim EconoMode v ovládači tlačiarne.
    Zobrazujú sa škvrny od tonera.
    ukážka kvality tlače
    Papier nemusí spĺňať technické parametre spoločnosti HP.
    Používajte papier, ktorý zodpovedá technickým údajom od spoločnosti HP.
    Možno je potrebné vyčistiť dráhu papiera.
    Vyčistite dráhu papiera.
    Zobrazujú sa prerušenia
    ukážka kvality tlače
    Môže sa jednať o jeden chybný list papiera.
    Skúste tlačovú úlohu zopakovať.
    Obsah vlhkosti v papieri je nerovnaký, prípadne má papier vlhkostné škvrny na svojom povrchu.
    Vyskúšajte odlišný papier, ako napríklad vysokokvalitný papier, ktorý je určený pre laserové tlačiarne.
    Dávka papiera je chybná. V dôsledku výrobného postupu môžu niektoré oblasti odmietať toner.
    Tlačová kazeta je možno chybná alebo takmer prázdna.
    Vymeňte tlačovú kazetu.
    Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1130series alebo www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Na stránke sa zobrazujú vertikálne čiary alebo pásy.
    ukážka kvality tlače
    Tlačová kazeta je možno poškodená.
    Vymeňte tlačovú kazetu.
    Množstvo tieňov od tonera v pozadí je už neprijateľné.
    Papier nemusí spĺňať technické parametre spoločnosti HP.
    Použite iný papier s nižšou mernou hmotnosťou.
    Je nastavená prílišná hustota tlače.
    Znížte nastavenie hustoty tlače. Tým sa zníži aj intenzita sivého odtieňa na pozadí.
    Príliš suché podmienky (nízka vlhkosť) môžu zvýšiť intenzitu sivého pozadia.
    Kontrola prostredia produktu.
    Tlačová kazeta je možno chybná alebo takmer prázdna.
    Vymeňte tlačovú kazetu.
    Na médiu sa zobrazujú šmuhy od tonera.
    ukážka kvality tlače
    Papier nemusí spĺňať technické parametre spoločnosti HP.
    Používajte papier, ktorý zodpovedá technickým údajom od spoločnosti HP.
    Ak sa šmuhy od tonera objavia na vstupnom okraji papiera, sú špinavé vodiace lišty médií, prípadne sa v dráhe tlače nahromadili nečistoty.
    Vyčistite vodiace lišty médií a dráhu papiera.
    Tlačová kazeta je možno poškodená.
    Vymeňte tlačovú kazetu.
    Teplota fixačnej jednotky môže byť príliš nízka.
    V ovládači tlačiarne skontrolujte, či je zvolený vhodný typ papiera.
    Toner sa pri dotyku ľahko rozmaže.
    ukážka kvality tlače
    Produkt nie je nastavený, aby tlačil na typ papiera, na ktorý chcete tlačiť.
    V ovládači tlačiarne vyberte kartu Papier/Kvalita a nastavte položku Typ papiera, aby zodpovedal typu média, na ktoré tlačíte. Ak používate ťažší papier, rýchlosť tlače môže byť pomalšia.
    Papier nemusí spĺňať technické parametre spoločnosti HP.
    Používajte papier, ktorý zodpovedá technickým údajom od spoločnosti HP.
    Možno je potrebné vyčistiť dráhu papiera.
    Vyčistite dráhu papiera.
    Napájací kábel môže byť poškodený.
    Zapojte produkt priamo do zásuvky striedavého prúdu namiesto zásuvkového panela.
    Teplota fixačnej jednotky môže byť príliš nízka.
    V ovládači tlačiarne skontrolujte, či je zvolený vhodný typ papiera.
    V pravidelných intervaloch sa na stránke opakovane zobrazujú škvrny.
    ukážka kvality tlače
    Produkt nie je nastavený tak, aby tlačil na typ papiera, na ktorý chcete tlačiť.
    V ovládači tlačiarne vyberte kartu Papier/Kvalita a nastavte položku Typ papiera tak, aby zodpovedal typu papiera, na ktorý tlačíte. Ak používate ťažší papier, rýchlosť tlače môže byť pomalšia.
    Vnútorné časti tlačiarne môžu mať na sebe toner.
    Problém sa bežne sám odstráni po niekoľkých ďalších stránkach.
    Možno je potrebné vyčistiť dráhu papiera.
    Vyčistite dráhu papiera.
    Tlačová kazeta je možno poškodená.
    Ak sa opakovane objavuje rovnaká značka na strane, nainštalujte novú tlačovú kazetu od spoločnosti HP.
    Vytlačená stránka obsahuje zdeformované znaky.
    ukážka kvality tlače
    Papier nemusí spĺňať technické parametre spoločnosti HP.
    Použite odlišný papier, ako napríklad vysokokvalitný papier, ktorý je určený pre laserové tlačiarne.
    Ak majú znaky nežiaduci tvar a vlnia sa, laserový skener možno potrebuje servis.
    Overte si, či sa problém tiež vyskytne na konfiguračnej strane. Ak áno, kontaktujte spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1130series alebo www.hp.com/support/ljm1210series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
    Vytlačená stránka je skrútená alebo zvlnená.
    ukážka kvality tlače
    Produkt nie je nastavený tak, aby tlačil na typ papiera, na ktorý chcete tlačiť.
    V ovládači tlačiarne vyberte kartu Papier/Kvalita a nastavte položku Typ papiera tak, aby zodpovedal typu papiera, na ktorý tlačíte. Ak používate ťažší papier, rýchlosť tlače môže byť pomalšia.
    Ak problém pretrváva, zvoľte typ papiera, ktorý používa nižšiu teplotu natavovacej jednotky, ako napríklad priehľadné fólie alebo ľahké médiá.
    Papier mohol byť vo vstupnom zásobníku príliš dlho.
    Prevráťte stoh papiera v zásobníku. Skúste tiež otočiť papier vo vstupnom zásobníku o 180°.
    Papier nemusí spĺňať technické parametre spoločnosti HP.
    Použite odlišný papier, ako napríklad vysokokvalitný papier, ktorý je určený pre laserové tlačiarne.
    Papier sa môže skrútiť v dôsledku vysokej teploty alebo vlhkosti.
    Kontrola prostredia produktu.
    Teplota natavovacej jednotky môže skrúcať papier.
    Séria M1130, zvoľte typ papiera s nižšou teplotou natavovacej jednotky, napríklad priehľadné fólie alebo ľahké médiá.
    Séria M1210Na ovládacom paneli produktu zapnite nastavenie Menej skrútenia papiera v ponuke Služba.
    Na vytlačenej strane je zošikmený text alebo obrázky.
    ukážka kvality tlače
    Papier môže byť vložený nesprávne alebo je príliš plný vstupný zásobník.
    Skontrolujte, či je papier správne vložený a či nie sú vodiace lišty vzhľadom na stoh papiera nastavené veľmi tesne alebo veľmi voľne.
    Papier nemusí spĺňať technické parametre spoločnosti HP.
    Použite odlišný papier, ako napríklad vysokokvalitný papier, ktorý je určený pre laserové tlačiarne.
    Vytlačená stránka obsahuje záhyby alebo pokrčenie.
    ukážka kvality tlače
    Papier môže byť vložený nesprávne alebo je príliš plný vstupný zásobník.
    Otočte stoh papiera vo vstupnom zásobníku, prípadne sa pokúste otočiť papier vo vstupnom zásobníku o 180°.
    Skontrolujte, či je papier správne vložený a či nie sú vodiace lišty vzhľadom na stoh papiera nastavené veľmi tesne alebo veľmi voľne.
    V dráhe papiera sa mohlo vyskytnúť zaseknuté médium.
    Z produktu odstráňte akékoľvek zaseknuté médiá.
    Papier nemusí spĺňať technické parametre spoločnosti HP.
    Použite odlišný papier, ako napríklad vysokokvalitný papier, ktorý je určený pre laserové tlačiarne.
    Vzduchové bubliny vnútri obálok môžu spôsobiť ich pokrčenie.
    Vyberte obálku, vyrovnajte ju a skúste tlačiť znovu.
    Okolo vytlačených znakov sa nachádza toner.
    ukážka kvality tlače
    Možno je nesprávne vložený papier.
    Prevráťte stoh papiera v zásobníku.
    Ak je okolo znakov rozptýlené veľké množstvo toneru, papier môže mať vysokú odolnosť voči toneru.
    Použite odlišný papier, ako napríklad vysokokvalitný papier, ktorý je určený pre laserové tlačiarne.
    Obrázok, ktorý sa zobrazí v hornej časti stránky (úplne čierny), sa zopakuje nižšie na stránke (sivé políčko).
    ukážka kvality tlače
    Nastavenia softvéru môžu mať vplyv na tlač obrázkov.
    V softvérovom programe zmeňte odtieň (tmavosť) políčka, na ktorom sa zobrazuje opakovaný obrázok.
    V softvérovom programe otočte celú stranu o 180°, aby sa najskôr vytlačil svetlejší obrázok.
    Poradie vytlačených obrázkov môže mať vplyv na tlač.
    Zmeňte poradie, v ktorom sa obrázky vytlačia. Napríklad umiestnite svetlejší obrázok na hornú časť strany a tmavší obrázok nižšie na strane.
    Nárazový prúd mohol ovplyvniť produkt.
    Ak k chybe dôjde neskôr počas tlače, na 10 minút produkt vypnite, potom ho zapnite, aby sa tlačová úloha znova spustila.


Riešenie problémov

Problémy s kvalitou tlače pri kopírovaní

    Problém
    Príčina
    Riešenie
    Obrazy chýbajú alebo sú vyblednuté.
    Tlačová kazeta je možno chybná alebo takmer prázdna.
    Vymeňte tlačovú kazetu.
    Originál môže byť nízkej kvality.
    Ak je originál príliš svetlý alebo poškodený, kopírovanie nevyrovná tieto nedostatky, ani keď upravíte kontrast. Ak je to možné, nájdite originálny dokument v lepšom stave.
    Možno je nesprávne nastavený kontrast.
    Na zmenu nastavenia kontrastu použite ovládací panel.
    Originál môže mať farebné pozadie.
    Farebné pozadia môžu spôsobiť, že obrázky v popredí splynú s pozadím alebo sa pozadie môže zobraziť v inom odtieni. Ak je to možné, použite originálny dokument bez farebného pozadia.
    Na kópii sa objavujú vertikálne biele pásy alebo vyblednuté pásy.
    Papier nemusí spĺňať technické parametre spoločnosti HP.
    Používajte papier, ktorý zodpovedá technickým údajom od spoločnosti HP.
    Tlačová kazeta je možno chybná alebo takmer prázdna.
    Vymeňte tlačovú kazetu.
    Na kópii sa objavujú neželané čiary.
    Môže byť znečistený skenovací pásik podávača dokumentov.
    Vyčistite skenovací pásik podávača dokumentov.
    Fotosenzitívny valec vo vnútri tlačovej kazety sa mohol poškriabať.
    Vymeňte tlačovú kazetu.
    Na kópií sa objavujú čierne bodky alebo pruhy.
    Na podávači dokumentov sa môže nachádzať atrament, lepidlo, korekčná tekutina alebo nežiaduca látka.
    Vyčistite skenovací pásik podávača dokumentov.
    Napájanie produktu môže kolísať.
    Vytlačte úlohu znova.
    Kópie sú príliš svetlé alebo tmavé.
    Nastavenia ovládača tlačiarne alebo softvéru produktu môžu byť nesprávne.
    Uistite sa, že nastavenia kvality sú správne.
    Ďalšie informácie o zmene nastavení nájdete v Help (Pomocník) softvéru produktu.
    Text je rozmazaný.
    Nastavenia ovládača tlačiarne alebo softvéru produktu môžu byť nesprávne.
    Uistite sa, že nastavenia kvality sú správne.
    Uistite sa, že nastavenie režimu EconoMode je vypnuté.
    Ďalšie informácie o zmene nastavení nájdete v položke Help (Pomocník) softvéru produktu.


Riešenie problémov

Problémy s kvalitou skenovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Predchádzanie problémom s kvalitou skenovania
  • Riešenie problémov s kvalitou skenovania


Riešenie problémov

Predchádzanie problémom s kvalitou skenovania

    Nasleduje niekoľko jednoduchých krokov, pomocou ktorých môžete zlepšiť kvalitu kopírovania a skenovania.

    ●
    Používajte kvalitné originály.
    ●
    Papier vložte správne. Ak vložíte papier nesprávne, môže sa pokrútiť, čo spôsobí rozmazané obrázky.
    ●
    Upravte nastavenie softvéru v závislosti od toho, na čo plánujete naskenovanú stranu použiť.
    ●
    Ak produkt často podáva naraz viac než len jednu stranu, mali by ste vyčistiť alebo vymeniť oddeľovaciu podložku.
    ●
    Použite alebo vytvorte nosný hárok, aby ste ochránili originály.


Riešenie problémov

Riešenie problémov s kvalitou skenovania

    Problém
    Príčina
    Riešenie
    Prázdne strany
    Je možné, že ste originál vložili obrátene.
    V podávači dokumentov vložte horný koniec stohu originálov do podávača dokumentov, pričom stoh médií bude smerovať lícnou stranou nadol a prvá stránka na skenovanie bude na spodnej strane stohu.
    Skeny sú príliš svetlé alebo tmavé
    Rozlíšenie a úrovne farieb nemusia byť nastavené správne.
    Overte si, či ste správne nastavili rozlíšenie a nastavenia farieb.
    Neželané čiary
    Sklo na podávači dokumentov je možno znečistené.
    Vyčistite pásik skenera.
    Čierne bodky alebo pruhy
    Napájanie produktu môže kolísať.
    Vytlačte úlohu znova.
    Rozmazaný text
    Možno je nesprávne nastavená úroveň rozlíšenia.
    Overte si, že nastavenia rozlíšenia sú správne.


Riešenie problémov

Šablóna na určovanie príčin opakovaných porúch

    Ak sa chyba tlače na strane opakuje v pravidelných intervaloch, použite na určenie jej príčiny túto šablónu. Umiestnite vrchnú časť šablóny na miesto prvej chyby. Číslo umiestnené vedľa miesta ďalšieho výskytu chyby určuje, ktorú zo súčastí zariadenia je potrebné vymeniť.

    Ak chyba koreluje s tlačovým motorom alebo natavovacou jednotkou, produkt si možno vyžaduje opravu. Kontaktujte stredisko starostlivosti o zákazníkov HP.

    Šablóna na určovanie príčin opakovaných porúch

    Šablóna na určovanie príčin opakovaných porúch

    Rozpätie medzi poruchami
    Komponenty produktu, ktoré spôsobujú poruchu
    27 mm
    Tlačový motor
    29 mm
    Tlačový motor
    39 mm
    Tlačový motor
    56 mm
    Natavovacia jednotka
    75 mm
    Tlačová kazeta


Riešenie problémov

Optimalizácia a zlepšenie kvality obrázkov

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena hustoty tlače
  • Správa a konfigurácia ovládačov tlačiarne


Riešenie problémov

Zmena hustoty tlače

    1.
    Pomocou ovládača tlačiarne zmeňte predvolené nastavenia. Postupujte podľa príslušného postupu, a to v závislosti od operačného systému, ktorý používate.

    Windows XP, Windows Server 2003 a Windows Server 2008 (s použitím zobrazenia predvolenej ponuky Štart)

    a.
    Kliknite na tlačidlo Štart a potom na položku Tlačiarne a faxy.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Windows XP, Windows Server 2003 a Windows Server 2008 (s použitím zobrazenia klasickej ponuky Štart):

    a.
    Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Windows Vista

    a.
    Kliknite na tlačidlo Štart, ponuku Ovládací panel a potom v skupine Hardvér a zvuk kliknite na možnosť Tlačiareň.
    b.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    c.
    Kliknite na kartu Nastavenia zariadenia.

    Mac OS X 10.4

    a.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    b.
    Kliknite na tlačidlo Nastavenie tlačiarne.

    Mac OS X 10.5 a 10.6

    a.
    V ponuke Apple [image] kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
    b.
    Vyberte produkt v okne na ľavej strane.
    c.
    Kliknite na tlačidlo Možnosti a spotrebný materiál.
    d.
    Kliknite na kartu Ovládač.
    2.
    Nastavte posuvník Hustota tlače, aby ste zmenili nastavenie.


Riešenie problémov

Správa a konfigurácia ovládačov tlačiarne

    Produkt používa nastavenie typu papiera, aby vytvoril mnohé interné nastavenia, ktoré majú vplyv na kvalitu tlače. V ovládači tlačiarne používajte vždy správne nastavenie typu papiera. Uistite sa tiež, že aj ostatné nastavenia na karte Papier/kvalita v ovládači tlačiarne sú správne.


Riešenie problémov

Riešenie problémov s výkonom

    Problém
    Príčina
    Riešenie
    Strany sa tlačia, ale sú úplne prázdne.
    Na tlačových kazetách by stále mohla byť tesniaca páska.
    Skontrolujte, či bola z tlačových kaziet úplne odstránená tesniaca páska.
    Dokument možno obsahuje prázdne strany.
    Skontrolujte tlačený dokument, aby ste sa uistili, či je nejaký obsah na každej zo stránok.
    Produkt môže mať poruchu.
    Aby ste skontrolovali produkt, vytlačte konfiguračnú stránku.
    Stránky sa tlačia veľmi pomaly.
    Ťažšie typy papiera môžu spomaliť tlačovú úlohu.
    Tlačte na odlišný typ papiera.
    Komplexné stránky sa môžu tlačiť pomaly.
    Správne natavovanie môže vyžadovať pomalšiu rýchlosť tlače, aby sa zaistila najlepšia kvalita tlače.
    Stránky sa nevytlačili.
    Produkt možno správne nepodáva papier.
    Uistite sa, že papier je správne vložený v zásobníku.
    Papier sa zasekáva v produkte.
    Odstráňte uviaznutie.
    Môže byť chybný alebo nesprávne pripojený kábel USB.
    ●
    Odpojte a opäť pripojte kábel USB na jeho oboch koncoch.
    ●
    Vyskúšajte vytlačiť úlohu, ktorá sa v minulosti vytlačila.
    ●
    Vyskúšajte použiť odlišný kábel USB.
    S počítačom sú spustené aj iné zariadenia.
    Produkt nemusí zdieľať USB port. Ak máte externý pevný disk alebo sieťový spínač, ktorý je pripojený k rovnakému portu ako produkt, toto druhé zariadenie môže spôsobovať rušenie. Aby ste pripojili a používali produkt, musíte odpojiť druhé zariadenie alebo použiť na počítači dva USB porty.


Riešenie problémov

Riešenie problémov s pripojením

V tejto časti nájdete informácie o nasledujúcich témach

  • Riešenie problémov s priamym pripojením
  • Riešenie sieťových problémov


Riešenie problémov

Riešenie problémov s priamym pripojením

    Ak máte produkt priamo pripojený k počítaču, skontrolujte kábel USB.

    ●
    Skontrolujte, či je kábel USB pripojený k počítaču a k produktu.
    ●
    Skontrolujte, či kábel USB nie je dlhší ako 2 m. V prípade potreby vymeňte kábel.
    ●
    Overte, či kábel USB správne funguje tak, že ho pripojíte k inému produktu. Pripojte kábel do iného portu na počítači. V prípade potreby vymeňte kábel.


Riešenie problémov

Riešenie sieťových problémov

    Skontrolujte nasledujúce položky, aby ste overili, či produkt komunikuje so sieťou. Pred začatím vytlačte konfiguračnú stranu.

    Problém
    Riešenie
    Nekvalitné fyzické pripojenie
    Overte, či je produkt pripojený k správnemu sieťovému portu pomocou kábla správnej dĺžky.
    Overte, či sú káblové pripojenia zabezpečené.
    Pozrite sa na pripojenie k sieťovému portu na zadnej strane produktu a overte si, či svieti jantárová kontrolka aktivity a zelená kontrolka stavu pripojenia.
    Ak problém aj naďalej pretrváva, vyskúšajte odlišný kábel alebo ho pripojte k odlišnému portu na rozbočovači.
    Počítač nie je schopný komunikácie s produktom.
    Použite príkazový riadok na zistenie ping produktu z počítača. Napríklad:
    ping 192.168.45.39
    Overte si, či ping zobrazuje časy pohybu po okružnej trase, čo signalizuje, že všetko funguje správne.
    Ak príkaz ping zlyhal, overte, či sú zapnuté sieťové rozbočovače a potom overte, či sieťové nastavenia, produkt a počítač sú nakonfigurované pre rovnakú sieť.
    Nesprávne spojenie a nastavenia duplexnej prevádzky
    Spoločnosť Hewlett-Packard odporúča, aby ste toto nastavenie nechali v automatickom režime (predvolené nastavenie).
    Na počítači bola zadaná nesprávna IP adresa produktu
    Zadajte správnu IP adresu. IP adresa tlačiarne je uvedená na konfiguračnej stránke.
    Otvorte vstavaný webový server a kliknite na kartu Porty. Overte aktuálnu IP adresu vybraného produktu.
    ●
    Ak ste nainštalovali produkt pomocou štandardného portu TCP/IP od spoločnosti HP, vyberte rámček označený ako Vždy tlačiť na tejto tlačiarni, dokonca aj vtedy, keď sa jej IP adresa zmení.
    ●
    Ak ste nainštalovali produkt pomocou štandardného portu TCP/IP od spoločnosti Microsoft, použite namiesto IP adresy názov hostiteľa.
    Ak je IP adresa správna, odstráňte produkt a potom ho pridajte znovu.
    Nové softvérové aplikácie spôsobili problémy s kompatibilitou.
    Overte si, či nové softvérové programy boli správne nainštalované, a či využívajú správny ovládač tlačiarne.
    Váš počítač alebo pracovná stanica je nastavený nesprávne.
    Skontrolujte sieťové ovládače, ovládače tlačiarne a presmerovanie v rámci siete.
    Overte si, či je operačný systém správne nakonfigurovaný.
    Protokol je vypnutý alebo iné sieťové nastavenia sú nesprávne.
    Pozrite si konfiguračnú stránku, aby ste skontrolovali stav protokolu. V prípade potreby ho zapnite.
    Ak je to potrebné, prekonfigurujte sieťové nastavenia.


Riešenie problémov

Riešenie problémov so softvérom

V tejto časti nájdete informácie o nasledujúcich témach

  • Riešenie bežných problémov systému Windows
  • Riešenie bežných problémov pri počítačoch Macintosh


Riešenie problémov

Riešenie bežných problémov systému Windows

    Chybová správa:
    „(Názov programu, napr. Internet Explorer) zaznamenal problém a musí byť zatvorený. Ospravedlňujeme sa za nepríjemnosti“
    Príčina
    Riešenie
    Ukončite všetky programy, reštartujte systém Windows a skúste tlačiť znova.
    Ak je uvedenou aplikáciou ovládač tlačiarne, vyberte alebo nainštalujte iný ovládač tlačiarne. Ak je pre produkt zvolený ovládač tlačiarne PCL 6, prepnite na ovládač tlačiarne PCL 5 alebo na ovládač tlačiarne emulácie HP postscript úrovne 3.
    Ďalšie informácie o chybových správach systému Windows sa nachádzajú v dokumentácii k systému Microsoft Windows, ktorá bola dodaná spolu s počítačom alebo ich nájdete na lokalite www.microsoft.com.


Riešenie problémov

Riešenie bežných problémov pri počítačoch Macintosh

    Problémy v systéme Mac OS X

    Ovládač tlačiarne nie je uvedený v pomôcke nastavenia tlačiarne Printer Setup Utility alebo zozname faxov Print & Fax.
    Príčina
    Riešenie
    Možno nebol nainštalovaný softvér produktu alebo sa nainštaloval nesprávne.
    Skontrolujte, či je súbor GZ produktu uložený v nasledujúcom priečinku na pevnom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> je dvojpísmenový kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Ak je to potrebné, preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.
    Súbor PPD (Postscript Printer Description) je poškodený.
    Skontrolujte, či je súbor GZ uložený v nasledujúcom priečinku na pevnom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> je dvojpísmenový kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.

    Názov produktu sa neobjavuje v zozname produktov v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.
    Príčina
    Riešenie
    Produkt nemusí byť pripravený.
    Uistite sa, že káble sú správne pripojené, produkt je zapnutý, a že je zapnutá kontrolka Pripravené [image].
    Používa sa nesprávny názov produktu.
    Názov produktu skontrolujte vytlačením konfiguračnej stránky. Overte, či sa názov na konfiguračnej stránke zhoduje s názvom produktu v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.
    Kábel rozhrania môže byť poškodený alebo nízkej kvality.
    Vymeňte kábel za vysoko kvalitný kábel.

    Ovládač tlačiarne automaticky nenastaví vybratý produkt v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.
    Príčina
    Riešenie
    Produkt nemusí byť pripravený.
    Uistite sa, že káble sú správne pripojené, produkt je zapnutý, a že je zapnutá kontrolka Pripravené [image].
    Možno nebol nainštalovaný softvér produktu alebo sa nainštaloval nesprávne.
    Skontrolujte, či je súbor PPD produktu uložený v nasledujúcom priečinku na pevnom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> je dvojpísmenový kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Ak je to potrebné, preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.
    Súbor PPD (Postscript Printer Description) je poškodený.
    Skontrolujte, či je súbor GZ uložený v nasledujúcom priečinku na pevnom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> je dvojpísmenový kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.
    Kábel rozhrania môže byť poškodený alebo nízkej kvality.
    Vymeňte kábel rozhrania za vysoko kvalitný kábel.

    Tlačová úloha sa neodoslala na požadovaný produkt.
    Príčina
    Riešenie
    Je možné, že sa tlačový rad zastavil.
    Reštartujte tlačový rad. Otvorte ponuku print monitor (Sledovanie tlače) a vyberte možnosť Start Jobs (Spustiť úlohy).
    Používa sa nesprávny názov produktu. Tlačovú úlohu mohol prijať iný produkt s rovnakým alebo podobným názvom.
    Názov produktu skontrolujte vytlačením konfiguračnej stránky. Overte, či sa názov na konfiguračnej stránke zhoduje s názvom produktu v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.

    Nemôžete tlačiť z karty USB iného výrobcu.
    Príčina
    Riešenie
    Táto chyba sa vyskytuje, keď nie je nainštalovaný softvér pre produkty USB.
    Pri pridávaní karty USB od iného výrobcu sa môže stať, že budete potrebovať softvér Apple USB Adapter Card Support (Podpora Apple pre karty USB adaptéra). Najaktuálnejšia verzia tohto softvéru je dostupná na webovej stránke spoločnosti Apple.

    Pri pripojení pomocou kábla USB sa po výbere ovládača produkt neobjavuje v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.
    Príčina
    Riešenie
    Tento problém je spôsobený softvérom alebo prvkom hardvéru.
    Riešenie problémov so softvérom
    ●
    Skontrolujte, či váš počítač Macintosh podporuje technológiu USB.
    ●
    Skontrolujte, či váš počítač Macintosh používa operačný systém Mac OS X v10.4 alebo novší.
    ●
    Skontrolujte, či váš počítač Macintosh má vhodný softvér USB od spoločnosti Apple.
    Riešenie problémov s hardvérom
    ●
    Skontrolujte, či je produkt zapnutý.
    ●
    Skontrolujte, či je kábel USB zapojený správne.
    ●
    Skontrolujte, či používate vhodný vysokorýchlostný kábel USB.
    ●
    Skontroluje, či nemáte pripojených priveľa zariadení USB, ktoré odoberajú energiu zo siete. Zo siete odpojte všetky zariadenia a kábel zapojte priamo do portu USB na hostiteľskom počítači.
    ●
    Skontrolujte, či v reťazci za sebou nemáte viac ako dva nenapájané rozvádzače USB. Odpojte všetky zariadenia z reťazca a potom kábel pripojte priamo k portu USB na hostiteľskom počítači.
    POZNÁMKA:

    Klávesnica iMac je nenapájaný rozvádzač USB.


Spotrebný materiál a príslušenstvo

Spotrebný materiál a príslušenstvo
  • Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu
  • Čísla dielov


Spotrebný materiál a príslušenstvo

Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu

    Objednanie spotrebného materiálu a papiera
    www.hp.com/go/suresupply
    Objednanie originálnych súčastí alebo príslušenstva značky HP
    www.hp.com/buy/parts
    Objednávanie cez poskytovateľov servisu alebo podpory
    Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.


Spotrebný materiál a príslušenstvo

Čísla dielov

Nasledujúci zoznam príslušenstva bol aktuálny v čase tlače. Informácie o objednaní a dostupnosť príslušenstva sa môžu počas životnosti produktu zmeniť.

V tejto časti nájdete informácie o nasledujúcich témach

  • Príslušenstvo na manipuláciu s papierom
  • Tlačové kazety
  • Káble a rozhrania


Spotrebný materiál a príslušenstvo

Príslušenstvo na manipuláciu s papierom

    Položka
    Popis
    Číslo dielu
    Podávací valček
    Podávací valček pre vstupný zásobník
    RL1-1443-000CN
    Mechanizmus separačnej vložky
    Separačná vložka pre vstupný zásobník
    RM1-4006-000CN


Spotrebný materiál a príslušenstvo

Tlačové kazety

    Položka
    Popis
    Číslo dielu
    Tlačová kazeta pre tlačiarne HP LaserJet
    Čierna tlačová kazeta
    Ak chcete určiť katalógové číslo tlačovej kazety, skontrolujte niektoré z nasledujúcich miest.
    ●
    Konfiguračná stránka
    ●
    Stránka stavu spotrebného materiálu
    ●
    Súčasná tlačová kazeta
    ●
    www.hp.com/go/ljsupplies


Spotrebný materiál a príslušenstvo

Káble a rozhrania

    Položka
    Popis
    Číslo dielu
    Kábel USB
    2-metrový kábel A – B
    8121-0868


Servis a podpora

Servis a podpora
  • Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard
  • Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na tlačové kazety LaserJet
  • Licenčná zmluva pre koncového používateľa
  • Záručná služba opravy zo strany zákazníka
  • Podpora zákazníkov
  • Opätovné zabalenie produktu
  • Formulár servisných informácií


Servis a podpora

Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard

    PRODUKT HP
    TRVANIE OBMEDZENEJ ZÁRUKY
    Tlačiareň HP LaserJet Professional M1130, M1210
    Jeden rok od dátumu kúpy

    Spoločnosť HP sa vám ako koncovému zákazníkovi zaručuje, že od dátumu kúpy až do konca horeuvedenej lehoty nebude mať hardvér a príslušenstvo od spoločnosti HP žiadne chyby spôsobené použitými materiálmi a spracovaním. Ak spoločnosť HP počas záručnej lehoty obdrží upozornenie o takýchto chybách, výrobky, ktoré sa ukázali ako chybné, podľa vlastného uváženia opraví alebo vymení. Vymenené výrobky môžu byť nové alebo výkonom rovnocenné novým.

    Spoločnosť HP sa vám zaručuje, že od dátumu kúpy až do konca horeuvedeného obdobia nebude softvér spoločnosti HP neschopný vykonávať programové inštrukcie v dôsledku chýb materiálu alebo spracovania pod podmienkou, že bude správne nainštalovaný a používaný. Ak spoločnosť HP obdrží počas záručnej lehoty upozornenie na takéto chyby, vymení softvér, ktorý nevykonáva programové inštrukcie pre takéto chyby.

    Spoločnosť HP nezaručuje, že prevádzka zariadení značky HP bude bez prerušenia a bez chýb. Ak spoločnosť HP nedokáže v rámci rozumného obdobia opraviť alebo vymeniť akýkoľvek výrobok do zaručeného stavu, budete mať právo na vrátenie kúpnej ceny po urýchlenom vrátení výrobku.

    Výrobky spoločnosti HP môžu obsahovať obnovené súčasti, ktoré sú rovnocenné s novými z hľadiska výkonu, alebo ktoré mohli byť náhodne použité.

    Záruka sa nevzťahuje na chyby spôsobené (a) nesprávnou alebo neadekvátnou údržbou alebo kalibráciou, (b) softvérom, rozhraním, dielmi alebo spotrebnými materiálmi, ktoré nedodala spoločnosť HP, (c) nepovolenými úpravami alebo zneužitím, (d) prevádzkou mimo vydaných technických údajov o prostredí pre zariadenie alebo (e) nesprávnou prípravou alebo údržbou miesta.

    V ROZSAHU POVOLENOM MIESTNOU LEGISLATÍVOU, VYŠŠIE UVEDENÉ ZÁRUKY SÚ EXKLUZÍVNE A ŽIADNA INÁ ZÁRUKA ALEBO PODMIENKA, ČI UŽ V PÍSANEJ ALEBO ÚSTNEJ PODOBE, NIE JE VYJADRENÁ ALEBO IMPLIKOVANÁ A SPOLOČNOSŤ HP OSOBITNE VYHLASUJE, ŽE NEPOSKYTUJE ZÁRUKY ALEBO PODMIENKY OBCHODOVATEĽNOSTI, USPOKOJIVEJ KVALITY A VHODNOSTI NA KONKRÉTNY ÚČEL. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú obmedzenie trvania akejkoľvek implicitnej záruky, takže vyššie uvedené obmedzenia alebo vylúčenia, sa nemusia na vás vzťahovať. Táto záruka vám poskytuje špecifické zákonné práva a môžete mať tiež iné práva, ktoré sa odlišujú v závislosti od krajiny/oblasti, štátu alebo provincie.

    Obmedzená záruka spoločnosti HP platí v ktorejkoľvek krajine/oblasti alebo lokalite, kde má spoločnosť HP podporu pre tento produkt a kde spoločnosť HP predávala tento produkt. Úroveň zaručených prijímaných služieb sa môže odlišovať podľa miestnych noriem. Spoločnosť HP nezmení formu, prispôsobenie alebo funkcie produktu, aby sa mohlo prevádzkovať v krajine/oblasti, pre ktorú nikdy nebolo určené z právnych alebo regulačných dôvodov.

    V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, SÚ PROSTRIEDKY V TOMTO ZÁRUČNOM PREHLÁSENÍ URČENÉ PRE VAŠE ZÁKLADNÉ A VÝHRADNÉ NÁPRAVY. OKREM VYŠŠIE UVEDENÝCH PRÍPADOV NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA STRATU ÚDAJOV ALEBO ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ CHYBY BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú vylúčenie alebo obmedzenie náhodných alebo následných poškodení, takže vyššie uvedené obmedzenia alebo vylúčenia sa nemusia na vás vzťahovať.

    ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Servis a podpora

Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na tlačové kazety LaserJet

    Za tento produkt spoločnosti HP sa ručí, že nebude obsahovať chyby materiálu alebo spracovania.

    Táto záruka sa nevzťahuje na produkty, ktoré (a) sa doplnili, obnovili, prerobili alebo do ktorých sa svojvoľne akýmkoľvek spôsobom zasahovalo, (b) vykazujú problémy spôsobené zneužitím, nesprávnym uskladnením alebo prevádzkou mimo uvedených technických údajov prostredia pre tlačiareň alebo (c) vykazujú opotrebovanie spôsobené bežným používaním.

    Aby ste získali záručné služby, vráťte produkt na mieste zakúpenia (s písomným popisom problému a tlačovými vzorkami) alebo kontaktujte podporu pre zákazníkov spoločnosti HP. Na základe rozhodnutia spoločnosti HP sa vymení produkt, ktorý sa preukázal, že je chybný alebo sa vám vráti jeho kúpna cena.

    V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, JE VYŠŠIE UVEDENÁ ZÁRUKA EXKLUZÍVNA A ŽIADNA INÁ ZÁRUKA ALEBO STAV BEZ OHĽADU NA TO, ČI JE PÍSOMNÝ ALEBO ÚSTNY, NIE JE VYSLOVENÝ ALEBO IMPLICITNÝ A SPOLOČNOSŤ HP ŠPECIFICKY ODMIETA AKÉKOĽVEK IMPLICITNÉ ZÁRUKY ALEBO PODMIENKY PREDAJNOSTI, DOSTATOČNEJ KVALITY A VHODNOSTI PRE PRÍSLUŠNÝ ÚČEL.

    V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ POŠKODENIA BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM.

    ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Servis a podpora

Licenčná zmluva pre koncového používateľa

    PRED POUŽÍVANÍM TOHTO SOFTVÉROVÉHO PRODUKTU SI DÔKLADNE PREČÍTAJTE NASLEDOVNÉ: Táto licenčná zmluva pre koncového používateľa („licenčná zmluva“) je zmluvou medzi (a) vami (buď jednotlivcom alebo spoločnosťou, ktorú zastupujete) a (b) spoločnosťou Hewlett-Packard Company („HP“) a upravuje používanie tohto softvérového produktu („softvér“). Táto licenčná zmluva neplatí v prípade, že medzi vami a spoločnosťou HP alebo jej dodávateľmi softvéru bola uzatvorená osobitná licenčná zmluva, a to vrátane licenčnej zmluvy nachádzajúcej sa v elektronickej dokumentácii. Výraz „softvér“ sa môže vzťahovať na (i) súvisiace médiá, (ii) používateľskú príručku a ďalšie tlačené dokumenty a (iii) dokumentáciu „online“ alebo elektronickú dokumentáciu (spoločne označenú ako „používateľská dokumentácia“).

    PRÁVA NA SOFTVÉR SÚ PONÚKANÉ LEN ZA PREDPOKLADU, ŽE SÚHLASÍTE SO VŠETKÝMI PODMIENKAMI TEJTO LICENČNEJ ZMLUVY. INŠTALÁCIOU, SKOPÍROVANÍM, PREVZATÍM ALEBO INÝM POUŽITÍM TOHTO SOFTVÉRU SÚHLASÍTE S PODMIENKAMI LICENČNEJ ZMLUVY. AK TÚTO LICENČNÚ ZMLUVU NEAKCEPTUJETE, SOFTVÉR NEINŠTALUJTE, NEPREBERAJTE A ANI INÝM SPÔSOBOM NEPOUŽÍVAJTE. AK STE SOFTVÉR KÚPILI, ALE NESÚHLASITE S TOUTO LICENČNOU ZMLUVOU, DO ŠTRNÁSTICH DNÍ HO VRÁŤTE TAM, KDE STE HO ZAKÚPILI A BUDE VÁM VYPLATENÁ JEHO KÚPNA CENA. AK JE SOFTVÉR NAINŠTALOVANÝ ALEBO POSKYTNUTÝ AJ S INÝM PRODUKTOM SPOLOČNOSTI HP, MÔŽETE VRÁTIŤ CELÝ NEPOUŽITÝ PRODUKT.

    1. SOFTVÉR TRETÍCH STRÁN. Okrem softvéru, ktorý je vlastníctvom spoločnosti HP („softvér spoločnosti HP“), môže byť súčasťou tohto softvéru aj softvér poskytnutý na základe licencie od tretích strán („softvér tretích strán“ a „licencia od tretích strán“). Softvér tretích strán je vám poskytnutý na základe podmienok uvedených v súvisiacej licencii od tretích strán. Licencia od tretích strán sa vo všeobecnosti nachádza v príslušnom súbore, napríklad license.txt. Ak licenciu od tretích strán nemôžete nájsť, mali by ste sa obrátiť na podporu spoločnosti HP. Ak niektorá z licencií od tretích strán poskytuje prístup k zdrojovému kódu (napríklad všeobecná verejná licencia GNU) a predmetný zdrojový kód nie je súčasťou softvéru, informácie o získaní takéhoto zdrojového kódu nájdete na stránkach podpory daného produktu na webovej lokalite spoločnosti HP (hp.com).

    2. LICENČNÉ PRÁVA. V prípade, že splníte všetky podmienky tejto licenčnej zmluvy, získate nasledujúce práva:

    a. Používanie. Spoločnosť HP vám udeľuje licenciu na používanie jednej kópie tohto softvéru. „Používanie“ znamená inštalovanie, kopírovanie, ukladanie, nahrávanie, spúšťanie alebo zobrazovanie softvéru spoločnosti HP. Softvér spoločnosti HP nesmiete upravovať ani deaktivovať jeho licenčné alebo ovládacie funkcie. Ak spoločnosť HP poskytuje tento softvér na používanie so zobrazovacím alebo tlačovým produktom (napríklad, ak softvérom je ovládač tlačiarne, firmvér alebo doplnok), softvér spoločnosti HP môžete používať iba s týmto produktom („produkt spoločnosti HP“). Ďalšie obmedzenia týkajúce sa používania sa môžu nachádzať v používateľskej dokumentácii. Na účely používania nesmiete oddeľovať časti softvéru spoločnosti HP. Nemáte právo distribuovať softvér spoločnosti HP.

    b. Kopírovanie. Právo na kopírovanie znamená, že môžete robiť archívne alebo záložné kópie softvéru tak, aby každá kópia obsahovala všetky pôvodné vlastnícke upozornenia softvéru a bola použitá len na účely zálohovania.

    3. INOVÁCIE. Ak chcete softvér spoločnosti HP použiť ako inováciu, aktualizáciu alebo doplnok (spoločne označované ako „inovácia“), musíte byť najprv vlastníkom licencie na pôvodný softvér spoločnosti HP, ktorý je spoločnosťou HP odsúhlasený na inováciu. Ak inovácia nahrádza pôvodný softvér spoločnosti HP, tak ho potom už ďalej nemôžete používať. Ak spoločnosť HP v súvislosti s inováciou neposkytne iné podmienky, tak táto licenčná zmluva sa bude vzťahovať na všetky inovácie. V prípade, že dôjde k rozporu medzi touto licenčnou zmluvou a inými podmienkami, tieto iné podmienky budú mať prednosť.

    4. PREVOD SOFTVÉRU.

    a. Prevod softvéru tretej strane. Pôvodný koncový používateľ softvéru spoločnosti HP môže uskutočniť jednorazový prevod softvéru spoločnosti HP na iného koncového používateľa. Každý prevod bude obsahovať všetky súčasti softvéru, médiá, používateľskú dokumentáciu, túto licenčnú zmluvu a v prípade výskytu aj certifikát pravosti. Pri prevode nesmie ísť o nepriamy prevod, napríklad prostredníctvom inej osoby. Pred prevodom musí koncový používateľ, ktorý prijíma prevádzaný softvér, súhlasiť s touto licenčnou zmluvou. Prevedením softvéru spoločnosti HP vaša licencia automaticky končí.

    b. Obmedzenia. Softvér spoločnosti HP nesmiete poskytovať na základe nájomnej alebo lízingovej zmluvy a ani ho požičiavať. Softvér spoločnosti HP nesmiete používať ani na spoločné komerčné zdieľanie alebo využívanie na kancelárske účely. Okrem prípadov výslovne uvedených v tejto licenčnej zmluve nesmiete na softvér spoločnosti HP udeľovať licencie, nesmiete ho postupovať a ani iným spôsobom prevádzať.

    5. VLASTNÍCKE PRÁVA. Všetky duševné vlastnícke práva na softvér a používateľskú dokumentáciu vlastní spoločnosť HP alebo jej dodávatelia a sú chránené zákonmi, ku ktorým patria príslušné zákony na ochranu autorských práv, obchodného tajomstva, patentov a ochranných známok. Zo softvéru nesmiete odstrániť žiadne označenia produktu, upozornenia na autorské práva alebo vlastnícke obmedzenia.

    6. OBMEDZENIE DEKÓDOVANIA. Softvér spoločnosti HP nesmiete dekódovať, dekompilovať ani rozkladať, okrem zákonom povolených prípadov a v rozsahu, ktorý príslušné zákony umožňujú.

    7. SÚHLAS S POUŽITÍM ÚDAJOV. Spoločnosť HP a jej pobočky môžu zbierať a používať technické informácie, ktoré im poskytnete v súvislosti s (i) používaním softvéru alebo produktu spoločnosti HP alebo (ii) prijatím služieb podpory týkajúcich sa softvéru alebo produktu spoločnosti HP. S týmito informáciami sa bude narábať v súlade s pravidlami spoločnosti HP o ochrane súkromia. Spoločnosť HP takéto informácie nepoužije spôsobom, ktorý by vás osobne identifikoval, okrem prípadov nutných na zlepšenie použitia produktu alebo poskytnutie služieb podpory.

    8. OBMEDZENIE ZODPOVEDNOSTI. Celková zodpovednosť spoločnosti HP a jej dodávateľov vyplývajúca z tejto licenčnej zmluvy a zároveň váš výhradný nárok na odstránenie škôd na základe tejto licenčnej zmluvy je len do výšky sumy, ktorú ste skutočne zaplatili za produkt alebo do sumy 5,00 USD, a to bez ohľadu na prípadné škody, ktoré vám mohli vzniknúť. V MAXIMÁLNOM ROZSAHU UMOŽNENOM PLATNOU LEGISLATÍVOU NEBUDÚ SPOLOČNOSŤ HP ANI JEJ DODÁVATELIA V ŽIADNOM PRÍPADE ZODPOVEDNÍ ZA ŠPECIFICKÉ, NÁHODNÉ, NEPRIAME ALEBO NÁSLEDNÉ ŠKODY (VRÁTANE STRATY ZISKU, ÚDAJOV, PRERUŠENIA ČINNOSTI, POŠKODENIA ZDRAVIA ALEBO STRATY SÚKROMIA) TÝKAJÚCE SA POUŽÍVANIA ALEBO NEMOŽNOSTI POUŽÍVAŤ SOFTVÉR, AJ KEĎ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATEĽ BOLI POUČENÍ O MOŽNOSTI VZNIKU TAKÝCHTO ŠKÔD A VYŠŠIE UVEDENÉ ODSTRÁNENIE ŠKÔD NESPLNILO SVOJ HLAVNÝ ÚČEL. Niektoré štáty alebo právne systémy nepovoľujú výnimky alebo obmedzenia náhodných alebo následných škôd a preto sa vyššie uvedené obmedzenia nemusia na vás vzťahovať.

    9. ŠTÁTNI ZÁKAZNÍCI V USA. Pre štátne inštitúcie v USA platí, že licencie na komerčný počítačový softvér, dokumentáciu k počítačovému softvéru a technické údaje pre komerčné položky sú poskytované na základe príslušnej komerčnej licenčnej zmluvy spoločnosti HP v súlade s predpismi FAR 12.211 a FAR 12.212.

    10. SÚLAD S VÝVOZNÝMI ZÁKONMI. Budete dodržiavať všetky zákony, pravidlá a predpisy (i) týkajúce sa vývozu alebo dovozu softvéru alebo (ii) obmedzujúce používanie softvéru vrátane všetkých obmedzení týkajúcich sa šírenia jadrových, chemických alebo biologických zbraní.

    11. VYHRADENIE PRÁV. Spoločnosť HP a jej dodávatelia si vyhradzujú všetky práva, ktoré vám neboli touto licenčnou zmluvou výslovne priznané.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Rev. 11/06


Servis a podpora

Záručná služba opravy zo strany zákazníka

    Produkty spoločnosti HP sú navrhnuté s mnohými dielmi opraviteľnými zo strany zákazníka (CSR), aby sa minimalizoval čas opravy a umožnila sa lepšia flexibilita vo vykonávaní výmeny chybných dielov. Ak počas diagnostického obdobia spoločnosť HP identifikuje, že oprava sa dá dosiahnuť použitím dielu CSR, dodá ho priamo k vám, aby ste ho vymenili. Existujú dve kategórie dielov CSR: 1) Diely, pri ktorých je oprava zo strany zákazníka povinná. Ak požiadate spoločnosť HP, aby vymenila tieto diely, budú vám pri tejto službe spoplatnené výdavky za cestu a prácu. 2) Diely, pri ktorých je oprava zo strany zákazníka voliteľná. Tieto diely sú tiež navrhnuté pre opravu zo strany zákazníka. Ak však potrebujete, aby ich spoločnosť HP vymenila za vás, môže sa to vykonať bez akéhokoľvek dodatočného spoplatňovania v rámci typu záručnej služby, ktorá sa vzťahuje na váš produkt.

    V závislosti od dostupnosti a toho, či je to geograficky možné, sa diely CSR dodajú nasledujúci pracovný deň. Ak je to geograficky možné, za dodatočný poplatok sa môže poskytovať služba dodávky v rovnaký deň alebo do štyroch hodín. Ak je potrebná asistencia, môžete zavolať do centra technickej podpory spoločnosti HP a technik vám pomôže cez telefón. Spoločnosť HP uvádza v materiáloch dodaných s náhradným dielom CSR, či sa daný diel musí vrátiť spoločnosti HP. V prípadoch, kedy sa požaduje, aby ste chybný diel vrátili spoločnosti HP, musíte dodať chybný diel späť spoločnosti HP v rámci definovaného časového obdobia, ktoré je bežne päť (5) pracovných dní. Chybný diel sa musí vrátiť s príslušnou dokumentáciou v dodanom prepravnom materiáli. V prípade, že nevrátite chybnú časť, môže sa stať, že spoločnosť HP vám spoplatní náhradný diel. Pri oprave zo strany zákazníka bude spoločnosť HP platiť všetky poplatky spojené s dodaním a vrátením dielu a vyberie kuriérsku spoločnosť/dopravcu, ktorý sa na tento účel použije.


Servis a podpora

Podpora zákazníkov

    Získajte telefónnu podporu, ktorá je bezplatná počas záručnej doby pre vašu krajinu/oblasť
    Pripravte si názov produktu, sériové číslo, dátum zakúpenia a popis problému.
    Telefónne čísla krajiny/oblasti sa nachádzajú na letáku, ktorý sa nachádzal v škatuli s produktom alebo na lokalite www.hp.com/support/.
    Získajte 24-hodinovú internetovú podporu
    www.hp.com/support/ljm1130series alebo www.hp.com/support/ljm1210series
    Získajte podporu pre produkty používané s počítačom Macintosh
    www.hp.com/go/macosx
    Prevezmite si pomocné softvérové programy, ovládače a elektronické informácie
    www.hp.com/go/ljm1130series_software alebo www.hp.com/go/ljm1210series_software
    Objednanie dodatočných služieb alebo dohôd o údržbe od spoločnosti HP
    www.hp.com/go/carepack


Servis a podpora

Opätovné zabalenie produktu

    Ak Stredisko starostlivosti o zákazníkov spoločnosti HP určí, že váš produkt je potrebné vrátiť spoločnosti HP na opravu, produkt pred jeho odoslaním opätovne zabaľte vykonaním nasledujúcich krokov.

    UPOZORNENIE:

    Za poškodenie pri preprave v dôsledku nedostatočného zabalenia zodpovedá zákazník.

    1.
    Vyberte a uschovajte tlačovú kazetu.
    UPOZORNENIE:

    Je veľmi dôležité, aby ste pred odoslaním produktu vybrali tlačovú kazetu. Tlačová kazeta, ktorá zostane v produkte počas prepravy, sa môže vysypať a pokryť motor a iné časti produktu tonerom.

    Ak chcete zabrániť poškodeniu tlačovej kazety, nedotýkajte sa jej valca a uložte ju do jej pôvodného balenia alebo niekde, kde nebude vystavená svetlu.

    2.
    Odpojte a uschovajte si napájací kábel, kábel rozhrania a doplnkové príslušenstvo, napríklad kartu EIO.
    3.
    Ak je to možné, priložte do balenia aj vzorky tlače a 50 až 100 hárkov papiera alebo iných tlačových médií, ktoré sa vytlačili nesprávne.
    4.
    Ak chcete v USA požiadať o nový baliaci materiál, volajte služby pre zákazníkov spoločnosti HP. V iných oblastiach podľa možnosti použite pôvodný baliaci materiál. Spoločnosť Hewlett-Packard odporúča prepravované zariadenie poistiť.


Servis a podpora

Formulár servisných informácií

    KTO VRACIA ZARIADENIE?
    Dátum:
    Kontaktná osoba:
    Telefón:
    Alternatívny kontakt:
    Telefón:
    Návratná dodacia adresa:
    Špeciálne pokyny pre dodanie:
    ČO ODOSIELATE?
    Názov modelu:
    Číslo modelu:
    Sériové číslo:
    Pripojte akékoľvek prípadné výtlačky. NEPOSIELAJTE príslušenstvo (príručky, čistiaci spotrebný materiál atď.), ktoré nie je potrebné na dokončenie opravy.
    VYBRALI STE TLAČOVÉ KAZETY?
    Pred dodaním ich musíte vybrať, pokiaľ vám mechanický problém nebráni v ich vybratí.
    [ ] Áno.
    [ ] Nie, nemôžem ich vybrať.
    ČO JE POTREBNÉ VYKONAŤ? (Ak je to potrebné, pripojte samostatný list.)
    1. Popíšte stav zlyhania. (Čo bolo dôvodom zlyhania? Čo ste robili, keď došlo k zlyhaniu? Aký softvér ste používali? Zlyhanie sa opakuje?)
    2. Ak je zlyhanie občasné, aký dlhý čas uplynie medzi zlyhaniami?
    3. Ak je jednotka pripojená ku ktorémukoľvek z uvedených zariadení, uveďte výrobcu a číslo modelu.
    Osobný počítač:
    Modem:
    Sieť:
    4. Dodatočné poznámky:
    AKÝM SPÔSOBOM ZAPLATÍTE ZA OPRAVU?
    [ ] V rámci záruky
    Dátum zakúpenia/obdržania:
    (Pripojte pokladničný doklad alebo prijímacie doklady s originálnym dátumom prijatia.)
    [ ] Číslo zmluvy o údržbe:
    [ ] Číslo objednávky:
    S výnimkou zmluvného a záručného servisu musí akúkoľvek požiadavku o servis sprevádzať číslo objednávky a/alebo podpis oprávnenej osoby. Ak sa na opravu nevzťahujú bežné ceny za opravu, vyžaduje sa minimálna objednávka. Všeobecné ceny za opravy získate kontaktovaním autorizovaného servisného centra HP.
    Podpis oprávnenej osoby:
    Telefón:
    Fakturačná adresa:
    Špeciálne pokyny pre fakturáciu:


Technické údaje

Technické údaje
  • Fyzické technické údaje
  • Spotreba energie, elektrické technické údaje a zvukové emisie
  • Požiadavky na okolité prostredie


Technické údaje

Fyzické technické údaje

    Fyzické špecifikácie1
    Špecifikácia
    Séria M1130
    Séria M1210
    Hmotnosť produktu
    7,0 kg
    8,3 kg
    Výška produktu
    250 mm
    306 mm
    Hĺbka produktu
    265 mm
    265 mm
    Šírka produktu
    415 mm
    435 mm

    1 Hodnoty vychádzajú z predbežných údajov. Pozrite si časť www.hp.com/support/ljm1130series alebo www.hp.com/support/ljm1210series.


Technické údaje

Spotreba energie, elektrické technické údaje a zvukové emisie

    Aktuálne informácie nájdete na adrese www.hp.com/go/ljm1130series_regulatory alebo www.hp.com/go/ljm1210series_regulatory.

    UPOZORNENIE:

    Požiadavky na napájanie vychádzajú z odlišností krajín/oblastí, v ktorých sa produkt predáva. Nemeňte prevádzkové napätie. Mohlo by to viesť k poškodeniu produktu a k strate záruky na produkt.


Technické údaje

Požiadavky na okolité prostredie

    Požiadavky na okolité prostredie
    Prevádzkové1
    Skladovacie1
    Teplota
    15 °C až 32,5 °C
    0 °C až 35 °C
    Relatívna vlhkosť
    10 % až 80 %
    10 % až 80 %

    1 Hodnoty vychádzajú z predbežných údajov. Pozrite si časť www.hp.com/support/ljm1130series alebo www.hp.com/support/ljm1210series.


Regulačné informácie

Regulačné informácie
  • Smernice komisie FCC
  • Program ekologického dozoru nad nezávadnosťou výrobkov
  • Vyhlásenie o zhode (základný model)
  • Vyhlásenie o zhode (model s faxom)
  • Prehlásenia o bezpečnosti
  • Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty


Regulačné informácie

Smernice komisie FCC

    Na základe testov bolo uznané, že zariadenie vyhovuje limitom pre digitálne zariadenia triedy B podľa článku 15 predpisov FCC. Tieto limity sú určené tak, aby poskytovali primeranú ochranu pred škodlivým rušením počas prevádzky v obývanej zóne. Toto zariadenie generuje, využíva a môže vyžarovať vysokofrekvenčnú energiu. Ak sa toto zariadenie neinštaluje a nepoužíva v súlade s pokynmi, môže spôsobovať škodlivé rušenie rádiovej komunikácie. Neexistuje však záruka, že sa pri konkrétnej inštalácii rušenie neobjaví. Ak zariadenie spôsobuje škodlivé rušenie rozhlasového alebo televízneho príjmu, čo sa dá dokázať vypnutím a zapnutím zariadenia, odporúčame, aby ste sa pokúsili odstrániť rušenie niektorým z nasledovných opatrení:

    ●
    zmenou orientácie alebo presunutím antény prijímača,
    ●
    zväčšením vzdialenosti medzi zariadením a prijímačom,
    ●
    pripojením zariadenia k zásuvke v inom obvode, než ku ktorému je pripojený prijímač,
    ●
    konzultáciou problému s vaším predajcom alebo so skúseným rádiovým alebo televíznym technikom.
    POZNÁMKA:

    Akékoľvek zmeny alebo modifikácie tlačiarne, ktoré nie sú výslovne schválené spoločnosťou HP, môžu zrušiť oprávnenie používateľa na prevádzkovanie zariadenia.

    Na dosiahnutie súladu s obmedzeniami triedy B predpisov FCC, článok 15, sa vyžaduje používanie tieneného kábla rozhrania.


Regulačné informácie

Program ekologického dozoru nad nezávadnosťou výrobkov

V tejto časti nájdete informácie o nasledujúcich témach

  • Ochrana životného prostredia
  • Produkcia ozónu
  • Spotreba energie
  • Spotreba tonera
  • Spotreba papiera
  • Plasty
  • Spotrebný materiál tlačiarne HP LaserJet
  • Pokyny k vráteniu a recyklácii
  • Papier
  • Obmedzenia materiálu (Séria M1130)
  • Obmedzenia materiálu (Séria M1210)
  • Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie
  • Chemické látky
  • Hárok s údajmi o bezpečnosti materiálu (MSDS)
  • Ďalšie informácie


Regulačné informácie

Ochrana životného prostredia

    Spoločnosť Hewlett-Packard Company sa zaviazala vyrábať kvalitné výrobky a zároveň nezaťažovať životné prostredie. Tento výrobok bol navrhnutý tak, aby spĺňal parametre, na základe ktorých sa jeho vplyv na životné prostredie minimalizuje.


Regulačné informácie

Produkcia ozónu

    Tento výrobok nevytvára ani zanedbateľné množstvá ozónu (O3).


Regulačné informácie

Spotreba energie

    Spotreba energie výrazne klesá v režime Pripravené alebo v režime Automatické vypnutie, čo šetrí prírodné zdroje a peniaze bez vplyvu na výkon produktu. Zariadenie spoločnosti Hewlett-Packard označené logom ENERGY STAR® spĺňa špecifikácie americkej agentúry Environmental Protection Agency určené pre zariadenia na tvorbu obrazu. Produkty spĺňajúce tieto špecifikácie sú označené týmto znakom ENERGY STAR:

    Značka ENERGY STAR®

    Ďalšie informácie o produktoch spĺňajúcich tieto špecifikácie ENERGY STAR sú uvedené na adrese:

    www.hp.com/go/energystar


Regulačné informácie

Spotreba tonera

    EconoMode používa menej toneru, čo môže predĺžiť životnosť tlačovej kazety.


Regulačné informácie

Spotreba papiera

    Funkcia manuálnej duplexnej tlače (obojstrannej tlače) tohto produktu a tlač N-nahor (viacero stránok vytlačených na jednu stránku) môžu znížiť spotrebu papiera a následné požiadavky na prírodné zdroje.


Regulačné informácie

Plasty

    Plastické súčiastky nad 25 gramov sú označené podľa medzinárodných štandardov, čo zvyšuje možnosti ich identifikácie pre účely recyklácie na konci životnosti výrobku.


Regulačné informácie

Spotrebný materiál tlačiarne HP LaserJet

    Vracanie a recyklovanie použitých tlačových kaziet HP LaserJet je jednoduché - bezplatné - prostredníctvom služby HP Planet Partners. S každou novou tlačovou kazetou a balením spotrebného materiálu sa dodávajú programové informácie a pokyny vo viacerých jazykoch. Zaťaženie životného prostredia môžete ďalej znížiť aj tým, že budete vracať niekoľko kaziet súčasne, namiesto ich vracania po jednej.

    Spoločnosť HP je odhodlaná poskytovať inovatívne, vysokokvalitné produkty a služby, ktoré sú environmentálne prijateľné, od dizajnu produktu a jeho výroby až po distribúciu, použitie používateľom a recykláciu. Ak sa zúčastňujete programu HP Planet Partners, ubezpečujeme vás, že vrátené tlačové kazety HP LaserJet sú recyklované vhodne tak, aby sa opätovne využili plasty a kovy pre nové produkty a nesmerovali na skládky v podobe miliónov ton odpadu. Keďže táto kazeta sa recykluje a použije sa v nových materiáloch, nebude vám vrátená. Ďakujeme vám za to, že chránite životné prostredie!

    POZNÁMKA:

    Návratový štítok použite len na vrátenie prázdnej, originálnej tlačovej kazety HP LaserJet. Nepoužívajte ho na vrátenie atramentových kaziet HP, kaziet od iných výrobcov, opätovne napĺňaných alebo prerábaných kaziet, alebo na reklamácie. Informácie o recyklácii atramentových kaziet HP nájdete na adrese http://www.hp.com/recycle.


Regulačné informácie

Pokyny k vráteniu a recyklácii

V tejto časti nájdete informácie o nasledujúcich témach

  • Spojené štáty a Portoriko
  • Vrátenia mimo USA


Regulačné informácie

Spojené štáty a Portoriko

Priložený štítok v krabici tonerovej kazety HP LaserJet je určený na vrátenie a recykláciu jednej alebo viacero použitých tlačových kaziet HP LaserJet. Postupujte podľa nižšie uvedených pokynov.

V tejto časti nájdete informácie o nasledujúcich témach

  • Viacnásobné vrátenie (viac ako jednej kazety)
  • Vrátenie jednotlivých kaziet
  • Preprava


Regulačné informácie

Viacnásobné vrátenie (viac ako jednej kazety)

    1.
    Každú tlačovú kazetu HP LaserJet zabaľte do jej pôvodnej krabice a obalu.
    2.
    Zlepte škatule k sebe pomocou páskovacej alebo baliacej pásky. Balík môže vážiť až 31 kg (70 libier).
    3.
    Použite jeden predplatený prepravný štítok.

    ALEBO

    1.
    Použite svoju vlastnú vhodnú škatuľu, prípadne požiadajte o bezplatnú prázdnu zbernú škatuľu na lokalite www.hp.com/recycle alebo na čísle 1-800-340-2445 (zmestí sa do nej až 31 kg (70 libier) tlačových kaziet pre laserové tlačiarne HP).
    2.
    Použite jeden predplatený prepravný štítok.


Regulačné informácie

Vrátenie jednotlivých kaziet

    1.
    Tlačovú kazetu HP LaserJet zabaľte do jej pôvodnej krabice a obalu.
    2.
    Prepravný štítok umiestnite na prednú časť krabice.


Regulačné informácie

Preprava

Pri všetkých vráteniach tlačových kaziet od laserových tlačiarní značky HP za účelom recyklácie dajte balík kuriérovi UPS počas vašej nasledujúcej dodávky alebo vyzdvihnutia, prípadne ho odneste na autorizované stredisko preberania balíkov spoločnosťou UPS. Aby ste zistili miesto miestneho strediska preberania balíkov spoločnosťou UPS, zavolajte na číslo 1-800-VYZDVIHNUTIA alebo navštívte lokalitu www.ups.com. Ak balík vraciate pomocou štítku USPS, odovzdajte balík kuriérovi americkej poštovej služby alebo ho odneste do kancelárie americkej poštovej služby. Navštívte lokalitu www.hp.com/recycle alebo zavolajte na číslo 1-800-340-2445, aby ste získali viac informácií alebo objednali viac štítkov alebo škatúľ na hromadné vracanie. Požadované vyzdvihnutia spoločnosťou UPS sa budú spoplatňovať bežnými sadzbami za vyzdvihnutie. Informácie podliehajú zmenám bez predchádzajúceho upozornenia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Pre obyvateľov Aljašky a Havajských ostrovov


Regulačné informácie

Pre obyvateľov Aljašky a Havajských ostrovov

    Nepoužívajte označenie UPS. Informácie a pokyny vám budú poskytnuté na tel. čísle 1-800-340-2445. Spoločnosť U.S. Postal Services poskytuje služby bezplatnej prepravy vracaných kaziet po dohode s pobočkami HP na Aljaške a Havajských ostrovoch.


Regulačné informácie

Vrátenia mimo USA

    Aby ste sa zúčastnili programu vrátenia a recyklácie HP Planet Partners, jednoducho postupujte podľa bežných nariadení v sprievodcovi recykláciou (nachádza sa v balení od vašej novej položky spotrebného materiálu pri produkte) alebo navštívte lokalitu www.hp.com/recycle. Vyberte svoju krajinu/oblasť, aby ste získali informácie o tom, ako vrátite spotrebný materiál k laserovým tlačiarňam značky HP.


Regulačné informácie

Papier

    Tento produkt umožňuje používanie recyklovaného papiera, ktorý spĺňa požiadavky uvedené v príručke HP LaserJet printer family print media guide (Sprievodca tlačovými médiami pre tlačiarne HP LaserJet). Tento produkt umožňuje používanie recyklovaného papiera podľa normy EN12281:2002.


Regulačné informácie

Obmedzenia materiálu (Séria M1130)

    Tento výrobok spoločnosti HP neobsahuje ortuť.

    Tento produkt neobsahuje batériu.


Regulačné informácie

Obmedzenia materiálu (Séria M1210)

    Tento produkt spoločnosti HP neobsahuje ortuť.

    Tento produkt obsahuje batériu, ktorá po skončení svojej životnosti môže vyžadovať osobitnú manipuláciu. Batérie dodané spoločnosťou Hewlett-Packard alebo obsiahnuté v tomto produkte majú tieto vlastnosti:

    HP LaserJet Professional M1210 série MFP
    Typ
    Carbon monofluoride lithium (Lítium monofluoridu uhlíka)
    Hmotnosť
    0,8 g
    Umiestnenie
    On formatter board (Na formátovacej doske)
    Vymeniteľnosť používateľom
    No (Bez)

    Viac informácií o recyklácii získate na webovej lokalite www.hp.com/recycle, prípadne sa obráťte na miestne úrady alebo na organizáciu Electronics Industries Alliance (Asociácia elektronického priemyslu): www.eiae.org.


Regulačné informácie

Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie

    Odpadový symbol EÚ

    Tento symbol na produkte alebo jeho obale znamená, že produkt nesmiete zlikvidovať s ostatným domácim odpadom. Namiesto toho je vašou povinnosťou odovzdať opotrebované zariadenie na zberné miesto určené na recykláciu odpadových elektrických a elektronických zariadení. Separovaný zber a recyklácia odpadových zariadení po ich odstránení pomáha šetriť prírodné zdroje a zaisťuje recykláciu spôsobom, ktorý chráni zdravie človeka a životné prostredie. Ak chcete získať informácie, kde môžete odovzdať vaše odpadové zariadenia, obráťte sa na najbližšiu mestskú pobočku, službu, poskytovatela odvozu domáceho odpadu alebo na obchod, kde ste produkt kúpili.


Regulačné informácie

Chemické látky

    Spoločnosť HP sa zaväzuje k poskytovaniu informácií svojim zákazníkom o chemických látkach v našich produktoch, tak ako je to nevyhnutné pre dosiahnutie súladu s právnymi požiadavkami, ako je napr. REACH (Nariadenie ES č. 1907/2006 Európskeho parlamentu a Rady). Správu s informáciami o chemických látkach v tomto produkte nájdete na lokalite: www.hp.com/go/reach.


Regulačné informácie

Hárok s údajmi o bezpečnosti materiálu (MSDS)

    Hárky s údajmi o bezpečnosti materiálov (MSDS) pre spotrebný materiál s obsahom chemických látok (napr. toner) môžete získať tak, že prejdete na webovú stránku spoločnosti HP na lokalite www.hp.com/go/msds alebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Regulačné informácie

Ďalšie informácie

    Ďalšie informácie o týchto ekologických témach:

    ●
    Hárok s ekologickým profilom tohto produktu a ďalších príbuzných výrobkov spoločnosti HP
    ●
    Ekologické záväzky spoločnosti HP
    ●
    Systém environmentálneho manažmentu spoločnosti HP
    ●
    Program vrátenia produktov na konci životnosti a recyklácie produktov spoločnosti HP
    ●
    Hárky s údajmi o bezpečnosti materiálu

    Navštívte www.hp.com/go/environment alebo www.hp.com/hpinfo/globalcitizenship/environment.


Regulačné informácie

Vyhlásenie o zhode (základný model)

V tejto časti nájdete informácie o nasledujúcich témach

    Vyhlásenie o zhode
    podľa normy ISO/IEC 17050-1 a EN 17050-1 DoC#: BOISB-0901-02-rel.1.0
    Názov výrobcu:
    Hewlett-Packard Company
    Adresa výrobcu:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    prehlasuje, že produkt
    Názov výrobku:
    séria HP LaserJet M1132, séria HP LaserJet M1134, séria HP LaserJet M1136
    Regulačný model č. 2)
    BOISB-0901-02
    Doplnky výrobku:
    VŠETKY
    Tlačové kazety:
    CE284A, CE285A, CE286A
    je v súlade s nasledujúcimi Technickými údajmi zariadenia:
    BEZPEČNOSŤ:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Trieda 1 produkt Laser/LED)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Trieda B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC článok 47 CFR, časť 15 trieda B / ICES-003, vydanie 4
    GB9254-1998, GB17625.1-2003
    Doplnkové informácie:
    Tento výrobok spĺňa požiadavky smernice o elektromagnetickej kompatibilite 2004/108/ES a smernice o nízkom napätí 2006/95/ES a nesie označenie CE [image].
    Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvomi podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a 2) zariadenie musí byť schopné prijať akékoľvek rušenie, vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
    1) Produkt sa testoval v typickom nastavení so systémami osobných počítačov značky Hewlett-Packard.
    2) Na regulačné účely má výrobok priradené regulačné číslo typu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.
    Boise, Idaho , USA
    December, 2009
    Iba pri témach týkajúcich sa regulácie:
    V Európe:
    Miestne predajné a servisné stredisko spoločnosti Hewlett-Packard alebo spoločnosť Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
    v USA:
    Manažér regulovania produktov, Hewlett-Packard Company, PO Box 15, Mail Stop 160,, Boise, ID 83707-0015, , (Tel.: 208-396-6000)


Regulačné informácie

Vyhlásenie o zhode (model s faxom)

V tejto časti nájdete informácie o nasledujúcich témach

    Vyhlásenie o zhode
    podľa normy ISO/IEC 17050-1 a EN 17050-1 DoC#: BOISB-0901-03-rel.1.0
    Názov výrobcu:
    Hewlett-Packard Company
    Adresa výrobcu:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    prehlasuje, že produkt
    Názov výrobku:
    séria HP LaserJet M1212, séria HP LaserJet M1214, séria HP LaserJet M1216
    Príslušenstvo4):
    BOISB-0906-00 - (Americký faxový modul LIU)
    BOISB-0906-01 - (Európsky faxový modul LIU)
    Regulačný model č. 2)
    BOISB-0901-03
    Doplnky výrobku:
    VŠETKY
    Tlačové kazety:
    CE284A, CE285A, CE286A
    je v súlade s nasledujúcimi Technickými údajmi zariadenia:
    BEZPEČNOSŤ:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Trieda 1 produkt Laser/LED)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Trieda B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC článok 47 CFR, časť 15 trieda B / ICES-003, vydanie 4
    GB9254-1998, GB17625.1-2003
    TELECOM:
    ES 203 021, FCC článok 47 CFR, časť 683)
    Doplnkové informácie:
    Výrobok týmto spĺňa požiadavky smernice EMC 2004/108/ES a smernice o nízkom napätí 2006/95/ES a smernice R&TTE 1999/5/ES (Príloha II) a podľa toho nesie označenie CE [image].
    Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvomi podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a 2) zariadenie musí byť schopné prijať akékoľvek rušenie, vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
    1) Produkt sa testoval v typickom nastavení so systémami osobných počítačov značky Hewlett-Packard.
    2) Na regulačné účely má výrobok priradené regulačné číslo typu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.
    3) Okrem vyššie uvedených sa na toto zariadenie aplikovali aj príslušné schválenia a telekomunikačné normy pre krajiny/oblasti určenia.
    4) Tento produkt používa modul analógového faxového príslušenstva, pre ktorý platia regulačné čísla modelu: BOISB-0906-00 (US-LIU) alebo BOISB-0906-01 (EURO LIU), ktoré sú potrebné, aby sa vyhovelo technickým regulačným požiadavkám pre krajiny/oblasti, v ktorých sa tento produkt bude predávať.
    Boise, Idaho , USA
    December, 2009
    Iba pri témach týkajúcich sa regulácie:
    V Európe:
    Miestne predajné a servisné stredisko spoločnosti Hewlett-Packard alebo spoločnosť Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
    v USA:
    Manažér regulovania produktov, Hewlett-Packard Company, PO Box 15, Mail Stop 160,, Boise, ID 83707-0015, , (Tel.: 208-396-6000)


Regulačné informácie

Prehlásenia o bezpečnosti

V tejto časti nájdete informácie o nasledujúcich témach

  • Bezpečnosť laserového zariadenia
  • Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu
  • Pokyny pre napájací kábel
  • Vyhlásenie EMC (Kórea)
  • Vyhlásenie o laserovom zariadení pre Fínsko
  • Vyhlásenie o GS (Nemecko)
  • Tabuľka susbtancií (Čína)
  • Vyhlásenie o obmedzení nebezpečných látok (Turecko)


Regulačné informácie

Bezpečnosť laserového zariadenia

    Stredisko pre zariadenia a radiačnú bezpečnosť (Center for Devices and Radiological Health, CDRH) amerického štátneho orgánu U.S. Food and Drug Administration zaviedlo predpisy pre laserové prístroje vyrobené po 1. auguste 1976. Splnenie požiadaviek v zmysle týchto predpisov je pre produkty predávané v USA povinné. Tlačiareň je schválená ako laserový produkt triedy 1 v zmysle normy o radiačnej prevádzke ministerstva zdravotníctva USA (Department of Health and Human Services, DHHS) podľa Zákona o radiačnej kontrole zdravia a bezpečnosti (Radiation Control for Health and Safety Act) z roku 1968. Keďže šírenie radiácie emitovanej v tlačiarni je plne ohraničené ochranným puzdrom a vonkajším krytom, laserový lúč nemôže uniknúť počas žiadnej fázy normálnej prevádzky.

    VAROVANIE!

    Používanie ovládacích prvkov, vykonávanie úprav alebo iných procedúr, ktoré nie sú uvedené v tejto používateľskej príručke, môže viesť k vystaveniu sa nebezpečnej radiácii.


Regulačné informácie

Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Regulačné informácie

Pokyny pre napájací kábel

    Podľa hodnoty napätia sa presvedčte, či je napájací kábel vhodný. Hodnota napätia je uvedená na štítku produktu. Produkt používa striedavý prúd s napätím 110 – 127 V alebo 220 – 240 V, 50/60 Hz.

    Napájací kábel pripojte k produktu a k uzemnenej zásuvke striedavého prúdu.

    UPOZORNENIE:

    Používajte iba napájaci kábel dodaný s produktom, aby ste predišli poškodeniu produktu.


Regulačné informácie

Vyhlásenie EMC (Kórea)

    Vyhlásenie o elektromagnetickej kompatibilite


Regulačné informácie

Vyhlásenie o laserovom zariadení pre Fínsko

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Regulačné informácie

Vyhlásenie o GS (Nemecko)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Regulačné informácie

Tabuľka susbtancií (Čína)

    Tabuľka substancií (Čína)


Regulačné informácie

Vyhlásenie o obmedzení nebezpečných látok (Turecko)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Regulačné informácie

Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhlásenie EÚ o telekomunikačnej prevádzke
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Vietnamská telekomunikačná značka pre káblové pripojenia pre produkty so schválením typu ICTQC


Regulačné informácie

Vyhlásenie EÚ o telekomunikačnej prevádzke

    Tento produkt je určený na pripojenie k analógovým verejným sieťam (PSTN) v krajinách/regiónoch Európskeho hospodárskeho priestoru (EHP).

    Spĺňa požiadavky smernice EÚ o rádiových a koncových telekomunikačných zariadeniach CE 1999/5/EC (Dodatok II) a má príslušné označenie CE.

    Podrobnejšie informácie nájdete vo Vyhlásení o zhode vydanom výrobcom v inej časti tejto príručky.

    V dôsledku rozdielov medzi jednotlivými národnými sieťami PSTN nemôže produkt úplne zaručiť spoľahlivú prevádzku vo všetkých koncových bodoch siete PSTN. Kompatibilita siete závisí od správneho nastavenia vybratého zákazníkom pri príprave pripojenia k sieti PSTN. Postupujte podľa pokynov v používateľskej príručke.

    Ak sa vyskytnú problémy s kompatibilitou siete, obráťte sa na dodávateľa vybavenia alebo technickú podporu spoločnosti Hewlett-Packard v krajine/regióne prevádzky.

    Pripojenie ku koncovému bodu siete PSTN môže vyžadovať dodatočné úpravy, ktoré nastaví miestny prevádzkovateľ siete PSTN.


Regulačné informácie

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Regulačné informácie

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Regulačné informácie

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Regulačné informácie

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    UPOZORNENIE:

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Regulačné informácie

Vietnamská telekomunikačná značka pre káblové pripojenia pre produkty so schválením typu ICTQC

    Vietnamská telekomunikačná značka


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

Poznámky

  • Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.
  • Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.
  • Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.
  • Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.

http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky

http://www.hp.com


Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.

http://www.hp.com


Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | Alt+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | Alt+Tab
Zobrazenie ponuky Options (Možnosti). | Alt+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | Alt+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | Alt+O a potom stlačte T
Vytlačenie témy. | Alt+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | Alt+Ľavá šípka alebo Alt+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | Alt+Pravá šípka alebo Alt+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | Alt+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo Alt+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | Alt+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | Alt+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | Alt+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | Šípka nahor a Šípka nadol alebo O stranu vyššie a O stranu nižšie
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | Karta

http://www.hp.com


Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | Alt+C
Otvorenie a zatvorenie knihy alebo priečinka. | Znak plus (+) a Znak mínus (-) alebo Šípka doľava a Šípka doprava
Vybratie témy. | Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Enter

http://www.hp.com


Klávesové skratky pre kartu Index

Zobrazenie karty Index. | Alt+N
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | Šípka nahor a Šípka nadol
Zobrazenie súvisiacej témy. | Alt+D

http://www.hp.com


Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | Alt+S
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Začatie hľadania. | Alt+L
Vybratie témy zo zoznamu výsledkov. | Alt+T a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | Alt+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | Alt+M
Hľadanie len v názvoch tém. | Alt+R

http://www.hp.com


Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | Alt+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | Alt+A
Vybratie témy zo zoznamu Favorites. | Alt+P a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Odstránenie vybratej témy zo zoznamu. | Alt+R

http://www.hp.com


Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.
  • Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.
  • Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.
  • Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.
  • Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.
  • Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic

http://www.hp.com


Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.
  • Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.
  • Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.
Poznámka Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.

http://www.hp.com


Vytvorenie zoznamu obľúbených tém pomocníka

  1. Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.
  2. Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).
Poznámky
  • K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).
  • Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).
  • Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).

http://www.hp.com


Skopírovanie témy pomocníka

  1. V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).
  2. Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.
  3. Otvorte dokument, do ktorého chcete skopírovať tému.
  4. Nastavte kurzor na miesto, kde sa má informácia objaviť.
  5. V menu Upraviť kliknite na Prilepiť.
Poznámka Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.

http://www.hp.com


Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

Poznámka Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.

http://www.hp.com


Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • Back (Naspäť) zobrazuje poslednú prezeranú tému.
  • Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.
  • Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.
  • Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.
  • Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.
  • Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.
  • Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.
Poznámka Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.

http://www.hp.com


Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz
Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky).
V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky).
Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť).
Vytlačí sa téma.

Poznámka Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.

http://www.hp.com