HP LaserJet Professional M1130/M1210 serije MFP

Dodatek uporabniškega priročnika (samo brezžični modeli)
Ta dodatek uporabljajte skupaj s popolno različico uporabniškega priročnika izdelka.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 serije MFP

 Slovenščina

Informacije o blagovnih znamkah in avtorskih pravicah

    Avtorske pravice in licence

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Prepovedana je reprodukcija, prilagajanje ali prevajanje dokumenta brez predhodnega pisnega dovoljenja, razen v primerih, ki jih dovoljujejo zakoni o avtorskih pravicah.

    Te informacije se lahko spremenijo brez predhodnega obvestila.

    Garancije za izdelke in storitve podjetja HP so navedene v garancijskih izjavah, ki so priložene izdelkom in storitvam. Informacij na tem mestu ni mogoče razlagati kot dodatne garancije. HP ni odgovoren za tehnične ali uredniške napake ali izpuste v tem dokumentu.

    Številka dela: CE844-90965

    Edition 1, 3/2011

    Zaščitne znamke

    Microsoft®, Windows®, Windows® XP in Windows Vista® so v ZDA zaščitene blagovne znamke podjetja Microsoft Corporation.


HP LaserJet Professional M1130/M1210 serije MFP

Dogovorjene oznake v priročniku

    NASVET:

    Nasveti vsebujejo koristne namige in bližnjice.
    OPOMBA:

    Opombe vsebujejo pomembne informacije za pojasnitev pojmov ali izvedbo opravil.
    POZOR:

    Svarila označujejo postopke, z izvajanjem katerih preprečite izgubo podatkov in poškodbo naprave.
    OPOZORILO!

    Opozorila označujejo postopke, z izvajanjem katerih preprečite telesne poškodbe, izgubo pomembnih podatkov in hudo poškodbo naprave.


Osnovni podatki o izdelku

Osnovni podatki o izdelku
  • Slike izdelka


Osnovni podatki o izdelku

Slike izdelka

V tem razdelku so informacije o naslednjih temah

  • Postavitev nadzorne plošče


Osnovni podatki o izdelku

Postavitev nadzorne plošče

V tem razdelku so informacije o naslednjih temah

  • HP LaserJet Professional M1210 serije MFP (samo brezžični modeli)


Osnovni podatki o izdelku

HP LaserJet Professional M1210 serije MFP (samo brezžični modeli)

    Komponente nadzorne plošče

    1
    Lučka ravni tonerja: Označuje, da zmanjkuje tonerja v tiskalni kartuši.
    2
    Opozorilna lučka: Označuje težavo z izdelkom. Preverite, ali je na zaslonu LCD prikazano sporočilo.
    3
    Lučka pripravljenosti: Označuje, da je izdelek pripravljen ali obdeluje opravilo.
    4
    Zaslon LCD: Na njem so prikazane informacije o stanju, meniji in sporočila.
    5
    Gumb Nastavitve kopiranja: Za odpiranje menija Copy Settings (Nastavitve kopiranja). Za kopiranje identifikacijske kartice trikrat pritisnite ta gumb, da odprete meni Kopiranje identifikacijskih kartic, in nato pritisnite gumb OK (V redu).
    6
    Gumb Nastavitev: Za odpiranje menijev.
    7
    Puščici za levo in desno: Za odpiranje in krmarjenje po menijih. Za povečanje in pomanjšanje vrednosti, prikazane na zaslonu. Za pomikanje kazalca na zaslonu eno mesto nazaj ali naprej.
    8
    Gumb OK: Za potrditev nastavitve ali dejanja, ki naj se izvede.
    9
    Gumb Prekliči: Za preklic trenutnega opravila ali brisanje nazadnje določene nastavitve. Ko je izdelek v stanju pripravljenosti, s pritiskom tega gumba ponastavite nastavitve kopiranja na privzete vrednosti.
    10
    Gumb Začni kopiranje: Za zagon opravila kopiranja.
    11
    Puščica za nazaj: Za vrnitev na prejšnjo raven v meniju.
    12
    Gumb Pošlji faks: Za zagon opravila faksiranja.
    13
    Gumb Znova kliči: Za ponovno izbiranje števk, ki so bile uporabljene za prejšnje opravilo faksiranja.
    14
    Gumb za temnejše/svetlejše kopiranje: Za nastavitev temnosti za trenutno opravilo kopiranja.
    15
    Številčna tipkovnica: S tipkovnico vnašate številke faksov in druge podatke.
    16
    Gumb in lučka stanja Brezžična povezava: S tem gumbom izklopite in vklopite funkcijo brezžične povezave izdelka. Lučka stanja označuje delovanje brezžične povezave.
    ●
    Vklopljena: Izdelek je povezan v brezžično omrežje.
    ●
    Hitro utripanje: Prišlo je do napake protokola za nastavitev WPS (Wi-Fi Protected Setup).
    ●
    Počasno utripanje: Izdelek se poskuša povezati v brezžično omrežje.
    ●
    Izklopljena: Izdelek je v enem od naslednjih stanj.
    ●
    Izdelek je izklopljen.
    ●
    Izdelek ni povezan v brezžično omrežje.
    ●
    Izdelek je v načinu samodejnega izklopa.


Meniji na nadzorni plošči

Meniji na nadzorni plošči
  • Meniji na nadzorni plošči


Meniji na nadzorni plošči

Meniji na nadzorni plošči

    Pri izdelku HP LaserJet Professional M1210 serije MFP (samo brezžični modeli) je podmeni Meni Brezžična povezava na voljo v meniju Network config. (Omrežna konfiguracija) na nadzorni plošči.

    ●
    V podmenijih Meni Brezžična povezava omogočite, onemogočite, preskusite in nastavite funkcije brezžične povezave izdelka.

    Podmeniji Meni Brezžična povezava
    Element menija
    Element podmenija
    Opis
    Meni Brezžična povezava
    Brezžični vmesnik
    Omogočanje in onemogočenje brezžičnega vmesnika izdelka.
    On (Vklop)
    Off (Izklop)
    Privzeta nastavitev je On (Vklop).
    Preskus omrežja
    Preskusi brezžično omrežje in natisne poročilo z rezultati.
    Nastavitev s protokolom WPS
    Če brezžični usmerjevalnik podpira protokol WPS, ga uporabite za nastavitev izdelka v brezžično omrežje.
    1.
    Pritisnite gumb Nastavitev z WPS-jem [image] na usmerjevalniku ali napravi za dostopno točko.
    OPOMBA:

    Za več informacij si oglejte uporabniški priročnik usmerjevalnika ali naprave za dostopno točko.
    2.
    Na nadzorni plošči izdelka pritisnite gumb Brezžična povezava [image].
    3.
    V meniju Meni Brezžična povezava izberite podmeni Nastavitev s protokolom WPS in nato sledite pozivom na zaslonu nadzorne plošče, da izvedete nastavitev v brezžično omrežje.


Priključitev izdelka

Priključitev izdelka
  • Omrežna povezava


Priključitev izdelka

Omrežna povezava

Izdelek lahko vzpostavi povezavo z brezžičnimi omrežji.

V tem razdelku so informacije o naslednjih temah

  • Namestitev izdelka v brezžičnem omrežju s programom HP Smart Install
  • Namestitev izdelka v brezžičnem omrežju s CD-jem s programsko opremo
  • Namestitev programske opreme za izdelek, ki je trenutno v omrežju
  • Brezžična namestitev v omrežju enakovrednih računalnikov (začasno omrežje)
  • Izklop brezžične enote izdelka
  • Konfiguriranje omrežne naprave


Priključitev izdelka

Namestitev izdelka v brezžičnem omrežju s programom HP Smart Install
    OPOMBA:

    Ta vrsta namestitve je podprta le v operacijskem sistemu Windows.

    Program HP Smart Install omogoča, da namestite gonilnik in programsko opremo izdelka tako, da izdelek povežete z računalnikom prek kabla USB. Če je izdelek že bil nameščen v omrežju, obnovite privzete nastavitve brezžične povezave.

    OPOMBA:

    Med namestitvijo HP Smart Install ne potrebujete namestitvenega CD-ja. V pogon CD računalnika ne vstavljajte namestitvenega CD-ja s programsko opremo.

    1.
    Vklopite izdelek in nato priključite kabel USB na izdelek ter računalnik. Namestitveni program bi se moral zagnati samodejno.

    Priključitev kabla USB

    ●
    Če se program HP Smart Install ne zažene samodejno, je v računalniku morda onemogočena možnost za samodejno predvajanje.

    V računalniku poiščite pogon s CD-jem, na katerem je program HP Smart Install, in ga dvokliknite. Dvokliknite datoteko SISETUP.exe, da zaženete program in namestite izdelek.

    Če pogona s CD-jem programa HP Smart Install ne uspete najti, izključite kabel USB in programsko opremo namestite z namestitvenega CD-ja izdelka.

    ●
    Če vas program pozove, da izberite vrsto povezave, izberite vrsto, ki jo boste po namestitvi uporabljali za tiskanje.
    2.
    Če želite dokončati namestitev izdelka, sledite navodilom na zaslonu.
    3.
    Če želite po končani namestitvi preveriti, ali ima izdelek omrežni naslov IP, natisnite stran s konfiguracijo.
    a.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    b.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    c.
    S puščičnima gumboma izberite možnost Config report (Poročilo o konfiguraciji) in nato pritisnite gumb OK (V redu).


Priključitev izdelka

Namestitev izdelka v brezžičnem omrežju s CD-jem s programsko opremo

    1.
    V pogon CD računalnika vstavite namestitveni CD s programsko opremo.

    Če se namestitveni program ne zažene samodejno, si oglejte vsebino CD-ja in poiščite datoteko SETUP.EXE.

    2.
    Če želite dokončati namestitev izdelka, sledite navodilom na zaslonu.
    3.
    Če želite po končani namestitvi preveriti, ali ima izdelek omrežni naslov IP, natisnite stran s konfiguracijo.
    a.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    b.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    c.
    S puščičnima gumboma izberite možnost Config report (Poročilo o konfiguraciji) in nato pritisnite gumb OK (V redu).


Priključitev izdelka

Namestitev programske opreme za izdelek, ki je trenutno v omrežju

    Če je bil izdelek že nameščen v računalniku, ki ima vzpostavljeno povezavo z omrežjem (in že ima naslov IP), vi pa želite gonilnik za tiskalnik namestiti v drug računalnik, sledite tem navodilom.

    1.
    V računalniku odprite HP-jev vdelani spletni strežnik. Za več informacij o HP-jevem vdelanem spletnem strežniku si oglejte uporabniški priročnik izdelka.
    2.
    Kliknite zavihek HP Smart Install.
    3.
    Kliknite Prenos.
    4.
    Če želite dokončati namestitev izdelka, sledite navodilom na zaslonu.


Priključitev izdelka

Brezžična namestitev v omrežju enakovrednih računalnikov (začasno omrežje)

    Izvedite brezžično namestitev v računalnik z namestitvijo v omrežje enakovrednih (začasno omrežje).

    1.
    Privzete nastavitve brezžične povezave obnovite po enem od naslednjih postopkov.
    OPOMBA:

    V primeru napake odstranite izdelek in znova zaženite namestitveni program. Ko se prikaže poziv za omrežne nastavitve, jih vnesite. Za več informacij o odstranitvi in namestitvi izdelka si oglejte popolni Uporabniški priročnik izdelka HP LaserJet Professional M1130/M1210 serije MFP.

    Prednostni način obnovitve privzetih nastavitev brezžične povezave
    a.
    Pritisnite gumb Nastavitev [image], da odprete menije.
    b.
    Z gumbom puščica za desno [image] ali puščica za levo [image] se pomaknite v meni Network config. (Omrežna konfiguracija). Pritisnite gumb OK (V redu), da izberete meni.
    c.
    Z gumbom puščica za desno [image] ali puščica za levo [image] se pomaknite na možnost Restore Defaults (Obnovi privzeto). Pritisnite gumb OK (V redu), da izberete ta element in obnovite privzete nastavitve brezžične povezave.
    Drugi način obnovitve privzetih nastavitev brezžične povezave
    a.
    Izklopite izdelek.
    b.
    Pritisnite in držite gumb Brezžična povezava [image] in gumb Prekliči [image] in nato vklopite izdelek.
    c.
    Gumba držite, dokler vse lučke ne utripajo skladno, nato ju sprostite.
    2.
    Natisnite stran s konfiguracijo in v razdelku z informacijami o omrežju poiščite omrežno ime (SSID).
    a.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    b.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    c.
    S puščičnima gumboma izberite možnost Config report (Poročilo o konfiguraciji) in nato pritisnite gumb OK (V redu).
    3.
    Osvežite seznam brezžičnih omrežnih povezav računalnika in kliknite ime omrežja za izdelek (SSID) ter vzpostavite povezavo z njim.
    4.
    Po nekaj minutah natisnite stran s konfiguracijo in poiščite naslov IP izdelka.
    5.
    V računalniku odprite spletni brskalnik, v naslovno polje vnesite naslov IP izdelka ter pritisnite tipko Enter, da odprete HP-jev vdelani spletni strežnik.
    6.
    Če želite namestiti programsko opremo izdelka, kliknite zavihek HP Smart Install in nato gumb Prenos.

    Spodnje vrednosti prikazujejo razliko med začasno omrežno povezavo in povezavo infrastrukturnega omrežja.

    Začasno omrežje
    Infrastrukturno omrežje
    Primer začasnega omrežja
    Primer infrastrukturnega omrežja

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Priključitev izdelka

Izklop brezžične enote izdelka

    Če želite prekiniti povezavo med izdelkom in brezžičnim omrežjem, izklopite brezžično enoto v izdelku.

    1.
    Več kot 5 sekund držite pritisnjen gumb Brezžična povezava [image] na nadzorni plošči izdelka.
    2.
    Če želite preveriti, ali je brezžična enota izklopljena, natisnite stran s konfiguracijo in preverite, ali je na njej element stanja brezžičnega omrežja 802.11b/g naveden kot onemogočen.
    a.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    b.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    c.
    S puščičnima gumboma izberite možnost Config report (Poročilo o konfiguraciji) in nato pritisnite gumb OK (V redu).


Priključitev izdelka

Konfiguriranje omrežne naprave

V tem razdelku so informacije o naslednjih temah

  • Uporaba pripomočka za brezžično konfiguracijo
  • Obnovitev privzetih nastavitev brezžične povezave


Priključitev izdelka

Uporaba pripomočka za brezžično konfiguracijo

    Pripomoček za brezžično konfiguracijo omogoča konfiguracijo izdelka za tiskanje v brezžičnem omrežju.

    1.
    Priključite brezžični izdelek na računalnik s kablom USB.
    2.
    Kliknite Start in nato menijski element Programi ali Vsi programi.
    3.
    Kliknite HP in HP LaserJet Professional M1130/M1210 serije MFP.
    4.
    Kliknite Brezžična konfiguracija.
    5.
    Če želite konfigurirati izdelek za tiskanje v brezžičnem omrežju, sledite navodilom na zaslonu.


Priključitev izdelka

Obnovitev privzetih nastavitev brezžične povezave

    Privzete nastavitve brezžične povezave obnovite po enem od naslednjih postopkov.

    OPOMBA:

    V primeru napake odstranite izdelek in znova zaženite namestitveni program. Ko se prikaže poziv za omrežne nastavitve, jih vnesite. Za več informacij o odstranitvi in namestitvi izdelka si oglejte popolni Uporabniški priročnik izdelka HP LaserJet Professional M1130/M1210 serije MFP.

    Prednostni način obnovitve privzetih nastavitev brezžične povezave
    a.
    Pritisnite gumb Nastavitev [image], da odprete menije.
    b.
    Z gumbom puščica za desno [image] ali puščica za levo [image] se pomaknite v meni Network config. (Omrežna konfiguracija). Pritisnite gumb OK (V redu), da izberete meni.
    c.
    Z gumbom puščica za desno [image] ali puščica za levo [image] se pomaknite na možnost Restore Defaults (Obnovi privzeto). Pritisnite gumb OK (V redu), da izberete ta element in obnovite privzete nastavitve brezžične povezave.
    Drugi način obnovitve privzetih nastavitev brezžične povezave
    a.
    Izklopite izdelek.
    b.
    Pritisnite in držite gumb Brezžična povezava [image] in gumb Prekliči [image] in nato vklopite izdelek.
    c.
    Gumba držite, dokler vse lučke ne utripajo skladno, nato ju sprostite.


Tiskalniški posli

Tiskalniški posli
  • Uporaba storitve HP ePrint


Tiskalniški posli

Uporaba storitve HP ePrint

HP ePrint je zbirka spletnih storitev tiskanja, ki omogočajo tiskanje naslednjih vrst dokumentov s podprtimi HP-jevimi izdelki:

●
E-poštnih sporočil in prilog, poslanih neposredno na e-poštni naslov HP-jevega izdelka
●
Dokumentov iz izbranih aplikacij za tiskanje v prenosnih napravah

V tem razdelku so informacije o naslednjih temah

  • Uporaba funkcije HP Direct Print


Tiskalniški posli

Uporaba funkcije HP Direct Print

    S funkcijo HP Direct Print lahko s tem izdelkom tiskate neposredno iz katere koli prenosne naprave (kot so mobilni telefoni, prenosniki in mini prenosniki).

    OPOMBA:

    Nastavitev ni potrebna, potrebno je samo omogočiti HP Direct Print. V prenosni napravi mora biti nameščena HP-jeva aplikacija za tiskanje.

    1.
    HP Direct Print omogočite na nadzorni plošči izdelka po naslednjem postopku:

    a.
    S puščičnima gumboma izberite meni Network config. (Omrežna konfiguracija) in nato pritisnite gumb OK (V redu).
    b.
    S puščičnima gumboma izberite Meni Brezžična povezava in nato pritisnite gumb OK (V redu).
    c.
    S puščičnima gumboma izberite Brezžično neposredno in nato pritisnite gumb OK (V redu).

    2.
    Za napredne možnosti konfiguracije po naslednjem postopku omogočite HP-jeve spletne storitve v HP-jevem vdelanem spletnem strežniku:

    a.
    Ko je izdelek povezan v omrežje, natisnite stran s konfiguracijo in poiščite naslov IP izdelka.
    b.
    V računalniku odprite brskalnik in v naslovno vrstico vnesite naslov IP izdelka. Prikaže se zaslon HP-jevega vdelanega spletnega strežnika.
    c.
    Kliknite zavihek Omrežje.
    d.
    Na strani Omrežje kliknite potrditveno polje , vnesite omrežno ime (SSID) in kliknite gumb Uporabi. Na strani Omrežje se prikaže naslov IP prenosne naprave.
    OPOMBA:

    Omrežno ime (SSID) poiščete tako, da kliknete meni Konfiguracija brezžične povezave na strani Omrežje.

    3.
    Dokument natisnete z aplikacijo tako, da izberete možnost Datoteka in nato Natisni.
    OPOMBA:

    Če je v brezžičnem omrežju samo en izdelek, ki podpira HP Direct Print, se dokument natisne. Če je povezanih več izdelkov, ki podpirajo HP Direct Print, se prikaže seznam z njimi. Preden nadaljujete z naslednjim korakom, izberite želeni izdelek. Če ni mogoče najti nobenega izdelka, ste pozvani, da poiščete lokalne izdelke ali izdelke, ki podpirajo ePrint.


Odpravljanje težav

Odpravljanje težav
  • Odpravljanje težav s povezljivostjo


Odpravljanje težav

Odpravljanje težav s povezljivostjo

V tem razdelku so informacije o naslednjih temah

  • Odpravljanje težav z brezžično povezavo


Odpravljanje težav

Odpravljanje težav z brezžično povezavo

    Namestitveni program med postopkom nastavitve ne more zaznati naprave.
    Vzrok
    Rešitev
    Izdelek je izklopljen.
    Preverite, ali je izdelek vklopljen in pripravljen na uporabo. Po potrebi izdelek znova zaženite.
    Izdelek je preveč oddaljen od brezžičnega usmerjevalnika ali vstopne točke.
    Premaknite izdelek bližje brezžičnemu usmerjevalniku ali vstopni točki.
    Komunikacijo preprečuje osebni požarni zid.
    Začasno onemogočite požarni zid, da namestite izdelek. Ko je postopek namestitve dokončan, znova omogočite požarni zid. Če z izdelkom lahko komunicirate, ko onemogočite požarni zid, priporočamo, da izdelku dodelite statični naslov IP in nato znova omogočite požarni zid. Če želite več informacij o požarnih zidovih, ki se uporabljajo v HP-jevem okolju, obiščite spletno mesto www.hp.com/support/XP_firewall_information.
    Izdelek ne komunicira z brezžičnim usmerjevalnikom ali vstopno točko.
    ●
    Preverite, ali je lučka Brezžična povezava [image] vklopljena. Če ni, pritisnite gumb Brezžična povezava [image].
    ●
    Premaknite izdelek bližje brezžičnemu usmerjevalniku ali vstopni točki in poskusite znova.
    ●
    Obnovite privzete nastavitve brezžične povezave. Oglejte si razdelek Obnovitev privzetih nastavitev brezžične povezave.
    Če napake s tem ne odpravite, odstranite izdelek in nato znova zaženite namestitveni program. Ko vas program pozove k vnosu omrežnih nastavitev, vnesite nastavitve in nadaljujte namestitev.

    Izdelek ne more vzpostaviti povezave z brezžičnim omrežjem.
    Vzrok
    Rešitev
    Nastavitve za brezžično povezavo izdelka in omrežne nastavitve se ne ujemajo.
    Omrežne nastavitve izdelka bo morda treba konfigurirati ročno. Preverite, ali poznate te omrežne nastavitve:
    ●
    način komunikacije
    ●
    ime omrežja (SSID)
    ●
    kanal (samo začasna omrežja)
    ●
    vrsta preverjanja pristnosti
    S pripomočkom za brezžično konfiguracijo konfigurirate izdelek za tiskanje v brezžičnem omrežju.
    Če napake s tem ne odpravite, odstranite izdelek in nato znova zaženite namestitveni program. Ko vas program pozove za omrežne nastavitve, vnesite nastavitve in nadaljujte namestitev.
    Konfiguracija brezžičnega usmerjevalnika ali vstopne točke je bila opravljena s filtrom nadzora dostopa do medija (MAC), ki izdelku onemogoča dostop do omrežja.
    Konfigurirajte brezžični usmerjevalnik ali vstopno točko tako, da je na seznamu sprejetih naslovov MAC tudi naslov strojne opreme izdelka. Pomoč najdete v navodilih za uporabo naprave.

    Brezžična povezava je občasno onemogočena.
    Vzrok
    Rešitev
    Na brezžično komunikacijo morda vpliva okolje izdelka. Na brezžično komunikacijo lahko vplivajo te okoliščine:
    ●
    Med izdelkom in brezžičnim usmerjevalnikom ali vstopno točko je betonski zid ali zid s kovinskimi tramovi.
    ●
    Preblizu omrežja so morda nameščeni televizija, računalniške naprave, mikrovalovne pečice, domofoni, prenosni telefoni, napajalniki za akumulatorje in napajalni vmesniki.
    ●
    Preblizu omrežja je morda nameščena oddajna postaja ali visokonapetostna žica.
    ●
    Fluorescenčna luč, ki je v bližini omrežja, se vklaplja in izklaplja.
    Premaknite izdelek na mesto, kjer lahko prejema neprekinjen signal iz brezžičnega usmerjevalnika ali vstopne točke. Brezžični usmerjevalnik ali vstopno točko boste morda morali premakniti.


Informacije o predpisih

Informacije o predpisih
  • Izjava o ustreznosti (brezžični modeli)
  • Dodatne izjave za brezžične izdelke


Informacije o predpisih

Izjava o ustreznosti (brezžični modeli)

    Izjava o ustreznosti
    v skladu s standardoma ISO/IEC 17050-1 in EN 17050-1
    Ime proizvajalca:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    Št. dok.: BOISB-0901-05-rel.1.0
    Naslov proizvajalca:
    Building 6, No. 690 BiBo Road
    Džangčjang, Šanghaj, Kitajska
    izjavlja, da izdelek
    Ime izdelka:
    HP LaserJet Professional M1217nfw serije MFP
    Kontrolna številka modela2)
    BOISB-0901-05
    Možnosti izdelka:
    VSE
    Dodatna oprema 4)
    BOISB-0906-00 – (ameriški modul faksa LIU)
    BOISB-0906-01– (evropski modul faksa LIU)
    SDGOB-0892 – (brezžični modul)
    Tiskalne kartuše:
    CE285A, CC388A
    v skladu z naslednjimi specifikacijami izdelka:
    VARNOST:
    IEC 60950-1:2001/EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserski/LED-izdelek razreda 1)
    IEC 62311:2007/EN 62311:2008
    EMC:
    CISPR22:2005 +A1/EN55022:2006 +A1 – razred B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    Naslov FCC 47 CFR, razred B 15. dela/ICES-003, 4. izdaja
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1/EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELEKOMUNIKACIJE:3)
    ES 203 021; naslov FCC 47 CFR, del 683)
    Naslov FCC 47 CFR, del C 15. dela (razdelek 15.247)/IC: RSS-210
    PORABA ENERGIJE:
    Predpis ES št. 1275/2008
    Preskusni postopek običajne porabe energije (TEC) opreme za zajem slik, ki ustreza specifikacijam programa ENERGY STAR®
    Dodatne informacije:
    Ta izdelek ustreza zahtevam direktive o elektromagnetni združljivosti 2004/108/ES, direktive o nizki napetosti 2006/95/ES, direktive o radijski in telekomunikacijski terminalski opremi (R&TTE) 1999/5/ES (dodatka II in IV) in direktive EuP 2005/32/ES ter ima oznako CE [image].
    Naprava ustreza 15. delu pravilnika FCC. Uporaba je dovoljena pod naslednjima pogojema: (1) naprava ne sme povzročati škodljivih motenj in (2) naprava mora sprejeti vse prejete motnje, vključno s tistimi, ki lahko povzročijo neželeno delovanje.
    1.
    Izdelek je preizkušen v značilni konfiguraciji z osebnimi računalniki Hewlett-Packard.
    2.
    Zaradi kontrole je izdelku dodeljena kontrolna številka modela. Te številke ne zamenjate z imenom izdelka ali s številkami izdelka.
    3.
    Poleg zgoraj navedenih standardov veljajo za ta izdelek telekomunikacijske odobritve in standardi, ki so ustrezni za ciljne države/regije.
    4.
    Izdelek uporablja dodatni analogni modul za faks s kontrolnimi številkami modela: BOISB-0906-00 (US-LIU) ali BOISB-0906-01 (EURO LIU) in SDGOB – 0892 (brezžični modul), in tako izpolnjuje tehnične zahteve držav/regij, v katerih bo izdelek na prodaj.
    Šanghaj, Kitajska
    1. marec 2010
    Samo za teme o predpisih:
    Oseba za stik v Evropi:
    Lokalni Hewlett-Packardov prodajni in servisni zastopnik ali Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
    Oseba za stik v ZDA:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Phone: 208-396-6000)


Informacije o predpisih

Dodatne izjave za brezžične izdelke

V tem razdelku so informacije o naslednjih temah

  • Izjava o skladnosti s pravilnikom FCC – Združene države Amerike
  • Izjava za Avstralijo
  • Izjava za Brazilijo (ANATEL)
  • Izjave za Kanado
  • Opomba upravnega organa Evropske unije
  • Opomba za uporabo v Franciji
  • Opomba za uporabo v Rusiji
  • Izjava za Korejo
  • Izjava za Tajvan
  • Vietnamska oznaka za žične telekomunikacije za izdelke, ki jih je odobril ICTQC


Informacije o predpisih

Izjava o skladnosti s pravilnikom FCC – Združene države Amerike

    Exposure to radio frequency radiation

    POZOR:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    POZOR:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informacije o predpisih

Izjava za Avstralijo

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacije o predpisih

Izjava za Brazilijo (ANATEL)

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacije o predpisih

Izjave za Kanado

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacije o predpisih

Opomba upravnega organa Evropske unije

    Funkcijo telekomunikacije v tem izdelku je mogoče uporabljati v teh državah/regijah EU in Evropskega združenja za prosto trgovino:

    Avstrija, Belgija, Bolgarija, Ciper, Češka republika, Danska, Estonija, Finska, Francija, Nemčija, Grčija, Madžarska, Islandija, Irska, Italija, Latvija, Liechtenstein, Litva, Luksemburg, Malta, Nizozemska, Norveška, Poljska, Portugalska, Romunija, Slovaška republika, Slovenija, Španija, Švedska, Švica in Združeno kraljestvo.


Informacije o predpisih

Opomba za uporabo v Franciji

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informacije o predpisih

Opomba za uporabo v Rusiji

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informacije o predpisih

Izjava za Korejo

    Izjava o brezžični tehnologiji v Tajvanu

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacije o predpisih

Izjava za Tajvan

    Izjava o brezžični tehnologiji v Tajvanu

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacije o predpisih

Vietnamska oznaka za žične telekomunikacije za izdelke, ki jih je odobril ICTQC

    Vietnamska telekomunikacijska oznaka

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

V naslednjih temah je opisano, kako se premikate po tem uporabniškem priročniku.

  • Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6
  • Bližnjične tipke za pregledovalnik pomoči
  • Bližnjične tipke za kartico Contents (Kazalo)
  • Bližnjične tipke za kartico Index (Stvarno kazalo)
  • Bližnjične tipke za kartico Search (Iskanje)
  • Bližnjične tipke za kartico Favorites (Priljubljene)

Opombe

  • Na voljo so tudi bližnjice za menijske ukaze, ki jih lahko vnesete s tipkovnico.
  • Bližnjične tipke delujejo tudi v pomožnih oknih in priročnih menijih.
  • Ko v podoknu za krmarjenje uporabite bližnjično tipko, podokno s temami ni več dejavno. Če se želite vrniti v podokno s temami, pritisnite F6.
  • Če ste ga uporabili za prejšnje iskanje, bo potrditveno polje Match similar words (Ujemanje podobnih besed) na kartici Search (Iskanje) Izbrano.

http://www.hp.com


Uporaba pregledovalnika pomoči HTML Help Viewer

Uporaba pregledovalnika pomoči HTML Help Viewer

V teh temah so navodila za priročnik pregledovalnika pomoči. Kliknite tisto, ki vas zanima:

  • Kako najbolje izkoristiti pomoč
  • Iskanje teme pomoči
  • Seznam priljubljenih tem pomoči lahko naredite takole
  • Kopiranje teme pomoči
  • Tiskanje trenutne teme pomoči
  • Iskanje tem z gumbi orodne vrstice
  • Uporaba bližnjic

http://www.hp.com


Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6

Med podoknom za krmarjenje in podoknom s temami lahko hitro preklopite s tipko F6.

http://www.hp.com


Bilžnjične tipke za pregledovalnik pomoči

Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za pregledovalnik pomoči

Zapiranje pregledovalnika pomoči | Alt+F4
Preklop med pregledovalnikom pomoči in drugimi odprtimi okni | Alt+tabulatorka
Prikaz menija Options (Možnosti) | Alt+O
Spreminjanje nastavitev programa Microsoft Internet Explorer. Nastavitve možnosti za osebe s posebnimi potrebami so v pogovornem oknu Internet Options (Internetne možnosti). Če jih želite spremeniti, kliknite kartico General (Splošno) in nato Accessibility (Pripomočki za invalide). | Alt+O in nato I
Skrivanje ali prikaz okna za krmarjenje | Alt+O in nato T
Tiskanje posamezne teme | Alt+O in nato P. Ali pa z desno tipko miške kliknite temo in kliknite Print (Natisni).
Premik k prejšnji temi | Alt+puščica levo ali Alt+O in nato B
Premik k naslednji temi (samo če ste si jo pred nedavnim ogledovali) | Alt+puščica desno ali Alt+O in nato F
Vklop ali izklop označevanja pri iskanju | Alt+O in nato O
Osveževanje teme, prikazane v podoknu s temami (to vam lahko pride prav, če ste povezani s spletno stranjo) | F5 ali Alt+O in nato R
Vrnitev na domačo stran (avtorji pomoči lahko določijo domačo stran sistema pomoči) | Alt+O in nato H
Če želite pregledovalniku preprečiti, da odpira strani (to je lahko koristno, če se povezujete s spletom in ne želite, da se neka stran prenese). | Alt+O in nato S
Skok k neki temi ali na spletno stran. Avtor pomoči, ki sestavi datoteko .chm, lahko v meni Options (Možnosti) doda dve povezavi s pomembnimi temami ali spletnimi stranmi. Ko izberete ukaz Jump (Skoči), je prikazana ena od teh tem ali spletnih strani. | Alt+O in nato 1 ali 2
Preklop med podoknom za krmarjenje in podoknom s temami | F6
Pomikanje po temi | puščica navzgor in puščica navzdol ali tipki Page Up in Page Down
Pomikanje po vseh povezavah v temi ali vseh možnostih na kartici podokna za krmarjenje. | tabulatorka

http://www.hp.com


Bližnjične tipke za kartico Contents (Kazalo)

Prikaz kartice Contents (Kazalo) | Alt+C
Odpiranje in zapiranje knjige ali mape | znak plus (+) in znak minus (–) ali puščica levo in puščica desno
Izbiranje teme | puščica gor in puščica dol
Prikaz izbrane teme | Enter

http://www.hp.com


Bližnjične tipke za kartico Index (Stvarno kazalo)

Prikaz kartice Index (Stvarno kazalo). | Alt+N
Vnos besede, ki jo želite iskati | Alt+W in vnesite besedo
Izbira ključne besede na seznamu | puščica gor in puščica dol
Prikaz povezane teme | Alt+D

http://www.hp.com


Bližnjične tipke za kartico Search (Iskanje)

Prikaz kartice Search (Iskanje) | Alt+S
Vnos besede, ki jo želite iskati | Alt+W in vnesite besedo
Začetek iskanja | Alt+L
Izbira teme na seznamu rezultatov | Alt+T in nato puščica navzgor in puščica navzdol
Prikaz izbrane teme | Alt+D
Naslednje možnosti so na voljo samo, če je omogočeno iskanje po celotnem besedilu.
Iskanje ključne besede na seznamu rezultatov prejšnjega iskanja | Alt+U
Iskanje besede, podobne ključni besedi, na primer besed, kot sta »avtomobilizem« in »avtomehanik« za ključno besedo »avto«. | Alt+M
Iskanje samo v naslovih tem | Alt+R

http://www.hp.com


Bližnjične tipke za kartico Favorites (Priljubljene)

Prikaz kartice Favorites (Priljubljene) | Alt+I
Dodajanje trenutno izbrane teme na seznam priljubljenih | Alt+A
Izbiranje teme na seznamu priljubljenih | Alt+P in nato puščica navzgor in puščica navzdol
Prikaz izbrane teme | Alt+D
Odstranjevanje izbrane teme s seznama | Alt+R

http://www.hp.com


Kako najbolje izkoristiti pomoč

Nekaj nasvetov za učinkovitejše iskanje informacij s pregledovalnikom pomoči:

  • Če želite slediti povezavi k drugi temi, spletni strani, seznamu drugih tem ali programu, kliknite obarvane, podčrtane besede.
  • Če si želite ogledati teme, ki vsebujejo informacije, povezane s temo, ki si jo ogledujete, kliknite napis Related Topics (Sorodne teme), ki je običajno na koncu teme, nato pa še temo, ki vas zanima.
  • Če želite preveriti, ali je določena beseda ali poved v temi v stvarnem kazalu, jo izberite in kliknite F1.
  • Če si v podoknu s temami ogledujete vsebino s spleta, lahko v orodni vrstici kliknete Stop (Ustavi) ali Refresh (Osveži), da prekinete prenos spletne strani ali jo osvežite.
  • Če pogosto uporabljate določeno temo, jo lahko dodate seznamu priljubljenih.
  • Če želite prikazati meni bližnjic, z desno tipko kliknite kartico Contents (Kazalo) ali podokno Topic (Tema).

http://www.hp.com


Iskanje teme pomoči

V podoknu za krmarjenje (Navigation) kliknite eno od teh kartic:

  • Če želite prebrskati kazalo, kliknite kartico Contents (Kazalo). Kazalo je razširljiv seznam pomembnih tem.
  • Seznam vnosov v stvarnem kazalu prikažete tako, da kliknete kartico Index (Stvarno kazalo) in vnesete želeno besedo ali jo poiščete na seznamu. Številne teme lahko najdete pod več različnimi vnosi.
  • Če želite poiskati vse pojavitve besede ali povedi v datoteki pomoči, kliknite kartico Search (Iskanje) in vnesite besedo.
Opomba Kliknite vnos za kazalo, stvarno kazalo ali rezultat iskanja, da se prikaže ustrezna tema.

http://www.hp.com


Seznam priljubljenih tem pomoči lahko naredite takole

  1. Poiščite temo pomoči, ki jo želite shraniti na seznam priljubljenih tem.
  2. Kliknite kartico Favorites in nato Add (Dodaj).
Opombe
  • Če se želite vrniti k priljubljeni temi, kliknite kartico Favorites (Priljubljene), izberite temo in kliknite Display (Prikaži).
  • Če želite temo preimenovati, jo izberite in vnesite novo ime v polje Current topic (Trenutna tema).
  • Če želite temo odstraniti s seznama priljubljenih, jo izberite in kliknite Remove (Odstrani).

http://www.hp.com


Kopiranje teme pomoči

  1. V podoknu s temami z desno tipko kliknite temo, ki jo želite kopirati, in nato še Select All (Izberi vse).
  2. Znova kliknite z desno tipko in nato kliknite Copy (Kopiraj), da temo kopirate v odložišče.
  3. Odprite dokument, v katerega želite prilepiti temo.
  4. Postavite kazalko tja, kamor želite prilepiti kopirano temo.
  5. V meniju Edit (Urejanje) kliknite Paste (Prilepi).
Opomba Če želite kopirati samo del teme, izberite želeno besedilo, ga kliknite z desno tipko in nato kliknite Copy (Kopiraj).

http://www.hp.com


Tiskanje trenutne teme pomoči

Z desno tipko kliknite temo in nato kliknite Print (Natisni).

Opomba Če tiskate s kartice Contents (Kazalo) (tako, da z desno tipko kliknete vnos in kliknete Print (Natisni)) boste lahko izbrali, ali želite natisniti samo trenutno temo ali trenutno temo in vse podteme.

http://www.hp.com


Iskanje tem z gumbi orodne vrstice

V orodni vrstici pregledovalnika pomoči je pet gumbov za krmarjenje. Uporabite jih lahko za iskanje tem:

  • Back (Nazaj) prikaže zadnjo temo, ki ste si jo ogledovali.
  • Forward (Naprej) prikaže naslednjo temo v predhodno prikazanem zaporedju tem.
  • Next (Naslednja) prikaže naslednjo temo v kazalu.
  • Previous (Prejšnja) prikaže prejšnjo temo v kazalu.
  • Home (Domov) prikaže začetno temo v datoteki pomoči, ki si jo ogledujete.
  • Refresh (Osveži) posodobi spletno vsebino, ki je trenutno prikazana v podoknu s pomočjo.
  • Stop (Ustavi) prekine prenos informacij. Ta gumb kliknite, če želite ustaviti prenos spletne strani.
Opomba Orodna vrstica pregledovalnika pomoči morda ne vsebuje vseh opisanih gumbov.

http://www.hp.com


Uporaba bližnjic

V meniju bližnjic je več ukazov, ki jih lahko uporabite za prikaz in prilagajanje informacij.

Ukaz
Opis
Z desno miškino tipko kliknite kazalo in kliknite Open All (Odpri vse).
Odpre vse knjige ali mape v kazalu. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Z desno tipko kliknite kazalo in kliknite Close All (Zapri vse).
Zapre vse knjige ali mape. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Kliknite z desno tipko in nato kliknite Print (Natisni).
Natisne temo.

Opomba Te ukaze lahko vnesete s tipkovnico. Kliknete lahko SHIFT+F10, da prikažete meni bližnjic, nato pa kliknete želene bližnjične tipke. Drugi način je, da vklopite simulacijo miške. S kombinacijami tipk lahko nato prikažete meni bližnjic in kliknete želene bližnjične tipke.

http://www.hp.com