HP LaserJet Professional M1130/M1210 MFP Series

Uporabniški priročnik

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP Series

 Slovenščina

Informacije o blagovnih znamkah in avtorskih pravicah

    Avtorske pravice in licence

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Prepovedana je reprodukcija, prilagajanje ali prevajanje dokumenta brez predhodnega pisnega dovoljenja, razen v primerih, ki jih dovoljujejo zakoni o avtorskih pravicah.

    Te informacije se lahko spremenijo brez predhodnega obvestila.

    Garancije za izdelke in storitve podjetja HP so navedene v garancijskih izjavah, ki so priložene izdelkom in storitvam. Informacij na tem mestu ni mogoče razlagati kot dodatne garancije. HP ni odgovoren za tehnične ali uredniške napake ali izpuste v tem dokumentu.

    Številka dela: CE841-91034

    Edition 1, 3/2011

    Zaščitne znamke

    Adobe®, Acrobat® in PostScript® so blagovne znamke podjetja Adobe Systems Incorporated.

    Intel® Core™ je blagovna znamka Intel Corporation v ZDA in drugih državah/regijah.

    Java™ je blagovna znamka podjetja Sun Microsystems, Inc, registrirana v ZDA.

    Microsoft®, Windows®, Windows® XP in Windows Vista® so v ZDA zaščitene blagovne znamke podjetja Microsoft Corporation.

    UNIX® je registrirana blagovna znamka podjetja Open Group.

    ENERGY STAR in oznaka ENERGY STAR sta znamki, registrirani v ZDA.


HP LaserJet Professional M1130/M1210 MFP Series

Dogovorjene oznake v priročniku

    NASVET:

    Nasveti vsebujejo koristne namige in bližnjice.
    OPOMBA:

    Opombe vsebujejo pomembne informacije za pojasnitev pojmov ali izvedbo opravil.
    POZOR:

    Svarila označujejo postopke, z izvajanjem katerih preprečite izgubo podatkov in poškodbo naprave.
    OPOZORILO!

    Opozorila označujejo postopke, z izvajanjem katerih preprečite telesne poškodbe, izgubo pomembnih podatkov in hudo poškodbo naprave.


Osnovni podatki o izdelku

Osnovni podatki o izdelku
  • Primerjava izdelkov
  • Okoljske funkcije
  • Značilnosti naprave
  • Slike izdelka


Osnovni podatki o izdelku

Primerjava izdelkov

    Izdelek je na voljo v naslednjih konfiguracijah.

    M1130 Series
    M1210 Series
    ●
    Pri papirju velikosti Letter natisne do 19 strani na minuto, pri papirju velikosti A4 pa do 18 strani na minuto.
    ●
    Vhodni pladenj sprejme do 150 listov tiskalnih medijev ali do 10 ovojnic.
    ●
    Izhodni pladenj sprejme do 100 listov.
    ●
    Zaslon LCD na nadzorni plošči za prikaz dveh znakov.
    ●
    Ročno obojestransko tiskanje in kopiranje.
    ●
    Kopiranje z namiznim optičnim bralnikom.
    ●
    Optično branje vseh barv.
    ●
    Vrata Hi-Speed USB 2.0.
    ●
    8 MB pomnilnik RAM.
    ●
    Pri papirju velikosti Letter natisne do 19 strani na minuto, pri papirju velikosti A4 pa do 18 strani na minuto.
    ●
    Vhodni pladenj sprejme do 150 listov tiskalnih medijev ali do 10 ovojnic.
    ●
    Izhodni pladenj sprejme do 100 listov.
    ●
    Zaslon LCD na nadzorni plošči.
    ●
    Ročno dvostransko (obojestransko) tiskanje, sprejemanje faksov in kopiranje.
    ●
    Kopiranje z namiznim optičnim bralnikom ali podajalnikom dokumentov.
    ●
    Optično branje vseh barv.
    ●
    Vrata Hi-Speed USB 2.0.
    ●
    Vgrajena omrežna povezava za povezavo v omrežje 10/100Base-TX.
    ●
    Faks modem V.34 in 4 MB pomnilnik flash za shranjevanje faksov.
    ●
    Dvoje vrat RJ-11 za faksni/telefonski kabel.
    ●
    64 MB pomnilnik RAM.
    ●
    Podajalnik dokumentov za 35 listov.


Osnovni podatki o izdelku

Okoljske funkcije

    Tiskanje več strani na list
    Varčujte s papirjem s tiskanjem dveh ali več strani dokumenta ene poleg druge na en list papirja. Do te funkcije dostopite prek gonilnika tiskalnika.
    Recikliranje
    Z uporabo recikliranega papirja zmanjšate količino odpadkov.
    Reciklirajte tiskalne kartuše s HP-jevo storitvijo za vračilo le-teh.
    Varčevanje z energijo
    Varčujte z energijo tako, da izdelek preklopite v način samodejnega izklopa.
    Tiskanje s programom HP Smart Web
    S programom HP Smart Web izberite, shranite in organizirajte besedilo in grafike iz več spletnih strani ter nato uredite in natisnite točno tisto, kar je prikazano za zaslonu. Omogoča nadzor tiskanja, tako da natisnete potrebne informacije in zmanjšate količino odpadkov.
    Programsko opremo HP Smart Web Printing lahko prenesete s tega spletnega mesta: www.hp.com/go/smartwebprinting.


Osnovni podatki o izdelku

Značilnosti naprave

    Tiskanje
    ●
    Pri papirju velikosti Letter natisne do 19 strani na minuto, pri papirju velikosti A4 pa do 18 strani na minuto.
    ●
    Tiska z ločljivostjo 400 x 2 pik na palec (dpi) s tehnologijo FastRes 600 (privzeto). Podpira FastRes 1200 za visokokakovostno tiskanje besedila in grafik.
    ●
    Vključuje prilagodljive nastavitve za optimiranje kakovosti tiskanja.
    Kopiranje
    ●
    Optično bere z ločljivostjo 300 slikovnih pik na palec (ppi) in tiska s tehnologijo FastRes 600.
    ●
    Enostavno spreminjanje števila kopij, prilagajanje svetlosti ali temnosti ali pomanjšanje ali povečanje velikosti kopij na nadzorni plošči.
    Skeniranje
    ●
    Za optično branje vseh barv z ločljivostjo do 1200 slikovnih pik na palec (ppi) z namiznim optičnim bralnikom.
    ●
    Za optično branje vseh barv z ločljivostjo do 300 ppi s podajalnikom dokumentov.
    ●
    Optično branje s programsko opremo, ki je združljiva s standardom TWAIN ali Windows Imaging Application (WIA).
    ●
    Optično berite z računalnikom s programsko opremo HP LaserJet Scan za operacijski sistem Windows ali s programsko opremo HP Director za računalnike Mac.
    Faks (samo M1210 Series)
    ●
    Možnosti faksa z vsemi funkcijami s faksom V.34; vključuje telefonski imenik in funkcije za zamik pošiljanja faksov.
    ●
    Shrani do 500 slik v pomnilnik.
    ●
    Obnovi fakse iz pomnilnika za do štiri dni po izpadu napajanja.
    Podprti operacijski sistemi
    ●
    Windows 7
    ●
    Windows Vista (32- in 64-bitna različica)
    ●
    Windows XP (32- in 64-bitna različica)
    ●
    Mac OS X 10.4, 10.5, 10.6
    Pomnilnik
    ●
    M1130 Series: Vključuje 8 MB pomnilnika RAM.
    ●
    M1210 Series: Vključuje 64 MB pomnilnika RAM.
    Ravnanje s papirjem
    ●
    Vhodni pladenj sprejme do 150 listov papirja ali 10 ovojnic.
    ●
    Podajalnik dokumentov sprejme do 35 listov papirja.
    ●
    Izhodni pladenj sprejme do 100 listov papirja.
    Funkcije gonilnika tiskalnika
    ●
    Tiskajte več strani na en list.
    ●
    Tiskajte knjižice.
    ●
    Prilagodite velikost različnim velikostim papirja.
    ●
    Natisnite platnice na drugačen papir.
    Vmesniške povezave
    ●
    Vrata Hi-Speed USB 2.0
    ●
    Omrežna vrata RJ-45. (Samo M1210 Series.)
    ●
    Dvoje vrat RJ-11 za faksni/telefonski kabel. (Samo M1210 Series.)
    Varčno tiskanje
    ●
    S funkcijo tiskanja n na stran (tiskanje več strani na en list) in ročnim obojestranskim tiskanjem varčujete s papirjem.
    ●
    Funkcija gonilnika tiskalnika EconoMode varčuje s tonerjem.
    Arhivsko tiskanje
    Funkcija arhivskega tiskanja za tiskanje strani, ki jih nameravate shraniti za dolgo časa.
    Potrošni material
    ●
    Preverite, ali uporabljate originalne HP-jeve tiskalne kartuše.
    ●
    Preprosto naročanje novega potrošnega materiala.
    ●
    Na strani s stanjem potrošnega materiala je navedena približna raven črnila v tiskalnih kartušah. Ni na voljo za potrošni material, ki ni HP-jev.
    Samopomoč
    Strani z navodili za hitro uporabo so na voljo na www.hp.com/support/ljm1130series ali www.hp.com/support/ljm1210series.
    Osebe s posebnimi potrebami
    ●
    Vsa vrata in pokrove je mogoče odpreti z eno roko.
    Varnost
    ●
    Vtičnica za kabelsko varnostno ključavnico.


Osnovni podatki o izdelku

Slike izdelka

V tem razdelku so informacije o naslednjih temah

  • Pogled od spredaj
  • Zadnji del tiskalnika
  • Mesto serijske številke in številke modela
  • Postavitev nadzorne plošče


Osnovni podatki o izdelku

Pogled od spredaj

V tem razdelku so informacije o naslednjih temah

  • M1130 Series
  • M1210 Series


Osnovni podatki o izdelku

M1130 Series

    Pogled na izdelek od spredaj

    1
    Pokrov optičnega bralnika
    2
    Sklop optičnega bralnika
    3
    Izhodni pladenj s podaljškom za dolgi papir
    4
    Jeziček za dvig vrat tiskalne kartuše
    5
    Vhodni pladenj
    6
    Podaljšek za kratke medije
    7
    Tipka za napajanje
    8
    Nadzorna plošča


Osnovni podatki o izdelku

M1210 Series

    Pogled na izdelek od spredaj

    1
    Podajalnik dokumentov
    2
    Izhodni pladenj podajalnika dokumentov
    3
    Pokrov optičnega bralnika
    4
    Sklop optičnega bralnika
    5
    Izhodni pladenj s podaljškom za dolgi papir
    6
    Jeziček za dvig vrat tiskalne kartuše
    7
    Vhodni pladenj
    8
    Podaljšek za kratke medije
    9
    Tipka Napajanje
    10
    Nadzorna plošča


Osnovni podatki o izdelku

Zadnji del tiskalnika

V tem razdelku so informacije o naslednjih temah

  • M1130 Series
  • M1210 Series


Osnovni podatki o izdelku

M1130 Series

    Pogled na izdelek od zadaj

    1
    Reža za kabelsko varnostno ključavnico
    2
    Vrata Hi-Speed USB 2.0
    3
    Priključek za napajanje


Osnovni podatki o izdelku

M1210 Series

    Pogled na izdelek od zadaj

    1
    Reža za kabelsko varnostno ključavnico
    2
    Omrežna vrata RJ-45
    3
    Vrata Hi-Speed USB 2.0
    4
    Vrata za faks RJ-11
    5
    Priključek za napajanje


Osnovni podatki o izdelku

Mesto serijske številke in številke modela

    Serijska številka in oznaka številke modela naprave sta na zadnji strani naprave.

    Mesto serijske številke in številke modela

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Osnovni podatki o izdelku

Postavitev nadzorne plošče

V tem razdelku so informacije o naslednjih temah

  • M1130 Series
  • M1210 Series


Osnovni podatki o izdelku

M1130 Series

    Komponente nadzorne plošče

    1
    Zaslon LED: Na njem je prikazano število kopij, raven temnosti kopij in odstotek pomanjšave ali povečave kopije. Na njem so prikazane tudi kode napak, ki vas opozarjajo na težave, pri katerih je potrebno posredovati.
    2
    Puščici za navzgor in navzdol: Za zvišanje ali znižanje števila kopij, ravni temnosti kopij in odstotka pomanjšave ali povečave kopije.
    ●
    Če želite nastavitve kopiranja zvišati ali znižati za en korak, držite gumba pritisnjena manj kot eno sekundo.
    ●
    Če želite zvišati ali znižati raven temnosti na največjo ali najmanjšo vrednost, držite gumba pritisnjena eno sekundo ali več.
    ●
    Če želite zvišati ali znižati število kopij ali odstotek pomanjšave ali povečave kopije za 10 korakov, držite gumba pritisnjena eno sekundo ali več.
    3
    Lučka povečave/pomanjšave kopije: Označuje, da je aktivna funkcija pomanjšave ali povečave kopije.
    4
    Lučka temnejšega/svetlejšega kopiranja: Označuje, da je aktivna funkcija temnosti kopije.
    5
    Lučka števila kopij: Označuje, da je aktivna funkcija števila kopij.
    6
    Gumb Nastavitev: Za pomikanje med nastavitvami kopiranja za število kopij, temnost in velikost kopije za posamezno opravilo. Privzeta možnost je število kopij. Če želite spremeniti privzete nastavitve za vsa opravila, se pomaknite do nastavitve ter pritisnite gumb in ga držite 3 sekunde. Ko začne lučka utripati, prilagodite nastavitev. Če želite nastavitev shraniti, znova pritisnite ta gumb.
    7
    Gumb Začni kopiranje: Za zagon opravila kopiranja.
    8
    Gumb Prekliči: Za preklic trenutnega opravila ali brisanje nazadnje določene nastavitve. Ko je izdelek v stanju pripravljenosti, s pritiskom tega gumba ponastavite nastavitve kopiranja na privzete vrednosti.
    9
    Lučka ravni tonerja: Označuje, da zmanjkuje tonerja v tiskalni kartuši.
    10
    Opozorilna lučka: Označuje težavo z izdelkom.
    11
    Lučka pripravljenosti: Označuje, da je izdelek pripravljen ali obdeluje opravilo.


Osnovni podatki o izdelku

M1210 Series

    Komponente nadzorne plošče

    1
    Lučka ravni tonerja: Označuje, da zmanjkuje tonerja v tiskalni kartuši.
    2
    Opozorilna lučka: Označuje težavo z izdelkom. Preverite, ali je na zaslonu LCD prikazano sporočilo.
    3
    Lučka pripravljenosti: Označuje, da je izdelek pripravljen ali obdeluje opravilo.
    4
    Zaslon LCD: Na njem so prikazane informacije o stanju, meniji in sporočila.
    5
    Gumb Nastavitve kopiranja: Za odpiranje menija Copy Settings (Nastavitve kopiranja). Za kopiranje identifikacijske kartice trikrat pritisnite ta gumb, da odprete meni Kopiranje identifikacijskih kartic, in nato pritisnite gumb OK (V redu).
    6
    Gumb Nastavitev: Za odpiranje menijev.
    7
    Puščici za levo in desno: Za odpiranje in krmarjenje po menijih. Za povečanje in pomanjšanje vrednosti, prikazane na zaslonu. Za pomikanje kazalca na zaslonu eno mesto nazaj ali naprej.
    8
    Gumb OK: Za potrditev nastavitve ali dejanja, ki naj se izvede.
    9
    Gumb Prekliči: Za preklic trenutnega opravila ali brisanje nazadnje določene nastavitve. Ko je izdelek v stanju pripravljenosti, s pritiskom tega gumba ponastavite nastavitve kopiranja na privzete vrednosti.
    10
    Gumb Začni kopiranje: Za zagon opravila kopiranja.
    11
    Puščica za nazaj: Za vrnitev na prejšnjo raven v meniju.
    12
    Gumb Pošlji faks: Za zagon opravila faksiranja.
    13
    Gumb Znova kliči: Za ponovno izbiranje števk, ki so bile uporabljene za prejšnje opravilo faksiranja.
    14
    Gumb za temnejše/svetlejše kopiranje: Za nastavitev temnosti za trenutno opravilo kopiranja.
    15
    Številčna tipkovnica: S tipkovnico vnašate številke faksov in druge podatke.


Meniji na nadzorni plošči (samo M1210 Series)

Meniji na nadzorni plošči (samo M1210 Series)
  • Meniji na nadzorni plošči


Meniji na nadzorni plošči (samo M1210 Series)

Meniji na nadzorni plošči

    Iz glavnega menija na nadzorni plošči je mogoč dostop do naslednjih menijev:

    ●
    Meni Phone Book (Imenik) uporabite za odprtje seznama vnosov v imeniku faksa.
    ●
    Meni Fax Job status (Stanje opravila faksa) uporabite za prikaz seznama vseh faksov, ki čakajo na pošiljanje ali ki so bili prejeti, pa čakajo na tiskanje, posredovanje ali nalaganje v računalnik.
    ●
    Meni Fax functions (Funkcije faksiranja) uporabite za konfiguriranje funkcij faksa, kot so določitev zamika faksa, preklic načina Receive to PC (Sprejmi v računalnik), ponovno tiskanje že natisnjenih faksov ali brisanje faksov, ki so shranjeni v pomnilniku.
    ●
    Meni Copy setup (Nastavitev kopiranja) uporabite za konfiguriranje osnovnih privzetih nastavitev kopiranja, kot so kontrast, zbiranje in število natisnjenih kopij.
    ●
    Meni Reports (Poročila) uporabite za tiskanje poročil z informacijami o izdelku.
    ●
    Meni Fax setup (Nastavitev faksa) uporabite za konfiguriranje možnosti odhodnih in dohodnih faksov ter osnovnih nastavitev za vse fakse.
    ●
    Meni System setup (Nastavitev sistema) uporabite za določitev osnovnih nastavitev izdelka, kot so jezik, kakovost tiskanja in stopnje glasnosti.
    ●
    Meni Service (Storitve) uporabite za obnovitev privzetih nastavitev, čiščenje izdelka in aktiviranje posebnih načinov, ki vplivajo na natise.
    ●
    Meni Network config. (Omrežna konfiguracija) uporabite za določitev nastavitev omrežne konfiguracije.

    Meni Phone Book (Imenik)
    Element menija
    Element podmenija
    Opis
    Phone Book (Imenik)
    Add/Edit (Dodaj/Uredi)
    Delete (Izbriši)
    Delete all (Izbriši vse)
    Za urejanje imenika faksa. Izdelek podpira do 100 vnosov v imenik.

    Meni Fax Job status (Stanje opravila faksa)
    Element menija
    Opis
    Fax Job status (Stanje opravila faksa)
    Prikaže čakajoča opravila faksa in omogoči preklic le-teh.

    Meni Fax functions (Funkcije faksiranja)
    Element menija
    Opis
    Send Fax Later (Pošiljanje faksa pozneje)
    Omogoči, da faks pošljete ob poznejši uri ali datumu.
    Stop Recv to PC (Zaustavi sprejemanje v računalnik)
    Za onemogočenje nastavitev Receive to PC (Sprejmi v računalnik), ki računalniku omogoči, da naloži vse trenutne fakse, ki se niso natisnili, in vse prihodnje fakse, ki jih bo sprejel izdelek.
    Reprint last (Ponovno natisni zadnjega)
    Ponovno natisne fakse, ki so shranjeni v pomnilniku naprave.
    Polling receive (Pozivanje sprejemanja)
    Napravi omogoči klicanje druge faksne naprave, ki ima omogočeno funkcijo pozivnega pošiljanja.
    Clear saved faxs (Počisti shranjene fakse)
    Počisti vse fakse v pomnilniku naprave.

    Meni Copy setup (Nastavitev kopiranja)
    Element menija
    Element podmenija
    Opis
    Default Quality (Privzeta kakovost)
    Text (Besedilo)
    Draft (Osnutek)
    Mixed (Mešano)
    Film photo (Filmska fotografija)
    Picture (Slika)
    Nastavi privzeto kakovost kopiranja.
    Def. light/dark (Privzeta svetlost/temnost)
    Nastavi privzeto možnost kontrasta.
    Def. Collation (Privzeto zbiranje)
    Off (Izklop)
    On (Vklop)
    Za določitev, ali naj se natisi zberejo.
    Def. # of copies (Privzeto število kopij)
    (obseg: 1–99)
    Nastavi privzeto število kopij.
    Def. Reduce/Enlrg (Privzeto pomanjšanje/povečanje)
    Original=100% (Izvirnik = 100 %)
    A4 to Letter=94% (Z velikosti A4 na velikost Letter = 94 %)
    Letter to A4=97% (Z velikosti Letter na velikost A4 = 97 %)
    Full Page=91% (Celotna stran = 91 %)
    2 pages per sheet (2 strani na list)
    4 pages per sheet (4 strani na list)
    Custom (Po meri): 25 to 400% (od 25 do 400 %)
    Nastavi privzeti odstotek za pomanjšavo ali povečavo kopiranega dokumenta.

    Meni Reports (Poročila)
    Element menija
    Element podmenija
    Element podmenija
    Opis
    Demo page (Predstavitvena stran)
    Natisne stran, ki prikazuje kakovost tiskanja.
    Fax Reports (Poročila o faksu)
    Fax Confirmation (Potrditev faksa)
    Never (Nikoli)
    Send fax only (Samo ob faksih za pošiljanje)
    Receive fax (Ob prejetih faksih)
    Every fax (Vsak faks)
    Nastavi, ali naj naprava natisne poročilo o potrditvi po uspešnem opravilu pošiljanja ali sprejemanja.
    Fax Error report (Poročilo o napaki faksa)
    Every error (Vsaka napaka)
    Send error (Napaka pri pošiljanju)
    Receive error (Napaka pri sprejemu)
    Never (Nikoli)
    Nastavi, ali naj naprava natisne poročilo po neuspešnem opravilu pošiljanja ali sprejemanja.
    Last Call report (Poročilo o zadnjih klicih)
    Natisne podrobno poročilo o zadnjem poslanem ali sprejetem faksu.
    Include 1st page (Vključi prvo stran)
    On (Vklop)
    Off (Izklop)
    Nastavi, ali naj naprava v poročilo vključi sličico prve strani faksa.
    Fax Activity log (Dnevnik aktivnosti faksa)
    Print log now (Natisni dnevnik zdaj)
    Auto Log Print (Samodejno tiskanje dnevnika)
    Print log now (Natisni dnevnik zdaj): Natisne seznam zadnjih 40 faksov, ki jih je izdelek poslal ali prejel.
    Samodejno tiskanje dnevnika: Izberite On (Vklop) za samodejno tiskanje poročila po vsakih 40 opravilih faksa. Izberite Off (Izklop) za izklop funkcije samodejnega tiskanja.
    Phone Book report (Poročilo o imeniku)
    Za tiskanje seznama vnosov v imeniku, ki so nastavljeni za izdelek.
    Block Fax list (Seznam blokiranih številk faksov)
    Natisne seznam blokiranih telefonskih številk, ki napravi ne morejo pošiljati faksov.
    All fax reports (Vsa poročila o faksih)
    Natisne vsa poročila, ki se nanašajo na fakse.
    Menu structure (Struktura menija)
    Natisne shemo menija na nadzorni plošči. Navedene so aktivne nastavitve za posamezni meni.
    Config report (Poročilo o konfiguraciji)
    Za tiskanje seznama vseh nastavitev izdelka, vključno z nastavitvami omrežja in faksa.
    Supplies Status (Stanje potrošnega materiala)
    Za tiskanje informacij o tiskalni kartuši, vključno s predvidenim številom preostalih strani in številom natisnjenih strani.

    Meni Fax setup (Nastavitev faksa)
    Element menija
    Element podmenija
    Element podmenija
    Opis
    Fax header (Glava faksa)
    Your fax number (Številka vašega faksa)
    Company name (Ime podjetja)
    Nastavi identifikacijske podatke, ki so poslani sprejemni napravi.
    Fax Send Setup (Nastavitev pošiljanja faksa)
    Def. Resolution (Privzeta ločljivost)
    Fine (Fino)
    Superfine (Izredno fino)
    Photo (Foto)
    Standard (Standardno)
    Nastavi ločljivost poslanih dokumentov. Slike visoke ločljivosti imajo več pik na palec (dpi), zato so podrobnejše. Slike nižje ločljivosti imajo manj pik na palec, zato so manj podrobne in manjše velikosti.
    Spreminjanje nastavitve ločljivosti lahko vpliva na hitrost faksa.
    Def. light/dark (Privzeta svetlost/temnost)
    Nastavi temnost odhodnih faksov.
    Def. Glass size (Privzeta velikost stekla)
    Letter
    A4
    Za nastavitev privzete velikosti papirja, ki naj se uporabi za optično branje in kopiranje na steklu namiznega optičnega bralnika.
    Dialing Mode (Način izbiranja)
    Tone (Ton)
    Pulse (Impulzno)
    Nastavi, ali naj naprava uporablja tonsko ali impulzno izbiranje.
    Redial if busy (Ponovno izbiranje zaradi zasedenosti)
    On (Vklop)
    Off (Izklop)
    Nastavi, ali naj naprava izvede ponovno izbiranje, če je linija zasedena.
    Redial-no answer (Ponovno izbiranje, ker se naprava ne odziva)
    On (Vklop)
    Off (Izklop)
    Nastavi, ali naj naprava poskuša klicati, če se številka faksa prejemnika ne odzove.
    Redial Comm. Error (Znova kliči pri komunikacijski napaki)
    On (Vklop)
    Off (Izklop)
    Nastavi, ali naj naprava poskuša ponovno klicati številko faksa prejemnika, če se pojavi napaka v komunikaciji.
    Dial Prefix (Izhodna koda)
    On (Vklop)
    Off (Izklop)
    Določi izhodno številko, ki jo morate izbrati pri pošiljanju faksov iz naprave.
    Detect dial tone (Zaznavanje znaka centrale)
    On (Vklop)
    Off (Izklop)
    Nastavi, ali naj naprava pred pošiljanjem faksa preveri znak centrale.
    Fax Recv. setup (Nastavitev sprejemanja faksa)
    Answer mode (Način odziva)
    Automatic (Samodejno)
    TAM
    Fax/Tel (Faks/telefon)
    Manual (Ročno)
    Nastavi vrsto načina odziva. Na voljo so te možnosti:
    ●
    Automatic (Samodejno): Izdelek se samodejno odzove na dohodni klic s konfiguriranim številom zvonjenj.
    ●
    TAM: To nastavitev uporabite, če je na izdelek priključen telefonski odzivnik. Izdelek se na klic ne odzove samodejno. Namesto tega počaka, da zazna signal faksa.
    ●
    Fax/Tel (Faks/telefon): Izdelek se takoj odzove na dohodne klice. Če zazna signal faksa, klic obdela kot faks. Če ne zazna signala faksa, zazvoni in vas s tem opozori, da odgovorite na dohodni glasovni klic.
    ●
    Manual (Ročno): da izdelek odgovori na dohodni klic, mora uporabnik pritisniti gumb Pošlji faks [image] ali uporabiti drugi telefon.
    Rings to answer (Število zvonjenj pred odzivom)
    Nastavi število zvonjenj, preden se faksni modem odzove.
    Answer Ring Type (Vrsta zvonjenja za odziv)
    All Rings (Vsa zvonjenja)
    Single (Enojno)
    Double (Dvojno)
    Triple (Trojno)
    Double&Triple (Dvojno in trojno)
    Za omogočanje, da imate na eni liniji dve ali tri telefonske številke, vsako z drugačnim vzorcem zvonjenja.
    ●
    All Rings (Vsa zvonjenja): Izdelek se odzove na vse klice na telefonski liniji.
    ●
    Single (Enojno): Izdelek se odzove na vse klice z enojnim vzorcem zvonjenja.
    ●
    Double (Dvojno): Izdelek se odzove na vse klice z dvojnim vzorcem zvonjenja.
    ●
    Triple (Trojno): Izdelek se odzove na vse klice s trojnim vzorcem zvonjenja.
    ●
    Double&Triple (Dvojno in trojno): Izdelek se odzove na vse klice z dvojnim in trojnim vzorcem zvonjenja.
    Extension Phone (Drugi telefon)
    On (Vklop)
    Off (Izklop)
    Ko je ta funkcija omogočena, lahko na drugem telefonu pritisnete gumbe 1-2-3, da se izdelek odzove na dohodni faksni klic.
    Silence detect (Zaznavanje tišine)
    On (Vklop)
    Off (Izklop)
    Nastavi, ali lahko naprava sprejme fakse starejših modelov faksnih naprav, ki ne oddajajo začetnih signalov faksiranja, ki se uporabljajo med prenosom faksa.
    Fit to page (Prilagodi na stran)
    On (Vklop)
    Off (Izklop)
    Fakse, ki so večji od velikosti Letter ali A4, zmanjša na eno od teh velikosti. Če je funkcija nastavljena na Off (Izklop), bodo faksi velikosti nad Letter ali A4 natisnjeni na več straneh.
    Stamp faxes (Označi fakse)
    On (Vklop)
    Off (Izklop)
    Nastavi, da naprava doda datum, čas, telefonsko številko pošiljatelja in številke posameznih strani faksov, ki jih naprava sprejme.
    Forward fax (Posreduj faks)
    On (Vklop)
    Off (Izklop)
    Nastavi, da naprava vse sprejete fakse pošlje drugi faksni napravi.
    Block Faxes (Blokiranje faksov)
    Add entry (Dodaj vnos)
    Delete entry (Izbriši vnos)
    Clear all (Počisti vse)
    Spremeni seznam blokiranih številk faksov. Na seznam blokiranih številk faksov lahko shranite do 30 številk. Ko naprava prejme klic od ene od blokiranih številk faksov, dohodni faks izbriše. Prav tako pa blokirani faks shrani tudi v dnevnik aktivnosti, skupaj z informacijami o opravilih.
    Reprint faxes (Ponovno tiskanje faksov)
    On (Vklop)
    Off (Izklop)
    Nastavi, ali je mogoče vse fakse, sprejete v razpoložljivi pomnilnik, ponovno natisniti.
    Private receive (Zasebno sprejemanje)
    On (Vklop)
    Off (Izklop)
    Print faxes (Natisni fakse)
    Če želite funkcijo Private receive (Zasebno sprejemanje) nastaviti na On (Vklop), morate nastaviti geslo. Ko je geslo nastavljeno, so določene te možnosti:
    ●
    Funkcija Private receive (Zasebno sprejemanje) je vklopljena.
    ●
    Vsi stari faksi se izbrišejo iz pomnilnika.
    ●
    Možnost Forward fax (Posreduj faks) ali Receive to PC (Sprejmi v računalnik) je nastavljena na Off (Izklop) in je ni mogoče nastaviti.
    ●
    Vsi dohodni faksi se shranijo v pomnilnik.
    F/T ring time (Čas zvonjenja faksa/telefona)
    S tem elementom nastavite, kako dolgo (v sekundah) naj izdelek oddaja slišno zvonjenje za dohodni glasovni klic.
    All faxes (Vsi faksi)
    Error correction (Odprava napak)
    On (Vklop)
    Off (Izklop)
    Nastavi, ali naprava v primeru napake pri prenosu faksa ponovno pošlje oziroma sprejme del, pri katerem je prišlo do napake.
    Fax Speed (Hitrost faksa)
    Fast(V.34) (Hitro)
    Medium(V.17) (Srednje)
    Slow(V.29) (Počasi)
    Poveča ali zmanjša dovoljeno hitrost komunikacije faksa.

    Meni System setup (Nastavitev sistema)
    Element menija
    Element podmenija
    Element podmenija
    Opis
    Language (Jezik)
    (Seznam razpoložljivih jezikov zaslona nadzorne plošče.)
    Nastavi jezik, v katerem nadzorna plošča prikaže sporočila in poročila naprave.
    Paper setup (Nastavitev papirja)
    Def. paper size (Privzeta velikost papirja)
    Letter
    A4
    Legal
    Za nastavitev velikosti natisov notranjih poročil ali kateregakoli opravila kopiranja.
    Def. paper type (Privzeta vrsta papirja)
    Za prikaz seznama razpoložljivih vrst papirja.
    Za nastavitev vrste natisov notranjih poročil ali kateregakoli opravila kopiranja.
    Print Density (Gostota tiskanja)
    (razpon 1–5)
    Nastavi, koliko tonerja naj naprava uporabi za potemnitev črt in robov.
    Volume settings (Nastavitve glasnosti)
    Alarm volume (Glasnost alarma)
    Soft (Blago)
    Medium (Srednje)
    Loud (Glasno)
    Off (Izklop)
    Nastavi ravni glasnosti naprave
    Ring volume (Glasnost zvonjenja)
    Key-press volume (Glasnost pritiska na tipke)
    Phoneline volume (Glasnost telefonske linije)
    Time/Date (Datum/čas)
    (Nastavitve za obliko zapisa časa, trenutnega časa, datuma in trenutnega datuma.)
    Določi nastavitev časa in datuma naprave.

    Meni Service (Storitve)
    Element menija
    Element podmenija
    Opis
    T.30 trace (Beleženje T.30)
    Never (Nikoli)
    Now (Zdaj)
    If error (Ob napaki)
    At end of call (Ob koncu klica)
    Natisne ali nastavi urnik poročila, ki se uporablja za odpravljanje težav pri prenosu faksov.
    Restore Defaults (Obnovi privzeto)
    Vse prilagojene nastavitve nastavi na tovarniško privzete vrednosti.
    Cleaning Mode (Način čiščenja)
    Očisti napravo, če se na natisu pojavijo maroge ali drugačni madeži.. S čiščenjem se s poti papirja odstranita umazanija in odvečni toner.
    Če je izbrana ta možnost, vas izdelek pozove, da na pladenj naložite navadni papir velikosti Letter ali A4. Pritisnite gumb OK (V redu), da začnete s čiščenjem. Počakajte, da se postopek konča. Natisnjeno stran zavrzite.
    USB speed (Hitrost USB)
    High (Visoka)
    Full (Polne)
    Nastavi hitrost USB.
    Less paper curl (Manj zguban papir)
    On (Vklop)
    Off (Izklop)
    Če se natisnjene strani neprestano gubajo, ta možnost napravo nastavi na način za zmanjšanje gubanja.
    Privzeta nastavitev je Off (Izklop).
    Archive print (Arhivsko tiskanje)
    On (Vklop)
    Off (Izklop)
    Če tiskate strani, ki bodo dlje časa shranjene, s to možnostjo nastavite napravo na način, ki zmanjšuje razmazanost tonerja in nabiranje prahu.
    Privzeta nastavitev je Off (Izklop).

    Meni Network config. (Omrežna konfiguracija)
    Element menija
    Element podmenija
    Opis
    TCP/IP Config (Konfiguracija TCP/IP)
    Automatic (Samodejno)
    Manual (Ročno)
    Izberite možnost Automatic (Samodejno) za samodejno konfiguriranje vseh nastavitev TCP/IP.
    Izberite možnost Manual (Ročno) za ročno konfiguriranje IP-naslova, maske podomrežja in privzetega prehoda.
    Privzeta nastavitev je Automatic (Samodejno).
    Link Speed (Hitrost povezave)
    Automatic (Samodejno)
    10T Full (10T polno)
    10T Half (10T polovično)
    100TX Full (100TX polno)
    100TX Half (100TX polovično)
    Po potrebi hitrost povezave nastavi ročno.
    Po nastavitvi hitrosti povezave, se naprava samodejno ponovno zažene.
    Network Services (Omrežne storitve)
    IPv4
    IPv6
    S tem elementom skrbnik omrežja omeji omrežne storitve, ki so na voljo v napravi.
    On (Vklop)
    Off (Izklop)
    Privzeta nastavitev za vse elemente je On (Vklop).
    Show IP address (Prikaži IP-naslov)
    No (Ne)
    Yes (Da)
    No (Ne): Naslov IP izdelka se ne bo prikazal na zaslonu nadzorne plošče.
    Yes (Da): Naslov IP izdelka se bo prikazal na zaslonu nadzorne plošče, na katerem se bodo izmenjavale informacije o potrošnem materialu in naslov IP izdelka. Naslov IP ne bo prikazan, če obstaja stanje napake.
    Privzeta nastavitev je No (Ne).
    Restore Defaults (Obnovi privzeto)
    Pritisnite gumb OK (V redu), da obnovite nastavitve omrežne konfiguracije na privzete vrednosti.


Programska oprema za program Windows

Programska oprema za program Windows
  • Podprti operacijski sistemi za program Windows
  • Gonilnik tiskalnika
  • Prednost pri nastavitvah tiskanja
  • Spreminjanje nastavitev gonilnika tiskalnika za operacijski sistem Windows
  • Odstranitev programske opreme za Windows
  • Podprti pripomočki za program Windows


Programska oprema za program Windows

Podprti operacijski sistemi za program Windows

    Naprava podpira te operacijske sisteme Windows:

    Popolna namestitev programske opreme
    ●
    Windows XP
    ●
    Windows Vista (32- in 64-bitna različica)
    ●
    Windows 7 (32- in 64-bitna različica)
    Samo gonilniki tiskalnika in skenerja
    ●
    Windows 2003 Server
    ●
    Windows 2008 Server


Programska oprema za program Windows

Gonilnik tiskalnika

    Gonilnik tiskalnika omogoča dostop do funkcij naprave, na primer tiskanje na papir z velikostjo po meri, spreminjanje velikosti dokumentov in vstavljanje vodnih žigov.

    OPOMBA:

    Najnovejši gonilniki so na voljo na www.hp.com/go/ljm1130series_software ali www.hp.com/go/ljm1210series_software. Namestitveni program za programsko opremo izdelka glede na konfiguracijo računalnika z operacijskim sistemom Windows samodejno preveri, ali ima računalnik dostop do interneta, kjer so na voljo najnovejši gonilniki.


Programska oprema za program Windows

Prednost pri nastavitvah tiskanja

    Pri spremembah v nastavitvah tiskanja je določena prednost nekaterih sprememb, glede na vir izvajanja spremembe:

    OPOMBA:

    Imena ukazov in pogovornih oken se lahko razlikujejo v različnih programih.
    ●
    Pogovorno okno za nastavitev strani: Za odpiranje tega pogovornega okna kliknite ukaz Page Setup (Nastavitev strani) ali podoben ukaz v meniju File (Datoteka) v programu, ki ga uporabljate. Tukaj spremenjene nastavitve preglasijo nastavitve na drugih mestih.
    ●
    Pogovorno okno tiskanja: Da odprete to pogovorno okno, kliknite Print (Natisni), Print Setup (Nastavitev tiskanja) ali podoben ukaz v meniju File (Datoteka) v programu, ki ga uporabljate. Prioriteta nastavitev, ki jih spremenite v pogovornem oknu Print (Natisni) je nižja in običajno ne preglasi sprememb, izvedenih v pogovornem oknu Page Setup (Priprava strani).
    ●
    Pogovorno okno z lastnostmi tiskanja (gonilnik tiskalnika): Da odpete gonilnika tiskalnika, kliknite Properties (Lastnosti) v pogovornem oknu Print (Natisni). Nastavitve, ki ste jih spremenili v pogovornem oknu Printer Properties (Lastnosti tiskalnika), običajno ne preglasijo nastavitev drugje v programski opremi za tiskanje. Večino nastavitev tiskanja lahko spremenite tukaj.
    ●
    Privzete nastavitve gonilnika tiskalnika: Privzete nastavitve gonilnika tiskalnika določijo nastavitve, ki so uporabljene pri vseh tiskalniških poslih, razen če spremenite nastavitve v pogovornih oknih Page Setup (Nastavitev strani), Print (Tiskanje) ali Printer Properties (Lastnosti tiskalnika).
    ●
    Nastavitve na nadzorni plošči tiskalnika: Nastavitve v nadzorni plošči tiskalnika imajo nimajo prednosti pred nobenim ostalim nastavitvam.


Programska oprema za program Windows

Spreminjanje nastavitev gonilnika tiskalnika za operacijski sistem Windows

V tem razdelku so informacije o naslednjih temah

  • Spreminjanje nastavitev za vsa tiskalna opravila, dokler je programska oprema zaprta
  • Spreminjanje privzetih nastavitev za vsa tiskalna opravila
  • Spreminjanje nastavitev konfiguracije naprave


Programska oprema za program Windows

Spreminjanje nastavitev za vsa tiskalna opravila, dokler je programska oprema zaprta

    1.
    V meniju Datoteka v programski opremi kliknite Natisni.
    2.
    Izberite gonilnik in nato kliknite Lastnosti ali Nastavitve.

    Koraki se lahko razlikujejo; ta postopek je najpogostejši.


Programska oprema za program Windows

Spreminjanje privzetih nastavitev za vsa tiskalna opravila

    1.
    Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start): Kliknite Start in nato Tiskalniki in faksi.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start): Kliknite Start in Nastavitve ter nato Tiskalniki.

    Windows Vista: Kliknite Start, Nadzorna plošča in nato v kategoriji za Strojna oprema in zvok kliknite Tiskalnik.

    2.
    Z desnim miškinim gumbom kliknite ikono gonilnika in izberite Nastavitve tiskanja.


Programska oprema za program Windows

Spreminjanje nastavitev konfiguracije naprave

    1.
    Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start): Kliknite Start in nato Tiskalniki in faksi.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start): Kliknite Start in Nastavitve ter nato Tiskalniki.

    Windows Vista: Kliknite Start, Nadzorna plošča in nato v kategoriji za Strojna oprema in zvok kliknite Tiskalnik.

    2.
    Z desnim miškinim gumbom kliknite ikono gonilnika in izberite Lastnosti.
    3.
    Kliknite zavihek Nastavitve naprave.


Programska oprema za program Windows

Odstranitev programske opreme za Windows
    Windows XP

    1.
    Kliknite Start, Nadzorna plošča, nato pa Dodaj ali odstrani programe.
    2.
    Na seznamu poiščite izdelek in ga izberite.
    3.
    Kliknite gumb Spremeni/odstrani in tako odstranite programsko opremo.

    Windows Vista

    1.
    Kliknite Start, Nadzorna plošča, nato pa Programi in funkcije.
    2.
    Na seznamu poiščite izdelek in ga izberite.
    3.
    Izberite možnost Odstrani/spremeni.


Programska oprema za program Windows

Podprti pripomočki za program Windows

V tem razdelku so informacije o naslednjih temah

  • Programska oprema HP Toolbox
  • HP-jev vgrajeni spletni strežnik (samo M1210 Series)
  • Druge komponente in pripomočki za OS Windows


Programska oprema za program Windows

Programska oprema HP Toolbox

    HP Toolbox je program, ki ga lahko uporabljate za naslednja opravila:

    ●
    Preverite stanje izdelka.
    ●
    Konfigurirajte nastavitve izdelka.
    ●
    Konfiguracija pojavnih opozoril.
    ●
    Ogled informacij o odpravljanju težav.
    ●
    Ogled spletne dokumentacije.


Programska oprema za program Windows

HP-jev vgrajeni spletni strežnik (samo M1210 Series)

    Izdelek je opremljen s HP-jevim vgrajenim spletnim strežnikom, ki omogoča dostop do informacij o izdelku in spletnih dejavnostih. Te informacije so na voljo prek spletnih brskalnikov, kot so Microsoft Internet Explorer, Netscape Navigator, Apple Safari in Mozilla Firefox.

    HP-jev vgrajeni spletni strežni je nameščen v izdelku. V omrežnem strežniku ni nameščen.

    HP-jev vgrajeni spletni strežnik nudi vmesnik izdelka, ki ga lahko uporablja vsak, ki ima računalnik, povezanim v omrežje, in standarden spletni brskalnik. Namestitev ali nastavitev posebne programske opreme ni potrebna, potreben je samo v računalniku nameščen podprt spletni brskalnik. Za dostop do HP-jevega vgrajenega spletnega strežnika vnesite naslov IP izdelka v vrstico naslova v brskalniku.


Programska oprema za program Windows

Druge komponente in pripomočki za OS Windows
    ●
    Program za namestitev - samodejno opravi namestitev tiskalnega sistema
    ●
    Spletna registracija
    ●
    HP LaserJet Scan
    ●
    Pošiljanje faksov iz računalnika


Uporaba izdelka v računalniku Mac

Uporaba izdelka v računalniku Mac
  • Programska oprema za računalnike Mac
  • Tiskanje z računalnikom Mac
  • Faksiranje z računalnikom Mac (samo M1210 Series)
  • Optično branje z računalnikom Mac


Uporaba izdelka v računalniku Mac

Programska oprema za računalnike Mac

V tem razdelku so informacije o naslednjih temah

  • Podprti operacijski sistemi za računalnik Macintosh
  • Podprti gonilniki tiskalnika za sistem Macintosh
  • Odstranitev programske opreme v računalnikih Mac
  • Prednost pri nastavitvah tiskanja za OS Macintosh
  • Spreminjanje nastavitev gonilnika tiskalnika za računalnike Mac


Uporaba izdelka v računalniku Mac

Podprti operacijski sistemi za računalnik Macintosh

    Naprava podpira te operacijske sisteme Macintosh:

    ●
    Mac OS X V10.3,9, V10.4, V10.5 in novejše različice
    OPOMBA:

    Za Mac OS X V10.4 in novejše različice so podprti računalniki Mac s procesorji PPC in Intel® Core™.


Uporaba izdelka v računalniku Mac

Podprti gonilniki tiskalnika za sistem Macintosh

    Namestitvena programska oprema HP LaserJet ponuja datoteke PPD (PostScript® Printer Description), gonilnik CUPS in pripomočke HP Printer Utilities za Mac OS X. Datoteka PPD za HP-jev tiskalnik v povezavi z gonilnikom CUPS zagotavlja vse funkcije tiskanja in dostop do posebnih funkcij HP-jevega tiskalnika.


Uporaba izdelka v računalniku Mac

Odstranitev programske opreme v računalnikih Mac

    Programsko opremo odstranite s pripomočkom za odstranitev.

    1.
    Prebrskajte do naslednje mape na trdem disku:

    Aplikacije/serija večfunkcijskih tiskalnikov HP LaserJet Professional M1130/(serija M1130)

    Aplikacije/serija večfunkcijskih izdelkov HP LaserJet Professional M1210/(serija M1210)

    2.
    Dvokliknite datoteko HP Uninstaller.app.
    3.
    Kliknite gumb Naprej in sledite navodilom na zaslonu, da odstranite programsko opremo.


Uporaba izdelka v računalniku Mac

Prednost pri nastavitvah tiskanja za OS Macintosh

    Pri spremembah v nastavitvah tiskanja je določena prednost nekaterih sprememb, glede na vir izvajanja spremembe:

    OPOMBA:

    Imena ukazov in pogovornih oken se lahko razlikujejo v različnih programih.
    ●
    Pogovorno okno Page Setup (Nastavitev strani): Če želite odpreti to pogovorno okno, kliknite Page Setup (Nastavitev strani) ali podoben ukaz v meniju File (Datoteka) v programu, ki ga uporabljate. Tukaj spremenjene nastavitve lahko preglasijo drugje spremenjene nastavitve.
    ●
    Pogovorno okno tiskanja: Za odpiranje tega pogovornega okna kliknite Print (Tiskaj), Print Setup (Nastavitev tiskanja) ali podoben ukaz v meniju File (Datoteka) programa, ki ga uporabljate. Nastavitve v pogovornem oknu Print (Tiskanje) nimajo prednosti pred spremembam v pogovornem oknu Page Setup (Nastavitev strani).
    ●
    Privzete nastavitve gonilnika tiskalnika: Privzete nastavitve gonilnika tiskalnika določijo nastavitve, ki so uporabljene pri vseh tiskalniških poslih, razen če spremenite nastavitve v pogovornih oknih Page Setup (Nastavitev strani), Print (Tiskanje) ali Printer Properties (Lastnosti tiskalnika).
    ●
    Nastavitve na nadzorni plošči tiskalnika: Nastavitve v nadzorni plošči tiskalnika imajo nimajo prednosti pred nobenim ostalim nastavitvam.


Uporaba izdelka v računalniku Mac

Spreminjanje nastavitev gonilnika tiskalnika za računalnike Mac

    Spreminjanje nastavitev za vsa tiskalna opravila, dokler je programska oprema zaprta
    Spreminjanje privzetih nastavitev za vsa tiskalna opravila
    Spreminjanje nastavitev konfiguracije naprave
    1.
    V meniju Datoteka kliknite gumb Natisni.
    2.
    V različnih menijih spremenite želene nastavitve.
    1.
    V meniju Datoteka kliknite gumb Natisni.
    2.
    V različnih menijih spremenite želene nastavitve.
    3.
    V meniju Presets (Prednastavitve) kliknite možnost Save As... (Shrani kot ...) in vnesite ime za prednastavitev.
    Te nastavitve se shranijo v meni Presets (Prednastavitve). Če želite nove nastavitve uporabiti, morate vsakič, ko zaženete program in tiskate, izbrati shranjeno privzeto možnost.
    Mac OS X 10.4
    1.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    2.
    Kliknite gumb Printer Setup (Nastavitev tiskalnika).
    3.
    Kliknite meni Installable Options (Installable Options).
    Mac OS X 10.5 in 10.6
    1.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    2.
    Izberite izdelek na levi strani okna.
    3.
    Kliknite gumb Options & Supplies (Možnosti in dodatna oprema).
    4.
    Kliknite zavihek Driver (Gonilnik).
    5.
    Konfigurirajte nameščene možnosti.


Uporaba izdelka v računalniku Mac

Tiskanje z računalnikom Mac

V tem razdelku so informacije o naslednjih temah

  • Ustvarjanje in uporaba prednastavitev za tiskanje v računalnikih Mac
  • Spreminjanje velikosti dokumentov ali tiskanje na običajno velikost papirja v računalnikih Mac
  • Tiskanje platnic z računalniki Mac
  • Tiskanje več strani na en list papirja z računalnikom Mac
  • Tiskanje na obe strani (obojestransko) z računalnikom Mac


Uporaba izdelka v računalniku Mac

Ustvarjanje in uporaba prednastavitev za tiskanje v računalnikih Mac

    Prednastavitve za tiskanje uporabite za shranjevanje trenutnih nastavitev gonilnika tiskalnika za ponovno uporabo.

    Ustvarjanje prednastavitve za tiskanje

    1.
    V meniju Datoteka kliknite možnost Natisni.
    2.
    Izberite gonilnik.
    3.
    Izberite nastavitve tiskanja, ki jih želite shraniti za ponovno uporabo.
    4.
    V meniju Presets (Prednastavitve) kliknite možnost Save As... (Shrani kot ...) in vnesite ime za prednastavitev.
    5.
    Kliknite gumb OK (V redu).

    Uporaba prednastavitev za tiskanje

    1.
    V meniju Datoteka kliknite možnost Natisni.
    2.
    Izberite gonilnik.
    3.
    V meniju Presets (Prednastavitve) izberite prednastavitev za tiskanje.

    OPOMBA:

    Za uporabo privzetih nastavitev gonilnika tiskalnika izberite možnost Standard (Standardno).


Uporaba izdelka v računalniku Mac

Spreminjanje velikosti dokumentov ali tiskanje na običajno velikost papirja v računalnikih Mac

    Mac OS X 10.4, 10.5 in 10.6
    1.
    V meniju Datoteka kliknite možnost Page Setup (Priprava strani).
    2.
    Izberite izdelek in nato ustrezni nastavitvi za možnosti Paper Size (Velikost papirja) in Orientation (Usmerjenost).
    Mac OS X 10.5 in 10.6
    Uporabite enega od teh načinov.
    1.
    V meniju Datoteka kliknite možnost Natisni.
    2.
    Kliknite gumb Page Setup (Priprava strani).
    3.
    Izberite izdelek in nato ustrezni nastavitvi za možnosti Paper Size (Velikost papirja) in Orientation (Usmerjenost).
    1.
    V meniju Datoteka kliknite možnost Natisni.
    2.
    Odprite meni Paper Handling (Ravnanje s papirjem).
    3.
    Na območju Destination Paper Size (Velikost ciljnega papirja) kliknite polje Scale to fit paper size (Prilagodi velikosti papirja) in nato izberite velikost na spustnem seznamu.


Uporaba izdelka v računalniku Mac

Tiskanje platnic z računalniki Mac

    1.
    V meniju Datoteka kliknite možnost Natisni.
    2.
    Izberite gonilnik.
    3.
    Odprite meni Cover Page (Platnica) in nato izberite, kje naj se natisne platnica. Kliknite gumb Before Document (Pred dokumentom) ali After Document (Za dokumentom).
    4.
    V meniju Cover Page Type (Vrsta platnice) izberite sporočilo, ki ga želite natisniti na platnico.
    OPOMBA:

    Za tiskanje prazne platnice izberite možnost Standard (Standardno) v meniju Cover Page Type (Vrsta platnice).


Uporaba izdelka v računalniku Mac

Tiskanje več strani na en list papirja z računalnikom Mac

    Več strani na en list

    1.
    V meniju Datoteka kliknite možnost Natisni.
    2.
    Izberite gonilnik.
    3.
    Odprite meni Layout Direction (Postavitev).
    4.
    V meniju Pages per Sheet (Strani na list) izberite število strani, ki jih želite natisniti na posamezen list (1, 2, 4, 6, 9 ali 16).
    5.
    Na območju Layout Direction (Smer postavitve)izberite vrstni red in postavitev strani na listu.
    6.
    V meniju Borders (Robovi) izberite vrsto roba, ki naj se natisne okrog posamezne strani na listu.


Uporaba izdelka v računalniku Mac

Tiskanje na obe strani (obojestransko) z računalnikom Mac

V tem razdelku so informacije o naslednjih temah

  • Ročno tiskanje na obe strani


Uporaba izdelka v računalniku Mac

Ročno tiskanje na obe strani

    1.
    Na pladenj naložite papir tako, da je stran, na katero želite tiskati, obrnjena navzgor.

    2.
    V meniju File (Datoteka) kliknite Print (Natisni).
    3.
    Mac OS X v10.4: Na spustnem seznamu Layout (Postavitev) izberite Long-edged binding (Vezava po dolgem robu) ali Short-edged binding (Vezava po kratkem robu).

    -ali-

    Mac OS X v10.5 in v10.6: Potrdite polje Two-sided (Obojestransko).

    4.
    Kliknite Print(Natisni). Preden na pladenj naložite natisnjen sveženj papirja in izvedete še drugi del tiskalnega posla, sledite navodilom v pogovornem oknu.
    5.
    Odstranite natisnjeni sveženj z izhodnega pladnja in sveženj znova naložite na vhodni pladenj z natisnjeno stranjo navzdol, ne da bi spreminjali usmerjenost svežnja.

    6.
    Če želite opraviti še drugi del opravila tiskanja, v računalniku kliknite gumb Nadaljuj.


Uporaba izdelka v računalniku Mac

Faksiranje z računalnikom Mac (samo M1210 Series)

    1.
    V programski opremi v meniju File (Datoteka) izberite Print (Natisni).
    2.
    Kliknite PDF in izberite Fax PDF (Faksiraj PDF).
    3.
    V polje To (Prejemnik) vnesite številko faksa.
    4.
    Če želite vključiti naslovnico faksa, izberite Use Cover Page (Uporabi naslovnico) in vnesite predmet in zadevo naslovnice (poljubno).
    5.
    Kliknite Fax (Faks).


Uporaba izdelka v računalniku Mac

Optično branje z računalnikom Mac

    Za optično branje slik v računalnik Mac uporabite programsko opremo HP Director.

    Optično branje strani za stranjo

    1.
    Izvirnik za optično branje položite z licem navzdol v podajalnik dokumentov.
    2.
    Kliknite ikono programa HP Director v orodni vrstici.
    3.
    Kliknite HP Director (Režiser HP) in nato Scan (Skeniranje), da odprete pogovorno okno HP.
    4.
    Kliknite Scan (Skeniranje).
    5.
    Če želite skenirati več strani, naložite naslednjo stran in kliknite Scan (Skeniranje). Ponavljajte, dokler ne skenirate vseh strani.
    6.
    Kliknite Finish (Dokončaj) in nato Destinations (Cilji).

    Optično branje v datoteko

    1.
    V Destinations (Cilji) izberite Save To File(s) (Shrani v datoteko).
    2.
    Poimenujte datoteko in navedite mesto cilja.
    3.
    Kliknite Save (Shrani). Izvirnik se skenira in shrani.

    Optično branje za e-pošto

    1.
    V Destinations (Cilji) izberite E-mail (E-pošta).
    2.
    Odpre se prazno e-poštno sporočilo, ki ima kot priponko skenirani dokument.
    3.
    Vnesite prejemnika e-pošte, dodajte besedilo ali druge priponke in kliknite Send (Pošlji).


Priključitev izdelka

Priključitev izdelka
  • Podprti omrežni operacijski sistemi
  • Povezava s kablom USB
  • Povezava v omrežje (samo M1210 Series)


Priključitev izdelka

Podprti omrežni operacijski sistemi
OPOMBA:

Omrežne funkcije podpira samo M1210 Series Series.

Tiskanje v omrežju podpirajo naslednji operacijski sistemi:

●
Windows 7
●
Windows Vista (Starter Edition, 32- in 64-bitni)
●
Windows XP (32-bitni, Service Pack 2)
●
Windows XP (64-bitni, Service Pack 1)
●
Windows Server 2003 (Service Pack 1)
●
Windows Server 2008 (32- in 64-bitna različica)
●
Mac OS X v10.4, v10.5 in v10.6

V tem razdelku so informacije o naslednjih temah

  • Izjava o skupni rabi tiskalnika


Priključitev izdelka

Izjava o skupni rabi tiskalnika

    HP ne podpira povezovanja iz enakovrednih računalnikov, saj je to funkcija operacijskih sistemov Microsoft, ne pa gonilnikov tiskalnikov HP. Obiščite spletno stran podjetja Microsoft na naslovu www.microsoft.com.


Priključitev izdelka

Povezava s kablom USB

Izdelek podpira povezavo USB 2.0. Uporabite kabel USB vrste A do B, ki ni daljši od 2 metrov (6,5 čevlja).

V tem razdelku so informacije o naslednjih temah

  • Namestitev s CD-ja
  • HP Smart Install


Priključitev izdelka

Namestitev s CD-ja

    1.
    V pogon CD računalnika vstavite namestitveni CD s programsko opremo.
    OPOMBA:

    Ne priključite kabla USB, dokler vas računalnik ne pozove.
    2.
    Če se namestitveni program ne odpre samodejno, pobrskajte po vsebini CD-ja in zaženite datoteko SETUP.EXE.
    3.
    Sledite navodilom na zaslonu za namestitev programske opreme.

    Če programsko opremo nameščate s CD-ja, lahko izbirate med naslednjimi vrstami namestitev:

    ●
    Easy Install (Preprosta namestitev; priporočeno)

    Program vas ne pozove, da sprejmete privzete nastavitve ali jih spremenite.

    ●
    Advanced Install (Napredna namestitev)

    Program vas pozove, da sprejmete privzete nastavitve ali jih spremenite.


Priključitev izdelka

HP Smart Install
    OPOMBA:

    Ta vrsta namestitve je podprta samo v operacijskem sistemu Windows.

    HP Smart Install omogoča namestitev gonilnika izdelka in programske opreme, in sicer tako, da izdelek priključite na računalnik s kablom USB.

    OPOMBA:

    Za namestitev s programom HP Smart Install ne potrebujete namestitvenega CD-ja. V pogon CD računalnika ne vstavljajte namestitvenega CD-ja s programsko opremo.

    1.
    Vklopite izdelek.
    2.
    Priključite kabel USB.
    3.
    HP Smart Install bi se moral zagnati samodejno. Če želite namestiti programsko opremo, sledite navodilom za namestitev na zaslonu.
    ●
    Če se program HP Smart Install ne zažene samodejno, je v računalniku morda onemogočena možnost za samodejno predvajanje. Če želite zagnati program, ga poiščite v računalniku in nato dvokliknite pogon, na katerem je HP Smart Install.
    ●
    Če vas program pozove, da izberite vrste povezave, izberite možnost Connect via the USB Port (Povezava prek vrat USB).


Priključitev izdelka

Povezava v omrežje (samo M1210 Series)

V tem razdelku so informacije o naslednjih temah

  • Podprti omrežni protokoli
  • Namestitev izdelka v ožičeno omrežje
  • Konfiguriranje omrežnih nastavitev


Priključitev izdelka

Podprti omrežni protokoli

    Če želite vzpostaviti povezavo med izdelkom, ki omogoča vzpostavitev povezave z omrežjem, in omrežjem, potrebujete omrežje, ki uporablja naslednji protokol.

    ●
    delujoče žično omrežje TCP/IP


Priključitev izdelka

Namestitev izdelka v ožičeno omrežje

    Izdelek lahko namestite v omrežje z uporabo njegovega CD-ja ali s programom HP Smart Install. Preden začnete z namestitvijo, storite naslednje:

    1.
    Priključite ethernetni kabel CAT-5 na razpoložljiva vrata na ethernetnem zvezdišču ali usmerjevalniku. Kabla ne povezujte na vrata za povezavo navzven na zvezdišču ali usmerjevalniku.
    2.
    Ethernetni kabel priključite na ethernetna vrata na zadnji strani Izdelka.
    3.
    Preverite, ali sveti ena od lučk omrežja (10 ali 100) na omrežnih vratih na hrbtni strani izdelka.

    vzpostavljanje povezave z omrežjem

    Namestitev v ožičeno omrežje s programom HP Smart Install

    1.
    Natisnite konfiguracijsko stran in poiščite naslov IP izdelka.
    2.
    Odprite spletni brskalnik z računalnikom, v katerega želite namestiti izdelek.
    3.
    Vnesite naslov IP izdelka v vrstico naslova brskalnika.
    4.
    Kliknite zavihek HP Smart Install.
    5.
    Kliknite Prenos.
    6.
    Če želite dokončati namestitev izdelka, sledite navodilom na zaslonu.

    Namestitev v ožičeno omrežje s CD-ja
    OPOMBA:

    Če programsko opremo nameščate s CD-ja, lahko izbirate med dvema vrstama namestitve, Easy Install (Preprosta namestitev; priporočeno) in Advanced Install (Napredna namestitev; program vas pozove, da sprejmete privzete nastavitve ali jih spremenite).

    1.
    V pogon CD računalnika vstavite namestitveni CD s programsko opremo.
    2.
    Če se namestitveni program ne odpre samodejno, pobrskajte po vsebini CD-ja in zaženite datoteko SETUP.EXE.
    3.
    Sledite navodilom na zaslonu za nastavitev izdelka in namestitev programske opreme.
    OPOMBA:

    Ko ste pozvani, izberite Connect via the Network (Povezava prek omrežja).


Priključitev izdelka

Konfiguriranje omrežnih nastavitev

V tem razdelku so informacije o naslednjih temah

  • Ogled in spreminjanje omrežnih nastavitev
  • Nastavitev ali spreminjanje omrežnega gesla
  • IP-naslov
  • Nastavitve hitrosti povezave in dupleksa


Priključitev izdelka

Ogled in spreminjanje omrežnih nastavitev

    Nastavitve konfiguracije naslova IP si lahko ogledate ali jih spremenite z vgrajenim spletnim strežnikom.

    1.
    Natisnite konfiguracijsko stran in poiščite IP-naslov.
    ●
    Če uporabljate IPv4, naslov IP vsebuje samo števke. Ima naslednjo obliko zapisa:

    xxx.xxx.xxx.xxx
    ●
    Če uporabljate IPv6, je naslov IP šestnajstiška kombinacija znakov in števk. Oblika je podobna tej:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Da odprete vgrajeni spletni strežnik, vnesite naslov IP v vrstico naslova spletnega brskalnika.
    3.
    Kliknite zavihek Networking (Omrežje), da pridobite informacije o omrežju. Nastavitve lahko po potrebi spremenite.


Priključitev izdelka

Nastavitev ali spreminjanje omrežnega gesla

    Z vgrajenim spletnim strežnikom nastavite omrežno geslo ali spremenite obstoječega.

    1.
    Odprite vgrajeni spletni strežnik, kliknite zavihek Networking (Omrežje) in nato povezavo Password (Geslo).
    OPOMBA:

    Če je geslo za tiskalnik že nastavljeno, boste pozvani, da ga vnesete. Vnesite geslo in kliknite gumb Apply (Uporabi).

    2.
    V polji Password (Geslo) in Potrditev gesla vnesite novo geslo.
    3.
    Na dnu okna kliknite gumb Apply (Uporabi), da shranite geslo.


Priključitev izdelka

IP-naslov

    Naslov IP izdelka je mogoče nastaviti ročno, lahko pa ga konfigurirate samodejno s protokolom DHCP, BootP ali modulom AutoIP.

    Če želite naslov IP spremeniti ročno, uporabite zavihek Networking (Omrežje) v vgrajenem spletnem strežniku.


Priključitev izdelka

Nastavitve hitrosti povezave in dupleksa
    OPOMBA:

    Izraz dupleks, ki je uporabljen v tem razdelku, se nanaša na dvosmerno komunikacijo in ne obojestransko tiskanje.

    Po potrebi na zavihku Networking (Omrežje) v vgrajenem spletnem strežniku nastavite hitrost povezave.

    Če nastavitve hitrosti povezave ne spremenite pravilno, izdelek mora ne bo mogel komunicirati z drugimi napravami v omrežju. Za večino primerov uporabe pustite izdelek v samodejnem načinu. Zaradi sprememb se lahko izdelek izklopi in nato znova vklopi. Spremembe izvedite samo, ko je izdelek nedejaven.


Papir in tiskalni mediji

Papir in tiskalni mediji
  • Poznavanje uporabe papirja
  • Spreminjanje gonilnika tiskalnika tako, da se ujema z vrsto in velikostjo papirja
  • Podprte velikosti papirja
  • Podprte vrste papirja
  • Nalaganje papirja na pladnje za papir
  • Konfiguracija pladnjev


Papir in tiskalni mediji

Poznavanje uporabe papirja

Izdelek podpira različne papirje in druge tiskalne medije, ki ustrezajo priporočilom v tem uporabniškem priročniku. Papir ali tiskalni mediji, ki ne ustrezajo priporočilom, lahko povzročijo slabo kakovost tiskanja, večje število zastojev in prehitro obrabo izdelka.

Za najboljše rezultate uporabljajte HP-jev papir in tiskalne medije, zasnovane za laserske tiskalnike ali večnamensko uporabo. Ne uporabljajte papirja in tiskalnih medijev za brizgalne tiskalnike. Podjetje Hewlett-Packard ne more priporočati uporabe medijev drugih znamk, ker nima nadzora nad njihovo kakovostjo.

Papir shranjujte v originalnem paketu, da ne bo izpostavljen vlagi in drugim škodljivim dejavnikom. Paketa ne odpirajte, dokler ne začnete uporabljati papirja.

Utegne se zgoditi, da določen papir ustreza vsem priporočilom v tem uporabniškem priročniku, kljub temu pa ne da zadovoljivih rezultatov. To je lahko posledica nepravilnega ravnanja, nesprejemljivih ravni temperature in/ali vlažnosti ozračja ali drugih spremenljivk, ki so zunaj Hewlett-Packardovega nadzora.

POZOR:

Zaradi uporabe papirja ali tiskalnih medijev, ki ne ustrezajo Hewlett-Packardovim tehničnim podatkom, imate lahko težave z izdelkom, zaradi katerih bo potrebno popravilo. Hewlett-Packardova garancija in pogodbe o servisiranju ne krijejo takih popravil.

V tem razdelku so informacije o naslednjih temah

  • Smernice za posebni papir


Papir in tiskalni mediji

Smernice za posebni papir

    Izdelek podpira tiskanje na posebne medije. Če želite dobiti zadovoljive rezultate, upoštevajte naslednja priporočila. Kadar uporabljate poseben papir ali tiskalne medije, v gonilniku tiskalnika nastavite vrsto in velikost, da boste dobili najboljše rezultate.

    POZOR:

    Izdelki HP LaserJet uporabljajo fiksirne enote, s katerim na papirju povežejo suhe dele črnila v zelo natančne pike. Papir za laserske tiskalnike je oblikovan tako, da prenese izjemno vročino. Papir za brizgalne tiskalnike lahko poškoduje izdelek.

    Vrsta medija
    Lahko
    Ne smete
    Ovojnice
    ●
    Ovojnice hranite na ravnem.
    ●
    Uporabljate ovojnice, pri katerih šiv sega vse do vogala ovojnice.
    ●
    Uporabljate samolepilne trakove za laserske tiskalnike.
    ●
    Ne uporabljajte ovojnic, ki so zgubane, prepognjene, sprijete ali drugače poškodovane.
    ●
    Ne uporabljajte ovojnic s sponkami, vrvicami, okenci ali premazano površino.
    ●
    Ne uporabljajte samolepilnih lističev ali drugih sintetičnih materialov.
    Nalepke
    ●
    Uporabljajte samo nalepke, med katerimi ni izpostavljene nosilne površine.
    ●
    Uporabljajte nalepke, ki so zravnane.
    ●
    Uporabljajte samo liste, na katerih so vse nalepke.
    ●
    Ne uporabljajte nalepk z gubami ali mehurčki ali poškodovanih nalepk.
    ●
    Ne tiskajte listov, na katerih niso vse nalepke.
    Prosojnice
    ●
    Uporabljajte samo prosojnice za laserske tiskalnike.
    ●
    Ko prosojnice vzamete iz tiskalnika, jih položite na ravno.
    ●
    Ne uporabljajte prosojnic, ki niso za laserske tiskalnike.
    Pisemski papir z glavo ali vnaprej natisnjeni obrazci
    ●
    Uporabljajte samo pisemski papir z glavo ali obrazce za laserske tiskalnike.
    ●
    Ne uporabljajte pisemskega papirja z dvignjeno ali kovinsko glavo.
    Težek papir
    ●
    Uporabljajte samo težek papir, ki je namenjen za laserske tiskalnike in ustreza priporočilom glede teže za ta izdelek.
    ●
    Ne uporabljajte papirja, ki je težji od priporočenega medija za ta izdelek, razen če gre za HP-jev papir, ki ga lahko uporabite v tem izdelku.
    Sijajni ali premazani papir
    ●
    Uporabljajte samo sijajni ali premazani papir za laserske tiskalnike.
    ●
    Premazani papir uporabljajte v razponu temperature in vlažnosti, primernem za ta izdelek.
    ●
    Ne uporabljajte sijajnega ali premazanega papirja za brizgalnike.
    ●
    Premazanega papirja ne uporabljajte v okoljih z zelo visoko ali nizko vlažnostjo.
    Vse vrste papirja
    ●
    Papir shranjujte v originalni embalaži.
    ●
    Papir shranjujte v neprašnem prostoru.
    ●
    Ne uporabljajte zvitega papirja.
    ●
    Ne uporabljajte papirja, ki je bil shranjen v vlažnem okolju.


Papir in tiskalni mediji

Spreminjanje gonilnika tiskalnika tako, da se ujema z vrsto in velikostjo papirja
    Spreminjanje velikosti in vrste papirja (Windows)

    1.
    V meniju Datoteka v programu kliknite Natisni.
    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
    3.
    Kliknite zavihek Papir/kakovost.
    4.
    Na spustnem seznamu Velikost papirja izberite velikost.
    5.
    Na spustnem seznamu Vrsta papirja izberite vrsto papirja.
    6.
    Kliknite gumb V redu.

    Spreminjanje velikosti in vrste papirja (Mac)

    1.
    V meniju Datoteka v programski opremi kliknite možnost Natisni.
    2.
    V meniju Copies & Pages (Kopije in strani) kliknite meni Paper Handling (Ravnanje s papirjem).
    3.
    Na spustnem seznamu Paper Size (Velikost papirja) izberite velikost in nato kliknite gumb OK (V redu).
    4.
    Odprite meni Paper (Papir).
    5.
    Na spustnem seznamu Type is (Vrsta je) izberite vrsto.
    6.
    Kliknite gumb Natisni.


Papir in tiskalni mediji

Podprte velikosti papirja

    Ta izdelek podpira različne velikosti papirja in se prilagaja različnim medijem.

    OPOMBA:

    Pred tiskanjem v gonilniku tiskalnika izberite ustrezno velikost in vrsto papirja, da zagotovite najboljše rezultate tiskanja.

    Podprte velikosti papirja in tiskalnih medijev
    Velikost
    Mere
    Vhodni pladenj
    Podajalnik dokumentov
    Letter
    216 x 279 mm
    kljukica
    kljukica
    Legal
    216 x 356 mm
    kljukica
    kljukica
    A4
    210 x 297 mm
    kljukica
    kljukica
    Executive
    184 x 267 mm
    kljukica
    kljukica
    A5
    148 x 210 mm
    kljukica
    kljukica
    A6
    105 x 148 mm
    kljukica
    kljukica
    B5 (JIS)
    182 x 257 mm
    kljukica
    kljukica
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    kljukica
    kljukica
    Po meri
    Najmanjša: 76 x 127 mm
    Največja: 216 x 356 mm
    Najmanjša: 147 x 211 mm
    Največja: 216 x 356 mm

    Podprte ovojnice in razglednice
    Velikost
    Mere
    Vhodni pladenj
    Ovojnica št. 10
    105 x 241 mm
    kljukica
    Ovojnica DL
    110 x 220 mm
    kljukica
    Ovojnica C5
    162 x 229 mm
    kljukica
    Ovojnica B5
    176 x 250 mm
    kljukica
    Ovojnica Monarch
    98 x 191 mm
    kljukica
    Razglednica (JIS)
    100 x 148 mm
    kljukica
    Prepognjena razglednica (JIS)
    148 x 200 mm
    kljukica


Papir in tiskalni mediji

Podprte vrste papirja

    Za popoln seznam papirja znamke HP, ki ga podpira izdelek, obiščite www.hp.com/support/ljm1130series ali www.hp.com/support/ljm1210series.

    Vhodni pladenj
    Vhodni pladenj podpira naslednje vrste papirja:
    ●
    Navadni
    ●
    Lahki (60–74 g/m2)
    ●
    Srednje težki (96–110 g/m2)
    ●
    Težki (111–130 g/m2)
    ●
    Zelo težki (131–175 g/m2)
    ●
    Prosojnice
    ●
    Nalepke
    ●
    Pisemski z glavo
    ●
    Ovojnice
    ●
    Vnaprej potiskani
    ●
    Predhodno naluknjani
    ●
    Barvni
    ●
    Kopirni
    ●
    Recikliran
    ●
    Grob
    ●
    Pergamentni
    Podajalnik dokumentov
    Podajalnik dokumentov podpira vrste papirja v naslednjem razponu teže:
    ●
    60–90 g/m2


Papir in tiskalni mediji

Nalaganje papirja na pladnje za papir

V tem razdelku so informacije o naslednjih temah

  • Nalaganje na vhodni pladenj
  • Prilagoditev pladnja za kratke medije
  • Nalaganje v podajalnik dokumentov (samo M1210 Series)
  • Zmogljivost pladnja
  • Usmerjenost papirja pri nalaganju na pladnje


Papir in tiskalni mediji

Nalaganje na vhodni pladenj
    OPOMBA:

    Preden medij vstavite v vhodni pladenj, ga poravnajte in odstranite preostanek starega medija. Medijev ne razpihujte. Tako naprava ne bo zagrabila več listov hkrati in medij se ne bo zagozdil.

    1.
    Na vhodni pladenj položite papir z licem navzgor in zgornjim delom naprej.

    Mesto vhodnega pladnja

    2.
    Vodila za papir nastavite tesno ob papir.

    Mesto vodil na vhodnem pladnju


Papir in tiskalni mediji

Prilagoditev pladnja za kratke medije

    Če želite tiskati na medije, krajše od 185 mm , vhodni pladenj prilagodite s podaljškom za kratke medije.

    1.
    Podaljšek za kratke medije izvlecite iz reže za shranjevanje na levi strani prostora za podajanje medijev.

    Odstranitev podaljška za kratke medije

    2.
    Orodje pritrdite na sprednje vodilo za medije.

    Priključitev podaljška za kratke medije

    3.
    Vstavite papir v izdelek in nastavite stranski vodili za medije tesno ob papir.

    Prilagodite stranski vodili

    4.
    Potisnite papir do konca v izdelek in nato potisnite sprednje vodilo za medije tako, da orodje podpira papir.

    Prilagoditev podaljška za kratke medije

    5.
    Ko končate tiskanje na kratke medije, odstranite podaljšek in ga vrnite v režo za shranjevanje.


Papir in tiskalni mediji

Nalaganje v podajalnik dokumentov (samo M1210 Series)
    OPOMBA:

    Preden medij vstavite v vhodni pladenj, ga poravnajte in odstranite preostanek starega medija. Medijev ne razpihujte. Tako naprava ne bo zagrabila več listov hkrati in medij se ne bo zagozdil.

    POZOR:

    Da preprečite poškodovanje izdelka, ne nalagajte izvirnikov s korekturnim trakom, korekturnim sredstvom ali sponkami za papir. V podajalnik dokumentov tudi ne nalagajte fotografij ter majhnih ali občutljivih izvirnikov.

    1.
    Vstavite izvirnike v podajalnik dokumentov z licem navzgor.

    Mesto podajalnika dokumentov

    2.
    Vodila za papir nastavite tesno ob papir.

    Vodila za papir


Papir in tiskalni mediji

Zmogljivost pladnja

    Pladenj
    Vrsta papirja
    Specifikacije
    Količina
    Vhodni pladenj
    Papir
    razpon:
    Kopirni papir 60 g/m2 do 163 g/m2
    150 listov kopirnega papirja 60 g/m2
    Ovojnice
    Kopirni papir 60 g/m2 do 90 g/m2
    Do 10 ovojnic
    Prosojnice
    Debeline najmanj 0,13 mm
    Do 75 prosojnic
    Izhodni pladenj
    Papir
    Obseg:
    Kopirni papir 60 g/m2 do 163 g/m2
    Do 100 listov kopirnega papirja 75 g/m2
    Ovojnice
    Kopirni papir, manj kot 60 g/m2 do 90 g/m2
    Do 10 ovojnic
    Prosojnice
    Debeline najmanj 0,13 mm
    Do 75 prosojnic
    Podajalnik dokumentov (samo M1210 Series)
    Papir
    Obseg:
    Kopirni papir 60 g/m2 do 90 g/m2
    Do 35 listov


Papir in tiskalni mediji

Usmerjenost papirja pri nalaganju na pladnje

    Če tiskate na papir, ki mora biti usmerjen v določeni smeri, ga naložite v skladu z navodili v tej tabeli.

    Vrsta papirja
    Nalaganje papirja
    Vnaprej potiskan papir ali pisemski papir z glavo
    ●
    Stran za tiskanje je obrnjena navzgor
    ●
    Z zgornjo stranjo najprej
    Vnaprej naluknjan
    ●
    Stran za tiskanje je obrnjena navzgor
    ●
    Luknje proti levi strani izdelka
    Ovojnice
    ●
    Stran za tiskanje je obrnjena navzgor
    ●
    Levi krajši rob najprej


Papir in tiskalni mediji

Konfiguracija pladnjev

V tem razdelku so informacije o naslednjih temah

  • Spreminjanje nastavitve privzete velikosti papirja (M1130 Series)
  • Spreminjanje nastavitve privzete velikosti papirja (M1210 Series)
  • Spreminjanje nastavitve privzete vrste papirja (M1130 Series)
  • Spreminjanje nastavitve privzete vrste papirja (M1210 Series)


Papir in tiskalni mediji

Spreminjanje nastavitve privzete velikosti papirja (M1130 Series)

    1.
    Privzete nastavitve spremenite v gonilniku tiskalnika. Sledite ustreznemu postopku glede na uporabljeni operacijski sistem.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start)

    a.
    Kliknite Start in nato Tiskalniki in faksi.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start)

    a.
    Kliknite Start in Nastavitve ter nato Tiskalniki.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Windows Vista

    a.
    Kliknite Start in Nadzorna plošča ter v kategoriji Strojna oprema in zvok kliknite Tiskalnik.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Mac OS X 10.4

    a.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    b.
    Kliknite gumb Printer Setup (Nastavitev tiskalnika).

    Mac OS X 10.5 in 10.6

    a.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    b.
    Izberite izdelek na levi strani okna.
    c.
    Kliknite gumb Options & Supplies (Možnosti in dodatna oprema).
    d.
    Kliknite zavihek Driver (Gonilnik).
    2.
    Izberete ustrezno velikost papirja.


Papir in tiskalni mediji

Spreminjanje nastavitve privzete velikosti papirja (M1210 Series)

    1.
    Pritisnite gumb Setup (Nastavitev).
    2.
    S puščičnima gumboma izberite meni System setup (Nastavitev sistema) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Paper setup (Nastavitev papirja) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Def. paper size (Privzeta velikost papirja) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite velikost in nato pritisnite gumb OK (V redu).


Papir in tiskalni mediji

Spreminjanje nastavitve privzete vrste papirja (M1130 Series)

    Pri tem modelu ni mogoče nastaviti privzete vrste papirja.


Papir in tiskalni mediji

Spreminjanje nastavitve privzete vrste papirja (M1210 Series)

    1.
    Pritisnite gumb Setup (Nastavitev).
    2.
    S puščičnima gumboma izberite meni System setup (Nastavitev sistema) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Paper setup (Nastavitev papirja) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Def. paper type (Privzeta vrsta papirja) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite vrsto in nato pritisnite gumb OK (V redu).


Tiskalna opravila

Tiskalna opravila
  • Preklic tiskalnega opravila
  • Tiskanje s sistemom Windows


Tiskalna opravila

Preklic tiskalnega opravila

    1.
    Če se opravilo tiskanja že izvaja, ga prekličete tako, da pritisnete gumb Prekliči [image] na nadzorni plošči izdelka.
    OPOMBA:

    Če pritisnete gumb Prekliči [image], izbrišete opravilo, ki ga izdelek trenutno obdeluje. Če poteka več postopkov, s pritiskom gumba Prekliči [image] izbrišete postopek, ki je trenutno prikazan na nadzorni plošči izdelka.

    2.
    Tiskalno opravilo lahko prekličete tudi v programski opremi ali tiskalni vrsti.
    ●
    Programska oprema: Ponavadi se na računalniškem zaslonu za kratek čas prikaže pogovorno okno, ki omogoča, da prekličete tiskalno opravilo.
    ●
    V čakalni vrsti programa Windows: Če je tiskalni posel v čakalni vrsti (tiska se v ozadju iz pomnilnika računalnika), ga iz nje izbrišite.
    ●
    Windows XP, Server 2003 ali Server 2008: Kliknite Start, Nastavitve in Tiskalniki in faksi. Dvokliknite ikono izdelka, da odprete okno, z desno miškino tipko kliknite tiskalno opravilo, ki ga želite preklicati, in kliknite Cancel (Prekliči).
    ●
    Windows Vista: Kliknite Start, Control Panel (Nadzorna plošča), nato pa pod Hardware and Sound (Strojna oprema in zvok) kliknite še Printer (Tiskalnik). Dvokliknite ikono naprave, da odprete okno, z desno miškino tipko kliknite tiskalno opravilo, ki ga želite preklicati, in kliknite Cancel (Prekliči).
    ●
    Tiskalna vrsta v računalnikih Macintosh: Odprite tiskalno vrsto tako, da dvokliknete ikono naprave v orodni vrstici. Označite tiskalno opravilo in kliknite Delete (Izbriši).


Tiskalna opravila

Tiskanje s sistemom Windows

V tem razdelku so informacije o naslednjih temah

  • Odpiranje gonilnika tiskalnika v operacijskem sistemu Windows
  • Kje poiskati pomoč za vse možnosti tiskanja v operacijskem sistemu Windows
  • Spreminjanje števila kopij za tiskanje v operacijskem sistemu Windows
  • Tiskanje barvnega besedila kot v črni barvi v operacijskem sistemu Windows
  • Shranjevanje nastavitev tiskanja po meri za vnovično uporabo v operacijskem sistemu Windows
  • Izboljšanje kakovosti tiskanja s sistemom Windows
  • Tiskanje na vnaprej potiskani pisemski papir z glavo ali obrazce v operacijskem sistemu Windows
  • Tiskanje na posebni papir, nalepke ali prosojnice v operacijskem sistemu Windows
  • Tiskanje prve ali zadnje strani na drugačno vrsto papirja v operacijskem sistemu Windows
  • Prilagoditev dokumenta velikosti strani
  • Dodajanje vodnega žiga v dokument v operacijskem sistemu Windows
  • Tiskanje na obe strani (obojestransko) z operacijskim sistemom Windows
  • Izdelava knjižice v operacijskem sistemu Windows
  • Uporaba storitve HP ePrint
  • Tiskanje več strani na en list v operacijskem sistemu Windows
  • Izbiranje usmerjenosti strani v operacijskem sistemu Windows


Tiskalna opravila

Odpiranje gonilnika tiskalnika v operacijskem sistemu Windows

    1.
    V meniju Datoteka v programu kliknite Natisni.

    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

    Pogovorno okno Natisni


Tiskalna opravila

Kje poiskati pomoč za vse možnosti tiskanja v operacijskem sistemu Windows

    ▲
    Kliknite gumb Pomoč, da odprete spletno pomoč.


Tiskalna opravila

Spreminjanje števila kopij za tiskanje v operacijskem sistemu Windows

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.
    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
    3.
    Kliknite zavihek Napredno.
    4.
    Na območju Kopije s puščičnima gumboma prilagodite število kopij.

    Če želite natisniti več kopij, kliknite potrditveno polje Zberi za zbiranje kopij.


Tiskalna opravila

Tiskanje barvnega besedila kot v črni barvi v operacijskem sistemu Windows

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.
    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
    3.
    Kliknite zavihek Napredno.
    4.
    Kliknite potrditveno polje Natisni vse besedilo kot črno. Kliknite gumb V redu.


Tiskalna opravila

Shranjevanje nastavitev tiskanja po meri za vnovično uporabo v operacijskem sistemu Windows

V tem razdelku so informacije o naslednjih temah

  • Uporaba hitrih nastavitev tiskanja
  • Ustvarjanje hitrih nastavitev tiskanja


Tiskalna opravila

Uporaba hitrih nastavitev tiskanja

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.

    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

    Pogovorno okno Natisni

    3.
    Na spustnem seznamu Hitre nastavitve tiskalnih opravil izberite eno od hitrih nastavitev in nato kliknite gumb V redu, da natisnete opravilo z vnaprej določenimi nastavitvami.
    OPOMBA:

    Spustni seznam Hitre nastavitve tiskalnih opravil se prikaže na vseh zavihkih razen na zavihku Storitve.

    Seznam hitrih nastavitev


Tiskalna opravila

Ustvarjanje hitrih nastavitev tiskanja

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.

    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

    Pogovorno okno Natisni

    3.
    Izberite možnosti tiskanja za novo hitro nastavitev.

    Seznam hitrih nastavitev

    4.
    Vnesite ime za novo hitro nastavitev in kliknite gumb Shrani.

    Seznam hitrih nastavitev


Tiskalna opravila

Izboljšanje kakovosti tiskanja s sistemom Windows

V tem razdelku so informacije o naslednjih temah

  • Izbrati velikost strani
  • Izbira vrste papirja
  • Izbiranje ločljivosti tiskanja


Tiskalna opravila

Izbrati velikost strani

1.
V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.
2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
3.
Kliknite zavihek Papir/kakovost.
4.
Izberite velikost na spustnem seznamu Velikost je.

V tem razdelku so informacije o naslednjih temah

  • Izbrati velikost strani po meri


Tiskalna opravila

Izbrati velikost strani po meri

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.
    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
    3.
    Kliknite zavihek Papir/kakovost.
    4.
    Kliknite gumb Po meri. Odpre se pogovorno okno Velikost papirja po meri.
    5.
    Vnesite ime za velikost po meri, določite dimenzije in nato kliknite gumb Shrani.
    6.
    Kliknite gumb Zapri in nato V redu.


Tiskalna opravila

Izbira vrste papirja

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.
    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
    3.
    Kliknite zavihek Papir/kakovost.
    4.
    Izberite vrsto na spustnem seznamu Vrsta je.


Tiskalna opravila

Izbiranje ločljivosti tiskanja

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.
    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
    3.
    Kliknite zavihek Papir/kakovost.
    4.
    Na območju Kakovost tiskanja izberite možnost na spustnem seznamu. Za informacije o posameznih funkcijah, ki so na voljo, glejte spletno pomoč za gonilnik tiskalnika.
    OPOMBA:

    Če želite uporabiti ločljivost osnutka, na območju Kakovost tiskanja kliknite potrditveno polje EconoMode.


Tiskalna opravila

Tiskanje na vnaprej potiskani pisemski papir z glavo ali obrazce v operacijskem sistemu Windows

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.

    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

    Pogovorno okno Natisni

    3.
    Kliknite zavihek Papir/kakovost.

    4.
    Na spustnem seznamu Vrsta je izberite vrsto papirja, ki jo uporabljate, in nato kliknite gumb V redu.

    Seznam Vrsta papirja


Tiskalna opravila

Tiskanje na posebni papir, nalepke ali prosojnice v operacijskem sistemu Windows

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.

    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

    Pogovorno okno Natisni

    3.
    Kliknite zavihek Papir/kakovost.

    4.
    Na spustnem seznamu Vrsta je izberite vrsto papirja, ki jo uporabljate, in nato kliknite gumb V redu.

    Seznam Vrsta papirja


Tiskalna opravila

Tiskanje prve ali zadnje strani na drugačno vrsto papirja v operacijskem sistemu Windows

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.

    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

    Pogovorno okno Natisni

    3.
    Kliknite zavihek Papir/kakovost.

    4.
    Kliknite potrditveno polje Uporabi različen papir/platnice in izberite želene nastavitve za naslovnico, druge strani in zadnjo platnico.


Tiskalna opravila

Prilagoditev dokumenta velikosti strani

    1.
    V meniju Datoteka v programu kliknite Natisni.

    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

    Pogovorno okno Natisni

    3.
    Kliknite zavihek Učinki.

    4.
    Izberite možnost Natisni dokument na in nato na spustnem seznamu izberite velikost.


Tiskalna opravila

Dodajanje vodnega žiga v dokument v operacijskem sistemu Windows

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.
    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
    3.
    Kliknite zavihek Učinki.
    4.
    Izberite vodni žig na seznamu Vodni žigi.

    Če želite vodni žig natisniti le na prvi strani, kliknite potrditveno polje Samo prva stran. V nasprotnem primeru se vodni žig natisne na vseh straneh.


Tiskalna opravila

Tiskanje na obe strani (obojestransko) z operacijskim sistemom Windows

V tem razdelku so informacije o naslednjih temah

  • Ročno tiskanje na obe strani (obojestransko) v operacijskem sistemu Windows


Tiskalna opravila

Ročno tiskanje na obe strani (obojestransko) v operacijskem sistemu Windows

    1.
    Na pladenj naložite papir tako, da je stran, na katero želite tiskati, obrnjena navzgor.

    2.
    V meniju Datoteka v programu kliknite Natisni.

    3.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

    Pogovorno okno Natisni

    4.
    Kliknite zavihek Dokončevanje.

    5.
    Izberite potrditveno polje Obojestransko tiskanje (ročno). Kliknite gumb V redu, da natisnete prvo stran opravila.

    6.
    Odstranite natisnjeni sveženj z izhodnega pladnja in sveženj znova naložite na podajalni pladenj z natisnjeno stranjo navzdol, ne da bi spreminjali usmerjenost svežnja.

    7.
    Če želite opraviti še drugi del tiskalnega posla, v računalniku kliknite gumb Nadaljuj.


Tiskalna opravila

Izdelava knjižice v operacijskem sistemu Windows

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.

    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

    Pogovorno okno Natisni

    3.
    Kliknite zavihek Dokončevanje.

    4.
    Kliknite potrditveno polje Obojestransko tiskanje (ročno).

    5.
    Na spustnem seznamu Tiskanje brošure izberite možnost vezave. Možnost Strani na list se samodejno spremeni v 2 strani na list.


Tiskalna opravila

Uporaba storitve HP ePrint

HP ePrint je zbirka spletnih storitev tiskanja, ki omogočajo tiskanje naslednjih vrst dokumentov s podprtimi HP-jevimi izdelki:

●
E-poštnih sporočil in prilog, poslanih neposredno na e-poštni naslov HP-jevega izdelka
●
Dokumentov iz izbranih aplikacij za tiskanje v prenosnih napravah

V tem razdelku so informacije o naslednjih temah

  • Uporaba tehnologije HP Cloud Print
  • Uporaba funkcije HP Direct Print (samo brezžični modeli)
  • Uporaba funkcije AirPrint


Tiskalna opravila

Uporaba tehnologije HP Cloud Print

    S tehnologijo HP Cloud Print lahko tiskate e-poštna sporočila in priloge tako, da jih pošljete na e-poštni naslov izdelka iz katere koli naprave, ki podpira e-pošto.

    OPOMBA:

    Izdelek mora biti povezan v ožičeno ali brezžično omrežje. Za uporabo tehnologije HP Cloud Print morate biti povezani z internetom in omogočiti HP-jeve spletne storitve.

    1.
    HP-jeve spletne storitve omogočite na nadzorni plošči izdelka po naslednjem postopku:

    a.
    Na začetnem zaslonu na nadzorni plošči izdelka pritisnite gumb [image].
    b.
    S puščičnima gumboma se pomaknite na meni HP-jeve spletne storitve in pritisnite gumb OK.
    c.
    S puščičnima gumboma se pomaknite na možnost Omogoči spletne storitve in pritisnite gumb OK. Natisne se stran z informacijami.

    2.
    Za napredne možnosti konfiguracije po naslednjem postopku omogočite HP-jeve spletne storitve v HP-jevem vdelanem spletnem strežniku:

    a.
    Ko je izdelek povezan v omrežje, natisnite stran s konfiguracijo in poiščite naslov IP izdelka.
    b.
    V računalniku odprite brskalnik in v naslovno vrstico vnesite naslov IP izdelka. Prikaže se HP-jev vdelani spletni strežnik.
    c.
    Kliknite zavihek HP-jeve spletne storitve. Če omrežje do interneta ne dostopa s strežnikom proxy, nadaljujte z naslednjim korakom. Če omrežje do interneta dostopa s strežnikom proxy, sledite tem navodilom, preden nadaljujete z naslednjim korakom:

    a.
    Izberite zavihek Nastavitve proxyja.
    b.
    Izberite potrditveno polje Izberite to polje, če omrežje za dostop do interneta uporablja proxy strežnik..
    c.
    V polje Strežnik proxy vnesite naslov in številko vrat strežnika in nato kliknite gumb Apply (Uporabi).

    d.
    Izberite zavihek HP-jeve spletne storitve in kliknite gumb Omogoči. Izdelek konfigurira povezavo z internetom, nato pa se prikaže sporočilo, da bo natisnjen list z informacijami.
    e.
    Kliknite gumb OK. Natisne se stran z informacijami. Na strani z informacijami poiščite e-poštni naslov, ki je bil samodejno dodeljen izdelku.

    3.
    Dokument natisnete tako, da ga priložite e-poštnemu sporočilu in sporočilo nato pošljete na e-poštni naslov izdelka. Na spletnem mestu www.hpeprintcenter.com si lahko ogledate seznam podprtih vrst dokumentov.
    4.
    Po želji na spletnem mestu HP ePrintCenter določite varnostne nastavitve in konfigurirajte privzete nastavitve tiskanja za vse posle v storitvi HP ePrint, poslane v izdelek:

    a.
    Odprite spletni brskalnik in obiščite www.hpeprintcenter.com.
    b.
    Kliknite Vpis in vnesite svoje poverilnice za HP ePrintCenter ali se vpišite za nov račun.
    c.
    Izberite svoj izdelek s seznama ali kliknite gumb + Dodajte tiskalnik, da ga dodate. Za dodajanje izdelka potrebujete kodo izdelka, ki je del e-poštnega naslova izdelka pred znakom @.
    OPOMBA:

    Koda je veljavna samo 24 ur od trenutka, ko ste omogočili HP-jeve spletne storitve. Če poteče, znova sledite navodilom za omogočanje HP-jevih spletnih storitev in pridobite novo kodo.

    d.
    Kliknite gumb Nastavitev. Prikaže se pogovorno okno HP ePrint Settings (Nastavitve storitve HP ePrint). Na voljo so trije zavihki:
    ●
    Odobreni pošiljatelji. Če želite preprečiti, da bi se z izdelkom tiskalo neželene dokumente, kliknite zavihek Odobreni pošiljatelji. Kliknite Samo odobreni pošiljatelji in dodajte e-poštne naslove, s katerih želite omogočiti tiskanje s storitvijo ePrint.
    ●
    Možnosti tiskanja. Za nastavitev privzetih nastavitev za vse posle v storitvi ePrint, poslane v izdelek, kliknite zavihek Možnosti tiskanja in izberite želene nastavitve.
    ●
    Napredno. Če želite spremeniti e-poštni naslov izdelka, kliknite zavihek Napredno.


Tiskalna opravila

Uporaba funkcije HP Direct Print (samo brezžični modeli)

    S funkcijo HP Direct Print lahko s tem izdelkom tiskate neposredno iz katere koli prenosne naprave (kot so mobilni telefoni, prenosniki in mini prenosniki).

    OPOMBA:

    Nastavitev ni potrebna, potrebno je samo omogočiti HP Direct Print. V prenosni napravi mora biti nameščena HP-jeva aplikacija za tiskanje.

    1.
    HP Direct Print omogočite na nadzorni plošči izdelka po naslednjem postopku:

    a.
    S puščičnima gumboma izberite meni Network config. (Omrežna konfiguracija) in nato pritisnite gumb OK (V redu).
    b.
    S puščičnima gumboma izberite Meni Brezžična povezava in nato pritisnite gumb OK (V redu).
    c.
    S puščičnima gumboma izberite Neposredno brezžično in nato pritisnite gumb OK (V redu).

    2.
    Za napredne možnosti konfiguracije po naslednjem postopku omogočite HP-jeve spletne storitve v HP-jevem vdelanem spletnem strežniku:

    a.
    Ko je izdelek povezan v omrežje, natisnite stran s konfiguracijo in poiščite naslov IP izdelka.
    b.
    V računalniku odprite brskalnik in v naslovno vrstico vnesite naslov IP izdelka. Prikaže se zaslon HP-jevega vdelanega spletnega strežnika.
    c.
    Kliknite zavihek Networking (Omrežje).
    d.
    Na strani Networking (Omrežje) kliknite potrditveno polje , vnesite omrežno ime (SSID) in nato kliknite gumb Apply (Uporabi). Na strani Networking (Omrežje) se prikaže naslov IP prenosne naprave.
    OPOMBA:

    Omrežno ime (SSID) poiščete tako, da kliknete meni Konfiguracija brezžične povezave na strani Networking (Omrežje).

    3.
    Dokument natisnete z aplikacije tako, da izberete možnost Datoteka in nato Natisni.
    OPOMBA:

    Če je v brezžičnem omrežju samo en izdelek, ki podpira HP Direct Print, se dokument natisne. Če je povezanih več izdelkov, ki podpirajo HP Direct Print, se prikaže seznam z njimi. Preden nadaljujete z naslednjim korakom, izberite želeni izdelek. Če ni mogoče najti nobenega izdelka, ste pozvani, da poiščete lokalne izdelke ali izdelke, ki podpirajo ePrint.


Tiskalna opravila

Uporaba funkcije AirPrint

    Neposredno tiskanje s funkcijo AirPrint podjetja Apple je podprto za iOS 4.2 in novejše različice. S funkcijo AirPrint lahko s tem izdelkom tiskate neposredno iz naprav iPad (iOS 4.2), iPhone (3GS in novejših različic) in iPod touch (tretje generacije in novejših) z uporabo naslednjih aplikacij:

    ●
    Pošta
    ●
    Fotografije
    ●
    Safari
    ●
    Izbranih aplikacijah drugih proizvajalcev
    OPOMBA:

    Izdelek mora biti povezan v ožičeno ali brezžično omrežje.

    Tiskajte po naslednjemu postopku:

    1.
    Tapnite element dejanja [image] .
    2.
    Tapnite Natisni.
    OPOMBA:

    Če prvič tiskate ali če predhodno izbrani izdelek ni na voljo, pred nadaljevanjem z naslednjim korakom izberite želeni izdelek.
    3.
    Konfigurirajte nastavitve tiskanja in tapnite Natisni.


Tiskalna opravila

Tiskanje več strani na en list v operacijskem sistemu Windows

    1.
    V meniju Datoteka v programu kliknite Natisni.

    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

    Pogovorno okno Natisni

    3.
    Kliknite zavihek Dokončevanje.

    4.
    Na spustnem seznamu Strani na list izberite število strani na list.

    5.
    Izberite ustrezne možnosti Natisni robove strani, Vrstni red strani in Usmerjenost.


Tiskalna opravila

Izbiranje usmerjenosti strani v operacijskem sistemu Windows

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.

    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

    Pogovorno okno Natisni

    3.
    Kliknite zavihek Dokončevanje.

    4.
    Na območju Usmerjenost izberite možnost Pokončno ali Ležeče.

    Če želite sliko strani natisniti obrnjeno navzdol, izberite možnost Zasukaj za 180 stopinj.


Kopiranje

Kopiranje
  • Uporaba funkcij kopiranja
  • Nastavitve kopiranja
  • Kopiranje na obe strani (obojestransko)


Kopiranje

Uporaba funkcij kopiranja

V tem razdelku so informacije o naslednjih temah

  • Kopiranje s pritiskom ene tipke
  • Več kopij
  • Kopiranje večstranskega izvirnika
  • Kopiranje identifikacijskih kartic (samo M1210 Series)
  • Preklic opravila kopiranja
  • Zmanjšanje ali povečanje kopirane slike
  • Zbiranje opravila kopiranja


Kopiranje

Kopiranje s pritiskom ene tipke

    1.
    Položite dokument na steklo optičnega bralnika ali v podajalnik dokumentov (M1210 Series).

    Steklo optičnega bralnika

    2.
    Pritisnite gumb Začni kopiranje [image], da začnete kopirati.
    3.
    Postopek ponovite za vsako kopijo.


Kopiranje

Več kopij

V tem razdelku so informacije o naslednjih temah

  • Izdelava več kopij (M1130 Series)
  • Izdelava več kopij (M1210 Series)


Kopiranje

Izdelava več kopij (M1130 Series)

    1.
    Položite dokument na steklo optičnega bralnika.

    Steklo optičnega bralnika

    2.
    Pritisnite gumb Nastavitev [image] in preverite, ali lučka Število kopij [image] sveti.
    3.
    Pritiskajte puščična gumba, da prilagodite število kopij.
    4.
    Pritisnite gumb Začni kopiranje [image], da začnete kopirati.


Kopiranje

Izdelava več kopij (M1210 Series)

    1.
    Položite dokument na steklo optičnega bralnika ali v podajalnik dokumentov.

    2.
    S tipkovnico vnesite število kopij.
    3.
    Pritisnite gumb Začni kopiranje [image], da začnete kopirati.


Kopiranje

Kopiranje večstranskega izvirnika

    M1130 Series: Položite prvo stran na steklo optičnega bralnika in pritisnite gumb Začni kopiranje [image]. Postopek ponovite za vsako stran.

    M1210 Series: Naložite sveženj izvirnikov v podajalnik dokumentov in pritisnite gumb Začni kopiranje [image].


Kopiranje

Kopiranje identifikacijskih kartic (samo M1210 Series)

    Uporabite funkcijo kopiranja identifikacijskih kartic za kopiranje obeh strani identifikacijskih kartic ali drugih majhnih dokumentov na isto stran enega lista papirja. Izdelek optično prebere polovico območja slike, vas pozove, da obrnete dokument, in nato znova optično bere. Izdelek istočasno natisne obe sliki.

    1.
    Položite prvo stran dokumenta z licem navzdol na steklo optičnega bralnika.
    2.
    Trikrat pritisnite gumb Nastavitve kopiranja [image], da odprete meni ID Copy (Kopiranje identifikacijskih kartic). Pritisnite gumb OK (V redu).
    3.
    Izdelek optično prebere prvo stran dokumenta in vas nato pozove, da nastavite drugo stran dokumenta. Odprite pokrov optičnega bralnika, obrnite dokument na drugo stran in ga položite na drug del stekla optičnega bralnika ter pritisnite gumb OK (V redu).
    4.
    Pri večstranskih dokumentih ponavljajte te korake, dokler optično ne preberete vseh strani.
    5.
    Pritisnite gumb Začni kopiranje [image] za tiskanje strani.


Kopiranje

Preklic opravila kopiranja

V tem razdelku so informacije o naslednjih temah

  • Preklic opravila kopiranja (M1130 Series)
  • Preklic opravila kopiranja (M1210 Series)


Kopiranje

Preklic opravila kopiranja (M1130 Series)

    ▲
    Pritisnite gumb Prekliči [image] na nadzorni plošči izdelka.
    OPOMBA:

    Če poteka več postopkov, s pritiskom gumba Prekliči [image] izbrišete trenutni postopek in vse čakajoče.


Kopiranje

Preklic opravila kopiranja (M1210 Series)

    1.
    Pritisnite gumb Prekliči [image] na nadzorni plošči izdelka.
    OPOMBA:

    Če poteka več postopkov, s pritiskom gumba Prekliči [image] izbrišete trenutni postopek in vse čakajoče.

    2.
    Odstranite preostale liste iz podajalnika dokumentov.
    3.
    Pritisnite gumb OK (V redu), da izdelek izvrže preostale liste iz poti papirja v podajalniku dokumentov.


Kopiranje

Zmanjšanje ali povečanje kopirane slike

V tem razdelku so informacije o naslednjih temah

  • Zmanjševanje ali povečevanje kopij (M1130 Series)
  • Pomanjšanje ali povečanje kopij (M1210 Series)


Kopiranje

Zmanjševanje ali povečevanje kopij (M1130 Series)

    1.
    Položite dokument na steklo optičnega bralnika.

    Steklo optičnega bralnika

    2.
    Pritiskajte gumb Nastavitev [image], da vklopite lučko Pomanjšaj/povečaj [image].

    Nadzorna plošča izdelka

    3.
    Pritiskajte puščica za navzgor [image], da povečate velikost kopije, ali puščica za navzdol [image], da jo zmanjšate.
    4.
    Pritisnite gumb Začni kopiranje [image] , da začnete kopirati.


Kopiranje

Pomanjšanje ali povečanje kopij (M1210 Series)

    1.
    Položite dokument na steklo optičnega bralnika ali v podajalnik dokumentov.

    2.
    Enkrat pritisnite gumb Nastavitve kopiranja [image], da odprete meni Reduce/Enlarge (Privzeto pomanjšanje/povečanje).

    Nadzorna plošča izdelka

    3.
    S puščičnima gumboma izberite ustrezno možnost pomanjšave ali povečave in nato pritisnite gumb OK (V redu).
    4.
    Pritisnite gumb Začni kopiranje [image], da začnete kopirati.


Kopiranje

Zbiranje opravila kopiranja

M1130 Series: Izdelek ne more samodejno zbirati kopije.

V tem razdelku so informacije o naslednjih temah

  • Zbiranje kopij (M1210 Series)


Kopiranje

Zbiranje kopij (M1210 Series)

    1.
    Pritisnite gumb Nastavitev [image].

    Nadzorna plošča izdelka

    2.
    S puščičnima gumboma izberite meni Copy setup (Nastavitev kopiranja) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite možnost Def. Collation (Privzeto zbiranje) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite možnost On (Vklop) in nato pritisnite gumb OK (V redu).


Kopiranje

Nastavitve kopiranja

V tem razdelku so informacije o naslednjih temah

  • Spreminjanje kakovosti kopiranja


Kopiranje

Spreminjanje kakovosti kopiranja

Na voljo so naslednje nastavitve kakovosti kopiranja:

●
Text (Besedilo): To nastavitev uporabite za dokumente, ki vsebujejo v glavnem besedilo. Pri modelih M1210 Series je to privzeta nastavitev.
●
Draft (Osnutek): To nastavitev uporabite, če vam kakovost kopije ni pomembna. Pri tej nastavitvi izdelek porablja manj tonerja.
●
Mixed (Mešano): To nastavitev uporabite za dokumente, ki vsebujejo besedilo in grafike. Pri modelih M1130 Series je to privzeta nastavitev.
●
Film photo (Filmska fotografija): To nastavitev uporabite za kopiranje fotografij.
●
Picture (Slika): To nastavitev uporabite za kopiranje grafik, ki niso fotografije.

V tem razdelku so informacije o naslednjih temah

  • Spreminjanje nastavitve kakovosti kopiranja (M1130 Series)
  • Spreminjanje nastavitve kakovosti kopiranja (M1210 Series)
  • Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži
  • Prilagajanje svetlosti ali temnosti kopij


Kopiranje

Spreminjanje nastavitve kakovosti kopiranja (M1130 Series)
    OPOMBA:

    Pri tem modelu ni mogoče spreminjati nastavitve kakovosti kopiranja za posamezna opravila kopiranja. Ta postopek uporabite, da spremenite privzeto nastavitev kakovosti kopiranja za vsa opravila kopiranja.

    1.
    Privzete nastavitve spremenite v gonilniku tiskalnika. Sledite ustreznemu postopku glede na uporabljeni operacijski sistem.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start)

    a.
    Kliknite Start in nato Tiskalniki in faksi.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start)

    a.
    Kliknite Start in Nastavitve ter nato Tiskalniki.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Windows Vista

    a.
    Kliknite Start in Nadzorna plošča ter v kategoriji Strojna oprema in zvok kliknite Tiskalnik.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Mac OS X 10.4

    a.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    b.
    Kliknite gumb Printer Setup (Nastavitev tiskalnika).

    Mac OS X 10.5 in 10.6

    a.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    b.
    Izberite izdelek na levi strani okna.
    c.
    Kliknite gumb Options & Supplies (Možnosti in dodatna oprema).
    d.
    Kliknite zavihek Driver (Gonilnik).
    2.
    Izberite ustrezno nastavitev Kakovost kopiranja.


Kopiranje

Spreminjanje nastavitve kakovosti kopiranja (M1210 Series)

    1.
    Dvakrat pritisnite gumb Nastavitve kopiranja [image], da odprete meni Copy Quality (Kakovost kopij).

    Nadzorna plošča izdelka

    2.
    S puščičnima gumboma izberite možnost kakovosti kopiranja in nato pritisnite gumb OK (V redu).
    OPOMBA:

    Po dveh minutah se nastavitev vrne na privzeto vrednost.


Kopiranje

Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži

    Sčasoma se lahko na steklu optičnega bralnika in belem plastičnem notranjem delu pojavijo drobci umazanije, kar lahko zmanjša učinkovitost. Steklo optičnega bralnika in bel plastični notranji del očistite po naslednjem postopku.

    1.
    S stikalom za napajanje izklopite izdelek in izključite napajalni kabel iz vtičnice.

    Izključitev napajalnega kabla

    2.
    Dvignite pokrov optičnega bralnika.
    3.
    Steklo optičnega bralnika in bel plastični notranji del očistite z mehko krpo ali gobico, ki ste jo rahlo navlažili z blagim detergentom za steklo.

    Območje za čiščenje

    POZOR:

    Izdelka ne čistite z jedkimi sredstvi, acetonom, benzenom, amoniakom, etilnim alkoholom ali ogljikovim tetrakloridom; ta sredstva lahko izdelek poškodujejo. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v izdelek in ga poškodujejo.

    4.
    Steklo in belo plastiko obrišite s krpo iz velurja ali celulozno gobico, da preprečite nastajanje madežev.
    5.
    Priključite izdelek in ga nato vklopite s stikalom za napajanje.


Kopiranje

Prilagajanje svetlosti ali temnosti kopij

V tem razdelku so informacije o naslednjih temah

  • Prilagajanje svetlosti ali temnosti kopij (M1130 Series)
  • Prilagajanje svetlosti ali temnosti kopij (M1210 Series)


Kopiranje

Prilagajanje svetlosti ali temnosti kopij (M1130 Series)

    1.
    Pritiskajte gumb Setup (Nastavitev), da vklopite lučko Svetleje/temneje [image].

    Nadzorna plošča izdelka

    2.
    S puščičnima gumboma zvišajte ali znižajte nastavitev Svetleje/temneje.
    OPOMBA:

    Nastavitev se po dveh minutah vrne na privzeto vrednost.


Kopiranje

Prilagajanje svetlosti ali temnosti kopij (M1210 Series)

    1.
    Pritisnite gumb Svetleje/temneje [image].

    Nadzorna plošča izdelka

    2.
    S puščičnima gumboma zvišajte ali znižajte nastavitev Svetleje/temneje.
    OPOMBA:

    Nastavitev se po dveh minutah vrne na privzeto vrednost.


Kopiranje

Kopiranje na obe strani (obojestransko)

V tem razdelku so informacije o naslednjih temah

  • Kopiranje obojestranskega izvirnika na enostranski dokument
  • Kopiranje obojestranskega izvirnika na obojestranski dokument


Kopiranje

Kopiranje obojestranskega izvirnika na enostranski dokument

    1.
    Položite prvo stran dokumenta na steklo optičnega bralnika ali v podajalnik dokumentov (M1210 Series).

    Steklo optičnega bralnika

    2.
    Pritisnite gumb Začni kopiranje [image].
    3.
    Obrnite izvirnik in ga znova položite na steklo optičnega bralnika ali v podajalnik dokumentov.
    4.
    Pritisnite gumb Začni kopiranje [image].
    5.
    Ponavljajte korake od 1. do 4. za vsako stran, dokler niso kopirane vse strani izvirnika.


Kopiranje

Kopiranje obojestranskega izvirnika na obojestranski dokument

    1.
    Položite prvo stran dokumenta na steklo optičnega bralnika ali v podajalnik dokumentov (M1210 Series).

    Steklo optičnega bralnika

    2.
    Pritisnite gumb Začni kopiranje [image].
    3.
    Obrnite izvirnik in ga znova položite na steklo optičnega bralnika ali v podajalnik dokumentov.
    4.
    Odstranite kopirano stran z izhodnega pladnja in jo položite z licem navzdol na vhodni pladenj.

    5.
    Pritisnite gumb Začni kopiranje [image].
    6.
    Odstranite kopiran list z izhodnega pladnja in ga nato postavite vstran za ročno zbiranje.
    7.
    Ponovite korake od 1. do 6. tako, da sledite vrstnemu redu strani izvirnega dokumenta, dokler niso vse strani izvirnika kopirane.


Skeniranje

Skeniranje
  • Uporaba funkcij optičnega branja
  • Nastavitve skeniranja


Skeniranje

Uporaba funkcij optičnega branja

V tem razdelku so informacije o naslednjih temah

  • Načini skeniranja
  • Preklic optičnega branja


Skeniranje

Načini skeniranja

Opravila skeniranja lahko izvajate na te načine.

●
Skeniranje iz računalnika s programom HP LaserJet Scan (Windows)
●
Optično branje s programom HP Director (Mac)
●
Skeniranje s programsko opremo, ki je združljiva s standardom TWAIN ali Windows Imaging Application (WIA)
OPOMBA:

Če želite izvedeti več o programski opremi za prepoznavanje besedila in jo začeti uporabljati, s CD-ja s programsko opremo namestite program Readiris. Programska oprema za prepoznavanje besedila se imenuje tudi programska oprema za optično prepoznavanje znakov (OCR).

V tem razdelku so informacije o naslednjih temah

  • Skeniranje s programom HP LaserJet Scan (Windows)
  • Optično branje s programom HP Director (Mac)
  • Optično branje z drugo programsko opremo
  • Skeniranje s programsko opremo za optično prepoznavanje znakov (OCR)


Skeniranje

Skeniranje s programom HP LaserJet Scan (Windows)

    1.
    V skupini programov HP izberite Scan to (Skeniraj v), če želite zagnati HP LaserJet Scan.
    2.
    Izberite cilj skeniranja.
    3.
    Kliknite Scan (Skeniranje).
    OPOMBA:

    OK (V redu) mora označevati želeno dejanje.


Skeniranje

Optično branje s programom HP Director (Mac)

    Optično branje strani za stranjo

    1.
    Izvirnik za optično branje položite z licem navzdol v podajalnik dokumentov.
    2.
    Kliknite ikono programa HP Director v orodni vrstici.
    3.
    Kliknite HP Director (Režiser HP) in nato Scan (Skeniranje), da odprete pogovorno okno HP.
    4.
    Kliknite Scan (Skeniranje).
    5.
    Če želite skenirati več strani, naložite naslednjo stran in kliknite Scan (Skeniranje). Ponavljajte, dokler ne skenirate vseh strani.
    6.
    Kliknite Finish (Dokončaj) in nato Destinations (Cilji).

    Optično branje v datoteko

    1.
    V Destinations (Cilji) izberite Save To File(s) (Shrani v datoteko).
    2.
    Poimenujte datoteko in navedite mesto cilja.
    3.
    Kliknite Save (Shrani). Izvirnik se skenira in shrani.

    Optično branje za e-pošto

    1.
    V Destinations (Cilji) izberite E-mail (E-pošta).
    2.
    Odpre se prazno e-poštno sporočilo, ki ima kot priponko skenirani dokument.
    3.
    Vnesite prejemnika e-pošte, dodajte besedilo ali druge priponke in kliknite Send (Pošlji).


Skeniranje

Optično branje z drugo programsko opremo

Naprava je združljiva s standardom TWAIN in Windows Imaging Application (WIA). Naprava deluje s programi Windows, ki podpirajo s standardom TWAIN ali WIA združljive skenerje, in s programi Macintosh, ki podpirajo s standardom TWAIN združljive skenerje.

Ko ste v programu, ki je združljiv s standardom TWAIN ali WIA, imate dostop do funkcije skeniranja, tako da lahko sliko skenirate neposredno v odprti program. Za dodatne informacije si oglejte datoteko s pomočjo ali dokumentacijo, ki je bila priložena programski opremi, združljivi s standardom TWAIN oziroma WIA.

V tem razdelku so informacije o naslednjih temah

  • Skeniranje iz programa, združljivega s standardom TWAIN
  • Optično branje s programom, ki je združljiv s standardom WIA.


Skeniranje

Skeniranje iz programa, združljivega s standardom TWAIN

    Običajno je programska oprema združljiva s standardom TWAIN, če so v njej na voljo ukazi, kot so Acquire (Pridobi), File Acquire (Pridobi datoteko), Scan (Skeniraj), Import New Object (Uvozi nov predmet), Insert from (Vstavi iz) ali Scanner (Skener). Če niste prepričani, ali je program združljiv, ali ne veste, kako se imenuje ukaz, si oglejte pomoč ali dokumentacijo programske opreme.

    Pri skeniranju iz programa, združljivega s standardom TWAIN, se lahko programska oprema HP LaserJet Scan samodejno zažene. Če se program HP LaserJet Scan zažene, lahko spremembe uveljavite med predogledom slike. Če se program ne zažene samodejno, se slika takoj prenese v program, združljiv s standardom TWAIN.

    Začnite skenirati v programu, ki je združljiv s standardom TWAIN. Za informacije o tem, katere ukaze uporabiti, in o potrebnih korakih si oglejte pomoč ali dokumentacijo programske opreme.


Skeniranje

Optično branje s programom, ki je združljiv s standardom WIA.

    WIA predstavlja drug način skeniranja slike neposredno v programsko opremo, kot je na primer Microsoft Word. WIA za skeniranje namesto programske opreme HP LaserJet Scan uporablja Microsoftovo.

    Običajno je program združljiv s standardom WIA, če je v meniju Vstavljanje ali Datoteka na voljo ukaz, kot je na primer Picture/From Scanner or Camera (Slika/Iz skenerja ali fotoaparata). Če niste prepričani, ali je program združljiv s standardom WIA, si oglejte pomoč ali dokumentacijo programske opreme.

    Začnite skenirati v programu, ki je združljiv s standardom WIA. Za informacije o tem, katere ukaze uporabiti, in o potrebnih korakih si oglejte pomoč ali dokumentacijo programske opreme.

    ali

    V mapi Fotoaparati in Skener dvokliknite ikono naprave. S tem odprete standardnega Microsoftovega čarovnika za WIA, ki omogoča skeniranje v datoteko.


Skeniranje

Skeniranje s programsko opremo za optično prepoznavanje znakov (OCR)

S programsko opremo OCR tretje osebe lahko uvozite skenirano besedilo v vaš priljubljeni program za oblikovanje besedila in ga tam uredite.

V tem razdelku so informacije o naslednjih temah

  • Readiris


Skeniranje

Readiris

    Program Readiris OCR najdete na ločenem CD-ROM-u, priloženem napravi. Da bi lahko uporabili program Readiris, ga namestite z ustreznega CD-ROM-a s programsko opremo, in sledite navodilom v spletni pomoči.


Skeniranje

Preklic optičnega branja

    Za preklic opravila skeniranja uporabite enega od naslednjih postopkov.

    ●
    Na nadzorni plošči izdelka pritisnite gumb Prekliči [image].
    ●
    V pogovornem oknu na zaslonu kliknite gumb Prekliči.


Skeniranje

Nastavitve skeniranja

V tem razdelku so informacije o naslednjih temah

  • Oblike zapisa datoteke skeniranega dokumenta
  • Ločljivost in barva skeniranja
  • Kakovost optičnega branja


Skeniranje

Oblike zapisa datoteke skeniranega dokumenta

    Privzeta oblika zapisa datoteke skeniranega dokumenta ali fotografije je odvisna od vrste skeniranja in skeniranega predmeta.

    ●
    Pri skeniranju dokumenta ali fotografije v računalnik se datoteka shrani kot datoteka .TIF.
    ●
    Pri skeniranju dokumenta v e-pošto se datoteka shrani kot datoteka .PDF.
    ●
    Pri skeniranju fotografije v e-pošto se datoteka shrani kot datoteka .JPEG.
    OPOMBA:

    Če uporabljate programsko opremo za skeniranje lahko izberete različne vrste datotek.


Skeniranje

Ločljivost in barva skeniranja

Če tiskate skenirano sliko in je kakovost slabša od pričakovane, ste morda v programski opremi skenerja izbrali ločljivost ali barvno nastavitev, ki ne ustreza vašim željam. Ločljivost in barva vplivata na te značilnosti skeniranih slik:

●
Jasnost slike
●
Tekstura gradacije (gladka ali groba)
●
Čas skeniranja
●
Velikost datoteke

Ločljivost skeniranja se meri v slikovnih pikah na palec (ppi).

OPOMBA:

Ravni ppi pri skeniranju niso enako kot ravni dpi (pike na palec) pri tiskanju.

Barve, sivina in črno-belo določajo število možnih barv. Ločljivost strojne opreme skenerja lahko prilagodite do 1200 ppi. Programska oprema lahko ločljivost izboljša do 19200 ppi. Barve in sivino lahko nastavite na 1-bitno (črno-belo) ali pa na od 8-bitnega (256 barv ali odtenkov sive) do 24-bitnega (True Color).

V tabeli s smernicami za ločljivost in barve so navedeni enostavni nasveti za doseganje želenih rezultatov.

OPOMBA:

Če ločljivost in barve nastavite na visoke vrednosti, lahko ustvarite velike datoteke, ki zasedejo veliko prostora na disku in upočasnijo skeniranje. Preden nastavite ločljivost in barve, določite način uporabe skenirane slike.

V tem razdelku so informacije o naslednjih temah

  • Smernice za ločljivost in barve
  • Color (Barvni)


Skeniranje

Smernice za ločljivost in barve

    V naslednji tabeli so opisane priporočene nastavitve ločljivosti in barv za različne vrste opravil skeniranja.

    Namen uporabe
    Priporočena ločljivost
    Priporočene barvne nastavitve
    Faks
    150 ppi
    ●
    Črno-belo
    E-pošta
    150 ppi
    ●
    Črno-belo, če slika ne zahteva gladke gradacije
    ●
    Sivina, če slika zahteva gladko gradacijo
    ●
    Barvno, če je slika barvna
    Besedilo za urejanje
    300 ppi
    ●
    Črno-belo
    Natis (grafike ali besedilo)
    600 ppi za zapletene grafike ali če želite dokument znatno povečati
    300 ppi za navadne grafike in besedilo
    150 ppi za fotografije
    ●
    Črno-belo za besedilo in črtne risbe
    ●
    Sivina za senčene ali obarvane slike ali fotografije
    ●
    Barvno, če je slika barvna
    Prikaz na zaslonu
    75 ppi
    ●
    Črno-belo za besedilo
    ●
    Sivina za grafike in fotografije
    ●
    Barvno, če je slika barvna


Skeniranje

Color (Barvni)

    Pri skeniranju lahko nastavite vrednosti barv za naslednje nastavitve.

    Nastavitev
    Priporočena uporaba
    Color (Barvno)
    To nastavitev uporabite za visokokakovostne barvne fotografije in dokumente, pri katerih je pomembna barva.
    Black and White (Črno-belo)
    To nastavitev uporabite za besedilne dokumente.
    Grayscale (Sivina)
    To nastavitev uporabite, če želite manjšo velikost datoteke ali če želite dokument ali fotografijo skenirati hitro.


Skeniranje

Kakovost optičnega branja

    Sčasoma se lahko na steklu optičnega bralnika in belem plastičnem notranjem delu pojavijo drobci umazanije, kar lahko zmanjša učinkovitost. Steklo optičnega bralnika in bel plastični notranji del očistite po naslednjem postopku.

    1.
    S stikalom za napajanje izklopite napravo in izključite napajalni kabel iz vtičnice.

    Izključitev napajalnega kabla

    2.
    Dvignite pokrov optičnega bralnika.
    3.
    Steklo optičnega bralnika in bel plastični notranji del očistite z mehko krpo ali gobico, ki ste jo rahlo navlažili z blagim detergentom za steklo.

    Območje za čiščenje

    POZOR:

    Naprave ne čistite z jedkimi sredstvi, acetonom, benzenom, amoniakom, etilnim alkoholom ali ogljikovim tetrakloridom; ta sredstva lahko napravo poškodujejo. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v napravo in jo poškodujejo.

    4.
    Steklo in belo plastiko obrišite s krpo iz velurja ali celulozno gobico, da preprečite nastajanje madežev.
    5.
    Priključite napravo in jo nato vklopite s stikalom za napajanje.


Faks (samo M1210 Series)

Faks (samo M1210 Series)
  • Funkcije za faksiranje
  • Nastavitev faksa
  • Uporaba imenika
  • Nastavitve faksa
  • Uporaba faksa
  • Odpravljanje težav s faksiranjem
  • Informacije o predpisih in garancije


Faks (samo M1210 Series)

Funkcije za faksiranje

    Izdelek ima naslednje funkcije za faksiranje, ki so na voljo na nadzorni plošči oziroma iz programske opreme izdelka.

    ●
    Čarovnik za namestitev faksa za preprosto konfiguracijo faksa
    ●
    Analogni faks za navadni papir s podajalnikom dokumentov za 35 listov in izhodnim pladnjem z zmogljivostjo do 100 listov papirja
    ●
    Imenik za 100 vnosov
    ●
    Samodejno ponovno izbiranje
    ●
    Digitalno shranjevanje do 500 faksiranih strani
    ●
    Posredovanje faksov
    ●
    Zakasnjeno pošiljanje faksov
    ●
    Funkcije zvonjenja: Konfigurirajte število zvonjenj za odgovor in združljivost z razločnim zvonjenjem (storitev lahko zahtevate pri svojem ponudniku telekomunikacijskih storitev)
    ●
    Poročilo o potrditvi faksa
    ●
    Blokiranje neželenih faksov
    ●
    Na voljo je osem predlog za naslovnico
    OPOMBA:

    Vse funkcije niso naštete. Za nekatere funkcije je morda treba namestiti programsko opremo izdelka.


Faks (samo M1210 Series)

Nastavitev faksa

V tem razdelku so informacije o naslednjih temah

  • Namestitev in priključitev strojne opreme
  • Konfiguriranje nastavitev faksa
  • Uporaba programa HP Fax Setup Wizard (HP-jev čarovnik za nastavitev faksa)


Faks (samo M1210 Series)

Namestitev in priključitev strojne opreme

V tem razdelku so informacije o naslednjih temah

  • Povezava faksa s telefonsko linijo
  • Priključitev dodatnih naprav
  • Nastavitev samostojnega faksa


Faks (samo M1210 Series)

Povezava faksa s telefonsko linijo

    Izdelek je analogna naprava. HP priporoča priključitev izdelka na temu namenjeno analogno telefonsko linijo.


Faks (samo M1210 Series)

Priključitev dodatnih naprav

Naprava ima dvoje vrat za faks:

●
Vrata za linijo ikona telefona na vratih za faks za povezavo izdelka s stensko telefonsko vtičnico.
●
Vrata za telefon ikona telefona na vratih za faks za povezavo dodatnih naprav na izdelek.

Telefone, ki jih uporabljate v kombinaciji z napravo, lahko priključite na dva načina:

●
Drugi telefon je telefon, ki je na drugem mestu priključen na isto telefonsko linijo.
●
Telefon za prenos je priključen v izdelek ali v napravo, ki je priključena na napravo.

Dodatne naprave priključite v zaporedju, ki je opisano v naslednjih korakih. Izhodna vrata na vsaki posamezni napravi so povezana z vhodnimi vrati na naslednji napravi v "verigi". Če določene naprave ne želite priključiti, preskočite korak, ki to pojasnjuje, in nadaljujte z naslednjo napravo.

OPOMBA:

Na telefonsko linijo ne priključite več kot treh naprav.
OPOMBA:

Naprava ne podpira glasovne pošte.

1.
Izključite napajalne kable iz vseh naprav, ki jih želite priključiti.
2.
Če izdelek še ni priključen na telefonsko linijo, si pred nadaljevanjem oglejte priročnik za namestitev izdelka. Izdelek bi predhodno že morali povezati s telefonsko vtičnico.
3.
Odstranite plastični vložek z vrat za "telefon" (označena so z ikono telefonskega aparata).

Mesto vrat za telefon

4.
Da bi priključili notranji ali zunanji modem na računalnik, priključite en konec telefonskega kabla na vrata za telefon ikona telefona na vratih za faks na izdelku. Drugi konec telefonskega kabla priključite na vrata za linijo na modemu.

Mesto vrat za telefon

OPOMBA:

Na nekaterih modemih so še druga vrata za “linijo”, namenjena priključitvi na namensko telefonsko glasovno linijo. Če so na modemu dvoja vrata za “linijo”, v dokumentaciji modema preverite, ali ste izbrali prava vrata.

5.
Da bi priključili napravo za prikaz identitete klicatelja, vključite telefonski kabel v vrata za “telefon” na prejšnji napravi. Drugi konec telefonskega kabla vključite v vrata za “linijo” na napravi za prikaz številke klicatelja.

Priključitev naprave za prikaz identitete klicatelja

6.
Da bi priključili telefonski odzivnik, vključite telefonski kabel v vrata za “telefon” na prejšnji napravi. Drugi konec telefonskega kabla vključite v vrata za “linijo” na telefonskem odzivniku.

Priključitev telefonskega odzivnika

7.
Da bi priključili telefonski aparat, vključite telefonski kabel v vrata za “telefon” na prejšnji napravi. Drugi konec telefonskega kabla vključite v vrata za “linijo”.

Priključitev telefonskega aparata

8.
Ko priključite vse dodatne naprave, vse naprave priključite na električno omrežje.

V tem razdelku so informacije o naslednjih temah

  • Nastavitev faksa s telefonskim odzivnikom
  • Nastavitev faksa z drugim telefonom


Faks (samo M1210 Series)

Nastavitev faksa s telefonskim odzivnikom
    ●
    Nastavite število zvonjenj naprave pred odzivom tako, da bo pozvonila vsaj enkrat več, kot je nastavljeno na telefonskem odzivniku.
    ●
    Če je telefonski odzivnik priključen na isto telefonsko linijo, vendar prek druge telefonske vtičnice (na primer v drugem prostoru), lahko pride do motenj pri sprejemanju faksov.


Faks (samo M1210 Series)

Nastavitev faksa z drugim telefonom

    Če je ta možnost vključena, lahko izdelek opozorite na dohodni faks klic tako, da na telefonski številčnici vtipkate 1-2-3. Privzeta nastavitev je On (Vklop). To nastavitev izključite samo, če uporabljate impulzno izbiranje ali če ima zaporedje izbranih številk 1-2-3 že druga storitev vašega telefonskega operaterja. Storitev telefonskega operaterja ne bo delovala v sporu z izdelkom.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Extension Phone (Drugi telefon) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu), da shranite izbiro.


Faks (samo M1210 Series)

Nastavitev samostojnega faksa

    1.
    Odstranite embalažo in namestite napravo.
    2.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    3.
    S puščičnima gumboma izberite meni System setup (Nastavitev sistema) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Time/Date (Datum/čas) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite 12- ali 24-urni zapis časa in nato pritisnite gumb OK (V redu).
    6.
    S številčnico vnesite trenutni čas.
    7.
    Naredite nekaj od tega:
    ●
    Za 12-urno uro se s puščičnimi gumbi pomaknite mimo četrtega znaka. Izberite 1 za dopoldne ali 2 za popoldne. Pritisnite gumb OK (V redu).
    ●
    Za 24-urni zapis časa pritisnite gumb OK (V redu).
    8.
    S številčnico vnesite trenutni datum. Z dvema znakoma vnesite mesec, dan in leto. Pritisnite gumb OK (V redu).
    9.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    10.
    S puščičnima gumboma izberite meni Fax header (Glava faksa) in nato pritisnite gumb OK (V redu).
    11.
    S tipkovnico vnesite številko svojega faksa in ime ali glavo svojega podjetja in nato pritisnite gumb OK (V redu).
    OPOMBA:

    Največje število znakov za klicno številko faksa je 20; za ime podjetja imate na voljo največ 25 znakov.
    12.
    Po potrebi nastavite druge nastavitve, ki jih je treba konfigurirati za okolje izdelka.


Faks (samo M1210 Series)

Konfiguriranje nastavitev faksa

Nastavitve faksa lahko nastavite z nadzorne plošče, iz programa HP Toolbox ali iz programa HP Director. Med začetnim namestitvenim postopkom lahko s HP-jevim čarovnikom za namestitev faksa konfigurirate nastavitve.

V ZDA in številnih drugih državah/regijah je nastavitev časa, datuma in drugih informacij v glavi faksa zakonsko določena.

V tem razdelku so informacije o naslednjih temah

  • Na nadzorni plošči nastavite čas, datum in informacije v glavi faksa


Faks (samo M1210 Series)

Na nadzorni plošči nastavite čas, datum in informacije v glavi faksa

    Za nastavitev časa, datuma in glave na nadzorni plošči sledite naslednjim korakom:

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni System setup (Nastavitev sistema) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Time/Date (Datum/čas) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite 12- ali 24-urni zapis časa in nato pritisnite gumb OK (V redu).
    5.
    S številčnico vnesite trenutni čas.
    6.
    Naredite nekaj od tega:
    ●
    Za 12-urno uro se s puščičnimi gumbi pomaknite mimo četrtega znaka. Izberite 1 za dopoldne ali 2 za popoldne. Pritisnite gumb OK (V redu).
    ●
    Za 24-urni zapis časa pritisnite gumb OK (V redu).
    7.
    S številčnico vnesite trenutni datum. Z dvema znakoma vnesite mesec, dan in leto. Pritisnite gumb OK (V redu).
    8.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    9.
    S puščičnima gumboma izberite meni Fax header (Glava faksa) in nato pritisnite gumb OK (V redu).
    10.
    S tipkovnico vnesite številko svojega faksa in ime ali glavo svojega podjetja in nato pritisnite gumb OK (V redu).
    OPOMBA:

    Največje število znakov za klicno številko faksa je 20; za ime podjetja imate na voljo največ 25 znakov.


Faks (samo M1210 Series)

Uporaba programa HP Fax Setup Wizard (HP-jev čarovnik za nastavitev faksa)

Če je namestitev programske opreme dokončana, lahko začnete pošiljati fakse iz računalnika. Če ob namestitvi programske opreme niste dokončali postopka nastavitve faksa, ga lahko kadarkoli dokončate s programom HP Fax Setup Wizard (HP-jev čarovnik za nastavitev faksa).

V tem razdelku so informacije o naslednjih temah

  • Nastavitev časa, datuma in glave faksa
  • Uporaba pogostih lokaliziranih črk v glavah faksov


Faks (samo M1210 Series)

Nastavitev časa, datuma in glave faksa

    1.
    Kliknite Start (Začni), nato pa kliknite Programs (Programi).
    2.
    Kliknite HP, kliknite ime izdelka in nato HP Fax Setup Wizard (HP-jev čarovnik za nastavitev faksa).
    3.
    Sledite navodilom na zaslonu v programu HP Fax Setup Wizard (HP-jev čarovnik za nastavitev faksa), da nastavite čas, datum in glavo faksa ter druge nastavitve.


Faks (samo M1210 Series)

Uporaba pogostih lokaliziranih črk v glavah faksov

    Ko želite z nadzorno ploščo vnesti svoje ime v glavo ali ime hitre tipke, vnos hitrega izbiranja ali tipko za izbiranje skupine prejemnikov, pritiskajte ustrezni alfanumerični gumb, dokler se ne prikaže želena črka. Nato s pritiskanjem gumba puščica za desno [image] izberete to črko in se pomaknite na naslednje mesto. Naslednja tabela prikazuje, katere črke in številke so prikazane na vsakem alfanumeričnem gumbu.

    Številka tipke
    Znaki
    1
    1
    2
    A B C a b c 2
    3
    D E F d e f 3
    4
    G H I g h i 4
    5
    J K L j k l 5
    6
    M N O m n o 6
    7
    P Q R S p q r s 7
    8
    T U V t u v 8
    9
    W X Y Z w x y z 9
    0
    0
    *
    ( ) + - . / , “ * & @
    #
    presledek # ,

    OPOMBA:

    Za premikanje kazalca po nadzorni plošči uporabite gumb puščica za desno [image], za brisanje znakov pa gumb puščica za levo [image].


Faks (samo M1210 Series)

Uporaba imenika

Pogosto klicane številke faksa lahko shranite (do 100 vnosov).

V tem razdelku so informacije o naslednjih temah

  • Ustvarjanje in urejanje imenika faksa na nadzorni plošči
  • Uvoz in izvoz stikov iz programa Microsoft Outlook v imenik faksa
  • Uporaba podatkov iz imenika drugih programov
  • Brisanje imenika


Faks (samo M1210 Series)

Ustvarjanje in urejanje imenika faksa na nadzorni plošči

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].

    Nadzorna plošča izdelka

    2.
    S puščičnima gumboma izberite meni Phone Book (Imenik) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Add/Edit (Dodaj/Uredi) in nato pritisnite gumb OK (V redu).
    4.
    Vnesite številko faksa in ime in nato pritisnite gumb OK (V redu).


Faks (samo M1210 Series)

Uvoz in izvoz stikov iz programa Microsoft Outlook v imenik faksa

    1.
    Odprite HP Toolbox.
    2.
    Kliknite Faks, nato pa kliknite Imenik faksa.
    3.
    Prebrskajte do imenika programa in kliknite Uvozi.


Faks (samo M1210 Series)

Uporaba podatkov iz imenika drugih programov
    OPOMBA:

    Preden lahko uvozite imenik iz drugega programa, morate uporabiti funkcijo izvoza v drugem programu.

    HP Toolbox lahko uvozi informacije o stikih iz imenikov drugih programov. Naslednja tabela prikazuje, katere programe podpira HP Toolbox.

    Program
    Opis
    Microsoft Outlook
    Izberete lahko vnose v osebnem imeniku, vnose v mapi Stiki ali oboje. Kombinacija posameznikov in skupin iz osebnega imenika ter posameznikov iz mape Stiki je mogoča samo, če je izbrana kombinirana možnost.
    Če vnos v mapi Stiki vsebuje klicni številki domačega in službenega faksa, bosta prikazani obe. “Ime” teh dveh vnosov bo spremenjeno. Službeni številki bo dodano “:(B)”, domači številki pa “:(H)”.
    V primeru podvojenega vnosa (vnos v mapi Stiki in vnos v osebnem imeniku vsebujeta enako ime in klicno številko faksa) bo prikazan samo en vnos. Če pa ima vnos v osebnem imeniku podvojen vnos v mapi Stiki, vendar ima drugi tako službeno kot domačo klicno številko faksa, bodo prikazani vsi trije vnosi.
    Imenik programa Windows
    Imenik programa Windows, ki ga uporabljata Outlook Express in Internet Explorer, je podprt. Če ima posameznik domačo in službeno klicno številko faksa, bosta prikazani obe. “Ime” teh dveh vnosov bo spremenjeno. Službeni številki bo dodano “:(B)”, domači številki pa “:(H)”.
    Goldmine
    Goldmine različice 4.0 je podprt. HP Toolbox uvozi datoteko, ki jo je Goldmine nazadnje uporabil.
    Symantec Act!
    Act! različici 4.0 in 2000 sta podprti. HP Toolbox uvozi zbirko podatkov, ki jo je Act! nazadnje uporabil.


Faks (samo M1210 Series)

Brisanje imenika

    Izbrišete lahko vse vnose v imeniku, ki so programirani v izdelku.

    POZOR:

    Ko so vnosi v imeniku izbrisani, jih ni več mogoče obnoviti.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].

    Nadzorna plošča izdelka

    2.
    S puščičnima gumboma izberite meni Phone Book (Imenik) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite možnost Delete all (Izbriši vse) in nato pritisnite gumb OK (V redu).
    4.
    Pritisnite gumb OK (V redu) za potrditev brisanja.


Faks (samo M1210 Series)

Nastavitve faksa

V tem razdelku so informacije o naslednjih temah

  • Nastavitve za pošiljanje faksa
  • Nastavitve sprejemanja faksov
  • Nastavitev pozivanja faksa


Faks (samo M1210 Series)

Nastavitve za pošiljanje faksa

V tem razdelku so informacije o naslednjih temah

  • Nastavitev posebnih simbolov in možnosti za izbiranje
  • Nastavitev zaznavanja znaka centrale
  • Nastavitev samodejnega ponovnega izbiranja in časa med ponovnimi izbiranji
  • Nastavitev svetlih/temnih barv in ločljivosti
  • Predloge za naslovnico
  • Prilagajanje naslovnice faksa


Faks (samo M1210 Series)

Nastavitev posebnih simbolov in možnosti za izbiranje

V številko faksa, ki jo izbirate, lahko vstavite premore. Premori so pogosto potrebni pri mednarodnih klicih ali povezovanju z zunanjo linijo.

●
Vstavitev premora pri izbiranju: Pritiskajte gumb Začasno ustavi #, da se na zaslonu nadzorne plošče prikaže vejica (,), ki označuje, da bo na tistem mestu pri izbiranju vstavljen premor.
●
Vstavitev premora za znak centrale: Pritiskajte gumb Simboli *, da se na nadzorni plošči prikaže W, kar pomeni, da izdelek čaka na znak centrale, preden nadaljuje z izbiranjem telefonske številke.
●
Vstavitev prekinitve klica: Pritiskajte gumb Simboli *, da se na nadzorni plošči prikaže R in da izdelek prekine trenutni klic.

V tem razdelku so informacije o naslednjih temah

  • Nastavitev izhodne številke


Faks (samo M1210 Series)

Nastavitev izhodne številke

    Izhodna koda je številka ali skupina številk, ki so samodejno dodane na začetek vsake klicne številke faksa, ki jo vnesete s pomočjo nadzorne plošče ali programske opreme. Največje dovoljeno število znakov za izhodno kodo je 50.

    Privzeta nastavitev je Off (Izklop). To možnost boste morda želeli vključiti in vnesti predpono, če boste na primer morali za dostop do telefonske linije izven sistema vašega operaterja vnesti številko 9. Ko je ta nastavitev aktivirana, lahko ročno izberete klicno številko faksa brez izhodne kode.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Send Setup (Nastavitev pošiljanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Dial Prefix (Izhodna koda) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).
    6.
    Če ste izbrali možnost On (Vklop), s tipkovnico vnesite predpono in nato pritisnite gumb OK (V redu). Uporabite lahko številke, premore in simbole za izbiranje.


Faks (samo M1210 Series)

Nastavitev zaznavanja znaka centrale

Običajno začne naprava takoj izbirati klicno številko faksa. Če je naprava na isti liniji kot telefon, vključite nastavitev zaznavanja znaka centrale. Ta nastavitev napravi prepreči pošiljanje faksov med telefonskim klicem.

Prvotna nastavitev možnosti za zaznavanje znaka centrale je On (Vklop) za Francijo in Madžarsko in Off (Izklop) za vse druge države/regije.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Fax Send Setup (Nastavitev pošiljanja faksa) in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Detect dial tone (Zaznavanje znaka centrale) in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).

V tem razdelku so informacije o naslednjih temah

  • Nastavitev tonskega ali impulznega načina izbiranja klicnih številk


Faks (samo M1210 Series)

Nastavitev tonskega ali impulznega načina izbiranja klicnih številk

    S tem postopkom nastavite tonski ali impulzni način izbiranja klicnih številk. Prvotna privzeta nastavitev je Tone (Ton). Te nastavitve ne spreminjajte, če niste prepričani, ali telefonska linija ne omogoča tonskega načina izbiranja.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Send Setup (Nastavitev pošiljanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Dialing Mode (Način izbiranja) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost Tone (Ton) ali Pulse (Impulzno) in nato pritisnite gumb OK (V redu), da shranite izbiro.

    OPOMBA:

    Možnost impulznega načina izbiranja klicnih številk ni na voljo v vseh državah/regijah.


Faks (samo M1210 Series)

Nastavitev samodejnega ponovnega izbiranja in časa med ponovnimi izbiranji

    Če naprava ni mogla poslati faksa, ker se sprejemna naprava ni odzivala ali je bila zasedena, naprava poskuša ponovno izbirati, in sicer na osnovi teh možnosti: ponovno izbiranje zaradi zasedenosti, ponovno izbiranje, ker ni bilo odziva, in ponovno izbiranje zaradi napake v komunikaciji. Navedene možnosti izklopite ali vklopite po postopkih, ki so opisani v tem poglavju.

    Nastavitev možnosti ponovnega izbiranja zaradi zasedenosti

    Če je ta možnost vklopljena in izdelek prejme signal za zasedeno, samodejno ponovno izbira klicno številko. Prvotna nastavitev možnosti za ponovno izbiranje zaradi zasedenosti je On (Vklop).

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Send Setup (Nastavitev pošiljanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Redial if busy (Ponovno izbiranje zaradi zasedenosti) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).

    Nastavitev možnosti ponovnega izbiranja, ker ni bilo odziva

    Če je ta možnost vklopljena in se sprejemna naprava ne odziva, izdelek samodejno ponovno izbira klicno številko. Prvotna nastavitev možnosti za ponovno klicanje, ker se sprejemna naprava ni odzvala, je Off (Izklop).

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Send Setup (Nastavitev pošiljanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Redial-no answer (Ponovno izbiranje, ker se naprava ne odziva) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).

    Nastavitev možnosti ponovnega izbiranja zaradi napake v komunikaciji

    Če je ta možnost vklopljena in je prišlo do napake v komunikaciji, naprava samodejno ponovno izbira klicno številko. Prvotna nastavitev možnosti za ponovno klicanje zaradi napake v komunikaciji je On (Vklop).

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Send Setup (Nastavitev pošiljanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Redial Comm. Error (Znova kliči pri komunikacijski napaki) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).


Faks (samo M1210 Series)

Nastavitev svetlih/temnih barv in ločljivosti

V tem razdelku so informacije o naslednjih temah

  • Nastavitev privzete nastavitve svetlih/temnih barv (kontrast)
  • Nastavitev ločljivosti


Faks (samo M1210 Series)

Nastavitev privzete nastavitve svetlih/temnih barv (kontrast)

    Kontrast vpliva na svetlost in temnost odhodnega faksa, ko je poslan.

    Privzeta nastavitev svetlih/temnih barv je kontrast, ki je običajno uporabljen pri faksiranih sporočilih. Privzeto je drsnik nastavljen na sredino.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Send Setup (Nastavitev pošiljanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Def. light/dark (Privzeta svetlost/temnost) in nato pritisnite gumb OK (V redu).
    5.
    Z gumbom puščica za levo [image] premaknite drsnik na levo, če želite, da je faks svetlejši od izvirnika, ali pa z gumbom puščica za desno [image] premaknite drsnik na desno, če želite, da je faks temnejši od izvirnika.
    6.
    Pritisnite gumb OK (V redu), da izbor shranite.


Faks (samo M1210 Series)

Nastavitev ločljivosti
    OPOMBA:

    Večja ločljivost pomeni večji faks. Večji faksi podaljšajo čas pošiljanja in lahko presežejo velikost prostega pomnilnika v napravi.

    Prvotna privzeta nastavitev ločljivosti je Fine (Fino).

    Spodaj je opisan postopek za spreminjanje privzete ločljivosti za vsa opravila faksiranja na eno od navedenih nastavitev:

    ●
    Standard (Standardno): Če izberete to nastavitev, bo kakovost najnižja, hitrost prenosa pa največja.
    ●
    Fine (Fino): Če izberete to nastavitev, bo ločljivost večja kot pri nastavitvi Standard (Standardno), ki je običajno primerna za besedilne dokumente.
    ●
    Superfine (Izredno fino): Ta nastavitev je najboljša za dokumente, ki vsebujejo besedilo in slike. Hitrost prenosa je manjša kot pri nastavitvi Fine (Fino), vendar večja kot pri nastavitvi Photo (Foto).
    ●
    Photo (Foto): Ta nastavitev omogoča ustvarjanje najboljših slik, vendar se čas prenosa zelo podaljša.
    Nastavitev privzete ločljivosti

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Send Setup (Nastavitev pošiljanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Def. Resolution (Privzeta ločljivost) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnimi gumbi spremenite nastavitev ločljivosti.
    6.
    Pritisnite gumb OK (V redu), da izbor shranite.


Faks (samo M1210 Series)

Predloge za naslovnico

    Več predlog za naslovnico faksa za poslovno in domačo uporabo je na voljo v programu za pošiljanje faksa iz osebnega računalnika.

    OPOMBA:

    Predlog za naslovnico ni mogoče spreminjati. Polja v predlogah je mogoče spreminjati, same predloge pa so fiksnih oblik.


Faks (samo M1210 Series)

Prilagajanje naslovnice faksa

    1.
    Odprite program za pošiljanje faksa iz osebnega računalnika.
    2.
    V odseku Fax To (Prejemnik) navedite številko faksa, ime in podjetje prejemnika.
    3.
    V odseku Resolution (Ločljivost) izberite nastavitev ločljivosti.
    4.
    V odseku Include With Fax (Priloži faksu) izberite Cover Page (Naslovnico).
    5.
    V polji z besedilom Notes (Opombe) in Subject (Zadeva) dodajte več informacij.
    6.
    V spustnem polju Cover Page Template (Predloga za naslovnico) izberite predlogo, nato pa izberite Pages in Document Tray (Strani v pladnju za dokumente).
    7.
    Naredite nekaj od tega:
    ●
    Kliknite Send Now (Pošlji zdaj) za pošiljanje faksa brez predogleda naslovnice.
    ●
    Kliknite Preview (Predogled) za ogled naslovnice pred pošiljanjem faksa.


Faks (samo M1210 Series)

Nastavitve sprejemanja faksov

V tem razdelku so informacije o naslednjih temah

  • Nastavitev posredovanja faksov
  • Nastavitev načina odziva
  • Blokiranje ali deblokiranje klicnih številk faksov
  • Nastavitev števila zvonjenj pred odzivom
  • Nastavitev razločnega zvonjenja
  • Uporaba samodejne pomanjšave za dohodne fakse
  • Nastavitev ponovnega tiskanja faksov
  • Nastavitev načina zaznavanja tišine
  • Nastavitev glasnosti faksa
  • Nastavitev žigosanja prejetih faksov
  • Nastavitev funkcije zasebnega sprejemanja


Faks (samo M1210 Series)

Nastavitev posredovanja faksov

    Napravo lahko nastavite na posredovanje faksov na drugo številko faksa. Ko vaša naprava sprejme faks, ga shrani v pomnilnik. Naprava nato pokliče številko faksa, ki ste jo določili, in pošlje faks. Če naprava zaradi napake ne more posredovati faksa (številka je zasedena), ponovni klici pa so neuspešni, naprava natisne faks.

    Če napravi med sprejemanjem faksa zmanjka pomnilnika, prekine dohodni faks in posreduje samo strani in delne strani, ki jih je uspela shraniti v pomnilnik.

    Če uporablja funkcijo posredovanja faksov, mora naprava (in ne računalnik) sprejemati fakse, način odziva pa mora biti nastavljen na Automatic (Samodejno).

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Forward fax (Posreduj faks) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).
    6.
    Če vklopite funkcijo posredovanja faksov, s tipkovnico določite številko faksa, na katero naj bo poslan faks, in nato pritisnite gumb OK (V redu), da shranite izbiro.


Faks (samo M1210 Series)

Nastavitev načina odziva

    Glede na razmere nastavite način odziva izdelka na Automatic (Samodejno), TAM, Fax/Tel (Faks/telefon) ali Manual (Ročno). Prvotna privzeta nastavitev je Automatic (Samodejno).

    ●
    Automatic (Samodejno): Izdelek se odzove na klic po določenem številu zvonjenj ali ko zazna posebne signale faksa.
    ●
    TAM: Izdelek se na klic ne odzove samodejno. Namesto tega počaka, da zazna signal faksa.
    ●
    Fax/Tel (Faks/telefon): Izdelek se takoj odzove na dohodne klice. Če zazna signal faksa, klic obdela kot faks. Če ne zazna signala faksa, zazvoni in vas s tem opozori, da odgovorite na dohodni glasovni klic.
    ●
    Manual (Ročno): Izdelek se nikoli ne odzove na klic. Postopek prejemanja faksa morate sprožiti sami tako, da pritisnete gumb Pošlji faks [image] na nadzorni plošči ali dvignete telefonsko slušalko, ki je priključena na to linijo, in izberete 1-2-3.

    Za nastavitev ali spremembo načina odziva sledite spodnjim korakom:

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    Pritisnite gumb OK (V redu), da izberete meni Answer mode (Način odziva).
    5.
    S puščičnima gumboma izberite način odziva in nato pritisnite gumb OK (V redu).


Faks (samo M1210 Series)

Blokiranje ali deblokiranje klicnih številk faksov

    Če ne želite prejemati faksov od določenih ljudi ali podjetij, lahko na nadzorni plošči blokirate do 30 klicnih številk faksov. Ko vam nekdo z blokirane klicne številke pošlje faks, se na zaslonu nadzorne plošče prikaže, da je številka blokirana, faks ni natisnjen in se ne shrani v pomnilnik. Faksi z blokiranih klicnih številk imajo v dnevniku aktivnosti faksa oznako “zavrženo”. Blokirane klicne številke faksov lahko deblokirate posamično ali vse hkrati.

    OPOMBA:

    Pošiljatelj blokiranega faksa ni obveščen o neuspešnem pošiljanju.

    Če želite na nadzorni plošči blokirati ali deblokirati klicne številke faksov, sledite naslednjim korakom:

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Block Faxes (Blokiranje faksov) in nato pritisnite gumb OK (V redu).
    5.
    Za blokiranje številke faksa s puščičnima gumboma izberite možnost Add entry (Dodaj vnos) in nato pritisnite gumb OK (V redu). Številko faksa vnesite natanko tako, kot je navedena v glavi (vključno s presledki), in nato pritisnite gumb OK (V redu). Vnesite ime za blokirano številko in nato pritisnite gumb OK (V redu).

    Za deblokiranje številke faksa s puščičnimi gumbi izberite možnost Delete entry (Izbriši vnos) in nato pritisnite gumb OK (V redu). S puščičnima gumbom izberite številko faksa, ki jo želite izbrisati, in nato pritisnite gumb OK (V redu) za potrditev brisanja.

    Za deblokiranje vseh blokiranih številk faksov s puščičnima gumboma izberite možnost Clear all (Počisti vse) in nato pritisnite gumb OK (V redu). Za potrditev brisanja znova pritisnite gumb OK (V redu).


Faks (samo M1210 Series)

Nastavitev števila zvonjenj pred odzivom

    Če je izbrana nastavitev načina odzivanja Automatic (Samodejno), je od nastavitve števila zvonjenj v napravi odvisno število zvonjenj telefonskega aparata, preden se naprava odzove na dohodni klic.

    Če je naprava priključena na linijo za prejemanje tako telefaksov kot glasovnih klicev (skupna linija) in je na to linijo priključen še telefonski odzivnik, bo morda treba prilagoditi nastavitev števila zvonjenj pred odzivom. Število zvonjenj naprave mora biti večje od števila zvonjenj telefonskega odzivnika. Na ta način se telefonski odzivnik lahko odzove na dohodni klic in posname sporočilo, če gre za glasovni klic. Ko se telefonski odzivnik odzove na klic, naprava "posluša" klic in se samodejno odzove, če zazna signal za faksiranje.

    V ZDA in Kanadi je privzeta nastavitev za število zvonjenj pet (5), v drugih državah/regijah pa dve (2).

    S spodnjo tabelo si pomagajte pri določanju števila zvonjenj pred odzivom.

    Vrsta telefonske linije
    Priporočljiva nastavitev števila zvonjenj pred odzivom
    Namenska faks linija (le za sprejemanje faksov)
    Nastavite na število zvonjenj v okviru vrednosti, prikazanih na zaslonu nadzorne plošče. (Najmanjše in največje dovoljeno število zvonjenj je odvisno od države/regije.)
    Ena linija z dvema ločenima številkama in možnostjo izbire načina zvonjenja.
    Eno ali dve zvonjenji. (Če drugo telefonsko številko uporabljate za telefonski odzivnik ali glasovno pošto v računalniku, se prepričajte, da je število zvonjenj naprave večje kot število zvonjenj odzivnika.) Uporabite funkcijo razločnega zvonjenja, da razlikujete med glasovnimi klici in faksi.)
    Skupna linija (za sprejemanje faksov in glasovnih klicev) s priključenim telefonskim aparatom
    Pet ali več zvonjenj.
    Skupna linija (za prejemanje faksov in glasovnih klicev) s priključenim telefonskim odzivnikom ali glasovno pošto v računalniku
    Dve zvonjenji več kot je število zvonjenj telefonskega odzivnika ali glasovne pošte v računalniku.

    Če želite nastaviti ali spremeniti število zvonjenj pred odzivom, sledite spodnjim korakom:

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Rings to answer (Število zvonjenj pred odzivom) in nato pritisnite gumb OK (V redu).
    5.
    S tipkovnico vnesite število zvonjenj pred odzivom in nato pritisnite gumb OK (V redu).


Faks (samo M1210 Series)

Nastavitev razločnega zvonjenja

    Storitev vzorcev zvonjenja ali razločnega zvonjenja je na voljo pri nekaterih lokalnih telefonskih operaterjih. Storitev vam omogoča, da imate na eni liniji več telefonskih številk. Vsaka telefonska številka ima svoj vzorec zvonjenja, da se lahko odzovete na glasovne klice, naprava pa se lahko odzove na faks klice.

    Če storitev vzorcev zvonjenja naročite pri telefonskem operaterju, morate napravo nastaviti tako, da se bo odzvala na pravi vzorec zvonjenja. Enolični vzorci zvonjenja niso podprti v vseh državah/regijah. Pri svojem telefonskem operaterju vprašajte, ali je storitev na voljo v vaši državi/regiji.

    OPOMBA:

    Če nimate storitve vzorcev zvonjenja in spremenite privzeti vzorec zvonjenja All Rings (Vsa zvonjenja), naprava morda ne bo mogla sprejemati faksov.

    Nastavitve so naslednje:

    ●
    All Rings (Vsa zvonjenja): Naprava se odzove na vse klice na telefonski liniji.
    ●
    Single (Enojno): Naprava se odzove na vse klice z enojnim vzorcem zvonjenja.
    ●
    Double (Dvojno): Naprava se odzove na vse klice z dvojnim vzorcem zvonjenja.
    ●
    Triple (Trojno): Naprava se odzove na vse klice s trojnim vzorcem zvonjenja.
    ●
    Double&Triple (Dvojno in trojno): Naprava se odzove na vse klice z dvojnim in trojnim vzorcem zvonjenja.

    Za spremembo vzorcev zvonjenja za odzive na klice sledite naslednjim korakom:

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Answer Ring Type (Vrsta zvonjenja za odziv) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite želeni vzorec zvonjenja in nato pritisnite gumb OK (V redu).
    6.
    Ko je namestitev zaključena, prosite nekoga, naj vam pošlje faks, da preverite, ali storitev vzorcev zvonjenja pravilno deluje.


Faks (samo M1210 Series)

Uporaba samodejne pomanjšave za dohodne fakse

    Če je vklopljena možnost "Fit to Page" (Prilagodi na stran), naprava samodejno pomanjša dolge fakse do 75 %, da ustrezajo privzeti velikosti strani (faks je na primer pomanjšan iz oblike legal v obliko letter).

    Če je možnost "Fit to Page" (Prilagodi na stran) izklopljena, bodo dolgi faksi natisnjeni na več straneh. Prvotna privzeta nastavitev za samodejno pomanjšavo dohodnih faksov je On (Vklop).

    Če je možnost Stamp faxes (Označi fakse) vklopljena, boste morda želeli vklopiti tudi možnost samodejne pomanjšave. To rahlo zmanjša velikost dohodnih faksov in prepreči oznaki strani, da razdeli faks na dve strani.

    OPOMBA:

    Preverite, ali se privzeta nastavitev velikosti medijev ujema z velikostjo medija, ki je naložen na pladnju.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Fit to page (Prilagodi na stran) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu), da shranite izbiro.


Faks (samo M1210 Series)

Nastavitev ponovnega tiskanja faksov

    Privzeta nastavitev ponovnega tiskanja faksov je On (Vklop). Če želite na nadzorni plošči spremeniti to nastavitev, sledite naslednjim korakom:

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Reprint faxes (Ponovno tiskanje faksov) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).


Faks (samo M1210 Series)

Nastavitev načina zaznavanja tišine

    Ta nastavitev določa, ali lahko sprejemate fakse od starejših faks naprav, ki med prenosi ne oddajajo signala za faks. V času tiskanja teh navodil so tihi modeli faks naprav predstavljali zelo majhen delež aktivnih faks naprav. Privzeta nastavitev je Off (Izklop). Nastavitev načina zaznavanja tišine spremenite samo, če redno sprejemate fakse od uporabnika starejšega modela faks naprave.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Silence detect (Zaznavanje tišine) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu), da shranite izbiro.


Faks (samo M1210 Series)

Nastavitev glasnosti faksa

Z nadzorno ploščo nastavite glasnost faksa. Spremenite lahko naslednje zvoke:

●
Zvoki faksa, povezani z dohodnimi in odhodnimi faksi
●
Zvonjenje za dohodne fakse

Prvotna privzeta nastavitev glasnosti zvokov faksa je Soft (Blago).

V tem razdelku so informacije o naslednjih temah

  • Nastavitev glasnosti opozorila, telefonske linije in zvonjenja


Faks (samo M1210 Series)

Nastavitev glasnosti opozorila, telefonske linije in zvonjenja

    1.
    Pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni System setup (Nastavitev sistema) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Volume settings (Nastavitve glasnosti) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Alarm volume (Glasnost alarma), Phoneline volume (Glasnost telefonske linije) ali Ring volume (Glasnost zvonjenja) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite nastavitev Off (Izklop), Soft (Blago), Medium (Srednje) ali Loud (Glasno).
    6.
    Pritisnite gumb OK (V redu), da izbor shranite.


Faks (samo M1210 Series)

Nastavitev žigosanja prejetih faksov

    Naprava natisne informacije o identifikaciji pošiljatelja na vrh vsakega sprejetega faksa. Določite lahko tudi, ali želite dohodni faks označiti z lastnimi informacijami v glavi faksa, da potrdite datum in čas prejema faksa. Prvotna privzeta nastavitev za sprejete fakse z oznako je Off (Izklop).

    OPOMBA:

    Če vklopite nastavitev za označevanje prejetih faksov, lahko povečate velikost strani in tako povzročite tiskanje dodatne strani.

    OPOMBA:

    Ta možnost velja samo za sprejete fakse, ki jih naprava natisne.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Stamp faxes (Označi fakse) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu), da shranite izbiro.


Faks (samo M1210 Series)

Nastavitev funkcije zasebnega sprejemanja
    OPOMBA:

    Funkcija zasebnega sprejemanja ne vpliva na funkcijo ponovnega tiskanja zadnjega faksa. Če želite omejiti dostop do vseh prejetih faksov, mora biti nastavitev Reprint faxes (Ponovno tiskanje faksov) nastavljena na Off (Izklop).

    Ko je funkcija zasebnega sprejemanja aktivirana, se prejeti faksi shranijo v pomnilnik. Za tiskanje shranjenih faksov je potrebna osebna identifikacijska številka (PIN).

    Vklop funkcije zasebnega sprejemanja

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Private receive (Zasebno sprejemanje) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) in nato pritisnite gumbOK (V redu).
    6.
    S tipkovnico vnesite geslo za zaščito izdelka in nato pritisnite gumb OK (V redu).
    7.
    Za potrditev gesla za zaščito izdelka s tipkovnico znova vnesite geslo in nato pritisnite gumb OK (V redu).

    Izklop funkcije zasebnega sprejemanja

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S tipkovnico vnesite geslo za zaščito izdelka in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite meni Private receive (Zasebno sprejemanje) in nato pritisnite gumb OK (V redu).
    6.
    S puščičnima gumboma izberite možnost Off (Izklop) in nato pritisnite gumb OK (V redu).

    Če so v pomnilniku faksa kakršni koli nenatisnjeni faksi, jih bo naprava natisnila in nato izbrisala iz pomnilnika.


Faks (samo M1210 Series)

Nastavitev pozivanja faksa

    Če je druga oseba nastavila pozivanje faksa, lahko zahtevate, da je faks poslan v vašo napravo. (To imenujemo pozivanje druge naprave).

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax functions (Funkcije faksiranja) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite možnost Polling receive (Pozivanje sprejemanja) in nato pritisnite gumb OK (V redu).

    Naprava pokliče drugo napravo in zahteva faks.


Faks (samo M1210 Series)

Uporaba faksa

V tem razdelku so informacije o naslednjih temah

  • Programska oprema faksa
  • Preklic faksa
  • Brisanje faksov iz pomnilnika
  • Uporaba faksa v sistemu DSL, PBX ali ISDN
  • Uporaba faksa prek storitve VoIP
  • Pomnilnik faksa
  • Pošiljanje faksa
  • Sprejemanje faksa


Faks (samo M1210 Series)

Programska oprema faksa

V tem razdelku so informacije o naslednjih temah

  • Podprti programi faksa


Faks (samo M1210 Series)

Podprti programi faksa

    Računalniški program faksa, ki je priložen napravi, je edini računalniški program, ki je združljiv z napravo. Če želite še naprej uporabljati računalniški program faksa, ki je nameščen v računalniku, ga morate uporabljati z modemom, ki je že povezan z računalnikom; program ne bo deloval prek modema naprave.


Faks (samo M1210 Series)

Preklic faksa

Če želite prekiniti trenutno pošiljanje, prenos ali sprejemanje faksa, sledite spodnjim navodilom.

V tem razdelku so informacije o naslednjih temah

  • Preklic trenutnega faksiranja
  • Preklic čakajočega opravila faksiranja


Faks (samo M1210 Series)

Preklic trenutnega faksiranja

    Pritisnite gumb Prekliči [image] na nadzorni plošči. Naprava prekine pošiljanje vseh strani, ki se še niso prenesle. S pritiskom gumba Prekliči [image] ustavite tudi pošiljanje faksov skupini prejemnikov.


Faks (samo M1210 Series)

Preklic čakajočega opravila faksiranja

    Ta postopek uporabite za preklic faksiranja v naslednjih primerih:

    ●
    Naprava čaka na ponovno izbiranje, ker je bila številka zasedena ali se klicana naprava ni odzvala oziroma je prišlo do napake v komunikaciji.
    ●
    Naprava je faks uvrstila na seznam in ga bo poslala pozneje.

    Če želite prekiniti faksiranje z uporabo menija Fax Job status (Stanje faksiranja), sledite naslednjim korakom:

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax Job status (Stanje opravila faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnimi gumbi se premikajte po čakajočih opravilih, dokler ne pridete do opravila, ki ga želite počistiti.
    4.
    Pritisnite gumb OK (V redu) za izbiro opravila, ki ga želite preklicati.
    5.
    Pritisnite gumb OK (V redu) za potrditev preklica opravila.


Faks (samo M1210 Series)

Brisanje faksov iz pomnilnika

    Ta postopek uporabite samo, če vas skrbi, da ima še kdo dostop do vaše naprave in bi utegnil ponovno natisniti fakse v pomnilniku.

    POZOR:

    Poleg čiščenja pomnilnika za ponovno tiskanje ta postopek počisti tudi vse fakse, ki se trenutno pošiljajo, neposlane fakse, ki čakajo na ponovno izbiranje, fakse na seznamu za pošiljanje pozneje in fakse, ki niso natisnjeni ali posredovani.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax functions (Funkcije faksiranja) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite možnost Clear saved faxs (Počisti shranjene fakse) in nato pritisnite gumb OK (V redu).
    4.
    Pritisnite gumb OK (V redu) za potrditev brisanja.


Faks (samo M1210 Series)

Uporaba faksa v sistemu DSL, PBX ali ISDN

Naprave HP so zasnovane za uporabo s standardnimi analognimi telefonskimi storitvami. Niso zasnovane za uporabo na linijah DSL, PBX, ISDN ali za uporabo s storitvami VoIP, vendar bi morda celo delovale z ustrezno namestitvijo in opremo.

OPOMBA:

HP priporoča, da se za namestitvene možnosti storitev DSL, PBX, ISDN in VoIP obrnete na ponudnika storitev.

HP LaserJet je analogna naprava, ki ni združljiva z vsemi digitalnimi telefonskimi okolji (če ne uporabite pretvornika digitalnih signalov v analogne). HP ne zagotavlja, da bo naprava združljiva z digitalnimi okolji ali pretvorniki digitalnih signalov v analogne.

V tem razdelku so informacije o naslednjih temah

  • DSL
  • PBX
  • ISDN


Faks (samo M1210 Series)

DSL

    Digitalni naročniški vod (DSL) uporablja digitalno tehnologijo na standardnih bakrenih telefonskih žicah. Naprava ni neposredno združljiva z digitalnimi signali. Če je konfiguracija določena med namestitvijo DSL, je signal mogoče ločiti tako, da se nekaj pasovne širine uporabi za prenos analognega signala (za glasovne in faks klice), preostanek pasovne širine pa se uporabi za prenos digitalnih podatkov.

    OPOMBA:

    Vsi faksi niso združljivi s storitvami DSL. HP ne zagotavlja, da bo naprava združljiva z vsemi linijami za storitve DSL ali ponudniki storitev.

    DSL modem zahteva filter, ki prepušča visoke frekvence. Pri navadnih telefonskih žicah ponudnik storitev običajno ponuja filter, ki prepušča nizke frekvence.

    OPOMBA:

    Za dodatne informacije in pomoč se obrnite na ponudnika storitev DSL.


Faks (samo M1210 Series)

PBX

    Izdelek je analogna naprava in ni združljiv z vsemi digitalnimi telefonskimi okolji. Za pošiljanje faksov boste morda potrebovali filtre ali pretvornike digitalnih signalov v analogne. Če v okolju PBX pride do težav s faksiranjem, boste morda morali na pomoč poklicati ponudnika storitev PBX. HP ne zagotavlja, da bo naprava združljiva z digitalnimi okolji ali pretvorniki digitalnih signalov v analogne.

    Za dodatne informacije in pomoč se obrnite na ponudnika storitev PBX.


Faks (samo M1210 Series)

ISDN

    Za dodatne informacije in pomoč se obrnite na ponudnika storitev ISDN.


Faks (samo M1210 Series)

Uporaba faksa prek storitve VoIP

    Storitve protokola govora po IP (VoIP) pogosto niso združljive s faksi, če ponudnik izrecno ne omeni, da podpira storitve faksiranja po IP.

    Če ima naprava težave pri faksiranju v omrežju VoIP, preverite vse kable in nastavitve. Zmanjšanje hitrosti faksiranja bo morda napravi omogočilo pošiljanje faksa prek omrežja VoIP.

    Če boste še vedno imeli težave, se obrnite na ponudnika storitev VoIP.


Faks (samo M1210 Series)

Pomnilnik faksa

V tem razdelku so informacije o naslednjih temah

  • Pomnilnik faksa bo ohranjen, če pride do izpada električne energije


Faks (samo M1210 Series)

Pomnilnik faksa bo ohranjen, če pride do izpada električne energije

    Pomnilnik flash ščiti pred izgubo podatkov v primeru izpada napajanja. Druge faksirne naprave shranijo faksirane strani v običajnem pomnilniku RAM ali v kratkoročnem pomnilniku RAM. Običajni pomnilnik RAM ob izpadu napajanja takoj izgubi podatke, kratkoročni pomnilnik RAM pa šele 60 minut po izpadu napajanja. Pomnilnik flash lahko brez napajanja podatke ohrani več let.


Faks (samo M1210 Series)

Pošiljanje faksa

V tem razdelku so informacije o naslednjih temah

  • Faksiranje z namiznim optičnim bralnikom
  • Faksiranje s podajalnikom dokumentov
  • Pošiljanje faksov z ročnim izbiranjem
  • Pošiljanje faksa iz programske opreme
  • Pošiljanje faksa iz telefona, priključenega na linijo za faks
  • Nastavitev poznejšega pošiljanja faksa
  • Uporaba dostopnih kod, kreditnih kartic ali telefonskih kartic.


Faks (samo M1210 Series)

Faksiranje z namiznim optičnim bralnikom

    1.
    Izvirnik položite na steklo optičnega bralnika z licem navzdol.

    2.
    Pritisnite gumb Nastavitev [image].
    3.
    Izberite meni Phone Book (Imenik) in nato pritisnite gumb OK (V redu).
    4.
    Na seznamu izberite izberite vnos v imeniku. Če ni vnosov, številko izberite s tipkovnico na nadzorni plošči.
    5.
    Na nadzorni plošči pritisnite gumb Pošlji faks [image]. Izdelek začne pošiljati faks.


Faks (samo M1210 Series)

Faksiranje s podajalnikom dokumentov

    1.
    Vstavite izvirnike v podajalnik dokumentov z licem navzgor.
    OPOMBA:

    Zmogljivost podajalnika dokumentov je do 35 listov po 75 g/m2 ali 20 lb.

    POZOR:

    Če se želite izogniti poškodbam izdelka, ne nalagajte listov s korekturnim trakom, korekturnim sredstvom ali sponkami za papir. V podajalnik dokumentov tudi ne nalagajte fotografij ter majhnih ali občutljivih izvirnikov.

    Mesto podajalnika dokumentov

    2.
    Vodila nastavite tesno ob papir.

    3.
    Pritisnite gumb Nastavitev [image].
    4.
    Izberite meni Phone Book (Imenik) in nato pritisnite gumb OK (V redu).
    5.
    Na seznamu izberite izberite vnos v imeniku. Če ni vnosov, številko izberite s tipkovnico na nadzorni plošči.
    6.
    Na nadzorni plošči pritisnite gumb Pošlji faks [image]. Izdelek začne faksirati.


Faks (samo M1210 Series)

Pošiljanje faksov z ročnim izbiranjem

    Običajno začne izdelek izbirati, ko pritisnete gumb Pošlji faks [image]. Včasih bi morda želeli, da naprava začne izbirati številko šele potem, ko jo vnesete. Če denimo stroške pošiljanja faksa plačujete s telefonsko kartico, boste morali najprej izbrati številko, počakati na signal za sprejem od telefonskega podjetja in vnesti številko telefonske kartice. Ko kličete mednarodno številko, boste verjetno morali vnesti del te številke, nato pa prisluhniti signalu, preden boste lahko nadaljevali z izbiranjem.

    Ročno pošiljanje faksa skupini prejemnikov (»ad hoc« faksiranje)

    Če želite poslati faks skupini prejemnikov, sledite spodnjim navodilom:

    1.
    Položite dokument na vhodni pladenj podajalnika dokumentov.
    2.
    Pritisnite gumb Nastavitev [image].
    3.
    Izberite meni Phone Book (Imenik) in nato pritisnite gumb OK (V redu).
    4.
    Na seznamu izberite vnos v imeniku. Če ni vnosov, številko izberite s tipkovnico na nadzorni plošči.
    5.
    Za nadaljevanje izbiranja številke ponovite 3. in 4. korak. Če ste izbrali, nadaljujte z naslednjim korakom.
    6.
    Pritisnite gumb Pošlji faks [image].
    7.
    Če želite optično brati več strani, pritisnite 1, da izberete možnost Yes (Da), in nato ponovite 6. korak za vsako stran opravila faksa. Če ste končali, pritisnite 2 za izbiro možnosti No (Ne).

    Naprava pošlje faks na vse številke faksov. Če je številka v skupini zasedena ali ni odziva, naprava to številko ponovno pokliče, in sicer na osnovi nastavitev, ki veljajo za ponovno klicanje. Če s ponovnim klicanjem ne uspete priklicati številke, naprava vnese zaznamek o napaki v dnevnik aktivnosti faksa in preide na naslednjo številko v skupini.

    Ročno ponovno izbiranje

    1.
    Položite dokument v podajalnik dokumentov.
    2.
    Na nadzorni plošči pritisnite gumb Znova kliči [image].
    3.
    Pritisnite gumb Pošlji faks [image].
    4.
    Če želite optično brati več strani, pritisnite 1, da izberete možnost Yes (Da), in nato ponovite 3. korak za vsako stran opravila faksa. Če ste končali, pritisnite 2 za izbiro možnosti No (Ne).

    Naprava pošlje faks na številko, ki jo je ponovno izbrala. Če je številka zasedena ali ni odziva, naprava to številko ponovno pokliče, in sicer na osnovi nastavitev, ki veljajo za ponovno klicanje. Če s ponovnim klicanjem ne uspete priklicati številke, naprava vnese zaznamek o napaki v dnevnik aktivnosti faksa.


Faks (samo M1210 Series)

Pošiljanje faksa iz programske opreme

    Naslednje informacije vsebujejo osnovna navodila za pošiljanje faksov z uporabo programske opreme, ki je priložena napravi. Vse druge teme, povezane s programsko opremo, najdete v pomoči programske opreme, ki jo lahko zaženete v meniju programa Help.

    Elektronske dokumente lahko faksirate iz računalnika, če ta ustreza naslednjim zahtevam:

    ●
    Naprava je povezana neposredno z računalnikom.
    ●
    V računalniku je nameščena programska oprema naprave.
    ●
    V računalniku je nameščen operacijski sistem Microsoft Windows XP, Windows Vista ali pa Mac OS X 10.4, 10.5, 10.6 ali novejša različica.
    Pošiljanje faksa iz programske opreme (Windows XP ali Vista)

    Postopek pošiljanja faksa je odvisen od specifikacij. Spodaj so navedeni najbolj tipični koraki.

    1.
    Kliknite Start (Začni), kliknite Programs (Programi) (ali All Programs (Vsi programi) v Windows XP), nato pa kliknite Hewlett-Packard.
    2.
    Kliknite ime naprave in nato Send fax (Pošlji faks). Prikaže se programska oprema faksa.
    3.
    Vnesite klicno številko faksa enega ali več prejemnikov.
    4.
    Položite dokument v podajalnik dokumentov.
    5.
    Vključite naslovnico. (Ta korak ni obvezen.)
    6.
    Kliknite Send Now (Pošlji zdaj).

    Pošiljanje faksa iz programske opreme (Mac OS X 10.4 in novejše različice)

    Če uporabljate Mac OS X, lahko izbirate med dvema načinoma pošiljanja faksov iz programske opreme izdelka.

    Za pošiljanje faksov s programom HP Director sledite naslednjim korakom:

    1.
    Položite dokument v podajalnik dokumentov.
    2.
    Zaženite program HP Director tako, da kliknete ikono v priklopni enoti, nato pa kliknete Fax (Faks). Prikaže se pogovorno okno za tiskanje Apple.
    3.
    V pojavnem meniju PDF izberite Fax PDF (Faksiraj PDF).
    4.
    Vnesite klicno številko faksa enega ali več prejemnikov v polje To (Za).
    5.
    V polju Modem izberite napravo.
    6.
    Kliknite Fax (Faks).

    Za pošiljanje faksov s tiskanjem v gonilnik faksa sledite naslednjim korakom.

    1.
    Odprite dokument, ki ga želite faksirati.
    2.
    Kliknite File (Datoteka) in nato Print (Natisni).
    3.
    V pojavnem meniju PDF izberite Fax PDF (Faksiraj PDF).
    4.
    Vnesite klicno številko faksa enega ali več prejemnikov v polje To (Za).
    5.
    V polju Modem izberite napravo.
    6.
    Kliknite Fax (Faks).

    Pošiljanje faksa iz programske opreme drugega proizvajalca, na primer iz programa Microsoft Word (vsi operacijski sistemi)

    1.
    Dokument odprite v programu drugega proizvajalca.
    2.
    Kliknite meni File (Datoteka) in nato Print (Natisni).
    3.
    Na spustnem seznamu tiskalnikov izberite tiskalni gonilnik za faksiranje. Prikaže se programska oprema faksa.
    4.
    Naredite nekaj od tega:
    ●
    Windows
    a.
    Vnesite klicno številko faksa enega ali več prejemnikov.
    b.
    Vključite naslovnico. (Ta korak ni obvezen.)
    c.
    Vključite vse strani, naložene v napravi. (Ta korak ni obvezen.)
    d.
    Kliknite Send Now (Pošlji zdaj).
    ●
    Macintosh
    a.
    V pojavnem meniju PDF izberite Fax PDF (Faksiraj PDF).
    b.
    Vnesite klicno številko faksa enega ali več prejemnikov.
    c.
    V polju Modem izberite napravo.
    d.
    Kliknite Fax (Faks).


Faks (samo M1210 Series)

Pošiljanje faksa iz telefona, priključenega na linijo za faks

    Včasih boste morda želeli izbrati klicno številko faksa iz telefona, ki je priključen na isto linijo kot naprava. Če na primer pošiljate faks prejemniku, katerega naprava je v načinu ročnega sprejemanja, ga lahko pred pošiljanjem faksa pokličete in mu sporočite, da pošiljate faks.

    OPOMBA:

    Telefon mora biti priključen na vrata za telefon na izdelku ikona telefona na vratih za faks.

    1.
    Položite dokument v podajalnik dokumentov.
    2.
    Dvignite slušalko telefona, ki je priključen na isto linijo kot naprava. Klicno številko faksa izberite s številčnico telefonskega aparata.
    3.
    Ko se prejemnik oglasi, mu naročite, naj zažene faks.
    4.
    Ko zaslišite signale faksa, pritisnite gumb Pošlji faks [image], počakajte, da se na zaslonu nadzorne plošče prikaže sporočilo Povezovanje, in nato odložite slušalko.


Faks (samo M1210 Series)

Nastavitev poznejšega pošiljanja faksa

    Z nadzorno ploščo nastavite, da bo naprava pozneje samodejno poslala faks enemu ali več prejemnikom. Po končanem postopku naprava skenira dokument in ga shrani v pomnilnik, nato pa se vrne v stanje pripravljenosti.

    OPOMBA:

    Če naprava ob določenem času ne uspe poslati faksa, je to zapisano v poročilu o napaki faksa (če je možnost vključena) ali zabeleženo v dnevniku aktivnosti faksa. Prenosa ni mogoče začeti, ker ni odziva na klic za pošiljanje faksa ali pa signal za zasedeno prekine ponovne poskuse klicanja.

    Če je faks nastavljen za pošiljanje pozneje in ga je treba posodobiti, pošljite dodatne informacije posebej. Vsi faksi, ki bodo hkrati poslani na isto klicno številko, so poslani posamično.

    1.
    Položite dokument v podajalnik dokumentov.

    Mesto podajalnika dokumentov

    2.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].

    Nadzorna plošča izdelka

    3.
    S puščičnima gumboma izberite meni Fax functions (Funkcije faksiranja) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Send Fax Later (Pošiljanje faksa pozneje) in nato pritisnite gumb OK (V redu).
    5.
    S tipkovnico vnesite čas.
    6.
    Če je izdelek nastavljena na 12-urni zapis časa, s puščičnima gumboma premaknite kazalec mimo četrtega znaka in nastavite dopoldne ali popoldne. Izberite 1 za dopoldne ali 2 za popoldne in nato pritisnite gumb OK (V redu). Če je izdelek nastavljen na 24-urni zapis časa, pritisnite gumb OK (V redu).
    7.
    Pritisnite gumb OK (V redu), da sprejmete privzeti datum, ali vnesite datum s tipkovnico in nato pritisnite gumb OK (V redu).
    8.
    Vnesite številko faksa.
    OPOMBA:

    Ta funkcija ne podpira nedoločenih (ad hoc) skupin.
    9.
    Pritisnite gumb OK (V redu) ali Pošlji faks [image]. Izdelek optično prebere dokument, ga shrani v pomnilnik in ga pošlje ob določenem času.


Faks (samo M1210 Series)

Uporaba dostopnih kod, kreditnih kartic ali telefonskih kartic.

Za uporabo dostopnih kod, kreditnih kartic ali telefonskih kartic številko vnesite ročno, da omogočite premore in klicne kode.

V tem razdelku so informacije o naslednjih temah

  • Mednarodno pošiljanje faksov


Faks (samo M1210 Series)

Mednarodno pošiljanje faksov

    Za mednarodno pošiljanje faksa številko vnesite ročno, da omogočite premore in mednarodne klicne kode.


Faks (samo M1210 Series)

Sprejemanje faksa

V tem razdelku so informacije o naslednjih temah

  • Tiskanje faksa
  • Sprejemanje faksov, ko so na telefonski liniji slišni signali faksiranja
  • Prejemanje faksov v računalnik


Faks (samo M1210 Series)

Tiskanje faksa

Ko naprava sprejme faks, ga natisne (če ni omogočena funkcija zasebnega sprejemanja) in samodejno shrani v pomnilnik Flash.

V tem razdelku so informacije o naslednjih temah

  • Tiskanje shranjenega faksa, ko je vklopljena funkcija zasebnega sprejemanja
  • Ponovno tiskanje faksa


Faks (samo M1210 Series)

Tiskanje shranjenega faksa, ko je vklopljena funkcija zasebnega sprejemanja

    Za tiskanje shranjenih faksov navedite številko PIN za zasebno sprejemanje. Ko izdelek natisne shranjene fakse, se izbrišejo iz pomnilnika.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S tipkovnico vnesite PIN za zaščito izdelka in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Fax Recv. setup (Nastavitev sprejemanja faksa) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite meni Private receive (Zasebno sprejemanje) in nato pritisnite gumb OK (V redu).
    6.
    S puščičnima gumboma izberite možnost Print faxes (Natisni fakse) in nato pritisnite gumb OK (V redu).


Faks (samo M1210 Series)

Ponovno tiskanje faksa

    Če želite faks ponovno natisniti, ker je bila tiskalna kartuša prazna ali pa je bil faks natisnjen na napačno vrsto medija, ga lahko poskušate ponovno natisniti. Količina razpoložljivega pomnilnika določa dejansko število faksov, ki so shranjeni za ponovno tiskanje. Zadnji faks se natisne prvi; najstarejši faks v pomnilniku je natisnjen nazadnje.

    Faksi se neprekinjeno shranjujejo. Ponovno tiskanje jih ne odstrani iz pomnilnika.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax functions (Funkcije faksiranja) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite možnost Reprint last (Ponovno natisni zadnjega) in nato pritisnite gumb OK (V redu). Naprava začne ponovno tiskati nazadnje natisnjen faks.

    OPOMBA:

    Tiskanje lahko kadarkoli ustavite s pritiskom gumba Prekliči [image].

    POZOR:

    Če je nastavitev Reprint faxes (Ponovno tiskanje faksov) nastavljena na Off (Izklop), napačno natisnjenih ali obledelih faksov ni mogoče ponovno natisniti.


Faks (samo M1210 Series)

Sprejemanje faksov, ko so na telefonski liniji slišni signali faksiranja

    Če ste priključeni na telefonsko linijo, ki omogoča faksiranje in telefoniranje, in če zaslišite signale za faksiranje, ko se javite na telefon, lahko postopek sprejemanja faksa začnete na dva načina:

    ●
    Če ste v bližini izdelka, na nadzorni plošči pritisnite gumb Pošlji faks [image].
    ●
    V nasprotnem primeru na številčnici telefonskega aparata zaporedoma pritisnite 1-2-3, prisluhnite signalom za prenos faksa in odložite slušalko.
    OPOMBA:

    Da bi lahko sprejeli faks na drug način, mora biti nastavitev Extension Phone (Drugi telefon) nastavljena na Yes (Da).


Faks (samo M1210 Series)

Prejemanje faksov v računalnik
    OPOMBA:

    Macintosh ne podpira sprejemanja faksov prek računalnika.

    Sprejemanje faksov na računalnik je mogoče samo, če je bila med začetnim namestitvenim postopkom naprave izvedena popolna namestitev programske opreme.

    Za sprejemanje faksov na računalnik v programski opremi vključite nastavitev "receive-to-PC" (prejmi v računalnik).

    1.
    Odprite HP Toolbox.
    2.
    Izberite napravo.
    3.
    Kliknite Fax (Faks).
    4.
    Kliknite Fax Tasks (Opravila faksiranja).
    5.
    Pod Fax Receive Mode (Način sprejemanja faksov) izberite Receive faxes to this computer (Sprejemanje faksov v računalnik).

    Izklop nastavitve "receive-to-PC" (prejmi v računalnik) na nadzorni plošči

    Nastavitev "receive-to-PC" (prejmi v računalniku) lahko aktivirate le v enem računalniku. Če iz katerega koli razloga ta računalnik ni več na voljo, lahko po spodnjem postopku na nadzorni plošči naprave izklopite nastavitev "receive-to-PC" (prejmi v računalnik).

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax functions (Funkcije faksiranja) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite možnost Stop Recv to PC (Zaustavi sprejemanje v računalnik) in nato pritisnite gumb OK (V redu).

    Ogled novega faksa v načinu prejemanja v računalnik

    1.
    Odprite HP Toolbox.
    2.
    Izberite napravo.
    3.
    Kliknite Fax (Faks).
    4.
    Kliknite Fax Receive Log (Dnevnik sprejemanja faksov).
    5.
    V stolpcu Fax Image (Slika faksa) kliknite povezavo “ogled” za faks, ki si ga želite ogledati.


Faks (samo M1210 Series)

Odpravljanje težav s faksiranjem

V tem razdelku so informacije o naslednjih temah

  • Kontrolni seznam za odpravljanje težav s faksom
  • Sporočila o napakah faksiranja
  • Dnevniki faksa in poročila o faksih
  • Spreminjanje odpravljanja napak in hitrosti faksiranja
  • Težave pri pošiljanju faksov
  • Težave pri sprejemanju faksov


Faks (samo M1210 Series)

Kontrolni seznam za odpravljanje težav s faksom

    Nasveti za odpravljanje težav s faksom:

    ●
    Z uporabo menija Reports (Poročila) natisnite načrt menijev, da si boste lahko ogledali menije in nastavitve, ki na voljo na nadzorni plošči.
    ●
    Po izvedbi vsakega ukrepa poskusite poslati ali sprejeti faks.
    ●
    Izključite vse naprave razen izdelka. Preverite, ali je telefonski kabel iz izdelka priključen neposredno na stensko telefonsko vtičnico.

    1.
    Preverite, ali je v izdelku uporabljena najnovejša različica vdelane programske opreme:

    a.
    Z uporabo menija Reports (Poročila) natisnite konfiguracijsko stran.
    b.
    Pojdite na www.hp.com/support/ljm1210series in izberite operacijski sistem, ki ga uporabljate.
    c.
    Pomaknite se do tabele vdelane programske opreme in primerjajte navedeno najnovejšo različico z različico na konfiguracijski strani. Če sta različici različni, prenesite najnovejšo vdelano programsko opremo.
    d.
    Natisnite novo konfiguracijsko stran, da preverite, ali je uporabljena najnovejša različica vdelane programske opreme.

    2.
    Preverite, ali je telefonski kabel priključen na ustrezna vrata.
    3.
    Preverite, ali je faks nastavljen. Na nadzorni plošči ali s programom HP Fax Setup Wizard (HP-jev čarovnik za nastavitev faksa) konfigurirajte čas, datum faksa in podatke v glavi faksa.
    4.
    Preverite telefonsko linijo.

    a.
    Izključite telefonski kabel iz izdelka.
    b.
    Telefonski kabel priključite na telefon in preverite, ali se sliši znak centrale.
    c.
    Telefonski kabel priključite nazaj na ustrezna vrata na izdelku.

    5.
    Če uporabljate storitev DSL, preverite namestitev in funkcije. Modem DSL zahteva filter, ki prepušča visoke frekvence. Pri navadnih telefonskih žicah ponudnik storitev običajno ponuja filter, ki prepušča nizke frekvence.
    6.
    Če uporabljate storitev VoIP, preverite namestitev in funkcije. Storitev VoIP morda ne podpira faksiranja prek IP-ja. Če je faksiranje prek IP-ja podprto, nastavitev Fax Speed (Hitrost faksa) spremenite na Slow(V.29) (Počasi).
    7.
    Če ne morete pošiljati ali sprejemati faksov, storite naslednje:

    a.
    Spremenite nastavitve odpravljanja napak.
    OPOMBA:

    Če spremenite te nastavitve, se lahko zniža kakovost slik.
    b.
    Spremenite nastavitev Fax Speed (Hitrost faksa) na Medium(V.17) (Srednje) ali Slow(V.29) (Počasi).


Faks (samo M1210 Series)

Sporočila o napakah faksiranja

Opozorila in opozorilna sporočila se prikažejo začasno in morda boste morali sporočilo potrditi s pritiskom gumba OK (V redu) za obnovitev tiskanja oziroma s pritiskom gumba Prekliči [image] za preklic opravila. Ob nekaterih opozorilih se opravilo morda ne bo natisnilo ali pa bo kakovost tiskanja slabša. Če je opozorilo ali opozorilno sporočilo povezano s tiskanjem in je vklopljena funkcija samodejnega nadaljevanja, bo tiskalnik poskušal nadaljevati s tiskanjem opravila po 10-sekundnem prikazu opozorila brez potrditve.

V tem razdelku so informacije o naslednjih temah

  • Opozorila in opozorilna sporočila


Faks (samo M1210 Series)

Opozorila in opozorilna sporočila

    Sporočilo nadzorne plošče
    Opis
    Priporočeni ukrep
    Comm. error (Komunikacijska napaka)
    Med napravo in pošiljateljem ali prejemnikom je prišlo do komunikacijske napake.
    Napravi omogočite ponovno pošiljanje faksa. Izključite telefonski kabel naprave iz stenske vtičnice, vključite telefon in poskusite poklicati. Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
    Poskusite z drugim telefonskim kablom.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    Fax delayed (Faks zakasnjen)
    Send memory full (Pomnilnik za pošiljanje poln)
    Pomnilnik faksa je poln.
    Prekličite faks s pritiskom gumba Prekliči [image]. Ponovno pošljite faks. V primeru ponovne napake boste morda morali faks poslati v več delih.
    Fax is busy (Faks zaseden)
    Canceled send (Preklicano pošiljanje)
    Linija za faks, na katero ste pošiljali faks, je zasedena. Naprava je preklicala pošiljanje faksa.
    Pokličite prejemnika, da zagotovite, da je faks naprava vključena in pripravljena.
    Preverite, ali ste izbrali pravo faks številko.
    Preverite, ali je možnost Redial if busy (Ponovno izbiranje zaradi zasedenosti) omogočena.
    Preverite znak centrale na telefonski liniji s pritiskom gumba Pošlji faks [image].
    Preverite, ali telefonski aparat deluje tako, da izključite napravo, na telefonsko linijo priključite telefonski aparat in izvedete glasovni klic.
    Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo in znova poskusite poslati faks.
    Poskusite z drugim telefonskim kablom.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    Fax is busy (Faks zaseden)
    Redial pending (Čakanje na ponovno izbiranje)
    Linija za faks, na katero ste pošiljali faks, je zasedena. Naprava samodejno ponovno izbere zasedeno številko.
    Napravi omogočite ponovno pošiljanje faksa.
    Pokličite prejemnika, da zagotovite, da je faks naprava vključena in pripravljena.
    Preverite, ali ste izbrali pravo faks številko.
    Preverite znak centrale na telefonski liniji s pritiskom gumba Pošlji faks [image].
    Preverite, ali telefonski aparat deluje tako, da izključite napravo, na telefonsko linijo priključite telefonski aparat in izvedete glasovni klic.
    Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo in znova poskusite poslati faks.
    Poskusite z drugim telefonskim kablom.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    Fax memory full (Pomnilnik faksa poln)
    Canceling recv. (Preklic sprejemanja)
    Med prenosom faksa je zmanjkalo pomnilnika v napravi. Natisnjene bodo samo strani, za katere je prostor v pomnilniku.
    Natisnite vse fakse, pošiljatelj pa naj nato ponovno pošlje faks. Pošiljatelj naj pred ponovnim pošiljanjem opravilo faksiranja razdeli na več opravil. Prekličite vsa opravila faksiranja ali počistite fakse iz pomnilnika.
    Fax memory full (Pomnilnik faksa poln)
    Canceling send (Preklic pošiljanja)
    Med opravilom faksiranja se je pomnilnik napolnil. Vse faksirane strani morajo biti v pomnilniku, da bo opravilo faksiranja pravilno delovalo. Poslane so bile samo strani, za katere je prostor v pomnilniku.
    Natisnite vse sprejete fakse ali počakajte, dokler niso poslani vsi čakajoči faksi.
    Prosite pošiljatelja, naj ponovno pošlje faks.
    Prekličite vsa opravila faksiranja ali počistite fakse iz pomnilnika.
    Fax recv. error (Napaka pri sprejemanju faksa)
    Med poskusom sprejema faksa je prišlo do napake.
    Prosite pošiljatelja, naj ponovno pošlje faks.
    Poskusite poslati faks nazaj pošiljatelju ali na drugo faks napravo.
    Preverite znak centrale na telefonski liniji s pritiskom gumba Pošlji faks [image].
    Izklopite in znova vklopite telefonski kabel, da preverite, ali je ustrezno priključen.
    Preverite, ali uporabljate kabel, ki je bil priložen napravi.
    Preverite, ali telefonski aparat deluje, tako, da izključite napravo, na telefonsko linijo priključite telefonski aparat in izvedete glasovni klic.
    Zmanjšajte hitrost faksiranja. Prosite pošiljatelja, naj ponovno pošlje faks.
    Izključite način popravljanja napak. Prosite pošiljatelja, naj ponovno pošlje faks.
    Napravo priključite na drugo telefonsko linijo.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    Fax Send error (Napaka pri pošiljanju faksa)
    Med poskusom pošiljanja faksa je prišlo do napake.
    Poskusite ponovno poslati faks.
    Poskusite poslati faks na drugo številko faksa.
    Preverite znak centrale na telefonski liniji s pritiskom gumba Pošlji faks [image].
    Izklopite in znova vklopite telefonski kabel, da preverite, ali je ustrezno priključen.
    Preverite, ali uporabljate kabel, ki je bil priložen napravi.
    Preverite, ali telefonski aparat deluje, tako, da izključite napravo, na telefonsko linijo priključite telefonski aparat in izvedete glasovni klic.
    Napravo priključite na drugo telefonsko linijo.
    Nastavite ločljivost naprave na nastavitev Standard (Standardno) namesto na privzeto nastavitev Fine (Fino).
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    Invalid entry (Neveljaven vnos)
    Neveljavni podatki ali odziv.
    Popravite vnos.
    No dial tone (Ni znaka centrale)
    Naprava ni zaznala znaka centrale.
    Preverite znak centrale na telefonski liniji s pritiskom gumba Pošlji faks [image].
    Telefonski kabel izklopite tako iz naprave kot iz stenske vtičnice in ga znova vklopite.
    Preverite, ali uporabljate kabel, ki je bil priložen napravi.
    Izključite telefonski kabel naprave iz stenske vtičnice, vključite telefon in poskusite izvesti glasovni klic.
    Poskrbite, da je telefonski kabel iz stenske telefonske vtičnice priključen na vrata ikona telefona na vratih za faks za linijo.
    Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    No document sent (Noben dokument ni bil poslan)
    Naprava ni skenirala nobenih strani ali pa ni od računalnika sprejela nobenih strani za prenos faksa.
    Poskusite znova poslati faks.
    No fax answer. (Brez odgovora.)
    Canceled send (Preklicano pošiljanje)
    Poskusi ponovnega izbiranja številke faksa niso uspeli ali pa je bila izklopljena možnost Redial-no answer (Ponovno izbiranje, ker se naprava ne odziva).
    Pokličite prejemnika, da zagotovite, da je faks naprava vključena in pripravljena.
    Preverite, ali ste izbrali pravo faks številko.
    Preverite, ali je možnost ponovnega izbiranja omogočena.
    Telefonski kabel izklopite tako iz naprave kot iz stenske vtičnice in ga znova vklopite.
    Izključite telefonski kabel naprave iz stenske vtičnice, vključite telefon in poskusite izvesti glasovni klic.
    Poskrbite, da je telefonski kabel iz stenske telefonske vtičnice priključen na vrata ikona telefona na vratih za faks za linijo.
    Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    No fax answer. (Brez odgovora.)
    Redial pending (Čakanje na ponovno izbiranje)
    Linija za sprejemanje faksov se ni odzvala. Naprava poskuša s ponovnim izbiranjem po nekaj minutah.
    Napravi omogočite ponovno pošiljanje faksa.
    Pokličite prejemnika, da zagotovite, da je faks naprava vključena in pripravljena.
    Preverite, ali ste izbrali pravo faks številko.
    Če naprava ponovno izbira, izklopite njen telefonski kabel iz stenske vtičnice, vključite telefon in poskusite izvesti glasovni klic.
    Poskrbite, da je telefonski kabel iz stenske telefonske vtičnice priključen na vrata ikona telefona na vratih za faks za linijo.
    Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
    Poskusite z drugim telefonskim kablom.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    No fax detected (Noben faks ni zaznan)
    Naprava se je odzvala na dohodni klic, vendar ni zaznala, da kliče faks naprava.
    Napravi omogočite ponovno sprejemanje faksa.
    Poskusite z drugim telefonskim kablom.
    Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.


Faks (samo M1210 Series)

Dnevniki faksa in poročila o faksih

Za tiskanje dnevnikov faksa in poročil o faksih sledite naslednjim navodilom:

V tem razdelku so informacije o naslednjih temah

  • Tiskanje vseh poročil o faksih
  • Tiskanje posameznih poročil o faksih
  • Nastavitev samodejnega tiskanja dnevnika aktivnosti
  • Nastavitev poročila o napaki faksa
  • Nastavitev poročila o potrditvi faksa
  • Vključitev prve strani vsakega faksa v poročila o potrditvi faksa, poročila o napakah faksa in poročila o zadnjih klicih.


Faks (samo M1210 Series)

Tiskanje vseh poročil o faksih

    Ta postopek uporabite za tiskanje vseh teh poročil hkrati:

    ●
    Fax Activity log (Dnevnik aktivnosti faksa)
    ●
    Phone Book report (Poročilo o imeniku)
    ●
    Config report (Poročilo o konfiguraciji)
    ●
    Block Fax list (Seznam blokiranih številk faksov)

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].

    2.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite možnost All fax reports (Vsa poročila o faksih) in nato pritisnite gumb OK (V redu). Naprava zapre meni z nastavitvami in natisne poročilo.


Faks (samo M1210 Series)

Tiskanje posameznih poročil o faksih

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite poročilo za tiskanje in nato pritisnite gumb OK (V redu). Naprava zapre meni z nastavitvami in natisne poročilo.
    OPOMBA:

    Če ste izbrali poročilo Fax Activity log (Dnevnik aktivnosti faksa) in pritisnili gumb OK (V redu), znova pritisnite gumb OK (V redu), da izberete možnost Print log now (Natisni dnevnik zdaj). Naprava zapre meni z nastavitvami in natisne dnevnik.


Faks (samo M1210 Series)

Nastavitev samodejnega tiskanja dnevnika aktivnosti

    Lahko določite, da se dnevnik faksa samodejno natisne po vsakih 40 vnosih. Prvotna privzeta nastavitev je On (Vklop). Za nastavitev samodejnega tiskanja dnevnika aktivnosti sledite naslednjim korakom:

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Fax Activity log (Dnevnik aktivnosti faksa) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite meni Auto Log Print (Samodejno tiskanje dnevnika) in nato pritisnite gumb OK (V redu).
    6.
    S puščičnima gumboma izberite možnost On (Vklop) in nato pritisnite gumb OK (V redu), da potrdite izbiro.


Faks (samo M1210 Series)

Nastavitev poročila o napaki faksa

    Poročilo o napaki faksa je kratko poročilo o napaki opravila faksiranja, do katere je prišlo v napravi. Mogoče ga je nastaviti, da se natisne v naslednjih primerih:

    ●
    Ob vsaki napaki faksa (prvotna privzeta nastavitev)
    ●
    Ob napaki pri pošiljanju faksa
    ●
    Ob napaki pri sprejemanju faksa
    ●
    Nikoli
    OPOMBA:

    Če izberete Never (Nikoli), ne boste vedeli, da prenos faksa ni uspel, razen če natisnete dnevnik aktivnosti faksa.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Fax Error report (Poročilo o napaki faksa) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnimi gumbi izberite, kdaj želite natisniti poročila o napakah faksa.
    6.
    Pritisnite gumb OK (V redu), da izbor shranite.


Faks (samo M1210 Series)

Nastavitev poročila o potrditvi faksa

    Poročilo o potrditvi faksa je kratko poročilo o uspešno poslanih ali prejetih opravilih faksiranja naprave. Mogoče ga je nastaviti, da se natisne v naslednjih primerih:

    ●
    Ob vsakem opravilu faksiranja
    ●
    Ob poslanih faksih
    ●
    Ob prejetih faksih
    ●
    Nikoli (prvotna privzeta nastavitev)

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Fax Confirmation (Potrditev faksa) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnimi gumbi izberite, kdaj želite natisniti poročila o napakah faksa.
    6.
    Pritisnite gumb OK (V redu), da izbor shranite.


Faks (samo M1210 Series)

Vključitev prve strani vsakega faksa v poročila o potrditvi faksa, poročila o napakah faksa in poročila o zadnjih klicih.

    Če je ta možnost vključena, slika strani pa je še vedno shranjena v pomnilniku naprave, poročila o potrditvi faksa, napakah faksa in zadnjih klicih vsebujejo sličico (50 % pomanjšava) prve strani zadnjega poslanega ali prejetega faksa. Prvotna nastavitev možnosti je On (Vklop).

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Include 1st page (Vključi prvo stran) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) in nato pritisnite gumb OK (V redu), da potrdite izbiro.


Faks (samo M1210 Series)

Spreminjanje odpravljanja napak in hitrosti faksiranja

V tem razdelku so informacije o naslednjih temah

  • Nastavitev načina odpravljanja napak faksa
  • Spreminjanje hitrosti faksa


Faks (samo M1210 Series)

Nastavitev načina odpravljanja napak faksa

    Naprava običajno nadzira signale na telefonski liniji med pošiljanjem ali sprejemanjem faksa. Če naprava med prenosom zazna napako in je nastavitev odpravljanja napak nastavljena na On (Vklop), lahko naprava zahteva ponovno pošiljanje tega dela faksa. Prvotna nastavitev možnosti odpravljanja napak je On (Vklop).

    Možnost odpravljanja napak izključite, če imate težave pri pošiljanju ali sprejemanju faksa in ste pripravljeni sprejeti napake med prenosom. Ta možnost pride prav pri pošiljanju ali sprejemanju mednarodnih faksov ali pri uporabi satelitske telefonske povezave.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni All faxes (Vsi faksi) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Error correction (Odprava napak) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu), da shranite izbiro.


Faks (samo M1210 Series)

Spreminjanje hitrosti faksa

    Nastavitev hitrosti faksa je protokol modema, ki ga naprava uporablja za pošiljanje faksov. To je svetovni standard modemov za obojesmerno komunikacijo, ki pošiljajo in sprejemajo podatke po telefonskih linijah s hitrostjo do 33,6 kb/s. Privzeta nastavitev hitrosti faksiranja je Fast(V.34) (Hitro). V nekaterih državah/regijah je lahko privzeta nastavitev drugačna zaradi zagotavljanja optimalnega prenosa.

    Nastavitev spremenite samo v primeru težav pri pošiljanju ali prejemanju faksov v določeno napravo ali iz nje. Zmanjšanje hitrosti faksiranja pride prav pri pošiljanju ali sprejemanju mednarodnih faksov ali pri uporabi satelitske telefonske povezave.

    1.
    Na nadzorni plošči pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Fax setup (Nastavitev faksa) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite meni All faxes (Vsi faksi) in nato pritisnite gumb OK (V redu).
    4.
    S puščičnima gumboma izberite meni Fax Speed (Hitrost faksa) in nato pritisnite gumb OK (V redu).
    5.
    S puščičnima gumboma izberite nastavitev hitrosti in nato pritisnite gumb OK (V redu).


Faks (samo M1210 Series)

Težave pri pošiljanju faksov

    Podajanje dokumenta je prekinjeno sredi faksiranja.
    Vzrok
    Rešitev
    Največja dolžina strani, ki jo lahko naložite, je 355 mm. Faksiranje daljše strani se konča pri tej dimenziji.
    Dokument natisnite na krajšem mediju.
    Če ni prišlo do zastoja papirja in je minila manj kot minuta, počakajte trenutek, preden pritisnete gumb Prekliči [image]. Če je prišlo do zastoja papirja, odpravite napako. Nato pošljite znova.
    Če je dokument premajhen, se lahko zagozdi v podajalniku dokumentov.
    Najmanjša velikost strani za podajalnik dokumentov je 148 x 105 mm.
    Če je prišlo do zastoja papirja, odpravite napako. Nato pošljite znova.

    Faks se med pošiljanjem ustavi.
    Vzrok
    Rešitev
    Morda je prišlo do okvare sprejemnega faksa.
    Poskusite poslati na drug faks.
    Telefonska linija morda ne deluje.
    Naredite nekaj od tega:
    ●
    Povečajte glasnost izdelka in nato pritisnite gumb Pošlji faks [image] na nadzorni plošči. Če slišite znak centrale, telefonska linija deluje.
    ●
    Napravo izklopite iz stenske vtičnice in vklopite telefonski aparat. Poskusite izvesti telefonski klic, da preverite, ali telefonska linija deluje.
    Faksiranje je bilo morda prekinjeno zaradi komunikacijske napake.
    Nastavitev ponovnega izbiranja zaradi napake v komunikaciji spremenite v On (Vklop).

    Naprava prejema fakse, vendar jih ne pošilja.
    Vzrok
    Rešitev
    Če je naprava v digitalnem sistemu, morda ta sistem oddaja zvok centrale, ki ga naprava ne more zaznati.
    Onemogočite nastavitev zaznavanja znaka centrale.
    Če napake ne uspete odpraviti, se obrnite na ponudnika storitev sistema.
    Morda je telefonska povezava šibka.
    Poskusite znova pozneje.
    Morda je prišlo do okvare sprejemnega faksa.
    Poskusite poslati na drug faks.
    Telefonska linija morda ne deluje.
    Naredite nekaj od tega:
    ●
    Povečajte glasnost izdelka in pritisnite gumb Pošlji faks [image] na nadzorni plošči. Če slišite znak centrale, telefonska linija deluje.
    ●
    Napravo izklopite iz vtičnice za telefon in vklopite telefonski aparat. Poskusite izvesti telefonski klic, da preverite, ali telefonska linija deluje.

    Izhodni faks klici se še naprej izvajajo.
    Vzrok
    Rešitev
    Naprava samodejno ponovno izbere številko faksa, če so možnosti ponovnega izbiranja nastavljene na On (Vklop).
    Če ne želite, da izdelek znova izbere številko faksa, pritisnite gumb Prekliči [image]. Ali spremenite možnosti ponovnega izbiranja.

    Sprejemni faks ne prejema poslanih faksov.
    Vzrok
    Rešitev
    Sprejemni faks je morda izključen oziroma je prišlo do napake. Morda je zmanjkalo papirja.
    Pokličite prejemnika in preverite, ali je faks vključen in pripravljen na sprejemanje faksov.
    Izvirni dokumenti morda niso pravilno naloženi.
    Preverite, ali so izvirniki pravilno naloženi v podajalnik dokumentov.
    Faks je morda v pomnilniku, ker čaka na ponovno izbiranje zasedene številke oziroma so pred njim v čakalni vrsti za pošiljanje druga opravila ali pa je nastavljen na zakasnjeno pošiljanje.
    Če je faks iz katerega izmed teh razlogov v pomnilniku, se vnos za opravilo pojavi v dnevniku faksa. Natisnite dnevnik aktivnosti faksa in v stolpcu Status (Stanje) preglejte opravila z oznako Pending (Čakajoče).

    Na nadzorni plošči je prikazana napaka zaradi premalo pomnilnika.
    Vzrok
    Rešitev
    Faks je morda prevelik ali pa je ločljivost previsoka.
    Naredite nekaj od tega:
    ●
    Dolg faks razdelite na manjše dele in jih pošljite posamično.
    ●
    Počistite shranjene fakse, da bo več prostora v pomnilniku za odhodne fakse.
    ●
    Odhodni faks konfigurirajte kot zakasnjen faks in preverite, ali bo poslan v celoti.
    ●
    Poskrbite, da naprava uporablja nastavitev z najnižjo ločljivostjo (Standard (Standardno)).

    Izdelek pošilja fakse zelo počasi.
    Vzrok
    Rešitev
    Faks je morda zelo zapleten, na primer faks z veliko slikami.
    Pošiljanje ali sprejemanje zapletenih faksov je daljše. Delitev daljših faksov na več opravil in zmanjšanje ločljivosti poveča hitrost prenosa.
    Sprejemni faks morda uporablja počasen modem.
    Naprava faks pošlje v največji hitrosti, ki jo podpira modem sprejemnega faksa.
    Ločljivost poslanega faksa je morda zelo visoka.
    Če želite poslati faks, zmanjšajte ločljivost in znova pošljite faks.
    Na telefonski liniji so morda šumi.
    Odložite slušalko in znova pošljite faks. Telefonsko podjetje naj preveri telefonsko linijo.
    Če je faks poslan po digitalni telefonski liniji, se obrnite na ponudnika storitev.
    Faks je poslan z mednarodnim klicem.
    Mednarodni prenos faksa zahteva več časa.
    Izvirni dokument ima barvno ozadje.
    Izvirni dokument natisnite še enkrat z belim ozadjem in znova pošljite faks.


Faks (samo M1210 Series)

Težave pri sprejemanju faksov
    OPOMBA:

    Če želite, da bo naprava delovala nemoteno, morate uporabiti kabel faksa, ki je bil priložen napravi.

    Naprava ne more sprejemati faksov iz drugega telefona.
    Vzrok
    Rešitev
    Nastavitev drugega telefona je morda onemogočena.
    Spremenite nastavitev drugega telefona.
    Kabel faksa morda ni trdno priključen.
    Preverite, ali je kabel faksa trdno priključen na vtičnico za telefon in napravo (ali drugo napravo, ki je priključena na napravo). Zaporedoma pritisnite 1-2-3, počakajte tri sekunde in odložite slušalko.
    Način izbiranja v napravi ali drugi telefon sta morda neustrezno nastavljena.
    Preverite, ali je način izbiranja v napravi nastavljen na Tone (Ton). Preverite, ali je tudi drugi telefon nastavljen na tonsko izbiranje.

    Naprava se ne odziva na dohodne faks klice.
    Vzrok
    Rešitev
    Način odziva je nastavljen na Manual (Ročno).
    Če je način odziva nastavljen na Manual (Ročno), se naprava ne odziva na klice. Ročno zaženite postopek sprejemanja faksov.
    Morda število zvonjenj za odgovor ni pravilno nastavljeno.
    Preverite, ali je število zvonjenj za odgovor pravilno nastavljeno.
    Funkcija vzorca odzivnega zvonjenja je morda vključena, vendar nimate te storitve ali pa imate storitev, vendar je funkcija napačno nastavljena.
    Preverite, ali je funkcija vzorca odzivnega zvonjenja pravilno nastavljena.
    Kabel faksa morda ni pravilno vključen oziroma ne deluje.
    Če želite preveriti namestitev, si oglejte priročnik za začetek uporabe. Preverite, ali uporabljate kabel faksa, ki je bil priložen napravi.
    Naprava morda ne zazna signalov dohodnega faksa, ker telefonski odzivnik predvaja glasovno sporočilo.
    Znova posnemite sporočilo telefonskega odzivnika in pustite na začetku sporočila vsaj dve sekundi tišine.
    Morda je na telefonsko linijo priključenih preveč naprav.
    Na telefonsko linijo ne priključite več kot treh naprav. Odstranite zadnjo priključeno napravo in preverite, ali naprava deluje. Če naprava še vedno ne deluje, odstranite naprave eno za drugo in vsakič poskusite znova, ali deluje.
    Telefonska linija morda ne deluje.
    Naredite nekaj od tega:
    ●
    Povečajte glasnost izdelka in nato pritisnite gumb Pošlji faks [image] na nadzorni plošči. Če slišite znak centrale, telefonska linija deluje.
    ●
    Napravo izklopite iz vtičnice za telefon in vklopite telefonski aparat. Poskusite izvesti telefonski klic, da preverite, ali telefonska linija deluje.

    Naprava se ne odziva na dohodne faks klice.
    Vzrok
    Rešitev
    Storitev glasovnega sporočanja morda napravi onemogoča sprejemanje klicev.
    Naredite nekaj od tega:
    ●
    Izključite storitev glasovnega sporočanja.
    ●
    Naročite ločeno telefonsko linijo za faks klice.
    ●
    Način odziva naprave nastavite na Manual (Ročno). V ročnem načinu morate sami zagnati postopek sprejemanja faksov.
    ●
    Napravo pustite nastavljeno na samodejni način in zmanjšajte število zvonjenj pred odzivom naprave, da bo naprava pozvonila enkrat manj kot pri glasovni pošti. Naprava se bo odzvala na vse dohodne klice.
    Morda je zmanjkalo papirja v napravi, pomnilnik pa je poln.
    Znova naložite medij na vhodni pladenj. Pritisnite gumb OK (V redu). Naprava natisne vse fakse, ki jih je shranila v pomnilnik, in nadaljuje z odzivanjem na faks klice.

    Tiskanje faksov ni mogoče.
    Vzrok
    Rešitev
    Vhodni pladenj za medije je prazen.
    Naložite medij. Vsi faksi, ki so sprejeti, ko je vhodni pladenj prazen, so shranjeni v pomnilnik in bodo natisnjeni, ko bo pladenj znova poln.
    Lahko izberete možnost "receive-to-PC" (prejmi v računalnik) in računalnik bo sprejel fakse.
    Ugotovite, ali računalnik sprejema fakse.
    Naprava je zaznala napako.
    Na nadzorni plošči poiščite sporočilo o napaki.

    Faksi so natisnjeni obojestransko namesto enostransko.
    Vzrok
    Rešitev
    Nastavitev samodejne pomanjšave morda ni ustrezno nastavljena.
    Vključite nastavitev samodejne pomanjšave.
    Dohodni faksi so bili morda poslani z večjega medija.
    Nastavite samodejno pomanjšavo, da bo omogočila tiskanje večjih strani na eno stran.

    Sprejeti faksi so presvetli, prazni ali slabo natisnjeni.
    Vzrok
    Rešitev
    Med tiskanjem faksa je zmanjkalo tonerja.
    Naprava shrani nazadnje natisnjene fakse. (Količina razpoložljivega pomnilnika določa dejansko število faksov, shranjenih za tiskanje.) Čim prej zamenjajte tiskalno kartušo in znova natisnite faks.
    Poslani faks je bil presvetel.
    Obrnite se na pošiljatelja in ga prosite, naj znova pošlje faks z drugačnimi nastavitvami kontrasta.

    Izdelek prejema fakse zelo počasi.
    Vzrok
    Rešitev
    Faks je morda zelo zapleten, na primer faks z veliko slikami.
    Zahtevni faksi se dlje prejemajo Delitev daljših faksov na več opravil in zmanjšanje ločljivosti poveča hitrost prenosa.
    Ločljivost faksa, ki ste ga poslali ali ga sprejemate, je morda zelo visoka.
    Če želite sprejeti faks, pokličite pošiljatelja in ga prosite, naj zmanjša ločljivost in znova pošlje faks.
    Faks je poslan z mednarodnim klicem.
    Mednarodni prenos faksa zahteva več časa.


Faks (samo M1210 Series)

Informacije o predpisih in garancije

    Za informacije o predpisih in garancijah si oglejte Dodatne izjave za telekomunikacijske izdelke (faks).


Upravljanje in vzdrževanje naprave

Upravljanje in vzdrževanje naprave
  • Tiskanje strani z informacijami
  • Uporaba programske opreme HP Toolbox
  • Uporaba HP-jevega vgrajenega spletnega strežnika (samo M1210 Series)
  • Varnostne funkcije izdelka
  • Nastavitve za varčevanje
  • Upravljanje potrošnega materiala in dodatne opreme
  • Čiščenje izdelka
  • Posodobitve izdelkov


Upravljanje in vzdrževanje naprave

Tiskanje strani z informacijami

    Strani z informacijami so v pomnilniku naprave. Te strani pomagajo prepoznati in rešiti težave z napravo.

    OPOMBA:

    M1210 Series: Če jezik naprave ni bil pravilno nastavljen med namestitvijo, lahko jezik nastavite ročno, tako da se strani z informacijami natisnejo v enem od podprtih jezikov. Jezik lahko spremenite v meniju System setup (Nastavitev sistema) na nadzorni plošči.

    Opis strani
    Tiskanje strani
    Konfiguracijska stran
    Prikaže trenutne nastavitve in lastnosti naprave.
    Oba modela
    1.
    Odprite gonilnik tiskalnika in kliknite Lastnosti ali Nastavitve.
    2.
    Kliknite zavihek Storitve in na spustnem seznamu Tiskanje strani z informacijami kliknite element na seznamu Stran s konfiguracijo.
    3.
    Kliknite gumb Natisni.
    M1130 Series
    Na nadzorni plošči pritisnite in držite gumb Prekliči [image], da začne utripati lučka V pripravljenosti [image], nato ga spustite.
    M1210 Series
    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite možnost Config report (Poročilo o konfiguraciji) in nato pritisnite gumb OK (V redu).
    Stran s stanjem porabe potrošnega materiala
    Za prikaz stanja tiskalne kartuše, informacij o številu strani in opravil, natisnjenih s tiskalno kartušo, in informacij o naročanju nove tiskalne kartuše.
    Oba modela
    1.
    Odprite gonilnik tiskalnika in kliknite Lastnosti ali Nastavitve.
    2.
    Kliknite zavihek Storitve in nato na spustnem seznamu Tiskanje strani z informacijami kliknite element Stran s stanjem potrošnega materiala.
    3.
    Kliknite gumb Natisni.
    M1130 Series
    Na nadzorni plošči pritisnite in držite gumb Prekliči [image], da začne utripati lučka V pripravljenosti [image], nato ga spustite. Stran s stanjem potrošnega materiala se natisne potem, ko se je natisnila konfiguracijska stran.
    M1210 Series
    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite možnost Supplies Status (Stanje potrošnega materiala) in nato pritisnite gumb OK (V redu).
    Predstavitvena stran
    Vsebuje primere besedila in grafik.
    Oba modela
    1.
    Odprite gonilnik tiskalnika in kliknite Lastnosti ali Nastavitve.
    2.
    Kliknite zavihek Storitve in na spustnem seznamu Tiskanje strani z informacijami kliknite element Predstavitvena stran.
    3.
    Kliknite gumb Natisni.
    M1210 Series
    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite možnost Demo page (Predstavitvena stran) in nato pritisnite gumb OK (V redu).
    Načrt menija (samo M1210 Series)
    Prikaže menije nadzorne plošče in razpoložljive nastavitve.
    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite možnost Menu structure (Struktura menija) in nato pritisnite gumb OK (V redu).
    Poročila faksa (samo M1210 Series)
    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    2.
    S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK (V redu).
    3.
    S puščičnima gumboma izberite možnost Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).


Upravljanje in vzdrževanje naprave

Uporaba programske opreme HP Toolbox

Če želite uporabljati programsko opremo HP Toolbox, jo namestite celotno.

HP Toolbox je program, ki ga lahko uporabljate za naslednja opravila:

●
Preverjanje stanja izdelka.
●
Konfiguriranje nastavitev izdelka.
●
Konfiguracija pojavnih opozoril.
●
Ogled informacij o odpravljanju težav.
●
Ogled spletne dokumentacije.

V tem razdelku so informacije o naslednjih temah

  • Ogled programske opreme HP Toolbox
  • Stanje
  • Faks (samo M1210 Series)
  • Shop for Supplies (Nakup potrošnega materiala)
  • Druge povezave


Upravljanje in vzdrževanje naprave

Ogled programske opreme HP Toolbox

    Program HP Toolbox odprite na enega od teh načinov:

    M1130 Series
    1.
    Odprite gonilnik tiskalnika in kliknite Lastnosti ali Nastavitve.
    2.
    Kliknite kartico Services (Servisi).
    M1210 Series
    ●
    V sistemski vrstici operacijskega sistema Windows dvokliknite ikono izdelka [image].
    ●
    V meniju Start operacijskega sistema Windows kliknite Programi (ali Vsi programi v operacijskem sistemu Windows XP), HP, nato HP LaserJet Professional M1130/M1210 MFP Series in še HP Toolbox.

    Programska oprema HP Toolbox v oknu z napravami za vsak izdelek vključuje naslednje razdelke:

    ●
    Stanje
    ●
    Faks (samo M1210 Series)

    Na vsaki strani so poleg razdelkov tudi naslednji splošni elementi:

    ●
    Shop for Supplies (Nakup potrošnega materiala).
    ●
    Other links (Druge povezave).


Upravljanje in vzdrževanje naprave

Stanje

    Mapa Status (Stanje) vsebuje povezave z naslednjimi glavnimi stranmi:

    ●
    Device Status (Stanje naprave). Ogled informacij o stanju izdelka. Na tej strani je navedeno stanje izdelka, na primer zastoj ali prazen pladenj. Ko odpravite težave z izdelkom, kliknite Refresh status (Posodobi stanje) za posodobitev stanja izdelka.


Upravljanje in vzdrževanje naprave

Faks (samo M1210 Series)

Na zavihku Fax (Faks) v programu HP Toolbox lahko iz računalnika izvajate opravila faksiranja. Na zavihku Fax (Faks) so povezave do naslednjih glavnih strani:

●
Fax Tasks (Opravila faksiranja). Izvajanje opravil, na primer pošiljanje faksa ali čiščenje pomnilnika faksa, ali nastavljanje načina sprejemanja faksa.
●
Fax Phone Book (Faksni imenik). Dodajanje, urejanje ali brisanje vnosov v imeniku večnamenske naprave.
●
Fax Send Log (Dnevnik poslanih faksov). Ogled vseh nedavnih faksov, ki so bili poslani z večnamensko napravo.
●
Fax Receive Log (Dnevnik prejetih faksov). Ogled vseh nedavnih faksov, ki so bili prejeti z večnamensko napravo.
●
Fax Data Properties (Lastnosti faksnih podatkov). Upravljanje prostora za shranjevanje faksov v računalniku. Te nastavitve veljajo samo, če fakse pošiljate ali prejemate oddaljeno iz računalnika.

V tem razdelku so informacije o naslednjih temah

  • Opravila faksiranja
  • Faksni imenik
  • Dnevnik poslanih faksov
  • Dnevnik prejetih faksov


Upravljanje in vzdrževanje naprave

Opravila faksiranja

    Pri prejemanju faksa so na voljo te tri možnosti:

    ●
    Tiskanje faksa. Izberete lahko tudi možnost, ki v računalniku prikaže obvestilo o tem, kdaj je bil faks natisnjen.
    ●
    Prejemanje faksa v računalniku. Izberete lahko tudi možnost, ki v računalniku prikaže obvestilo o tem, kdaj je bil faks prejet. Če je faks priključen v več računalnikov, je lahko za prejemanje faksov določen samo en računalnik.
    ●
    Posredovanje faksa drugi napravi.
    OPOMBA:

    Za uveljavitev sprememb kliknite Apply (Uporabi).


Upravljanje in vzdrževanje naprave

Faksni imenik

    S faksnim imenikom v programski opremi HP Toolbox dodajate in odstranjujete vnose ali uvažate imenike iz različnih virov.

    ●
    Če želite dodati nov vnos, kliknite Novo. V okno Contact name (Ime stika) vnesite ime stika. V okno Fax number (Številka faksa) vnesite številko faksa. Kliknite Add/Edit (Dodaj/Uredi).
    ●
    Če želite urejati obstoječi vnos, kliknite kjerkoli v vrstici s stikom imena, da ga izberete, vnesite spremembe v ustrezno okno in nato kliknite Add/Edit (Dodaj/Uredi). Poskrbite, da v stolpcu Select (Izberi) ni kljukice.
    ●
    Če želite izbrisati vnos, ga izberite in nato kliknite Delete (Izbriši).
    ●
    Če želite premaknite vnos, ga izberite in nato kliknite Move (Premakni) ali pa izberite Move (Premakni) in nato določite v pogovorno okno. Izberite Next empty row (Naslednja prazna vrstica) ali določite številko vrstice, v katero želite premakniti vnos.
    OPOMBA:

    Če določite zasedeno vrstico, bo nov vnos prepisal obstoječega.
    ●
    Če želite uvoziti stike iz imenika v programu Lotus Notes, Outlook ali Outlook Express, kliknite Import Phone Book (Uvozi imenik). Izberite ustrezen program, premaknite se na ustrezno datoteko in kliknite OK (V redu). Namesto celotnega imenika lahko izvozite tudi posamezne vnose v imeniku.
    ●
    Če želite izbrati vse vnose v imeniku, kliknite naslov stolpca Select (Izberi).

    Za številke faksa so poleg številk veljavni tudi naslednji znaki:

    ●
    (
    ●
    )
    ●
    +
    ●
    -
    ●
    *
    ●
    #
    ●
    R
    ●
    W
    ●
    .
    ●
    ,
    ●
    <presledek>
    OPOMBA:

    Za uveljavitev sprememb kliknite Apply (Uporabi).


Upravljanje in vzdrževanje naprave

Dnevnik poslanih faksov

    Dnevnik poslanih faksov v programu HP Toolbox navaja vse nedavno poslane fakse in njihove informacije, vključno z datumom in časom pošiljanja, številko opravila, številko faksa, številom strani in rezultati.

    Ko pošljete faks iz računalnika, ki je povezan z izdelkom, faks vsebuje povezavo View (Ogled). Če kliknete to povezavo, se odpre nova stran z informacijami o faksu.

    Kliknite tisti naslov stolpca v dnevniku poslanih faksov, v katerem želite razporediti podatke po naraščajočem ali padajočem vrstnem redu.

    Stolpec Results (Rezultati) navaja stanje faksa. Če je bil poskus faksiranja neuspešen, ta stolpec navede opis, zakaj faks ni bil poslan.

    OPOMBA:

    Za uveljavitev sprememb kliknite Apply (Uporabi).


Upravljanje in vzdrževanje naprave

Dnevnik prejetih faksov

    Dnevnik prejetih faksov v programu HP Toolbox navaja seznam vseh nedavno prejetih faksov in njihove informacije, vključno z datumom in časom prejema, številko opravila, številko faksa, številom strani, rezultati in prirezano sliko faksa.

    Ko prejmete faks v računalniku, ki je povezan z večnamensko napravo, faks vsebuje povezavo View (Ogled). Če kliknete to povezavo, se odpre nova stran z informacijami o faksu.

    Kliknite tisti naslov stolpca v dnevniku prejetih faksov, v katerem želite razporediti podatke po naraščajočem ali padajočem vrstnem redu.

    Stolpec Results (Rezultati) navaja stanje faksa. Če je bil poskus faksiranja neuspešen, ta stolpec navede opis, zakaj faks ni bil prejet.

    OPOMBA:

    Za uveljavitev sprememb kliknite Apply (Uporabi).


Upravljanje in vzdrževanje naprave

Shop for Supplies (Nakup potrošnega materiala)

    Gumb na vrhu vsake strani je povezan s spletno stranjo, kjer lahko naročite nadomestni potrošni material. Če želite uporabiti to funkcijo, potrebujete dostop do interneta.


Upravljanje in vzdrževanje naprave

Druge povezave

    V razdelku so spletne povezave. Če jih želite uporabiti, potrebujete dostop do interneta. Če uporabljate povezavo na klic in je niste vzpostavili, ko ste prvič odprli program HP Toolbox, to storite, preden obiščete ta spletna mesta. Če boste želeli vzpostaviti povezavo, boste morda morali zapreti program HP Toolbox in ga ponovno odpreti.

    ●
    HP Instant Support (HP-jeva neposredna podpora). Odpiranje HP-jevega spletnega mesta z neposredno podporo.
    ●
    Product Support (Podpora za izdelke). Odpiranje mesta s podporo za izdelek, kjer je mogoče poiskati rešitev za določeno težavo.
    ●
    Shop for Supplies (Nakup potrošnega materiala). Nakup potrošnega materiala na HP-jevem spletnem mestu.
    ●
    Product Registration (Registracija izdelka). Odpiranje HP-jevega spletnega mesta za registracijo izdelka.


Upravljanje in vzdrževanje naprave

Uporaba HP-jevega vgrajenega spletnega strežnika (samo M1210 Series)

HP-jev vgrajeni spletni strežnik omogoča ogled stanja izdelka in omrežja ter upravljanje funkcij tiskanja iz računalnika.

●
Ogled informacij o stanju izdelka
●
Ugotavljanje preostanka potrošnega materiala in naročanja novega
●
Ogled in spreminjanje privzetih nastavitev konfiguracije
●
Ogled in spreminjanje omrežne konfiguracije

V računalnik ni treba namestiti nobene programske opreme. Uporabiti morate enega od teh podprtih spletnih brskalnikov:

●
Internet Explorer 6.0 (in novejše različice)
●
Firefox 1.0 (in novejši)
●
Mozilla 1.6 (in novejši)
●
Opera 7.0 (in novejši)
●
Safari 1.2 (in novejši)
●
Konqueror 3.2 (in novejši)

HP-jev vgrajeni spletni strežnik deluje, ko ima izdelek vzpostavljeno povezavo z omrežjem TCP/IP. HP-jev vgrajeni spletni strežnik ne podpira povezav IPX ali neposrednih povezav USB.

OPOMBA:

HP-jev vgrajeni spletni strežnik lahko uporabljate tudi takrat, ko nimate dostopa do interneta. Če kliknete povezavo na kateri koli strani, morate za dostop do teh spletnih mest imeti internetno povezavo.

V tem razdelku so informacije o naslednjih temah

  • Odpiranje HP-jevega vgrajenega spletnega strežnika
  • Funkcije


Upravljanje in vzdrževanje naprave

Odpiranje HP-jevega vgrajenega spletnega strežnika

    Če želite odpreti HP-jev vgrajeni spletni strežnik, v naslovno polje podprtega spletnega brskalnika vnesite naslov IP ali ime gostitelja izdelka. Če želite poiskati naslov IP ali ime gostitelja, natisnite konfiguracijsko stran.

    OPOMBA:

    Če se med odpiranjem HP-jevega vgrajenega spletnega strežnika pojavi napaka, preverite, ali nastavitve proxy strežnika ustrezajo omrežju.

    NASVET:

    Ko odprete povezavo, jo lahko dodate priljubljenim ali zaznamkom, tako da bo dostop do nje v prihodnje preprostejši.


Upravljanje in vzdrževanje naprave

Funkcije

V tem razdelku so informacije o naslednjih temah

  • zavihek Informacije
  • Zavihek Nastavitve
  • Zavihek Omrežja
  • Zavihek HP Smart Install
  • Povezave


Upravljanje in vzdrževanje naprave

zavihek Informacije

    Skupina z informacijami vsebuje naslednje strani:

    ●
    Stanje naprave prikaže stanje naprave in HP-jevega potrošnega materiala.
    ●
    Konfiguracija naprave prikaže informacije, ki jih je mogoče najti na strani s konfiguracijo.
    ●
    Stanje potrošnega materiala prikaže stanje HP-jevega potrošnega materiala in navaja številke delov. Če želite naročiti nov potrošni material, v desnem zgornjem kotu okna kliknite Naroči potrošni material.
    ●
    Povzetek omrežja prikaže informacije, ki jih je mogoče najti na strani Povzetek omrežja.


Upravljanje in vzdrževanje naprave

Zavihek Nastavitve

    Ta zavihek omogoča konfiguracijo izdelka iz računalnika. Če je izdelek v omrežju, se pred spreminjanjem nastavitev na tem zavihku posvetujte s skrbnikom izdelka.

    Na zavihku Nastavitve je stran Tiskanje, kjer si lahko ogledate privzete nastavitve za tiskalne posle in jih spreminjate.


Upravljanje in vzdrževanje naprave

Zavihek Omrežja

    Na tem zavihku skrbnik omrežja nadzira vse nastavitve omrežja, ko ima izdelek vzpostavljeno povezavo z omrežjem, ki temelji na protokolu IP.


Upravljanje in vzdrževanje naprave

Zavihek HP Smart Install
    OPOMBA:

    Ta zavihek je podprt samo za operacijski sistem Windows.

    Ta zavihek omogoča namestitev gonilnika in programske opreme izdelka v računalnik. Če želite začeti namestitev, kliknite gumb Prenos in sledite navodilom na zaslonu, da dokončate namestitev.


Upravljanje in vzdrževanje naprave

Povezave

    Povezave najdete v zgornjem desnem delu strani s stanjem. Če želite uporabiti te povezave, potrebujete dostop do interneta. Če uporabljate povezavo na klic in če je niste vzpostavili, ko ste odprli HP-jev vgrajeni spletni strežnik, morate povezavo vzpostaviti, preden lahko obiščete ta spletna mesta. Pri vzpostavitvi povezave boste morda morali zapreti HP-jev vgrajeni spletni strežnik in ga znova odpreti.

    ●
    Nakup potrošnega materiala. Kliknite to povezavo, da obiščete spletno mesto Sure Supply in pri HP-ju ali prodajalcu po lastni izbiri naročite pristni HP-jev potrošni material.
    ●
    podpora. Povezava s spletnim mestom za podporo izdelka. Poiščete lahko pomoč, ki se nanaša na splošne teme.


Upravljanje in vzdrževanje naprave

Varnostne funkcije izdelka

V tem razdelku so informacije o naslednjih temah

  • zaklep matične plošče


Upravljanje in vzdrževanje naprave

zaklep matične plošče

    ▲
    Na matični plošči na hrbtni strani naprave je reža, ki jo lahko uporabite za priključitev varnostnega kabla. Če zaklenete matično ploščo, preprečite, da bi lahko kdo iz nje odstranil pomembne komponente.

    Mesto varnostne reže


Upravljanje in vzdrževanje naprave

Nastavitve za varčevanje

V tem razdelku so informacije o naslednjih temah

  • Tiskanje v načinu EconoMode
  • Način samodejnega izklopa


Upravljanje in vzdrževanje naprave

Tiskanje v načinu EconoMode

    Pri tiskanju osnutkov dokumentov lahko uporabite možnost EconoMode. Če uporabite možnost EconoMode, lahko porabite manj tonerja in znižate strošek tiskanja posamezne strani. Z uporabo možnosti EconoMode pa se lahko tudi zniža kakovost tiskanja.

    HP ne priporoča, da neprestano uporabljate način EconoMode. Če ga namreč uporabljate vedno, bo zaloga tonerja morda trajala dlje kot življenjska doba mehanskih delov v tiskalni kartuši. V takem primeru se bo kakovost tiskanja zmanjšala in namestiti boste morali novo kartušo, čeprav bo v stari še dovolj tonerja.

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.
    2.
    Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
    3.
    Kliknite zavihek Papir/kakovost.
    4.
    Kliknite potrditveno polje EconoMode.


Upravljanje in vzdrževanje naprave

Način samodejnega izklopa

    Samodejni izklop je funkcija tega izdelka za varčevanje z energijo. Po času, ki ga določi uporabnik, ta izdelek samodejno zmanjša porabo energije (samodejni izklop). Izdelek se vrne v stanje pripravljenosti, ko pritisnete tipko ali ko tiskalnik prejme tiskalni posel.

    Spreminjanje časa zakasnitve samodejnega izklopa

    Spremenite lahko čas mirovanja izdelka (zakasnitev samodejnega izklopa), preden izdelek preide v način samodejnega izklopa.

    OPOMBA:

    Privzeta nastavitev za zakasnitev samodejnega izklopa je 15 minut.

    1.
    Privzete nastavitve spremenite v gonilniku tiskalnika. Sledite ustreznemu postopku glede na uporabljeni operacijski sistem.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start)

    a.
    Kliknite Start in nato Tiskalniki in faksi.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start)

    a.
    Kliknite Start in Nastavitve ter nato Tiskalniki.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Windows Vista

    a.
    Kliknite Start in Nadzorna plošča ter v kategoriji Strojna oprema in zvok kliknite Tiskalnik.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Mac OS X 10.4

    a.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    b.
    Kliknite gumb Printer Setup (Nastavitev tiskalnika).

    Mac OS X 10.5 in 10.6

    a.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    b.
    Izberite izdelek na levi strani okna.
    c.
    Kliknite gumb Options & Supplies (Možnosti in dodatna oprema).
    d.
    Kliknite zavihek Driver (Gonilnik).
    2.
    Na spustnem seznamu Samodejni izklop izberite zakasnitev samodejnega izklopa.

    OPOMBA:

    Spremenjena nastavitev začne veljati šele, ko izdelku pošljete tiskalni posel.


Upravljanje in vzdrževanje naprave

Upravljanje potrošnega materiala in dodatne opreme

S pravilno uporabo, shranjevanjem in nadziranjem tiskalnih kartušah boste zagotovili visoko kakovost tiskanja.

V tem razdelku so informacije o naslednjih temah

  • Tiskanje, ko se kartuši izteče predvidena življenjska doba.
  • Upravljanje tiskalnih kartuš
  • Navodila za zamenjavo


Upravljanje in vzdrževanje naprave

Tiskanje, ko se kartuši izteče predvidena življenjska doba.

    Ko se tiskalni kartuši izteče predvidena življenjska doba, se vklopi lučka toner [image] na nadzorni plošči izdelka. Potrošnega materiala ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva. Ko potrošni material doseže to stanje, preneha veljati HP-jeva garancija vrhunske zaščite za ta material.


Upravljanje in vzdrževanje naprave

Upravljanje tiskalnih kartuš

V tem razdelku so informacije o naslednjih temah

  • Shranjevanje tiskalnih kartuš
  • Politika družbe HP za tiskalne kartuše drugih proizvajalcev
  • HP-jeva linija za prevare in spletna stran
  • Recikliranje potrošnega materiala


Upravljanje in vzdrževanje naprave

Shranjevanje tiskalnih kartuš

    Tiskalne kartuše ne odstranjujte iz embalaže, dokler je niste pripravljeni uporabiti.

    POZOR:

    Tiskalne kartuše ne izpostavljate svetlobi več kot nekaj minut, ker lahko pride do poškodb.


Upravljanje in vzdrževanje naprave

Politika družbe HP za tiskalne kartuše drugih proizvajalcev

    Podjetje Hewlett-Packard ne priporoča uporabe tiskalnih kartuš drugih proizvajalcev ne glede na to, ali so nove ali predelane.

    OPOMBA:

    Poškodbe, ki jih povzročijo tiskalne kartuše drugih proizvajalcev, niso krite z garancijo in servisnimi pogodbami družbe HP.


Upravljanje in vzdrževanje naprave

HP-jeva linija za prevare in spletna stran

    Obrnite se na HP-jevo linijo za prevare (1-877-219-3183, brezplačna številka v Severni Ameriki) ali obiščite www.hp.com/go/anticounterfeit, če ste vstavili tiskalno kartušo HP in je zaslon nadzorne plošče sporočil, da kartuša ni originalni izdelek HP. HP vam bo pomagal ugotoviti, ali je kartuša originalna, in vam pomagal pri reševanju težave.

    Tiskalna kartuša morda ni originalna tiskalna kartuša HP , če opazite naslednje:

    ●
    S kartušo imate veliko težav.
    ●
    Kartuša ne izgleda kot običajno (npr. oranžnega jezička ni ali pa embalaža ni podobna HP-jevi ).


Upravljanje in vzdrževanje naprave

Recikliranje potrošnega materiala

    Če želite reciklirati pristni HP-jev tiskalnik vložek, rabljeni vložek vstavite v škatlo, v katerem ste prejeli nov vložek. Uporabite priloženo nalepko s povratnim naslovom, da rabljeni potrošni material vrnete HP-ju, ki ga bo recikliral. Popolne informacije najdete v priročniku za recikliranje, ki je priložen vsakemu HP-jevemu potrošnemu materialu.


Upravljanje in vzdrževanje naprave

Navodila za zamenjavo

V tem razdelku so informacije o naslednjih temah

  • Ponovna porazdelitev tonerja
  • Menjava tiskalne kartuše
  • Menjava zajemalnega valja
  • Menjava ločilne blazinice


Upravljanje in vzdrževanje naprave

Ponovna porazdelitev tonerja

    Če v tiskalni kartuši ostane majhna količina črnila, se na natisnjeni strani lahko prikažejo medla ali svetla območja. Kakovost tiskanja boste morda začasno izboljšali, če boste porazdelili črnilo.

    1.
    Dvignite sklop optičnega bralnika in odprite vrata tiskalne kartuše.

    Optični bralnik in vrata tiskalne kartuše

    2.
    Odstranite tiskalno kartušo.

    Odstranitev tiskalne kartuše

    3.
    Tiskalno kaseto rahlo stresite v levo in desno, da razporedite barvilo.

    POZOR:

    Če si z barvilom umažete oblačila, jih obrišite s suho krpo in operite s hladno vodo. Vroča voda povzroči vpijanje barvila v tkanino.

    4.
    Namestite tiskalno kartušo.

    Namestitev tiskalne kartuše

    5.
    Zaprite vrata tiskalne kartuše in sklop optičnega bralnika.

    Optični bralnik in vrata tiskalne kartuše

    Če so natisnjene strani še vedno blede, namestite novo kartušo.


Upravljanje in vzdrževanje naprave

Menjava tiskalne kartuše

    Ko je tiskalna kartuša blizu konca svoje življenjske dobe, lahko z njo tiskate še toliko časa, dokler porazdeljuje toner in zagotavlja sprejemljivo kakovost tiskanja.

    1.
    Dvignite sklop optičnega bralnika in odprite vrata tiskalne kartuše.

    Optični bralnik in vrata tiskalne kartuše

    2.
    Odstranite staro tiskalno kartušo.

    Odstranitev tiskalne kartuše

    3.
    Vzemite novo tiskalno kartušo iz embalaže. Rabljeno tiskalno kartušo dajte v embalažo za recikliranje.

    Recikliranje uporabljene tiskalne kartuše

    POZOR:

    Pazite, da se tiskalna kartuša ne poškoduje, zato jo pridržite na obeh koncih. Ne dotikajte se zaklopa kartuše ali površine valja.

    4.
    Primite obe strani tiskalne kartuše in jo nežno pretresite, da se toner enakomerno porazdeli po notranjosti.

    5.
    Zavijte jeziček na desni strani kartuše, da se odlomi, nato pa ga povlecite in iz kartuše odstranite celoten zaščitni trak. Jeziček in zaščitni trak dajte v embalažo za recikliranje.

    Odstranitev tesnilnega traka

    6.
    Namestite tiskalno kartušo.

    Namestitev tiskalne kartuše

    7.
    Zaprite vrata tiskalne kartuše in sklop optičnega bralnika.

    Optični bralnik in vrata tiskalne kartuše

    POZOR:

    Če si z barvilom umažete oblačila, jih obrišite s suho krpo in operite s hladno vodo. Vroča voda povzroči vpijanje barvila v tkanino.


Upravljanje in vzdrževanje naprave

Menjava zajemalnega valja

    Pri normalni uporabi se zajemalni valj obrabi. Pri uporabi nizkokakovostnega papirja se lahko zajemalni valj hitreje obrabi. Če izdelek pogosto ne pobere listov papirja, je morda potrebno očistiti ali zamenjati zajemalni valj.

    1.
    Dvignite sklop optičnega bralnika in odprite vrata tiskalne kartuše.

    Optični bralnik in vrata tiskalne kartuše

    2.
    Odstranite tiskalno kartušo.
    POZOR:

    Da bi preprečili poškodbe tiskalne kartuše, je ne izpostavljajte neposredni sončni svetlobi. Tiskalno kartušo pokrite z listom papirja.

    Odstranitev tiskalne kartuše

    3.
    Poiščite zajemalni valj.

    4.
    Sprostite majhna bela jezička na obeh straneh zajemalnega valja in tega zasukajte k sebi.

    Jezička zajemalnega valja

    5.
    Nežno povlecite zajemalni valj navzgor in k sebi, da ga odstranite.

    Odstranitev zajemalnega valja

    6.
    Vstavite nov valj v režo. Okrogla in pravokotna reža na straneh preprečujeta napačno namestitev.

    Položaj novega zajemalnega valja

    7.
    Zasukajte vrhnji konec zajemalnega valja v smeri proti tiskalniku, dokler se ne zaskoči.

    Zajemalni valj nameščen

    8.
    Namestite tiskalno kartušo.

    Namestitev tiskalne kartuše

    9.
    Zaprite vrata tiskalne kartuše in sklop optičnega bralnika.

    Optični bralnik in vrata tiskalne kartuše


Upravljanje in vzdrževanje naprave

Menjava ločilne blazinice

    Pri normalni uporabi se ločilna blazinica obrabi. Pri uporabi nizkokakovostnega papirja se lahko ločilna blazinica hitreje obrabi. Če izdelek pogosto povleče več listov papirja naenkrat, je morda potrebno očistiti ali zamenjati ločilno blazinico.

    OPOMBA:

    Preden zamenjate ločilno blazinico, očistite zajemalni valj.
    OPOZORILO!

    Pred menjavo ločilne blazinice izdelek izklopite, izvlecite napajalni kabel iz stenske vtičnice in počakajte, da se izdelek ohladi.

    1.
    Izvlecite napajalni kabel iz izdelka.
    2.
    Odstranite papir in zaprite vhodni pladenj. Izdelek položite na bok.
    POZOR:

    Ko izdelek položite na bok, se odpre sklop optičnega bralnika.

    Sukanje izdelka vstran

    3.
    Odvijte vijaka na dnu izdelka, s katerima je pritrjena ločilna blazinica.

    4.
    Odstranite ločilno blazinico.

    Odstranitev ločilne blazinice

    5.
    Vstavite novo ločilno blazinico in privijte vijaka, s katerima je pritrjena.

    Vstavitev nove ločilne blazinice

    6.
    Postavite izdelek pokonci, znova priključite napajalni kabel in nato vklopite izdelek.


Upravljanje in vzdrževanje naprave

Čiščenje izdelka

V tem razdelku so informacije o naslednjih temah

  • Čiščenje zajemalnega valja
  • Čiščenje ločilne blazinice
  • Čiščenje poti papirja
  • Čiščenje prostora okoli tiskalne kasete s črnilom
  • Čiščenje zunanjosti
  • Čiščenje steklenega pasu skenerja in plošče


Upravljanje in vzdrževanje naprave

Čiščenje zajemalnega valja

    Če želite očistiti zajemalni valj, preden se odločite, ali ga boste zamenjali, uporabite ta postopek:

    OPOZORILO!

    Preden očistite zajemalni valj, izklopite izdelek, izključite napajalni kabel iz stenske vtičnice in počakajte, da se izdelek ohladi.

    1.
    Dvignite sklop optičnega bralnika in odprite vrata tiskalne kartuše.

    Optični bralnik in vrata tiskalne kartuše

    2.
    Odstranite tiskalno kartušo.
    POZOR:

    Da bi preprečili poškodbe tiskalne kartuše, je ne izpostavljajte neposredni sončni svetlobi. Tiskalno kartušo pokrite z listom papirja.

    Odstranitev tiskalne kartuše

    3.
    Poiščite zajemalni valj.

    4.
    Sprostite majhna bela jezička na obeh straneh zajemalnega valja in tega zasukajte k sebi.

    Jezička zajemalnega valja

    5.
    Nežno povlecite zajemalni valj navzgor in k sebi, da ga odstranite.

    Odstranitev zajemalnega valja

    6.
    Navlažite krpo, ki na pušča vlaken, z izopropilnim alkoholom in očistite zajemalni valj.

    OPOZORILO!

    Alkohol je vnetljiv, zato poskrbite, da v bližini ne bo ognja. Preden zaprete vrata izdelka in priključite napajalni kabel, počakajte, da alkohol povsem izhlapi.

    OPOMBA:

    Na nekaterih območjih Kalifornije zakoni glede onesnaževanja zraka omejujejo uporabo tekočega izopropilnega alkohola (IPA) kot sredstva za čiščenje. Na teh območjih prezrite prejšnja priporočila in zajemalni valj očistite s suho tkanino brez nitk, ki jo navlažite z vodo.

    7.
    S čisto krpo, ki ne pušča vlaken, obrišite zajemalni valj, da odstranite še preostalo nečistočo.

    Brisanje zajemalnega valja

    8.
    Preden zajemalni valj znova vstavite v izdelek, počakajte, da se valj povsem posuši.

    Namestitev zajemalnega valja

    9.
    Znova priključite napajalni kabel.


Upravljanje in vzdrževanje naprave

Čiščenje ločilne blazinice

    Pri normalni uporabi se ločilna blazinica obrabi. Pri uporabi nizkokakovostnega papirja se lahko ločilna blazinica hitreje obrabi. Če izdelek pogosto povleče več listov papirja naenkrat, je morda potrebno očistiti ali zamenjati ločilno blazinico.

    OPOZORILO!

    Preden očistite ločilno blazinico, izklopite izdelek, izključite napajalni kabel iz stenske vtičnice in počakajte, da se izdelek ohladi.

    1.
    Izvlecite napajalni kabel iz izdelka.
    2.
    Odstranite papir in zaprite vhodni pladenj. Izdelek položite na bok.
    POZOR:

    Ko izdelek položite na bok, se odpre sklop optičnega bralnika.

    Sukanje izdelka vstran

    3.
    Odvijte vijaka na dnu izdelka, s katerima je pritrjena ločilna blazinica.

    4.
    Odstranite ločilno blazinico.

    Odstranitev ločilne blazinice

    5.
    Navlažite krpo, ki na pušča vlaken, z izopropilnim alkoholom, in zdrgnite ločilno blazinico. S suho krpo, ki ne pušča vlaken, odstranite preostalo umazanijo in počakajte, da se ločilna blazinica posuši.

    Čiščenje ločilne blazinice

    OPOZORILO!

    Alkohol je vnetljiv, zato poskrbite, da v bližini ne bo ognja. Preden zaprete vrata izdelka in priključite napajalni kabel, počakajte, da alkohol povsem izhlapi.

    OPOMBA:

    Na nekaterih območjih Kalifornije zakoni glede onesnaževanja zraka omejujejo uporabo tekočega izopropilnega alkohola (IPA) kot sredstva za čiščenje. Na teh območjih prezrite prejšnja priporočila in zajemalni valj očistite s suho tkanino brez nitk, ki jo navlažite z vodo.

    6.
    Vstavite očiščeno ločilno blazinico in jo pritrdite na mesto.

    Vstavitev nove ločilne blazinice

    7.
    Postavite izdelek pokonci, znova priključite napajalni kabel in nato vklopite izdelek.


Upravljanje in vzdrževanje naprave

Čiščenje poti papirja

    Če se pri tiskanju pojavljajo madeži črnila, očistite pot papirja. Za odstranjevanje prahu in črnila s poti papirja potrebujete prosojnico. Ne uporabljajte pisemskega ali grobega papirja.

    Stran z madeži ali pikami

    OPOMBA:

    Najboljše rezultate boste dosegli s prosojnico. Če nimate nobene, lahko uporabite gladki papir za fotokopiranje (60 do 163 g/m2).

    1.
    Izdelek mora biti nedejaven, lučka V pripravljenosti [image] pa vklopljena.
    2.
    Vstavite tiskalni medij v vhodni pladenj.
    3.
    Z uporabo gonilnika tiskalnika obdelajte čistilno stran. Sledite ustreznemu postopku glede na uporabljeni operacijski sistem.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start)

    a.
    Kliknite Start in nato Tiskalniki in faksi.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start)

    a.
    Kliknite Start in Nastavitve ter nato Tiskalniki.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Windows Vista

    a.
    Kliknite Start in Nadzorna plošča ter v kategoriji Strojna oprema in zvok kliknite Tiskalnik.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Mac OS X 10.4

    a.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    b.
    Kliknite gumb Printer Setup (Nastavitev tiskalnika).

    Mac OS X 10.5 in 10.6

    a.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    b.
    Izberite izdelek na levi strani okna.
    c.
    Kliknite gumb Options & Supplies (Možnosti in dodatna oprema).
    d.
    Kliknite zavihek Driver (Gonilnik).
    4.
    V področju čistilne strani kliknite gumb Start (Zaženi), da sprožite postopek čiščenja strani.

    OPOMBA:

    Čiščenje traja približno dve minuti. Med postopkom se čistilna stran nekajkrat zaustavi. Izdelka ne izklapljajte, dokler se postopek čiščenja ne konča. Če želite izdelek temeljito očistiti, boste morda morali postopek čiščenja večkrat ponoviti.


Upravljanje in vzdrževanje naprave

Čiščenje prostora okoli tiskalne kasete s črnilom

    Prostora okoli tiskalne kasete ni treba čistiti pogosto, vendar pa lahko s čiščenjem izboljšate kakovost tiskanja.

    1.
    Izvlecite napajalni kabel iz izdelka.

    2.
    Dvignite sklop optičnega bralnika in odprite vrata tiskalne kartuše.

    Optični bralnik in vrata tiskalne kartuše

    3.
    Odstranite tiskalno kartušo.

    Odstranitev tiskalne kartuše

    POZOR:

    Ne dotikajte se črnega gobastega valja za prenašanje znotraj izdelka. S tem lahko poškodujete izdelek.
    POZOR:

    Tiskalne kasete ne izpostavljajte svetlobi, da se ne bi okvarila. Pokrijte jo s papirjem.
    4.
    S suho krpo, ki ne pušča vlaken, obrišite ostanke barvila na poti papirja in v prostoru za kaseto.

    Območje poti papirja

    5.
    Namestite tiskalno kartušo.

    Namestitev tiskalne kartuše

    6.
    Zaprite vrata tiskalne kartuše in sklop optičnega bralnika.

    Optični bralnik in vrata tiskalne kartuše

    7.
    Znova priključite napajalni kabel.

    8.
    Natisnite nekaj strani, da očistite ostanke tonerja v izdelku.


Upravljanje in vzdrževanje naprave

Čiščenje zunanjosti

    Za brisanje umazanije, sledi in madežev z naprave uporabite mehko, vlažno krpo.


Upravljanje in vzdrževanje naprave

Čiščenje steklenega pasu skenerja in plošče

    Sčasoma se lahko na steklu optičnega bralnika in belem plastičnem notranjem delu pojavijo drobci umazanije, kar lahko zmanjša učinkovitost. Steklo optičnega bralnika in bel plastični notranji del očistite po naslednjem postopku.

    1.
    S stikalom za napajanje izklopite napravo in izključite napajalni kabel iz vtičnice.
    2.
    Dvignite pokrov optičnega bralnika.
    3.
    Steklo optičnega bralnika in bel plastični notranji del očistite z mehko krpo ali gobico, ki ste jo rahlo navlažili z blagim detergentom za steklo.

    Območje za čiščenje

    POZOR:

    Naprave ne čistite z jedkimi sredstvi, acetonom, benzenom, amoniakom, etilnim alkoholom ali ogljikovim tetrakloridom; ta sredstva lahko napravo poškodujejo. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v napravo in jo poškodujejo.

    4.
    Steklo optičnega bralnika in bel plastični notranji del obrišite s krpo iz velurja ali celulozno gobico, da preprečite nastajanje madežev.
    5.
    Priključite napravo in jo nato vklopite s stikalom za napajanje.


Upravljanje in vzdrževanje naprave

Posodobitve izdelkov

    Posodobitve za programsko opremo in vdelano programsko opremo ter navodila za namestitev za ta izdelek so na voljo na spletnem mestu www.hp.com/support/ljm1130series ali www.hp.com/support/ljm1210series. Kliknite Prenosi in gonilniki, kliknite operacijski sistem in izberite želeni prenos za izdelek.


Odpravljanje težav

Odpravljanje težav
  • Odpravljanje splošnih težav
  • Obnovitev tovarniških nastavitev (samo M1210 Series)
  • Razlaga vzorcev lučk na nadzorni plošči (samo M1130 Series)
  • Razlaga sporočil na nadzorni plošči (samo M1210 Series)
  • Odstranjevanje zagozdenega papirja
  • Odpravljanje težav z ravnanjem s papirjem
  • Odpravljanje težav s kakovostjo slike
  • Odpravljanje težav z učinkovitostjo
  • Odpravljanje težav s povezljivostjo
  • Odpravljanje težav s programsko opremo


Odpravljanje težav

Odpravljanje splošnih težav

Če se naprava ne odziva pravilno, izvedite korake z naslednjega kontrolnega seznama v navedenem vrstnem redu. Če naprava ne opravi koraka, sledite ustreznim nasvetom za odpravljanje težav. Če z določenim korakom odpravite težavo, vam ni treba izvajati ostalih korakov na kontrolnem seznamu.

V tem razdelku so informacije o naslednjih temah

  • Seznam za odpravljanje težav
  • Dejavniki, ki vplivajo na delovanje tiskalnika


Odpravljanje težav

Seznam za odpravljanje težav

    1.
    Preverite, ali je izdelek pravilno nastavljen.

    a.
    Če želite vklopiti izdelek ali onemogočiti način samodejnega izklopa, pritisnite tipko za napajanje.
    b.
    Preverite, ali so priključeni vsi napajalni kabli.
    c.
    Poskrbite, da električna napetost ustreza konfiguraciji napajanja naprave. (Za napetostne zahteve si oglejte nalepko na hrbtnem delu naprave.) Če uporabljate razdelilnik in njegova napetost ni v okviru specifikacij, napravo priključite neposredno na steno. Če je že priključena na steno, poskusite z drugo vtičnico.
    d.
    Če s temi ukrepi ne povrnete napajanja, pokličite HP-jevo službo za podporo uporabnikom.

    2.
    Preverite kable.

    a.
    Preverite kabelsko povezavo med izdelkom in računalnikom. Preverite, ali je kabel dobro pritrjen.
    b.
    Preverite, ali so kabli morda pokvarjeni in, če je mogoče, uporabite drug kabel.
    c.
    Preverite omrežno povezavo (samo M1210 Series): Preverite, ali je lučka omrežja sveti. Lučka omrežja je poleg omrežnih vrat na hrbtni strani izdelka.

    Če izdelek še vedno ne more vzpostaviti povezave z omrežjem, izdelek odstranite in ga znova namestite. Če napake ne uspete odpraviti, se obrnite na skrbnika omrežja.

    3.
    M1130 Series: Preverite, ali sveti katera od lučk na nadzorni plošči.

    M1210 Series: Preverite, ali je na nadzorni plošči prikazano kakšno sporočilo.

    4.
    Preverite, ali papir, ki ga uporabljate, ustreza specifikacijam.
    5.
    Preverite, ali je papir pravilno naložen na vhodni pladenj.
    6.
    Preverite, ali je programska oprema izdelka pravilno nameščena.
    7.
    Preverite, ali ste namestili gonilnik tiskalnika za ta izdelek in ali ste na seznamu razpoložljivih tiskalnikov izbrali ta izdelek.
    8.
    Natisnite stran s konfiguracijo.

    a.
    Če strani ni mogoče natisniti, preverite, ali je na vhodnem pladnju papir.
    b.
    Preverite, ali je tiskalna kartuša pravilno nameščena.
    c.
    Če se list zagozdi v izdelku, odpravite zastoj.
    d.
    Če kakovost tiskanja ni zadovoljiva, sledite tem navodilom:
    ●
    Preverite, ali nastavitve tiskanja ustrezajo tiskalnemu mediju, ki ga uporabljate.
    ●
    Odpravite težave s kakovostjo tiskanja.

    9.
    Natisnite manjši dokument z drugim programom, ki je v preteklosti delal. Če napako s tem odpravite, je za težavo kriv program, ki ga uporabljate. Če težave s tem ne odpravite, (dokument se ne natisne), sledite tem korakom:

    a.
    Opravilo poskusite natisniti iz drugega računalnika, v katerem je nameščena programska oprema izdelka.
    b.
    Preverite povezavo kabla. Usmerite izdelek na prava vrata ali znova namestite programsko opremo, pri tem pa izberite vrsto povezave, ki jo uporabljate.


Odpravljanje težav

Dejavniki, ki vplivajo na delovanje tiskalnika

    Na dolžino časa, ki je potreben za tiskanje posla, vpliva več dejavnikov:

    ●
    Uporaba posebnega papirja (kot so prosojnice, težek papir in papir velikosti po meri)
    ●
    Čas obdelave in prenosa
    ●
    Zapletenost in velikost grafike
    ●
    Hitrost računalnika, ki ga uporabljate
    ●
    Povezava USB ali omrežna povezava
    ●
    Konfiguracija I/O izdelka


Odpravljanje težav

Obnovitev tovarniških nastavitev (samo M1210 Series)

    Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve na privzete vrednosti in hkrati v faksu počisti ime glave, telefonsko številko in vse shranjene fakse v pomnilniku naprave.

    POZOR:

    Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve na privzete vrednosti in hkrati v faksu počisti ime glave, telefonsko številko in vse shranjene fakse v pomnilniku naprave. S tem postopkom tudi počistite imenik faksa in izbrišete morebitne strani, shranjene v pomnilniku. Postopek nato samodejno znova zažene napravo.

    1.
    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
    2.
    S smernima gumboma izberite meni Service (Storitve) in nato pritisnite gumb OK (V redu).
    3.
    S smernima gumboma izberite možnost Restore Defaults (Obnovi privzeto) in nato pritisnite gumb OK (V redu).

    Naprava se samodejno znova zažene.


Odpravljanje težav

Razlaga vzorcev lučk na nadzorni plošči (samo M1130 Series)

    Če je potrebno posredovanje, se na zaslonu nadzorne plošče izdelka prikaže koda napake.

    Legenda lučk stanja
    ne sveti
    Znak za »ne sveti«
    sveti
    Znak za »sveti«
    utripa
    Znak za »utripa«

    Vzorci lučk na nadzorni plošči
    Stanje lučke
    Koda napake
    Stanje izdelka
    Dejanje
    Nobena lučka ne sveti.
    ne sveti
    Izdelek je izklopljen.
    Pritisnite gumb za napajanje, da izdelek vklopite.
    Lučka pripravljenosti in opozorilna lučka utripata.
    utripa
    Lučke stanja utripajo med inicializacijo matične plošče ali ko izdelek obdeluje čistilno stran.
    Ničesar vam ni potrebno storiti. Počakajte, da se inicializacija dokonča. Izdelek bi se moral po dokončani inicializaciji samodejno preklopiti v stanje pripravljenosti.
    Lučka pripravljenosti je vklopljena.
    sveti
    Izdelek je v stanju pripravljenosti.
    Ničesar vam ni potrebno storiti. Izdelek je pripravljen na sprejem tiskalnega opravila.
    Lučka pripravljenosti utripa.
    utripa
    Izdelek sprejema ali obdeluje podatke.
    Ničesar vam ni potrebno storiti. Izdelek sprejema ali obdeluje tiskalno opravilo.
    Lučka pripravljenosti počasi utripa.
    utripa
    Izdelek je v načinu manjše porabe energije.
    Ničesar vam ni potrebno storiti.
    Opozorilna lučka utripa.
    utripa
    E0
    V izdelku se je zagozdil papir.
    Odpravite zastoj.
    E1
    Vhodni pladenj je prazen.
    Na pladenj naložite medije.
    E2
    Vrata so odprta.
    Preverite, ali so vrata tiskalne kartuše popolnoma zaprta.
    E4
    Pomnilnik izdelka je poln.
    Opravilo je prezahtevno, da bi ga izdelek lahko natisnil. Poenostavite opravilo ali pa ga razdelite na več datotek.
    E5
    Izdelek ni pobral papirja s pladnja.
    Morda je potrebno očistiti ali zamenjati zajemalni valj.
    H0
    Izdelek je v načinu ročnega podajanja.
    Na vhodni pladenj naložite ustrezno vrsto in velikost papirja.
    H1
    Izdelek obdeluje opravilo ročnega obojestranskega tiskanja.
    Naložite liste na vhodni pladenj, da natisnete druge strani.
    Opozorilna lučka in lučka tonerja utripata.
    E3
    Tiskalna kartuša ni nameščena ali ni nameščena pravilno.
    Namestite tiskalno kartušo.
    Lučka tonerja je vklopljena.
    Tiskalni kartuši se je iztekla predvidena življenjska doba. Ko potrošni material doseže to stanje, preneha veljati HP-jeva garancija vrhunske zaščite za ta material.
    Tiskalne kartuše ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva.
    Lučka za opozorilo utripa, lučka za pripravljenost pa sveti.
    utripa
    V izdelku je prišlo do ponavljajoče se napake, ki jo bo izdelek odpravil sam.
    Če je obnovitev uspešna, se izdelek vrne v stanje obdelave podatkov in dokonča tiskalno opravilo.
    Če obnovitev ni uspešna, se izdelek vrne v stanje ponavljajoče se napake. Poskusite z odstranitvijo morebitnih medijev s poti medijev in izklopom in ponovnim vklopom napajanja izdelka.
    Lučka za pripravljenost in lučka za opozorilo svetita.
    utripa
    E6
    E7
    E8
    E9
    V izdelku je prišlo do resne napake, ki je izdelek ne more odpraviti sam.
    1.
    Izklopite izdelek ali iz njega izključite napajalni kabel.
    2.
    Počakajte 30 sekund in nato vklopite izdelek ali pa nanj znova priključite napajalni kabel.
    3.
    Počakajte, da se izdelek inicializira.
    Če napake niste uspeli odpraviti, se obrnite na HP-jevo podporo za stranke.


Odpravljanje težav

Razlaga sporočil na nadzorni plošči (samo M1210 Series)

V tem razdelku so informacije o naslednjih temah

  • Vrste sporočil na nadzorni plošči
  • Sporočila nadzorne plošče


Odpravljanje težav

Vrste sporočil na nadzorni plošči

    Opozorila in opozorilna sporočila se prikažejo začasno in morda boste morali sporočilo potrditi s pritiskom gumba OK (V redu) za obnovitev tiskanja oziroma s pritiskom gumba Prekliči [image] za preklic opravila. Ob nekaterih opozorilih se opravilo morda ne bo natisnilo ali pa bo kakovost tiskanja slabša. Če je opozorilo ali opozorilno sporočilo povezano s tiskanjem in je vklopljena funkcija samodejnega nadaljevanja, bo tiskalnik poskušal nadaljevati s tiskanjem opravila po 10-sekundnem prikazu opozorila brez potrditve.

    Sporočila o kritičnih napakah lahko označujejo nekakšno okvaro. Težavo lahko mogoče rešite tako, da izklopite in vklopite napajanje. Če kritične napake ne uspete odpraviti, boste napravo morda morali odpeljati na servis.


Odpravljanje težav

Sporočila nadzorne plošče

    Sporočilo nadzorne plošče
    Opis
    Priporočeni ukrep
    50.X Fuser Error (Napaka fiksirne enote 50.x)
    Turn off then on (Izklopite in ponovno vklopite)
    V napravi je prišlo do notranje napake v strojni opremi.
    1.
    S stikalom za napajanje izklopite napajanje in počakajte vsaj 30 sekund.
    2.
    Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico.
    3.
    Vklopite napajanje in počakajte, da se naprava zažene.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    52 Scanner Error (Napaka skenerja 52)
    Turn off then on (Izklopite in ponovno vklopite)
    V napravi je prišlo do napake pri skeniranju.
    S stikalom za napajanje izklopite napajanje, počakajte vsaj 30 sekund in nato vklopite napajanje ter počakajte, da se naprava zažene.
    Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico. Napravo vklopite s stikalom za napajanje.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    54.1C Error (Napaka 54.1C)
    Turn off then on (Izklopite in ponovno vklopite)
    V napravi je prišlo do notranje napake v strojni opremi.
    S stikalom za napajanje izklopite napajanje, počakajte vsaj 30 sekund in nato vklopite napajanje ter počakajte, da se naprava zažene.
    Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico. Napravo vklopite s stikalom za napajanje.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    Comm. error (Komunikacijska napaka)
    Med poskušanjem pošiljanja ali sprejemanja faksa je v izdelku je prišlo do komunikacijske napake.
    Preverite, ali telefonska linija faksa deluje pravilno.
    Znova poskusite poslati ali sprejeti faks.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    Device error (Napaka naprave)
    Press [OK] (Pritisnite [V redu])
    V napravi je prišlo do notranje komunikacijske napake.
    To je samo opozorilno sporočilo. To lahko vpliva na rezultat opravila.
    Door open (Odprta vrata)
    Pokrov nad tiskalno kartušo je odprt.
    Zaprite pokrov.
    Engine comm. Error (Komunikacijska napaka motorčka)
    V napravi je prišlo do notranje napake v strojni opremi.
    1.
    S stikalom za napajanje izklopite napajanje, počakajte vsaj 30 sekund.
    2.
    Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico.
    3.
    Vklopite napajanje in počakajte, da se naprava zažene.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    Fax recv. error (Napaka pri sprejemanju faksa)
    Izdelek ni uspel sprejeti dohodnega faksa.
    Preverite, ali telefonska linija faksa deluje pravilno.
    Pošiljatelja faksa prosite, naj ga znova pošlje.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    Fax Send error (Napaka pri pošiljanju faksa)
    Izdelek ni uspel poslati faksa.
    Poskusite faks poslati pozneje ali pa pri prejemniku preverite, ali je sprejemna faksna naprava pripravljena.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    Jam in <location> (Zastoj na <mesto>)
    se izmenjuje s sporočilom
    Open door and clear jam (Odprite vrata in odstranite zastoj)
    Izdelek je zaznal zastoj na mestu, navedenem v sporočilu.
    Odstranite zastoj z območja, ki je navedeno v sporočilu, in nato sledite navodilom na nadzorni plošči. Za odpravljanje zastojev morate odpreti zgornji pokrov in odstraniti tiskalno kartušo.
    Load tray <TYPE>, <SIZE> (Naložite v pladenj <VRSTA>, <VELIKOST>)
    Pladenj je prazen.
    Na pladenj naložite ustrezno vrsto in velikost papirja.
    Load tray 1 PLAIN <SIZE> (Nalaganje v pladenj 1 NAVADNI <VELIKOST>)
    se izmenjuje s sporočilom
    Cleaning Mode (Način čiščenja)
    Izdelek izvaja cikel čiščenja.
    Na pladenj naložite navadni papir navedene velikosti. Pritisnite gumb OK (V redu), da zaženete cikel čiščenja.
    Manual duplex (Ročno obojestransko tiskanje)
    se izmenjuje s sporočilom
    Load tray1 (Nalaganje v pladenj 1)
    Press [OK] (Pritisnite [V redu])
    Izdelek obdeluje opravilo ročnega obojestranskega tiskanja.
    Za tiskanje druge strani položite liste na pladenj z licem navzdol in zgornjim robom naprej.
    Manual feed <SIZE>, <TYPE> (Ročno podajanje <VELIKOST>, <VRSTA>)
    se izmenjuje s sporočilom
    Press [OK] for available media (Pritisnite [V redu] za razpoložljive medije)
    Izdelek je nastavljen na način ročnega podajanja.
    Na pladenj naložite ustrezno velikost in vrsto papirja ali pa pritisnite gumb OK (V redu), če želite uporabiti papir, ki je na pladnju.
    Memory is low (Malo prostega pomnilnika)
    Press [OK] (Pritisnite [V redu])
    Izdelek nima dovolj pomnilnika za obdelavo opravila.
    Če izdelek obdeluje druga opravila, opravilo znova pošljite, ko bodo ta opravila končana.
    Če težave ne uspete odpraviti, s stikalom za napajanje izklopite napajanje in počakajte vsaj 30 sekund. Vklopite napajanje in počakajte, da se naprava zažene.
    Misprint (Napačno tiskanje)
    Press [OK] (Pritisnite [V redu])
    V napravi je prišlo do notranje napake v strojni opremi.
    Za nadaljevanje pritisnite gumb OK (V redu). To lahko vpliva na rezultat opravila.
    No paper pickup (Papir ni bil pobran)
    Press [OK] (Pritisnite [V redu])
    V napravi je prišlo do notranje napake v strojni opremi.
    Za nadaljevanje pritisnite gumb OK (V redu). To lahko vpliva na rezultat opravila.
    Page too complex (Stran je prezahtevna)
    Press [OK] (Pritisnite [V redu])
    Naprava ne more natisniti trenutne strani, ker je preveč zapletena.
    Pritisnite gumb OK (V redu), da počistite sporočilo.
    Počakajte, da izdelek konča opravilo, ali pa pritisnite gumb Prekliči [image], da prekličete opravilo.
    Printer jam clear paper path (Zastoj v tiskalniku, očistite pot papirja)
    Izdelek je zaznal zastoj v vodnem pladnju.
    Odstranite zastoj z območja, ki je naveden v sporočilu, in nato sledite navodilom na nadzorni plošči.
    Settings cleared (Nastavitve počiščene)
    Naprava je počistila nastavitve opravila.
    Znova vnesite vse ustrezne nastavitve opravila.


Odpravljanje težav

Odstranjevanje zagozdenega papirja

Pri odstranjevanju zagozditev bodite previdni, da ne strgate zagozdenega papirja. Če v napravi ostane košček papirja, lahko to povzroči dodatne zastoje.

V tem razdelku so informacije o naslednjih temah

  • Najpogostejši vzroki zastojev
  • Mesta zagozdenega papirja
  • Odstranjevanje zastojev v podajalniku dokumentov (samo M1210 Series)
  • Odstranjevanje zastojev na izhodnih območjih
  • Odpravljanje zastojev na vhodnem pladnju
  • Odstranjevanje zagozdenega papirja iz notranjosti izdelka
  • Spreminjanje nastavitve nadaljevanja po zagozditvi


Odpravljanje težav

Najpogostejši vzroki zastojev
    ●
    Papir ni naložen pravilno na vhodnem pladnju ali pa je ta prepoln.
    OPOMBA:

    Preden medij vstavite v podajalni pladenj, odstranite starega in poravnajte ves kup. Tako naprava ne bo zagrabila več listov hkrati in medij se ne bo zagozdil.

    ●
    Tiskalni mediji ne ustrezajo HP-jevim zahtevam.
    ●
    V izdelku so morda ostanki papirja, prah in drugi delci, zato ga je morda treba očistiti.

    Ko se papir zagozdi, se v izdelku lahko nabere neporabljen toner, ki izgine, ko natisnete nekaj strani.

    POZOR:

    Če pride barvilo v stik z oblačili, jih sperite v hladni vodi. V vroči vodi se bo namreč barvilo trajno vpilo v tkanino.


Odpravljanje težav

Mesta zagozdenega papirja

    Zastoji se lahko pojavijo na naslednjih mestih v napravi.

    1
    Podajalnik dokumentov (samo M1210 Series)
    2
    Izhodni pladenj
    3
    Vhodni pladenj
    4
    Notranja območja (odprite vrata tiskalne kartuše)

    OPOMBA:

    Papir se lahko zagozdi na več mestih.


Odpravljanje težav

Odstranjevanje zastojev v podajalniku dokumentov (samo M1210 Series)

    1.
    Odprite pokrov podajalnika dokumentov.

    Odprtje pokrova podajalnika dokumentov

    2.
    Previdno odstranite zagozdeni papir. Previdno poskušajte odstraniti stran, ne da bi jo pri tem strgali.

    Odstranite zagozdeni papir

    3.
    Zaprite pokrov podajalnika dokumentov.

    Zaprtje pokrova podajalnika dokumentov


Odpravljanje težav

Odstranjevanje zastojev na izhodnih območjih
    POZOR:

    Zagozdenega papirja ne odstranjujte z ostrimi predmeti, kot so pincete in škarjice. Okvare, povzročene zaradi uporabe ostrih predmetov, niso zajete v garanciji.

    1.
    Dvignite sklop optičnega bralnika in odprite vrata tiskalne kartuše.

    Optični bralnik in vrata tiskalne kartuše

    2.
    Odstranite tiskalno kartušo.

    Odstranitev tiskalne kartuše

    3.
    Pokrov tiskalnih kartuš naj ostane odprt, nato pa odprt obema rokama primite najvidnejšo stran zagozdenega medija, vključno s sredino medija, in ga previdno izvlecite iz izdelka.

    Izvlecite medije z izhodnega pladnja

    4.
    Namestite tiskalno kartušo.

    Namestitev tiskalne kartuše

    5.
    Zaprite vrata tiskalne kartuše in sklop optičnega bralnika.

    Optični bralnik in vrata tiskalne kartuše


Odpravljanje težav

Odpravljanje zastojev na vhodnem pladnju
    POZOR:

    Zagozdenega papirja ne odstranjujte z ostrimi predmeti, kot so pincete in škarjice. Okvare, povzročene zaradi uporabe ostrih predmetov, niso zajete v garanciji.

    Ko odstranjujete zagozden medij, ga potegnite naravnost iz naprave. Če zagozden medij povlečete iz naprave pod kotom, lahko poškodujete napravo.

    OPOMBA:

    Glede na mesto zastoja morda nekateri od naslednjih korakov ne bodo potrebni.

    1.
    Dvignite sklop optičnega bralnika in odprite vrata tiskalne kartuše.

    Optični bralnik in vrata tiskalne kartuše

    2.
    Odstranite tiskalno kartušo.

    Odstranitev tiskalne kartuše

    3.
    Odstranite sveženj medijev z vhodnega pladnja.

    Odstranjevanje svežnja medijev z vhodnega pladnja

    4.
    Z obema rokama primite zagozden medij, kjer je najbolj viden (to vključuje na sredini), in ga previdno izvlecite iz naprave.

    Odstranite zagozdeni papir

    5.
    Namestite tiskalno kartušo.

    Namestitev tiskalne kartuše

    6.
    Zaprite vrata tiskalne kartuše in sklop optičnega bralnika.

    Optični bralnik in vrata tiskalne kartuše


Odpravljanje težav

Odstranjevanje zagozdenega papirja iz notranjosti izdelka

    1.
    Dvignite sklop optičnega bralnika in odprite vrata tiskalne kartuše.

    Optični bralnik in vrata tiskalne kartuše

    2.
    Odstranite tiskalno kartušo.

    Odstranitev tiskalne kartuše

    3.
    Če vidite zagozdeni papir, ga previdno primite in počasi izvlecite iz izdelka.

    Odstranite zagozdeni papir

    4.
    Znova namestite tiskalno kaseto.

    Namestitev tiskalne kartuše

    5.
    Zaprite vrata tiskalne kartuše in sklop optičnega bralnika.

    Optični bralnik in vrata tiskalne kartuše


Odpravljanje težav

Spreminjanje nastavitve nadaljevanja po zagozditvi

    Ko je funkcija obnovitve ob zastoju vklopljena, izdelek ponovno natisne strani, ki so bile poškodovane med zastojem.

    1.
    Privzete nastavitve spremenite v gonilniku tiskalnika. Sledite ustreznemu postopku glede na uporabljeni operacijski sistem.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start)

    a.
    Kliknite Start in nato Tiskalniki in faksi.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start)

    a.
    Kliknite Start in Nastavitve ter nato Tiskalniki.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Windows Vista

    a.
    Kliknite Start in Nadzorna plošča ter v kategoriji Strojna oprema in zvok kliknite Tiskalnik.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Mac OS X 10.4

    a.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    b.
    Kliknite gumb Printer Setup (Nastavitev tiskalnika).

    Mac OS X 10.5 in 10.6

    a.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    b.
    Izberite izdelek na levi strani okna.
    c.
    Kliknite gumb Options & Supplies (Možnosti in dodatna oprema).
    d.
    Kliknite zavihek Driver (Gonilnik).
    2.
    V razdelku Nadaljevanje po zagozditvi kliknite možnost Samodejno ali Izklopljeno.


Odpravljanje težav

Odpravljanje težav z ravnanjem s papirjem

    Te težave z mediji privedejo do slabše kakovosti tiskanja, zagozdenja papirja ali poškodb izdelka.

    Težava
    Vzrok
    Rešitev
    Slaba kakovost tiskanja ali prijemanje barvila.
    Papir je preveč vlažen, pregrob, pretežak ali pregladek, vtisnjen ali iz poškodovanega paketa.
    Uporabite drugo vrsto papirja z gladkostjo od 100 do 250 sheffieldov in vsebnostjo vlage od 4 do 6 odstotkov.
    Manjkajoči deli izpisa, zagozdenje ali zvijanje papirja.
    Papir ni bil pravilno shranjen.
    Papir shranjujte na ravni površini in v embalaži, ki ščiti pred čezmerno vlažnostjo zraka.
    Površina papirja ni enaka na obeh straneh.
    Obrnite papir.
    Čezmerno zvijanje papirja.
    Papir je preveč vlažen, vlakna niso pravilno obrnjena ali pa so prekratka
    Uporabite papir z dolgimi vlakni.
    Površina papirja ni enaka na obeh straneh.
    Obrnite papir.
    Zastoji, poškodbe izdelka
    Papir je perforiran ali so deli izrezani.
    Uporabite papir brez izrezov ali perforacije.
    Težave pri podajanju.
    Robovi papirja niso gladki.
    Uporabite kakovosten papir za laserske tiskalnike.
    Površina papirja ni enaka na obeh straneh.
    Obrnite papir.
    Papir je preveč vlažen, pregrob, pretežak ali pregladek, vtisnjen, iz poškodovanega paketa, vlakna niso pravilno usmerjena ali so prekratka.
    Uporabite drugo vrsto papirja z gladkostjo od 100 do 250 sheffieldov in vsebnostjo vlage od 4 do 6 odstotkov.
    Uporabite papir z dolgimi vlakni.
    Izpis ni poravnan (je postrani)
    Vodila papirja morda niso pravilno prilagojena.
    Odstranite medij iz podajalnega pladnja, ga poravnajte in ga znova vstavite. Vodila tiskalnega medija prilagodite širini in dolžini medija, ki ga uporabljate, in poskusite znova.
    Hkrati se poda več listov.
    V podajalnem pladnju je morda preveč papirja.
    Odstranite nekaj papirja iz pladnja.
    Medij je morda naguban, prepognjen ali poškodovan.
    Tiskalni medij ne sme biti zguban, prepognjen ali poškodovan. Uporabite medij iz drugega ali novega zavoja.
    Izdelek ne povleče medija z vhodnega pladnja.
    Izdelek je morda v načinu ročnega podajanja.
    Če želite onemogočiti način ročnega podajanja, sledite navodilom na zaslonu računalnika. Lahko pa tudi odprete in znova zaprete vrata tiskalne kartuše.
    Morda je zajemalni valj umazan ali poškodovan.
    Obrnite se na HP-jevo podporo za stranke. Več informacij najdete na www.hp.com/support/ljm1130series ali www.hp.com/support/ljm1210series ali na letaku s podporo, ki je bil priložen izdelku v škatli.
    Mehanizem za prilagajanje dolžine papirja na vhodnem pladnju je morda nastavljen na večjo dolžino, kot jo ima papir.
    Mehanizem nastavite na dejansko dolžino papirja.


Odpravljanje težav

Odpravljanje težav s kakovostjo slike

V tem razdelku so informacije o naslednjih temah

  • Primeri kakovosti tiskanja
  • Ravnilo ponavljajočih se okvar
  • Optimiranje in izboljšanje kakovosti slike


Odpravljanje težav

Primeri kakovosti tiskanja

V tem razdelku so informacije o naslednjih temah

  • Splošne težave s kakovostjo tiskanja
  • Odpravljanje težav s kakovostjo tiskanja kopij
  • Težave s kakovostjo skeniranja


Odpravljanje težav

Splošne težave s kakovostjo tiskanja

    V teh primerih je prikazan papir velikosti Letter, ki se je pomaknil najprej s krajšim robom. Te primeri prikazujejo težave, ki vplivajo na vse natisnjene strani. V naslednjih temah sta navedena najobičajnejši vzrok in rešitev za posamezni primer.

    Težava
    Vzrok
    Rešitev
    Tiskanje je svetlo ali bledo.
    prikaz kakovosti tiskanja
    Papir morda ne ustreza HP-jevim specifikacijam.
    Uporabite papir, ki ustreza HP-jevim specifikacijam.
    Tiskalna kartuša je morda okvarjena ali pa je raven črnila v njej nizka. Če uporabljate tiskalno kartušo drugega proizvajalca, se na nadzorni plošči naprave ne pojavi nobeno sporočilo.
    Zamenjajte tiskalno kartušo.
    Če je v tiskalni kartuši dovolj črnila oziroma ni prazna, preverite valj tonerja, da ugotovite, ali je valj poškodovan. Če je, zamenjajte tiskalno kartušo.
    Če je celotna stran natisnjena bledo, je gostota tiskanja morda nastavljena na preveč svetlo ali pa je vklopljen varčevalni način EconoMode.
    V gonilniku tiskalnika prilagodite gostoto tiskanja in onemogočite način EconoMode.
    Pojavi se zamazanost.
    prikaz kakovosti tiskanja
    Papir morda ne ustreza HP-jevim specifikacijam.
    Uporabite papir, ki ustreza HP-jevim specifikacijam.
    Pot papirja je morda treba očistiti.
    Očistite pot papirja.
    Nekateri deli so izpuščeni.
    prikaz kakovosti tiskanja
    Morda je poškodovan samo en list papirja.
    Ponovite tiskalno opravilo.
    Vlažnost medija je morda neenakomerna ali pa so na njegovi površini prevlažna območja.
    Uporabite drug papir, na primer visokokakovosten papir za laserske tiskalnike.
    Serija papirja ima napako. Med izdelavo tiskalnih medijev lahko pride do napak, zaradi katerih določene površine zavračajo toner.
    Tiskalna kartuša je morda okvarjena ali pa je raven črnila v njej nizka.
    Zamenjajte tiskalno kartušo.
    Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1130series ali www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    Na strani se pojavijo navpične proge ali črte.
    prikaz kakovosti tiskanja
    Tiskalna kartuša je morda poškodovana.
    Zamenjajte tiskalno kartušo.
    Nasičenost ozadja ni sprejemljiva.
    Papir morda ne ustreza HP-jevim specifikacijam.
    Uporabite drug papir z lažjo osnovno težo.
    Nastavitev gostoto tiskanja je previsoka.
    Zmanjšajte nastavitev gostote tiskanja. Tako zmanjšate senčenje ozadja.
    Zaradi zelo suhega zraka (prenizka vlažnost) je lahko senčenje ozadja močnejše.
    Preverite okolje naprave.
    Tiskalna kartuša je morda okvarjena ali pa je raven črnila v njej nizka.
    Zamenjajte tiskalno kartušo.
    Na mediju se pojavi razmazanost.
    prikaz kakovosti tiskanja
    Papir morda ne ustreza HP-jevim specifikacijam.
    Uporabite papir, ki ustreza HP-jevim specifikacijam.
    Če se razmazanost pojavi na vodilnem robu papirja, so zamazana vodila tiskalnih medijev ali pot papirja.
    Očistite vodila tiskalnih medijev in pot papirja.
    Tiskalna kartuša je morda poškodovana.
    Zamenjajte tiskalno kartušo.
    Morda je temperatura utrjevalne enote prenizka.
    Preverite, ali je v gonilniku tiskalnika izbrana ustrezna vrsta papirja.
    Toner se ob dotiku zlahka razmaže.
    prikaz kakovosti tiskanja
    Izdelek ni nastavljen za tiskanje na vrsto papirja, na katero želite tiskati.
    V gonilniku tiskalnika izberite zavihek Papir/kakovost in nastavite možnost Vrsta papirja tako, da bo ustrezala vrsti papirja, na katero želite tiskati. Debel papir lahko upočasni hitrost tiskanja.
    Papir morda ne ustreza HP-jevim specifikacijam.
    Uporabite papir, ki ustreza HP-jevim specifikacijam.
    Pot papirja je morda treba očistiti.
    Očistite pot papirja.
    Vir napajanja je mogoče poškodovan.
    Napravo namesto na razdelilnik priključite neposredno na zidno vtičnico.
    Morda je temperatura utrjevalne enote prenizka.
    Preverite, ali je v gonilniku tiskalnika izbrana ustrezna vrsta papirja.
    Madeži se na strani pojavijo v enakomernih razmikih.
    slika kakovosti tiskanja
    Izdelek ni nastavljen za tiskanje na vrsto papirja, na katero želite tiskati.
    V gonilniku tiskalnika izberite zavihek Papir/kakovost in nastavite možnost Vrsta papirja tako, da bo ustrezala vrsti papirja, na katero želite tiskati. Debel papir lahko upočasni hitrost tiskanja.
    Na notranjih delih so morda delci tonerja.
    Navadno se težava samodejno odpravi po nekaj straneh.
    Pot papirja je morda treba očistiti.
    Očistite pot papirja.
    Morda je poškodovana tiskalna kartuša.
    Če se napaka pojavlja na istem mestu na vsaki strani, namestite novo tiskalno kartušo HP.
    Na natisnjeni strani so nepravilno oblikovani znaki.
    slika kakovosti tiskanja
    Papir morda ne ustreza HP-jevim specifikacijam.
    Uporabite drug papir, na primer visokokakovosten papir za laserske tiskalnike.
    Če znaki niso pravilno oblikovani, temveč valoviti, je morda prišlo do okvare na laserskem skenerju.
    Preverite, ali se težava pojavi tudi na konfiguracijski strani. V tem primeru se obrnite na HP. Oglejte si www.hp.com/support/ljm1130series ali www.hp.com/support/ljm1210series ali letak, ki je priložen napravi.
    Natisnjeni list je naguban ali nagrbančen.
    prikaz kakovosti tiskanja
    Izdelek ni nastavljen za tiskanje na vrsto papirja, na katero želite tiskati.
    V gonilniku tiskalnika izberite zavihek Papir/kakovost in nastavite možnost Vrsta papirja tako, da bo ustrezala vrsti papirja, na katero želite tiskati. Debel papir lahko upočasni hitrost tiskanja.
    Če težave s tem ne odpravite, izberite vrsto papirja, na katero se tiska pri nižji temperaturi fiksirne enote, kot so prosojnice ali lahki mediji.
    Papir je morda predolgo na vhodnem pladnju.
    Obrnite sveženj papirja na pladnju. Papir na vhodnem pladnju zasukajte za 180°.
    Papir morda ne ustreza HP-jevim specifikacijam.
    Uporabite drug papir, na primer visokokakovosten papir za laserske tiskalnike.
    Papir se lahko naguba zaradi visokih temperatur in vlažnosti.
    Preverite okolje naprave.
    Zaradi visoke temperature fiksirne enote se morda guba papir.
    M1130 Series izberite vrsto papija, na katero se tiska pri nižji temperaturi fiksirne enote, kot so prosojnice ali lahki mediji.
    M1210 Series: na nadzorni plošči izdelka vklopite nastavitev Less paper curl (Manj zguban papir) v meniju Service (Storitve).
    Besedilo ali grafika na natisnjeni strani sta zamaknjena.
    prikaz kakovosti tiskanja
    Papir je mogoče nepravilno naložen ali pa je vhodni pladenj prenapolnjen.
    Preverite, da je papir pravilno naložen in da se vodila za papir svežnju papirja ne prilegajo pretesno ali preohlapno.
    Papir morda ne ustreza HP-jevim specifikacijam.
    Uporabite drug papir, na primer visokokakovosten papir za laserske tiskalnike.
    Na natisnjeni strani so gube ali pregibi.
    prikaz kakovosti tiskanja
    Papir je mogoče nepravilno naložen ali pa je vhodni pladenj prenapolnjen.
    Obrnite sveženj papirja na vhodnem pladnju ali zasukajte papir na vhodnem pladnju za 180°.
    Preverite, da je papir pravilno naložen in da se vodila za papir svežnju papirja ne prilegajo pretesno ali preohlapno.
    Morda je na poti papirja zastoj.
    Odstranite zastoje v napravi.
    Papir morda ne ustreza HP-jevim specifikacijam.
    Uporabite drug papir, na primer visokokakovosten papir za laserske tiskalnike.
    Zračni mehurji v ovojnicah lahko povzročijo gubanje.
    Odstranite ovojnico, zravnajte jo in znova poskusite tiskati.
    Okoli natisnjenih znakov se pojavi toner.
    slika kakovosti tiskanja
    Morda niste pravilno naložili papirja.
    Obrnite sveženj papirja na pladnju.
    Če je okoli znakov precej razpršenega tonerja, je papir morda visokoodporen.
    Uporabite drug papir, na primer visokokakovosten papir za laserske tiskalnike.
    Slika na vrhu strani (v črni barvi) se ponovi nižje na strani (v sivem polju).
    prikaz kakovosti tiskanja
    Programske nastavitve lahko vplivajo na tiskanje slik.
    V programski opremi spremenite odtenek (temnost) polja, v katerem se pojavi ponavljajoča se slika.
    V programski opremi zasukajte stran za 180°, da se bo najprej natisnila svetlejša slika.
    Zaporedje slik za tiskanje lahko vpliva na tiskanje.
    Spremenite zaporedje tiskanja slik. Lahko ga spremenite tako, da bo svetlejša slika na vrhu strani in temnejša nižje na strani.
    Na napravo je morda vplivala prenapetost.
    Če se napaka pojavi pozneje v tiskalnem opravilu, napravo izklopite za 10 minut in jo nato vklopite, da znova zaženete tiskalno opravilo.


Odpravljanje težav

Odpravljanje težav s kakovostjo tiskanja kopij

    Težava
    Vzrok
    Rešitev
    Slike manjkajo ali so blede.
    Tiskalna kartuša je morda okvarjena ali pa je raven črnila v njej nizka.
    Zamenjajte tiskalno kartušo.
    Kakovost izvirnika je mogoče slaba.
    Če je izvirnik presvetel ali poškodovan, s kopiranjem mogoče ne boste odpravili napak, tudi če nastavite kontrast. Če je mogoče, poiščite izvirni dokument višje kakovosti.
    Nastavitve kontrasta mogoče niso pravilno nastavljene.
    Nastavitve kontrasta spremenite na nadzorni plošči.
    Izvirnik ima mogoče obarvano ozadje.
    Obarvana ozadja lahko povzročijo, da slike v ospredju bledijo v ozadje ali pa je ozadje drugače osenčeno. Če je mogoče, uporabite izvirni dokument brez obarvanega ozadja.
    Na kopiji se pojavijo navpične bele ali blede proge.
    Papir morda ne ustreza HP-jevim specifikacijam.
    Uporabite papir, ki ustreza HP-jevim specifikacijam.
    Tiskalna kartuša je morda okvarjena ali pa je raven črnila v njej nizka.
    Zamenjajte tiskalno kartušo.
    Na kopiji se pojavijo neželene črte.
    Pas optičnega bralnika podajalnika dokumentov je morda umazan.
    Očistite pas optičnega bralnika podajalnika dokumentov.
    Foto-občutljivi boben v tiskalni kartuši je mogoče opraskan.
    Zamenjajte tiskalno kartušo.
    Na kopiji se pojavijo črne pike ali proge.
    V podajalniku dokumentov je morda črnilo, lepilo, korekturno sredstvo ali neželena snov.
    Očistite pas optičnega bralnika podajalnika dokumentov.
    Napajanje naprave morda niha.
    Znova natisnite opravilo.
    Kopije so presvetle ali pretemne.
    Gonilnik tiskalnika ali nastavitve programske opreme naprave so morda nepravilne.
    Preverite, ali so nastavitve kakovosti pravilne.
    Za dodatne informacije o spreminjanju nastavitev si oglejte pomoč za programsko opremo naprave.
    Besedilo je nečitljivo.
    Gonilnik tiskalnika ali nastavitve programske opreme naprave so morda nepravilne.
    Preverite, ali so nastavitve kakovosti pravilne.
    Preverite, ali je nastavitev EconoMode izklopljena.
    Za dodatne informacije o spreminjanju nastavitev si oglejte pomoč za programsko opremo naprave.


Odpravljanje težav

Težave s kakovostjo skeniranja

V tem razdelku so informacije o naslednjih temah

  • Preprečevanje težav s kakovostjo skeniranja
  • Reševanje težav s kakovostjo skeniranja


Odpravljanje težav

Preprečevanje težav s kakovostjo skeniranja

    Z naslednjimi nekaj koraki lahko preprosto izboljšate kakovost kopiranja in skeniranja:

    ●
    Uporabite izvirnike v visoki kakovosti.
    ●
    Pravilno naložite papir. Če je papir naložen nepravilno, se lahko nagne, kar povzroči nejasne slike.
    ●
    Nastavitve programske opreme prilagodite glede na to, kako nameravate uporabiti optično prebrano stran.
    ●
    Če naprava pogosto podaja več kot eno stran hkrati, boste morda morali očistiti ali zamenjati ločevalno blazinico.
    ●
    Izvirnike zaščitite z zaščitno ploščo.


Odpravljanje težav

Reševanje težav s kakovostjo skeniranja

    Težava
    Vzrok
    Rešitev
    Prazne strani
    Izvirnik ste morda naložili s sprednjo stranjo navzdol.
    V podajalnik dokumentov postavite zgornji konec svežnja izvirnikov tako, da je sveženj medijev obrnjen navzdol in je prva stran, ki jo želite optično brati, na dnu svežnja.
    Presvetlo ali pretemno
    Nastavitve ločljivosti ali barve so morda nepravilno nastavljene.
    Preverite, ali imate pravilne nastavitve ločljivosti in barve.
    Neželene črte
    Steklo podajalnika dokumentov je morda umazan.
    Očistite pas optičnega bralnika.
    Črne pike ali proge
    Napajanje naprave morda niha.
    Znova natisnite opravilo.
    Nejasno besedilo
    Ravni ločljivosti so mogoče nastavljene nepravilno.
    Preverite, ali so nastavitve ločljivosti pravilne.


Odpravljanje težav

Ravnilo ponavljajočih se okvar

    Če se napake na strani pojavljajo v rednih intervalih, lahko vzrok napake ugotovite s pomočjo tega ravnila. Položite zgornji del ravnila na prvo napako. Oznaka, ki je prikazana zraven naslednje napake, prikazuje kateri sestavni del morate zamenjati.

    Če je okvara povezana s tiskalnim mehanizmom ali fiksirno enoto, je morda potrebno servisirati izdelek. Obrnite se na HP-jevo podporo za stranke.

    Ravnilo za ponavljajoče se napake

    Ravnilo za ponavljajoče se napake

    Razdalja med napakami
    Komponente naprave, ki povzročajo napake
    27 mm
    Tiskalni mehanizem
    29 mm
    Tiskalni mehanizem
    39 mm
    Tiskalni mehanizem
    56 mm
    Fiksirna enota
    75 mm
    Tiskalna kartuša


Odpravljanje težav

Optimiranje in izboljšanje kakovosti slike

V tem razdelku so informacije o naslednjih temah

  • Spreminjanje gostote tiskanja
  • Upravljanje in konfiguriranje gonilnikov tiskanja


Odpravljanje težav

Spreminjanje gostote tiskanja

    1.
    Privzete nastavitve spremenite v gonilniku tiskalnika. Sledite ustreznemu postopku glede na uporabljeni operacijski sistem.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start)

    a.
    Kliknite Start in nato Tiskalniki in faksi.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start)

    a.
    Kliknite Start in Nastavitve ter nato Tiskalniki.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Windows Vista

    a.
    Kliknite Start in Nadzorna plošča ter v kategoriji Strojna oprema in zvok kliknite Tiskalnik.
    b.
    Z desno tipko miške kliknite ikono gonilnika in izberite Properties (Lastnosti).
    c.
    Kliknite zavihek Nastavitve naprave.

    Mac OS X 10.4

    a.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    b.
    Kliknite gumb Printer Setup (Nastavitev tiskalnika).

    Mac OS X 10.5 in 10.6

    a.
    V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
    b.
    Izberite izdelek na levi strani okna.
    c.
    Kliknite gumb Options & Supplies (Možnosti in dodatna oprema).
    d.
    Kliknite zavihek Driver (Gonilnik).
    2.
    Prilagodite drsnik Gostota tiskanja, da spremenite nastavitev.


Odpravljanje težav

Upravljanje in konfiguriranje gonilnikov tiskanja

    Izdelek uporablja nastavitev vrste papirja za določitev številnih notranjih nastavitev, ki vplivajo na kakovost tiskanja. Obvezno uporabite ustrezno nastavitev vrste papirja v gonilniku tiskalnika. Prepričajte se tudi, da so ustrezne tudi ostale nastavitve na zavihku Papir/kakovost v gonilniku tiskalnika.


Odpravljanje težav

Odpravljanje težav z učinkovitostjo

    Težava
    Vzrok
    Rešitev
    Strani se natisnejo, vendar so popolnoma prazne.
    Morda niste odstranili tesnilnega traku s tiskalnih kartuš.
    Preverite, ali je tesnilni trak povsem odstranjen s tiskalnih kartuš.
    Dokument morda vsebuje prazne strani.
    V dokumentu za tiskanje preverite, ali so prazne strani.
    Tiskalnik morda ne deluje pravilno.
    Če želite preskusiti tiskalnik, natisnite konfiguracijsko stran.
    Tiskanje je zelo počasno.
    Težje vrste papirja lahko upočasnijo tiskanje.
    Tiskajte na drugo vrsto papirja.
    Tiskanje zahtevnih strani je lahko počasnejše.
    Ustrezno fiksiranje lahko zaradi boljše kakovosti natisa zahteva počasnejše tiskanje.
    Strani se niso natisnile.
    Naprava morda papirja ne zagrabi pravilno.
    Preverite, ali je papir pravilno naložen na pladenj.
    Papir se zagozdi v napravi.
    Odpravite zastoj.
    USB-kabel je morda poškodovan ali nepravilno priključen.
    ●
    Izključite USB-kabel iz obeh vtičnic in ga ponovno priključite.
    ●
    Ponovite poljubno uspelo tiskalno opravilo.
    ●
    Poskusite uporabiti drug USB-kabel.
    V računalniku se izvajajo druge naprave.
    Tiskalnik morda nima skupnih USB-vrat. Če imate zunanji trdi disk ali zvezdišče, ki je priključeno na ista vrata kot tiskalnik, druga naprava morda moti. Če želite priključiti napravo in jo uporabljati, izključite drugo napravo ali uporabite dvoje USB-vrat v računalniku.


Odpravljanje težav

Odpravljanje težav s povezljivostjo

V tem razdelku so informacije o naslednjih temah

  • Odpravljanje težav z neposredno povezavo
  • Odpravljanje težav z omrežjem


Odpravljanje težav

Odpravljanje težav z neposredno povezavo

    Če ste izdelek priključili neposredno na računalnik, preverite kabel USB.

    ●
    Preverite, ali je kabel USB priključen na računalnik in izdelek.
    ●
    Kabel USB ne sme biti daljši od 2 m. Po potrebi kabel zamenjajte.
    ●
    Preverite, ali kabel USB deluje pravilno, tako, da ga priključite na drug izdelek. Kabel priključite na druga vrata na računalniku. Po potrebi kabel zamenjajte.


Odpravljanje težav

Odpravljanje težav z omrežjem

    Z naslednjimi točkami preverite, ali naprava komunicira z omrežjem. Preden začnete, natisnite konfiguracijsko stran.

    Težava
    Rešitev
    Slaba fizična povezava
    Preverite, ali je izdelek priključen na ustrezna omrežna vrata in z ustrezno dolgim kablom.
    Preverite, ali so kabli ustrezno pritrjeni.
    Oglejte si povezavo z omrežnimi vrati na hrbtni strani izdelka in preverite, ali svetita rumnorjava lučka aktivnosti in zelena lučka stanja povezave.
    Če težave ne uspete odpraviti, poskusite z uporabo drugega kabla ali vrat v zvezdišču.
    Računalnik ne more komunicirati z izdelkom.
    Z ukazno vrstico preverite dosegljivost naprave iz računalnika. Na primer:
    ping 192.168.45.39
    Preverite, ali test dosegljivosti prikaže povratne čase, kar pomeni, da deluje.
    Če ukaz ping ni uspel, preverite, ali so omrežna zvezdišča vklopljena, nato pa preverite, ali so omrežne nastavitve, naprava in računalnik konfigurirani za isto omrežje.
    Nepravilne nastavitve povezave in obojestranskega tiskanja
    Hewlett-Packard priporoča, da to nastavitev pustite v samodejnem načinu (privzeta nastavitev).
    V računalniku je nepravilen naslov IP izdelka
    Uporabite pravilni naslov IP. Naslov IP je naveden na konfiguracijski strani.
    Odprite nastavitev lastnosti tiskalnika in kliknite zavihek Vrata. Preverite, ali je izbran trenutni naslov IP izdelka.
    ●
    Če ste izdelek namestili prek HP-jevih standardnih vrat TCP/IP, izberite polje Vedno natisni s tem tiskalnikom, tudi če se naslov IP spremeni.
    ●
    Če ste izdelek namestili prek Microsoftovih standardnih vrat TCP/IP, namesto naslova IP uporabite ime gostitelja.
    Če je naslov IP pravilen, izbrišite izdelek in ga nato znova dodajte.
    Novi programi so povzročili težave z združljivostjo.
    Preverite, ali so novi programi pravilno nameščeni in ali uporabljajo ustrezen gonilnik tiskalnika.
    Računalnik ali delovna postaja je nepravilno nastavljena.
    Preverite omrežne gonilnike, gonilnike tiskalnika in preusmeritev omrežja.
    Preverite, ali je operacijski sistem pravilno konfiguriran.
    Protokol je onemogočen ali pa so nepravilne druge omrežne nastavitve.
    Na konfiguracijski strani preverite stanje protokola. Po potrebi omogočite.
    Po potrebi znova konfigurirajte omrežne nastavitve.


Odpravljanje težav

Odpravljanje težav s programsko opremo

V tem razdelku so informacije o naslednjih temah

  • Odpravljanje pogostih težav v OS Windows
  • Odpravljanje običajnih težav v računalnikih Mac


Odpravljanje težav

Odpravljanje pogostih težav v OS Windows

    Sporočilo o napaki:
    "(Ime programa, na primer Internet Explorer) je naletel na težavo in se mora zapreti. Za morebitne neprijetnosti se vam opravičujemo."
    Vzrok
    Rešitev
    Zaprite vse programe, ponovno zaženite OS Windows in poskusite znova.
    Če je omenjeni program gonilnik tiskalnika, izberite ali namestite drug gonilnik tiskalnika. Če izberete gonilnik tiskalnika PCL 6, izberite gonilnik tiskalnika z emulacijo PCL 5 ali HP PostScript ravni 3.
    Za več informacij o sporočilih o napakah operacijskega sistema Windows si oglejte dokumentacijo operacijskega sistema Microsoft Windows, priloženo računalniku, ali pojdite na www.microsoft.com.


Odpravljanje težav

Odpravljanje običajnih težav v računalnikih Mac

    Težave v operacijskem sistemu Mac OS X

    Gonilnika tiskalnika ni na seznamu pripomočka za namestitev tiskalnika ali seznamu tiskalnikov in faksov.
    Vzrok
    Rešitev
    Programska oprema naprave morda ni nameščena ali pa je nameščena nepravilno.
    Prepričajte se, da je datoteka.GZ v tej mapi na trdem disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jezik>.lproj, kjer je <jezik> dvomestna koda jezika, ki ga uporabljate.
    ●
    Mac OS X v10.5 in v10.6: Library/Printers/PPDs/Contents/Resources
    Po potrebi znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.
    Datoteka PPD (Postscript Printer Description) je poškodovana.
    Izbrišite datoteko .GZ iz te mape na trdem disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jezik>.lproj, kjer je <jezik> dvomestna koda jezika, ki ga uporabljate.
    ●
    Mac OS X v10.5 in v10.6: Library/Printers/PPDs/Contents/Resources
    Znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.

    Imena izdelka ni na seznamu izdelkov, seznamu pripomočka za namestitev tiskalnika ali seznamu tiskalnikov in faksov.
    Vzrok
    Rešitev
    Naprava morda ni pripravljena.
    Prepričajte se, da so kabli pravilno priključeni, izdelek vklopljen in da sveti lučka V pripravljenosti [image].
    Uporabljate napačno ime izdelka.
    Natisnite stran s konfiguracijo in preverite ime tiskalnika. Preverite, ali se ime na strani s konfiguracijo ujema z imenom izdelka na seznamu pripomočka za namestitev tiskalnika ali seznamu tiskalnikov in faksov.
    Vmesniški kabel je morda poškodovan ali slabe kakovosti.
    Kabel zamenjajte s kakovostnim.

    Gonilnik tiskalnika ne namesti samodejno izbranega izdelka, ki je prikazan na seznamu pripomočka za namestitev tiskalnika ali seznamu tiskalnikov in faksov.
    Vzrok
    Rešitev
    Naprava morda ni pripravljena.
    Prepričajte se, da so kabli pravilno priključeni, izdelek vklopljen in da sveti lučka V pripravljenosti [image].
    Programska oprema naprave morda ni nameščena ali pa je nameščena nepravilno.
    Preverite, ali je PPD izdelka v naslednji mapi na trdem disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jezik>.lproj, kjer je <jezik> dvomestna koda jezika, ki ga uporabljate.
    ●
    Mac OS X v10.5 in v10.6: Library/Printers/PPDs/Contents/Resources
    Po potrebi znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.
    Datoteka PPD (Postscript Printer Description) je poškodovana.
    Izbrišite datoteko .GZ iz te mape na trdem disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jezik>.lproj, kjer je <jezik> dvomestna koda jezika, ki ga uporabljate.
    ●
    Mac OS X v10.5 in v10.6: Library/Printers/PPDs/Contents/Resources
    Znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.
    Vmesniški kabel je morda poškodovan ali slabe kakovosti.
    Vmesniški kabel zamenjajte s kakovostnim kablom.

    Tiskalno opravilo ni bilo poslano želeni napravi.
    Vzrok
    Rešitev
    Tiskalna vrsta je morda zaustavljena.
    Ponovno zaženite tiskalno vrsto. Odprite orodje print monitor (nadzor tiskanja) in izberite možnost Start Jobs (Začni posle).
    Uporabljate napačno ime izdelka. Drug izdelek z istim ali podobnim imenom je morda prejel vaš tiskalni posel.
    Natisnite stran s konfiguracijo in preverite ime tiskalnika. Preverite, ali se ime na strani s konfiguracijo ujema z imenom izdelka na seznamu pripomočka za namestitev tiskalnika ali seznamu tiskalnikov in faksov.

    Ne morete tiskati s kartice USB drugega proizvajalca.
    Vzrok
    Rešitev
    Ta napaka se pojavi, če ni nameščena programska oprema za naprave z vmesnikom USB.
    Pri dodajanju kartice USB drugega proizvajalca boste morda potrebovali programsko opremo Apple USB Adapter Card Support. Najnovejša različica te programske opreme je na voljo na spletni strani Apple.

    Izdelek ni prikazan na seznamu pripomočka za namestitev tiskalnika ali seznamu tiskalnikov in faksov, ko ga priključite na računalnik s kablom USB in izberete gonilnik.
    Vzrok
    Rešitev
    Težavo povzroča programska ali strojna komponenta.
    Odpravljanje težav s programsko opremo
    ●
    Preverite, ali računalnik Mac podpira USB.
    ●
    Preverite, ali uporabljate operacijski sistem Mac, različico Mac OS X v10.4 ali novejšo.
    ●
    Preverite, ali je v računalniku Mac nameščena ustrezna Applova programska oprema za USB.
    Odpravljanje težav s strojno opremo
    ●
    Preverite, ali je naprava vklopljena.
    ●
    Preverite, ali je kabel USB pravilno povezan.
    ●
    Preverite, ali uporabljate ustrezen kabel USB visoke hitrosti.
    ●
    Poskrbite, da se prek verige ne bo napajalo preveč naprav USB. Iz verige izključite vse naprave in kabel priključite neposredno v vrata USB na gostiteljskem računalniku.
    ●
    Preverite, ali sta verigi priključena več kot dva zvezdišča USB, ki nista vklopljena. Izključite vse naprave iz verige in nato priključite kabel neposredno na vrata USB na gostiteljskem računalniku.
    OPOMBA:

    Tipkovnica iMac je zvezdišče USB, ki ni vklopljeno.


Potrebščine in dodatna oprema

Potrebščine in dodatna oprema
  • Naročanje delov, dodatne opreme in potrošnega materiala
  • Številke delov


Potrebščine in dodatna oprema

Naročanje delov, dodatne opreme in potrošnega materiala

    Naročanje potrošnega materiala in papirja
    www.hp.com/go/suresupply
    Naročanje originalnih HP-jevih delov ali dodatne opreme
    www.hp.com/buy/parts
    Naročanje pri ponudniku storitev ali podpore
    Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.


Potrebščine in dodatna oprema

Številke delov

V času tiskanja je bil najnovejši ta seznam dodatkov. Med življenjsko dobo izdelka se lahko informacije o naročanju in razpoložljivost dodatkov spremenijo.

V tem razdelku so informacije o naslednjih temah

  • Dodatna oprema za ravnanje s papirjem
  • Tiskalne kartuše
  • Kabli in vmesniki


Potrebščine in dodatna oprema

Dodatna oprema za ravnanje s papirjem

    Element
    Opis
    Številka dela
    Zajemalni valj
    Zajemalni valj za vhodni pladenj
    RL1-1443-000CN
    Sestavljanje ločilne blazinice
    Ločilna blazinica za vhodni pladenj
    RM1-4006-000CN


Potrebščine in dodatna oprema

Tiskalne kartuše

    Element
    Opis
    Številka dela
    Tiskalna kartuša HP LaserJet
    Črna tiskalna kartuša
    Če želite ugotoviti številko dela tiskalne kartuše, si oglejte enega od teh elementov.
    ●
    Stran s konfiguracijo
    ●
    Stran s podatki o stanju potrošnega materiala
    ●
    Trenutna tiskalna kartuša
    ●
    www.hp.com/go/ljsupplies


Potrebščine in dodatna oprema

Kabli in vmesniki

    Element
    Opis
    Številka dela
    Kabel USB
    2 m kabel vrste A do B
    8121-0868


Storitve in podpora

Storitve in podpora
  • Izjava družbe Hewlett-Packard o omejeni garanciji
  • Garancija HP Premium Protection: Izjava o omejeni garanciji tiskalnih kartuš LaserJet
  • Licenčna pogodba za končnega uporabnika
  • Garancijske storitve za popravila s strani stranke
  • Podpora za stranke
  • Vnovično pakiranje naprave
  • Obrazec za izvedbo storitev


Storitve in podpora

Izjava družbe Hewlett-Packard o omejeni garanciji

    HP-JEV IZDELEK
    TRAJANJE OMEJENE GARANCIJE
    HP LaserJet Professional M1130, M1210
    Eno leto od datuma nakupa

    HP vam kot končnemu uporabniku zagotavlja, da bo HP-jeva strojna in dodatna oprema brez napak v materialu in izdelavi v zgoraj navedenem časovnem obdobju po datumu nakupa. Če prejme HP obvestilo o napakah v času garancijskega obdobja, po svoji presoji popravi ali zamenja pokvarjene izdelke. Zamenjani izdelki so novi ali po svojem delovanju novim enakovredni.

    HP jamči, da pravilno nameščena in uporabljana HP-jeva programska oprema od datuma nakupa in v zgoraj navedenem obdobju ne bo prenehala izvajati programskih ukazov zaradi napak v materialu in izdelavi. Če HP prejme obvestilo o napakah v času garancijskega obdobja, zamenja programsko opremo, ki se zaradi omenjenih napak ne izvaja pravilno.

    HP ne jamči, da bodo HP-jevi izdelki delovali brez prekinitev ali napak. Če HP v razumnem času ne more popraviti ali zamenjati izdelka, kot določa garancija, lahko izdelek vrnete in dobite povrnjeno kupnino.

    HP-jevi izdelki lahko vsebujejo predelane dele, ki so po zmogljivosti enakovredni novim ali pa so bili po že občasno uporabljeni.

    Ta garancija ne velja za okvare, ki nastanejo zaradi (a) nepravilnega ali neustreznega vzdrževanja ali umerjanja, (b) programske opreme, vmesnikov, delov ali potrošnega materiala, ki jih ne dobavlja HP, (c) nepooblaščenega spreminjanja ali napačne uporabe, (d) uporabe v okolju, ki ne ustreza objavljenim okoljskim specifikacijam za izdelek, ali (e) neustrezne priprave ali vzdrževanja mesta izdelka.

    V OBSEGU, KI GA DOLOČA KRAJEVNA ZAKONODAJA, SO ZGORAJ NAVEDENE GARANCIJE IZKLJUČNE GARANCIJE; HP NE DAJE NOBENE DRUGE GARANCIJE ALI KAKRŠNIHKOLI POGOJEV, IZRAŽENIH IZRECNO ALI POSREDNO. HP IZKLJUČNO ZANIKA KAKRŠNOKOLI ODGOVORNOST ALI POGOJE ZA TRŽNO KAKOVOST BLAGA, SPREJEMLJIVO KAKOVOST IN PRIMERNOST ZA DOLOČEN NAMEN. Nekatere države/regije, zvezne države ali province ne dovoljujejo omejitev trajanja zakonsko določene garancije, zato zgoraj omenjena omejitev ali izključitev morda za vas ne velja. Ta garancija vam daje določene zakonske pravice, imate pa lahko tudi druge pravice, ki se razlikujejo glede na državo/regijo, zvezno državo ali provinco.

    HP-jeva omejena garancija velja v državah/regijah ali tam, kjer ima HP organizirano podporo in prodajo za določen izdelek. Raven garancijskih storitev se lahko prilagaja krajevnim standardom. Če zaradi pravnih ali zakonskih razlogov določen izdelek ni bil namenjen za delovanje v določeni državi/regiji, HP ne bo spreminjal oblike, opreme ali funkcij izdelka, da bi deloval v tej državi/regiji.

    V SKLADU S KRAJEVNO ZAKONODAJO SO PRAVNA SREDSTVA V TEJ GARANCIJSKI IZJAVI VAŠA EDINA IN IZKLJUČNA PRAVNA SREDSTVA. RAZEN KOT JE NAVEDENO ZGORAJ, HP ALI NJEGOVI DOBAVITELJI V NOBENEM PRIMERU NE ODGOVARJAJO ZA IZGUBO PODATKOV ALI ZA NEPOSREDNO, POSEBNO, NAKLJUČNO, POSLEDIČNO (VKLJUČNO Z IZGUBO DOBIČKA ALI PODATKOV) ALI DRUGO ŠKODO, UTEMELJENO NA SPORAZUMU, PRESTOPKU ALI ČEM DRUGEM. Ker nekatere države/regije, zvezne države ali province ne dovoljujejo izločitve ali omejitve posledične ali nenamerne škode, za vas zgoraj navedena omejitev ali izločitev morda ne velja.

    DOLOČILA TE GARANCIJSKE IZJAVE, RAZEN V OBSEGU, KI GA DOVOLJUJE ZAKONODAJA, NE IZKLJUČUJEJO, OMEJUJEJO ALI SPREMINJAJO OBVEZNIH ZAKONSKIH PRAVIC, KI VELJAJO ZA PRODAJO TEGA IZDELKA.


Storitve in podpora

Garancija HP Premium Protection: Izjava o omejeni garanciji tiskalnih kartuš LaserJet

    Ta HP-jev izdelek je zajamčeno brez napak v materialu in izdelavi.

    Ta garancija ne zajema izdelkov: (a) ki so ponovno polnjeni, obnovljeni, predelani ali kakorkoli spremenjeni, (b) s katerimi imate težave zaradi napačne uporabe, neustreznega shranjevanja ali uporabe, ki ni v skladu z navedenimi okoljskimi specifikacijami za tiskalnik, ali (c) ki so obrabljeni zaradi običajne uporabe.

    Za pridobitev garancijskih storitev izdelek vrnite na kraj nakupa (s pisnim opisom težave in vzorčnimi natisi) ali se obrnite na HP-jevo podporo za stranke. HP bo po lastni presoji izdelke, ki so dokazano okvarjeni, zamenjal ali vam povrnil nakupno ceno.

    V SKLADU S KRAJEVNO ZAKONODAJO JE ZGORNJE JAMSTVO IZKLJUČNO IN NOBENA DRUGA GARANCIJA ALI POGOJ, BODISI PISANA ALI USTNA, NISTA IZRECNA ALI IMPLICIRANA IN HP IZRECNO ZAVRAČA OMENJENE GARANCIJE ALI POGOJE PRODAJE, ZADOVOLJIVO KAKOVOST IN PRIMERNOST ZA POSAMEZEN NAMEN.

    V SKLADU S KRAJEVNO ZAKONODAJO HP ALI NJEGOVI DOBAVITELJI V NOBENEM PRIMERU NE ODGOVARJAJO ZA NEPOSREDNO, POSEBNO, NAKLJUČNO, POSLEDIČNO (VKLJUČNO Z IZGUBO PODATKOV) ALI DRUGO ŠKODO, NE GLEDE NA TO, ALI TEMELJI NA DOGOVORU, KAZNIVEM DEJANJU ALI DRUGAČE.

    DOLOČILA TE GARANCIJSKE IZJAVE, RAZEN V OBSEGU, KI GA DOVOLJUJE ZAKONODAJA, NE IZKLJUČUJEJO, OMEJUJEJO ALI SPREMINJAJO OBVEZNIH ZAKONSKIH PRAVIC, KI VELJAJO ZA PRODAJO TEGA IZDELKA.


Storitve in podpora

Licenčna pogodba za končnega uporabnika

    PRED UPORABO TE PROGRAMSKE OPREME NATANČNO PREBERITE: Ta licenčna pogodba za končnega uporabnika (»EULA«) je pogodba med (a) vami (posameznikom ali subjektom, ki ga zastopate) in (b) družbo Hewlett-Packard Company (»HP«), ki ureja uporabo programske opreme (»programska oprema«). Ta EULA ne velja, če je med vami in družbo HP ali njenimi dobavitelji sklenjena ločena licenčna pogodba za programsko opremo, vključno z licenčno pogodbo v elektronski dokumentaciji. Izraz »programska oprema« lahko vključuje (i) povezane nosilce podatkov, (ii) navodila in drugo tiskano gradivo ter (iii) dokumentacijo v elektronski obliki (skupaj »uporabniška dokumentacija«).

    PRAVICE ZA PROGRAMSKO OPREMO VELJAJO LE POD POGOJEM, DA SOGLAŠATE Z VSEMI DOLOČILI IN POGOJI TE EULE. ČE NAMESTITE, KOPIRATE, PRENESETE ALI DRUGAČE UPORABITE PROGRAMSKO OPREMO, SPREJEMATE POGOJE, DOLOČENE S TO EULO. ČE SE NE STRINJATE Z EULO, NE NAMEŠČAJTE, PRENAŠAJTE ALI KAKO DRUGAČE UPORABLJAJTE PROGRAMSKE OPREME. ČE STE KUPILI PROGRAMSKO OPREMO, VENDAR SE NE STRINJATE Z EULO, VRNITE PROGRAMSKO OPREMO V ŠTIRINAJSTIH DNEH NA KRAJ NAKUPA ZARADI POVRAČILA CENE NAKUPA; ČE JE PROGRAMSKA OPREMA NAMEŠČENA V DRUGEM IZDELKU HP ALI JE NA VOLJO PREK NJEGA, LAHKO VRNETE CELOTNI NEUPORABLJENI IZDELEK.

    1. PROGRAMSKA OPREMA DRUGIH PROIZVAJALCEV. Programska oprema lahko poleg programske opreme, ki je last HP (»programska oprema HP«), vsebuje programsko opremo, licencirano od drugih proizvajalcev (»programska oprema drugih proizvajalcev« in »licenca drugih proizvajalcev«). Programsko opremo drugih proizvajalcev lahko uporabljate v skladu s pogoji ustrezne licence drugih proizvajalcev. Običajno je licenca drugih proizvajalcev v datoteki, kot je license.txt; če licence drugih proizvajalcev ne najdete, se obrnite na HP-jevo podporo. Če licence drugih proizvajalcev vključujejo licence, ki določajo razpoložljivost izvorne kode (kot je splošna javna licenca GNU), in ustrezna izvorna koda ni priložena programski opremi, na podpornih straneh izdelka na spletni strani HP (hp.com) preverite, kako pridobite takšno izvorno kodo.

    2. LICENČNE PRAVICE. Če upoštevate vsa določila in pogoje te EULE imate naslednje pravice:

    a. Uporaba. HP vam dovoljuje uporabo enega izvoda programske opreme HP. »Uporaba« pomeni nameščanje, kopiranje, shranjevanje, nalaganje, izvajanje, prikazovanje ali katero koli drugo uporabo programske opreme HP. Programske opreme HP ne smete spreminjati oziroma onemogočiti funkcije licence ali nadzora programske opreme HP. Če HP to programsko opremo dobavi za uporabo z izdelkom za obdelavo slik ali tiskanje (če je programska oprema na primer gonilnik, strojno-programska oprema ali dodatek), se lahko programska oprema HP uporablja le s tem izdelkom (»izdelek HP«). V uporabniški dokumentaciji so lahko dodatne omejitve za uporabo. Sestavnih delov programske opreme HP ne smete ločevati za namen uporabe. Razširjanje programske opreme HP ni dovoljeno.

    b. Kopiranje. Pravica za kopiranje pomeni, da lahko naredite arhivsko ali varnostno kopijo programske opreme HP, če vsaka kopija vsebuje vsa izvirna lastniška obvestila programske opreme HP in se uporablja izključno za namene varnostnega kopiranja.

    3. NADGRADNJE. Če želite uporabiti programsko opremo HP, ki jo HP dobavi kot nadgradnjo, posodobitev ali dodatek (skupaj »nadgradnja«), morate najprej imeti licenco za izvirno programsko opremo HP, za katero HP določi, da je primerna za nadgradnjo. Če nadgradnja zamenjuje izvirno programsko opremo HP, takšne programske opreme HP ne smete več uporabljati. Ta EULA velja za vsako nadgradnjo, razen če HP z nadgradnjo določi druge pogoje. V primeru spora med to EULO in temi drugimi pogoji, veljajo drugi pogoji.

    4. PRENOS.

    a. Prenos na tretjo osebo. Prvotni končni uporabnik programske opreme HP lahko enkrat prenese programsko opremo HP na drugega končnega uporabnika. Vsak prenos vključuje vse sestavne dele, medije, uporabniško dokumentacijo, to EULO in morebitno potrdilo o pristnosti. Prenos ne sme biti posreden, na primer konsignacija. Pred prenosom mora končni uporabnik, ki prejme preneseno programsko opremo, soglašati s to EULO. Po prenosu programske opreme HP se vaša licenca samodejno izteče.

    b. Omejitve. Programske opreme HP ni dovoljeno dajati v najem ali zakup, je posojati ali uporabljati za komercialni časovni zakup ali pisarniško uporabo. Programske opreme HP ni dovoljeno podlicencirati, prenesti ali drugače prenašati, razen kot je izrecno določeno v tej EULI.

    5. LASTNIŠKE PRAVICE. Vse pravice intelektualne lastnine iz programske opreme in uporabniške dokumentacije so last družbe HP ali njenih dobaviteljev in so zaščitene z zakonodajo, vključno z veljavno zakonodajo o avtorskih pravicah, poslovnih skrivnostih, patentih in blagovnih znamkah. S programske opreme ne smete odstraniti nobene oznake izdelka, obvestila o avtorski pravici ali lastniške omejitve.

    6. OMEJITVE PRI OBRATNEM INŽENIRSTVU. Obratno inženirstvo, obratno prevajanje ali obratno zbiranje programske opreme HP je prepovedano, razen v obsegu, ki ga dovoljuje veljavna zakonodaja.

    7. SOGLASJE ZA UPORABO PODATKOV. Družba HP in njena lastniško povezana podjetja lahko zbirajo in uporabljajo tehnične informacije, ki jih posredujete v povezavi z (i) vašo uporabo programske opreme ali izdelka HP ali (ii) izvajanjem storitev za podporo, povezanih s programsko opremo ali izdelkom HP. Za vse takšne informacije velja izjava o zasebnosti družbe HP. Družba HP takšnih informacij ne bo razkrila v obliki, ki omogoča razkritje vaše osebnosti, razen če je to potrebno za izboljšanje vaše uporabe ali izvajanje storitev podpore.

    8. OMEJITEV ODGOVORNOSTI. Ne glede na kakršno koli škodo sta celotna odgovornost družbe HP in njenih dobaviteljev v okviru te EULE ter vaše izključno pravno sredstvo iz te EULE omejeni na največ dejanski znesek, ki ste ga plačali za izdelek, ali 5,00 USD. DO NAJVEČJE MERE, KI JO DOVOLJUJE VELJAVNA ZAKONODAJA, DRUŽBA HP IN NJENI DOBAVITELJI NISO V NOBENEM PRIMERU ODGOVORNI ZA KAKRŠNO KOLI POSEBNO, NAKLJUČNO, POSREDNO ALI POSLEDIČNO ŠKODO (VKLJUČNO S ŠKODO ZARADI IZGUBE POSLOVNEGA DOBIČKA, IZGUBLJENIH PODATKOV, PREKINITVE POSLOVANJA, OSEBNE ŠKODE ALI IZGUBE ZASEBNOSTI), KI JE KAKOR KOLI POVEZANA Z UPORABO ALI NEZMOŽNOSTJO UPORABE PROGRAMSKE OPREME, TUDI ČE SO BILI DRUŽBA HP ALI NJENI DOBAVITELJI OBVEŠČENI O MOŽNOSTI TAKŠNE ŠKODE IN ČE OMENJENO PRAVNO SREDSTVO NI USPEŠNO. Nekatere države/regije ali druge pristojnosti ne omogočajo izključitve ali omejitve naključne ali posledične škode, zato navedena omejitev ali izključitev za vas morda ne velja.

    9. STRANKE V DRŽAVNI UPRAVI ZDA. Če ste subjekt v državni upravi ZDA, potem se komercialna računalniška programska oprema, dokumentacija računalniške programske opreme in tehnični podatki za komercialno opremo licencirajo skladno z določili veljavne HP-jeve komercialne licenčne pogodbe v skladu s pravilnikoma FAR 12.211 in FAR 12.212.

    10. USKLAJENOST Z IZVOZNO ZAKONODAJO. Ravnajte skladno z vso zakonodajo, pravili in predpisi, (i) ki veljajo za izvoz ali uvoz programske opreme ali (ii) omejujejo uporabo programske opreme, vključno z vsemi omejitvami širjenja jedrskega, kemičnega ali biološkega orožja.

    11. PRAVICE PRIDRŽANE. Družba HP in njeni dobavitelji si pridržujejo vse pravice, ki vam niso izrecno podeljene v tej EULI.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Rev. 11/06


Storitve in podpora

Garancijske storitve za popravila s strani stranke

    Izdelki HP vsebujejo veliko delov, ki jih stranka lahko popravi sama (CSR), kar omogoča hitro popravilo in večjo prilagodljivost pri zamenjavi okvarjenih delov. Če HP pri odkrivanju napak ugotovi, da je napravo mogoče popraviti z zamenjavo dela CSR, vam bo HP ta del poslal, da ga zamenjate sami. Obstajata dve kategoriji delov CSR: 1) Deli, pri katerih je popravilo s strani stranke obvezno. Če želite, da te dele zamenja HP, boste morali plačati stroške poti in posega. 1) Deli, pri katerih je popravilo s strani stranke izbirno. Te dele lahko stranke zamenjajo tudi same. Če pa želite, da jih zamenja HP, pri tem ne boste imeli dodatnih stroškov, saj popravilo krije garancija izdelka.

    Če so deli CSR na zalogi in zemljepisna lega to dopušča, boste dele CSR prejeli naslednji delovni dan. Če zemljepisna lega to dopušča, vam je ob doplačilu na voljo tudi dostava na isti dan ali v roku štirih ur. Če potrebujete pomoč, pokličite HP-jev center za tehnično podporo, kjer vam nudijo pomoč po telefonu. Če je okvarjeni izdelek potrebno vrniti podjetju HP, obvestilo o tem dobite priloženo nadomestnemu delu CSR. V primeru, da morate okvarjeni del vrniti podjetju HP, ga morate poslati v določenem obdobju, običajno v roku petih (5) delovnih dni. Okvarjenemu delu v priloženo embalažo priložite povezano dokumentacijo. Če okvarjenega dela ne vrnete, vam HP lahko izda račun za nadomestni izdelek. V primeru popravila s strani stranke vam HP plača vse stroške pošiljanja nadomestnega in vračila okvarjenega dela ter določi transportno podjetje, ki bo to izvršilo.


Storitve in podpora

Podpora za stranke

    Brezplačna telefonska podpora v času trajanja garancije za vašo državo/regijo
    Pripravite ime naprave, serijsko številko, datum nakupa in opis težave.
    Telefonske številke za državo/regijo so na letaku, ki ste ga dobili v škatli skupaj z napravo, ali na mestu www.hp.com/support/.
    24-urna internetna podpora
    www.hp.com/support/ljm1130series ali www.hp.com/support/ljm1210series
    Podpora za naprave, ki se uporabljajo z računalniki Macintosh
    www.hp.com/go/macosx
    Prenos programskih pripomočkov, gonilnikov in elektronskih informacij
    www.hp.com/go/ljm1130series_software ali www.hp.com/go/ljm1210series_software
    Naročanje pogodb o dodatnih HP-jevih storitvah ali vzdrževanju
    www.hp.com/go/carepack


Storitve in podpora

Vnovično pakiranje naprave

    Če HP-jeva podpora za stranke določi, da je napravo treba vrniti HP-ju v popravilo, sledite tem navodilom, da pred transportom znova zapakirate napravo.

    POZOR:

    Za škodo med transportom, ki nastane zaradi neustreznega pakiranja, je odgovorna stranka.

    1.
    Odstranite in obdržite tiskalni vložek.
    POZOR:

    Izredno pomembno je, da pred transportom naprave odstranite tiskalni vložek. Če bo med transportom v napravi tiskalni vložek, ta lahko pušča in toner lahko prekrije mehanizem naprave ter druge dele.

    Če ne želite poškodovati tiskalnega vložka, se ne dotikajte valja na njej in jo shranjujte v originalni embalaži, tako da ni izpostavljena svetlobi.

    2.
    Odstranite in obdržite napajalni kabel, kabel vmesnika in izbirne dodatke, kot je kartica EIO.
    3.
    Če je mogoče, priložite vzorčne natise in 50 do 100 listov papirja ali drugih medijev za tiskanje, ki niso bili pravilno natisnjeni.
    4.
    V ZDA pokličite HP-jevo podporo strankam in zahtevajte novo embalažo. Drugod uporabite originalno embalažo, če je mogoče. Hewlett-Packard priporoča zavarovanje opreme za transport.


Storitve in podpora

Obrazec za izvedbo storitev

    KDO VRAČA OPREMO?
    Datum:
    Kontaktna oseba:
    Telefon:
    Nadomestna kontaktna oseba:
    Telefon:
    Povratni naslov za pošiljanje:
    Posebna navodila za pošiljanje:
    KAJ POŠILJATE?
    Ime modela:
    Številka modela:
    Serijska številka:
    Priložite ustrezne izpise. NE prilagajte dodatkov (priročniki, čistilna sredstva itd.), ki niso potrebni za izvedbo popravila.
    STE ODSTRANILI TISKALNE KARTUŠE?
    Odstranite jih, preden odpošljete tiskalnik, razen če jih ne morete zaradi mehanskih težav.
    [ ] Da
    [ ] Ne, ne morem jih odstraniti.
    KAJ JE TREBA NAREDITI? (Po potrebi priložite list.)
    1. Opišite okoliščine napake. (Kakšna je napaka? Kaj ste počeli, ko se je napaka pojavila? Katero programsko opremo uporabljate? Se napaka ponavlja?)
    2. Če se napaka ponavlja, koliko časa preteče do naslednje ponovitve?
    3. Če je enota povezana z nekaterimi od teh naprav, napišite številko proizvajalca in modela.
    Osebni računalnik:
    Modem:
    Omrežje:
    4. Dodatni komentarji:
    KAKO ŽELITE PLAČATI POPRAVILO?
    [ ] V garanciji
    Datum nakupa/prejema:
    (Priložite potrdilo o nakupu ali dokument o prejemu z originalnim datumom prejema.)
    [ ] Številka pogodbe o vzdrževanju:
    [ ] Številka naročilnice:
    Zahtevku za storitve, razen v primeru pogodbenih ali garancijskih storitev, je treba priložiti številko naročilnice in/ali podpis pooblaščene osebe. Ko naročilo ne presega najnižje cene storitev, velja cena najmanjšega naročila. Če si želite ogledati standardne cene popravil, se obrnite na HP-jev pooblaščeni servis.
    Podpis pooblaščene osebe:
    Telefon:
    Naslov za izstavitev računa:
    Posebna navodila za izstavitev računa:


Specifikacije

Specifikacije
  • Fizične specifikacije
  • Poraba energije, električne specifikacije in raven hrupa
  • Delovno okolje


Specifikacije

Fizične specifikacije

    Zunanjost1
    Specifikacija
    M1130 Series
    M1210 Series
    Masa izdelka
    7,0 kg
    8,3 kg
    Višina izdelka
    250 mm
    306 mm
    Globina izdelka
    265 mm
    265 mm
    Širina izdelka
    415 mm
    435 mm

    1 Vrednosti temeljijo na predhodnih podatkih. Obiščite spletno mesto www.hp.com/support/ljm1130series ali www.hp.com/support/ljm1210series.


Specifikacije

Poraba energije, električne specifikacije in raven hrupa

    Za najnovejše podatke si oglejte www.hp.com/go/ljm1130series_regulatory ali www.hp.com/go/ljm1210series_regulatory.

    POZOR:

    Napajalne zahteve se razlikujejo glede na državo/regijo, kjer se naprava prodaja. Ne pretvarjajte delovnih napetosti. S tem poškodujete napravo in razveljavite garancijo.


Specifikacije

Delovno okolje

    Delovno okolje
    Med delom1
    Shranjevanje1
    Temperatura
    Od 15 do 32,5 °C
    0 do 35 °C
    Relativna vlažnost
    Od 0 do 80 %
    Od 0 do 80 %

    1 Vrednosti temeljijo na predhodnih podatkih. Oglejte si www.hp.com/support/ljm1130series ali www.hp.com/support/ljm1210series.


Informacije o predpisih

Informacije o predpisih
  • Predpisi FCC
  • Okoljevarstveni program za nadzor izdelka
  • Izjava o ustreznosti (osnovni model)
  • Izjava o ustreznosti (model s faksom)
  • Izjave o varnosti
  • Dodatne izjave za telekomunikacijske izdelke (faks)


Informacije o predpisih

Predpisi FCC

    Ta oprema je preizkušena in ustreza omejitvam za digitalne naprave razreda B, v skladu s 15. delom predpisov FCC. Te omejitve so namenjene primerni zaščiti pred škodljivimi motnjami pri stanovanjskih namestitvah. Ta oprema proizvaja, uporablja in lahko oddaja radijsko frekvenčno energijo. Če ta oprema ni nameščena in uporabljena v skladu z navodili, lahko proizvaja motnje v radijskih zvezah. Kljub temu ni nobenega jamstva, da v določeni namestitvi teh motenj ne bo. Če ta oprema povzroča motnje radijskega in televizijskega sprejema, kar lahko ugotovimo z izklopom in vklopom opreme, naj uporabnik poskuša odpraviti motnje z enim ali več izmed naslednjih ukrepov:

    ●
    Obrnite ali prestavite sprejemno anteno.
    ●
    Povečajte razdaljo med opremo in sprejemnikom.
    ●
    Povežite opremo z vtičnico, ki je na drugem tokokrogu kot sprejemnik.
    ●
    Posvetujte se s prodajalcem ali izkušenim radijskim/TV-tehnikom.
    OPOMBA:

    Spremembe ali prilagoditve tiskalnika, ki jih izrecno ne odobri HP, lahko izničijo uporabnikovo garancijo.

    Omejitve za napravo razreda B 15. dela predpisov FCC zahtevajo, da uporabljate zaščiten vmesniški kabel.


Informacije o predpisih

Okoljevarstveni program za nadzor izdelka

V tem razdelku so informacije o naslednjih temah

  • Zaščita okolja
  • Proizvajanje ozona
  • Poraba energije
  • Poraba tonerja
  • Poraba papirja
  • Plastika
  • Potrošni material za tiskanje HP LaserJet
  • Navodila za vračilo in recikliranje
  • Papir
  • Omejitve za materiale (M1130 Series)
  • Omejitve za materiale (M1210 Series)
  • Odlaganje odpadne opreme uporabnikov v gospodinjstvih v Evropski uniji
  • Kemične snovi
  • Podatkovni list o varnosti materialov (MSDS)
  • Za dodatne informacije


Informacije o predpisih

Zaščita okolja

    Hewlett-Packard Company je predan izdelovanju okolju prijaznih kakovostnih izdelkov. Ta izdelek odlikujejo številne lastnosti, ki zmanjšujejo negativen vpliv na okolje.


Informacije o predpisih

Proizvajanje ozona

    Ta izdelek proizvaja zanemarljivo količino ozona (O3).


Informacije o predpisih

Poraba energije

    Poraba energije se znatno zmanjša, kadar je naprava v načinu pripravljenosti ali v načinu Samodejni izklop. Tako je mogoče ohraniti naravne vire in prihraniti denar, ne da bi to vplivalo na visoko učinkovitost delovanja te naprave. Oprema za tiskanje Hewlett-Packard, ki je označena z logotipom ENERGY STAR®, izpolnjuje zahteve programa ENERGY STAR ameriške agencije za zaščito okolja (Environmental Protection Agency) za takšno opremo. Naslednji znak označuje slikovne naprave, ki ustrezajo zahtevam ENERGY STAR:

    Oznaka ENERGY STAR®

    Dodatne informacije o modelih slikovnih naprav, ki ustrezajo zahtevam ENERGY STAR, najdete na:

    www.hp.com/go/energystar


Informacije o predpisih

Poraba tonerja

    Naprava v načinu EconoMode porabi manj tonerja, kar lahko podaljša življenjsko dobo tiskalne kartuše.


Informacije o predpisih

Poraba papirja

    Funkcija ročnega obojestranskega tiskanja (dvostransko tiskanje) in tiskanje n na stran (tiskanje več strani na eno) lahko zmanjšata porabo papirja in posledično potrebe po naravnih virih.


Informacije o predpisih

Plastika

    Plastični deli, težji od 25 gramov, so označeni v skladu z mednarodnimi standardi, ki olajšajo identificiranje plastike za recikliranje ob koncu življenjske dobe izdelka.


Informacije o predpisih

Potrošni material za tiskanje HP LaserJet

    Tiskalne kartuše HP LaserJet po uporabi enostavno in brezplačno vrnite in reciklirajte s pomočjo programa HP Planet Partners. Informacije v več jezikih in navodila so priložena vsaki novi tiskalni kartuši HP LaserJet in paketu potrošnega materiala. Če vrnete več kartuš hkrati, in ne vsake posebej, manj obremenite okolje.

    HP je zavezan temu, da ponuja domiselne in izjemno kakovostne izdelke in storitve, ki so prijazni okolju, tako pri razvoju in proizvodnji kot pri distribuciji, uporabi in recikliranju. Če sodelujete v programu HP Planet Partners, tiskalne kasete HP LaserJet, ki jih vrnete, ustrezno recikliramo ter iz njih pridobimo plastične in kovinske materiale za proizvodnjo novih izdelkov, zaradi česar na odlagališčih konča na milijone ton manj odpadkov. Ker bo ta tiskalna kaseta reciklirana in uporabljena kot surovina, vam je ne bomo vrnili. Zahvaljujemo se vam, da skrbite za okolje!

    OPOMBA:

    Nalepko za vračilo uporabljajte samo za vračilo izvirnih tiskalnih kaset HP LaserJet. Ne uporabljajte je za kasete za brizgalne tiskalnike HP, tiskalne kasete drugih proizvajalcev, znova napolnjene ali predelane tiskalne kasete ali vračilo okvarjenih izdelkov v okviru garancije. Več o recikliranju kaset za brizgalne tiskalnike HP najdete na http://www.hp.com/recycle.


Informacije o predpisih

Navodila za vračilo in recikliranje

V tem razdelku so informacije o naslednjih temah

  • Združene države in Portoriko
  • Program za vračilo drugod po svetu


Informacije o predpisih

Združene države in Portoriko

Zaprta oznaka v embalaži za kasete s črnilom HP LaserJet je namenjena vračilu in recikliranju ene ali več tiskalnih kaset HP LaserJet po uporabi. Sledite ustreznim navodilom spodaj.

V tem razdelku so informacije o naslednjih temah

  • Vračilo več kartuš
  • Posamezna vračila
  • Pošiljanje


Informacije o predpisih

Vračilo več kartuš

    1.
    Zavoj s tiskalno kaseto HP LaserJet je v izvirni embalaži.
    2.
    Škatle povežite skupaj z lepilnim trakom ali jermenom. Paket lahko tehta največ 31 kg (70 lb).
    3.
    Uporabite vnaprej plačano nalepko za embalažo.

    ALI

    1.
    Uporabite svojo primerno embalažo ali zahtevajte brezplačno zbirko škatel za pošiljanje na mestu www.hp.com/recycle ali telefonski številki 1-800-340-2445 (zmogljivost je največ 31 kg (70 lb) tiskalnih kartuš HP LaserJet).
    2.
    Uporabite vnaprej plačano nalepko za embalažo.


Informacije o predpisih

Posamezna vračila

    1.
    Zapakirajte tiskalno kaseto HP LaserJet v izvirno embalažo.
    2.
    Nalepko za embalažo nalepite na sprednjo stran.


Informacije o predpisih

Pošiljanje

Vsa vračila tiskalnih kartuš HP LaserJet za recikliranje ob naslednji dostavi ali prevzemu izročite kurirski službi UPS ali oddajte v pooblaščenem zbirnem centru UPS. Za dodatne informacije o lokalnem zbirnem centru UPS pokličite 1-800-PICKUPS ali obiščite mesto www.ups.com. Če želite embalažo vrniti s poštno nalepko, jo izročite kurirju poštne službe ZDA ali jo oddajte na poštnem uradu poštne službe ZDA. Za več informacij ali za naročilo dodatnih nalepk ali škatel za vračilo obiščite www.hp.com/recycle ali pokličite 1-800-340-2445. Kurirska služba UPS za želeni prevzem zaračuna običajne stroške prevzema. Informacije se lahko spreminjajo brez obvestila.

V tem razdelku so informacije o naslednjih temah

  • Prebivalci zveznih držav Aljaska in Havaji:


Informacije o predpisih

Prebivalci zveznih držav Aljaska in Havaji:

    Ne uporabite nalepke UPS. Če želite več informacij in navodil, pokličite 1-800-340-2445. Poštna služba ZDA v skladu z dogovorom s podjetjem HP prebivalcem zveznih držav Aljaska in Havaji omogoča brezplačno vračilo praznih kartuš.


Informacije o predpisih

Program za vračilo drugod po svetu

    Če želite sodelovati v programu za vračilo in recikliranje HP Planet Partners, sledite preprostim navodilom v priročniku za recikliranje, ki je v embalaži novega potrošnega materiala za napravo, ali obiščite mesto www.hp.com/recycle. Za informacije o vračilu potrošnega materiala za tiskalnike HP LaserJet izberite državo/regijo.


Informacije o predpisih

Papir

    Ta izdelek lahko uporablja recikliran papir, če ta ustreza smernicam v HP LaserJet Printer Family Print Media Guide (Priročnik za tiskalne medije za družino tiskalnikov HP LaserJet). Ta izdelek je primeren za uporabo recikliranega papirja v skladu z EN12281:2002.


Informacije o predpisih

Omejitve za materiale (M1130 Series)

    Ta izdelek HP ne vsebuje dodanega živega srebra.

    Ta izdelek HP ne vsebuje akumulatorja.


Informacije o predpisih

Omejitve za materiale (M1210 Series)

    Izdelek podjetja HP ne vsebuje živega srebra.

    Izdelek podjetja HP vsebuje baterijo, ki lahko zahteva posebno rokovanje ob koncu življenjske dobe izdelka. Baterije, ki jih izdelek vsebuje ali jih podjetje Hewlett-Packard za ta izdelek dobavlja, vsebujejo:

    HP LaserJet Professional M1210 MFP Series
    Tip
    Ogljikova monofluoridna litijeva
    Teža
    0,8 g
    Mesto
    Na matični plošči
    Uporabniško odstranljivo
    Ne

    Za informacije glede recikliranja lahko obiščete spletno stran www.hp.com/recycle, stopite v stik z lokalno oblastjo ali Zvezo elektronske industrije (Electronics Industries Alliance): www.eiae.org.


Informacije o predpisih

Odlaganje odpadne opreme uporabnikov v gospodinjstvih v Evropski uniji

    simbol EU za odpadke

    Ta simbol na izdelku ali na njegovi embalaži pomeni, da izdelka ne smete zavreči skupaj z ostalimi gospodinjskimi odpadki. Za svojo odpadno opremo morate poskrbeti sami, zato jo odlagajte na za to določenem zbirnem mestu za recikliranje odpadne električne in elektronske opreme. Ločevanje in recikliranje odpadne opreme ob odlaganju pomaga ohraniti naravne vire in zagotoviti, da so odpadki reciklirani na način, ki ne škodi zdravju in okolju. Za več informacij o odlagališčih za recikliranje odpadne opreme se obrnite na lokalni mestni urad, službo za odlaganje gospodinjskih odpadkov ali trgovino, kjer ste kupili izdelek.


Informacije o predpisih

Kemične snovi

    HP se zavezuje, da bo stranke obveščal o kemičnih snoveh v svojih izdelkih, kot je to določeno z zakonom, na primer z uredbo REACH (predpis ES št. 1907/2006 Evropskega parlamenta in Sveta). Poročilo o kemičnih snoveh za ta izdelek je na voljo na: www.hp.com/go/reach.


Informacije o predpisih

Podatkovni list o varnosti materialov (MSDS)

    Podatke o varnosti materialov (Material Safety Data Sheet – MSDS) za potrošni material, ki vsebuje kemične snovi (na primer toner), lahko dobite na HP-jevem spletnem mestu na naslovu www.hp.com/go/msds ali www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o predpisih

Za dodatne informacije

    Za informacije o teh temah varovanja okolja:

    ●
    Profil varovanja okolja za ta izdelek in mnoge povezane izdelke HP
    ●
    HP-jeva predanost okolju
    ●
    HP-jev sistem upravljanja z okoljem
    ●
    HP-jev program za vračanje in recikliranje izdelka ob prenehanju uporabe
    ●
    Podatkovni listi o varnosti materialov

    Obiščite www.hp.com/go/environment ali www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o predpisih

Izjava o ustreznosti (osnovni model)

V tem razdelku so informacije o naslednjih temah

    Izjava o ustreznosti
    v skladu s standardoma ISO/IEC 17050-1 in EN 17050-1, št. dok.: BOISB-0901-02-rel.1.0
    Ime proizvajalca:
    Hewlett-Packard Company
    Naslov proizvajalca:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, ZDA
    izjavlja, da izdelek
    Ime izdelka:
    HP LaserJet M1132 Series; HP LaserJet M1134 Series; HP LaserJet M1136 Series
    Kontrolna številka modela2)
    BOISB-0901-02
    Možnosti izdelka:
    VSE
    Tiskalni kartuši:
    CE284A, CE285A, CE286A
    v skladu z naslednjimi specifikacijami izdelka:
    VARNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserski/LED-izdelek razreda 1)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – razred B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    Naslov FCC 47 CFR, razred B 15. dela/ICES-003, 4. izdaja
    GB9254-1998, GB17625.1-2003
    Dodatne informacije:
    Izdelek je skladen z zahtevami Direktive 2004/108/ES (Pravilnik o elektromagnetni združljivosti) in Direktivo 2006/95/ES (Direktiva o nizki napetosti) in ima ustrezno oznako CE [image].
    Naprava ustreza 15. delu pravilnika FCC. Uporaba je dovoljena pod naslednjima pogojema: (1) naprava ne sme povzročati škodljivih motenj in (2) naprava mora sprejeti vse prejete motnje, vključno s tistimi, ki lahko povzročijo neželeno delovanje.
    1) Izdelek je preizkušen v značilni konfiguraciji z osebnimi računalniki Hewlett-Packard.
    2) Temu izdelku je za upravne namene dodeljena upravna številka modela. Te številke ne zamenjate z imenom izdelka ali s številkami izdelka.
    Boise, Idaho , ZDA
    December 2009
    Samo za teme o predpisih:
    Oseba za stik v Evropi:
    Hewlett-Packardov krajevni prodajni in servisni zastopnik ali Hewlett-Packard GmbH, oddelek HQ-TRE/Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
    Oseba za stik v ZDA:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (telefon: 208-396-6000)


Informacije o predpisih

Izjava o ustreznosti (model s faksom)

V tem razdelku so informacije o naslednjih temah

    Izjava o ustreznosti
    v skladu s standardoma ISO/IEC 17050-1 in EN 17050-1, št. dok.: BOISB-0901-03-rel.1.0
    Ime proizvajalca:
    Hewlett-Packard Company
    Naslov proizvajalca:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, ZDA
    izjavlja, da izdelek
    Ime izdelka:
    HP LaserJet M1212 Series; HP LaserJet M1214 Series; HP LaserJet M1216 Series
    Dodatna oprema4):
    BOISB-0906-00 – (ameriški modul faksa LIU)
    BOISB-0906-01 – (evropski modul faksa LIU)
    Kontrolna številka modela2)
    BOISB-0901-03
    Možnosti izdelka:
    VSE
    Tiskalni kartuši:
    CE284A, CE285A, CE286A
    v skladu z naslednjimi specifikacijami izdelka:
    VARNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserski/LED-izdelek razreda 1)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – razred B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    Naslov FCC 47 CFR, razred B 15. dela/ICES-003, 4. izdaja
    GB9254-1998, GB17625.1-2003
    TELECOM:
    ES 203 021; naslov FCC 47 CFR, del 683)
    Dodatne informacije:
    Ta naprava ustreza zahtevam direktive o elektromagnetni združljivosti 2004/108/ES, direktive o nizki napetosti 2006/95/ES in direktive R&TTE 1999/5/ES (dodatek II) ter ima na podlagi tega oznako CE [image].
    Naprava ustreza 15. delu pravilnika FCC. Uporaba je dovoljena pod naslednjima pogojema: (1) naprava ne sme povzročati škodljivih motenj in (2) naprava mora sprejeti vse prejete motnje, vključno s tistimi, ki lahko povzročijo neželeno delovanje.
    1) Izdelek je preizkušen v značilni konfiguraciji z osebnimi računalniki Hewlett-Packard.
    2) Temu izdelku je za upravne namene dodeljena upravna številka modela. Te številke ne zamenjate z imenom izdelka ali s številkami izdelka.
    3) Telekomunikacijske odobritve in standardi, ki so ustrezni za ciljne države/regije, poleg zgoraj navedenih veljajo za to napravo.
    4) Ta izdelek uporablja modul dodatne opreme za analogni faks, katerega kontrolna številka modela je: BOISB-0906-00 (ameriški LIU) ali BOISB-0906-01 (evropski LIU), in tako izpolnjuje tehnične zahteve držav/regij, v katerih bo izdelek na prodaj.
    Boise, Idaho , ZDA
    December 2009
    Samo za teme o predpisih:
    Oseba za stik v Evropi:
    Hewlett-Packardov krajevni prodajni in servisni zastopnik ali Hewlett-Packard GmbH, oddelek HQ-TRE/Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
    Oseba za stik v ZDA:
    Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (telefon: 208-396-6000)


Informacije o predpisih

Izjave o varnosti

V tem razdelku so informacije o naslednjih temah

  • Varnost laserja
  • Kanadski predpisi DOC
  • Navodila za ravnanje z napajalnim kablom
  • Izjava EMC (Koreja)
  • Izjava o laserju za Finsko
  • Izjava GS (Nemčija)
  • Podatki o snoveh (Kitajska)
  • Omejitev glede izjave o nevarnih materialih (Turčija)


Informacije o predpisih

Varnost laserja

    Center za naprave in radiološko zdravje (CDRH) Ameriške uprave za hrano in zdravila izvaja predpise za laserske izdelke, izdelane od 1. avgusta 1976 naprej. Predpisom morajo ustrezati izdelki, ki so v prodaji v Združenih državah. Naprava je potrjena kot laserski izdelek “1. razreda” po standardu za stopnjo sevanja Ministrstva za zdravje in človeške vire (DHHS) v skladu z zakonom o nadzoru sevanja zaradi zdravja in varnosti iz leta 1968. Ker je sevanje iz notranjosti naprave popolnoma omejeno z zaščitnim ohišjem in zunanjimi pokrovi, laserski žarek ne more uiti med nobeno fazo normalne uporabe izdelka.

    OPOZORILO!

    Uporaba kontrol, prilagajanje izdelka ali izvajanje postopkov, ki niso navedeni v tem uporabniškem priročniku, vas lahko izpostavijo nevarnemu sevanju.


Informacije o predpisih

Kanadski predpisi DOC

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o predpisih

Navodila za ravnanje z napajalnim kablom

    Prepričajte se, ali vaš izvor napajanja ustreza zahtevam električnega napajanja naprave. Obratovalno napetost najdete na nalepki naprave. Naprava uporablja 110– 127 V ali 220–240 V izmenične napetosti in 50/60 Hz.

    Povežite napajalni kabel z napravo in ozemljeno električno vtičnico.

    POZOR:

    Uporabljajte samo priložen kabel za napajanje, saj se boste tako izognili morebitnim poškodbam naprave.


Informacije o predpisih

Izjava EMC (Koreja)

    Izjava o elektromagnetni združljivosti


Informacije o predpisih

Izjava o laserju za Finsko

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional M1132/M1134/M1136, M1212/M1214/M1216 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o predpisih

Izjava GS (Nemčija)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informacije o predpisih

Podatki o snoveh (Kitajska)

    Tabela kemičnih snovi (Kitajska)


Informacije o predpisih

Omejitev glede izjave o nevarnih materialih (Turčija)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacije o predpisih

Dodatne izjave za telekomunikacijske izdelke (faks)

V tem razdelku so informacije o naslednjih temah

  • Izjava EU za telefonsko delovanje
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Vietnamska oznaka za žične telekomunikacije za izdelke, ki jih je odobril ICTQC


Informacije o predpisih

Izjava EU za telefonsko delovanje

    Ta izdelek je namenjen za povezavo z javnim komutiranim telefonskim omrežjem (PSTN) v državah/regijah evropskega gospodarskega prostora (EGP).

    Ustreza zahtevam direktive EU R&TTE 1999/5/ES (dodatek II) o radijski in telekomunikacijski terminalski opremi (R&TTE) in je označen z ustrezno oznako CE.

    Če želite več podrobnosti, glejte Izjavo o skladnosti v drugem delu tega priročnika, ki ga je izdal proizvajalec.

    Vendar pa zaradi razlik med posameznimi državnimi PSTN-ji izdelek mogoče ne bo deloval na vseh priključnih točkah PSTN. Združljivost z omrežjem je odvisna od pravilne nastavitve, ki jo izbere stranka pri pripravi na povezavo v PSTN. Sledite navodilom v uporabniškem priročniku.

    Če imate težave z združljivostjo omrežja, se obrnite na dobavitelja opreme ali pomoč podjetja Hewlett-Packard v državi/regiji, kjer napravo uporabljate.

    Pri povezavi v priključno točko PSTN bodo mogoče potrebne dodatne zahteve, ki jih določi lokalni skrbnik za PSTN.


Informacije o predpisih

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Informacije o predpisih

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Informacije o predpisih

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Informacije o predpisih

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    POZOR:

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Informacije o predpisih

Vietnamska oznaka za žične telekomunikacije za izdelke, ki jih je odobril ICTQC

    Vietnamska telekomunikacijska oznaka


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

V naslednjih temah je opisano, kako se premikate po tem uporabniškem priročniku.

  • Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6
  • Bližnjične tipke za pregledovalnik pomoči
  • Bližnjične tipke za kartico Contents (Kazalo)
  • Bližnjične tipke za kartico Index (Stvarno kazalo)
  • Bližnjične tipke za kartico Search (Iskanje)
  • Bližnjične tipke za kartico Favorites (Priljubljene)

Opombe

  • Na voljo so tudi bližnjice za menijske ukaze, ki jih lahko vnesete s tipkovnico.
  • Bližnjične tipke delujejo tudi v pomožnih oknih in priročnih menijih.
  • Ko v podoknu za krmarjenje uporabite bližnjično tipko, podokno s temami ni več dejavno. Če se želite vrniti v podokno s temami, pritisnite F6.
  • Če ste ga uporabili za prejšnje iskanje, bo potrditveno polje Match similar words (Ujemanje podobnih besed) na kartici Search (Iskanje) Izbrano.

http://www.hp.com


Uporaba pregledovalnika pomoči HTML Help Viewer

Uporaba pregledovalnika pomoči HTML Help Viewer

V teh temah so navodila za priročnik pregledovalnika pomoči. Kliknite tisto, ki vas zanima:

  • Kako najbolje izkoristiti pomoč
  • Iskanje teme pomoči
  • Seznam priljubljenih tem pomoči lahko naredite takole
  • Kopiranje teme pomoči
  • Tiskanje trenutne teme pomoči
  • Iskanje tem z gumbi orodne vrstice
  • Uporaba bližnjic

http://www.hp.com


Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6

Med podoknom za krmarjenje in podoknom s temami lahko hitro preklopite s tipko F6.

http://www.hp.com


Bilžnjične tipke za pregledovalnik pomoči

Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za pregledovalnik pomoči

Zapiranje pregledovalnika pomoči | Alt+F4
Preklop med pregledovalnikom pomoči in drugimi odprtimi okni | Alt+tabulatorka
Prikaz menija Options (Možnosti) | Alt+O
Spreminjanje nastavitev programa Microsoft Internet Explorer. Nastavitve možnosti za osebe s posebnimi potrebami so v pogovornem oknu Internet Options (Internetne možnosti). Če jih želite spremeniti, kliknite kartico General (Splošno) in nato Accessibility (Pripomočki za invalide). | Alt+O in nato I
Skrivanje ali prikaz okna za krmarjenje | Alt+O in nato T
Tiskanje posamezne teme | Alt+O in nato P. Ali pa z desno tipko miške kliknite temo in kliknite Print (Natisni).
Premik k prejšnji temi | Alt+puščica levo ali Alt+O in nato B
Premik k naslednji temi (samo če ste si jo pred nedavnim ogledovali) | Alt+puščica desno ali Alt+O in nato F
Vklop ali izklop označevanja pri iskanju | Alt+O in nato O
Osveževanje teme, prikazane v podoknu s temami (to vam lahko pride prav, če ste povezani s spletno stranjo) | F5 ali Alt+O in nato R
Vrnitev na domačo stran (avtorji pomoči lahko določijo domačo stran sistema pomoči) | Alt+O in nato H
Če želite pregledovalniku preprečiti, da odpira strani (to je lahko koristno, če se povezujete s spletom in ne želite, da se neka stran prenese). | Alt+O in nato S
Skok k neki temi ali na spletno stran. Avtor pomoči, ki sestavi datoteko .chm, lahko v meni Options (Možnosti) doda dve povezavi s pomembnimi temami ali spletnimi stranmi. Ko izberete ukaz Jump (Skoči), je prikazana ena od teh tem ali spletnih strani. | Alt+O in nato 1 ali 2
Preklop med podoknom za krmarjenje in podoknom s temami | F6
Pomikanje po temi | puščica navzgor in puščica navzdol ali tipki Page Up in Page Down
Pomikanje po vseh povezavah v temi ali vseh možnostih na kartici podokna za krmarjenje. | tabulatorka

http://www.hp.com


Bližnjične tipke za kartico Contents (Kazalo)

Prikaz kartice Contents (Kazalo) | Alt+C
Odpiranje in zapiranje knjige ali mape | znak plus (+) in znak minus (–) ali puščica levo in puščica desno
Izbiranje teme | puščica gor in puščica dol
Prikaz izbrane teme | Enter

http://www.hp.com


Bližnjične tipke za kartico Index (Stvarno kazalo)

Prikaz kartice Index (Stvarno kazalo). | Alt+N
Vnos besede, ki jo želite iskati | Alt+W in vnesite besedo
Izbira ključne besede na seznamu | puščica gor in puščica dol
Prikaz povezane teme | Alt+D

http://www.hp.com


Bližnjične tipke za kartico Search (Iskanje)

Prikaz kartice Search (Iskanje) | Alt+S
Vnos besede, ki jo želite iskati | Alt+W in vnesite besedo
Začetek iskanja | Alt+L
Izbira teme na seznamu rezultatov | Alt+T in nato puščica navzgor in puščica navzdol
Prikaz izbrane teme | Alt+D
Naslednje možnosti so na voljo samo, če je omogočeno iskanje po celotnem besedilu.
Iskanje ključne besede na seznamu rezultatov prejšnjega iskanja | Alt+U
Iskanje besede, podobne ključni besedi, na primer besed, kot sta »avtomobilizem« in »avtomehanik« za ključno besedo »avto«. | Alt+M
Iskanje samo v naslovih tem | Alt+R

http://www.hp.com


Bližnjične tipke za kartico Favorites (Priljubljene)

Prikaz kartice Favorites (Priljubljene) | Alt+I
Dodajanje trenutno izbrane teme na seznam priljubljenih | Alt+A
Izbiranje teme na seznamu priljubljenih | Alt+P in nato puščica navzgor in puščica navzdol
Prikaz izbrane teme | Alt+D
Odstranjevanje izbrane teme s seznama | Alt+R

http://www.hp.com


Kako najbolje izkoristiti pomoč

Nekaj nasvetov za učinkovitejše iskanje informacij s pregledovalnikom pomoči:

  • Če želite slediti povezavi k drugi temi, spletni strani, seznamu drugih tem ali programu, kliknite obarvane, podčrtane besede.
  • Če si želite ogledati teme, ki vsebujejo informacije, povezane s temo, ki si jo ogledujete, kliknite napis Related Topics (Sorodne teme), ki je običajno na koncu teme, nato pa še temo, ki vas zanima.
  • Če želite preveriti, ali je določena beseda ali poved v temi v stvarnem kazalu, jo izberite in kliknite F1.
  • Če si v podoknu s temami ogledujete vsebino s spleta, lahko v orodni vrstici kliknete Stop (Ustavi) ali Refresh (Osveži), da prekinete prenos spletne strani ali jo osvežite.
  • Če pogosto uporabljate določeno temo, jo lahko dodate seznamu priljubljenih.
  • Če želite prikazati meni bližnjic, z desno tipko kliknite kartico Contents (Kazalo) ali podokno Topic (Tema).

http://www.hp.com


Iskanje teme pomoči

V podoknu za krmarjenje (Navigation) kliknite eno od teh kartic:

  • Če želite prebrskati kazalo, kliknite kartico Contents (Kazalo). Kazalo je razširljiv seznam pomembnih tem.
  • Seznam vnosov v stvarnem kazalu prikažete tako, da kliknete kartico Index (Stvarno kazalo) in vnesete želeno besedo ali jo poiščete na seznamu. Številne teme lahko najdete pod več različnimi vnosi.
  • Če želite poiskati vse pojavitve besede ali povedi v datoteki pomoči, kliknite kartico Search (Iskanje) in vnesite besedo.
Opomba Kliknite vnos za kazalo, stvarno kazalo ali rezultat iskanja, da se prikaže ustrezna tema.

http://www.hp.com


Seznam priljubljenih tem pomoči lahko naredite takole

  1. Poiščite temo pomoči, ki jo želite shraniti na seznam priljubljenih tem.
  2. Kliknite kartico Favorites in nato Add (Dodaj).
Opombe
  • Če se želite vrniti k priljubljeni temi, kliknite kartico Favorites (Priljubljene), izberite temo in kliknite Display (Prikaži).
  • Če želite temo preimenovati, jo izberite in vnesite novo ime v polje Current topic (Trenutna tema).
  • Če želite temo odstraniti s seznama priljubljenih, jo izberite in kliknite Remove (Odstrani).

http://www.hp.com


Kopiranje teme pomoči

  1. V podoknu s temami z desno tipko kliknite temo, ki jo želite kopirati, in nato še Select All (Izberi vse).
  2. Znova kliknite z desno tipko in nato kliknite Copy (Kopiraj), da temo kopirate v odložišče.
  3. Odprite dokument, v katerega želite prilepiti temo.
  4. Postavite kazalko tja, kamor želite prilepiti kopirano temo.
  5. V meniju Edit (Urejanje) kliknite Paste (Prilepi).
Opomba Če želite kopirati samo del teme, izberite želeno besedilo, ga kliknite z desno tipko in nato kliknite Copy (Kopiraj).

http://www.hp.com


Tiskanje trenutne teme pomoči

Z desno tipko kliknite temo in nato kliknite Print (Natisni).

Opomba Če tiskate s kartice Contents (Kazalo) (tako, da z desno tipko kliknete vnos in kliknete Print (Natisni)) boste lahko izbrali, ali želite natisniti samo trenutno temo ali trenutno temo in vse podteme.

http://www.hp.com


Iskanje tem z gumbi orodne vrstice

V orodni vrstici pregledovalnika pomoči je pet gumbov za krmarjenje. Uporabite jih lahko za iskanje tem:

  • Back (Nazaj) prikaže zadnjo temo, ki ste si jo ogledovali.
  • Forward (Naprej) prikaže naslednjo temo v predhodno prikazanem zaporedju tem.
  • Next (Naslednja) prikaže naslednjo temo v kazalu.
  • Previous (Prejšnja) prikaže prejšnjo temo v kazalu.
  • Home (Domov) prikaže začetno temo v datoteki pomoči, ki si jo ogledujete.
  • Refresh (Osveži) posodobi spletno vsebino, ki je trenutno prikazana v podoknu s pomočjo.
  • Stop (Ustavi) prekine prenos informacij. Ta gumb kliknite, če želite ustaviti prenos spletne strani.
Opomba Orodna vrstica pregledovalnika pomoči morda ne vsebuje vseh opisanih gumbov.

http://www.hp.com


Uporaba bližnjic

V meniju bližnjic je več ukazov, ki jih lahko uporabite za prikaz in prilagajanje informacij.

Ukaz
Opis
Z desno miškino tipko kliknite kazalo in kliknite Open All (Odpri vse).
Odpre vse knjige ali mape v kazalu. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Z desno tipko kliknite kazalo in kliknite Close All (Zapri vse).
Zapre vse knjige ali mape. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Kliknite z desno tipko in nato kliknite Print (Natisni).
Natisne temo.

Opomba Te ukaze lahko vnesete s tipkovnico. Kliknete lahko SHIFT+F10, da prikažete meni bližnjic, nato pa kliknete želene bližnjične tipke. Drugi način je, da vklopite simulacijo miške. S kombinacijami tipk lahko nato prikažete meni bližnjic in kliknete želene bližnjične tipke.

http://www.hp.com