Jasno

Če želite najti informacije o določeni funkciji, lahko to storite na naslednje načine:

· z desno miškino tipko kliknite funkcijo in izberite »Kaj je to?«;

· kliknite funkcijo in pritisnite F1;

· kliknite znak »?« v zgornjem desnem kotu in izberite funkcijo.

Prikazane funkcije so odvisne od konfiguracije tiskalnika. Če ne uspete najdi določene funkcije, je morda treba posodobiti programsko opremo tiskalnika. Če na primer na tiskalnik namestite obojestransko enoto (pripomoček za obojestransko tiskanje), morate posodobiti programsko opremo tiskalnika, če želite dodati funkcijo obojestranskega tiskanja.

Če želite posodobiti programsko opremo tiskalnika, storite naslednje:

· v operacijskem sistemu Windows XP kliknite meni Start, nato pa mapo Tiskalniki in faksi;

· v operacijskem sistemu Windows 2000 kliknite meni Start, Nastavitve, nato pa mapo Tiskalniki;

v mapi Tiskalniki z desno miškino tipko kliknite ikono tiskalnika in izberite Lastnosti; Na jezičku Nastavitve naprave preglejte Nastavitvene možnosti. Kliknite nastavitve, ki ustrezajo konfiguraciji vašega tiskalnika.

Nekatere aplikacije komunicirajo neposredno s tiskalnikom brez uporabe gonilnika. V tem primeru funkcije, kot so vodni žigi, n-navzgor, tiskanje brošure in prilagajanje velikosti (Natisni dokument na), ne delujejo.


.TOPIC 15250
Natisne vse znake v èrni barvi ne glede na nastavitve barve dokumenta za besedilo.

.TOPIC  12010
Izberite funkcijo REt: nastavitev izboljšane loèljivosti:

* Vklopljeno: izboljša kakovost tiskanja znakov tako, da zgladi nazobèane robove, ki se lahko pojavijo v kotih in krivuljah natisnjene slike.

* Izklopljeno: izberite to možnost, èe se podobe (zlasti skenirane slike) ne natisnejo jasno, ko je funkcija izboljšane loèljivosti (REt) vklopljena.

.TOPIC  14060
Prikaže, kako bo dokument natisnjen s trenutnimi nastavitvami gonilnika. Kadar izbirate nove nastavitve, se prikaz Predogled strani spreminja.

.TOPIC 15208
Shrani trenutne nastavitve gonilnika (npr. usmerjenost strani, obojestransko tiskanje, vir papirja) za ponovno uporabo. Ko izberete nastavitve, vnesite ime za svojo hitro nastavitev tiskanja in kliknite Shrani. Ko shranite hitro nastavitev tiskanja, se shranijo vse trenutne nastavitve gonilnika. Privzete nastavitve gonilnika lahko obnovite z izbiro možnosti Privzete nastavitve tiskanja na seznamu hitrih nastavitev tiskanja. Hitre nastavitve tiskanja je mogoèe izbrati in shraniti na vseh jezièkih gonilnika.

Shranite lahko najveè 25 hitrih nastavitev tiskanja. Gonilnik lahko sporoèi, da je doloèenih 25 hitrih nastavitev tiskanja, èeprav jih je na seznamu manj. Nekatere vnaprej doloèene hitre nastavitve tiskanja, ki se ne nanašajo na konfiguracijo vašega tiskalnika, so morda skrite, vendar so vseeno vštete v skupno število.

.TOPIC 15209
Kliknite, èe želite shraniti trenutne nastavitve gonilnika.

Shranite lahko najveè 25 hitrih nastavitev tiskanja. Gonilnik lahko sporoèi, da je doloèenih 25 hitrih nastavitev tiskanja, èeprav jih je na seznamu manj. Nekatere vnaprej doloèene hitre nastavitve tiskanja, ki se ne nanašajo na konfiguracijo vašega tiskalnika, so morda skrite, vendar so vseeno vštete v skupno število.

.TOPIC 15210
Kliknite, èe želite izbrisati izbrano hitro nastavitev tiskanja. Nekaterih imen hitrih nastavitev tiskanja ni mogoèe izbrisati.

.TOPIC  15243
Èe želite najti informacije o doloèeni funkciji, lahko to storite na naslednje naèine:

* Z desno miškino tipko kliknite funkcijo in izberite Kaj je to?.

* Kliknite funkcijo in pritisnite F1.

* Kliknite znak »?« v zgornjem desnem kotu in izberite funkcijo.

Prikazane funkcije so odvisne od konfiguracije tiskalnika. Èe ne uspete najdi doloèene funkcije, je morda treba posodobiti programsko opremo tiskalnika. Èe na primer na tiskalnik namestite obojestransko enoto (pripomoèek za obojestransko tiskanje), morate posodobiti programsko opremo tiskalnika, èe želite dodati funkcijo obojestranskega tiskanja.

Èe želite posodobiti programsko opremo tiskalnika, storite naslednje:

* v operacijskem sistemu Windows XP kliknite meni Start, nato pa mapo Tiskalniki in faksi;

* v operacijskem sistemu Windows 2000 kliknite meni Start, Nastavitve, nato pa mapo Tiskalniki.

V mapi Tiskalniki z desno miškino tipko kliknite ikono tiskalnika in izberite Lastnosti. Na jezièku Nastavitve naprave preglejte Namestitvene možnosti. Kliknite nastavitve, ki ustrezajo konfiguraciji vašega tiskalnika.

Nekatere aplikacije komunicirajo neposredno s tiskalnikom brez uporabe gonilnika. V tem primeru funkcije, kot so vodni žigi, n-navzgor, tiskanje brošure in prilagajanje velikosti (Natisni dokument na), ne delujejo.

.TOPIC  15400
 Èe želite najti informacije o doloèeni funkciji, lahko to storite na naslednje naèine:

* z desno miškino tipko kliknite funkcijo in izberite Kaj je to?;

* kliknite funkcijo in pritisnite F1;

* kliknite znak »?« v zgornjem desnem kotu in izberite funkcijo.

Nastavitve aplikacij (èe obstajajo) razveljavijo nastavitve gonilnika. Èe v aplikaciji izberete usmerjenost Pokonèno, nato pa v gonilniku tiskalnika usmerjenost Ležeèe, bo natisnjeni dokument usmerjen pokonèno. Èe pa v gonilniku tiskalnika izberete možnost za vezavo dokumenta, ta ne bo razveljavljena, ker aplikacija ne vsebuje možnosti za vezavo dokumenta.

Èe želite ustvariti velikost papirja po meri, odprite mapo Tiskalniki ali Tiskalniki in faksi, iz menija Datoteka izberite Lastnosti strežnika in kliknite Ustvari nov obrazec. Doloèite ime in mere velikosti papirja, nato kliknite Shrani obrazec. Nova velikost papirja je vkljuèena v vse sezname velikosti papirja. Tudi aplikacije pogosto omogoèajo oblikovanje velikosti papirja po meri.

Nekatere aplikacije komunicirajo neposredno s tiskalnikom brez uporabe gonilnika. V tem primeru funkcije, kot so vodni žigi, n-navzgor, tiskanje brošure in prilagajanje velikosti (Natisni dokument na), ne delujejo.

.TOPIC  15294
V raèunalnik je bilo shranjeno najveèje možno število hitrih nastavitev tiskanja. Preden lahko shranite novo, morate eno izbrisati.

.TOPIC  15054
Prikaže splošne teme pomoèi za gonilnik tiskalnika.

.TOPIC  15073
Doloèi krepkost tiskanja. Izbirate lahko med vrednostmi od 1 do 5, vrednost 3 pa je nastavljena kot privzeta.

.TOPIC  15074
Èe je funkcija Nadaljevanje po zastoju vklopljena in se papir zagozdi v tiskalniku, se stran ponovno natisne.

Èe je funkcija Nadaljevanje po zastoju izklopljena in se papir zagozdi v tiskalniku, se stran ne natisne ponovno.
Èe je funkcija Nadaljevanje po zastoju izklopljena, naprava tiska hitreje.

.TOPIC  15075
Vklopljena funkcija Sporoèilo o stanju omogoèa, da se ob napakah na zaslonu raèunalnika prikažejo sporoèila o napakah.

Izklopljena funkcija Sporoèilo o stanju ob napakah onemogoèi prikazovanje sporoèil o napakah na zaslonu raèunalnika.

.TOPIC  15076
Obièajna pisava Courier natisne vsa besedila, ki uporabljajo TrueType Courier ali Courier New z obièajno krepkostjo.

Temna pisava Courier natisne vsa besedila, ki uporabljajo TrueType Courier ali Courier New s temno krepkostjo, pri èemer ne spremeni lastnosti pisave v aplikaciji.

.TOPIC  15111
Prikaže seznam pisav, ki niso bile namešèene, vendar je mogoèe prepoznati njihove metriène datoteke.

.TOPIC 15207
Omogoèa roèno obojestransko tiskanje strani. Ko je funkcija omogoèena, tiskalnik natisne sprednje strani listov, poèaka, da znova vstavite liste, in nato natisne še zadnje strani. Navodila na zaslonu raèunalnika vam pomagajo pri ponovnem vstavljanju papirja v tiskalnik.

Pri roènem obojestranskem tiskanju se tiskalnik ustavi, dokler vanj znova ne vstavite papirja. Med tem èasom ni mogoèe tiskati drugih dokumentov. Èe gre za omrežni tiskalnik, boste morda želeli onemogoèiti to možnost.

.TOPIC  13023
Prikaže dodelitev obrazcev pladnjem. Ko obrazec dodelite doloèenemu pladnju, ga bo tiskalnik vedno natisnil iz tega pladnja.

.TOPIC 13024
Doloèi, ali je na tiskalniku namešèen vhodni pripomoèek velike zmogljivosti. Oznaèite potrditveno polje, èe je na tiskalniku namešèen izbirni pladenj 3.

.TOPIC  14063
Natisne dokument na velikost papirja, ki se razlikuje od tiste, za katero je bil oblikovan.

Ta možnost je koristna, èe je dokument oblikovan za velikost papirja, ki ni na voljo. Èe je na primer dokument oblikovan za papir velikosti A4 in nimate papirja te velikosti, lahko dokument natisnete na papir drugaène velikosti.

Opomba: funkcija Natisni dokument na ni na voljo, èe je vrednost možnosti Strani na list ali Strani na list in plakati nastavljena na veè kot ena.

.TOPIC  14053
Kliknite, èe želite spremeniti obièajno velikost natisnjene podobe. Obièajna velikost je velikost strani, ki je doloèena v nastavitvah velikosti strani vaše aplikacije.

.TOPIC  14089
Izberite besedilo vodnega žiga, ki ga želite natisniti. Kliknite Uredi, èe želite spremeniti ali ustvariti vodni žig.

.TOPIC  14024
Kliknite, èe želite natisniti doloèen vodni žig samo na prvo stran. V tem primeru na drugi in sledeèih straneh ni vodnih žigov.

.TOPIC  14091
Kliknite, èe želite spremeniti ali ustvariti vodni žig.

.TOPIC  14017
Prikaže seznam razpoložljivih vodnih žigov. Èe želite ustvariti nov vodni žig, kliknite gumb Novo. Èe želite odstraniti izbrani vodni žig, kliknite gumb Izbriši.

.TOPIC  14094
Kliknite, èe želite ustvariti nov vodni žig.

.TOPIC  14018
Kliknite, èe želite usmeriti vodni žig diagonalno èez natisnjeno stran.

.TOPIC  14037
Kliknite, èe želite usmeriti vodni žig vodoravno èez natisnjeno stran.

.TOPIC  14004
Kliknite, èe želite nastaviti kot vodnega žiga na natisnjeni strani.

.TOPIC  14092
Izberite barvo za izbrani vodni žig.

.TOPIC  14095
Izberite senèenje za izbrani vodni žig.

.TOPIC  14097
Izberite velikost pisave za izbrani vodni žig.

.TOPIC  14098
Izberite pisavo za izbrani vodni žig.

.TOPIC  15052
Kliknite, èe želite poveèati ali pomanjšati dokument obièajne velikosti. Spremeni se samo velikost podobe, dokument pa je natisnjen na velikost papirja, ki ste jo izbrali v aplikaciji. S poveèanjem dokumenta lahko odsekate del podobe na straneh.

.TOPIC  15053
Povlecite, èe želite poveèati ali pomanjšati dokument obièajne velikosti. Spremeni se samo velikost podobe, dokument pa je natisnjen na velikost papirja, ki ste jo izbrali v aplikaciji. S poveèanjem dokumenta lahko odsekate del podobe na straneh.

.TOPIC  15144
Prilagodi velikost dokumenta, da ustreza izbrani velikosti strani. Èe ne želite, da se dokument prilagodi velikosti strani, poèistite to polje.

.TOPIC  15295
V raèunalnik je bilo shranjeno najveèje možno število vodnih žigov. Preden lahko shranite nove, jih morate nekaj izbrisati.

.TOPIC  15296
Kliknite, èe želite izbrisati izbrani vodni žig. Nekaterih vodnih žigov ni mogoèe izbrisati.

.TOPIC  15282
Kliknite, èe želite natisniti dokument v nespremenjeni velikosti.

.TOPIC  15055
Vnesite sporoèilo vodnega žiga.

.TOPIC  14051
Izberite število strani, ki jih želite natisniti na en list papirja.

.TOPIC  14064
Kliknite, èe želite natisniti obrobo vseh strani na listu. To potrditveno polje je na voljo samo, kadar je za en list izbranih veè strani.

.TOPIC 15205
Kliknite, èe želite dokument natisniti na obe strani papirja, da lahko strani listate kot v zvezku. Dokument je mogoèe zvezati ob zgornjem robu.

.TOPIC 15252
Kliknite, èe želite dokument oblikovati kot brošuro. Aplikacija spremeni vrstni red strani in jih natisne po dve na vsako stran lista papirja. Tako lahko prepognete papir po sredini, da oblikujete brošuro, katere strani so v pravilnem vrstnem redu in se ne mešajo. Ko izberete razporeditev za brošuro, aplikacija samodejno nastavi 2 strani na list in obojestransko tiskanje.

Izberite možnost Natisni dokument na z jezièka Uèinki, èe želite natisniti brošuro na drugaèno velikost papirja, kot je Letter ali papir 11 x 17.

.TOPIC 15293
Kliknite, èe želite natisniti dokument na obe strani papirja. Strani v natisnjenem dokumentu lahko listate levo ali desno kot v knjigi, vezava pa je mogoèa

ob levem ali desnem robu. Uporabite možnost Obraèanje strani navzgor, èe želite oblikovati dokument za vezavo ob zgornjem robu in listati strani navzgor.

Roèno obojestransko tiskanje je mogoèe s papirjem vseh velikosti. Tiskalnik natisne sprednjo stran vsake strani, poèaka, da znova vstavite papir, in nato

natisne še zadnjo stran vsake strani.

Opomba: nekateri gonilniki PostScript, ki delujejo v operacijskem sistemu Windows 2000, in nekatera okolja point-n-print za tiskalnike DeskJet ne podpirajo

roènega obojestranskega tiskanja.

Ko izberete možnost Pravilni vrstni red za ravno pot papirja ali Izhod zadaj, je tiskanje vseh dokumentov roèno obojestransko.

Nekatere vrste papirja niso primerne za obojestransko tiskanje. Z obojestranskim tiskanjem na nalepke lahko poškoduje tiskalnik. Ne poskušajte natisniti

obeh strani prosojnic.

.TOPIC  14067
Kliknite, èe želite zasukati sliko dokumenta na papirju za 180 stopinj. Èe je povratni naslov na ovojnici zapackan, poskusite s to nastavitvijo in vstavite ovojnico v tiskalnik, tako da je mesto za povratni naslov spredaj.

.TOPIC  15420
Natisne dokument po širini strani (pisemski slog).

.TOPIC  15421
Natisne dokument po dolžini strani (slog za razpredelnice).

.TOPIC  14025
Izberite pladenj s papirjem, ki ga želite uporabiti. Èe se velikost papirja tiskalnega opravila ne ujema z velikostjo papirja, ki je vložen v izbrani pladenj, lahko pride do neprièakovanih rezultatov. Èe pladnja ni na seznamu, preverite, ali so na jezièku Nastavitve naprave izbrane ustrezne možnosti rokovanja s papirjem. Nastavitve aplikacij razveljavijo nastavitve gonilnika.

Velikost papirja morate nastaviti v aplikaciji. V nekaterih aplikacijah je mogoèe za isto tiskalno opravilo doloèiti razliène velikosti papirja.

Èe želite ustvariti velikost po meri, kliknite gumb Po meri. Nastavite podatke o merah in robovih za velikost po meri in kliknite Shrani. Ko ustvarite velikost po meri, jo lahko izberete v aplikacijah.

.TOPIC  14100
Izberite vrsto papirja ali medija, ki ga želite uporabiti. Nekateri tiskalniki samodejno poišèejo pladenj, v katerem je ustrezna vrsta papirja. Èe želite

konfigurirati pladnje za papir, glejte uporabniško dokumentacijo tiskalnikov. Ta nastavitev prilagodi tudi hitrost tiskalnika in temperaturo grelca izbranim medijem.

Pozor!

Uporaba neprimernih nastavitev za medije lahko poškoduje tiskalnik. Èe na primer uporabite nastavitve težkega papirja za tiskanje na prosojnico, se slednja

lahko poškoduje, tiskalnik pa zagozdi.

Velikost papirja morate nastaviti v aplikaciji. V nekaterih aplikacijah je mogoèe za isto tiskalno opravilo doloèiti razliène velikosti papirja.

Èe želite ustvariti velikost po meri, odprite mapo Tiskalniki in v meniju Datoteka kliknite Lastnosti strežnika. V pogovornem oknu Lastnosti tiskalniškega

strežnika kliknite jezièek Obrazci in izberite možnost Ustvari nov obrazec. Nastavite podatke o merah in robovih za velikost po meri in kliknite Shrani obrazec.

Ko ustvarite velikost po meri, jo lahko izberete v aplikacijah.

.TOPIC  15131
Izberite kakovost tiskanja. Možnosti izbire se lahko razlikujejo glede na tiskalnik:

* ImageREt 2400: zagotavlja barvno tiskanje laserske kakovosti z loèljivostjo 2400 dpi (toèk na palec). Natanèno upravljanje barv z mešanjem do štirih

barv znotraj ene toèke in spreminjanje kolièine barvila na doloèenem obmoèju ustvarjata milijone èistih barv, ostre slike in izjemno jasno besedilo.

* FastRes 1200: tiska z loèljivostjo 1200 x 600, ki je hitrejša od polne loèljivosti 1200 x 1200, ima pa nekoliko nižjo kakovost tiskanja.

* ProRes 1200: tiska z loèljivostjo 1200 x 1200, ki je poèasnejša od drugih loèljivosti, omogoèa pa najvišjo kakovostjo tiskanja.

* 600 dpi: tiska s standardno loèljivostjo 600 dpi (toèk na palec).

* 300 dpi: tiska s standardno loèljivostjo 300 dpi (toèk na palec).

.TOPIC 15211
Kliknite, èe želite, da tiskalnik na vsaki strani porabi manj barvila/èrnila. Ta možnost podaljšuje življenjsko dobo tiskalnega vložka in zmanjšuje stroške na stran, vendar pa zmanjša tudi kakovost tiskanja.

Ta možnost morda ne bo delovala, èe ne uporabljate originalnega tiskalnega vložka HP. Tiskalni vložki HP merijo tako življenjsko dobo mehanskih delov kot tudi porabo barvila/èrnila. Ob uporabi Varènega naèina se lahko zgodi, da se mehanski deli že povsem obrabijo, ko barvilo/èrnilo še ne poide. To lahko povzroèi razlitje barvila/èrnila, ki lahko poškoduje tiskalnik. Z uporabo originalnih tiskalnih vložkov HP se tej težavi izognete.

.TOPIC  15284
Uporabite to funkcijo, èe želite doloèiti velikost papirja (obrazec) za tiskalno opravilo. Velikosti papirja vkljuèujejo obrazce Letter, A4, Legal,

Ovojnica itd. Velikosti papirja, ki jih podpira tiskalnik, se lahko razlikujejo; veè informacij o tem poišèite v uporabniški dokumentaciji.

Obrazec doloèa velikost papirja in robove. Številni tiskalniki podpirajo veè kot en vir papirja, na primer zgornje in spodnje pladnje. Obrazce lahk

 dodelite kateremu koli viru papirja na tiskalniku. V mapi Tiskalniki z desno miškino tipko kliknite ikono tiskalnika, izberite Lastnosti, nato pa

Nastavitve naprave. Uporabite možnost Dodelitev obrazcev pladnjem in pladnju dodelite velikost papirja. Ko je obrazec dodeljen viru papirja,

ga lahko v aplikacijah izberete za vsako tiskanje.

Èe želite ustvariti velikost po meri, odprite mapo Tiskalniki in v meniju Datoteka kliknite Lastnosti strežnika. V pogovornem oknu Lastnosti tiskalniškega

strežnika kliknite jezièek Obrazci in izberite možnost Ustvari nov obrazec. Nastavite podatke o merah in robovih za velikost po meri in kliknite Shrani obrazec.

Ko ustvarite velikost po meri, jo lahko izberete v aplikacijah.

Opomba: èe je ta nastavitev drugaèna od tiste v aplikaciji, bo raèunalnik uporabil slednjo.

.TOPIC  15298
Izberite želeno kakovost tiskanja. Možnosti se lahko razlikujejo glede na tiskalnik. Uporabite razliène možnosti izbire med hitrostjo in kakovostjo – hitro tiskanje pomeni nižjo kakovost, tiskanje dokumentov višje kakovosti pa je poèasnejše. Možnost Hitri osnutek ali Osnutek na primer tiska z najvišjo hitrostjo in porabi najmanj èrnila. Z izbiro naèinov kakovosti tiskanja od Hitrega osnutka do Najveè dpi se kakovost tiskanja poveèuje, hitrost pa zmanjšuje.

Možnosti kakovosti tiskanja, ki se nanašajo na doloèeno število dpi (toèk na palec), so namenjene tiskanju slik visoke loèljivosti na papir za fotografije.

.TOPIC  15314
Kliknite, èe želite v okviru istega tiskalnega opravila izbrati razliène vire in vrste papirja za prvo stran, sledeèe strani, zadnjo stran in naslovnico. Izberite predmet s seznama in med spodnjimi možnostmi doloèite nastavitve zanj.

Velikost papirja morate nastaviti v aplikaciji.

Èe želite ustvariti velikost papirja po meri, odprite mapo Tiskalniki in v meniju Datoteka kliknite Lastnosti strežnika. V pogovornem oknu Lastnosti tiskalniškega strežnika kliknite jezièek Obrazci in izberite možnost Ustvari nov obrazec. Ko ustvarite velikost papirja po meri, jo lahko izberete v aplikacijah.

.TOPIC  15459
Kliknite, èe želite velikost papirja doloèiti v palcih.

.TOPIC  15460
Vnesite dolžino za trenutno izbrano velikost papirja po meri. Ob vnosu velikosti, ki je premajhna ali prevelika, programska oprema tiskalnika samodejno prilagodi velikost.

.TOPIC  15461
Kliknite, èe želite velikost papirja doloèiti v milimetrih.

.TOPIC  15462
V imensko polje vnesite ime za velikost papirja po meri. Ko vnesete širino, dolžino in enote za velikost papirja po meri, kliknite Shrani, èe želite shraniti spremembe, nato pa V redu. Èe želite uporabiti novi papir po meri, ga izberite s spustnega seznama Velikost na jezièku Papir/kakovost.

.TOPIC  15463
Vnesite širino za trenutno izbrano velikost papirja po meri. Ob vnosu velikosti, ki je premajhna ali prevelika, programska oprema tiskalnika samodejno prilagodi velikost.

.TOPIC  15473
Kliknite, èe želite ustvariti in spremeniti mere za velikost papirja po meri.

.TOPIC  15320
Kliknite Zrcalno tiskanje, èe želite natisniti zrcalno sliko dokumenta.

.TOPIC  15321
Pri tiskanju na medije, ki so krajši od 7,3 palca (185 mm), priporoèamo uporabo prilagodilnika. Èe oznaèite to potrditveno polje in izberete kratko velikost medija, se zaène predvajati video posnetek z navodili za namestitev prilagodilnika.

.TOPIC  15476
Kadar tiskate veè kopij istega dokumenta, kliknite to možnost, èe želite natisniti celoten dokument pred tiskanjem naslednje kopije.

.TOPIC  15477
Doloèi število kopij, ki jih želite natisniti.

.TOPIC  15495
Odpre spletno stran s podporo za izdelke. Na spletni strani so najnovejše informacije o izdelkih in posodobitve programske opreme.

.TOPIC  15496
Natisne konfiguracijsko stran tiskalnika, ki vsebuje informacije o omrežni namestitvi in druge podatke.

.TOPIC  15537
Kliknite ta gumb, èe si želite ogledati seznam s kombinacijami luèk, ki prikazujejo stanje tiskalnika. Te so koristne pri diagnostiki težav s tiskalnikom.

.TOPIC  15541
Internetne storitve vsebujejo povezave do spletnih strani na naslovu hp.com. Izberite želeni cilj s spustnega seznama in kliknite gumb Pojdi!. Èe imate vzpostavljeno povezavo z internetom, se bo izbrani cilj odprl v spletnem brskalniku.

.TOPIC  15579
Možnost Tiskanje strani z informacijami nudi podrobne informacije o napravi. Izberite stran z informacijami s spustnega seznama in kliknite gumb Natisni. Tiskalnik bo natisnil izbrano stran.

.TOPIC  15077
Èe je možnost Strani na list nastavljena na vrednost, ki je veèja od 1, lahko v tem polju s spustnim seznamom izberete vrstni red in postavitev strani na listu.

.TOPIC  15525
Shrani, izbriše ali preimenuje izbrano velikost papirja po meri. Shranjene ali preimenovane velikosti papirja so prikazane na spustnem seznamu Velikost jezièka Papir.

.TOPIC  15214
Pritisnite Zaèni, da zaženete postopek s èistilno stranjo. Postopek traja približno 2 minuti.

.TOPIC  16000
Nekateri tiskalniki imajo na zadnji strani pokrov, ki ga je mogoèe odpreti in s tem omogoèiti, da papir izhaja neposredno iz zadnjega dela tiskalnika. Drugi tiskalniki imajo na sprednji ali zadnji strani režo ali pa so opremljeni z vzvodom, ki ga lahko premaknete, èe želite uporabiti pladenj. Pladenj ali režo uporabite, da kar najbolj zmanjšate zvijanje papirja in se izognete zagozditvam, kadar tiskate na težje vrste papirja, kot je karton. Za najboljše rezultate je priporoèljivo tudi, da papir vstavljate v tiskalnik iz veènamenskega pladnja. Papir v ta pladenj vstavite tako, da je stran, na katero želite tiskati, obrnjena navzgor. Uporabite to možnost, èe želite pravilno urediti vrsti red strani za ta pladenj ali režo.

Èe oznaèite to potrditveno polje in poleg tega izberete Obojestransko tiskanje, tiskalnik najprej natisne sode strani, poèaka, da znova vstavite papir, in nato natisne še lihe strani dokumenta. Med tem èasom ni mogoèe tiskati drugih dokumentov. Sledite navodilom na zaslonu.

.TOPIC  16001
Èe oznaèite to potrditveno polje in izberete Pravilni vrstni red za ravno pot papirja, se na zaslonu prikažejo navodila za odpiranje ravne poti papirja.

.TOPIC 16002
Za tiskanje na medije A6 je potrebna posebna konfiguracija pladnja. Èe oznaèite to potrditveno polje in izberete velikost medija A6, se zaène predvajati video posnetek z navodili za vstavljanje medija A6.

.TOPIC 16003
Kadar je omogoèen naèin »Tiho«, se zmanjša hrup med tiskanjem, vendar se zmanjša tudi hitrost tiskanja.

Kadar je naèin »Tiho« onemogoèen, se nadaljuje navadno tiskanje.

.TOPIC 16004

Izberite smer in razdaljo za premik slike na drugi strani.

.TOPIC 16005

Omogoèi možnost »Obojestransko tiskanje« na kartici »Dokonèevanje«. Èe želite omogoèiti obojestransko tiskanje, kliknite jezièek »Dokonèevanje« in izberite »Obojestransko tiskanje«.

.TOPIC 16006

Izberite èasovni interval nedejavnosti tiskalnika, preden se ta samodejno izklopi.

Tiskalnik se bo samodejno znova vklopil, ko izvedete doloèeno dejanje, na primer natisnete posel, pritisnete gumb ali odprete pokrov za dostop do tiskalnih vložkov.

.TOPIC 16007

Èe omogoèite možnost »Samodejni izklop«, se tiskalnik po izbranem obdobju nedejavnosti izklopi samodejno.

Ko je stanje naprave »Samodejni izklop«, se naprava vklopi samodejno, ko prejme tiskalno opravilo, ko pritisnete tipko na nadzorni plošèi, ko pritisnete stikalo za vklop/izklop ali ko odprete pokrov.

.TOPIC 16008

Tiskalnik po doloèenem èasu nedejavnosti preklopi v stanje mirovanja z majhno porabo. Znova bo postal dejaven, ko pritisnete gumb, pošljete tiskalno opravilo ali odprete pokrov prostora s tiskalnim vložkom.

.TOPIC 16009

Tiskalnik se bo po doloèenem èasu nedejavnosti izklopil. Èe ga želite znova vklopiti, pritisnite gumb za vklop. Poraba energije je manjša kot v naèinu mirovanja.