HP LaserJet Professional M1130/M1210 MFP serije

Dodatak uz uputstvo za upotrebu (samo za bežične modele)
Koristite ovaj dodatak zajedno sa kompletnom verzijom uputstva za upotrebu proizvoda.

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional M1130/M1210 MFP serije

 Srpski

Informacije o zaštitnom znaku i autorskim pravima

    Autorska prava i licenca

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

    Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

    Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

    Broj dela: CE844-90963

    Edition 1, 3/2011

    Žigovi

    Microsoft®, Windows®, Windows® XP i Windows Vista® su registrovani zaštitni znaci korporacije Microsoft u SAD.


HP LaserJet Professional M1130/M1210 MFP serije

Konvencije koje su korišćene u ovom priručniku

    SAVET:

    Saveti daju korisne ideje ili prečice.
    NAPOMENA:

    Beleške pružaju informacije koje daju pregled ili objašnjavaju ceo zadatak.
    OPREZ:

    Mere opreza opisuju postupke koje bi trebalo da izvršavate kako biste izbegli gubitak podataka ili oštećenje uređaja.
    UPOZORENJE!

    Upozorenja vas obaveštavaju o posebnim procedurama koje morate ispoštovati da biste izbegli povrede, gubitak podataka ili trajno oštećenje uređaja.


Osnovno o proizvodu

Osnovno o proizvodu
  • Prikazi proizvoda


Osnovno o proizvodu

Prikazi proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Raspored na kontrolnoj tabli


Osnovno o proizvodu

Raspored na kontrolnoj tabli

Ovaj odeljak pruža informacije o sledećim temama:

  • HP LaserJet Professional M1210 MFP serije (samo za bežične modele)


Osnovno o proizvodu

HP LaserJet Professional M1210 MFP serije (samo za bežične modele)

    Komponente kontrolne table

    1
    Lampica statusa nivoa tonera: Označava da je nivo tonera u kertridžu za štampanje nizak.
    2
    Lampica Attention (Pažnja): Ukazuje na problem na uređaju. Pregledajte poruku na LCD ekranu.
    3
    Lampica Ready (Spreman): Označava da je uređaj spreman ili da obrađuje zadatak.
    4
    LCD ekran: Prikazuje informacije o stasusu, menijima i porukama.
    5
    Dugme Copy Settings (Postavke kopiranja): Otvara meni Copy Settings (Postavke za kopiranje). Da biste kopirali identifikacionu karticu, pritisnite ovo dugme tri puta da biste otvorili meni Copy ID (ID kopiranja), a zatim pritisnite dugme OK.
    6
    Dugme Setup (Podešavanje): Otvara menije.
    7
    Strelice nalevo i nadesno: Ulazak i pomeranje po menijima. Smanjivanje ili povećavanje trenutne vrednosti na ekranu. Pomeranje kursora na ekranu za jedno mesto prema nazad ili prema napred.
    8
    Dugme OK: Potvrđivanje postavke ili akcije radi nastavka.
    9
    Dugme Cancel (Otkaži): Otkazuje trenutni zadatak ili briše poslednju postavku koju ste izvršili. Kada je uređaj u stanju pripravnosti, pritisnite ovo dugme ba biste postavke kopiranja vratili na podrazumevane vrednosti.
    10
    Dugme Start Copy (Pokreni kopiranje): Pokreće zadatak kopiranja.
    11
    Strelica nazad: Vraća se na prethodni nivo u izborniku.
    12
    Dugme Send Fax (Pošalji faks): Pokreće zadatak faksiranja.
    13
    Dugme Redial (Ponovno biranje): Ponovno bira poslednje brojeve korišćene za prethodni zadatak faksiranja.
    14
    Dugme Darker/Lighter copy (Tamnija/svetlija kopija): Podešava postavku tamnoće za trenutni zadatak kopiranja.
    15
    Numerička tastatura: Tastaturu koristite za unos brojeva telefaksa ili za unos podataka.
    16
    Bežično dugme i statusna lampica: Koristite duge da biste uključili ili isključili bežičnu funkciju na proizvodu. Statusna lampica ukazuje na rad bežične funkcije.
    ●
    Uključeno: Proizvod je povezan na bežičnu mrežu.
    ●
    Brzo treperi: Pojavila se greška na Wi-Fi zaštićenom podešavanju (WPS).
    ●
    Sporo treperi: Proizvod pokušava da se poveže na bežičnu mrežu.
    ●
    Isključeno: Proizvod je u nekom od sledećih stanja.
    ●
    Proizvod je isključen.
    ●
    Proizvod nije povezan na bežičnu mrežu.
    ●
    Proizvod je u režimu automatskog isključivanja.


Meniji kontrolne table

Meniji kontrolne table
  • Meniji kontrolne table


Meniji kontrolne table

Meniji kontrolne table

    Za HP LaserJet Professional M1210 MFP serije (samo za bežične modele) dostupan je podmeni Meni Bežična mreža iz menija kontrolne table Network config. (Konfigurisanje mreže).

    ●
    Koristite podmenije Meni Bežična mreža da biste omogućili, onemogućili, testirali ili podesili bežične funkcije na proizvodu.

    Meni Bežična mreža podmeniji
    Stavka menija
    Stavka podmenija
    Opis
    Meni Bežična mreža
    Bežični radio
    Omogućava ili onemogućava bežičnu radio funkcionalnost proizvoda.
    On (Uključeno)
    Off (Isključeno)
    Podrazumevana postavka je On (Uključeno).
    Mrežni test
    Testira bežičnu mrežu i štampa izveštaj sa rezultatima.
    WPS podešavanje
    Ako bežični ruter podržava WPS sistem, koristite ovaj metod da biste podesili proizvod na bežičnu mrežu.
    1.
    Pritisnite dugme Wi-Fi zaštićeno podešavanje [image] na ruteru ili uređaju pristupne tačke.
    NAPOMENA:

    Za dodatne informacije pogledajte uputstvo za upotrebu rutera ili uređaja pristupne tačke.
    2.
    Pritisnite dugme Bežična veza [image] na kontrolnoj tabli.
    3.
    Iz Meni Bežična mreža izaberite podmeni WPS podešavanje, a zatim pratite poruke na ekranu kontrolne table da biste završili podešavanje bežične mreže.


Povezivanje proizvoda

Povezivanje proizvoda
  • Mrežna veza


Povezivanje proizvoda

Mrežna veza

Proizvod može da se poveže sa bežičnim mrežama.

Ovaj odeljak pruža informacije o sledećim temama:

  • Instalacija proizvoda na bežičnoj mreži pomoću HP Smart Install instalacije
  • Instalacija proizvoda na bežičnoj mreži pomoću CD-a sa softverom
  • Instalacija softvera za proizvod koji je trenutno na mreži
  • Izvršavanje peer-to-peer (ad-hoc) bežične instalacije
  • Isključivanje bežične jedinice proizvoda
  • Podešavanje mrežnog uređaja


Povezivanje proizvoda

Instalacija proizvoda na bežičnoj mreži pomoću HP Smart Install instalacije
    NAPOMENA:

    Ovaj tip instalacije podržava samo Windows.

    Funkcija HP Smart Install omogućava da instalirate upravljački program i softver tako što ćete povezati proizvod sa računarom pomoću USB kabla. Ako je proizvod već bio instaliran na mreži, vratite podrazumevane bežične postavke.

    NAPOMENA:

    Instalacioni CD nije potreban tokom HP Smart Install instalacije. Nemojte ubacivati CD za instalaciju softvera u CD jedinicu računara.

    1.
    Uključite proizvod i povežite proizvod sa računarom pomoću USB kabla. Program za instalaciju bi trebalo da se pokrene automatski.

    Priključivanje USB kabla

    ●
    Ako se funkcija HP Smart Install ne pokrene automatski, automatsko pokretanje je možda onemogućeno na vašem računaru.

    Pretražite računar i dvaput kliknite na CD jedinicu s programom HP Smart Install. Dvaput kliknite na datoteku SISETUP.EXE da biste pokrenuli program koji će instalirati uređaj.

    Ako ne možete pronaći CD jedinicu s programom HP Smart Install, isključite USB kabl i za instalaciju uređaja upotrebite CD sa softverom.

    ●
    Ako program zatraži da izaberete tip veze, izaberite tip veze koji ćete koristiti za štampanje posle instalacije.
    2.
    Sledite uputstva na ekranu da biste dovršili instalaciju proizvoda.
    3.
    Kada se završi instalacija, ako želite da potvrdite da proizvod ima mrežnu IP adresu, odštampajte stranicu sa konfiguracijom.
    a.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli proizvoda.
    b.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    c.
    Pomoću dugmadi sa strelicom izaberite Config report (Izveštaj o konfiguraciji), a zatim pritisnite dugme OK.


Povezivanje proizvoda

Instalacija proizvoda na bežičnoj mreži pomoću CD-a sa softverom

    1.
    Ubacite CD sa softverom u fioku za CD na računaru.

    Ako se instalacioni program ne pokrene automatski, pretražite sadržaj CD-a i pokrenite datoteku SETUP.EXE.

    2.
    Sledite uputstva na ekranu da biste dovršili instalaciju proizvoda.
    3.
    Kada se završi instalacija, ako želite da potvrdite da proizvod ima mrežnu IP adresu, odštampajte stranicu sa konfiguracijom.
    a.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli proizvoda.
    b.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    c.
    Pomoću dugmadi sa strelicom izaberite Config report (Izveštaj o konfiguraciji), a zatim pritisnite dugme OK.


Povezivanje proizvoda

Instalacija softvera za proizvod koji je trenutno na mreži

    Kada je proizvod prethodno instaliran na mrežnom računaru (tako da već ima IP adresu) i želite da instalirate upravljački program štampača na drugom računaru, dovršite sledeće korake.

    1.
    Na računaru pokrenite ugrađeni HP Web server. Više informacija potražite u uputstvu za upotrebu ugrađenog HP Web servera.
    2.
    Izaberite karticu HP Smart Install.
    3.
    Kliknite na dugme Preuzmi.
    4.
    Sledite uputstva na ekranu da biste dovršili instalaciju proizvoda.


Povezivanje proizvoda

Izvršavanje peer-to-peer (ad-hoc) bežične instalacije

    Izvršite bežično instaliranje na računaru pomoću „peer-to-peer“ (ad-hoc) instalacije.

    1.
    Koristite neku od sledećih procedura da biste vratili podrazumevane bežične postavke.
    NAPOMENA:

    Ako se pojavi greška, deinstalirajte proizvod, a zatim ponovo pokrenite program za instalaciju. Kada se od vas zatraže mrežne postavke, unesite ih. Više informacija o deinstaliranju i instaliranju proizvoda potražite u kompletnom HP LaserJet Professional M1130/M1210 MFP serije uputstvu za upotrebu.

    Preporučeni metod za vraćanje podrazumevanih bežičnih postavki
    a.
    Pritisnite dugme Setup (Podešavanje) [image] da biste otvorili menije.
    b.
    Pritisnite dugme strelica nadesno [image] ili strelica nalevo [image] da biste prešli na meni Network config. (Konfigurisanje mreže). Pritisnite dugme OK da biste izabrali meni.
    c.
    Pritisnite dugme strelica nadesno [image] ili strelica nalevo [image] da biste prešli na Restore Defaults (Vrati podrazumevane vrednosti). Pritisnite dugme OK da biste izabrali stavku i vratili podrazumevane bežične postavke.
    Alternativni metod za vraćanje podrazumevanih bežičnih postavki
    a.
    Isključite proizvod.
    b.
    Pritisnite i zadržite dugme [image] i dugme za otkazivanje [image], a zatim uključite uređaj.
    c.
    Držite dugmad dok sva svetla ne trepnu zajedno, a zatim pustite dugmad.
    2.
    Odštampajte stranicu sa konfiguracijom, a zatim pronađite mrežno ime (SSID) u odeljku Network Information (Informacije o mreži).
    a.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli proizvoda.
    b.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    c.
    Pomoću dugmadi sa strelicom izaberite Config report (Izveštaj o konfiguraciji), a zatim pritisnite dugme OK.
    3.
    Osvežite listu sa bežičnim mrežama računara, izaberite ime mreže proizvoda (SSID) i povežite se sa njom.
    4.
    Nakon nekoliko minuta odštampajte stranicu sa podešavanjima i pronađite IP adresu proizvoda.
    5.
    Na računaru otvorite Web pregledač, u polje za adresu otkucajte IP adresu proizvoda i pritisnite taster Enter da biste otvorili HP ugrađeni Web server.
    6.
    Izaberite karticu HP Smart Install i kliknite na dugme Preuzmi da biste instalirali softver.

    Dolenavedene ilustracije prikazuju razliku između ad-hoc mrežne veze i infrastrukturne mrežne veze.

    Ad-hoc mreža
    Infrastrukturna mreža
    Primer ad-hoc mreže
    Primer infrastrukturne mreže

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Povezivanje proizvoda

Isključivanje bežične jedinice proizvoda

    Ako želite da prekinete vezu proizvoda sa bežičnom mrežom, možete isključiti bežičnu jedinicu u proizvodu.

    1.
    Na kontrolnoj tabli za proizvod pritisnite i zadržite dugme Bežična veza [image] duže od 5 sekundi.
    2.
    Da biste potvrdili da je bežična jedinica isključena, odštampajte stranicu sa konfiguracijom, zatim proverite da li je njen 802.11b/g bežični status naveden kao onemogućen na stranici sa konfiguracijom.
    a.
    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli proizvoda.
    b.
    Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
    c.
    Pomoću dugmadi sa strelicom izaberite Config report (Izveštaj o konfiguraciji), a zatim pritisnite dugme OK.


Povezivanje proizvoda

Podešavanje mrežnog uređaja

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje uslužnog programa za podešavanje bežične mreže
  • Vraćanje podrazumevanih bežičnih postavki


Povezivanje proizvoda

Korišćenje uslužnog programa za podešavanje bežične mreže

    Koristite uslužni program za podešavanje bežične mreže da biste podesili računar da štampa na bežičnoj mreži.

    1.
    Povežite bežični proizvod sa računarom pomoću USB kabla.
    2.
    Kliknite na dugme Start i izaberite stavku Programi ili stavku Svi programi.
    3.
    Izaberite stavku HP i izaberite stavku menija HP LaserJet Professional M1130/M1210 MFP serije.
    4.
    Izaberite stavku Podešavanje bežične mreže.
    5.
    Sledite uputstva na ekranu da biste podesili računar da štampa na bežičnoj mreži.


Povezivanje proizvoda

Vraćanje podrazumevanih bežičnih postavki

    Koristite neku od sledećih procedura da biste vratili podrazumevane bežične postavke.

    NAPOMENA:

    Ako se pojavi greška, deinstalirajte proizvod, a zatim ponovo pokrenite program za instalaciju. Kada se od vas zatraže mrežne postavke, unesite ih. Više informacija o deinstaliranju i instaliranju proizvoda potražite u kompletnom HP LaserJet Professional M1130/M1210 MFP serije uputstvu za upotrebu.

    Preporučeni metod za vraćanje podrazumevanih bežičnih postavki
    a.
    Pritisnite dugme Setup (Podešavanje) [image] da biste otvorili menije.
    b.
    Pritisnite dugme strelica nadesno [image] ili strelica nalevo [image] da biste prešli na meni Network config. (Konfigurisanje mreže). Pritisnite dugme OK da biste izabrali meni.
    c.
    Pritisnite dugme strelica nadesno [image] ili strelica nalevo [image] da biste prešli na Restore Defaults (Vrati podrazumevane vrednosti). Pritisnite dugme OK da biste izabrali stavku i vratili podrazumevane bežične postavke.
    Alternativni metod za vraćanje podrazumevanih bežičnih postavki
    a.
    Isključite proizvod.
    b.
    Pritisnite i zadržite dugme [image] i dugme za otkazivanje [image], a zatim uključite uređaj.
    c.
    Držite dugmad dok sva svetla ne trepnu zajedno, a zatim pustite dugmad.


Zadaci za štampanje

Zadaci za štampanje
  • Korišćenje opcije HP ePrint


Zadaci za štampanje

Korišćenje opcije HP ePrint

Opcija HP ePrint je paket usluga za štampanje zasnovanih na Webu koje omogućavaju da podržani HP proizvod štampa dokumente sledećeg tipa:

●
E-poruke i prilozi koji se šalju direktno na e-adresu HP proizvoda
●
Dokumenti iz aplikacija za štampanje na izabranom mobilnom uređaju

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje opcije HP Direct Print (HP direktno štampanje)


Zadaci za štampanje

Korišćenje opcije HP Direct Print (HP direktno štampanje)

    Koristite opciju HP Direct Print (HP direktno štampanje) da biste štampali direktno na proizvodu sa bilo kog mobilnog uređaja (kao što je inteligentni telefon, netbook računar ili prenosni računar).

    NAPOMENA:

    Podešavanje nije potrebno, ali neophodno je da opcija HP Direct Print (HP direktno štampanje) bude omogućena. Na mobilnom uređaju mora biti instalirana HP aplikacija za štampanje.

    1.
    Da biste omogućili opciju HP Direct Print (HP direktno štampanje) na kontrolnoj tabli proizvoda, pratite sledeće korake:

    a.
    Pomoću dugmadi sa strelicom izaberite Network config. (Konfigurisanje mreže), a zatim pritisnite dugme OK.
    b.
    Pomoću dugmadi sa strelicom izaberite Meni Bežična mreža, a zatim pritisnite dugme OK.
    c.
    Pomoću dugmadi sa strelicom izaberite Wireless Direct (Direktni pristup bežičnoj mreži), a zatim pritisnite dugme OK.

    2.
    Za opcije napredne konfiguracije, omogućite HP mrežne usluge u ugrađenom HP Web serveru (EWS) tako što ćete pratiti ove korake:

    a.
    Nakon što se proizvod poveže na mrežu, odštampajte stranicu sa konfiguracijom i pronađite IP adresu proizvoda.
    b.
    Na računaru otvorite Web pregledač i upišite IP adresu u polje za adresu u pregledaču. Prikazaće se ekran HP EWS.
    c.
    Kliknite na karticu Networking (Umrežavanje).
    d.
    Na stranici Networking (Umrežavanje) potvrdite izbor u polju , unesite ime mreže (SSID), a zatim kliknite na dugme Apply (Primeni). IP adresa mobilnog uređaja se pojavljuje na stranici Networking (Umrežavanje).
    NAPOMENA:

    Da biste pronašli ime mreže (SSID), kliknite na meni Wireless Configuration (Konfiguracija bežične mreže) na stranici Networking (Umrežavanje).

    3.
    Da biste odštampali neki dokument iz aplikacije, izaberite File (Datoteka), a zatim izaberite Print (Štampanje).
    NAPOMENA:

    Ako je se bežičnom mrežom povezan samo jedan proizvod koji podržava opciju HP Direct Print (HP direktno štampanje), dokument će se odštampati. Ako je povezano više uređaja koji podržavaju opciju HP Direct Print (HP direktno štampanje), pojaviće se lista proizvoda; morate izabrati proizvod pre nego što pređete na sledeći korak. Ako se ne otkrije nijedan proizvod, pojavljuje se upit za pretragu ePrint proizvoda ili lokalnih proizvoda.


Rešavanje problema

Rešavanje problema
  • Rešavanje problema sa povezivanjem


Rešavanje problema

Rešavanje problema sa povezivanjem

Ovaj odeljak pruža informacije o sledećim temama:

  • Rešavanje problema sa bežičnom mrežom


Rešavanje problema

Rešavanje problema sa bežičnom mrežom

    Instalacioni program ne može da otkrije proizvod tokom procesa podešavanja.
    Uzrok
    Rešenje
    Proizvod je isključen.
    Proverite da li je proizvod uključen i spreman za rad. Ponovo pokrenite proizvod ukoliko je neophodno.
    Proizvod je previše udaljen od bežične mrežne skretnice ili pristupne tačke.
    Približite proizvod bežičnoj mrežnoj skretnici ili pristupnoj tački.
    Program ličnog zaštitnog zida blokira komunikaciju.
    Privremeno onemogućite program zaštitnog zida da biste instalirali proizvod. Ponovo omogućite program zaštitnog zida kada se instalacije proizvoda dovrši. Ako onemogućavanje zaštitnog zida dozvoljava da uspostavite kontakt sa proizvodom, možete proizvodu dodeliti statičnu IP adresu i zatim ponovo omogućiti zaštitni zid. Za informacije o zaštitnim zidovima koji se koriste u HP okruženju posetite lokaciju www.hp.com/support/XP_firewall_information.
    Proizvod ne komunicira sa bežičnom mrežnom skretnicom ili pristupnom tačkom.
    ●
    Proverite da li je uključeno svetlo [image]. Ako nije uključeno, pritisnite dugme Bežična veza [image].
    ●
    Približite proizvod bežičnoj mrežnoj skretnici ili pristupnoj tački i pokušajte ponovo.
    ●
    Vratite podrazumevane bežične postavke. Pogledajte Vraćanje podrazumevanih bežičnih postavki.
    Ako se greška ponovo bude javljala, deinstalirajte proizvod i ponovo pokrenite instalacioni program. Kada budete upitani za postavke mreže, obezbedite postavke i nastavite sa instalacijom.

    Nije moguće povezati proizvod sa bežičnom mrežom.
    Uzrok
    Rešenje
    Bežične postavke proizvoda i postavke mreže se ne podudaraju.
    Možda je potrebno da ručno podesite postavke mreže proizvoda. Proverite da li znate sledeće postavke mreže:
    ●
    Režim komunikacije
    ●
    Ime mreže (SSID)
    ●
    Kanal (samo na ad-hoc mrežama)
    ●
    Tip potvrde verodostojnosti
    Koristite uslužni program za podešavanje bežične mreže da biste podesili računar da štampa na bežičnoj mreži.
    Ako se greška ponovo bude javljala, deinstalirajte proizvod i ponovo pokrenite instalacioni program. Kada budete upitani za postavke mreže, obezbedite postavke i nastavite sa instalacijom.
    Bežična mrežna skretnica ili pristupna tačka su podešene pomoću media access control (MAC) filtera koji proizvodu zabranjuje pristup na mrežu.
    Podesite bežičnu mrežnu skretnicu ili pristupnu tačku tako da lista prihvaćenih MAC adresa uključuje adresu hardvera proizvoda. Pomoć potražite u priručniku vlasnika uređaja.

    Bežična veza je ponekad onemogućena.
    Uzrok
    Rešenje
    Okruženje u kojem se proizvod nalazi možda utiče na bežičnu komunikaciju. Sledeće situacije mogu da utiču na bežičnu komunikaciju:
    ●
    Betonski ili metalni zid se nalazi između proizvoda i bežične mrežne skretnice ili pristupne tačke.
    ●
    Televizori, računarska oprema, mikrotalasne pećnice, interkomi, mobilni telefoni, punjači za baterije i adapteri za naizmeničnu struju su postavljeni blizu mreže.
    ●
    Stanica za emitovanje ili žica visokog napona se nalazi blizu mreže.
    ●
    Fluorescentno svetlo koje se nalazi blizu mreže se uključuje i isključuje.
    Približite proizvod lokaciji gde može da prima stabilan signal od bežične mrežne skretnice ili pristupne tačke. Možete i da premestite bežičnu mrežnu skretnicu ili pristupnu tačku.


Informacije o propisima

Informacije o propisima
  • Deklaracija o usklađenosti (bežični modeli)
  • Dodatne izjave za bežične proizvode


Informacije o propisima

Deklaracija o usklađenosti (bežični modeli)

    Deklaracija o usklađenosti
    prema standardu ISO/IEC 17050-1 i EN 17050-1
    Ime proizvođača:
    Hewlett-Packard
    Information Technology
    R&D (Shangai) Co., Ltd
    DoC#: BOISB-0901-05-rel.1.0
    Adresa proizvođača:
    Building 6, No. 690 BiBo Road
    ZhangJiang, Šangaj, Kina
    izjavljuje da je proizvod
    Ime proizvoda:
    HP LaserJet Professional M1217nfw MFP serije
    Kontrolni broj modela2)
    BOISB-0901-05
    Opcije proizvoda:
    SVE
    Dodatna oprema 4)
    BOISB-0906-00 – (modul faksa za SAD LIU)
    BOISB-0906-01– (modul faksa za Evropu LIU)
    SDGOB-0892 – (bežični modul)
    Kertridži za štampanje:
    CE285A, CC388A
    u skladu sa sledećim Specifikacijama proizvoda:
    BEZBEDNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Laserski/LED proizvod klase 1)
    IEC 62311:2007 / EN 62311:2008
    EMC:
    CISPR22:2005 +A1 / EN55022:2006 +A1 – klasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC naslov 47 CFR, deo 15 klasa B / ICES-003, tema 4
    GB9254-1998, GB17625.1-2003
    EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
    EN 300 328:V1.7.1
    TELECOM:3)
    ES 203 021; FCC naslov 47 CFR, deo 683)
    FCC naslov 47 CFR, deo 15 pasus C (odeljak 15.247) / IC: RSS-210
    POTROŠNJA ENERGIJE:
    Odredba (EC) br. 1275/2008
    Procedura za testiranje (TEC) tipične potrošnje struje za slikovnu opremu kvalificiranu za ENERGY STAR®
    Dodatne informacije:
    Ovaj uređaj je u skladu sa zahtevima EMC direktive 2004/108/EC, direktive 2006/95/EC o niskom naponu, direktive R&TTE 1999/5/EC (prilog II i prilog IV), i EuP direktive 2005/32/EC, te u skladu s tim nosi znak CE [image].
    Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.
    1.
    Proizvod je testiran sa tipičnom konfiguracijom i Hewlett-Packard računarskim sistemima.
    2.
    Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa imenom proizvoda ili brojem (brojevima) proizvoda.
    3.
    Uz već navedena, za uređaj važe telekomunikaciona odobrenja i standardi koji odgovaraju ciljnim zemljama/regionima.
    4.
    Ovaj proizvod koristi modul faksa čiji je broj kontrolnog modela: BOISB-0906-00 (US-LIU) ili BOISB-0906-01 (EURO LIU) i SDGOB – 0892 (bežični modul), kao što je potrebno za ispunjavanje zahteva tehničkih propisa u zemljama/regionima u kojima će se uređaj prodavati.
    Šangaj, Kina
    1. mart 2010.
    Samo za teme o propisima:
    Kontakt u Evropi:
    Lokalno Hewlett-Packard prodajno predstavništvo i servis ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
    Kontakt u SAD:
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (telefon: 208-396-6000)


Informacije o propisima

Dodatne izjave za bežične proizvode

Ovaj odeljak pruža informacije o sledećim temama:

  • Izjava o usklađenosti sa FCC standardima – Sjedinjene Države
  • Izjava u Australiji
  • Brazil ANATEL izjava
  • Kanadske izjave
  • Obaveštenje o propisima Evropske Unije
  • Obaveštenje o upotrebi u Francuskoj
  • Obaveštenje o upotrebi u Rusiji
  • Korejska izjava
  • Tajvanska izjava
  • Oznaka za kablovsku mrežu kompanije Vietnam Telecom za proizvode koji imaju odobrenje tipa ICTQC


Informacije o propisima

Izjava o usklađenosti sa FCC standardima – Sjedinjene Države

    Exposure to radio frequency radiation

    OPREZ:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    OPREZ:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informacije o propisima

Izjava u Australiji

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacije o propisima

Brazil ANATEL izjava

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacije o propisima

Kanadske izjave

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacije o propisima

Obaveštenje o propisima Evropske Unije

    Funkcionalnost telekomunikacija ovog proizvoda može se koristiti u sledećim zemljama/regionima Evropske Unije i Evropske asocijacije za slobodnu trgovinu:

    Austrija, Belgija, Bugarska, Kipar, Češka republika, Danska, Estonija, Finska, Francuska, Nemačka, Grčka, Mađarska, Island, Irska, Italija, Letonija, Lihtenštajn, Litvanija, Luksemburg, Malta, Holandija, Norveška, Poljska, Portugal, Rumunija, Slovačka republika, Slovenija, Španija, Švedska, Švajcarska i Ujedinjeno Kraljevstvo.


Informacije o propisima

Obaveštenje o upotrebi u Francuskoj

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informacije o propisima

Obaveštenje o upotrebi u Rusiji

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informacije o propisima

Korejska izjava

    tajvanska bežična izjava


Informacije o propisima

Tajvanska izjava

    tajvanska bežična izjava


Informacije o propisima

Oznaka za kablovsku mrežu kompanije Vietnam Telecom za proizvode koji imaju odobrenje tipa ICTQC

    Oznaka kompanije Vietnam Telecom

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

Napomene

  • Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.
  • Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.
  • Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.
  • Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.

http://www.hp.com


Korišćenje programa HTML Help Viewer

Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama

http://www.hp.com


Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.

http://www.hp.com


Tasterske prečice za program Help Viewer

Za zatvaranje programa Help Viewer. | Alt+F4
Za prebacivanje između programa Help Viewer i drugih otvorenih prozora. | Alt+Tab
Za prikazivanje menija Options (opcije). | Alt+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost). | Alt+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | Alt+O, zatim pritisnite T
Za štampanje neke teme. | Alt+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | Alt+Leva strelica ili Alt+O, zatim pritisnite B
Za prelazak na sledeću temu (ako ste je već bili pogledali). | Alt+Desna strelica ili Alt+O, zatim pritisnite F
Za uključivanje ili isključivanje isticanja rezultata pretrage. | Alt+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili Alt+O, zatim pritisnite R
Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći). | Alt+O, zatim pritisnite H
Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | Alt+O, zatim pritisnite S
Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | Alt+O, zatim pritisnite 1 ili 2
Za prebacivanje između okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | Gornja strelica i Donja strelica ili Page Up (strana gore) i Page Down (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | Tab

http://www.hp.com


Tasterske prečice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | Alt+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | Znak plus (+) i Znak minus (-) ili Leva strelica i Desna strelica
Za biranje neke teme. | Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Enter

http://www.hp.com


Tasterske prečice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | Alt+N
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za biranje ključne reči iz liste. | Gornja strelica i Donja strelica
Za prikazivanje pridružene teme. | Alt+D

http://www.hp.com


Tasterske prečice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | Alt+S
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za početak pretrage. | Alt+L
Za biranje teme iz liste rezultata. | Alt+T, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
Za pretragu ključne reči iz liste rezultata prethodne pretrage. | Alt+U
Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”. | Alt+M
Za pretragu samo naslova tema. | Alt+R

http://www.hp.com


Tasterske prečice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | Alt+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | Alt+A
Za biranje teme iz liste omiljenih lokacija. | Alt+P, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Za uklanjanje izabrane teme iz liste. | Alt+R

http://www.hp.com


Kako od pomoći saznati još više

Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

  • Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.
  • Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.
  • Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.
  • Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.
  • Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.
  • Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama

http://www.hp.com


Pronalaženje neke teme pomoći

U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

  • Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.
  • Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.
  • Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.
Napomena Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.

http://www.hp.com


Kreiranje liste omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite da stavite u omiljene teme.
  2. Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).
Napomene
  • Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).
  • Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).
  • Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).

http://www.hp.com


Kopiranje neke teme pomoći

  1. U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).
  2. Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).
  3. Otvorite dokument u koji želite da kopirate temu.
  4. Stavite kursor tamo gde želite da se pojave informacije.
  5. U meniju Edit (izmeni) kliknite na Paste (zalepi).
Napomena Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).

http://www.hp.com


Štampanje trenutne teme pomoći

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

Napomena Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.

http://www.hp.com


Pronalaženje tema pomoću dugmadi na traci s alatkama

Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

  • Back (nazad) prikazuje zadnju prikazanu temu.
  • Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.
  • Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.
  • Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.
  • Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.
  • Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).
  • Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.
Napomena Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.

http://www.hp.com


Korišćenje menija sa prečicama

U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

Komanda
Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve).
Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve).
Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj).
Štampa ovu temu.

Napomena Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.

http://www.hp.com